Hledání potřebných informací

Hledání potřebných informací
Systém nápovědy je organizován tak, abyste mohli požadované informace snadno nalézt.


Hledání potřebných informací - Koncepce

Hledání potřebných informací
Hledání potřebných informací
Koncepce
Postupy
Příkazy

Systém nápovědy je organizován tak, abyste mohli požadované informace snadno nalézt.

  • Instalace produktu
    Tento program můžete snadno instalovat a konfigurovat na samostatném počítači.
  • Efektivní použití systému nápovědy
    Jestliže se naučíte systém nápovědy využívat efektivně, naleznete požadované informace rychleji a snadněji.
  • Použití rychlé nápovědy v Info paletě
    Rychlá nápověda v Info paletě nabízí přístup k postupům v systému nápovědy. Pomocí rychlé nápovědy můžete zobrazit postupy v kompaktní paletě, která ve vaší výkresové oblasti zabere velmi málo místa.
  • Poznání produktu
    Výukové programy a produkty od společnosti Autodesk Professional Services pomáhají ve výuce technických funkcí softwaru společnosti Autodesk.
  • Přístup k Centru pro předplatné
    Centrum pro předplatné je dostupné účastníkům přímo z produktu. Jestliže jste účastníkem předplatného, přístup k předplatnému získáte z nápovědy a klepnutím na předplatné. Chcete-li se dovědět více o členství předplatného, navštivte stránky http://www.autodesk.com/subscription.
  • Získání aktualizace produktu a oznámení
    Komunikační centrum zobrazuje automaticky aktuální informace o produktu, aktualizace software a veškerá oznámení spojená s produktem. Typy informací a četnost oznámení mohou být snadno upraveny pro vaše potřeby."
  • Zobrazení souboru Readme
    Nejnovější informace o tomto softwaru můžete nalézt v souboru Readme
Připomínky?


Hledání potřebných informací - Postupy

Hledání potřebných informací
Hledání potřebných informací
Koncepce
Postupy
Příkazy

Jak spustit nápovědu

Jak použít obsah nápovědy

Jak hledat informace v nápovědě

dotazy v přirozeném jazyce(v nápovědě)

Jak používat dotazy na internetu

Jak změnit typ zobrazených informací

Jak tisknout téma nápovědy

Tisknout vybrané záhlaví a všechna podtémata

Rychlá nápověda

Rychlá nápověda

Jak tisknout informace nápovědy

Jak uzamknout Rychlou nápovědu na aktuálním tématu

Jak získat přístup k centru předplatného v programu

Jak instalovat centrum předplatného (součást pomůcky CAD správce)

Jak instalovat centrum předplatného (součást pomůcky CAD správce)

Jak upravit volby Komunikačního centra

Jak otevřít okno Komunikačního centra


Hledání potřebných informací - Příkazy

Hledání potřebných informací
Hledání potřebných informací
Koncepce
Postupy
Příkazy
Příkazy
ASISTENCE | Otevře Rychlou nápovědu v Info paletě, která poskytuje kontextově závislé informace
ZAVŘIASIST | Uzavře rychlou nápovědu a Info paletu
Systémové proměnné
ASSISTSTATE | Označuje, zda je Info paleta, která zobrazí rychlou nápovědu, aktivní nebo neaktivní.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Instalace produktu - Koncepce

Hledání potřebných informací
Hledání potřebných informací
Instalace produktu
Koncepce
Postupy
Příkazy

Tento program můžete snadno instalovat a konfigurovat na samostatném počítači.

Vložte CD s produktem do jednotky CD-ROM. Potom v Prohlížeči médií na kartě Instalace klepněte na tlačítko Samostatná instalace. Potom klepněte na tlačítko Instalace. Průvodce instalací vás provede instalací. Prohlížeč médií nabízí také instrukce pro síťové instalace a přístup k informacím o technické podpoře licenčním podmínkám.

Více informací o instalaci samostatné verze aplikace AutoCAD nabízí Instalační příručka samostatné verze. Chcete-li získat přístup k této příručce, klepněte na kartu Dokumentace. Potom klepněte na soubor Instalační příručka samostatné verze (.pdf).

Více informací o zavedení programu do sítě nabízí Příručka správce sítě. Chcete-li nahlédnout do této příručky, klepněte na kartu Dokumentace. Potom klepněte na soubor Příručka správce sítě (.pdf).

Po instalaci produktu získáte přístup k systému nápovědy Instalační příručky samostatné verze nebo Příručky správce sítě.

migrační nástroje

Migrační nástroje pomáhají při aktualizaci nové verze tohoto programu. Migrační nástroje můžete stáhnout z webových stránek společnosti Autodesk.

Poznámka POZNÁMKA: Některá uživatelská nastavení a soubory lze migrovat pomocí dialogu Migrace uživatelských nastavení. Více informací o dialogu Migrace uživatelských nastavení nabízí Instalační příručka samostatné verze.

palety nástrojů

  • Převodník stavu hladin
  • Dávkový převod výkresů
  • Analyzátor kompatibility AutoLISPu
  • zadávání

Přejděte na webové stránky společnosti Autodesk http://www.autodesk.com a vyhledejte migrační nástroje.

Poznámka Protože se jedná o volně dostupné nástroje, jejich technická podpora je omezena na diskusní skupiny na stránkách společnosti Autodesk.


Hledání potřebných informací - Postupy

Hledání potřebných informací
Hledání potřebných informací
Hledání potřebných informací
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Instalace produktu - Příkazy

Hledání potřebných informací
Hledání potřebných informací
Instalace produktu
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Efektivní použití systému nápovědy - Koncepce

Hledání potřebných informací
Hledání potřebných informací
Efektivní použití systému nápovědy
Koncepce
Postupy
Příkazy

Jestliže se naučíte systém nápovědy využívat efektivně, naleznete požadované informace rychleji a snadněji.

Systém nápovědy obsahuje úplné informace o použití programu. V levém panelu okna nápovědy lze vyhledávat požadované informace. Karty nad levým panelem nabízejí několik možností nalezení témat, která chcete zobrazit. V pravém panelu jsou pak zobrazena vybraná témata.

  • Informace naleznete v nápovědě.
    Karty v levé části okna nabízejí různé způsoby hledání informací.
  • Karta Najít
    Chcete-li provést hledání pomocí karty Najít, je nutné zadat slovo nebo frázi, kterou chcete nalézt.
  • Použití funkce Dotaz
    Informace je možné nalézt také zadáním dotazu k přirozeném jazyce.
  • Uspořádání témat nápovědy
    Většina témat v nápovědě má nad pravým panelem okna nápovědy tři záložky karet. Karty zobrazují různé typy informací.
  • Procházení témat nápovědy pomocí šipky
    V pravém horním rohu tématu může být zobrazena šipka nahoru.
  • témata nápovědy
    Nejrychleji lze aktuální téma vytisknout tak, že klepnete v tématu pravým tlačítkem a z místní nabídky vyberete položku Tisk.
  • Zobrazení a skrytí panelu obsahu
    Pomocí tlačítka Skryj v panelu nástrojů Nápověda zmenšete okno nápovědy na kompaktní velikost skrytím panelu, který obsahuje karty Koncepce, Index, Najít a Dotaz.
  • Získání další nápovědy
    Lze použít několik dalších zdrojů nápovědy.


Efektivní použití systému nápovědy - Postupy

Hledání potřebných informací
Hledání potřebných informací
Efektivní použití systému nápovědy
Koncepce
Postupy
Příkazy

Jak spustit nápovědu

Jak použít obsah nápovědy

Jak hledat informace v nápovědě

dotazy v přirozeném jazyce(v nápovědě)

Jak používat dotazy na internetu

Jak změnit typ zobrazených informací

Jak tisknout téma nápovědy

Tisknout vybrané záhlaví a všechna podtémata


Efektivní použití systému nápovědy - Příkazy

Hledání potřebných informací
Hledání potřebných informací
Efektivní použití systému nápovědy
Koncepce
Postupy
Příkazy
Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Informace naleznete v nápovědě. - Koncepce

Hledání potřebných informací
Hledání potřebných informací
Informace naleznete v nápovědě.
Koncepce
Postupy
Příkazy

Karty v levé části okna nabízejí různé způsoby hledání informací.

Chcete-li nalézt určité slovo nebo větu v aktuálním tématu, klepněte na text tématu a použijte klávesy CTRL+F.

Karta Obsah
  • Zobrazuje přehled dostupné dokumentace jako seznam témat a podtémat.
  • Umožňuje procházení pomocí rozbalení a sbalení témat.
  • Zobrazuje strukturu, abyste vždy věděli, kde se v nápovědě nacházíte a mohli rychle přejít na jiná témata.
Karta Rejstřík
  • Zobrazuje abecední seznam klíčových slov vztahujících se k tématům uvedeným na kartě Obsah.
  • Rychle zobrazí informace, pokud již znáte název prvku, příkazu nebo operace nebo pokud víte, kterou akci má provést.
Karta Najít
  • Umožňuje fulltextové vyhledávání všech témat uvedených na kartě Obsah.
  • Umožňuje provádět vyhledávání určitého slova nebo fráze.
  • Zobrazí seřazený seznam témat obsahující slovo nebo slova zadaná v textovém poli pro zadávání slov.
Karta Dotaz
  • Umožňuje najít informace pomocí dotazu formulovaného v přirozeném jazyce.
  • Zobrazí seznam témat odpovídající slovu nebo frázi zadané v poli pro dotaz.
  • Nabízí odkaz pro hledání na webu, pomocí kterého lze vyhledávat informace na internetu.


Informace naleznete v nápovědě. - Postupy

Hledání potřebných informací
Hledání potřebných informací
Informace naleznete v nápovědě.
Koncepce
Postupy
Příkazy

Jak spustit nápovědu

Jak použít obsah nápovědy


Informace naleznete v nápovědě. - Postupy

Hledání potřebných informací
Hledání potřebných informací
Informace naleznete v nápovědě.
Koncepce
Postupy
Příkazy

Jak spustit nápovědu

  • Z nabídky Nápověda vyberte položku [image] Nápověda nebo stiskněte klávesu F1.

    • Nápověda pro vývojáře otevřete z nabídky Nápověda výběrem položek [image] Další zdroje informací [image] Nápověda pro vývojáře.

Poznámka Chcete-li zobrazit informace z nápovědy, můžete stisknout klávesu F1 na výzvu Příkaz, v dialogu nebo na výzvu v rámci příkazu.


Informace naleznete v nápovědě. - Postupy

Hledání potřebných informací
Hledání potřebných informací
Informace naleznete v nápovědě.
Koncepce
Postupy
Příkazy

Jak použít obsah nápovědy

  1. Jestliže je to nezbytné, klepnutím na tlačítko Zobrazit zobrazíte levý panel okna nápovědy. Pak klepnutím na záložku karty Obsah zobrazte obsah nápovědy.
  2. Chcete-li rozbalit seznam obsahu nápovědy, použijte některý z následujících postupů:
    • Poklepejte na ikonu uzavřené knihy nebo klepněte na ikonu + vedle ní.
    • Klepněte pravým tlačítkem do obsahu nápovědy. Klepněte na tlačítko Otevřít všechny.
  3. Chcete-li skrýt seznam obsahu nápovědy, použijte některý z následujících postupů:
    • Poklepejte na ikonu otevřené knihy nebo klepněte na ikonu - vedle ní.
    • Klepněte pravým tlačítkem do obsahu nápovědy. Klepněte na tlačítko Zavřít vše.
  4. Chcete-li zobrazit téma, použijte některý z následujících postupů:
    • V poli obsahu nápovědy klepněte na téma.
    • V tématu klepněte na libovolný podtržený modrý text.


Informace naleznete v nápovědě. - Příkazy

Hledání potřebných informací
Hledání potřebných informací
Informace naleznete v nápovědě.
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Karta Najít - Koncepce

Hledání potřebných informací
Hledání potřebných informací
Karta Najít
Koncepce
Postupy
Příkazy

Chcete-li provést hledání pomocí karty Najít, je nutné zadat slovo nebo frázi, kterou chcete nalézt.

Základní pravidla vyhledávání jsou:

  • Zadejte hledaná slova nebo fráze psaná velkými nebo malými písmeny - hledání není citlivé na velikost písma.
  • Hledejte libovolnou kombinaci písmen (a-z) a čísel (0-9).
  • Nepoužívejte interpunkční znaménka, například tečky, dvojtečky, středníky, čárky, pomlčky a jednoduché uvozovky; v průběhu hledání jsou ignorovány.
  • Seskupte prvky hledání pomocí uvozovek nebo kulatých závorek.

Poznámka Při použití karty Najít jsou zobrazena všechna témata nebo fráze, která zadáte. Patří sem i text v názvech témat a štítcích, tedy nejenom text tématu.

Použití rozšířeného vyhledávání

Rozšířené fulltextové hledání na kartě Najít vám umožní hledat slova pomocí booleovských operátorů a zástupných znaků. Je možné omezit hledání podle předchozích výsledků, porovnat podobná slova nebo hledat pouze názvy témat. Když hledáte témata skládající se z více slov, seskupte pomocí uvozovek (" ") slova, která mají být v hledaném sousloví vedle sebe. Například zadáním "určení měrných jednotek" nalezněte pouza témata se všemi slovy v tomto pořadí. Kdybyste neuzavřeli text uvozovkami, nápověda by vyhledala všechna témata obsahující některé ze slov uvedených v seznamu, to znamená všechna témata obsahující slovo "zadání", témata obsahující slovo "měrných"a všechna témata obsahující slovo "jednotek".

Pomocí operátorů AND, OR, NOT a NEAR lze přesně definovat vyhledávání vytvořením vztahů mezi hledanými pojmy. V následující tabulce jsou příklady použití těchto operátorů. Jestliže není specifikován žádný operátor, je použit operátor AND. Například dotaz "mezera okraj tisk" je ekvivalentní dotazu "mezera AND okraj AND tisk".

Hledání | Příklad | Výsledky
Oba termíny ve stejné téma | "zobrazení stromu" AND "paleta" | Témata obsahující slova "zobrazení stromu" a "paleta"
Jeden z pojmů v tématu | "rastrová" OR "vektorová" | Témata obsahující slovo "rastrová" nebo "vektorová" nebo obojí
První pojem bez druhého pojmu | "ole" NOT "dde" | Témata obsahující slovo "OLE," ale ne slovo "DDE"
Oba termíny ve stejné téma, blízko sebe | "user" NEAR "kernel" | Témata obsahující slovo "user" v rozsahu osmi slov od slova "kernel"

Poznámka Znaky |, & a ! nelze použít jako Booleovské operátory. Je nutné používat operátory AND, OR a NOT.


Karta Najít - Postupy

Hledání potřebných informací
Hledání potřebných informací
Karta Najít
Koncepce
Postupy
Příkazy

Jak hledat informace v nápovědě

  1. Klepněte na kartu Najít. Zadejte slovo nebo větu, kterou chcete nalézt.
  2. (Voiltelně) Upřesněte hledání pomocí booleovských operátorů:
    • Klepnutím [image] přidejte do hledání booleovské operátory.
    • Zadejte slovo nebo frázi, která má být uvedena za booleovským operátorem.
  3. (Volitelně) Dále upřesněte hledání pmocí zatržítek dole na kartě Najít:
    • Výsledky prohledávání Zpřesní hledání použitím nových kritérií vyhledávání na výsledky předchozího hledání.
    • Najít podobná slova. Rozšíří hledání, aby obsahovalo i slova podobná hledaným výrazům.
    • Hledat jen v názvech. Omezí hledání na názvy témat.
  4. Klepněte na Výpis témat a vyberte požadované téma. Klepněte na tlačítko Zobrazit.
  5. Chcete-li setřídit seznam témat, klepněte na záhlaví sloupců Název, Umístění nebo Stupeň.

Poznámka Jestliže chcete zobrazit pouze postupy, klepněte na záhlaví sloupců a rolujte dolů na položky, které začínají slovem "Jak."


Karta Najít - Příkazy

Hledání potřebných informací
Hledání potřebných informací
Karta Najít
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Použití funkce Dotaz - Koncepce

Hledání potřebných informací
Hledání potřebných informací
Použití funkce Dotaz
Koncepce
Postupy
Příkazy

Informace je možné nalézt také zadáním dotazu k přirozeném jazyce.

Chcete-li použít takový dotaz v přirozeném jazyce, vyberte v nápovědě kartu Dotaz a zadejte otázku, slovo nebo frázi. Například můžete zadat: Jak vytvořím rozvržení?

Výsledky dotazů v přirozeném jazyce jsou často přesnější než výsledky hledání. Odpovídající témata jsou seřazena podle procentuální pravděpodobnosti toho, jak přesně odpovídají vašim otázkám.

Dotaz v přirozeném jazyce lze použít i k hledání na internetu.


Použití funkce Dotaz - Postupy

Hledání potřebných informací
Hledání potřebných informací
Použití funkce Dotaz
Koncepce
Postupy
Příkazy

dotazy v přirozeném jazyce(v nápovědě)

Jak používat dotazy na internetu


Použití funkce Dotaz - Postupy

Hledání potřebných informací
Hledání potřebných informací
Použití funkce Dotaz
Koncepce
Postupy
Příkazy

dotazy v přirozeném jazyce(v nápovědě)

  1. Vyberte kartu Dotaz a potom vyberte otázku, na kterou chcete odpovědět. Jinak také můžete zadat frázi nebo jedno slovo.
  2. Chcete-li zúžit výsledky hledání, vyberte určitou položku nebo množinu ze seznamu Seznam prohledávaných komponent.
  3. Klepněte na odkaz tématu, které chcete zobrazit.

Poznámka Chcete-li si přečíst doporučení jak získat dobré výsledky dotazu, klepněte na kartě Dotaz na odkaz Tipy pro hledání.


Použití funkce Dotaz - Postupy

Hledání potřebných informací
Hledání potřebných informací
Použití funkce Dotaz
Koncepce
Postupy
Příkazy

Jak používat dotazy na internetu

  1. Jestliže výsledky hledání dotazu v běžném jazyce neposkytnou požadované informace, přejděte do spodní části seznamu odopvídajících témat, která se vytvořila při hledání vašeho dotazu.
  2. Klepněte na odkaz Hledat v síti WWW na konci seznamu.

Internetový vyhledávací nástroj zobrazí výsledky vašeho hledání.

Poznámka Chcete-li si přečíst doporučení jak získat dobré výsledky dotazu, klepněte na kartě Dotaz na odkaz Tipy pro hledání.


Použití funkce Dotaz - Příkazy

Hledání potřebných informací
Hledání potřebných informací
Použití funkce Dotaz
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Uspořádání témat nápovědy - Koncepce

Hledání potřebných informací
Hledání potřebných informací
Uspořádání témat nápovědy
Koncepce
Postupy
Příkazy

Většina témat v nápovědě má nad pravým panelem okna nápovědy tři záložky karet. Karty zobrazují různé typy informací.

Karty zobrazují různé typy informací.

  • Karta Koncepce.Popisuje funkci. Když klepnete na záložku karty Koncepce, všimněte si, že seznam obsahu nápovědy v levé části okna nápovědy se rozbalí a je v něm označeno aktuální téma. Karta Obsah zobrazuje strukturu nápovědy pro toto téma. Klepnutím si můžete zobrazit příbuzná témata v seznamu.
  • Karta Postupy. Obsahuje podrobné postupy vztahující se k aktuálnímu tématu. Po zobrazení postupu můžete klepnutím na kartu Postupy znovu zobrazit aktuální seznam postupů.
  • Karta Příkazy.Obsahuje seznam příkazů a systémových proměnných vztahujících se k aktuálnímu tématu a odkazy na podrobné popisy souvisejících příkazů. Jestliže klepnete na kartu Příkazy, po vybrání příkazu nebo systémové proměnné se zobrazí se Referenční příručka.

Když klepnete na záložku jiné karty, téma se nezmění. Je zobrazen pouze typ informací-koncepty, postupy nebo odkazy na příkazy.

Uspořádání karty Koncepce

Na kartě Koncepce jsou dva druhy informací: navigační text a cílový text. Navigační text zobrazuje odkazy s krátkými popisy. Účelem navigačního textu je dovést vás krok za krokem k informacím, které potřebujete. Odkazy na navigačních stránkách vedou na další navigační stránky hlouběji ve struktuře nápovědy, dokud nedojdete na cílovou stránku. Každý odkaz je navržen tak, aby vám nabídl podrobnější informace.

Uspořádání karet Postupy a Reference

Při postupu do nitra struktury systému nápovědy na kartě Koncepce se odpovídající informace na kartě Postupy a Příkazy stávají podrobnější a počet položek v obou kartách postupně klesá.


Uspořádání témat nápovědy - Postupy

Hledání potřebných informací
Hledání potřebných informací
Uspořádání témat nápovědy
Koncepce
Postupy
Příkazy

Jak změnit typ zobrazených informací

  • Klepnutím na karty Koncepce, Postupy nebo Příkazy změníte typ informací zobrazený v pravém panelu okna nápovědy.


Uspořádání témat nápovědy - Příkazy

Hledání potřebných informací
Hledání potřebných informací
Uspořádání témat nápovědy
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Procházení témat nápovědy pomocí šipky - Koncepce

Hledání potřebných informací
Hledání potřebných informací
Procházení témat nápovědy pomocí šipky
Koncepce
Postupy
Příkazy

V pravém horním rohu tématu může být zobrazena šipka nahoru.

Klepnutín na tuto šipku se posunete o úroveň výše z aktuálního tématu do tématu obsahujícího širší tematický okruh


Efektivní použití systému nápovědy - Postupy

Hledání potřebných informací
Hledání potřebných informací
Efektivní použití systému nápovědy
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Procházení témat nápovědy pomocí šipky - Příkazy

Hledání potřebných informací
Hledání potřebných informací
Procházení témat nápovědy pomocí šipky
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


témata nápovědy - Koncepce

Hledání potřebných informací
Hledání potřebných informací
témata nápovědy
Koncepce
Postupy
Příkazy

Nejrychleji lze aktuální téma vytisknout tak, že klepnete v tématu pravým tlačítkem a z místní nabídky vyberete položku Tisk.

Tlačítko Tisk v panelu nástrojů Nápověda nabízí tyto možnosti tisku:

  • Tisknout vybrané téma (doporučeno)
  • Tisknout vybrané záhlaví a všechna podtémata

Poznámka Když použijete druhou volbu, může být vytisknuto mnoho stránek podle toho, kolik podtémat obsahuje aktuálně vybrané téma.


témata nápovědy - Postupy

Hledání potřebných informací
Hledání potřebných informací
témata nápovědy
Koncepce
Postupy
Příkazy

Jak tisknout téma nápovědy

Tisknout vybrané záhlaví a všechna podtémata


témata nápovědy - Postupy

Hledání potřebných informací
Hledání potřebných informací
témata nápovědy
Koncepce
Postupy
Příkazy

Jak tisknout téma nápovědy

  1. Zobrazte téma, které chcete tisknout.
  2. Klepněte pravým tlačítkem na panel nápovědy. Klepněte na tlačítko Tisk.
  3. V dialogu Vykreslování klepněte na tlačítko Náhled.


témata nápovědy - Postupy

Hledání potřebných informací
Hledání potřebných informací
témata nápovědy
Koncepce
Postupy
Příkazy

Tisknout vybrané záhlaví a všechna podtémata

  1. Zobrazte téma, které chcete tisknout, a ujistěte se, že je zobrazena karta Obsah.
  2. V panelu nástrojů Hladiny klepněte na ovládací prvek Hladina.
  3. V okně tisku témat vyberte tisk vybraného tématu a všech podřízených témat.
  4. Stiskněte tlačítko Další.


témata nápovědy - Příkazy

Hledání potřebných informací
Hledání potřebných informací
témata nápovědy
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Zobrazení a skrytí panelu obsahu - Koncepce

Hledání potřebných informací
Hledání potřebných informací
Zobrazení a skrytí panelu obsahu
Koncepce
Postupy
Příkazy

Pomocí tlačítka Skryj v panelu nástrojů Nápověda zmenšete okno nápovědy na kompaktní velikost skrytím panelu, který obsahuje karty Koncepce, Index, Najít a Dotaz.

Kompaktní velikost okna se výborně hodí pro zobrazování postupů při práci.

Pomocí tlačítka Zobrazit rozbalte okno nápovědy a zobrazte karty Obsah, Index, Najít a Dotaz. Zvětšené okno se hodí pro zobrazení koncepce a referenční informace.


Zobrazení a skrytí panelu obsahu - Příkazy

Hledání potřebných informací
Hledání potřebných informací
Zobrazení a skrytí panelu obsahu
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Získání další nápovědy - Koncepce

Hledání potřebných informací
Hledání potřebných informací
Získání další nápovědy
Koncepce
Postupy
Příkazy

Lze použít několik dalších zdrojů nápovědy.

  • Stiskněte klávesu F1 při práci s příkazem, systémovou proměnnou nebo dialogem.Zobrazí úplné informace z Referenční příručky.
  • Klepněte na tlačítko s otazníkem v dialozích. Zobrazí se popis volby dialogu, kterou jste vybrali.
  • Zobrazte v nápovědě téma souboru Readme.Zobrazí další informace o produktu.
  • Použití rychlé nápovědy v Info paletě.Zobrazí funkce důležité pro aktuální příkaz v kompaktní paletě.

Další zdroje vám pomohou získat informace o produktech společnosti Autodesk a nabídnou odpovědi na otázky zaměřené na tento program.

  • webové stránky společnosti AutodeskNacházejí se na adrese http://www.autodesk.com.
  • Místní podpora.Ověřte si prosím informace u Autorizovaného prodejce Autodesku nebo přímo v kanceláři společnosti Autodesk.


Získání další nápovědy - Příkazy

Hledání potřebných informací
Hledání potřebných informací
Získání další nápovědy
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Použití rychlé nápovědy v Info paletě - Koncepce

Hledání potřebných informací
Hledání potřebných informací
Použití rychlé nápovědy v Info paletě
Koncepce
Postupy
Příkazy

Rychlá nápověda v Info paletě nabízí přístup k postupům v systému nápovědy. Pomocí rychlé nápovědy můžete zobrazit postupy v kompaktní paletě, která ve vaší výkresové oblasti zabere velmi málo místa.

Během libovolného příkazu Rychlá nápověda zobrazuje seznam funkcí týkajících se aktuálního příkazu. Pomocí Rychlé nápovědy můžete klepnutím na funkci zobrazit paletu, která zabírá velmi málo místa v grafické oblasti.

Často jsou informace získané z Rychlé nápovědy dostatečné, abyste mohli začít provádět neobvyklé nebo zřídka používané úlohy.

Info paleta průběžně aktualizuje informace Rychlé nápovědy, které jsou zobrazeny při spuštění nových příkazů. Jestliže však potřebujete pozastavit zobrazené informace, můžete Info paletu uzamknout.


Použití rychlé nápovědy v Info paletě - Postupy

Hledání potřebných informací
Hledání potřebných informací
Použití rychlé nápovědy v Info paletě
Koncepce
Postupy
Příkazy

Rychlá nápověda

Rychlá nápověda

Jak tisknout informace nápovědy

Jak uzamknout Rychlou nápovědu na aktuálním tématu


Použití rychlé nápovědy v Info paletě - Postupy

Hledání potřebných informací
Hledání potřebných informací
Použití rychlé nápovědy v Info paletě
Koncepce
Postupy
Příkazy

Rychlá nápověda

  • Z nabídky Nápověda vyberte položku [image] Info paleta.


Použití rychlé nápovědy v Info paletě - Postupy

Hledání potřebných informací
Hledání potřebných informací
Použití rychlé nápovědy v Info paletě
Koncepce
Postupy
Příkazy

Rychlá nápověda

  1. Klepněte pravým tlačítkem do Info palety.
  2. Z místní nabídky výběrem položek Domů, Zpět nebo Vpřed se pohybujete mezi tématy stejně jako v internetovém prohlížeči.


Použití rychlé nápovědy v Info paletě - Postupy

Hledání potřebných informací
Hledání potřebných informací
Použití rychlé nápovědy v Info paletě
Koncepce
Postupy
Příkazy

Jak tisknout informace nápovědy

  1. Zobrazte informace Rychlé nápovědy, které chcete vidět.
  2. Klepněte pravým tlačítkem do Info palety. Klepněte na tlačítko Tisk.
  3. V dialogu Vložit klepněte na tlačítko OK.


Použití rychlé nápovědy v Info paletě - Postupy

Hledání potřebných informací
Hledání potřebných informací
Použití rychlé nápovědy v Info paletě
Koncepce
Postupy
Příkazy

Jak uzamknout Rychlou nápovědu na aktuálním tématu

  1. Zobrazte informace Rychlé nápovědy, které chcete vidět.
  2. Klepněte pravým tlačítkem do Info palety. Klepněte na tlačítko Uzamknout.

    3. Informace Rychlé nápovědy zobrazené v Info paletě zůstanou uzamknuty, dokud je neodemknete.


Použití rychlé nápovědy v Info paletě - Příkazy

Hledání potřebných informací
Hledání potřebných informací
Použití rychlé nápovědy v Info paletě
Koncepce
Postupy
Příkazy

Příkazy
ASISTENCE | Otevře Rychlou nápovědu v Info paletě, která poskytuje kontextově závislé informace
ZAVŘIASIST | Uzavře rychlou nápovědu a Info paletu
Systémové proměnné
ASSISTSTATE | Označuje, zda je Info paleta, která zobrazí rychlou nápovědu, aktivní nebo neaktivní.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Poznání produktu - Koncepce

Hledání potřebných informací
Hledání potřebných informací
Poznání produktu
Koncepce
Postupy
Příkazy

Výukové programy a produkty od společnosti Autodesk Professional Services pomáhají ve výuce technických funkcí softwaru společnosti Autodesk.

Školicí programy a produkty Professional Services společnosti Autodesk pomáhají poznat klíčové a technické funkce produktů společnosti Autodesk.

Nejnovější informace o školení společnosti Autodesk naleznete na webových stránkách http://www.autodesk.com/training nebo u vašeho zástupce společnosti Autodesk.

Autorizovaná školící střediska společnosti Autodesk

Síť ATC® (Autodesk® Authorized Training Center) nabízí školení vedené instruktory a autorizované společností Autodesk pro profesionální konstruktéry, kteří používají produkty společnosti Autodesk. Autorizovaná školicí centra společnosti Autodesk používají zkušené a vyškolené instruktory. Více než 1 100 školících středisek po celém světě vám může nabídnout tato efektivní školení.

Chcete-li nalézt školicí centrum ve vašem okolí, kontaktujte zástupce společnosti Autodesk nebo se podívejte na webové stránky http://www.autodesk.com/atc.

Autodesk Official Training Courseware

Autodesk Official Training Courseware (AOTC) podporuje školicí organizace a jejich zákazníky. AOTC je autorizovaný školící materiál vyvinutý společností Autodesk pro 1- 5 denní školení. Materiály AOTC pokrývají klíčové koncepce ve cvičeních krok za krokem. OTC můžete získat od místního distributora nebo si jej objednat online z obchodu společnosti Autodesk na adrese http://www.autodesk.com/aotc.

Partnerské produkty a služby

Autodesk spolupracuje s tisíci softwarovými partnery na celém světě. Tito partneři dodávají produkty a služby zlepšující produkty společnosti Autodesk pro profesionální konstruktéry. Navštivte webovou stránku Partner Products & Services na adrese http://www.autodesk.com/partnerproducts kde získáte seznam zdrojů dostupných pro produkt společnosti Autodesk a váš průmysl.

e-Learning po internetu (Autodesk)

Služba e-Learning společnosti Autodesk nabízí interaktivní lekce uspořádané do katalogů produktů. Každá lekce je dlouhá 15 - 30 minut a obsahuje cvičení zaměřená na určité funkce, s možností použít místo aplikace simulaci. Použít lze zkušební online nástroj, který odkrývá mezery ve znalostech, určuje, které lekce budou nejužitečnější a vede proces školení.

Jestliže jste členy předplatného společnosti Autodesk, můžete získat přístup k předplatnému e-Learning a jiným přímo z produktu společnosti Autodesk. Více informací o způsobu přístupu k předplatnému e-Learning přímo z produktu nabízí Přístup k Centru pro předplatné. Více informací o předplatném e-Learning společnosti Autodesk nabízí http://www.autodesk.com/subscription.


Poznání produktu - Příkazy

Hledání potřebných informací
Hledání potřebných informací
Poznání produktu
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Přístup k Centru pro předplatné - Koncepce

Hledání potřebných informací
Hledání potřebných informací
Přístup k Centru pro předplatné
Koncepce
Postupy
Příkazy

Centrum pro předplatné je dostupné účastníkům přímo z produktu. Jestliže jste účastníkem předplatného, přístup k předplatnému získáte z nápovědy a klepnutím na předplatné. Chcete-li se dovědět více o členství předplatného, navštivte stránky http://www.autodesk.com/subscription.

  • Přehled Centra pro předplatné


Přístup k Centru pro předplatné - Postupy

Hledání potřebných informací
Hledání potřebných informací
Přístup k Centru pro předplatné
Koncepce
Postupy
Příkazy

Jak získat přístup k centru předplatného v programu

Jak instalovat centrum předplatného (součást pomůcky CAD správce)


Přístup k Centru pro předplatné - Příkazy

Hledání potřebných informací
Hledání potřebných informací
Přístup k Centru pro předplatné
Koncepce
Postupy
Příkazy
Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Přehled Centra pro předplatné - Koncepce

Hledání potřebných informací
Hledání potřebných informací
Přehled Centra pro předplatné
Koncepce
Postupy
Příkazy

S předplatným od společnosti Autodesk získáte poslední verze produktů Autodesk, postupná vylepšení produktů, personalizovanou internetovou podporu od technických expertů společnosti Autodesk a přizpůsobenou službu e-Learning. Předplatné je dostupné pouze účastníkům.

Výběrem položky Nápověda získají účastníci následující volby:

  • Katalog předplatného elektronické výuky. Nabízí interaktivní lekce uspořádané do katalogů. Každá lekce je dlouhá 15 - 30 minut a obsahuje cvičení zaměřená na určité funkce, s možností použít místo aplikace simulaci. Použít lze zkušební online nástroj, který odkrývá mezery ve znalostech, určuje, které lekce budou nejužitečnější a vede proces školení.
  • Vytvořit požadavek na podporu. Nabízí přímou komunikaci s techniky z oddělení podpory společnosti Autodesk. Obdržíte rychlé a přesné odpovědi na otázky instalace, konfigurace a řešení problémů.
  • Zobrazit požadavky na podporu.Umožňuje sledovat a upravovat vaše otázky a odpovědi pomocí jedinečného podpůrného systému společnosti Autodesk.
  • Editovat profil v Centru pro předplatné. Umožňuje nastavení asprávu vašeho účtu předplatného.
Předplatné a soukromí

Předplatné nabízí interaktivní funkce produktu přes internet. Při každém přístupu k předplatnému (například e-Learning nebo Vytvořit požadavek na podporu) z nabídky Nápověda v produktu společnosti Autodesk, informace o produktu (například sériové číslo, verze, jazyk a ID smlouvy o předplatném) jsou posílány do společnosti Autodesk k ověření platnosti vašeho předplatného.

Společnost Autodesk vytváří statistiky pomocí zaslaných informací do systému předplatného pro monitorování způsobu použití a možností zlepšení. Společnost Autodesk zachází s poskytnutými nebo získanými informacemi v souladu s politikou o soukromím společnosti Autodesk, která je dostupná na adrese http://www.autodesk.com/privacy

Zapnutí předplatného

Pomůcku CAD správce lze použít pro zapnutí a vypnutí předplatného v nabídce Nápověda. Více informací o způsobu instalace pomůcky nabízí "Jak instalovat centrum předplatného (součást pomůcky CAD správce)." Více informací o způsobu použití pomůcky po její instalci získáte klepnutím na tlačítko Naápověda v okně pomůcky CAD správce.


Přehled Centra pro předplatné - Postupy

Hledání potřebných informací
Hledání potřebných informací
Přehled Centra pro předplatné
Koncepce
Postupy
Příkazy

Jak získat přístup k centru předplatného v programu

Jak instalovat centrum předplatného (součást pomůcky CAD správce)


Přehled Centra pro předplatné - Postupy

Hledání potřebných informací
Hledání potřebných informací
Přehled Centra pro předplatné
Koncepce
Postupy
Příkazy

Jak získat přístup k centru předplatného v programu

  • Z nabídky Nápověda vyberte položky předplatného, ke kterým chcete získat přístup.

Poznámka Centrum předplatného není dostupné všem uživatelům produktu. Jestliže předplatné není dostupné z nabídky Nápověda v produktu, váš produkt není oprávněn používat výhody předplatného.


Přehled Centra pro předplatné - Postupy

Hledání potřebných informací
Hledání potřebných informací
Přehled Centra pro předplatné
Koncepce
Postupy
Příkazy

Jak instalovat centrum předplatného (součást pomůcky CAD správce)

  1. Poklepejte na program setup.exe na CD produktu.
  2. V Prohlížeči médií na kartě Instalace klepněte buď na tlačítko Samostatná instalace pro více licencí nebo Síťové rozmístěn.
  3. V sekci pro instalaci dalších nástrojů klepněte Autodesk Nástroje CAD správce 2.0.
  4. V poli Autodesk nástroje CAD správce 3.0 klepněte Instalovat.

    5. Po instalaci můžete CAD správce spouštět pomocí nabídky Start (Windows).


Přehled Centra pro předplatné - Příkazy

Hledání potřebných informací
Hledání potřebných informací
Přehled Centra pro předplatné
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Získání aktualizace produktu a oznámení - Koncepce

Hledání potřebných informací
Hledání potřebných informací
Získání aktualizace produktu a oznámení
Koncepce
Postupy
Příkazy

Komunikační centrum zobrazuje automaticky aktuální informace o produktu, aktualizace software a veškerá oznámení spojená s produktem. Typy informací a četnost oznámení mohou být snadno upraveny pro vaše potřeby."

  • Komunikační centrum
  • Přizpůsobení aktualizace programu a nastavení oznámení
    Po instalaci produktu společnosti Autodesk můžete nakonfigurovat Komunikační centrum pomocí průvodce a zadat informace, které chcete přijímat.
  • Obdržení upozornění na nové informace
    Když je dostupná nová informace, Komunikační centrum vás upozorní pomocí upozornění nad stavovým řádkem.


Získání aktualizace produktu a oznámení - Postupy

Hledání potřebných informací
Hledání potřebných informací
Získání aktualizace produktu a oznámení
Koncepce
Postupy
Příkazy

Jak instalovat centrum předplatného (součást pomůcky CAD správce)

Jak upravit volby Komunikačního centra

Jak otevřít okno Komunikačního centra


Získání aktualizace produktu a oznámení - Příkazy

Hledání potřebných informací
Hledání potřebných informací
Získání aktualizace produktu a oznámení
Koncepce
Postupy
Příkazy
Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Komunikační centrum - Koncepce

Hledání potřebných informací
Hledání potřebných informací
Komunikační centrum
Koncepce
Postupy
Příkazy

Komunikační centrum nabízí následující druhy oznámení:

  • Obecné informace o produktu.Nabízí neustále informace o novinkách a produktech od společnosti Autodesk.
  • podpora.Nabízí důležité informace od týmu podpory produktu společnosti Autodesk.
  • Informace o předplatném a rozšířená oznámení.Nabízí oznámení a zprávy o předplatném pro předplatitele společnosti Autodesk (dostupné v zemích, kde se předplatné nabízí).
  • Články a tipy.Články a tipy. Upozorňuje na nové články a tipy na stránkách společnosti Autodesk.

Když začnete používat svůj produkt, pomocí průvodce nastavíte Komunikační centrum pro vaši zemi a četnost aktualizací na kanálech, které chcete sledovat.

Chcete-li otevřít Komunikační centrum, klepněte na ikonu Komunikačního centra na pravé straně stavového řádku.

Ochrana soukromí v Komunikačním centru

Komunikační centrum je interaktivní prvek, který musí být připojen k internetu. Pokaždé, když je Komunikační centrum připojeno, zasílá informace společnosti Autodesk a přijímá zpět správné informace. Všechny informace jsou zaslány anonymně kvůli zachování soukromí.

Společnosti Autodesk jsou zaslány následující informace:

  • Název produktu.Název produktu, ve kterém používáte Komunikační centrum
  • Číslo verze produktu.Verze produktu.
  • Jazyk produktu.Jazyk dané verze produktu
  • Země/oblast.Země/oblast určená v nastavení Komunikačního centra
  • Sériové čísloInformace zaslané do společnosti Autodesk (jestliže jste je zadali v dialogu Chybová zpráva)

Společnost Autodesk kompiluje pomocí informací zaslaných z Komunikačního centra podrobné statistiky. Autodesk bude spravovat poskytnuté nebo shromážděné informace v souladu s podmínkami ochrany soukromí, které si můžete prostudovat na adrese http://www.autodesk.com/privacy.

Vypnutí a zapnutí Komunikačního centra

Komunikační centrum se vypíná a zapíná pomocí pomůcky CAD správce společnosti Autodesk. Pokud například nechcete, aby Komunikační centrum posílalo informace společnosti Autodesk, můžete je vypnout. Informace o použití pomůcky naleznete po instalaci v nápovědě okna pomůcky CAD správce.


Komunikační centrum - Postupy

Hledání potřebných informací
Hledání potřebných informací
Komunikační centrum
Koncepce
Postupy
Příkazy

Jak instalovat centrum předplatného (součást pomůcky CAD správce)

  1. Poklepejte na program setup.exe na CD produktu.
  2. V Media Browser na kartě Instalace klepněte buď na tlačítko Samostatná instalace pro více licencí nebo Síťové rozmístěn.
  3. V sekci pro instalaci dalších nástrojů klepněte Autodesk Nástroje CAD správce 2.0.
  4. V poli Autodesk nástroje CAD správce 3.0 klepněte Instalovat.

    5. Po instalaci můžete CAD správce spouštět pomocí nabídky Start (Windows).


Komunikační centrum - Příkazy

Hledání potřebných informací
Hledání potřebných informací
Komunikační centrum
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Přizpůsobení aktualizace programu a nastavení oznámení - Koncepce

Hledání potřebných informací
Hledání potřebných informací
Přizpůsobení aktualizace programu a nastavení oznámení
Koncepce
Postupy
Příkazy

Po instalaci produktu společnosti Autodesk můžete nakonfigurovat Komunikační centrum pomocí průvodce a zadat informace, které chcete přijímat.

  • Země/oblast.Určuje zemi/oblast, aby Komunikační centrum mohlo poskytovat informace, které jsou určeny především pro vaše umístění.
  • Aktualizace políUrčuje, jak často chcete synchronizovat Komunikační centrum se servery společnosti Autodesk.
  • bublinové oznámeníZapíná upozornění nad stavovým řádkem oznamující, že Komunikačním centrum přijalo nové oznámení. Pokud jsou bublinová oznámení vypnuta v nastaveních hlavního panelu, je nastavení Bublinové oznámení v Komunikačním centru ignorováno.
  • Kanály.Určuje, které informace chcete zobrazit v Komunikačním centru.


Přizpůsobení aktualizace programu a nastavení oznámení - Postupy

Hledání potřebných informací
Hledání potřebných informací
Přizpůsobení aktualizace programu a nastavení oznámení
Koncepce
Postupy
Příkazy

Jak upravit volby Komunikačního centra

  1. Klepněte na ikonu Komunikačního centra na pravé straně stavového řádku.
  2. V okně Komunikačního centra klepněte na Nastavení.
  3. V dialogu Konfigurační nastavení zadejte požadovaná nastavení a klepněte na tlačítko Použít.
  4. Klepnutím na tlačítko OK uzavřete dialog Konfigurační nastavení a potom uzavřete okno Komunikačního centra.


Přizpůsobení aktualizace programu a nastavení oznámení - Příkazy

Hledání potřebných informací
Hledání potřebných informací
Přizpůsobení aktualizace programu a nastavení oznámení
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Obdržení upozornění na nové informace - Koncepce

Hledání potřebných informací
Hledání potřebných informací
Obdržení upozornění na nové informace
Koncepce
Postupy
Příkazy

Když je dostupná nová informace, Komunikační centrum vás upozorní pomocí upozornění nad stavovým řádkem.

Klepnutím na tuto zprávu zobrazíte okno Komunikačního centra. Pokud chcete být upozorněni spíše ikonou Komunikačního centra, můžete vypnout Bublinová Oznámení v nastaveních Komunikačního centra.

Pokud není ve stavovém řádku zobrazena ikona Komunikačního centra, kontaktuje správce sítě.


Obdržení upozornění na nové informace - Postupy

Hledání potřebných informací
Hledání potřebných informací
Obdržení upozornění na nové informace
Koncepce
Postupy
Příkazy

Jak otevřít okno Komunikačního centra

  • Klepněte na ikonu Komunikačního centra na pravé straně stavového řádku.


Obdržení upozornění na nové informace - Příkazy

Hledání potřebných informací
Hledání potřebných informací
Obdržení upozornění na nové informace
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Zobrazení souboru Readme - Koncepce

Hledání potřebných informací
Hledání potřebných informací
Zobrazení souboru Readme
Koncepce
Postupy
Příkazy

Nejnovější informace o tomto softwaru můžete nalézt v souboru Readme

Doporučuje se pročíst si v souboru Readme informace o doporučeném hardwaru, aktualizovaných instalačních instrukcích a známých chybách programu.

  • Zobrazení souboru Readme


Zobrazení souboru Readme - Příkazy

Hledání potřebných informací
Hledání potřebných informací
Zobrazení souboru Readme
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Uživatelské rozhraní

Nabídky, panely nástrojů a palety nástrojů
Pomocí některých nabídek, místních nabídek, palet a panelů nástrojů můžete přistupovat k často používaným příkazům, nastavením a režimům.

Příkazové okno
Příkazy, systémové proměnné, volby, zprávy a výzvy lze zobrazovat v příkazovém okně, které lze ukotvit a jehož velikost lze podle potřeby měnit.

Návrhové centrum
Pomocí funkce Návrhové centrum™ můžete spravovat reference bloků, externí reference a jiný obsah, například definice hladin, hladiny a styly textu.

Přizpůsobení prostředí výkresu
Mnoho prvků pracovního prostředí si lze ke svým potřebám přizpůsobit.

Ukazovací zařízení
Jako ukazovací zařízení můžete použít myš, digitalizační puk nebo digitalizační pero, přičemž tato zařízení mohou mít dvě a více tlačítek.


Uživatelské rozhraní - Koncepce

Uživatelské rozhraní
Uživatelské rozhraní
Uživatelské rozhraní
Koncepce
Postupy
Příkazy

Pomocí některých nabídek, místních nabídek, palet a panelů nástrojů můžete přistupovat k často používaným příkazům, nastavením a režimům.

Příkazy, systémové proměnné, volby, zprávy a výzvy lze zobrazovat v příkazovém okně, které lze ukotvit a jehož velikost lze podle potřeby měnit.

Pomocí funkce Návrhové centrum™ můžete spravovat reference bloků, externí reference a jiný obsah, například definice hladin, hladiny a styly textu.

Mnoho prvků pracovního prostředí si lze ke svým potřebám přizpůsobit.

Jako ukazovací zařízení můžete použít myš, digitalizační puk nebo digitalizační pero, přičemž tato zařízení mohou mít dvě a více tlačítek.


Uživatelské rozhraní - Postupy

Uživatelské rozhraní
Uživatelské rozhraní
Uživatelské rozhraní
Koncepce
Postupy
Příkazy

Pro toto téma neexistují žádné postupy..


Uživatelské rozhraní - Příkazy

Uživatelské rozhraní
Uživatelské rozhraní
Uživatelské rozhraní
Koncepce
Postupy
Příkazy
Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Nabídky, panely nástrojů a palety nástrojů - Koncepce

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Koncepce
Postupy
Příkazy

Pomocí některých nabídek, místních nabídek, palet a panelů nástrojů můžete přistupovat k často používaným příkazům, nastavením a režimům.

  • Paleta nástrojů
    Palety nástrojů jsou oblasti v okně Palety nástrojů, které nabízejí efektivní způsob uspořádání, sdílení a umístění bloků a šraf. Palety nástrojů mohou také obsahovat uživatelské nástroje externích vývojářů.
  • Panely nástrojů
    Pomocí tlačítek v panelech nástrojů spustíte příkazy, zobrazíte dílčí panely nástrojů a popisy nástrojů. Můžete zobrazit nebo skrýt a měnit velikost panelů nástrojů.
  • Pruh nabídek
    Rozbalovací nabídky z pruhu nabídek zobrazíte použitím některé z následujících metod. Je možné definovat i alternativní nabídky.
  • Místní nabídky
    Zobrazí místní nabídku pro rychlý přístup k příkazům souvisejících s aktuální aktivitou.
  • Nabídka uchopení objektů
    Pomocí místní nabídky můžete rychle a spolehlivě zadávat režimy uchopení objektů.
  • Tvorba vlastních nabídek a skupin panelů nástrojů
    V pracovním prostředí můžete vytvářet vlastní nabídky a skupiny panelů nástrojů.

Viz také

Panely nástrojů

Vytváření roletových a místních nabídek


Nabídky, panely nástrojů a palety nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Koncepce
Postupy
Příkazy

Jak zobrazit okno Palety nástrojů

Jak vytvořit nástroj z objektu v aktuálním výkresu

Jak použít nástroj vytvořený z geometrického objektu

Jak použít nástroj vytvořený z kóty

Jak použít nástroj v dílčím panelu nástrojů

Jak přidat nebo odstranit dílčí panel nástrojů

Jak upravit dílčí panel nástrojů

Jak použít nástroj vytvořený ze šrafování

Jak použít nástroj vytvořený z gradientové výplně

Jak použít nástroj vytvořený z bloku, externí reference nebo rastrového obrázku

Jak zobrazit výzvu k zadání úhlu natočení při umístění bloku nebo externí reference z palety nástrojů

Jak vytvořit nástroj příkazů

Jak vytvořit nástroj příkazů vykonávající více příkazů nebo přizpůsobené příkazy (pokročilé)

Jak použít nástroj příkazů

Jak změnit funkci rozbalování okna palety nástrojů

Jak změnit průhlednost okna palety nástrojů

Jak změnit styl zobrazení ikony v okně palety nástrojů

Jak zobrazit vlastnosti nástroje v paletě nástrojů

Jak změnit vlastnosti nástroje v paletě nástrojů

Jak obnovit obrázek nástroje bloku v paletě nástrojů

Jak změnit obrázek nástroje v paletě nástrojů

Jak změnit obrázek, název a popis nástroje dílčího panelu nástrojů na výchozí nastavení

Jak vytvořit paletu nástrojů ze složky nebo výkresu

Jak přidat text do palety nástrojů

Jak přidat oddělovací řádek do palety nástrojů

Jak třídit položky v paletě nástrojů

Jak vytvořit skupinu palety nástrojů

Jak přidat paletu nástrojů do skupiny palety nástrojů

Jak odstranit paletu nástrojů ze skupiny palety nástrojů

Jak zobrazit skupinu palety nástrojů

Jak odstranit skupinu palety nástrojů

Jak odstranit všechny skupiny palety nástrojů

Jak přejmenovat skupinu palety nástrojů

ve skupinách palet nástrojů

Jak vytvořit skupinu palety nástrojů v jiné skupině

Jak kopírovat a vložit paletu nástrojů z jedné skupiny do druhé

Jak změnit pořadí zobrazených palet nástrojů ve skupině

Jak změnit pořadí zobrazených palet nástrojů, jsou-li všechny zobrazeny

Jak zobrazit všechny palety nástrojů

Jak zobrazit panel nástrojů Rendrovat

Jak ukotvit panel nástrojů

Jak zrušit ukotvení panelu nástrojů

Jak změnit velikost panelu nástrojů

Jak uzavřít panel nástrojů

Jak použít nabídku

Zobrazit místní nabídku

Jak vypnout všechny místní nabídky v grafické oblasti

Jak zapnout chování pravého tlačítka závislého na délce stisku

Jak řídit zobrazení ikon a upozornění na stavovém řádku

Jak řídit zobrazení tlačítek ve stavovém řádku

Jak řídit zobrazení souřadnic ve stavovém řádku

Jak nastavit zobrazování posledního zadání

Jak zobrazit nabídku pro uchopení objektů


Nabídky, panely nástrojů a palety nástrojů - Příkazy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Koncepce
Postupy
Příkazy
Příkazy
ČTIMENU | Načte soubor částečné nabídky
KOPIEHIST | Kopíruje text v historii příkazů zadávaných na příkazovém řádku do schránky
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
NASTAVOZN | Určuje zobrazení ikon a oznámení v systémové části stavového řádku
NPALETUZAVŘI | Uzavře okno Palety nástrojů
NPALETY | Zobrazí okno Palety nástrojů
PP | Přesouvá pohledy v aktuálním výřezu
PRACPROST | Vytváří, upravuje, ukládá a aktivuje pracovní prostory.
SKOPIE | Kopíruje objekty nebo text příkazového řádku do schránky.
SVLOŽ | Vloží data ze schránky
UCHOP | Nastavuje stálé uchopení objektů
VLASTNOSTI | Řídí vlastnosti existujících objektů
VYJMIS | Zkopíruje objekty do schránky a odstraní je z výkresu
ZRUŠMENU | Zruší soubory částečných uživatelských úprav
Systémové proměnné
CMDINPUTHISTORYMAX | Nastavuje maximální počet předchozích vstupních hodnot uložených pro výzvu v příkazu.
INPUTHISTORYMODE | Určuje obsah a umístění zobrazení historie vstupu uživatele.
INSUNITSDEFSOURCE | Nastavuje hodnotu zdrojových jednotek obsahu, pokud je proměnná INSUNITS nastavena na hodnotu 0.
INSUNITSDEFTARGET | Nastavuje hodnotu cílových jednotek výkresu, pokud je proměnná INSUNITS nastavena na hodnotu 0.
PALETTEOPAQUE | Určuje, zda lze okna učinit průhledná
PICKFIRST | Určuje, zda můžete vybrat objekty před zadáním (výběr typu jméno-sloveso) nebo až po zadání příkazu
SHORTCUTMENU | Určuje, jestli jsou dostupné místní nabídky v oblasti výkresové plochy v režimech výchozí, úprav a příkazu
TPSTATE | Určuje, zda je nebo není okno Palety nástrojů aktivní
TRAYICONS | Určuje, zda se ve stavovém řádku zobrazí systémová část
TRAYNOTIFY | Určuje, zda se služba upozornění zobrazí v systémové části stavového řádku
TRAYTIMEOUT | Určuje dobu (ve vteřinách), kdy je služba upozornění zobrazena
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Paleta nástrojů - Koncepce

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Paleta nástrojů
Koncepce
Postupy
Příkazy

Palety nástrojů jsou oblasti v okně Palety nástrojů, které nabízejí efektivní způsob uspořádání, sdílení a umístění bloků a šraf. Palety nástrojů mohou také obsahovat uživatelské nástroje externích vývojářů.

  • Tvorba a použití nástrojů z objektů a obrázků
    Nástroj lze vytvořit přetažením objektů z výkresu do palety nástrojů. Potom můžete použít nový nástroj k tvorbě objektů se stejnými vlastnostmi jako objekt přetažený do palety.
  • Tvorba a použití nástrojů příkazů
    V paletě nástrojů lze vytvořit nástroj, který spustí jeden příkaz nebo řetězec příkazů.
  • Změna nastavení palety nástrojů
    Volby a nastavení pro palety nástrojů jsou přístupné z místních nabídek, které jsou zobrazeny po klepnutím pravým tlačítkem do různých oblastí okna palety nástrojů.
  • nastavení vlastností
    Vlastnosti libovolného nástroje v paletě nástrojů můžete změnit.
  • nástroje v paletě nástrojů
    Nástroje lze do palety nástrojů přidat několika způsoby.
  • Uspořádání palet nástrojů
    Palety nástrojů lze uspořádat do skupin a dále určit, která skupina palet nástrojů bude zobrazena.
  • Uložení a sdílení palet nástrojů
    Paletu nástrojů můžete uložit a sdílet exportem nebo importem souboru palety nástrojů.


Paleta nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Paleta nástrojů
Koncepce
Postupy
Příkazy

Jak zobrazit okno Palety nástrojů

Jak vytvořit nástroj z objektu v aktuálním výkresu

Jak použít nástroj vytvořený z geometrického objektu

Jak použít nástroj vytvořený z kóty

Jak použít nástroj v dílčím panelu nástrojů

Jak přidat nebo odstranit dílčí panel nástrojů

Jak upravit dílčí panel nástrojů

Jak použít nástroj vytvořený ze šrafování

Jak použít nástroj vytvořený z gradientové výplně

Jak použít nástroj vytvořený z bloku, externí reference nebo rastrového obrázku

Jak zobrazit výzvu k zadání úhlu natočení při umístění bloku nebo externí reference z palety nástrojů

Jak vytvořit nástroj příkazů

Jak vytvořit nástroj příkazů vykonávající více příkazů nebo přizpůsobené příkazy (pokročilé)

Jak použít nástroj příkazů

Jak změnit funkci rozbalování okna palety nástrojů

Jak změnit průhlednost okna palety nástrojů

Jak změnit styl zobrazení ikony v okně palety nástrojů

Jak zobrazit vlastnosti nástroje v paletě nástrojů

Jak změnit vlastnosti nástroje v paletě nástrojů

Jak obnovit obrázek nástroje bloku v paletě nástrojů

Jak změnit obrázek nástroje v paletě nástrojů

Jak změnit obrázek, název a popis nástroje dílčího panelu nástrojů na výchozí nastavení

Jak vytvořit paletu nástrojů ze složky nebo výkresu

Jak přidat text do palety nástrojů

Jak přidat oddělovací řádek do palety nástrojů

Jak třídit položky v paletě nástrojů

Jak vytvořit skupinu palety nástrojů

Jak přidat paletu nástrojů do skupiny palety nástrojů

Jak odstranit paletu nástrojů ze skupiny palety nástrojů

Jak zobrazit skupinu palety nástrojů

Jak odstranit skupinu palety nástrojů

Jak odstranit všechny skupiny palety nástrojů

Jak přejmenovat skupinu palety nástrojů

ve skupinách palet nástrojů

Jak vytvořit skupinu palety nástrojů v jiné skupině

Jak kopírovat a vložit paletu nástrojů z jedné skupiny do druhé

Jak změnit pořadí zobrazených palet nástrojů ve skupině

Jak změnit pořadí zobrazených palet nástrojů, jsou-li všechny zobrazeny

Jak zobrazit všechny palety nástrojů


Paleta nástrojů - Příkazy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Paleta nástrojů
Koncepce
Postupy
Příkazy
Příkazy
NPALETUZAVŘI | Uzavře okno Palety nástrojů
NPALETY | Zobrazí okno Palety nástrojů
Systémové proměnné
INSUNITSDEFSOURCE | Nastavuje hodnotu zdrojových jednotek obsahu, pokud je proměnná INSUNITS nastavena na hodnotu 0.
INSUNITSDEFTARGET | Nastavuje hodnotu cílových jednotek výkresu, pokud je proměnná INSUNITS nastavena na hodnotu 0.
PALETTEOPAQUE | Určuje, zda lze okna učinit průhledná
TPSTATE | Určuje, zda je nebo není okno Palety nástrojů aktivní
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba a použití nástrojů z objektů a obrázků - Koncepce

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů z objektů a obrázků
Koncepce
Postupy
Příkazy

Nástroj lze vytvořit přetažením objektů z výkresu do palety nástrojů. Potom můžete použít nový nástroj k tvorbě objektů se stejnými vlastnostmi jako objekt přetažený do palety.

Palety nástrojů jsou oblasti v okně Palety nástrojů. Položky přidané do palety nástrojů se nazývají nástroje. Nástroj můžete vytvořit přetažením libovolné z následujících položek do palety nástrojů (vždy současně jednu položku):

  • Geometrické objekty, například úsečky, kružnice a křivky
  • kóta
  • Bloky
  • Šrafy
  • Celobarevné výplně
  • Gradientové výplně
  • rastrové obrázky
  • externí reference (xrefy)

Potom můžete použít nový nástroj k tvorbě objektů ve výkresu se stejnými vlastnostmi jako objekt přetažený do palety nástrojů. Jestliže například přetáhnete červenou kružnici s tloušťkou čáry 0.05 mm z výkresu do palety nástrojů, nový nástroj vytvoří červenou kružnici o tloušťce čáry 0.05 mm. Jestliže přetáhnete do palety nástrojů blok nebo externí referenci, nový nástroj vloží do výkresu blok nebo externí referenci se stejnými vlastnostmi.

Když přetáhnete do palety nástrojů geometrický objekt nebo kótu, nový nástroj je vytvořen automaticky s odpovídajícím dílčím panelem nástrojů. Dílčí panely nástrojů kótovacího nástroje například nabízí sadu kótovacích stylů. Klepnutím na šipku na pravé straně ikony nástroje v paletě nástrojů zobrazíte dílčí panel nástrojů. Když použijete nástroj v dílčím panelu nástrojů, objekt ve výkresu bude mít stejné vlastnosti jako původní nástroj v paletě nástrojů.

U nástrojů bloku a externí reference můžete vybrat použití výzev na příkazovém řádku po klepnutí a umístění bloku nebo externí reference k zadání úhlu natočení (počínaje od hodnoty 0). Když vyberete tuto volbu, úhel, který je určen v poli Natočení v dialogu Vlastnosti nástroje, je ignorován. Výzva pro úhel natočení není zobrazena v případě, že přetáhnete blok nebo externí referenci nebo že na počáteční výzvu na příkazovém řádku zadáte otoč

Bloky, které jsou umístěny přetažením z palety nástrojů je třeba často po umístění natočit nebo nastavit jejich měřítko. Při přetahování bloků z palety nástrojů můžete použít uchopení objektu, ačkoliv jsou v průběhu tažení potlačeny kroky rastru. Nastavením pomocného měřítka pro nástroje bloků nebo šraf při jejich použití můžete předefinovat výchozí nastavení měřítka. (Pomocné měřítko násobí aktuální nastavení měřítka měřítkem vykreslení nebo měřítkem kóty.)

Automatické nastavení měřítka bloků

Když je blok přetažen z palety nástrojů do výkresu, automaticky se změní jeho měřítko podle poměru jednotek definovaných v bloku a aktuálním výkresu. Jestliže například aktuální výkres používá jako jednotky metry a blok je definován v centimetrech, poměr jednotek je 1 m/100 cm. Když je blok přetažen do výkresu, je vložen v měřítku 1/100.

Poznámka V dialogu Možnosti na kartě Uživatelské nastavení jsou volby pro zdrojové jednotky a cílové jednotky použity, pokud jsou je volba nastavení měřítka pro přetažení nastavena na Bez jednotek ve zdrojovém bloku nebo cílovém výkresu.

Viz také

nastavení vlastností

nástroje v paletě nástrojů

Použití pracovních prostorů

Přidávání obsahu pomocí funkce Návrhové centrum


Tvorba a použití nástrojů z objektů a obrázků - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů z objektů a obrázků
Koncepce
Postupy
Příkazy

Jak zobrazit okno Palety nástrojů

Jak vytvořit nástroj z objektu v aktuálním výkresu

Jak použít nástroj vytvořený z geometrického objektu

Jak použít nástroj vytvořený z kóty

Jak použít nástroj v dílčím panelu nástrojů

Jak přidat nebo odstranit dílčí panel nástrojů

Jak upravit dílčí panel nástrojů

Jak použít nástroj vytvořený ze šrafování

Jak použít nástroj vytvořený z gradientové výplně

Jak použít nástroj vytvořený z bloku, externí reference nebo rastrového obrázku

Jak zobrazit výzvu k zadání úhlu natočení při umístění bloku nebo externí reference z palety nástrojů


Tvorba a použití nástrojů z objektů a obrázků - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů z objektů a obrázků
Koncepce
Postupy
Příkazy

Jak zobrazit okno Palety nástrojů

  • Vyberte položky Nástroje [image] Okno palety nástrojů. Alternativně můžete nakonfigurovat

Panel nástrojů Standardní

Příkazový řádek: NPALETY


Tvorba a použití nástrojů z objektů a obrázků - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů z objektů a obrázků
Koncepce
Postupy
Příkazy

Jak vytvořit nástroj z objektu v aktuálním výkresu

  1. V aktuálním výkresu vyberte objekt, například kótu, blok, šrafování, gradientovou výplň, rastrový obrázek, externí referenci nebo jiný geometrický objekt.
  2. Přetáhněte objekt do palety nástrojů a bez uvolnění tlačítka myši přesuňte kurzor do místa v paletě nástrojů, kam chcete nástroj umístit.

    3. Černá čára označuje budoucí umístění nástroje.

  3. Uvolněte výběrové tlačítko.

Panel nástrojů Standardní

Příkazový řádek: NPALETY


Tvorba a použití nástrojů z objektů a obrázků - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů z objektů a obrázků
Koncepce
Postupy
Příkazy

Jak použít nástroj vytvořený z geometrického objektu

  1. V paletě nástrojů klepněte na nástroj geometrického objektu, který chcete použít.
  2. Použijte nástroj stejným způsobem, jako kdybyste po výzvách na příkazovém řádku vybrali odpovídající položku z nabídky Kresli nebo odpovídající tlačítko v panelu nástrojů Kreslit.

    3. Geometrický objekt, který vytvoříte, bude mít stejné vlastnosti jako nástroj vybraný z palety nástrojů.

Panel nástrojů Standardní

Příkazový řádek: NPALETY


Tvorba a použití nástrojů z objektů a obrázků - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů z objektů a obrázků
Koncepce
Postupy
Příkazy

Jak použít nástroj vytvořený z kóty

  1. V paletě nástrojů klepněte na nástroj kóty, který chcete použít.
  2. Použijte nástroj stejným způsobem, jako kdybyste po výzvách na příkazovém řádku vybrali odpovídající položku z nabídky Kresli nebo odpovídající tlačítko v panelu nástrojů Kóta.

    3. Kóta, kterou vytvoříte, bude mít stejný kótovací styl a vlastnosti jako nástroj vybraný z palety nástrojů.

Panel nástrojů Standardní

Příkazový řádek: NPALETY


Tvorba a použití nástrojů z objektů a obrázků - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů z objektů a obrázků
Koncepce
Postupy
Příkazy

Jak použít nástroj v dílčím panelu nástrojů

  1. V paletě nástrojů klepněte na šipku vpravo u nástroje kóty nebo geometrického objektu, který chcete použít.
  2. V dílčím panelu nástrojů vyberte nástroj.
  3. Použijte nástroj stejným způsobem, jako kdybyste po výzvách na příkazovém řádku vybrali odpovídající položku z nabídky nebo odpovídající tlačítko v panelu nástrojů.

    4. Geometrický objekt, který vytvoříte, bude mít stejné vlastnosti jako nástroj, jehož ikona je v dílčím panelu nástrojů.

Panel nástrojů Standardní

Příkazový řádek: NPALETY


Tvorba a použití nástrojů z objektů a obrázků - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů z objektů a obrázků
Koncepce
Postupy
Příkazy

Jak přidat nebo odstranit dílčí panel nástrojů

  1. V paletě nástrojů klepněte pravým tlačítkem na nástroj geometrického objektu nebo na nástroj kóty, jehož dílčí panel nástrojů chcete přidat nebo odstranit. Klepněte na tlačítko Vlastnosti.
  2. V dialogu Vlastnosti nástroje v poli Příkaz klepněte do pole Použít dílčí panel.
  3. Jestliže chcete přidat dílčí panel nástrojů, v rozbalovacím seznamu vyberte Ano, jestliže ho chcete odstranit, vyberte Ne.
  4. Stiskněte tlačítko Další.

    5. Poznámka Pokud odstraníte dílčí panel nástrojů z nástroje, ale potom dílčí panel nástrojů opět přidáte, obrázek, název a popis nástroje, které jsou zobrazeny v paletě nástrojů pro každý nástroj v dílčím panelu nástrojů nebudou přesné. Chcete-li to opravit, musíte vrátit obrázek, název a popis dílčího panelu nástrojů do výchozích nastavení. Viz Jak změnit obrázek, název a popis nástroje dílčího panelu nástrojů na výchozí nastavení.

Panel nástrojů Standardní

Příkazový řádek: NPALETY


Tvorba a použití nástrojů z objektů a obrázků - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů z objektů a obrázků
Koncepce
Postupy
Příkazy

Jak upravit dílčí panel nástrojů

  1. V paletě nástrojů klepněte pravým tlačítkem na nástroj geometrického objektu nebo na nástroj kóty, jehož dílčí panel nástrojů chcete upravit. Klepněte na tlačítko Vlastnosti.
  2. V dialogu Vlastnosti nástroje v poli Příkaz klepněte do pole Volby dílčího panelu. Klepněte na tlačítko [...].
  3. V dialogu Volby dílčího panelu vyberte požadované nástroje, které chcete zobrazit v dílčím panelu nástrojů. Klepněte na tlačítko OK. (Je nutné vybrat alespoň jeden nástroj.)
  4. V dialogu Vlastnosti pera stiskněte tlačítko OK.

Panel nástrojů Standardní

Příkazový řádek: NPALETY


Tvorba a použití nástrojů z objektů a obrázků - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů z objektů a obrázků
Koncepce
Postupy
Příkazy

Jak použít nástroj vytvořený ze šrafování

  1. V paletě nástrojů klepněte na nástroj šrafování a přetáhněte jej do objektu ve výkresu.
  2. Uvolněním tlačítka myši použijte šrafování na objekt.

    3. Vytvořené šrafování bude mít stejný šrafovací styl a vlastnosti jako nástroj vybraný z palety nástrojů.

Panel nástrojů Standardní

Příkazový řádek: NPALETY


Tvorba a použití nástrojů z objektů a obrázků - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů z objektů a obrázků
Koncepce
Postupy
Příkazy

Jak použít nástroj vytvořený z gradientové výplně

  1. V paletě nástrojů klepněte na nástroj gradientové výplně a přetáhněte jej do objektu ve výkresu.
  2. Uvolněním tlačítka myši použijte gradientovou výplň na objekt.

    3. Vytvořená gradientová výplň bude mít stejný styl a vlastnosti jako nástroj vybraný z palety nástrojů.

Panel nástrojů Standardní

Příkazový řádek: NPALETY


Tvorba a použití nástrojů z objektů a obrázků - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů z objektů a obrázků
Koncepce
Postupy
Příkazy

Jak použít nástroj vytvořený z bloku, externí reference nebo rastrového obrázku

  1. V paletě nástrojů klepněte na blok, externí referenci nebo rastrový obrázek, který chcete vložit do výkresu.
  2. Přetáhněte blok, externí referenci nebo rastrový obrázek do odpovídajícího místa ve výkresu.
  3. Uvolněním tlačítka myši vložte blok, externí referenci nebo rastrový obrázek.

    4. Blok, externí reference nebo rastrový obrázek, které vložíte, budou mít stejné vlastnosti jako nástroj vybraný z palety nástrojů.

Panel nástrojů Standardní

Příkazový řádek: NPALETY


Tvorba a použití nástrojů z objektů a obrázků - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů z objektů a obrázků
Koncepce
Postupy
Příkazy

Jak zobrazit výzvu k zadání úhlu natočení při umístění bloku nebo externí reference z palety nástrojů

  1. V paletě nástrojů klepněte pravým tlačítkem na nástroj bloku nebo externí reference. Klepněte na tlačítko Vlastnosti.
  2. V dialogu Vlastnosti nástroje v poli Vložit klepněte na tlačítko Výzva na otočení.
  3. V rozbalovacím seznamu vyberte položku Ano.
  4. Stiskněte tlačítko Další.

    5. Poznámka Když vyberete tuto volbu, úhel, který je určen v poli Natočení v dialogu Vlastnosti nástroje, je ignorován. Výzva pro úhel natočení není zobrazena v případě, že přetáhnete blok nebo externí referenci nebo že na počáteční výzvu na příkazovém řádku zadáte otoč.

Panel nástrojů Standardní

Příkazový řádek: NPALETY


Tvorba a použití nástrojů z objektů a obrázků - Příkazy

Nabídky, panely nástrojů a palety nástrojů
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů z objektů a obrázků
Koncepce
Postupy
Příkazy

Příkazy
NPALETUZAVŘI | Uzavře okno Palety nástrojů
NPALETY | Zobrazí okno Palety nástrojů
Systémové proměnné
INSUNITSDEFSOURCE | Nastavuje hodnotu zdrojových jednotek obsahu, pokud je proměnná INSUNITS nastavena na hodnotu 0.
INSUNITSDEFTARGET | Nastavuje hodnotu cílových jednotek výkresu, pokud je proměnná INSUNITS nastavena na hodnotu 0.
PALETTEOPAQUE | Určuje, zda lze okna učinit průhledná
TPSTATE | Určuje, zda je nebo není okno Palety nástrojů aktivní
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba a použití nástrojů příkazů - Koncepce

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů příkazů
Koncepce
Postupy
Příkazy

V paletě nástrojů lze vytvořit nástroj, který spustí jeden příkaz nebo řetězec příkazů.

Do palety nástrojů můžete přidávat často používané příkazy. Je-li dialog Vlastní zobrazen, nástroje je možné z panelu nástrojů přetáhnout do palety nástrojů.

Až přidáte příkaz do palety nástrojů, můžete klepnutím na příkaz spustit příkaz. Například nastroj uložení v panelu nástrojů uloží výkres stejným způsobem jako tlačítko Uložit ve standardním panelu nástrojů.

Rovněž můžete vytvořit nástroj, který provádí řetězec příkazů nebo přizpůsobené příkazy, například funkci AutoLISPu ®, makro, aplikaci VBA nebo skript.


Tvorba a použití nástrojů příkazů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů příkazů
Koncepce
Postupy
Příkazy

Jak vytvořit nástroj příkazů

Jak vytvořit nástroj příkazů vykonávající více příkazů nebo přizpůsobené příkazy (pokročilé)

Jak použít nástroj příkazů


Tvorba a použití nástrojů příkazů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů příkazů
Koncepce
Postupy
Příkazy

Jak vytvořit nástroj příkazů

  1. Zkontrolujte, zda je panel nástrojů obsahující příkaz, který chcete přidat do palety nástrojů, zobrazen.

    2. Pokud není požadovaný panel nástrojů zobrazen, klepněte pravým tlačítkem na libovolný zobrazený panel nástrojů a vyberte panel nástrojů ze seznamu.

  2. Klepněte na záhlaví palety nástrojů. Klepnutím na položku Vlastní zobrazte dialog Vlastní.

    3. Poznámka I když nebudete v tomto postupu provádět žádné změny v dialogu Vlastní, tento dialog musí být při přidávání nástrojů příkazů do palety nástrojů zobrazen.

  3. Přetáhněte příkaz (tlačítko) z panelu nástrojů do palety nástrojů a aniž byste uvolnili tlačítko myši, přetáhněte kurzor do místa v paletě nástrojů, kde chcete mít požadovaný nástroj.

    4. Černá čára označuje budoucí umístění nástroje.

  4. Uvolněte výběrové tlačítko.
  5. V dialogu Vlastní klepněte na tlačítko Zavřít.

Příkazový řádek: UPRAV


Tvorba a použití nástrojů příkazů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů příkazů
Koncepce
Postupy
Příkazy

Jak vytvořit nástroj příkazů vykonávající více příkazů nebo přizpůsobené příkazy (pokročilé)

  1. Klepněte na záhlaví palety nástrojů. Klepněte na Vlastní.
  2. Přetáhněte příkaz z panelu nástrojů do palety nástrojů a aniž byste uvolnili tlačítko myši, přetáhněte kurzor do místa v paletě nástrojů, kde chcete mít požadovaný nástroj.
  3. Uvolněte výběrové tlačítko.
  4. V paletě nástrojů klepněte pravým tlačítkem na nástroj. Klepněte na položku Vlastnosti.
  5. V dialogu Vlastnosti nástroje změňte název a popis na odpovídající název a popis řetězce, funkce AutoLISPu nebo skriptu.
  6. V poli řetězce příkazů zadejte řetězec příkazů nebo přizpůsobených příkazů, například proceduru AutoLISPu, makro, aplikaci VBA nebo skript.
  7. Stiskněte tlačítko Další.

Příkazový řádek: UPRAV


Tvorba a použití nástrojů příkazů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů příkazů
Koncepce
Postupy
Příkazy

Jak použít nástroj příkazů

  1. V paletě nástrojů klepněte na nástroj příkazů, který chcete použít.
  2. Postupujte podle výzev na příkazovém řádku.


Tvorba a použití nástrojů příkazů - Příkazy

Nabídky, panely nástrojů a palety nástrojů
Nabídky, panely nástrojů a palety nástrojů
Tvorba a použití nástrojů příkazů
Koncepce
Postupy
Příkazy

Příkazy
NPALETUZAVŘI | Uzavře okno Palety nástrojů
NPALETY | Zobrazí okno Palety nástrojů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Změna nastavení palety nástrojů - Koncepce

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Změna nastavení palety nástrojů
Koncepce
Postupy
Příkazy

Volby a nastavení pro palety nástrojů jsou přístupné z místních nabídek, které jsou zobrazeny po klepnutím pravým tlačítkem do různých oblastí okna palety nástrojů.

Mezi tato nastavení patří:

  • Schovávat. Když se kurzor dostane nad záhlaví okna palety nástrojů, okno palety nástrojů se může automaticky rolováním otevřít a zavřít (toto chování se nazývá rolování).
  • Průhlednost. Okno palety nástrojů lze učinit průhledným, aby nezakrývalo objekty pod ním.
  • Pohledy. Styl zobrazení a velikost nástrojů v paletě nástrojů lze změnit.

Okno Palety nástrojů můžete ukotvit na pravé nebo levé straně okna aplikace. Pokud chcete, aby se při přesunování okna palety nástrojů okno neukotvilo ke kraji, stiskněte klávesu CTRL.

Nastavení palety nástrojů jsou uložena v profilu AutoCADu.


Změna nastavení palety nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Změna nastavení palety nástrojů
Koncepce
Postupy
Příkazy

Jak změnit funkci rozbalování okna palety nástrojů

Jak změnit průhlednost okna palety nástrojů

Jak změnit styl zobrazení ikony v okně palety nástrojů


Změna nastavení palety nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Změna nastavení palety nástrojů
Koncepce
Postupy
Příkazy

Jak změnit funkci rozbalování okna palety nástrojů

  • Klepněte na tlačítko Schovávat v dolní části pruhu s názvem Palety nástrojů.

Funkce rozbalování je zapnuta.

Funkce rozbalování je vypnuta.

Poznámka Průhlednost je dostupná pouze když je okno Palety nástrojů neukotveno.


Změna nastavení palety nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Změna nastavení palety nástrojů
Koncepce
Postupy
Příkazy

Jak změnit průhlednost okna palety nástrojů

  1. Klepněte pravým tlačítkem na záhlaví okna Paleta nástrojů. Klepněte na položku Průhlednost.
  2. V dialogu Průhlednost upravte úroveň průhlednosti okna Palety nástrojů. Stiskněte tlačítko Další.

    3. Poznámka Průhlednost je dostupná pouze když je okno Palety nástrojů neukotveno.


Změna nastavení palety nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Změna nastavení palety nástrojů
Koncepce
Postupy
Příkazy

Jak změnit styl zobrazení ikony v okně palety nástrojů

  1. Klepněte pravým tlačítkem do prázdného místa v okně Palety nástrojů. Klepněte na Možnosti zobrazení.
  2. V dialogu Možnosti zobrazení klepněte na volbu zobrazení ikony, kterou chcete nastavit. Také můžete změnit velikost ikon.
  3. Klepněte na seznam Použít na a vyberte položku na Aktuální paleta nástrojů nebo Všechny palety nástrojů.
  4. Stiskněte tlačítko Další.


Změna nastavení palety nástrojů - Příkazy

Nabídky, panely nástrojů a palety nástrojů
Nabídky, panely nástrojů a palety nástrojů
Změna nastavení palety nástrojů
Koncepce
Postupy
Příkazy

Příkazy
NPALETUZAVŘI | Uzavře okno Palety nástrojů
NPALETY | Zobrazí okno Palety nástrojů
Systémové proměnné
PALETTEOPAQUE | Určuje, zda lze okna učinit průhledná
TPSTATE | Určuje, zda je nebo není okno Palety nástrojů aktivní
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


nastavení vlastností - Koncepce

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
nastavení vlastností
Koncepce
Postupy
Příkazy

Vlastnosti libovolného nástroje v paletě nástrojů můžete změnit.

Jakmile je nástroj v paletě nástrojů, můžete změnit jeho vlastnosti. Například můžete změnit měřítko vložení bloku nebo šrafovacího vzoru.

Chcete-li změnit vlastnosti nástroje, klepněte pravým tlačítkem na nástroj a výběrem položky Vlastnosti z místní nabídky zobrazte dialog Vlastnosti nástroje. Dialog Vlastnosti nástroje má následující dvě kategorie vlastností:

  • Mění vlastnosti šrafovacího vzoru. Řídí vlastnosti specifické pro objekty, například měřítko, natočení a úhel.
  • Obecné vlastnosti. Mají přednost před nastaveními aktuálního výkresu, například nastavením hladiny, barvy a typu čáry.

Kategorie vlastností můžete rozbalit a sbalit klepnutím na tlačítka šipek.

Aktualizovat ikonu nástroje

V paletě nástrojů klepněte na blok, externí referenci nebo rastrový obrázek, který chcete vložit do výkresu. Pokud změníte definici pro blok, externí referenci nebo rastrový obrázek, ikonu můžete aktualizovat klepnutím pravým tlačítkem na nástroj v paletě a výběrem položky Aktualizovat obrázek nástroje. Před aktualizací obrázku nástroje je nutné výkres uložit.

Můžete také odstranit nástroj a potom jej nahradit pomocí okna Návrhové centrum™.

Nastavení předefinování vlastností nástrojů

V některých případech můžete chtít přiřadit nástroji určité předefinování vlastností. Například můžete automaticky nahradit šrafování na předem určené hladině bez ohledu na nastavení aktuální hladiny. Tato funkce vám může ušetřit čas a omezit chyby automatickým nastavením vlastností při vytváření určitých objektů.

Dialog Vykreslování nabízí následující volby v poli Vykreslovaná oblast.

Předefinování vlastností hladiny ovlivňují barvu, typ čáry, tloušťku čáry, styl vykreslování a vykreslení. Předefinování vlastností hladiny jsou řešeny následovně:

  • Jestliže ve výkresu chybí hladina, je vytvořena automaticky.
  • Pokud je hladina, do které přidáváte obsah, aktuálně vypnuta nebo zmrazena, je dočasně zapnuta nebo rozmrazena.


nastavení vlastností - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
nastavení vlastností
Koncepce
Postupy
Příkazy

Jak zobrazit vlastnosti nástroje v paletě nástrojů

Jak změnit vlastnosti nástroje v paletě nástrojů

Jak obnovit obrázek nástroje bloku v paletě nástrojů

Jak změnit obrázek nástroje v paletě nástrojů

Jak změnit obrázek, název a popis nástroje dílčího panelu nástrojů na výchozí nastavení


nastavení vlastností - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
nastavení vlastností
Koncepce
Postupy
Příkazy

Jak zobrazit vlastnosti nástroje v paletě nástrojů

  1. V paletě nástrojů klepněte pravým tlačítkem na nástroj. Klepněte na tlačítko Vlastnosti.
  2. V dialogu Vlastnosti nástroje pomocí posuvníku zobrazte všechny vlastnosti nástroje.

    3. Rovněž můžete změnit velikost dialogu Vlastnosti nástroje přetažením hrany nebo rozbalit a sbalit kategorie vlastností klepnutím na dvojité šipky.

  3. Stiskněte tlačítko Další.


nastavení vlastností - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
nastavení vlastností
Koncepce
Postupy
Příkazy

Jak změnit vlastnosti nástroje v paletě nástrojů

  1. V paletě nástrojů klepněte pravým tlačítkem na nástroj. Klepněte na tlačítko Vlastnosti.
  2. V dialogu Vlastnosti nástroje klepněte na libovolnou vlastnost v seznamu vlastností a určete novou hodnotu nebo nastavení.
    • Vlastnosti uvedené pod kategorií vložení nebo vzoru řídí vlastnosti specifické pro objekty, například měřítko, natočení a úhel.
    • Vlastnosti v obecné kategorii předefinují vlastnosti aktuálního výkresu, například nastavení hladiny, barvy a typu čáry.
    • Pomocné měřítko pro nástroj bloku nebo šrafování předefinuje při použití nástroje výchozí nastavení měřítka. (Pomocné měřítko násobí aktuální nastavení měřítka měřítkem vykreslení nebo měřítkem kóty.)

    Také můžete změnit velikost dialogu Vlastnosti nástroje přetažením hrany nebo rozbalit nebo sbalit kategorie vlastností klepnutím na tlačítka se šipkou.

  3. Stiskněte tlačítko Další.

    4. Poznámka Jestliže určíte obrázek, název nebo popis pro nástroj, který má dílčí panel nástrojů, obrázek, název a popis se zobrazí v paletě nástrojů pro každý nástroj dílčího panelu nástrojů. Chcete-li vrátit obrázek, název a popis dílčího panelu nástrojů do výchozího nastavení, ponechte v dialogu Vlastnosti nástroje odpovídající pole prázdná.

Panel nástrojů Standardní

Příkazový řádek: NPALETY


nastavení vlastností - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
nastavení vlastností
Koncepce
Postupy
Příkazy

Jak obnovit obrázek nástroje bloku v paletě nástrojů

  1. V paletě nástrojů klepněte pravým tlačítkem na nástroj.
  2. Klepněte na položku Aktualizovat obrázek nástroje.

    3. Poznámka Před aktualizací obrázku nástroje je nutné výkres uložit.

Panel nástrojů Standardní

Příkazový řádek: NPALETY


nastavení vlastností - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
nastavení vlastností
Koncepce
Postupy
Příkazy

Jak změnit obrázek nástroje v paletě nástrojů

  1. V paletě nástrojů klepněte pravým tlačítkem na nástroj.
  2. Klepněte na tlačítko Vlastnosti.
  3. V dialogu Vlastnosti nástroje klepněte pravým tlačítkem do pole Obrázek. Vyberte položku Určete obrázek.

    4. Poznámka V programu AutoCAD je tato volba dostupná pouze pro nástroje geometrických objektů, kót a příkazů.

  4. V dialogu Vybrat soubor obrázku nalezněte soubor obrázku, který chcete použít.
  5. Klepnutím na tlačítko Otevřít vložte nový obrázek.
  6. V dialogu Vlastnosti pera stiskněte tlačítko OK.

    7. Poznámka Jestliže určíte obrázek pro nástroj, který má dílčí panel nástrojů, obrázek se zobrazí v paletě nástrojů pro každý nástroj dílčího panelu nástrojů. Chcete-li vrátit obrázky nástroje z dílčího panelu nástrojů do výchozích obrázků, nahlédněte do tématu Jak změnit obrázek, název a popis nástroje dílčího panelu nástrojů na výchozí nastavení.

Panel nástrojů Standardní

Příkazový řádek: NPALETY


nastavení vlastností - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
nastavení vlastností
Koncepce
Postupy
Příkazy

Jak změnit obrázek, název a popis nástroje dílčího panelu nástrojů na výchozí nastavení

  1. V paletě nástrojů klepněte pravým tlačítkem na nástroj. Klepněte na tlačítko Vlastnosti.
  2. V dialogu Vlastnosti nástroje klepněte pravým tlačítkem do pole obrázku. Vyberte položku Vymazat obrázek.
  3. Klepněte do pole Název a odstraňte text.
  4. Klepněte do pole Popis a odstraňte text.
  5. Stiskněte tlačítko Další.

    6. Poznámka Ponechání polí Obrázek, Název a Popis prázdnými v dialogu Vlastnosti nástroje vrátí zpět výchozí nastavení obrázku, názvu a popisu dílčího panelu nástrojů.

Panel nástrojů Standardní

Příkazový řádek: NPALETY


nastavení vlastností - Příkazy

Nabídky, panely nástrojů a palety nástrojů
Nabídky, panely nástrojů a palety nástrojů
nastavení vlastností
Koncepce
Postupy
Příkazy

Příkazy
NPALETUZAVŘI | Uzavře okno Palety nástrojů
NPALETY | Zobrazí okno Palety nástrojů
Systémové proměnné
PALETTEOPAQUE | Určuje, zda lze okna učinit průhledná
TPSTATE | Určuje, zda je nebo není okno Palety nástrojů aktivní
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


nástroje v paletě nástrojů - Koncepce

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
nástroje v paletě nástrojů
Koncepce
Postupy
Příkazy

Nástroje lze do palety nástrojů přidat několika způsoby.

Nové palety nástrojů lze vytvořit pomocí tlačítka Vlastnosti na pruhu s názvem okna Palety nástrojů. Nástroje do palety nástrojů přidejte některým z následujících způsobů:

  • Přetáhněte libovolný z následujících objektů do palety nástrojů: geometrické objekty, například úsečky, kružnice, křivky, kóty, šrafování, gradientové výplně, bloky, externí reference nebo rastrové obrázky.
  • Přetáhněte výkresy, bloky a šrafy do palety z okna Návrhové centrum. Výkresy přidané do palety nástrojů jsou při přetažení do výkresu vloženy jako bloky.
  • Pomocí dialogu Vlastní přetáhněte příkazy do palety nástrojů stejným způsobem jako do panelu nástrojů.
  • Pomocí nástrojů Vyjmout, Kopírovat a Vložit můžete přesunovat nebo kopírovat nástroje z jedné palety nástrojů do druhé.
  • Plnou kartu palety nástrojů s předem určeným obsahem vytvoříte klepnutím pravým tlačítkem na složku, výkresový soubor nebo blok v zobrazení stromu okna Návrhové centrum a výběrem položky Vytvořit paletu nástrojů z místní nabídky.

Poznámka Jestliže je zdrojový výkresový soubor pro nástroj bloku, externí reference nebo rastrového obrázku přesunut do jiné složky, je nutné upravit nástroj, který na něj odkazuje, a to tak, že klepnete pravým tlačítkem na nástroj a v dialogu Vlastnosti nástroje zadáte novou složku umístění zdrojového souboru.

Až budou nástroje umístěny v paletě nástrojů, můžete je znovu uspořádat jejich přetažením do požadovaného místa. Do palet nástrojů můžete rovněž přidávat text a oddělovací řádky.

Záložku palety nástrojů můžete přesunout nahoru nebo dolů v seznamu záložek pomocí místní nabídky nebo karty Palety nástrojů v dialogu Vlastní. Podobně můžete odstranit palety nástrojů, které již nepotřebujete. Odstraněné palety nástrojů jsou ztraceny, ledaže byste je nejdříve exportovali do souboru. Cestu k paletám nástrojů můžete nastavit na kartě Soubory dialogu Možnosti. Tato cesta může ukazovat na sdílené úložiště na síti.

Palety nástrojů pouze pro čtení

Jestliže je soubor palety nástrojů vytvořen s atributem pouze pro čtení, v levém dolním rohu palety nástrojů je zobrazena ikona zámku. To znamená, že paletu nástrojů lze upravit jen změnou zobrazení a uspořádání ikon.

Chcete-li použít pro paletu nástrojů atribut pouze pro čtení, klepněte pravým tlačítkem na soubor palety nástrojů (ATC) v následujícím umístění: C:\documents and settings\<uživatelské jméno>\data aplikace\autodesk\AutoCAD 2006\r16.2\enu\support\ToolPalette\Palettes. Z místní nabídky vyberte položku Vlastnosti. Na kartě Obecné zapněte volbu Jen pro čtení a klepněte na tlačítko OK.


nástroje v paletě nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
nástroje v paletě nástrojů
Koncepce
Postupy
Příkazy

Jak vytvořit paletu nástrojů ze složky nebo výkresu

Jak přidat text do palety nástrojů

Jak přidat oddělovací řádek do palety nástrojů

Jak třídit položky v paletě nástrojů


nástroje v paletě nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
nástroje v paletě nástrojů
Koncepce
Postupy
Příkazy

Jak vytvořit paletu nástrojů ze složky nebo výkresu

  1. Pokud není okno Návrhové centrum ještě zobrazeno, vyberte položky Nástroje [image] Návrhové centrum.
  2. V zobrazení stromu Návrhové centrum nebo oblasti obsahu klepněte pravým tlačítkem na složku, výkresový soubor nebo blok. Klepněte na položku Vytvořit paletu nástrojů.

    3. Je vytvořena nová paleta nástrojů obsahující všechny bloky a šrafy ve vybrané složce nebo výkresu.

Panel nástrojů Standardní

Příkazový řádek: ADCENTER


nástroje v paletě nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
nástroje v paletě nástrojů
Koncepce
Postupy
Příkazy

Jak přidat text do palety nástrojů

  1. Klepněte pravým tlačítkem do prázdného místa v okně Palety nástrojů. Klepněte na položku Přidat text.
  2. Do textového pole zadejte text, který chcete v okně zobrazit.
  3. V případě potřeby přetáhněte text do požadovaného místa v okně.

Panel nástrojů Standardní

Příkazový řádek: NPALETY


nástroje v paletě nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
nástroje v paletě nástrojů
Koncepce
Postupy
Příkazy

Jak přidat oddělovací řádek do palety nástrojů

  1. Klepněte pravým tlačítkem do prázdného místa v okně Palety nástrojů. Klepněte na položku Přidat oddělovač.
  2. V případě potřeby přetáhněte oddělovač do požadovaného místa v okně.

Panel nástrojů Standardní

Příkazový řádek: NPALETY


nástroje v paletě nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
nástroje v paletě nástrojů
Koncepce
Postupy
Příkazy

Jak třídit položky v paletě nástrojů

  • Klepněte pravým tlačítkem do prázdného místa v okně Palety nástrojů. Vyberte položky Seřadit podle [image] Název nebo Seřadit podle [image] Typ.

    • Poznámka Položky jsou seřazeny v pořadí: text, oddělovač a nástroj.

Panel nástrojů Standardní

Příkazový řádek: NPALETY


nástroje v paletě nástrojů - Příkazy

Nabídky, panely nástrojů a palety nástrojů
Nabídky, panely nástrojů a palety nástrojů
nástroje v paletě nástrojů
Koncepce
Postupy
Příkazy

Příkazy
NPALETUZAVŘI | Uzavře okno Palety nástrojů
NPALETY | Zobrazí okno Palety nástrojů
Systémové proměnné
PALETTEOPAQUE | Určuje, zda lze okna učinit průhledná
TPSTATE | Určuje, zda je nebo není okno Palety nástrojů aktivní
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Uspořádání palet nástrojů - Koncepce

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Uspořádání palet nástrojů
Koncepce
Postupy
Příkazy

Palety nástrojů lze uspořádat do skupin a dále určit, která skupina palet nástrojů bude zobrazena.

Pokud například máte několik palet nástrojů, které obsahují šrafovací vzory, můžete vytvořit skupinu s názvem Šrafovací vzory. Dále můžete do skupiny Šrafovací vzor přidat všechny palety nástrojů, které obsahují šrafovací vzory. Když nastavíte skupinu Šrafovací vzor jako aktuální skupinu, zobrazeny budou pouze přidané palety nástrojů do skupiny.


Uspořádání palet nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Uspořádání palet nástrojů
Koncepce
Postupy
Příkazy

Jak vytvořit skupinu palety nástrojů

Jak přidat paletu nástrojů do skupiny palety nástrojů

Jak odstranit paletu nástrojů ze skupiny palety nástrojů

Jak zobrazit skupinu palety nástrojů

Jak odstranit skupinu palety nástrojů

Jak odstranit všechny skupiny palety nástrojů

Jak přejmenovat skupinu palety nástrojů

ve skupinách palet nástrojů

Jak vytvořit skupinu palety nástrojů v jiné skupině

Jak kopírovat a vložit paletu nástrojů z jedné skupiny do druhé

Jak změnit pořadí zobrazených palet nástrojů ve skupině

Jak změnit pořadí zobrazených palet nástrojů, jsou-li všechny zobrazeny

Jak zobrazit všechny palety nástrojů


Uspořádání palet nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Uspořádání palet nástrojů
Koncepce
Postupy
Příkazy

Jak vytvořit skupinu palety nástrojů

  1. Klepněte na záhlaví palety nástrojů. Klepněte na Vlastní.
  2. Na kartě Palety nástrojů dialogu Vlastní v poli Skupiny palet klepněte pravým tlačítkem v dolní prázdné oblasti. Klepněte na položku Nová skupina.

    3. Jestliže v poli Skupiny palet neexistují v seznamu žádné skupiny, můžete vytvořit skupinu přetažením palety nástrojů z pole Palety nástrojů do pole Skupiny palet.

  3. Zadejte název pro skupinu palety nástrojů.
  4. Klepněte na tlačítko Zavřít.

Příkazový řádek: UPRAV


Uspořádání palet nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Uspořádání palet nástrojů
Koncepce
Postupy
Příkazy

Jak přidat paletu nástrojů do skupiny palety nástrojů

  1. Klepněte na záhlaví palety nástrojů. Klepněte na Vlastní.
  2. Na kartě Palety nástrojů v dialogu Vlastní přetáhněte paletu nástrojů z pole Palety nástrojů do skupiny v poli Skupiny palet.
  3. Klepněte na tlačítko Zavřít.

Příkazový řádek: UPRAV


Uspořádání palet nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Uspořádání palet nástrojů
Koncepce
Postupy
Příkazy

Jak odstranit paletu nástrojů ze skupiny palety nástrojů

  1. Klepněte na záhlaví palety nástrojů. Klepněte na Vlastní.
  2. Na kartě Palety nástrojů dialogu Vlastní v poli Skupiny palet klepněte pravým tlačítkem na název palety nástrojů, kterou chcete odstranit. Klepněte na položku Odstranit.

    3. Rovněž můžete přetáhnutím palety nástrojů do pole Palety nástrojů odstranit paletu ze skupiny.

  3. Klepněte na tlačítko Zavřít.

Příkazový řádek: UPRAV


Uspořádání palet nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Uspořádání palet nástrojů
Koncepce
Postupy
Příkazy

Jak zobrazit skupinu palety nástrojů

  1. Klepněte na záhlaví palety nástrojů.
  2. Klepněte na název skupiny palety nástrojů, kterou chcete zobrazit.

Rovněž můžete určit skupinu palety nástrojů, která bude zobrazena v dialogu Vlastní. Na kartě Palety nástrojů v poli Skupiny palet klepněte pravým tlačítkem na skupinu, kterou chcete zobrazit. Vyberte položku Nastavit aktuální.

Příkazový řádek: UPRAV


Uspořádání palet nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Uspořádání palet nástrojů
Koncepce
Postupy
Příkazy

Jak odstranit skupinu palety nástrojů

  1. Klepněte na záhlaví palety nástrojů. Klepněte na Vlastní.
  2. Na kartě Palety nástrojů dialogu Vlastní v poli Skupiny palet klepněte pravým tlačítkem na skupinu palety nástrojů, kterou chcete odstranit. Klepněte na tlačítko Vymazat.

    3. Poznámka Je-li skupina palety nastavena jako aktuální skupina, nelze ji odstranit. Chcete-li odstranit skupinu, která je nastavena jako aktuální skupina, musíte nejprve nastavit jinou skupinu jako aktuální skupinu.

  3. Klepněte na tlačítko Zavřít.

Příkazový řádek: UPRAV


Uspořádání palet nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Uspořádání palet nástrojů
Koncepce
Postupy
Příkazy

Jak odstranit všechny skupiny palety nástrojů

  1. Klepněte na záhlaví palety nástrojů. Klepněte na Všechny palety.

    2. Poznámka Je nutné zobrazit všechny palety nástrojů, aby nebyla žádná skupina palet nástrojů nastavena jako aktuální.

  2. Klepněte na záhlaví palety nástrojů. Klepněte na Vlastní.
  3. Na kartě Palety nástrojů dialogu Vlastní v poli Skupiny palet klepněte pravým tlačítkem na skupinu palety nástrojů. Klepněte na tlačítko Vymazat.
  4. Krok 3 opakujte až do odstranění všech skupin palet nástrojů.
  5. Po skončení klepněte na tlačítko Zavřít.

Příkazový řádek: UPRAV


Uspořádání palet nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Uspořádání palet nástrojů
Koncepce
Postupy
Příkazy

Jak přejmenovat skupinu palety nástrojů

  1. Klepněte na záhlaví palety nástrojů. Klepněte na Vlastní.
  2. Na kartě Palety nástrojů dialogu Vlastní v poli Skupiny palet klepněte pravým tlačítkem na skupinu palety nástrojů, kterou chcete přejmenovat. Vyberte položku Přejmenovat.
  3. Zadejte nový název pro skupinu palety nástrojů.
  4. Klepněte na tlačítko Zavřít.

Příkazový řádek: UPRAV


Uspořádání palet nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Uspořádání palet nástrojů
Koncepce
Postupy
Příkazy

ve skupinách palet nástrojů

  1. Klepněte na záhlaví palety nástrojů. Klepněte na Vlastní.
  2. Na kartě Palety nástrojů v dialogu Vlastní (v poli Skupiny palet) klepněte na skupinu palety nástrojů a přetáhněte ji do nového umístění.

    3. Všechny ostatní skupiny palet nástrojů obsažené v přesunuté skupině se rovněž přesunou.

  3. Klepněte na tlačítko Zavřít.

    4. Poznámka Skupinu palet nástrojů nelze přetáhnout do skupiny, kterou sama obsahuje.

Příkazový řádek: UPRAV


Uspořádání palet nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Uspořádání palet nástrojů
Koncepce
Postupy
Příkazy

Jak vytvořit skupinu palety nástrojů v jiné skupině

  1. Klepněte na záhlaví palety nástrojů. Klepněte na Vlastní.
  2. Na kartě Palety nástrojů v dialogu Vlastní (v poli Skupiny palet) klepněte pravým tlačítkem na skupinu palety nástrojů, do které chcete přidat novou skupinu. Vyberte položku Nová skupina.
  3. Zadejte název pro skupinu palety nástrojů.
  4. Klepněte na tlačítko Zavřít.

Příkazový řádek: UPRAV


Uspořádání palet nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Uspořádání palet nástrojů
Koncepce
Postupy
Příkazy

Jak kopírovat a vložit paletu nástrojů z jedné skupiny do druhé

  1. Klepněte na záhlaví palety nástrojů. Klepněte na Vlastní.
  2. Na kartě Palety nástrojů v dialogu Vlastní (v poli Skupiny palet) vyberte paletu nástrojů, kterou chcete kopírovat.
  3. Při přetažení vybrané palety nástrojů do jiné skupiny stiskněte klávesu CTRL.

    4. Až uvolníte tlačítko myši, kopie palety nástrojů se zobrazí v novém místě.

  4. Klepněte na tlačítko Zavřít.

Příkazový řádek: UPRAV


Uspořádání palet nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Uspořádání palet nástrojů
Koncepce
Postupy
Příkazy

Jak změnit pořadí zobrazených palet nástrojů ve skupině

  1. Klepněte na záhlaví palety nástrojů. Klepněte na Vlastní.
  2. Na kartě Palety nástrojů v dialogu Vlastní (v poli Skupiny palet) přetáhněte paletu nástrojů do nového umístění ve skupině palety nástrojů.
  3. Klepněte na tlačítko Zavřít.

Příkazový řádek: UPRAV


Uspořádání palet nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Uspořádání palet nástrojů
Koncepce
Postupy
Příkazy

Jak změnit pořadí zobrazených palet nástrojů, jsou-li všechny zobrazeny

  1. Klepněte na záhlaví palety nástrojů. Klepněte na Vlastní.
  2. Na kartě Palety nástrojů v dialogu Vlastní (v poli Palety nástrojů) přetáhněte paletu nástrojů do požadovaného umístění.

    3. Až budou všechny palety zobrazeny, zobrazí se v pořadí podle daného seznamu.

  3. Klepněte na tlačítko Zavřít.

Příkazový řádek: UPRAV


Uspořádání palet nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Uspořádání palet nástrojů
Koncepce
Postupy
Příkazy

Jak zobrazit všechny palety nástrojů

  • Klepněte na záhlaví palety nástrojů. Klepněte na Všechny palety.


Uspořádání palet nástrojů - Příkazy

Nabídky, panely nástrojů a palety nástrojů
Nabídky, panely nástrojů a palety nástrojů
Uspořádání palet nástrojů
Koncepce
Postupy
Příkazy

Příkazy
NPALETUZAVŘI | Uzavře okno Palety nástrojů
NPALETY | Zobrazí okno Palety nástrojů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Uložení a sdílení palet nástrojů - Koncepce

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Uložení a sdílení palet nástrojů
Koncepce
Postupy
Příkazy

Paletu nástrojů můžete uložit a sdílet exportem nebo importem souboru palety nástrojů.

Paletu nástrojů lze uložit a sdílet tak, že ji exportujete nebo importujete jako soubor palety nástrojů. Paletu nástrojů lze importovat nebo exportovat pomocí karty Palety nástrojů dialogu Vlastní. Soubory palety nástrojů mají příponu souboru .xtp.

Palety nástrojů lze používat pouze v té verzi programu AutoCAD, ve které byly vytvořeny. Nelze například v programu AutoCAD 2005 použít paletu nástrojů vytvořenou v programu AutoCAD 2006.

Výchozí cesta k souborům palety nástrojů je nastavena na kartě Soubory dialogu Možnosti v textovém poli Umístění souborů nástrojových palet.

Skupiny palet nástrojů jsou uloženy v profilech.

Pokud pošlete palety nástrojů někomu, kdo používá AutoCAD LT, pamatujte, že některé nástroje vytvořené v AutoCADu se nechovají stejně, jako je tomu v AutoCADu LT. Pamatujte na následující omezení:

  • Vlastnost barvy nástrojů, které používají barvu jinou než barvu indexu ACI (AutoCAD Color Index), se převedou v AutoCADu LT na Dlehlad.
  • Nástroje gradientové výplně se v AutoCADu LT přepnou do nástrojů šrafování.
  • Nástroje rastrových obrázků v AutoCADu LT nefungují.

Poznámka Jestliže je soubor palety nástrojů vytvořen s atributem pouze pro čtení, v levém dolním rohu palety nástrojů je zobrazena ikona zámku. To znamená, že paletu nástrojů lze upravit jen změnou zobrazení a uspořádání ikon.

Viz také

Uložení a obnovení profilů


Paleta nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Paleta nástrojů
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Uložení a sdílení palet nástrojů - Příkazy

Nabídky, panely nástrojů a palety nástrojů
Nabídky, panely nástrojů a palety nástrojů
Uložení a sdílení palet nástrojů
Koncepce
Postupy
Příkazy

Příkazy
NPALETUZAVŘI | Uzavře okno Palety nástrojů
NPALETY | Zobrazí okno Palety nástrojů
Systémové proměnné
PALETTEOPAQUE | Určuje, zda lze okna učinit průhledná
TPSTATE | Určuje, zda je nebo není okno Palety nástrojů aktivní
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Panely nástrojů - Koncepce

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Panely nástrojů
Koncepce
Postupy
Příkazy

Pomocí tlačítek v panelech nástrojů spustíte příkazy, zobrazíte dílčí panely nástrojů a popisy nástrojů. Můžete zobrazit nebo skrýt a měnit velikost panelů nástrojů.

Panely nástrojů obsahují tlačítka pro spuštění příkazů. Když posunete myš nebo ukazovací zařízení na tlačítko v panelu nástrojů, bublinová nápověda zobrazí název tlačítka. Tlačítka, která mají pravém dolním rohu malý černý trojúhelník zobrazí dílčí panely nástrojů obsahující příslušné příkazy. Posuňte kurzor nad ikonu, stiskněte a držte levé tlačítko, dokud se nezobrazí dílčí panel nástrojů.

Standardní panel nástrojů nahoře v grafické oblasti se zobrazuje implicitně. Tento panel nástrojů je podobný těm, které naleznete v programech Microsoft® Office. Obsahuje často používané příkazy programu AutoCAD, například VLASTNOSTI, PP a ZOOM, stejně jako standardní příkazy aplikací Microsoft Office, například Nový, Otevřít a Uložit.

Zobrazení nebo skrytí, ukotvení a změna velikosti panelů nástrojů

AutoCAD implicitně zobrazí několik panelů nástrojů:

  • Panel nástrojů standardní
  • Panel nástrojů Styly
  • Panel nástrojů Hladiny
  • Panel nástrojů Vlastnosti
  • Panel nástrojů Kreslit
  • Panel nástrojů Modifikace

můžete zobrazit nebo skrýt a měnit velikost panelů nástrojů. Rovněž lze vytvářet své vlastní šipky.

Síť může být otevřená nebo zavřená. Plovoucí panel nástrojů je umístěn libovolně v grafické oblasti a lze ho přetáhnout do jiného umístění, změnit jeho velikost a ukotvit jej. Ukotvený panel nástrojů je připojený k libovolné hraně grafické oblasti. Ukotvený panel nástrojů můžete přemístit tažením na nové místo.

Viz také

Přizpůsobení panelů nástrojů v Příručce uživatelských přizpůsobení


Panely nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Panely nástrojů
Koncepce
Postupy
Příkazy

Jak zobrazit panel nástrojů Rendrovat

Jak ukotvit panel nástrojů

Jak zrušit ukotvení panelu nástrojů

Jak změnit velikost panelu nástrojů

Jak uzavřít panel nástrojů


Panely nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Panely nástrojů
Koncepce
Postupy
Příkazy

Jak zobrazit panel nástrojů Rendrovat

  • Klepněte pravým tlačítkem na libovolný panel nástrojů a z místní nabídky vyberte panel nástrojů.


Panely nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Panely nástrojů
Koncepce
Postupy
Příkazy

Jak ukotvit panel nástrojů

  1. Umístěte kurzor na název panelu nástrojů nebo do jakékoliv prázdné oblasti a stiskněte tlačítko na vašem ukazovacím zařízení.
  2. Táhněte panel nástrojů na místo nahoře, dole nebo na straně grafické oblasti.
  3. Jakmile se v oblasti umístění objeví obrys panelu nástrojů, uvolněte výběrové tlačítko.

    4. Chcete-li umístit panel nástrojů do oblasti ukotvení bez toho, že by se panel nástrojů ukotvil, při přetažení držte stisknutou klávesu CTRL.


Panely nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Panely nástrojů
Koncepce
Postupy
Příkazy

Jak zrušit ukotvení panelu nástrojů

  1. Umístěte kurzor na dvojité pruhy na konci panelu nástrojů a stiskněte tlačítko na vašem ukazovacím zařízení.
  2. Táhněte panel nástrojů mimo místo ukotvení a uvolněte tlačítko.


Panely nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Panely nástrojů
Koncepce
Postupy
Příkazy

Jak změnit velikost panelu nástrojů

  1. Umístěte kurzor na hranu plovoucího panelu nástrojů dokud se kurzor nezmění na horizontální nebo vertikální dvojitou šipku.
  2. Stiskněte tlačítko a posunujte kurzor tak dlouho, dokud nebude mít panel požadovaný tvar.


Panely nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Panely nástrojů
Koncepce
Postupy
Příkazy

Jak uzavřít panel nástrojů

  1. Pokud je panel nástrojů ukotven, zrušte jeho ukotvení.
  2. Klepněte na uzavírací tlačítko v pravém horním rohu panelu nástrojů.


Panely nástrojů - Příkazy

Nabídky, panely nástrojů a palety nástrojů
Nabídky, panely nástrojů a palety nástrojů
Panely nástrojů
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Pruh nabídek - Koncepce

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Pruh nabídek
Koncepce
Postupy
Příkazy

Rozbalovací nabídky z pruhu nabídek zobrazíte použitím některé z následujících metod. Je možné definovat i alternativní nabídky.

Nabídky jsou dostupné z pruhu nabídek v horní části výkresového prostoru okna programu AutoCAD.

Nabídky, které se zobrazí v programu, můžete určit úpravou souboru CUI a jeho načtením do programu.

Viz také

Vytváření roletových a místních nabídek v Příručce uživatelských přizpůsobení


Pruh nabídek - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Pruh nabídek
Koncepce
Postupy
Příkazy

Jak použít nabídku

Použijte jeden z následujících způsobů:

  • Chcete-li zobrazit seznam položek nabídky, klepněte na název nabídky na pruhu nabídek. V nabídce klepnutím na položku nebo pomocí klávesy ŠIPKA DOLŮ se posuňte v seznamu níže a potom stiskněte klávesu ENTER.
  • Stiskněte klávesu ALT a stiskněte klávesu podtrženého znaku v názvu nabídky; potom stiskněte podtržený znak v názvu položky. Chcete-li například otevřít nový výkres, stiskněte klávesu ALT a stiskem klávesy S zobrazte nabídku Soubor; potom stiskněte N jako Nový.


Pruh nabídek - Příkazy

Nabídky, panely nástrojů a palety nástrojů
Nabídky, panely nástrojů a palety nástrojů
Pruh nabídek
Koncepce
Postupy
Příkazy

Příkazy
ČTIMENU | Načte soubor částečné nabídky
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
ZRUŠMENU | Zruší soubory částečných uživatelských úprav
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Místní nabídky - Koncepce

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Místní nabídky
Koncepce
Postupy
Příkazy

Zobrazí místní nabídku pro rychlý přístup k příkazům souvisejících s aktuální aktivitou.

Když klepnete pravým tlačítkem do různých míst obrazovky, můžete zobrazit různé místní nabídky, například:

  • Ve výkresové oblasti, kde jsou nebo nejsou vybrány žádné objekty
  • Ve výkresové oblasti v průběhu příkazu
  • V textovém a příkazovém okně
  • Na oblastech a ikonách okna Návrhové centrum
  • V oblastech a textu v textovém editoru
  • V panelu nástrojů nebo paletě nástrojů
  • Na kartě model nebo rozvržení
  • Na stavovém řádku nebo tlačítkách stavového řádku
  • k dialogům

Místní nabídky obvykle obsahují položky pro:

  • Opakování posledního zadaného příkazu.
  • Zrušení aktuálního příkazu.
  • Zobrazení seznamu posledních zadaných položek
  • Vyjmutí, kopírování a vložení pomocí schránky
  • Výběr jiné volby příkazu
  • Zobrazení dialogu, například Možnosti nebo Vlastní
  • Vrácení zpět posledního zadaného příkazu.

Výsledek klepnutí pravým tlačítkem myši můžete upravit tak, aby například krátké stisknutí pravého tlačítka fungovalo stejně jako stisknutí klávesy ENTER a delší stisknutí pravého tlačítka zobrazilo místní nabídku.

Místní nabídky lze upravit pomocí souborů uživatelských úprav (CUI). Implicitně se výchozí soubor CUI nazývá acad.cui.

Viz také

Vytvoření podnabídek v Příručce uživatelských přizpůsobení


Místní nabídky - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Místní nabídky
Koncepce
Postupy
Příkazy

Zobrazit místní nabídku

Jak vypnout všechny místní nabídky v grafické oblasti

Jak zapnout chování pravého tlačítka závislého na délce stisku

Jak řídit zobrazení ikon a upozornění na stavovém řádku

Jak řídit zobrazení tlačítek ve stavovém řádku

Jak řídit zobrazení souřadnic ve stavovém řádku

Jak nastavit zobrazování posledního zadání


Místní nabídky - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Místní nabídky
Koncepce
Postupy
Příkazy

Zobrazit místní nabídku

  1. Na příkazovém řádku přesuňte kurzor nad oblast, prvek nebo ikonu.
  2. Klepněte pravým tlačítkem nebo stiskněte odpovídající tlačítko na ukazovacím zařízení.

    3. Zobrazí se místní nabídka související s umístěním kurzoru. Pokud je vybrán jeden nebo více objektů, zobrazí se místní nabídka pro úpravy. Pomocí okna Návrhové centrum můžete také kopírovat styly tabulky z jiných výkresů.


Místní nabídky - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Místní nabídky
Koncepce
Postupy
Příkazy

Jak vypnout všechny místní nabídky v grafické oblasti

  1. Vyberte položky Nástroje [image] Možnosti.
  2. Na kartě Preference dialogu Možnosti v poli Standardní chování Windows vypněte volbu Místní nabídky na kreslící ploše.
  3. Jestliže chcete ovládat výchozí místní nabídku a místní nabídky pro editaci a příkazy ovládat samostatně, zapněte volbu Místní nabídky na kreslící ploše. Potom stiskněte tlačítko Úprava nastavení pravého tlačítka.
  4. V dialogu Úprava nastavení pravého tlačítka vyberte v poli Výchozí režim nebo Režim úprav jednu z následujících voleb a určete, co se stane, když nebude spuštěn žádný příkaz a vy klepnete pravým tlačítkem v grafické oblasti:
    • Opakování posledního příkazu.Opakuje poslední příkaz. Výběrem této volby vypnete zobrazování výchozí místní nabídky a místní nabídky pro editaci. Klepnutí pravým tlačítkem má stejný účinek jako stisk klávesy ENTER .
    • Vyvolání místní nabídky.Zobrazí místní nabídku Výchozí nebo Upravit.
  5. V poli Režim příkazu určíte výběrem jedné z následujících voleb, co se stane, když bude spuštěn příkaz a vy klepnete pravým tlačítkem v grafické oblasti:
    • ENTER. Vypne místní nabídku Příkaz. Klepnutí pravým tlačítkem má stejný účinek jako stisk klávesy ENTER .
    • Vyvolání místní nabídky: vždy.Zobrazí místní nabídku Příkaz.
    • Vyvolání místní nabídky: pouze, pokud jsou k dispozici volby příkazu. Zapne místní nabídku pouze v případě, když jsou z příkazového řádku dostupné volby příkazu. Na příkazovém řádku jsou volby uzavřeny v hranatých závorkách. Pokud nejsou žádné volby dostupné, klepnutí pravým tlačítkem má stejný efekt jako klávesa ENTER.

    Kromě toho, že můžete zapnout a vypnout zobrazování výchozí místní nabídky a místních nabídek pro editaci a příkazy, lze také upravit příkazy, které jsou v nich zobrazeny. Můžete například do místní nabídky pro editaci přidat příkazy, které jsou zobrazeny pouze při výběru kružnice.


Místní nabídky - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Místní nabídky
Koncepce
Postupy
Příkazy

Jak zapnout chování pravého tlačítka závislého na délce stisku

  1. Vyberte položky Nástroje [image] Možnosti.
  2. Na kartě Uživatelské nastavení dialogu Možnosti v poli Standardní chování Windows klepněte na volbu Přizpůsobení pravého tlačítka.
  3. V dialogu Přizpůsobení pravého tlačítka vyberte Zapnout časově závislé klepnutí pravým tlačítkem.

    4. Můžete zadat délku delšího stisku tlačítka. Výchozí hodnota je 250 milisekund

  4. Stiskněte tlačítko Uložit & Zavřít.
  5. V dialogu Vložit klepněte na tlačítko OK.

Příkazový řádek: MOŽNOSTI


Místní nabídky - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Místní nabídky
Koncepce
Postupy
Příkazy

Jak řídit zobrazení ikon a upozornění na stavovém řádku

  1. Klepněte na šipku na pravém konci stavového řádku a vyberte Souřadnice kurzoru.
  2. V dialogu Nastavení oznamování zapněte nebo vypněte následující volby zobrazení:
    • Zobrazit ikony služeb Zobrazí oznamování na pravém konci stavového řádku a zobrazí ikony služeb. Když je tato volba vypnuta, oznámení nebude zobrazeno.
    • Zobrazit upozornění služeb. Zobrazí upozornění služeb, například Komunikační centrum. Když je volba Zobrazit ikony služeb vypnutá, tato volba není dostupná.
  3. Jestliže je tato volba zapnuta, nastavte čas pro upozornění nebo vyberte Zobrazit do uzavření.
  4. Stiskněte tlačítko Další.

Místní nabídka: Klepněte pravým tlačítkem do prázdné oblasti ve stavovém řádku. Klepněte na Nastavení oznamování.

Příkazový řádek: NASTAVOZN


Místní nabídky - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Místní nabídky
Koncepce
Postupy
Příkazy

Jak řídit zobrazení tlačítek ve stavovém řádku

  • Klepněte na šipku na pravém konci stavového řádku a klepnutím na název libovolného tlačítka změňte zobrazení.

Položky, které mají vedle sebe zatržítko, jsou zobrazeny na stavovém řádku.

Místní nabídka: Klepněte pravým tlačítkem do prázdné oblasti ve stavovém řádku. Klepněte na název tlačítka.


Místní nabídky - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Místní nabídky
Koncepce
Postupy
Příkazy

Jak řídit zobrazení souřadnic ve stavovém řádku

  • Klepněte na šipku na pravém konci stavového řádku a vyberte Souřadnice kurzoru.

Položky, které mají vedle sebe zatržítko, jsou zobrazeny na stavovém řádku.

Místní nabídka: Klepněte pravým tlačítkem do prázdné oblasti ve stavovém řádku. Klepněte na Souřadnice kurzoru.


Místní nabídky - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Místní nabídky
Koncepce
Postupy
Příkazy

Jak nastavit zobrazování posledního zadání

  1. Na výzvu Příkaz zadejte inputhistorymode.
  2. Zadejte součet jedné nebo více následujících hodnot:
    • 0. Historie posledního zadání se nebude vůbec zobrazovat.
    • 1. Historie posledního zadání se zobrazuje na příkazovém řádku a lze použít klávesy se šipkou nahoru a dolů.
    • 2. Historie posledního zadání pro aktuální příkaz se zobrazuje v místní nabídce.
    • 4. Historie posledního zadání pro všechny příkazy v aktuálním sezení se zobrazuje v místní nabídce.
    • 8. Značky v místech posledního zadání bodů se zobrazují ve výkresu.

    Výchozí hodnota je 15.

  3. (Volitelné) Na výzvu Příkaz zadejte cmdinputhistorymax.
  4. Zadejte hodnotu, která bude určovat, kolik jedinečných hodnot zadaných na výzvu bude zapamatováno a zobrazeno v rámci posledního zadání.


Místní nabídky - Příkazy

Nabídky, panely nástrojů a palety nástrojů
Nabídky, panely nástrojů a palety nástrojů
Místní nabídky
Koncepce
Postupy
Příkazy

Příkazy
KOPIEHIST | Kopíruje text v historii příkazů zadávaných na příkazovém řádku do schránky
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
NASTAVOZN | Určuje zobrazení ikon a oznámení v systémové části stavového řádku
PP | Přesouvá pohledy v aktuálním výřezu
SKOPIE | Kopíruje objekty nebo text příkazového řádku do schránky.
SVLOŽ | Vloží data ze schránky
VLASTNOSTI | Řídí vlastnosti existujících objektů
VYJMIS | Zkopíruje objekty do schránky a odstraní je z výkresu
Systémové proměnné
CMDINPUTHISTORYMAX | Nastavuje maximální počet předchozích vstupních hodnot uložených pro výzvu v příkazu.
INPUTHISTORYMODE | Určuje obsah a umístění zobrazení historie vstupu uživatele.
PICKFIRST | Určuje, zda můžete vybrat objekty před zadáním (výběr typu jméno-sloveso) nebo až po zadání příkazu
SHORTCUTMENU | Určuje, jestli jsou dostupné místní nabídky v oblasti výkresové plochy v režimech výchozí, úprav a příkazu
TRAYICONS | Určuje, zda se ve stavovém řádku zobrazí systémová část
TRAYNOTIFY | Určuje, zda se služba upozornění zobrazí v systémové části stavového řádku
TRAYTIMEOUT | Určuje dobu (ve vteřinách), kdy je služba upozornění zobrazena
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nabídka uchopení objektů - Koncepce

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Nabídka uchopení objektů
Koncepce
Postupy
Příkazy

Pomocí místní nabídky můžete rychle a spolehlivě zadávat režimy uchopení objektů.

Pokud budete držet stisknutou klávesu SHIFT a klepnete pravým tlačítkem myši nebo odpovídajícím tlačítkem na jiném ukazovacím zařízení, zobrazí se nabídka režimů uchopení objektů.

Výchozí nabídka obsahuje seznam voleb uchopení objektu a trasování. Pokud chcete upravit volby, je možné upravit soubor uživatelských úprav. Hlavní soubor uživatelských úprav, který je dodáván s tímto produktem, je acad.cui.

Viz také

Vytváření roletových a místních nabídek v Příručce uživatelských přizpůsobení


Nabídka uchopení objektů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Nabídka uchopení objektů
Koncepce
Postupy
Příkazy

Jak zobrazit nabídku pro uchopení objektů

  1. Zadejte kterýkoliv příkaz, který vás vyzve k zadání bodu. Zadejte například úsečka.
  2. Na výzvu Z bodu podržte stisknutou klávesu SHIFT a klepněte pravým tlačítkem.

    3. Zobrazí se nabídka uchopení objektu a nyní můžete klepnout na položku režimu uchopení objektu.


Nabídka uchopení objektů - Příkazy

Nabídky, panely nástrojů a palety nástrojů
Nabídky, panely nástrojů a palety nástrojů
Nabídka uchopení objektů
Koncepce
Postupy
Příkazy

Příkazy
UCHOP | Nastavuje stálé uchopení objektů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba vlastních nabídek a skupin panelů nástrojů - Koncepce

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Tvorba vlastních nabídek a skupin panelů nástrojů
Koncepce
Postupy
Příkazy

V pracovním prostředí můžete vytvářet vlastní nabídky a skupiny panelů nástrojů.

Pro každé vytvářené nebo používané pracovní prostředí lze určit panely nástrojů specifické pro určité úkony.

Více informací o vztahu panelů nástrojů a nabídek s pracovními prostředími nabízejí Použití pracovních prostorů a Přizpůsobení pracovních prostorů v Příručce uživatelských přizpůsobení.


Nabídky, panely nástrojů a palety nástrojů - Postupy

Uživatelské rozhraní
Nabídky, panely nástrojů a palety nástrojů
Nabídky, panely nástrojů a palety nástrojů
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Tvorba vlastních nabídek a skupin panelů nástrojů - Příkazy

Nabídky, panely nástrojů a palety nástrojů
Nabídky, panely nástrojů a palety nástrojů
Tvorba vlastních nabídek a skupin panelů nástrojů
Koncepce
Postupy
Příkazy

Příkazy
PRACPROST | Vytváří, upravuje, ukládá a aktivuje pracovní prostory.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Příkazové okno - Koncepce

Uživatelské rozhraní
Příkazové okno
Koncepce
Postupy
Příkazy

Příkazy, systémové proměnné, volby, zprávy a výzvy lze zobrazovat v příkazovém okně, které lze ukotvit a jehož velikost lze podle potřeby měnit.

  • Zadávání příkazů na příkazovém řádku
    Příkazy lze zadávat pomocí klávesnice. Some commands also have abbreviated names called command aliases.">
  • Zadávání systémových proměnných na příkazovém řádku
    Systémové proměnné jsou nastavení, která řídí, jak fungují určité příkazy.
  • Navigace a úpravy v příkazovém okně
    Chcete-li opravit nebo opakovat příkazy, je možné editovat text a pracovat s ním v příkazovém okně.
  • Přepnutí mezi dialogy a příkazovým řádkem
    Místo dialogu je možné zobrazit výzvy na příkazovém řádku nebo naopak. Tato volba je užitečná především při použití skriptů.
  • Ukotvení, změna velikosti a skrytí příkazového okna
    Chcete-li přemístit příkazové okno a změnit jeho velikost podle své potřeby, přetáhněte jej nebo použijte panel pro rozdělování. Příkazové okno skryjete výběrem položky Příkazová řádka z nabídky Nástroje.


Příkazové okno - Postupy

Uživatelské rozhraní
Příkazové okno
Koncepce
Postupy
Příkazy

Jak kopírovat již použitý příkaz

Jak změnit nastavení systémové proměnné

Jak zobrazit seznam všech systémových proměnných

Jak zobrazit textové okno

Jak uzavřít textové okno

Jak zkopírovat text z textového okna na příkazový řádek

Jak používat verze příkazů pro příkazový řádek

Příkazové okno

Jak změnit plovoucí příkazové okno na průhledné

Příkazové okno

Jak změnit velikost ukotveného příkazového okna

Jak skrýt příkazové okno


Příkazové okno - Příkazy

Uživatelské rozhraní
Příkazové okno
Koncepce
Postupy
Příkazy
Příkazy
GRAFOBR | Přepíná z textového okna do grafické oblasti
KOPIEHIST | Kopíruje text v historii příkazů zadávaných na příkazovém řádku do schránky
LOGSOUBOR_ANO | Zapisuje obsah textového okna do souboru
LOGSOUBOR_NE | Uzavře protokol otevřený příkazem LOGSOUBOR_ANO
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
PŘÍKAZŘÁD | Zobrazí příkazový řádek
SKOPIE | Kopíruje objekty nebo text příkazového řádku do schránky.
SKRYJPŘÍKAZŘÁD | Skryje příkazový řádek
SVLOŽ | Vloží data ze schránky
SYSPAR | Vypisuje nebo mění hodnoty systémových proměnných
TEXTOBR | Otevře textové okno
Systémové proměnné
ATTDIA | Určuje, zda příkaz -VLOŽ používá pro vstup hodnot atributů dialog
CMDNAMES | Zobrazí anglický název právě aktivního příkazu a transparentního příkazu
EXPERT | Řídí zobrazování některých výzev
FILEDIA | Potlačí zobrazení dialogových oken pro navigaci soubory
LOGFILEMODE | Udává, zda je obsah textového okna zapisován do protokolu
LOGFILENAME | Udává cestu a jméno protokolu pro aktuální výkres
LOGFILEPATH | Určuje cestu k souborům protokolu všech současně otevřených výkresů
PALETTEOPAQUE | Určuje, zda lze okna učinit průhledná
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zadávání příkazů na příkazovém řádku - Koncepce

Uživatelské rozhraní
Příkazové okno
Zadávání příkazů na příkazovém řádku
Koncepce
Postupy
Příkazy

Příkazy lze zadávat pomocí klávesnice. Some commands also have abbreviated names called command aliases.">

Chcete-li zadat příkaz pomocí klávesnice, napište do příkazového řádku celý název příkazu a stiskněte klávesu ENTER nebo MEZERNÍK.

Poznámka Je-li zapnuto Dynamické zadání a zobrazování dynamických výzev je aktivní, můžete příkazy zadávat do dynamických polí poblíž kurzoru.

Některé příkazy také mají zkrácené názvy. Například místo zadání úsečka ke spuštění příkazu ÚSEČKA lze zadat zkratku u. Zkrácené názvy příkazů se nazývají zkratky a jsou definovány v souboru acad.pgp.

Informace o definování vlastních zkratek, viz Tvorba zkratek příkazů v Příručce uživatelských přizpůsobení.

Příkaz lze nalézt zadáním prvního písmene názvu do příkazového řádku, poté pomocí klávesy TAB procházet všechny příkazy začínající tímto písmenem. Stiskněte klávesu ENTER nebo MEZERNÍK. Restartujte posledně použitý příkaz klepnutím pravým tlačítkem do příkazového řádku.

Zadávání voleb příkazů

Při zadávání příkazů do příkazového řádku se zobrazí sada voleb nebo dialog. Například při zadání kružnice do příkazového řádku se zobrazí následující výzva:

Zadejte střed kružnice nebo [3B/2B/Ttr (tan, tan, rádius)]:

Střed můžete určit zadáním souřadnic X,Y nebo použitím ukazovacího zařízení k výběru bodu na obrazovce.

Chcete-li vybrat jinou volbu, zadejte velké písmeno jedné z voleb v závorkách. Zadávaná písmena mohou být malá nebo velká. Například, chcete-li vybrat volbu tří bodů (3B), zadejte 3b.

Spouštění příkazů

Chcete-li spustit příkaz, stiskněte klávesu MEZERNÍK, klávesu ENTER, nebo klepněte pravým tlačítkem ukazovacího zařízení. Pokyny v nápovědě tento postup předpokládají a nevyžadují stisknout klávesu ENTER po každém zadání.

Opakování a rušení příkazů

Chcete-li opakovat naposledy použitý příkaz, stiskněte na výzvu Příkaz klávesu ENTER, klávesu MEZERNÍK nebo klepněte pravým tlačítkem ukazovacího zařízení.

Příkaz můžete opakovat také zadáním nkrát, mezery a názvu příkazu, jak je vidět v následujícím příkladu:

Příkaz: nkrát kružnice

Chcete-li zrušit spuštěný příkaz, stiskněte klávesu ESC.

Přerušení příkazu jiným příkazem nebo systémovou proměnnou

Mnoho příkazů lze použít transparentně: to znamená, že je lze zadat na příkazovém řádku, zatímco používáte jiný příkaz. Transparentní příkazy často mění nastavení výkresu nebo zobrazení, například RASTR nebo ZOOM. V Referenční příručce jsou transparentní příkazy označeny apostrofem před názvem příkazu.

Chcete-li příkaz použít transparentně, stiskněte jeho tlačítko na panelu nástrojů nebo uveďte před názvem příkazu na příkazovém řádku apostrof ('). V rámci transparentních příkazů se před výzvou zobrazují dvě lomené závorky (>>). Jakmile je transparentní příkaz ukončen, původní příkaz pokračuje v činnosti. Následující příkaz zapne v rámci kreslení úsečky rastr, nastaví jeho interval na jednu jednotku a poté pokračujte v kreslení čáry.

příkazový řádek

Zadejte první bod: 'rastr

>> Určete rozteč rastru(X) nebo [Ano/Ne/Krok/Různý] <0.000>: 1

Obnova příkazu TEXT

Určete první bod:

Příkazy, které nevybírají objekty, nevytváří nové objekty nebo neukončují práci s výkresem, obvykle mohou být použity transparentně. Změny provedené v transparentně zobrazeném dialogu se projeví až po vykonání přerušeného příkazu. Stejně tak když transparentně změníte nastavení systémové proměnné, nová hodnota se nemusí projevit, dokud nespustíte další příkaz.

Viz také

Přidání klávesových zkratek a dočasně přednostních kláves v Příručce uživatelských přizpůsobení


Zadávání příkazů na příkazovém řádku - Postupy

Uživatelské rozhraní
Příkazové okno
Zadávání příkazů na příkazovém řádku
Koncepce
Postupy
Příkazy

Jak kopírovat již použitý příkaz

  1. Klepněte v příkazovém řádku pravým tlačítkem. Klepněte na Historie.
  2. Klepněte na příkaz, který chcete použít.


Zadávání příkazů na příkazovém řádku - Příkazy

Příkazové okno
Příkazové okno
Zadávání příkazů na příkazovém řádku
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
SVLOŽ | Vloží data ze schránky
Systémové proměnné
CMDNAMES | Zobrazí anglický název právě aktivního příkazu a transparentního příkazu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zadávání systémových proměnných na příkazovém řádku - Koncepce

Uživatelské rozhraní
Příkazové okno
Zadávání systémových proměnných na příkazovém řádku
Koncepce
Postupy
Příkazy

Systémové proměnné jsou nastavení, která řídí, jak fungují určité příkazy.

Vypínají nebo zapínají režimy Krok, Rastr nebo Orto. Nastavují výchozí měřítka šrafovacích vzorů. Ukládají informace o aktuálním výkresu a o programu. Někdy používáte systémové proměnné ke změně nastavení. Jindy systémové proměnné slouží k zobrazení aktuálního stavu.

Například změnou hodnoty systémové proměnné GRIDMODE zapínáte a vypínáte zobrazení bodového rastru. V tomto případě je systémová proměnná GRIDMODE funkčně ekvivalentní příkazu RASTR. DATE je systémová proměnná určená pouze pro čtení, ve které je uloženo aktuální datum. Tuto hodnotu můžete zobrazit, nelze ji však měnit.

V rámci spuštěného příkazu lze nastavení systémové proměnné transparentně zobrazit nebo změnit; nové hodnoty však nemusí být platné, dokud neskončí přerušený příkaz.


Zadávání systémových proměnných na příkazovém řádku - Postupy

Uživatelské rozhraní
Příkazové okno
Zadávání systémových proměnných na příkazovém řádku
Koncepce
Postupy
Příkazy

Jak změnit nastavení systémové proměnné

Jak zobrazit seznam všech systémových proměnných


Zadávání systémových proměnných na příkazovém řádku - Postupy

Uživatelské rozhraní
Příkazové okno
Zadávání systémových proměnných na příkazovém řádku
Koncepce
Postupy
Příkazy

Jak změnit nastavení systémové proměnné

  1. Na výzvu Příkaz zadejte název systémové proměnné. Například zadejte gridmode, pokud chcete změnit nastavení rastru.
  2. Chcete-li změnit stav proměnné GRIDMODE, zadejte 1 pro zapnutí nebo 0 pro vypnutí. Chcete-li zachovat aktuální hodnotu systémové proměnné, stiskněte klávesu ENTER.


Zadávání systémových proměnných na příkazovém řádku - Postupy

Uživatelské rozhraní
Příkazové okno
Zadávání systémových proměnných na příkazovém řádku
Koncepce
Postupy
Příkazy

Jak zobrazit seznam všech systémových proměnných

  1. na příkazovou výzvu
  2. Na výzvu Zadejte jméno proměnné zadejte ?.
  3. Na výzvu Zadejte proměnné pro vypsání stiskněte klávesu ENTER.

Příkazový řádek: SYSPAR


Zadávání systémových proměnných na příkazovém řádku - Příkazy

Příkazové okno
Příkazové okno
Zadávání systémových proměnných na příkazovém řádku
Koncepce
Postupy
Příkazy

Příkazy
SYSPAR | Vypisuje nebo mění hodnoty systémových proměnných
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Navigace a úpravy v příkazovém okně - Koncepce

Uživatelské rozhraní
Příkazové okno
Navigace a úpravy v příkazovém okně
Koncepce
Postupy
Příkazy

Chcete-li opravit nebo opakovat příkazy, je možné editovat text a pracovat s ním v příkazovém okně.

Použijte standardní klávesy:

  • NAHORU, DOLŮ, ŠIPKA DOLEVA a ŠIPKA DOPRAVA
  • INS, DEL
  • PAGE UP, PAGE DOWN
  • HOME, END
  • BACKSPACE

Jakýkoliv příkaz použitý v aktuálním sezení je možné zopakovat cyklováním příkazů v příkazovém okně pomocí kláves ŠIPKA NAHORU, DOLŮ a ENTER. Implicitně stisknutí kláves CTRL+C kopíruje zvýrazněný text do schránky. zkopíruje text do schránky a vloží jej do příkazového řádku.

Jestliže klepnete pravým tlačítkem v příkazovém nebo textovém okně, zobrazí místní nabídku, pomocí které můžete spustit některý ze šesti naposledy použitých příkazů, kopírovat vybraný text nebo celou historii příkazů, vložit text či zobrazit dialog Možnosti.

K zobrazení a editaci většiny příkazů postačuje příkazový řádek se dvěma či třemi řádky předchozích výzev, nazývaný historie příkazů. Chcete-li vidět více než jeden řádek historie příkazů, můžete procházet historii nebo změnit velikost příkazového okna tažením jeho okraje. Pro příkazy s textovým výstupem, například VÝPIS budete možná potřebovat větší příkazové okno nebo můžete stisknout klávesu F2 a aktivovat textové okno.

Použití textového okna

Textové okno je podobné příkazovému oknu, ve kterém se zadávají příkazy a zobrazují výzvy a hlášení. Textové okno zobrazuje celou historii příkazů programu v rámci sezení. Textové okno používejte k zobrazení rozsáhlejších informací, například u příkazu VÝPIS, který zobrazuje podrobné informace o vámi vybraných objektech. Pohyb dopředu a dozadu v historii příkazů umožní rolovací šipky podél pravého okraje okna.

Chcete-li zvýraznit text, stiskněte klávesu SHIFT. Například kombinace kláves SHIFT+HOME v textovém okně zvýrazní všechen text od umístění kurzoru do začátku řádku.

Chcete-li do schránky kopírovat všechen text v textovém okně, použijte příkaz KOPIEHIST.

Viz také

Ukotvení, změna velikosti a skrytí příkazového okna

Použijte Dynamické zadání


Navigace a úpravy v příkazovém okně - Postupy

Uživatelské rozhraní
Příkazové okno
Navigace a úpravy v příkazovém okně
Koncepce
Postupy
Příkazy

Jak zobrazit textové okno

Jak uzavřít textové okno

Jak zkopírovat text z textového okna na příkazový řádek


Navigace a úpravy v příkazovém okně - Postupy

Uživatelské rozhraní
Příkazové okno
Navigace a úpravy v příkazovém okně
Koncepce
Postupy
Příkazy

Jak zobrazit textové okno

  • V grafické oblasti stiskněte klávesu F2.

Textové okno se zobrazí přes výkresovou oblast.

Příkazový řádek: TEXTOBR


Navigace a úpravy v příkazovém okně - Postupy

Uživatelské rozhraní
Příkazové okno
Navigace a úpravy v příkazovém okně
Koncepce
Postupy
Příkazy

Jak uzavřít textové okno

  • V rámci textového okna stiskněte klávesu F2.

Textové okno je uzavřeno. Textové okno zavřít pomocí standardních ovládacích prvků Windows.

Příkazový řádek: GRAFOBR


Navigace a úpravy v příkazovém okně - Postupy

Uživatelské rozhraní
Příkazové okno
Navigace a úpravy v příkazovém okně
Koncepce
Postupy
Příkazy

Jak zkopírovat text z textového okna na příkazový řádek

  1. Pokud textové okno není zobrazeno, zobrazte ho stiskem klávesy F2.
  2. Vyberte text, který chcete kopírovat.
  3. Klepněte pravým tlačítkem v příkazovém nebo textovém okně a z místní nabídky vyberte položku Vložit na příkaz. řádku.

    4. Text se zkopíruje do schránky a vloží se do příkazového řádku. Po stisku klávesy ENTER vykoná sekvenci příkazů podobně jako ve skriptu. Ke kopírování a vkládání textu lze také použít klávesy CTRL + C a CTRL + V .

    Příkazový řádek: (XREF)


Navigace a úpravy v příkazovém okně - Příkazy

Příkazové okno
Příkazové okno
Navigace a úpravy v příkazovém okně
Koncepce
Postupy
Příkazy

Příkazy
GRAFOBR | Přepíná z textového okna do grafické oblasti
KOPIEHIST | Kopíruje text v historii příkazů zadávaných na příkazovém řádku do schránky
LOGSOUBOR_ANO | Zapisuje obsah textového okna do souboru
LOGSOUBOR_NE | Uzavře protokol otevřený příkazem LOGSOUBOR_ANO
SKOPIE | Kopíruje objekty nebo text příkazového řádku do schránky.
SVLOŽ | Vloží data ze schránky
TEXTOBR | Otevře textové okno
Systémové proměnné
LOGFILEMODE | Udává, zda je obsah textového okna zapisován do protokolu
LOGFILENAME | Udává cestu a jméno protokolu pro aktuální výkres
LOGFILEPATH | Určuje cestu k souborům protokolu všech současně otevřených výkresů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přepnutí mezi dialogy a příkazovým řádkem - Koncepce

Uživatelské rozhraní
Příkazové okno
Přepnutí mezi dialogy a příkazovým řádkem
Koncepce
Postupy
Příkazy

Místo dialogu je možné zobrazit výzvy na příkazovém řádku nebo naopak. Tato volba je užitečná především při použití skriptů.

Některé příkazy jsou dostupné na příkazovém řádku i v rámci dialogu. V mnoha příkazech lze před příkazem zadat pomlčku, tím potlačit zobrazení dialogu, a místo něj použít příkazový řádek. Zadáním příkazu hladina například zobrazíte správce vlastností hladin. Zadáním příkazu -hladina zobrazíte ekvivalentní volby příkazového řádku. Potlačení dialogu je užitečné pro kompatibilitu s předešlými verzemi programu AutoCAD a pro používání skriptových souborů. Lze měnit volby v dialozích nebo nastavení systémových proměnných v příkazovém řádku.

Tyto systémové proměnné také ovlivní zobrazení dialogů:

  • ATTDIA určuje, zda příkaz VLOŽ používá dialog.
  • CMDNAMES zobrazí název (v angličtině) právě aktivního příkazu a transparentního příkazu.
  • EXPERT řídí zobrazení určitých dialogů s varováním.
  • FILEDIA řídí zobrazení dialogů používaných pro příkazy, které čtou a zapisují do souborů. Například, když je proměnná FILEDIA nastavena na 1, příkaz ULOŽJAKO zobrazí dialog Uložit jako. zobrazení výzev na příkazovém řádku Postupy v této dokumentaci předpokládají, že proměnná FILEDIA je nastavena na 1. I když je proměnná FILEDIA nastavena na 0, můžete zobrazit dialog souboru zadáním znaku tildy (~) na první výzvu.

Proměnné FILEDIA a EXPERT jsou užitečné, pokud používáte ke spouštění příkazů skripty.


Přepnutí mezi dialogy a příkazovým řádkem - Postupy

Uživatelské rozhraní
Příkazové okno
Přepnutí mezi dialogy a příkazovým řádkem
Koncepce
Postupy
Příkazy

Jak používat verze příkazů pro příkazový řádek

  • U většiny příkazů zadejte před příkazem mínus (-).
  • Pro dialogy, které otevírají a ukládají soubory, nastavte systémovou proměnnou FILEDIA na hodnotu 0.


Přepnutí mezi dialogy a příkazovým řádkem - Příkazy

Příkazové okno
Příkazové okno
Přepnutí mezi dialogy a příkazovým řádkem
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
ATTDIA | Určuje, zda příkaz -VLOŽ používá pro vstup hodnot atributů dialog
CMDNAMES | Zobrazí anglický název právě aktivního příkazu a transparentního příkazu
EXPERT | Řídí zobrazování některých výzev
FILEDIA | Potlačí zobrazení dialogových oken pro navigaci soubory
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Ukotvení, změna velikosti a skrytí příkazového okna - Koncepce

Uživatelské rozhraní
Příkazové okno
Ukotvení, změna velikosti a skrytí příkazového okna
Koncepce
Postupy
Příkazy

Chcete-li přemístit příkazové okno a změnit jeho velikost podle své potřeby, přetáhněte jej nebo použijte panel pro rozdělování. Příkazové okno skryjete výběrem položky Příkazová řádka z nabídky Nástroje.

Implicitně je příkazové okno ukotveno. Ukotvené příkazové okno má stejnou šířku jako okno programu AutoCAD. Pokud je zadaný text delší než příkazový řádek, příkazové okno se zobrazí před příkazovým řádkem a zobrazí celý textový řádek.

Velikost okna lze měnit tažením dělící příčky, která se nachází na horní nebo dolní hraně okna (podle způsobu ukotvení).

Ukotvení příkazového okna lze vypnout přetažením okna z oblasti ukotvení. Pomocí ukazovacího zařízení můžete s plovoucím příkazovým oknem libovolně pohybovat po obrazovce a měnit jeho šířku a výšku.

Ukotvěte příkazové okno tažením do horní nebo dolní oblasti ukotvení okna produktu AutoCAD.

Skryjte příkazový řádek výběrem z nabídky Nástroje [image] Příkazová řádka (nebo stiskem CTRL+9). Skryjete-li příkazový řádek, můžete i potom snadno zadávat příkazy. Některé příkazy a systémové proměnné vrací do příkazového řádku hodnotu a v těchto případech si můžete zapnout zobrazení příkazového řádku. Skrytý příkazový řádek zobrazíte výběrem z nabídky Nástroje [image] Příkazová řádka (nebo stiskem CTRL+9).

Poznámka Více informací o nastavení zobrazení (např. schovávání nebo průhlednost) ukotvitelných oken viz "Ovládání velikosti, pozice a vzhledu ukotvitelných oken" v tématu Nastavení možností rozhraní.


Ukotvení, změna velikosti a skrytí příkazového okna - Postupy

Uživatelské rozhraní
Příkazové okno
Ukotvení, změna velikosti a skrytí příkazového okna
Koncepce
Postupy
Příkazy

Příkazové okno

Jak změnit plovoucí příkazové okno na průhledné

Příkazové okno

Jak změnit velikost ukotveného příkazového okna

Jak skrýt příkazové okno


Ukotvení, změna velikosti a skrytí příkazového okna - Postupy

Uživatelské rozhraní
Příkazové okno
Ukotvení, změna velikosti a skrytí příkazového okna
Koncepce
Postupy
Příkazy

Příkazové okno

  • Klepněte na úchyt pro pohyb na levé straně ukotveného příkazového okna a přetáhněte příkazové okno mimo oblast ukotvení, dokud nemá tenký obrys. Potom okno umístěte ve výkresové oblasti okna programu AutoCAD.


Ukotvení, změna velikosti a skrytí příkazového okna - Postupy

Uživatelské rozhraní
Příkazové okno
Ukotvení, změna velikosti a skrytí příkazového okna
Koncepce
Postupy
Příkazy

Jak změnit plovoucí příkazové okno na průhledné

  1. Klepněte pravým tlačítkem v příkazovém okně a z místní nabídky vyberte Průhlednost.
  2. V dialogu Průhlednost přetáhněte táhlo doleva (příkazové okno méně průhledné a doprava (příkazové okno více průhledné).

    3. Možnost nastavení sahá od neprůhlednosti k úplné průhlednosti. Když je zapnuta volba Vypnout průhlednost všech palet, nelze příkazové okno nastavit jako průhledné.


Ukotvení, změna velikosti a skrytí příkazového okna - Postupy

Uživatelské rozhraní
Příkazové okno
Ukotvení, změna velikosti a skrytí příkazového okna
Koncepce
Postupy
Příkazy

Příkazové okno

  • Příkazové okno se ukotví přetažením do horní nebo dolní oblasti ukotvení produktu AutoCAD.


Ukotvení, změna velikosti a skrytí příkazového okna - Postupy

Uživatelské rozhraní
Příkazové okno
Ukotvení, změna velikosti a skrytí příkazového okna
Koncepce
Postupy
Příkazy

Jak změnit velikost ukotveného příkazového okna

  1. Umístěte kurzor na vodorovný dělicí pruh, až se zobrazí jako dvě šipky.
  2. Přetáhněte dělicí pruh svisle dokud nebude mít příkazové okno požadovanou velikost.


Ukotvení, změna velikosti a skrytí příkazového okna - Postupy

Uživatelské rozhraní
Příkazové okno
Ukotvení, změna velikosti a skrytí příkazového okna
Koncepce
Postupy
Příkazy

Jak skrýt příkazové okno

  • Z nabídky Nástroje vyberte položku Příkazová řádka.

    • Poznámka Některé příkazy a systémové proměnné vrací do příkazového řádku hodnotu a v těchto případech si můžete přát zobrazení příkazového řádku. Skrytý příkazový řádek zobrazíte výběrem z nabídky Nástroje [image] Příkazová řádka (nebo stiskem CTRL+9).


Ukotvení, změna velikosti a skrytí příkazového okna - Příkazy

Příkazové okno
Příkazové okno
Ukotvení, změna velikosti a skrytí příkazového okna
Koncepce
Postupy
Příkazy

Příkazy
PŘÍKAZŘÁD | Zobrazí příkazový řádek
SKRYJPŘÍKAZŘÁD | Skryje příkazový řádek
Systémové proměnné
PALETTEOPAQUE | Určuje, zda lze okna učinit průhledná
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Návrhové centrum - Koncepce

Uživatelské rozhraní
Návrhové centrum
Koncepce
Postupy
Příkazy

Pomocí funkce Návrhové centrum™ můžete spravovat reference bloků, externí reference a jiný obsah, například definice hladin, hladiny a styly textu.

  • Přehled funkce Návrhové centrum
  • Rozhraní okna Návrhové centrum
    Velikost, umístění a vzhled funkce Návrhové centrum lze nastavit.
  • Přístup k obsahu pomocí funkce Návrhové centrum
    Zobrazení stromu v levé části okna Návrhové centrum vám společně se čtyřmi kartami okna Návrhové centrum pomáhá najít a načíst obsah do oblasti obsahu.
  • Přidávání obsahu pomocí funkce Návrhové centrum
    Oblast v pravé části okna Návrhové centrum se mění podle zobrazeného obsahu.
  • Získávání obsahu z internetu pomocí funkce Návrhové centrum online
    Funkce Návrhové centrum online nabízí přístup k předem definovanému obsahu, například blokům, knihovnám symbolů, obsahu od výrobců a online katalogům.


Návrhové centrum - Postupy

Uživatelské rozhraní
Návrhové centrum
Koncepce
Postupy
Příkazy

Změna schování okna Návrhové centrum

Jak vypnout ukotvení okna Návrhové centrum

Jak zobrazit a skrýt zobrazení stromu okna Návrhové centrum

Jak změnit zdroj obsahu zobrazeného v okně Návrhové centrum

Jak změnit složku tlačítka Domů v okně Návrhové centrum

Jak přidat položky do složkyOblíbené v okně Návrhové centrum

Jak zobrazit obsah složky Oblíbené v okně Návrhové centrum

Jak uspořádat složku Oblíbené položky v okně Návrhové centrum

Jak vytvořit paletu nástrojů s obsahem okna Návrhové centrum

Jak načíst oblast obsahu z dialogu Najít okna Návrhové centrum

Jak načíst oblast obsahu okna Návrhové centrum pomocí knihovny symbolů

Jak načíst oblast obsahu okna Návrhové centrum pomocí šrafovacích vzorů

Jak otevřít výkres pomocí okna Návrhové centrum

Jak aktualizovat definici bloku pomocí okna Návrhové centrum

Jak instalovat Pomůcku CAD správce

Jak zobrazit složky online obsahu v pohledu Výpis kategorií (Category Listing)

Jak hledat obsah v okně Návrhové centrum online

Jak zadat kolekce obsahu

Jak stáhnout obsah do počítače

Jak stáhnout obsah do počítače


Návrhové centrum - Příkazy

Uživatelské rozhraní
Návrhové centrum
Koncepce
Postupy
Příkazy
Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
ADCNAVIGACE | Načte zadaný soubor, složku nebo síťovou cestu výkresu Návrhové centrum
Systémové proměnné
ADCSTATE | Označuje, zda je nebo není funkce Návrhové centrum™ aktivní.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled funkce Návrhové centrum - Koncepce

Uživatelské rozhraní
Návrhové centrum
Přehled funkce Návrhové centrum
Koncepce
Postupy
Příkazy

Pomocí funkce Návrhové centrum můžete uspořádat způsob přístupu k výkresům, blokům, šrafám a jinému obsahu výkresu. Je možné přetáhnout obsah z libovolného zdrojového výkresu do aktuálního výkresu. Výkresy, bloky a šrafy lze přetáhnout do palety nástrojů. Zdrojové výkresy se mohou nacházet na vašem počítači, na síti nebo internetu. Pokud máte otevřeno více výkresů, můžete pomocí funkce Návrhové centrum zefektivnit kreslení kopírováním a vkládáním jiného obsahu, například definice hladin, rozvržení a styly textu, mezi výkresy.

Pomocí okna Návrhové centrum můžete

  • Procházet výkresy a knihovny symbolů na vašem počítači, síťovém disku a internetu.
  • Zobrazit definované tabulky pro pojmenované objekty, například bloky a hladiny z libovolného výkresového souboru, a vložit, připojit nebo zkopírovat a vložit definice do aktuálního výkresu.
  • Aktualizovat (předefinovat) definici bloku.
  • Vytvořit zástupce výkresů, složek a internetových adres, které často používáte.
  • Přidat do výkresu obsah, například externí reference, bloky a šrafy
  • Otevřít výkresové soubory v novém okně
  • Přetáhnout výkresy, bloky a šrafy do palety nástrojů kvůli pohodlnějšímu přístupu


Návrhové centrum - Postupy

Uživatelské rozhraní
Návrhové centrum
Návrhové centrum
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled funkce Návrhové centrum - Příkazy

Návrhové centrum
Návrhové centrum
Přehled funkce Návrhové centrum
Koncepce
Postupy
Příkazy

Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
ADCNAVIGACE | Načte zadaný soubor, složku nebo síťovou cestu výkresu Návrhové centrum
Systémové proměnné
ADCSTATE | Označuje, zda je nebo není funkce Návrhové centrum™ aktivní.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Rozhraní okna Návrhové centrum - Koncepce

Uživatelské rozhraní
Návrhové centrum
Rozhraní okna Návrhové centrum
Koncepce
Postupy
Příkazy

Velikost, umístění a vzhled funkce Návrhové centrum lze nastavit.

Uspořádání okna Návrhové centrum

Okno Návrhové centrum je rozděleno na zobrazení stromu na levé straně a obsah na pravé straně. Pomocí zobrazení stromu můžete procházet zdroje obsahu a zobrazovat obsah v oblasti pro obsah. Pomocí oblasti pro obsah můžete přidat položky do výkresu nebo palety nástrojů.

Když je okno Návrhové centrum neukotveno, zobrazí se podobně jako na obrázku.

Pod oblastí obsahu také můžete zobrazit náhled nebo popis vybraného výkresu, bloku, šrafovacího vzoru nebo externí reference. Panel nástrojů nahoře v okně nabízí několik možností voleb a úkonů.

Řízení velikosti, umístění a vzhledu okna Návrhové centrum

Velikost, umístění a vzhled funkce Návrhové centrum lze nastavit.

  • Velikost okna Návrhové centrum změňte přetažením panelu mezi paletu a zobrazení stromu nebo přetažením okraje jako u ostatních oken.
  • Ukotvěte okno Návrhové centrum jeho přetažením do pravé nebo levé kotvící oblasti okna programu AutoCAD® až se přichytí do ukotveného umístění. Rovněž lze ukotvit okno Návrhové centrum poklepáním na záhlaví.
  • Okno Návrhové centrum uvolněte přetažením plochy nad panelem nástrojů mimo ukotvenou oblast. Stisk klávesy CTRL během přetažení zabrání ukotvení.
  • Automatické schování okna Návrhové centrum lze změnit klepnutím na tlačítko Schovávat na stavovém řádku okna Návrhové centrum.

Když je zapnuta volba rolovací funkce Návrhové centrum pro najetí kurzorem, zobrazení stromu Návrhové centrum a oblast obsahu zmizí, když přesunete kurzor mimo okno Návrhové centrum a zobrazen zůstane pouze stavový řádek. Když přesunete kurzor nad stavový řádek, okno Návrhové centrum je znovu zobrazeno.

Když klepnete pravým tlačítkem na stavový řádek okna Návrhové centrum, v místní nabídce je k dispozici několik položek.

Panel nástrojů Návrhové centrum

Panel nástrojů Návrhové centrum ovládá navigaci a zobrazování informací v zobrazení stromu a oblasti obsahu. Více informací o těchto tlačítkách nabízí příkaz ADCENTER. Stejná navigace a možnosti zobrazení jsou dostupné v místní nabídce. Klepněte pravým tlačítkem na oblast obsahu okna Návrhové centrum.


Rozhraní okna Návrhové centrum - Postupy

Uživatelské rozhraní
Návrhové centrum
Rozhraní okna Návrhové centrum
Koncepce
Postupy
Příkazy

Změna schování okna Návrhové centrum

Jak vypnout ukotvení okna Návrhové centrum

Jak zobrazit a skrýt zobrazení stromu okna Návrhové centrum


Rozhraní okna Návrhové centrum - Postupy

Uživatelské rozhraní
Návrhové centrum
Rozhraní okna Návrhové centrum
Koncepce
Postupy
Příkazy

Změna schování okna Návrhové centrum

  1. Jestliže není okno Návrhové centrum zobrazeno, z nabídky [image] vyberte položku Návrhové centrum.
  2. Klepněte pravým tlačítkem na záhlaví okna Návrhové centrum. Klepněte na tlačítko Schovávat.

    3. Když je zapnuta volba funkce Návrhové centrum pro najetí kurzorem, zobrazení stromu Návrhové centrum a oblast obsahu zmizí, když přesunete kurzor mimo okno Návrhové centrum, a zobrazen zůstane pouze stavový řádek. Když přesunete kurzor nad stavový řádek, okno Návrhové centrum je znovu zobrazeno.

Panel nástrojů Standardní

Příkazový řádek: ADCENTER


Rozhraní okna Návrhové centrum - Postupy

Uživatelské rozhraní
Návrhové centrum
Rozhraní okna Návrhové centrum
Koncepce
Postupy
Příkazy

Jak vypnout ukotvení okna Návrhové centrum

  1. Jestliže není okno Návrhové centrum otevřeno, z nabídky Nástroje vyberte položku [image] Návrhové centrum.
  2. Najeďte kurzorem na pruh s názvem okna Návrhové centrum a podržte stisknuté tlačítko myši. Při pohybu myší podržte stisknutou klávesu CTRL.

Panel nástrojů Standardní

Příkazový řádek: ADCENTER


Rozhraní okna Návrhové centrum - Postupy

Uživatelské rozhraní
Návrhové centrum
Rozhraní okna Návrhové centrum
Koncepce
Postupy
Příkazy

Jak zobrazit a skrýt zobrazení stromu okna Návrhové centrum

  1. Jestliže není okno Návrhové centrum otevřeno, z nabídky Nástroje vyberte položku [image] Návrhové centrum.
  2. V panelu nástrojů Návrhové centrum klepněte na tlačítko Přepnutí zobrazení stromu.

Panel nástrojů Standardní

Příkazový řádek: ADCENTER

Místní nabídka: Klepněte pravým tlačítkem na pozadí oblasti obsahu a vyberte položku Strom.


Rozhraní okna Návrhové centrum - Příkazy

Návrhové centrum
Návrhové centrum
Rozhraní okna Návrhové centrum
Koncepce
Postupy
Příkazy

Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
ADCNAVIGACE | Načte zadaný soubor, složku nebo síťovou cestu výkresu Návrhové centrum
Systémové proměnné
ADCSTATE | Označuje, zda je nebo není funkce Návrhové centrum™ aktivní.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přístup k obsahu pomocí funkce Návrhové centrum - Koncepce

Uživatelské rozhraní
Návrhové centrum
Přístup k obsahu pomocí funkce Návrhové centrum
Koncepce
Postupy
Příkazy

Zobrazení stromu v levé části okna Návrhové centrum vám společně se čtyřmi kartami okna Návrhové centrum pomáhá najít a načíst obsah do oblasti obsahu.

Karta Složky

Karta Složky zobrazuje následující hierarchii navigačních ikon:

  • Sítě a počítače
  • Internetové adresy (URL)
  • Počítačové disky
  • Složky
  • Výkresy a související podpůrné soubory
  • Externích reference, rozvržení, styly šrafování a pojmenované objekty včetně bloků, hladin, typů čar, stylů textu, kótovacích stylů a stylů vykreslování ve výkresu

Vyberte položku v zobrazení stromu pro zobrazení jejího obsahu v paletě. Klepněte na znaménko plus (+) nebo minus (-) k zobrazení a skrytí další úrovně v dané hierarchii. Rovněž lze poklepáním na položku zobrazit nižší úroveň. Klepnutím pravého tlačítka myši v zobrazení stromu se zobrazí místní nabídka s několika souvisejícími položkami.

karta Otevřené výkresy (Návrhové centrum)

Karty Otevřené výkresy, Historie a Návrhové centrum online nabízejí další možnost nalezení obsahu.

  • Otevřít výkresy.Seznam aktuálně otevřených výkresů. Klepněte na soubor výkresu a potom klepnutím na jednu z definičních tabulek v seznamu načtete obsah do oblasti obsahu.
  • Historie.Zobrazuje seznam souborů otevřených dříve pomocí okna Návrhové centrum. Poklepáním na výkresový soubor v seznamu se dostanete v zobrazení stromu na kartě Složky k výkresovému souboru a načtete jeho obsah do oblasti obsahu.
  • Návrhové centrum online.Nabízí obsah z internetových stránek Návrhové centrum online, například bloky, knihovny symbolů, obsah výrobců a online katalogy.
Obsahuje často používané příkazy programu

Návrhové centrum nabízí hledání obsahu, ke kterému potřebujete rychlý přístup, na běžné úrovni. Zobrazení stromu a oblast obsahu nabízí možnost aktivovat složku zvanou Oblíbené. Složka Oblíbené může obsahovat zástupce místních nebo síťových disků stejně jako internetové umístění.

Když vyberete výkres, složku nebo jiný typ obsahu a rozhodnete se přidat jej do oblíbené složky, do složky Oblíbené. Původní soubor nebo složka se nepřesune, ale všechny vytvoření zástupci jsou uloženi ve složce Oblíbené. Zástupce uložení ve složce Oblíbené lze posunout, kopírovat nebo odstranit pomocí průzkumníka Windows®.


Přístup k obsahu pomocí funkce Návrhové centrum - Postupy

Uživatelské rozhraní
Návrhové centrum
Přístup k obsahu pomocí funkce Návrhové centrum
Koncepce
Postupy
Příkazy

Jak změnit zdroj obsahu zobrazeného v okně Návrhové centrum

Jak změnit složku tlačítka Domů v okně Návrhové centrum

Jak přidat položky do složkyOblíbené v okně Návrhové centrum

Jak zobrazit obsah složky Oblíbené v okně Návrhové centrum

Jak uspořádat složku Oblíbené položky v okně Návrhové centrum


Přístup k obsahu pomocí funkce Návrhové centrum - Postupy

Uživatelské rozhraní
Návrhové centrum
Přístup k obsahu pomocí funkce Návrhové centrum
Koncepce
Postupy
Příkazy

Jak změnit zdroj obsahu zobrazeného v okně Návrhové centrum

  1. Jestliže není okno Návrhové centrum otevřeno, z nabídky Nástroje vyberte položku [image] Návrhové centrum.
  2. V okně Návrhové centrum klepněte na jednu z následujících karet:
    • Složky Seznam místních a síťových disků.
    • Otevření výkresů pomocí okna Návrhové centrum Seznam aktuálně otevřených výkresů.
    • Historie. Seznam 20 zdrojů naposledy použitých funkcí AutoCAD Návrhové centrum.
    • Návrhové centrum online. Zobrazí online obsah z internetu.

Panel nástrojů Standardní

Příkazový řádek: ADCENTER


Přístup k obsahu pomocí funkce Návrhové centrum - Postupy

Uživatelské rozhraní
Návrhové centrum
Přístup k obsahu pomocí funkce Návrhové centrum
Koncepce
Postupy
Příkazy

Jak změnit složku tlačítka Domů v okně Návrhové centrum

  1. Jestliže není okno Návrhové centrum otevřeno, z nabídky Nástroje [image] vyberte položku Návrhové centrum.
  2. V zobrazení stromu okna Návrhové centrum najděte složku, kterou chcete nastavit jako domovskou.
  3. Klepněte pravým tlačítkem na složku. Klepněte na tlačítko Nastavit jako výchozí.

Když klepnete na tlačítko Domů, Návrhové centrum automaticky načte tuto složku.

Panel nástrojů Standardní

Příkazový řádek: ADCENTER


Přístup k obsahu pomocí funkce Návrhové centrum - Postupy

Uživatelské rozhraní
Návrhové centrum
Přístup k obsahu pomocí funkce Návrhové centrum
Koncepce
Postupy
Příkazy

Jak přidat položky do složkyOblíbené v okně Návrhové centrum

  1. Jestliže není okno Návrhové centrum otevřeno, z nabídky Nástroje [image] vyberte položku Návrhové centrum.
  2. Klepněte pravým tlačítkem do stromové struktury okna Návrhové centrum nebo do oblasti pro obsah. Klepněte na tlačítko Přidat k oblíbeným.

Panel nástrojů Standardní

Příkazový řádek: ADCENTER


Přístup k obsahu pomocí funkce Návrhové centrum - Postupy

Uživatelské rozhraní
Návrhové centrum
Přístup k obsahu pomocí funkce Návrhové centrum
Koncepce
Postupy
Příkazy

Jak zobrazit obsah složky Oblíbené v okně Návrhové centrum

  1. Jestliže není okno Návrhové centrum otevřeno, z nabídky Nástroje vyberte položku [image] Návrhové centrum.
  2. V okně Návrhové centrum klepněte na tlačítko Oblíbené.

    3. Jestliže pracujete ve stromovém zobrazení, můžete pomocí karty Složky přejít do složky Oblíbené položky.

Panel nástrojů Standardní

Příkazový řádek: ADCENTER


Přístup k obsahu pomocí funkce Návrhové centrum - Postupy

Uživatelské rozhraní
Návrhové centrum
Přístup k obsahu pomocí funkce Návrhové centrum
Koncepce
Postupy
Příkazy

Jak uspořádat složku Oblíbené položky v okně Návrhové centrum

  1. Jestliže není okno Návrhové centrum otevřeno, z nabídky Nástroje vyberte položku [image] Návrhové centrum.
  2. V okně Návrhové centrum klepněte na tlačítko Oblíbené.
  3. Klepněte pravým tlačítkem do oblasti obsahu. Klepněte na tlačítko Uspořádat oblíbené.

    4. Složka Autodesk - Oblíbené se otevře v okně.

Panel nástrojů Standardní

Příkazový řádek: ADCENTER


Přístup k obsahu pomocí funkce Návrhové centrum - Příkazy

Návrhové centrum
Návrhové centrum
Přístup k obsahu pomocí funkce Návrhové centrum
Koncepce
Postupy
Příkazy

Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
ADCNAVIGACE | Načte zadaný soubor, složku nebo síťovou cestu výkresu Návrhové centrum
Systémové proměnné
ADCSTATE | Označuje, zda je nebo není funkce Návrhové centrum™ aktivní.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přidávání obsahu pomocí funkce Návrhové centrum - Koncepce

Uživatelské rozhraní
Návrhové centrum
Přidávání obsahu pomocí funkce Návrhové centrum
Koncepce
Postupy
Příkazy

Oblast v pravé části okna Návrhové centrum se mění podle zobrazeného obsahu.

Poklepáním na položku v oblasti obsahu se postupně zobrazí úrovně detailů. Například poklepáním na obrázek ve výkresu se zobrazí několik ikon, včetně ikony bloků. Obrázky v každém bloku se zobrazí poklepáním na ikony bloků.

Přidání obsahu do výkresu

Obsah z oblasti pro obsah lze do výkresu přidat několika způsoby:

  • Přetažením položky do grafické oblasti výkresu přidáte položku s výchozími nastaveními (pokud existují).
  • Klepnutím pravého tlačítka na položku v oblasti pro obsah zobrazíte místní nabídku s několika volbami.
  • Poklepáním na blok zobrazíte dialog Vložení, poklepáním na šrafy zobrazíte dialog Hraniční šrafování a Vyplnění.

Rovněž můžete zobrazit náhled grafického obsahu, například výkresu, externí reference či bloku v oblasti obsahu, a pokud je k dispozici, i popisný text.

Aktualizace definicí bloku pomocí okna Návrhové centrum

Na rozdíl od externích referencí platí, že když se změní zdrojový soubor definice bloku, nejsou definice bloku ve výkresu obsahujícím tento blok automaticky aktualizovány. Pomocí okna Návrhové centrum se můžete rozhodnout, zda má být v aktuálním výkresu aktualizována definice bloku. Zdrojovým souborem definice bloku může být výkresový soubor nebo vnořený blok ve výkresu knihovny symbolů.

Výběrem položek Pouze předefinovat nebo Vložit a předefinovat v místní nabídce zobrazené po klepnutím pravého tlačítka na blok nebo výkresový soubor v oblasti pro obsah můžete aktualizovat vybraný blok.

Otevření výkresů pomocí okna Návrhové centrum

Pomocí funkce Návrhové centrum můžete otevřít výkres z oblasti obsahu pomocí místní nabídky, stiskem klávesy CTRL při přetažení výkresu nebo přetažením ikony výkresu do libovolného umístění mimo grafickou oblast ve výkresu. Pro rychlý přístup při další práci se název výkresu přidá do seznamu historie funkce Návrhové centrum.

Přidání položek z okna Návrhové centrum do palety nástrojů

Z okna Návrhové centrum lze přidat do aktuální palety nástrojů výkresy, bloky a šrafy.

  • Z oblasti obsahu okna Návrhové centrum můžete přetáhnout jednu nebo více položek do aktuální palety nástrojů.
  • V zobrazení stromu okna Návrhové centrum můžete klepnout pravým tlačítkem a pomocí položek v místní nabídce vytvořit novou paletu nástrojů z aktuální složky, výkresového souboru nebo ikony bloku.

Když přidáváte výkresy do palety nástrojů, jsou při přetažení do aktuálního výkresu vloženy jako bloky.

Poznámka V oblasti obsahu můžete vybrat více bloků nebo šrafování a přidat je do palety nástrojů.


Přidávání obsahu pomocí funkce Návrhové centrum - Postupy

Uživatelské rozhraní
Návrhové centrum
Přidávání obsahu pomocí funkce Návrhové centrum
Koncepce
Postupy
Příkazy

Jak vytvořit paletu nástrojů s obsahem okna Návrhové centrum

Jak načíst oblast obsahu z dialogu Najít okna Návrhové centrum

Jak načíst oblast obsahu okna Návrhové centrum pomocí knihovny symbolů

Jak načíst oblast obsahu okna Návrhové centrum pomocí šrafovacích vzorů

Jak otevřít výkres pomocí okna Návrhové centrum

Jak aktualizovat definici bloku pomocí okna Návrhové centrum


Přidávání obsahu pomocí funkce Návrhové centrum - Postupy

Uživatelské rozhraní
Návrhové centrum
Přidávání obsahu pomocí funkce Návrhové centrum
Koncepce
Postupy
Příkazy

Jak vytvořit paletu nástrojů s obsahem okna Návrhové centrum

  1. Jestliže není okno Návrhové centrum otevřeno, z nabídky Nástroje vyberte položku [image] Návrhové centrum.
  2. Použijte jeden z následujících postupů:
    • Klepněte pravým tlačítkem na položku v zobrazení stromu okna Návrhové centrum. Klepněte na tlačítko Vytvořit paletu nástrojů. Nová paleta nástrojů obsahuje výkresy, bloky nebo šrafování z vybrané položky.
    • Klepněte pravým tlačítkem na pozadí do oblasti obsahu okna Návrhové centrum. Klepněte na tlačítko Vytvořit paletu nástrojů. Nová paleta nástrojů obsahuje výkresy, bloky nebo šrafování z oblasti obsahu okna Návrhové centrum.
    • Klepněte pravým tlačítkem na výkres v zobrazení stromu v okně Návrhové centrum nebo v oblasti obsahu a z místní nabídky vyberte položku Vytvořit paletu nástrojů z bloků. Nová paleta nástrojů obsahuje bloky z vybraného výkresu.

    Do palety nástrojů lze z okna Návrhové centrum přetáhnout další výkresy bloky nebo šrafování.

Panel nástrojů Standardní

Příkazový řádek: ADCENTER


Přidávání obsahu pomocí funkce Návrhové centrum - Postupy

Uživatelské rozhraní
Návrhové centrum
Přidávání obsahu pomocí funkce Návrhové centrum
Koncepce
Postupy
Příkazy

Jak načíst oblast obsahu z dialogu Najít okna Návrhové centrum

  1. Jestliže není okno Návrhové centrum otevřeno, z nabídky Nástroje vyberte položku [image] Návrhové centrum.
  2. V okně Návrhové centrum použijte jeden z následujících postupů:
    • Přetáhněte položku ze seznamu nalezených položek do oblasti obsahu.
    • Poklepejte na položku v seznamu výsledků hledání.
    • Poklepejte na položku v seznamu výsledků hledání. Klepněte na tlačítko Načíst do oblasti Obsahu.
  3. V oblasti obsahu okna Návrhové centrum poklepejte na ikonu Bloky.

Panel nástrojů Standardní

Příkazový řádek: ADCENTER


Přidávání obsahu pomocí funkce Návrhové centrum - Postupy

Uživatelské rozhraní
Návrhové centrum
Přidávání obsahu pomocí funkce Návrhové centrum
Koncepce
Postupy
Příkazy

Jak načíst oblast obsahu okna Návrhové centrum pomocí knihovny symbolů

  1. Jestliže není okno Návrhové centrum otevřené, z nabídky Nástroje vyberte položku [image] Návrhové centrum.
  2. V panelu nástrojů Návrhové centrum klepněte na tlačítko Domů.
  3. V oblasti obsahu poklepejte na výkres knihovny symbolů, který chcete načíst do okna Návrhové centrum, a potom poklepejte na ikonu Bloky.

    4. Vybraná knihovna se načte do oblasti obsahu okna Návrhové centrum.

Poznámka Jako domovskou složku lze nastavit libovolnou složku obsahující výkresy knihovny symbolů. Jestliže je vaše domovská složka nastavena na jinou cestu, najděte složku obsahující výjkresy knihovny symbolů a klepněte na ni pravým tlačítkem. Klepněte na tlačítko Nastavit jako výchozí.

Panel nástrojů Standardní

Příkazový řádek: ADCENTER


Přidávání obsahu pomocí funkce Návrhové centrum - Postupy

Uživatelské rozhraní
Návrhové centrum
Přidávání obsahu pomocí funkce Návrhové centrum
Koncepce
Postupy
Příkazy

Jak načíst oblast obsahu okna Návrhové centrum pomocí šrafovacích vzorů

  1. Jestliže není okno Návrhové centrum otevřené, z nabídky Nástroje vyberte položku [image] Návrhové centrum.
  2. V panelu nástrojů Návrhové centrum klepněte na tlačítko Najít.
  3. V dialogu Najít klepněte na seznam Hledat co a potom vyberte Soubory šrafovacích vzorů.
  4. Na kartě Soubory šrafovacích vzorů zadejte do pole Hledat název *.
  5. Klepněte na tlačítko Hledat teď.
  6. Poklepejte na některý z nalezených souborů šrafovacího vzoru.

    7. Vybraný soubor šrafovacího vzoru je načten do okna Návrhové centrum.

Panel nástrojů Standardní

Příkazový řádek: ADCENTER


Přidávání obsahu pomocí funkce Návrhové centrum - Postupy

Uživatelské rozhraní
Návrhové centrum
Přidávání obsahu pomocí funkce Návrhové centrum
Koncepce
Postupy
Příkazy

Jak otevřít výkres pomocí okna Návrhové centrum

  1. Jestliže není okno Návrhové centrum otevřené, z nabídky Nástroje vyberte položku [image] Návrhové centrum.
  2. V okně Návrhové centrum použijte jeden z následujících postupů:
    • Klepněte pravým tlačítkem na ikonu výkresu v oblasti obsahu okna Návrhové centrum. Klepněte na tlačítko Otevřít v aplikačním okně.
    • Stiskněte klávesu CTRL a přetáhněte ikonu výkresu z oblasti obsahu do výkresové oblasti.
    • Přetáhněte ikonu výkresu z oblasti obsahu na umístění kdekoliv mimo výkresovou oblast okna aplikace. (Jestliže přetáhnete ikonu výkresu do výkresové oblasti, v aktuálním výkresu se vytvoří blok.)

Panel nástrojů Standardní

Příkazový řádek: ADCENTER


Přidávání obsahu pomocí funkce Návrhové centrum - Postupy

Uživatelské rozhraní
Návrhové centrum
Přidávání obsahu pomocí funkce Návrhové centrum
Koncepce
Postupy
Příkazy

Jak aktualizovat definici bloku pomocí okna Návrhové centrum

  1. Jestliže není okno Návrhové centrum otevřeno, z nabídky Nástroje [image] vyberte položku Návrhové centrum.
  2. Klepněte pravým tlačítkem na blok v oblasti obsahu okna Návrhové centrum. Klepněte na tlačítko Pouze předefinovat nebo Vložit a předefinovat.

    3. Poznámka Jestliže je zdrojem bloku, který chcete aktualizovat, celý výkresový soubor a ne jen definice bloku ve výkresovém souboru, klepněte pravým tlačítkem na ikonu výkresu v oblasti obsahu Návrhové centrum. Klepněte na tlačítko Vložit jako blok.

Panel nástrojů Standardní

Příkazový řádek: ADCENTER


Přidávání obsahu pomocí funkce Návrhové centrum - Příkazy

Návrhové centrum
Návrhové centrum
Přidávání obsahu pomocí funkce Návrhové centrum
Koncepce
Postupy
Příkazy

Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
ADCNAVIGACE | Načte zadaný soubor, složku nebo síťovou cestu výkresu Návrhové centrum
Systémové proměnné
ADCSTATE | Označuje, zda je nebo není funkce Návrhové centrum™ aktivní.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Získávání obsahu z internetu pomocí funkce Návrhové centrum online - Koncepce

Uživatelské rozhraní
Návrhové centrum
Získávání obsahu z internetu pomocí funkce Návrhové centrum online
Koncepce
Postupy
Příkazy

Funkce Návrhové centrum online nabízí přístup k předem definovanému obsahu, například blokům, knihovnám symbolů, obsahu od výrobců a online katalogům.

  • Přehled funkce Návrhové centrum online
  • Typy obsahu okna Návrhové centrum online
    V okně Návrhové centrum online je obsah roztříděn do složek.
  • stáhnutí obsahu z webu
    Ve výkresech můžete použít také obsah stažený z webu.


Získávání obsahu z internetu pomocí funkce Návrhové centrum online - Postupy

Uživatelské rozhraní
Návrhové centrum
Získávání obsahu z internetu pomocí funkce Návrhové centrum online
Koncepce
Postupy
Příkazy

Jak instalovat Pomůcku CAD správce

Jak zobrazit složky online obsahu v pohledu Výpis kategorií (Category Listing)

Jak hledat obsah v okně Návrhové centrum online

Jak zadat kolekce obsahu

Jak stáhnout obsah do počítače

Jak stáhnout obsah do počítače


Získávání obsahu z internetu pomocí funkce Návrhové centrum online - Příkazy

Uživatelské rozhraní
Návrhové centrum
Získávání obsahu z internetu pomocí funkce Návrhové centrum online
Koncepce
Postupy
Příkazy
Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled funkce Návrhové centrum online - Koncepce

Uživatelské rozhraní
Návrhové centrum
Přehled funkce Návrhové centrum online
Koncepce
Postupy
Příkazy

Funkce Návrhové centrum online nabízí přístup k předem definovanému obsahu, například blokům, knihovnám symbolů, obsahu od výrobců a online katalogům. Tento obsah lze použít v obvyklých konstruktérských aplikacích při tvorbě výkresů.

Chcete-li spustit funkci Návrhové centrum online, klepněte na kartu Návrhové centrum online v okně Návrhové centrum. Jakmile se zobrazí okno Návrhové centrum online, můžete procházet, hledat a stahovat obsah pro další použití ve výkresech.

V okně Návrhové centrum online jsou zobrazeny dva panely - pravý a levý. Pravý panel se nazývá oblast obsahu. Oblast obsahu zobrazuje položky nebo složky, které jste vybrali v levém panelu. Levý panel může zobrazovat některý z následujících pohledů:

  • Výpis kategorií (Category Listing).Zobrazuje složky obsahující knihovny normalizovaných součástí, obsah specifický pro výrobce a webové stránky shromažďující obsah.
  • hledáníHledá online obsah. Můžete dávat dotazy pomocí booleovských vyhledávacích řetězců i řetězců o více slovech.
  • nastavení.Řídí, kolik kategorií a položek je zobrazeno na jednotlivých stránkách v oblasti obsahu (jako výsledky hledání nebo procházení složkami).
  • KolekceUrčuje typy podle disciplíny zobrazené v okně Návrhové centrum online.

Pohled můžete vybrat klepnutím na záhlaví v levém panelu.

Jakmile vyberete složku v levém panelu, všechen její obsah je načten do oblasti obsahu. Výběrem položky v oblasti obsahu můžete složku načíst do oblasti náhledu. Položky lze stahovat přetažením z oblasti náhledu do palety nástrojů výkresu nebo uložením položek na váš počítač.

Poznámka Jestliže není v okně Návrhové centrum dostupná karta Návrhové centrum online a vy chcete zobrazit okno Návrhové centrum online, kontaktujte správce sítě nebo systému CAD.

Bezpečnost funkce Návrhové centrum online

Návrhové centrum online je interaktivní prvek, který musí být připojen k internetu, aby mohl dodávat požadované informace. Pokaždé, když je Návrhové centrum online připojeno, zasílá informace společnosti Autodesk, aby mohly být poslány zpět správné informace. Všechny informace jsou zaslány anonymně kvůli zachování soukromí.

Společnosti Autodesk jsou zaslány následující informace:

  • Název produktu.Název produktu, ve kterém používáte Návrhové centrum online.
  • Číslo verze produktu.Verze produktu.
  • Jazyk produktu.Jazyk dané verze produktu.
  • z barevné škály.Návrhové centrum online přiřadí každému uživateli funkce náhodný číselný identifikátor. Tento identifikátor se používá k získání pohledů Kolekce a Nastavení pokaždé, když je použita funkce Návrhové centrum online.

Společnost Autodesk kompiluje pomocí informací zaslaných funkcí Návrhové centrum online statistiky a monitoruje, jak je používána a jak ji lze zlepšit. Autodesk bude spravovat poskytnuté nebo shromážděné informace v souladu s podmínkami ochrany soukromí, které si můžete prostudovat na adrese http://www.autodesk.com/privacy.

Zapnutí a vypnutí karty Návrhové centrum online

Kartu Návrhové centrum online v okně Návrhové centrum zapíná a vypíná Pomůcka CAD správce. Informace o použití pomůcky naleznete po instalaci v nápovědě okna pomůcky CAD správce.


Přehled funkce Návrhové centrum online - Postupy

Uživatelské rozhraní
Návrhové centrum
Přehled funkce Návrhové centrum online
Koncepce
Postupy
Příkazy

Jak instalovat Pomůcku CAD správce


Přehled funkce Návrhové centrum online - Postupy

Uživatelské rozhraní
Návrhové centrum
Přehled funkce Návrhové centrum online
Koncepce
Postupy
Příkazy

Jak instalovat Pomůcku CAD správce

  1. Vložte CD nebo DVD disk produktu a poklepejte na soubor setup.exe.
  2. V CD prohlížeči klepněte na kartu Síťové rozmístění a v poli Instalovat doplňkové nástroje klepněte na položku Autodesk nástroje CAD správce 2.0.
  3. V poli Autodesk nástroje CAD správce 2.0 klepněte Instalovat.

    4. Po instalaci můžete CAD správce spouštět pomocí nabídky Start (Windows). Informace o použití pomůcky naleznete v nápovědě okna pomůcky CAD správce.


Přehled funkce Návrhové centrum online - Příkazy

Návrhové centrum
Návrhové centrum
Přehled funkce Návrhové centrum online
Koncepce
Postupy
Příkazy

Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Typy obsahu okna Návrhové centrum online - Koncepce

Uživatelské rozhraní
Návrhové centrum
Typy obsahu okna Návrhové centrum online
Koncepce
Postupy
Příkazy

V okně Návrhové centrum online je obsah roztříděn do složek.

Ve složkách v okně Návrhové centrum online můžete získat obsah podle disciplín. Je možné používat například následující obsah:

  • Normalizované součásti (Standard Parts).Normalizované součásti používané při konstruování. Tyto součásti zahrnují bloky pro aplikace z oblasti architektury, mechaniky a GIS.
  • Výrobci (Manufacturers).Bloky a 3D modely, které lze nalézt a stáhnout pomocí odkazu na domovskou stránku výrobce.
  • externí reference Bloky a součásti v komerčně dostupných knihovnách.

Pomocí pohledu Kolekce (Collections) můžete vybrat kategorie online obsahu, které chcete zobrazit v pohledu Výpis kategorií (Category Listing).


Typy obsahu okna Návrhové centrum online - Postupy

Uživatelské rozhraní
Návrhové centrum
Typy obsahu okna Návrhové centrum online
Koncepce
Postupy
Příkazy

Jak zobrazit složky online obsahu v pohledu Výpis kategorií (Category Listing)

  • V okně Návrhové centrum online klepněte v horní části levého panelu na záhlaví a potom klepněte na Výpis kategorií (Category Listing).

Složky kategorií jsou zobrazeny v levém panelu okna.


Typy obsahu okna Návrhové centrum online - Příkazy

Návrhové centrum
Návrhové centrum
Typy obsahu okna Návrhové centrum online
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


stáhnutí obsahu z webu - Koncepce

Uživatelské rozhraní
Návrhové centrum
stáhnutí obsahu z webu
Koncepce
Postupy
Příkazy

Ve výkresech můžete použít také obsah stažený z webu.

Hledání obsahu

Při použití Výpis kategorií můžete klepnutím na složky v levém panelu zobrazit jejich obsah. Tyto složky mohou obsahovat další složky.

Když klepnete na složku nebo položku ve složce, obsah je zobrazen v oblasti obsahu. Když klepnete na blok, v oblasti náhledu se zobrazí grafické informace a popis bloku.

Hledání obsahu

Když hledáte pomocí obsah pomocí funkce Návrhové centrum online, lze v pohledu Najít (Search) zadávat dotazy pomocí booleovských řetězců a řetězců s více slovy. Pohled Najít lze zobrazit klepnutím na lupu nebo výběrem položky Najít v rozbalovacím záhlaví v horní části levého panelu.

Řízení počtu kategorií a položek zobrazených na stránce

Pomocí pohledu můžete určit, kolik kategorií nebo položek je zobrazeno na jednotlivých stránkách v oblasti obsahu jako výsledků hledání nebo procházení složkami.

Kolekce

Je možné vybrat typ obsahu, který chcete hledat. Na panelu Kolekce můžete určit typy obsahu, které se zobrazí pokaždé, když zobrazíte okno Návrhové centrum online. Jestliže používáte ve výkresu například bloky architektury, vyberete knihovny obsahující položky architektury. Jakmile provedete výběr kategorie, zobrazí se určené kategorie.

Stahování obsahu

Chcete-li stáhnout obsah z internetu, najděte složku obsahující obsah, který chcete použít. Potom klepněte v oblasti obsahu na miniaturu obsahu. Obsah se zobrazí v oblasti náhledu zároveň s popisnými informacemi. Blok můžete táhnout přímo z oblasti náhledu do výkresu nebo palety nástrojů nebo jej můžete uložit na vašem počítači pro pozdější použití.

Více informací o získání obsahu z webu nabízí Vložení obsahu z webových stránek.


stáhnutí obsahu z webu - Postupy

Uživatelské rozhraní
Návrhové centrum
stáhnutí obsahu z webu
Koncepce
Postupy
Příkazy

Jak hledat obsah v okně Návrhové centrum online

Jak zadat kolekce obsahu

Jak stáhnout obsah do počítače

Jak stáhnout obsah do počítače


stáhnutí obsahu z webu - Postupy

Uživatelské rozhraní
Návrhové centrum
stáhnutí obsahu z webu
Koncepce
Postupy
Příkazy

Jak hledat obsah v okně Návrhové centrum online

  1. V okně Návrhové centrum online klepněte v horní části levého panelu na záhlaví a potom klepněte na Najít.
  2. V pohledu Najít zadejte jedno slovo nebo řetězec více slov.

    3. Poznámka Odkaz Potřebujete pomoc nabízí více informací o hledání, včetně příkladů boolovského hledání.


stáhnutí obsahu z webu - Postupy

Uživatelské rozhraní
Návrhové centrum
stáhnutí obsahu z webu
Koncepce
Postupy
Příkazy

Jak zadat kolekce obsahu

  1. V okně Návrhové centrum online klepněte v horní části levého panelu na záhlaví a potom klepněte na Kolekce.
  2. V pohledu Kolekce klepněte na rámečky s kolekcemi, které chcete použít.
  3. Klepněte na tlačítko pro aktualizaci kolekcí.

    4. Vybrané kategorie jsou zobrazeny v levém panelu.


stáhnutí obsahu z webu - Postupy

Uživatelské rozhraní
Návrhové centrum
stáhnutí obsahu z webu
Koncepce
Postupy
Příkazy

Jak stáhnout obsah do počítače

  1. V okně Návrhové centrum online klepněte v horní části levého panelu na záhlaví a potom klepněte na Výpis kategorií.
  2. Ve složkách Kategorie klepněte na položku obsahu.
  3. V oblasti náhledu klepněte pod obrázkem položky obsahu na Uložit tento symbol jako.
  4. V dialogu Uložit jako určete umístění na vašem počítači a zadejte název souboru.
  5. Klepněte na tlačítko Uložit.

    6. Obsah je stažen na váš počítač.


stáhnutí obsahu z webu - Postupy

Uživatelské rozhraní
Návrhové centrum
stáhnutí obsahu z webu
Koncepce
Postupy
Příkazy

Jak stáhnout obsah do počítače

  1. V okně Návrhové centrum online klepněte v horní části levého panelu na záhlaví a potom klepněte na Výpis kategorií.
  2. Ve složkách Kategorie můžete klepnutím na položku obsahu zobrazit tuto položku v oblasti náhledu.
  3. Přetáhněte obrázek z oblasti náhledu do výkresu nebo palety nástrojů.


stáhnutí obsahu z webu - Příkazy

Návrhové centrum
Návrhové centrum
stáhnutí obsahu z webu
Koncepce
Postupy
Příkazy

Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přizpůsobení prostředí výkresu - Koncepce

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Koncepce
Postupy
Příkazy

Mnoho prvků pracovního prostředí si lze ke svým potřebám přizpůsobit.

  • Nastavení možností rozhraní
    Lze změnit vzhled elementů kreslící plochy a určit ostatní aspekty pracovního prostředí, například jak často se výkres automaticky ukládá.
  • Přizpůsobení spouštění
    Přepínače příkazového řádku lze určit k definici samostatných spouštěcích postupů pro každý projekt.
  • Uložení a obnovení profilů
    Profily ukládají nastavení prostředí výkresu. Profily lze vytvářet pro různé uživatele nebo projekty a sdílet je importem a exportem profilových souborů.
  • Použití pracovních prostorů
    Pracovní prostory jsou sady nabídek, panelů nástrojů a ukotvitelných oken (např. paleta Vlastnosti, okno Návrhové centrum a paleta Nástroje), které jsou seskupeny a seřazeny tak, abyste mohli pracovat v uživatelsky nastaveném prostředí. Při použití pracovních prostorů zobrazí nabídky, panely nástrojů a ukotvitelná okna jen možnosti, které obsahuje pracovní prostor.


Přizpůsobení prostředí výkresu - Postupy

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Koncepce
Postupy
Příkazy

nastavené volby.

Jak přizpůsobit barvy prvků okna aplikace

Jak změnit písmo zobrazené v příkazovém okně

Jak uzamknout umístění panelů nástrojů a ukotvitelných oken

Počítání matematických výrazů v dialogu

Jak změnit vzhled přechodů pohledů

Jak spustit program s přepínačem příkazového řádku

Jak nastavit aktuální profil

Jak uložit profil

Jak nastavit aktuální profil před spuštěním programu

Jak přepnout pracovní prostor

Jak změnit nastavení pracovního prostoru

Jak uložit pracovní prostor


Přizpůsobení prostředí výkresu - Příkazy

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Koncepce
Postupy
Příkazy
Příkazy
3DKONFIG | Nabízí rozhraní příkazového řádku konfiguračnímu nastavení 3D grafického systému
ČISTÁOBRAZOVKAANO/NE | Vyčistí obrazovku od panelů nástrojů a dokovatelných oken (kromě příkazového řádku).
ČISTÁOBRAZOVKANE | Obnoví zobrazení panelů nástrojů a dokovatelných oken (mimo příkazového řádku)
LOGSOUBOR_ANO | Zapisuje obsah textového okna do souboru
LOGSOUBOR_NE | Uzavře protokol otevřený příkazem LOGSOUBOR_ANO
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
PRACPROST | Vytváří, upravuje, ukládá a aktivuje pracovní prostory.
ROZLIŠ | Nastavuje rozlišení objektů v aktuálním výřezu
Systémové proměnné
CALCINPUT | Určuje, zda budou v textových a číselných polích oken a dialogových oken vyhodnocovány matematické výrazy a globální konstanty.
CPROFILE | Zobrazí jméno aktuálního profilu
CURSORSIZE | Udává velikost nitkového kříže v procentech velikosti obrazovky
DCTCUST | Vrací cestu a název souboru aktuálního uživatelského slovníku pro kontrolu pravopisu
DCTMAIN | Vrací název souboru aktuálního hlavního slovníku pro kontrolu pravopisu
DEFPLSTYLE | Určuje výchozí styl vykreslování pro nové objekty
EXTNAMES | Nastavuje parametry pojmenovaných objektů (jako jsou typy čar a hladiny) uložených v tabulce definic
FILLMODE | Určuje, zda budou vyplněny šrafy a výplně, dvourozměrná tělesa a široké křivky
GRIPBLOCK | Řídí přiřazení uzlů v blocích
GRIPCOLOR | Řídí barvu nevybraných uzlů
GRIPHOT | Řídí barvu vybraných uzlů
INSUNITS | Určuje výkresové jednotky pro automatické nastavení měřítka bloků, obrázků nebo externích referencí vložených nebo připojených k výkresu.
INSUNITSDEFSOURCE | Nastavuje hodnotu zdrojových jednotek obsahu, pokud je proměnná INSUNITS nastavena na hodnotu 0.
INSUNITSDEFTARGET | Nastavuje hodnotu cílových jednotek výkresu, pokud je proměnná INSUNITS nastavena na hodnotu 0.
INTELLIGENTUPDATE | Určuje obnovovací frekvenci grafiky
ISAVEBAK | Zlepšuje rychlost přírůstkového ukládání, zvláště u větších výkresů
ISAVEPERCENT | Udává objem nevyužitého místa tolerovaného ve výkresu
LAYOUTREGENCTL | Určuje, jak se aktualizuje obrazovka na kartě Model a na kartách rozvržení
LOCALE | Zobrazí kód označující národní prostředí
LOCALROOTPREFIX | Uchovává úplnou cestu ke kořenové složce, kam byly instalovány místní uživatelské soubory
LOCKUI | Uzamkne pozici a velikosti panelů nástrojů a oken, například funkce Návrhové centrum palety Vlastnosti.
LOGFILEMODE | Udává, zda je obsah textového okna zapisován do protokolu
LOGFILENAME | Udává cestu a jméno protokolu pro aktuální výkres
LOGFILEPATH | Určuje cestu k souborům protokolu všech současně otevřených výkresů
MTEXTED | Nastaví název aplikace, která bude použita pro úpravy objektů víceřádkového textu
OLEQUALITY | Nastavuje kvalitu výchozího vykreslení OLE objektů
OLESTARTUP | Určuje, zda zdrojová aplikace vložených objektů OLE se načítá při vykreslování
OSNAPCOORD | Určuje, zda souřadnice zadané na příkazové řádce potlačí aktuální režim uchopení
PAPERUPDATE | Určuje zobrazení dialogového okna s upozorněním v případě, že se pokusíte vytisknout rozvržení na papír o velikosti, která se liší od výchozí velikosti papíru zadané pro konfigurační soubor plotru
PICKADD | Určuje, jestli následující výběrová množina nahradí aktuální výběrovou množinu nebo jestli je k ní přidána
PICKAUTO | Řídí automatický výběr oknem při výzvě Vyberte objekty
PICKDRAG | Řídí způsob kreslení výběrového okna
PICKFIRST | Určuje, zda můžete vybrat objekty před zadáním (výběr typu jméno-sloveso) nebo až po zadání příkazu
PICKSTYLE | Řídí použití skupiny výběru a výběr asociativních šraf
PSTYLEPOLICY | Určuje, zda je vlastnost barvy objektu asociována s příslušným stylem vykreslování
QTEXTMODE | Řídí zobrazení textu
RASTERPREVIEW | Určuje, zda jsou náhledové obrázky BMP ukládány s výkresem
SAVEFILE | Uchovává název aktuálního souboru pro automatické ukládání
SAVEFILEPATH | Určuje cestu do složky pro všechny automaticky uložené výkresy v aktuálním sezení
SAVETIME | Nastavuje interval automatického ukládání v minutách
SDI | Určuje, jestli program běží v jednodokumentovém nebo vícedokumentovém rozhraní
SPLINESEGS | Nastavuje počet úsečkových segmentů vyhlazené křivky spline, které mají být generovány volbou Spline příkazu KEDIT
TDUSRTIMER | Uchovává uživatelem určený uplynulý čas
TOOLTIPMERGE | Sloučí popisky tlačítek výkresu do jednoho popisku
VISRETAIN | Určuje vlastnosti hladin závislých na externích referencích.
VTDURATION | Nastavuje dobu plynulého přechodu pohledu v milisekundách
VTENABLE | Určuje, kdy budou použity plynulé přechody pohledů
VTFPS | Nastavuje minimální rychlost plynulého přechodu pohledu ve snímcích za sekundu
WSCURRENT | Vrátí název aktuálního pracovního prostoru v rozhraní příkazového řádku a nastaví pracovní prostor jako aktuální.
XLOADCTL | Zapíná a vypíná načtení externí reference na požádání a určuje, zda otevře odkazovaný výkres nebo kopii
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení možností rozhraní - Koncepce

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Nastavení možností rozhraní
Koncepce
Postupy
Příkazy

Lze změnit vzhled elementů kreslící plochy a určit ostatní aspekty pracovního prostředí, například jak často se výkres automaticky ukládá.

V dialogu Možnosti lze změnit nastavení, která ovlivňují rozhraní a prostředí výkresu. Vyzkoušejte si různá nastavení, dokud pro sebe nenaleznete to nejvhodnější nastavení prostředí výkresu.

  • karta Otevřené výkresy (DesignCenter) Ukládá výkres v zadaných časových intervalech. Chcete-li tuto volbu použít, na kartě Otevřít a Uložit dialogu Možnosti vyberte volbu Automatické ukládání a zadejte časový interval v minutách.
  • vyhledávací cesty (pro podpůrné soubory) Nastaví vyhledávací cesty, které program používá k nalezení podpůrných souborů, např. písem, výkresů, typů čar a šrafovacích vzorů.
Změna vzhledu prvků kreslící plochy

Některá nastavení dialogu Možnosti ovlivní vzhled kreslící plochy, například:

  • zobrazená písma Určuje barvy pozadí v rozvržení a modelovém prostoru a barvy výzev a nitkového kříže.
  • zobrazená písma Změní písma používaná v programu a v textovém okně. Toto nastavení neovlivňuje text ve výkresech.
Vyčištění zobrazení

Chcete-li rozšířit grafickou oblast výkresu, můžete vyčistit zobrazení a zobrazit pouze pruh nabídek a stavový řádek. Vyberte v nabídce Pohled [image] Čistá obrazovka. Vedle volby se zobrazí zatržítko. Opětovným výběrem Čistá obrazovka obnovíte předchozí nastavení.

Počítání matematických výrazů v dialogu

Do dialogu lze matematické výrazy vložit a vyhodnotit zadáním v tomto formátu: =výraz<END>.

Poznámka Chcete-li vyhodnocovat výrazy v dialogu, ujistěte se, že systémová proměnná CALCINPUT je nastavena na hodnotu 1.

Řízení velikosti, umístění a vzhledu ukotvitelných oken.

Okna, která lze ukotvit nebo nechat plovoucí, např. paleta Vlastnosti, paleta nástrojů a okno Návrhové centrum, lze umístit na libovolné místo v oblasti výkresu a měnit jejich velikost.

  • Změna velikosti. Tažením hrany okna změníte jeho velikost. Má-li okno panely, můžete jejich velikost měnit tažením čáry umístěné mezi nimi.
  • Povolit ukotvení. Klepněte pravým tlačítkem na záhlaví okna. Z nabídky vyberte Povolit ukotvení. Vedle volby se zobrazí zatržítko.

    • Chcete-li okno ukotvit, tažením je přesunujte po pravé nebo levé straně okna aplikace, dokud se nezachytí v pozici k ukotvení. Okno lze ukotvit také poklepáním na jeho záhlaví.

    Chcete-li okno uvolnit, přetáhněte dvojité čáry z horní strany ukotveného okna pryč z oblasti ukotvení. Stiskem klávesy CTRL během tažení okna zamezíte ukotvení.

  • Schovávat. Klepnutím na tlačítko Schovávat zapněte funkci, která zobrazí okno jen když se kurzor pohybuje v oblasti jeho záhlaví. Tato volba je rovněž dostupná z místní nabídky, která se zobrazí po klepnutí pravým tlačítkem na záhlaví okna.
  • Průhlednost. Klepněte pravým tlačítkem na záhlaví okna. Chcete-li, aby okno bylo průhledné a nezakrývalo objekty pod sebou, vyberte z místní nabídky položku Průhlednost. Tato volba není dostupná pro všechna okna.
Řízení zobrazení, umístění a velikosti panelů nástrojů.

Klepnete-li pravým tlačítkem na libovolný panel nástrojů, zobrazí se seznam panelů nástrojů. Je-li vedle názvu panelu zatržítko, je tento panel zobrazen. Klepnutím na název panelu nástrojů zatržení zapnete nebo vypnete.

Panel nástrojů může být ukotvený i plovoucí. Ukotvený panel nástrojů je připojený k libovolné hraně grafické oblasti. Panel nástrojů lze uvolnit klepnutím do volné plochy panelu nástrojů a jeho přetažením do oblasti výkresu. Plovoucí panel nástrojů je umístěn libovolně v grafické oblasti. Po klepnutí na záhlaví lze panel přesunout do nového umístění nebo ukotvit. Velikost panelu nástrojů lze změnit tažením hrany.

Uzamčení umístění panelů nástrojů a ukotvitelných oken

Po umístění všech panelů nástrojů a ukotvitelných oken dle potřeby můžete jejich umístění uzamknout bez ohledu na to, zda jsou ukotvené nebo plovoucí. Uzamčené panely nástrojů lze stále otevírat a zavírat i přidávat a odstraňovat položky. Stiskem klávesy CTRL je dočasně odemknete.

Řízení přechodů pohledů.

Lze nastavit, zda budou přechody pohledů plynulé nebo rychlé (VTOPTIONS). Implicitně je nastaven plynulý přechod z jednoho pohledu do jiného. Nastavení přechodů ovlivní pohledy při panoramování, zoomování nebo změně z jednoho pohledu do jiného včetně pojmenovaných pohledů.

Nastavení vzhledu nápověd

Nápovědy nabízí mnoho užitečných informací. Systémová proměnná TOOLTIPS je zapíná a vypíná. Systémová proměnná TOOLTIPMERGE umožňuje sloučení zobrazených informací do jedné nápovědy. Vzhled nápověd lze změnit v dialogu Vzhled názvů tlačítek.


Nastavení možností rozhraní - Postupy

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Nastavení možností rozhraní
Koncepce
Postupy
Příkazy

nastavené volby.

Jak přizpůsobit barvy prvků okna aplikace

Jak změnit písmo zobrazené v příkazovém okně

Jak uzamknout umístění panelů nástrojů a ukotvitelných oken

Počítání matematických výrazů v dialogu

Jak změnit vzhled přechodů pohledů


Nastavení možností rozhraní - Postupy

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Nastavení možností rozhraní
Koncepce
Postupy
Příkazy

nastavené volby.

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti vyberte požadovanou kartu.
  3. Proveďte pole potřeby nastavení.
  4. Postupujte jedním či oběma způsoby:
    • Stiskem tlačítka Použít zaznamenejte aktuální nastavení voleb do systémového registru.
    • Stiskem tlačítka OK zaznamenejte aktuální nastavení voleb do systémového registru a uzavřete dialog Možnosti.

Příkazový řádek: MOŽNOSTI


Nastavení možností rozhraní - Postupy

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Nastavení možností rozhraní
Koncepce
Postupy
Příkazy

Jak přizpůsobit barvy prvků okna aplikace

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti na kartě Zobrazení klepněte na Barvy.
  3. V dialogu Možnosti barev vyberte klepnutím na příslušný obrázek v listu Model nebo listu rozvržení.

    4. Při klepnutí na oblasti obrázků se výběr zobrazí v seznamu Prvek okna. Atribut lze také změnit jeho výběrem ze seznamu Prvek okna.

  4. Ze seznamu Barva vyberte barvu, kterou chcete použít.

    5. Chcete-li definovat uživatelskou barvu, stiskněte v seznamu Barva tlačítko Výběr barvy.

  5. Pokud se chcete vrátit k barvám definovaným ovládacím panelem ve Windows, stiskněte tlačítko Vše výchozí.
  6. Stiskem tlačítka OK zaznamenejte aktuální nastavení voleb do systémového registru a uzavřete dialog Možnosti.
  7. Klepnutím na tlačítko OK uzavřete dialog.

Příkazový řádek: MOŽNOSTI


Nastavení možností rozhraní - Postupy

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Nastavení možností rozhraní
Koncepce
Postupy
Příkazy

Jak změnit písmo zobrazené v příkazovém okně

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti na kartě Zobrazení v poli Prvky okna klepněte na tlačítko Písma.
  3. V dialogu Písmo okna příkazové řádky vyberte požadované písmo, řez písma a velikost.

    4. V poli Náhled písma příkazového řádku je zobrazen příklad aktuálního nastavení.

  4. Stiskem tlačítka OK zaznamenejte aktuální nastavení voleb do systémového registru a uzavřete dialog Možnosti.
  5. Klepnutím na tlačítko OK uzavřete dialog.

Příkazový řádek: MOŽNOSTI


Nastavení možností rozhraní - Postupy

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Nastavení možností rozhraní
Koncepce
Postupy
Příkazy

Jak uzamknout umístění panelů nástrojů a ukotvitelných oken

  1. Vyberte položky Okno [image] Zamknout polohu.
  2. Umístěte zatržítko vedle jedné nebo více následujících možností nebo vyberte položky Vše [image] Uzamčené:
    • Plovoucí panely nástrojů
    • Ukotvené panely nástrojů
    • Plovoucí okna
    • Ukotvená okna

Ikona uzamčení v panelu ikon určuje, zda jsou panely nástrojů nebo ukotvitelná okna uzamčena. Stiskem klávesy CTRL je dočasně odemknete.

Příkazový řádek: LOCKUI

Místní nabídka: Klepněte v panelu ikon pravým tlačítkem na ikonu uzamčení. Umístěte zatržítko vedle jedné nebo více možností nebo vyberte položky Vše [image] Uzamčené.


Nastavení možností rozhraní - Postupy

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Nastavení možností rozhraní
Koncepce
Postupy
Příkazy

Počítání matematických výrazů v dialogu

Poznámka Chcete-li vyhodnocovat výrazy v dialogu, ujistěte se, že systémová proměnná CALCINPUT je nastavena na hodnotu 1.

  1. V dialogu v části, kde se zadávají číselné hodnoty, zadejte matematický výraz v následujícím formátu: =výraz (např. =5+3).
  2. Stiskněte klávesu END.

    3. Výraz se vyhodnotí a zobrazí se jeho hodnota.

Příkazový řádek: CALCINPUT


Nastavení možností rozhraní - Postupy

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Nastavení možností rozhraní
Koncepce
Postupy
Příkazy

Jak změnit vzhled přechodů pohledů

  1. Na příkazovém řádku zadejte možnpřechpohled.
  2. V dialogu Přechody pohledů vyberte jednu nebo více možností:
    • Povolit animaci pro panorámování a zoomování . Zapne plynulý přechod pohledů při panorámování a zoomování.
    • Povolit animaci při otáčení pohledu. Zapne plynulý přechod pohledů při změně úhlu pohledu.
    • Povolit animaci během skriptů. Zapne plynulý přechod pohledů při běhu skriptu.
  3. Nastavte pomocí posuvníku rychlost přechodu.
  4. Chcete-li zachovat výkon, nastavte minimální počet snímků za vteřinu při zobrazování přechodů pohledů. Nemůže-li plynulý přechod pohledů tuto rychlost udržet, použije se okamžitý přechod.
  5. Stiskněte tlačítko Další.


Nastavení možností rozhraní - Příkazy

Přizpůsobení prostředí výkresu
Přizpůsobení prostředí výkresu
Nastavení možností rozhraní
Koncepce
Postupy
Příkazy

Příkazy
3DKONFIG | Nabízí rozhraní příkazového řádku konfiguračnímu nastavení 3D grafického systému
ČISTÁOBRAZOVKAANO/NE | Vyčistí obrazovku od panelů nástrojů a dokovatelných oken (kromě příkazového řádku).
ČISTÁOBRAZOVKANE | Obnoví zobrazení panelů nástrojů a dokovatelných oken (mimo příkazového řádku)
LOGSOUBOR_ANO | Zapisuje obsah textového okna do souboru
LOGSOUBOR_NE | Uzavře protokol otevřený příkazem LOGSOUBOR_ANO
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
ROZLIŠ | Nastavuje rozlišení objektů v aktuálním výřezu
Systémové proměnné
CALCINPUT | Určuje, zda budou v textových a číselných polích oken a dialogových oken vyhodnocovány matematické výrazy a globální konstanty.
CURSORSIZE | Udává velikost nitkového kříže v procentech velikosti obrazovky
DCTCUST | Vrací cestu a název souboru aktuálního uživatelského slovníku pro kontrolu pravopisu
DCTMAIN | Vrací název souboru aktuálního hlavního slovníku pro kontrolu pravopisu
DEFPLSTYLE | Určuje výchozí styl vykreslování pro nové objekty
EXTNAMES | Nastavuje parametry pojmenovaných objektů (jako jsou typy čar a hladiny) uložených v tabulce definic
FILLMODE | Určuje, zda budou vyplněny šrafy a výplně, dvourozměrná tělesa a široké křivky
GRIPBLOCK | Řídí přiřazení uzlů v blocích
GRIPCOLOR | Řídí barvu nevybraných uzlů
GRIPHOT | Řídí barvu vybraných uzlů
INSUNITS | Určuje výkresové jednotky pro automatické nastavení měřítka bloků, obrázků nebo externích referencí vložených nebo připojených k výkresu.
INSUNITSDEFSOURCE | Nastavuje hodnotu zdrojových jednotek obsahu, pokud je proměnná INSUNITS nastavena na hodnotu 0.
INSUNITSDEFTARGET | Nastavuje hodnotu cílových jednotek výkresu, pokud je proměnná INSUNITS nastavena na hodnotu 0.
INTELLIGENTUPDATE | Určuje obnovovací frekvenci grafiky
ISAVEBAK | Zlepšuje rychlost přírůstkového ukládání, zvláště u větších výkresů
ISAVEPERCENT | Udává objem nevyužitého místa tolerovaného ve výkresu
LAYOUTREGENCTL | Určuje, jak se aktualizuje obrazovka na kartě Model a na kartách rozvržení
LOCALE | Zobrazí kód označující národní prostředí
LOCALROOTPREFIX | Uchovává úplnou cestu ke kořenové složce, kam byly instalovány místní uživatelské soubory
LOCKUI | Uzamkne pozici a velikosti panelů nástrojů a oken, například funkce Návrhové centrum palety Vlastnosti.
LOGFILEMODE | Udává, zda je obsah textového okna zapisován do protokolu
LOGFILENAME | Udává cestu a jméno protokolu pro aktuální výkres
LOGFILEPATH | Určuje cestu k souborům protokolu všech současně otevřených výkresů
MTEXTED | Nastaví název aplikace, která bude použita pro úpravy objektů víceřádkového textu
OLEQUALITY | Nastavuje kvalitu výchozího vykreslení OLE objektů
OLESTARTUP | Určuje, zda zdrojová aplikace vložených objektů OLE se načítá při vykreslování
OSNAPCOORD | Určuje, zda souřadnice zadané na příkazové řádce potlačí aktuální režim uchopení
PAPERUPDATE | Určuje zobrazení dialogového okna s upozorněním v případě, že se pokusíte vytisknout rozvržení na papír o velikosti, která se liší od výchozí velikosti papíru zadané pro konfigurační soubor plotru
PICKADD | Určuje, jestli následující výběrová množina nahradí aktuální výběrovou množinu nebo jestli je k ní přidána
PICKAUTO | Řídí automatický výběr oknem při výzvě Vyberte objekty
PICKDRAG | Řídí způsob kreslení výběrového okna
PICKFIRST | Určuje, zda můžete vybrat objekty před zadáním (výběr typu jméno-sloveso) nebo až po zadání příkazu
PICKSTYLE | Řídí použití skupiny výběru a výběr asociativních šraf
PSTYLEPOLICY | Určuje, zda je vlastnost barvy objektu asociována s příslušným stylem vykreslování
QTEXTMODE | Řídí zobrazení textu
RASTERPREVIEW | Určuje, zda jsou náhledové obrázky BMP ukládány s výkresem
SAVEFILE | Uchovává název aktuálního souboru pro automatické ukládání
SAVEFILEPATH | Určuje cestu do složky pro všechny automaticky uložené výkresy v aktuálním sezení
SAVETIME | Nastavuje interval automatického ukládání v minutách
SDI | Určuje, jestli program běží v jednodokumentovém nebo vícedokumentovém rozhraní
SPLINESEGS | Nastavuje počet úsečkových segmentů vyhlazené křivky spline, které mají být generovány volbou Spline příkazu KEDIT
TDUSRTIMER | Uchovává uživatelem určený uplynulý čas
TOOLTIPMERGE | Sloučí popisky tlačítek výkresu do jednoho popisku
VISRETAIN | Určuje vlastnosti hladin závislých na externích referencích.
VTDURATION | Nastavuje dobu plynulého přechodu pohledu v milisekundách
VTENABLE | Určuje, kdy budou použity plynulé přechody pohledů
VTFPS | Nastavuje minimální rychlost plynulého přechodu pohledu ve snímcích za sekundu
XLOADCTL | Zapíná a vypíná načtení externí reference na požádání a určuje, zda otevře odkazovaný výkres nebo kopii
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přizpůsobení spouštění - Koncepce

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Přizpůsobení spouštění
Koncepce
Postupy
Příkazy

Přepínače příkazového řádku lze určit k definici samostatných spouštěcích postupů pro každý projekt.

Pomocí přepínačů příkazového řádku lze nastavit mnoho voleb již při spuštění programu. Například může spustit skript, otevřít požadovaný šablonový výkres a při otevření výkresu zobrazit určitý pohled. Pomocí přepínačů příkazového řádku lze rovněž nastavit několik ikon programu - a to každou s různým nastavením spouštění.

Přepínače příkazového řádku jsou parametry, které lze přidat k příkazovému řádku souboru acad.exe přiřazenému k ikoně zástupce v operačním systému Microsoft® Windows® nebo v dialogu Spustit. Na jednom příkazovém řádku můžete zadat několik přepínačů. V následující tabulce jsou uvedeny platné přepínače.

/b

Název pohledu

Určuje sktipt, který se spustí při spuštění programu (b vychází z anglického slova dávka) Skripty lze používat k nastavení parametrů nového výkresového souboru. Jako typ souboru se používá SCR.

/t

Název souboru šablony

Vytvoří nový výkres na základě šablonového nebo prototypového výkresu. Jako typ souboru se používá DWT.

/c

Složka konfigurace

Určuje cestu k souboru konfigurace hardwaru, který chcete použít. Je možné určit adresář nebo konkrétní soubor. Jako typ souboru se používá DWT.

Pokud nenastavíte přepínač /c, prohledá se adresář se spouštěcími soubory a k definici cesty souboru konfigurace a umístění adresáře se použije proměnná prostředí ACADCFGW nebo ACADCFG.

/v

Název pohledu

Určuje určitý pohled výkresu, který se zobrazí při spuštění programu.

/ld

Aplikace ARX nebo DBX

Načte určenou aplikaci ARX nebo DBX. Použijte následující formát.

cesty

Obsahuje-li cesta nebo název souboru mezery, je vhodné cestu nebo název souboru uzavřít do uvozovek. Jestliže nejsou obsaženy žádné údaje cesty, použije se vyhledávací cesta.

/s

Podpůrné složky

Určuje podpůrné složky jiné, než je aktuální složka. Podpůrné soubory obsahují písma, nabídky, soubory AutoLISPu, typy čar a šrafovací vzory. Maximální počet složek, které lze v cestě zadat, je 15. Názvy jednotlivých složek se oddělují středníky.

/r

Výchozí systémové ukazovací

zařízení

Obnoví výchozí ukazovací zařízení systému. Vytvoří nový konfigurační soubor (acad2006.cfg) a přejmenuje předchozí acad2006.cfg soubor na acad.bak.

/nologo

AutoCAD bez úvodního loga

Spustí program bez zobrazení úvodního loga.

/p

Uživatelský profil

profil pro spuštění programu

Určuje uživatelský profil registru pro spuštění programu. Vybraný profil je účinný pouze v rámci aktuálního sezení nebo dokud během daného sezení nenastavíte jiný profil jako aktuální v dialogu Možnosti.

Profily lze vytvářet nebo importovat na kartě Profily v dialogu Možnosti. Pomocí přepínače /p je možné určit pouze ty profily, které jsou uvedeny v dialogu Možnosti. V případě, že profil nebude existovat, použije se aktuální profil.

/nossm

Žádný správce sady listů a jeho

okna

Potlačí zobrazení okna správce sady listů při spuštění.

/set

sada listů

Načte pojmenovanou sadu listů při spuštění. Použijte následující formát.

datové soubory sady listů (DST)

Syntaxe přepínačů příkazového řádku je:

"jednotka:cesta\ acad.exe" ["výkresovýnázev"] [/přepínač "název"]

Při použití volby přepínače je nutné za přepínačem zadat mezeru a potom do uvozovek uvést název souboru, cestu nebo pohled. Následující zadání například spustí program ze složky s názvem AutoCAD 2006 s výkresovou šablonou arch1.dwt, obnoví pojmenovaný pohled PLAN1 a spustí skriptový soubor startup.scr.

"d:\ AutoCAD 2006\ acad.exe”/t "d:\AutoCAD 2006\template\arch1" /v "plan1" /b "startup"

Nastavení prostředí se vyhodnotí následujícím způsobem:

  • Jestliže používáte přepínač příkazového řádku k určení nastavení prostředí, přepínač příkazového řádku předefinuje nastavení určená v dialogu Možnosti nebo v proměnné prostředí.
  • Pokud není nastaven přepínač příkazového řádku, použije se odpovídající hodnota nastavená v dialogu Možnosti.
  • Jestliže není nastaven přepínač příkazového řádku ani hodnota v dialogu Možnosti, použije se hodnota proměnné prostředí.

Poznámka Přepínače příkazového řádku a proměnné prostředí předefinují hodnoty nastavené v dialogu Možnosti pouze v rámci aktuálně spuštěné aplikace. Přepínače nemění systémový registr.


Přizpůsobení spouštění - Postupy

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Přizpůsobení spouštění
Koncepce
Postupy
Příkazy

Jak spustit program s přepínačem příkazového řádku

  1. Na pracovní ploše Windows klepněte pravým tlačítkem na ikonu programu. Klepněte na tlačítko Vlastnosti.
  2. V programu AutoCAD v rámci dialogu Vlastnosti vyberte kartu Zástupce, v textovém poli Cíl upravte parametry přepínače pomocí následující syntaxe:

    3. "jednotka:cesta\ acad.exe" ["název výkresu"] [/přepínač "název"]

    Platné přepínače jsou následující:

    /b Název skriptu (b vychází z anglického slova dávka)

    Název šablonového souboru

    Složka konfigurace

    Název pohledu

    Podpůrné složky

    Obnoví výchozí ukazovací zařízení systému.

    /nologo AutoCAD bez úvodního loga

    uživatelské

    Okno Správce sady listů

    listů/sad listů

    Například zadejte "d:\ AutoCAD 2006\ acad.exe" /t "d:\ AutoCAD 2006\template\arch1" /v "plan1" /b "startup"

  3. Stiskněte tlačítko Další.


Přizpůsobení spouštění - Příkazy

Přizpůsobení prostředí výkresu
Přizpůsobení prostředí výkresu
Přizpůsobení spouštění
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Uložení a obnovení profilů - Koncepce

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Uložení a obnovení profilů
Koncepce
Postupy
Příkazy

Profily ukládají nastavení prostředí výkresu. Profily lze vytvářet pro různé uživatele nebo projekty a sdílet je importem a exportem profilových souborů.

Kartu Profily dialogu Možnosti můžete použít k vytvoření a uložení nastavení prostředí výkresu ve formě profilu. Jestliže sdílíte pracovní stanici s jinými uživateli, kteří používají stejné jméno pro přihlášení do sítě, je možné obnovit vlastní nastavení pomocí profilu. Profily také lze vytvářet a ukládat pro různé projekty. Implicitně se nastavení ukládá do profilu NEPOJMENOVANÝPROFIL. V dialogu Možnosti se zobrazuje název aktuálního profilu spolu s názvem aktuálního výkresu.

Informace o profilech jsou uloženy v systémovém registru a lze je také uložit do textového souboru (soubor ARG). Program data v registru podle potřeby upravuje.

Jakmile profil uložíte, soubor ARG můžete exportovat nebo importovat do či z jiného počítače. Pokud v aktuálním profilu provedete v rámci spuštěného programu změny a chcete tyto změny uložit do souboru ARG, je nutné profil exportovat. Při exportu profilu s aktuálním názvem profilu se zaktualizuje soubor ARG podle nového nastavení. Profil můžete znovu importovat do AutoCADu, aby se nastavení profilu zaktualizovalo.

Více informací o profilech nabízí příkaz MOŽNOSTI v dokumentaci Referenční příručka.


Uložení a obnovení profilů - Postupy

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Uložení a obnovení profilů
Koncepce
Postupy
Příkazy

Jak nastavit aktuální profil

Jak uložit profil

Jak nastavit aktuální profil před spuštěním programu


Uložení a obnovení profilů - Postupy

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Uložení a obnovení profilů
Koncepce
Postupy
Příkazy

Jak nastavit aktuální profil

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti na kartě Profily vyberte profil, který chcete nastavit jako aktuální.
  3. Klepněte na tlačítko Nastavit aktuální.
  4. Stiskněte tlačítko Další.

Příkazový řádek: MOŽNOSTI


Uložení a obnovení profilů - Postupy

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Uložení a obnovení profilů
Koncepce
Postupy
Příkazy

Jak uložit profil

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti na kartě Profily stiskněte tlačítko Přidat.
  3. V dialogu Přidat profil zadejte název a popis profilu.
  4. Stiskem tlačítka OK zaznamenejte aktuální nastavení voleb do systémového registru a uzavřete dialog Možnosti.
  5. Stiskněte tlačítko Další.

Příkazový řádek: IONS


Uložení a obnovení profilů - Postupy

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Uložení a obnovení profilů
Koncepce
Postupy
Příkazy

Jak nastavit aktuální profil před spuštěním programu

  1. Na pracovní ploše Windows klepněte pravým tlačítkem na ikonu programu. Klepněte na tlačítko Vlastnosti.
  2. V dialogu AutoCAD - Vlastnosti na kartě Zástupce zadejte do textového pole Cíl za aktuálním cílovým adresářem /p aktuálníprofil. Chcete-li například učinit profil Uzivatel12 aktuálním, zadejte do textového pole Cíl následující řádek:

    3. "c:\Program Files\<current release name>\acad.exe"/p user12

  3. Stiskněte tlačítko Další.

    4. Zadaný název profilu bude při každém spuštění AutoCADu aktuálním profilem.


Uložení a obnovení profilů - Příkazy

Přizpůsobení prostředí výkresu
Přizpůsobení prostředí výkresu
Uložení a obnovení profilů
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
Systémové proměnné
CPROFILE | Zobrazí jméno aktuálního profilu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití pracovních prostorů - Koncepce

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Použití pracovních prostorů
Koncepce
Postupy
Příkazy

Pracovní prostory jsou sady nabídek, panelů nástrojů a ukotvitelných oken (např. paleta Vlastnosti, okno Návrhové centrum a paleta Nástroje), které jsou seskupeny a seřazeny tak, abyste mohli pracovat v uživatelsky nastaveném prostředí. Při použití pracovních prostorů zobrazí nabídky, panely nástrojů a ukotvitelná okna jen možnosti, které obsahuje pracovní prostor.

Kreslíte-li například většinou ve 2D, můžete použít takový pracovní prostor, který urychlí práci ve 2D. Pokud používáte především publikování výkresů, můžete si vytvořit pracovní prostor, který obsahuje nabídky, panely nástrojů a ukotvitelná okna vhodná pro publikování. Pracovní prostor lze také upravovat, přepínat se mezi různými pracovními prostory dle potřeby, měnit jejich nastavení nebo použít implicitní pracovní prostor, který je dodáván s produktem.

Provedete-li změny ve zobrazení grafické oblasti (např. posunete, skryjete nebo zobrazíte panel nástrojů nebo skupinu palety nástrojů) a chcete tyto změny zachovat, můžete aktuální nastavení uložit do pracovního prostoru.

Pracovní prostor pomáhá při:

  • Efektivním řešení běžných úloh
  • Získání lepších návyků při kreslení
  • Přizpůsobení prostředí výkresu
Pracovní prostory a profily

I když pracovní prostory mění vzhled prostředí výkresu stejně jako profily, pracovní prostory nejsou stejné jako profily.

Pracovní prostory řídí zobrazení nabídek, panelů nástrojů a ukotvitelných oken v grafické oblasti. Při použití nebo přepnutí pracovního prostoru se změní vzhled grafické oblasti. V průběhu sezení se lze snadno přepnout do jiného pracovního prostoru. Správa pracovních prostorů se provádí v dialogu Upravit uživatelské rozhraní.

Profily sdružují mnoho uživatelských nastavení, nastavení kreslení, cest a hodnot. Profily se aktualizují při provedení změny volby, nastavení nebo jiné hodnoty. Jestliže jste uložili nastavení zobrazení do různých profilů, můžete se mezi různým zobrazením prostředí přepínat pomocí pracovních prostorů. Správa profilů se provádí většinou v dialogu Možnosti.

Provedete-li změny grafické oblasti, uloží se tyto změny do profilu a při dalším spuštění programu se opět zobrazí bez ohledu na nastavení pracovního prostoru. Není-li v dialogu Nastavení pracovního prostoru vybrána volba automaticky ukládat změny pracovního prostoru, neukládají se změny profilu do pracovního prostoru automaticky. Chcete-li nastavení profilu zachovat v pracovním prostoru, vyberte položky Okno [image] Pracovní prostory [image] Uložit aktuální jako.

Více informací o profilech, viz Uložení a obnovení profilů.

Vytvoření nebo změna pracovního prostoru

Je možné vytvářet vlastní pracovní prostory a upravovat implicitní pracovní prostor. Můžete si tak vytvořit pracovní prostor, který obsahuje pouze panely nástrojů a nabídky, které potřebujete. Při vytváření nebo změně pracovního prostoru se k nastavení prostředí pracovního prostoru používá dialog Upravit uživatelské rozhraní. Nový pracovní prostor lze také vytvořit přeskupením panelů nástrojů a oken a následným uložením aktuálního pracovního prostoru (z panelu nástrojů Pracovní prostory, z nabídky Okno nebo příkazem PRACPROST).

Poznámka Více informací o vytváření a úpravách pracovních prostorů naleznete v tématu Přizpůsobení pracovních prostorů v Příručce uživatelských přizpůsobení.

Přepnutí mezi pracovními prostory

Používáte-li produkt k řešení široké škály úloh, můžete používat více pracovních prostorů. Do jiného pracovního prostoru se lze přepnout kdykoliv je třeba řešit jinou úlohu.

Změna nastavení pracovního prostoru

Nastavení pracovního prostoru lze měnit, například určit, který pracovní prostor se má zobrazit nebo zda se má při přepnutí mezi pracovními prostory uložit nastavení. Tato nastavení lze změnit v dialogu Nastavení pracovního prostoru.

Výběr vzorového pracovního prostoru

S produktem se dodávají vzorové pracovní prostory, které můžete používat. Tyto předdefinované pracovní prostory ukazují, jak lze pomocí pracovního prostoru urychlit práci. Tyto vzorové pracovní prostory můžete také upravovat.

Vzorové pracovní prostory se nacházejí v následujícím umístění:

C:\Documents and Settings\<jméno uživatele>\Data aplikace\Autodesk\AutoCAD 2006\R16.2\<jazyk produktu>\Support\acadSampleWorkspaces.CUI

Chcete-li vzorové pracovní prostory používat, musíte je nejprve převést do svého souboru přizpůsobení (CUI). Více informací o převodu pracovních prostorů naleznete v tématu Migrace a přenos uživatelských úprav v Příručce uživatelských přizpůsobení.


Použití pracovních prostorů - Postupy

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Použití pracovních prostorů
Koncepce
Postupy
Příkazy

Jak přepnout pracovní prostor

Jak změnit nastavení pracovního prostoru

Jak uložit pracovní prostor


Použití pracovních prostorů - Postupy

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Použití pracovních prostorů
Koncepce
Postupy
Příkazy

Jak přepnout pracovní prostor

  1. Vyberte položky Okno [image] Pracovní prostory.
  2. Ze seznamu pracovních prostorů vyberte ten, do kterého se chcete přepnout.

Příkazový řádek: PRACPROST


Použití pracovních prostorů - Postupy

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Použití pracovních prostorů
Koncepce
Postupy
Příkazy

Jak změnit nastavení pracovního prostoru

  1. Vyberte položky Okno [image] Pracovní prostory [image] Nastavení pracovního prostoru.
  2. V dialogu Nastavení pracovního prostoru změňte nastavení dle potřeby.
  3. Stiskněte tlačítko Další.

Příkazový řádek: PRACPROST

Příkazový řádek: NASTPRACPROST


Použití pracovních prostorů - Postupy

Uživatelské rozhraní
Přizpůsobení prostředí výkresu
Použití pracovních prostorů
Koncepce
Postupy
Příkazy

Jak uložit pracovní prostor

  1. V grafické oblasti uspořádejte přesunováním, mazáním nebo zobrazováním panelů nástrojů a ukotvitelných oken prostředí výkresu tak, jak jej chcete zachovat pro další použití.
  2. Vyberte položky Okno [image] Pracovní prostory [image] Uložit aktuální jako.
  3. V dialogu Uložit pracovní prostor zadejte název nového pracovního prostoru nebo vyberte název z rozbalovacího seznamu.
  4. Klepněte na tlačítko Uložit.

Příkazový řádek: PRACPROST

Příkazový řádek: ULOŽPRACPROST


Použití pracovních prostorů - Příkazy

Přizpůsobení prostředí výkresu
Přizpůsobení prostředí výkresu
Použití pracovních prostorů
Koncepce
Postupy
Příkazy

Příkazy
PRACPROST | Vytváří, upravuje, ukládá a aktivuje pracovní prostory.
Systémové proměnné
WSCURRENT | Vrátí název aktuálního pracovního prostoru v rozhraní příkazového řádku a nastaví pracovní prostor jako aktuální.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Ukazovací zařízení - Koncepce

Uživatelské rozhraní
Ukazovací zařízení
Koncepce
Postupy
Příkazy

Jako ukazovací zařízení můžete použít myš, digitalizační puk nebo digitalizační pero, přičemž tato zařízení mohou mít dvě a více tlačítek.

  • Tlačítka ukazovacího zařízení
    Prvních 10 tlačítek je přiřazeno automaticky, přičemž přiřazení tlačítek můžete změnit (kromě výběrového tlačítka 1).
  • Digitalizační tablety
    Jako ukazovací zařízení (i pro trasování papírového výkresu) můžete použít také puk či pero digitalizačního tabletu.


Ukazovací zařízení - Postupy

Uživatelské rozhraní
Ukazovací zařízení
Koncepce
Postupy
Příkazy

Jak si procvičit používání některých funkcí myši

Jak vypnout všechny místní nabídky v grafické oblasti

vypnutí místních nabídek


Ukazovací zařízení - Příkazy

Uživatelské rozhraní
Ukazovací zařízení
Koncepce
Postupy
Příkazy
Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
PP | Přesouvá pohledy v aktuálním výřezu
REINIC | Obnoví stav digitizéru, vstupní/výstupní port digitizéru a soubor parametrů programu
TABLET | Kalibruje, konfiguruje a zapíná či vypíná připojený tablet
Systémové proměnné
MBUTTONPAN | Řídí chování třetího tlačítka nebo kolečka na ukazovacím zařízení
SHORTCUTMENU | Určuje, jestli jsou dostupné místní nabídky v oblasti výkresové plochy v režimech výchozí, úprav a příkazu
TABMODE | Řídí použití tabletu
ZOOMFACTOR | Určuje míru změny zvětšení při pohybu kolečkem myši dopředu nebo dozadu.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tlačítka ukazovacího zařízení - Koncepce

Uživatelské rozhraní
Ukazovací zařízení
Tlačítka ukazovacího zařízení
Koncepce
Postupy
Příkazy

Prvních 10 tlačítek je přiřazeno automaticky, přičemž přiřazení tlačítek můžete změnit (kromě výběrového tlačítka 1).

Na myši se dvěma tlačítky se levé (výběrové) tlačítko používá k následujícím úkonům:

  • Určení míst
  • Výběru objektů
  • Výběru položek z nabídky a používání ovládacích prvků v rámci dialogů

Funkce pravého tlačítka myši závisí na kontextu; lze pomocí ní:

  • Ukončit spuštěný příkaz
  • Zobrazit místní nabídku
  • Zobrazí nabídku uchopení objektů
  • Zobrazit dialog Panely nástrojů

Funkce pravého tlačítka může být upravena v dialogu Možnosti (MOŽNOSTI). Funkce dalších tlačítek na ukazovacím zařízení je definována v souboru nabídky.

Myš s kolečkem

Myš s kolečkem má mezi tlačítky malé kolečko. Levé a pravé tlačítko se chová stejně jako u standardní myši. Kolečkem můžete otáčet. Pomocí kolečka můžete zoomovat a panoramovat ve výkresu, aniž byste museli použít jakýkoliv příkaz.

Implicitně je faktor zoomování nastaven na 10 procent, proto při každém otočení kolečkem dojde k zoomování o 10 procent. Systémová proměnná ZOOMFACTOR ovládá změnu přiblížení nebo oddálení při otočení kolečkem oběma směry. Čím vyšší číslo, tím větší bude i změna.

V následující tabulce je seznam akcí myši s kolečkem, které tento program podporuje.

Jak... | Postup...
Přiblížit nebo oddálit zobrazení | Otáčením kolečka dopředu provedete přiblížení, otáčením vzad oddálení
Přiblížit na meze výkresu | Poklepejte kolečkem myši
pp | Stiskněte kolečko myši a táhněte myší
Panoramovat (kurzor) | Stiskněte klávesu CTRL, kolečko myši a táhněte
Zobrazí nabídku uchopení objektů | Změňte nastavení systémové proměnné a stiskněte kolečko myši

Viz také

Přizpůsobení tlačítek myšiv Příručce uživatelských přizpůsobení


Tlačítka ukazovacího zařízení - Postupy

Uživatelské rozhraní
Ukazovací zařízení
Tlačítka ukazovacího zařízení
Koncepce
Postupy
Příkazy

Jak si procvičit používání některých funkcí myši

Jak vypnout všechny místní nabídky v grafické oblasti

vypnutí místních nabídek


Tlačítka ukazovacího zařízení - Postupy

Uživatelské rozhraní
Ukazovací zařízení
Tlačítka ukazovacího zařízení
Koncepce
Postupy
Příkazy

Jak si procvičit používání některých funkcí myši

  1. Posuňte myš a všimněte si, že ukazatel na obrazovce se mění z nitkového kříže, když je v kreslící oblasti, na šipku, když není v grafické oblasti, a na kurzor ve tvaru I, pokud se nachází v textovém okně.
  2. Při dalším pohybu myši si všimněte změny čísel zobrazení souřadnic. Tato čísla ukazují přesné souřadnice nitkového kříže na obrazovce. Klepnutím na zobrazení souřadnic je vypnete. Všimněte si, že souřadnice jsou aktualizovány, pouze když klepnete do grafické oblasti.
  3. Najděte tlačítko KROK na stavovém řádku a klepněte na něj výběrovým tlačítkem na vaší myši (obvykle levé tlačítko). Všimněte si, že tlačítko ztmavne, což indikuje zapnutý režim Krok.
  4. Pohybujte ukazatelem po obrazovce a sledujte, jak se přichytává k pravidelně umístěným bodům na obrazovce. Velikost těchto intervalů můžete upravit.
  5. Vypnutí režimu Krok provedete opětovným klepnutím na tlačítko Krok.
  6. Přesuňte kurzor na panel nástrojů Standardní nahoře v grafické oblasti. Když necháte ukazatel chvíli na tlačítku, objeví se interaktivní popisky, nazývané bublinová nápověda.
  7. Posuňte kurzor na dva pruhy na konci panelu nástrojů. Následně při stisknutém výběrovém tlačítku můžete panel přetáhnout po obrazovce.
  8. Umístěte panel nástrojů do pozice nahoře, dole nebo na straně grafické oblasti. Jakmile se v oblasti umístění objeví obrys panelu nástrojů, uvolněte výběrové tlačítko.


Tlačítka ukazovacího zařízení - Postupy

Uživatelské rozhraní
Ukazovací zařízení
Tlačítka ukazovacího zařízení
Koncepce
Postupy
Příkazy

Jak vypnout všechny místní nabídky v grafické oblasti

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti na kartě Uživatelské nastavení v poli Standardní chování Windows vypněte volbu Místní nabídky na kreslící ploše.
  3. Stiskem tlačítka OK zaznamenejte aktuální nastavení voleb do systémového registru a uzavřete dialog Možnosti.

Příkazový řádek: MOŽNOSTI


Tlačítka ukazovacího zařízení - Postupy

Uživatelské rozhraní
Ukazovací zařízení
Tlačítka ukazovacího zařízení
Koncepce
Postupy
Příkazy

vypnutí místních nabídek

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti na kartě Uživatelské nastavení zapněte volbu Místní nabídky na kreslící ploše a klepněte na Úprava nastavení pravého tlačítka.
  3. V dialogu Úprava nastavení pravého tlačítka vyberte v poli Výchozí režim nebo Režim úprav nebo Režim příkazu volbu a určete, co se stane, když klepnete pravým tlačítkem v grafické oblasti.
  4. Klepnutím na tlačítko Zavřít uzavřete dialog.
  5. Stiskem tlačítka OK zaznamenejte aktuální nastavení voleb do systémového registru a uzavřete dialog Možnosti.

Příkazový řádek: MOŽNOSTI


Tlačítka ukazovacího zařízení - Příkazy

Ukazovací zařízení
Ukazovací zařízení
Tlačítka ukazovacího zařízení
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
PP | Přesouvá pohledy v aktuálním výřezu
Systémové proměnné
MBUTTONPAN | Řídí chování třetího tlačítka nebo kolečka na ukazovacím zařízení
SHORTCUTMENU | Určuje, jestli jsou dostupné místní nabídky v oblasti výkresové plochy v režimech výchozí, úprav a příkazu
ZOOMFACTOR | Určuje míru změny zvětšení při pohybu kolečkem myši dopředu nebo dozadu.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Digitalizační tablety - Koncepce

Uživatelské rozhraní
Ukazovací zařízení
Digitalizační tablety
Koncepce
Postupy
Příkazy

Jako ukazovací zařízení (i pro trasování papírového výkresu) můžete použít také puk či pero digitalizačního tabletu.

Tablet je periferie sloužící k trasování papírových výkresů do digitální podoby nebo k výběru příkazů pomocí šablony digitalizačního tabletu. Spolu s ovladačem Wintab může být tabletový ukazatel použit místo myši jako systémový ukazatel k výběru položek nabídek a kreslení objektů v programu nebo interakci s operačním systémem. Data v buňkách tabulky mohou být text nebo blok.

Digitalizační tablet je nutné nejdříve konfigurovat a potom kalibrovat.

  • Když je tablet konfigurován, části povrchu tabletu fungují jako oblasti nabídek nebo ukazovací oblast obrazovky.
  • Pokud je tablet kalibrován může být použit k trasování geometrie z existujících papírových výkresů nebo fotografií.

Mezi použitím nekalibrovaného tabletu jako systémového ukazatele (režim Tablet vypnut) a kalibrovaného tabletu pro digitalizaci výkresu (režim Tablet zapnut) se můžete snadno přepínat. Klepněte na tlačítko Tablet ve stavovém řádku. Byla-li nastavena ukazovací oblast obrazovky, bude ve stavovém řádku zobrazeno tlačítko Plovoucí, kterým se ukazovací oblast obrazovky zapíná nebo vypíná.

Poznámka Ukázková šablona digitalizačního tabletu tablet.dwg je ve složce Sample, která se nachází v instalačním adresáři produktu.

Viz také

Vytváření tabletových nabídek v Příručce uživatelských přizpůsobení


Ukazovací zařízení - Postupy

Uživatelské rozhraní
Ukazovací zařízení
Ukazovací zařízení
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Digitalizační tablety - Příkazy

Ukazovací zařízení
Ukazovací zařízení
Digitalizační tablety
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
REINIC | Obnoví stav digitizéru, vstupní/výstupní port digitizéru a soubor parametrů programu
TABLET | Kalibruje, konfiguruje a zapíná či vypíná připojený tablet
Systémové proměnné
TABMODE | Řídí použití tabletu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Otevření, organizace a uložení výkresu

Tvorba nového výkresu
Nový výkres můžete začít několika způsoby, například začít od začátku nebo použít soubor šablony. V každém případě si můžete vybrat jednotky měření a dalších konvencí formátu jednotek.

Otevření nebo uložení výkresu
Nalezení a otevření jednoho nebo více výkresů, včetně poškozených, lze provést několika způsoby. Výkresy lze uložit a zálohovat automaticky.

Oprava, zotavení nebo obnovení výkresových souborů
Pokud je výkresový soubor poškozený nebo pokud se program ukončí neočekávaně, lze některá nebo veškerá data obnovit pomocí příkazů pro hledání a opravování chyb nebo návratem k záložnímu souboru.

Práce se standardy ve výkresech
Výkresy se snadněji interpretují, pokud stanovíte standardy pro udržení určitých zásad. Standardy lze nastavit pro názvy hladin, kótovací styly a další prvky.


Otevření, organizace a uložení výkresu - Koncepce

Otevření, organizace a uložení výkresu
Otevření, organizace a uložení výkresu
Otevření, organizace a uložení výkresu
Koncepce
Postupy
Příkazy

Při vytvoření výkresu určíte typ jednotek a další nastavení.

Nalezení a otevření jednoho nebo více výkresů, včetně poškozených, lze provést několika způsoby. Nastavíte způsob ukládání své práce a použití záložních souborů.

Na začátku práce s výkresem je třeba určit jednotky měření, jejich formát a další pravidla.

Výkresy se snadněji interpretují, pokud stanovíte standardy pro udržení určitých zásad. Standardy lze nastavit pro názvy hladin, kótovací styly a další prvky.


Otevření, organizace a uložení výkresu - Postupy

Otevření, organizace a uložení výkresu
Otevření, organizace a uložení výkresu
Otevření, organizace a uložení výkresu
Koncepce
Postupy
Příkazy

Pro toto téma neexistují žádné postupy..


Otevření, organizace a uložení výkresu - Příkazy

Otevření, organizace a uložení výkresu
Otevření, organizace a uložení výkresu
Otevření, organizace a uložení výkresu
Koncepce
Postupy
Příkazy
Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Tvorba nového výkresu - Koncepce

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Koncepce
Postupy
Příkazy

Nový výkres můžete začít několika způsoby, například začít od začátku nebo použít soubor šablony. V každém případě si můžete vybrat jednotky měření a dalších konvencí formátu jednotek.

  • Vytvoření výkresu od začátku
    Rychlým způsobem vytvoření nového výkresu je začít výkres, který používá nastavení ze souboru šablony výchozího výkresu.
  • Vytvoření výkresu pomocí průvodce
    Průvodce nastavením nastaví krok po kroku základní parametry výkresu.
  • Vytvoření výkresu ze šablony
    Soubor šablony výkresu obsahuje standardní nastavení. Vyberte jednu z nabízených šablon nebo si vytvořte šablonové soubory sami.
  • Určení jednotek a formátů jednotek
    Před vytvořením výkresu si vyberte jednotky měření a nastavte formát, přesnost a další konvence souřadnic a vzdáleností.
  • Vložení identifikačních informací do výkresu
    Ve výkresech můžete mít větší přehled, přiřadíte-li k nim klíčová slova nebo jiné údaje.


Tvorba nového výkresu - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Koncepce
Postupy
Příkazy

Jak začít výkres od začátku v dialogu Vytvořit soubor výkresu

Jak začít výkres od začátku z výchozí šablony výkresu

Jak začít nový výkres pomocí průvodce

Jak začít nový výkres výběrem šablony

Jak vytvořit šablonu z existujícího výkresu

Jak obnovit původní soubor šablony výkresu

Jak nastavit formát a přesnost jednotek

Jak převést výkres z palců na centimetry

Jak převést výkres z centimetrů na palce

Jak nastavit formát a přesnost jednotek

Jak převést výkres z palců na centimetry

Jak převést výkres z centimetrů na palce

Jak nastavit formát a přesnost úhlů

Jak zobrazit vlastnosti aktivního výkresu

zobrazení vlastností výkresu


Tvorba nového výkresu - Příkazy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Koncepce
Postupy
Příkazy
Příkazy
JEDNOTKY | Nastavuje formáty a přesnost zobrazení souřadnic a úhlů
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
NOVÝ | Vytvoří nový výkres
RNOVÝ | Spustí nový výkres s použitím výchozího souboru šablony
ULOŽJAKO | Ukládá kopii aktuálního výkresu pod novým názvem
VVLASTNOSTI | Nastavuje a zobrazuje vlastnosti aktuálního výkresu
Systémové proměnné
ANGBASE | Nastavuje základní úhel 0 s ohledem na aktuální USS
ANGDIR | Nastavuje směr kladných úhlů
AUNITS | Nastavuje jednotky úhlů
AUPREC | Nastavuje počet desetinných míst všech editovatelných úhlových jednotek a úhlových jednotek určených pouze pro čtení zobrazených ve stavovém řádku nebo při výpisu objektu, jejichž přesnost je stejná nebo nižší než aktuální nastavení AUPREC
FILEDIA | Potlačí zobrazení dialogových oken pro navigaci soubory
Jednotky | Určuje, zda aktuální výkres používá anglické nebo metrické soubory šrafovacího vzoru a typu čáry
LUNITS | Nastavuje lineární jednotky
LUPREC | Nastavuje počet desetinných míst zobrazených u všech délkových jednotek určených pouze pro čtení a pro všechny editovatelné délkové jednotky, jejichž přesnost je nižší nebo stejná jako aktuální hodnota LUPREC
MEASUREINIT | Určuje, zda bude nový výkres používat anglické nebo metrické výchozí nastavení.
STARTUP | Určuje, zda se po spuštění nového výkresu pomocí příkazu NOVÝ nebo RNOVÝ zobrazí dialogové okno Vytvořit nový výkres
UNITMODE | Řídí formát zobrazení jednotek
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vytvoření výkresu od začátku - Koncepce

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Vytvoření výkresu od začátku
Koncepce
Postupy
Příkazy

Rychlým způsobem vytvoření nového výkresu je začít výkres, který používá nastavení ze souboru šablony výchozího výkresu.

Od začátku můžete začít pomocí dialogu Vytvořit nový výkres, pomocí dialogu Vybrat šablonu nebo bez pomoci dialogu. V každém případě si můžete zvolit konvence a výchozí nastavení, které chcete používat.

Dialog Vytvořit nový výkres

Dialog Vytvořit nový výkres se zobrazí za následujících podmínek:

  • Nastavíte systémovou proměnnou STARTUP na 1 (ano).
  • Nastavíte systémovou proměnnou FILEDIA na 1 (ano).
  • Není-li v dialogu Možnosti určena žádná šablona výkresu, vyberte z nabídky Soubor položku Nový nebo klepněte v panelu nástrojů Standardní na tlačítko RNový.

Dialog Vytvořit nový výkres nabízí pro spuštění nového výkresu několik metod.

Začnete-li vytvářet výkres od začátku, můžete určit v novém výkresu anglické nebo metrické jednotky. Vybrané nastavení určuje výchozí hodnoty pro systémové proměnné řídící text, kóty, rastr, krok, výchozí typ čáry a šrafovací vzor.

  • Anglické. Vytvoří nový výkres používající anglický měrný systém. Výkres používá interní výchozí hodnoty a výchozí hranice zobrazení rastru, nazvané mezerastru a mají 12 x 9 palců.
  • Metrické. Vytvoří nový výkres používající metrický měrný systém. Výkres používá interní výchozí hodnoty a výchozí hranice zobrazení rastru mají rozměr 420 x 290 milimetrů.
Dialog Vybrat šablonu

Dialog Vybrat šablonu se zobrazí za následujících podmínek:

  • Systémovou proměnnou STARTUP nastavte na 0 (ne).
  • Systémovou proměnnou FILEDIA nastavte na 1 (ano).
  • Z nabídky Soubor vyberte položku Nový nebo klepněte na tlačítko RNový v panelu nástrojů Standardní.

V pravém dolním rohu dialogu Vybrat šablonu se nachází tlačítko Otevřít a vedle něj tlačítko se šipkou. Klepnete-li na šipku, můžete si vybrat mezi dvěma výchozími interními šablonami výkresu, metrickou nebo anglickou.

Výchozí šablonový soubor výkresu

Nejrychlejším způsobem, jak vytvořit nový výkres, je začít automaticky pomocí výchozí šablony výkresu. Když použijete tuto metodu, nezobrazí se žádný dialog:

  • Systémovou proměnnou STARTUP nastavte na 0 (ne).
  • Systémovou proměnnou FILEDIA nastavte na 1 (ano).
  • Výchozí šablonu výkresu určíte na kartě Soubory v dialogu Možnosti. Klepněte na položku “Nastavení šablony výkresu” a určete cestu a šablonu výkresu.
  • Ve standardním panelu nástrojů klepněte na tlačítko Nový.

Od teď bude nový výkres okamžitě vytvořen podle určené výkresové šablony.

Pokud není v dialogu Možnosti určena žádná šablona, příkaz RNOVÝ zobrazí dialog Vybrat šablonu.


Vytvoření výkresu od začátku - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Vytvoření výkresu od začátku
Koncepce
Postupy
Příkazy

Jak začít výkres od začátku v dialogu Vytvořit soubor výkresu

Jak začít výkres od začátku z výchozí šablony výkresu


Vytvoření výkresu od začátku - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Vytvoření výkresu od začátku
Koncepce
Postupy
Příkazy

Jak začít výkres od začátku v dialogu Vytvořit soubor výkresu

  1. V případě nutnosti nastavte systémovou proměnnou STARTUP na 1 a systémovou proměnnou FILEDIA na 1. Na příkazovém řádku zadejte startup a 1; potom zadejte filedia a 1.
  2. Vyberte položky Soubor [image] Nový.
  3. V dialogu Vytvořit nový výkres stiskněte tlačítko Začít od začátku.
  4. V poli Výchozí nastavení vyberte volbu Anglické nebo Metrické.

    5. Nový výkres bude vytvořen s názvem drawing1.dwg. Výchozí název se může lišit podle toho, kolik nových výkresů je již otevřeno. Pokud například začnete jiný výkres, bude mít výchozí název drawing2.dwg.

Příkazový řádek: NOVÝ


Vytvoření výkresu od začátku - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Vytvoření výkresu od začátku
Koncepce
Postupy
Příkazy

Jak začít výkres od začátku z výchozí šablony výkresu

  1. V případě nutnosti nastavte systémovou proměnnou STARTUP na 0 a systémovou proměnnou FILEDIA na 1. Na příkazovém řádku zadejte startup a 0; potom zadejte filedia a 1.
  2. Vyberte položky Nástroje [image] Možnosti.
  3. V dialogu Možnosti na kartě Soubory klepněte v seznamu uzlů na znaménko plus (+) vedle položky Nastavení šablony. Klepněte na znaménko plus (+) vedle položky Umístění souborů šablon výkresů a určete cestu složky.
  4. Klepněte na znaménko plus (+) vedle Výchozí název souboru šablony RNOVÝ a určete název souboru šablony.
  5. Stiskněte tlačítko Další.
  6. Ve standardním panelu nástrojů klepněte na tlačítko Nový.

    7. Nový výkres bude mít název drawing1.dwg. Výchozí název se může lišit podle toho, kolik nových výkresů je již otevřeno. Jestliže například vytvoříte další výkres, výchozí název výkresu bude drawing2.dwg.

Panel nástrojů Standardní

Příkazový řádek: RNOVÝ


Vytvoření výkresu od začátku - Příkazy

Tvorba nového výkresu
Tvorba nového výkresu
Vytvoření výkresu od začátku
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
NOVÝ | Vytvoří nový výkres
RNOVÝ | Spustí nový výkres s použitím výchozího souboru šablony
Systémové proměnné
FILEDIA | Potlačí zobrazení dialogových oken pro navigaci soubory
Jednotky | Určuje, zda aktuální výkres používá anglické nebo metrické soubory šrafovacího vzoru a typu čáry
MEASUREINIT | Určuje, zda bude nový výkres používat anglické nebo metrické výchozí nastavení.
STARTUP | Určuje, zda se po spuštění nového výkresu pomocí příkazu NOVÝ nebo RNOVÝ zobrazí dialogové okno Vytvořit nový výkres
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vytvoření výkresu pomocí průvodce - Koncepce

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Vytvoření výkresu pomocí průvodce
Koncepce
Postupy
Příkazy

Průvodce nastavením nastaví krok po kroku základní parametry výkresu.

K dispozici máte dvě varianty průvodce:

  • Průvodce Rychlé nastavení.Nastavuje jednotky měření, přesnost zobrazených jednotek a meze rastru.
  • Průvodce Pokročilé nastavení.Nastavuje jednotky měření, přesnost zobrazených jednotek a meze rastru. Dále nastaví přesnost měření směry a orientaci úhlů.

Tito průvodci jsou dostupní v dialogu Vytvořit nový výkres.


Vytvoření výkresu pomocí průvodce - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Vytvoření výkresu pomocí průvodce
Koncepce
Postupy
Příkazy

Jak začít nový výkres pomocí průvodce

  1. V případě nutnosti nastavte systémovou proměnnou STARTUP na 1 a systémovou proměnnou FILEDIA na 1.
  2. Vyberte položky Soubor [image] Nový.
  3. V dialogu Vytvořit nový výkres klepněte na Použít průvodce.
  4. V seznamu Vyberte průvodce vyberte položku Rychlé nastavení nebo Rozšířené nastavení a stiskněte tlačítko OK.
  5. Dokončete průvodce, pomocí tlačítek Další a Zpět se pohybujte dopředu nebo dozadu.
  6. V posledním dialogu stiskněte tlačítko Dokončit.

Příkazový řádek: NOVÝ


Vytvoření výkresu pomocí průvodce - Příkazy

Tvorba nového výkresu
Tvorba nového výkresu
Vytvoření výkresu pomocí průvodce
Koncepce
Postupy
Příkazy

Příkazy
NOVÝ | Vytvoří nový výkres
Systémové proměnné
Jednotky | Určuje, zda aktuální výkres používá anglické nebo metrické soubory šrafovacího vzoru a typu čáry
MEASUREINIT | Určuje, zda bude nový výkres používat anglické nebo metrické výchozí nastavení.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vytvoření výkresu ze šablony - Koncepce

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Vytvoření výkresu ze šablony
Koncepce
Postupy
Příkazy

Soubor šablony výkresu obsahuje standardní nastavení. Vyberte jednu z nabízených šablon nebo si vytvořte šablonové soubory sami.

Šablony výkresu mají příponu .dwt.

Když vytvoříte nový výkres pomocí existující šablony a provedete změny, neovlivní tyto změny původní šablonu. Je možné použít jednu ze šablon dodávaných s programem nebo si vytvořit šablonu vlastní.

Vytvoření souboru šablony výkresu

Potřebujete-li vytvořit několik výkresů se stejnými konvencemi a výchozími nastaveními, je možné ušetřit čas vytvořením a přizpůsobením souboru šablony místo opakovaného zadávání všech nastavení. V šabloně výkresu jsou uloženy následující konvence a nastavení:

  • Typ jednotky a přesnost
  • Rohová razítka, rámeček a loga
  • Názvy hladin
  • Nastavení kroku, rastru a režimu orto
  • Meze rastru
  • Kótovací styly
  • Styly textu
  • Typy čar

Implicitně jsou šablony výkresu uloženy ve složce template , kde jsou snadno přístupné.

Obnovení původní šablony výkresu

Pokud se nastavení šablony výkresu acad.dwt nebo acadiso.dwt liší od výchozích hodnot, můžete nastavit výchozí hodnoty spuštěním nového výkresu bez šablony a potom uložením výkresu jako šablony výkresu, která nahradí acad.dwt nebo acadiso.dwt.

Nový výkres můžete vytvořit s výchozími hodnotami příkazem NOVÝ a zobrazit dialog Vybrat šablonu. Chcete-li to provést, klepněte na šipku vedle tlačítka Otevřít a potom vyberte ze seznamu jednu z možností “bez šablony”.


Vytvoření výkresu ze šablony - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Vytvoření výkresu ze šablony
Koncepce
Postupy
Příkazy

Jak začít nový výkres výběrem šablony

Jak vytvořit šablonu z existujícího výkresu

Jak obnovit původní soubor šablony výkresu


Vytvoření výkresu ze šablony - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Vytvoření výkresu ze šablony
Koncepce
Postupy
Příkazy

Jak začít nový výkres výběrem šablony

  1. Vyberte položky Soubor [image] Nový.
  2. V dialogu Vybrat šablonu vyberte soubor ze seznamu.
  3. Klepněte na tlačítko Otevřít.

    4. Výkres bude otevřen jako drawing1.dwg. Výchozí název se může lišit podle toho, kolik nových výkresů je již otevřeno. Jestliže například otevřete další výkres pomocí šablony, bude nazván drawing2.dwg.

    Chcete-li začít nový výkres bez šablony, klepněte na šipku vedle tlačítka Otevřít. Vyberte ze seznamu jednu z voleb “bez šablony”.

Příkazový řádek: NOVÝ


Vytvoření výkresu ze šablony - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Vytvoření výkresu ze šablony
Koncepce
Postupy
Příkazy

Jak vytvořit šablonu z existujícího výkresu

  1. Vyberte položky Soubor [image] Otevřít.
  2. V dialogu Vybrat soubor vyberte soubor, který chcete použít jako šablonu.
  3. Klepněte na tlačítko OK.
  4. Chcete-li smazat obsah existujícího souboru, vyberte položky Modifikace [image] Vymazat.
  5. Na výzvu Vybrat objekty zadejte vše a potom vyberte ohraničení a rámeček (chcete-li je odstranit) a zadejte o (Odstranit).
  6. Vyberte položky Soubor [image] Uložit jako.
  7. V dialogu Ulož výkres jako v seznamu Soubory typu vyberte typ souboru Šablony výkresu.

    8. Soubory DWT je nutné uložit v aktuálním výkresovém formátu. Chcete-li vytvořit soubor DWT v předchozím formátu, uložte soubor v požadovaném formátu DWG a potom změňte příponu souboru DWG na DWT.

  8. Do textového pole Název souboru zadejte název šablony.
  9. Klepněte na tlačítko Uložit.
  10. Zadejte popis šablony.
  11. Klepněte na tlačítko OK.

    12. Nová šablona bude uložena ve složce template.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Vytvoření výkresu ze šablony - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Vytvoření výkresu ze šablony
Koncepce
Postupy
Příkazy

Jak obnovit původní soubor šablony výkresu

  1. Vyberte položky Soubor [image] Nový.
  2. V dialogu Vybrat šablonu klepněte na šipku vedle tlačítka Otevřít. Vyberte ze seznamu jednu z možností:
    • Jak obnovit kótovací styl
    • Jak obnovit kótovací styl

    Výkres se zobrazí s výchozím nastavením.

  3. Vyberte položky Soubor [image] Uložit jako.
  4. V dialogu Uložit výkres jako vyberte v rozbalovacím seznamu jako typ souboru Šablona výkresu. Uložte výkres jeho původním názvem, buď acad.dwt pro anglické nebo acadiso.dwt pro metrické.
  5. Klepněte na tlačítko Uložit.

Příkazový řádek: NOVÝ


Vytvoření výkresu ze šablony - Příkazy

Tvorba nového výkresu
Tvorba nového výkresu
Vytvoření výkresu ze šablony
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
NOVÝ | Vytvoří nový výkres
ULOŽJAKO | Ukládá kopii aktuálního výkresu pod novým názvem
Systémové proměnné
Jednotky | Určuje, zda aktuální výkres používá anglické nebo metrické soubory šrafovacího vzoru a typu čáry
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Určení jednotek a formátů jednotek - Koncepce

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Určení jednotek a formátů jednotek
Koncepce
Postupy
Příkazy

Před vytvořením výkresu si vyberte jednotky měření a nastavte formát, přesnost a další konvence souřadnic a vzdáleností.

  • Určení měrných jednotek
    Před zahájení kreslení je nutné se rozhodnout pro výkresové jednotky, které budou použity pro daný výkres. Změnou měřítka můžete převést výkres mezi systémy měření.
  • Nastavení konvencí délkových jednotek
    Před vytvořením nového výkresu nastavte formát a počet desetinných míst pro zadávání a zobrazení délkových jednotek.
  • Nastavení konvencí úhlových jednotek
    Pravidla úhlů určují například pozici úhlu 0 a orientaci měření: ve směru pohybu hodinových ručiček nebo v protisměru. Nastavte také formát a zobrazení desetinných čísel.


Určení jednotek a formátů jednotek - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Určení jednotek a formátů jednotek
Koncepce
Postupy
Příkazy

Jak nastavit formát a přesnost jednotek

Jak převést výkres z palců na centimetry

Jak převést výkres z centimetrů na palce

Jak nastavit formát a přesnost jednotek

Jak převést výkres z palců na centimetry

Jak převést výkres z centimetrů na palce

Jak nastavit formát a přesnost úhlů


Určení jednotek a formátů jednotek - Příkazy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Určení jednotek a formátů jednotek
Koncepce
Postupy
Příkazy
Příkazy
JEDNOTKY | Nastavuje formáty a přesnost zobrazení souřadnic a úhlů
Systémové proměnné
ANGBASE | Nastavuje základní úhel 0 s ohledem na aktuální USS
ANGDIR | Nastavuje směr kladných úhlů
AUNITS | Nastavuje jednotky úhlů
AUPREC | Nastavuje počet desetinných míst všech editovatelných úhlových jednotek a úhlových jednotek určených pouze pro čtení zobrazených ve stavovém řádku nebo při výpisu objektu, jejichž přesnost je stejná nebo nižší než aktuální nastavení AUPREC
Jednotky | Určuje, zda aktuální výkres používá anglické nebo metrické soubory šrafovacího vzoru a typu čáry
LUNITS | Nastavuje lineární jednotky
LUPREC | Nastavuje počet desetinných míst zobrazených u všech délkových jednotek určených pouze pro čtení a pro všechny editovatelné délkové jednotky, jejichž přesnost je nižší nebo stejná jako aktuální hodnota LUPREC
MEASUREINIT | Určuje, zda bude nový výkres používat anglické nebo metrické výchozí nastavení.
UNITMODE | Řídí formát zobrazení jednotek
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Určení měrných jednotek - Koncepce

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Určení měrných jednotek
Koncepce
Postupy
Příkazy

Každý vytvořený objekt je měřen ve výkresových jednotkách. Před zahájení kreslení se musíte rozhodnout pro výkresové jednotky, které budou použity pro daný výkres. Potom vytvořte výkres v aktuální velikosti s danou konvencí. Například vzdálenost výkresové jednotky je jeden milimetr, jeden centimetr, jeden palec nebo stopu v globálních jednotkách.

Převod výkresových jednotek

Pokud vytvoříte výkres v jednom systému měření (anglickém nebo metrickém) a potom chcete přepnout do druhého systému, příkazem MĚŘÍTKO změňte měřítko geometrie modelu příslušným faktorem konverze a získejte správné vzdálenosti a kóty.

Chcete-li například převést výkres vytvořený v palcích na centimetry, změňte měřítko modelu faktorem 2.54. Chcete-li převádět z centimetrů na palce, faktor měřítka bude 1/2.54 nebo přibližně 0.3937.

Viz také

Nastavení měřítka kót


Určení měrných jednotek - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Určení měrných jednotek
Koncepce
Postupy
Příkazy

Jak nastavit formát a přesnost jednotek

Jak převést výkres z palců na centimetry

Jak převést výkres z centimetrů na palce


Určení měrných jednotek - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Určení měrných jednotek
Koncepce
Postupy
Příkazy

Jak nastavit formát a přesnost jednotek

  1. Vyberte položky Formát [image] Jednotky.
  2. V dialogu Výkresové jednotky vyberte v poli Délka typ a přesnost jednotky.

    3. V oblasti pro Příklad výstupu se zobrazí příklad formátu úhlu v aktuální přesnosti.

  3. Stiskněte tlačítko Další.

Příkazový řádek: JEDNOTKY


Určení měrných jednotek - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Určení měrných jednotek
Koncepce
Postupy
Příkazy

Jak převést výkres z palců na centimetry

  1. Vyberte položky Modifikace [image] Měřítko.
  2. Na výzvu Vyberte objekty zadejte vše.

    3. Nyní jsou vybrány všechny objekty pro změnu měřítka.

  3. Vyberte referenční bod.

    4. Změna měřítka se provede vzhledem ke globálnímu souřadnému systému a počátek výkresu zůstane v počátku GSS.

  4. Zadejte faktor měřítka 2.54 (2.54 centimetry na 1 palec).

    5. Všechny objekty ve výkresu se zvětší v daném poměru dle ekvivalentních vzdáleností v centimetrech.

Panel nástrojů Modifikace

Příkazový řádek: MĚŘÍTKO


Určení měrných jednotek - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Určení měrných jednotek
Koncepce
Postupy
Příkazy

Jak převést výkres z centimetrů na palce

  1. Vyberte položky Modifikace [image] Měřítko.
  2. Na výzvu Vyberte objekty zadejte vše.

    3. Nyní jsou vybrány všechny objekty pro změnu měřítka.

  3. Vyberte referenční bod.

    4. Změna měřítka se provede relativně vůči globálnímu souřadnému systému a počátek výkresu zůstane v počátku GSS.

  4. Zadejte faktor měřítka 0.3937 (převrácená hodnota 2.54 centimetrů na palec).

    5. Všechny objekty ve výkresu se zmenší dle odpovídajících vzdáleností v palcích.

Panel nástrojů Modifikace

Příkazový řádek: MĚŘÍTKO


Určení měrných jednotek - Příkazy

Tvorba nového výkresu
Tvorba nového výkresu
Určení měrných jednotek
Koncepce
Postupy
Příkazy

Příkazy
JEDNOTKY | Nastavuje formáty a přesnost zobrazení souřadnic a úhlů
Systémové proměnné
Jednotky | Určuje, zda aktuální výkres používá anglické nebo metrické soubory šrafovacího vzoru a typu čáry
LUNITS | Nastavuje lineární jednotky
LUPREC | Nastavuje počet desetinných míst zobrazených u všech délkových jednotek určených pouze pro čtení a pro všechny editovatelné délkové jednotky, jejichž přesnost je nižší nebo stejná jako aktuální hodnota LUPREC
MEASUREINIT | Určuje, zda bude nový výkres používat anglické nebo metrické výchozí nastavení.
UNITMODE | Řídí formát zobrazení jednotek
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení konvencí délkových jednotek - Koncepce

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Nastavení konvencí délkových jednotek
Koncepce
Postupy
Příkazy

Před vytvořením nového výkresu nastavte formát a počet desetinných míst pro zadávání a zobrazení délkových jednotek.

Vybrat si můžete z několika způsobů znázornění stylu zobrazení, přesnosti vzdáleností a souřadnic. Podle nastaveni můžete zadávat a zobrazovat v desítkovém formátu, zlomkovém nebo jinak. Tato nastavení ovlivní

  • Paleta Vlastnosti
  • Dynamické zadání
  • Příkaz VÝPIS
  • Příkaz ID
  • Zobrazení souřadnic ve stavovém řádku
  • Některé dialogy zobrazující souřadnice

V dialogu Výkresové jednotky, průvodci Rychlé nastavení nebo Pokročilé nastavení můžete nastavit typ a přesnost jednotek.

Zaokrouhlování a přesnost

Při určování přesnosti jednotek jsou hodnoty souřadnic a vzdálenosti zaokrouhleny. Vnitřní přesnost souřadnic a vzdáleností je však vždy zachována, bez ohledu na přesnost zobrazení.

Pokud například nastavíte přesnost zobrazení formátu desítkových jednotek na 1 (nebo 0.0), zobrazení souřadnic bude zaokrouhleno na jedno desetinné místo. Proto jsou souřadnice 0.000,1.375 zobrazeny jako 0.0,1.4, ale vnitřní přesnost je stále zachována.

Zadávání vzdáleností ve formátu anglických palcových zlomkových jednotek

Chcete-li zadat stopy a palce v palcovém zlomkovém formátu, označte stopy znakem ('), například 72'3. Při zadávání palců za stopami nemusíte používat uvozovky (“).

Poznámka Formát jednotek pro tvorbu a soupis objektů, měření vzdáleností a zobrazení souřadnic umístění se liší od nastavení jednotek pro kótování.

Viz také

Nastavení měřítka kót


Nastavení konvencí délkových jednotek - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Nastavení konvencí délkových jednotek
Koncepce
Postupy
Příkazy

Jak nastavit formát a přesnost jednotek

Jak převést výkres z palců na centimetry

Jak převést výkres z centimetrů na palce


Nastavení konvencí délkových jednotek - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Nastavení konvencí délkových jednotek
Koncepce
Postupy
Příkazy

Jak nastavit formát a přesnost jednotek

  1. Vyberte položky Formát [image] Jednotky.
  2. V dialogu Výkresové jednotky vyberte v poli Délka typ a přesnost jednotky.

    3. V oblasti pro Příklad výstupu se zobrazí příklad formátu úhlu v aktuální přesnosti.

  3. Stiskněte tlačítko Další.

Příkazový řádek: JEDNOTKY


Nastavení konvencí délkových jednotek - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Nastavení konvencí délkových jednotek
Koncepce
Postupy
Příkazy

Jak převést výkres z palců na centimetry

  1. V případě nutnosti nastavte klepnutím na kartu Model kartu Model jako aktuální.
  2. Vyberte položky Modifikace [image] Měřítko.
  3. Na výzvu Vyberte objekty zadejte vše.

    4. Nyní jsou vybrány všechny objekty pro změnu měřítka.

  4. Vyberte referenční bod.

    5. Změna měřítka se provede vzhledem ke globálnímu souřadnému systému a počátek výkresu zůstane v počátku GSS.

  5. Zadejte faktor měřítka 2.54 (2.54 centimetrů na palec).

    6. Všechny objekty ve výkresu se zvětší v daném poměru dle ekvivalentních vzdáleností v centimetrech.

Panel nástrojů Modifikace

Příkazový řádek: MĚŘÍTKO


Nastavení konvencí délkových jednotek - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Nastavení konvencí délkových jednotek
Koncepce
Postupy
Příkazy

Jak převést výkres z centimetrů na palce

  1. V případě nutnosti nastavte klepnutím na kartu Model kartu Model jako aktuální.
  2. Vyberte položky Modifikace [image] Měřítko.
  3. Na výzvu Vyberte objekty zadejte vše.

    4. Nyní jsou vybrány všechny objekty pro změnu měřítka.

  4. Vyberte referenční bod.

    5. Změna měřítka se provede relativně vůči globálnímu souřadnému systému a počátek výkresu zůstane v počátku GSS.

  5. Zadejte faktor měřítka 0.3937 (převrácená hodnota 2.54 centimetrů na palec).

    6. Všechny objekty ve výkresu se zmenší dle odpovídajících vzdáleností v palcích.

Panel nástrojů Modifikace

Příkazový řádek: MĚŘÍTKO


Nastavení konvencí délkových jednotek - Příkazy

Tvorba nového výkresu
Tvorba nového výkresu
Nastavení konvencí délkových jednotek
Koncepce
Postupy
Příkazy

Příkazy
JEDNOTKY | Nastavuje formáty a přesnost zobrazení souřadnic a úhlů
Systémové proměnné
Jednotky | Určuje, zda aktuální výkres používá anglické nebo metrické soubory šrafovacího vzoru a typu čáry
LUNITS | Nastavuje lineární jednotky
LUPREC | Nastavuje počet desetinných míst zobrazených u všech délkových jednotek určených pouze pro čtení a pro všechny editovatelné délkové jednotky, jejichž přesnost je nižší nebo stejná jako aktuální hodnota LUPREC
MEASUREINIT | Určuje, zda bude nový výkres používat anglické nebo metrické výchozí nastavení.
UNITMODE | Řídí formát zobrazení jednotek
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení konvencí úhlových jednotek - Koncepce

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Nastavení konvencí úhlových jednotek
Koncepce
Postupy
Příkazy

Pravidla úhlů určují například pozici úhlu 0 a orientaci měření: ve směru pohybu hodinových ručiček nebo v protisměru. Nastavte také formát a zobrazení desetinných čísel.

Zobrazení úhlů ve výkresu můžete vybrat z několika obvyklých konvencí. Je možné určit, že kladné hodnoty úhlů jsou měřeny ve směru pohybu hodinových ručiček nebo v protisměru a úhel 0 lze nastavit do libovolného směru (obvykle Východ nebo Sever). Úhly můžete zadávat pomocí gradů, radiánů, zeměpisných jednotek, stupňů, minut a vteřin.

Práce se zeměpisnými úhly

Jestliže používáte při zadávání polárních souřadnic zeměpisné jednotky, určete, zda jsou úhly měřeny v severním, jižním, východním a západním směru. Například při zadávání souřadnic relativně k aktuálním souřadnicím pro úsečku dlouhou 72 stop a 8 palců s azimutem 45 stupňů 20 minut, 6 vteřin s východní orientací zadejte

@72'8"<n45d20'6"e


Nastavení konvencí úhlových jednotek - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Nastavení konvencí úhlových jednotek
Koncepce
Postupy
Příkazy

Jak nastavit formát a přesnost úhlů

  1. Vyberte položky Formát [image] Jednotky.
  2. V dialogu Výkresové jednotky pod položkou Úhel vyberte typ a přesnost úhlu.

    3. V oblasti pro Příklad výstupu se zobrazí příklad formátu úhlu v aktuální přesnosti.

  3. Pro určení směru stiskněte tlačítko Směr.

    4. Směr úhlu určuje bod, ze kterého jsou měřeny úhly, a směr, ve kterém jsou měřeny. Výchozí nastavení je 0 stupňů na pravé straně obrázku, měřeno proti směru pohybu hodinových ručiček.

  4. Vyberte volby, které chcete použít.
  5. Klepnutím na tlačítko OK uzavřete všechny dialogy.

Příkazový řádek: JEDNOTKY


Nastavení konvencí úhlových jednotek - Příkazy

Tvorba nového výkresu
Tvorba nového výkresu
Nastavení konvencí úhlových jednotek
Koncepce
Postupy
Příkazy

Příkazy
JEDNOTKY | Nastavuje formáty a přesnost zobrazení souřadnic a úhlů
Systémové proměnné
ANGBASE | Nastavuje základní úhel 0 s ohledem na aktuální USS
ANGDIR | Nastavuje směr kladných úhlů
AUNITS | Nastavuje jednotky úhlů
AUPREC | Nastavuje počet desetinných míst všech editovatelných úhlových jednotek a úhlových jednotek určených pouze pro čtení zobrazených ve stavovém řádku nebo při výpisu objektu, jejichž přesnost je stejná nebo nižší než aktuální nastavení AUPREC
UNITMODE | Řídí formát zobrazení jednotek
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vložení identifikačních informací do výkresu - Koncepce

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Vložení identifikačních informací do výkresu
Koncepce
Postupy
Příkazy

Ve výkresech můžete mít větší přehled, přiřadíte-li k nim klíčová slova nebo jiné údaje.

Použití Průzkumníku Windows

Vytvořit nový výkres lze několika způsoby: Některé vlastnosti výkresu jsou uloženy operačním systémem, například typ výkresu, umístění a velikost. Tyto hodnoty jsou pouze pro čtení ve výkresovém souboru a lze je změnit pomocí Průzkumníka Windows.

Použití nástroje Najít

Nástroj Najít je standardní dialog pro výběr, který tyto informace umí použít. Například můžete hledat všechny soubory vytvořené v určitém datu nebo soubory upravené včera.

Okno Návrhové centrum

Ve výkresech můžete vytvořit další vlastnosti. Uložit můžete autora, název, předmět a do výkresů můžete i přidat klíčová slova, hypertextové odkazy nebo cesty adresáře a uživatelské vlastnosti. Karta Pokročilé nástroje Najít v okně Návrhové centrum může pomocí těchto vlastností vyhledat výkresy. Více informací o okně Návrhové centrum nabízí téma ADCENTER a Přístup k obsahu pomocí funkce Návrhové centrum.

Vlastnosti Správce sady listů

Pomocí Správce sady listů můžete přiřadit název listu, číslo a popis každému listu v sadě listů. Více informací o sadách listů nabízí téma Vložení informací k listům a sadám listů.

Zobrazení vlastností v polích

K poli v textovém objektu můžete přiřadit libovolné vlastnosti výkresu. Více informací o polích nabízí téma Použití polí v textu.


Vložení identifikačních informací do výkresu - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Vložení identifikačních informací do výkresu
Koncepce
Postupy
Příkazy

Jak zobrazit vlastnosti aktivního výkresu

zobrazení vlastností výkresu


Vložení identifikačních informací do výkresu - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Vložení identifikačních informací do výkresu
Koncepce
Postupy
Příkazy

Jak zobrazit vlastnosti aktivního výkresu

  1. Vyberte položky Soubor [image] Vlastnosti výkresu.
  2. V dialogu Vlastnosti výkresu vyberte kartu informací, které chcete zobrazit.

Příkazový řádek: spojení


Vložení identifikačních informací do výkresu - Postupy

Otevření, organizace a uložení výkresu
Tvorba nového výkresu
Vložení identifikačních informací do výkresu
Koncepce
Postupy
Příkazy

zobrazení vlastností výkresu

  1. Vyberte položky Soubor [image] Vlastnosti výkresu.
  2. V dialogu Vlastnosti výkresu zadejte na následujících kartách vlastnosti výkresu:
    • Karta Souhrnné informace. Vložte název výkresu, předmět, jméno autora, klíčová slova, komentáře a výchozí adresu pro hypertextová data ve výkresu. Například můžete přidat k určitým výkresům klíčové slovo Autodesk a potom v okně Návrhové centrum najít všechny výkresy s tímto klíčovým slovem. Do textového pole Základní hypertextový odkaz můžete zadat internetovou adresu nebo cestu ke složce na síťovém disku.
    • Karta Vlastní. Klepněte na tlačítko Přidat. V dialogu Přidat uživatelskou vlastnost zadejte název a hodnotu uživatelské vlastnosti. Stiskněte tlačítko Další. Nová uživatelská vlastnost a její hodnota jsou zobrazeny na kartě Vlastní. Tato informace může být použita v pro pokročilé vyhledávání v okně Návrhové centrum.
  3. Stiskněte tlačítko Další.

Příkazový řádek: spojení


Vložení identifikačních informací do výkresu - Příkazy

Tvorba nového výkresu
Tvorba nového výkresu
Vložení identifikačních informací do výkresu
Koncepce
Postupy
Příkazy

Příkazy
VVLASTNOSTI | Nastavuje a zobrazuje vlastnosti aktuálního výkresu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Otevření nebo uložení výkresu - Koncepce

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Koncepce
Postupy
Příkazy

Nalezení a otevření jednoho nebo více výkresů, včetně poškozených, lze provést několika způsoby. Výkresy lze uložit a zálohovat automaticky.

  • Otevření výkresu
    Výkresy, se kterými chcete pracovat, se otevírají stejně jako soubory v jiných aplikacích Windows. Kromě toho si můžete vybrat z několika dalších způsobů.
  • Otevření části velkého výkresu (částečné načtení)
    Při práci s velkými výkresy můžete zlepšit výkon otevřením pouze pohledů a hladin geometrie, se kterými budete pracovat.
  • Práce s více otevřenými výkresy
    Můžete snadno přenášet informace mezi výkresy otevřenými v rámci jednoho sezení.
  • Uložení výkresu
    Soubory výkresů můžete ukládat pro další použití stejně jako v ostatních aplikacích systému Microsoft Windows. Lze nastavit i automatické ukládání a zálohování souborů či ukládat pouze vybrané objekty.
  • Nalezení výkresového souboru
    Výkres lze hledat podle jména, umístění a filtrů dat, vlastností jako klíčová slova, která jste přidali do výkresu, nebo textové řetězce obsahující určité slovo nebo frázi.
  • Určení vyhledávacích cest, názvů a umístění souborů
    Je možné nastavit vyhledávací cesty k podpůrným souborům výkresu, například souborům písem, výkresům, souborům typů čar a šrafovacích vzorů. Je také možné zadat umístění dočasných souborů, které jsou důležité při práci v síťovém prostředí.


Otevření nebo uložení výkresu - Postupy

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Koncepce
Postupy
Příkazy

Jak otevřít výkres

Jak změnit výchozí složku výkresu

Jak částečně otevřít výkres

Jak načíst další geometrii do částečně otevřeného výkresu

Jak přepínat mezi otevřenými výkresy

Jak uložit výkres

Jak ukládat výkres automaticky

Jak ukládat záložní kopie předchozí verze při každém uložení výkresu

Jak uložit vybrané objekty do nového výkresového souboru

Jak uložit definici bloku jako nový výkresový soubor

Jak hledat soubory

Jak změnit cestu obrázku


Otevření nebo uložení výkresu - Příkazy

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Koncepce
Postupy
Příkazy
Příkazy
ČNAČTI | Načte další geometrii do částečně otevřeného výkresu
ČOTEVŘI | Načte do výkresu geometrii a pojmenované objekty z vybraného pohledu nebo hladiny.
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
PIŠBLOK | Ukládá objekty nebo bloky do nového výkresu
RULOŽ | Uloží aktuální výkres do formátu zadaného v dialogu Možnosti
TASKBAR | Řídí zobrazení výkresu na hlavním panelu systému Windows
ULOŽ | Ukládá výkresy pod aktuálním názvem nebo pod zadaným názvem
ULOŽJAKO | Ukládá kopii aktuálního výkresu pod novým názvem
VEN | Ukončí program
Systémové proměnné
DWGCHECK | Zkontroluje v otevíraných výkresech výskyt možných potíží.
DWGNAME | Uchovává název výkresu, který byl zadán uživatelem
DWGPREFIX | Uchovává disk a adresář aktuálního výkresu
DWGTITLED | Indikuje, zda byl aktuální výkres pojmenován
ISAVEBAK | Zlepšuje rychlost přírůstkového ukládání, zvláště u větších výkresů
ISAVEPERCENT | Udává objem nevyužitého místa tolerovaného ve výkresu
MYDOCUMENTSPREFIX | Ukládá úplnou cestu ke složce Dokumenty aktuálně přihlášeného uživatele
RASTERPREVIEW | Určuje, zda jsou náhledové obrázky BMP ukládány s výkresem
REMEMBERFOLDERS | Určuje výchozí cestu zobrazovanou ve standardních dialogových oknech pro výběr souborů.
ROAMABLEROOTPREFIX | Uchovává úplnou cestu ke kořenové složce, kde byly instalovány cestující upravitelné soubory
SAVEFILE | Uchovává název aktuálního souboru pro automatické ukládání
SAVEFILEPATH | Určuje cestu do složky pro všechny automaticky uložené výkresy v aktuálním sezení
SAVENAME | Ukládá název souboru a cestu k adresáři naposledy uloženého výkresu
SAVETIME | Nastavuje interval automatického ukládání v minutách
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Otevření výkresu - Koncepce

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Otevření výkresu
Koncepce
Postupy
Příkazy

Výkresy, se kterými chcete pracovat, se otevírají stejně jako soubory v jiných aplikacích Windows. Kromě toho si můžete vybrat z několika dalších způsobů.

Výkres můžete otevřít následujícími způsoby:

  • Pomocí nabídky Soubor zobrazíte dialog Vybrat soubor.
  • Poklépáním na výkres v Průzkumníku systému Windows spustíte AutoCAD® a otevřete výkres. Jestliže je program již spuštěn, otevře se výkres v aktivním sezení a ne v dalším sezení.
  • Výkres z Průzkumníku Windows můžete přetáhnout do programu AutoCAD.

    • Jestliže upustíte výkres mimo kreslicí plochu (například do příkazového řádku nebo prázdného prostoru vedle panelů nástrojů) výkres se otevře. Pokud je však přetáhnete do grafické oblasti otevřeného výkresu, nebude nový výkres otevřen, ale vložen jako reference bloku.

  • Otevření výkresů pomocí okna Návrhové centrum
  • Pomocí SPrávce sady listů najděte a otevřete výkresy v sadě listů
Ověření platnosti výkresu

Jestliže je systémová proměnnů DWGCHECK zapnuta (1), zkontrolují se soubory formátu DWG a zobrazí se dialog s varováním, pokud

  • Výkresový soubor je formátu programu AutoCAD LT 97 nebo novější nebo programu AutoCAD Release 14 nebo novější a
  • Soubor byl naposledy uložen v jiném programu než AutoCAD LT 97 nebo novějším nebo AutoCAD Release 14 nebo novějším

Zrušení ověřování platnosti souboru při každém otevření výkresů proveďte vypnutím volby pro zobrazení dialogu. Rovněž můžete sadu listů vykreslit.

Změna výchozí složky výkresů

Pokaždé když spustíte AutoCAD, složka Dokumenty je výchozí cestou v každém standardním dialogu pro výběr souboru. Alternativně lze nakonfigurovat AutoCAD aby implicitně používal určenou cestu změnou výchozí složky výkresu pomocí systémové proměnné REMEMBERFOLDERS.

Viz také

Přehled funkce Návrhové centrum

Přizpůsobení spouštění

Práce s listy v sadě listů


Otevření výkresu - Postupy

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Otevření výkresu
Koncepce
Postupy
Příkazy

Jak otevřít výkres

Jak změnit výchozí složku výkresu


Otevření výkresu - Postupy

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Otevření výkresu
Koncepce
Postupy
Příkazy

Jak otevřít výkres

  1. Vyberte položky Soubor [image] Otevřít.
  2. V dialogu Vybrat soubor zvolte jeden nebo více souborů. Stiskněte tlačítko Otevřít.

    3. Ikony na levé straně dialogu nabízí rychlý přístup k běžně používaným souborům a jejich umístěním. Ikony lze přesunout přetažením na nové umístění. Chcete-li vložit, upravit nebo odstranit ikony, zobrazte klepnutím pravým tlačítkem myši místní nabídku.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Otevření výkresu - Postupy

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Otevření výkresu
Koncepce
Postupy
Příkazy

Jak změnit výchozí složku výkresu

  1. Na příkazovém řádku zadejte počet stran.
  2. Na pracovní ploše Windows klepněte pravým tlačítkem na zástupce programu AutoCAD. Klepněte na tlačítko Vlastnosti.
  3. Zobrazte kartu Zástupce.
  4. V poli Spustit v zadejte cestu ke složce, která bude výchozí pro otevírání a ukládání výkresových souborů.
  5. Stiskněte tlačítko Další.


Otevření výkresu - Příkazy

Otevření nebo uložení výkresu
Otevření nebo uložení výkresu
Otevření výkresu
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
REMEMBERFOLDERS | Určuje výchozí cestu zobrazovanou ve standardních dialogových oknech pro výběr souborů.
ROAMABLEROOTPREFIX | Uchovává úplnou cestu ke kořenové složce, kde byly instalovány cestující upravitelné soubory
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Otevření části velkého výkresu (částečné načtení) - Koncepce

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Otevření části velkého výkresu (částečné načtení)
Koncepce
Postupy
Příkazy

Při práci s velkými výkresy můžete zlepšit výkon otevřením pouze pohledů a hladin geometrie, se kterými budete pracovat.

Když pracujete s rozsáhlým výkresem, můžete pomocí volby příkazu OTEVŘI vybrat, se kterým pohledem a geometrií hladiny (pouze grafické objekty) chcete pracovat ve výkresu. Jestliže načtete geometrii z pohledu EXTENTS a hladině SITE , všechno v hladině SITE spadající do pohledu Extents se načte do výkresu.

Upravovat můžete pouze to, co je načteno do výkresového souboru, ale všechny pojmenované objekty výkresu jsou dostupné v částečně otevřeném výkresu. Mezi pojmenované objekty patří hladiny, pohledy, bloky, kótovací styly, styly textu, konfigurace výřezů, rozvržení, USS a typy čar.

Uspořádáním velkých výkresů do pohledů v sektorech lze načíst a editovat pouze to, co potřebujete. Když například pracujete s plánem města a potřebujete upravit pouze jihovýchodní sektor (na obrázku sektor D3), můžete načíst danou výkresovou plochu zadáním předdefinovaného pohledu. Pokud potřebujete upravit pouze čísla v plánu města, můžete načíst jen geometrii v požadované hladině.

Až bude výkres částečně otevřen, lze do výkresu načíst další geometrii z pohledu, vybrané oblasti nebo hladiny pomocí příkazu ČNAČTI. Částečné otevření je k dispozici pouze u výkresů ve formátu AutoCAD 2000 nebo novějším formátu.


Otevření části velkého výkresu (částečné načtení) - Postupy

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Otevření části velkého výkresu (částečné načtení)
Koncepce
Postupy
Příkazy

Jak částečně otevřít výkres

Jak načíst další geometrii do částečně otevřeného výkresu


Otevření části velkého výkresu (částečné načtení) - Postupy

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Otevření části velkého výkresu (částečné načtení)
Koncepce
Postupy
Příkazy

Jak částečně otevřít výkres

  1. Vyberte položky Soubor [image] Otevřít.
  2. V dialogu Vybrat soubor vyberte výkres.
  3. Klepněte na šipku vedle tlačítka Otevřít. Vyberte položku Částečně otevřít.
  4. V dialogu Částečně otevřít vyberte pohled; výchozí pohled je EXTENTS.

    5. Geometrii můžete načíst pouze z pohledů modelového prostoru, které jsou uloženy v aktuálním výkresu

  5. Vyberte jednu nebo více hladin.

    6. Pokud nevyberete hladinu nebo hladiny k načtení, nenačte se do výkresu žádná geometrie hladin, všechny výkresové hladiny však budou ve výkresu existovat. Není-li určena geometrie hladiny pro načtení do výkresu, nenačte se žádaná geometrie, přestože je určena pro načtení geometrie z pohledu. Pokud kreslíte objekty do hladiny, která není načtena, může se stát, že budete kreslit přes existující geometrii, která není načtena ve výkresu.

    Poznámka Xref-závislé hladiny jsou zobrazeny v seznamu Hladina načítané geometrie pouze tehdy, byl-li vybraný výkres naposledy uložený se systémovou proměnnou VISRETAIN nastavenou na hodnotu 1. Všechny hladiny vytvořené v externích referencích, pokud byly externí reference načteny do výkresu, nejsou v seznamu Hladina načítané geometrie zobrazeny.

  6. Jestliže výkres obsahuje prostorový index, můžete vybrat volbu Použít prostorový index.

    7. Prostorový index je seznam uspořádaných objektů podle jejich polohy v prostoru. Prostorový index se používá k nalezení části načítaného výkresu; tím se minimalizuje čas potřebný k otevření výkresu.

  7. Pokud výkres obsahuje externí reference, které nechcete načíst, zapněte volbu Uvolnit všechny xrefy při otevření.

    8. Poznámka Pokud částečně otevřete výkres, který obsahuje vázanou externí referenci, bude svázána s částečně otevřeným výkresem pouze ta část externí reference, která je načtena (definována vybraným pohledem).

  8. Stiskněte tlačítko Otevřít.

    9. Je-li výkres částečně otevřen, můžete kdykoli načíst do aktivního výkresu další informace.

Příkazový řádek: ČOTEVŘI


Otevření části velkého výkresu (částečné načtení) - Postupy

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Otevření části velkého výkresu (částečné načtení)
Koncepce
Postupy
Příkazy

Jak načíst další geometrii do částečně otevřeného výkresu

  1. Vyberte položku Soubor [image] Částečně načíst.

    2. Položka Částečně načíst je k dispozici pouze pokud je aktuální výkres zároveň částečně otevřeným výkresem.

  2. V dialogu Částečně načíst vyberte pohled nebo pomocí tlačítka Vybrat okno definujte pohled.

    3. Implicitně je nastaven pohled Meze. Geometrii můžete načíst pouze z pohledů modelového prostoru, které jsou uloženy v aktuálním výkresu

  3. Vyberte jednu nebo více hladin.

    4. Pokud nevyberete hladinu nebo hladiny k načtení, nenačte se do výkresu žádná geometrie hladin, všechny výkresové hladiny však budou ve výkresu existovat. Není-li určena geometrie hladiny pro načtení do výkresu, nenačte se žádaná geometrie, přestože je určena pro načtení geometrie z pohledu. Pokud kreslíte objekty do hladiny, která není načtena, může se stát, že budete kreslit přes existující geometrii, která není načtena ve výkresu. Geometrii načtenou do aktivního výkresu nelze uvolnit.

  4. Stiskněte tlačítko Otevřít.

Příkazový řádek: ČNAČTI


Otevření části velkého výkresu (částečné načtení) - Příkazy

Otevření nebo uložení výkresu
Otevření nebo uložení výkresu
Otevření části velkého výkresu (částečné načtení)
Koncepce
Postupy
Příkazy

Příkazy
ČNAČTI | Načte další geometrii do částečně otevřeného výkresu
ČOTEVŘI | Načte do výkresu geometrii a pojmenované objekty z vybraného pohledu nebo hladiny.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Práce s více otevřenými výkresy - Koncepce

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Práce s více otevřenými výkresy
Koncepce
Postupy
Příkazy

Můžete snadno přenášet informace mezi výkresy otevřenými v rámci jednoho sezení.

Jestliže otevřete více výkresů v rámci jednoho sezení, můžete:

  • Rychle odkazovat na ostatní výkresy
  • Kopírovat a vkládat mezi výkresy
  • Přetahovat vybrané objekty z jendoho výkresu do druhého pomocí pravého tlačítka ukazovacího zařízení
  • Pomocí příkazu Kopie vlastností (KOPIEVLAST) můžete kopírovat objekty z jednoho výkresu do druhého
  • Pomocí uchopení objektů, příkazu pro kopírování referenčního bodu (SKOPIEREF) a příkazu Vložit na původní souřadnice (SVLOŽORIG) můžete zajistit přesné umístění

Nastavením příkazu TASKBAR na hodnotu 1 zobrazíte více otevřených výkresů jako samostatné položky v hlavním panelu systému Windows. Stiskem klávesy Alt+TAB můžete rychle přepínat mezi výkresy. Chcete-li v panelu úloh zobrazit pouze aktivní výkresy, nastavte systémovou proměnnou TASKBAR na hodnotu 0.


Práce s více otevřenými výkresy - Postupy

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Práce s více otevřenými výkresy
Koncepce
Postupy
Příkazy

Jak přepínat mezi otevřenými výkresy

Mezi otevřenými výkresy můžete přepínat pomocí jednoho z následujících postupů:

  • Kepnutím do výkresu aktivujte výkres.
  • Stiskněte klávesy CTRL + F6 nebo CTRL + TAB.
  • Nastavte systémové proměnné TASKBAR na hodnotu 1 zobrazíte více otevřených výkresů jako samostatné položky v panelu úloh ve Windows. Stiskem klávesy Alt+TAB můžete rychle přepínat mezi výkresy.

Příkazový řádek: TASKBAR


Práce s více otevřenými výkresy - Příkazy

Otevření nebo uložení výkresu
Otevření nebo uložení výkresu
Práce s více otevřenými výkresy
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
TASKBAR | Řídí zobrazení výkresu na hlavním panelu systému Windows
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Uložení výkresu - Koncepce

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Uložení výkresu
Koncepce
Postupy
Příkazy

Soubory výkresů můžete ukládat pro další použití stejně jako v ostatních aplikacích systému Microsoft Windows. Lze nastavit i automatické ukládání a zálohování souborů či ukládat pouze vybrané objekty.

Při práci s výkresem si často ukládejte svou práci. Tím zabráníte ztrátě dat v případě výpadku proudu či jiné neočekávané události. Chcete-li vytvořit novou verzi výkresu bez ovlivnění původního výkresu, můžete jej uložit pod jiným názvem.

Souborová přípona souborů výkresu je .dwg a dokud nezměníte výchozí formát souboru, v němž se bude výkres ukládat, budou výkresy uloženy v posledním formátu výkresového souboru Tento formát je optimalizován pro kompresi souborů a pro použití v síti.

Uložení části výkresového souboru

Chcete-li vytvořit nový výkresový soubor z části existujícího výkresu, můžete použít příkaz BLOK nebo PIŠBLOK. Pomocí obou příkazů lze vybírat objekty nebo zadat definice bloku v aktuálním výkresu a potom je uložit do nového souboru. Spolu s novým výkresem lze uložit i popis.

Uložení do jiného typu výkresového souboru

Výkres lze uložit do starší verze výkresového formátu (DWG), výměnného formátu (DXF) nebo uložit výkres jako soubor šablony. Formát ukládaného souboru vyberete v dialogu pro uložení souboru.

Snížení doby nutné k uložení výkresu

Pokud určíte místo úplného uložení raději ukládání přírůstkové, můžete zkrátit čas nutný k uložení souboru. Přírůstkové ukládání aktualizuje pouze změněné části uloženého výkresu.

Uložíte-li výkres pomocí přírůstkového ukládání, bude obsahovat část možného nevyužitého místa. Toto procento po každém přírůstkovém uložení vzroste, dokud nedosáhne určeného maxima a potom dojde k úplnému uložení. Procenta přírůstkového ukládání můžete nastavit na kartě Otevřít a Uložit v dialogu Možnosti nebo nastavením hodnoty systémové proměnné ISAVEPERCENT. Jestliže nastavíte hodnotu systémové proměnné ISAVEPERCENT na 0, všechna uložení jsou úplná.

Chcete-li omezit velikost výkresových souborů, doporučuje se provést úplné uložení (se systémovou proměnnou IPERCENTSAVE nastavenou na 0) před přenosem nebo archivací výkresu.

Problémy s názvy při mezinárodní spolupráci

Jestliže sdílíte výkresové soubory se společnostmi v jiných zemích, názvy výkresových souborů mohou obsahovat znaky, které nejsou dostupné v jiných jazycích.

Například výkresový soubor vytvořený v Číně může být uložen s dvojbajtovými znaky v názvu souboru. Je-li takový soubor přenesen do jiných jazykových verzí Windows, dojde k některé z následujících situací:

  • Pokud máte zapnutou podporu asijských jazyků, znaky názvů souborů budou viditelné v Průzkumníku Windows
  • Jestliže nemáte zapnutou podporu asijských jazyků, znaky názvů souborů se objeví v Průzkumníku Windows jako řada otazníků

Každopádně, pokud výkresový soubor nepřejmenujete, nebudete jej schopni otevřít v AutoCADu LT. To platí také pro speciální znaky v názvech souborů v evropských a jiných jazycích.

Chcete-li se vyhnout těmto problémům v případě, že váš jazyk používá dvojbajtové nebo speciální znaky, nepoužívejte v názvu souboru znaky z horní poloviny ASCII tabulky (hexadecimální hodnoty od 80 nahoru).

Viz také

Uložení výkresů do starších formátů výkresových souborů

Export výkresů do souboru jiných formátů

Tvorba výkresových souborů pro použití jako bloky

Vložení identifikačních informací do výkresu

Vytvářejte a obnovujte záložní soubory


Uložení výkresu - Postupy

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Uložení výkresu
Koncepce
Postupy
Příkazy

Jak uložit výkres

Jak ukládat výkres automaticky

Jak ukládat záložní kopie předchozí verze při každém uložení výkresu

Jak uložit vybrané objekty do nového výkresového souboru

Jak uložit definici bloku jako nový výkresový soubor


Uložení výkresu - Postupy

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Uložení výkresu
Koncepce
Postupy
Příkazy

Jak uložit výkres

  1. Vyberte položky Soubor [image] Uložit.

    2. Jestliže jste dříve uložili a pojmenovali výkres, provedené změny se uloží a příkazový řádek se znovu zobrazí. Pokud jste výkres ještě nikdy neuložili, zobrazí se dialog Uložit jako.

  2. Do textového pole Název souboru v dialogu Uložit jako zadejte název souboru; příponu souboru není nutné zadávat. Klepněte na tlačítko Uložit.

Panel nástrojů Standardní

Příkazový řádek: ULOŽ


Uložení výkresu - Postupy

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Uložení výkresu
Koncepce
Postupy
Příkazy

Jak ukládat výkres automaticky

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti na kartě Otevřít a Uložit vyberte položku Automatické ukládání.
  3. Zadejte hodnotu v poli Interval ukládání (v minutách).
  4. Stiskněte tlačítko OK.


Uložení výkresu - Postupy

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Uložení výkresu
Koncepce
Postupy
Příkazy

Jak ukládat záložní kopie předchozí verze při každém uložení výkresu

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti na kartě Otevřít a Uložit zapněte volbu Vytvářet záložní kopii při každém ukládání.
  3. Klepněte na tlačítko OK.


Uložení výkresu - Postupy

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Uložení výkresu
Koncepce
Postupy
Příkazy

Jak uložit vybrané objekty do nového výkresového souboru

  1. Na příkazovém řádku zadejte PIŠBLOK.
  2. V dialogu Zapsat blok vyberte v poli Objekty volbu Objekty.
  3. V poli Základní bod klepněte na tlačítko Vybrat bod.
  4. Určete referenční bod ve výkresu nebo zadejte hodnoty souřadnic v textových polích X, Y a Z.
  5. V poli Objekty stiskněte tlačítko Vybrat objekty.
  6. Vyberte objekty v grafické oblasti.
  7. V poli Objekty určete, zda chcete vybrané objekty zachovat, převést či odstranit.
  8. Do textového pole Název souboru zadejte název nového výkresového souboru.
  9. V poli Umístění určete složku, kam chcete nový výkres umístit.
  10. V poli Jednotky vložení můžete vybrat jiné základní jednotky. Tato možnost nabízí metodu, která v novém výkresu automaticky změní měřítko objektů.
  11. Stiskněte tlačítko Další.

    12. Vybrané objekty se uloží do nového výkresového souboru.

Příkazový řádek: PIŠBLOK


Uložení výkresu - Postupy

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Uložení výkresu
Koncepce
Postupy
Příkazy

Jak uložit definici bloku jako nový výkresový soubor

  1. na příkazovou výzvu
  2. V dialogu Zapsat blok vyberte volbu Blok.
  3. Klepněte do pole vedle volby Blok a vyberte definici bloku, kterou chcete uložit.
  4. Do textového pole Název souboru zadejte název nového výkresového souboru.
  5. V poli Umístění určete složku, kam chcete nový výkres umístit.
  6. V poli Jednotky vložení můžete vybrat jiné základní jednotky. Tato možnost nabízí metodu, která v novém výkresu automaticky změní měřítko objektů.
  7. Stiskněte tlačítko Další.

    8. Objekty v určené definici bloku jsou uloženy jako objekty v novém výkresovém souboru. Bodem vložení definice bloku bude v novém výkresu počátek (0,0,0).

Příkazový řádek: PIŠBLOK


Uložení výkresu - Příkazy

Otevření nebo uložení výkresu
Otevření nebo uložení výkresu
Uložení výkresu
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
PIŠBLOK | Ukládá objekty nebo bloky do nového výkresu
RULOŽ | Uloží aktuální výkres do formátu zadaného v dialogu Možnosti
ULOŽ | Ukládá výkresy pod aktuálním názvem nebo pod zadaným názvem
ULOŽJAKO | Ukládá kopii aktuálního výkresu pod novým názvem
VEN | Ukončí program
Systémové proměnné
DWGCHECK | Zkontroluje v otevíraných výkresech výskyt možných potíží.
DWGNAME | Uchovává název výkresu, který byl zadán uživatelem
DWGPREFIX | Uchovává disk a adresář aktuálního výkresu
DWGTITLED | Indikuje, zda byl aktuální výkres pojmenován
ISAVEBAK | Zlepšuje rychlost přírůstkového ukládání, zvláště u větších výkresů
ISAVEPERCENT | Udává objem nevyužitého místa tolerovaného ve výkresu
RASTERPREVIEW | Určuje, zda jsou náhledové obrázky BMP ukládány s výkresem
SAVEFILE | Uchovává název aktuálního souboru pro automatické ukládání
SAVEFILEPATH | Určuje cestu do složky pro všechny automaticky uložené výkresy v aktuálním sezení
SAVENAME | Ukládá název souboru a cestu k adresáři naposledy uloženého výkresu
SAVETIME | Nastavuje interval automatického ukládání v minutách
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nalezení výkresového souboru - Koncepce

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Nalezení výkresového souboru
Koncepce
Postupy
Příkazy

Výkres lze hledat podle jména, umístění a filtrů dat, vlastností jako klíčová slova, která jste přidali do výkresu, nebo textové řetězce obsahující určité slovo nebo frázi.

  • Pomocí nástroje Najít systému Microsoft® Windows® můžete hledat výkresy podle názvu, umístění a datových filtrů. Rovněž je možné zadat slovo nebo sousloví nacházející se v souboru výkresu. Hledat lze všechna textová data s výjimkou tabulek a polí a externích referencí ve výkresových souborech. Podporovanými typy souborů jsou DWG, DWF, DWT a DWS.
  • Pomocí dialogu Najít okna Návrhové centrum™ můžete hledat vlastnosti souborů používané v systému Microsoft Windows, například název nebo klíčové slovo, které jste výkresu přidali.
  • V dialogu Vybrat soubor zobrazte pomocí příkazu OTEVŘI zobrazte náhledy výkresového souboru. Když je zapnutá systémová proměnná RASTERPREVIEW,automaticky se vytvoří rastrový obrázek náhledu a uloží se do výkresu při uložení.

Viz také

Vložení identifikačních informací do výkresu

Přístup k obsahu pomocí funkce Návrhové centrum

Práce s listy v sadě listů


Nalezení výkresového souboru - Postupy

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Nalezení výkresového souboru
Koncepce
Postupy
Příkazy

Jak hledat soubory

  1. Vyberte položky Soubor [image] Otevřít.
  2. V dialogu Vybrat soubor vyberte položky Nástroje [image] Najít.
  3. V dialogu Najít na kartě Název & Umístění vyberte typ souboru a zadejte název souboru a adresář.

    4. Při zadávání názvu souboru lze použít náhradní znaky.

  4. Filtr data zadejte na kartě Datum modifikace výběrem volby Všechny soubory nebo Najít soubory vytvořené nebo změněné.

    5. Lze vyhledávat výkresy změněné mezi určitými daty nebo určitým počtem měsíců či dnů.

  5. Klepněte na tlačítko Najít teď.
  6. Ve výsledcích hledání najděte jeden nebo více souborů. Stiskněte tlačítko Další.
  7. V dialogu Vybrat soubor klepněte na tlačítko Otevřít.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Nalezení výkresového souboru - Příkazy

Otevření nebo uložení výkresu
Otevření nebo uložení výkresu
Nalezení výkresového souboru
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Určení vyhledávacích cest, názvů a umístění souborů - Koncepce

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Určení vyhledávacích cest, názvů a umístění souborů
Koncepce
Postupy
Příkazy

Je možné nastavit vyhledávací cesty k podpůrným souborům výkresu, například souborům písem, výkresům, souborům typů čar a šrafovacích vzorů. Je také možné zadat umístění dočasných souborů, které jsou důležité při práci v síťovém prostředí.

Vyhledávací cesty k podpůrným souborům výkresu, například souborům písem, výkresům, souborů typů čar a šrafovacích vzorů, lze nastavit na kartě Soubory dialogu Možnosti. V systémové proměnné MYDOCUMENTSPREFIX je uloženo umístění složky Dokumenty aktuálního uživatele.

Pracovní vyhledávací cesta podpůrných souborů výkresu obahuje cesty, které jsou platné a existují v aktuálním systému struktury adresářů (včetně mapování sítě). Pomocí těchto voleb můžete zlepšit výkon při načítání těchto souborů.

Pomocí karty Soubory v dialogu Možnosti můžete také určit umístění dočasných souborů. Dočasné soubory se vytvoří na disku a smažou při ukončení programu. Adresář dočasných souborů je nastavený na umístění, které používá systém Microsoft Windows. Chcete-li spouštět tento program z adresáře s ochranou proti zápisu (pracujete-li například v síti nebo spouštíte soubory z CD), určete pro dočasné soubory jiné umístění.

Určený adresář nesmí mít ochranu proti zápisu a jednotka obsahující adresář by měla mít pro dočasné soubory dostatečný prostor na disku. Doporučuje se pravidelně ručně mazat soubory z tohoto adresáře, aby se měly dočasné soubory dostatečný prostor. Jestliže není pro dočasné soubory dost místa, může dojít k problémům se stabilitou programu.

Chcete-li použít soubor obsahující prvky vlastního rozhraní, nastavte je v poli Soubory uživatelských úprav na kartě Soubory dialogu Možnosti. Výchozí soubor uživatelských úprav je acad.cui.


Určení vyhledávacích cest, názvů a umístění souborů - Postupy

Otevření, organizace a uložení výkresu
Otevření nebo uložení výkresu
Určení vyhledávacích cest, názvů a umístění souborů
Koncepce
Postupy
Příkazy

Jak změnit cestu obrázku

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti na kartě Soubory klepněte na znaménko plus (+) nalevo od cesty, kterou chcete změnit.
  3. Vyberte cestu, kterou chcete změnit.
  4. Stiskněte tlačítko Procházet a potom prohledejte jednotky a adresáře, dokud nenajdete tu, kterou hledáte.
  5. Vyberte disk a adresář, který chcete použít.
  6. Stiskněte tlačítko Další.

Příkazový řádek: MOŽNOSTI


Určení vyhledávacích cest, názvů a umístění souborů - Příkazy

Otevření nebo uložení výkresu
Otevření nebo uložení výkresu
Určení vyhledávacích cest, názvů a umístění souborů
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
Systémové proměnné
MYDOCUMENTSPREFIX | Ukládá úplnou cestu ke složce Dokumenty aktuálně přihlášeného uživatele
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Oprava, zotavení nebo obnovení výkresových souborů - Koncepce

Otevření, organizace a uložení výkresu
Oprava, zotavení nebo obnovení výkresových souborů
Koncepce
Postupy
Příkazy

Pokud je výkresový soubor poškozený nebo pokud se program ukončí neočekávaně, lze některá nebo veškerá data obnovit pomocí příkazů pro hledání a opravování chyb nebo návratem k záložnímu souboru.

  • Oprava poškozeného výkresového souboru
    Jestliže je výkresový soubor poškozený, lze některá nebo veškerá data obnovit pomocí příkazů pro hledání a opravování chyb.
  • Vytvářejte a obnovujte záložní soubory
    Záložní soubory pomáhají zajišťovat bezpečnost výkresových dat. Pokud nastane problém, můžete výkres obnovit ze záložního souboru.
  • Obnovení po selhání systému
    Problémy s hardwarem, softwarem nebo s napájením mohou způsobit, že se program ukončí neočekávaně. Pokud se to stane, lze obnovit výkresové soubory, které byly otevřené.


Oprava, zotavení nebo obnovení výkresových souborů - Postupy

Otevření, organizace a uložení výkresu
Oprava, zotavení nebo obnovení výkresových souborů
Koncepce
Postupy
Příkazy

Jak opravit poškozený výkresový soubor

Jak opravit výkresový soubor poškozený při selhání systému

Jak opravit otevřený výkres

Jak obnovit výkres ze záložního souboru

Jak obnovit výkres ze záložního souboru

Jak zobrazit Správce obnovení výkresu

Jak obnovit výkres pomocí Správce obnovení výkresu

Jak odstranit výkres ze Správce obnovení výkresu

Jak rozbalit nebo sbalit všechny uzly ve Správci obnovení výkresu

Jak zapnout nebo vypnout funkci chybových zpráv


Oprava, zotavení nebo obnovení výkresových souborů - Příkazy

Otevření, organizace a uložení výkresu
Oprava, zotavení nebo obnovení výkresových souborů
Koncepce
Postupy
Příkazy
Příkazy
DIAG | Vyhodnocuje integritu výkresu a opravuje některé chyby
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
RESTAURUJ | Opraví poškozený výkres
Systémové proměnné
AUDITCTL | Určuje, zda příkaz DIAG vytváří soubor ADT (výstup diagnostiky).
DRSTATE | Určuje, zda je nebo není okno Restaurování výkresu aktivní.
ISAVEBAK | Zlepšuje rychlost přírůstkového ukládání, zvláště u větších výkresů
RECOVERYMODE | Určuje, zda budou informace o restaurování výkresu zaznamenány po selhání systému
REPORTERROR (ACAD) | Určuje, zda bude možné společnosti Autodesk v případě neočekávaného ukončení programu odeslat chybovou zprávu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Oprava poškozeného výkresového souboru - Koncepce

Otevření, organizace a uložení výkresu
Oprava, zotavení nebo obnovení výkresových souborů
Oprava poškozeného výkresového souboru
Koncepce
Postupy
Příkazy

Jestliže je výkresový soubor poškozený, lze některá nebo veškerá data obnovit pomocí příkazů pro hledání a opravování chyb.

Oprava a obnovení

Pokud nastane chyba, uloží se do souboru acad.err diagnostické informace, které můžete použít při hlášení problému.

Jestliže program nalezne poškozená data nebo se pokusíte soubor uložit po selhání programu, označí se výkresový soubor jako poškozený. Pokud se jedná o malé poškození, lze výkres opravit pouhým opětovným otevřením. Jinak použijte následující příkazy:

  • RESTAURUJ Provede na výkresovém souboru diagnostiku a pokusí se ho otevřít
  • DIAG Vyhledá a opraví chyby v aktuálním otevřeném výkresovém souboru.
Příklad: Diagnostika souborů

Diagnostika souboru vygeneruje popis problémů ve výkresovém souboru a doporučení pro jejich opravu. Při spuštění diagnostiky určíte, zda chcete, aby se program pokusil nalezené problémy opravit. Zpráva je podobná následujícímu příkladu:

Diagnóza hlavičky

DXF-jméno Aktuální hodnota Ověření Implicitně

PDMODE 990 - 2040

UCSFOLLOW 811 nebo 0

Při diagnóze hlavičky proměnných byla nalezena chyba

Diagnostikováno bloků: 4

Průchod 1, diagnostikováno objektů: 4

Průchod 2 diagnostikováno objektů

Celkem nalezeny 2 chyby, opraveny 2.

Pokud jste vybrali neopravování chyb, poslední řádek se změní na

Celkem nalezeny 2 chyby, opraveno 0.

Jestliže je systémová proměnná AUDITCTL nastavená na 1 (zapnuto), zapíše se výstup diagnostiky do souboru diagnostiky (ADT).

Obnovení nemusí nutně zachovat vysokou úroveň konzistence výkresového souboru. Program se pokusí získat z poškozeného souboru co nejvíce použitelných dat.

Viz také

Vytvářejte a obnovujte záložní soubory


Oprava poškozeného výkresového souboru - Postupy

Otevření, organizace a uložení výkresu
Oprava, zotavení nebo obnovení výkresových souborů
Oprava poškozeného výkresového souboru
Koncepce
Postupy
Příkazy

Jak opravit poškozený výkresový soubor

Jak opravit výkresový soubor poškozený při selhání systému

Jak opravit otevřený výkres

Jak obnovit výkres ze záložního souboru


Oprava poškozeného výkresového souboru - Postupy

Otevření, organizace a uložení výkresu
Oprava, zotavení nebo obnovení výkresových souborů
Oprava poškozeného výkresového souboru
Koncepce
Postupy
Příkazy

Jak opravit poškozený výkresový soubor

  1. Vyberte volby Soubor [image] Pomůcky [image] Restaurovat.
  2. V dialogu Vybrat soubor vyberte požadovaný soubor. Klepněte na tlačítko Otevřít.

    3. Po skončení diagnostiky umístí příkaz RESTAURUJ kvůli usnadnění přístupu všechny objekty s chybami do výběrové množiny. Jestliže je systémová proměnná AUDITCTL nastavená na 1 (zapnuto), zapíše se výstup diagnostiky do souboru diagnostiky (ADT).

Příkazový řádek: RESTAURUJ


Oprava poškozeného výkresového souboru - Postupy

Otevření, organizace a uložení výkresu
Oprava, zotavení nebo obnovení výkresových souborů
Oprava poškozeného výkresového souboru
Koncepce
Postupy
Příkazy

Jak opravit výkresový soubor poškozený při selhání systému

  1. Pokud program narazí na problém a nemůže pokračovat v běhu, zobrazí chybovou zprávu a u některých chyb také chybový kód. Zaznamenejte číslo chybového kódu, uložte změny (pokud je to možné) a přejděte do operačního systému.
  2. Restartujte program.
  3. V okně Restaurování výkresu v poli Zálohování souborů poklepáním rozbalte uzel výkresu. V seznamu poklepáním otevřete jeden z výkresových nebo záložních souborů.

    4. Pokud program zjistí, že byl soubor poškozen, zobrazí se dotaz, zda chcete pokračovat.

  4. zadávání

    5. Program se pokusí výkres opravit, při tom se zobrazí diagnostická zpráva. Jestliže je systémová proměnná AUDITCTL nastavená na 1 (zapnuto), zapíše se výstup diagnostiky do souboru diagnostiky (ADT).

  5. Podle výsledku opravy pokračujte jedním z následujících způsobů:
    • Pokud byla oprava úspěšná, výkres se otevře. Uložte výkresový soubor.
    • Jestliže program nemůže soubor opravit, zobrazí se zpráva. V tomto případě vyberte jiný z výkresových nebo záložních souborů uvedených v okně Obnovení výkresu a začněte krokem 3.

Příkazový řádek: RESTAURUJ


Oprava poškozeného výkresového souboru - Postupy

Otevření, organizace a uložení výkresu
Oprava, zotavení nebo obnovení výkresových souborů
Oprava poškozeného výkresového souboru
Koncepce
Postupy
Příkazy

Jak opravit otevřený výkres

  1. Vyberte položky Soubor [image] Pomůcky [image] Diagnostika.
  2. Na výzvu nalezení chyb zadejte a nebo n.

    3. DIAG umístí všechny objekty s chybami do výběrové množiny. Jestliže je systémová proměnná AUDITCTL nastavená na 1 (zapnuto), zapíše se výstup diagnostiky do souboru diagnostiky (ADT).

    Poznámka Pokud výkres obsahuje chyby, které příkaz DIAG nedokáže opravit, zkuste použít příkaz RESTAURUJ. RESTAURUJ obnoví libovolný určený soubor DWG, který není aktuální výkresový soubor.

Příkazový řádek: DIAG


Oprava poškozeného výkresového souboru - Postupy

Otevření, organizace a uložení výkresu
Oprava, zotavení nebo obnovení výkresových souborů
Oprava poškozeného výkresového souboru
Koncepce
Postupy
Příkazy

Jak obnovit výkres ze záložního souboru

  1. V Průzkumníku Windows vyhledejte záložní soubor označený příponou .bak.
  2. Klepněte na záložní soubor pravým tlačítkem. Vyberte položku Přejmenovat.
  3. Napište nový název s příponou .dwg.
  4. Otevřete soubor jako jakýkoliv jiný výkresový soubor.


Oprava poškozeného výkresového souboru - Příkazy

Oprava, zotavení nebo obnovení výkresových souborů
Oprava, zotavení nebo obnovení výkresových souborů
Oprava poškozeného výkresového souboru
Koncepce
Postupy
Příkazy

Příkazy
DIAG | Vyhodnocuje integritu výkresu a opravuje některé chyby
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
RESTAURUJ | Opraví poškozený výkres
Systémové proměnné
AUDITCTL | Určuje, zda příkaz DIAG vytváří soubor ADT (výstup diagnostiky).
REPORTERROR (ACAD) | Určuje, zda bude možné společnosti Autodesk v případě neočekávaného ukončení programu odeslat chybovou zprávu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vytvářejte a obnovujte záložní soubory - Koncepce

Otevření, organizace a uložení výkresu
Oprava, zotavení nebo obnovení výkresových souborů
Vytvářejte a obnovujte záložní soubory
Koncepce
Postupy
Příkazy

Chyby ve výkresu mohou být způsobeny problémy hardwaru počítače, selháním napájení nebo přepětím v síti, uživatelskými chybami nebo problémy se softwarem. Častým ukládáním své práce můžete ztrátě dat předejít, ať je příčina selhání systému jakákoliv. Pokud nastane problém, můžete výkres obnovit ze záložního souboru.

Použití záložních souborů

Na kartě Otevřít a Uložit dialogu Možnosti můžete nastavit, aby se při ukládání výkresových souborů ukládaly také záložní soubory. Jestliže to uděláte, uloží se při každém ukládání předchozí verze výkresu do souboru se stejným názvem a příponou .bak. Záložní soubor se nachází ve stejné složce jako výkresový soubor.

K záložnímu souboru se můžete vrátit přejmenováním přípony .bak v průzkumníku Windows na soubor s příponou.dwg. Přepsání souboru se můžete vyhnout jeho zkopírováním do jiné složky.

Ukládejte výkres automaticky v určených intervalech

Jestliže zapnete volbu automatického ukládání, výkres bude ukládán v daných časových intervalech. Implicitně mají automaticky ukládané soubory dočasně přiřazený název Název_a_b_nnnn.sv$.

  • Název je název aktuálního výkresu.
  • a je počet otevřených instancí stejného výkresu ve stejném sezení programu.
  • b je počet otevřených instancí stejného výkresu v různých sezeních programu.
  • nnnn je náhodné číslo.

Tyto dočasné soubory se při standardním uzavření souboru odstraní automaticky. Pokud dojde k selhání systému nebo napájení, tyto soubory se neodstraní.

Chcete-li obnovit předchozí verzi výkresu z automaticky uloženého souboru, přejmenujte před uzavřením programu soubor na příponu .dwg z přípony .sv$.

Viz také

Obnovení po selhání systému


Vytvářejte a obnovujte záložní soubory - Postupy

Otevření, organizace a uložení výkresu
Oprava, zotavení nebo obnovení výkresových souborů
Vytvářejte a obnovujte záložní soubory
Koncepce
Postupy
Příkazy

Jak obnovit výkres ze záložního souboru

  1. V Průzkumníku Windows vyhledejte záložní soubor označený příponou .bak.
  2. Zvolte soubor, který chcete přejmenovat. Není nutné jej otevírat.
  3. Vyberte položky Soubor [image] Přejmenovat.
  4. Zadejte nový název s příponou .dwg.
  5. Otevřete soubor jako jakýkoliv jiný výkresový soubor.


Vytvářejte a obnovujte záložní soubory - Příkazy

Oprava, zotavení nebo obnovení výkresových souborů
Oprava, zotavení nebo obnovení výkresových souborů
Vytvářejte a obnovujte záložní soubory
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
Systémové proměnné
ISAVEBAK | Zlepšuje rychlost přírůstkového ukládání, zvláště u větších výkresů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Obnovení po selhání systému - Koncepce

Otevření, organizace a uložení výkresu
Oprava, zotavení nebo obnovení výkresových souborů
Obnovení po selhání systému
Koncepce
Postupy
Příkazy

Problémy s hardwarem, softwarem nebo s napájením mohou způsobit, že se program ukončí neočekávaně. Pokud se to stane, lze obnovit výkresové soubory, které byly otevřené.

Jestliže dojde k chybě programu, můžete uložit současnou práci do jiného souboru. Tento soubor používá formát DrawingFileName_recover.dwg, kde DrawingFileName je název souboru aktuálního výkresu.

Zpracování výkresových souborů

Při spuštění programu AutoCAD po chybě programu nebo selhání systému se zobrazí Správce obnovení výkresu. Správce obnovení výkresu obsahuje seznam všech výkresových souborů, které byly otevřené, včetně následujících typů výkresových souborů:

  • Výkresové soubory (DWG)
  • Soubory výkresových šablon (DWT)
  • Soubory výkresových standardů (DWS)

Poznámka Neuložené výkresy otevřené v okamžiku neočekávaného selhání nejsou pomocí Správce obnovení výkresu zjistitelné. Nezapomeňte uložit výkres, jakmile na něm začnete pracovat, a také potom ho pravidelně ukládejte.

U každého výkresu můžete vybrat a otevřít jeden z následujících souborů, pokud existuje:

  • DrawingFileName_recover.dwg
  • DrawingFileName_a_b_nnnn.sv$
  • DrawingFileName.dwg
  • DrawingFileName.bak

Poznámka Výkresový, záložní a obnovovací soubor jsou uvedeny v pořadí jejich časových známek — podle času, kdy byly naposledy uloženy.

Výše uvedenou skupinu souborů (její existující část) zobrazíte poklepáním na uzel výkresu na nejvyšší úrovni v poli Zálohování souborů. Klepnutím pravým tlačítkem na kterýkoliv uzel v poli Zálohování souborů zobrazíte místní nabídku.

Pokud okno Restaurování výkresu uzavřete, aniž byste vyřešili problémy se všemi zasaženými soubory, můžete okno Restaurování výkresu zobrazit později pomocí příkazu RESTAURUJVÝKRES.

Automatické odeslání chybové zprávy do společnosti Autodesk

Jestliže program zjistí problém a neočekávaně se uzavře, lze chybovou zprávu odeslat, aby mohla společnost Autodesk snáze detekovat problémy se softwarem. Chybová zpráva obsahuje informace o stavu vašeho systému v době, kdy došlo k chybě. Rovněž můžete přidat další informace, například, co jste v té době prováděli. Systémová proměnná REPORTERROR určuje, zda je funkce chybových zpráv k dispozici.


Obnovení po selhání systému - Postupy

Otevření, organizace a uložení výkresu
Oprava, zotavení nebo obnovení výkresových souborů
Obnovení po selhání systému
Koncepce
Postupy
Příkazy

Jak zobrazit Správce obnovení výkresu

Jak obnovit výkres pomocí Správce obnovení výkresu

Jak odstranit výkres ze Správce obnovení výkresu

Jak rozbalit nebo sbalit všechny uzly ve Správci obnovení výkresu

Jak zapnout nebo vypnout funkci chybových zpráv


Obnovení po selhání systému - Postupy

Otevření, organizace a uložení výkresu
Oprava, zotavení nebo obnovení výkresových souborů
Obnovení po selhání systému
Koncepce
Postupy
Příkazy

Jak zobrazit Správce obnovení výkresu

  • Vyberte položky Soubor [image] Pomůcky [image] Správce obnovení výkresu.

    • Výkresy, které je nutné obnovit po neočekávané chybě programu nebo selhání systému, jsou uvedeny v poli Zálohování souborů.

Příkazový řádek: RESTAURUJVÝKRES


Obnovení po selhání systému - Postupy

Otevření, organizace a uložení výkresu
Oprava, zotavení nebo obnovení výkresových souborů
Obnovení po selhání systému
Koncepce
Postupy
Příkazy

Jak obnovit výkres pomocí Správce obnovení výkresu

  1. Pokud je to nezbytné, zobrazte Správce obnovení výkresu.
  2. Ve Správci obnovení výkresu v poli Zálohování souborů poklepáním na uzel výkresu zobrazte seznam všech dostupných výkresových a záložních souborů.
  3. Otevřete soubor poklepáním.

    4. Jestliže je výkresový soubor poškozený, výkres se automaticky opraví, pokud je to možné.

Příkazový řádek: RESTAURUJVÝKRES


Obnovení po selhání systému - Postupy

Otevření, organizace a uložení výkresu
Oprava, zotavení nebo obnovení výkresových souborů
Obnovení po selhání systému
Koncepce
Postupy
Příkazy

Jak odstranit výkres ze Správce obnovení výkresu

  1. Pokud je to nezbytné, vyberte položky Soubor [image] Pomůcky [image] Správce obnovení výkresu.
  2. Použijte jeden z následujících postupů:
    • Obnovte soubor a potom ho uložte.
    • Klepněte pravým tlačítkem na uzel výkresu. Vyberte položku Odstranit.

Příkazový řádek: RESTAURUJVÝKRES


Obnovení po selhání systému - Postupy

Otevření, organizace a uložení výkresu
Oprava, zotavení nebo obnovení výkresových souborů
Obnovení po selhání systému
Koncepce
Postupy
Příkazy

Jak rozbalit nebo sbalit všechny uzly ve Správci obnovení výkresu

  • V poli Zálohování souborů klepněte pravým tlačítkem pod posledním uvedeným uzlem výkresu. Vyberte položku Sbalit vše.

Příkazový řádek: RESTAURUJVÝKRES


Obnovení po selhání systému - Postupy

Otevření, organizace a uložení výkresu
Oprava, zotavení nebo obnovení výkresových souborů
Obnovení po selhání systému
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout funkci chybových zpráv

  1. na příkazovou výzvu
  2. Pokud chcete funkci chybových zpráv vypnout, zadejte 0, pokud chcete funkci chybových zpráv zapnout, zadejte 1.


Obnovení po selhání systému - Příkazy

Oprava, zotavení nebo obnovení výkresových souborů
Oprava, zotavení nebo obnovení výkresových souborů
Obnovení po selhání systému
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
Systémové proměnné
DRSTATE | Určuje, zda je nebo není okno Restaurování výkresu aktivní.
ISAVEBAK | Zlepšuje rychlost přírůstkového ukládání, zvláště u větších výkresů
RECOVERYMODE | Určuje, zda budou informace o restaurování výkresu zaznamenány po selhání systému
REPORTERROR (ACAD) | Určuje, zda bude možné společnosti Autodesk v případě neočekávaného ukončení programu odeslat chybovou zprávu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Práce se standardy ve výkresech - Koncepce

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Koncepce
Postupy
Příkazy

Výkresy se snadněji interpretují, pokud stanovíte standardy pro udržení určitých zásad. Standardy lze nastavit pro názvy hladin, kótovací styly a další prvky.

  • Přehled standardů CAD
  • Definice standardů
    Chcete-li nastavit standardy, vytvořte soubor definující vlastnosti hladin, kótovacích stylů, typů čar a stylů textu a uložte jej jako soubor standardů s příponou .dws.
  • Kontrola porušení standardů ve výkresu
    Výkresový soubor lze diagnostikovat na porušení standardů a potom to napravit. Dávková kontrola standardů analyzuje najednou více souborů než jeden.
  • Převod názvů hladin a vlastností
    Pomocí Převodníku hladin můžete změnit, hladiny výkresu, aby odpovídaly nastaveným standardům hladiny.

Viz také

Práce s hladinami

Práce se styly textu

Práce s typy čar

Použití kótovacích stylů


Práce se standardy ve výkresech - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Koncepce
Postupy
Příkazy

Jak vytvořit rastrový soubor

Jak asociovat soubor standardu s aktuálním výkresovým souborem

Jak odstranit soubor standardu z aktuálního výkresu

Jak změnit pořadí souborů standardu asociovaných s aktuálním výkresem

Jak určit, které plug-in moduly standardů použít při diagnostice výkresu

Jak diagnostikovat výkres na porušení standardů

Jak zapnout nebo vypnout zobrazení ignorovaných problémů

Jak zapnout nebo vypnout upozorňování na porušení standardu

Spusťte pomůcku Dávková kontrola standardů.

Jak vytvořit kontrolu souboru standardu pro pomůcku Dávková kontrola standardů

Jak otevřít existující soubor kontroly standardů

Jak určit předefinování standardů pro soubor kontroly stadardů.

Jak diagnostikovat sadu výrkesu na porušení standardů

Jak přidat poznámky ke zprávě dávkové kontroly

Jak zobrazit dříve vytvořenou zprávu dávkové kontroly

Jak exportovat zprávu dávkové kontroly

Jak převést hladiny výkresů podle nastavení standardních hladin

Jak určit, které hladiny se zobrazí v grafické oblasti

Jak provést čištění všech neodkazovaných hladin ve výkresu


Práce se standardy ve výkresech - Příkazy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Koncepce
Postupy
Příkazy
Příkazy
KONTROLASTANDARDU | Zkontroluje aktuální výkres s ohledem na porušení standardů.
PŘEVEĎHLADINU | Změní hladiny výkresu na určené standardy hladin
STANDARDY | Spravuje asociativitu souborů standardů s výkresy.
Systémové proměnné
STANDARDSVIOLATION | Určuje, zda bude při vytvoření nebo změně nestandardního objektu uživatel upozorněn na narušení standardů v aktuálním výkresu
Pomůcky
Dávková kontrola standardů | Kontroluje porušení standardů ve skupině výkresů
Modifikátory příkazů
Bez položek. |


Přehled standardů CAD - Koncepce

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Přehled standardů CAD
Koncepce
Postupy
Příkazy

Chcete-li být při tvorbě výkresů důslední, můžete vytvořit soubor standardů definující nejběžnější vlastnosti. Standardy definují množiny společných vlastností pro pojmenované objekty, například hladiny či styly textu. Vy nebo váš správce CAD může vytváře, používat a sledovat standardy ve výkresech. Protože standardy pomáhají ostatním uživatelům interpretovat výkresy, jsou obzvláště důležité v prostředích, kde na výkresu spolupracuje více uživatelů.

Pojmenované objekty určené ke kontrole standardů

Standardy lze vytvořit pro následující pojmenované objekty:

  • Hladiny
  • Styly textu
  • Typy čar
  • Kótovací styly
Soubor standardů

Po definici standardů je uložte do souboru standardů. Následně můžete spojit soubor standardů s jedním nebo více výkresovými soubory. Po připojení souboru standardů k výkresu AutoCADu byste měli pravidelně kontrolovat, zda výkres odpovídá standardům.

Vzorový výkres a asociovaný soubor standardů

Pomocí tohoto programu použijete vzorový výkres a připojený soubor standardů. Výkresový soubor byl záměrně upraven tak, aby obsahoval nestandardní objekty a umožnil demonstraci diagnostiky výkresu. Vzorové soubory MKMPlan.dwg a MKMStd.dws jsou instalovány ve složce Sample.

Funkce kontroly standardů

Při kontrole porušení standardů je každý pojmenovaný objekt určitého typu porovnáván se soubory standardů připojenými k výkresu. Každá hladina ve výkresu je porovnávána s hladinami v souboru standardů.

Kontrola standardů může odhalit následující problémy:

  • V kontrolovaném výkresu jsou obsaženy objekty s nestandardními názvy. Například hladina WALL je ve výkresu, ale ne v žádném připojeném souboru standardů.
  • Název pojmenovaného objektu odpovídá názvu v souboru standardů, ale jejich vlastnosti jsou různé. Například ve výkresu je hladina WALL žlutá, ale v souboru standardů je hladina WALL červená.

Pokud objektu přiřadíte nestandardní název, tento objekt je odstraněn z výkresu. Jakékoli výkresové objekty, které jsou spojeny s nestandardním objektem, jsou přeneseny do vámi určeného náhradního standardu. Například opravíte nestandardní hladinu WALL a nahradíte ji standardní hladinou ARCH-WALL. V tomto případě stiskem tlačítka Opravit v dialogu Kontrola standardů přenesete všechny objekty z hladiny WALL do hladiny ARCH-WALL a následně se odstraní hladina WALL z výkresu.

Moduly standardů

Proces diagnostiky používá moduly standardů, což jsou aplikace, které definují pravidla pro vlastnosti kontrolované v jednotlivých pojmenovaných objektech. Hladiny, kótovací styly, typy čar a styly textu jsou kontrolovány odpovídajícími moduly. Kontrolujete-li porušení standardů ve výkresu, můžete určit, který modul použijete. V budoucnu bude společnost Autodesk a další výrobci dodávat moduly pro kontrolu dalších vlastností výkresu.

Všechny moduly kontrolují všechny vlastnosti každého pojmenovaného objektu, kromě modulu hladiny. Když použijete modul hladiny, budou kontrolovány následující vlastnosti hladiny:

  • Barva
  • Typ čáry
  • Tloušťka čáry
  • Režim stylu vykreslování
  • Název stylu vykreslování (je-li hodnota systémové proměnné PSTYLEMODE nastavena na 0)

Když použijete modul hladiny, budou kontrolovány následující vlastnosti hladiny:

  • Zapnout/Vypnout
  • Zmrazeno/Rozmrazeno
  • Zamknuto
  • Vykreslovat/Nevykreslovat
Nastavení standardů

Mnoho užitečných nastavení pro CAD správce je dostupných v dialogu Nastavení CAD standardů. Tento dialog můžete zobrazit klepnutím na tlačítko Nastavení v dialozích Kontrola standardů a Konfigurovat standardy.


Práce se standardy ve výkresech - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Práce se standardy ve výkresech
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled standardů CAD - Příkazy

Práce se standardy ve výkresech
Práce se standardy ve výkresech
Přehled standardů CAD
Koncepce
Postupy
Příkazy

Příkazy
KONTROLASTANDARDU | Zkontroluje aktuální výkres s ohledem na porušení standardů.
STANDARDY | Spravuje asociativitu souborů standardů s výkresy.
Systémové proměnné
STANDARDSVIOLATION | Určuje, zda bude při vytvoření nebo změně nestandardního objektu uživatel upozorněn na narušení standardů v aktuálním výkresu
Pomůcky
Dávková kontrola standardů | Kontroluje porušení standardů ve skupině výkresů
Modifikátory příkazů
Bez položek. |


Definice standardů - Koncepce

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Definice standardů
Koncepce
Postupy
Příkazy

Chcete-li nastavit standardy, vytvořte soubor definující vlastnosti hladin, kótovacích stylů, typů čar a stylů textu a uložte jej jako soubor standardů s příponou .dws.

Podle uspořádání vašeho projektu můžete vytvořit a k výkresu připojit více než jeden projektový soubor standardů. Při diagnostice výkresového souboru může vzniknout konflikt mezi nastaveními v souborech standardů. Jeden soubor například určuje, že hladina WALL je žlutá a jiný určuje pro tuto hladinu barvu červenou. V tomto případě má přednost první soubor připojený k výkresu. Pokud je to nezbytné, můžete měnit prioritu souborů standardů.

Chcete-li diagnostikovat výkresy pomocí určitého modulu, můžete modul zvolit při definování souboru standardů. Pokud jsou například poslední změny ve výkresu omezeny na změny textu, můžete ušetřit čas a výkres diagnostikovat pouze pomocí modulů hladin a stylů textu. Implicitně jsou při kontrole porušení standardů u výkresů použity všechny moduly.


Definice standardů - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Definice standardů
Koncepce
Postupy
Příkazy

Jak vytvořit rastrový soubor

Jak asociovat soubor standardu s aktuálním výkresovým souborem

Jak odstranit soubor standardu z aktuálního výkresu

Jak změnit pořadí souborů standardu asociovaných s aktuálním výkresem

Jak určit, které plug-in moduly standardů použít při diagnostice výkresu


Definice standardů - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Definice standardů
Koncepce
Postupy
Příkazy

Jak vytvořit rastrový soubor

  1. Z nabídky Soubor vyberte položku [image] Nový.
  2. Zadejte název šablony nebo stiskem klávesy ENTER pokračujte.
  3. V novém výkresu vytvořte hladiny, kótovací styly, typy čar a styly textu, které chcete použít v souboru standardů.
  4. Z nabídky Soubor vyberte položku [image] Uložit jako.
  5. Zadejte název souboru standardů.
  6. V seznamu typů souborů zvolte soubor standardu s příponou výkresové standardy programu AutoCAD (*.dws).

    7. DWS soubory musí být uloženy do aktuálního výkresového formátu. Chcete-li vytvořit soubor DWS ve formátu předchozího výkresového souboru, uložte soubor v požadovaném formátu DWG a potom změňte příponu souboru DWG na .dws.

  7. Klepněte na tlačítko Uložit.


Definice standardů - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Definice standardů
Koncepce
Postupy
Příkazy

Jak asociovat soubor standardu s aktuálním výkresovým souborem

  1. na příkazovou výzvu
  2. Na kartě Standardy v dialogu Konfigurovat standardy stiskněte tlačítko + (Přidat soubor standardu).
  3. V dialogu Vybrat soubor standardů najděte a vyberte soubor standardů.
  4. Stiskněte tlačítko Otevřít.
  5. (Volitelné) Opakujte kroky 2, 3 a připojte k aktuálnímu výkresu další soubory standardů.
  6. Stiskněte tlačítko Další.

Panel nástrojů CAD Standardy


Definice standardů - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Definice standardů
Koncepce
Postupy
Příkazy

Jak odstranit soubor standardu z aktuálního výkresu

  1. na příkazovou výzvu
  2. Na kartě Standardy v dialogu Konfigurovat standardy vyberte soubor standardů v poli Soubory standardu asociované s aktuálním výkresem.
  3. Stiskněte tlačítko X (Odstranit soubor standardu).
  4. (Volitelné) Opakujte kroky 2, 3 a odstraňte další soubory standardů.
  5. Stiskněte tlačítko Další.

Panel nástrojů CAD Standardy


Definice standardů - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Definice standardů
Koncepce
Postupy
Příkazy

Jak změnit pořadí souborů standardu asociovaných s aktuálním výkresem

  1. na příkazovou výzvu
  2. Na kartě Standardy v dialogu Konfigurovat standardy vyberte v poli Soubory standardu asociované s aktuálním výkresem soubor standardů, jehož pozici chcete změnit.
  3. Použijte jeden z následujících postupů:
    • Stiskněte tlačítko s šipkou nahoru, abyste posunuli soubor standardů o jednu pozici v seznamu nahoru.
    • Stiskněte tlačítko s šipkou dolů, abyste posunuli soubor standardů o jednu pozici v seznamu dolů.
  4. (Volitelné) Opakujte kroky 2, 3 a změňte pozici dalších souborů standardů v seznamu.
  5. Stiskněte tlačítko Další.

Panel nástrojů CAD Standardy


Definice standardů - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Definice standardů
Koncepce
Postupy
Příkazy

Jak určit, které plug-in moduly standardů použít při diagnostice výkresu

  1. na příkazovou výzvu
  2. V dialogu Konfigurovat standardy na kartě Plug-in moduly proveďte jeden z následujících postupů:
    • Zapněte nejméně jeden modul určený k diagnostice výkresů na porušení standardů.
    • Chcete-li vybrat moduly všechny, klepněte pravým tlačítkem na seznam Plug-in moduly a z místní nabídky vyberte položku Vybrat vše. (Odstranit lze všechny moduly. Klepněte pravým tlačítkem do seznamu Plug-in moduly. Klepněte na Zrušit vše.)
  3. Stiskněte tlačítko Další.

Panel nástrojů CAD Standardy


Definice standardů - Příkazy

Práce se standardy ve výkresech
Práce se standardy ve výkresech
Definice standardů
Koncepce
Postupy
Příkazy

Příkazy
KONTROLASTANDARDU | Zkontroluje aktuální výkres s ohledem na porušení standardů.
STANDARDY | Spravuje asociativitu souborů standardů s výkresy.
Systémové proměnné
STANDARDSVIOLATION | Určuje, zda bude při vytvoření nebo změně nestandardního objektu uživatel upozorněn na narušení standardů v aktuálním výkresu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kontrola porušení standardů ve výkresu - Koncepce

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Kontrola porušení standardů ve výkresu
Koncepce
Postupy
Příkazy

Výkresový soubor lze diagnostikovat na porušení standardů a potom to napravit. Dávková kontrola standardů analyzuje najednou více souborů než jeden.

Po připojení souboru standardů k výkresu byste měli pravidelně kontrolovat, zda výkres odpovídá standardům. Toto je obzvláště důležité, pokud výkres aktualizuje více než jedna osoba. Například v projektu s více dodavateli jeden dodavatel vytvoří nové hladiny, které nevyhovují vámi definovaným standardům. V tomto případě musíte být schopni tyto nestandardní hladiny identifikovat a upravit.

Pomocí funkce upozornění můžete upozornit uživatele, že při práci ve výkresu došlo k porušení standardu. Tato funkce umožňuje opravit porušení standardu ihned po jeho výskytu, přičemž usnadní tvorbu a správu standardů ve výkresu.

Kontrola jednoho výkresu

Pomocí příkazu KONTROLASTANDARDU můžete zjistit všechna porušení standardů v aktuálním výkresu. Volba kontroly standardů zobrazí každý nestandardní objekt a návrh jeho úpravy.

Je možné si vybrat, zda chcete jednotlivá porušení standardů odstranit nebo ignorovat. Jestliže je ignorujete, jsou ve výkresu označena. Zobrazení ignorovaných problémů lze vypnout, aby při další diagnostice výkresu již nebyly zobrazovány.

Pokud není při porušení standardu nabídnuta žádná oprava, nebude v seznamu Nahradit zvýrazněna žádná položka a tlačítko Opravit nebude dostupné. Opravíte-li porušení standardů aktuálně zobrazených v dialogu Kontrola standardů, porušení se z dialogu neodstraní, dokud nestisknete tlačítko Opravit nebo Další.

Jakmile je celý výkres zkontrolován, zobrazí se zpráva Kontrola dokončena. V této zprávě jsou shrnuty všechna porušení standardů nalezené ve výkresu. Zpráva také zobrazuje automaticky opravené porušení, manuálně opravené porušení a porušení, která nebyla brána na vědomí.

Poznámka Jsou-li u nestandardní hladiny zobrazena dvě různá porušení (jedno porušení se týká názvu nestandardní hladiny a druhé vlastností nestandardní hladiny), vyberete-li opravu jednoho porušení, budou současně opravena obě. To bude mít za následek nesrovnalost v souhrnu Kontrola dokončena: bude zde méně porušení standardů než bylo původně uvedeno v dialogu Kontrola standardů.

Kontrola více výkresů

Pomocí pomůcky Dávková kontrola standardů lze analyzovat více výkresů a vypsat porušení standardů ve zprávě HTML. Chcete-li spustit dávkovou kontrolu standardů, je nutné nejprve vytvořit soubor kontroly standardů (CHX). Soubor CHX je soubor s konfigurací a zprávou, který obsahuje seznam výkresů a souborů standardů a rovněž zprávu o kontrole standardů.

Zobrazuje informace o souborech standardů přidružených k aktuálnímu výkresu. Alternativně můžete tyto soubory přeskočit a vybrat jinou množinu souborů standardů.

Jakmile je dávková kontrola standardů ukončena, můžete si prohlédnout zprávu HTML s detaily analýzy. Dále můžete do zprávy HTML vkládat své poznámky. Tuto zprávu můžete exportovat a vytisknout. V prostředí s více spolupracovníky můžete tuto zprávu rozesílat jednotlivým konstruktérům, aby mohli ve svých částech odstranit případné problémy.

Upozornění na porušení standardů při práci ve výkresu

Možnosti upozornění můžete nastavit v dialogu Nastavení CAD standardů a pomocí systémové proměnné STANDARDSVIOLATION. Vyberete-li volbu Zobrazit upozornění při porušení standardů, bude při práci zobrazeno upozornění při výskytu porušení. Vyberete-li volbu Zobrazit ikonu standardů ve stavovém řádku, bude zobrazena ikona při otevření souboru asociovaného se souborem standardů a při vytvoření nebo úpravě nestandardních objektů.

Pokud implicitně asociovaný soubor standardů chybí nebo při práci dojde k porušení, zobrazí se v pravém dolním rohu okna aplikace zpráva (ve stavovém řádku).

Před použitím voleb upozornění byste měli pomocí dialogu Kontrola standardů zkontrolovat porušení standardů ve výkresu. Zabrání se tím spuštění upozornění z předchozího sezení. Až je výkres zkontrolován a opraven, spustí se upozornění, pouze dojde-li k novému porušení.

Zobrazení upozornění u pojmenovaných objektů

Pokud vyberete volbu Zobrazit upozornění při porušení standardů, budete při tvorbě nebo úpravě pojmenovaných objektů (typů čar, stylů textu, hladin a kót) upozorněni na porušení. Porušení standardů, které neovlivní pojmenované objekty, upozornění nespustí. Jestliže byl pojmenovaný objekt v dialogu Kontrola standardů označen, aby na něj nebyl brán ohled, tento objekt již upozornění nespustí, i když bude nestandardní. Změna nestandardních pojmenovaných objektů, například nastavení nestandardní hladiny jako aktuální, spustí upozornění.

Po zobrazení upozornění si můžete vybrat, chcete-li porušení opravit nebo ne. Vyberete-li opravu porušení, zobrazí se dialog Kontrola standardů. Pokud je již zobrazen, dialog upozorňuje na určité porušení, k němuž právě došlo. V předchozí práci v dialogu Kontrola standardů můžete pokračovat potom, co reagujete na poslední porušení standardu. Když ale porušení po upozornění opravit nechcete, můžete stiskem tlačítka Neopravovat upozornění uzavřít.

Pokud otevřete výkres s jedním nebo více asociovanými soubory standardů, zobrazí se ve stavovém řádku ikona Připojené soubor(y) standardů. Pokud asociovaný soubor standardů chybí, zobrazí se ve stavovém řádku ikona Chybějící soubor(y) standardů. Když poklepete na ikonu Chybějící soubor(y) standardů a potom vyhodnotíte nebo oddělíte chybějící soubory standardů, bude ikona Chybějící soubor(y) standardů nahrazena ikonou Připojené soubor(y) standardů.

Poznámka Pokud vyberete volbu Zobrazit upozornění při porušení standardů, budete při tvorbě nebo úpravě pojmenovaných objektů (typů čar, stylů textu, hladin a kót) upozorněni na porušení. Pokud vyberete volbu Zobrazit ikonu standardů ve stavovém řádku, klepnete na ikonu a porušení opravíte, je nutné se k opravě standardů vrátit od začátku.


Kontrola porušení standardů ve výkresu - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Kontrola porušení standardů ve výkresu
Koncepce
Postupy
Příkazy

Jak diagnostikovat výkres na porušení standardů

Jak zapnout nebo vypnout zobrazení ignorovaných problémů

Jak zapnout nebo vypnout upozorňování na porušení standardu

Spusťte pomůcku Dávková kontrola standardů.

Jak vytvořit kontrolu souboru standardu pro pomůcku Dávková kontrola standardů

Jak otevřít existující soubor kontroly standardů

Jak určit předefinování standardů pro soubor kontroly stadardů.

Jak diagnostikovat sadu výrkesu na porušení standardů

Jak přidat poznámky ke zprávě dávkové kontroly

Jak zobrazit dříve vytvořenou zprávu dávkové kontroly

Jak exportovat zprávu dávkové kontroly


Kontrola porušení standardů ve výkresu - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Kontrola porušení standardů ve výkresu
Koncepce
Postupy
Příkazy

Jak diagnostikovat výkres na porušení standardů

  1. Otevřete výkres, který má jeden nebo více asociovaných souborů standardů.

    2. Ikona Připojené soubor(y) standardů se zobrazí ve stavovém řádku. Pokud asociovaný soubor standardů chybí, zobrazí se ve stavovém řádku ikona Chybějící soubor(y) standardů.

    Poznámka Pokud klepnete na ikonu Chybějící soubor(y) standardů a potom vyhodnotíte nebo zrušíte asociativní vztah chybějících souborů standardů, bude ikona Chybějící soubor(y) standardů nahrazena ikonou Připojené soubor(y) standardů.

  2. Ve výkresu s jedním nebo více připojenými soubory standardů zadejte na výzvu Příkaz kontrolastandardu.

    3. Dialog Kontrola standardu je zobrazen při prvním nalezeném problému porušení standardů.

  3. Použijte jeden z následujících postupů:
    • Chcete-li opravit porušení vypsané v poli Problém pomocí položky vybrané v seznamu Nahradit, stiskněte tlačítko Opravit. Pokud je v seznamu doporučená úprava, je označena. Jestliže doporučená úprava aktuálního porušení standardu neexistuje, nebude tlačítko Opravit dostupné.

      • Dialog Kontrola standardu se automaticky zobrazí při dalším porušení standardů.

    • Manuálně opravte porušení standardů v AutoCADu a stiskem tlačítka Další zobrazte další porušení.
    • Zapněte volbu Označ tyto problémy jako ignorované a potom stiskem tlačítka Další zobrazte další porušení.

      • Výběrem volby Označ tyto problémy jako ignorované zabráníte jeho dalšímu zobrazení při použití příkazu KONTROLASTANDARDU.

    • Stiskem tlačítka Další zobrazte další porušení.
  4. Zopakujte bod 2 a 3 pro další pole, která chcete zobrazit.
  5. Klepněte na tlačítko Zavřít.

Panel nástrojů CAD Standardy


Kontrola porušení standardů ve výkresu - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Kontrola porušení standardů ve výkresu
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout zobrazení ignorovaných problémů

  1. Ve výkresu s jedním nebo více připojenými soubory standardů zadejte na výzvu Příkaz kontrolastandardu .
  2. V dialogu Kontrola standardu stiskněte tlačítko Nastavení.
  3. V dialogu Nastavení CAD standardů zapněte nebo vypněte volbu Zobraz ignorované problémy.
  4. Stiskněte tlačítko Další.

Panel nástrojů CAD Standardy


Kontrola porušení standardů ve výkresu - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Kontrola porušení standardů ve výkresu
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout upozorňování na porušení standardu

  1. na příkazovou výzvu
  2. V dialogu Konfigurovat standardy stiskněte tlačítko Nastavení.
  3. Použijte jeden z následujících postupů:
    • Chcete-li vypnout oznamování porušení standardů, vyberte Zakázat oznámení standardů.
    • Chcete-li být upozornění zprávou, vyberte volbu Zobrazit upozornění při porušení standardů.
    • Chcete-li být upozornění zobrazením ikony ve stavovém řádku, vyberte volbu Zobrazit ikonu standardů ve stavovém řádku.
  4. Stiskněte tlačítko Další.

Panel nástrojů CAD Standardy


Kontrola porušení standardů ve výkresu - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Kontrola porušení standardů ve výkresu
Koncepce
Postupy
Příkazy

Spusťte pomůcku Dávková kontrola standardů.

  • Z nabídky Start (Windows) vyberte položky [image] Všechny programy [image] Autodesk [image] AutoCAD 2006 [image] Dávková kontrola standardů.

Poznámka Spustíte-li pomůcku Dávková kontrola standardů z příkazového řádku pomocí příkazu KONTROLASTANDARDU, pomůcka Dávková kontrola standardů vezme v úvahu parametry příkazového řádku, které mohou být použity ke skriptu pro dávkovou kontrolu standardů.


Kontrola porušení standardů ve výkresu - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Kontrola porušení standardů ve výkresu
Koncepce
Postupy
Příkazy

Jak vytvořit kontrolu souboru standardu pro pomůcku Dávková kontrola standardů

  1. Spusťte pomůcku Dávková kontrola standardů.
  2. V pomůcce Dávková kontrola standardů vyberte z nabídky Soubor [image] Nový soubor kontroly. (Rovněž můžete klepnout na tlačítko Nový v panelu nástrojů Dávkové kontroly standardů.)
  3. Na kartě Výkresy klepněte na tlačítko +.
  4. V dialogu Otevřít vyberte výkres, který chcete diagnostikovat.
  5. (Volitelné) Opakujte kroky 3 a 4 pro vložení dalších výkresů do souboru kontroly standardů.
  6. Z nabídky Soubor vyberte položku [image] Uložit jako. (Rovněž lze v panelu nástrojů Dávkové kontroly standardů klepnout na tlačítko Uložit jako.)
  7. V dialogu Uložit jako zadejte název souboru kontroly standardů.
  8. Klepněte natlačítko Uložit.


Kontrola porušení standardů ve výkresu - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Kontrola porušení standardů ve výkresu
Koncepce
Postupy
Příkazy

Jak otevřít existující soubor kontroly standardů

  1. Spusťte pomůcku Dávková kontrola standardů.
  2. V pomůcce Dávková kontrola standardů z nabídky Soubor vyberte položku [image] Otevřít soubor kontroly. (Rovněž lze v panelu nástrojů Dávkové kontroly standardů klepnout na tlačítko Otevřít.)
  3. V dialogu najděte a vyberte soubor kontroly standardů.
  4. Stiskněte tlačítko Otevřít.


Kontrola porušení standardů ve výkresu - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Kontrola porušení standardů ve výkresu
Koncepce
Postupy
Příkazy

Jak určit předefinování standardů pro soubor kontroly stadardů.

  1. Spusťte pomůcku Dávková kontrola standardů.
  2. Vytvořte soubor kontroly standardů nebo otevřete existující soubor.
  3. V pomůcce Dávková kontrola standardů na kartě Standardy vyberte volbu volbu Zkontrolovat všechny soubory s použitím následujících souborů standardů.
  4. Stiskněte tlačítko +.
  5. V dialogu vyberte soubor standardů, který má být přednastaven.
  6. (Volitelně) Opakujte kroky 5 a 6 a vyberte další soubory standardů.
  7. V pomůcce Dávková kontrola standardů z nabídky Soubor vyberte položku [image] Uložit soubor kontroly. (Rovněž lze v panelu nástrojů Dávková kontrola standardů klepnout na tlačítko Uložit.)


Kontrola porušení standardů ve výkresu - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Kontrola porušení standardů ve výkresu
Koncepce
Postupy
Příkazy

Jak diagnostikovat sadu výrkesu na porušení standardů

  1. Spusťte pomůcku Dávková kontrola standardů.
  2. Otevřete existující soubor kontroly standardů nebo vytvořte nový soubor.
  3. V pomůcce Dávkové kontroly standardů z nabídky Kontrola vyberte položku [image] Spustit kontrolu. Rovněž lze v panelu nástrojů Dávkové kontroly standardů klepnout na tlačítko Spustit kontrolu.)

    4. Až bude diagnostika dokončena, zobrazí se zpráva v okně prohlížeče.

    Dávkovou kontrolu můžete kdykoli zrušit stiskem tlačítka Zastavit kontrolu.

    Poznámka Pomůckou Dávková kontrola standardů nelze kontrolovat šifrované soubory.


Kontrola porušení standardů ve výkresu - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Kontrola porušení standardů ve výkresu
Koncepce
Postupy
Příkazy

Jak přidat poznámky ke zprávě dávkové kontroly

  1. Spusťte pomůcku Dávková kontrola standardů.
  2. Vytvořte soubor kontroly standardů nebo otevřete existující soubor.
  3. V pomůcce Dávková kontrola standardů na kartě Poznámky zadejte poznámky, které budou začleněny do zprávy.
  4. Z nabídky Soubor vyberte položku [image] Uložit soubor kontroly. (Rovněž lze v panelu nástrojů Dávková kontrola standardů klepnout na tlačítko Uložit.)


Kontrola porušení standardů ve výkresu - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Kontrola porušení standardů ve výkresu
Koncepce
Postupy
Příkazy

Jak zobrazit dříve vytvořenou zprávu dávkové kontroly

  1. Spusťte pomůcku Dávková kontrola standardů.
  2. Otevřete soubor kontroly standardů, který generoval zprávu, jíž chcete zobrazit.
  3. V pomůcce Dávkové kontroly standardů z nabídky Kontrola vyberte položku [image] Zobrazit zprávu. (Rovněž lze v panelu nástrojů Dávkové kontroly standardů klepnout na tlačítko Zobrazit zprávu.)

    4. Zpráva se zobrazí v okně prohlížeče.

  4. Vyberte jednu z následujících možností pro filtrování dat zobrazených ve výpisu:
    • Přehled.Shrnuje počet problémů v každém kontrolovaném výkresu.
    • Plug-in moduly.Shrnuje doplňky standardů instalovaných v systému, kde proběhla kontrola.
    • Standardy. Shrnuje soubory standardů použité pro kontrolu výkresů v dávkové kontrole.
    • Problémy. Nabízí detailní informace o každém problému.
    • Ignorované problémy. Nabízí detailní informace o problémech označených jako ignorované.
    • Všechna písma programu Zobrazí veškeré dostupné informace kontroly standardů.
  5. V seznamu Pro vyberte jednotlivé výkresy, jejichž informace o kontrole chcete zobrazit.


Kontrola porušení standardů ve výkresu - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Kontrola porušení standardů ve výkresu
Koncepce
Postupy
Příkazy

Jak exportovat zprávu dávkové kontroly

  1. Spusťte pomůcku Dávková kontrola standardů.
  2. Vytvořte soubor kontroly standardů nebo otevřete existující soubor.
  3. V pomůcce Dávkové kontroly standardů z nabídky Kontrola vyberte položku [image] Export zprávy. (Rovněž lze v panelu nástrojů Dávkové kontroly standardů klepnout na tlačítko Export zprávy.)


Kontrola porušení standardů ve výkresu - Příkazy

Práce se standardy ve výkresech
Práce se standardy ve výkresech
Kontrola porušení standardů ve výkresu
Koncepce
Postupy
Příkazy

Příkazy
KONTROLASTANDARDU | Zkontroluje aktuální výkres s ohledem na porušení standardů.
STANDARDY | Spravuje asociativitu souborů standardů s výkresy.
Systémové proměnné
STANDARDSVIOLATION | Určuje, zda bude při vytvoření nebo změně nestandardního objektu uživatel upozorněn na narušení standardů v aktuálním výkresu
Pomůcky
Dávková kontrola standardů | Kontroluje porušení standardů ve skupině výkresů
Modifikátory příkazů
Bez položek. |


Převod názvů hladin a vlastností - Koncepce

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Převod názvů hladin a vlastností
Koncepce
Postupy
Příkazy

Pomocí Převodníku hladin můžete změnit, hladiny výkresu, aby odpovídaly nastaveným standardům hladiny.

  • Převod hladin dle standardů ve výkresu
    Pomocí Převodníku hladin můžete změnit hladiny výkresu tak, aby odpovídaly vámi definovaným standardům.
  • Zobrazení vybraných hladin výkresu
    Pomocí Převodníku hladin můžete určit, které hladiny budou viditelné v grafické oblasti.
  • neodkazované hladiny, čistění
    Pomocí Převodníku hladin můžete z výkresu odstranit (čistit) všechny neodkazované hladiny.


Převod názvů hladin a vlastností - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Převod názvů hladin a vlastností
Koncepce
Postupy
Příkazy

Jak převést hladiny výkresů podle nastavení standardních hladin

Jak určit, které hladiny se zobrazí v grafické oblasti

Jak provést čištění všech neodkazovaných hladin ve výkresu


Převod názvů hladin a vlastností - Příkazy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Převod názvů hladin a vlastností
Koncepce
Postupy
Příkazy
Příkazy
PŘEVEĎHLADINU | Změní hladiny výkresu na určené standardy hladin
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Převod hladin dle standardů ve výkresu - Koncepce

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Převod hladin dle standardů ve výkresu
Koncepce
Postupy
Příkazy

Pomocí Převodníku hladin můžete změnit hladiny výkresu tak, aby odpovídaly vámi definovaným standardům.

Například pokud obdržíte výkres od společnosti, která nepoužívá dohodnuté hladiny, můžete změnit názvy hladin tohoto výkresu a jejich vlastnosti podle vašich standardů. Je možné mapovat hladiny z právě otevřeného výkresu do hladin jiného výkresu nebo do souboru standardů a pak změnit aktuální hladiny pomocí těchto mapování. Pokud výkresy obsahují hladiny se stejným názvem, Převodník hladin může automaticky změnit vlastnosti aktuálních hladin.

Mapování hladin si můžete uložit a znovu použít pro jiné výkresy.


Převod hladin dle standardů ve výkresu - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Převod hladin dle standardů ve výkresu
Koncepce
Postupy
Příkazy

Jak převést hladiny výkresů podle nastavení standardních hladin

  1. Z nabídky Nástroje vyberte položky [image] CAD standardy [image] Převodník hladin.
  2. V Převodníku hladin proveďte jeden z následujících úkonů:
    • Klepnutím na tlačítko Načíst načtete hladiny z výkresu, výkresové šablony nebo souboru výkresových standardů. V dialogu Výběr výkresového souboru vyberte požadovaný soubor. Stiskněte tlačítko Otevřít.
    • Klepnutím na tlačítko Nová definujete novou hladinu. V dialogu Nová hladina zadejte název nové hladiny a vyberte její vlastnosti. Stiskněte tlačítko Další.

    Krok 2 můžete podle potřeby zopakovat. Pokud načtete další soubory s hladinami, které mají stejný název jako v seznamu Převod do, zachovány zůstanou vlastnosti těch hladin, jež byly načteny nejprve, a jakékoliv duplicitní vlastnosti hladin budou ignorovány.

  3. Proveďte mapování hladin v aktuálním výkresu, které chcete změnit. Je možné použít oba z následujících způsobů:
    • Chcete-li přiřadit všechny shodně pojmenované hladiny z jednoho seznamu k druhému, stiskněte tlačítko Shodná mapa.
    • Chcete-li přiřadit jednotlivé hladiny v seznamu Převod z, vyberte jednu nebo více hladin. V seznamu Převod do vyberte hladinu, jejíž vlastnosti chcete použít. Klepnutím na tlačítko Mapování definujte mapování. Tento způsob můžete opakovat pro každou hladinu nebo skupinu hladin.

    Chcete-li odstranit mapování, vyberte mapování v seznamu Mapování převodu hladin. Klepněte na tlačítko Odstranit. Pokud chcete odstranit všechna mapování, klepněte pravým tlačítkem v seznamu. Vyberte položku Odstranit vše.

  4. (Volitelně) V Převodníku hladin můžete provést následující úkony:
    • Chcete-li změnit vlastnosti mapované hladiny, vyberte v seznamu Mapování převodu hladin mapování, jehož vlastnosti chcete změnit. Klepněte na tlačítko Upravit. V dialogu Editace hladiny změňte typ čáry, barvu, tloušťku čáry nebo styl vykreslování mapované hladiny. Stiskněte tlačítko Další.
    • Chcete-li upravit proces převodu hladin, stiskněte tlačítko Nastavení. V dialogu Nastavení vyberte požadované volby. Stiskněte tlačítko Další.
    • Chcete-li uložit mapování hladin do souboru, stiskněte tlačítko Uložit. V dialogu Uložit soubor zadejte název souboru. Stiskněte tlačítko Další.
  5. Stiskem tlačítka Převod proveďte požadovaný převod hladin.

Panel nástrojů CAD Standardy

Příkazový řádek: PŘEVEĎHLADINU


Převod hladin dle standardů ve výkresu - Příkazy

Práce se standardy ve výkresech
Práce se standardy ve výkresech
Převod hladin dle standardů ve výkresu
Koncepce
Postupy
Příkazy

Příkazy
PŘEVEĎHLADINU | Změní hladiny výkresu na určené standardy hladin
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zobrazení vybraných hladin výkresu - Koncepce

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Zobrazení vybraných hladin výkresu
Koncepce
Postupy
Příkazy

Pomocí Převodníku hladin můžete určit, které hladiny budou viditelné v grafické oblasti.

Je možné zvolit zobrazení objektů ve všech hladinách ve výkresu nebo jen ve vybraných hladinách. Zobrazením vybraných hladin můžete visuálně ověřovat jejich obsah.


Zobrazení vybraných hladin výkresu - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
Zobrazení vybraných hladin výkresu
Koncepce
Postupy
Příkazy

Jak určit, které hladiny se zobrazí v grafické oblasti

  1. Z nabídky Nástroje vyberte položky [image] CAD standardy [image] Převodník hladin.
  2. V Převodníku hladin stiskněte tlačítko Nastavení.
  3. V dialogu Nastavení proveďte jeden z následujících úkonů:
    • Chcete-li zobrazit vybrané hladiny ve výkresu, vyberte položku Zobrazení hladin obsahujících výběr. Zobrazí se pouze hladiny vybrané v dialogu Převodník hladin.
    • Chcete-li zobrazit vybrané hladiny ve výkresu, vyberte položku Zobrazení hladin obsahujících výběr.
  4. Stiskněte tlačítko Další.

Panel nástrojů CAD Standardy

Příkazový řádek: PŘEVEĎHLADINU


Zobrazení vybraných hladin výkresu - Příkazy

Práce se standardy ve výkresech
Práce se standardy ve výkresech
Zobrazení vybraných hladin výkresu
Koncepce
Postupy
Příkazy

Příkazy
PŘEVEĎHLADINU | Změní hladiny výkresu na určené standardy hladin
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


neodkazované hladiny, čistění - Koncepce

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
neodkazované hladiny, čistění
Koncepce
Postupy
Příkazy

Pomocí Převodníku hladin můžete z výkresu odstranit (čistit) všechny neodkazované hladiny.

Pokud například výkres obsahuje hladiny, které nejsou potřeba, můžete je takto odstranit. Snížením počtu hladin usnadníte práci se zbývajícími hladinami ve výkresu.


neodkazované hladiny, čistění - Postupy

Otevření, organizace a uložení výkresu
Práce se standardy ve výkresech
neodkazované hladiny, čistění
Koncepce
Postupy
Příkazy

Jak provést čištění všech neodkazovaných hladin ve výkresu

  1. Z nabídky Nástroje vyberte položky [image] CAD standardy [image] Převodník hladin.
  2. V Převodníku hladin klepněte pravým tlačítkem do seznamu Převod z. Z místní nabídky vyberte položku Vyčistit hladiny. Všechny neodkazované hladiny budou odstraněny z aktuálního výkresu.

Panel nástrojů CAD Standardy

Příkazový řádek: PŘEVEĎHLADINU


neodkazované hladiny, čistění - Příkazy

Práce se standardy ve výkresech
Práce se standardy ve výkresech
neodkazované hladiny, čistění
Koncepce
Postupy
Příkazy

Příkazy
PŘEVEĎHLADINU | Změní hladiny výkresu na určené standardy hladin
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Práce s výkresovými pohledy

Změna dvojrozměrného pohledu
Detaily ve výkresu můžete přiblížit pro zvětšený pohled nebo změnit pohled do jiné části výkresu. Uložíte-li pohledy podle názvu, lze je později obnovit.

Určení 3D pohledu
Pokud pracujete v 3D, potřebujete často zobrazit několik odlišných pohledů, abyste mohli snadno kontrolovat změny prováděné při úpravách.

Zobrazení tlouštěk čar v modelovém prostoru
Chcete-li zobrazit několik pohledů současně, můžete rozdělit grafickou oblast listu Model na samostatné oblasti zvané výřezy modelového prostoru. Pro pozdější použití lze uspořádání výřezů uložit.


Práce s výkresovými pohledy - Koncepce

Práce s výkresovými pohledy
Práce s výkresovými pohledy
Práce s výkresovými pohledy
Koncepce
Postupy
Příkazy

Detaily ve výkresu můžete přiblížit pro zvětšený pohled nebo změnit pohled do jiné části výkresu. Uložíte-li pohledy podle názvu, lze je později obnovit.

Pokud pracujete v 3D, potřebujete často zobrazit několik odlišných pohledů, abyste mohli snadno kontrolovat změny prováděné při úpravách.

Chcete-li zobrazit několik pohledů současně, můžete rozdělit grafickou oblast listu Model na samostatné oblasti zvané výřezy modelového prostoru. Pro pozdější použití lze uspořádání výřezů uložit.


Práce s výkresovými pohledy - Postupy

Práce s výkresovými pohledy
Práce s výkresovými pohledy
Práce s výkresovými pohledy
Koncepce
Postupy
Příkazy

Pro toto téma neexistují žádné postupy..


Práce s výkresovými pohledy - Příkazy

Práce s výkresovými pohledy
Práce s výkresovými pohledy
Práce s výkresovými pohledy
Koncepce
Postupy
Příkazy
Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Změna dvojrozměrného pohledu - Koncepce

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Koncepce
Postupy
Příkazy

Detaily ve výkresu můžete přiblížit pro zvětšený pohled nebo změnit pohled do jiné části výkresu. Uložíte-li pohledy podle názvu, lze je později obnovit.

  • Posunutí pohledu
    Pohled lze posunout pomocí příkazu PP nebo pomocí posuvníků okna.
  • Zvětšení pohledu (zoomování)
    Pracujete-li ve výkresu s detaily, můžete pomocí přibližování zobrazit zvětšený pohled.
  • Posun pohledu a zoomování pomocí okna Sokolí oko
    Ve velkém výkresu můžete rychle panoramovat a zoomovat pomocí okna, které může zobrazit celý výkres.
  • Uložení a obnovení pohledů
    Jestliže uložíte pohled s názvem, můžete jej později obnovit pro rozvržení nebo vykreslování nebo pokud potřebuje odkázat na určité detaily.

Viz také

Otočení pohledů ve výřezech rozvržení


Změna dvojrozměrného pohledu - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Koncepce
Postupy
Příkazy

Jak posunovat přetažením

vybranými body

Jak zoomovat pomocí přetažení

Jak zoomovat do oblasti zadané jejími hranicemi

Jak zobrazit maximální rozsah výkresu pomocí zoomování

Jak zobrazit oblast mezí rastru pomocí zoomování

Jak obnovit předcházející pohled

Jak přiblížit novou oblast pomocí okna Sokolí oko

Jak panoramovat pomocí okna Sokolí oko

Jak zobrazit celý výkres v okně Sokolí oko

Jak zvětšit nebo zmenšit obrázek v okně Sokolí oko

Jak vypnout a zapnout dynamickou aktualizaci

Jak zapnout a vypnout aktualizaci výřezu

Jak zobrazit předchozí pohled

Jak zobrazit předchozí pohled během rychlého posunu a rychlého zoomování

Jak uložit a pojmenovat pohled

Obnovením uloženého USS.

Jak vymazat pojmenovanou skupinu

Jak zobrazit seznam uložených pojmenovaných uspořádaných výřezů


Změna dvojrozměrného pohledu - Příkazy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Koncepce
Postupy
Příkazy
Příkazy
DSPOHLED | Otevře okno Sokolí oko
POHLED | Ukládá a obnovuje pojmenované pohledy
ROZLIŠ | Nastavuje rozlišení objektů v aktuálním výřezu
Systémové proměnné
EXTMAX | Uchovává pravý horní roh maximálního rozměru výkresu
EXTMIN | Uchovává levý dolní roh maximálního rozměru výkresu
MBUTTONPAN | Řídí chování třetího tlačítka nebo kolečka na ukazovacím zařízení
RTDISPLAY | Určuje zobrazování rastrových obrázků a objektů OLE během provádění příkazů ZOOM nebo PAN v reálném čase
VTDURATION | Nastavuje dobu plynulého přechodu pohledu v milisekundách
VTENABLE | Určuje, kdy budou použity plynulé přechody pohledů
VTFPS | Nastavuje minimální rychlost plynulého přechodu pohledu ve snímcích za sekundu
WHIPARC | Určuje, zda zobrazení kružnic a oblouků je hladké
WHIPTHREAD | Určuje, zda bude používán další procesor pro zlepšení rychlosti operací, například příkazu ZOOM, který překresluje nebo regeneruje výkres
ZOOMFACTOR | Určuje míru změny zvětšení při pohybu kolečkem myši dopředu nebo dozadu.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Posunutí pohledu - Koncepce

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Posunutí pohledu
Koncepce
Postupy
Příkazy

Pohled lze posunout pomocí příkazu PP nebo pomocí posuvníků okna.

Rychlým posunem nahoru nebo dolů zoomujete pohled dynamicky pomocí ukazovacího zařízení. Podobně jako posun kamery příkaz PP nemění umístění nebo zvětšení pohledu; mění pouze pohled.

Místní nabídku s dalším nastavením pohledů zobrazíte klepnutím pravým tlačítkem.

Viz také

Tlačítka ukazovacího zařízení


Posunutí pohledu - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Posunutí pohledu
Koncepce
Postupy
Příkazy

Jak posunovat přetažením

vybranými body


Posunutí pohledu - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Posunutí pohledu
Koncepce
Postupy
Příkazy

Jak posunovat přetažením

  1. Vyberte položky Zobrazit [image] Posun pohledu [image] Rychlý.
  2. Objeví-li se kurzor ruky, přetáhněte pohled pohybem ukazovacího zařízení při přidrženém tlačítku.

    3. Pokud používáte myš s kolečkem, přidržte kolečko a pohybujte myší.

Panel nástrojů Standardní

Příkazový řádek: panoramovat


Posunutí pohledu - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Posunutí pohledu
Koncepce
Postupy
Příkazy

vybranými body

  1. Vyberte položky Zobrazit menu [image] Posun pohledu [image] Bod.
  2. Vyberte referenční bod. Toto je bod, který chcete měnit.
  3. Vyberte druhý bod (ke kterému se posunete). Toto je nová poloha pro bod, který jste vybrali jako první.

Příkazový řádek: panoramovat


Posunutí pohledu - Příkazy

Změna dvojrozměrného pohledu
Změna dvojrozměrného pohledu
Posunutí pohledu
Koncepce
Postupy
Příkazy

Příkazy
DSPOHLED | Otevře okno Sokolí oko
Systémové proměnné
MBUTTONPAN | Řídí chování třetího tlačítka nebo kolečka na ukazovacím zařízení
RTDISPLAY | Určuje zobrazování rastrových obrázků a objektů OLE během provádění příkazů ZOOM nebo PAN v reálném čase
WHIPTHREAD | Určuje, zda bude používán další procesor pro zlepšení rychlosti operací, například příkazu ZOOM, který překresluje nebo regeneruje výkres
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zvětšení pohledu (zoomování) - Koncepce

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Zvětšení pohledu (zoomování)
Koncepce
Postupy
Příkazy

Pracujete-li ve výkresu s detaily, můžete pomocí přibližování zobrazit zvětšený pohled.

Zvětšení pohledu můžete změnit oddálením a přiblížením, podobně jako oddálení a přiblížení u fotoaparátu. Příkaz ZOOM nezmění absolutní velikost objektu ve výkresu, změní pouze zvětšení v pohledu.

Potřebujete-li ve výkresu během práce často měnit zoom, například při celkovém náhledu na svou práci, Pomocí příkazu ZOOM předchozí se můžete rychle vrátit k předchozímu pohledu.

Zde jsou popsané nejčastěji používané volby. Popis všech voleb příkazu ZOOM naleznete v Referenční příručce.

Přiblížení pravoúhlé oblasti zoomováním

Zadáním dvou diagonálních bodů pravoúhlé oblasti lze rychle zoomovat do vámi požadované oblasti ve výkresu.

Levý dolní roh zadané oblasti se stane levým dolním rohem nového pohledu. Tvar přibližované oblasti nemusí nutně souhlasit s tvarem nového pohledu, který je přizpůsobený tvaru výřezu.

Zoomování v reálném čase

Rychlým posunem nahoru nebo dolů zoomujete pohled dynamicky pomocí ukazovacího zařízení. Místní nabídku s dalším nastavením pohledů zobrazíte klepnutím pravým tlačítkem.

Zvětšení jednoho nebo více objektů zoomováním

Příkaz ZOOM zobrazí pohled s největším možným zvětšením, který ještě obsahuje všechny vybrané objekty.

Zoomování, při kterém se zobrazí všechny objekty ve výkresu

Příkaz Maximálně zobrazí pohled s největším možným zvětšením, ve kterém budou zahrnuty všechny objekty na výkresu. Tento pohled zahrnuje objekty, jejichž hladiny jsou vypnuty, ale nezahrnuje objekty se zmraženými hladinami.

Příkaz Vše zobrazí buď uživatelem definované meze rastru nebo rozšíření výkresu, jsou-li větší.

Viz také

Změna měřítka pohledů ve výřezech rozvržení

Panely nástrojů


Zvětšení pohledu (zoomování) - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Zvětšení pohledu (zoomování)
Koncepce
Postupy
Příkazy

Jak zoomovat pomocí přetažení

Jak zoomovat do oblasti zadané jejími hranicemi

Jak zobrazit maximální rozsah výkresu pomocí zoomování

Jak zobrazit oblast mezí rastru pomocí zoomování

Jak obnovit předcházející pohled


Zvětšení pohledu (zoomování) - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Zvětšení pohledu (zoomování)
Koncepce
Postupy
Příkazy

Jak zoomovat pomocí přetažení

  1. Vyberte položky Zobrazit [image] Zoom [image] Rychlý.
  2. Přidržte tlačítko na ukazovacím zařízení a svisle táhněte pro přibližování a oddalování.
  3. Příkaz ukončete stiskem klávesy ENTER, ESC nebo klepnutím pravým tlačítkem.

Panel nástrojů Standardní

Příkazový řádek: zoomování


Zvětšení pohledu (zoomování) - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Zvětšení pohledu (zoomování)
Koncepce
Postupy
Příkazy

Jak zoomovat do oblasti zadané jejími hranicemi

  1. Vyberte položky Zobrazit [image] Zoom [image] Okno.
  2. Zadejte první bod pravoúhlé oblasti, kterou chcete zobrazit.
  3. Zadejte protější bod.

    4. Volba Okno se automaticky aktivuje zadáním bodu po spuštění příkazu ZOOM.

Panel nástrojů Standardní

Příkazový řádek: zoomování


Zvětšení pohledu (zoomování) - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Zvětšení pohledu (zoomování)
Koncepce
Postupy
Příkazy

Jak zobrazit maximální rozsah výkresu pomocí zoomování

  • Vyberte položky Zobrazit [image] Zoom [image] Meze.

Všechny objekty ve výkresu se zobrazí v maximální možné velikosti a při tom budou přizpůsobené aktuálnímu výřezu grafické oblasti.

Panel nástrojů Standardní

Příkazový řádek: zoomování


Zvětšení pohledu (zoomování) - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Zvětšení pohledu (zoomování)
Koncepce
Postupy
Příkazy

Jak zobrazit oblast mezí rastru pomocí zoomování

  • Vyberte položky Zobrazit [image] Zoom [image] Vše.

Meze rastru výkresu vyplňují aktuální výřez nebo grafickou oblast. Jsou-li nějaké objekty mimo meze rastru, jsou rovněž zahrnuty.

Panel nástrojů Standardní

Příkazový řádek: zoomování


Zvětšení pohledu (zoomování) - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Zvětšení pohledu (zoomování)
Koncepce
Postupy
Příkazy

Jak obnovit předcházející pohled

  • Vyberte položky Zobrazit [image] Zoom [image] Předchozí.

Příkaz Zoom Předchozí obnoví pouze zvětšení a umístění pohledu, ale ne předchozí obsah upraveného výkresu.

Panel nástrojů Standardní

Příkazový řádek: zoomování

Místní nabídka: Když je aktivní příkaz ZOOM, klepněte pravým tlačítkem v grafické oblasti. Vyberte položku Zoom předchozí.


Zvětšení pohledu (zoomování) - Příkazy

Změna dvojrozměrného pohledu
Změna dvojrozměrného pohledu
Zvětšení pohledu (zoomování)
Koncepce
Postupy
Příkazy

Příkazy
DSPOHLED | Otevře okno Sokolí oko
ROZLIŠ | Nastavuje rozlišení objektů v aktuálním výřezu
Systémové proměnné
EXTMAX | Uchovává pravý horní roh maximálního rozměru výkresu
EXTMIN | Uchovává levý dolní roh maximálního rozměru výkresu
RTDISPLAY | Určuje zobrazování rastrových obrázků a objektů OLE během provádění příkazů ZOOM nebo PAN v reálném čase
VTDURATION | Nastavuje dobu plynulého přechodu pohledu v milisekundách
VTENABLE | Určuje, kdy budou použity plynulé přechody pohledů
VTFPS | Nastavuje minimální rychlost plynulého přechodu pohledu ve snímcích za sekundu
WHIPARC | Určuje, zda zobrazení kružnic a oblouků je hladké
WHIPTHREAD | Určuje, zda bude používán další procesor pro zlepšení rychlosti operací, například příkazu ZOOM, který překresluje nebo regeneruje výkres
ZOOMFACTOR | Určuje míru změny zvětšení při pohybu kolečkem myši dopředu nebo dozadu.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Posun pohledu a zoomování pomocí okna Sokolí oko - Koncepce

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Posun pohledu a zoomování pomocí okna Sokolí oko
Koncepce
Postupy
Příkazy

Ve velkém výkresu můžete rychle panoramovat a zoomovat pomocí okna, které může zobrazit celý výkres.

Pomocí funkce Sokolí oko lze rychle měnit pohled v aktuálním výřezu. Necháte-li při práci okno Sokolí oko otevřené, lze posunovat pohled i zoomovat bez přerušení aktuálního příkazu. Nový pohled můžete určit také bez výběru položky nebo zadaní příkazu.

Použití výřezu pro panoramování a zoomování

Uvnitř okna Sokolí oko je silný obdélníkový výřez, který zobrazuje okraje pohledu v aktuálním výřezu. Ve výkresu lze měnit pohled změnou výřezu v oknu Sokolí oko. Přibližování ve výkresu zmenšuje výřez, Přibližování ve výkresu zmenšuje výřez, Všechny operace panoramování a zoomování se provádějí klepnutím levým tlačítkem. Klepnutí pravým tlačítkem se ukončí operace panoramování a zoomování.

Posunutím výřezu posunete pohled ve výkresu.

Změna pohledu zobrazeného uvnitř okna Sokolí oko

Pomocí tlačítek v panelu nástrojů Sokolí oko lze měnit zvětšení obrázku v oknu Sokolí oko nebo lze změnit velikost obrázku přírůstkově. Tyto změny nemají vliv na pohled ve vlastním výkresu.

Použití okna Sokolí oko v násobných výřezech

Funkce Sokolí oko je používané pouze v pohledu v aktuálním výřezu.

Obrázek okna Sokolí oko se aktualizuje při změně ve výkresu a při výběru jiných výřezů. Ve složitých výkresech lze pro urychlení práce dynamickou aktualizaci vypnout. Pokud tuto funkci vypnete, okno Sokolí oko se aktualizuje pouze v případě, že je aktivujete.


Posun pohledu a zoomování pomocí okna Sokolí oko - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Posun pohledu a zoomování pomocí okna Sokolí oko
Koncepce
Postupy
Příkazy

Jak přiblížit novou oblast pomocí okna Sokolí oko

Jak panoramovat pomocí okna Sokolí oko

Jak zobrazit celý výkres v okně Sokolí oko

Jak zvětšit nebo zmenšit obrázek v okně Sokolí oko

Jak vypnout a zapnout dynamickou aktualizaci

Jak zapnout a vypnout aktualizaci výřezu


Posun pohledu a zoomování pomocí okna Sokolí oko - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Posun pohledu a zoomování pomocí okna Sokolí oko
Koncepce
Postupy
Příkazy

Jak přiblížit novou oblast pomocí okna Sokolí oko

  1. Vyberte položky Zobrazit [image] Sokolí oko.
  2. V oknu Sokolí oko klepněte myší uvnitř výřezu až se zobrazí šipka.
  3. Tažením doprava oddalte pohled. Tažením doleva pohled přibližte.
  4. Klepnutím pravým tlačítkem ukončete zoomování.

Příkazový řádek: DSPOHLED


Posun pohledu a zoomování pomocí okna Sokolí oko - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Posun pohledu a zoomování pomocí okna Sokolí oko
Koncepce
Postupy
Příkazy

Jak panoramovat pomocí okna Sokolí oko

  1. Vyberte položky Zobrazit [image] Sokolí oko.
  2. V oknu Sokolí oko klepněte myší uvnitř výřezu až se zobrazí X.
  3. Tažením změňte pohled.
  4. Klepnutím pravým tlačítkem ukončete zoomování.

Příkazový řádek: DSPOHLED


Posun pohledu a zoomování pomocí okna Sokolí oko - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Posun pohledu a zoomování pomocí okna Sokolí oko
Koncepce
Postupy
Příkazy

Jak zobrazit celý výkres v okně Sokolí oko

  1. Vyberte položky Zobrazit [image] Sokolí oko.
  2. V okně Sokolí oko vyberte položky Zobrazit [image] Globální.

Příkazový řádek: DSPOHLED


Posun pohledu a zoomování pomocí okna Sokolí oko - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Posun pohledu a zoomování pomocí okna Sokolí oko
Koncepce
Postupy
Příkazy

Jak zvětšit nebo zmenšit obrázek v okně Sokolí oko

  1. Vyberte položky Zobrazit [image] Sokolí oko.
  2. V panelu nástrojů Sokolí oko klepněte na Zoom dovnitř nebo Zoom ven.

Poznámka Když se v okně Sokolí oko zobrazí celý výkres, budou položka nabídky Zoom ven a příslušná tlačítka šedá a nepřístupná. Pokud aktuální pohled téměř vyplňuje okno Sokolí oko, v nabídce není přístupná volba ani tlačítko Zoom dovnitř.

Příkazový řádek: DSPOHLED


Posun pohledu a zoomování pomocí okna Sokolí oko - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Posun pohledu a zoomování pomocí okna Sokolí oko
Koncepce
Postupy
Příkazy

Jak vypnout a zapnout dynamickou aktualizaci

  • V okně Sokolí oko vyberte položky Možnosti [image] Dynamická aktualizace.

    • Zatržítko označuje, že funkce Sokolí oko zobrazuje provedené změny.


Posun pohledu a zoomování pomocí okna Sokolí oko - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Posun pohledu a zoomování pomocí okna Sokolí oko
Koncepce
Postupy
Příkazy

Jak zapnout a vypnout aktualizaci výřezu

  • V okně Sokolí oko vyberte položky Možnosti [image] Automatický výřez.

    • Zatržítko označuje, že funkce Sokolí oko zobrazuje aktuální výřez podle nastavení výřezů.


Posun pohledu a zoomování pomocí okna Sokolí oko - Příkazy

Změna dvojrozměrného pohledu
Změna dvojrozměrného pohledu
Posun pohledu a zoomování pomocí okna Sokolí oko
Koncepce
Postupy
Příkazy

Příkazy
DSPOHLED | Otevře okno Sokolí oko
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Uložení a obnovení pohledů - Koncepce

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Uložení a obnovení pohledů
Koncepce
Postupy
Příkazy

Jestliže uložíte pohled s názvem, můžete jej později obnovit pro rozvržení nebo vykreslování nebo pokud potřebuje odkázat na určité detaily.

Určité zvětšení, poloha a orientace jsou známé pod pojmem pohled. V každém otevřeném výkresu můžete obnovit posledně zobrazený výřez a až 10 předchozích pohledů.

Pojmenované pohledy jsou uloženy spolu s výkresem a lze je kdykoli použít. Při tvorbě rozvržení můžete obnovit pojmenovaný pohled ve výřezu v rozvržení.

Uložení pohledu

Pokud pojmenujete a uložíte pohled, aktuální nastavení hladin se uloží s pohledem.

  • Zvětšení, středový bod a zobrazení směru
  • Kategorie pohledu, kterou jste přiřadili pohledu (volitelné)
  • Umístění pohledu: karta modelu nebo některá karta rozvržení
  • Zda je pohled asociovaný s výřezem na listu
  • Viditelnost hladiny ve výkresu v době uložení pohledu
  • uživatelský souřadný systém (USS)
  • 3D perspektiva a oříznutí
Obnovení pojmenovaného pohledu

Pojmenovaný pohled se obnovuje v aktuálním výřezu. Pojmenované pohledy lze použít k provedení následujících úkonů:

  • rozvržení.
  • Obnovení pohledu, který používáte často při práci v modelovém prostoru.
  • Vypíše seznam pohledů modelového prostoru ve výkresu.

Pohled rozvržení, který se má zobrazit při otevření výkresu, je možné vybrat pouze v případě, že jste uložili tento výkres v daném rozvržení.


Uložení a obnovení pohledů - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Uložení a obnovení pohledů
Koncepce
Postupy
Příkazy

Jak zobrazit předchozí pohled

Jak zobrazit předchozí pohled během rychlého posunu a rychlého zoomování

Jak uložit a pojmenovat pohled

Obnovením uloženého USS.

Jak vymazat pojmenovanou skupinu

Jak zobrazit seznam uložených pojmenovaných uspořádaných výřezů


Uložení a obnovení pohledů - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Uložení a obnovení pohledů
Koncepce
Postupy
Příkazy

Jak zobrazit předchozí pohled

  • Ve standardním panelu nástrojů klepněte na tlačítko Nový.

Příkazový řádek: zoomování


Uložení a obnovení pohledů - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Uložení a obnovení pohledů
Koncepce
Postupy
Příkazy

Jak zobrazit předchozí pohled během rychlého posunu a rychlého zoomování

  • Klepněte pravým tlačítkem v grafické oblasti. Z místní nabídky vyberte položku Zoom původní.


Uložení a obnovení pohledů - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Uložení a obnovení pohledů
Koncepce
Postupy
Příkazy

Jak uložit a pojmenovat pohled

  1. Pracujete-li ve více výřezech v modelovém prostoru, klepněte dovnitř výřezu, který chcete změnit. Jestliže pracujete v rozvržení, vyberte výřez.
  2. Vyberte položky Zobrazit [image] Pojmenované pohledy.
  3. V dialogu Pohled na kartě Pojmenované pohledy stiskněte tlačítko Nový.
  4. V dialogu Nový pohled zadejte název pohledu.

    5. Název může mít maximálně 255 znaků a může se skládat z písmen, číslic, znaků dolaru ($), pomlčky (–) a podtržítka (_).

  5. (Volitelné) Zadejte kategorii pohledu.

    6. Jestliže je výkres součástí sady listů, kategorie pohledu pro sadu listů jsou zobrazeny v seznamu. Lze přidat kategorii nebo ze seznamu vybrat jednu z kategorií.

  6. Výběrem jedné z následujících voleb definujte oblast pohledu:
    • Aktuální zobrazení. Obsahuje všechny právě viditelné výkresy.
    • Definice standardůUloží součást aktuálního zobrazení. Při použití ukazovacího zařízení k určení opačných rohů pohledu se dialog uzavře. Klepnutím na tlačítko Definovat okno pohledu můžete znovu definovat okno.
  7. Stiskem tlačítka OK uložte nový pohled a uzavřete všechny dialogy.

Příkazový řádek: POHLED


Uložení a obnovení pohledů - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Uložení a obnovení pohledů
Koncepce
Postupy
Příkazy

Obnovením uloženého USS.

  1. Pracujete-li ve více výřezech v modelovém prostoru, klepněte dovnitř výřezu, který chcete změnit. Jestliže pracujete v rozvržení, vyberte výřez.
  2. Vyberte položky Zobrazit [image] Pojmenované pohledy.
  3. V dialogu USS na kartě Pojmenované USS vyberte USS, který chcete odstranit.
  4. Klepněte na tlačítko Nastavit aktuální.

    5. Nastavení aktuálního pohledu označuje malý ikonový ukazatel vedle názvu v seznamu a je také zobrazen vedle nápisu Aktuální pohled.

  5. Stiskněte tlačítko Další.

Panel nástrojů Pohled

Příkazový řádek: POHLED


Uložení a obnovení pohledů - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Uložení a obnovení pohledů
Koncepce
Postupy
Příkazy

Jak vymazat pojmenovanou skupinu

  1. Vyberte položky Zobrazit [image] Pojmenované pohledy.
  2. V dialogu Pohled vyberte pohled, který chcete odstranit.
  3. Klepněte pravým tlačítkem v grafické oblasti. Klepněte na tlačítko Vymazat.
  4. Stiskněte tlačítko Další.

Panel nástrojů Pohled

Příkazový řádek: POHLED


Uložení a obnovení pohledů - Postupy

Práce s výkresovými pohledy
Změna dvojrozměrného pohledu
Uložení a obnovení pohledů
Koncepce
Postupy
Příkazy

Jak zobrazit seznam uložených pojmenovaných uspořádaných výřezů

  • Vyberte položky Zobrazit [image] Výřezy [image] Pojmenované výřezy.

Seznam uložených výřezů je zobrazen v dialogu Výřezy na kartě Pojmenované výřezy.

Panel nástrojů Výřezy

Příkazový řádek: (VÝŘEZ)


Uložení a obnovení pohledů - Příkazy

Změna dvojrozměrného pohledu
Změna dvojrozměrného pohledu
Uložení a obnovení pohledů
Koncepce
Postupy
Příkazy

Příkazy
POHLED | Ukládá a obnovuje pojmenované pohledy
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Určení 3D pohledu - Koncepce

Práce s výkresovými pohledy
Určení 3D pohledu
Koncepce
Postupy
Příkazy

Pokud pracujete v 3D, potřebujete často zobrazit několik odlišných pohledů, abyste mohli snadno kontrolovat změny prováděné při úpravách.

  • Přehled určení 3D pohledu
  • Zobrazení rovnoběžného promítání v 3D
    Rovnoběžné promítání 3 modelu lze zobrazit z libovolného bodu v modelovém prostoru.
  • Zobrazení perspektivního pohledu
    Pomocí definice perspektivního pohledu na model můžete vytvořit realistický dojem.
  • Interaktivní určování 3D pohledů (3D orbit)
    Pomocí příkazu 3DORBIT aktivujte interaktivní pohled na váš 3D model.


Určení 3D pohledu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Koncepce
Postupy
Příkazy

Jak použít přednastavený 3D pohled

Jak nastavit pohled pomocí souřadnic bodu pohledu

Jak nastavit pohled pomocí dvou úhlů otočení

Jak nastavit standardní pohledy pomocí příkazu OKO (stavební konvence)

Jak nastavit standardní pohledy pomocí příkazu OKO (konvence strojírenského modelování)

Jak změnit aktuální pohled na rovinu XY

Jak dynamicky rovnoběžně promítat

Jak nastavit roviny oříznutí

Jak obnovit výchozí pohled a USS

Jak definovat perspektivní pohled na 3D model

Jak vypnout perspektivní pohled

Jak změnit umístění kamery a cíle

Jak nastavit vzdálenost kamery v pohledu 3D orbitu

v pohledu 3D orbitu

Jak panoramovat pohled 3D orbitu

Jak zoomovat pohled 3D orbitu

Jak použít okno zoomu v pohled 3D orbitu

Jak zoomovat na meze pohledu 3D orbitu

Jak vybrat rovnoběžné nebo perspektivní promítání v pohledu 3D orbitu

Jak změnit režim stínování v pohledu 3D orbitu

Jak zobrazit vizuální pomůcky

Jak spustit plynulé otáčení

Tažením změňte pohled.

Jak použít přednastavený pohled 3D orbitu

Jak nastavit roviny řezu v pohledu 3D orbitu

Jak zapnout a vypnout roviny řezu


Určení 3D pohledu - Příkazy

Práce s výkresovými pohledy
Určení 3D pohledu
Koncepce
Postupy
Příkazy
Příkazy
3DORBIT | Řídí interaktivní zobrazení objektů ve 3D.
3DPP | Zobrazí interaktivní 3D pohled a umožňuje vám táhnout pohled horizontálně a vertikálně
3DVZD | Startuje interaktivní 3D pohled a způsobí, že se objekty přibližují nebo vzdalují.
3DZOOM | Startuje interaktivní 3D pohled a umožňuje vám přibližovat a oddalovat pohled.
DPOHLED | Definuje paralelní projekci nebo perspektivní pohled pomocí kamery a cíle.
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
OKO | Nastavuje směr pohledu pro trojrozměrnou vizualizaci výkresu
POHLED | Ukládá a obnovuje pojmenované pohledy
PŮDORYS | Zobrazí půdorys zadaného uživatelského souřadného systému
SHADEMODE | Určuje zobrazení stínování objemových těles v aktuálním výřezu
USSI | Určuje viditelnost a umístění ikony USS
Systémové proměnné
BACKZ | Uchovává vzdálenost roviny cíle od zadní ořezové roviny v aktuálním výřezu ve výkresových jednotkách.
FRONTZ | Uchovává odsazení roviny cíle od přední ořezové roviny v aktuálním výřezu ve výkresových jednotkách
LENSLENGTH | Ukládá délku čočky (v milimetrech) použitou v perspektivním prohlížení pro aktuální výřez
VIEWDIR | Uchovává směr pohledu aktuálního výřezu vyjádřený v USS souřadnicích
VIEWMODE | Ukládá režim zobrazení aktuálního výřezu
VIEWTWIST | Ukládá úhel natočení aktuálního výřezu
WORLDVIEW (ACAD) | Určuje, zda zadání pro příkazy 3DORBIT, DPOHLED a OKO platí vzhledem k GSS (výchozí nastavení) či aktuálnímu USS
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled určení 3D pohledu - Koncepce

Práce s výkresovými pohledy
Určení 3D pohledu
Přehled určení 3D pohledu
Koncepce
Postupy
Příkazy

Zobrazení rovnoběžného a perspektivního pohledu pomocí několika příkazů usnadňuje konstruovat a vizualizovat modely v 3D.

Pokud pracujete v 3D, potřebujete často zobrazit několik odlišných pohledů, abyste mohli snadno kontrolovat změny prováděné při úpravách. Jeden z bodů pohledu bývá často izometrický, aby se snížil počet vizuálně překrývajících se objektů. Z vybraného bodu pohledu lze vytvářet nové objekty, upravovat již existující nebo generovat skryté hrany či stínovaný pohled.

Některé příkazy jsou přístupné pro prohlížení v 3D prostoru. Je možné:

  • Zobrazit vybráním standardních přednastavených 3D pohledů, zadáním souřadnic polohy pohledu nebo dynamickým 3D pohledem rovnoběžné promítání.
  • Zobrazit rovnoběžné promítání modelu podle roviny XY aktuálního USS.
  • Zobrazit perspektivní pohled z libovolného úhlu a vzdálenosti.
  • Zobrazit interaktivní rovnoběžné a perspektivní promítnutí.


Určení 3D pohledu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Určení 3D pohledu
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled určení 3D pohledu - Příkazy

Určení 3D pohledu
Určení 3D pohledu
Přehled určení 3D pohledu
Koncepce
Postupy
Příkazy

Příkazy
DPOHLED | Definuje paralelní projekci nebo perspektivní pohled pomocí kamery a cíle.
Systémové proměnné
BACKZ | Uchovává vzdálenost roviny cíle od zadní ořezové roviny v aktuálním výřezu ve výkresových jednotkách.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zobrazení rovnoběžného promítání v 3D - Koncepce

Práce s výkresovými pohledy
Určení 3D pohledu
Zobrazení rovnoběžného promítání v 3D
Koncepce
Postupy
Příkazy

Rovnoběžné promítání 3 modelu lze zobrazit z libovolného bodu v modelovém prostoru.

  • Přehled zobrazení rovnoběžného promítání v 3D
  • Vyberte Přednastavené 3D pohledy
    Standardní předdefinované orto a izometrické pohledy lze vybrat pomocí názvu nebo popisu.
  • Definice 3D pohledu pomocí hodnot souřadnic nebo úhlů
    Směr pohledu lze definovat zadáním hodnot souřadnic bodů nebo dvou úhlů natočení.
  • Zobrazení pohledu na rovinu XY
    Aktuální bod pohledu lze změnit na půdorys aktuálního USS, dříve uložený USS nebo GSS.
  • Určení 3D pohledu
    Pohled lze rychle změnit bez přerušení aktuální operace pomocí funkce, která kombinuje panorámování a zoomování.


Zobrazení rovnoběžného promítání v 3D - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Zobrazení rovnoběžného promítání v 3D
Koncepce
Postupy
Příkazy

Jak použít přednastavený 3D pohled

Jak nastavit pohled pomocí souřadnic bodu pohledu

Jak nastavit pohled pomocí dvou úhlů otočení

Jak nastavit standardní pohledy pomocí příkazu OKO (stavební konvence)

Jak nastavit standardní pohledy pomocí příkazu OKO (konvence strojírenského modelování)

Jak změnit aktuální pohled na rovinu XY

Jak dynamicky rovnoběžně promítat

Jak nastavit roviny oříznutí

Jak obnovit výchozí pohled a USS


Zobrazení rovnoběžného promítání v 3D - Příkazy

Práce s výkresovými pohledy
Určení 3D pohledu
Zobrazení rovnoběžného promítání v 3D
Koncepce
Postupy
Příkazy
Příkazy
DPOHLED | Definuje paralelní projekci nebo perspektivní pohled pomocí kamery a cíle.
OKO | Nastavuje směr pohledu pro trojrozměrnou vizualizaci výkresu
POHLED | Ukládá a obnovuje pojmenované pohledy
PŮDORYS | Zobrazí půdorys zadaného uživatelského souřadného systému
Systémové proměnné
BACKZ | Uchovává vzdálenost roviny cíle od zadní ořezové roviny v aktuálním výřezu ve výkresových jednotkách.
FRONTZ | Uchovává odsazení roviny cíle od přední ořezové roviny v aktuálním výřezu ve výkresových jednotkách
VIEWDIR | Uchovává směr pohledu aktuálního výřezu vyjádřený v USS souřadnicích
VIEWTWIST | Ukládá úhel natočení aktuálního výřezu
WORLDVIEW (ACAD) | Určuje, zda zadání pro příkazy 3DORBIT, DPOHLED a OKO platí vzhledem k GSS (výchozí nastavení) či aktuálnímu USS
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled zobrazení rovnoběžného promítání v 3D - Koncepce

Práce s výkresovými pohledy
Určení 3D pohledu
Přehled zobrazení rovnoběžného promítání v 3D
Koncepce
Postupy
Příkazy

Určení bodu nebo úhlu v modelovém prostoru lze:

  • Výběrem přednastaveného 3D pohledu v panelu nástrojů.
  • Zadáním souřadnic nebo úhlů, které určují polohu v 3D.
  • Přepněte do zobrazení roviny XY aktuálního USS, uloženého USS nebo GSS.
  • Dynamickou změnou 3D pohledu pomocí ukazovacího zařízení.
  • Nastavením přední a zadní roviny oříznutí kvůli snížení počtu zobrazených objektů.

Prohlížení v 3D je přístupné pouze v modelovém prostoru. Při práci ve výkresovém prostoru nelze definovat pohledy výkresového prostoru pomocí příkazů 3D zobrazení, například OKO, DIAPOHL nebo PŮDORYS. Pohled ve výkresovém prostoru je vždy půdorys.


Zobrazení rovnoběžného promítání v 3D - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Zobrazení rovnoběžného promítání v 3D
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled zobrazení rovnoběžného promítání v 3D - Příkazy

Určení 3D pohledu
Určení 3D pohledu
Přehled zobrazení rovnoběžného promítání v 3D
Koncepce
Postupy
Příkazy

Příkazy
DPOHLED | Definuje paralelní projekci nebo perspektivní pohled pomocí kamery a cíle.
OKO | Nastavuje směr pohledu pro trojrozměrnou vizualizaci výkresu
PŮDORYS | Zobrazí půdorys zadaného uživatelského souřadného systému
Systémové proměnné
VIEWDIR | Uchovává směr pohledu aktuálního výřezu vyjádřený v USS souřadnicích
WORLDVIEW (ACAD) | Určuje, zda zadání pro příkazy 3DORBIT, DPOHLED a OKO platí vzhledem k GSS (výchozí nastavení) či aktuálnímu USS
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vyberte Přednastavené 3D pohledy - Koncepce

Práce s výkresovými pohledy
Určení 3D pohledu
Vyberte Přednastavené 3D pohledy
Koncepce
Postupy
Příkazy

Standardní předdefinované orto a izometrické pohledy lze vybrat pomocí názvu nebo popisu.

Rychlý způsob nastavení pohledu je vybrání jednoho z předdefinovaných 3D pohledů. Standardní předdefinované orto a izometrické pohledy lze vybrat pomocí názvu nebo popisu. Tyto pohledy znázorňují běžně používané volby: Horní, Dolní, Přední, Levý, Pravý a Zadní. Navíc můžete nastavit pohledy z izometrických voleb: JZ (jihozápadní) Iso, JV (jihovýchodní) Iso, SV (severovýchodní) Iso a SZ (severozápadní) Iso.

Pro pochopení, jak pracují izometrické pohledy, si představte, že se díváte směrem dolů na horní stranu kostky. Posunete-li se směrem k levému dolnímu rohu kostky, budete se dívat z izometrického pohledu jihozápadního. Posunete-li se směrem k pravému hornímu rohu kostky, budete se dívat z izometrického pohledu severovýchodního.


Vyberte Přednastavené 3D pohledy - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Vyberte Přednastavené 3D pohledy
Koncepce
Postupy
Příkazy

Jak použít přednastavený 3D pohled

  • Vyberte položky Zobrazit [image] 3D pohledy. Vyberte přednastavený pohled (Horní, Dolní, Levý a podobně).

Panel nástrojů Pohled

Příkazový řádek: POHLED


Vyberte Přednastavené 3D pohledy - Příkazy

Určení 3D pohledu
Určení 3D pohledu
Vyberte Přednastavené 3D pohledy
Koncepce
Postupy
Příkazy

Příkazy
POHLED | Ukládá a obnovuje pojmenované pohledy
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Definice 3D pohledu pomocí hodnot souřadnic nebo úhlů - Koncepce

Práce s výkresovými pohledy
Určení 3D pohledu
Definice 3D pohledu pomocí hodnot souřadnic nebo úhlů
Koncepce
Postupy
Příkazy

Směr pohledu lze definovat zadáním hodnot souřadnic bodů nebo dvou úhlů natočení.

Tento bod představuje vaší pozici v 3D prostoru při pohledu na model, když se díváte směrem k počátku (0,0,0). Hodnoty souřadnic bodu pohledu jsou relativní vzhledem ke globálnímu souřadnému systému v případě, že nezměníte systémovou proměnnou WORLDVIEW. Konvence pro definování standardu pohledů se mezi stavebním (AEC) a strojírenským modelováním liší. U stavebním návrhu je kolmý pohled na rovinu XY horním pohledem nebo půdorysem; u strojírenského návrhu je rovina XY pohled zepředu.

Pohled lze otočit pomocí příkazu DIAOKO. Na následujícím obrázku je pohled definovaný dvěma úhly vzhledem k ose X a rovině XY GSS.


Definice 3D pohledu pomocí hodnot souřadnic nebo úhlů - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Definice 3D pohledu pomocí hodnot souřadnic nebo úhlů
Koncepce
Postupy
Příkazy

Jak nastavit pohled pomocí souřadnic bodu pohledu

Jak nastavit pohled pomocí dvou úhlů otočení

Jak nastavit standardní pohledy pomocí příkazu OKO (stavební konvence)

Jak nastavit standardní pohledy pomocí příkazu OKO (konvence strojírenského modelování)


Definice 3D pohledu pomocí hodnot souřadnic nebo úhlů - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Definice 3D pohledu pomocí hodnot souřadnic nebo úhlů
Koncepce
Postupy
Příkazy

Jak nastavit pohled pomocí souřadnic bodu pohledu

  1. Vyberte položky Zobrazit [image] 3D pohledy [image] Oko.
  2. Pomocí klepnutí dovnitř kompasu zadejte bod pohledu. Vybraný bod pohledu se použije pro zobrazení výkresu ve směru 0,0,0.

Příkazový řádek: OKO


Definice 3D pohledu pomocí hodnot souřadnic nebo úhlů - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Definice 3D pohledu pomocí hodnot souřadnic nebo úhlů
Koncepce
Postupy
Příkazy

Jak nastavit pohled pomocí dvou úhlů otočení

  1. na příkazovou výzvu
  2. Zadejte t (Otoč) pro zadání nového směru pomocí dvou úhlů.
  3. Zadejte úhel v rovině XY od kladné osy X.
  4. Zadejte úhel v rovině XY, který představuje vaši polohu při zobrazování modelu ve směru 0,0,0.

Příkazový řádek: OKO


Definice 3D pohledu pomocí hodnot souřadnic nebo úhlů - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Definice 3D pohledu pomocí hodnot souřadnic nebo úhlů
Koncepce
Postupy
Příkazy

Jak nastavit standardní pohledy pomocí příkazu OKO (stavební konvence)

  1. na příkazový řádek
  2. Zadejte souřadnice podle požadovaného bodu pohledu:
    • Zadejte 0,0,1 pro půdorys (horní pohled).
    • Zadejte 0,-1,0 pro pohled zepředu.
    • Zadejte 1,0,0 pro pravý bokorys.
    • Zadejte 1,-1,1 pro izometrický pohled.

Příkazový řádek: OKO


Definice 3D pohledu pomocí hodnot souřadnic nebo úhlů - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Definice 3D pohledu pomocí hodnot souřadnic nebo úhlů
Koncepce
Postupy
Příkazy

Jak nastavit standardní pohledy pomocí příkazu OKO (konvence strojírenského modelování)

  1. na příkazový řádek
  2. Zadejte souřadnice podle požadovaného bodu pohledu:
    • Zadejte 0,1,0 pro horní pohled.
    • Zadejte 0,0,1 pro pohled zepředu.
    • Zadejte 1,0,0 pro pravý bokorys.
    • Zadejte 1,1,1 pro izometrický pohled. Tento pohled je totožný s pohledem doprava při 45 stupňů a nahoru při 35.267 stupňů.

Příkazový řádek: OKO


Definice 3D pohledu pomocí hodnot souřadnic nebo úhlů - Příkazy

Určení 3D pohledu
Určení 3D pohledu
Definice 3D pohledu pomocí hodnot souřadnic nebo úhlů
Koncepce
Postupy
Příkazy

Příkazy
POHLED | Ukládá a obnovuje pojmenované pohledy
Systémové proměnné
WORLDVIEW (ACAD) | Určuje, zda zadání pro příkazy 3DORBIT, DPOHLED a OKO platí vzhledem k GSS (výchozí nastavení) či aktuálnímu USS
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zobrazení pohledu na rovinu XY - Koncepce

Práce s výkresovými pohledy
Určení 3D pohledu
Zobrazení pohledu na rovinu XY
Koncepce
Postupy
Příkazy

Aktuální bod pohledu lze změnit na půdorys aktuálního USS, dříve uložený USS nebo GSS.

Půdorys je pohled směrem k počátku (0,0,0) z bodu na kladné ose Z. Výsledkem pohledu je rovina XY.

Obnovení pohledu a souřadného systému, který je výchozí pro většinu výkresů, lze provést nastavením orientace USS vůči GSS a potom nastavením 3D pohledu na půdorys.


Zobrazení pohledu na rovinu XY - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Zobrazení pohledu na rovinu XY
Koncepce
Postupy
Příkazy

Jak změnit aktuální pohled na rovinu XY

  1. Vyberte položky Zobrazit [image] 3D pohledy. Vyberte položku Půdorys.
  2. Vyberte jednu z následujících voleb:
    • Aktuální USS (pro aktuální USS)
    • Globální USS (pro GSS)
    • Pojmenovaný USS (pro uložený USS)

    Poznámka Příkaz PŮDORYS mění směr pohledu a vypíná perspektivu a ořezávání; nemění aktuální USS. Souřadnice zadané nebo zobrazené po použití příkazu PŮDORYS zůstávají relativní vzhledem k aktuálnímu USS.

Příkazový řádek: PŮDORYS


Zobrazení pohledu na rovinu XY - Příkazy

Určení 3D pohledu
Určení 3D pohledu
Zobrazení pohledu na rovinu XY
Koncepce
Postupy
Příkazy

Příkazy
PŮDORYS | Zobrazí půdorys zadaného uživatelského souřadného systému
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Určení 3D pohledu - Koncepce

Práce s výkresovými pohledy
Určení 3D pohledu
Určení 3D pohledu
Koncepce
Postupy
Příkazy

Pohled lze rychle změnit bez přerušení aktuální operace pomocí funkce, která kombinuje panorámování a zoomování.

Dynamickým pohledem si můžete zobrazit výsledek vašeho úsilí změnou bodu pohledu při práci ve výkresu. Pomocí tohoto způsobu si také dočasně zjednodušíte pohled, vyberete-li pouze objekty, které potřebujete v pohledu mít. Jestliže stisknete klávesu ENTER, aniž byste vybrali jakékoliv objekty, dynamický 3D pohled zobrazí místo aktuálního výkresu model domečku. Tento domeček můžete použít k definování zorného úhlu a vzdálenosti. Jestliže jsou vaše úpravy hotové a ukončíte příkaz, použijí se nastavené změny na celkový 3D model v aktuálním pohledu.

Nastavení rovin oříznutí

Je možné vytvořit oříznuté pohledy výkresu umístěním předních a zadních rovin oříznutí, které budou řídit viditelnost objektů vzhledem k jejich vzdálenosti od teoretické kamery. Rovinami řezu lze pohybovat mezi kamerou a cílem kolmo ke směru pohledu (kam kamera směřuje). Oříznutí odstraňuje zobrazení objektů, které jsou před přední nebo za zadní rovinou oříznutí. Následující obrázek ukazuje, jak roviny oříznutí fungují:


Určení 3D pohledu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Určení 3D pohledu
Koncepce
Postupy
Příkazy

Jak dynamicky rovnoběžně promítat

Jak nastavit roviny oříznutí

Jak obnovit výchozí pohled a USS


Určení 3D pohledu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Určení 3D pohledu
Koncepce
Postupy
Příkazy

Jak dynamicky rovnoběžně promítat

  1. na příkazový řádek
  2. Použijte jeden z následujících postupů:
    • Vyberte objekty, které chcete zobrazit.
    • Stisknete-li klávesu ENTER bez výběru objektů, zobrazí se znázornění domečku, na kterém uvidíte aktuální zorný úhel.
  3. cíl, kamera, umístění

    4. Implicitně je bod kamery určen na střed výkresu.

  4. Upravte pohled, jako byste kamerou zaměřovali cíl.

    5. Pohled lze dynamicky nastavovat pohybem nitkového kříže a klepnutím.

  5. Chcete-li přepnout způsob nastavení otočení na zadání úhlu z klávesnice, zadejte p (Přepnout úhel).

    6. Upravit lze pohled také jedním ze způsobů zadání úhlů.

    • Na výzvu Zadejte úhel od roviny XY zadejte úhel kamery nahoru nebo dolů vzhledem k rovině XY aktuálního USS. Výchozí nastavení je 90 stupňů, kamera směřuje přímo shora dolů.

      • Jakmile zadáte úhel, kamera se zamkne v této výšce a můžete jí otáčet okolo cíle s úhlem otočení měřeným vzhledem k ose X aktuálního USS.

    • Na výzvu Zadejte úhel v rovině XY od osy X otočte kameru okolo cíle s úhlem otočení měřeným vzhledem k ose X aktuálního USS.
  6. Po dokončení definice rovnoběžného promítání stiskněte klávesu ENTER.

Příkazový řádek: DPOHLED


Určení 3D pohledu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Určení 3D pohledu
Koncepce
Postupy
Příkazy

Jak nastavit roviny oříznutí

  1. na příkazový řádek
  2. Vyberte objekty, které budou zahrnuty v pohledu.
  3. Na příkazovém řádku zadejte m (Meze).
  4. Zadáním p nastavte přední rovinu oříznutí nebo zadáním z určete zadní rovinu oříznutí nebo stiskněte klávesu ENTER.
  5. Umístění roviny oříznutí nastavíte tažením táhla nebo zadáním vzdálenosti od cíle.
  6. Stiskněte klávesu ENTER.

Příkazový řádek: DPOHLED


Určení 3D pohledu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Určení 3D pohledu
Koncepce
Postupy
Příkazy

Jak obnovit výchozí pohled a USS

  1. Vyberte položky Zobrazit [image] 3D pohledy.
  2. Vyberte položku Půdorys.
  3. Vyberte položku Globální USS.

Příkazový řádek: PŮDORYS


Určení 3D pohledu - Příkazy

Určení 3D pohledu
Určení 3D pohledu
Určení 3D pohledu
Koncepce
Postupy
Příkazy

Příkazy
DPOHLED | Definuje paralelní projekci nebo perspektivní pohled pomocí kamery a cíle.
PŮDORYS | Zobrazí půdorys zadaného uživatelského souřadného systému
Systémové proměnné
BACKZ | Uchovává vzdálenost roviny cíle od zadní ořezové roviny v aktuálním výřezu ve výkresových jednotkách.
FRONTZ | Uchovává odsazení roviny cíle od přední ořezové roviny v aktuálním výřezu ve výkresových jednotkách
VIEWDIR | Uchovává směr pohledu aktuálního výřezu vyjádřený v USS souřadnicích
VIEWTWIST | Ukládá úhel natočení aktuálního výřezu
WORLDVIEW (ACAD) | Určuje, zda zadání pro příkazy 3DORBIT, DPOHLED a OKO platí vzhledem k GSS (výchozí nastavení) či aktuálnímu USS
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zobrazení perspektivního pohledu - Koncepce

Práce s výkresovými pohledy
Určení 3D pohledu
Zobrazení perspektivního pohledu
Koncepce
Postupy
Příkazy

Pomocí definice perspektivního pohledu na model můžete vytvořit realistický dojem.

Rozdíl mezi definicí perspektivního pohledu a rovnoběžného zobrazení je ten, že perspektivní pohledy vyžadují zadání vzdálenosti mezi teoretickou kamerou a cílem. Zadáním malých hodnot zobrazíte výrazný perspektivní efekt; zadáním velkých hodnot zase nepatrný perspektivní efekt.

Následující obrázek ukazuje stejný drátový model v rovnoběžném promítání a v perspektivním pohledu. Oba obrázky jsou zobrazené ve stejném směru.

Mnoho operací není v perspektivním promítání přístupných, včetně panorámování a zoomování a operací vyžadujících uchopení objektů nebo vstup z ukazovacího zařízení.

Perspektivní pohled zůstává aktivní, dokud není vypnut anebo dokud není místo něj definovaný jiný, nový pohled.


Zobrazení perspektivního pohledu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Zobrazení perspektivního pohledu
Koncepce
Postupy
Příkazy

Jak definovat perspektivní pohled na 3D model

Jak vypnout perspektivní pohled


Zobrazení perspektivního pohledu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Zobrazení perspektivního pohledu
Koncepce
Postupy
Příkazy

Jak definovat perspektivní pohled na 3D model

  1. na příkazový řádek
  2. Vyberte objekty, které chcete zobrazit.
  3. cíl, kamera, umístění

    4. Implicitně je bod kamery určen na střed výkresu.

  4. Upravte pohled, jako byste kamerou zaměřovali cíl.

    5. Znázorněním domečku se zobrazuje aktuální zorný úhel. Pohled lze dynamicky nastavovat pohybem nitkového kříže a klepnutím.

  5. Chcete-li přepnout způsob nastavení otočení na zadání úhlu z klávesnice, zadejte p (Přepnout úhel).

    6. Upravit lze pohled také jedním ze způsobů zadání úhlů.

    • Na výzvu Zadejte úhel od roviny XY zadejte úhel kamery nahoru nebo dolů vzhledem k rovině XY aktuálního USS. Výchozí nastavení je 90 stupňů, kamera směřuje přímo shora dolů.

      • Jakmile zadáte úhel, kamera se zamkne v této výšce a můžete jí otáčet okolo cíle s úhlem otočení měřeným vzhledem k ose X aktuálního USS.

    • Na výzvu Zadejte úhel v rovině XY od osy X otočte kameru okolo cíle s úhlem rotace měřeným vzhledem k ose X aktuálního USS.
  6. Chcete-li zapnout perspektivní pohled, zadejte v (perspektiVa).
  7. Zadejte vzdálenost nebo stiskem klávesy ENTER použijte perspektivní pohled.

    8. Vzdálenost mezi vybranými objekty a kamerou lze zadat z klávesnice jako reálné číslo nebo pomocí táhla. Je-li bod cíle a kamery velmi blízko (nebo hodnota zoomování je vysoká), můžete vidět pouze malou část výkresu.

Příkazový řádek: DPOHLED


Zobrazení perspektivního pohledu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Zobrazení perspektivního pohledu
Koncepce
Postupy
Příkazy

Jak vypnout perspektivní pohled

  1. na příkazový řádek
  2. Vyberte objekty, které chcete zobrazit.
  3. \0...\o

    4. Perspektiva je vypnuta a pohled je obnoven na rovnoběžné promítání.

Příkazový řádek: DPOHLED


Zobrazení perspektivního pohledu - Příkazy

Určení 3D pohledu
Určení 3D pohledu
Zobrazení perspektivního pohledu
Koncepce
Postupy
Příkazy

Příkazy
3DORBIT | Řídí interaktivní zobrazení objektů ve 3D.
DPOHLED | Definuje paralelní projekci nebo perspektivní pohled pomocí kamery a cíle.
Systémové proměnné
BACKZ | Uchovává vzdálenost roviny cíle od zadní ořezové roviny v aktuálním výřezu ve výkresových jednotkách.
FRONTZ | Uchovává odsazení roviny cíle od přední ořezové roviny v aktuálním výřezu ve výkresových jednotkách
LENSLENGTH | Ukládá délku čočky (v milimetrech) použitou v perspektivním prohlížení pro aktuální výřez
VIEWDIR | Uchovává směr pohledu aktuálního výřezu vyjádřený v USS souřadnicích
VIEWMODE | Ukládá režim zobrazení aktuálního výřezu
VIEWTWIST | Ukládá úhel natočení aktuálního výřezu
WORLDVIEW (ACAD) | Určuje, zda zadání pro příkazy 3DORBIT, DPOHLED a OKO platí vzhledem k GSS (výchozí nastavení) či aktuálnímu USS
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Interaktivní určování 3D pohledů (3D orbit) - Koncepce

Práce s výkresovými pohledy
Určení 3D pohledu
Interaktivní určování 3D pohledů (3D orbit)
Koncepce
Postupy
Příkazy

Pomocí příkazu 3DORBIT aktivujte interaktivní pohled na váš 3D model.

  • Přehled 3D objektů
  • Nastavení zobrazení 3D grafiky (3D orbit)
    Konfigurace grafiky ovlivňuje způsob zobrazení 3D objektů při použití příkazu 3DORBIT.
  • Nastavení světel a materiálů (3D orbit)
    Zobrazení světel, materiálů, textur a průhlednosti v 3D prostoru lze upravit změnou nastavení v dialogu Konfigurace 3D grafického systému.
  • Nastavení pozice kamery (3D orbit)
    Je možné změnit bod, ze které zobrazuje Je možné změnit bod, ze kterého zobrazujete objekty v 3D pohledu a bod, který sledujete.
  • příkazy 3D orbitu
    Pomocí několika příkazů lze ovládat zobrazení 3D orbitu, promítání a vizuální pomůcky.
  • Nastavení rovin oříznutí (3D orbit)
    U objektů v pohledu 3D orbitu můžete použít přední a zadní roviny oříznutí. Nic vně rovin oříznutí není viditelné.


Interaktivní určování 3D pohledů (3D orbit) - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Interaktivní určování 3D pohledů (3D orbit)
Koncepce
Postupy
Příkazy

Jak změnit umístění kamery a cíle

Jak nastavit vzdálenost kamery v pohledu 3D orbitu

v pohledu 3D orbitu

Jak panoramovat pohled 3D orbitu

Jak zoomovat pohled 3D orbitu

Jak použít okno zoomu v pohled 3D orbitu

Jak zoomovat na meze pohledu 3D orbitu

Jak vybrat rovnoběžné nebo perspektivní promítání v pohledu 3D orbitu

Jak změnit režim stínování v pohledu 3D orbitu

Jak zobrazit vizuální pomůcky

Jak spustit plynulé otáčení

Tažením změňte pohled.

Jak použít přednastavený pohled 3D orbitu

Jak nastavit roviny řezu v pohledu 3D orbitu

Jak zapnout a vypnout roviny řezu


Interaktivní určování 3D pohledů (3D orbit) - Příkazy

Práce s výkresovými pohledy
Určení 3D pohledu
Interaktivní určování 3D pohledů (3D orbit)
Koncepce
Postupy
Příkazy
Příkazy
3DORBIT | Řídí interaktivní zobrazení objektů ve 3D.
3DPP | Zobrazí interaktivní 3D pohled a umožňuje vám táhnout pohled horizontálně a vertikálně
3DVZD | Startuje interaktivní 3D pohled a způsobí, že se objekty přibližují nebo vzdalují.
3DZOOM | Startuje interaktivní 3D pohled a umožňuje vám přibližovat a oddalovat pohled.
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
SHADEMODE | Určuje zobrazení stínování objemových těles v aktuálním výřezu
USSI | Určuje viditelnost a umístění ikony USS
Systémové proměnné
WORLDVIEW (ACAD) | Určuje, zda zadání pro příkazy 3DORBIT, DPOHLED a OKO platí vzhledem k GSS (výchozí nastavení) či aktuálnímu USS
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled 3D objektů - Koncepce

Práce s výkresovými pohledy
Určení 3D pohledu
Přehled 3D objektů
Koncepce
Postupy
Příkazy

Příkaz 3DORBIT aktivuje v aktuálním výřezu interaktivní pohled 3D orbitu. Pomocí ukazovacího zařízení můžete ovládat pohled na celý model nebo libovolný objekt v modelu z různých bodů okolo něj.

Poznámka Zobrazení celého výkresu může snížit výkon zobrazení .

3D orbit pohled zobrazí kouli (zobrazenou kružnicemi) rozdělenou do čtyř kvadrantů čtyřmi malými kružnicemi. Jestliže je aktivní příkaz 3DORBIT, cíl pohledu je statický a umístění kamery (bodu pohledu) se posunuje okolo cíle. Cílem pohledu je přitom střed koule, nikoli střed znázorňovaných objektů.

Když je aktivní příkaz 3DORBIT, můžete také vystínovat objekty ve výkresu.


Interaktivní určování 3D pohledů (3D orbit) - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Interaktivní určování 3D pohledů (3D orbit)
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled 3D objektů - Příkazy

Určení 3D pohledu
Určení 3D pohledu
Přehled 3D objektů
Koncepce
Postupy
Příkazy

Příkazy
3DORBIT | Řídí interaktivní zobrazení objektů ve 3D.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení zobrazení 3D grafiky (3D orbit) - Koncepce

Práce s výkresovými pohledy
Určení 3D pohledu
Nastavení zobrazení 3D grafiky (3D orbit)
Koncepce
Postupy
Příkazy

Nastavení grafiky může ovlivnit zobrazení 3D objektů, například stínování 3D objektů a způsob zobrazení grafiky při použití příkazu 3DORBIT. Tato nastavení provádíte v dialogu Konfigurace 3D grafického systému. Na rendrování objektů nemají tato nastavení žádný vliv.

Jako výchozí grafický systém používá AutoCAD 3D grafický systém Heidi® vyvinutý společností Autodesk. Jestliže chcete použít jiný grafický systém, instalujte jej podle pokynů výrobce vaší grafické karty.


Nastavení zobrazení 3D grafiky (3D orbit) - Příkazy

Určení 3D pohledu
Určení 3D pohledu
Nastavení zobrazení 3D grafiky (3D orbit)
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení světel a materiálů (3D orbit) - Koncepce

Práce s výkresovými pohledy
Určení 3D pohledu
Nastavení světel a materiálů (3D orbit)
Koncepce
Postupy
Příkazy

Zobrazení světel, materiálů, textur a průhlednosti v 3D prostoru lze upravit změnou nastavení v dialogu Konfigurace 3D grafického systému. Tato nastavení ovlivňují objekty v pohledu 3D orbitu a objekty stínované pomocí příkazu SHADEMODE. Máte několik možností:

  • Povolit světla. Řídí světla pomocí příkazu SVĚTLO.
  • Povolit materiály. Řídí materiály připojené pomocí RMAT.
  • Povolit textury. Řídí materiály s texturami pomocí příkazů RMAT a NASTAVUV.
  • Průhlednost. Řídí kvalitu obrazu na úkor vykreslovací rychlosti.

Zobrazení 3D orbitu a objektů, které nejsou stínovány pomocí příkazu SHADEMODE je subjektem následujících omezení.

Pro světla:

  • Stíny nejsou zobrazeny.

Pro materiály:

  • 2D textury (rastrové obrázky nebo přechody rastrových obrázků) se zobrazí pouze pro materiálovou součást barva/vzor.
  • 3D textury (nazývané též jednolité, šablonové nebo procedurální materiály) se nezobrazí.
  • Mapy nerovnosti se nezobrazí.
  • Mapy průhlednosti se nezobrazí.
  • Lom světla se nezobrazí.
  • Odraz světla se nezobrazí.

Jiné rendrovací vlastnosti, například pozadí a mlha, nejsou v 3D pohledech podporovány.

Viz také

Použití světel při rendrování


Nastavení světel a materiálů (3D orbit) - Příkazy

Určení 3D pohledu
Určení 3D pohledu
Nastavení světel a materiálů (3D orbit)
Koncepce
Postupy
Příkazy

Příkazy
3DORBIT | Řídí interaktivní zobrazení objektů ve 3D.
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
SHADEMODE | Určuje zobrazení stínování objemových těles v aktuálním výřezu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení pozice kamery (3D orbit) - Koncepce

Práce s výkresovými pohledy
Určení 3D pohledu
Nastavení pozice kamery (3D orbit)
Koncepce
Postupy
Příkazy

Pomocí příkazu KAMERA můžete změnit bod, ze kterého zobrazujete objekty v 3D pohledu a bod, který sledujete. Bod, ze kterého zobrazujete objekty, je umístění kamery a bod, který sledujete, je umístění cíle.

Když je aktivní příkaz 3DORBIT, výchozím cílovým umístěním je střed 3D pohledu, který nemusí být vždy totožný se středem objektů, které zobrazujete. Chcete-li změnit nastavení kamery a 3D orbitu, proveďte nastavení pomocí příkazu KAMERA a pak použijte příkaz 3DORBIT.


Nastavení pozice kamery (3D orbit) - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Nastavení pozice kamery (3D orbit)
Koncepce
Postupy
Příkazy

Jak změnit umístění kamery a cíle

Jak nastavit vzdálenost kamery v pohledu 3D orbitu


Nastavení pozice kamery (3D orbit) - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Nastavení pozice kamery (3D orbit)
Koncepce
Postupy
Příkazy

Jak změnit umístění kamery a cíle

  1. na příkazový řádek

    2. Zobrazí se aktuální umístění kamery a cíle.

  2. Pomocí ukazovacího zařízení zadejte umístění kamery nebo definujte umístění kamery zadáním souřadnic X,Y,Z.
  3. Pomocí ukazovacího zařízení zadejte umístění cíle nebo definujte umístění kamery zadáním souřadnic X,Y,Z.

Příkazový řádek: KAMERA


Nastavení pozice kamery (3D orbit) - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Nastavení pozice kamery (3D orbit)
Koncepce
Postupy
Příkazy

Jak nastavit vzdálenost kamery v pohledu 3D orbitu

  1. Vyberte položky Zobrazit [image] 3D orbit.
  2. Klepněte pravým tlačítkem v grafické oblasti. Vyberte položky Více [image] Upravit vzdálenost.

    3. Kurzor se změní na čáru s dvěmi šipkami ukazujícími nahoru a dolů.

  3. Klepnutím a tažením směrem nahoru se přiblížíte kamerou na obrazovce k objektům. Klepnutím a tažením směrem dolů se oddálíte kamerou na obrazovce od objektů.

    4. Nastavení vzdálenosti kamery funguje podobně, jako byste se kamerou přibližovali k objektů nebo se od nich vzdalovali.

Příkazový řádek: 3DVZD


Nastavení pozice kamery (3D orbit) - Příkazy

Určení 3D pohledu
Určení 3D pohledu
Nastavení pozice kamery (3D orbit)
Koncepce
Postupy
Příkazy

Příkazy
3DORBIT | Řídí interaktivní zobrazení objektů ve 3D.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


příkazy 3D orbitu - Koncepce

Práce s výkresovými pohledy
Určení 3D pohledu
příkazy 3D orbitu
Koncepce
Postupy
Příkazy

Je možné si vybrat z několika příkazů pro ovládání zobrazení 3D orbitu, promítání a vizuálních pomůcek. Z místní nabídky 3D orbitu nebo pomocí panelu nástrojů 3D orbitu můžete přistupovat k volbám panorámování a zoomování. Také perspektivní a rovnoběžné promítání pohledu lze použít, je-li aktivní příkaz 3DORBIT.

Stínování objektů v pohledu 3D orbitu

Objekty v pohledu 3D orbitu jsou vystínovány, aby vypadaly více realisticky. Způsob stínování objektů můžete změnit pomocí různých režimů stínování, které jsou přístupné z místní nabídky 3D orbitu.

Použití vizuálních pomůcek v pohledu 3D orbitu

V pohledu 3D orbitu můžete zobrazit jednu nebo více vizuálních pomůcek (kompas, rastr a ikona USS. Vedle aktivní vizuální pomůcky je zobrazeno zatržítko. Vizuální pomůcky aktivní při ukončení příkazu 3DORBIT zůstávají aktivní i v pohledu mimo pohled 3D orbitu, ledaže by měla proměnná SHADEMODE hodnotu 2D drát.

  • Kompas. Nakreslí kouli uvnitř kulového ovladače tvořeného třemi úsečkami znázorňujícími osy X, Y a Z.

  • Rastr. Nakreslí pole čar v rovině rovnoběžné s aktuálními osami X a Y kolmo na osu Z. Výšku zobrazení rastru zadáváte pomocí systémové proměnné ELEVATION.

    • Před spuštěním příkazu 3DORBIT můžete pomocí příkazu RASTR nastavit systémové proměnné, které ovládají zobrazení rastru. Počet hlavních čar rastru odpovídá hodnotě, kterou nastavíte pomocí volby Rozteč rastru příkazu RASTR, která je uložena v systémové proměnné GRIDUNIT. Mezi hlavními čarami je nakresleno deset horizontálních a deset vertikálních čar.

    Pokud přiblížíte nebo oddálíte pohled 3D orbitu, počet čar rastru se změní, abyste získali lepší pohled na čáry. Když oddálíte výkres, bude počet čar menší. Když výkres více přiblížíte, nakreslí se tolik čar, aby jejich počet znovu odpovídal počtu nastavenému v systémové proměnné GRIDUNIT.

  • Ikona USS. Vypíná nebo zapíná zobrazení ikony USS. Jestliže je ikona USS zobrazena při spuštění příkazu 3DORBIT, v pohledu 3D orbitu se zobrazí stínovaná 3D ikona USS. V 3D ikoně USS je osa X červená, osa Y zelená a osa Z modrá nebo světle modrá. Systémová proměnná UCSICON také ovládá zobrazení 3D ikony USS.
Použití plynulého otáčení

Klepnutím a tažením v pohledu 3D orbitu spustíte plynulé otáčení. Když uvolníte výběrové tlačítko ukazovacího zařízení, orbit pokračuje ve směru, kterým jste táhli.

Jestliže je aktivní plynulé otáčení, můžete změnit pohled klepnutím pravým tlačítkem a výběrem položky Promítání, Režimy stínování, Vizuální pomůcky, Výchozí pohled nebo Přednastavené pohledy z místní nabídky. Můžete také zapnout nebo vypnout přední a zadní roviny oříznutí; roviny oříznutí však nelze upravit. Jestliže vyberete z místní nabídky položku Pp, Zoom, Orbit nebo Upravit roviny řezu, plynulé otáčení se ukončí.

Zobrazení pohledu v původním stavu a použití přednastavených pohledů

Když je aktivní příkaz 3DORBIT, můžete se vrátit k pohledu, který byl aktuální, když jste poprvé použili pohled 3D orbitu..

Lze použít jeden ze šesti standardních ortogonálních pohledů nebo jeden ze čtyř izometrických pohledů. Izometrické pohledy jsou zobrazeny podle umístění kamery 0,0,0.

Použití příkazů 3D orbitu na příkazovém řádku

Je-li aktivní příkaz 3DORBIT, není možné na příkazovém řádku zadávat příkazy. Jestliže však příkaz 3DORBIT, můžete zadat příkaz, který spustí příkaz 3DORBIT a zároveň aktivuje jednu z voleb. Například příkaz 3DZOOM spustí pohled 3D orbitu a aktivuje volbu Zoom. Viz příkazy 3DOŘEŽ, 3DORBIT, 3DPP , 3DVZD , 3DCÍLa 3DZOOM v Referenční příručce.


příkazy 3D orbitu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
příkazy 3D orbitu
Koncepce
Postupy
Příkazy

v pohledu 3D orbitu

Jak panoramovat pohled 3D orbitu

Jak zoomovat pohled 3D orbitu

Jak použít okno zoomu v pohled 3D orbitu

Jak zoomovat na meze pohledu 3D orbitu

Jak vybrat rovnoběžné nebo perspektivní promítání v pohledu 3D orbitu

Jak změnit režim stínování v pohledu 3D orbitu

Jak zobrazit vizuální pomůcky

Jak spustit plynulé otáčení

Tažením změňte pohled.

Jak použít přednastavený pohled 3D orbitu


příkazy 3D orbitu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
příkazy 3D orbitu
Koncepce
Postupy
Příkazy

v pohledu 3D orbitu

  1. Vyberte objekt nebo objekty, které chcete vyšrafovat.

    2. Když nevyberete žádné objekty, zobrazí se celý model. Pokud zobrazíte pouze vybrané objekty, ušetříte výkon počítače.

    Poznámka Objekty OLE a rastrové obrázky se v pohledu 3D orbitu nezobrazují.

  2. Vyberte položky Zobrazit [image] 3D orbit.

    3. Uvnitř aktivního výřezu se zobrazí kulový ovladač. Jestliže je zapnuta ikona USS, bude stínovaná. Jestliže je zapnut příkaz RASTR, nahradí se tečky 2D rastru úsečkami 3D rastru.

  3. Klepnutím a tažením kurzoru otáčejte pohledem. Když pohybujete kurzorem nad různými částmi kulového ovladače, ikona kurzoru se mění. Vzhled kurzoru při přetahování označuje následnou rotaci pohledu:
    • Když přesunete kurzor dovnitř kulového ovladače, je ikona kurzoru zobrazena jako koule obklopená dvěma čarami. Pokud je ikona zobrazena takto, můžete klepnutím a tažením jednoduše manipulovat s pohledem. Funguje to tak, jako byste uchopili kurzorem kouli obklopující objekty a táhli ji okolo bodu cíle. Táhnout můžete v horizontálním, vertikálním i diagonálním směru.

    • Když přesunete kurzor mimo kulový ovladač, zobrazí se ikona kurzoru jako kruhová šipka okolo malé koule. Klepnutím mimo kulový ovladač a tažením okolo kulového ovladače pohybujete pohledem okolo osy, která prochází středem kulového ovladače kolmo na obrazovku. To se nazývá "rolování".

      • Jestliže přetáhnete kurzor do kulového ovladače, změní se na malou kouli obklopenou dvěma čarami a pohled se pohybuje volně, jak je uvedeno výše. Pokud kurzor posunete vně koule, bude se pohled pouze otáčet.

    • Přesunete-li kurzor nad jednu z malých kružnic na levé nebo pravé straně kulového ovladače, zobrazí se ikona kurzoru jako šipka ve tvaru horizontální elipsy okolo malé koule. Klepnutím a tažením jednoho z těchto dvou bodů otáčíte pohled okolo vertikální osy Y , která prochází středem kulového ovladače. Osa Y je znázorněna na kurzoru vertikální úsečkou.

    • Když přesunete kurzor nad jednu z malých kružnic v horní a dolní části kulového ovladače, zobrazí se ikona kurzoru jako šipka ve tvaru vertikální elipsy okolo malé koule. Klepnutím a tažením jednoho z těchto dvou bodů otáčíte pohled okolo vertikální osy Y, která prochází středem kulového ovladače. Osa X je znázorněna na kurzoru horizontální úsečkou.

    Poznámka Je-li příkaz 3DORBIT aktivní, objekty nelze upravit. Chcete-li ukončit příkaz 3DORBIT, stiskněte klávesu ENTER nebo ESC nebo z místní nabídky vyberte Konec.

Příkazový řádek: 3DORBIT


příkazy 3D orbitu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
příkazy 3D orbitu
Koncepce
Postupy
Příkazy

Jak panoramovat pohled 3D orbitu

  1. Vyberte položky Zobrazit [image] 3D orbit.
  2. Klepněte pravým tlačítkem v grafické oblasti. Vyberte položku Posun pohledu.

    3. Kurzor se změní na kurzor ruky.

  3. Klepnutím a tažením kurzoru můžete pohybovat pohledem v horizontálním, vertikálním nebo diagonálním směru.

    4. Pohled se pohybuje směrem, kterým pohybujete kurzorem.

    Výběrem voleb z místní nabídky 3D orbitu můžete používat volby promítání, režimy stínování a vizuální pomůcky a zároveň provádět panorámování nebo zoomování.

  4. Chcete-li ukončit panorámování, klepněte pravým tlačítkem v grafické oblasti. Z místní nabídky vyberte položku Orbit nebo Zoom.

Příkazový řádek: 3DPP


příkazy 3D orbitu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
příkazy 3D orbitu
Koncepce
Postupy
Příkazy

Jak zoomovat pohled 3D orbitu

  1. Vyberte položky Zobrazit [image] 3D orbit.
  2. Klepněte pravým tlačítkem v grafické oblasti. Vyberte položku Zoom.

    3. Kurzor se změní na lupu se znamínky plus (+) a minus (–). Zoomování funguje jako zvětšovací čočky fotoaparátu tak, že zobrazí objekt blíže nebo dále. Přiblížením zvětšíte obrázek. Jestliže používáte perspektivní promítání, příkaz Zoom upraví perspektivu, ve které zobrazujete pohledy. To může mírně zakřivit zobrazení některých objektů.

  3. Klepnutím a tažením směrem k horní části obrazovky přibližujete. Klepnutím a tažením směrem k dolní části obrazovky oddalujete.
  4. Chcete-li změnit promítání, režim stínování nebo použít vizuální pomůcku, klepněte pravým tlačítkem a z místní nabídky vyberte příslušnou položku.
  5. Chcete-li ukončit zoomování, klepněte pravým tlačítkem v grafické oblasti. Z místní nabídky vyberte položku Orbit nebo Pp.

Příkazový řádek: 3DZOOM


příkazy 3D orbitu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
příkazy 3D orbitu
Koncepce
Postupy
Příkazy

Jak použít okno zoomu v pohled 3D orbitu

  1. Vyberte položky Zobrazit [image] 3D orbit.
  2. Klepněte pravým tlačítkem v grafické oblasti. Vyberte položky Více [image] Zoom okno.

    3. Kurzor se změní na ikonu okna a vy můžete vybrat určitou oblast, kterou chcete přiblížit.

  3. Klepnutím a tažením ukazovacího zařízení vytvořte čtverec okolo oblasti, kterou chcete vybrat.

    4. Když uvolníte výběrové tlačítko, výkres je přiblížen a pohled zaměřen na vybranou oblast.

Příkazový řádek: 3DORBIT


příkazy 3D orbitu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
příkazy 3D orbitu
Koncepce
Postupy
Příkazy

Jak zoomovat na meze pohledu 3D orbitu

  1. Vyberte položky Zobrazit [image] 3D Orbit,
  2. Klepněte pravým tlačítkem v grafické oblasti. Vyberte položky Více [image] Zoom maximálně.

    3. Pohled je vystředěn a jeho velikost změněna tak, aby byly v 3D pohledu zobrazeny veškeré objekty.

Příkazový řádek: 3DORBIT


příkazy 3D orbitu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
příkazy 3D orbitu
Koncepce
Postupy
Příkazy

Jak vybrat rovnoběžné nebo perspektivní promítání v pohledu 3D orbitu

  1. Vyberte položky Zobrazit [image] 3D orbit.
  2. Klepněte pravým tlačítkem v grafické oblasti. Z místní nabídky vyberte položku Promítání.
  3. Vyberte jednu z následujících voleb:
    • Rovnoběžně. Změní pohled tak, že dvě rovnoběžné úsečky nebudou nikdy směřovat do jednoho bodu. Tvary ve výkresu zůstávají stejné a při přiblížení nebudou zakřivené. Toto je výchozí volba.
    • Perspektiva. Změní pohled tak, že všechny rovnoběžné úsečky směřují do jednoho bodu. Objekty vypadají, jako by ustupovaly do dálky, zatímco části objektů vypadají, jako by byly větší a blíže k vám. Pokud je objekt velmi blízko, tvary jsou mírně zakřivené. Tento pohled je nejbližší realitě.

    Vedle volby aktuálního promítání se zobrazí zatržítko.

    Poznámka Když ukončíte příkaz 3DORBIT, vybrané promítání zůstane aktuální. Pokud zobrazujete objekty v perspektivním promítání, není možné editovat, vybírat body, zoomovat nebo panorámovat.


příkazy 3D orbitu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
příkazy 3D orbitu
Koncepce
Postupy
Příkazy

Jak změnit režim stínování v pohledu 3D orbitu

  1. Vyberte položky Zobrazit [image] 3D orbit.
  2. Klepněte pravým tlačítkem v grafické oblasti. Vyberte položku Režimy stínování.
  3. Vyberte jednu z následujících voleb:
    • Drátový model. Zobrazí objekty v 3D pohledu pomocí úseček a křivek představujících hranice.

    • Skryté hrany. Zobrazí objekty v 3D pohledu pomocí drátového modelu se skrytými hranami zadních ploch.

    • Ploché stínování. Vystínuje objekty v 3D pohledu mezi mnohoúhelníkovými plochami. Tato procedura dodává objektům oploškovaný, méně plynulý vzhled.

    • Gouraudovo stínování. Vystínuje objekty v 3D pohledu a vyhladí hrany mezi mnohoúhelníkovými plochami. Objekty získávají plynulejší, realističtější vzhled.

    • Ploché stínování, zapnuté hrany. Kombinace voleb Ploché stínování a Dráty. Objekty jsou ploše stínovány a je zobrazen drátový model.

    • Gouraudovo stínování, zapnuté hrany. Kombinace voleb Gouraudovo stínování a Dráty. Objekty jsou vystínovány jako u volby Gouraudovo stínování a je zobrazen drátový model.

    Poznámka Při stínování objektů v pohledu 3D orbitu je po ukončení příkazu 3DORBIT na objekty stále použito stínování. Pomocí příkazu SHADEMODE lze změnit stínování, když není aktivní příkaz 3DORBIT.


příkazy 3D orbitu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
příkazy 3D orbitu
Koncepce
Postupy
Příkazy

Jak zobrazit vizuální pomůcky

  1. Vyberte položky Zobrazit [image] 3D orbit.
  2. Klepněte pravým tlačítkem v grafické oblasti. Vyberte položku Vizuální pomůcky.
  3. Vyberte jednu nebo více z následujících voleb: Kompas, Rastr nebo Ikona USS.

Příkazový řádek: 3DORBIT


příkazy 3D orbitu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
příkazy 3D orbitu
Koncepce
Postupy
Příkazy

Jak spustit plynulé otáčení

  1. Vyberte položky Zobrazit [image] 3D orbit.
  2. Klepněte pravým tlačítkem v grafické oblasti. Vyberte položky Více [image] Plynulé otáčení.

    3. Kurzor se změní na malou kouli obklopenou dvěma čarami.

  3. Klepněte a táhněte ve směru, kterým chcete, aby se pohled plynule otáčel.
  4. Uvolněte výběrové tlačítko.

    5. Orbit se dále pohybuje směrem, který jste zadali pomocí ukazovacího zařízení.

  5. Chcete-li změnit směr plynulého otáčení, klepněte a táhněte novým směrem, potom uvolněte výběrové tlačítko.

    6. Směr plynulého otáčení se změní.


příkazy 3D orbitu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
příkazy 3D orbitu
Koncepce
Postupy
Příkazy

Tažením změňte pohled.

  1. Vyberte položky Zobrazit [image] 3D orbit.
  2. Klepněte pravým tlačítkem v grafické oblasti. Vyberte položku Výchozí pohled.

    3. Pohled se obnovil do pohledu, který byl aktuální při spuštění příkazu 3DORBIT.


příkazy 3D orbitu - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
příkazy 3D orbitu
Koncepce
Postupy
Příkazy

Jak použít přednastavený pohled 3D orbitu

  1. Vyberte položky Zobrazit [image] 3D orbit.
  2. Klepněte pravým tlačítkem v grafické oblasti. Vyberte položku Přednastavené pohledy.
  3. Vyberte jeden z pohledů v seznamu.


příkazy 3D orbitu - Příkazy

Určení 3D pohledu
Určení 3D pohledu
příkazy 3D orbitu
Koncepce
Postupy
Příkazy

Příkazy
3DORBIT | Řídí interaktivní zobrazení objektů ve 3D.
3DPP | Zobrazí interaktivní 3D pohled a umožňuje vám táhnout pohled horizontálně a vertikálně
3DVZD | Startuje interaktivní 3D pohled a způsobí, že se objekty přibližují nebo vzdalují.
3DZOOM | Startuje interaktivní 3D pohled a umožňuje vám přibližovat a oddalovat pohled.
SHADEMODE | Určuje zobrazení stínování objemových těles v aktuálním výřezu
USSI | Určuje viditelnost a umístění ikony USS
Systémové proměnné
WORLDVIEW (ACAD) | Určuje, zda zadání pro příkazy 3DORBIT, DPOHLED a OKO platí vzhledem k GSS (výchozí nastavení) či aktuálnímu USS
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení rovin oříznutí (3D orbit) - Koncepce

Práce s výkresovými pohledy
Určení 3D pohledu
Nastavení rovin oříznutí (3D orbit)
Koncepce
Postupy
Příkazy

U objektů v pohledu 3D orbitu můžete použít přední a zadní roviny oříznutí. Nic vně rovin oříznutí není viditelné.

U objektů v pohledu 3D orbitu můžete použít roviny oříznutí. Rovina oříznutí je neviditelná rovina. Objekty nebo části objektů, které jsou za rovinou oříznutí, v pohledu neuvidíte. V okně Upravit roviny řezu jsou dvě roviny oříznutí, přední a zadní. Přední a zadní rovina oříznutí je představována čarami v horní a dolní části okna Upravit roviny řezu.

Pomocí tlačítek v panelu nástrojů nebo položek v místní nabídce Upravit roviny řezu můžete vybrat rovinu oříznutí, kterou chcete nastavit.

Jestliže jsou roviny oříznutí zapnuty při ukončení pohledu 3D orbitu, zůstanou aktivní v 2D a 3D pohledu.

Pokud nevyberete položku Odříznout, budete moci pracovat pouze s jednou rovinou oříznutí. V panelu nástrojů nastavovanou rovinu identifikuje stisknuté tlačítko. Až skončíte s úpravami jedné roviny, můžete upravit druhou. Jestliže je stisknuto tlačítko Odříznout, upravujete obě roviny zároveň.

Zapnutí a vypnutí roviny oříznutí

Zavření tohoto okna nevypne zobrazení řezu. Při otáčení pohledu 3D orbitu budou roviny oříznutí i nadále zobrazeny. Průběžně budou oříznuty různé části objektu podle toho, jak se dostávají za roviny oříznutí. Roviny oříznutí můžete vypnout a zapnout pomocí místní nabídky 3D orbitu.

Poznámka Jestliže jsou roviny oříznutí zapnuty při ukončení pohledu 3D orbitu, zůstanou aktivní v 2D a 3D pohledu.


Nastavení rovin oříznutí (3D orbit) - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Nastavení rovin oříznutí (3D orbit)
Koncepce
Postupy
Příkazy

Jak nastavit roviny řezu v pohledu 3D orbitu

Jak zapnout a vypnout roviny řezu


Nastavení rovin oříznutí (3D orbit) - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Nastavení rovin oříznutí (3D orbit)
Koncepce
Postupy
Příkazy

Jak nastavit roviny řezu v pohledu 3D orbitu

  1. Vyberte položky Zobrazit [image] [image] 3D orbit.
  2. Klepněte pravým tlačítkem v grafické oblasti. Vyberte položky Více [image] Upravit roviny řezu.

    3. V okně Upravit roviny řezu se zobrazí objekty v pohledu otočené o 90 stupňů. Roviny oříznutí nastavujete v okně Upravit roviny řezu a výsledky jsou zobrazeny v hlavním pohledu 3D orbitu.

  3. Klepněte pravým tlačítkem v okně Upravit roviny řezu. Použijte jeden z následujících postupů:
    • Přední oříznutí Ano. Zapne nebo vypne přední rovinu oříznutí. Když je přední rovina oříznutí zapnuta, uvidíte výsledky pohybu čáry, která nastavuje rovinu oříznutí jak je uvedeno v bodě 4.
    • Zadní oříznutí ano. Zapíná nebo vypíná zadní rovinu oříznutí. Když je přední rovina oříznutí zapnuta, uvidíte výsledky pohybu čáry, která nastavuje rovinu oříznutí jak je uvedeno v bodě 4.
  4. Klepněte pravým tlačítkem v okně Upravit roviny řezu. Upravte roviny oříznutí pomocí některého z následujících postupů:
    • okno Upravit roviny řezu Upraví pouze přední rovinu oříznutí. Pomocí čáry v dolní části okna lze upravit přední rovinu oříznutí. Jestliže v bodě 3 vyberete volbu Přední oříznutí Ano, budete vidět oříznutí v hlavním pohledu 3D orbitu při pohybu čarou nahoru nebo dolů.
    • Upravit roviny řezu. Upraví pouze zadní rovinu oříznutí. Pomocí čáry v horní části okna lze upravit zadní rovinu oříznutí. Jestliže v bodě 3 vyberete volbu Zadní oříznutí Ano, budete vidět oříznutí v hlavním pohledu 3D orbitu při pohybu čarou nahoru nebo dolů.
    • Tvorba skupin Přední a zadní rovina oříznutí se pohybuje zároveň v určité vzdálenosti od sebe. Úpravou přední a zadní roviny oříznutí pomocí výše zmíněného postupu nastavte vzdálenost a potom vyberte položku Odříznout. Tím se zobrazí "řez" objektů v pohledu 3D orbitu. Chcete-li zobrazit "řez" v hlavním pohledu 3D orbitu, vyberte v bodě 3 jak volbu Přední oříznutí Ano, tak volbu Zadní oříznutí Ano.
  5. Klepnutím a tažením čáry roviny oříznutí oříznete oblast, kterou nechcete v pohledu vidět.

    6. Pokud nevyberete položku Odříznout, budete moci pracovat pouze s jednou rovinou oříznutí. V panelu nástrojů nastavovanou rovinu identifikuje stisknuté tlačítko. Až skončíte s úpravami jedné roviny, můžete upravit druhou. Jestliže je stisknuto tlačítko Odříznout, upravujete obě roviny zároveň.


Nastavení rovin oříznutí (3D orbit) - Postupy

Práce s výkresovými pohledy
Určení 3D pohledu
Nastavení rovin oříznutí (3D orbit)
Koncepce
Postupy
Příkazy

Jak zapnout a vypnout roviny řezu

  1. Vyberte položky Zobrazit [image] 3D orbit.
  2. Klepněte pravým tlačítkem v grafické oblasti. Vyberte položku více.

    3. Zatržítko před položkami Přední oříznutí Ano nebo Zadní oříznutí Ano znamená, že jsou roviny oříznutí zapnuty.

  3. Výběrem položky, u které je zatržítko, vypnete příslušnou rovinu oříznutí.


Nastavení rovin oříznutí (3D orbit) - Příkazy

Určení 3D pohledu
Určení 3D pohledu
Nastavení rovin oříznutí (3D orbit)
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Zobrazení tlouštěk čar v modelovém prostoru - Koncepce

Práce s výkresovými pohledy
Zobrazení tlouštěk čar v modelovém prostoru
Koncepce
Postupy
Příkazy

Chcete-li zobrazit několik pohledů současně, můžete rozdělit grafickou oblast listu Model na samostatné oblasti zvané výřezy modelového prostoru. Pro pozdější použití lze uspořádání výřezů uložit.

  • Nastavení výřezů v modelovém prostoru
    Na listu Model lze rozdělit grafickou oblast do jednoho nebo více sousedících pravoúhlých pohledů, známých jako výřezy modelového prostoru.
  • Výběr aktuálního výřezu
    Pokud používáte více výřezů, je jeden z nich aktuální výřez přijímající vstup kurzoru a příkazy pohledu.
  • Uložení a obnovení uspořádání modelového prostoru
    Uspořádání výřezů modelu můžete pomocí názvu uložit a obnovit.

Viz také

Práce s modelovým a výkresovým prostorem

Tvorba a úprava výřezů rozvržení


Zobrazení tlouštěk čar v modelovém prostoru - Postupy

Práce s výkresovými pohledy
Zobrazení tlouštěk čar v modelovém prostoru
Koncepce
Postupy
Příkazy

Jak rozdělit výřez na listu Model

Jak spojit dva výřezy na listu Model

Jak obnovit jeden výřez na listu Model

Jak se přepnout mezi listy Rozvržení a Model

Jak nastavit výřez jako aktuální

Jak procházet výřezy bez klepnutí

Jak uložit a pojmenovat uspořádání výřezů

Jak obnovit uložené uspořádání výřezů

Jak odstranit uložené uspořádání výřezů

Jak zobrazit seznam uložených uspořádání výřezů


Zobrazení tlouštěk čar v modelovém prostoru - Příkazy

Práce s výkresovými pohledy
Zobrazení tlouštěk čar v modelovém prostoru
Koncepce
Postupy
Příkazy
Příkazy
PŘEJMEN | Změní jména pojmenovaných objektů.
Systémové proměnné
CVPORT | Zobrazí identifikační číslo aktuálního výřezu.
MAXACTVP | Nastavuje maximální počet výřezů, které mohou být současně aktivní v rámci rozvržení
TILEMODE | Nastaví jako aktuální kartu Model nebo poslední aktivní kartu rozvržení
VIEWCTR | Uchovává střed pohledu v aktuálním výřezu
VIEWSIZE | Ukládá výšku pohledu zobrazeného v aktuálním výřezu ve výkresových jednotkách
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení výřezů v modelovém prostoru - Koncepce

Práce s výkresovými pohledy
Zobrazení tlouštěk čar v modelovém prostoru
Nastavení výřezů v modelovém prostoru
Koncepce
Postupy
Příkazy

Na listu Model lze rozdělit grafickou oblast do jednoho nebo více sousedících pravoúhlých pohledů, známých jako výřezy modelového prostoru.

Výřezy jsou oblasti zobrazující různé pohledy na model. Při práci na listu Model lze rozdělit grafickou oblast do jednoho nebo více sousedících pravoúhlých pohledů, známých jako výřezy modelového prostoru. Zobrazování různých pohledů ve velkých a komplikovaných výkresech zmenšuje čas potřebný k zoomování nebo panoramování v jednom pohledu. Také chyby, které byste neodhalili v jednom pohledu, mohou být zřejmé v jiných pohledech.

Výřezy vytvořené v modelovém prostoru zcela zaplňují grafickou oblast a nepřekrývají se. Jestliže provádíte změny v jednom výřezu, zbylé výřezy se současně aktualizují. souřadné systémy, ve výřezech modelového prostoru

Přepněte se do rozvržení. Výřezy rozvržení se používají k uspořádání pohledů výkresu na listu rozvržení. Výřezy rozvržení lze přesunout a změnit jejich velikost. Díky výřezům rozvržení máte větší kontrolu nad zobrazením; můžete například zmrazit určité hladiny v jednom výřezu, aniž byste ovlivnili ostatní. Více informací o rozvrženích a výřezech rozvržení naleznete v Tvorba rozvržení výkresů s více pohledy (výkresový prostor).

spojení výřezů modelového prostoru

Například můžete upravit následující vlastnosti:

  • Panorámovat, zoomovat, nastavovat krok, rastr, režimy ikony USS a obnovit pojmenované pohledy.
  • Uložit orientaci uživatelského souřadného systému spolu s jednotlivými výřezy.
  • Kreslit z jednoho výřezu do druhého během vykonávání příkazu.
  • Pojmenovat uspořádání výřezů, aby bylo možné je opětovně použít v modelovém prostoru nebo vložit do rozvržení.

Nastavení odlišného souřadného systému v jednotlivých výřezech je typické pro práci na 3D modelech. Viz Přiřazení orientací USS k výřezům.

spojení výřezů modelového prostoru

Obrázky dole ukazují několik výchozích konfigurací výřezů modelového prostoru.

Výřezy modelového prostoru lze snadno upravit jejich rozdělením a spojením. Chcete-li spojit dva výřezy, je nutné, aby sdílely společnou hranu o stejné délce.


Nastavení výřezů v modelovém prostoru - Postupy

Práce s výkresovými pohledy
Zobrazení tlouštěk čar v modelovém prostoru
Nastavení výřezů v modelovém prostoru
Koncepce
Postupy
Příkazy

Jak rozdělit výřez na listu Model

Jak spojit dva výřezy na listu Model

Jak obnovit jeden výřez na listu Model

Jak se přepnout mezi listy Rozvržení a Model


Nastavení výřezů v modelovém prostoru - Postupy

Práce s výkresovými pohledy
Zobrazení tlouštěk čar v modelovém prostoru
Nastavení výřezů v modelovém prostoru
Koncepce
Postupy
Příkazy

Jak rozdělit výřez na listu Model

  1. Pokud máte více než jeden výřez, klepněte dovnitř výřezu, který chcete rozdělit.
  2. Vyberte položky Zobrazit [image] Výřezy a potom podle požadovaného počtu výřezů položku 2 Výřezy, 3 Výřezy nebo 4 Výřezy.
  3. Na následující výzvu zadejte uspořádání nových výřezů.

Příkazový řádek: (VÝŘEZ)


Nastavení výřezů v modelovém prostoru - Postupy

Práce s výkresovými pohledy
Zobrazení tlouštěk čar v modelovém prostoru
Nastavení výřezů v modelovém prostoru
Koncepce
Postupy
Příkazy

Jak spojit dva výřezy na listu Model

  1. Vyberte položky Zobrazit [image] Výřezy [image] Sloučit.
  2. Chcete-li upravit pohled, poklepáním do výřezu rozvržení získáte přístup k modelovému prostoru.
  3. Klepněte do sousedního výřezu, který chcete spojit s prvním výřezem.

Příkazový řádek: (VÝŘEZ)


Nastavení výřezů v modelovém prostoru - Postupy

Práce s výkresovými pohledy
Zobrazení tlouštěk čar v modelovém prostoru
Nastavení výřezů v modelovém prostoru
Koncepce
Postupy
Příkazy

Jak obnovit jeden výřez na listu Model

  • Vyberte položky Zobrazit [image] Výřezy [image] 1 Výřez.

Příkazový řádek: (VÝŘEZ)


Nastavení výřezů v modelovém prostoru - Postupy

Práce s výkresovými pohledy
Zobrazení tlouštěk čar v modelovém prostoru
Nastavení výřezů v modelovém prostoru
Koncepce
Postupy
Příkazy

Jak se přepnout mezi listy Rozvržení a Model

  • V dolní části grafické oblasti klepněte na list Model.

Příkazový řádek: TILEMODE


Nastavení výřezů v modelovém prostoru - Příkazy

Zobrazení tlouštěk čar v modelovém prostoru
Zobrazení tlouštěk čar v modelovém prostoru
Nastavení výřezů v modelovém prostoru
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
MAXACTVP | Nastavuje maximální počet výřezů, které mohou být současně aktivní v rámci rozvržení
TILEMODE | Nastaví jako aktuální kartu Model nebo poslední aktivní kartu rozvržení
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Výběr aktuálního výřezu - Koncepce

Práce s výkresovými pohledy
Zobrazení tlouštěk čar v modelovém prostoru
Výběr aktuálního výřezu
Koncepce
Postupy
Příkazy

Pokud používáte více výřezů, je jeden z nich aktuální výřez přijímající vstup kurzoru a příkazy pohledu.

V aktuálním výřezu se kurzor zobrazuje místo šipky jako nitkový kříž a hranice výřezu jsou zvýrazněné Aktuální výřez můžete změnit kdykoliv, pokud není spuštěný příkaz POHLED.

Nastavit výřez jako aktuální lze klepnutím dovnitř nebo stiskem klávesové zkratky CTRL + R a procházením všech existujících výřezů.

Chcete-li nakreslit úsečku pomocí dvou výřezů, začněte kreslit v aktuálním výřezu, nastavte jiný výřez jako aktuální klepnutím dovnitř a zadejte koncový bod úsečky v druhém výřezu. Ve velkých výkresech lze tento způsob využít při kreslení úsečky z detailu jednoho rohu do detailu druhého, vzdáleného rohu.


Výběr aktuálního výřezu - Postupy

Práce s výkresovými pohledy
Zobrazení tlouštěk čar v modelovém prostoru
Výběr aktuálního výřezu
Koncepce
Postupy
Příkazy

Jak nastavit výřez jako aktuální

Jak procházet výřezy bez klepnutí


Výběr aktuálního výřezu - Postupy

Práce s výkresovými pohledy
Zobrazení tlouštěk čar v modelovém prostoru
Výběr aktuálního výřezu
Koncepce
Postupy
Příkazy

Jak nastavit výřez jako aktuální

  • Klepněte kdekoliv uvnitř okrajů výřezu.


Výběr aktuálního výřezu - Postupy

Práce s výkresovými pohledy
Zobrazení tlouštěk čar v modelovém prostoru
Výběr aktuálního výřezu
Koncepce
Postupy
Příkazy

Jak procházet výřezy bez klepnutí

  • Opakovaně stiskněte klávesovou zkratku CTRL + R .


Výběr aktuálního výřezu - Příkazy

Zobrazení tlouštěk čar v modelovém prostoru
Zobrazení tlouštěk čar v modelovém prostoru
Výběr aktuálního výřezu
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
CVPORT | Zobrazí identifikační číslo aktuálního výřezu.
VIEWCTR | Uchovává střed pohledu v aktuálním výřezu
VIEWSIZE | Ukládá výšku pohledu zobrazeného v aktuálním výřezu ve výkresových jednotkách
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Uložení a obnovení uspořádání modelového prostoru - Koncepce

Práce s výkresovými pohledy
Zobrazení tlouštěk čar v modelovém prostoru
Uložení a obnovení uspořádání modelového prostoru
Koncepce
Postupy
Příkazy

Uspořádání výřezů modelu můžete pomocí názvu uložit a obnovit.

Výřezy a pohledy nemusíte nastavovat pokaždé, když je potřebujete. Pomocí příkazu VÝŘEZ je možné uspořádání výřezů uložit pod zadaným názvem a později obnovit. Spolu s výřezem se uloží i následující nastavení:

  • Počet a poloha výřezů
  • Pohledy, které výřezy obsahují
  • Nastavení rastru a kroku každého výřezu
  • Nastavení zobrazení ikony USS pro každý výřez

Dostupná uspořádání výřezů lze zobrazit, obnovit a odstranit. Uspořádání výřezů uložených v modelovém prostoru lze vložit do rozvržení.


Uložení a obnovení uspořádání modelového prostoru - Postupy

Práce s výkresovými pohledy
Zobrazení tlouštěk čar v modelovém prostoru
Uložení a obnovení uspořádání modelového prostoru
Koncepce
Postupy
Příkazy

Jak uložit a pojmenovat uspořádání výřezů

Jak obnovit uložené uspořádání výřezů

Jak odstranit uložené uspořádání výřezů

Jak zobrazit seznam uložených uspořádání výřezů


Uložení a obnovení uspořádání modelového prostoru - Postupy

Práce s výkresovými pohledy
Zobrazení tlouštěk čar v modelovém prostoru
Uložení a obnovení uspořádání modelového prostoru
Koncepce
Postupy
Příkazy

Jak uložit a pojmenovat uspořádání výřezů

  1. Vyberte položky Zobrazit [image] Výřezy [image] Nové výřezy.
  2. V dialogu Výřezy zadejte na kartě Nové výřezy název konfigurace výřezů do textového pole Nový název.

    3. Název může být dlouhý maximálně 255 znaků a může obsahovat písmena, číslice, znak dolaru ($), pomlčku (–) a podtržítko (_).

  3. Klepněte na tlačítko OK.

Poznámka Uspořádání výřezů lze uložit pouze v modelovém prostoru.

Příkazový řádek: (VÝŘEZ)


Uložení a obnovení uspořádání modelového prostoru - Postupy

Práce s výkresovými pohledy
Zobrazení tlouštěk čar v modelovém prostoru
Uložení a obnovení uspořádání modelového prostoru
Koncepce
Postupy
Příkazy

Jak obnovit uložené uspořádání výřezů

  1. Vyberte položky Zobrazit [image] Výřezy [image] Pojmenované výřezy.
  2. V dialogu Výřezy vyberte na kartě Pojmenované výřezy ze seznamu název konfigurace výřezu.
  3. Klepněte na tlačítko OK.

Příkazový řádek: (VÝŘEZ)


Uložení a obnovení uspořádání modelového prostoru - Postupy

Práce s výkresovými pohledy
Zobrazení tlouštěk čar v modelovém prostoru
Uložení a obnovení uspořádání modelového prostoru
Koncepce
Postupy
Příkazy

Jak odstranit uložené uspořádání výřezů

  1. Vyberte položky Zobrazit [image] Výřezy [image] Pojmenované výřezy.
  2. V dialogu Výřezy vyberte na kartě Pojmenované výřezy název konfigurace výřezu, kterou chcete odstranit.
  3. Stiskněte klávesu DELETE .

Příkazový řádek: (VÝŘEZ)


Uložení a obnovení uspořádání modelového prostoru - Postupy

Práce s výkresovými pohledy
Zobrazení tlouštěk čar v modelovém prostoru
Uložení a obnovení uspořádání modelového prostoru
Koncepce
Postupy
Příkazy

Jak zobrazit seznam uložených uspořádání výřezů

  • Výběrem položek Zobrazit [image] Výřezy [image] Pojmenované výřezy zobrazte dialog Výřezy.

Všechna uložená uspořádání výřezů ve výkresu jsou zobrazena v seznamu v seznamu Pojmenované výřezy na kartě Pojmenované výřezy.

Příkazový řádek: (VÝŘEZ)


Uložení a obnovení uspořádání modelového prostoru - Příkazy

Zobrazení tlouštěk čar v modelovém prostoru
Zobrazení tlouštěk čar v modelovém prostoru
Uložení a obnovení uspořádání modelového prostoru
Koncepce
Postupy
Příkazy

Příkazy
PŘEJMEN | Změní jména pojmenovaných objektů.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Volba pracovního postupu

Tvorba výkresů s jedním pohledem (modelový prostor)
Jestliže budete vytvářet dvojrozměrný výkres, který má jeden pohled, můžete vytvořit celý výkres a jeho poznámky v modelovém prostoru. Toto je obvyklý postup tvorby výkresů pomocí programu AutoCAD®.

Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Výkresový prostor je prostředí rozvržení listu, kde můžete určit velikost listu, přidat rohové razítko, zobrazit více pohledů modelu a vytvořit kóty a poznámky pro výkres.

Práce s listy v sadě listů
Pomocí Správce sady listů můžete uspořádat rozvržení výkresu do pojmenovaných sad listů. Listy v sadě listů lze přenášet, publikovat a archivovat jako jednotku.


Volba pracovního postupu - Koncepce

Volba pracovního postupu
Volba pracovního postupu
Volba pracovního postupu
Koncepce
Postupy
Příkazy

Celý výkres lze vytvořit v modelovém prostoru. Obvykle má výkres jeden pohled a jedno měřítko. Toto je obvyklý postup tvorby výkresů.

Výkresový prostor je prostředí rozvržení listu, kde můžete nastavit velikost výkresu, přidat rohové razítko, zobrazit více pohledů modelu a vytvořit kóty a poznámky.

Pomocí Správce sady listů můžete uspořádat rozvržení výkresu do pojmenovaných sad listů. Listy sady listů lze spravovat, přenášet, publikovat a archivovat jako jednotku.


Volba pracovního postupu - Postupy

Volba pracovního postupu
Volba pracovního postupu
Volba pracovního postupu
Koncepce
Postupy
Příkazy

Pro toto téma neexistují žádné postupy..


Volba pracovního postupu - Příkazy

Volba pracovního postupu
Volba pracovního postupu
Volba pracovního postupu
Koncepce
Postupy
Příkazy
Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Tvorba výkresů s jedním pohledem (modelový prostor) - Koncepce

Volba pracovního postupu
Tvorba výkresů s jedním pohledem (modelový prostor)
Koncepce
Postupy
Příkazy

Jestliže budete vytvářet dvojrozměrný výkres, který má jeden pohled, můžete vytvořit celý výkres a jeho poznámky v modelovém prostoru. Toto je obvyklý postup tvorby výkresů pomocí programu AutoCAD®.

  • Rychlý úvod ke kreslení v modelovém prostoru
    Proces tvorby a vykreslení výkresového souboru v modelovém prostoru je velmi odlišný od procesu použitého při ručním kreslení.
  • Kreslení, měřítko a poznámky v modelovém prostoru
    Jestliže kreslíte a vykreslujete z modelového prostoru, je nutné pro popis objektů před vykreslením určit a použít měřítko.


Tvorba výkresů s jedním pohledem (modelový prostor) - Postupy

Volba pracovního postupu
Tvorba výkresů s jedním pohledem (modelový prostor)
Koncepce
Postupy
Příkazy

Jak určit styl zobrazení pro výkresové jednotky


Tvorba výkresů s jedním pohledem (modelový prostor) - Příkazy

Volba pracovního postupu
Tvorba výkresů s jedním pohledem (modelový prostor)
Koncepce
Postupy
Příkazy
Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
JEDNOTKY | Nastavuje formáty a přesnost zobrazení souřadnic a úhlů
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
PŘEJMEN | Změní jména pojmenovaných objektů.
TYPČ | Načítá, nastavuje a upravuje typy čar
VÝŘEZ | Vytvoří více výřezů v modelovém nebo výkresovém prostoru.
Systémové proměnné
CELTSCALE | Nastavuje aktuální globální měřítko typu čáry pro jednotlivé objekty
CVPORT | Zobrazí identifikační číslo aktuálního výřezu.
DIMSCALE | Nastavuje celkové měřítko aplikované na kótovací proměnné, které určují velikosti, vzdálenosti nebo odsazení
HPSCALE | Určuje měřítko šrafovacího vzoru, které musí být nenulové
HPSPACE | Určuje rozteč mezi čarami v šrafovacím vzoru pro uživatelem definované jednoduché vzory, musí být nenulová
INSUNITS | Určuje výkresové jednotky pro automatické nastavení měřítka bloků, obrázků nebo externích referencí vložených nebo připojených k výkresu.
INSUNITSDEFSOURCE | Nastavuje hodnotu zdrojových jednotek obsahu, pokud je proměnná INSUNITS nastavena na hodnotu 0.
INSUNITSDEFTARGET | Nastavuje hodnotu cílových jednotek výkresu, pokud je proměnná INSUNITS nastavena na hodnotu 0.
LUNITS | Nastavuje lineární jednotky
MAXACTVP | Nastavuje maximální počet výřezů, které mohou být současně aktivní v rámci rozvržení
TČMEŘ | Nastavuje globální měřítko pro typ čáry
TEXTSIZE | Nastavuje výchozí výšku pro nové textové objekty vykreslené aktuálním stylem textu
TILEMODE | Nastaví jako aktuální kartu Model nebo poslední aktivní kartu rozvržení
VIEWCTR | Uchovává střed pohledu v aktuálním výřezu
VIEWSIZE | Ukládá výšku pohledu zobrazeného v aktuálním výřezu ve výkresových jednotkách
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Rychlý úvod ke kreslení v modelovém prostoru - Koncepce

Volba pracovního postupu
Tvorba výkresů s jedním pohledem (modelový prostor)
Rychlý úvod ke kreslení v modelovém prostoru
Koncepce
Postupy
Příkazy

Proces tvorby a vykreslení výkresového souboru v modelovém prostoru je velmi odlišný od procesu použitého při ručním kreslení.

V programu AutoCAD existují dvě odlišná prostředí, která jsou znázorněna listem Model a rozvržení. Tyto listy mají záložky dole v grafické oblasti.

Pokud budete vytvářet dvojrozměrný výkres, který má jeden pohled, můžete vytvořit celý výkres a jeho poznámky v modelovém prostoru bez použití listu rozvržení. Toto je obvyklý postup tvorby výkresů v programu AutoCAD. Tato metoda je jednoduchá, ale má několik omezení, včetně těchto:

  • Je vhodná pouze pro 2D výkresy
  • Nepodporuje více pohledů a nastavení hladin závislých na pohledu
  • Změna měřítka poznámek a rohového razítka vyžadují přepočítání

Touto metodou vždy kreslíte geometrické objekty v plném měřítku, které se při vykreslení výkresu zobrazí ve správné velikosti.

Viz také

Tvorba rozvržení výkresů s více pohledy (výkresový prostor)

Práce s listy v sadě listů


Tvorba výkresů s jedním pohledem (modelový prostor) - Postupy

Volba pracovního postupu
Tvorba výkresů s jedním pohledem (modelový prostor)
Tvorba výkresů s jedním pohledem (modelový prostor)
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Rychlý úvod ke kreslení v modelovém prostoru - Příkazy

Tvorba výkresů s jedním pohledem (modelový prostor)
Tvorba výkresů s jedním pohledem (modelový prostor)
Rychlý úvod ke kreslení v modelovém prostoru
Koncepce
Postupy
Příkazy

Příkazy
PŘEJMEN | Změní jména pojmenovaných objektů.
VÝŘEZ | Vytvoří více výřezů v modelovém nebo výkresovém prostoru.
Systémové proměnné
CVPORT | Zobrazí identifikační číslo aktuálního výřezu.
MAXACTVP | Nastavuje maximální počet výřezů, které mohou být současně aktivní v rámci rozvržení
TILEMODE | Nastaví jako aktuální kartu Model nebo poslední aktivní kartu rozvržení
VIEWCTR | Uchovává střed pohledu v aktuálním výřezu
VIEWSIZE | Ukládá výšku pohledu zobrazeného v aktuálním výřezu ve výkresových jednotkách
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení, měřítko a poznámky v modelovém prostoru - Koncepce

Volba pracovního postupu
Tvorba výkresů s jedním pohledem (modelový prostor)
Kreslení, měřítko a poznámky v modelovém prostoru
Koncepce
Postupy
Příkazy

Jestliže kreslíte a vykreslujete z modelového prostoru, je nutné pro popis objektů před vykreslením určit a použít měřítko.

Lze kreslit a vykreslit pouze z modelového prostoru. Tato metoda je užitečná pro dvojrozměrné výkresy, které obsahují jeden pohled. U této metody budete postupovat následovně:

  • Určení měrných jednotek (výkresových jednotek) pro výkres.
  • Určení stylu zobrazení pro výkresové jednotky.
  • Výpočet a nastavení měřítka pro kóty, poznámky a bloky.
  • Kreslení v plném měřítku (1:1) v modelovém prostoru.
  • Tvorba poznámek a vložení bloků do modelového prostoru.
  • Vykreslení výkresu v předem určeném měřítku.
Nastavení měrných jednotek

Než začnete kreslit v modelovém prostoru, je nutné určit měrné jednotky (výkresové jednotky), které budete chtít použít. Rozhodnete se, co bude každá jednotka na obrazovce představovat, například palec, milimetr, kilometr nebo jiná měrné jednotky. Například, jestliže kreslíte součást motoru, můžete se rozhodnout, že jedna výkresová jednotka se bude rovnat jednomu milimetru. Pokud kreslíte mapu, můžete se rozhodnout, že jedna jednotka se bude rovnat jednomu kilometru.

Určení stylu zobrazení pro výkresové jednotky

Až pro výkres určíte výkresové jednotky, bude potřeba určit styl pro zobrazení výkresových jednotek, tzn. typ jednotek a přesnost. Například hodnota 14.5 může být zobrazena jako 14.500, 14-1/2 nebo 1’2-1/2”.

Určete styl zobrazení pro výkresovou jednotku pomocí příkazu JEDNOTKY. Výchozí výkresová jednotka je decimální.

Nastavení měřítka pro poznámky a bloky

Než začnete kreslit, nastavte měřítko pro kóty, poznámky a bloky ve výkresu. Změna měřítka těchto prvků na začátku práce zajistí jejich správnou velikost při vykreslení výsledného výkresu.

Měřítko je nutné zadat pro následující objekty:

  • TextVelikost textu nastavte při jeho tvorbě nebo nastavením pevné výšky textu ve stylu textu příkazem (PÍSMO.
  • kóty.Nastavte měřítko kóty v kótovacím stylu (příkazem KÓTYSTYL) nebo pomocí systémové proměnnéDIMSCALE.
  • Typy čarNastavte měřítko pro přerušované typy čar pomocí systémových proměnných CELTSCALE a LTSCALE.
  • Šrafovací vzory. Nastavte měřítko pro šrafovací vzory v dialogu Šrafování a gradient (příkazem ŠRAFY) nebo pomocí systémové proměnné HPSCALE.
  • Bloky.Měřítko vložení pro bloky určete při jejich vložení nebo nastavte měřítko vložení v dialogu Vložit (příkaz VLOŽ) nebo v okně Návrhové centrum (příkazem ADCENTER). Systémové proměnné pro vložení bloků jsou INSUNITS, INSUNITSDEFSOURCE a INSUNITSDEFTARGET. To se týká rovněž rámečku a rohového razítka výkresu.
Určení faktoru měřítka pro vykreslování

Chcete-li vykreslit výkres z listu Model, je nutné spočítat přesný faktor měřítka převodem měřítka na poměr 1:n. Tento poměr převede vykreslené jednotky do výkresových jednotek, které určují skutečnou velikost kreslených objektů.

Pokud například plánujete kreslit v měřítku 1/4 palce = 1 stopa, dojdete k faktoru měřítka 48 následovně:

1/4" = 12"

1 = 12 x 4

1 (vykreslená jednotka) = 48 (výkresových jednotek)

Pomocí stejného výpočtu faktor pro 1 centimetr = 1 metr je 100 a faktor pro 1 palec = 20 stop je 240.

příklad

Příklady měřítek v tabulce mohou být použity pro výpočet velikostí textu v modelovém prostoru.

Měřítko | Faktor měřítka | Jak vykreslit text o velikosti | Nastavte text výkresu na velikost
1 cm = 1 m | 100 | 3 mm | 30 cm
1/8" = 1'-0" | 96 | 1/8" | 12"
3/16" = 1'-0" | 64 | 1/8" | 8"
1/4" = 1'-0" | 48 | 1/8" | 6"
3/8" = 1'-0" | 32 | 1/8" | 4"
1/2" = 1'-0" | 24 | 1/8" | 3"
3/4" = 1'-0" | 16 | 1/8" | 2"
1" = 1'-0" | 12 | 1/8" | 1.5"
1 1/2" = 1'-0" | 8 | 1/8" | 1.0"

Jestliže pracujete s metrickými jednotkami, máte pravděpodobně list o velikosti 210 x 297 mm (velikost A4) a měřítko 20.

210 x 20 = 4200 mm

297 x 20 = 5900 mm

Viz také

Určení jednotek a formátů jednotek


Kreslení, měřítko a poznámky v modelovém prostoru - Postupy

Volba pracovního postupu
Tvorba výkresů s jedním pohledem (modelový prostor)
Kreslení, měřítko a poznámky v modelovém prostoru
Koncepce
Postupy
Příkazy

Jak určit styl zobrazení pro výkresové jednotky

  1. Z nabídky Formát vyberte položku [image] Jednotky.
  2. V dialogu pro výkresové jednotky nastavte hodnoty výkresových jednotek.
  3. Při změně nastavení jednotek můžete sledovat příklady v poli Příklad výstupu.
    • V poli Délka vyberte typ jednotek a přesnost. To určuje styl zobrazení pro lineární výkresové jednotky.
    • V poli Výkresové jednotky pro bloky Návrhové centrum vyberte jednotku, kterou chcete použít pro změnu měřítka bloků, obrázků nebo jiného obsahu vloženého do výkresu. Jestliže nechcete, aby měřítko vloženého obsahu bylo změněno, vyberte volbu Bez jednotek.
    • V poli Úhel vyberte jednotky úhlů a přesnost. To určuje styl zobrazení pro úhlové výkresové jednotky. Výchozí počáteční úhel 0 stupňů směřuje k 3. hodině (neboli východním směrem).
    • Chcete-li zadat směr úhlu, stiskněte tlačítko Směr a potom v dialogu Řízení směru vyberte základní úhel. Směr úhlu určuje bod, ze kterého jsou měřeny úhly, a směr, ve kterém jsou měřeny. Jestliže vyberete položku Jiný, můžete zadat úhel nebo výběrem Úhel určit úhel pomocí ukazovacího zařízení. Výchozí kladný úhel je měřen proti směru hodinových ručiček.
  4. Klepnutím na tlačítko OK uzavřete všechny dialogy.

Příkazový řádek: JEDNOTKY


Kreslení, měřítko a poznámky v modelovém prostoru - Příkazy

Tvorba výkresů s jedním pohledem (modelový prostor)
Tvorba výkresů s jedním pohledem (modelový prostor)
Kreslení, měřítko a poznámky v modelovém prostoru
Koncepce
Postupy
Příkazy

Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
JEDNOTKY | Nastavuje formáty a přesnost zobrazení souřadnic a úhlů
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
TYPČ | Načítá, nastavuje a upravuje typy čar
Systémové proměnné
CELTSCALE | Nastavuje aktuální globální měřítko typu čáry pro jednotlivé objekty
DIMSCALE | Nastavuje celkové měřítko aplikované na kótovací proměnné, které určují velikosti, vzdálenosti nebo odsazení
HPSCALE | Určuje měřítko šrafovacího vzoru, které musí být nenulové
HPSPACE | Určuje rozteč mezi čarami v šrafovacím vzoru pro uživatelem definované jednoduché vzory, musí být nenulová
INSUNITS | Určuje výkresové jednotky pro automatické nastavení měřítka bloků, obrázků nebo externích referencí vložených nebo připojených k výkresu.
INSUNITSDEFSOURCE | Nastavuje hodnotu zdrojových jednotek obsahu, pokud je proměnná INSUNITS nastavena na hodnotu 0.
INSUNITSDEFTARGET | Nastavuje hodnotu cílových jednotek výkresu, pokud je proměnná INSUNITS nastavena na hodnotu 0.
LUNITS | Nastavuje lineární jednotky
TČMEŘ | Nastavuje globální měřítko pro typ čáry
TEXTSIZE | Nastavuje výchozí výšku pro nové textové objekty vykreslené aktuálním stylem textu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba rozvržení výkresů s více pohledy (výkresový prostor) - Koncepce

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Koncepce
Postupy
Příkazy

Výkresový prostor je prostředí rozvržení listu, kde můžete určit velikost listu, přidat rohové razítko, zobrazit více pohledů modelu a vytvořit kóty a poznámky pro výkres.

  • Rychlý úvod k vykreslování
    Existují dvě odlišná pracovní prostředí, která jsou znázorněna listem Model a rozvrženími.
  • Princip procesu rozvržení
    Při přípravě výkresu pro vykreslení pomocí rozvržení postupujete sérií kroků v procesu.
  • Práce s modelovým a výkresovým prostorem
    Existuje několik výhod přepínání mezi modelovým a výkresovým prostorem pro provádění určitých úloh. Použijte modelový prostor pro vytváření a úpravy vašeho modelu. Použijte výkresový prostor pro sestavování výkresů a definice pohledů.
  • Tvorba a úprava výřezů rozvržení
    Je možné vytvořit jeden výřez rozvržení, který zabere celý výkres, nebo v rozvržení vytvořit více výřezů. Jakmile vytvoříte výřezy, můžete měnit jejich velikost, vlastnosti a také je zvětšovat nebo jimi hýbat podle potřeby.
  • Ovládání pohledů ve výřezech rozvržení
    Když vytvoříte rozvržení, můžete přidat výřezy rozvržení, která se chovají jako okna v modelovém prostoru. V každém výřezu rozvržení můžete řídit náhled, který je zobrazen.
  • Vytvoření výřezů rozvržení
    Když vytvoříte rozvržení, můžete si zvolit, zda má být použita informace z existující šablony.


Tvorba rozvržení výkresů s více pohledy (výkresový prostor) - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Koncepce
Postupy
Příkazy

z listu Model

Jak určit nastavení stránky pro aktuální rozvržení

Jak vytvořit nové rozvržení

Jak importovat rozvržení jako list

Jak vytvořit nové rozvržení pomocí průvodce

Jak duplikovat rozvržení

Jak přejmenovat rozvržení

Jak vymazat rozvržení

vykreslování pomocí listů rozvržení

Jak nastavit aktivní rozvržení

Jak aktivovat předchozí rozvržení

Jak vybrat všechna rozvržení

Jak vykreslit rozvržení

Jak přepnout mezi modelovým a výkresovým prostorem v rozvržení

Jak provádět úpravy v maximalizovaném výřezu rozvržení

Jak vytvořit nové rozvržení výřezu

Jak vytvořit konfiguraci výřezu v rozvržení

Jak umístit konfiguraci pojmenovaného výřezu do rozvržení

Jak upravit vlastnosti výřezu pomocí palety Vlastnosti

Jak oříznout rámeček výřezu

Jak nastavit měřítko výřezu rozvržení pomocí palety Vlastnosti

Jak zapnout uzamknutí měřítka ve výřezu rozvržení

Jak použít zmrazení nebo rozmrazení hladin v aktuálním výřezu rozvržení

Jak zobrazit seznam zmrazených hladin v aktuálním výřezu

Jak zmrazit nebo rozmrazit hladiny ve všech výřezech

Jak zmrazit nebo rozmrazit hladiny ve výkresovém prostoru

Jak zmrazit nebo rozmrazit hladiny ve všech nových výřezech

Jak vytvořit hladiny zmrazené ve všech výřezech

Jak použít řádkování objektů ve výřezech rozvržení

Jak zapnout nebo vypnout zobrazení výřezů pomocí palety Vlastnosti

Jak provést globální změnu měřítka typů čar ve výkresovém prostoru

Jak srovnat objekty mezi výřezy pomocí konstrukční čáry

Jak zarovnat objekty mezi výřezy pomocí příkazu MPNASTAV

Jak otočit pohled změnou USS

Jak otočit pohled pomocí příkazu MPNASTAV

Jak vytvořit rozvržení pomocí šablony rozvržení

Jak uložit šablonu rozvržení

Jak vložit blok pomocí okna Návrhové centrum


Tvorba rozvržení výkresů s více pohledy (výkresový prostor) - Příkazy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Koncepce
Postupy
Příkazy
Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
ČTIVZHLEDSTR | Importuje uživatelem definované nastavení stránky do nového rozvržení výkresu
MODEL | Přepíná z výkresového prostoru do výřezu modelového prostoru
MODELP | Přepne z listu rozvržení na list Model
MPNASTAV | Nastavuje specifikace výkresu
MPOHLED | Vytváří a řídí výřezy rozvržení
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
POSUN | Posunuje objekty o určenou vzdálenost v určeném směru.
PRŮVČTIPC | Zobrazí průvodce pro import PCP a PC2 konfiguračních souborů vykreslování do listu Model nebo do aktuálního rozvržení
PRŮVROZVRŽENÍ | Vytvoří nový list Rozvržení a určuje nastavení stránky a vykreslování
ROZVRŽENÍ | Vytváří a modifikuje listy Rozvržení výkresu
SPRUSS | Spravuje definované uživatelské souřadné systémy
TYPČ | Načítá, nastavuje a upravuje typy čar
UPRSEZMĚŘ | Řídí seznam měřítek dostupných pro rozvržení výřezů, rozvržení stránek a vykreslování.
USS | Spravuje uživatelské souřadné systémy
USSI | Určuje viditelnost a umístění ikony USS
VHLADINA | Nastavuje viditelnost hladin ve výřezech
VLASTNOSTI | Řídí vlastnosti existujících objektů
VOŘEŽ | Ořezává objekty ve výřezu a mění tvar hranice výřezu.
VÝKRES | Přepíná z modelového prostoru do výřezu výkresového prostoru
VÝŘEZ | Vytvoří více výřezů v modelovém nebo výkresovém prostoru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
VZMAX | Rozbalí výřezy aktuálního rozvržení pro úpravy
VZMIN | Obnoví výřez aktuální rozvržení
Systémové proměnné
CDATE | Přečte datum a čas kalendáře.
CTAB | Vrací jméno aktuální karty (model nebo rozvržení) ve výkrese
CVPORT | Zobrazí identifikační číslo aktuálního výřezu.
LAYOUTREGENCTL | Určuje, jak se aktualizuje obrazovka na kartě Model a na kartách rozvržení
MAXACTVP | Nastavuje maximální počet výřezů, které mohou být současně aktivní v rámci rozvržení
PLOTROTMODE | Řídí orientaci vykreslovaného výkresu
PSLTSCALE | Určuje měřítko typu čáry ve výkresovém prostoru
TDCREATE | Uchovává lokální čas a datum vytvoření výkresu
TDUCREATE | Uchovává univerzální čas a datum vytvoření výkresu
TDUPDATE | Uchovává lokální čas a datum poslední aktualizace/uložení
TDUUPDATE | Uchovává univerzální čas a datum poslední aktualizace/uložení
TILEMODE | Nastaví jako aktuální kartu Model nebo poslední aktivní kartu rozvržení
UCSVP | Určuje, zda USS v aktuálních výřezech zůstane pevné, nebo se změní v souladu s USS aktuálního výřezu.
USSI | Zobrazí ikonu USS pro aktuální výřez nebo rozvržení.
VPMAXIMIZEDSTATE | Uchovává hodnotu, která označuje, zda je výřez maximalizován
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Rychlý úvod k vykreslování - Koncepce

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Rychlý úvod k vykreslování
Koncepce
Postupy
Příkazy

Existují dvě různá pracovní prostředí neboli “prostory”, ve kterých můžete vytvářet objekty ve výkresu.

Model složený obvykle z geometrických objektů je většinou vytvořen v třírozměrném souřadném prostoru známém jako modelový prostor. Konečné rozvržení pohledů a poznámek daného modelu je vytvořeno v dvojrozměrném prostoru nazývaném výkresový prostor. Tyto prostory jsou přístupné na dvou nebo více listech dole v grafické oblasti: list Model a jeden nebo více listů rozvržení.

Při práci na kartě Model kreslíte model předmětu v měřítku 1:1. Při práci v rozvržení umístěním jednoho nebo více výřezů, kót, poznámek a rohových razítek znázorníte list výkresu.

V listu rozvržení je každý výřez rozvržení jako rám obrazu obsahující “fotografii” modelu. Každý výřez rozvržení obsahuje pohled, který zobrazuje model v určeném měřítku a směru. Rovněž můžete určit, které hladiny jsou viditelné v každém výřezu rozvržení.

Až skončíte s uspořádáním rozvržení, vypnete hladinu, která obsahuje objekty výřezů rozvržení. Pohledy jsou stále viditelné a lze vykreslit rozvržení bez zobrazení rámečku výřezů.


Tvorba rozvržení výkresů s více pohledy (výkresový prostor) - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Rychlý úvod k vykreslování - Příkazy

Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Rychlý úvod k vykreslování
Koncepce
Postupy
Příkazy

Příkazy
ČTIVZHLEDSTR | Importuje uživatelem definované nastavení stránky do nového rozvržení výkresu
PRŮVROZVRŽENÍ | Vytvoří nový list Rozvržení a určuje nastavení stránky a vykreslování
ROZVRŽENÍ | Vytváří a modifikuje listy Rozvržení výkresu
VHLADINA | Nastavuje viditelnost hladin ve výřezech
VÝŘEZ | Vytvoří více výřezů v modelovém nebo výkresovém prostoru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
MAXACTVP | Nastavuje maximální počet výřezů, které mohou být současně aktivní v rámci rozvržení
PSLTSCALE | Určuje měřítko typu čáry ve výkresovém prostoru
TILEMODE | Nastaví jako aktuální kartu Model nebo poslední aktivní kartu rozvržení
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Princip procesu rozvržení - Koncepce

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Princip procesu rozvržení
Koncepce
Postupy
Příkazy

Při přípravě výkresu pro vykreslení pomocí rozvržení postupujete sérií kroků v procesu.

Navrhnete předmět výkresu v listu Model (modelovém prostoru) a připravíte jej k vykreslení v listu rozvržení (výkresovém prostoru).

Ve výkresovém okně existuje jeden list Model a jeden nebo více listů rozvržení.

souhrn informací

Při přípravě rozvržení použijte následujícími kroky procesu:

  • Vytvořte model předmětu v listu Model.
  • Klepněte na tlačítko Použít na rozvržení.
  • Definujte nastavení vzhledu stránky rozvržení, jako je vykreslovací zařízení, velikost výkresu, oblast vykreslení, měřítko vykreslení a orientace výkresu.
  • Vložte rohové razítko do rozvržení (pokud nevytvoříte výkres ze šablony výkresu, která již rohové razítko obsahuje).
  • Vytvořte novou hladinu, která se použije pro výřezy rozvržení.
  • Vytvořte výřezy rozvržení a jejich umístění v rozvržení.
  • Nastavte orientaci, měřítko a viditelnost hladiny pohledu v každém výřezu rozvržení.
  • Podle potřeby přidejte do rozvržení kóty a poznámky.
  • Vypněte hladinu obsahující výřezy rozvržení.
  • rozvržení.


Princip procesu rozvržení - Příkazy

Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Princip procesu rozvržení
Koncepce
Postupy
Příkazy

Příkazy
ČTIVZHLEDSTR | Importuje uživatelem definované nastavení stránky do nového rozvržení výkresu
MODEL | Přepíná z výkresového prostoru do výřezu modelového prostoru
MODELP | Přepne z listu rozvržení na list Model
MPOHLED | Vytváří a řídí výřezy rozvržení
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
PRŮVROZVRŽENÍ | Vytvoří nový list Rozvržení a určuje nastavení stránky a vykreslování
ROZVRŽENÍ | Vytváří a modifikuje listy Rozvržení výkresu
VHLADINA | Nastavuje viditelnost hladin ve výřezech
VÝKRES | Přepíná z modelového prostoru do výřezu výkresového prostoru
VÝŘEZ | Vytvoří více výřezů v modelovém nebo výkresovém prostoru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
VZMAX | Rozbalí výřezy aktuálního rozvržení pro úpravy
VZMIN | Obnoví výřez aktuální rozvržení
Systémové proměnné
LAYOUTREGENCTL | Určuje, jak se aktualizuje obrazovka na kartě Model a na kartách rozvržení
MAXACTVP | Nastavuje maximální počet výřezů, které mohou být současně aktivní v rámci rozvržení
TILEMODE | Nastaví jako aktuální kartu Model nebo poslední aktivní kartu rozvržení
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Práce s modelovým a výkresovým prostorem - Koncepce

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Práce s modelovým a výkresovým prostorem
Koncepce
Postupy
Příkazy

Existuje několik výhod přepínání mezi modelovým a výkresovým prostorem pro provádění určitých úloh. Použijte modelový prostor pro vytváření a úpravy vašeho modelu. Použijte výkresový prostor pro sestavování výkresů a definice pohledů.

  • práce (na listu Model)
    Karta Model používá neomezený výkresový prostor nazývaný modelový prostor. V modelovém prostoru můžete kreslit, prohlížet a upravovat váš model.
  • práce (v rozvržení)
    Listy rozvržení používají oblast nazvanou výkresový prostor. Ve výkresovém prostoru můžete umístit blok nadpisu, vytvořit výřezy rozvržení pro zobrazení náhledů, určovat rozměry vašeh výkresu a přidávat poznámky.
  • Přístup k modelovému prostoru z výřezu rozvržení
    K modelovému prostoru můžete přistupovat z výřezu rozvržení za účelem úpravy objektů, zmrazení a rozmrazení hladin a úpravy pohledu.


Práce s modelovým a výkresovým prostorem - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Práce s modelovým a výkresovým prostorem
Koncepce
Postupy
Příkazy

z listu Model

Jak určit nastavení stránky pro aktuální rozvržení

Jak vytvořit nové rozvržení

Jak importovat rozvržení jako list

Jak vytvořit nové rozvržení pomocí průvodce

Jak duplikovat rozvržení

Jak přejmenovat rozvržení

Jak vymazat rozvržení

vykreslování pomocí listů rozvržení

Jak nastavit aktivní rozvržení

Jak aktivovat předchozí rozvržení

Jak vybrat všechna rozvržení

Jak vykreslit rozvržení

Jak přepnout mezi modelovým a výkresovým prostorem v rozvržení

Jak provádět úpravy v maximalizovaném výřezu rozvržení


Práce s modelovým a výkresovým prostorem - Příkazy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Práce s modelovým a výkresovým prostorem
Koncepce
Postupy
Příkazy
Příkazy
ČTIVZHLEDSTR | Importuje uživatelem definované nastavení stránky do nového rozvržení výkresu
MODEL | Přepíná z výkresového prostoru do výřezu modelového prostoru
MODELP | Přepne z listu rozvržení na list Model
MPOHLED | Vytváří a řídí výřezy rozvržení
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
PRŮVROZVRŽENÍ | Vytvoří nový list Rozvržení a určuje nastavení stránky a vykreslování
ROZVRŽENÍ | Vytváří a modifikuje listy Rozvržení výkresu
VHLADINA | Nastavuje viditelnost hladin ve výřezech
VÝKRES | Přepíná z modelového prostoru do výřezu výkresového prostoru
VÝŘEZ | Vytvoří více výřezů v modelovém nebo výkresovém prostoru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
VZMAX | Rozbalí výřezy aktuálního rozvržení pro úpravy
VZMIN | Obnoví výřez aktuální rozvržení
Systémové proměnné
CTAB | Vrací jméno aktuální karty (model nebo rozvržení) ve výkrese
CVPORT | Zobrazí identifikační číslo aktuálního výřezu.
LAYOUTREGENCTL | Určuje, jak se aktualizuje obrazovka na kartě Model a na kartách rozvržení
MAXACTVP | Nastavuje maximální počet výřezů, které mohou být současně aktivní v rámci rozvržení
PLOTROTMODE | Řídí orientaci vykreslovaného výkresu
TILEMODE | Nastaví jako aktuální kartu Model nebo poslední aktivní kartu rozvržení
VPMAXIMIZEDSTATE | Uchovává hodnotu, která označuje, zda je výřez maximalizován
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


práce (na listu Model) - Koncepce

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
práce (na listu Model)
Koncepce
Postupy
Příkazy

V modelovém prostoru kreslíte model v měřítku 1:1 a rozhodujete, zda jedna jednotka je jeden milimetr, jeden palec, jedna stopa nebo jiná vhodná jednotka.

V listu Model můžete prohlížet a upravovat objekty modelového prostoru. Nitkový kříž je aktivní na celé ploše výkresu.

V modelovém prostoru můžete také definovat pojmenované pohledy, které zobrazíte ve výřezech v rozvržení.


práce (na listu Model) - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
práce (na listu Model)
Koncepce
Postupy
Příkazy

z listu Model

Pomocí jednoho z následujících postupů nastavte list Model jako aktuální:

  • z listu Model
  • Klepněte pravým tlačítkem na list rozvržení nebo list Model. Klepněte na tlačítko Aktivovat kartu modelu.


práce (na listu Model) - Příkazy

Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
práce (na listu Model)
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
LAYOUTREGENCTL | Určuje, jak se aktualizuje obrazovka na kartě Model a na kartách rozvržení
MAXACTVP | Nastavuje maximální počet výřezů, které mohou být současně aktivní v rámci rozvržení
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


práce (v rozvržení) - Koncepce

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
práce (v rozvržení)
Koncepce
Postupy
Příkazy

Listy rozvržení používají oblast nazvanou výkresový prostor. Ve výkresovém prostoru můžete umístit blok nadpisu, vytvořit výřezy rozvržení pro zobrazení náhledů, určovat rozměry vašeh výkresu a přidávat poznámky.

Ve výkresovém prostoru jedna jednotka znázorňuje výkresovou vzdálenost na vykresleném listu. Jednotky budou v milimetrech nebo palcích, podle nastavení vykreslení pro plotr.

V listu rozvržení můžete zobrazit a upravit objekty ve výkresovém prostoru, například výřezy rozvržení a rohová razítka. Nitkový kříž je aktivní na celé ploše výkresu.

průvodce Vytvořit rozvržení

Implicitně se nový výkres otevírá se dvěma rozvrženími pojmenovanými Rozvržení1 a Rozvržení2. Jestliže použijete výkresovou šablonu nebo otevřete existující výkres, listy rozvržení ve výkresu mohou mít různé názvy.

Vytvořit lze nový list rozvržení pomocí jedné z následujících metod:

  • Přidejte nový list rozvržení bez nastavení a potom určete nastavení ve Správci nastavení stránky.
  • Pomocí průvodce Vytvořit rozvržení vytvořte list rozvržení a určete nastavení.
  • Zkopírujte list rozvržení a jeho nastavení z aktuálního výkresového souboru.
  • Importujte list rozvržení z existujícího souboru výkresové šablony (DWT) nebo výkresového souboru (DWG).

Klepnutím pravým tlačítkem na list rozvržení zobrazte místní nabídku rozvržení s volbami.

Poznámka Ve výkresu lze vytvořit více rozvržení, přičemž každé rozvržení může obsahovat různá nastavení vykreslování a velikosti papíru. Chcete-li se však vyhnout problémům při přenosu a publikování výkresů, obvykle se doporučuje vytvořit pro každý výkres pouze jedno rozvržení.

Nastavení rozvržení pomocí průvodce

Nové rozvržení můžete vytvořit pomocí průvodce Vytvořit rozvržení. Průvodce požaduje informace o nastavení rozvržení, zejména

  • Název nového rozvržení
  • Tiskárnu připojenou k rozvržení
  • Velikost papíru pro rozvržení
  • Orientace výkresu na papíru
  • Rohové razítko
  • Nastavení výřezu
  • Umístění nastavení výřezu v rozvržení

Informace vložené pomocí průvodce můžete upravovat později zvolením rozvržení a vybráním položky Vzhled stránky z nabídky Soubor.


práce (v rozvržení) - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
práce (v rozvržení)
Koncepce
Postupy
Příkazy

Jak určit nastavení stránky pro aktuální rozvržení

Jak vytvořit nové rozvržení

Jak importovat rozvržení jako list

Jak vytvořit nové rozvržení pomocí průvodce

Jak duplikovat rozvržení

Jak přejmenovat rozvržení

Jak vymazat rozvržení

vykreslování pomocí listů rozvržení

Jak nastavit aktivní rozvržení

Jak aktivovat předchozí rozvržení

Jak vybrat všechna rozvržení

Jak vykreslit rozvržení


práce (v rozvržení) - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
práce (v rozvržení)
Koncepce
Postupy
Příkazy

Jak určit nastavení stránky pro aktuální rozvržení

  • Klepněte pravým tlačítkem na aktuální list rozložení. Z místní nabídky vyberte položku Nastavení stránky.

Panel nástrojů Rozvržení

Příkazový řádek: spojení


práce (v rozvržení) - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
práce (v rozvržení)
Koncepce
Postupy
Příkazy

Jak vytvořit nové rozvržení

  1. Vyberte položky Vložit [image] Rozvržení [image] Nové rozvržení.
  2. Na příkazovém řádku zadejte název nového rozvržení.

    3. Vytvoří se nový list rozvržení. Chcete-li přepnout do nového rozvržení, vyberte jeho list.

Panel nástrojů Rozvržení

Příkazový řádek: ROZVRŽENÍ


práce (v rozvržení) - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
práce (v rozvržení)
Koncepce
Postupy
Příkazy

Jak importovat rozvržení jako list

  1. Vyberte položky Vložit [image] Rozvržení [image] Rozvržení ze šablony.
  2. V dialogu pro výběr souboru vyberte soubor DWT nebo DWG, ze kterého chcete rozvržení importovat.
  3. Stiskněte tlačítko Otevřít.
  4. V dialogu Vložit rozvržení vyberte rozvržení, které chcete importovat.

    5. Vytvoří se nový list rozvržení. Chcete-li přepnout do nového rozvržení, vyberte jeho list.

Panel nástrojů Rozvržení

Příkazový řádek: ROZVRŽENÍ


práce (v rozvržení) - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
práce (v rozvržení)
Koncepce
Postupy
Příkazy

Jak vytvořit nové rozvržení pomocí průvodce

  1. Vyberte položky Vložit [image] Rozvržení [image] Průvodce rozvržením.
  2. V každém dialogu průvodce vyberte příslušná nastavení pro nové rozvržení.

    3. Nově vytvořené rozvržení bude po dokončení aktuálním listem rozvržení.

Příkazový řádek: PRŮVROZVRŽENÍ


práce (v rozvržení) - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
práce (v rozvržení)
Koncepce
Postupy
Příkazy

Jak duplikovat rozvržení

  1. Klepněte pravým tlačítkem na list rozvržení, které chcete duplikovat. Klepněte na tlačítko Posunout nebo kopírovat.
  2. V dialogu Posunout nebo kopírovat vyberte umístění pro nový list rozvržení.
  3. Zapněte volbu Vytvořit kopii.
  4. Stiskněte tlačítko Další.

Poznámka List Model nelze kopírovat.

Příkazový řádek: ROZVRŽENÍ


práce (v rozvržení) - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
práce (v rozvržení)
Koncepce
Postupy
Příkazy

Jak přejmenovat rozvržení

  1. Klepněte pravým tlačítkem na list rozvržení, které chcete přejmenovat. Vyberte položku Přejmenovat.
  2. V dialogu Přejmenovat rozvržení zadejte název nového rozvržení.
  3. Stiskněte tlačítko Další.

Poznámka List Model nelze přejmenovat.

Příkazový řádek: ROZVRŽENÍ


práce (v rozvržení) - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
práce (v rozvržení)
Koncepce
Postupy
Příkazy

Jak vymazat rozvržení

  1. Klepněte pravým tlačítkem na list rozvržení, které chcete odstranit. Vyberte položku Vymazat.
  2. V dialogu s upozorněním klepnutím na tlačítko OK odstraňte rozvržení.

    3. Všechny pojmenované pohledy asociované s rozvržením se automaticky při odstranění rozvržení odstraní.

Poznámka List Model nelze odstranit.

Příkazový řádek: ROZVRŽENÍ


práce (v rozvržení) - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
práce (v rozvržení)
Koncepce
Postupy
Příkazy

vykreslování pomocí listů rozvržení

  1. Klepněte pravým tlačítkem na list rozvržení, které chcete přemístit. Klepněte na tlačítko Posunout nebo kopírovat.
  2. V dialogu Posunout nebo kopírovat vyberte list rozvržení, který by měl být umístěn bezprostředně za přesunutým nebo kopírovaným listem rozvržení. Chcete-li přesunout list rozvržení na konec seznamu listů rozvržení vyberte položku Posunout na konec.
  3. Stiskněte tlačítko Další.

Poznámka List Model nelze přesunout.

Příkazový řádek: ROZVRŽENÍ


práce (v rozvržení) - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
práce (v rozvržení)
Koncepce
Postupy
Příkazy

Jak nastavit aktivní rozvržení

Aktivní rozvržení je možné nastavit jedním z následujících způsobů:

  • Klepněte na list rozvržení, které chcete nastavit na aktuální.
  • Stiskem kláves CTRL+Page Down můžete cyklicky procházet listy rozvržení zleva doprava nebo stiskem kláves CTRL+Page Up můžete cyklicky listy rozvržení procházet zprava doleva. Zastavte se, až budete v rozvržení, které chcete nastavit jako aktuální.


práce (v rozvržení) - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
práce (v rozvržení)
Koncepce
Postupy
Příkazy

Jak aktivovat předchozí rozvržení

  1. Klepněte pravým tlačítkem na list rozvržení nebo list Model.
  2. Vyberte položku Aktivovat předchozí rozvržení.


práce (v rozvržení) - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
práce (v rozvržení)
Koncepce
Postupy
Příkazy

Jak vybrat všechna rozvržení

  • Klepněte pravým tlačítkem na libovolný list rozvržení. Vyberte položku Vybrat všechna rozvržení.

Příkazový řádek: ROZVRŽENÍ


práce (v rozvržení) - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
práce (v rozvržení)
Koncepce
Postupy
Příkazy

Jak vykreslit rozvržení

  1. Použijte jeden z následujících postupů:
    • Klepněte pravým tlačítkem na list rozvržení. Klepněte na tlačítko Tisk.
    • Se stisknutou klávesou SHIFT můžete vybrat více listů rozvržení. Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Publikovat vybraná rozvržení.
  2. Vyberte nastavení v dialogu Vykreslování nebo Publikování. Klepněte na tlačítko OK nebo Publikovat.

Panel nástrojů Standardní

Příkazový řádek: PLOT


práce (v rozvržení) - Příkazy

Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
práce (v rozvržení)
Koncepce
Postupy
Příkazy

Příkazy
ČTIVZHLEDSTR | Importuje uživatelem definované nastavení stránky do nového rozvržení výkresu
MODEL | Přepíná z výkresového prostoru do výřezu modelového prostoru
MODELP | Přepne z listu rozvržení na list Model
MPOHLED | Vytváří a řídí výřezy rozvržení
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
PRŮVROZVRŽENÍ | Vytvoří nový list Rozvržení a určuje nastavení stránky a vykreslování
ROZVRŽENÍ | Vytváří a modifikuje listy Rozvržení výkresu
VHLADINA | Nastavuje viditelnost hladin ve výřezech
VÝKRES | Přepíná z modelového prostoru do výřezu výkresového prostoru
VÝŘEZ | Vytvoří více výřezů v modelovém nebo výkresovém prostoru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
CTAB | Vrací jméno aktuální karty (model nebo rozvržení) ve výkrese
CVPORT | Zobrazí identifikační číslo aktuálního výřezu.
LAYOUTREGENCTL | Určuje, jak se aktualizuje obrazovka na kartě Model a na kartách rozvržení
MAXACTVP | Nastavuje maximální počet výřezů, které mohou být současně aktivní v rámci rozvržení
PLOTROTMODE | Řídí orientaci vykreslovaného výkresu
TILEMODE | Nastaví jako aktuální kartu Model nebo poslední aktivní kartu rozvržení
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přístup k modelovému prostoru z výřezu rozvržení - Koncepce

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Přístup k modelovému prostoru z výřezu rozvržení
Koncepce
Postupy
Příkazy

K modelovému prostoru můžete přistupovat z výřezu rozvržení za účelem úpravy objektů, zmrazení a rozmrazení hladin a úpravy pohledu.

Až vytvoříte objekty výřezu, můžete přístupem k modelovému prostoru z výřezu rozvržení provádět následující úlohy:

  • Vytvořit a upravit objekty v modelovém prostoru uvnitř výřezu rozvržení.
  • Panoramovat pohled uvnitř výřezu rozvržení a změnit viditelnost hladiny.

Použitá metoda přístupu k modelovému prostoru závisí na zamýšleném plánu.

Tvorba a úprava objektů ve výřezu rozvržení

Jestliže plánujete vytvořit nebo upravit objekty, použijte tlačítko ve stavovém řádku pro maximalizaci výřezu rozvržení. Rozbalením maximalizovaného výřezu rozvržení se vyplní grafická oblast. Nastavení středu a viditelnosti hladiny jsou zachována a zobrazí se okolní objekty.

Při práci v modelovém prostoru lze panoramovat a zoomovat, ale při návratu do výkresového prostoru obnovením výřezu je obnoveno umístění a měřítko objektů ve výřezu rozvržení.

Poznámka Jestliže používáte příkaz PLOT při maximalizovaném výřezu, před zobrazením dialogu Vykreslování je obnoven list rozvržení. Pokud uložíte a uzavřete výkres při maximalizovaném výřezu, výkres se otevře s obnoveným listem rozvržení.

Pokud se rozhodnete přepnutím listu Model provést změny, nastavení viditelnosti hladiny bude nastavení pro celý výkres, ne nastavení pro určitý výřez rozvržení. Pohled také nebude ve středu ani zvětšený jako u výřezu rozvržení.

Úprava pohledu ve výřezu rozvržení

Plánujete-li panoramovat pohled a změnit viditelnost hladin, poklepáním do výřezu rozvržení získáte přístup k modelovému prostoru. Rámeček výřezu zesílí a kurzor nitkového kříže bude viditelný pouze v aktuálním výřezu. Všechny aktivní výřezy v rozvržení zůstanou při práci viditelné. Hladiny v aktuálním výřezu lze zmrazovat a rozmrazovat ve Správci vlastností hladiny a pohled lze panoramovat. Chcete-li se vrátit do výkresového prostoru, poklepejte na prázdnou oblast mimo výřez. Provedené změny jsou viditelné ve výřezu.

Pokud nastavíte měřítko ve výřezu rozvržení před získáním přístupu do modelového prostoru, můžete uzamknutím měřítka zabránit změnám. Je-li měřítko uzamčeno, nelze použít příkaz ZOOM při práci v modelovém prostoru.


Přístup k modelovému prostoru z výřezu rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Přístup k modelovému prostoru z výřezu rozvržení
Koncepce
Postupy
Příkazy

Jak přepnout mezi modelovým a výkresovým prostorem v rozvržení

Jak provádět úpravy v maximalizovaném výřezu rozvržení


Přístup k modelovému prostoru z výřezu rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Přístup k modelovému prostoru z výřezu rozvržení
Koncepce
Postupy
Příkazy

Jak přepnout mezi modelovým a výkresovým prostorem v rozvržení

V rozvržení použijte jednu z následujících metod:

  • Nacházíte-li se ve výkresovém prostoru, poklepejte na výřez rozvržení.

    • Nyní se nacházíte v modelovém prostoru. Vybraný výřez rozvržení se stane aktuálním výřezem a lze pohled panoramovat a měnit vlastnosti hladiny. Chcete-li provést důležité změny modelu, doporučujeme pomocí příkazu VZMAX maximalizovat výřez rozvržení nebo se přepněte na kartu Model.

  • Jestliže se nacházíte v modelovém prostoru ve výřezu rozvržení, poklepejte mimo výřez.

    • Nyní se nacházíte ve výkresovém prostoru. Lze vytvořit a upravit objekty v rozvržení.

  • Pokud jste v modelovém prostoru a chcete se přepnout do jiného výřezu rozvržení, poklepejte ve výřezu jiného rozvržení nebo stiskem kláves CTRL + R cyklicky procházejte existujícími výřezy rozvržení.


Přístup k modelovému prostoru z výřezu rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Přístup k modelovému prostoru z výřezu rozvržení
Koncepce
Postupy
Příkazy

Jak provádět úpravy v maximalizovaném výřezu rozvržení

  1. Klepnutím na rámeček výřezu rozvržení jej vyberte.

    2. Poznámka Nyní lze maximalizovat uzamknutý výřez a upravit objekty. Po obnovení výřezu se znovu uzamkne.

  2. Ve stavovém řádku klepněte na tlačítko Maximalizovat.

    3. Klepnutím na jednu z šipek vedle tlačítka Maximalizovat výřez lze výřez obnovit a maximalizovat jiný výřez.

  3. změní.
  4. Chcete-li se vrátit do výřezu rozvržení, klepněte na tlačítko Obnovit výřez ve stavovém řádku.

    5. Střed a zvětšení se vrátí do nastavení platného před maximalizací výřezu.

Stavový řádek

Příkazový řádek: externí reference

Místní nabídka: Klepněte pravým tlačítkem. Vyberte položku Maximalizovat výřez.


Přístup k modelovému prostoru z výřezu rozvržení - Příkazy

Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Přístup k modelovému prostoru z výřezu rozvržení
Koncepce
Postupy
Příkazy

Příkazy
VZMAX | Rozbalí výřezy aktuálního rozvržení pro úpravy
VZMIN | Obnoví výřez aktuální rozvržení
Systémové proměnné
VPMAXIMIZEDSTATE | Uchovává hodnotu, která označuje, zda je výřez maximalizován
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba a úprava výřezů rozvržení - Koncepce

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba a úprava výřezů rozvržení
Koncepce
Postupy
Příkazy

Je možné vytvořit jeden výřez rozvržení, který zabere celý výkres, nebo v rozvržení vytvořit více výřezů. Jakmile vytvoříte výřezy, můžete měnit jejich velikost, vlastnosti a také je zvětšovat nebo jimi hýbat podle potřeby.

Poznámka Je důležité vytvořit výřezy rozvržení ve vlastní hladině. Až budete připraveni vykreslovat, můžete vypnout hladinu bez vykreslení rámečku výřezů rozvržení.

Příkaz MPOHLED nabízí několik voleb pro tvorbu jednoho nebo více výřezů rozvržení. Pomocí funkce šrafování lze vytvářet také celobarevné výplně.

Editace nepravoúhlých výřezů rozvržení

Nový výřez s nepravoúhlými okraji můžete vytvořit převedením objektu nakresleného ve výkresovém prostoru na výřez rozvržení.

Příkaz MPOHLED nabízí dvě volby, které pomáhají při definování nepravidelně tvarovaného výřezu.

Pomocí volby Objekt můžete vybrat uzavřený objekt, například kružnici nebo uzavřenou křivku vytvořenou ve výkresovém prostoru, a převést ji do výřezu rozvržení. Objekt, který definuje rámeček výřezu, je sdružen s vytvořeným výřezem.

Volbu Polygon lze použít k vytvoření nepravoúhlého výřezu rozvržení výběrem bodů. Posloupnost výzev je stejná jako posloupnost výzev při tvorbě křivky.

Poznámka Chcete-li potlačit zobrazení rámečku výřezu v rozvržení, měli byste místo zmrazení nepravoúhlého výřezu vypnout jeho hladinu. Jestliže je zmrazená hladina hranic nepravoúhlého výřezu rozvržení, hranice nejsou zobrazeny a výřez se neořízne.

ve výřezech rozvržení

Jestliže chcete změnit tvar nebo velikost výřezu rozvržení, můžete pomocí uzlů upravit vrcholy stejně jako jiné objekty.

ve výřezech rozvržení

Rámeček existujícího výřezu můžete předefinovat pomocí příkazu VOŘEŽ. Chcete-li oříznout výřez rozvržení, můžete pomocí ukazovacího zařízení buď vybrat existující objekt, který má sloužit jako nové hranice, nebo vybrat body nových hranic.


Tvorba a úprava výřezů rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba a úprava výřezů rozvržení
Koncepce
Postupy
Příkazy

Jak vytvořit nové rozvržení výřezu

Jak vytvořit konfiguraci výřezu v rozvržení

Jak umístit konfiguraci pojmenovaného výřezu do rozvržení

Jak upravit vlastnosti výřezu pomocí palety Vlastnosti

Jak oříznout rámeček výřezu


Tvorba a úprava výřezů rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba a úprava výřezů rozvržení
Koncepce
Postupy
Příkazy

Jak vytvořit nové rozvržení výřezu

  1. V listu rozvržení vyberte položky Zobrazit [image] Výřezy [image] 1 výřez.
  2. Klepnutím určete jeden roh nového výřezu rozvržení.
  3. Zadejte protější bod.

    4. Objekt nového výřezu rozvržení je dostupný a zobrazí výchozí pohled. Chcete-li upravit pohled, poklepáním do výřezu rozvržení získáte přístup k modelovému prostoru.

Panel nástrojů Výřezy

Příkazový řádek: VÝŘEZ, MPOHLED


Tvorba a úprava výřezů rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba a úprava výřezů rozvržení
Koncepce
Postupy
Příkazy

Jak vytvořit konfiguraci výřezu v rozvržení

  1. Klepněte na tlačítko Použít na rozvržení.
  2. Vyberte položky Zobrazit [image] Výřezy [image] Nové výřezy.
  3. V dialogu Výřezy na kartě Nové výřezy vyberte ze seznamu konfiguraci výřezu.
  4. V rozbalovacím seznamu Nastavení vyberte položku 2D nebo 3D.

    5. Když vyberete položku 3D, bude pro každý výřez v konfiguraci použita skupina standardních 3D pohledů.

  5. V rozbalovacím seznamu Odsazení výřezu vyberte velikost prostoru, který chcete přidat mezi výřezy.
  6. Jestliže chcete změnit pohled, vyberte výřez v obrázku náhledu. Potom vyberte v rozbalovacím seznamu Změnit pohled na pohled ze seznamu standardních pohledů.

    7. Tento seznam obsahuje půdorys, pohled zespodu, nárys, pohled zezadu, levý bokorys, pravý bokorys a izometrický pohled a případně také pojmenované pohledy uložené ve výkresu. Vybraný pohled se zobrazí v náhledu.

  7. Stiskněte tlačítko Další.
  8. V grafické oblasti určením dvou bodů označte oblast, která bude obsahovat konfiguraci výřezu.

Panel nástrojů Výřezy

Příkazový řádek: VÝŘEZ


Tvorba a úprava výřezů rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba a úprava výřezů rozvržení
Koncepce
Postupy
Příkazy

Jak umístit konfiguraci pojmenovaného výřezu do rozvržení

  1. Klepněte na tlačítko Použít na rozvržení.
  2. Vyberte položky Zobrazit [image] Výřezy [image] Nové výřezy.
  3. V dialogu Výřezy vyberte na kartě Pojmenované výřezy ze seznamu pojmenovanou konfiguraci výřezu.
  4. Stiskněte tlačítko Další.
  5. Ve výřezu určete umístění pro konfiguraci pojmenovaného výřezu

Panel nástrojů Výřezy

Příkazový řádek: VÝŘEZ


Tvorba a úprava výřezů rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba a úprava výřezů rozvržení
Koncepce
Postupy
Příkazy

Jak upravit vlastnosti výřezu pomocí palety Vlastnosti

  1. Klepněte na okraj výřezu rozvržení, jehož vlastnosti chcete upravit.
  2. Klepněte pravým tlačítkem a z místní nabídky vyberte položku Vlastnosti.
  3. V paletě Vlastnosti vyberte hodnotu vlastnosti, kterou chcete upravit. Zadejte novou hodnotu nebo vyberte ze seznamu nové nastavení.

    4. Nové nastavení vlastnosti nebo hodnota je přidělena aktuálnímu výřezu.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost

Místní nabídka: Vyberte výřez a klepněte pravým tlačítkem ve výkresovém prostoru. Klepněte na tlačítko Vlastnosti.


Tvorba a úprava výřezů rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba a úprava výřezů rozvržení
Koncepce
Postupy
Příkazy

Jak oříznout rámeček výřezu

  1. na příkazovou výzvu
  2. Vyberte výřez, který má být oříznut.
  3. Zadáním v (Vymazat) odstraňte to hranice oříznutí.
  4. křivková hranice oříznutí
  5. Výběrem bodů nebo objektu definujte nové hranice výřezu.

Příkazový řádek: Vyberte výřez pro oříznutí a klepněte pravým tlačítkem ve výkresovém prostoru. Vyberte položku Oříznutí výřezu.


Tvorba a úprava výřezů rozvržení - Příkazy

Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba a úprava výřezů rozvržení
Koncepce
Postupy
Příkazy

Příkazy
MPOHLED | Vytváří a řídí výřezy rozvržení
VLASTNOSTI | Řídí vlastnosti existujících objektů
VOŘEŽ | Ořezává objekty ve výřezu a mění tvar hranice výřezu.
VÝŘEZ | Vytvoří více výřezů v modelovém nebo výkresovém prostoru.
Systémové proměnné
MAXACTVP | Nastavuje maximální počet výřezů, které mohou být současně aktivní v rámci rozvržení
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Ovládání pohledů ve výřezech rozvržení - Koncepce

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Ovládání pohledů ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Když vytvoříte rozvržení, můžete přidat výřezy rozvržení, která se chovají jako okna v modelovém prostoru. V každém výřezu rozvržení můžete řídit náhled, který je zobrazen.

  • Změna měřítka pohledů ve výřezech rozvržení
    Chcete-li přesně změnit měřítko každého zobrazeného pohledu ve vykresleném výkresu, nastavte měřítko každého pohledu vzhledem k výkresovému prostoru.
  • Řízení viditelnosti hladiny v rozvržení
    Viditelnost objektů zobrazených v plovoucích výřezech můžete ovládat několika způsoby. Tyto metody jsou užitečné pro zvýrazňování nebo skrývání různých prvků výkresu a pro zkracování doby regenerace obrazovky.
  • Změna měřítka typů čar ve výřezech rozvržení
    Je možné změnit měřítko typu čáry podle výkresových jednotek prostoru, ve kterém byl objekt vytvořen, nebo změnit měřítko typu čáry podle jednotek výkresového prostoru.
  • Zarovnání pohledů ve výřezech rozvržení
    Jednotlivé prvky výkresu můžete uspořádat zarovnáním pohledu v jednom výřezu rozvržení s pohledem v jiném výřezu.
  • Otočení pohledů ve výřezech rozvržení
    Celý pohled můžete otočit ve výřezu rozvržení pomocí změny USS a příkazu PŮDORYS.


Ovládání pohledů ve výřezech rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Ovládání pohledů ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Jak nastavit měřítko výřezu rozvržení pomocí palety Vlastnosti

Jak zapnout uzamknutí měřítka ve výřezu rozvržení

Jak použít zmrazení nebo rozmrazení hladin v aktuálním výřezu rozvržení

Jak zobrazit seznam zmrazených hladin v aktuálním výřezu

Jak zmrazit nebo rozmrazit hladiny ve všech výřezech

Jak zmrazit nebo rozmrazit hladiny ve výkresovém prostoru

Jak zmrazit nebo rozmrazit hladiny ve všech nových výřezech

Jak vytvořit hladiny zmrazené ve všech výřezech

Jak použít řádkování objektů ve výřezech rozvržení

Jak zapnout nebo vypnout zobrazení výřezů pomocí palety Vlastnosti

Jak provést globální změnu měřítka typů čar ve výkresovém prostoru

Jak srovnat objekty mezi výřezy pomocí konstrukční čáry

Jak zarovnat objekty mezi výřezy pomocí příkazu MPNASTAV

Jak otočit pohled změnou USS

Jak otočit pohled pomocí příkazu MPNASTAV


Ovládání pohledů ve výřezech rozvržení - Příkazy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Ovládání pohledů ve výřezech rozvržení
Koncepce
Postupy
Příkazy
Příkazy
MPNASTAV | Nastavuje specifikace výkresu
MPOHLED | Vytváří a řídí výřezy rozvržení
POSUN | Posunuje objekty o určenou vzdálenost v určeném směru.
SPRUSS | Spravuje definované uživatelské souřadné systémy
TYPČ | Načítá, nastavuje a upravuje typy čar
UPRSEZMĚŘ | Řídí seznam měřítek dostupných pro rozvržení výřezů, rozvržení stránek a vykreslování.
USS | Spravuje uživatelské souřadné systémy
USSI | Určuje viditelnost a umístění ikony USS
VHLADINA | Nastavuje viditelnost hladin ve výřezech
VLASTNOSTI | Řídí vlastnosti existujících objektů
VÝŘEZ | Vytvoří více výřezů v modelovém nebo výkresovém prostoru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
MAXACTVP | Nastavuje maximální počet výřezů, které mohou být současně aktivní v rámci rozvržení
PSLTSCALE | Určuje měřítko typu čáry ve výkresovém prostoru
UCSVP | Určuje, zda USS v aktuálních výřezech zůstane pevné, nebo se změní v souladu s USS aktuálního výřezu.
USSI | Zobrazí ikonu USS pro aktuální výřez nebo rozvržení.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Změna měřítka pohledů ve výřezech rozvržení - Koncepce

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Změna měřítka pohledů ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Chcete-li přesně změnit měřítko každého zobrazeného pohledu ve vykresleném výkresu, nastavte měřítko každého pohledu vzhledem k výkresovému prostoru.

Měřítko pohledu výřezu můžete změnit pomocí

  • palety Vlastnosti
  • Volba XP příkazu ZOOM
  • Panel nástrojů Výřezy

Poznámka Seznam měřítek, který je zobrazen ve všech pohledech a seznam měřítek vykreslení můžete změnit příkazem UPRSEZMĚŘ.

Když pracujete v rozvržení výkresového prostoru, faktor měřítka pohledu ve výřezu rozvržení představuje poměr mezi skutečnou velikostí modelu zobrazeného ve výřezech a velikostí v rozvržení. Poměr je určen podílem jednotek výkresového prostoru a modelového prostoru. Například pro výkres ve čtvrtinovém měřítku by byl poměr zvětšení jedna jednotka výkresového prostoru ku čtyřem jednotkám modelového prostoru, neboli 1:4.

Změna měřítka nebo protažení okraje výřezu rozvržení nemění měřítko pohledu uvnitř výřezu.

měřítko výřezu rozvržení

Jakmile nastavíte měřítko výřezu, nelze zoomovat ve výřezu beze změny měřítka výřezu. Pokud nejprve uzamknete měřítko výřezu, můžete přiblížením zobrazit ve výřezu různé úrovně detailů, aniž by se změnilo měřítko výřezu.

Pomocí uzamknutí měřítka výřezu uzamknete měřítko, které jste nastavili pro vybraný výřez. Jakmile je měřítko uzamčeno, můžete pokračovat v úpravách objektů zobrazených ve výřezu, aniž byste ovlivnili měřítko výřezu. Pokud zapnete uzamčení měřítka výřezu, většina příkazů pohledu, například OKO, DPOHLED, 3DORBIT, PŮDORYS a POHLED již nebudou v tomto výřezu funkční.

Poznámka Uzamknutí je nyní dostupné i pro nepravoúhlé výřezy. Chcete-li uzamknout nepravoúhlé okno, je nutné v paletě Vlastnosti vybrat objekt výřezu a ne hranici oříznutí výřezu.


Změna měřítka pohledů ve výřezech rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Změna měřítka pohledů ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Jak nastavit měřítko výřezu rozvržení pomocí palety Vlastnosti

Jak zapnout uzamknutí měřítka ve výřezu rozvržení


Změna měřítka pohledů ve výřezech rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Změna měřítka pohledů ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Jak nastavit měřítko výřezu rozvržení pomocí palety Vlastnosti

  1. Přesvědčete se, že pracujete v rozvržení ve výkresovém prostoru.
  2. Klepněte na okraj výřezu, jehož měřítko chcete upravit.
  3. Klepněte pravým tlačítkem a z místní nabídky vyberte položku Vlastnosti.
  4. V paletě Vlastnosti vyberte Standardní měřítko a potom vyberte ze seznamu nové měřítko.

    5. Nastavené měřítko se použije pro výřez.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost

Místní nabídka: Vyberte výřez a klepněte pravým tlačítkem ve výkresovém prostoru. Klepněte na tlačítko Vlastnosti.


Změna měřítka pohledů ve výřezech rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Změna měřítka pohledů ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Jak zapnout uzamknutí měřítka ve výřezu rozvržení

  1. V rozvržení klepněte na okraj výřezu, jehož měřítko chcete uzamknout.
  2. V případě potřeby zobrazte paletu Vlastnosti.
  3. V Správci typu čáry proveďte jedno z následujících:
    • Pokud jste vybrali pravoúhlý výřez, vyberte položku Uzamknuté zobrazení a potom klepněte na Ano.
    • Jestliže vyberete jiný než pravoúhlý výřez, klepněte nejdříve na Vše Vše (2) a potom vyberte Výřez (1). Potom vyberte položku Zobrazit zamčený a klepněte na tlačítko Ano.

    Měřítko aktuálního výřezu je uzamčeno. Změna faktoru zoomu bude mít vliv pouze na objekty ve výkresovém prostoru.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost

Místní nabídka: Vyberte výřez a klepněte pravým tlačítkem ve výkresovém prostoru. Klepněte na tlačítko Vlastnosti.


Změna měřítka pohledů ve výřezech rozvržení - Příkazy

Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Změna měřítka pohledů ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Příkazy
MPOHLED | Vytváří a řídí výřezy rozvržení
UPRSEZMĚŘ | Řídí seznam měřítek dostupných pro rozvržení výřezů, rozvržení stránek a vykreslování.
VLASTNOSTI | Řídí vlastnosti existujících objektů
VÝŘEZ | Vytvoří více výřezů v modelovém nebo výkresovém prostoru.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Řízení viditelnosti hladiny v rozvržení - Koncepce

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Řízení viditelnosti hladiny v rozvržení
Koncepce
Postupy
Příkazy

Viditelnost objektů zobrazených v plovoucích výřezech můžete ovládat několika způsoby. Tyto metody jsou užitečné pro zvýrazňování nebo skrývání různých prvků výkresu a pro zkracování doby regenerace obrazovky.

  • Zmrazení určitých hladin ve výřezu rozvržení
    Hlavní výhodou použití výřezů rozvržení je, že můžete selektivně zmrazit hladiny v každém výřezu rozvržení. Můžete zadat také výchozí nastavení viditelnosti pro nové výřezy a hladiny. Výsledkem je, že v každém výřezu rozvržení uvidíte různé objekty.
  • objekty ve výřezech rozvržení
    Řádkování znamená, že je při vykreslení použito na objekt méně inkoustu. Objekty se budou na obrazovce a na papíře jevit bledší. Řádkování lze použít k odlišení objektů ve výkresu, aniž byste museli měnit vlastnosti barvy objektu.
  • Jak zapnout nebo vypnout výřezy rozvržení
    Vypnutím některých výřezů rozvržení nebo omezením počtu aktivních výřezů můžete v takových případech ušetřit čas.


Řízení viditelnosti hladiny v rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Řízení viditelnosti hladiny v rozvržení
Koncepce
Postupy
Příkazy

Jak použít zmrazení nebo rozmrazení hladin v aktuálním výřezu rozvržení

Jak zobrazit seznam zmrazených hladin v aktuálním výřezu

Jak zmrazit nebo rozmrazit hladiny ve všech výřezech

Jak zmrazit nebo rozmrazit hladiny ve výkresovém prostoru

Jak zmrazit nebo rozmrazit hladiny ve všech nových výřezech

Jak vytvořit hladiny zmrazené ve všech výřezech

Jak použít řádkování objektů ve výřezech rozvržení

Jak zapnout nebo vypnout zobrazení výřezů pomocí palety Vlastnosti


Řízení viditelnosti hladiny v rozvržení - Příkazy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Řízení viditelnosti hladiny v rozvržení
Koncepce
Postupy
Příkazy
Příkazy
MPOHLED | Vytváří a řídí výřezy rozvržení
VHLADINA | Nastavuje viditelnost hladin ve výřezech
VLASTNOSTI | Řídí vlastnosti existujících objektů
VÝŘEZ | Vytvoří více výřezů v modelovém nebo výkresovém prostoru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
MAXACTVP | Nastavuje maximální počet výřezů, které mohou být současně aktivní v rámci rozvržení
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zmrazení určitých hladin ve výřezu rozvržení - Koncepce

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Zmrazení určitých hladin ve výřezu rozvržení
Koncepce
Postupy
Příkazy

Hlavní výhodou použití výřezů rozvržení je, že můžete selektivně zmrazit hladiny v každém výřezu rozvržení. Můžete zadat také výchozí nastavení viditelnosti pro nové výřezy a hladiny. Výsledkem je, že v každém výřezu rozvržení uvidíte různé objekty.

Zmrazit a rozmrazit hladiny v aktuálních a budoucích výřezech můžete provést bez vlivu na ostatní výřezy. Zmrazené hladiny jsou neviditelné. Nejsou regenerovány ani vykreslovány. Na obrázku byla hladina zobrazující terén zmrazena v jednom výřezu.

Rozmrazením hladiny se obnoví její viditelnost. Nejjednodušší postup, jak zmrazit nebo rozmrazit hladiny v aktivním výřezu, je pomocí Správce vlastností hladiny.

Ve Správci vlastností hladin na pravé straně pomocí sloupce označeného Zmrazit v aktuálním výřezu zmrazte jednu nebo více hladin v aktuálním výřezu rozvržení. Chcete-li zobrazit sloupec Zmrazit v aktuálním výřezu, musíte se nacházet v listu rozvržení. Určete aktuální výřez rozvržení poklepáním kamkoliv v prostoru vymezeném rámečkem.

Automatické zmrazení nebo rozmrazení hladin ve výřezech rozvržení

Výchozí viditelnost pro určité hladiny lze nastavit ve všech nových výřezech rozvržení. Například můžete omezit zobrazení kót zmrazením hladiny DIMENSIONS ve všech nových výřezech. Jestliže vytváříte výřez, který vyžaduje kóty, můžete obejít implicitní nastavení změnou nastavení v aktuálním výřezu. Změna výchozích nastavení pro nové výřezy nemá vliv na existující výřezy.

Tvorba nových hladin, které jsou ve všech výřezech rozvržení zmrazeny

Je také možné vytvořit hladiny, které jsou zmrazené ve všech existujících a nových výřezech. Poté je lze rozmrazit ve výřezech, které určíte. Takto můžete v kratším čase vytvořit novou hladinu, která je viditelná pouze v jednom výřezu.


Zmrazení určitých hladin ve výřezu rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Zmrazení určitých hladin ve výřezu rozvržení
Koncepce
Postupy
Příkazy

Jak použít zmrazení nebo rozmrazení hladin v aktuálním výřezu rozvržení

Jak zobrazit seznam zmrazených hladin v aktuálním výřezu

Jak zmrazit nebo rozmrazit hladiny ve všech výřezech

Jak zmrazit nebo rozmrazit hladiny ve výkresovém prostoru

Jak zmrazit nebo rozmrazit hladiny ve všech nových výřezech

Jak vytvořit hladiny zmrazené ve všech výřezech


Zmrazení určitých hladin ve výřezu rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Zmrazení určitých hladin ve výřezu rozvržení
Koncepce
Postupy
Příkazy

Jak použít zmrazení nebo rozmrazení hladin v aktuálním výřezu rozvržení

  1. Poklepáním ve výřezu rozvržení jej nastavte jako aktuální.
  2. Vyberte položky Formát [image] Hladina.
  3. Ve Správci vlastností hladiny vyberte hladiny, které chcete zmrazit či rozmrazit.

    4. Chcete-li vybrat více rozvržení, podržte klávesu SHIFT. Se stisknutou klávesou SHIFT můžete vybrat posloupnost hladin.

  4. Klepněte na ikonu ve sloupci Zmrazit v aktuálním výřezu pro jednu z vybraných hladin.
  5. Stiskněte tlačítko Další.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Zmrazení určitých hladin ve výřezu rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Zmrazení určitých hladin ve výřezu rozvržení
Koncepce
Postupy
Příkazy

Jak zobrazit seznam zmrazených hladin v aktuálním výřezu

  1. Klepněte na tlačítko Použít na rozvržení.
  2. Poklepáním ve výřezu rozvržení jej nastavte jako aktuální.
  3. Vyberte položky Formát [image] Hladina.
  4. V dialogu Správce vlastností hladiny vyhledejte ve sloupci Zmrazit v aktuálním výřezu ikonu zmrazení v aktuálním výřezu.
  5. Stiskněte tlačítko Další.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Zmrazení určitých hladin ve výřezu rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Zmrazení určitých hladin ve výřezu rozvržení
Koncepce
Postupy
Příkazy

Jak zmrazit nebo rozmrazit hladiny ve všech výřezech

  1. Klepněte na tlačítko Použít na rozvržení.
  2. Vyberte položky Formát [image] Hladina.
  3. Ve Správci vlastností hladiny vyberte jednu nebo více hladin, které chcete zmrazit nebo rozmrazit.

    4. Chcete-li vybrat více rozvržení, podržte klávesu SHIFT. Se stisknutou klávesou SHIFT můžete vybrat posloupnost hladin.

  4. Ve sloupci Zmrazit klepněte na ikonu, kterou chcete zmrazit nebo rozmrazit.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Zmrazení určitých hladin ve výřezu rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Zmrazení určitých hladin ve výřezu rozvržení
Koncepce
Postupy
Příkazy

Jak zmrazit nebo rozmrazit hladiny ve výkresovém prostoru

  1. Klepněte na tlačítko Použít na rozvržení.
  2. Přesvědčete se, že pracujete ve výkresovém prostoru. (Ve stavovém pruhu je zobrazeno VÝKR.)
  3. Vyberte položky Formát [image] Hladina.
  4. Ve Správci vlastností hladiny vyberte hladinu nebo hladiny, které chcete zmrazit či rozmrazit.
  5. Ve sloupci Zmrazit klepněte na ikonu změny stavu hladiny. Ikona slunce znamená, že hladina je rozmražená; ikona sněhové vločky značí zmrazenou hladinu.
  6. Stiskněte tlačítko Další.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Zmrazení určitých hladin ve výřezu rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Zmrazení určitých hladin ve výřezu rozvržení
Koncepce
Postupy
Příkazy

Jak zmrazit nebo rozmrazit hladiny ve všech nových výřezech

  1. Klepněte na tlačítko Použít na rozvržení.
  2. Z nabídky Formát [image] vyberte položku Hladina.
  3. Ve správci vlastností hladiny vyberte hladinu nebo hladiny, které chcete automaticky zmrazit nebo rozmrazit v nových výřezech.

    4. Chcete-li vybrat více rozvržení, podržte klávesu SHIFT. Se stisknutou klávesou SHIFT můžete vybrat posloupnost hladin.

  4. Ve sloupci Zmrazit v nových výřezech klepněte na ikonu změny stavu hladiny. Ikona slunce znamená, že hladina je rozmražená; ikona sněhové vločky značí zmrazenou hladinu.
  5. Stiskněte tlačítko Další.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Zmrazení určitých hladin ve výřezu rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Zmrazení určitých hladin ve výřezu rozvržení
Koncepce
Postupy
Příkazy

Jak vytvořit hladiny zmrazené ve všech výřezech

  1. Klepněte na tlačítko Použít na rozvržení.
  2. Vyberte položky Formát [image] Hladina.
  3. Klepnutím na tlačítko Nová hladina vytvořte hladinu.
  4. tvorba nové hladiny
  5. Ve sloupci Zmrazit klepnutím na ikonu změňte stav hladiny na zmrazená. Ikona slunce znamená, že hladina je rozmražená; ikona sněhové vločky značí zmrazenou hladinu.
  6. Stiskněte tlačítko Další.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Zmrazení určitých hladin ve výřezu rozvržení - Příkazy

Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Zmrazení určitých hladin ve výřezu rozvržení
Koncepce
Postupy
Příkazy

Příkazy
VHLADINA | Nastavuje viditelnost hladin ve výřezech
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


objekty ve výřezech rozvržení - Koncepce

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
objekty ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Řádkování znamená, že je při vykreslení použito na objekt méně inkoustu. Objekty se budou na obrazovce a na papíře jevit bledší. Řádkování lze použít k odlišení objektů ve výkresu, aniž byste museli měnit vlastnosti barvy objektu.

Chcete-li přidělit hodnotu řádkování objektu, je mu nutné přidělit styl vykreslování a potom v tomto stylu vykreslování definovat hodnotu řádkování.

Objektu může být přidělena hodnota řádkování v rozmezí od 0 do 100. Výchozí nastavení, hodnota 100, znamená, že není použito žádné řádkování, a objekt je zobrazen s normální intenzitou inkoustu. Hodnota řádkování 0 znamená, že objekt neobsahuje žádný inkoust a je tedy v tomto výřezu neviditelný.

Viz také

Nastavení možností vykreslovaných objektů


objekty ve výřezech rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
objekty ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Jak použít řádkování objektů ve výřezech rozvržení

  1. Vyberte položky Soubor [image] Správce stylů vykreslování.
  2. Klepněte pravým tlačítkem na soubor CTB nebo STB. Z místní nabídky vyberte položku Otevřít.
  3. V editoru Editor tabulky stylu vykreslování vyberte na kartě Formulář styl vykreslování, který chcete změnit.
  4. V poli Řádkování zadejte hodnotu intenzity od 1 do 100.
  5. Stiskněte tlačítko Uložit & Zavřít.
  6. V rozvržení vyberte položky Soubor [image] Nastavení stránky.
  7. V dialogu Nastavení stránky vyberte upravenou tabulku stylu vykreslení v seznamu Tabulka stylu vykreslování (Přiřazení per).
  8. Poklepejte ve výřezu rozvržení, který obsahuje objekty, jejichž řádkování chcete změnit.
  9. Vyberte objekty, jejichž hladinu chcete změnit.
  10. Klepněte pravým tlačítkem do grafické oblasti a vyberte položku Vlastnosti.
  11. V paletě Vlastnosti použijte jeden z následujících postupů:
    • Pokud používáte tabulky pojmenovaného stylu vykreslení, zvolte u Stylu vykreslování styl vykreslování, který jste upravili v editoru tabulky stylu vykreslování. Pokud není tento styl v seznamu, klepněte na tlačítko Další a nastavte aktivní tabulku vykreslování na styl vykreslování, který jste upravili pomocí editoru tabulky stylu vykreslování. V dialogu vyberte ze seznamu upravený styl vykreslování.
    • Jestliže používáte barevně závislé tabulky stylu vykreslení, zvolte v u položky Barva barvu, jejíž styl vykreslení jste upravili v editoru tabulky stylu vykreslování.


objekty ve výřezech rozvržení - Příkazy

Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
objekty ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Příkazy
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Jak zapnout nebo vypnout výřezy rozvržení - Koncepce

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Jak zapnout nebo vypnout výřezy rozvržení
Koncepce
Postupy
Příkazy

Vypnutím některých výřezů rozvržení nebo omezením počtu aktivních výřezů můžete v takových případech ušetřit čas.

Zobrazení velkého počtu aktivních výřezů rozvržení může kvůli regeneraci obsahu každého výřezu rozvržení ovlivnit výkon systému. Vypnutím některých výřezů rozvržení nebo omezením počtu aktivních výřezů můžete v takových případech ušetřit čas. Na následujícím obrázku je výsledek vypnutí dvou výřezů rozvržení.

Nové výřezy rozvržení jsou implicitně vypnuty. Když vypnete výřezy rozvržení, které nepoužíváte, můžete kopírovat výřezy rozvržení, aniž by bylo nutné čekat na regeneraci každého výřezu.

Jestliže nechcete výřez rozvržení vykreslovat, můžete jej vypnout.


Jak zapnout nebo vypnout výřezy rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Jak zapnout nebo vypnout výřezy rozvržení
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout zobrazení výřezů pomocí palety Vlastnosti

  1. Přesvědčete se, že pracujete v rozvržení ve výkresovém prostoru.
  2. Klepnutím na okraj výřezu můžete výřez zapnout nebo vypnout.
  3. Klepněte pravým tlačítkem a z místní nabídky vyberte položku Vlastnosti.
  4. V paletě Vlastnosti v části Různé vyberte vlastnost Ano a potom klšpnutím na tlačítko Ano nebo Ne zapněte nebo vypněte výřez.

    5. U nepravoúhlého výřezu vyberte Vše (2) v paletě Vlastnosti a potom vyberte Výřez (1) před změnou vlastností výřezu.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost

Místní nabídka: Vyberte výřez a klepněte pravým tlačítkem ve výkresovém prostoru. Vyberte položku Zobrazit objekty výřezu.


Jak zapnout nebo vypnout výřezy rozvržení - Příkazy

Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Jak zapnout nebo vypnout výřezy rozvržení
Koncepce
Postupy
Příkazy

Příkazy
MPOHLED | Vytváří a řídí výřezy rozvržení
VLASTNOSTI | Řídí vlastnosti existujících objektů
VÝŘEZ | Vytvoří více výřezů v modelovém nebo výkresovém prostoru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
MAXACTVP | Nastavuje maximální počet výřezů, které mohou být současně aktivní v rámci rozvržení
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Změna měřítka typů čar ve výřezech rozvržení - Koncepce

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Změna měřítka typů čar ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Je možné změnit měřítko typu čáry podle výkresových jednotek prostoru, ve kterém byl objekt vytvořen, nebo změnit měřítko typu čáry podle jednotek výkresového prostoru.

Systémovou proměnnou PSLTSCALE můžete nastavit tak, aby objektům zobrazeným v různém zvětšení v rozvržení a ve výřezu rozvržení zůstalo přiřazeno stejné měřítko typu čáry. Například nastavte systémovou proměnnou PSLTSCALE na 1 (výchozí), aktuální typ čáry na čárkovaný a potom nakreslete čáru v rozvržení výkresového prostoru. V rozvržení vytvořte výřez se zvětšením 1x, nastavte výřez rozvržení jako aktivní a potom nakreslete čáru pomocí stejného čárkované typu čáry. Čárkované čáry by se měly zobrazit stejně. Jestliže nastavíte systémovou proměnnou na hodnotu 1 (výchozí) a potom změníte zvětšení výřezu na 2x, měřítko typu čáry čárkované čáry v rozvržení a čárkované čáry ve výřezu rozvržení bude stejné bez ohledu na změnu měřítka přiblížení.

Se zapnutou systémovou proměnnou PSLTSCALE můžete stále řídit délku čárkování příkazy TČMĚŘ a CELTSCALE. Na následujícím obrázku bylo u typů čar se vzorem na levé straně výkresu změněno měřítko bez ohledu na změnu měřítka pohledu. Na pravé straně výkresu souhlasí měřítko typů čar s měřítkem každého pohledu.

Viz také

Nastavení měřítka tloušťky čáry pro rozvržení


Změna měřítka typů čar ve výřezech rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Změna měřítka typů čar ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Jak provést globální změnu měřítka typů čar ve výkresovém prostoru

  1. Vyberte položky Formát [image] Typ čáry.
  2. Ve Správci typu čáry vyberte Zobrazit detaily.
  3. V textovém poli Globální měřítko zadejte globální měřítko typů čar.
  4. Stiskněte tlačítko Další.

Příkazový řádek: TYPČ


Změna měřítka typů čar ve výřezech rozvržení - Příkazy

Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Změna měřítka typů čar ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Příkazy
TYPČ | Načítá, nastavuje a upravuje typy čar
Systémové proměnné
PSLTSCALE | Určuje měřítko typu čáry ve výkresovém prostoru
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zarovnání pohledů ve výřezech rozvržení - Koncepce

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Zarovnání pohledů ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Jednotlivé prvky výkresu můžete uspořádat zarovnáním pohledu v jednom výřezu rozvržení s pohledem v jiném výřezu.

U úhlových, horizontálních a vertikálních zarovnání můžete posunout každý výřez rozvržení podle definovaným vzdáleností daných geometrií modelového prostoru.

Chcete-li přesně zarovnat pohledy v rozvržení, můžete vytvořit konstrukční geometrii, použít uchopení objektu na objekty modelového prostoru zobrazené ve výřezech rozvržení nebo použít jednu z funkcí omezení kurzoru dostupnou ve stavovém řádku.


Zarovnání pohledů ve výřezech rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Zarovnání pohledů ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Jak srovnat objekty mezi výřezy pomocí konstrukční čáry

Jak zarovnat objekty mezi výřezy pomocí příkazu MPNASTAV


Zarovnání pohledů ve výřezech rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Zarovnání pohledů ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Jak srovnat objekty mezi výřezy pomocí konstrukční čáry

  1. Přepněte se do rozvržení.
  2. Vyberte položky Kresli [image] Přímka.
  3. Určete bod v prvním výřezu. Určete druhý bod ke stanovení linie srovnání.

    4. Pomocí uchopení objektů vyberte bod, který může být zarovnán s objekty v druhém výřezu. Z nabídky Modifikace vyberte položku Posun.

  4. Vyberte položky Modifikace [image] Posun.
  5. Vyberte bod, který odpovídá zvolenému bodu v prvním výřezu. Stiskněte klávesu ENTER.
  6. Na výzvu zadání základního bodu zadejte bod ve druhém výřezu. Vyberte bod, který odpovídá bodu v prvním výřezu.
  7. Na výzvu zadání druhého bodu podržte stisknutou klávesu SHIFT a klepněte pravým tlačítkem. Vyberte položky Uchopení objektů [image] Kolmo. Klepněte na vytvořenou konstrukční čáru.

    8. První a druhý výřez a objekty ve výřezech jsou srovnány.

    Poznámka Poznámka: Když uspořádáváte objekty ve výřezech, měřítko výřezů musí být stejné.

Panel nástrojů Modifikace


Zarovnání pohledů ve výřezech rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Zarovnání pohledů ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Jak zarovnat objekty mezi výřezy pomocí příkazu MPNASTAV

  1. na příkazovou výzvu
  2. zarovnání.
  3. Vyberte jedno z následujících zarovnání:
    • Horizontální. Srovná bod v jednom výřezu v určité vzdálenosti a úhlu od referenčního bodu v jiném výřezu.
    • Vertikální. Srovná bod v jednom výřezu v určité vzdálenosti a úhlu od referenčního bodu v jiném výřezu.
    • Skloněné. Srovná bod v jednom výřezu v určité vzdálenosti a úhlu od referenčního bodu v jiném výřezu.
  4. Přesvědčete se, že je aktivní výřez s pohledem, který má zůstat beze změny. Potom vyberte základní bod.
  5. Vyberte výřez s pohledem, který chcete srovnat. Potom vyberte bod srovnání v tomto pohledu.
  6. Chcete-li vytvořit pouze úhlové uspořádání, určete vzdálenost a umístění úhlu od základního bodu k bodu srovnání v druhém výřezu.


Zarovnání pohledů ve výřezech rozvržení - Příkazy

Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Zarovnání pohledů ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Příkazy
MPNASTAV | Nastavuje specifikace výkresu
POSUN | Posunuje objekty o určenou vzdálenost v určeném směru.
SPRUSS | Spravuje definované uživatelské souřadné systémy
USS | Spravuje uživatelské souřadné systémy
USSI | Určuje viditelnost a umístění ikony USS
Systémové proměnné
UCSVP | Určuje, zda USS v aktuálních výřezech zůstane pevné, nebo se změní v souladu s USS aktuálního výřezu.
USSI | Zobrazí ikonu USS pro aktuální výřez nebo rozvržení.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Otočení pohledů ve výřezech rozvržení - Koncepce

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Otočení pohledů ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Celý pohled můžete otočit ve výřezu rozvržení pomocí změny USS a příkazu PŮDORYS.

Pomocí příkazu USS můžete otáčet rovinu XY v libovolném úhlu kolem osy Z. Zadáte-li příkaz PŮDORYS, pohled se otočí do orientace roviny XY.

Rychlejší metodou je použití voleb Srovnat a potom Otoč pohled v příkazu MPNASTAV.

Poznámka Příkaz OTOČ otočí pouze jednotlivé objekty a neměl by se používat k otáčení pohledů.


Otočení pohledů ve výřezech rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Otočení pohledů ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Jak otočit pohled změnou USS

Jak otočit pohled pomocí příkazu MPNASTAV


Otočení pohledů ve výřezech rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Otočení pohledů ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Jak otočit pohled změnou USS

  1. Přepněte se do rozvržení.
  2. Ve výřezu poklepejte na objekty, které chcete otočit.
  3. Pokud není systém souřadnic rovnoběžný s rovinou otáčení, vyberte z nabídky Nástroje položku Nový USS a pak položku Pohled. Pokud není USS rovnoběžné s rovinou otočení, vyberte položky Nástroje [image] Nový USS [image] Pohled.
  4. Vyberte položky Nástroje [image] Nový USS [image] Z. Chcete-li otočit pohled o 90 stupňů ve směru hodinových ručiček, zadejte hodnotu 90. Chcete-li objekty otočit o 90 stupňů proti směru pohybu hodinových ručiček, zadejte hodnotu -90.
  5. Vyberte položky Zobrazit [image] 3D pohledy [image] Půdorys. Vyberte položku Aktuální USS.

    6. Celý pohled se otočí v rámci výřezu. Možná budete muset znovu určit měřítko výřezu.

Panel nástrojů USS

Příkazový řádek: USS


Otočení pohledů ve výřezech rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Otočení pohledů ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Jak otočit pohled pomocí příkazu MPNASTAV

  1. na příkazovou výzvu
  2. zarovnání.
  3. střed, poloměr
  4. Vyberte výřez s pohledem, který chcete otočit.
  5. Vyberte referenční bod k posunutí.
  6. Určete úhel otáčení.

    7. Celý pohled se otočí v rámci výřezu.


Otočení pohledů ve výřezech rozvržení - Příkazy

Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Otočení pohledů ve výřezech rozvržení
Koncepce
Postupy
Příkazy

Příkazy
MPNASTAV | Nastavuje specifikace výkresu
SPRUSS | Spravuje definované uživatelské souřadné systémy
USS | Spravuje uživatelské souřadné systémy
USSI | Určuje viditelnost a umístění ikony USS
Systémové proměnné
UCSVP | Určuje, zda USS v aktuálních výřezech zůstane pevné, nebo se změní v souladu s USS aktuálního výřezu.
USSI | Zobrazí ikonu USS pro aktuální výřez nebo rozvržení.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vytvoření výřezů rozvržení - Koncepce

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Vytvoření výřezů rozvržení
Koncepce
Postupy
Příkazy

Když vytvoříte rozvržení, můžete si zvolit, zda má být použita informace z existující šablony.

Šablona rozvržení je rozvržení importované ze souborů DWG nebo DWT. Když vytvoříte rozvržení, můžete si zvolit, zda má být použita informace z existující šablony. Program obsahuje vzorové šablony rozvržení, které použijete při návrhu nového prostředí rozvržení. Když vytváříte nové rozvržení pomocí šablony rozvržení, jsou v novém rozvržení použity objekty výkresového prostoru a nastavení stránky v existující šabloně. Objekty rozvržení jsou tedy včetně výřezů zobrazeny ve výkresovém prostoru. Můžete si vybrat, zda mají být zachovány nebo odstraněny existující objekty ze šablony, kterou importujete. Nelze importovat objekty modelového prostoru.

Šablony rozvržení mají příponu .dwt. Do aktuálního výkresu lze však importovat libovolnou šablonu rozvržení z kteréhokoliv výkresu.

Uložení šablony rozvržení

Každý výkres může být uložen jako šablona výkresu (soubor DWT) se všemi objekty a nastaveními rozvržení. Rozvržení můžete uložit do nového souboru DWT pomocí volby Uložit jako příkazu ROZVRŽENÍ. Soubor šablony je uložen ve složce souborů šablon výkresu definované na kartě Soubory dialogu Možnosti. Šablona rozvržení má příponu .dwt nebo .dwg, jako šablona výkresu nebo výkres, ale obsahuje několik informací, které nejsou pro rozvržení důležité.

Jestliže vytvoříte novou šablonu rozvržení, všechny pojmenované položky použité v rozvržení (bloky, hladiny, kótovací styly) jsou uloženy v šabloně. Tyto položky definiční tabulky jsou importovány jako část nastavení rozvržení. Doporučujeme pomocí volby Uložit jako příkazu ROZVRŽENÍ vytvořit novou šablonu rozvržení. Jestliže použijete tuto volbu, nepoužité položky definiční tabulky nejsou se souborem uloženy; nejsou přidány do nového rozvržení, do kterého importujete šablonu.

Pokud vložíte rozvržení z výkresu nebo šablony, které nebylo vytvořeno volbou Uložit jako příkazu ROZVRŽENÍ, položky definiční tabulky prvků, které se používají ve výkresu, ale ne v rozvržení, budou vloženy do rozvržení. Chcete-li odstranit nepotřebné položky definiční tabulky, použijte příkaz ČISTI.

Vložení rozvržení pomocí okna Návrhové centrum

Pomocí okna Návrhové centrum™ můžete přetáhnout rozvržení s objekty z libovolného výkresu do aktuálního výkresu.

Při vkládání rozvržení do výkresu pomocí funkce Návrhové centrum se vytvoří nové rozvržení, které obsahuje všechny objekty výkresového prostoru, definiční tabulky a blok definicí ze zdrojového rozvržení. Nepotřebné objekty výkresového prostoru je možné smazat. Chcete-li z nového rozvržení odstranit jakékoli nepotřebné informace definiční tabulky, použijte příkaz ČISTI.


Vytvoření výřezů rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Vytvoření výřezů rozvržení
Koncepce
Postupy
Příkazy

Jak vytvořit rozvržení pomocí šablony rozvržení

Jak uložit šablonu rozvržení

Jak vložit blok pomocí okna Návrhové centrum


Vytvoření výřezů rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Vytvoření výřezů rozvržení
Koncepce
Postupy
Příkazy

Jak vytvořit rozvržení pomocí šablony rozvržení

  1. Vyberte položky Vložit [image] Rozvržení [image] Rozvržení ze šablony.
  2. V dialogu Vyberte šablonu ze souboru vyberte ze seznamu soubor se šablonou.
  3. Stiskněte tlačítko Otevřít.
  4. V dialogu Vložit rozvržení vyberte ze seznamu šablonu rozvržení ze seznamu. Stiskněte tlačítko Další.

    5. Pomocí šablony rozvržení, kterou jste vybrali, se vytvoří nové rozvržení. Novému rozvržení je automaticky přidělen název Rozvržení a příslušné pořadové číslo společně s názvem připojeného importovaného rozvržení.

    Pokud například vložíte rozvržení pojmenované ANSI D z šablony rozvržení a máte ve výkresu dvě hladiny pojmenované Rozvržení1 a Rozvržení2, nová hladina se pojmenuje Rozvržení3 - ANSI D.

Panel nástrojů Rozvržení

Příkazový řádek: ROZVRŽENÍ

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Ze šablony.


Vytvoření výřezů rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Vytvoření výřezů rozvržení
Koncepce
Postupy
Příkazy

Jak uložit šablonu rozvržení

  1. na příkazovou výzvu
  2. Na výzvu zadejte uj a uložte aktuální rozvržení jako šablonu.
  3. Na další výzvu zadejte název ukládaného rozvržení.
  4. V dialogu Vytvořit soubor výkresu zadejte název souboru výkresové šablony, který chcete uložit.
  5. V rozbalovacím seznamu Soubory typu vyberte položku Soubor šablony výkresu (*.dwt).
  6. Klepněte na tlačítko Uložit.


Vytvoření výřezů rozvržení - Postupy

Volba pracovního postupu
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Vytvoření výřezů rozvržení
Koncepce
Postupy
Příkazy

Jak vložit blok pomocí okna Návrhové centrum

  1. Vyberte položky Nástroje [image] Návrhové centrum.
  2. Ve stromovém zobrazení nalezněte výkres obsahující rozvržení, které chcete znovu použít.
  3. Chcete-li zobrazit jednotlivé volby, poklepejte na název výkresu.
  4. Výběrem ikony rozvržení zobrazíte rozvržení v oblasti obsahu.
  5. Rozvržení lze do aktuálního výkresu vložit jedním z následujících postupů:
    • Přetáhněte ikonu rozvržení z oblasti obsahu do výkresu.
    • Vyberte rozvržení z oblasti Obsahu a klepněte pravým tlačítkem. Vyberte položku Přidat rozvržení.
    • Poklepejte na rozvržení v oblasti obsahu.

Panel nástrojů Standardní

Příkazový řádek: ADCENTER


Vytvoření výřezů rozvržení - Příkazy

Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Tvorba rozvržení výkresů s více pohledy (výkresový prostor)
Vytvoření výřezů rozvržení
Koncepce
Postupy
Příkazy

Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
PRŮVČTIPC | Zobrazí průvodce pro import PCP a PC2 konfiguračních souborů vykreslování do listu Model nebo do aktuálního rozvržení
ROZVRŽENÍ | Vytváří a modifikuje listy Rozvržení výkresu
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
CDATE | Přečte datum a čas kalendáře.
TDCREATE | Uchovává lokální čas a datum vytvoření výkresu
TDUCREATE | Uchovává univerzální čas a datum vytvoření výkresu
TDUPDATE | Uchovává lokální čas a datum poslední aktualizace/uložení
TDUUPDATE | Uchovává univerzální čas a datum poslední aktualizace/uložení
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Práce s listy v sadě listů - Koncepce

Volba pracovního postupu
Práce s listy v sadě listů
Koncepce
Postupy
Příkazy

Pomocí Správce sady listů můžete uspořádat rozvržení výkresu do pojmenovaných sad listů. Listy v sadě listů lze přenášet, publikovat a archivovat jako jednotku.

  • Rychlý úvod k sadě listů
    Sada listů je uspořádána a pojmenována skupina listů z několika výkresových souborů. List je vybrané rozvržení z výkresového souboru.
  • Rozhraní Správce sady listů
    Pomocí ovládacích prvků ve Správci sady listu můžete vytvořit, uspořádat a spravovat listy v sadě listů.
  • Tvorba a správa sady listů
    Existuje několik způsobů pro nastavení a uspořádání sady listů. Rovněž můžete do sady listů a jejich komponentů vložit důležité informace.
  • Publikování, přenos a archivace sad listů
    Až uspořádáte výkresy do sad listů, je možné sadu listů publikovat, přenést a archivovat jako balíček.
  • Použití sad listů v týmu
    Sady listů můžete použít v kolektivu, který má přístup k síti, internetu a elektronické poště. V kolektivu mohou být rovněž osoby používající software, který neobsahuje Správce sady listů.


Práce s listy v sadě listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Koncepce
Postupy
Příkazy

Jak zobrazit Správce sady listů

Jak vytvořit nový list

Jak otevřít sadu listů

Jak zavřít sadu listů

Jak změnit pořadí listů v seznamu listů

Jak vytvořit novou pod-sadu v seznamu listů

Jak vytvořit novou kategorii pohledů v seznamu pohledů

Jak odstranit pod-sadu ze seznamu listů

Jak odstranit kategorii pohledu ze seznamu pohledů

Jak importovat rozvržení z existujících výkresů jako listy

Jak vytvořit nový list

Jak otevřít výkresový soubor v sadě listů

Jak otevřít v sadě listů výkresový soubor pouze pro čtení

Jak odstranit list ze seznamu listů

Jak znovu asociovat list v sadě listů

Jak přidat pohled do listu

Jak přidat odkazovací blok pohledu listu

Jak změnit výchozí blok použitý pro popisky pohledů listu

Jak přidat odkazovací blok do listu

Jak vytvořit tabulku seznamu listů na titulním listu

Jak upravit vlastnosti sady listů, pod-sady, listu nebo kategorie pohledu

Jak vytvořit uživatelskou vlastnost pro sadu listů

Jak vytvořit uživatelskou vlastnost pro list

Jak uložit výběr listů

Jak obnovit výběr listů

Jak přejmenovat nebo odstranit výběr listů

Jak upravit existující výběr listů

Jak začlenit hladinu, blok, sadu listů a informace listu v publikovaném souboru DWF

Jak pomocí souboru šablony bloku zahrnou vlastnosti bloku a atributy v publikovaném souboru DWF

Jak znovu uložit všechny listy v sadě listů


Práce s listy v sadě listů - Příkazy

Volba pracovního postupu
Práce s listy v sadě listů
Koncepce
Postupy
Příkazy
Příkazy
NOVÁSADALISTŮ | Vytvoří novou sadu listů
OTEVŘISADULISTŮ | Otevře vybranou sadu listů
SKRYJSADULISTŮ | Uzavře Správce sady listů
Systémové proměnné
SSFOUND | Zobrazuje cestu k sadě listů a název souboru po úspěšném hledání sady listů
SSLOCATE | Vyhledá a otevře sadu listů asociovanou s výkresem při jeho otevření
SSMAUTOOPEN | Pokud otevřete výkres asociovaný s listem, zobrazí Správce sady listů.
SSMPOLLTIME | Určuje časový interval mezi automatickými obnoveními stavových dat v sadě listů.
SSMSHEETSTATUS | Určuje způsob obnovení stavových dat v sadě listů
SSMSTATE | Určuje, zda je či není okno Správce sady listů aktivní
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Rychlý úvod k sadě listů - Koncepce

Volba pracovního postupu
Práce s listy v sadě listů
Rychlý úvod k sadě listů
Koncepce
Postupy
Příkazy

Sada listů je uspořádána a pojmenována skupina listů z několika výkresových souborů. List je vybrané rozvržení z výkresového souboru.

Sady výkresů lze primárně doručit pro většinu skupin návrhů. Sady výkresů pokrývají celkový záměr návrhu projektu a nabízejí dokumentaci a specifikaci pro projekt. Ruční správa sad výkresů však může být komplikovaná a časově náročná.

Pomocí Správce sady listů můžete spravovat výkresy jako sady listů. Sada listů je uspořádána a pojmenována skupina listů z několika výkresových souborů. List je vybrané rozvržení z výkresového souboru. Rozvržení z libovolného výkresu lze importovat do sady listů jako očíslovaný list.

Sady listů lze spravovat, přenášet, publikovat a archivovat jako jednotku.


Práce s listy v sadě listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Práce s listy v sadě listů
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Rychlý úvod k sadě listů - Příkazy

Práce s listy v sadě listů
Práce s listy v sadě listů
Rychlý úvod k sadě listů
Koncepce
Postupy
Příkazy

Příkazy
NOVÁSADALISTŮ | Vytvoří novou sadu listů
OTEVŘISADULISTŮ | Otevře vybranou sadu listů
SKRYJSADULISTŮ | Uzavře Správce sady listů
Systémové proměnné
SSFOUND | Zobrazuje cestu k sadě listů a název souboru po úspěšném hledání sady listů
SSLOCATE | Vyhledá a otevře sadu listů asociovanou s výkresem při jeho otevření
SSMAUTOOPEN | Pokud otevřete výkres asociovaný s listem, zobrazí Správce sady listů.
SSMPOLLTIME | Určuje časový interval mezi automatickými obnoveními stavových dat v sadě listů.
SSMSHEETSTATUS | Určuje způsob obnovení stavových dat v sadě listů
SSMSTATE | Určuje, zda je či není okno Správce sady listů aktivní
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Rozhraní Správce sady listů - Koncepce

Volba pracovního postupu
Práce s listy v sadě listů
Rozhraní Správce sady listů
Koncepce
Postupy
Příkazy

Pomocí ovládacích prvků ve Správci sady listu můžete vytvořit, uspořádat a spravovat listy v sadě listů.

Ve Správci sady listů lze použít následující karty a volby:

Ovládání sady listů. Zobrazí seznam voleb pro tvorbu nové sady listů, otevře existující sadu listů nebo přepíná mezi otevřenými sadami listů.

Karta Seznam listů. Zobrazí uspořádaný seznam všech listů v sadě listů. Každý list v sadě listů je určen rozvržením ve výkresovém souboru.

Karta Seznam pohledů. Zobrazí uspořádaný seznam všech pohledů v sadě listů. Zobrazeny jsou pouze pohledy vytvořené v AutoCADu 2005 nebo novějším.

Karta Zdrojové výkresy. Zobrazí seznam cest a názvů složek s výkresy, které se mají použít jako zdroje pro sadu listů.

  • Klepnutím na složku zobrazíte seznam výkresových souborů, které jsou umístěny v této složce.
  • Klepnutím na výkresový soubor zobrazíte seznam pojmenovaných pohledů modelového prostoru, které lze umístit v aktuálním listu.
  • Poklepáním na pohled otevřete výkres obsahující pohled.
  • Klepnutím pravým tlačítkem nebo přetažením pohledu ho umístíte do aktuálního listu.

Tlačítka. Nabízejí pohodlný přístup k většině běžných operací pro aktuálně vybranou kartu.

Zobrazení stromu. Zobrazí obsah karty.

Detaily nebo Náhled. Zobrazí popisné informace nebo náhled položky právě vybrané ve stromovém zobrazení.

Akce použité ve stromovém zobrazení

Ve stromovém zobrazení lze použít následující akce:

  • Klepnutím pravým tlačítkem získáte přístup k místním nabídkám operací, které se týkají aktuálně vybrané položky.
  • Poklepáním na položky je otevřete. Je to pohodlný způsob pro otevírání výkresových souborů z karty Seznam listů nebo karty Zdrojové výkresy. Rovněž poklepáním na položky ve stromovém zobrazení je rozbalíte nebo sbalíte.
  • Klepnutím na jednu nebo více položek je vyberte pro operace, například publikování nebo přenos.
  • Klepnutím na jednu položku zobrazíte popisné informace nebo náhled vybraného listu nebo výkresového souboru.
  • Přetažením položek ve stromovém zobrazení změníte jejich uspořádání.

Poznámka Chcete-li efektivně používat Správce sady listu, klepnutím pravým tlačítkem na položky ve stromovém zobrazení zobrazte příslušné místní nabídky. Chcete-li mít v grafické oblasti přístup k místním nabídkám, které jsou potřebné pro operaci se sadami listů, je nutné zapnout volbu Místní nabídky na kreslící ploše na kartě Uživatelské nastavení v dialogu Možnosti.


Rozhraní Správce sady listů - Příkazy

Práce s listy v sadě listů
Práce s listy v sadě listů
Rozhraní Správce sady listů
Koncepce
Postupy
Příkazy

Příkazy
NOVÁSADALISTŮ | Vytvoří novou sadu listů
OTEVŘISADULISTŮ | Otevře vybranou sadu listů
SKRYJSADULISTŮ | Uzavře Správce sady listů
Systémové proměnné
SSFOUND | Zobrazuje cestu k sadě listů a název souboru po úspěšném hledání sady listů
SSLOCATE | Vyhledá a otevře sadu listů asociovanou s výkresem při jeho otevření
SSMAUTOOPEN | Pokud otevřete výkres asociovaný s listem, zobrazí Správce sady listů.
SSMPOLLTIME | Určuje časový interval mezi automatickými obnoveními stavových dat v sadě listů.
SSMSHEETSTATUS | Určuje způsob obnovení stavových dat v sadě listů
SSMSTATE | Určuje, zda je či není okno Správce sady listů aktivní
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba a správa sady listů - Koncepce

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba a správa sady listů
Koncepce
Postupy
Příkazy

Existuje několik způsobů pro nastavení a uspořádání sady listů. Rovněž můžete do sady listů a jejich komponentů vložit důležité informace.

  • Tvorba sady listů
    Pomocí průvodce tvorby sady listů vytvořte sadu listů. V průvodci můžete vytvořit novou sadu listů podle existujících výkresů nebo použít jako šablonu příklad sady listů.
  • Uspořádání sady listů
    Sadu listů můžete uspořádat vytvořením hierarchie pod-sad a kategorií. Listy lze uspořádat do souborů nazývaných podsady. Pohledy lze uspořádat do skupin nazývaných kategorie.
  • Tvorba a úprava listů
    Existuje několik možností tvorby listů a přidávání pohledů. Listy vždy upravujte v rámci otevřené sady listů.
  • Vložení informací k listům a sadám listů
    Sady listů, pod-sady a listy obsahují několik typů informací. Tyto informace, nazývané vlastnosti, obsahují názvy, popisy, cesty k souborům a definované uživatelské vlastnosti.


Tvorba a správa sady listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba a správa sady listů
Koncepce
Postupy
Příkazy

Jak zobrazit Správce sady listů

Jak vytvořit nový list

Jak otevřít sadu listů

Jak zavřít sadu listů

Jak změnit pořadí listů v seznamu listů

Jak vytvořit novou pod-sadu v seznamu listů

Jak vytvořit novou kategorii pohledů v seznamu pohledů

Jak odstranit pod-sadu ze seznamu listů

Jak odstranit kategorii pohledu ze seznamu pohledů

Jak importovat rozvržení z existujících výkresů jako listy

Jak vytvořit nový list

Jak otevřít výkresový soubor v sadě listů

Jak otevřít v sadě listů výkresový soubor pouze pro čtení

Jak odstranit list ze seznamu listů

Jak znovu asociovat list v sadě listů

Jak přidat pohled do listu

Jak přidat odkazovací blok pohledu listu

Jak změnit výchozí blok použitý pro popisky pohledů listu

Jak přidat odkazovací blok do listu

Jak vytvořit tabulku seznamu listů na titulním listu

Jak upravit vlastnosti sady listů, pod-sady, listu nebo kategorie pohledu

Jak vytvořit uživatelskou vlastnost pro sadu listů

Jak vytvořit uživatelskou vlastnost pro list


Tvorba a správa sady listů - Příkazy

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba a správa sady listů
Koncepce
Postupy
Příkazy
Příkazy
NOVÁSADALISTŮ | Vytvoří novou sadu listů
OTEVŘISADULISTŮ | Otevře vybranou sadu listů
SKRYJSADULISTŮ | Uzavře Správce sady listů
Systémové proměnné
SSFOUND | Zobrazuje cestu k sadě listů a název souboru po úspěšném hledání sady listů
SSLOCATE | Vyhledá a otevře sadu listů asociovanou s výkresem při jeho otevření
SSMAUTOOPEN | Pokud otevřete výkres asociovaný s listem, zobrazí Správce sady listů.
SSMPOLLTIME | Určuje časový interval mezi automatickými obnoveními stavových dat v sadě listů.
SSMSHEETSTATUS | Určuje způsob obnovení stavových dat v sadě listů
SSMSTATE | Určuje, zda je či není okno Správce sady listů aktivní
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba sady listů - Koncepce

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba sady listů
Koncepce
Postupy
Příkazy

Pomocí průvodce tvorby sady listů vytvořte sadu listů. V průvodci můžete vytvořit novou sadu listů podle existujících výkresů nebo použít jako šablonu příklad sady listů.

Rozvržení z určených výkresů se importují do sady listů. Asociace a informace, které definují sadu listů, jsou uloženy v datovém souboru sady listů (DST).

Při tvorbě nového listu pomocí průvodce Vytvořit sadu listů se vytvoří nová složka jako výchozí úložiště sady listů. Tato složka pojmenovaná AutoCAD Sheet Sets se nachází ve složce Dokumenty. Výchozí umístění souboru sady listů lze změnit a doporučuje se uložit soubor DST společně se soubory projektu.

Poznámka Soubor DST by měl být uložen na síťovém umístění, které je přístupné všem uživatelům sady listů v síti a mapováno pomocí stejného logického disku. Důrazně se doporučuje uložit soubor DST a výkresy listu do stejné složky. Jestliže je potřeba přesunout celou sadu listů nebo se změní název serveru nebo složky, soubor DST bude stále schopen najít listy díky informacím o relativní cestě.

Příprava

Dříve než vytvoříte sadu listů, proveďte následující úkony:

  • Sjednocení výkresových souborů. Doporučuje se přesunout výkresové soubory, které se mají použít v sadě listů, do malého počtu složek. To zjednoduší správu sady listů.
  • Odstranění více listů rozvržení. Doporučuje se, aby každý výkres, který plánujete použít v sadě listů, měl pouze jedno rozvržení, které se v sadě listů použije jako list. Je to důležité pro přístup k listům více uživateli. Současně lze otevřít pouze jeden list v každém výkresu.
  • Vytvoření souboru šablony výkresu. Vytvořte nebo určete soubor výkresové šablony (DWT), který se použije sadou listů pro tvorbu nových listů. Tato šablona výkresu se nazývá šablona vytváření listu. Tento soubor šablony určíte v dialogu Vlastnosti sady listů nebo v dialogu Vlastnosti pod-sady.
  • Tvorba souboru předefinování nastavení stránky. Vytvořte nebo určete soubor DWT, ve kterém se uloží nastavení stránky pro vykreslení a publikování. Tento soubor se nazývá soubor předefinování nastavení stránky a lze pomocí něj použít nastavení jedné stránky pro všechny listy v sadě listů a předefinovat tak nastavení jednotlivých stránek uložených v každém výkresu.

Poznámka Ačkoli je možné použít několik rozvržení ze stejného výkresového souboru jako samostatné listy v sadě listů, není to doporučeno. Znemožňuje to současný přístup více uživatelů k danému rozvržení Tato praxe může rovněž omezit ovládání správy a zkomplikovat uspořádání sad listů.

Tvorba sady listů z příkladu sady listů

Jestliže chcete vytvořit sadu listů z příkladu v průvodci tvorby sady listů, příklad sady listů nabízí strukturu uspořádání a výchozí nastavení pro novou sadu listů. Je možné také nastavit, aby se složky vytvářely podle cest ukládání podsad sady listů.

Až vytvoříte prázdnou sadu listů s příslušnou volbou, můžete importovat rozvržení nebo vytvořit jednotlivě listy.

Tvorba listu z existujících výkresových souborů

Když se rozhodnete vytvořit sadu listů z existujících výkresových souborů, v průvodci tvorby sady listů určete jednu nebo více složek, které obsahují výkresové soubory. Pomocí této volby můžete určit, aby uspořádání pod-sady pro sadu listů duplikovalo adresářovou strukturu výkresových souborů. Rozvržení z těchto výkresů lze do sad listů importovat automaticky.

Více složek obsahujících výkresy lze snadno přidat pomocí tlačítka Procházet.

Záloha a obnovení datových souborů sady listů

Data uložená v datovém souboru sady listů jsou výsledkem důležité práce a proto je s náležitou péčí zálohujte jako soubory DST stejným způsobem jako výkresové soubory.

V málo pravděpodobném případě poškození souboru DST nebo velké uživatelské chyby lze dříve uložený datový soubor sady listů obnovit. Vždy při otevření datového souboru sady listů je aktuální datový soubor sady listů zkopírován do záložního souboru (DS$). Tento záložní soubor má stejný název a je umístěn ve stejné složce jako aktuální datový soubor sady listů.

Chcete-li obnovit předchozí verzi datového souboru sady listů, nejprve se ujistěte, že nikdo jiný v síti na sadě listů nepracuje. Potom zkopírujte existující soubor DST do souboru pod jiným názvem. Nakonec přejmenujte příponu záložního souboru DS$ na DST.


Tvorba sady listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba sady listů
Koncepce
Postupy
Příkazy

Jak zobrazit Správce sady listů

Jak vytvořit nový list

Jak otevřít sadu listů

Jak zavřít sadu listů


Tvorba sady listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba sady listů
Koncepce
Postupy
Příkazy

Jak zobrazit Správce sady listů

  • Vyberte položky Nástroje [image] Správce sady listů.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Tvorba sady listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba sady listů
Koncepce
Postupy
Příkazy

Jak vytvořit nový list

  1. V dialogu Vybrat soubor proveďte jeden z následujících úkonů:
    • Vyberte položky Soubor [image] Nová sada listů.
    • Ve Správci sady listů klepněte na Sada listů a potom zvolte Nová sada listů.
  2. Řiďte se pokyny v průvodci tvorby sady listů.

Panel nástrojů Standardní

Příkazový řádek: NOVÁSADALISTŮ


Tvorba sady listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba sady listů
Koncepce
Postupy
Příkazy

Jak otevřít sadu listů

  1. Chcete-li otevřít sadu připomínek, proveďte jeden z následujících úkonů:
    • Vyberte položky Soubor [image] Otevřít sadu listů.
    • Ve Správci sady listů klepněte na Sada listů a potom zvolte Otevřít.
    • Poklepejte na datový soubor sady listů (DST).
  2. V dialogu Otevřít sadu listů přejděte do složky obsahující soubor DST. Klepněte na soubor DST a potom klepněte na tlačítko Otevřít.

    3. Správce sady listů zobrazí data sady listů.

    Poznámka Je možné otevřít několik sad listů a potom pomocí prvku Sada listů mezi nimi přepínat.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Tvorba sady listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba sady listů
Koncepce
Postupy
Příkazy

Jak zavřít sadu listů

  1. Ve Správci sady listů na kartě Seznam listů klepněte pravým tlačítkem na položku sady listů (nahoře v seznamu). Vyberte položku Zavřít sadu listů.

    2. Sada listů již není zobrazena ve Správci sady listů.

    Poznámka Uzavřením sady listů omezíte počet zobrazených sad listů. Jestliže však uzavřete sadu listů a stále máte některé listy v sadě listů otevřeny, nebude možné aktualizovat tabulku Seznam listů a určitá pole.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Tvorba sady listů - Příkazy

Práce s listy v sadě listů
Práce s listy v sadě listů
Tvorba sady listů
Koncepce
Postupy
Příkazy

Příkazy
NOVÁSADALISTŮ | Vytvoří novou sadu listů
OTEVŘISADULISTŮ | Otevře vybranou sadu listů
SKRYJSADULISTŮ | Uzavře Správce sady listů
Systémové proměnné
SSFOUND | Zobrazuje cestu k sadě listů a název souboru po úspěšném hledání sady listů
SSLOCATE | Vyhledá a otevře sadu listů asociovanou s výkresem při jeho otevření
SSMAUTOOPEN | Pokud otevřete výkres asociovaný s listem, zobrazí Správce sady listů.
SSMPOLLTIME | Určuje časový interval mezi automatickými obnoveními stavových dat v sadě listů.
SSMSHEETSTATUS | Určuje způsob obnovení stavových dat v sadě listů
SSMSTATE | Určuje, zda je či není okno Správce sady listů aktivní
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Uspořádání sady listů - Koncepce

Volba pracovního postupu
Práce s listy v sadě listů
Uspořádání sady listů
Koncepce
Postupy
Příkazy

Sadu listů můžete uspořádat vytvořením hierarchie pod-sad a kategorií. Listy lze uspořádat do souborů nazývaných podsady. Pohledy lze uspořádat do skupin nazývaných kategorie.

U velké sady listů zjistíte, že je nutné uspořádat listy a pohledy do stromového zobrazení. Na kartě Listy lze listy uspořádat do skupin nazývaných pod-sady. Na kartě Listy lze pohledy uspořádat do skupin nazývaných kategorie.

Použití pod-sad listů

Pod-sady listů jsou často asociovány s oborem, například architektura nebo strojírenský návrh. Například v architektuře můžete použít pod-sadu nazvanou Konstrukce a ve strojírenském návrhu můžete použít pod-sadu nazvanou Normalizované díly, Výšky - Zdvihy (Elevations). V některých příkladech může být také užitečné vytvořit pod-sady asociované s kontrolou nebo stavem dokončení.

Pod-sady lze libovolně vnořovat do jiných pod-sad. Až vytvoříte nebo importujete listy nebo pod-sady, můžete je snadno uspořádat přetažením ve stromovém zobrazení.

Použití kategorií pohledů

Kategorie pohledů jsou často asociovány s funkcí. Například v architektuře můžete použít kategorii pohledů nazvanou Výšky a ve strojírenském návrhu můžete použít kategorii pohledů nazvanou Rozpady.

Pohledy lze zobrazit buď podle kategorie nebo podle listu, ve kterém se nachází.

Kategorie lze vnořovat do ostatních kategorií dle potřeby. Chcete-li přesunout pohled do jiné kategorie, přesuňte je ve stromovém zobrazení nebo pomocí příkazu Nastavit kategorii v místní nabídce.


Uspořádání sady listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Uspořádání sady listů
Koncepce
Postupy
Příkazy

Jak změnit pořadí listů v seznamu listů

Jak vytvořit novou pod-sadu v seznamu listů

Jak vytvořit novou kategorii pohledů v seznamu pohledů

Jak odstranit pod-sadu ze seznamu listů

Jak odstranit kategorii pohledu ze seznamu pohledů


Uspořádání sady listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Uspořádání sady listů
Koncepce
Postupy
Příkazy

Jak změnit pořadí listů v seznamu listů

  • Ve Správci sady listů na kartě Seznam listů přetáhněte list nahoru nebo dolů v seznamu.

List je přemístěn nad nebo pod původní umístění v seznamu listů. List může být rovněž přemístěn do nebo ven z pod-sady listů.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Uspořádání sady listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Uspořádání sady listů
Koncepce
Postupy
Příkazy

Jak vytvořit novou pod-sadu v seznamu listů

  1. Ve Správci sady listů na kartě Seznam listů klepněte pravým tlačítkem na položku sady listů (nahoře v seznamu) nebo na existující pod-sadu. Vyberte položku Nová pod-sada.
  2. V dialogu vlastnosti pod-sady v poli Název pod-sady zadejte název nové pod-sady a klepněte na tlačítko OK.

    3. Novou pod-sadu můžete přetáhnout kamkoli v seznamu listů, dokonce i pod jiné pod-sady.

    Poznámka Chcete-li vytvořit pod-sadu pod existující pod-sadou, můžete klepnout pravým tlačítkem na existující pod-sadu. Z místní nabídky vyberte položku Nová pod-sada.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Uspořádání sady listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Uspořádání sady listů
Koncepce
Postupy
Příkazy

Jak vytvořit novou kategorii pohledů v seznamu pohledů

  1. Ve Správci sady listů na kartě Seznam pohledů klepněte na tlačítko Zobrazit podle kategorie.
  2. Klepněte pravým tlačítkem na položku sady listů (nahoře v seznamu). Vyberte položku Nová kategorie pohledu.
  3. V dialogu Kategorie pohledu v poli Název kategorie zadejte název nové kategorie pohledu.
  4. Jestliže se zobrazí seznam bloků, vyberte odkazovací bloky, které se použijí pro pohledy v dané kategorii pohledů. Klepnutím na tlačítko Přidat bloky lze přidat bloky do seznamu.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Uspořádání sady listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Uspořádání sady listů
Koncepce
Postupy
Příkazy

Jak odstranit pod-sadu ze seznamu listů

  1. Ve Správci sady listů na kartě Seznam listů přetáhněte všechny listy z pod-sady, kterou chcete odstranit.
  2. Klepněte pravým tlačítkem na pod-sadu, kterou chcete odstranit. Vyberte položku Odstranit pod-sadu.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Uspořádání sady listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Uspořádání sady listů
Koncepce
Postupy
Příkazy

Jak odstranit kategorii pohledu ze seznamu pohledů

  1. Ve Správci sady listů na kartě Seznam pohledů klepněte na tlačítko Zobrazit podle kategorie.
  2. Přetáhněte všechny pohledy kategorie pohledů, kterou chcete odstranit.
  3. Klepněte pravým tlačítkem na kategorii pohledů, kterou chcete odstranit. Vyberte položku Odstranit kategorii.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Uspořádání sady listů - Příkazy

Práce s listy v sadě listů
Práce s listy v sadě listů
Uspořádání sady listů
Koncepce
Postupy
Příkazy

Příkazy
NOVÁSADALISTŮ | Vytvoří novou sadu listů
OTEVŘISADULISTŮ | Otevře vybranou sadu listů
SKRYJSADULISTŮ | Uzavře Správce sady listů
Systémové proměnné
SSFOUND | Zobrazuje cestu k sadě listů a název souboru po úspěšném hledání sady listů
SSLOCATE | Vyhledá a otevře sadu listů asociovanou s výkresem při jeho otevření
SSMAUTOOPEN | Pokud otevřete výkres asociovaný s listem, zobrazí Správce sady listů.
SSMPOLLTIME | Určuje časový interval mezi automatickými obnoveními stavových dat v sadě listů.
SSMSHEETSTATUS | Určuje způsob obnovení stavových dat v sadě listů
SSMSTATE | Určuje, zda je či není okno Správce sady listů aktivní
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba a úprava listů - Koncepce

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba a úprava listů
Koncepce
Postupy
Příkazy

Existuje několik voleb ve Správci sady listů pro tvorbu listů a přidávání pohledů, pomocí místní nabídky nebo pomocí jednoho z tlačítek na kartě.

Dále jsou uvedeny popisy běžných operací s listy. Příkazy lze spouštět klepnutím pravým tlačítkem na položku v zobrazení stromu a zobrazit tak odpovídající místní nabídku.

  • Importujte rozvržení jako list. Po vytvoření sady listů můžete jedno nebo více rozložení importovat z existujících výkresů. Toto je nejrychlejší metoda tvorby více listů z rozvržení v několika výkresech.
  • Tvorba nového listu. Jako alternativu k importu existujících rozvržení můžete vytvořit nový list. Když umístíte pohledy do daného listu, výkresové soubory asociované s pohledy budou připojeny jako externí reference do výkresu listu.
  • Úprava listu. Poklepáním na list na kartě Seznam listů otevřete výkres ze sady listů. Pomocí klávesy SHIFT nebo CTRL vyberte více listů. Chcete-li list zkontrolovat, pomocí místní nabídky otevřete výkres v režimu pouze pro čtení.

Poznámka Úprava listu by měla být vždy provedena pomocí otevřené sady listů ve Správci sady listů. Zajistí se tak, že všechna data asociovaná s listem budou aktualizována.

  • Odstranění listu ze sady listů. Odstraněním listu ze sady zrušíte asociativitu listu se sadou listů, ale neodstraníte výkresový soubor nebo rozvržení.
  • Změna asociativity listu. Jestliže přesunete list do jiné složky, měli byste znovu vytvořit asociativní vztah listu se sadou listů pomocí dialogu Vlastnosti listu. U každého přemístěného výkresu listu jsou cesty pro pole Očekávané rozvržení a Nalezené rozvržení zobrazeny v dialogu Vlastnosti listu. Chcete-li znovu vytvořit asociativitu listu, klepněte na cestu v poli Očekávané rozvržení a potom klepnutím přejděte do nového umístění listu.

Poznámka Pohledem na podrobnosti dole na kartě Seznam listů je možné se rychle přesvědčit, zda je list v očekávané složce. Jestliže vybraný list není v očekávaném umístění, informace cesty pro pole Očekávané umístění a Nalezené umístění jsou zobrazeny v poli podrobností.

  • Přidání pohledu do listu. Na kartě Zdrojové výkresy můžete snadno přidat pohled do listu umístěním pojmenovaného pohledu modelového prostoru nebo celého výkresu do aktuálního listu.

Poznámka Až vytvoříte pojmenovaný pohled modelového prostoru, je nutné uložením výkresu přidat pohled do karty Zdrojové výkresy. Klepnutím na tlačítko Obnovit na kartě Zdrojové výkresy aktualizujte stromové zobrazení ve Správci sady listů.

  • Přidání označovacích bloků do pohledů. Pomocí Správce sady listů můžete automaticky přidat popisky k pohledům a detailům při jejich umístění. Popisky obsahují data asociovaná s odkazovaným pohledem.

  • Přidání odkazovacích bloků do pohledů. Odkazovací blok je pojem AutoCADu pro symboly, které odkazují jiné listy. Odkazovací bloky mají řadu oborových názvů, například referenční štítky, klíče detailu, značky detailů, tvorba klíčů řezů a podobně. Odkazovací bloky obsahují data asociovaná s odkazovaným listem a pohledem.

    • Poznámka Po umístění odkazovacího bloku s poli nebo pohledu na list se ujistěte, že aktuální hladina je odemknutá.

  • Vytvořte titulní list a obsah. První list v sadě listů bude obvykle titulní list, který obsahuje popis sady listů a tabulku, která obsahuje seznam všech listů v sadě listů. Tuto tabulku, která se nazývá tabulka seznamu listů můžete vytvořit v otevřeném listu. Tabulka automaticky obsahuje všechny listy v sadě listů. Tabulku seznamu listů můžete vytvořit pomocí místní nabídky pro sadu listů pouze při otevřeném listu.

    • Poznámka Chcete-li mít v grafické oblasti přístup k místním nabídkám, které jsou potřebné pro operaci se sadami listů, je nutné zapnout volbu Místní nabídky na kreslící ploše na kartě Uživatelské nastavení v dialogu Možnosti.

Tvorba odkazovacích bloků a označovacích bloků (pokročilé)

Jestliže vytvoříte blok, který bude sloužit jako odkazovací nebo označovací blok v sadě listů, můžete pomocí zástupného pole zobrazit informace, například titulek pohledu nebo číslo listu. Odkazovací nebo označovací blok je nutné definovat v souboru DWG nebo DWT, který je určen v dialogu Vlastnosti sady listů. Později je možné vložit odkazovací nebo označovací blok z místní nabídky na kartě seznamů pohledů ve Správci sady listů.

Aby pole zobrazovalo správné informace o pohledu nebo listech, na které je později vložíte, musí být pole vloženo při definování bloku v atributu bloku, ne v textu. Chcete-li vytvořit definici atributu bloku, vložte zástupné pole jako hodnotu, vyberte volbu Přednastavený a určete štítek.

Poznámka Jestliže vytvoříte vlastní označovací a odkazovací bloky, nastavením libovolných definic atributů na Přednastavený se vyhnete výzvám při umísťování těchto bloků ve výkresu.

Více informací o polích nabízí téma Vložení textových polí.

Umístění pohledu listu (pokročilé)

Správce sady listů automatizuje a vylepšuje proces přidávání pohledů do listu. Pohled na listu nazývaný pohled listu se skládá z několika shodných entit: externí reference nebo geometrie v modelovém prostoru, výřezu rozvržení na listu a pojmenovaného pohledu ve výkresovém prostoru.

  • Pohled listu umí zobrazit modelový prostor z jiného výkresového prostoru. V tomto případě je výkres připojen jako externí reference v aktuálním výkresu. Hladiny tohoto výkresového souboru jsou zobrazeny pouze ve vytvářeném pohledu listu.
  • Výřez rozvržení, který zobrazuje pohled modelového prostoru, je vytvořen na aktuálním listu.
  • Pojmenovaný pohled, který obsahuje oblast výřezu rozvržení, je vytvořen ve výkresovém prostoru.

Jestliže potřebujete odstranit pohled listu z listu, můžete odstraněním výřezu rozvržení odstranit pohled. Chcete-li však odstranit všechny nepoužité položky, je potřeba odpojit externí reference a odstranit pojmenovaný pohled výkresového prostoru.

Poznámka Nejsnadnější metodou pro okamžité odstranění pohledu listu po jeho umístění je použití příkazu ZPĚT.

Viz také

Tvorba rozvržení výkresů s více pohledy (výkresový prostor)


Tvorba a úprava listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba a úprava listů
Koncepce
Postupy
Příkazy

Jak importovat rozvržení z existujících výkresů jako listy

Jak vytvořit nový list

Jak otevřít výkresový soubor v sadě listů

Jak otevřít v sadě listů výkresový soubor pouze pro čtení

Jak odstranit list ze seznamu listů

Jak znovu asociovat list v sadě listů

Jak přidat pohled do listu

Jak přidat odkazovací blok pohledu listu

Jak změnit výchozí blok použitý pro popisky pohledů listu

Jak přidat odkazovací blok do listu

Jak vytvořit tabulku seznamu listů na titulním listu


Tvorba a úprava listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba a úprava listů
Koncepce
Postupy
Příkazy

Jak importovat rozvržení z existujících výkresů jako listy

  1. Ve Správci sady listů na kartě Seznam listů klepněte pravým tlačítkem na položku sady listů, položku pod-sady nebo položku listu. Vyberte položku Importovat rozvržení jako list.
  2. V dialogu Importovat rozvržení jako listy klepněte na tlačítko Vyhledat výkresy a najděte výkres, který chcete použít.

    3. Chcete-li vybrat více výkresů, klepejte na výkresy s klávesami SHIFT nebo CTRL.

  3. Umístěte zatržítka k rozvržením, která chcete importovat jako listy do aktuální sady listů. Klepněte na tlačítko Import zkontrolovaných.
  4. (Volitelné) Na kartě Seznam listů klepněte pravým tlačítkem na nově importovaný list. Vyberte položku Přejmenovat a přečíslovat.
  5. (Volitelné) V dialogu Přejmenovat a přečíslovat proveďte libovolné změny v čísle a názvu listu a potom klepněte na tlačítko OK.

    6. Poznámka Změny čísla a názvu listu nemají vliv na název výkresového souboru, ledaže by byla zapnutá volba pro přejmenování souboru.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Tvorba a úprava listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba a úprava listů
Koncepce
Postupy
Příkazy

Jak vytvořit nový list

  1. Ve Správci sady listů na kartě Seznam listů klepněte pravým tlačítkem na položku sady listů, položku pod-sady nebo položku listu. Vyberte položku Nový list.
  2. V dialogu Nový list zadejte číslo listu a název listu a potom klepněte na tlačítko OK.

    3. Nový list se vytvoří ze souboru výkresové šablony určeného ve vlastnostech sady listů (výchozí šablona tvorby nového listu).

    Poznámka Výchozí umístění složky pro nové listy lze změnit v dialogu Vlastnosti sady listů nebo Vlastnosti pod-sady.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Tvorba a úprava listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba a úprava listů
Koncepce
Postupy
Příkazy

Jak otevřít výkresový soubor v sadě listů

  1. Ve Správci sady listů otevřete sadu listů.
  2. Na kartě Seznam listů poklepejte na list. Chcete-li vybrat více výkresů, klepejte na výkresy s klávesami SHIFT nebo CTRL.

    3. Otevře se výkresový soubor pro list. Libovolné změny ve výkresu, které jsou důležité pro seznam listů, se budou aktualizovat v datovém souboru sady listů (DST).

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Tvorba a úprava listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba a úprava listů
Koncepce
Postupy
Příkazy

Jak otevřít v sadě listů výkresový soubor pouze pro čtení

  1. Ve Správci sady listů otevřete sadu listů.
  2. Na kartě Seznam listů klepněte pravým tlačítkem na list. Vyberte položku Otevřít jen pro čtení.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Tvorba a úprava listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba a úprava listů
Koncepce
Postupy
Příkazy

Jak odstranit list ze seznamu listů

  1. Ve Správci sady listů otevřete sadu listů.
  2. Na kartě Seznam listů klepněte pravým tlačítkem na list, který chcete odstranit. Vyberte položku Odstranit list

    3. Určený list se odstraní ze seznamu listů. List a výkresový soubor však nebudou odstraněny. List lze přidat do jiné sady listů.

    Poznámka Soubor DWG asociovaný s listem nemusí být přístupný pro list, který má být odstraněn ze sady listů.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Tvorba a úprava listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba a úprava listů
Koncepce
Postupy
Příkazy

Jak znovu asociovat list v sadě listů

  1. Ve Správci sady listů otevřete sadu listů.
  2. Na kartě Seznam listů otevřete list, který chcete asociovat.
  3. Ve Správci sady listů klepněte pravým tlačítkem na list. Vyberte položku Odstranit list.
  4. Uložte výkres.
  5. Ve Správci sady listů klepněte pravým tlačítkem na sadu listů. Vyberte položku Importovat rozvržení jako list.
  6. V dialogu Importovat rozvržení jako list klepněte na tlačítko Vyhledat výkresy. Najděte výkres, který chcete použít.
  7. Klepněte na rozvržení, které chcete znovu asociovat jako list v aktuální sadě listů. Klepněte na tlačítko Import zkontrolovaných.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Tvorba a úprava listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba a úprava listů
Koncepce
Postupy
Příkazy

Jak přidat pohled do listu

  1. Ve Správci sady listů otevřete sadu listů.
  2. Na kartě Seznam listů proveďte jeden z následujících úkonů:
    • Poklepáním na list jej otevřete.
    • Vytvořte nový list a otevřete jej.
  3. Klepnutím na znaménko plus (+) u složky na kartě Zdrojové výkresy zobrazte seznam výkresů ve složce.
  4. Ze seznamu výkresových souborů proveďte jeden z následujících úkonů:
    • Chcete-li přidat pohled modelu do listu, klepnutím na znaménko (+) vedle výkresového souboru zobrazte seznam jeho pojmenovaných pohledů modelového prostoru. Klepněte pravým tlačítkem na pohled modelového prostoru.
    • Chcete-li přidat celý výkres jako pohled do listu, klepněte pravým tlačítkem na výkresový soubor.
  5. Vyberte položku Umístit na list.

    6. Poznámka Alternativně k předchozím dvou krokům můžete přetáhnout pohled modelového prostoru nebo výkres z karty Zdrojové soubory do listu.

  6. Klepněte pravým tlačítkem na list. Klepněte na měřítko pro pohled listu.
  7. Zadejte bod vložení pro pohled listu.

    8. Daný pohled se přidá do listu. Jestliže je označovací blok pohledu definován ve vlastnostech sady listu, popiska pohledu, která zobrazuje informace specifické pro pohled, je automaticky umístěna do listu.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Tvorba a úprava listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba a úprava listů
Koncepce
Postupy
Příkazy

Jak přidat odkazovací blok pohledu listu

  1. Ve Správci sady listů otevřete sadu listů.
  2. Na kartě Seznam pohledů klepněte pravým tlačítkem na položku sady listů.
  3. V dialogu Vlastnosti sady listů klepněte na tlačítko Odkazovací bloky. Klepněte na tlačítko [...].
  4. V dialogu Prozkoumat síť WWW proveďte jeden z následujících úkonů:
    • Klepněte na blok v seznamu bloků.
    • Klepněte na tlačítko Přidat a určete nový blok, který bude přidán do seznamu.
  5. Klepnutím na tlačítko OK uzavřete všechny dialogy.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Tvorba a úprava listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba a úprava listů
Koncepce
Postupy
Příkazy

Jak změnit výchozí blok použitý pro popisky pohledů listu

  1. Ve Správci sady listů otevřete sadu listů.
  2. Na kartě Seznam pohledů klepněte pravým tlačítkem na položku sady listů.
  3. V dialogu Vlastnosti sady listů klepněte na tlačítko Označovací bloky pohledů. Klepněte na tlačítko [...].
  4. V dialogu Vyberte blok určete nový blok, který se použije jako označovací blok výchozího pohledu.
  5. Klepnutím na tlačítko OK uzavřete všechny dialogy.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Tvorba a úprava listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba a úprava listů
Koncepce
Postupy
Příkazy

Jak přidat odkazovací blok do listu

  1. Ve Správci sady listů otevřete sadu listů.
  2. Na kartě Seznam pohledů klepněte pravým tlačítkem na pohled, který chcete asociovat s odkazem. Vyberte položku Umístit odkazovací blok.
  3. Zadejte bod vložení pro odkazovací blok.

    4. Odkazovací blok se umístí do listu. Odkazovací blok automaticky zobrazí informace specifické pro pohled, se kterým je asociován.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Tvorba a úprava listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Tvorba a úprava listů
Koncepce
Postupy
Příkazy

Jak vytvořit tabulku seznamu listů na titulním listu

  1. Ve Správci sady listů otevřete sadu listů.
  2. Na kartě Seznam listů poklepejte na list, který chcete použít jako titulní list.
  3. Klepněte pravým tlačítkem na položku sady listů. Vyberte položku Vložit tabulku seznamu listů.
  4. V dialogu Tabulka sady listů zadejte název tabulky a proveďte požadované změny ve formátu.
  5. Stiskněte tlačítko Další.
  6. Zadejte bod vložení tabulky.

    7. Tabulka seznamu listů automaticky vytvoří seznam všech listů v sadě listu.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Tvorba a úprava listů - Příkazy

Práce s listy v sadě listů
Práce s listy v sadě listů
Tvorba a úprava listů
Koncepce
Postupy
Příkazy

Příkazy
NOVÁSADALISTŮ | Vytvoří novou sadu listů
OTEVŘISADULISTŮ | Otevře vybranou sadu listů
SKRYJSADULISTŮ | Uzavře Správce sady listů
Systémové proměnné
SSFOUND | Zobrazuje cestu k sadě listů a název souboru po úspěšném hledání sady listů
SSLOCATE | Vyhledá a otevře sadu listů asociovanou s výkresem při jeho otevření
SSMAUTOOPEN | Pokud otevřete výkres asociovaný s listem, zobrazí Správce sady listů.
SSMPOLLTIME | Určuje časový interval mezi automatickými obnoveními stavových dat v sadě listů.
SSMSHEETSTATUS | Určuje způsob obnovení stavových dat v sadě listů
SSMSTATE | Určuje, zda je či není okno Správce sady listů aktivní
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vložení informací k listům a sadám listů - Koncepce

Volba pracovního postupu
Práce s listy v sadě listů
Vložení informací k listům a sadám listů
Koncepce
Postupy
Příkazy

Sady listů, pod-sady a listy obsahují několik typů informací. Tyto informace, nazývané vlastnosti, obsahují názvy, popisy, cesty k souborům a definované uživatelské vlastnosti.

Různé vlastnosti pro různé úrovně (vlastníky)

Sady listů, pod-sady a listy znázorňují různé úrovně uspořádání a každá obsahuje různé typy vlastností. Vlastnosti těchto hodnot určíte při tvorbě sady listu, pod-sady nebo listu.

Navíc můžete pro list a sadu listu definovat uživatelské vlastnosti. Hodnoty pro uživatelské vlastnosti listů jsou obvykle specifické pro každý list. Uživatelská vlastnost pro list může například obsahovat jméno konstruktéra. Hodnoty pro uživatelské vlastnosti sady listů jsou obvykle specifické pro každý projekt. Uživatelská vlastnost pro sadu listů může například obsahovat číslo smlouvy.

Pro pod-sady nelze vytvořit uživatelské vlastnosti.

Zobrazení a úprava vlastností

Pomocí karty Seznam listů lze zobrazit a upravit vlastnosti klepnutím pravým tlačítkem na název sady listů, pod-sady nebo listu. Z místní nabídky vyberte položku Vlastnosti. Vlastnosti a hodnoty zobrazené v dialogu Vlastnosti závisí na výběru. Vlastnosti hodnot lze upravit klepnutím na hodnotu.


Vložení informací k listům a sadám listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Vložení informací k listům a sadám listů
Koncepce
Postupy
Příkazy

Jak upravit vlastnosti sady listů, pod-sady, listu nebo kategorie pohledu

Jak vytvořit uživatelskou vlastnost pro sadu listů

Jak vytvořit uživatelskou vlastnost pro list


Vložení informací k listům a sadám listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Vložení informací k listům a sadám listů
Koncepce
Postupy
Příkazy

Jak upravit vlastnosti sady listů, pod-sady, listu nebo kategorie pohledu

  1. Ve Správci sady listů otevřete sadu listů.
  2. Použijte jeden z následujících postupů:
    • Na kartě Seznam listů klepněte pravým tlačítkem na položku sady listů, pod-sadu nebo list.
    • Na kartě Seznam pohledů klepněte pravým tlačítkem na kategorii pohledu.
  3. Klepněte na tlačítko Vlastnosti.
  4. V zobrazeném dialogu klepněte na libovolné pole a proveďte změny.
  5. Stiskněte tlačítko Další.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Vložení informací k listům a sadám listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Vložení informací k listům a sadám listů
Koncepce
Postupy
Příkazy

Jak vytvořit uživatelskou vlastnost pro sadu listů

  1. Ve Správci sady listů otevřete sadu listů.
  2. Na kartě Seznam listů klepněte pravým tlačítkem na položku sady listů. Klepněte na tlačítko Vlastnosti.
  3. V dialogu Vlastnosti sady listů klepněte na tlačítko Upravit uživatelské vlastnosti.
  4. V dialogu Výběr barvy proveďte jeden z následujících úkonů:
    • Klepnutím na tlačítko Přidat vytvořte novou uživatelskou vlastnost pro sadu listů. Klepnutím na název a výchozí hodnotu zadejte informace do těchto polí. Chcete-li přiřadit tuto vlastnost k sadě listů, ujistěte se, že v poli Vlastník je vybráno Sada listů.
    • Klepnutím na název a výchozí hodnotu změňte informace těchto polí.
    • Klepněte na uživatelskou vlastnost v seznamu a potom klepnutím na tlačítko Vymazat odstraňte vlastnost.
  5. Klepnutím na tlačítko OK uzavřete všechny dialogy.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Vložení informací k listům a sadám listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Vložení informací k listům a sadám listů
Koncepce
Postupy
Příkazy

Jak vytvořit uživatelskou vlastnost pro list

  1. Ve Správci sady listů otevřete sadu listů.
  2. Na kartě Seznam listů klepněte pravým tlačítkem na položku sady listů.
  3. V dialogu Vlastnosti sady listů klepněte na tlačítko Upravit uživatelské vlastnosti.
  4. V dialogu Výběr barvy proveďte jeden z následujících úkonů:
    • Klepnutím na tlačítko Přidat vytvořte novou uživatelskou vlastnost pro sadu. Klepnutím na název a výchozí hodnotu zadejte informace do těchto polí. Chcete-li přiřadit tuto vlastnost k listu, ujistěte se, že v poli Vlastník je vybráno List.
    • Klepnutím na název a výchozí hodnotu změňte informace těchto polí. Pomocí tohoto způsobu můžete změnit hodnotu každého listu v sadě listů.
    • Klepněte na uživatelskou vlastnost v seznamu a potom klepnutím na tlačítko Vymazat odstraňte vlastnost.
  5. Klepnutím na tlačítko OK uzavřete všechny dialogy.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Vložení informací k listům a sadám listů - Příkazy

Práce s listy v sadě listů
Práce s listy v sadě listů
Vložení informací k listům a sadám listů
Koncepce
Postupy
Příkazy

Příkazy
NOVÁSADALISTŮ | Vytvoří novou sadu listů
OTEVŘISADULISTŮ | Otevře vybranou sadu listů
SKRYJSADULISTŮ | Uzavře Správce sady listů
Systémové proměnné
SSFOUND | Zobrazuje cestu k sadě listů a název souboru po úspěšném hledání sady listů
SSLOCATE | Vyhledá a otevře sadu listů asociovanou s výkresem při jeho otevření
SSMAUTOOPEN | Pokud otevřete výkres asociovaný s listem, zobrazí Správce sady listů.
SSMPOLLTIME | Určuje časový interval mezi automatickými obnoveními stavových dat v sadě listů.
SSMSHEETSTATUS | Určuje způsob obnovení stavových dat v sadě listů
SSMSTATE | Určuje, zda je či není okno Správce sady listů aktivní
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Publikování, přenos a archivace sad listů - Koncepce

Volba pracovního postupu
Práce s listy v sadě listů
Publikování, přenos a archivace sad listů
Koncepce
Postupy
Příkazy

Až uspořádáte výkresy do sad listů, je možné sadu listů publikovat, přenést a archivovat jako balíček.

  • Publikování sady listů. Pomocí funkce Publikovat vytvořte soubory DWF™ (Design Web Format™) s jedním nebo více listy ze sady listů nebo části sady listů. Rovněž můžete sadu listů vykreslit. Více informací nabízí listy (v sadách listů). Více informací o souborech DWF nabízí téma Vykreslení souborů DWF.
  • Nastavte vlastnosti tak, aby se zahrnul i publikovaný soubor DWF. Můžete se rozhodnout, jaké typy informací zveřejníte v publikovaných souborech DWF. Zahrnout můžete následující typy metadat: list a vlastnosti listu, vlastnosti a atributy bloku, vlastnosti a atributy dynamického bloku a vlastnosti uživatelských objektů. Metadata se začlení pouze při publikování do souboru DWF; nejsou dostupná při vykreslování do souboru DWF.
  • Přenos sady listů.Zabalte a odešlete sadu listů nebo část sady listů prostřednictvím internetu. Více informací nabízí Sbalí sadu souborů pro přenos po internetu.
  • Archivace sady listů. Zabalte sadu listů nebo část sady listů za účelem uložení. Je to velmi podobné procesu zabalení sady pro přenos, kromě toho, že je nutné určit archivní složku a balíček se nepřenese. Více informací nabízí popis příkazu ARCHIVACE.
Použití nastavení stránky

Nastavení stránky nabízí nastavení, která lze použít pro publikování a vykreslování. Při tvorbě sady listů určíte pro všechny nové listy soubor výkresové šablony (DWT), který obsahuje jedno nebo více nastavení stránky. Tento soubor DWT se nazývá šablona vytváření listu.

Jiný soubor DWT nazývaný soubor přenastavení stránky obsahuje nastavení stránek, která předefinují nastavení stránek v každém listu. Soubor předefinování nastavení stránky určíte v dialogu Vlastnosti sady listů.

Při publikování sady listů můžete použít nastavení stránek definovaná v každém výkresovém souboru nebo můžete použít předefinování nastavení stránek pro všechny výkresové soubory nebo můžete publikovat do souboru DWF. Více informací o nastavení stránek nabízí téma Použití pojmenovaných nastavení stránek se sadami listů.

Uložení výběru listů

Pro publikování a přenos lze použít část sady listů. Na kartě Seznam listů můžete vybrat jednotlivé listy pomocí standardních metod výběru systému Microsoft® Windows®; při výběru položek stiskněte klávesu CTRL nebo SHIFT. Určit lze všechny listy v pod-sadě listů klepnutím na položku pod-sady.

Pravděpodobně budete potřebovat provést operace ve stejné skupině listů v rámci sady listů opakovaně. Chcete-li urychlit výběr listů a zajistit, že budou vždy vybrány stejné listy, můžete pomocí Správce sady listů znovu vybrat skupiny listů podle názvu. Tyto pojmenované skupiny listů se označují jako výběry listů. Pomocí tlačítka výběru listů nahoře na kartě Seznam listů lze vytvořit a spravovat výběry listů.


Publikování, přenos a archivace sad listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Publikování, přenos a archivace sad listů
Koncepce
Postupy
Příkazy

Jak uložit výběr listů

Jak obnovit výběr listů

Jak přejmenovat nebo odstranit výběr listů

Jak upravit existující výběr listů

Jak začlenit hladinu, blok, sadu listů a informace listu v publikovaném souboru DWF

Jak pomocí souboru šablony bloku zahrnou vlastnosti bloku a atributy v publikovaném souboru DWF


Publikování, přenos a archivace sad listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Publikování, přenos a archivace sad listů
Koncepce
Postupy
Příkazy

Jak uložit výběr listů

  1. Ve Správci sady listů otevřete sadu listů.
  2. Na kartě Seznam listů klepněte na listy a pod-sady, které chcete vložit do výběru listů.

    3. Přepínače příkazového řádku lze používat k definici určitých voleb, které se při spuštění programu

  3. Ve Správci seznamu listů poblíž horního pravého rohu klepněte na tlačítko výběru listů. Vyberte položku Vytvořit.
  4. V dialogu Nový výběr listů zadejte název výběru listů a potom klepněte na tlačítko OK.

Okno Správce sady listů

Příkazový řádek: SADALISTŮ


Publikování, přenos a archivace sad listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Publikování, přenos a archivace sad listů
Koncepce
Postupy
Příkazy

Jak obnovit výběr listů

  1. Ve Správci sady listů otevřete sadu listů.
  2. Na kartě Seznam listů poblíž horního pravého rohu klepněte na tlačítko výběru listů. Vyberte název výběru listů, který chcete obnovit.

    3. Výběr listů je aktivován a dostupný pro operace publikování a přenosu.

Okno Správce sady listů

Příkazový řádek: SADALISTŮ


Publikování, přenos a archivace sad listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Publikování, přenos a archivace sad listů
Koncepce
Postupy
Příkazy

Jak přejmenovat nebo odstranit výběr listů

  1. Ve Správci sady listů otevřete sadu listů.
  2. Na kartě Seznam listů poblíž horního pravého rohu klepněte na tlačítko výběru listů. Vyberte položku Správa.
  3. V dialogu Výběry listů vyberte název výběru listů a proveďte jeden z následujících úkonů:
    • Přejmenuje vybraný výběr listů. Zadejte nový název výběru listů.
    • Klepnutím na tlačítko Vymazat odstraňte název výběru listů ze seznamu. Klepnutím na tlačítko Ano potvrďte, že chcete odstranit daný název výběru listů.
  4. Stiskněte tlačítko Další.

Okno Správce sady listů

Příkazový řádek: SADALISTŮ


Publikování, přenos a archivace sad listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Publikování, přenos a archivace sad listů
Koncepce
Postupy
Příkazy

Jak upravit existující výběr listů

Poznámka Výběr listů nelze upravit přímo. Místo toho aktivujte výběr listů a upravte jej, odstraňte název výběru listů a potom vytvořte na místě nový výběr listů.

  1. Ve Správci sady listů otevřete sadu listů.
  2. Na kartě Seznam listů poblíž horního pravého rohu klepněte na tlačítko výběru listů. Vyberte název výběru listu, který chcete upravit.
  3. Pomocí klávesy CTRL přidejte nebo odstraňte položky z výběru listů.
  4. Ve Správci seznamu listů poblíž horního pravého rohu klepněte na tlačítko výběru listů. Vybetre položku Správa.
  5. Klepnutím na tlačítko Vymazat odstraňte název výběru listů ze seznamu. Klepnutím na tlačítko Ano potvrďte, že chcete odstranit daný název výběru listů.
  6. Klepnutím na tlačítko OK uzavřete dialog Výběry listů.
  7. Ve Správci seznamu listů poblíž horního pravého rohu klepněte na tlačítko výběru listů. Vyberte položku Vytvořit.
  8. V dialogu Nový výběr listů zadejte název výběru listů a potom klepněte na tlačítko OK.

Okno Správce sady listů

Příkazový řádek: SADALISTŮ


Publikování, přenos a archivace sad listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Publikování, přenos a archivace sad listů
Koncepce
Postupy
Příkazy

Jak začlenit hladinu, blok, sadu listů a informace listu v publikovaném souboru DWF

  1. Ve Správci sady listů na kartě Seznam listů vyberte sadu, kterou chcete publikovat do souboru DWF.
  2. Klepněte na tlačítko Publikovat. Klepněte na tlačítko Možnosti publikování sad listů.
  3. V dialogu Možnosti publikování sady listů v poli Volby dat DWF klepnutím na položky, které chcete publikovat, změňte jejich stav na “Zahrnout.”
    • Informace o hladinách
    • Informace sady listů (atributy, které lze vybrat, jsou popis a vlastní vlastnosti)
    • Informace listu (lze vybrat atributy jak název listu, číslo listu, popis, sada listu, pod-sada a uživatelské vlastnosti listu)
    • Informace bloku

      • Poznámka Některé informace jsou se publikují do souboru DWF vždy (bez ohledu na nastavení v dialogu Možnosti publikování sady listů). Jsou to následující informace: název listu, autor, tvůrce, doba vytvoření a doba úprav.

  4. Stiskněte tlačítko OK.

Okno Správce sady listů

Příkazový řádek: SADALISTŮ


Publikování, přenos a archivace sad listů - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Publikování, přenos a archivace sad listů
Koncepce
Postupy
Příkazy

Jak pomocí souboru šablony bloku zahrnou vlastnosti bloku a atributy v publikovaném souboru DWF

  1. Ve Správci sady listů na kartě Seznam listů vyberte sadu, kterou chcete publikovat do souboru DWF.
  2. Klepněte na tlačítko Publikovat. Klepněte na tlačítko Možnosti publikování sad listů.
  3. V dialogu Možnosti publikování sady listů v poli Volby dat DWF, Informace bloku, rozbalte klepnutím rozbalovací seznam a klepněte na “Zahrnout”.
  4. V poli Volby dat DWF, Soubor šablony bloků, vyberte soubor šablony bloků, který chcete použít, nebo vytvořte nový. Stiskněte tlačítko Další.

    5. Soubor šablony bloků definující bloky a jejich vlastnosti a atributy bude součástí publikovaného souboru DWF.

Okno Správce sady listů

Příkazový řádek: SADALISTŮ


Publikování, přenos a archivace sad listů - Příkazy

Práce s listy v sadě listů
Práce s listy v sadě listů
Publikování, přenos a archivace sad listů
Koncepce
Postupy
Příkazy

Příkazy
NOVÁSADALISTŮ | Vytvoří novou sadu listů
OTEVŘISADULISTŮ | Otevře vybranou sadu listů
SKRYJSADULISTŮ | Uzavře Správce sady listů
Systémové proměnné
SSFOUND | Zobrazuje cestu k sadě listů a název souboru po úspěšném hledání sady listů
SSLOCATE | Vyhledá a otevře sadu listů asociovanou s výkresem při jeho otevření
SSMAUTOOPEN | Pokud otevřete výkres asociovaný s listem, zobrazí Správce sady listů.
SSMPOLLTIME | Určuje časový interval mezi automatickými obnoveními stavových dat v sadě listů.
SSMSHEETSTATUS | Určuje způsob obnovení stavových dat v sadě listů
SSMSTATE | Určuje, zda je či není okno Správce sady listů aktivní
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití sad listů v týmu - Koncepce

Volba pracovního postupu
Práce s listy v sadě listů
Použití sad listů v týmu
Koncepce
Postupy
Příkazy

Sady listů můžete použít v kolektivu, který má přístup k síti, internetu a elektronické poště. V kolektivu mohou být rovněž osoby používající software, který neobsahuje Správce sady listů.

Práce v kolektivu, který používá Správce sady listů

Použijete-li sady listů v kolektivu, každý člen by měl mít síťový přístup k datovému souboru sady listů (DST) a k souborům výkresových šablon (DWT) asociovaným se sadou listů. Každý člen kolektivu může otevřením sady listů načíst informace sady listů ze souboru DST do Správce sady listů.

Libovolné změny, které provede člen kolektivu, otevřou krátce soubor DST a zaktualizují informace uložené v souboru DST. Když je soubor DST otevřen, v levém horním rohu Správce sady listů se zobrazí vedle názvu sady listů ikona zámku. Zelená tečka v ikoně zámku znamená, že okno Správce sady listů ve vašem počítači dočasně zamknulo tento soubor DST; červená tečka znamená, že soubor dočasně zamknulo okno Správce sady listů v počítači některého z členů týmu. Ostatní členové kolektivu mohou zobrazit tyto změny sady listů ve stromovém zobrazení Správci sady listů.

Jestliže má každý člen kolektivu přístup k souborům sady listů DWT, nové výkresové soubory a jejich listy budou vytvořeny pomocí stejného souboru výkresové šablony a nastavení stránek daných výkresů bude rovněž sjednoceno.

Poznámka Pokud dva nebo více uživatelů přistupuje ke stejným souborům listů přes různé logické jednotky v síti, každý bude vyzván k dalšímu uložení sady listů pomocí vlastní logické jednotky. Chcete-li se vyhnout zbytečnému uložení, uživatelé by měli mít (pokud je to možné) přiřazeny stejné logické jednotky.

Ostatní členové týmu mají přístup i k stavovým datům listů v aktuální sadě listů. Tato stavová data se zobrazí ve stromovém zobrazení a označují některé z následujících podmínek:

  • List je možné upravit (zobrazí se normální ikona listu).
  • List je zamčen (ikona zámku).
  • List chybí nebo je nalezen v nečekané složce (zobrazí se ikona ? ).

Aktivní listy ostatních členů týmu jsou automaticky dotazovány na změny stavu; stromové zobrazení se aktualizuje v sezení Správce sady listů. Dotazovací cyklus přeskočí interval dotazu ve vašem sezení, jestliže je aktivní příkaz. Chcete-li provést aktualizaci stavu listu, klepněte na kartě Seznam listů na tlačítko Aktualizovat stav listu.

Klepnutím na libovolný list zobrazíte další informace v poli Podrobnosti Správce sady listů.

Poznámka Jestliže dojde k problému s připojením nebo dojde k nečekanému ukončení programu, může se zobrazit neplatná ikona zámku. Máte-li podezření, že se vyskytl problém, klepnutím na list zobrazte více informací.

Práce v kolektivu, který nepoužívá Správce sady listů

S některými omezeními můžete používat sady listů v kolektivu se členy, kteří nemají přístup k síti nebo nemají přístup ke Správci sady listů. Tito členové kolektivu mohou používat AutoCAD LT nebo starší verzi programu AutoCAD. Za těchto okolností nebudou mít všichni členové týmu přístup k souboru DST. Důležité informace jsou však ze souboru DST uloženy v každém výkresovém souboru a informace sady listů, například uživatelské vlastnosti, budou zachovány i při sdílení výkresového souboru jinými členy kolektivu.

Když člen kolektivu změní informace v souboru DST, informace v několika výkresových souborech mohou být zastaralé a bude třeba jejich aktualizace. Při otevřené sadě listů aktualizujte list otevřením a uložením listu. Všechny listy v sadě listů můžete aktualizovat automaticky pomocí volby Znovu uložit všechny listy v místní nabídce sady listů. Všechny výkresové soubory v sadě listů se uloží do aktuálního formátu DWG. Výkresové soubory uložené ve formátech starších než aktuální formát souboru DWG budou aktualizovány do aktuálního formátu bez ohledu na nastavení příkazu ULOŽJAKO.

Poznámka V síťovém prostředí se ujistěte, že před provedením příkazu Znovu uložit všechny listy jsou všechny výkresové soubory použité v aktuálním listu, které jsou otevřeny jinými uživateli, uzavřeny.


Použití sad listů v týmu - Postupy

Volba pracovního postupu
Práce s listy v sadě listů
Použití sad listů v týmu
Koncepce
Postupy
Příkazy

Jak znovu uložit všechny listy v sadě listů

  1. Ve Správci sady listů otevřete sadu listů.
  2. Na kartě Seznam listů klepněte pravým tlačítkem na položku sady listů. Vyberte položku Znovu uložit všechny listy.

    3. Všechny listy v sadách listů se znovu uloží. Tím se zaktualizují informace sady listů, které jsou uloženy v jednotlivých výkresových souborech.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Použití sad listů v týmu - Příkazy

Práce s listy v sadě listů
Práce s listy v sadě listů
Použití sad listů v týmu
Koncepce
Postupy
Příkazy

Příkazy
NOVÁSADALISTŮ | Vytvoří novou sadu listů
OTEVŘISADULISTŮ | Otevře vybranou sadu listů
SKRYJSADULISTŮ | Uzavře Správce sady listů
Systémové proměnné
SSFOUND | Zobrazuje cestu k sadě listů a název souboru po úspěšném hledání sady listů
SSLOCATE | Vyhledá a otevře sadu listů asociovanou s výkresem při jeho otevření
SSMAUTOOPEN | Pokud otevřete výkres asociovaný s listem, zobrazí Správce sady listů.
SSMPOLLTIME | Určuje časový interval mezi automatickými obnoveními stavových dat v sadě listů.
SSMSHEETSTATUS | Určuje způsob obnovení stavových dat v sadě listů
SSMSTATE | Určuje, zda je či není okno Správce sady listů aktivní
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba a úprava objektů

Nastavení vlastností objektů
Pomocí změny vlastností, jako například hladiny, typu čáry, barvy, tloušťky čáry či stylu je možné uspořádat objekty ve výkresech a určit, jak jsou zobrazeny a vykresleny.

Používání nástrojů pro přesné kreslení
K vytvoření přesných výkresů lze rychle a bez provádění zdlouhavých výpočtů použít různé nástroje.

Kreslení geometrických objektů
Výkresy se skládají z objektů. Obecně objekty nakreslíte tak, že vyberete body pomocí ukazovacího zařízení nebo zadáte hodnoty souřadnic na příkazovém řádku.

Tvorba a použití bloků (symbolů)
Blok je jeden nebo více objektů kombinovaných do jednoho objektu. Pomocí bloků můžete znovu používat objekty ve stejném nebo jiných výkresech.

Změna existujících objektů
Je možné vybrat objekty, zobrazit a upravit jejich vlastnosti a provádět obecné či specifické úpravy určitých objektů.


Tvorba a úprava objektů - Koncepce

Tvorba a úprava objektů
Tvorba a úprava objektů
Tvorba a úprava objektů
Koncepce
Postupy
Příkazy

Pomocí změny vlastností, jako například hladiny, typu čáry, barvy, tloušťky čáry či stylu je možné uspořádat objekty ve výkresech a určit, jak jsou zobrazeny a vykresleny.

K vytvoření přesných výkresů lze rychle a bez provádění zdlouhavých výpočtů použít různé nástroje.

Výkresy se skládají z objektů. Obecně objekty nakreslíte tak, že vyberete body pomocí ukazovacího zařízení nebo zadáte hodnoty souřadnic na příkazovém řádku.

Pomocí změny vlastností, jako například hladiny, typu čáry, barvy, tloušťky čáry či stylu je možné uspořádat objekty ve výkresech a určit, jak jsou zobrazeny a vykresleny.


Tvorba a úprava objektů - Postupy

Tvorba a úprava objektů
Tvorba a úprava objektů
Tvorba a úprava objektů
Koncepce
Postupy
Příkazy

Pro toto téma neexistují žádné postupy..


Tvorba a úprava objektů - Příkazy

Tvorba a úprava objektů
Tvorba a úprava objektů
Tvorba a úprava objektů
Koncepce
Postupy
Příkazy
Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Nastavení vlastností objektů - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Koncepce
Postupy
Příkazy

Pomocí změny vlastností, jako například hladiny, typu čáry, barvy, tloušťky čáry či stylu je možné uspořádat objekty ve výkresech a určit, jak jsou zobrazeny a vykresleny.

  • Přehled úprav objektů
  • Zobrazení a změna vlastností objektů
    Aktuální vlastnosti libovolného objektu ve výkresu lze zobrazit a změnit.
  • Kopírování vlastností mezi objekty
    Pomocí funkce Kopírovat vlastnosti můžete některé anebo všechny vlastnosti jednoho objektu zkopírovat do objektů jiných.
  • Práce s hladinami
    Hladiny si můžete představit jako průsvitky, na kterých upravujete a seskupujete různé druhy informací ve výkresu.
  • Práce s barvami
    Barvy pomáhají objekty vizuálně seskupit. Barvy můžete přiřazovat objektu po hladinách nebo jednotlivě.
  • Práce s typy čar
    Pomocí typů čar můžete objekty jeden od druhého vizuálně rozlišit a učinit výkres snadnější ke čtení.
  • Nastavení tloušťky čar
    Déle můžete odlišit objekty ve výkresu řízením tlouštěk čar při zobrazení i vykreslování.
  • Nastavení vlastností zobrazení určitého objektu
    Můžete řídit zobrazení a vykreslení překrývajících se objektů a další určitých objektů.


Nastavení vlastností objektů - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout funkce automatického skrytí palety nástrojů

Jak odstranit panel s popisem v dolní části palety Vlastnosti

Jak zobrazit vlastnosti jednoho objektu

Jak vypsat databázové informace několika objektů

Jak zobrazit hodnoty souřadnic bodu

Jak změnit vlastnosti objektů v paletě Vlastnosti

Jak kopírovat vlastnosti z jednoho objektu na jiné objekty

Jak nastavit vybranou hladinu jako aktuální

Jak nastavit hladinu vybraného objektu jako aktuální hladinu

Jak zapnout a vypnout hladinu

Jak přiřadit barvu k hladině

Jak změnit vlastnosti více hladin

Jak skrýt stromové zobrazení ve Správci vlastností hladiny

Jak skrýt sloupec ve Správci vlastností hladiny

tvorba nové hladiny

odstranění nepoužívané hladiny

Jak vyčistit nepoužívaný typ čáry

Jak změnit hladinu jednoho nebo více objektů

Jak změnit typ čáry přiřazený k hladině

přejmenování hladiny

Jak přejmenovat více hladin

zrušení změn v nastavení hladiny

Jak zapnout a vypnout sledování předchozí hladiny

Jak rychle filtrovat zobrazení hladin podle názvu

Jak filtrovat zobrazení hladin podle vlastností hladiny

Jak filtrovat zobrazení názvů hladin výběrem hladin

Jak vnořit filtr hladin do jiného filtru hladin

Jak setřídit seznam hladin ve správci vlastností hladiny

Jak odstranit hladinu z filtru skupiny hladin

Jak uložit nastavení hladiny v pojmenovaném stavu hladiny

Jak exportovat uložená nastavení hladiny

nastavení hladin

Jak upravit pojmenovaný stav hladiny

Jak importovat uložené nastavení hladiny z jiného výkresu

Jak nastavit barvu pro všechny nové objekty

Jak nastavit barvu pro všechny nové objekty

Jak nastavit barvy z knihy barev pro všechny nové objekty

Jak změnit hladinu objektu

Jak změnit barvu přiřazenou k hladině

Jak změnit barvu objektu předefinováním barvy hladiny

Jak instalovat knihu barev

Jak hledat vzorky barev v knize barev

Jak změnit výchozí umístění souborů knihy barev

Jak definovat více složek pro cestu knihy barev

Jak načíst typ čáry

Jak zobrazit seznam typů čar načtených v aktuálním výkresu

Jak vypsat typy čar v definičním souboru typů čar

Jak vyčistit nepoužívaný typ čáry

Jak vyčistit nepoužívaný typ čáry

Jak nastavit typ čáry pro všechny nové objekty

Jak změnit typ čáry přiřazený k hladině

Jak změnit hladinu objektu

Jak změnit typ čáry přiřazený k hladině

Jak změnit typ čáry objektu předefinováním typu čáry hladiny

Jak změnit měřítko typu čáry u vybraných objektů

Jak nastavit typ čáry pro všechny nové objekty

Jak globálně změnit měřítko typu čáry

Jak nastavit typ čáry pro všechny nové objekty

Jak změnit zobrazení typu čáry u existujících křivek

Jak přiřadit tloušťku ke křivkám

Jak přiřadit tloušťku čáry k hladině

Jak nastavit zobrazení měřítka tlouštěk čar na kartě Model

a zobrazení tloušťky čáry

Jak nastavit tloušťky čar jako aktuální pro tvorbu objektů

Jak změnit tloušťku čáry křivky, prstence, obdélníku nebo polygonu

Jak zapnout nebo vypnout zobrazení vyplnění

Jak zapnout nebo vypnout zobrazení textu

Jak zapnout nebo vypnout tloušťky čar

Jak změnit pořadí kreslení překrývajících se objektů


Nastavení vlastností objektů - Příkazy

Tvorba a úprava objektů
Nastavení vlastností objektů
Koncepce
Postupy
Příkazy
Příkazy
BARVA | Nastavuje barvu nových objektů.
DBLCLKEDIT | Řídí chování poklepání
ID | Zobrazí souřadnice umístění
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
KOPIEVLAST | Použije vlastnosti vybraných objektů na další objekty
KŘIVKA | Vytváří dvourozměrné křivky.
PHLADINA | Zruší poslední změnu nebo sadu změn nastavení hladiny
PHLADINAMÓD | Zapnutí trasování změn nastavení hladiny
PIŠBLOK | Ukládá objekty nebo bloky do nového výkresu
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
POŘADÍ | Nastaví pořadí kreslení šrafování.
PŘEJMEN | Změní jména pojmenovaných objektů.
PTEXT | Řídí zobrazení a vykreslování textu a atributů objektů
RVYBER | Vytvoří výběrovou množinu podle filtrovacích kritérií
TEXTNAHORU | Přemístí text a kóty před všechny ostatní objekty ve výkresu
TLČÁRY | Nastavuje aktuální tloušťku čáry, možnosti zobrazení tloušťky čáry a jednotky tloušťky čáry
TYPČ | Načítá, nastavuje a upravuje typy čar
VNASTAV | Určuje nastavení režimu krok, rastr, polarita a trasování objektů a dynamický vstup
ZAVŘIVL | Uzavře paletu Vlastnosti
ZMĚNAV | Mění barvu, hladinu, typ čáry, měřítko typu čáry, tloušťku čáry, výšku a vykreslovací styl objektů
Systémové proměnné
CECOLOR | Nastavuje barvu nových objektů
CELTSCALE | Nastavuje aktuální globální měřítko typu čáry pro jednotlivé objekty
CELTYPE | Nastavuje typy čar nových objektů
CLAYER | Nastavuje aktuální hladinu
DRAWORDERCTL | Určuje pořadí zobrazení překrývajících se objektů
FILLMODE | Určuje, zda budou vyplněny šrafy a výplně, dvourozměrná tělesa a široké křivky
HPDRAWORDER | Řídí pořadí kreslení šraf a výplní
Jednotky | Určuje, zda aktuální výkres používá anglické nebo metrické soubory šrafovacího vzoru a typu čáry
LUPREC | Nastavuje počet desetinných míst zobrazených u všech délkových jednotek určených pouze pro čtení a pro všechny editovatelné délkové jednotky, jejichž přesnost je nižší nebo stejná jako aktuální hodnota LUPREC
LWDISPLAY | Určuje, zda jsou tloušťky čáry zobrazeny.
MAXSORT | Nastavuje maximální počet názvů symbolů nebo bloků, které budou seřazeny při zobrazení seznamu
MEASUREINIT | Určuje, zda bude nový výkres používat anglické nebo metrické výchozí nastavení.
PALETTEOPAQUE | Určuje, zda lze okna učinit průhledná
PICKFIRST | Určuje, zda můžete vybrat objekty před zadáním (výběr typu jméno-sloveso) nebo až po zadání příkazu
PLINEGEN | Nastavuje způsob generování vrcholů dvourozměrné křivky pomocí vzorů typu čáry
PLINEWID | Uchovává výchozí tloušťku křivky
PSLTSCALE | Určuje měřítko typu čáry ve výkresovém prostoru
QTEXTMODE | Řídí zobrazení textu
SHOWLAYERUSAGE | Zobrazí ikony ve Správci vlastností hladin a označí tak, zda se hladiny používají
TČMEŘ | Nastavuje globální měřítko pro typ čáry
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled úprav objektů - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Přehled úprav objektů
Koncepce
Postupy
Příkazy

Každý nakreslený objekt má vlastnosti. Některé vlastnosti jsou obecné a používají se na většinu objektů; například hladina, barva, typ čáry a styl vykreslování. Jiné vlastnosti jsou specifické pro objekty; například vlastnostmi kružnice jsou poloměr a plocha a vlastnostmi úsečky jsou délka a úhel.

Nejobecnější vlastnosti lze přiřadit k objektu pomocí hladiny nebo přímo.

  • Je-li vlastnost nastavena na hodnotu DLEHLAD, objekt bude mít přiřazenu stejnou hodnotu, jako hladina, v níž je nakreslen.

    • Například, jestliže je úsečce vykreslené v hladině Hladina0 přiřazena barva DLEHLAD, a hladině Hladina0 je přiřazena barva Červená, úsečka je červená.

  • Je-li vlastnost nastavena na specifickou hodnotu, tato hodnota předefinuje hodnotu nastavenou pro hladinu.

    • Například, jestliže je úsečce vykreslené v hladině Hladina0 přiřazena barva Modrá a hladině Hladina0 je přiřazena barva Červená, úsečka je modrá.

Viz také

Nastavení barvy a typu čáry v blocích


Nastavení vlastností objektů - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení vlastností objektů
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled úprav objektů - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Přehled úprav objektů
Koncepce
Postupy
Příkazy

Příkazy
ZAVŘIVL | Uzavře paletu Vlastnosti
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zobrazení a změna vlastností objektů - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Zobrazení a změna vlastností objektů
Koncepce
Postupy
Příkazy

Aktuální vlastnosti libovolného objektu ve výkresu lze zobrazit a změnit následujícími způsoby:

  • Zobrazte paletu Vlastnosti a zobrazte nebo změňte nastavení požadovaných vlastností objektu.
  • Zobrazte a změňte nastavení pro hladinu v panelu nástrojů Hladiny a barvu, typ čáry, tloušťku čáry a styl vykreslování v panelu nástrojů Vlastnosti.
  • Zobrazení informací o obrázku v textovém okně
  • Zobrazte vlastnosti kóty pomocí palety Vlastnosti.
s paletou Vlastnosti

Paleta Vlastnosti zobrazuje aktuální nastavení vlastností vybraného objektu nebo sady objektů. Libovolnou vlastnost, kterou lze změnit, můžete upravit zadáním nové hodnoty.

  • Jestliže je vybrán více než jeden objekt, paleta Vlastnosti zobrazuje pouze vlastnosti společné všem objektům ve výběrové množině.
  • Pokud nejsou vybrány žádné objekty, paleta Vlastnosti zobrazí obecné nastavení aktuální hladiny, název tabulky stylu vykreslování připojené k hladině, vlastnosti pohledu a informace o USS.

Poklepáním na většinu objektů zobrazíte paletu Vlastnosti, když je příkaz POKLEPEDIT zapnutý (výchozí stav). Výjimkou jsou bloky a atributy, šrafy, gradientové výplně, text, multičáry a externí reference. Jestliže poklepete na libovolný z těchto objektů, místo palety Vlastnosti se zobrazí specifický dialog.

Poklepáním na většinu objektů zobrazíte paletu Vlastnosti, když je příkaz POKLEPEDIT zapnutý (výchozí stav). Výjimkou jsou bloky a atributy, šrafy, text a externí reference. Jestliže poklepete na libovolný z těchto objektů, místo palety Vlastnosti se zobrazí specifický dialog.

Poznámka Příkaz POKLEPEDIT musí být zapnutý a systémovou proměnnou PICKFIRST je nutné zapnout (nastavit na 1, výchozí stav), aby fungovalo poklepání.

Viz také

Nastavení barvy a typu čáry v blocích

Filtrování výběrových množin


Zobrazení a změna vlastností objektů - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Zobrazení a změna vlastností objektů
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout funkce automatického skrytí palety nástrojů

Jak odstranit panel s popisem v dolní části palety Vlastnosti

Jak zobrazit vlastnosti jednoho objektu

Jak vypsat databázové informace několika objektů

Jak zobrazit hodnoty souřadnic bodu

Jak změnit vlastnosti objektů v paletě Vlastnosti


Zobrazení a změna vlastností objektů - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Zobrazení a změna vlastností objektů
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout funkce automatického skrytí palety nástrojů

  • V záhlaví palety nástrojů klepněte na tlačítko Schovávat.

    • Jestliže je tato volba zapnuta, při pohybu kurzoru mimo paletu nástrojů je zobrazeno pouze záhlaví palety nástrojů. Pokud je tato volba vypnuta, při pohybu kurzoru je zobrazena celá paleta nástrojů.

Poznámka Tato funkce se týká pouze palety nástrojů, funkce Návrhové centrum, palety vlastností a některých dalších palet.


Zobrazení a změna vlastností objektů - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Zobrazení a změna vlastností objektů
Koncepce
Postupy
Příkazy

Jak odstranit panel s popisem v dolní části palety Vlastnosti

  1. V záhlaví klepněte na tlačítko Vlastnosti.
  2. V místní nabídce výběrem volby Popis odstraňte zatržítko.


Zobrazení a změna vlastností objektů - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Zobrazení a změna vlastností objektů
Koncepce
Postupy
Příkazy

Jak zobrazit vlastnosti jednoho objektu

  1. Vyberte objekt.
  2. Klepněte pravým tlačítkem ve výkresu. Klepněte na tlačítko Vlastnosti.

    3. Paleta Vlastnosti zobrazí vlastnosti vybraného objektu.

    Alternativně lze poklepáním na téměř jakýkoli objekt zobrazit paletu Vlastnosti.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Zobrazení a změna vlastností objektů - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Zobrazení a změna vlastností objektů
Koncepce
Postupy
Příkazy

Jak vypsat databázové informace několika objektů

  1. Vyberte položky Nástroje [image] Dotaz [image] Výpis.
  2. Vyberte jeden nebo více objektů.

    3. Textové okno zobrazí zprávu.

Panel nástrojů Dotaz

Příkazový řádek: VÝPIS


Zobrazení a změna vlastností objektů - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Zobrazení a změna vlastností objektů
Koncepce
Postupy
Příkazy

Jak zobrazit hodnoty souřadnic bodu

  1. Vyberte položky Nástroje [image] Dotaz [image] Souřadnice bodu.
  2. Vyberte bod, jehož hodnoty souřadnic chcete zjistit.

    3. Hodnoty X, Y a Z jsou zobrazeny na příkazovém řádku.

Panel nástrojů Dotaz

Příkazový řádek: ID


Zobrazení a změna vlastností objektů - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Zobrazení a změna vlastností objektů
Koncepce
Postupy
Příkazy

Jak změnit vlastnosti objektů v paletě Vlastnosti

  1. Vyberte jeden nebo více objektů.
  2. Klepněte pravým tlačítkem ve výkresu. Klepněte na tlačítko Vlastnosti.
  3. V paletě Vlastnosti pomocí lišty vedle záhlaví okna procházejte seznamem vlastností. Klepnutím na šipku vpravo od každé kategorie lze seznam rozbalit nebo sbalit.
  4. Vyberte hodnotu, kterou chcete změnit; pro změnu hodnoty použijte jednu z následujících metod:
    • Zadejte novou hodnotu.
    • Klepněte vpravo na šipku dolů a vyberte hodnotu ze seznamu.
    • Stiskem tlačítka Vybrat bod použijete ukazovací zařízení pro změnu hodnoty souřadnice.
    • Novou hodnotu vypočítáte klepnutím na tlačítko Rychlý kalkulátor.
    • Klepnutím na levou nebo pravou šipku hodnotu zvětšíte nebo zmenšíte.
    • Stiskněte tlačítko [...] a změňte vlastnost v dialogu.

    Změny se okamžitě provedou.

  5. Chcete-li změnu vrátit, klepněte pravým tlačítkem na prázdnou oblast v paletě Vlastnosti. Z místní nabídky vyberte položku Zpět.
  6. Dvojím stiskem klávesy ESC odstraňte výběr.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Zobrazení a změna vlastností objektů - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Zobrazení a změna vlastností objektů
Koncepce
Postupy
Příkazy

Příkazy
DBLCLKEDIT | Řídí chování poklepání
ID | Zobrazí souřadnice umístění
ZAVŘIVL | Uzavře paletu Vlastnosti
Systémové proměnné
LUPREC | Nastavuje počet desetinných míst zobrazených u všech délkových jednotek určených pouze pro čtení a pro všechny editovatelné délkové jednotky, jejichž přesnost je nižší nebo stejná jako aktuální hodnota LUPREC
PALETTEOPAQUE | Určuje, zda lze okna učinit průhledná
PICKFIRST | Určuje, zda můžete vybrat objekty před zadáním (výběr typu jméno-sloveso) nebo až po zadání příkazu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kopírování vlastností mezi objekty - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Kopírování vlastností mezi objekty
Koncepce
Postupy
Příkazy

Pomocí funkce Kopírovat vlastnosti můžete některé anebo všechny vlastnosti jednoho objektu zkopírovat do objektů jiných.

Vlastnosti, jež je možné kopírovat, jsou: barva, hladina, typ čáry, měřítko typu čáry, 3D tloušťka čáry, styl vykreslení a výška.

Implicitně se z prvně zvoleného objektu na další objekty kopírují všechny použitelné vlastnosti. Jestliže nechcete, aby se specifická vlastnost nebo vlastnosti kopírovaly, potlačte kopírování těchto vlastností pomocí volby Nastavení. Volbu Nastavení lze použít kdykoli během příkazu.


Kopírování vlastností mezi objekty - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Kopírování vlastností mezi objekty
Koncepce
Postupy
Příkazy

Jak kopírovat vlastnosti z jednoho objektu na jiné objekty

  1. Z panelu nástrojů Standardní vyberte položku [image] Kopie vlastností.
  2. Vyberte objekt, jehož vlastnosti chcete kopírovat.
  3. Chcete-li zjistit, které vlastnosti jsou přenosné, zadejte n (Nastavení). V dialogu Nastavit vlastnosti vypněte položky, které nechcete kopírovat (všechny jsou implicitně zapnuty). Stiskněte tlačítko Další.
  4. Vyberte objekty, do nichž se mají vybrané vlastnosti aplikovat a stiskněte klávesu ENTER.

Panel nástrojů Standardní

Příkazový řádek: KOPIEVLAST


Kopírování vlastností mezi objekty - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Kopírování vlastností mezi objekty
Koncepce
Postupy
Příkazy

Příkazy
KOPIEVLAST | Použije vlastnosti vybraných objektů na další objekty
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Práce s hladinami - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Práce s hladinami
Koncepce
Postupy
Příkazy

Hladiny si můžete představit jako průsvitky, na kterých upravujete a seskupujete různé druhy informací ve výkresu.

  • Přehled bloků
    Hladiny se používají k seskupení informací ve výkresu podle funkce a zavedení standardů typů čar, barev a jiných vlastností.
  • Správa složitých výkresů pomocí hladin
    Viditelnost objektů a přiřazení vlastností objektům lze řídit pomocí hladin. Hladiny mohou být uzamčeny tak, aby nemohlo dojít k úpravě objektů v nich obsažených.
  • Tvorba a pojmenování hladin
    Seskupováním objektů do hladin řídíte jejich zobrazení a můžete rychle a efektivně provádět požadované změny.
  • Změna nastavení hladin a vlastností hladin
    Změnit můžete název hladiny a každou její vlastnost, zejména typ čáry a barvu. Lze také přiřadit objekty z jedné hladiny do druhé.
  • Filtrování a třídění seznamu hladin
    Lze nastavit, které názvy hladin jsou v seznamu ve správci vlastností hladiny a třídit je podle názvu nebo vlastnosti, například barvy nebo viditelnosti.
  • Uložení a obnovení pohledů
    Nastavení aktuální hladiny ve výkresu můžete uložit a později obnovit.


Práce s hladinami - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Práce s hladinami
Koncepce
Postupy
Příkazy

Jak nastavit vybranou hladinu jako aktuální

Jak nastavit hladinu vybraného objektu jako aktuální hladinu

Jak zapnout a vypnout hladinu

Jak přiřadit barvu k hladině

Jak změnit vlastnosti více hladin

Jak skrýt stromové zobrazení ve Správci vlastností hladiny

Jak skrýt sloupec ve Správci vlastností hladiny

tvorba nové hladiny

odstranění nepoužívané hladiny

Jak vyčistit nepoužívaný typ čáry

Jak změnit hladinu jednoho nebo více objektů

Jak změnit typ čáry přiřazený k hladině

přejmenování hladiny

Jak přejmenovat více hladin

zrušení změn v nastavení hladiny

Jak zapnout a vypnout sledování předchozí hladiny

Jak rychle filtrovat zobrazení hladin podle názvu

Jak filtrovat zobrazení hladin podle vlastností hladiny

Jak filtrovat zobrazení názvů hladin výběrem hladin

Jak vnořit filtr hladin do jiného filtru hladin

Jak setřídit seznam hladin ve správci vlastností hladiny

Jak odstranit hladinu z filtru skupiny hladin

Jak uložit nastavení hladiny v pojmenovaném stavu hladiny

Jak exportovat uložená nastavení hladiny

nastavení hladin

Jak upravit pojmenovaný stav hladiny

Jak importovat uložené nastavení hladiny z jiného výkresu


Práce s hladinami - Příkazy

Tvorba a úprava objektů
Nastavení vlastností objektů
Práce s hladinami
Koncepce
Postupy
Příkazy
Příkazy
PHLADINA | Zruší poslední změnu nebo sadu změn nastavení hladiny
PHLADINAMÓD | Zapnutí trasování změn nastavení hladiny
PŘEJMEN | Změní jména pojmenovaných objektů.
ZMĚNAV | Mění barvu, hladinu, typ čáry, měřítko typu čáry, tloušťku čáry, výšku a vykreslovací styl objektů
Systémové proměnné
CLAYER | Nastavuje aktuální hladinu
MAXSORT | Nastavuje maximální počet názvů symbolů nebo bloků, které budou seřazeny při zobrazení seznamu
SHOWLAYERUSAGE | Zobrazí ikony ve Správci vlastností hladin a označí tak, zda se hladiny používají
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled bloků - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Přehled bloků
Koncepce
Postupy
Příkazy

Hladiny se používají k seskupení informací ve výkresu podle funkce a zavedení standardů typů čar, barev a jiných vlastností.

Hladiny jsou ekvivalentem průsvitek používaných při kreslení na papír. Hladiny jsou primárním organizačním nástrojem používaným ve výkresu. Hladiny se používají k seskupení informací podle funkce a k zavedení standardů typů čar, barev a jiných vlastností.

Přiřazením ke stejné hladině lze při vytváření hladin připojit podobné typy objektů. Například je možné umístit do samostatných hladin konstrukční čáry, text, kóty a rohová razítka. Pak lze snadno kontrolovat:

  • Zda jsou objekty v hladinách viditelné ve všech výřezech
  • Zda a jak jsou objekty vykresleny
  • Jaká barva je přiřazena všem objektům hladiny
  • Jaký výchozí typ čáry a tloušťka čáry je přiřazena všem objektům hladiny
  • Zda mohou být objekty v hladinách upravovány

Všechny výkresy mají hladinu s názvem 0. Hladinu 0 nelze odstranit ani přejmenovat. To má dva důvody:

  • Zajišťuje, že každý výkres bude obsahovat alespoň jednu hladinu
  • Nabízí speciální hladinu, která se týká ovládání barev v blocích

Poznámka Doporučuje se, než vytvořit celý výkres v hladině 0, raději vytvořit několik různých hladin, ve kterých obsah výkresu uspořádáte.


Práce s hladinami - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Práce s hladinami
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled bloků - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Přehled bloků
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
SHOWLAYERUSAGE | Zobrazí ikony ve Správci vlastností hladin a označí tak, zda se hladiny používají
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Správa složitých výkresů pomocí hladin - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Správa složitých výkresů pomocí hladin
Koncepce
Postupy
Příkazy

Viditelnost objektů a přiřazení vlastností objektům lze řídit pomocí hladin. Hladiny mohou být uzamčeny tak, aby nemohlo dojít k úpravě objektů v nich obsažených.

Vizuální složitost výkresu můžete snížit a výkon zobrazení zvýšit řízením zobrazení nebo vykreslení objektů. Pomocí hladin můžete například řídit vlastnosti a viditelnost podobných objektů, například elektrických součástí nebo kót. Hladinu můžete také uzamknout, aby nedošlo k náhodnému výběru či úpravě objektů v ní obsažených.

Nastavení viditelnosti objektů v hladině

Hladiny výkresu můžete nastavit jako neviditelné jejich vypnutím nebo zmrazením. Vypnutí nebo zmrazení hladin je užitečné, když potřebujte mít přehled při detailní práci s určitou hladinou nebo nechcete vykreslit určité detaily, například referenční čáry. To, zda hladiny vypnete nebo zmrazíte, zaleží na tom, jakým způsobem pracujete a na velikosti vašeho výkresu.

  • Zapnout/Vypnout. Objekty ve vypnutých hladinách nejsou viditelné, ale stále při použití příkazu SKRYJ skrývají objekty. Když přepnete hladiny na zapnuté nebo vypnuté, výkres není znovu regenerován.
  • Zmrazeno/Rozmrazeno.Objekty ve zmrazených hladinách jsou neviditelné a neskrývají jiné objekty. Zmrazení jedné nebo více hladin způsobí regeneraci výkresu. Zmrazování a rozmazování hladin zabere více času než jejich vypínání a zapínání.

V rozvržení (výkresovém prostoru) můžete hladiny zneviditelnit pouze v určitých výřezech.

Přiřazení výchozí barvy a typu čáry hladině

Každá hladina má přiřazeny vlastnosti, například barvu a typ čáry, které přebírají všechny objekty v této hladině. Jestliže je například volba Barva v panelu nástrojů Vlastnosti nastavena na DLEHLAD, bude barva nových objektů určena nastavením barvy hladiny ve Správci vlastností hladiny.

Jestliže nastavíte určitou barvu pomocí seznamu barva, použije se tato barva pro všechny nové objekty a předefinuje výchozí barvu pro aktuální hladinu. Stejné platí pro seznamy Typ čáry, Tloušťka čáry a Styl vykreslování v panelu nástrojů Vlastnosti.

Inicializační řetězce by měly být používány pouze pokročilými uživateli. Viz Nastavení barvy a typu čáry v blocích.

Nastavení možnosti úpravy objektů v hladinách

Jestliže je hladina uzamčena, žádný z objektů v této hladině nemůže být upraven dokud ji opět neodemknete. Uzamknutí hladin omezuje možnost náhodné úpravy objektů. U objektů v uzamčené hladině můžete stále použít uchopení objektů a provádět další operace, které tyto objekty nezmění.


Správa složitých výkresů pomocí hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Správa složitých výkresů pomocí hladin
Koncepce
Postupy
Příkazy

Jak nastavit vybranou hladinu jako aktuální

Jak nastavit hladinu vybraného objektu jako aktuální hladinu

Jak zapnout a vypnout hladinu

Jak přiřadit barvu k hladině

Jak změnit vlastnosti více hladin

Jak skrýt stromové zobrazení ve Správci vlastností hladiny

Jak skrýt sloupec ve Správci vlastností hladiny


Správa složitých výkresů pomocí hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Správa složitých výkresů pomocí hladin
Koncepce
Postupy
Příkazy

Jak nastavit vybranou hladinu jako aktuální

  1. V panelu nástrojů Hladiny klepněte na ovládací prvek Hladina.
  2. Klepněte na název požadované hladiny.


Správa složitých výkresů pomocí hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Správa složitých výkresů pomocí hladin
Koncepce
Postupy
Příkazy

Jak nastavit hladinu vybraného objektu jako aktuální hladinu

  1. V panelu nástrojů Hladiny klepněte na tlačítko Nastavit aktuální hladinu podle objektu.
  2. Vyberte objekt.

    3. Hladina vybraného objektu je nyní aktuální hladina.

Panel nástrojů Hladiny

Příkazový řádek: VLASTNOSTI nebo HLADINA


Správa složitých výkresů pomocí hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Správa složitých výkresů pomocí hladin
Koncepce
Postupy
Příkazy

Jak zapnout a vypnout hladinu

  1. V panelu nástrojů Hladiny klepněte na ovládací prvek Hladina.
  2. Klepněte na ikonu žárovky u názvu hladiny, kterou chcete zapnout nebo vypnout.

    3. Jestliže je žárovka žlutá, hladina je zapnuta.

Příkazový řádek: Hladiny


Správa složitých výkresů pomocí hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Správa složitých výkresů pomocí hladin
Koncepce
Postupy
Příkazy

Jak přiřadit barvu k hladině

  1. Vyberte položky Formát [image] Hladina.
  2. Ve Správci vlastností hladiny vyberte hladinu a klepněte na její barevnou ikonu.
  3. V dialogu Vybrat barvu vyberte barvu.
  4. Klepnutím na tlačítko Použít uložte změny nebo klepnutím na tlačítko OK je uložte a uzavřete dialog.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Správa složitých výkresů pomocí hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Správa složitých výkresů pomocí hladin
Koncepce
Postupy
Příkazy

Jak změnit vlastnosti více hladin

  1. Vyberte položky Formát [image] Hladina.
  2. V seznamu Správce vlastností hladiny použijte jednu z následujících metod k výběru hladin:
    • Podržte klávesu CTRL a vyberte názvy hladin.
    • Klepněte pravým tlačítkem. Klepnutím na Zobrazit filtry v seznamu hladin zobrazte zatržítko a potom vyberte filtr hladin.
  3. Klepněte na ikony vlastností, které chcete změnit.
  4. Klepnutím na tlačítko Použít uložte změny nebo klepnutím na tlačítko OK je uložte a uzavřete dialog.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Správa složitých výkresů pomocí hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Správa složitých výkresů pomocí hladin
Koncepce
Postupy
Příkazy

Jak skrýt stromové zobrazení ve Správci vlastností hladiny

  • Klepněte pravým tlačítkem do seznamu pohledu. Vypněte volbu Zobrazit strom filtrů.


Správa složitých výkresů pomocí hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Správa složitých výkresů pomocí hladin
Koncepce
Postupy
Příkazy

Jak skrýt sloupec ve Správci vlastností hladiny

  • Přetáhněte oddělovač pravého sloupce doleva až se sloupec skryje.

Chcete-li zobrazit sloupec, přetáhněte oddělovač sloupce doprava.


Správa složitých výkresů pomocí hladin - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Správa složitých výkresů pomocí hladin
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Tvorba a pojmenování hladin - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Tvorba a pojmenování hladin
Koncepce
Postupy
Příkazy

Seskupováním objektů do hladin řídíte jejich zobrazení a můžete rychle a efektivně provádět požadované změny.

Pro každé koncepční seskupení (stěny či kóty) můžete vytvořit a pojmenovat hladiny a přiřadit jim společné vlastnosti. Seskupováním objektů do hladin řídíte jejich zobrazení a můžete rychle a efektivně provádět požadované změny.

Počet hladin, které můžete ve výkresu vytvořit, a počet objektů, které můžete vytvořit v hladině, je teoreticky neomezen. Hladiny jsou obvykle vytvářeny pro každé logické seskupení objektů. Hladiny mohou mít alfanumerické názvy o délce až 256 znaků. V mnoha případech jsou názvy hladin, které vytvoříte, diktovány firemními, oborovými nebo uživatelskými standardy.

Správce vlastností hladiny řadí hladiny abecedně podle názvu. Jestliže máte vlastní schéma hladin, pojmenujte je podle něj. Díky společným předponám u názvů hladin s podobnými komponenty výkresu budete moci použít náhradních znaků ve filtrech názvů hladin, až budete chtít dané hladiny rychle nalézt.

Poznámka Používáte-li systematicky určité schéma tvorby hladin, můžete vytvořit šablonu výkresu s již přiřazenými hladinami, typy čar a barvami. Více informací o tvorbě šablon nabízí téma Vytvoření výkresu ze šablony.

Kopírování hladin z jiného výkresu

Pomocí okna Návrhové centrum můžete také kopírovat styly tabulky z jiných výkresů. Uvažujme, že máte výkres, který obsahuje všechny standardní hladiny potřebné pro projekt. Vytvoříte nový výkres a použijete funkci Návrhové centrum pro přetažení předdefinovaných hladin do nového výkresu, což vám ušetří čas a zajistí konzistenci mezi výkresy.

Přetáhnout nebo kopírovat můžete také hladiny poklepáním nebo výběrem položky Vložit místní nabídky.

Poznámka Před přetažením hladin je třeba odstranit duplicitní názvy hladin.

Vyberte hladinu, ve které se má kreslit

Nově vytvořené objekty jsou při kreslení umístěny v aktuální hladině. Aktuální hladina může být výchozí hladina (0) nebo vámi vytvořená a pojmenovaná hladina. Z jedné hladiny do druhé přepnete nastavením jiné hladiny jako aktuální všechny další objekty, které vytvoříte, budou spojeny s novou aktuální hladinou a získají její barvu, typ čáry a další vlastnosti. Zmrazenou hladinu nebo xref-závislou hladinu nelze nastavit jako aktuální.

Odstranění hladin

Nepoužívané hladiny můžete z výkresu odstranit příkazem ČISTI nebo odstraněním hladiny ze správce vlastností hladiny. Odstranit lze pouze neodkazované hladiny. Odkazované hladiny obsahují hladiny 0 a DEFPOINTS, hladiny s objekty (včetně objektů v definicích bloků), aktuální hladinu a závislé hladiny externích referencí.

Upozornění Buďte opatrní při vymazávání hladin, pokud pracujete na výkrese ve sdíleném projektu nebo na výkrese založeném na hladinovém standardu.


Tvorba a pojmenování hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Tvorba a pojmenování hladin
Koncepce
Postupy
Příkazy

tvorba nové hladiny

odstranění nepoužívané hladiny

Jak vyčistit nepoužívaný typ čáry


Tvorba a pojmenování hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Tvorba a pojmenování hladin
Koncepce
Postupy
Příkazy

tvorba nové hladiny

  1. Vyberte položky Formát [image] Hladina.
  2. Ve Správci vlastností hladiny klepněte na tlačítko Správce stavů hladiny.

    3. Název hladiny, například HLADINA1 se automaticky přidá do seznamu hladin.

  3. Zadejte nový název hladiny.

    4. Název hladiny může obsahovat až 255 znaků: písmen, číslic a speciálních znaků znak dolaru ($), spojovník (-) a podtržení (_). Obrácenou apostrof (`) napište před zvláštním znakem, aby nebyly ostatní znaky považovány za znaky masky. Názvy hladin nesmí obsahovat mezery.

  4. Chcete-li změnit vlastnosti, klepněte na ikony.

    5. Když klepnete na ikonu Barva, Typ čáry, Tloušťka čáry nebo Styl vykreslování, zobrazí se dialog.

  5. (Volitelné) Klepněte na sloupec Popis a zadejte text.
  6. Klepnutím na tlačítko Použít uložte změny nebo klepnutím na tlačítko OK je uložte a uzavřete dialog.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Tvorba a pojmenování hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Tvorba a pojmenování hladin
Koncepce
Postupy
Příkazy

odstranění nepoužívané hladiny

  1. V panelu nástrojů Hladiny klepněte na ovládací prvek Hladina.
  2. Ve správci vlastností hladiny vyberte hladinu. Klepněte na tlačítko Vymazat hladinu.

    3. Hladiny, které mají přiřazeny objekty, nemohou být odstraněny, dokud tyto objekty nepřiřadíte jiné hladině nebo vymažete. Styl textu STANDARD nelze odstranit.

  3. Klepnutím na tlačítko Použít uložte změny nebo klepnutím na tlačítko OK je uložte a uzavřete dialog.

    4. Vybraná hladina je odstraněna.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Tvorba a pojmenování hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Tvorba a pojmenování hladin
Koncepce
Postupy
Příkazy

Jak vyčistit nepoužívaný typ čáry

  1. Vyberte položky Soubor [image] Pomůcky [image] Čisti.

    2. Dialog Čisti nabídne zobrazení stromu typů objektů s položkami, které je možné vyčistit (odstranit z výkresu).

  2. K vyčištění neodkazovaných hladin použijte jednu z následujících metod:
    • Vyčištění všech neodkazovaných hladin zahájíte výběrem položky Hladiny.
    • Vyčištění určitých hladin zahájíte poklepáním na položku Hladiny a otevřením stromového zobrazení. Vyberte hladiny, které chcete vyčistit.
  3. Jestliže položka, kterou chcete vyčistit není v seznamu, vyberte volbu Zobrazit položky, které nelze čistit, vyberte hladinu a přečtěte si vysvětlení.
  4. Jste vyzvání pro potvrzení každé položky v seznamu. Jestliže nechcete potvrzovat každé čištění, vypněte volbu Potvrdit každou čištěnou položku.
  5. Klepněte na tlačítko Čistit.
  6. K potvrzení čištění každého prvku zadejte na výzvu zadáním Ano nebo Ne nebo Ano pro všechny, jestliže je vybráno více prvků.
  7. Klepněte na tlačítko Zavřít.

Příkazový řádek: ČISTI


Tvorba a pojmenování hladin - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Tvorba a pojmenování hladin
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
CLAYER | Nastavuje aktuální hladinu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Změna nastavení hladin a vlastností hladin - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Změna nastavení hladin a vlastností hladin
Koncepce
Postupy
Příkazy

Změnit můžete název hladiny a každou její vlastnost, zejména typ čáry a barvu. Lze také přiřadit objekty z jedné hladiny do druhé.

Poněvadž všechno ve vašem výkresu je spojeno s hladinou, je pravděpodobné, že během plánování a tvorby výkresu bude třeba změnit obsah hladin a jejich zobrazení. Je možné:

  • Znovu přiřadit objekty z jedné hladiny do druhé.
  • Změnit název hladiny.
  • Změnit výchozí barvu, typ čáry nebo jiné vlastnosti hladiny.

Opětovné přiřazení objektu jiné hladině je užitečné, když vytvoříte objekt ve špatné hladině nebo se rozhodnete změnit uspořádání hladin. Pokud nebyla barva, typ čáry nebo jiné vlastnosti nastaveny explicitně, objekt, který jste opětovně přiřadili jiné hladině, získá vlastnosti této hladiny.

Filtr hladin zobrazí názvy hladin ve Správci vlastností hladin a v seznamu Hladina v panelu nástrojů Hladiny. Chcete-li provést změnu nastavení, klepněte na příslušné ikony. Názvy hladin a barvy mohou být změněny pouze ve správci vlastnosti hladiny, nikoliv pomocí seznamu Hladina.

Zrušení změn v nastavení hladiny

Pomocí tlačítka Předchozí hladina je možné zrušit změny provedené v nastavení hladiny. Pokud například zmrazíte několik hladin a změníte geometrii výkresu a pak chcete zmrazené hladiny rozmrazit, je to možné pomocí jediného příkazu, aniž byste ovlivnili změny v geometrii. Nebo pokud změníte barvu a typ čáry několika hladin a následně usoudíte, že předchozí vlastnosti se vám líbily více, můžete použít tlačítko Předchozí hladina k odstranění změn a obnovení původního nastavení hladiny.

Pomocí tlačítka Předchozí hladina se zruší poslední změna nebo změny provedené v nastavení hladin, například pomocí Správce vlastností. Každá vámi provedená změna v nastavení hladin je trasována a může být zrušena tlačítkem Předchozí hladina. Příkazem PHLADINAMÓD odložit sledování vlastností hladiny, když to není nezbytně nutné, například při spuštění rozsáhlých skriptů. Vypnutím sledování tlačítka Předchozí hladina pak docílíte lepšího výkonu.

Tlačítko Předchozí hladina neovlivní následující změny:

  • Přejmenované hladiny. Když přejmenujete hladinu a změníte její vlastnosti, tlačítko Předchozí hladina obnoví původní vlastnosti, ale ne původní jméno hladiny.
  • Odstraněné hladiny. Když vymažete nebo vyčistíte hladinu, není ji možné obnovit pomocí tlačítka Předchozí hladina.
  • Přidané hladiny. Když k výkresu přidáte novou hladinu, pomocí tlačítka Předchozí hladina ji neodstraníte.


Změna nastavení hladin a vlastností hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Změna nastavení hladin a vlastností hladin
Koncepce
Postupy
Příkazy

Jak změnit hladinu jednoho nebo více objektů

Jak změnit typ čáry přiřazený k hladině

přejmenování hladiny

Jak přejmenovat více hladin

zrušení změn v nastavení hladiny

Jak zapnout a vypnout sledování předchozí hladiny


Změna nastavení hladin a vlastností hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Změna nastavení hladin a vlastností hladin
Koncepce
Postupy
Příkazy

Jak změnit hladinu jednoho nebo více objektů

  1. Vyberte objekty, jejichž hladinu chcete změnit.
  2. V panelu nástrojů Hladiny klepněte na ovládací prvek Hladina.
  3. Vyberte hladinu, kterou chcete přiřadit k objektům.
  4. Dvojím stiskem klávesy ESC odstraňte výběr.

Panel nástrojů Hladiny


Změna nastavení hladin a vlastností hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Změna nastavení hladin a vlastností hladin
Koncepce
Postupy
Příkazy

Jak změnit typ čáry přiřazený k hladině

  1. Vyberte položky Formát [image] Hladina.
  2. Ve správci vlastností hladiny vyberte název typu čáry, kterou chcete změnit.
  3. Pokud není v dialogu Vybrat typ čáry potřebný typ čáry zobrazen, klepněte na tlačítko Načíst a použijte jeden z následujících postupů:
    • V dialogu Načíst nebo Znovu načíst typ čáry vyberte jeden nebo více typů čáry a klepnutím na tlačítko OK se vraťte do dialogu Vybrat typ čáry.
    • V dialogu Načíst nebo Znovu načíst typ čáry klepnutím na tlačítko Soubor otevřete další soubory definic typů čar (LIN). Vyberte jeden nebo více typů čar, které chcete načíst, a klepnutím na tlačítko OK se vraťte do dialogu Vybrat typ čáry.
  4. Vyberte požadovaný typ čáry. Klepnutím na tlačítko OK se vraťte do Správce vlastností hladiny.
  5. Klepnutím na tlačítko Použít uložte změny nebo klepnutím na tlačítko OK je uložte a uzavřete dialog.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Změna nastavení hladin a vlastností hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Změna nastavení hladin a vlastností hladin
Koncepce
Postupy
Příkazy

přejmenování hladiny

  1. Vyberte položky Formát [image] Hladina.
  2. Ve správci vlastností hladiny vyberte hladinu a klepněte na název nebo stiskněte klávesu F2.
  3. Zadejte nový název.
  4. Klepnutím na tlačítko Použít uložte změny nebo klepnutím na tlačítko OK je uložte a uzavřete dialog.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Změna nastavení hladin a vlastností hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Změna nastavení hladin a vlastností hladin
Koncepce
Postupy
Příkazy

Jak přejmenovat více hladin

  1. na příkazový řádek
  2. V dialogu Přejmenovat v seznamu Pojmenované objekty vyberte Hladiny.
  3. V poli Původní jméno zadejte staré jméno pomocí náhradních znaků; například zadejte schody$*.
  4. V poli Přejmenovat na zadejte nový název pomocí náhradních znaků; například zadejte s_*

    5. Výsledky tohoto příkladu jsou následující: hladiny SCHOD$LEVEL-1, SCHOD$LEVEL-2, SCHOD$LEVEL-3 budou přejmenovány na S_LEVEL-1, S_LEVEL-2, S_LEVEL-3.

  5. Klepnutím na tlačítko Přejmenovat na použijte změny a pokračujte nebo klepněte na tlačítko OK.


Změna nastavení hladin a vlastností hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Změna nastavení hladin a vlastností hladin
Koncepce
Postupy
Příkazy

zrušení změn v nastavení hladiny

  • V panelu nástrojů Hladiny klepněte na ovládací prvek Hladina.

Příkazový řádek zobrazuje zprávu “Obnoven předchozí stav hladiny."

Poznámka Příkaz PHLADINA neobnoví odstraněné nebo vyčištěné hladiny a neodstraní přidanou hladinu. Když přejmenujete hladinu a změníte její vlastnosti, tlačítko Předchozí hladina obnoví původní vlastnosti, ale ne původní jméno hladiny.

Panel nástrojů Hladiny

Příkazový řádek: PHLADINA


Změna nastavení hladin a vlastností hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Změna nastavení hladin a vlastností hladin
Koncepce
Postupy
Příkazy

Jak zapnout a vypnout sledování předchozí hladiny

  1. na příkazovou výzvu

    2. Zobrazí se stav sledování Předchozí hladina.

  2. Zadáním ano zapněte sledování předchozí hladiny nastavení hladin nebo sledování vypněte příkazem ne.

Příkazový řádek: PHLADINAMÓD


Změna nastavení hladin a vlastností hladin - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Změna nastavení hladin a vlastností hladin
Koncepce
Postupy
Příkazy

Příkazy
PHLADINA | Zruší poslední změnu nebo sadu změn nastavení hladiny
PHLADINAMÓD | Zapnutí trasování změn nastavení hladiny
PŘEJMEN | Změní jména pojmenovaných objektů.
ZMĚNAV | Mění barvu, hladinu, typ čáry, měřítko typu čáry, tloušťku čáry, výšku a vykreslovací styl objektů
Systémové proměnné
CLAYER | Nastavuje aktuální hladinu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Filtrování a třídění seznamu hladin - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Filtrování a třídění seznamu hladin
Koncepce
Postupy
Příkazy

Lze nastavit, které názvy hladin jsou v seznamu ve správci vlastností hladiny a třídit je podle názvu nebo vlastnosti, například barvy nebo viditelnosti.

Filtr hladin zobrazí názvy hladin ve Správci vlastností hladin a v seznamu Hladina v panelu nástrojů Hladiny. V rozsáhlém výkresu můžete použít filtry hladin pro zobrazení pouze těch hladin, se kterými potřebujete pracovat.

Existují dva druhy filtrů hladin:

  • Filtry vlastností hladiny: Mapuje všechny hladiny, které mají stejný název v obou seznamech. Například můžete definovat filtr, který obsahuje všechny hladiny, které jsou červené a jejichž názvy obsahují znaky mech.
  • Filtry skupiny hladin: Obsahuje hladiny, které jsou vloženy do filtru při jeho definici bez ohledu na jejich názvy nebo vlastnosti.

Stromové zobrazení ve Správci vlastností hladiny zobrazuje výchozí filtry hladin a všechny pojmenované filtry, které vytvoříte a uložíte v aktuálním výkresu. Ikona vedle filtru hladiny označuje typ filtru. Jsou zobrazeny tři výchozí filtry:

  • Všechna písma programuZobrazí všechny hladiny v aktuálním výkresu.
  • vybrání všechZobrazí všechny hladiny, ve kterých jsou kresleny objekty v aktuálním výkresu.
  • Xref. Jestliže jsou externí reference připojeny k výkresu, zobrazí všechny hladiny odkazované z jiných výkresů.

Až pojmenujete a definujete filtr hladin, můžete jeho výběrem ve stromovém zobrazení zobrazit hladiny v seznamu. Rovněž můžete použít filtr pro panel nástrojů Hladiny, aby seznam Hladina zobrazila pouze hladiny v aktuálním filtru.

Když vyberete filtr ve stromovém zobrazení a klepněte pravým tlačítkem, pomocí voleb z místní nabídky lze filtry odstranit, přejmenovat nebo upravit. Například můžete převést filtr vlastností hladiny na filtr skupiny hladin. Rovněž můžete změnit vlastnost všech hladin ve filtru. Položka Izolovat skupinu vypne všechny hladiny ve výkresu, které nejsou ve vybraném filtru.

Definice filtru vlastností hladiny

Filtr vlastností hladiny je definován v dialogu Vlastnosti filtru hladin, kde můžete vybrat libovolné z následujících podmínek, podle kterých chcete zahrnout hladiny do definice filtru:

  • Podle názvů hladin, barev, typů čar, tlouštěk čar a stylů vykreslování
  • Podle toho, zda jsou hladiny používány
  • Podle toho, zda jsou hladiny zapnuty nebo vypnuty
  • Podle toho, zda jsou hladiny v aktuálním výřezu nebo ve všech výřezech zmrazeny nebo rozmrazeny
  • Podle toho, zda hladiny jsou nebo nejsou uzamčeny
  • Podle toho, zda jsou nastaveny pro vykreslení

Náhradní znaky můžete v tabulce použít k filtrování hladin podle názvů. Chcete-li například zobrazit pouze hladiny začínající písmeny mech, můžete zadat mech*. Náhradní znaky

Hladiny ve filtru vlastností hladiny se mohou při změně vlastností hladin změnit. Jestliže například definujete filtr vlastností hladiny s názvem Site, který obsahuje všechny hladiny s písmeny site v názvu a typem čáry PLNÁ (CONTINUOUS) a potom změníte typ čáry některé z těchto hladin, hladiny s novým typem čáry již nebudou součástí filtru Site a nebudou po použití daného filtru zobrazeny.

Nový filtr vlastnosti hladiny lze vnořit do filtru skupiny nebo jiného filtru vlastnosti.

Definice filtru skupiny hladin

Filtr skupiny hladin obsahuje pouze ty hladiny, které mu přiřadíte. Jestliže se vlastnosti hladin přiřazených filtru změní, hladiny budou stále součástí filtru. Filtry skupin hladin lze vnořovat pouze do jiných filtrů skupin hladin.

převrácení filtrů hladin

Filtr hladin lze rovněž převrátit. Pokud například všechny informace plánu jsou ve výkresu ve více hladinách se slovem site v názvu, můžete zobrazit všechny informace, kromě informací plánu stránky vytvořením definicí filtrů, které filtrují hladiny podle názvu (*site*) a potom pomocí volby Inverzní filtr.

třídění hladin

Až vytvoříte hladiny, můžete je třídit podle názvu nebo jiných vlastností. Ve Správci vlastností hladiny klepnutím na záhlaví sloupce setřídíte v daném sloupci hladiny podle příslušné vlastnosti. Názvy hladin mohou být tříděny ve vzestupném nebo sestupném abecedním pořadí.

Náhradní znaky

Hladiny můžete setřídit podle jména pomocí zástupných znaků.

Character | Definice
# (mřížka) | Odpovídá libovolné číslici.
@ (zavináč) | Odpovídá libovolnému znaku abecedy.
. (tečka) | Odpovídá libovolnému nealfanumerickému znaku.
* (hvězdička) | Odpovídá libovolnému řetězci a lze ji použít kdekoliv ve vyhledávaném textu.
? (otazník) | Odpovídá libovolnému jednomu znaku; například ?BC odpovídá ABC, 3BC apod.
~ (tilda) | Odpovídá všemu kromě vzoru; například ~*AB* odpovídá všem řetězcům, které neobsahují AB
[ ] | Odpovídá libovolnému jednomu ze znaků uzavřených v závorkách; například [AB]C odpovídá AC a BC.
[~] | Odpovídá libovolnému znaku, který není uzavřen; například [~AB]C odpovídá XC, ale ne AC.
[-] | Odpovídá jednomu znaku z rozsahu; například [A-G]C odpovídá AC, BC apod. až do GC, ale ne HC.
` (obrácený apostrof) | Přečte následující znak tak, jak je uveden v zadání; například `~AB odpovídá ~AB

Poznámka Chcete-li použít zástupné znaky v názvu pojmenovaného objektu, zadejte před znakem obrácený apostrof (`), aby se nepletl se zástupnými znaky.


Filtrování a třídění seznamu hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Filtrování a třídění seznamu hladin
Koncepce
Postupy
Příkazy

Jak rychle filtrovat zobrazení hladin podle názvu

Jak filtrovat zobrazení hladin podle vlastností hladiny

Jak filtrovat zobrazení názvů hladin výběrem hladin

Jak vnořit filtr hladin do jiného filtru hladin

Jak setřídit seznam hladin ve správci vlastností hladiny

Jak odstranit hladinu z filtru skupiny hladin


Filtrování a třídění seznamu hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Filtrování a třídění seznamu hladin
Koncepce
Postupy
Příkazy

Jak rychle filtrovat zobrazení hladin podle názvu

  1. Vyberte položky Formát [image] Hladina.
  2. Ve správci vlastností hladiny klepněte na tlačítko Hledat hladinu dole ve stromovém zobrazení.
  3. (Volitelné) Chcete-li omezit hledání, vyberte filtr hladiny ve stromovém zobrazení.
  4. Zadejte řetězec znaků včetně náhradních znaků.

    5. Seznam zobrazí všechny hladiny, jejichž názvy budou odpovídat řetězci. Například zadáním *mech* zobrazíte všechny hladiny s písmeny mech v názvu.

    Tento rychlý filtr je zrušen po uzavření Správce vlastností hladiny.


Filtrování a třídění seznamu hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Filtrování a třídění seznamu hladin
Koncepce
Postupy
Příkazy

Jak filtrovat zobrazení hladin podle vlastností hladiny

  1. Vyberte položky Formát [image] Hladina.
  2. Ve Správci vlastností hladiny klepněte na tlačítko Nový filtr skupiny.
  3. V dialogu Nový pohled zadejte název pohledu.
  4. V poli Definice filtru nastavte vlastnosti hladiny, které chcete použít pro definici filtru a klepněte na tlačítko OK.
    • Chcete-li filtrovat podle názvu, použijte náhradní znaky.
    • Chcete-li filtrovat podle vlastnosti, klepněte do sloupce pro požadovanou vlastnost.

      • Některé vlastnosti zobrazí dialog, když klepněte na tlačítko [...].

    • Chcete-li pro vlastnost vybrat více hodnot, klepněte pravým tlačítkem na řádek v definici filtru, vyberte položku Duplicitní řádek a vyberte jinou hodnotu pro danou vlastnost v dalším řádku.

      • Například definice filtru zobrazujícího pouze hladiny, které jsou zapnuty a jsou žluté nebo červené, má dva řádky. První řádek definice filtru má ikonu Zap a je červený. Druhý řádek má ikonu Zap a je žlutý.

  5. Klepnutím na tlačítko Použít uložte změny nebo klepnutím na tlačítko OK je uložte a uzavřete dialog.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Filtrování a třídění seznamu hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Filtrování a třídění seznamu hladin
Koncepce
Postupy
Příkazy

Jak filtrovat zobrazení názvů hladin výběrem hladin

  1. V panelu nástrojů Hladiny klepněte na tlačítko Správce vlastností hladiny.
  2. Ve Správci vlastností hladiny klepněte na tlačítko Nový filtr skupiny.

    3. V zobrazení stromu bude vytvořen nový filtr skupiny hladin s názvem GROUP FILTER1.

  3. Zadejte název filtru.
  4. Ve stromovém zobrazení klepnutím na Vše nebo na jeden z uzlů zobrazte hladiny v seznamu.
  5. V seznamu vyberte hladiny, které chcete přidat do filtru, a přetáhněte je do názvu filtru ve stromovém zobrazení.
  6. Klepnutím na tlačítko Použít uložte změny nebo klepnutím na tlačítko OK je uložte a uzavřete dialog.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Filtrování a třídění seznamu hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Filtrování a třídění seznamu hladin
Koncepce
Postupy
Příkazy

Jak vnořit filtr hladin do jiného filtru hladin

  1. V panelu nástrojů Hladiny klepněte na tlačítko Správce vlastností hladiny.
  2. Ve stromovém zobrazení Správce vlastností hladiny vyberte filtr hladiny.
    • Nový filtr vlastnosti hladiny lze vnořit do filtru skupiny nebo jiného filtru vlastnosti.
    • Nový filtr vlastnosti skupiny hladin lze vnořit pouze do jiného filtru skupiny.
  3. Klepněte pravým tlačítkem. Klepněte na položky Nový filtr vlastností nebo Nový filtr skupiny.
  4. Použijte jeden z následujících způsobů:
    • Pro nový filtr vlastností je zobrazen dialog Vlastnosti filtru hladin. V poli Definice filtru nastavte vlastnosti hladiny, které chcete použít pro definici filtru a klepněte na tlačítko OK. Stiskněte tlačítko Další.
    • Jedná-li se o nový filtr skupiny, bude přidán do stromového zobrazení. Přejmenujte jej, výběrem nadřízeného filtru zobrazte jeho hladiny v seznamu a přetáhněte hladiny ze seznamu do nového filtru skupiny hladin.
  5. Klepnutím na tlačítko Použít uložte změny nebo klepnutím na tlačítko OK je uložte a uzavřete dialog.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Filtrování a třídění seznamu hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Filtrování a třídění seznamu hladin
Koncepce
Postupy
Příkazy

Jak setřídit seznam hladin ve správci vlastností hladiny

  • sloupce.

Chcete-li obrátit pořadí třídění, klepněte podruhé.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Filtrování a třídění seznamu hladin - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Filtrování a třídění seznamu hladin
Koncepce
Postupy
Příkazy

Jak odstranit hladinu z filtru skupiny hladin

  1. V panelu nástrojů Hladiny klepněte na tlačítko Správce vlastností hladiny.
  2. Ve stromovém zobrazení Správce vlastností hladiny vyberte filtr skupiny.
  3. Vyberte skupinu, kterou chcete odstranit.
  4. Klepněte pravým tlačítkem do seznamu pohledu. Klepněte na položku Odstranit z filtru skupiny.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Filtrování a třídění seznamu hladin - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Filtrování a třídění seznamu hladin
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
MAXSORT | Nastavuje maximální počet názvů symbolů nebo bloků, které budou seřazeny při zobrazení seznamu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Uložení a obnovení pohledů - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Uložení a obnovení pohledů
Koncepce
Postupy
Příkazy

Aktuální nastavení hladin ve výkresu si můžete uložit jako pojmenovaný stav hladiny a obnovit je později. Uložení nastavení hladiny je pohodlné v případě, že se potřebujete v průběhu dokončování výkresu nebo vykreslování vrátit do určitých nastavení pro všechny hladiny.

nastavení viditelnosti hladin

Nastavení hladin obsahuje stavy hladiny, například Zap nebo uzamknutá a vlastnosti hladiny, například barvu nebo typ čáry. V pojmenovaném stavu hladiny můžete zvolit, které stavy hladiny a vlastnosti hladiny chcete později obnovit. Například můžete ve výkresu obnovit pouze nastavení hladin zmrazená/rozmrazená a ostatní nastavení ignorovat. Po obnovení pojmenovaného stavu hladiny všechna nastavení zůstanou tak, jak byla aktuálně nastavena.

Pomocí Správce stavů hladiny můžete exportovat pojmenované stavy hladiny do souboru LAS pro použití v jiných výkresech. Stavy hladin externích odkazů nelze exportovat.

nastavení viditelnosti hladin

Když obnovíte pojmenovaný stav hladin, nastavení hladin (stavy hladin a vlastnosti hladin), které byly určeny při uložení stavu hladin, budou implicitně obnoveny. Protože všechna nastavení hladin jsou uložena v pojmenovaném stavu hladiny, můžete určit různá nastavení v době obnovení. Všechna nastavení hladin, která nebyla vybrána k obnovení, zůstanou beze změny.

Navíc hladina, která byla aktuální, když byl pojmenovaný stav hladiny uložen, je učiněna aktuální. Jestliže tato hladina již neexistuje, aktuální hladina se nezmění.

Kromě obnovení pojmenovaných stavů hladin, můžete importovat pojmenované stavy hladin, které byly dříve exportovány do souborů LAS.


Uložení a obnovení pohledů - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Uložení a obnovení pohledů
Koncepce
Postupy
Příkazy

Jak uložit nastavení hladiny v pojmenovaném stavu hladiny

Jak exportovat uložená nastavení hladiny

nastavení hladin

Jak upravit pojmenovaný stav hladiny

Jak importovat uložené nastavení hladiny z jiného výkresu


Uložení a obnovení pohledů - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Uložení a obnovení pohledů
Koncepce
Postupy
Příkazy

Jak uložit nastavení hladiny v pojmenovaném stavu hladiny

  1. Vyberte položky Formát [image] Hladina.
  2. Ve Správci vlastností hladiny klepněte na tlačítko Správce stavů hladiny.
  3. Ve Správci stavů hladiny klepněte na tlačítko Nový.
  4. V dialogu Nová hladina zadejte název nové hladiny, vyberte její vlastnosti a stiskněte tlačítko OK.
  5. (Volitelné) Přidejte popis.
  6. Stiskněte tlačítko Další.
  7. Ve Správci stavů hladiny vyberte nastavení hladiny, které chcete implicitně obnovit.
  8. (Volitelné) Zapněte volbu Vypnout hladiny nenalezené ve stavu hladiny.

    9. Když je tato volba zapnuta a obnovíte pojmenovaný stav hladiny, výkres bude vypadat stejně jako při uložení pojmenovaného stavu hladiny.

  9. Klepnutím na tlačítko Zavřít uzavřete Správce stavů hladiny a klepnutím na tlačítko OK uzavřete Správce vlastností hladiny.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Uložení a obnovení pohledů - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Uložení a obnovení pohledů
Koncepce
Postupy
Příkazy

Jak exportovat uložená nastavení hladiny

  1. Vyberte položky Formát [image] Hladina.
  2. Ve Správci vlastností hladiny klepněte na tlačítko Správce stavů hladiny.
  3. Ve Správci stavů hladiny vyberte pojmenovaný stav hladiny. Klepněte na tlačítko Export.
  4. V dialogu Exportovat stav hladiny zadejte název souboru a určete umístění pro soubor stavu hladiny (LAS).

    5. .las přípona se automaticky přidá.

  5. Klepnutím na tlačítko Zavřít uzavřete dialog.
  6. Klepnutím na tlačítko Zavřít uzavřete Správce stavů hladiny a klepnutím na tlačítko OK uzavřete Správce vlastností hladiny.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Uložení a obnovení pohledů - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Uložení a obnovení pohledů
Koncepce
Postupy
Příkazy

nastavení hladin

  1. Vyberte položky Formát [image] Hladina.
  2. Ve Správci vlastností hladiny klepněte na tlačítko Správce stavů hladiny.
  3. Ve Správci stavů hladiny vyberte pojmenovaný stav hladiny.
  4. Vyberte nastavení, která chcete obnovit, a klepněte na tlačítko Obnovit.

    5. Správce stavů hladiny se uzavře.

  5. Stiskněte tlačítko Další.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Uložení a obnovení pohledů - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Uložení a obnovení pohledů
Koncepce
Postupy
Příkazy

Jak upravit pojmenovaný stav hladiny

  1. Vyberte položky Formát [image] Hladina.
  2. Ve Správci vlastností hladiny klepněte na tlačítko Správce stavů hladiny.
  3. Ve Správci stavů hladiny vyberte pojmenovaný stav hladiny, který chcete upravit, přejmenovat nebo odstranit.
  4. Použijte jeden z následujících způsobů:
    • Chcete-li přejmenovat pojmenovaný stav hladiny, klepněte na název a zadejte nový název.
    • Chcete-li upravit popis, klepněte na popis a zadejte nový text.
    • Chcete-li odstranit uložený stav hladiny, klepněte na tlačítko Vymazat.
    • Chcete-li změnit, která nastavení se implicitně obnoví, vyberte nebo zrušte výběr nastavení.
  5. Klepnutím na tlačítko Zavřít uzavřete Správce stavů hladiny a klepnutím na tlačítko OK uzavřete Správce vlastností hladiny.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Uložení a obnovení pohledů - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Uložení a obnovení pohledů
Koncepce
Postupy
Příkazy

Jak importovat uložené nastavení hladiny z jiného výkresu

  1. Vyberte položky Formát [image] Hladina.
  2. Ve Správci vlastností hladiny klepněte na tlačítko Správce stavů hladiny.
  3. Ve Správci nastavení stránky klepněte na tlačítko Import.
  4. V dialogu Vybrat soubor vyberte soubor s příponou .las a klepněte na tlačítko Otevřít.
  5. Klepnutím na tlačítko Ano nyní obnovte pojmenovaný stav hladiny nebo klepnutím na tlačítko Ne jej přidejte do Správce stavů hladiny bez obnovení.

    6. Jestliže obnovíte pojmenovaný stav hladiny, Správce stavů hladiny se uzavře.

  6. Klepnutím na tlačítko Zavřít uzavřete Správce stavů hladiny a klepnutím na tlačítko OK uzavřete Správce vlastností hladiny.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Uložení a obnovení pohledů - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Uložení a obnovení pohledů
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Práce s barvami - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Práce s barvami
Koncepce
Postupy
Příkazy

Barvy pomáhají objekty vizuálně seskupit. Barvy můžete přiřazovat objektu po hladinách nebo jednotlivě.

  • Nastavení aktuální barvy
    Pomocí barvy můžete objekty vizuálně odlišit. Lze ji přiřadit buď podle hladiny nebo určit explicitně nezávisle na hladině.
  • Jak změnit hladinu objektu
    Barvu objektu můžete změnit jejím opětovným přiřazením jiné hladině, změnou barvy hladiny, ve které se objekt nachází, nebo explicitním určením barvy pro objekt.
  • Knihy barev
    Při přiřazování barev k objektům můžete vybrat barvy z knih barev, které jsou načteny ve vašem systému. Při použití knih barev lze vybrat z široké řady uživatelských barev. Knihy barev obsahují soubory jiných dodavatelů nebo uživatelem definované soubory, které obsahují pojmenované barvy. Tyto barvy lze použít pro vylepšení prezentačních výkresů, stejně jako pro optimalizaci řady barev použitých ve výkresu. Barvy s knih barev lze použít ve výkresech pomocí karty Knihy barev v dialogu Vyberte barvu.


Práce s barvami - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Práce s barvami
Koncepce
Postupy
Příkazy

Jak nastavit barvu pro všechny nové objekty

Jak nastavit barvu pro všechny nové objekty

Jak nastavit barvy z knihy barev pro všechny nové objekty

Jak změnit hladinu objektu

Jak změnit barvu přiřazenou k hladině

Jak změnit barvu objektu předefinováním barvy hladiny

Jak instalovat knihu barev

Jak hledat vzorky barev v knize barev

Jak změnit výchozí umístění souborů knihy barev

Jak definovat více složek pro cestu knihy barev


Práce s barvami - Příkazy

Tvorba a úprava objektů
Nastavení vlastností objektů
Práce s barvami
Koncepce
Postupy
Příkazy
Příkazy
BARVA | Nastavuje barvu nových objektů.
ZMĚNAV | Mění barvu, hladinu, typ čáry, měřítko typu čáry, tloušťku čáry, výšku a vykreslovací styl objektů
Systémové proměnné
CECOLOR | Nastavuje barvu nových objektů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení aktuální barvy - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení aktuální barvy
Koncepce
Postupy
Příkazy

Pomocí barvy můžete objekty vizuálně odlišit. Lze ji přiřadit buď podle hladiny nebo určit explicitně nezávisle na hladině.

Lze ji přiřadit buď podle hladiny nebo určit explicitně nezávisle na hladině. Přiřazení barev podle hladiny usnadňuje identifikaci každé hladiny ve vašem výkresu. Přiřazení barev explicitně zvýrazňuje další rozdíly mezi objekty ve stejné hladině. Barva se také používá jako způsob znázornění tloušťky čáry pro vykreslování dle barev.

Při přiřazování barvy k objektům můžete použít řadu palet barev včetně

  • AutoCAD Color Index (ACI)
  • True Color® , PANTONE®
  • knihy barev
  • DIC® Color Guide
  • Barvy z importovaných knih barev.
Barvy ACI

Barvy ACI jsou normalizované barvy používané v programu AutoCAD. Každá barva je identifikována číslem ACI, celým číslem v intervalu od 1 do 255. Standardní názvy barev jsou dostupné pouze pro barvy 1 až 7. Barvy jsou přiřazovány následovně: 1 červená, 2 žlutá, 3 zelená, 4 světle modrá, 5 modrá, 6 fialová, 7 bílá/černá.

Barvy Truecolor

Barvy Truecolor používají 24bitové barevné definice pro zobrazení více jak 16 miliónů barev. Při určování barev můžete buď použít model RGB nebo HSL. Pomocí modelu RGB můžete určit složku červené, zelené a modré barvy; pomocí modelu barev HSL lze určit odstín, sytost a světelnost barvy.

Knihy barev

Tento program obsahuje několik normalizovaných knih barev Pantone. Rovněž lze importovat knihy barev, například průvodce barev DIC nebo sady barev RAL. Import uživatelem definovaných knih barev může dále rozšířit vaše dostupné výběry barev.

Poznámka Pantone nabízí nové definice barev pro knihy barev Architectural & Interiors Cotton a Architectural & Interiors Paper. Pokud použijete tyto barevné knihy ve starších verzích než AutoCAD 2006, může dojít u barev k malým odlišnostem.

Knihy barev instalujete ve vašem systému pomocí karty Soubory dialogu Možnosti. Až je kniha barev načtena, můžete vybrat barvy z knihy barev a použít je pro objekty ve výkresu.

Všechny objekty jsou vytvořeny pomocí aktuální barvy, která je zobrazena v seznamu Barva v panelu nástrojů Vlastnosti objektu. Rovněž lze nastavit aktuální barvu ovládacím prvkem Barva nebo v dialogu Vyberte barvu.

Pokud je aktuální barva nastavena na DLEHLAD, objekty budou vytvořeny s barvou přiřazenou k aktuální hladině. Nechcete-li, aby aktuální barva byla barva přiřazená aktuální hladině, určete jinou barvu.

Pokud je aktuální barva nastavena na DLEBLOK, objekty budou mít výchozí barvu, dokud nebudou seskupeny do bloků. Jakmile je blok vložen do výkresu, získá nastavení aktuální barvy.


Nastavení aktuální barvy - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení aktuální barvy
Koncepce
Postupy
Příkazy

Jak nastavit barvu pro všechny nové objekty

Jak nastavit barvu pro všechny nové objekty

Jak nastavit barvy z knihy barev pro všechny nové objekty


Nastavení aktuální barvy - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení aktuální barvy
Koncepce
Postupy
Příkazy

Jak nastavit barvu pro všechny nové objekty

  1. V panelu nástrojů Vlasstnosti klepněte na ovládací prvek Barva.
  2. Buďto klepněte na barvu, nebo výběrem položky Výběr barvy zobrazte dialog Vybrat barvu a proveďte jedno z následujících:
    • Na kartě Index barvy klepněte na barvu nebo zadejte název barvy či její číslo do pole Barva.
    • Na kartě Index barvy klepnutím na položku DLEHLAD nakreslete nové objekty v barvě přiřazené aktuální hladině.
    • Na kartě Index barvy klepnutím na položku DLEBLOK kreslete nové objekty v aktuální barvě, dokud je neseskupíte do bloku. Jakmile je blok vložen do výkresu, objekty v bloku získají nastavení aktuální barvy.
  3. Stiskněte tlačítko Další.

    4. Seznam Barva zobrazí aktuální barvu.

Příkazový řádek: BARVA


Nastavení aktuální barvy - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení aktuální barvy
Koncepce
Postupy
Příkazy

Jak nastavit barvu pro všechny nové objekty

  1. V panelu nástrojů Vlasstnosti klepněte na ovládací prvek Barva.
  2. Klepnutím na Jiný zobrazíte dialog Vyberte barvu.
  3. V dialogu Vyberte barvu na kartě Truecolor proveďte jeden z úkonů:
    • V poli Barevný model vyberte barevný model HSL. Barvu vyberte zadáním hodnoty barvy v poli Barva nebo určením hodnot v polích Ostín, Sytost a Světelnost.
    • V poli Barevný model vyberte barevný model RGB. Barvu vyberte zadáním hodnoty barvy v poli Barva nebo určením hodnot v polích Červená, Zelená a Modrá.
  4. Stiskněte tlačítko Další.

    5. Seznam Barva zobrazí aktuální barvu.

Příkazový řádek: BARVA


Nastavení aktuální barvy - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení aktuální barvy
Koncepce
Postupy
Příkazy

Jak nastavit barvy z knihy barev pro všechny nové objekty

  1. V panelu nástrojů Vlasstnosti klepněte na ovládací prvek Barva.
  2. Klepněte na tlačítko Barva.
  3. V dialogu Vyberte barvu na kartě Kniha barev vyberte knihu barev z pole Kniha barev.
  4. Vyberte barvu klepnutím na pole s barvou. Chcete-li procházet knihou barev, použijte šipky nahoru a dolů na barevném posuvníku.
  5. Stiskněte tlačítko Další.

    6. Seznam Barva zobrazí aktuální barvu.

Příkazový řádek: BARVA


Nastavení aktuální barvy - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Nastavení aktuální barvy
Koncepce
Postupy
Příkazy

Příkazy
BARVA | Nastavuje barvu nových objektů.
Systémové proměnné
CECOLOR | Nastavuje barvu nových objektů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Jak změnit hladinu objektu - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Jak změnit hladinu objektu
Koncepce
Postupy
Příkazy

Barvu objektu můžete změnit jejím opětovným přiřazením jiné hladině, změnou barvy hladiny, ve které se objekt nachází, nebo explicitním určením barvy pro objekt.

Máte tři možnosti změny barvy objektu:

  • Opětovné přiřazení objektu jiné hladině s odlišnou barvou. Pokud je barva objektu nastavena na DLEHLAD a přiřadíte objekt do jiné hladiny, získá barvu z nové hladiny.
  • Změna barvy přiřazené hladině, ve které se objekt nachází. Je-li barva objektu nastavena na DLEHLAD, bude mít barvu dané hladiny. Změníte-li barvu přiřazenou k hladině, všechny objekty v hladině s barvou DLEHLAD budou automaticky aktualizovány.
  • Určení barvy pro objekt - předefinování barvy hladiny. Barvu každého objektu můžete určit explicitně. Chcete-li přepsat barvu objektu určenou hladinou jinou barvou, změňte existující barvu objektu z DLEHLAD na požadovanou barvu, například červenou nebo barvu Truecolor.

Jestliže chcete nastavit určitou barvu pro všechny následně vytvořené objekty, změňte aktuální nastavení barvy v panelu nástrojů Vlastnosti objektu z DLEHLAD na konkrétní barvu.


Jak změnit hladinu objektu - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Jak změnit hladinu objektu
Koncepce
Postupy
Příkazy

Jak změnit hladinu objektu

Jak změnit barvu přiřazenou k hladině

Jak změnit barvu objektu předefinováním barvy hladiny


Jak změnit hladinu objektu - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Jak změnit hladinu objektu
Koncepce
Postupy
Příkazy

Jak změnit hladinu objektu

  1. Vyberte objekty, jejichž hladinu chcete změnit.
  2. V panelu nástrojů Hladiny klepněte na ovládací prvek Hladina.
  3. Vyberte hladinu, kterou chcete přiřadit k objektům.

Panel nástrojů Hladiny


Jak změnit hladinu objektu - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Jak změnit hladinu objektu
Koncepce
Postupy
Příkazy

Jak změnit barvu přiřazenou k hladině

  1. V panelu nástrojů Hladiny klepněte na tlačítko Správce vlastností hladiny.
  2. Ve správci vlastností hladiny klepněte na barvu, kterou chcete změnit.
  3. V dialogu Výběr barvy proveďte jeden z následujících úkonů:
    • Na kartě Index klepněte na barvu nebo zadejte číslo barvy ACI (1-255) nebo název v poli Barva. Stiskněte tlačítko Další.
    • Na kartě Truecolor vyberte barevný model HSL pomocí volby Barevný model a určete barvu zadáním hodnoty barvy v poli Barva nebo určením barev v polích Odstín, Sytost a Světelnost a potom klepněte na tlačítko OK.
    • Na kartě Knihy barev vyberte knihu barev v poli Kniha barev, vyberte barvu v knize barev (pomocí šipek nahoru a dolů), klepněte na pole s barvou a potom klepněte na tlačítko OK.
  4. Klepnutím na tlačítko OK uzavřete všechny dialogy.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Jak změnit hladinu objektu - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Jak změnit hladinu objektu
Koncepce
Postupy
Příkazy

Jak změnit barvu objektu předefinováním barvy hladiny

  1. Vyberte objekty jejichž barvu chcete změnit.
  2. Klepněte pravým tlačítkem na jeden z objektů. Z místní nabídky vyberte položku Vlastnosti.
  3. V paletě Vlastnosti vyberte položku Barva.

    4. Vpravo se zobrazí šipka.

  4. Klepněte na šipku a vyberte barvu ze seznamu nebo klepnutím na tlačítko Vyberte barvu zobrazte dialog Vyberte barvu. Jestliže klepnete na tlačítko Vyberte barvu, použijte
    • Na kartě Index klepněte na barvu nebo zadejte číslo barvy ACI (1-255) nebo název v poli Barva.
    • Na kartě Truecolor vyberte barevný model HSL pomocí volby Barevný model a určete barvu zadáním hodnoty barvy v poli Barva nebo určením barev v polích Odstín, Sytost a Světelnost a potom klepněte na tlačítko OK.
    • Na kartě Truecolor vyberte barevný model RGB v poli Barevný model a určete barvu zadáním barevné hodnoty v poli Barva nebo určením hodnot v polích Červená, Zelená a Modrá.
    • Na kartě Knihy barev vyberte knihu barev v poli Kniha barev, vyberte barvu v knize barev (pomocí šipek nahoru a dolů), klepněte na pole s barvou a potom klepněte na tlačítko OK.

Příkazový řádek: Vlastnost


Jak změnit hladinu objektu - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Jak změnit hladinu objektu
Koncepce
Postupy
Příkazy

Příkazy
BARVA | Nastavuje barvu nových objektů.
ZMĚNAV | Mění barvu, hladinu, typ čáry, měřítko typu čáry, tloušťku čáry, výšku a vykreslovací styl objektů
Systémové proměnné
CECOLOR | Nastavuje barvu nových objektů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Knihy barev - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Knihy barev
Koncepce
Postupy
Příkazy

Při přiřazování barev k objektům můžete vybrat barvy z knih barev, které jsou načteny ve vašem systému. Při použití knih barev lze vybrat z široké řady uživatelských barev. Knihy barev obsahují soubory jiných dodavatelů nebo uživatelem definované soubory, které obsahují pojmenované barvy. Tyto barvy lze použít pro vylepšení prezentačních výkresů, stejně jako pro optimalizaci řady barev použitých ve výkresu. Barvy s knih barev lze použít ve výkresech pomocí karty Knihy barev v dialogu Vyberte barvu.

Instalace knih barev

Je nutné, aby soubory knihy barev měly příponu .acb, jinak je program nerozpozná. Chcete-li přistupovat k barvám knihy barev pomocí dialogu Vyberte barvu, je nutné nejprve zkopírovat soubory knih barev do specifického umístění knih barev. Na kartě Soubory v dialogu Možnosti můžete definovat cestu, kde jsou uloženy knihy barev. Pro cestu knih barev lze definovat více umístění. Tato umístění jsou uložena ve vašem uživatelském profilu.

Po načtení knihy barev do vašeho systému potřebujete pro přístup k novým barvám zavřít dialog Vyberte barvu a potom ho znovu otevřít. Nová kniha barev je zobrazena v rozbalovacím seznamu Kniha barev na kartě Knihy barev. Jakmile jste načetli knihu barev, můžete pro objekty ve výkresu použít libovolné barvy, které jsou definovány v knize.

Procházení knih barev

Knihy barev jsou organizovány abecedně do stránek, které můžete procházet. Stránka obsahuje až deset barev. Jestliže stránka barev, kterou procházíte, není organizována do stránek, budou barvy uspořádány do stránek, kde každá stránka bude obsahovat až sedm barev.


Knihy barev - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Knihy barev
Koncepce
Postupy
Příkazy

Jak instalovat knihu barev

Jak hledat vzorky barev v knize barev

Jak změnit výchozí umístění souborů knihy barev

Jak definovat více složek pro cestu knihy barev


Knihy barev - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Knihy barev
Koncepce
Postupy
Příkazy

Jak instalovat knihu barev

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti vyberte na kartě Soubory s položku Umístění knihy barev.
  3. Klepnutím na Přidat přidejte umístění knihy barev.
  4. V prázdném poli zadejte nové umístění cesty.
  5. Stiskněte tlačítko Další.

Příkazový řádek: MOŽNOSTI


Knihy barev - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Knihy barev
Koncepce
Postupy
Příkazy

Jak hledat vzorky barev v knize barev

  1. Vyberte položky Formát [image] Barva.
  2. V dialogu Barva vyberte na kartě Knihy barev knihu barev z rozbalovacího seznamu Kniha barev.

    3. Pole Barva aktivujte výběrem libovolné barvy v knize barev.

  3. V poli Barva zadejte číslo barvy, kterou chcete nalézt, a stiskněte klávesu TAB.

    4. Pole nové barvy zobrazí požadovanou barvu nebo barvu, která je jí nejbližší.

  4. Klepnutím na tlačítko OK použijte barvu.

Příkazový řádek: BARVA


Knihy barev - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Knihy barev
Koncepce
Postupy
Příkazy

Jak změnit výchozí umístění souborů knihy barev

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti poklepejte na kartě Soubory na Umístění knihy barev.
  3. Vyberte následující výchozí umístění knihy barev:

    4. C:\Program Files\[aktuální číslo verze programu AutoCAD]\support\color

  4. Klepnutím na název umístění upravte cestu.
  5. V poli pro cestu zadejte nové umístění.
  6. Stiskněte tlačítko Další.

Příkazový řádek: MOŽNOSTI


Knihy barev - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Knihy barev
Koncepce
Postupy
Příkazy

Jak definovat více složek pro cestu knihy barev

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti vyberte na kartě Soubory s položku Umístění knihy barev.
  3. Klepnutím na Přidat přidejte umístění knihy barev.
  4. V prázdném poli zadejte nové umístění cesty.
  5. Stiskněte tlačítko Další.

Příkazový řádek: MOŽNOSTI


Knihy barev - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Knihy barev
Koncepce
Postupy
Příkazy

Příkazy
BARVA | Nastavuje barvu nových objektů.
ZMĚNAV | Mění barvu, hladinu, typ čáry, měřítko typu čáry, tloušťku čáry, výšku a vykreslovací styl objektů
Systémové proměnné
CECOLOR | Nastavuje barvu nových objektů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Práce s typy čar - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Práce s typy čar
Koncepce
Postupy
Příkazy

Pomocí typů čar můžete objekty jeden od druhého vizuálně rozlišit a učinit výkres snadnější ke čtení.

  • Přehled typů čar
  • Načtení typů čar
    Na začátku projektu načtete typy čar, které jsou potřebné pro projekt, aby byly dostupné, až je budete potřebovat.
  • Nastavení aktuálního typu čáry
    Všechny objekty jsou vytvořeny pomocí aktuálního typu čáry, který je zobrazen v seznamu Typ čáry v panelu nástrojů Vlastnosti.
  • Jak změnit hladinu objektu
    Typ čáry objektu můžete změnit opětovným přiřazením jiné hladině, změnou hladiny, ve které se objekt nachází, nebo explicitním určením typu čáry.
  • měřítko typu čáry
    Stejný typ čáry můžete použít v různých měřítkách globální nebo individuální změnou měřítka.
  • Zobrazení typů čar u krátkých segmentů a křivek
    Vzor typu čáry můžete na každém segmentu křivky umístit do středu a určit způsob zobrazení typu čáry na krátkých segmentech.


Práce s typy čar - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Práce s typy čar
Koncepce
Postupy
Příkazy

Jak načíst typ čáry

Jak zobrazit seznam typů čar načtených v aktuálním výkresu

Jak vypsat typy čar v definičním souboru typů čar

Jak vyčistit nepoužívaný typ čáry

Jak vyčistit nepoužívaný typ čáry

Jak nastavit typ čáry pro všechny nové objekty

Jak změnit typ čáry přiřazený k hladině

Jak změnit hladinu objektu

Jak změnit typ čáry přiřazený k hladině

Jak změnit typ čáry objektu předefinováním typu čáry hladiny

Jak změnit měřítko typu čáry u vybraných objektů

Jak nastavit typ čáry pro všechny nové objekty

Jak globálně změnit měřítko typu čáry

Jak nastavit typ čáry pro všechny nové objekty

Jak změnit zobrazení typu čáry u existujících křivek


Práce s typy čar - Příkazy

Tvorba a úprava objektů
Nastavení vlastností objektů
Práce s typy čar
Koncepce
Postupy
Příkazy
Příkazy
PŘEJMEN | Změní jména pojmenovaných objektů.
TYPČ | Načítá, nastavuje a upravuje typy čar
ZMĚNAV | Mění barvu, hladinu, typ čáry, měřítko typu čáry, tloušťku čáry, výšku a vykreslovací styl objektů
Systémové proměnné
CELTSCALE | Nastavuje aktuální globální měřítko typu čáry pro jednotlivé objekty
CELTYPE | Nastavuje typy čar nových objektů
Jednotky | Určuje, zda aktuální výkres používá anglické nebo metrické soubory šrafovacího vzoru a typu čáry
MEASUREINIT | Určuje, zda bude nový výkres používat anglické nebo metrické výchozí nastavení.
PLINEGEN | Nastavuje způsob generování vrcholů dvourozměrné křivky pomocí vzorů typu čáry
PSLTSCALE | Určuje měřítko typu čáry ve výkresovém prostoru
TČMEŘ | Nastavuje globální měřítko pro typ čáry
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled typů čar - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Přehled typů čar
Koncepce
Postupy
Příkazy

Typ čáry je opakující se posloupnost čárek, teček a mezer zobrazených v čáře nebo křivce. Typy čar přiřadíte objektům buď podle hladiny nebo explicitním určením typu čáry nezávisle na hladinách.

Je možné nastavit měřítko typu čáry a určit tak velikost čárek, teček a mezer, je možné vytvořit si i své vlastní typy čar.

Poznámka Tyto typy čar nezaměňujte za hardwarové typy čar nabízené některými plotry. Dva typy čárkované čáry pak dají podobné výsledky. Nepoužívejte oba typy najednou, protože výsledky mohou být nepředvídatelné.

Viz také

Uživatelské typy čar v Příručce uživatelských úprav


Práce s typy čar - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Práce s typy čar
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled typů čar - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Přehled typů čar
Koncepce
Postupy
Příkazy

Příkazy
TYPČ | Načítá, nastavuje a upravuje typy čar
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Načtení typů čar - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Načtení typů čar
Koncepce
Postupy
Příkazy

Na začátku projektu načtete typy čar, které jsou potřebné pro projekt, aby byly dostupné, až je budete potřebovat.

Jestliže potřebujete vědět, které typy čar jsou již dostupné, můžete zobrazit seznam typů čar, které jsou načteny ve výkresu nebo uloženy v LIN (definice typu čáry) souboru.

Tento program obsahuje soubory definicí typů čar acad.lin a acadiso.lin. Který typ čáry je vhodný záleží na tom, zda používáte anglické nebo metrické jednotky.

  • Pro anglické jednotky použijte soubor acad.lin.
  • Pro metrické jednotky použijte soubor acadiso.lin.

Oba soubory definic typů čar obsahují několik komplexních typů čar.

Pokud vyberete typ čáry, jehož název začíná ACAD_ISO, můžete použít při vykreslování šířku pera ISO.

Neodkazované informace typů čar můžete odstranit příkazem ČISTI nebo odstraněním typu čáry ze správce typů čar. Typy čar DLEBLOK, DLEHLAD a PLNÁ (CONTINUOUS) nelze odstranit.


Načtení typů čar - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Načtení typů čar
Koncepce
Postupy
Příkazy

Jak načíst typ čáry

Jak zobrazit seznam typů čar načtených v aktuálním výkresu

Jak vypsat typy čar v definičním souboru typů čar

Jak vyčistit nepoužívaný typ čáry

Jak vyčistit nepoužívaný typ čáry


Načtení typů čar - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Načtení typů čar
Koncepce
Postupy
Příkazy

Jak načíst typ čáry

  1. Vyberte položky Formát [image] Typ čáry.
  2. Ve správci typu čáry stiskněte tlačítko Načíst.
  3. V dialogu Načíst typy čar vyberte typ čáry. Stiskněte tlačítko Další.

    4. Není-li požadovaný typ čáry v seznamu stiskněte tlačítko Soubor. V dialogu Vybrat soubor typu čáry vyberte soubor LIN, jehož typy čar chcete mít v seznamu, a klepněte. Dialog zobrazí definice typů čar uložené ve vybraném souboru LIN. Vyberte typ čáry. Stiskněte tlačítko Další.

    Se stisknutou klávesou CTRL můžete vybrat více typů čar nebo se stisknutou klávesou SHIFT vybrat množinu typů čar.

  4. Stiskněte tlačítko Další.

Příkazový řádek: TYPČ


Načtení typů čar - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Načtení typů čar
Koncepce
Postupy
Příkazy

Jak zobrazit seznam typů čar načtených v aktuálním výkresu

  1. V panelu nástrojů Vlastnosti klepněte na seznam Typ čáry.

    2. Všechny načtené typy čar jsou zobrazeny v seznamu. Je-li to třeba, použijte k procházení seznamu posuvník.

  2. Pro uzavření seznamu klepněte kamkoliv mimo.


Načtení typů čar - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Načtení typů čar
Koncepce
Postupy
Příkazy

Jak vypsat typy čar v definičním souboru typů čar

  1. Vyberte položky Formát [image] Typ čáry.
  2. Ve správci typu čáry stiskněte tlačítko Načíst.
  3. V dialogu Načíst typy čar klepněte na tlačítko Soubor.
  4. V dialogu Vybrat soubor typu čáry vyberte soubor LIN, jehož typy čar chcete osvětlit. Stiskněte tlačítko Otevřít.

    5. Dialog zobrazí definice typů čar uložené ve vybraném souboru LIN.

  5. V dialogu Načíst typy čar klepněte na tlačítko Storno.
  6. Stiskněte tlačítko OK pro uzavření správce typu čáry.

Příkazový řádek: TYPČ


Načtení typů čar - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Načtení typů čar
Koncepce
Postupy
Příkazy

Jak vyčistit nepoužívaný typ čáry

  1. Vyberte položky Formát [image] Typ čáry.
  2. Ve Správci typů čáry vyberte typ čáry a klepněte na tlačítko Vymazat.

    3. Vybraný typ čáry je uvolněn z paměti. Některé typy čar nelze uvolnit: DLEHLAD, DLEBLOK, CONTINUOUS a všechny aktuálně používané čáry.

Příkazový řádek: TYPČ


Načtení typů čar - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Načtení typů čar
Koncepce
Postupy
Příkazy

Jak vyčistit nepoužívaný typ čáry

  1. Vyberte položky Soubor [image] Pomůcky [image] Čisti.

    2. Dialog Čisti nabídne zobrazení stromu typů objektů s položkami, které je možné vyčistit.

  2. K vyčištění neodkazovaných typů čar použijte jednu z následujících metod:
    • Při vyčištění všech neodkazovaných typů čar vyberte položku Typy čar.
    • Při čistění určitých typů čar rozbalte poklepáním na položku Typy čar stromové zobrazení. Následně vyberte typ čar, který chcete čistit.

    Jestliže položka, kterou chcete vyčistit není v seznamu, vyberte volbu Zobrazit položky, které nelze čistit.

  3. Jste vyzvání pro potvrzení každé položky v seznamu. Jestliže nechcete potvrzovat každé čištění, vypněte volbu Potvrdit každou čištěnou položku.
  4. Klepněte na tlačítko Čistit.

    5. K potvrzení čištění každého prvku zadejte na výzvu zadáním Ano nebo Ne nebo Ano pro všechny, jestliže je vybráno více prvků.

  5. Klepněte na tlačítko Zavřít.

Příkazový řádek: ČISTI


Načtení typů čar - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Načtení typů čar
Koncepce
Postupy
Příkazy

Příkazy
PŘEJMEN | Změní jména pojmenovaných objektů.
TYPČ | Načítá, nastavuje a upravuje typy čar
Systémové proměnné
Jednotky | Určuje, zda aktuální výkres používá anglické nebo metrické soubory šrafovacího vzoru a typu čáry
MEASUREINIT | Určuje, zda bude nový výkres používat anglické nebo metrické výchozí nastavení.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení aktuálního typu čáry - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení aktuálního typu čáry
Koncepce
Postupy
Příkazy

Všechny objekty jsou vytvořeny pomocí aktuálního typu čáry, který je zobrazen v seznamu Typ čáry v panelu nástrojů Vlastnosti.

Aktuální typ čáry můžete také nastavit pomocí seznamu Typ čáry.

Pokud je aktuální typ čáry nastaven na DLEHLAD, objekty budou vytvořeny s typem čáry přiřazeným k aktuální hladině.

Pokud je aktuální typ čáry nastaven na DLEBLOK, objekty budou vytvořeny typem čáry CONTINUOUS, dokud nebudou objekty seskupeny do bloku. Po vložení bloku do výkresu získají tyto objekty nastavení aktuálního typu čáry.

Jestliže nechcete, aby byla aktuální tloušťka čáry přiřazena k aktuální hladině, můžete určit jinou tloušťku čáry explicitně.

Program nezobrazí typ čáry určitých objektů: text, body, výřezy, šrafování a bloky.


Nastavení aktuálního typu čáry - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení aktuálního typu čáry
Koncepce
Postupy
Příkazy

Jak nastavit typ čáry pro všechny nové objekty

Jak změnit typ čáry přiřazený k hladině


Nastavení aktuálního typu čáry - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení aktuálního typu čáry
Koncepce
Postupy
Příkazy

Jak nastavit typ čáry pro všechny nové objekty

  1. Vyberte položky Formát [image] Typ čáry.
  2. Jestliže chcete načíst další typy čar, stiskněte tlačítko Načíst, vyberte jednu nebo více čar. Stiskněte tlačítko Další.

    3. Se stisknutou klávesou CTRL můžete vybrat více typů čar nebo se stisknutou klávesou SHIFT vybrat množinu typů čar.

  3. V Správci typu čáry proveďte jedno z následujících:
    • Vyberte typ čáry a stiskněte tlačítko Aktuální pro kreslení všech nových objektů s tímto typem čáry.
    • Vyberte DLEHLAD pro kreslení nových objektů typem čáry přiřazeným aktuální hladině.
    • Vyberte DLEBLOK pro kreslení nových objektů aktuálním typem čáry, dokud nejsou seskupeny do bloku. Jakmile je vložen blok do výkresu, objekty v bloku získají nastavení aktuálního typu čáry.
  4. Stiskněte tlačítko Další.

Poznámka Seznam Typ čáry zobrazuje aktuální typ čáry. Pokud je typ čáry, který chcete použít, již načten, můžete použít rozbalovací seznam Typ čáry a výběrem typu čáry jí nastavit jako aktuální.

Příkazový řádek: TYPČ


Nastavení aktuálního typu čáry - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení aktuálního typu čáry
Koncepce
Postupy
Příkazy

Jak změnit typ čáry přiřazený k hladině

  1. V panelu nástrojů Hladiny klepněte na tlačítko Správce vlastností hladiny.
  2. Ve správci vlastností hladiny vyberte název typu čáry, kterou chcete změnit.
  3. V dialogu Vyberte barvu vyberte typ čáry a stiskněte tlačítko OK.
  4. Klepněte na tlačítko OK.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Nastavení aktuálního typu čáry - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Nastavení aktuálního typu čáry
Koncepce
Postupy
Příkazy

Příkazy
TYPČ | Načítá, nastavuje a upravuje typy čar
Systémové proměnné
CELTYPE | Nastavuje typy čar nových objektů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Jak změnit hladinu objektu - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Jak změnit hladinu objektu
Koncepce
Postupy
Příkazy

Typ čáry objektu můžete změnit opětovným přiřazením jiné hladině, změnou hladiny, ve které se objekt nachází, nebo explicitním určením typu čáry.

Při změně typu čáry objektu máte tři možnosti:

  • Znovu přiřaďte objekt jiné hladině s jiným typem čáry. Pokud je typ čáry objektu nastaven na DLEHLAD a přiřadíte objekt do jiné hladiny, získá typ čáry z nové hladiny.
  • Změňte typ čáry přiřazený hladině, ve které se objekt nachází. Je-li typ čáry objektu nastaven na DLEHLAD, získá typ čáry dané hladiny. Když změníte typ čáry přiřazený k hladině, všechny objekty v hladině s typem čáry DLEHLAD automaticky aktualizují typ čáry.
  • Určením typu čáry pro objekt předefinujete typ čáry hladiny. Typ čáry každého objektu můžete určit explicitně. Chcete-li přepsat typ čáry hladiny objektu jiným, změňte typ čáry existujícího objektu z DLEHLAD na konkrétní typ čáry, například ČÁRKOVANÁ.

Jestliže chcete nastavit určitý typ čáry pro všechny následně vytvořené objekty, změňte aktuální nastavení typu čáry v panelu nástrojů Vlastnosti objektu z DLEHLAD na konkrétní typ čáry.


Jak změnit hladinu objektu - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Jak změnit hladinu objektu
Koncepce
Postupy
Příkazy

Jak změnit hladinu objektu

Jak změnit typ čáry přiřazený k hladině

Jak změnit typ čáry objektu předefinováním typu čáry hladiny


Jak změnit hladinu objektu - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Jak změnit hladinu objektu
Koncepce
Postupy
Příkazy

Jak změnit typ čáry přiřazený k hladině

  1. V panelu nástrojů Hladiny klepněte na tlačítko Správce vlastností hladiny.
  2. Ve správci vlastností hladiny vyberte název typu čáry, kterou chcete změnit.
  3. V dialogu Vybrat typ čáry vyberte typ čáry.

    4. Není-li požadovaný typ čáry v seznamu stiskněte tlačítko Soubor. Vyberte typ čáry a stiskněte tlačítko OK nebo stiskněte tlačítko Soubor k otevření dalších souborů definic typů čar (LIN).

  4. Klepnutím na tlačítko OK uzavřete všechny dialogy.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Jak změnit hladinu objektu - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Jak změnit hladinu objektu
Koncepce
Postupy
Příkazy

Jak změnit typ čáry objektu předefinováním typu čáry hladiny

  1. Vyberte objekty, jejichž typ čáry chcete změnit.
  2. V panelu nástrojů Vlastnosti klepněte na seznam Typ čáry.
  3. Vyberte typ čáry, který chcete přiřadit k objektům.

Příkazový řádek: TYPČ


Jak změnit hladinu objektu - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Jak změnit hladinu objektu
Koncepce
Postupy
Příkazy

Příkazy
TYPČ | Načítá, nastavuje a upravuje typy čar
ZMĚNAV | Mění barvu, hladinu, typ čáry, měřítko typu čáry, tloušťku čáry, výšku a vykreslovací styl objektů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


měřítko typu čáry - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
měřítko typu čáry
Koncepce
Postupy
Příkazy

Stejný typ čáry můžete použít v různých měřítkách globální nebo individuální změnou měřítka.

Implicitně jsou globální a lokální měřítka typu čáry nastavena na 1.0. Čím je měřítko menší, tím více se ve výkresové jednotce vzor opakuje. Například s nastavením 0.5 jsou na zobrazovací jednotku zobrazeny dvě opakování vzoru v definici typu čáry. Krátké úsečkové segmenty, které nemohou zobrazit jeden celý vzor typu čáry, jsou zobrazeny kontinuálně. Menší měřítka typu čáry můžete použít pro čáry, které jsou příliš krátké, aby zobrazily alespoň jednu sekvenci čárek.

Správce typu čáry zobrazí globální faktor měřítka a aktuální měřítko.

  • Hodnota Globální měřítko řídí systémovou proměnnou LTSCALE, která změní měřítko typu čáry globálně u nových i existujících objektů.
  • Hodnota Aktuální měřítko řídí systémovou proměnnou CELTSCALE, která nastaví měřítko typu čáry u nových objektů.

Hodnota CELTSCALE je násobena hodnotou LTSCALE a výsledkem je měřítko zobrazení typu čáry. Měřítka typů čar ve vašem výkresu můžete snadno změnit buď individuálně, nebo globálně.

V listu rozvržení lze upravit měřítko typů čar v různých výřezech pomocí systémové proměnné PSLTSCALE.


měřítko typu čáry - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
měřítko typu čáry
Koncepce
Postupy
Příkazy

Jak změnit měřítko typu čáry u vybraných objektů

Jak nastavit typ čáry pro všechny nové objekty

Jak globálně změnit měřítko typu čáry


měřítko typu čáry - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
měřítko typu čáry
Koncepce
Postupy
Příkazy

Jak změnit měřítko typu čáry u vybraných objektů

  1. Vyberte objekty, jejichž měřítko typu čáry chcete změnit.
  2. Klepněte pravým tlačítkem na jeden z objektů. Z místní nabídky vyberte položku Vlastnosti.
  3. V paletě Vlastnosti vyberte Měřítko typu čáry a zadejte novou hodnotu.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


měřítko typu čáry - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
měřítko typu čáry
Koncepce
Postupy
Příkazy

Jak nastavit typ čáry pro všechny nové objekty

  1. Vyberte položky Formát [image] Typy čar.
  2. Ve správci typu čáry stiskněte tlačítko Zobrazit detaily pro zvětšení dialogu.
  3. Zadejte novou hodnotu měřítka aktuálního objektu.
  4. Stiskněte tlačítko Další.

Příkazový řádek: TYPČ


měřítko typu čáry - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
měřítko typu čáry
Koncepce
Postupy
Příkazy

Jak globálně změnit měřítko typu čáry

  1. Vyberte položky Formát [image] Typ čáry.
  2. Ve správci typu čáry stiskněte tlačítko Zobrazit detaily pro zvětšení dialogu.
  3. Zadejte novou hodnotu pro globální faktor měřítka.
  4. Stiskněte tlačítko Další.

Příkazový řádek: TYPČ


měřítko typu čáry - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
měřítko typu čáry
Koncepce
Postupy
Příkazy

Příkazy
TYPČ | Načítá, nastavuje a upravuje typy čar
Systémové proměnné
CELTSCALE | Nastavuje aktuální globální měřítko typu čáry pro jednotlivé objekty
PSLTSCALE | Určuje měřítko typu čáry ve výkresovém prostoru
TČMEŘ | Nastavuje globální měřítko pro typ čáry
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zobrazení typů čar u krátkých segmentů a křivek - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Zobrazení typů čar u krátkých segmentů a křivek
Koncepce
Postupy
Příkazy

Vzor typu čáry můžete na každém segmentu křivky umístit do středu a určit způsob zobrazení typu čáry na krátkých segmentech.

Je-li řádek příliš krátký na to, aby pojmul jednu sekvenci čárek, výsledkem bude plynulá čára mezi koncovými body, jak je znázorněno na obrázku.

U krátkých segmentů byste měli pro měřítka typů čar používat menší hodnoty. Více informací nabízí měřítko typu čáry.

U křivek můžete určit, zda jde vzor typu čáry ve středu na každém segmentu nebo pokračuje plynule přes vrcholy po celé délce křivky. Lze to provést nastavením systémové proměnné PLINEGEN.


Zobrazení typů čar u krátkých segmentů a křivek - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Zobrazení typů čar u krátkých segmentů a křivek
Koncepce
Postupy
Příkazy

Jak nastavit typ čáry pro všechny nové objekty

Jak změnit zobrazení typu čáry u existujících křivek


Zobrazení typů čar u krátkých segmentů a křivek - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Zobrazení typů čar u krátkých segmentů a křivek
Koncepce
Postupy
Příkazy

Jak nastavit typ čáry pro všechny nové objekty

  1. na příkazovou výzvu
  2. Zadáním hodnoty 1bude vzor typu čáry pokračovat po celé délce dvourozměrné křivky, nebo zadáním hodnoty 0 vystředíte vzor typu čáry u každého segmentu.

Příkazový řádek: PLINEGEN


Zobrazení typů čar u krátkých segmentů a křivek - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Zobrazení typů čar u krátkých segmentů a křivek
Koncepce
Postupy
Příkazy

Jak změnit zobrazení typu čáry u existujících křivek

  1. Poklepejte na křivku, jejíž zobrazení typu čáry chcete změnit.
  2. V paletě Vlastnosti vyberte položku Generování typu čáry a ze seznamu vyberte položku Vypnuto nebo Zapnuto.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Zobrazení typů čar u krátkých segmentů a křivek - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Zobrazení typů čar u krátkých segmentů a křivek
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
PLINEGEN | Nastavuje způsob generování vrcholů dvourozměrné křivky pomocí vzorů typu čáry
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení tloušťky čar - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení tloušťky čar
Koncepce
Postupy
Příkazy

Déle můžete odlišit objekty ve výkresu řízením tlouštěk čar při zobrazení i vykreslování.

  • Přehled tlouštěk čar
  • zobrazení tloušťky čáry
    Tloušťky čar jsou zobrazeny různě v modelovém prostoru a v rozvržení.
  • Nastavení aktuální tloušťky čáry
    Aktuální tloušťka čáry je tloušťka čáry používaná pro všechny kreslené objekty tak dlouho, dokud neprovedete změnu aktuální tloušťky čáry.
  • Jak změnit hladinu objektu
    Tloušťku čáry objektu můžete změnit opětovným přiřazením jiné hladině, změnou tloušťky čáry hladiny ve které se objekt nachází nebo explicitním určením tloušťky čáry objektu.


Nastavení tloušťky čar - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení tloušťky čar
Koncepce
Postupy
Příkazy

Jak přiřadit tloušťku ke křivkám

Jak přiřadit tloušťku čáry k hladině

Jak nastavit zobrazení měřítka tlouštěk čar na kartě Model

a zobrazení tloušťky čáry

Jak nastavit tloušťky čar jako aktuální pro tvorbu objektů

Jak změnit tloušťku čáry křivky, prstence, obdélníku nebo polygonu


Nastavení tloušťky čar - Příkazy

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení tloušťky čar
Koncepce
Postupy
Příkazy
Příkazy
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
KŘIVKA | Vytváří dvourozměrné křivky.
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
TLČÁRY | Nastavuje aktuální tloušťku čáry, možnosti zobrazení tloušťky čáry a jednotky tloušťky čáry
Systémové proměnné
LWDISPLAY | Určuje, zda jsou tloušťky čáry zobrazeny.
PLINEWID | Uchovává výchozí tloušťku křivky
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled tlouštěk čar - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Přehled tlouštěk čar
Koncepce
Postupy
Příkazy

Pomocí tlouštěk čar můžete vytvořit tlusté a tenké čáry pro zobrazení výřezů, hloubky, kótovacích čar, bodových značek a rozdílů v detailech. Například přiřazením různých tlouštěk různým hladinám můžete snadno rozlišit mezi novou a starou konstrukcí. Tloušťky čar se nezobrazují pokud není stisknuto tlačítko TLČ ve stavovém řádku.

Všechny objekty kromě písem TrueType, rastrových obrázků, bodů a celobarevných výplní (u 2D těles) mohou zobrazit tloušťku čáry. V půdorysu křivky s tloušťkou předefinují každou hodnotu šířky aplikovanou pomocí tloušťky čáry. Křivky s tloušťkou zobrazí tloušťky čáry pouze pokud je křivka zobrazena v jiném pohledu než v půdorysu. Výkresy můžete exportovat do jiných aplikací nebo vyjmout objekty do schránky a uchovat informace o tloušťce čáry.

V modelovém prostoru jsou tloušťky čar zobrazeny v pixelech a při přiblížení nebo oddálení se nemění. Proto byste neměli používat tloušťky čar ke znázornění přesné šířky objektu v modelovém prostoru. Například chcete-li kreslit objekt se skutečnou šířkou 0.5 palce, nepoužívejte tloušťku čáry; místo toho použijte křivku s tloušťkou 0.5 palců, která bude reprezentovat objekt.

Objekty ve vašem výkresu můžete také kreslit s uživatelskými hodnotami tloušťky čáry. Pro úpravu hodnot tlouštěk čáry použijte editor tabulky stylu vykreslování a určete, aby se výkres vykreslil s novou hodnotou.

Měřítko tloušťky čáry ve výkresech

Objekty s tloušťkou čáry při vykreslení s přesnou hodnotou přiřazené hodnoty tloušťky čáry. Standardní nastavení těchto hodnot jsou DLEHLAD, DLEBLOK, a Implicitní. Jsou zobrazeny buď v palcích nebo milimetrech, přičemž milimetry jsou výchozí nastavení. Všechny hladiny jsou na počátku nastaveny na 0.25 mm, řízeny systémovou proměnnou LWDEFAULT.

Hodnota tloušťky čáry 0.025 mm nebo menší je zobrazena jako jeden pixel v modelovém prostoru a kreslí se jako nejtenčí tloušťka čáry, která je dostupná na určeném vykreslovacím zařízení. Hodnoty tloušťky čáry, které zadáte na příkazovém řádku, jsou zaokrouhleny na nejbližší předdefinovanou hodnotu.

Jednotky tloušťky čáry a výchozí hodnotu nastavíte v dialogu Nastavení tloušťky čáry. Dialog Nastavení tloušťky čáry zobrazíte příkazem TLČÁRY, klepnutím pravým tlačítkem na tlačítko TLČ ve stavovém řádku a výběrem položky Nastavení z místní nabídky nebo výběrem položky Nastavení tloušťky čáry na kartě Zobrazení v dialogu Možnosti.

Viz také

Kreslení křivek


Přehled tlouštěk čar - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Přehled tlouštěk čar
Koncepce
Postupy
Příkazy

Jak přiřadit tloušťku ke křivkám

Jak přiřadit tloušťku čáry k hladině

Jak nastavit zobrazení měřítka tlouštěk čar na kartě Model


Přehled tlouštěk čar - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Přehled tlouštěk čar
Koncepce
Postupy
Příkazy

Jak přiřadit tloušťku ke křivkám

  1. Vyberte položky Kresli [image] Křivka.
  2. Určete počáteční bod pro první segment křivky.
  3. šířka.
  4. Zadejte hodnotu pro tloušťku na počátku segmentu.
  5. Zadejte hodnotu pro tloušťku na konci segmentu.
  6. Určete koncový bod prvního segmentu křivky.
  7. Zadáním š určete jinou šířku pro další segment nebo stiskem klávesy ENTER příkaz ukončete.

Panel nástrojů Kreslit

Příkazový řádek: KŘIVKA


Přehled tlouštěk čar - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Přehled tlouštěk čar
Koncepce
Postupy
Příkazy

Jak přiřadit tloušťku čáry k hladině

  1. Vyberte položky Formát [image] Hladina.
  2. Ve správci vlastností hladiny vyberte hladinu a klepněte na tloušťku čáry spojenou s touto hladinou.
  3. V dialogu Tloušťka čáry vyberte tloušťku čáry ze seznamu.
  4. Klepnutím na tlačítko OK uzavřete všechny dialogy.

Příkazový řádek: Hladiny


Přehled tlouštěk čar - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Přehled tlouštěk čar
Koncepce
Postupy
Příkazy

Jak nastavit zobrazení měřítka tlouštěk čar na kartě Model

  1. Vyberte položky Formát [image] Tloušťka čáry.
  2. V dialogu Nastavení tloušťky čáry v poli Upravit měřítko zobrazení změňte pomocí jezdce měřítko.
  3. Stiskněte tlačítko Další.

Příkazový řádek: Hladiny


Přehled tlouštěk čar - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Přehled tlouštěk čar
Koncepce
Postupy
Příkazy

Příkazy
KŘIVKA | Vytváří dvourozměrné křivky.
TLČÁRY | Nastavuje aktuální tloušťku čáry, možnosti zobrazení tloušťky čáry a jednotky tloušťky čáry
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


zobrazení tloušťky čáry - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
zobrazení tloušťky čáry
Koncepce
Postupy
Příkazy

Tloušťky čar jsou zobrazeny různě v modelovém prostoru a v rozvržení.

  • V modelovém prostoru je tloušťka čáry o hodnotě 0 zobrazena jako jeden pixel a další tloušťky používají odpovídající tloušťku.
  • V listu rozvržení jsou tloušťky čar zobrazeny v přesné tloušťce.
Zobrazení tlouštěk čar v modelovém prostoru

V modelovém prostoru tvoří spojené čáry s tloušťkou zkosené spojení bez zakončení. Stylů vykreslování lze použít pro uplatnění různých spojení a stylů zakončení na objekty s tloušťkou čáry.

Poznámka Různé styly zakončení a spojení objektů s tloušťkou čáry jsou zobrazeny pouze v plném náhledu vykreslení.

Zobrazení tloušťky čáry v modelovém prostoru se nemění s měřítkem zoomování. Například hodnota tloušťky čáry, která je reprezentována šířkou čtyř pixelů je vždy zobrazena pomocí čtyř pixelů bez ohledu na nastavení přiblížení. Chcete-li, aby se tloušťky čar na objektech zobrazovaly na kartě Model tlustší nebo tenčí, příkazem TLČÁRY nastavte měřítko zobrazení. Změna měřítka zobrazení neovlivní hodnotu tloušťky čáry při vykreslování.

Doba regenerace se prodlužuje při použití tlouštěk čar, které jsou reprezentovány více než jedním pixelem. Vypnutím zobrazení tloušťky čar optimalizujete výkon programu. Na kartě Model můžete zapnout/vypnout zobrazení tlouštěk čar klepnutím na tlačítko TLČ na stavovém řádku.

Zobrazení tlouštěk čar v rozvržení

V listech rozvržení a náhledu vykreslení jsou tloušťky čar zobrazeny ve skutečných jednotkách a zobrazení tloušťky čáry se mění s měřítkem zoomování. Kreslení tloušťky čáry a změnu měřítka ve vašem výkresu můžete nastavit v dialogu Vykreslování na kartě Nastavení vykreslování.

V listech rozvržení můžete vypnout nebo zapnout zobrazení tloušťky čáry klepnutím na tlačítko TLČ ve stavovém řádku. Toto nastavení neovlivní kreslení tloušťky čáry.


zobrazení tloušťky čáry - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
zobrazení tloušťky čáry
Koncepce
Postupy
Příkazy

a zobrazení tloušťky čáry

Použijte jeden z následujících způsobů:

  • Přepněte tlačítko TLČ ve stavovém řádku.
  • Zapněte nebo vypněte volbu Zobrazit tloušťku čáry v dialogu Nastavení tloušťky čáry.
  • Nastavte systémovou proměnnou LWDISPLAY na 0 nebo 1 pro vypnutí/zapnutí zobrazení tloušťky čáry.

Příkazový řádek: spojení


zobrazení tloušťky čáry - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
zobrazení tloušťky čáry
Koncepce
Postupy
Příkazy

Příkazy
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
KŘIVKA | Vytváří dvourozměrné křivky.
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
TLČÁRY | Nastavuje aktuální tloušťku čáry, možnosti zobrazení tloušťky čáry a jednotky tloušťky čáry
Systémové proměnné
LWDISPLAY | Určuje, zda jsou tloušťky čáry zobrazeny.
PLINEWID | Uchovává výchozí tloušťku křivky
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení aktuální tloušťky čáry - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení aktuální tloušťky čáry
Koncepce
Postupy
Příkazy

Aktuální tloušťka čáry je tloušťka čáry používaná pro všechny kreslené objekty tak dlouho, dokud neprovedete změnu aktuální tloušťky čáry.

Všechny objekty jsou vytvořeny pomocí aktuální tloušťky čáry, která je zobrazena v seznamu Tloušťka čáry v panelu nástrojů Vlastnosti objektu. Aktuální typ čáry můžete také nastavit pomocí seznamu Typ čáry.

Pokud je aktuální tloušťka čáry nastavena na DLEHLAD, objekty budou vytvořeny s tloušťkou čáry přiřazenou k aktuální hladině.

Pokud je aktuální tloušťka čáry nastavena na DLEBLOK, objekty budou mít výchozí tloušťku čar, doku nebudou seskupeny do bloků. Jakmile je blok vložen do výkresu, získá nastavení aktuální barvy.

Jestliže nechcete, aby byla aktuální tloušťka čáry přiřazena k aktuální hladině, můžete určit jinou tloušťku čáry explicitně.

Objekty ve výkresu vytvořené ve starších verzích programu AutoCAD mají přiřazenou tloušťku čáry hodnotou DLEHLAD a všechny hladiny jsou nastaveny na IMPLICITNÍ. Tloušťka čáry přiřazená objektům je zobrazena jako celobarevná výplň kreslená v barvě přiřazené objektu.


Nastavení aktuální tloušťky čáry - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení aktuální tloušťky čáry
Koncepce
Postupy
Příkazy

Jak nastavit tloušťky čar jako aktuální pro tvorbu objektů

  1. Vyberte položky Formát [image] Tloušťka čáry.
  2. V dialogu Nastavení tloušťky čáry vyberte tloušťku čáry.
  3. Stiskněte tlačítko Další.

Poznámka Chcete-li zobrazit tloušťku čáry ve svém aktuálním nastavení, volba Zobrazit tloušťku čáry musí být vybrána v dialogu Zobrazit tloušťku čáry.

Příkazový řádek: Hladiny


Nastavení aktuální tloušťky čáry - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Nastavení aktuální tloušťky čáry
Koncepce
Postupy
Příkazy

Příkazy
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
KŘIVKA | Vytváří dvourozměrné křivky.
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
TLČÁRY | Nastavuje aktuální tloušťku čáry, možnosti zobrazení tloušťky čáry a jednotky tloušťky čáry
Systémové proměnné
LWDISPLAY | Určuje, zda jsou tloušťky čáry zobrazeny.
PLINEWID | Uchovává výchozí tloušťku křivky
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Jak změnit hladinu objektu - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Jak změnit hladinu objektu
Koncepce
Postupy
Příkazy

Tloušťku čáry objektu můžete změnit opětovným přiřazením jiné hladině, změnou tloušťky čáry hladiny ve které se objekt nachází nebo explicitním určením tloušťky čáry objektu.

Při změně tloušťky čáry objektu máte tři možnosti:

  • Přiřaďte objekt jiné hladině s odlišnou tloušťkou čáry. Pokud je tloušťka čáry objektu nastavena na DLEHLAD a přiřadíte objekt do jiné hladiny, získá tloušťku čáry z nové hladiny.
  • Změňte tloušťku čáry přiřazenou hladině, ve které se objekt nachází. Pokud je tloušťka čáry objektu nastavena na DLEHLAD, bude mít tloušťku čáry dané hladiny. Když změníte tloušťku čáry přiřazenou k hladině, všechny objekty v hladině s tloušťkou čáry DLEHLAD budou automaticky aktualizovány.
  • Určete tloušťku čáry objektu jako předefinování tloušťky čáry hladiny. Tloušťku čáry každé hladiny můžete určit explicitně. Chcete-li přepsat tloušťku čáry objektu určenou hladinou jinou tloušťkou, změňte tloušťku čáry existujícího objektu z DLEHLAD na požadovanou tloušťku.

Jestliže chcete nastavit určitou tloušťku čáry pro všechny následně vytvořené objekty, změňte aktuální nastavení tloušťky čáry v panelu nástrojů Vlastnosti objektu z DLEHLAD na konkrétní tloušťku čáry.


Jak změnit hladinu objektu - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Jak změnit hladinu objektu
Koncepce
Postupy
Příkazy

Jak změnit tloušťku čáry křivky, prstence, obdélníku nebo polygonu

  1. Vyberte položky Modifikace [image] Objekt [image] Křivka.
  2. Vyberte jeden nebo více křivkových objektů.
  3. Zadejte t (Tloušťka) a zadejte novou tloušťku pro všechny segmenty.
  4. Stiskem klávesy ENTER příkaz ukončete.

Panel nástrojů Modifikace II

Příkazový řádek: KEDIT


Jak změnit hladinu objektu - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Jak změnit hladinu objektu
Koncepce
Postupy
Příkazy

Příkazy
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
KŘIVKA | Vytváří dvourozměrné křivky.
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
TLČÁRY | Nastavuje aktuální tloušťku čáry, možnosti zobrazení tloušťky čáry a jednotky tloušťky čáry
Systémové proměnné
LWDISPLAY | Určuje, zda jsou tloušťky čáry zobrazeny.
PLINEWID | Uchovává výchozí tloušťku křivky
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení vlastností zobrazení určitého objektu - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení vlastností zobrazení určitého objektu
Koncepce
Postupy
Příkazy

Můžete řídit zobrazení a vykreslení překrývajících se objektů a další určitých objektů.

  • Nastavení zobrazení křivek, šraf, gradientových výplní, tlouštěk čar a textu
    Kvůli zvýšení výkonu systému je možné zjednodušit zobrazení určitých druhů objektů.
  • Řízení zobrazení překrývajících se objektů
    Lze určit, které překrývající se objekty se zobrazí před ostatními.


Nastavení vlastností zobrazení určitého objektu - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení vlastností zobrazení určitého objektu
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout zobrazení vyplnění

Jak zapnout nebo vypnout zobrazení textu

Jak zapnout nebo vypnout tloušťky čar

Jak změnit pořadí kreslení překrývajících se objektů


Nastavení vlastností zobrazení určitého objektu - Příkazy

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení vlastností zobrazení určitého objektu
Koncepce
Postupy
Příkazy
Příkazy
PIŠBLOK | Ukládá objekty nebo bloky do nového výkresu
POŘADÍ | Nastaví pořadí kreslení šrafování.
PTEXT | Řídí zobrazení a vykreslování textu a atributů objektů
RVYBER | Vytvoří výběrovou množinu podle filtrovacích kritérií
TEXTNAHORU | Přemístí text a kóty před všechny ostatní objekty ve výkresu
TLČÁRY | Nastavuje aktuální tloušťku čáry, možnosti zobrazení tloušťky čáry a jednotky tloušťky čáry
VNASTAV | Určuje nastavení režimu krok, rastr, polarita a trasování objektů a dynamický vstup
Systémové proměnné
DRAWORDERCTL | Určuje pořadí zobrazení překrývajících se objektů
FILLMODE | Určuje, zda budou vyplněny šrafy a výplně, dvourozměrná tělesa a široké křivky
HPDRAWORDER | Řídí pořadí kreslení šraf a výplní
LWDISPLAY | Určuje, zda jsou tloušťky čáry zobrazeny.
QTEXTMODE | Řídí zobrazení textu
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení zobrazení křivek, šraf, gradientových výplní, tlouštěk čar a textu - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení zobrazení křivek, šraf, gradientových výplní, tlouštěk čar a textu
Koncepce
Postupy
Příkazy

Kvůli zvýšení výkonu systému je možné zjednodušit zobrazení určitých druhů objektů.

Výkon zobrazení je vyšší, pokud jsou široké křivky a prstence, polygony s celobarevnou výplní (dvojrozměrná tělesa), šrafy, gradientové výplně a text zobrazeny v zjednodušené formě. Zjednodušené zobrazení rovněž zvyšuje rychlost tvorby zkušebních vykreslení.

Vypnutí tlouštěk čar

Když vypnete režim celobarevné výplně, křivky s tloušťkou, polygony s celobarevnou výplní, gradientové výplně a šrafy jsou zobrazeny v obrysové podobě. S výjimkou vzorovaných šraf a gradientových výplní je celobarevné výplň pro skrytý pohled a nepůdorysné pohledy ve třech rozměrech automaticky vypnuta.

Použití režimu Rychlý text

Jestliže zapnete režim rychlého textu ve výkresech, které obsahují mnoho textu a složitá písma, bude zobrazen či vykreslen pouze obdélníkový rám definující text.

Vypnutí tlouštěk čar

Každá tloušťka čáry, která je reprezentována více než jedním pixelem, může snížit výkon systému. Chcete-li zvýšit výkon zobrazování vypněte tloušťky čar. Tloušťky čar můžete vypnout nebo zapnout stiskem tlačítka TLČ ve stavovém řádku nebo pomocí dialogu Nastavení tloušťky čáry. Tloušťky čar se vždy vykreslují ve své skutečné hodnotě nezávisle na tom, zda jejich zobrazení je vypnuto nebo zapnuto.

Aktualizace zobrazení

Nové objekty automaticky používají aktuální nastavení pro zobrazení celobarevných výplní a textu. Kromě tlouštěk čar je nutné pro aktualizaci zobrazení existujících objektů používajících tato nastavení použít příkaz REGEN.

Viz také

Správa složitých výkresů pomocí hladin

zobrazení tloušťky čáry

Použití písem TrueType


Nastavení zobrazení křivek, šraf, gradientových výplní, tlouštěk čar a textu - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení zobrazení křivek, šraf, gradientových výplní, tlouštěk čar a textu
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout zobrazení vyplnění

Jak zapnout nebo vypnout zobrazení textu

Jak zapnout nebo vypnout tloušťky čar


Nastavení zobrazení křivek, šraf, gradientových výplní, tlouštěk čar a textu - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení zobrazení křivek, šraf, gradientových výplní, tlouštěk čar a textu
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout zobrazení vyplnění

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti vyberte na kartě Zobrazení v poli Výkon zobrazování položku Použít vyplnění objektů.

    3. Zatržítko znamená, že režim vyplnění je zapnutý.

  3. Stiskněte tlačítko Další.
  4. Chcete-li zobrazit změny, vyberte položky Zobrazit [image] Regenerace.

Příkazový řádek: MOŽNOSTI REGEN


Nastavení zobrazení křivek, šraf, gradientových výplní, tlouštěk čar a textu - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení zobrazení křivek, šraf, gradientových výplní, tlouštěk čar a textu
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout zobrazení textu

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti zapněte na kartě Zobrazení v poli Výkon zobrazování volbu Zobrazit pouze rámeček textu.

    3. Zatržítko znamená, že text se zobrazí jako obdélníkový rám.

  3. Stiskněte tlačítko Další.
  4. Chcete-li zobrazit změny, vyberte položky Zobrazit [image] Regenerace.

Příkazový řádek: MOŽNOSTI, REGEN


Nastavení zobrazení křivek, šraf, gradientových výplní, tlouštěk čar a textu - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Nastavení zobrazení křivek, šraf, gradientových výplní, tlouštěk čar a textu
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout tloušťky čar

  1. Vyberte položky Formát [image] Typ čáry.
  2. V dialogu Nastavení tloušťky čáry zapněte nebo vypněte volbu Zobrazit tloušťku čáry.
  3. Stiskněte tlačítko Další.

Příkazový řádek: spojení


Nastavení zobrazení křivek, šraf, gradientových výplní, tlouštěk čar a textu - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Nastavení zobrazení křivek, šraf, gradientových výplní, tlouštěk čar a textu
Koncepce
Postupy
Příkazy

Příkazy
PTEXT | Řídí zobrazení a vykreslování textu a atributů objektů
TLČÁRY | Nastavuje aktuální tloušťku čáry, možnosti zobrazení tloušťky čáry a jednotky tloušťky čáry
VNASTAV | Určuje nastavení režimu krok, rastr, polarita a trasování objektů a dynamický vstup
Systémové proměnné
FILLMODE | Určuje, zda budou vyplněny šrafy a výplně, dvourozměrná tělesa a široké křivky
LWDISPLAY | Určuje, zda jsou tloušťky čáry zobrazeny.
QTEXTMODE | Řídí zobrazení textu
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Řízení zobrazení překrývajících se objektů - Koncepce

Tvorba a úprava objektů
Nastavení vlastností objektů
Řízení zobrazení překrývajících se objektů
Koncepce
Postupy
Příkazy

Lze určit, které překrývající se objekty se zobrazí před ostatními.

Přesahující objekty, například text, široké křivky a vyplněné polygony jsou obvykle zobrazeny v pořadí, v němž jsou vytvořeny: tedy nově vytvořené objekty jsou před existujícími objekty. Pomocí příkazu POŘADÍ můžete změnit pořadí kreslení (pořadí zobrazení a vykreslení) libovolných objektů. Umístí všechny kóty před všechny ostatní objekty ve výkresu.

Poznámka převod mezi modelovým prostorem a výkresovým prostorem Tyto body mohou být umístěny kdekoliv ve výkresu.


Řízení zobrazení překrývajících se objektů - Postupy

Tvorba a úprava objektů
Nastavení vlastností objektů
Řízení zobrazení překrývajících se objektů
Koncepce
Postupy
Příkazy

Jak změnit pořadí kreslení překrývajících se objektů

  1. V poli Pořadí kreslení klepněte na jednu z voleb.
  2. Vyberte objekty, jejichž pořadí kreslení chcete upravit, a stiskněte klávesu ENTER.
  3. Vyberte objekt v externí referenci. (Tento krok je nutný pouze u voleb Přenést nad objekty a Přenést pod objekty.)

a pořadí kreslení

Příkazový řádek: POŘADÍ

Místní nabídka: Vyberte objekt a klepněte pravým tlačítkem. Vyberte položku Pořadí kreslení


Řízení zobrazení překrývajících se objektů - Příkazy

Nastavení vlastností objektů
Nastavení vlastností objektů
Řízení zobrazení překrývajících se objektů
Koncepce
Postupy
Příkazy

Příkazy
PIŠBLOK | Ukládá objekty nebo bloky do nového výkresu
POŘADÍ | Nastaví pořadí kreslení šrafování.
RVYBER | Vytvoří výběrovou množinu podle filtrovacích kritérií
TEXTNAHORU | Přemístí text a kóty před všechny ostatní objekty ve výkresu
Systémové proměnné
DRAWORDERCTL | Určuje pořadí zobrazení překrývajících se objektů
HPDRAWORDER | Řídí pořadí kreslení šraf a výplní
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Používání nástrojů pro přesné kreslení - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Koncepce
Postupy
Příkazy

K vytvoření přesných výkresů lze rychle a bez provádění zdlouhavých výpočtů použít různé nástroje.

  • Použití souřadnic a souřadných systémů
    K přesnému zadávání souřadnic lze použít několik způsobů zadání souřadného systému. Pro pohodlné vkládání souřadnic můžete také použít posuvný souřadnicový systém, uživatelský souřadnicový systém a určit kreslící roviny.
  • Použijte Dynamické zadání
    Dynamické zadání nabízí příkazové rozhraní u kurzoru, abyste se mohli lépe soustředit na oblast kreslení.
  • Uchopování objektů
    Místo zadávání souřadnic můžete body určit vzhledem k existujícím objektům, například ke koncovým bodům úseček nebo středům kružnic .
  • Omezení pohybu kurzoru
    Existuje několik nástrojů, které lze použít k omezení pohybu kurzoru
  • Kombinování nebo odsazení bodů a souřadnic
    K určení umístění nového bodu můžete kombinovat hodnoty souřadnic několika bodů nebo určit odsazení od existujících objektů.
  • Určení vzdálenosti
    Při zadání bodu lze zadat vzdálenost, odsazení a měřený interval.
  • Extrahování geometrických informací z objektů
    Dotaz a příkazy výpočtu nabízejí informace o objektech ve výkresu a užitečné výpočty.
  • Použití kalkulátoru
    Při práci s programem lze používat funkci kalkulátor. Můžete použít buď rozhraní Rychlý kalkulátor nebo kalkulátor příkazového řádku.


Používání nástrojů pro přesné kreslení - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Koncepce
Postupy
Příkazy

Jak zobrazit hodnoty souřadnic bodu

Jak vizuálně najít bod

Jak změnit zobrazení souřadnic ve stavovém řádku

Jak zadávat absolutní kartézské souřadnice (2D)

Jak zadávat relativní kartézské souřadnice (2D)

Jak zadávat absolutní polární souřadnice (2D)

Jak zadávat relativní polární souřadnice (2D)

Jak zadávat absolutní souřadnice (3D)

Jak zadávat relativní souřadnice (3D)

Jak zadat relativní válcové souřadnice

Jak zadat relativní kulové souřadnice

Jak definovat nový materiál

do GSS

Jak obnovit předcházející USS

Jak uložit USS

Jak obnovit pojmenovaný USS

Jak přejmenovat USS

Jak vymazat USS

Jak zadat souřadnice vzhledem ke GSS

posun roviny XY

Jak vybrat přednastavený USS

Jak obnovit umístění a orientaci předchozího USS

Jak použít aktuální USS na jiné výřezy

Jak zapnout a vypnout zobrazení ikony USS

Jak zobrazit ikonu USS v počátku USS

Jak změnit vzhled ikony USS

Jak zadat hodnoty souřadnic v názvech tlačítek dynamického zadání

Jak opravit chyby zadání v názvech tlačítek v dynamickém zadání

Jak určit relativní nebo absolutní souřadnice v popisech tlačítek zadání ukazatele

Jak vybrat volbu v dynamické výzvě dynamického pole

Jak změnit barvu, velikost nebo průhlednost dynamických polí

Jak zapnout nebo vypnout Dynamické zadání

Jak změnit nastavení pro vstup ukazatele

Jak změnit nastavení zadání kót

Jak zobrazit v dynamických polích výzvy

Jak uchopit geometrický bod na objektu

Jak nastavit aktivní uchopení objektů

Jak zapnout a vypnout aktivní uchopení objektu při práci

Jak nastavit ignorování šrafování při uchopení objektů

Jak změnit nastavení výběru objektů

Jak dočasně přepsat nastavení režimů stálého uchopení

Jak zobrazit rastr a nastavit rozteč rastru

Jak zapnout režim kroku a nastavit rozteč kroku

Jak dočasně přepsat režim Krok

Jak otočit krok úhlu a změnit jeho referenční bod

Jak zapnout nebo vypnout režim Orto

Jak zapnout a vypnout polární trasování

Jak nastavit vzdálenost polárního kroku

Jak kreslit objekty pomocí polárního trasování

Jak kreslit objekty pomocí polární vzdálenosti

Jak nastavit úhly polárního trasování

Jak použít souřadnicové filtry k určení bodu v 2D prostoru

Jak použít souřadnicové filtry k určení bodu v 3D prostoru

Jak zapnout a vypnout trasování uchopení objektů

změna nastavení AutoTrack

Jak kreslit čáru pomocí přímého zadávání vzdálenosti

Jak odsadit bod od dočasného referenčního bodu

Jak vložit body v měřených intervalech na objekt

Jak vložit bloky v měřených intervalech na objekt

Jak vložit body k označení stejných segmentů

Jak vložit bloky k označení stejných segmentů na objektu

Jak vypočítat vzdálenost a úhel

Jak vypočítat definovanou plochu

Jak vypočítat plochu objektu

Jak sečíst plochy při výpočtu

Jak odečíst plochy od výpočtu

Jak vymazat vstupní pole

Jak v Rychlém kalkulátoru používat základní matematické funkce

Jak v Rychlém kalkulátoru používat vědecké funkce

Jak pomocí Rychlého kalkulátoru zobrazit absolutní hodnotu čísla

Jak pomocí Rychlého kalkulátoru zaokrouhlit číslo na nejbližší celé číslo

Jak pomocí Rychlého kalkulátoru zobrazit pouze celočíselnou část čísla

Jak uložit hodnotu do paměti Rychlého kalkulátoru

Jak přičíst aktuální hodnotu k hodnotě uložené v paměti Rychlého kalkulátoru

Jak zobrazit hodnotu uloženou v paměti Rychlého kalkulátoru

Jak vymazat hodnotu uloženou v paměti Rychlého kalkulátoru

Jak používat Rychlý kalkulátor

Jak použít Rychlý kalkulátor v příkazu

Jak použít Rychlý kalkulátor v paletě Vlastnosti.

Jak zkopírovat a vložit hodnotu ze vstupního pole Rychlého kalkulátoru

Jak vložit hodnotu ze vstupního pole Rychlého kalkulátoru do příkazového řádku

Jak vymazat oblast Historie.

Jak opětovně použít uloženou hodnotu nebo výraz v oblasti Historie

Jak změnit barvu písma hodnot a výrazů v oblasti Historie

Jak zkopírovat a vložit výraz z oblasti Historie

Jak přidat výraz z oblasti Historie do vstupního pole

Jak pomocí Rychlého kalkulátoru upravit vlastnost v paletě Vlastnosti

Jak získat X, Y, Z souřadnice pomocí Rychlého kalkulátoru

Jak pomocí Rychlého kalkulátoru změřit vzdálenost mezi dvěma body

Jak pomocí Rychlého kalkulátoru změřit úhel úsečky určené dvěma body

Jak pomocí Rychlého kalkulátoru získat průsečík úseček určených čtyřmi body

Jak pomocí Rychlého kalkulátoru převést měrné jednotky

Jak zkopírovat výsledek převodu jednotek do vstupního pole Rychlého kalkulátoru

Jak pomocí Rychlého kalkulátoru převést radiány na stupně

Jak pomocí Rychlého kalkulátoru převést stupně na radiány

Jak použít předdefinované proměnné ve výrazu Rychlého kalkulátoru

Jak v Rychlém kalkulátoru vytvořit novou proměnnou

Jak v Rychlém kalkulátoru upravit proměnnou

Jak v Rychlém kalkulátoru vymazat proměnnou

Jak ve vstupním poli Rychlého kalkulátoru vytvořit novou globální konstantu

Jak přistupovat ke globální konstantě z dialogu nebo okna


Používání nástrojů pro přesné kreslení - Příkazy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Koncepce
Postupy
Příkazy
Příkazy
CUI | Spravuje prvky přizpůsobeného uživatelského rozhraní, například pracovní plochy, panely nástrojů, nabídky, místní nabídky a klávesové zkratky
DIABTYP | Určuje stylu zobrazení a velikost bodů
HMOTV | Vypočítá hmotové vlastnosti oblastí nebo těles
ID | Zobrazí souřadnice umístění
KAL | Vyhodnocuje matematické a geometrické výrazy
KURZOR | Ovládá velikost kurzoru uchopení.
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
ORTO | Omezuje pohyb kurzoru na vodorovný a svislý směr.
PIŠBLOK | Ukládá objekty nebo bloky do nového výkresu
PLOCHA | Počítá plochu a obvod objektů nebo definovaných oblastí.
SPRUSS | Spravuje definované uživatelské souřadné systémy
UCHOP | Nastavuje stálé uchopení objektů
USS | Spravuje uživatelské souřadné systémy
USSI | Určuje viditelnost a umístění ikony USS
VNASTAV | Určuje nastavení režimu krok, rastr, polarita a trasování objektů a dynamický vstup
VZD | Změří vzdálenost a úhel mezi dvěma body
Systémové proměnné
ANGBASE | Nastavuje základní úhel 0 s ohledem na aktuální USS
ANGDIR | Nastavuje směr kladných úhlů
APBOX | Zapne nebo vypne terčík uchopení funkce AutoSnap™.
AUNITS | Nastavuje jednotky úhlů
AUPREC | Nastavuje počet desetinných míst všech editovatelných úhlových jednotek a úhlových jednotek určených pouze pro čtení zobrazených ve stavovém řádku nebo při výpisu objektu, jejichž přesnost je stejná nebo nižší než aktuální nastavení AUPREC
AutoSnap | Určuje zobrazení značky, nápovědy a magnetu AutoSnapu.
CALCINPUT | Určuje, zda budou v textových a číselných polích oken a dialogových oken vyhodnocovány matematické výrazy a globální konstanty.
COORDS | Určuje, kdy budou ve stavovém řádku aktualizovány souřadnice
DYNDIGRIP | Určuje, které dynamické kóty budou během protahování na uzly zobrazeny.
DYNDIVIS | Určuje, kolik dynamických kót bude během protahování na uzly zobrazeno.
DYNMODE | Zapne nebo vypne funkci automatického zadání
DYNPICOORDS | Určuje, zde bude zadání ukazatele pro souřadnice používat relativní nebo absolutní formát.
DYNPIFORMAT | Určuje, zde bude zadání ukazatele pro souřadnice používat polární nebo kartézský formát.
DYNPIVIS | Určuje zobrazení zadání ukazatele
DYNPROMPT | Určuje zobrazení výzev v popiscích tlačítek dynamického zadání.
DYNTOOLTIPS | Určuje, které popisky tlačítek budou nastavení zobrazení popisků ovlivněny.
ERRNO | Zobrazuje číslo kódu chyby v případě, že AutoCAD detekuje chybu způsobenou voláním funkce AutoLISPu
GRIDMODE | Udává, zda je zapnutý nebo vypnutý rastr
GRIDUNIT | Určuje rozteč rastru (X a Y) pro aktuální výřez
LASTPOINT | Uloží naposledy zadaný bod, vyjádřený jako souřadnice USS pro aktuální prostor; odkazovaný symbolem (@) během zadávání pomocí klávesnice
LIMCHECK | Určuje vytváření objektů mimo meze rastru.
LIMMIN | Uchovává levou spodní mez rastru pro aktuální prostor, vyjádřenou v globálních souřadnicích
ORTHOMODE | Vynucuje si pouze pravoúhlý pohyb kurzoru
OSMODE | Nastaví aktuální režim uchopení objektů
OSNAPCOORD | Určuje, zda souřadnice zadané na příkazové řádce potlačí aktuální režim uchopení
OSNAPHATCH | Určuje, zda budou při uchopení objektů ignorovány šrafované objekty
OSNAPZ | Určuje, zda je uchopení objektů automaticky promítáno na paralelu roviny s rovinou XY aktuálního USS při aktuálním zdvihu
PDMODE | Řídí režim zobrazení bodů
PDSIZE | Nastavuje velikost zobrazení bodu
PLOCHA | Ukládá poslední plochu vypočtenou příkazem PLOCHA
POLARANG | Nastaví přírůstek polárního kroku
POLARDIST | Nastaví přírůstek uchopení, pokud je systémová proměnná SNAPTYPE nastavena na hodnotu 1 (polární krok)
POLARMODE | Řídí nastavení pro polární krok a trasování objektů
PUCSBASE | Ukládá jméno USS, které definuje počátek a orientaci nastavení ortogonálních USS pouze ve výkresovém prostoru
SNAPANG | Nastavuje úhel kroku a rastru pro aktuální výřez
SNAPBASE | Nastavuje počátek kroku a rastru pro aktuální výřez relativně k USS
SNAPMODE | Zapíná a vypíná režim Krok
SNAPTYPE | Nastavuje typ uchopení pro aktuální výřez
SNAPUNIT | Nastavuje rozteč kroku pro aktuální výřez
TABMODE | Řídí použití tabletu
TEMPOVERRIDES | Zapne nebo vypne dočasné přednostní klávesy
TOOLTIPMERGE | Sloučí popisky tlačítek výkresu do jednoho popisku
TRACKPATH | Řídí zobrazení konstrukčních čar polárního trasování a trasování uchopení objektů
UCSFOLLOW | Nastaví půdorysný pohled vždy, když změníte USS na jiný
UCSNAME | Uchovává název aktuálního souřadného systému pro aktuální výřez v aktuálním prostoru
UCSORG | Uchovává počátek aktuálního souřadného systému pro aktuální výřez v aktuálním prostoru
UCSORTHO | Udává, jestli je obnoveno asociované ortogonální nastavení USS, když jsou obnoveny ortogonální pohledy
UCSVP | Určuje, zda USS v aktuálních výřezech zůstane pevné, nebo se změní v souladu s USS aktuálního výřezu.
UCSXDIR | Uchovává směr osy X aktuálního USS pro aktuální výřez v aktuálním prostoru
UCSYDIR | Uchovává směr osy Y aktuálního USS pro aktuální výřez v aktuálním prostoru
USSI | Zobrazí ikonu USS pro aktuální výřez nebo rozvržení.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití souřadnic a souřadných systémů - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití souřadnic a souřadných systémů
Koncepce
Postupy
Příkazy

K přesnému zadávání souřadnic lze použít několik způsobů zadání souřadného systému. Pro pohodlné vkládání souřadnic můžete také použít posuvný souřadnicový systém, uživatelský souřadnicový systém a určit kreslící roviny.

  • Přehled zadávání souřadnic.
  • 2D souřadnice
    Absolutní a relativní dvourozměrné kartézské a polární souřadnice určují přesná umístění objektů ve výkresu.
  • Zadáním 3D souřadnic.
    Kartézské, válcové nebo sférické souřadnice umístí body při tvorbě objektů v 3D prostoru
  • Nastavení uživatelského souřadného systému (USS) v 2D
    Uživatelský souřadný systém lze přemístit a otáčet pro vhodné zadání souřadnic, zobrazení rastru, kroku rastru a režimu Orto.
  • Určení výkresových rovin v 3D (USS)
    Nastavení uživatelských souřadných systémů je nezbytné pro efektivní 3D modelování.
  • Přiřazení orientací USS k výřezům
    Chcete-li usnadnit editaci objektů v různých pohledech, můžete pro každý pohled definovat jiný USS.
  • Nastavení zobrazení ikony uživatelského souřadného systému
    Chcete-li zobrazit aktuální orientaci uživatelského souřadného systému, je možné zobrazit ikonu uživatelského souřadného systému. Několik verzí této ikony je k dispozici a lze změnit i její velikost, umístění a barvu.


Použití souřadnic a souřadných systémů - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití souřadnic a souřadných systémů
Koncepce
Postupy
Příkazy

Jak zobrazit hodnoty souřadnic bodu

Jak vizuálně najít bod

Jak změnit zobrazení souřadnic ve stavovém řádku

Jak zadávat absolutní kartézské souřadnice (2D)

Jak zadávat relativní kartézské souřadnice (2D)

Jak zadávat absolutní polární souřadnice (2D)

Jak zadávat relativní polární souřadnice (2D)

Jak zadávat absolutní souřadnice (3D)

Jak zadávat relativní souřadnice (3D)

Jak zadat relativní válcové souřadnice

Jak zadat relativní kulové souřadnice

Jak definovat nový materiál

do GSS

Jak obnovit předcházející USS

Jak uložit USS

Jak obnovit pojmenovaný USS

Jak přejmenovat USS

Jak vymazat USS

Jak zadat souřadnice vzhledem ke GSS

posun roviny XY

Jak vybrat přednastavený USS

Jak obnovit umístění a orientaci předchozího USS

Jak použít aktuální USS na jiné výřezy

Jak zapnout a vypnout zobrazení ikony USS

Jak zobrazit ikonu USS v počátku USS

Jak změnit vzhled ikony USS


Použití souřadnic a souřadných systémů - Příkazy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití souřadnic a souřadných systémů
Koncepce
Postupy
Příkazy
Příkazy
ID | Zobrazí souřadnice umístění
SPRUSS | Spravuje definované uživatelské souřadné systémy
USS | Spravuje uživatelské souřadné systémy
USSI | Určuje viditelnost a umístění ikony USS
Systémové proměnné
COORDS | Určuje, kdy budou ve stavovém řádku aktualizovány souřadnice
ERRNO | Zobrazuje číslo kódu chyby v případě, že AutoCAD detekuje chybu způsobenou voláním funkce AutoLISPu
LASTPOINT | Uloží naposledy zadaný bod, vyjádřený jako souřadnice USS pro aktuální prostor; odkazovaný symbolem (@) během zadávání pomocí klávesnice
PUCSBASE | Ukládá jméno USS, které definuje počátek a orientaci nastavení ortogonálních USS pouze ve výkresovém prostoru
TABMODE | Řídí použití tabletu
UCSFOLLOW | Nastaví půdorysný pohled vždy, když změníte USS na jiný
UCSNAME | Uchovává název aktuálního souřadného systému pro aktuální výřez v aktuálním prostoru
UCSORG | Uchovává počátek aktuálního souřadného systému pro aktuální výřez v aktuálním prostoru
UCSORTHO | Udává, jestli je obnoveno asociované ortogonální nastavení USS, když jsou obnoveny ortogonální pohledy
UCSVP | Určuje, zda USS v aktuálních výřezech zůstane pevné, nebo se změní v souladu s USS aktuálního výřezu.
UCSXDIR | Uchovává směr osy X aktuálního USS pro aktuální výřez v aktuálním prostoru
UCSYDIR | Uchovává směr osy Y aktuálního USS pro aktuální výřez v aktuálním prostoru
USSI | Zobrazí ikonu USS pro aktuální výřez nebo rozvržení.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled zadávání souřadnic. - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přehled zadávání souřadnic.
Koncepce
Postupy
Příkazy

Až vás příkaz vyzve k výběru bodu, lze k zadání použít ukazovací zařízení nebo lze zadat hodnotu souřadnic na příkazovém řádku. Je-li zapnutá volba Dynamické zadání, lze souřadnice zadat do nápovědy poblíž kurzoru. Dvojrozměrné souřadnice lze zadávat jako Kartézské (X,Y) nebo polární.

Kartézské a polární souřadnice

Kartézský souřadný systém má tři osy, X,Y a Z. Při zadávání hodnot souřadnic se určuje vzdálenost bodu (v jednotkách) a směr (+ nebo -) ve směru os X, Y a Z vzhledem k počátku souřadného systému (0,0,0).

Ve 2D se určují body v rovině XY, která je nazývána konstrukční rovinou. Konstrukční rovina se podobá listu čtverečkovaného papíru. Hodnota X kartézské souřadnice určuje horizontální vzdálenost a Y určuje vertikální vzdálenost. Počáteční bod (0,0) označuje průsečík těchto dvou os.

Polární souřadnice používají k umístění bodu vzdálenost a úhel. U obou metod (kartézské a polární souřadnice) lze zadat absolutní souřadnice, začínající v počátku (0,0), nebo relativní souřadnice, začínající v posledním zadaném bodě.

Další metoda zadávání relativních souřadnic je posunutí kurzoru určitým směrem a zadání vzdálenosti přímo. Tato metoda se označuje jako přímé zadání vzdálenosti.

Lze zadávat souřadnice ve vědecké, desetinné, inženýrské, architektonické nebo zlomkové podobě. Úhly lze zadávat v gradech, radiánech a geometrických jednotkách nebo ve stupních, minutách a sekundách. Příkaz JEDNOTKY určuje formát jednotek.

Zobrazení souřadnic ve stavovém řádku

Souřadnice kurzoru jsou zobrazeny ve stavovém řádku.

Souřadnice lze zobrazit jako: statické, dynamické nebo vzdálenost a úhel.

  • Statické zobrazení. Aktualizuje se pouze při určení bodu.
  • Dynamické zobrazení. Aktualizuje se podle pohybu kurzoru.
  • Zobrazení souřadnic vzdálenosti a úhlu. Aktualizuje relativní vzdálenost (vzdálenost<úhel) podle pohybu kurzoru. Tato volba je přístupná v případě, že kreslíte úsečky nebo jiné objekty, které vyžadují více než jeden bod.


Přehled zadávání souřadnic. - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přehled zadávání souřadnic.
Koncepce
Postupy
Příkazy

Jak zobrazit hodnoty souřadnic bodu

Jak vizuálně najít bod

Jak změnit zobrazení souřadnic ve stavovém řádku


Přehled zadávání souřadnic. - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přehled zadávání souřadnic.
Koncepce
Postupy
Příkazy

Jak zobrazit hodnoty souřadnic bodu

  1. Klepněte na Nástroje [image] Dotazy [image] Souřadnice bodu.
  2. Vyberte umístění, které chcete rozpoznat.

    3. Souřadnice X,Y,Z jsou zobrazeny v příkazovém řádku.

Panel nástrojů Dotaz

Příkazový řádek: ID


Přehled zadávání souřadnic. - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přehled zadávání souřadnic.
Koncepce
Postupy
Příkazy

Jak vizuálně najít bod

  1. Vyberte položky Nástroje [image] Dotazy [image] Souřadnice bodu.
  2. Na příkazovém řádku zadejte hodnoty souřadnice bodu, který chcete umístit.

    3. Je-li zapnuta systémová proměnná BLIPMODE, zobrazí se v bodě umístění značka (malý křížek).

Panel nástrojů Dotaz

Příkazový řádek: ID


Přehled zadávání souřadnic. - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přehled zadávání souřadnic.
Koncepce
Postupy
Příkazy

Jak změnit zobrazení souřadnic ve stavovém řádku

Použijte jeden z následujících způsobů:

  • Na výzvu Určete další bod klepněte na zobrazení souřadnic.
  • nebo
  • Nastavení systémové proměnné COORDS na hodnotu 0 určuje statické zobrazení, 1 dynamické zobrazení, 2 zobrazení vzdálenosti a úhlu.


Přehled zadávání souřadnic. - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Přehled zadávání souřadnic.
Koncepce
Postupy
Příkazy

Příkazy
ID | Zobrazí souřadnice umístění
Systémové proměnné
COORDS | Určuje, kdy budou ve stavovém řádku aktualizovány souřadnice
LASTPOINT | Uloží naposledy zadaný bod, vyjádřený jako souřadnice USS pro aktuální prostor; odkazovaný symbolem (@) během zadávání pomocí klávesnice
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


2D souřadnice - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
2D souřadnice
Koncepce
Postupy
Příkazy

Absolutní a relativní dvourozměrné kartézské a polární souřadnice určují přesná umístění objektů ve výkresu.

  • kartézské souřadnice
    Při tvorbě objektů lze použít k umístění bodů absolutní nebo relativní kartézské (pravoúhlé) souřadnice.
  • pro polární souřadnice
    Při tvorbě objektů lze k umístění bodů použít absolutní nebo relativní polární souřadnice (vzdálenost a úhel).


2D souřadnice - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
2D souřadnice
Koncepce
Postupy
Příkazy

Jak zadávat absolutní kartézské souřadnice (2D)

Jak zadávat relativní kartézské souřadnice (2D)

Jak zadávat absolutní polární souřadnice (2D)

Jak zadávat relativní polární souřadnice (2D)


2D souřadnice - Příkazy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
2D souřadnice
Koncepce
Postupy
Příkazy
Příkazy
Bez položek. |
Systémové proměnné
COORDS | Určuje, kdy budou ve stavovém řádku aktualizovány souřadnice
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


kartézské souřadnice - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
kartézské souřadnice
Koncepce
Postupy
Příkazy

Při tvorbě objektů lze použít k umístění bodů absolutní nebo relativní kartézské (pravoúhlé) souřadnice.

Při použití kartézských souřadnic k určení bodu zadejte hodnoty X a Y oddělené čárkou (X,Y). Hodnota X je kladná nebo záporná vzdálenost, v jednotkách, podél horizontální osy. Hodnota Y je kladná nebo záporná vzdálenost, v jednotkách, podél vertikální osy.

Absolutní souřadnice jsou založeny na počátku souřadného systému USS (0,0), který je průsečíkem os X a Y. Absolutní souřadnice používejte, znáte-li přesné hodnoty X a Y bodu.

Při Dynamickém zadání se absolutní souřadnice zadávají s prefixem #. Zadáváte-li souřadnice do příkazového řádku místo do popisu, prefix # se nepoužije. Například zadání #3,4 určuje bod posunutý 3 jednotky ve směru osy X a 4 jednotky ve směru osy Y od počátku USS. Více informací o Dynamickém zadání, viz Použijte Dynamické zadání.

Následující příklad vykreslí čáru začínající na souřadnici s X hodnotou -2 a Y hodnotou 1 končící v bodě 3,4. Do dynamického pole zadejte:

Příkaz: úsečka

Z bodu: #-2,1

Do bodu: #3,4

Úsečka je umístěna následovně:

Relativní souřadnice vycházejí z posledního zadaného bodu. Relativní souřadnice použijte v případě že znáte umístění bodu ve vztahu k předchozímu bodu.

K zadávání relativních souřadnic použijte symbol @ jako předponu. Například zadání @3,4 určuje bod posunutý 3 jednotky ve směru osy X a 4 jednotky ve směru osy Y od posledního zadaného bodu.

Následující příklad nakreslí strany trojúhelníka. První strana je úsečka začínající v bodě o absolutních souřadnicích -2,1 a končící v bodě ve vzdálenosti 5 jednotek ve směru X a 0 jednotek ve směru Y. Druhá strana je úsečka začínající v koncovém bodě první úsečky a končící v bodě vzdáleném 0 jednotek ve směru X a 3 jednotky ve směru Y. Segment konečné úsečky používá relativní souřadnice pro návrat do počátečního bodu.

příkazový řádek

Z bodu: #-2,1

Do bodu: @5,0

Do bodu: @0,3

Do bodu: @-5,-3


kartézské souřadnice - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
kartézské souřadnice
Koncepce
Postupy
Příkazy

Jak zadávat absolutní kartézské souřadnice (2D)

Jak zadávat relativní kartézské souřadnice (2D)


kartézské souřadnice - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
kartézské souřadnice
Koncepce
Postupy
Příkazy

Jak zadávat absolutní kartézské souřadnice (2D)

  • Zadejte souřadnice ve výzvě pro zadání bodu do dynamického pole pomocí následujícího formátu:

    • #x,y

    Je-li Dynamické zadání vypnuto, zadejte souřadnice do příkazového řádku v následujícím formátu:

    x,y


kartézské souřadnice - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
kartézské souřadnice
Koncepce
Postupy
Příkazy

Jak zadávat relativní kartézské souřadnice (2D)

  • Zadejte souřadnice ve výzvě pro zadání bodu pomocí následujícího formátu:

    • @x,y


kartézské souřadnice - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
kartézské souřadnice
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
COORDS | Určuje, kdy budou ve stavovém řádku aktualizovány souřadnice
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


pro polární souřadnice - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
pro polární souřadnice
Koncepce
Postupy
Příkazy

Při tvorbě objektů lze k umístění bodů použít absolutní nebo relativní polární souřadnice (vzdálenost a úhel).

Při použití polárních souřadnic k určení bodu zadejte vzdálenost a úhel oddělené znakem úhlu (<).

Úhel se implicitně zvyšuje proti směru pohybu hodinových ručiček a zmenšuje ve směru pohybu hodinových ručiček. Chcete-li zadávat úhel ve směru hodinových ručiček, zadejte zápornou hodnotu úhlu. Například zadání 1<315 určuje stejný bod jako zadání 1<-45. V případě potřeby můžete pro aktuální výkres změnit konvence zadávání úhlů pomocí příkazu JEDNOTKY.

Absolutní souřadnice jsou založeny na počátku souřadného systému USS (0,0), který je průsečíkem os X a Y. Absolutní polární souřadnice použijte v případě, že znáte přesnou hodnotu úhlu a vzdálenosti bodu.

Při Dynamickém zadání se absolutní souřadnice zadávají s prefixem #. Zadáváte-li souřadnice do příkazového řádku místo do dynamického pole, prefix # se nepoužije. Například zadání #3<45 určuje bod vzdálený 3 jednotky od počátku pod úhlem 45 stupňů vzhledem k ose X. Více informací o Dynamickém zadání, viz Použijte Dynamické zadání.

Následující příklad ukazuje vytvoření dvou úseček použitím absolutních polárních souřadnic pomocí nastavení výchozího směru úhlu. Do dynamického pole zadejte:

příkazový řádek

Z bodu: #0,0

Do bodu: #4<120

Do bodu: #5<30

Relativní souřadnice vycházejí z posledního zadaného bodu. Relativní souřadnice použijte v případě že znáte umístění bodu ve vztahu k předchozímu bodu.

K zadávání relativních souřadnic použijte symbol @ jako předponu. Například zadání @1<45 určuje bod ve vzdálenosti 1 jednotka od posledního zadaného bodu pod úhlem 45 stupňů vzhledem k ose X.

Následující příklad ukazuje vytvoření dvou úseček s polárními souřadnicemi. V každém obrázku začíná čára na pozici označené jako předchozí bod.

příkazový řádek

Z bodu: @3<45

Do bodu: @5<285


pro polární souřadnice - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
pro polární souřadnice
Koncepce
Postupy
Příkazy

Jak zadávat absolutní polární souřadnice (2D)

Jak zadávat relativní polární souřadnice (2D)


pro polární souřadnice - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
pro polární souřadnice
Koncepce
Postupy
Příkazy

Jak zadávat absolutní polární souřadnice (2D)

  • Zadejte souřadnice ve výzvě pro zadání bodu do dynamického pole pomocí následujícího formátu:

    • #vzdálenost<úhel

    Je-li Dynamické zadání vypnuto, zadejte souřadnice do příkazového řádku v následujícím formátu:

    vzdálenost<úhel


pro polární souřadnice - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
pro polární souřadnice
Koncepce
Postupy
Příkazy

Jak zadávat relativní polární souřadnice (2D)

  • Zadejte souřadnice ve výzvě pro zadání bodu pomocí následujícího formátu:

    • @vzdálenost<úhel


pro polární souřadnice - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
pro polární souřadnice
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
COORDS | Určuje, kdy budou ve stavovém řádku aktualizovány souřadnice
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zadáním 3D souřadnic. - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zadáním 3D souřadnic.
Koncepce
Postupy
Příkazy

Kartézské, válcové nebo sférické souřadnice umístí body při tvorbě objektů v 3D prostoru

  • zadání pomocí 3D kartézských souřadnic
    3D kartézské souřadnice určují přesné umístění pomocí tří hodnot souřadnic: X, Y a Z.
  • zadání souřadnic
    3D válcové souřadnice popisují přesné umístění vzdáleností od počátku USS v rovině XY, úhlem od osy X v rovině XY a hodnotou Z.
  • zadání souřadnic
    3D kulové souřadnice určují umístění vzdáleností od počátku USS, úhlem od osy X v rovině XY a úhlem od roviny XY.


Zadáním 3D souřadnic. - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zadáním 3D souřadnic.
Koncepce
Postupy
Příkazy

Jak zadávat absolutní souřadnice (3D)

Jak zadávat relativní souřadnice (3D)

Jak zadat relativní válcové souřadnice

Jak zadat relativní kulové souřadnice


Zadáním 3D souřadnic. - Příkazy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zadáním 3D souřadnic.
Koncepce
Postupy
Příkazy
Příkazy
USS | Spravuje uživatelské souřadné systémy
USSI | Určuje viditelnost a umístění ikony USS
Systémové proměnné
COORDS | Určuje, kdy budou ve stavovém řádku aktualizovány souřadnice
TABMODE | Řídí použití tabletu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


zadání pomocí 3D kartézských souřadnic - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
zadání pomocí 3D kartézských souřadnic
Koncepce
Postupy
Příkazy

3D kartézské souřadnice určují přesné umístění pomocí tří hodnot souřadnic: X, Y a Z.

Zadávání 3D kartézských souřadnic (X,Y,Z) je podobné jako zadávání 2D souřadnic (X,Y). Kromě zadání X a Y souřadnic musíte zadat Z souřadnici v následujícím formátu:

X,Y,Z

Poznámka U následujících příkladů se předpokládá, že dynamické zadání je vypnuto nebo že souřadnice jsou zadány na příkazovém řádku. Při dynamickém zadání se absolutní souřadnice zadávají s předponou #.

V následujícím obrázku reprezentují souřadnice 3,2,5 bod ve vzdálenosti 3 jednotky v kladném směru osy X, 2 jednotky v kladném směru osy Y a 5 jednotek v kladném směru osy Z.

Použití výchozích hodnot Z

Zadáte-li souřadnice ve formátu X,Y, zkopíruje se souřadnice Z z posledního zadaného bodu. Tímto způsobem můžete zadat první bod v X,Y,Z formátu a další body ve formátu X,Y a souřadnice Z zůstane konstantní. Pro úsečku lze například zadat následující souřadnice:

Z bodu: 0,0,5

Do bodu: 3,4

oba koncové body úsečky budou mít souřadnici Z rovnou 5. Když začnete či otevřete jakýkoliv výkres, počáteční výchozí hodnota Z je 0.

Použití absolutních a relativních souřadnic

Tak jako s 2D souřadnicemi lze zadat hodnoty absolutní souřadnice, které jsou vytvořeny na základě počátku, nebo lze zadat hodnoty relativní souřadnice, které jsou vytvořeny na základě posledního zadaného bodu. K zadávání relativních souřadnic použijte symbol @ jako předponu. Například použití @1,0,0 určí bod vzdálený jednu jednotku v kladném směru osy X od posledního zadaného bodu. Chcete-li zadat absolutní souřadnice na příkazovém řádku, není žádná předpona nutná.

Digitalizace souřadnic

Zadáváte-li souřadnice pomocí digitalizace, má USS souřadnice Z hodnotu 0 pro všechny body. Použitím příkazu ZDVIH lze nastavit implicitní výšku nad nebo pod rovinou se souřadnicí Z rovnou 0 pro digitalizaci bez posunu USS.


zadání pomocí 3D kartézských souřadnic - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
zadání pomocí 3D kartézských souřadnic
Koncepce
Postupy
Příkazy

Jak zadávat absolutní souřadnice (3D)

Jak zadávat relativní souřadnice (3D)


zadání pomocí 3D kartézských souřadnic - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
zadání pomocí 3D kartézských souřadnic
Koncepce
Postupy
Příkazy

Jak zadávat absolutní souřadnice (3D)

  • Zadejte souřadnice ve výzvě pro zadání bodu do dynamického pole pomocí následujícího formátu:

    • #x,y,z

    Je-li Dynamické zadání vypnuto, zadejte souřadnice do příkazového řádku v následujícím formátu:

    x,y,z


zadání pomocí 3D kartézských souřadnic - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
zadání pomocí 3D kartézských souřadnic
Koncepce
Postupy
Příkazy

Jak zadávat relativní souřadnice (3D)

  • Zadejte souřadnice ve výzvě pro zadání bodu pomocí následujícího formátu:

    • @x,y,z


zadání pomocí 3D kartézských souřadnic - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
zadání pomocí 3D kartézských souřadnic
Koncepce
Postupy
Příkazy

Příkazy
USS | Spravuje uživatelské souřadné systémy
USSI | Určuje viditelnost a umístění ikony USS
Systémové proměnné
COORDS | Určuje, kdy budou ve stavovém řádku aktualizovány souřadnice
TABMODE | Řídí použití tabletu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


zadání souřadnic - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
zadání souřadnic
Koncepce
Postupy
Příkazy

3D válcové souřadnice popisují přesné umístění vzdáleností od počátku USS v rovině XY, úhlem od osy X v rovině XY a hodnotou Z.

Zadání válcových souřadnic v 3D se podobá zadání polárních 2D souřadnic. Určuje přidanou souřadnici na ose, která je kolmá na rovinu XY. Válcové souřadnice určují bod pomocí vzdálenosti od počátku USS v rovině XY, úhlu od osy X v rovině XY a souřadnice Z. Bod určíte použitím následují syntaxe:

X<[úhel od osy X],Z

Poznámka U následujících příkladů se předpokládá, že dynamické zadání je vypnuto nebo že souřadnice jsou zadány na příkazovém řádku. Při dynamickém zadání se absolutní souřadnice zadávají s předponou #.

V obrázku určuje zápis 5<60,6 bod ve vzdálenosti 5 jednotek od počátku aktuálního USS, 60 stupňů od osy X v rovině XY a 6 jednotek ve směru osy Z. 8<30,1 určuje bod ve vzdálenosti 8 jednotek od počátku aktuálního USS v rovině XY, 30 stupňů od osy X v rovině XY a 1 jednotku ve směru osy Z.

Když potřebujete definovat bod, vycházející z předchozího bodu, můžete zadat hodnoty relativní válcové souřadnice se symbolem @. V obrázku určuje zápis @4<45,5 bod ve vzdálenosti 4 jednotky v rovině XY od posledního zadaného bodu pod úhlem 45 stupňů od kladné části osy X a vzdálený 5 jednotek ve směru Z.


zadání souřadnic - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
zadání souřadnic
Koncepce
Postupy
Příkazy

Jak zadat relativní válcové souřadnice

  • Zadejte souřadnice ve výzvě k zadání bodu pomocí následujícího formátu:

    • @x<úhel od osy X,z

Například zápis @4<60,2 představuje umístění, které je 4 jednotky podél osy X od posledního bodu měřeného pod úhlem 60 stupňů od osy X a 2 jednotky v kladném směru osy Z .


zadání souřadnic - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
zadání souřadnic
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
COORDS | Určuje, kdy budou ve stavovém řádku aktualizovány souřadnice
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


zadání souřadnic - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
zadání souřadnic
Koncepce
Postupy
Příkazy

3D kulové souřadnice určují umístění vzdáleností od počátku USS, úhlem od osy X v rovině XY a úhlem od roviny XY.

Zadání sférických souřadnic v 3D prostoru se podobá zadání polárních 2D souřadnic. Bod zadáte určením jeho vzdálenosti od počátku aktuálního USS, úhlu od osy X (v rovině XY) a úhlu od roviny XY, kde je každý úhel předznamenán značkou úhlu (<), jako v následujícím formátu:

X<[úhel od osy X]<[úhel od roviny XY]

Poznámka U následujících příkladů se předpokládá, že dynamické zadání je vypnuto nebo že souřadnice jsou zadány na příkazovém řádku. Při dynamickém zadání se absolutní souřadnice zadávají s předponou #.

V následujícím obrázku určuje zápis 8<60<30 bod ve vzdálenost 8 jednotek od počátku aktuálního USS v rovině XY, 60 stupňů od osy X v rovině XY a 30 stupňů ve směru osy Z od roviny XY. 5<45<15 určuje bod ve vzdálenosti 5 jednotek od počátku, 45 stupňů od osy X v rovině XY a 15 stupňů od roviny XY.

Když potřebujete definovat bod, vycházející z předchozího bodu, můžete zadat hodnoty relativní válcové souřadnice se symbolem @.


zadání souřadnic - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
zadání souřadnic
Koncepce
Postupy
Příkazy

Jak zadat relativní kulové souřadnice

  • Zadejte souřadnice ve výzvě k zadání bodu pomocí následujícího formátu:

    • @x<úhel od osy x<úhel od roviny xy

Například @4<60<30 představuje umístění, které je 4 jednotky od posledního bodu měřeného pod úhlem 60 stupňů od kladné osy X v rovině XY a v úhlu 30 stupňů od roviny XY.


Nastavení uživatelského souřadného systému (USS) v 2D - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení uživatelského souřadného systému (USS) v 2D
Koncepce
Postupy
Příkazy

Uživatelský souřadný systém lze přemístit a otáčet pro vhodné zadání souřadnic, zobrazení rastru, kroku rastru a režimu Orto.

Existují dva souřadné systémy, pevný systém zvaný globální souřadný systém (GSS) a pohyblivý systém zvaný uživatelský souřadný systém (USS). V GSS je X osa horizontální, Y osa vertikální a Z osa kolmá k rovině XY. Počátek leží na průsečíku os X a Y (0,0) v levém dolním rohu výkresu. V rámci GSS se definuje USS. Všechna zadání souřadnic v podstatě používají aktuální USS.

Posunutím USS si můžete usnadnit práci s jednotlivými částmi výkresu. Otáčení USS vám pomáhá určit body v třírozměrných nebo otočených pohledech. Režimy Krok, Rastr a Orto udávají čáry podle nové orientace USS.

USS můžete přemístit pomocí několika způsobů:

  • Posunutím USS pomocí definování nového počátku.
  • Přizpůsobením USS existujícímu objektu nebo aktuálnímu směru pohledu.
  • Otočením aktuálního USS okolo některé z jeho os.
  • Obnovením uloženého USS.

Pokud už máte jednou definovaný USS, lze jej pojmenovat a potom obnovit, když je budete chtít znovu použít. Pokud už pojmenovaný USS déle nepotřebujete, můžete jej odstranit. Rovněž lze obnovit USS tak, aby byl shodný s GSS.


Nastavení uživatelského souřadného systému (USS) v 2D - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení uživatelského souřadného systému (USS) v 2D
Koncepce
Postupy
Příkazy

Jak definovat nový materiál

do GSS

Jak obnovit předcházející USS

Jak uložit USS

Jak obnovit pojmenovaný USS

Jak přejmenovat USS

Jak vymazat USS


Nastavení uživatelského souřadného systému (USS) v 2D - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení uživatelského souřadného systému (USS) v 2D
Koncepce
Postupy
Příkazy

Jak definovat nový materiál

  1. Vyberte položky Nástroje [image] Nový USS [image] Počátek.
  2. Určete bod nového počátku.

    3. Souřadnice 0,0,0 se předefinuje v bodě, který určíte.

Panel nástrojů USS

Příkazový řádek: USS


Nastavení uživatelského souřadného systému (USS) v 2D - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení uživatelského souřadného systému (USS) v 2D
Koncepce
Postupy
Příkazy

do GSS

  1. Vyberte položky Nástroje [image] Pojmenovaný USS.
  2. V dialogu USS vyberte kartu Pojmenované USS a potom položku Globální.
  3. Klepněte na tlačítko Nastavit aktuální.
  4. Stiskněte tlačítko Další.

Panel nástrojů USS

Příkazový řádek: SPRUSS


Nastavení uživatelského souřadného systému (USS) v 2D - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení uživatelského souřadného systému (USS) v 2D
Koncepce
Postupy
Příkazy

Jak obnovit předcházející USS

  1. Vyberte položky Nástroje [image] Pojmenovaný USS.
  2. V dialogu USS vyberte kartu Pojmenované USS a potom položku Předchozí.
  3. Klepněte na tlačítko Nastavit aktuální.
  4. Stiskněte tlačítko Další.

Panel nástrojů USS

Příkazový řádek: SPRUSS


Nastavení uživatelského souřadného systému (USS) v 2D - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení uživatelského souřadného systému (USS) v 2D
Koncepce
Postupy
Příkazy

Jak uložit USS

  1. Vyberte položky Nástroje [image] Pojmenovaný USS.

    2. Nové USS je zobrazeno v seznamu USS jako NEPOJMEN.

  2. V dialogu USS na kartě Pojmenovaný USS vyberteNEPOJMEN a zadejte nový název. (Můžete také vybrat NEPOJMEN a klepnout pravým tlačítkem. Klepněte na Přejmenovat.)
  3. Stiskněte tlačítko Další.

    4. Je možné použít až 255 znaků, včetně písmen, číslic a speciálních znaků: znak dolaru ($), spojovník (-) a podtržení (_). Názvy všech USS jsou převedeny na velká písmena.

Panel nástrojů USS

Příkazový řádek: SPRUSS


Nastavení uživatelského souřadného systému (USS) v 2D - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení uživatelského souřadného systému (USS) v 2D
Koncepce
Postupy
Příkazy

Jak obnovit pojmenovaný USS

  1. Vyberte Nástroje [image] Pojmenovaný USS.
  2. V dialogu USS na kartě Pojmenované USS lze vidět počátek a směr osy v seznamu USS. Vyberte název USS. Klepněte na Detaily.

    3. Až si prohlédnete detaily USS, stiskem tlačítka OK se vraťte do dialogu USS.

  3. Vyberte souřadný systém, který chcete obnovit, a klepněte na tlačítko Aktuální.
  4. Stiskněte tlačítko Další.

Panel nástrojů USS

Příkazový řádek: SPRUSS


Nastavení uživatelského souřadného systému (USS) v 2D - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení uživatelského souřadného systému (USS) v 2D
Koncepce
Postupy
Příkazy

Jak přejmenovat USS

  1. Vyberte Nástroje [image] Pojmenovaný USS.
  2. V dialogu USS na kartě Pojmenované USS vyberte souřadný systém, který chcete přejmenovat. (Můžete také vybrat NEPOJMEN a klepnout pravým tlačítkem. Klepněte na Přejmenovat)
  3. Zadejte nový název.
  4. Stiskněte tlačítko Další.

Panel nástrojů USS

Příkazový řádek: SPRUSS


Nastavení uživatelského souřadného systému (USS) v 2D - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení uživatelského souřadného systému (USS) v 2D
Koncepce
Postupy
Příkazy

Jak vymazat USS

  1. Vyberte položky Nástroje [image] Pojmenovaný USS.
  2. V dialogu USS na kartě Pojmenované USS vyberte USS, který chcete odstranit.
  3. Klepněte na VYMAZAT.

    4. Aktuální USS nebo USS s výchozím názvem NEPOJMEN nelze vymazat.

Panel nástrojů USS

Příkazový řádek: SPRUSS


Nastavení uživatelského souřadného systému (USS) v 2D - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Nastavení uživatelského souřadného systému (USS) v 2D
Koncepce
Postupy
Příkazy

Příkazy
SPRUSS | Spravuje definované uživatelské souřadné systémy
USS | Spravuje uživatelské souřadné systémy
USSI | Určuje viditelnost a umístění ikony USS
Systémové proměnné
ERRNO | Zobrazuje číslo kódu chyby v případě, že AutoCAD detekuje chybu způsobenou voláním funkce AutoLISPu
PUCSBASE | Ukládá jméno USS, které definuje počátek a orientaci nastavení ortogonálních USS pouze ve výkresovém prostoru
UCSFOLLOW | Nastaví půdorysný pohled vždy, když změníte USS na jiný
UCSNAME | Uchovává název aktuálního souřadného systému pro aktuální výřez v aktuálním prostoru
UCSORG | Uchovává počátek aktuálního souřadného systému pro aktuální výřez v aktuálním prostoru
UCSORTHO | Udává, jestli je obnoveno asociované ortogonální nastavení USS, když jsou obnoveny ortogonální pohledy
UCSXDIR | Uchovává směr osy X aktuálního USS pro aktuální výřez v aktuálním prostoru
UCSYDIR | Uchovává směr osy Y aktuálního USS pro aktuální výřez v aktuálním prostoru
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Určení výkresových rovin v 3D (USS) - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Určení výkresových rovin v 3D (USS)
Koncepce
Postupy
Příkazy

Nastavení uživatelských souřadných systémů je nezbytné pro efektivní 3D modelování.

  • Použití globálních a uživatelských souřadných systémů v 3D
    Při práci v 3D máte k dispozici jeden pevný souřadný systém a jeden pohyblivý. Pohyblivý uživatelský souřadný systém je užitečný pro zadávání souřadnic, výkresových rovin a nastavení pohledů.
  • Nastavení uživatelského souřadného systému v 3D
    K manipulaci s uživatelským souřadným systémem ve 3D slouží několik metod. Lze také ukládat a obnovovat orientace uživatelského souřadného systému.


Určení výkresových rovin v 3D (USS) - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Určení výkresových rovin v 3D (USS)
Koncepce
Postupy
Příkazy

Jak zadat souřadnice vzhledem ke GSS

posun roviny XY

Jak vybrat přednastavený USS

Jak obnovit umístění a orientaci předchozího USS


Určení výkresových rovin v 3D (USS) - Příkazy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Určení výkresových rovin v 3D (USS)
Koncepce
Postupy
Příkazy
Příkazy
SPRUSS | Spravuje definované uživatelské souřadné systémy
USS | Spravuje uživatelské souřadné systémy
USSI | Určuje viditelnost a umístění ikony USS
Systémové proměnné
UCSVP | Určuje, zda USS v aktuálních výřezech zůstane pevné, nebo se změní v souladu s USS aktuálního výřezu.
USSI | Zobrazí ikonu USS pro aktuální výřez nebo rozvržení.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití globálních a uživatelských souřadných systémů v 3D - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití globálních a uživatelských souřadných systémů v 3D
Koncepce
Postupy
Příkazy

Při práci v 3D máte k dispozici jeden pevný souřadný systém a jeden pohyblivý. Pohyblivý uživatelský souřadný systém je užitečný pro zadávání souřadnic, výkresových rovin a nastavení pohledů.

Existují dva souřadné systémy, pevný systém zvaný globální souřadný systém (GSS) a pohyblivý systém zvaný uživatelský souřadný systém (USS). USS je užitečný pro zadávání souřadnic, definování výkresových rovin a nastavení pohledů. Změna USS nezmění bod pohledu, Změní pouze orientaci a sklon souřadného systému.

Pokud vytváříte 3D objekty, lze kvůli zjednodušení práce USS přemístit. Pokud například vytváříte 3D kvádr, lze jednoduše upravit každou z šesti stran přizpůsobením USS ke každé straně, kterou zrovna upravujete.

USS posunete výběrem umístění počátku a orientace roviny XY a osy Z. Lze umístit a orientovat USS kdekoliv v 3D prostoru. Pouze je jeden USS aktuální, v jednom daném čase jsou všechny zadané a zobrazené souřadnice k němu relativní. Jestliže je zobrazeno více výřezů, sdílejí aktuální USS.

Je-li systémová proměnná UCSVP zapnuta, můžete uzamknout USS do výřezu, automaticky obnoveného USS, vždy když je výřez aktuální.

Při kreslení ve 3D se určují souřadnice X, Y a Z v globálním souřadném systému nebo v aktuálním uživatelském souřadném systému. Následující obrázek zachycuje osy X, Y a Z GSS.

GSS a USS bývají často shodné jejich osy a počáteční body se přesně překrývají. Bez ohledu jak změníte orientaci USS, vždy jej lze nastavit shodným s GSS pomocí položky Globální v rámci příkazu USS.

Použití pravidla pravé ruky

Použitím pravidla pravé ruky určete kladný směr osy Z podle známého směru os X a Y v 3D souřadném systému. Umístěte hřbet pravé ruky k obrazovce a ukažte palcem ve směru kladné osy X. Roztáhněte ukazováček a prostředníček jako na obrázku a nasměrujte ukazováček ve směru kladné osy Y. Prostředníček nyní určuje směr kladné osy Z. Při otáčení ruky vidíte, jak se osy X, Y a Z otáčejí při změně USS.

Pravidlo pravé ruky lze také použít pro určení kladného směru otáčení kolem osy v 3D prostoru. Nasměrujte pravý palec v kladném směru osy a ohněte prsty. Vaše prsty určují kladný směr otáčení kolem osy.


Použití globálních a uživatelských souřadných systémů v 3D - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití globálních a uživatelských souřadných systémů v 3D
Koncepce
Postupy
Příkazy

Jak zadat souřadnice vzhledem ke GSS

  • Před hodnoty souřadnic umístěte hvězdičku (*).

Zadání @*2,0,0 určuje bod vzdálený dvě jednotky ve směru osy X od posledního zadaného bodu vzhledem ke GSS. Zadání @2,0,0 určuje bod vzdálený dvě jednotky ve směru osy X od posledního zadaného bodu vzhledem k USS.

V praxi je většina souřadnic zadávána spíše vůči USS než GSS.


Použití globálních a uživatelských souřadných systémů v 3D - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Použití globálních a uživatelských souřadných systémů v 3D
Koncepce
Postupy
Příkazy

Příkazy
SPRUSS | Spravuje definované uživatelské souřadné systémy
USS | Spravuje uživatelské souřadné systémy
USSI | Určuje viditelnost a umístění ikony USS
Systémové proměnné
USSI | Zobrazí ikonu USS pro aktuální výřez nebo rozvržení.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení uživatelského souřadného systému v 3D - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení uživatelského souřadného systému v 3D
Koncepce
Postupy
Příkazy

K manipulaci s uživatelským souřadným systémem ve 3D slouží několik metod. Lze také ukládat a obnovovat orientace uživatelského souřadného systému.

Uživatelský souřadný systém (USS) definujete při změně umístění bodu počátku 0,0,0 a orientace roviny XY a osy Z. USS můžete umístit a orientovat kdekoliv v 3D prostoru, přičemž je možné definovat, uložit a znovu vyvolat libovolný počet uživatelských souřadných systémů. Vstup a zobrazení souřadnic je relativní vzhledem k aktuálnímu USS.

USS jsou v 3D obzvláště užitečné. Srovnání souřadného systému s existující geometrií se vám možná bude zdát snadnější, než vyčíslit přesné umístění 3D bodu.

Pokud je aktivních více výřezů, může mít každý výřez jiný USS. Je-li systémová proměnná UCSVP zapnuta, můžete uzamknout USS do výřezu a automaticky obnovit USS, vždy když bude daný výřez aktuální. Je-li zapnuta proměnná UCSVP, může mít vzhledem ke konstrukčním požadavkům každý USS různý počátek a orientaci.

Definice umístění USS

USS lze definovat několika způsoby:

  • Určení nového počátku, nové roviny XY nebo nové osy Z.
  • Přizpůsobte nový USS existujícímu objektu.
  • Přizpůsobte nový USS aktuálnímu směru zobrazení.
  • Otočením aktuálního USS okolo některé z jeho os.
  • Použijte na existující USS novou Z-hloubku.
  • Použijte USS výběrem plochy.
Použití přednastavených USS

Pokud si nechcete definovat vlastní USS, můžete si vybrat z několika přednastavených souřadných systémů. Obrázky na kartě Pravoúhlý USS v dialogu USS ukazují dostupné volby.

Když už máte určený USS, lze nastavit, zda výběrem přednastavené možnosti dochází k posunu USS vzhledem k aktuální orientaci USS nebo vzhledem k výchozímu globálnímu souřadnému systému (GSS). Tato volba není účinná, když obnovujete GSS, obnovujete předchozí USS nebo nastavujete aktuální pohled USS.

Změna výchozího zdvihu

Příkaz ZDVIH nastaví implicitní souřadnici Z pro nové objekty nad nebo pod rovinou XY aktuálního USS. Tato hodnota je uložena v systémové proměnné ELEVATION.

Doporučuje se ponechání zdvihu na nule a nastavení roviny XY aktuálního USS pomocí příkazu USS .

Je-li hodnota systémové proměnné UCSVP nastavena na 1, tzn. když jsou různá nastavení USS uložena v samostatných výřezech, je implicitní zdvih pro nové objekty relativní k USS v daném výřezu.

Změna USS ve výkresovém prostoru

Nový USS lze definovat ve výkresovém prostoru stejným způsobem jako v modelovém prostoru; USS ve výkresovém prostoru je však omezeno pouze na manipulaci v 2D. Ačkoli lze zadat 3D souřadnice, nelze použít příkazy 3D zobrazení, například DPOHLED, PŮDORYS a OKO. Program sleduje posledních 10 souřadných systémů vytvořených v modelovém prostoru a 10 posledních vytvořených ve výkresovém prostoru.

Uložení a obnovení umístění USS pomocí názvu

Pokud plánujete práci převážně v 3D, můžete ukládat pojmenovaná umístění USS, každé s odlišným počátkem a orientací pro různé konstrukční požadavky. Lze přemísťovat, ukládat a vyvolat tolik orientací USS, kolik potřebujete.


Nastavení uživatelského souřadného systému v 3D - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení uživatelského souřadného systému v 3D
Koncepce
Postupy
Příkazy

posun roviny XY

Jak vybrat přednastavený USS

Jak obnovit umístění a orientaci předchozího USS


Nastavení uživatelského souřadného systému v 3D - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení uživatelského souřadného systému v 3D
Koncepce
Postupy
Příkazy

posun roviny XY

  1. Vyberte položky Nástroje [image] Nový USS [image] 3 body.
  2. Určete nový počáteční bod pro nový USS (1).

    3. V rozsáhlém výkresu můžete například určit počáteční bod blízko oblasti, ve které chcete pracovat.

  3. Vyberte bod označující horizontální orientaci nového USS (2). Tento bod by měl být na kladné části nové osy X.
  4. Určete bod označující vertikální orientaci nového USS (3). Tento bod by měl být na kladné části nové osy Y.

    5. USS včetně rastru se přesune tak, aby odpovídal určeným osám X a Y.

Panel nástrojů USS

Příkazový řádek: USS


Nastavení uživatelského souřadného systému v 3D - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení uživatelského souřadného systému v 3D
Koncepce
Postupy
Příkazy

Jak vybrat přednastavený USS

  1. Vyberte položky Nástroje [image] Pravoúhlý USS [image] Přednastavený.
  2. V dialogu USS na kartě Pravoúhlý USS vyberte ze seznamu orientaci USS.
  3. Klepněte na tlačítko Nastavit aktuální.
  4. Stiskněte tlačítko Další.

    5. USS se změní podle vybraného nastavení.

Panel nástrojů USS II

Příkazový řádek: SPRUSS


Nastavení uživatelského souřadného systému v 3D - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení uživatelského souřadného systému v 3D
Koncepce
Postupy
Příkazy

Jak obnovit umístění a orientaci předchozího USS

  • na příkazový řádek cesty.

Předchozí USS se obnoví.

Panel nástrojů USS

Příkazový řádek: USS


Nastavení uživatelského souřadného systému v 3D - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Nastavení uživatelského souřadného systému v 3D
Koncepce
Postupy
Příkazy

Příkazy
SPRUSS | Spravuje definované uživatelské souřadné systémy
USS | Spravuje uživatelské souřadné systémy
Systémové proměnné
UCSVP | Určuje, zda USS v aktuálních výřezech zůstane pevné, nebo se změní v souladu s USS aktuálního výřezu.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přiřazení orientací USS k výřezům - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přiřazení orientací USS k výřezům
Koncepce
Postupy
Příkazy

Chcete-li usnadnit editaci objektů v různých pohledech, můžete pro každý pohled definovat jiný USS.

Větší počet výřezů nabízí různé pohledy na model. Je například možné nastavit výřezy, obsahující půdorys, nárys, pravý bokorys a izometrický pohled. Editace objektů v různých pohledech bude snadnější, když budete definovat pro každý pohled jiný USS. Pokaždé, když nastavíte výřez jako aktuální, můžete začít kreslit pomocí USS, který jste použili naposled, kdy byl výřez aktivní.

USS v každém výřezu je nastaven systémovou proměnnou UCSVP. Je-li ve výřezu nastavena proměnná UCSVP na hodnotu 1, uloží se poslední USS použitý v tomto výřezu společně s výřezem a při opětovné aktivaci výřezu je nastaven jako aktuální. Je-li ve výřezu nastavena proměnná UCSVP na hodnotu 0, je USS vždy stejný jako USS aktuálního výřezu.

Je například možné nastavit tři výřezy: půdorys, nárys a izometrický pohled. Nastavíte-li proměnnou UCSVP na hodnotu 0 v izometrickém výřezu, můžete používat USS půdorysu v půdorysném i izometrickém výřezu. Když nastavíte výřez s půdorysem jako aktuální, USS výřezu s izometrickým pohledem bude stejný jako USS výřezu s půdorysem. Obdobně platí, že když nastavíte výřez s pohledem nárysu jako aktuální, přepne se USS výřezu s izometrickým pohledem tak, aby souhlasil s USS výřezu s nárysem.

Příklady vidíte na následujících obrázcích. Na prvním obrázku je výřez s izometrickým pohledem používající stejný USS jako výřez nahoře vlevo, tedy výřez s půdorysem, který je aktuální.

Na druhém obrázku je změna, ke které dojde, když bude levý dolní výřez, tedy výřez s nárysem, nastaven jako aktuální. USS ve výřezu s izometrickým pohledem se aktualizuje podle USS ve výřezu s nárysem.

Ve starších verzích AutoCADu byl USS globálním nastavením všech výřezů v modelovém nebo výkresovém prostoru. Chcete-li obnovit chování předchozích verzí, nastavte ve všech aktivních výřezech systémovou proměnnou UCSVP na hodnotu 0.


Přiřazení orientací USS k výřezům - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přiřazení orientací USS k výřezům
Koncepce
Postupy
Příkazy

Jak použít aktuální USS na jiné výřezy

  1. Ujistěte se, že USS, který chcete použít v jiném výřezu, je aktuální.
  2. Vyberte položky Nástroje [image] Nový USS [image] Použít.
  3. Klepnutím do výřezu po zobrazení výzvy použijete aktuální USS na tento výřez nebo zadejte vše k použití nastavení aktuálního USS ve všech aktivních výřezech.

Příkazový řádek: USS


Přiřazení orientací USS k výřezům - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Přiřazení orientací USS k výřezům
Koncepce
Postupy
Příkazy

Příkazy
USS | Spravuje uživatelské souřadné systémy
Systémové proměnné
UCSVP | Určuje, zda USS v aktuálních výřezech zůstane pevné, nebo se změní v souladu s USS aktuálního výřezu.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení zobrazení ikony uživatelského souřadného systému - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení zobrazení ikony uživatelského souřadného systému
Koncepce
Postupy
Příkazy

Chcete-li zobrazit aktuální orientaci uživatelského souřadného systému, je možné zobrazit ikonu uživatelského souřadného systému. Několik verzí této ikony je k dispozici a lze změnit i její velikost, umístění a barvu.

Chcete-li zobrazit umístění a orientaci USS, zobrazí se ikona USS v počátečním bodě USS nebo v levém dolním rohu aktuálního výřezu.

Lze zvolit jeden ze tří stylů ikony USS.

Příkaz USSI slouží k přepínáním mezi 2D a 3D zobrazením ikony USS. Zobrazí stínovanou ikonu 3D uživatelského souřadného systému. Chcete-li zobrazit počátek a orientaci USS, můžete zobrazit USS ikonu v počátku USS pomocí příkazu USSI.

Jestliže je ikona zobrazena v počátku současného USS, objeví se v ikoně křížek (+). Když je ikona zobrazena v levém dolním rohu výřezu, kříž se v ikoně nezobrazí.

Pokud používáte více výřezů, zobrazuje každý výřez svou ikonu USS.

USS ikona se zobrazuje různými způsoby, což pomáhá k lepšímu představení orientace výkresové roviny. Na následujícím obrázku jsou zobrazeny některé z možných zobrazení ikony.

Pomocí příkazu USSI můžete přepínat mezi 2D a 3D ikonou USS. Příkaz lze také použít ke změně velikosti, barvy, typu šipky a tloušťky čáry ikony 3D USS.

Ikona zlomené tužky nahradí 2D ikonu USS v případě, že směr pohledu je v rovině rovnoběžné s rovinou XY USS. Ikona zlomené tužky signalizuje, že hrana roviny XY je téměř kolmá ke směru pohledu. Tato ikona varuje před použitím ukazatele k určování souřadnic.

Když umísťujete bod pomocí ukazovacího zařízení, je normálně umístěn do roviny XY. Pokud je USS otočený tak, že osa Z leží v rovině rovnoběžné se zobrazovanou rovinou tedy pokud je rovina XY viditelná jako hrana, je obtížné znázornit, kam se bod umístí. V tomto případě bude bod umístěn do roviny rovnoběžné se zobrazovanou rovinou, která také obsahuje počátek USS. Například, je-li směr pohledu ve směru osy X, umístí se souřadnice určené ukazatelem do roviny YZ, která obsahuje počátek USS.

Pomocí 3D ikony USS lze snadněji zobrazit, do které roviny se tyto souřadnice promítnou; 3D ikona USS nepoužívá ikonu zlomené tužky.


Nastavení zobrazení ikony uživatelského souřadného systému - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení zobrazení ikony uživatelského souřadného systému
Koncepce
Postupy
Příkazy

Jak zapnout a vypnout zobrazení ikony USS

Jak zobrazit ikonu USS v počátku USS

Jak změnit vzhled ikony USS


Nastavení zobrazení ikony uživatelského souřadného systému - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení zobrazení ikony uživatelského souřadného systému
Koncepce
Postupy
Příkazy

Jak zapnout a vypnout zobrazení ikony USS

  • Vyberte položky Zobrazit [image] Zobrazit [image] [image] Ikona USS [image] Zapněte tuto volbu.

    • Podle zatržítka poznáte, zda je ikona zapnuta nebo vypnuta.

Příkazový řádek: USSI


Nastavení zobrazení ikony uživatelského souřadného systému - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení zobrazení ikony uživatelského souřadného systému
Koncepce
Postupy
Příkazy

Jak zobrazit ikonu USS v počátku USS

  • Vyberte položky Zobrazit [image] Zobrazit [image] Ikona USS [image] Počátek.

    • Ikona USS je zobrazena v počátku aktuálního souřadného systému. Podle zatržítka poznáte, zda je ikona zapnuta nebo vypnuta.

Příkazový řádek: USSI


Nastavení zobrazení ikony uživatelského souřadného systému - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení zobrazení ikony uživatelského souřadného systému
Koncepce
Postupy
Příkazy

Jak změnit vzhled ikony USS

  1. Vyberte položky Zobrazit [image] Zobrazit [image] Ikona USS [image] Vlastnosti.
  2. V dialogu Ikona USS upravte nastavení.
  3. Stiskněte tlačítko Další.

Příkazový řádek: USSI


Nastavení zobrazení ikony uživatelského souřadného systému - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Nastavení zobrazení ikony uživatelského souřadného systému
Koncepce
Postupy
Příkazy

Příkazy
USSI | Určuje viditelnost a umístění ikony USS
Systémové proměnné
USSI | Zobrazí ikonu USS pro aktuální výřez nebo rozvržení.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použijte Dynamické zadání - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použijte Dynamické zadání
Koncepce
Postupy
Příkazy

Dynamické zadání nabízí příkazové rozhraní u kurzoru, abyste se mohli lépe soustředit na oblast kreslení.

Je-li Dynamické zadání zapnuto, zobrazují dynamická pole poblíž kurzoru informace, které se dynamicky aktualizují podle pohybu kurzoru. Je-li příkaz aktivní, poskytují dynamická pole prostor pro zadání.

Akce vyžadované k dokončení příkazu nebo k použití uzlů jsou podobné jako na příkazovém řádku. Rozdíl je v tom, že vaše pozornost se může neustále upírat ke kurzoru.

Dynamické zadání není určeno k nahrazení příkazového okna. Skrytím příkazového okna můžete rozšířit obrazovkovou plochu pro výkres, ale pro některé operace bude nutné jej zobrazit. Stiskem klávesy F2 podle potřeby skryjete a zobrazíte výzvy příkazů a chybová hlášení. Rovněž můžete zrušit ukotvení příkazového okna a pomocí funkce Schovávat můžete okno zobrazit nebo skrýt.

Zapnutí a vypnutí dynamického zadání

Klepnutím na Dyn ve stavovém řádku můžete Dynamické zadání zapnout či vypnout. Můžete jej také vypnout jen dočasně stiskem klávesy F12. Dynamické zadání se skládá ze tří částí: vstup z ukazatele, vstup pro souřadnice a dynamické výzvy. Klepnutím pravým tlačítkem na Dyn a výběrem položky Nastavení můžete určit, co každá z částí zobrazí, je-li Dynamické zadání zapnuto.

Poznámka Dynamické zadání není podporováno ve výřezech perspektivy.

Zadání ukazatele

Je-li vstup z ukazatele zapnut a příkazový řádek je aktivní, zobrazí se souřadnice kurzoru jako souřadnice v popisu nástroje poblíž kurzoru. Souřadnice můžete místo do příkazového řádku zadávat do dynamického pole.

Výchozí pro druhý a následující body jsou relativní polární souřadnice (relativní kartézské pro příkaz OBDÉLNÍK). Nemusíte tedy psát znak @. Chcete-li použít absolutní souřadnice, použijte předponu #. Chcete-li například přesunout objekt do počátku, u výzvy pro druhý bod zadejte #0,0.

Použitím nastavení vstupu z ukazatele lze určit implicitní formát souřadnic a určit, zda se má zobrazit dynamické pole pro vstup z ukazatele.

Zadání kóty

Je-li vstup pro souřadnice zapnut, zobrazuje popis hodnotu vzdálenosti a úhlu, když se v příkazovém řádku zobrazí výzva pro zadání druhého bodu. Hodnoty v popisu se mění podle pohybu kurzoru. Stiskem klávesy TAB se přesunete k hodnotě, kterou chcete změnit. Vstup pro souřadnice je dostupný pro příkazy OBLOUK, KRUŽNICE, ELIPSA, ÚSEČKA a KŘIVKA.

Poznámka U dynamického zadání se po zadání hodnoty do textového pole a stisku klávesy TAB zobrazí ikona zámku a kurzor je omezen zadanou hodnotou.

Při použití režimu úchopu k úpravě objektů může popis vstupu pro souřadnice zobrazovat následující informace:

  • Původní délka
  • Vzdálenost, která se mění podle pohybu úchopu.
  • Změnu vzdálenosti.
  • Úhel
  • Změnu úhlu podle pohybu úchopu
  • Poloměr oblouku

Pomocí nastavení zadání kóty můžete zobrazit pouze požadované informace.

Když protáhnete objekty pomocí uzlů nebo když vytvoříte nové objekty, zadávání kót zobrazuje pouze ostré úhly, což znamená, že všechny úhly budou zobrazeny jako 180 stupňů nebo menší. Proto bude úhel 270 stupňů zobrazen jako 90 stupňů, bez ohledu na nastavení systémové proměnné ANGDIR (nastavené v dialogu Kreslicí jednotky). Úhel zadaný při tvorbě nových objektů záleží na umístění kurzoru a určuje kladný směr úhlu.

Dynamické výzvy

Jsou-li dynamické výzvy zapnuty, zobrazují se výzvy v dynamickém poli poblíž kurzoru. Reakce na výzvu můžete místo do příkazového řádku zadávat do dynamického pole. K zobrazení a výběru voleb použijte ŠIPKU DOLŮ. Stiskem ŠIPKY NAHORU zobrazíte poslední vstupy.

Poznámka Chcete-li použít SVLOŽ v dynamickém poli dynamické výzvy, zadejte písmeno a poté je před zadáním vstupu klávesou backspace smažte. Jinak se zadaná hodnota vloží do výkresu jako text.


Použijte Dynamické zadání - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použijte Dynamické zadání
Koncepce
Postupy
Příkazy

Jak zadat hodnoty souřadnic v názvech tlačítek dynamického zadání

Jak opravit chyby zadání v názvech tlačítek v dynamickém zadání

Jak určit relativní nebo absolutní souřadnice v popisech tlačítek zadání ukazatele

Jak vybrat volbu v dynamické výzvě dynamického pole

Jak změnit barvu, velikost nebo průhlednost dynamických polí

Jak zapnout nebo vypnout Dynamické zadání

Jak změnit nastavení pro vstup ukazatele

Jak změnit nastavení zadání kót

Jak zobrazit v dynamických polích výzvy


Použijte Dynamické zadání - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použijte Dynamické zadání
Koncepce
Postupy
Příkazy

Jak zadat hodnoty souřadnic v názvech tlačítek dynamického zadání

  1. Ve stavovém řádku zkontrolujte, zda je zapnuto dynamické zadání (tlačítko Dyn).
  2. Jednou z následujících metod zadejte hodnoty souřadnic nebo vyberte volby:
    • Chcete-li zadat polární souřadnice, zadejte vzdálenost od prvního bodu a stiskněte klávesu TAB a potom zadejte hodnotu úhlu a stiskněte klávesu ENTER.
    • Chcete-li zadat kartézské souřadnice, zadejte hodnotu souřadnice X a čárku (,) a potom zadejte hodnotu souřadnice Y a stiskněte klávesu ENTER.
    • Je-li za výzvou šipka dolů, stiskněte klávesu ŠIPKA DOLŮ a držte ji, dokud se vedle volby nezobrazí tečka. Stiskněte klávesu ENTER.

Poznámka U dynamického zadání se po zadání hodnoty do textového pole a stisku klávesy TAB zobrazí ikona zámku a kurzor je omezen zadanou hodnotou.


Použijte Dynamické zadání - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použijte Dynamické zadání
Koncepce
Postupy
Příkazy

Jak opravit chyby zadání v názvech tlačítek v dynamickém zadání

  • Zobrazí-li se kolem dynamického pole pro dynamické zadání červený okraj, můžete pomocí kláves PRAVÁ ŠIPKA, LEVÁ ŠIPKA, BACKSPACE a DELETE vstup upravit. Po opravě chyb stiskněte klávesu TAB, čárka (,) nebo levá lomená závorka (<), abyste odstranili červený okraj a dokončili zadávání souřadnic.
  • Stiskem klávesy ŠIPKA NAHORU zobrazíte naposledy zadané souřadnice nebo klepněte pravým tlačítkem a výběrem položky Poslední zadání zpřístupněte souřadnice z místní nabídky.
  • Zadáte-li do dynamického pole pro vstup ukazatele znak @, # nebo *, a poté jej chcete změnit, stačí napsat požadovaný znak. Není nutné používat backspace.


Použijte Dynamické zadání - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použijte Dynamické zadání
Koncepce
Postupy
Příkazy

Jak určit relativní nebo absolutní souřadnice v popisech tlačítek zadání ukazatele

  • Chcete-li zadávat absolutní souřadnice, když se v dynamickém poli zobrazují relativní souřadnice, přepište dočasně zadáním znaku # systémovou proměnnou DYNPICOORDS.
  • Chcete-li zadávat relativní souřadnice, když se v dynamickém poli zobrazují absolutní souřadnice, přepište dočasně zadáním znaku @ systémovou proměnnou DYNPICOORDS.
  • Chcete-li zadávat absolutní souřadnice globálního souřadného systému (GSS), zadejte znak *.

Poznámka Během zadání ukazatele můžete z místní nabídky zadat předpony # a *.


Použijte Dynamické zadání - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použijte Dynamické zadání
Koncepce
Postupy
Příkazy

Jak vybrat volbu v dynamické výzvě dynamického pole

  1. Spusťte příkaz.

    2. Popisy nástroje u kurzoru zobrazují souřadnice umístění kurzoru a výzvu.

  2. Zobrazí-li se výzva, lze zobrazit volby stiskem klávesy ŠIPKA DOLŮ.
  3. Pomocí kláves ŠIPKA DOLŮ a ŠIPKA NAHORU umístěte tečku vedle požadované volby. Stiskněte klávesu ENTER.

    4. Stiskem klávesy ESC zrušíte poslední provedenou akci.

  4. Zadáním bodů a určením voleb dokončete příkaz.


Použijte Dynamické zadání - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použijte Dynamické zadání
Koncepce
Postupy
Příkazy

Jak změnit barvu, velikost nebo průhlednost dynamických polí

  1. Klepněte ve stavovém řádku pravým tlačítkem na Dyn. Klepněte na Nastavení.
  2. V dialogu Nastavení kreslení na kartě Dynamické zadání klepněte na Vzhled názvů tlačítek pro kreslení.
  3. V dialogu Vzhled názvů tlačítek v části Barva zobrazte klepnutím na Barva modelu nebo Barva rozvržení dialog Výběr barvy, kde můžete vybrat barvu dynamických polí pro zvolený prostor.
  4. V části Velikost táhnutím posuvníku doprava dynamická pole zvětšíte, táhnutím doleva zmenšíte. Implicitní hodnota, 0, je uprostřed.
  5. V části Průhlednost můžete pohybovat posuvníkem. Čím menší je nastavená hodnota, tím je dynamické pole průhlednější. Při nastavení hodnoty 100 jsou dynamická pole zcela neprůhledná.
  6. V části Použít na vyberte volbu:
    • Přepsat nastavení OS pro všechny názvy tlačítek kreslení. Použije nastavení pro všechna dynamická pole přepsáním nastavení operačního systému.
    • Použít pouze pro názvy tlačítek dynamického zadání. Použije nastavení pouze pro dynamická pole v Dynamickém zadání.
  7. Stiskněte tlačítko Další.


Použijte Dynamické zadání - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použijte Dynamické zadání
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout Dynamické zadání

  • Ve stavovém řádku klepněte na Dyn nebo stiskněte klávesu F12.

K dočasnému vypnutí Dynamického zadání podržte během práce stisknutou klávesu F12.

Poznámka Klávesa F12 pro dočasné přepsání nezapíná Dynamické zadání.


Použijte Dynamické zadání - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použijte Dynamické zadání
Koncepce
Postupy
Příkazy

Jak změnit nastavení pro vstup ukazatele

  1. Klepněte ve stavovém řádku pravým tlačítkem na Dyn. Klepněte na Nastavení.
  2. V dialogu Nastavení kreslení na kartě Dynamické zadání v části Zadání ukazatele klepněte na Nastavení.
  3. V dialogu Nastavení zadání ukazatele vyberte jako implicitní formát polární nebo kartézský.
  4. Vyberte relativní nebo absolutní formát souřadnic jako implicitní.
  5. V části Viditelnost vyberte jednu z následujících voleb:
    • Okamžitě při zadání souřadnic. Je-li zapnut vstup ukazatele, zobrazí se dynamická pole pouze při zadávání souřadnic.
    • Když příkaz zobrazí dotaz na tisk. Je-li zapnut vstup ukazatele, zobrazí se dynamická pole jakmile příkaz požádá o bod.
    • Vždy, i mimo příkaz. Zobrazí dynamická pole vždy, když je zapnut vstup ukazatele.
  6. Klepnutím na tlačítko OK uzavřete všechny dialogy.

    7. Příkazový řádek: VNASTAV


Použijte Dynamické zadání - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použijte Dynamické zadání
Koncepce
Postupy
Příkazy

Jak změnit nastavení zadání kót

  1. Klepněte ve stavovém řádku pravým tlačítkem na Dyn. Klepněte na Nastavení.
  2. V dialogu Nastavení kreslení na kartě Dynamické zadání v části Zadání kóty klepněte na Nastavení.
  3. V dialogu Nastavení zadání kót vyberte jako implicitní formát polární nebo kartézský.
  4. V části Viditelnost vyberte jednu z následujících voleb:
    • Zobrazit najednou vždy jen 1 vstupní pole kóty. Zobrazí jen dynamické pole pro zadávání vzdálenost při použití úchopů k úpravě rozměrů objektu.
    • Zobrazit najednou 2 vstupní pole kóty. Zobrazí dynamická pole pro zadání vzdálenosti a úhlu při použití úchopů k úpravě velikosti objektu.
    • Zobrazit najednou následující vstupní pole kót. Zobrazí dynamická pole pro zadání vybraných vzdálenosti při použití úchopů k úpravě velikosti objektu. Zapněte jedno nebo více zaškrtávacích polí.
  5. Klepnutím na tlačítko OK uzavřete všechny dialogy.

    6. Příkazový řádek: VNASTAV


Použijte Dynamické zadání - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použijte Dynamické zadání
Koncepce
Postupy
Příkazy

Jak zobrazit v dynamických polích výzvy

  1. Klepněte ve stavovém řádku pravým tlačítkem na Dyn. Klepněte na Nastavení.
  2. V dialogu Nastavení kreslení na kartě Dynamické zadání v části Dynamické výzvy vyberte volby Zobrazit výzvu příkazu a zadání příkazu u kurzoru.
  3. Stiskněte tlačítko Další.

    4. Příkazový řádek: VNASTAV


Použijte Dynamické zadání - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Použijte Dynamické zadání
Koncepce
Postupy
Příkazy

Příkazy
VNASTAV | Určuje nastavení režimu krok, rastr, polarita a trasování objektů a dynamický vstup
Systémové proměnné
DYNDIGRIP | Určuje, které dynamické kóty budou během protahování na uzly zobrazeny.
DYNDIVIS | Určuje, kolik dynamických kót bude během protahování na uzly zobrazeno.
DYNMODE | Zapne nebo vypne funkci automatického zadání
DYNPICOORDS | Určuje, zde bude zadání ukazatele pro souřadnice používat relativní nebo absolutní formát.
DYNPIFORMAT | Určuje, zde bude zadání ukazatele pro souřadnice používat polární nebo kartézský formát.
DYNPIVIS | Určuje zobrazení zadání ukazatele
DYNPROMPT | Určuje zobrazení výzev v popiscích tlačítek dynamického zadání.
DYNTOOLTIPS | Určuje, které popisky tlačítek budou nastavení zobrazení popisků ovlivněny.
TEMPOVERRIDES | Zapne nebo vypne dočasné přednostní klávesy
TOOLTIPMERGE | Sloučí popisky tlačítek výkresu do jednoho popisku
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Uchopování objektů - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Uchopování objektů
Koncepce
Postupy
Příkazy

Místo zadávání souřadnic můžete body určit vzhledem k existujícím objektům, například ke koncovým bodům úseček nebo středům kružnic .

  • nabídka uchopení objektu
    K určení přesných pozic objektů lze použít uchopení objektů. Pomocí uchopení objektů můžete například nakreslit čáru do středu kružnice nebo úseku křivky.
  • Nastavení vizuálních pomůcek pro uchopení objektů (AutoSnap)
    Uchopení objektů obsahuje vizuální pomůcku nazvanou AutoSnap™ , která nabízí efektivnější náhled a použití uchopení objektů. Při pohybu kurzoru přes umístění úchopu zobrazí AutoSnap značku a dynamické pole.
  • Přepsání uchopení objektů
    Při práci můžete stálé režimy úchopu dočasně vypnout nebo zapnout pomocí klávesy pro přepis. Klávesy pro dočasný přepis lze rovněž použít k usnadnění kreslení; například režimy Orto a Polar.


Uchopování objektů - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Uchopování objektů
Koncepce
Postupy
Příkazy

Jak uchopit geometrický bod na objektu

Jak nastavit aktivní uchopení objektů

Jak zapnout a vypnout aktivní uchopení objektu při práci

Jak nastavit ignorování šrafování při uchopení objektů

Jak změnit nastavení výběru objektů

Jak dočasně přepsat nastavení režimů stálého uchopení


Uchopování objektů - Příkazy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Uchopování objektů
Koncepce
Postupy
Příkazy
Příkazy
CUI | Spravuje prvky přizpůsobeného uživatelského rozhraní, například pracovní plochy, panely nástrojů, nabídky, místní nabídky a klávesové zkratky
KURZOR | Ovládá velikost kurzoru uchopení.
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
UCHOP | Nastavuje stálé uchopení objektů
Systémové proměnné
APBOX | Zapne nebo vypne terčík uchopení funkce AutoSnap™.
AutoSnap | Určuje zobrazení značky, nápovědy a magnetu AutoSnapu.
OSMODE | Nastaví aktuální režim uchopení objektů
OSNAPCOORD | Určuje, zda souřadnice zadané na příkazové řádce potlačí aktuální režim uchopení
OSNAPHATCH | Určuje, zda budou při uchopení objektů ignorovány šrafované objekty
OSNAPZ | Určuje, zda je uchopení objektů automaticky promítáno na paralelu roviny s rovinou XY aktuálního USS při aktuálním zdvihu
TEMPOVERRIDES | Zapne nebo vypne dočasné přednostní klávesy
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


nabídka uchopení objektu - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
nabídka uchopení objektu
Koncepce
Postupy
Příkazy

K určení přesných pozic objektů lze použít uchopení objektů. Pomocí uchopení objektů můžete například nakreslit čáru do středu kružnice nebo úseku křivky.

Uchopení objektů můžete zadat při libovolné výzvě programu pro zadání bodu. Při pohybu kurzoru přes místo úchopu na objektu se implicitně zobrazuje značka a dynamické pole. Tato funkce nazvaná AutoSnap™ nabízí vizuální nápovědu zobrazující, které z úchopových bodů jsou zapnuty.

Seznam uchopení objektů nabízí příkaz UCHOP.

Vyberte Uchopení objektu

Uchopení objektu při zobrazení výzvy k zadání bodu můžete určit takto:

  • Stiskem klávesy SHIFT a klepnutím pravým tlačítkem zobrazte místní nabídku Uchopení objektu.
  • Klepněte na tlačítko uchopení objektu v panelu nástrojů Uchopení objektu
  • Zadejte název uchopení objektu na příkazovém řádku

Určíte-li uchopení objektu při zobrazení výzvy k zadání bodu, zůstane uchopení objektu aktivní pouze pro další určený bod.

Poznámka Až uvolníte tlačítko, budete vyzváni k určení bodu vložení. Jestliže se pokusíte použít uchopení objektu v příkazové výzvě, zobrazí se chybová zpráva.

aktivním uchopením objektů

Potřebujete-li použít jedno nebo více uchopení objektu opakovaně, můžete zapnout stálé režimy uchopení. Například můžete nastavit Střed jako aktivní uchopení objektu, jestliže potřebujete spojit středy několika kružnic čarou.

V dialogu Nastavení kreslení, který je přístupný z nabídky Nástroje, na kartě Uchopení objektů můžete určit jeden nebo více stálých režimů uchopení. Při zapnutí více stálých režimů uchopení se může v daném umístění nacházet více vhodných úchopových bodů. Stiskem klávesy TAB můžete procházet před výběrem bodu různé varianty.

Klepnutím na tlačítko UCHOP ve stavovém řádku nebo stiskem klávesy F3 můžete zapnout nebo vypnout stálé režimy uchopení.

Poznámka Nastavení systémové proměnné OSNAPHATCH na hodnotu 0 zajistí ignorování objektů šrafování.

Jak používat uchopení objektů ve 3D

Implicitně je hodnota Z umístění úchopového bodu určena z polohy objektu v prostoru. Při práci s uchopením objektu v půdorysu budovy nebo na horní straně součásti je výhodnější použití konstantní hodnoty Z.

Při zapnutí systémové proměnné OSNAPZ se všechny úchopové body zobrazí do roviny XY aktuálního USS nebo při nenulové hodnotě proměnné ELEV do roviny rovnoběžné s rovinou XY s určeným zdvihem.

Poznámka Při kreslení nebo úpravě objektů se ujistěte, jestli je proměnná OSNAPZ zapnuta nebo vypnuta. Není totiž graficky zobrazena a mohlo by dojít k nečekaným důsledkům.


nabídka uchopení objektu - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
nabídka uchopení objektu
Koncepce
Postupy
Příkazy

Jak uchopit geometrický bod na objektu

Jak nastavit aktivní uchopení objektů

Jak zapnout a vypnout aktivní uchopení objektu při práci

Jak nastavit ignorování šrafování při uchopení objektů


nabídka uchopení objektu - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
nabídka uchopení objektu
Koncepce
Postupy
Příkazy

Jak uchopit geometrický bod na objektu

  1. Při zobrazení výzvy k zadání bodu podržte SHIFT a klepněte pravým tlačítkem do kreslící oblasti. Vyberte požadované uchopení objektu.
  2. Přesuňte kurzor nad požadované umístění uchycení.

    3. Pokud je funkce AutoSnap zapnuta, váš kurzor se automaticky uzamkne do vybraného umístění uchopení a značka a dynamické pole budou označovat bod uchopení.

  3. Vyberte objekt.

    4. Kurzor použije uchopení vhodného bodu nejblíže vaší volbě.


nabídka uchopení objektu - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
nabídka uchopení objektu
Koncepce
Postupy
Příkazy

Jak nastavit aktivní uchopení objektů

  1. Vyberte položky Nástroje [image] Nastavení kreslení.
  2. V dialogu Nastavení kreslení vyberte na kartě Uchopení objektu uchopení objektu, která chcete použít.
  3. Stiskněte tlačítko Další.

Panel nástrojů Uchopení objektu

Příkazový řádek: UCHOP

Místní nabídka: Podržením klávesy SHIFT a klepnutím pravým tlačítkem zobrazte místní nabídku Uchopení objektu. Klepněte na Nastavit uchopení.


nabídka uchopení objektu - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
nabídka uchopení objektu
Koncepce
Postupy
Příkazy

Jak zapnout a vypnout aktivní uchopení objektu při práci

  • Ve stavovém řádku klepněte na UCHOP nebo stiskněte klávesu F3.

Pokud byla aktivní uchopení objektu nastavena, předchozí nastavení jsou zapnuta nebo vypnuta.

Chcete-li dočasně zapnou nebo vypnout režimy stálého uchopení, podržte při práci klávesu F3.

Příkazový řádek: UCHOP


nabídka uchopení objektu - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
nabídka uchopení objektu
Koncepce
Postupy
Příkazy

Jak nastavit ignorování šrafování při uchopení objektů

  1. Na výzvu Příkaz zadejte osnaphatch.
  2. Zadejte 0.


nabídka uchopení objektu - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
nabídka uchopení objektu
Koncepce
Postupy
Příkazy

Příkazy
KURZOR | Ovládá velikost kurzoru uchopení.
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
UCHOP | Nastavuje stálé uchopení objektů
Systémové proměnné
APBOX | Zapne nebo vypne terčík uchopení funkce AutoSnap™.
AutoSnap | Určuje zobrazení značky, nápovědy a magnetu AutoSnapu.
OSMODE | Nastaví aktuální režim uchopení objektů
OSNAPCOORD | Určuje, zda souřadnice zadané na příkazové řádce potlačí aktuální režim uchopení
OSNAPHATCH | Určuje, zda budou při uchopení objektů ignorovány šrafované objekty
OSNAPZ | Určuje, zda je uchopení objektů automaticky promítáno na paralelu roviny s rovinou XY aktuálního USS při aktuálním zdvihu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení vizuálních pomůcek pro uchopení objektů (AutoSnap) - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení vizuálních pomůcek pro uchopení objektů (AutoSnap)
Koncepce
Postupy
Příkazy

Uchopení objektů obsahuje vizuální pomůcku nazvanou AutoSnap™ , která nabízí efektivnější náhled a použití uchopení objektů. Při pohybu kurzoru přes umístění úchopu zobrazí AutoSnap značku a dynamické pole.

Nástroje AutoSnap

AutoSnap obsahuje následující nástroje uchopení:

  • Značka. Zobrazí umístění uchopení objektu, když posunete kurzor nad nebo blízko objektu. Tvar značky odpovídá typu uchopení.
  • Dynamické pole. Vedle značky typu uchopení blízko kurzoru popisuje část objektu, kterou zrovna uchopujete.
  • Magnet. Přitahuje a uzamkne kurzor k nejbližším bodům uchopení. Nabízí vizuální pomůcky, podobné uchopení pomocí rastru.
  • Terčík. Obklopuje ukazatel a určuje oblast, ve které jsou vyhodnoceny úchopy objektu. Jeho zobrazení lze zapnout či vypnout, popřípadě měnit jeho velikost.

Značky, nápovědy a magnet funkce AutoSnap jsou implicitně vypnuty. Nestavení AutoSnap lze změnit v dialogu Nastavení na kartě Kreslení.

Použití funkce AutoSnap k potvrzení nebo změně uchopení objektů

Je-li nastaveno více stálých režimů uchopení, můžete stiskem klávesy TAB procházet všechny body uchopení objektu dostupné pro jednotlivé objekty.


Nastavení vizuálních pomůcek pro uchopení objektů (AutoSnap) - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení vizuálních pomůcek pro uchopení objektů (AutoSnap)
Koncepce
Postupy
Příkazy

Jak změnit nastavení výběru objektů

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti na kartě Kreslení změňte dle potřeby nastavení:
    • Značka. Zapne nebo vypne značku.
    • Magnet. Zapne nebo vypne magnet.
    • Zobrazovat nápovědu. Zapne nebo vypne dynamická pole.
    • Zobrazovat terčík uchopení. Když určujete uchopení objektu, zapne nebo vypne cílový bod. Pokud nepoužíváte funkci AutoSnap, nemá toto nastavení vliv na uchopení objektu.
    • Barva značky. Změní barvu značky.
    • Velikost značky. Upraví velikost značky.
  3. Stiskněte tlačítko Další.

Panel nástrojů Uchopení objektu

Příkazový řádek: MOŽNOSTI


Nastavení vizuálních pomůcek pro uchopení objektů (AutoSnap) - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Nastavení vizuálních pomůcek pro uchopení objektů (AutoSnap)
Koncepce
Postupy
Příkazy

Příkazy
KURZOR | Ovládá velikost kurzoru uchopení.
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
UCHOP | Nastavuje stálé uchopení objektů
Systémové proměnné
APBOX | Zapne nebo vypne terčík uchopení funkce AutoSnap™.
AutoSnap | Určuje zobrazení značky, nápovědy a magnetu AutoSnapu.
OSMODE | Nastaví aktuální režim uchopení objektů
OSNAPHATCH | Určuje, zda budou při uchopení objektů ignorovány šrafované objekty
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přepsání uchopení objektů - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přepsání uchopení objektů
Koncepce
Postupy
Příkazy

Při práci můžete stálé režimy úchopu dočasně vypnout nebo zapnout pomocí klávesy pro přepis. Klávesy pro dočasný přepis lze rovněž použít k usnadnění kreslení; například režimy Orto a Polar.

Chcete-li při používání uchopení objektu pro jeden bod uchopení vypnout, podržte klávesu F3. Po uvolnění této klávesy jsou režimy stálého uchopení obnoveny.

Existují také klávesy přepisu pro jednotlivá uchopení objektu. Klávesy přepisu jsou nastaveny tak, aby je bylo možné hmatem nalézt bez odvrácení pohledu od výkresu.

Klávesy na následujícím obrázku jsou nastaveny implicitně, můžete však dle potřeby jejich přiřazení měnit nebo přidávat vlastní.

Podržte SHIFT a jednu z kláves dočasného přepisu v obrázku:
1 | Přepis uchopení objektu: Koncový bod | 5 | Vypne veškeré uchopení a trasování
2 | Způsobí výběr uchopení objektu | 6 | Přepis uchopení objektu: Střed
3 | Přepne trasování uchopení objektů | 7 | Přepis uchopení objektu: Polovina
4 | Přepne režim uchopení objektu (UCHOP) |  |

Klávesy dočasného přepsání lze také použít k ostatním úkonům usnadňujícím kreslení, které jsou nastaveny v dialogu Nastavení kreslení.

Viz také

Nastavení rastru a kroku rastru

Použití ortogonálního zamykání (režim Orto)

Použití polárního trasování a polárního kroku

Použijte Dynamické zadání

Přidání klávesových zkratek a dočasně přednostních kláves v Příručce uživatelských přizpůsobení


Přepsání uchopení objektů - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přepsání uchopení objektů
Koncepce
Postupy
Příkazy

Jak dočasně přepsat nastavení režimů stálého uchopení

  • Při práci podržte klávesu F3.

    • Po uvolnění klávesy se obnoví aktuální nastavení uchopení objektu.


Přepsání uchopení objektů - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Přepsání uchopení objektů
Koncepce
Postupy
Příkazy

Příkazy
CUI | Spravuje prvky přizpůsobeného uživatelského rozhraní, například pracovní plochy, panely nástrojů, nabídky, místní nabídky a klávesové zkratky
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
UCHOP | Nastavuje stálé uchopení objektů
Systémové proměnné
OSMODE | Nastaví aktuální režim uchopení objektů
TEMPOVERRIDES | Zapne nebo vypne dočasné přednostní klávesy
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Omezení pohybu kurzoru - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Omezení pohybu kurzoru
Koncepce
Postupy
Příkazy

Existuje několik nástrojů, které lze použít k omezení pohybu kurzoru

  • Nastavení rastru a kroku rastru
    Ke zvýšení rychlosti a účinnosti kreslení lze zobrazit rastr a kreslit pomocí bodů rastru v pravoúhlých směrech. Rovněž lze ovládat rozteč, úhel a vyrovnání rastru.
  • Použití ortogonálního zamykání (režim Orto)
    Při tvorbě a úpravě objektů lze v případě potřeby omezit pohyb kurzoru na horizontální a vertikální směr.
  • Použití polárního trasování a polárního kroku
    Polární trasování omezí pohyb kurzoru do určených úhlů. Polární uchopení omezí pohyb kurzoru podle zadaných přírůstků podél polárního úhlu.
  • Zamykání úhlu pro jeden bod (úhel)
    Je možné určit předefinování úhlu, které uzamkne kurzor pro zadání dalšího bodu.


Omezení pohybu kurzoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Omezení pohybu kurzoru
Koncepce
Postupy
Příkazy

Jak zobrazit rastr a nastavit rozteč rastru

Jak zapnout režim kroku a nastavit rozteč kroku

Jak dočasně přepsat režim Krok

Jak otočit krok úhlu a změnit jeho referenční bod

Jak zapnout nebo vypnout režim Orto

Jak zapnout a vypnout polární trasování

Jak nastavit vzdálenost polárního kroku

Jak kreslit objekty pomocí polárního trasování

Jak kreslit objekty pomocí polární vzdálenosti

Jak nastavit úhly polárního trasování


Omezení pohybu kurzoru - Příkazy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Omezení pohybu kurzoru
Koncepce
Postupy
Příkazy
Příkazy
ORTO | Omezuje pohyb kurzoru na vodorovný a svislý směr.
VNASTAV | Určuje nastavení režimu krok, rastr, polarita a trasování objektů a dynamický vstup
Systémové proměnné
ANGBASE | Nastavuje základní úhel 0 s ohledem na aktuální USS
ANGDIR | Nastavuje směr kladných úhlů
AUNITS | Nastavuje jednotky úhlů
AUPREC | Nastavuje počet desetinných míst všech editovatelných úhlových jednotek a úhlových jednotek určených pouze pro čtení zobrazených ve stavovém řádku nebo při výpisu objektu, jejichž přesnost je stejná nebo nižší než aktuální nastavení AUPREC
AutoSnap | Určuje zobrazení značky, nápovědy a magnetu AutoSnapu.
GRIDMODE | Udává, zda je zapnutý nebo vypnutý rastr
GRIDUNIT | Určuje rozteč rastru (X a Y) pro aktuální výřez
LIMCHECK | Určuje vytváření objektů mimo meze rastru.
LIMMIN | Uchovává levou spodní mez rastru pro aktuální prostor, vyjádřenou v globálních souřadnicích
ORTHOMODE | Vynucuje si pouze pravoúhlý pohyb kurzoru
POLARANG | Nastaví přírůstek polárního kroku
POLARDIST | Nastaví přírůstek uchopení, pokud je systémová proměnná SNAPTYPE nastavena na hodnotu 1 (polární krok)
POLARMODE | Řídí nastavení pro polární krok a trasování objektů
SNAPANG | Nastavuje úhel kroku a rastru pro aktuální výřez
SNAPBASE | Nastavuje počátek kroku a rastru pro aktuální výřez relativně k USS
SNAPMODE | Zapíná a vypíná režim Krok
SNAPTYPE | Nastavuje typ uchopení pro aktuální výřez
SNAPUNIT | Nastavuje rozteč kroku pro aktuální výřez
TEMPOVERRIDES | Zapne nebo vypne dočasné přednostní klávesy
TRACKPATH | Řídí zobrazení konstrukčních čar polárního trasování a trasování uchopení objektů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení rastru a kroku rastru - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení rastru a kroku rastru
Koncepce
Postupy
Příkazy

Ke zvýšení rychlosti a účinnosti kreslení lze zobrazit rastr a kreslit pomocí bodů rastru v pravoúhlých směrech. Rovněž lze ovládat rozteč, úhel a vyrovnání rastru.

Rastr je pravoúhlý vzorek vytvořený z teček, který se rozprostírá na ploše určené mezemi výkresu. Použití rastru má podobný efekt jako umístění listu milimetrového papíru pod výkres. Rastr vám pomůže při zarovnání objektů a určení vzdálenosti mezi nimi. Rastr se nevykresluje. Pokud přibližujete nebo oddalujete výkres, budete možná potřebovat upravit rozteč rastru, aby byla vhodnější pro nové nastavení.

Režim kroku omezuje pohyb nitkového kříže do zadaného intervalu. Pokud je režim Krok zapnut, vypadá kurzor, jako by se přichytával k neviditelné pravoúhlé mřížce. Režim Krok je důležitý pro přesné zadání bodů pomocí kurzorových kláves nebo ukazovacího zařízení.

Změna rastru a rozteče kroku

Během práce lze zapnout či vypnout režimy Rastr a Krok a lze také měnit rastr a rozteč kroku. Režim Krok můžete dočasně zapnout nebo vypnout pomocí klávesy přepisu.

Rozteč kroku nemusí odpovídat rozteči rastru. Můžete například nastavit větší rozteč rastru jako referenci a přitom mít menší rozteč kroku pro přesnější zadávání bodů.

Změna úhlu uchopení a základního bodu

Pokud potřebujete kreslit objekty s určitým úhlem a vyrovnáním, můžete úhel kroku otočit. Toto otočení změní orientaci nitkového kříže na obrazovce tak, aby se rovnal novému úhlu. V následujícím příkladu je úhel kroku přizpůsoben tak, aby se rovnal úhlu podpěry.

Když nastavíte úhel kroku, změní se také otočení rastru.

Základní bod kroku je odsazení od určené X,Y hodnoty, od kterého se body kroku měří. Výchozí referenční bod kroku je 0,0, ale může být změněn na jakoukoliv hodnotu souřadnic X,Y.

Například, když jsou X a Y mezery nastaveny na 0.5 a hodnoty X a Y základního bodu nastaveny na 0,0, nacházejí se body kroku ve směru os X a Y na pozicích 0, 0.50, 1.0 atd. Změníte-li souřadnici X základního bodu na hodnotu 0.1 a souřadnici Y na hodnotu 0.2, přesunou se body kroku ve směru osy X na pozice 0.1, 0.60, 1.1 atd. a body ve směru osy Y na pozice 0.2, 0.7, 1.2 atd. Posun referenčního bodu kroku může být nezbytný k vyrovnání šrafovacího vzoru.

Viz také

Nastavení izometrického režimu Krok a Rastr.

Přepsání uchopení objektů


Nastavení rastru a kroku rastru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení rastru a kroku rastru
Koncepce
Postupy
Příkazy

Jak zobrazit rastr a nastavit rozteč rastru

Jak zapnout režim kroku a nastavit rozteč kroku

Jak dočasně přepsat režim Krok

Jak otočit krok úhlu a změnit jeho referenční bod


Nastavení rastru a kroku rastru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení rastru a kroku rastru
Koncepce
Postupy
Příkazy

Jak zobrazit rastr a nastavit rozteč rastru

  1. Vyberte položky Nástroje [image] Nastavení kreslení.
  2. Zobrazte rastr zapnutím volby Rastr ano v dialogu Nastavení kreslení na kartě Krok a Rastr.
  3. Ujistěte se, že jsou v poli Typ & styl kroku vybrány volby Krok rastru a Obdélníkový krok.
  4. Pro X rozteč rastru zadejte horizontální rozteč rastru v jednotkách.
  5. K použití stejných hodnot pro vertikální rozteč rastru stiskněte tlačítko ENTER. Jinak zadejte pro Y rozteč rastru jinou hodnotu.
  6. Stiskněte tlačítko Další.

    7. Ačkoliv se tečky rastru nezbytně neshodují s aktuálním intervalem kroku, udělají to podle aktuálního úhlu kroku, izometrického kroku a nastavení rastru.

Příkazový řádek: VNASTAV


Nastavení rastru a kroku rastru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení rastru a kroku rastru
Koncepce
Postupy
Příkazy

Jak zapnout režim kroku a nastavit rozteč kroku

  1. Vyberte položky Nástroje [image] Nastavení kreslení.
  2. V dialogu Nastavení kreslení na kartě Krok a Rastr zapněte volbu Krok ano.
  3. Ujistěte se, že jsou v poli Typ & styl kroku vybrány volby Krok rastru a Obdélníkový krok.
  4. V poli Typ & styl kroku vyberte volbu Krok rastru.
  5. Do pole X rozteč rastru zadejte horizontální rozteč v jednotkách.
  6. K použití stejných hodnot pro vertikální krok rozteče, stiskněte klávesu ENTER. Jinak zadejte do pole Y rozteč rastru jinou hodnotu.
  7. Stiskněte tlačítko Další.

Příkazový řádek: VNASTAV


Nastavení rastru a kroku rastru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení rastru a kroku rastru
Koncepce
Postupy
Příkazy

Jak dočasně přepsat režim Krok

  • Při práci podržte klávesu F9.

    • Po uvolnění klávesy se nastavení režimu Krok obnoví.


Nastavení rastru a kroku rastru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Nastavení rastru a kroku rastru
Koncepce
Postupy
Příkazy

Jak otočit krok úhlu a změnit jeho referenční bod

  1. Vyberte položky Nástroje [image] Nastavení kreslení.
  2. V dialogu Nastavení kreslení na kartě Krok a Rastr v poli Krok zadejte úhel rotace do textového pole Úhel.
  3. Chcete-li nastavit souřadnice základního bodu k přizpůsobení umístění kroku zadejte hodnoty souřadnic X a Y do polí X refbod a Y refbod.
  4. Stiskněte tlačítko Další.

Příkazový řádek: VNASTAV


Nastavení rastru a kroku rastru - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Nastavení rastru a kroku rastru
Koncepce
Postupy
Příkazy

Příkazy
VNASTAV | Určuje nastavení režimu krok, rastr, polarita a trasování objektů a dynamický vstup
Systémové proměnné
ANGBASE | Nastavuje základní úhel 0 s ohledem na aktuální USS
ANGDIR | Nastavuje směr kladných úhlů
AUNITS | Nastavuje jednotky úhlů
AUPREC | Nastavuje počet desetinných míst všech editovatelných úhlových jednotek a úhlových jednotek určených pouze pro čtení zobrazených ve stavovém řádku nebo při výpisu objektu, jejichž přesnost je stejná nebo nižší než aktuální nastavení AUPREC
GRIDMODE | Udává, zda je zapnutý nebo vypnutý rastr
GRIDUNIT | Určuje rozteč rastru (X a Y) pro aktuální výřez
LIMCHECK | Určuje vytváření objektů mimo meze rastru.
LIMMIN | Uchovává levou spodní mez rastru pro aktuální prostor, vyjádřenou v globálních souřadnicích
SNAPANG | Nastavuje úhel kroku a rastru pro aktuální výřez
SNAPBASE | Nastavuje počátek kroku a rastru pro aktuální výřez relativně k USS
SNAPMODE | Zapíná a vypíná režim Krok
SNAPTYPE | Nastavuje typ uchopení pro aktuální výřez
SNAPUNIT | Nastavuje rozteč kroku pro aktuální výřez
TEMPOVERRIDES | Zapne nebo vypne dočasné přednostní klávesy
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití ortogonálního zamykání (režim Orto) - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití ortogonálního zamykání (režim Orto)
Koncepce
Postupy
Příkazy

Při tvorbě a úpravě objektů lze v případě potřeby omezit pohyb kurzoru na horizontální a vertikální směr.

Jak tvoříte či pohybujete objekty, lze použít režim Orto k omezení kurzoru v horizontální či vertikální ose. Při pohybu kurzoru sleduje transformační úsečka horizontální nebo vertikální osu podle toho, která je blíže kurzoru. Ortogonální zarovnání závisí na aktuálním kroku úhlu, USS, izometrickém rastru a nastavení kroku.

K urychlení kreslení použijte režim Orto. Lze například vytvořit sadu kolmic zapnutím režimu Orto před tím, než začnete pracovat.

Režim Orto lze zapnout a vypnout kdykoli během kreslení a úpravy. Režim orto je ignorován při zadání souřadnic na příkazovém řádku, použití perspektivních pohledů nebo určení uchopení objektu. K dočasnému zapnutí nebo vypnutí režimu Orto podržte klávesu pro dočasný přepis, SHIFT. Při použití klávesy dočasného přepisu není přímé zadání vzdálenosti dostupné.

Více informací o kreslení či úpravě objektů v úhlech, které nejsou rovnoběžné s horizontální nebo vertikální osou, nabízí Použití polárního trasování a polárního kroku.

Poznámka Režim Orto a polární trasování nemohou být zapnuty najednou. Zapnutí režimu Orto vypne polární trasování.

Viz také

Přepsání uchopení objektů


Použití ortogonálního zamykání (režim Orto) - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití ortogonálního zamykání (režim Orto)
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout režim Orto

  • Klepněte na tlačítko ORTO ve stavovém řádku.

    • Chcete-li dočasně zapnou nebo vypnout režim Orto, podržte při práci klávesu SHIFT. Při použití klávesy dočasného přepisu není přímé zadání vzdálenosti dostupné.

    Poznámka Zapnutí režimu Orto automaticky vypne polární trasování.

Příkazový řádek: ORTO


Použití ortogonálního zamykání (režim Orto) - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Použití ortogonálního zamykání (režim Orto)
Koncepce
Postupy
Příkazy

Příkazy
ORTO | Omezuje pohyb kurzoru na vodorovný a svislý směr.
Systémové proměnné
ORTHOMODE | Vynucuje si pouze pravoúhlý pohyb kurzoru
TEMPOVERRIDES | Zapne nebo vypne dočasné přednostní klávesy
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití polárního trasování a polárního kroku - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití polárního trasování a polárního kroku
Koncepce
Postupy
Příkazy

Polární trasování omezí pohyb kurzoru do určených úhlů. Polární uchopení omezí pohyb kurzoru podle zadaných přírůstků podél polárního úhlu.

Když vytváříte či upravujete objekty, můžete použít polární trasování k zobrazení dočasných cest, definovanými polárními úhly. Lze použít funkci PolarSnap™ k uchopení určené vzdálenosti podél dočasné cesty.

Na následujícím obrázku nakreslíte úsečku dlouhou 2 jednotky z bodu 1 do bodu 2 a potom nakreslíte úsečku dlouhou 2 jednotky do bodu 3 pod úhlem 45 stupňů vzhledem k první úsečce. Zapnete-li přírůstek polárního úhlu 45 stupňů, zobrazí se dočasná cesta a dynamické pole, když kurzor protne úhel 0 nebo 45 stupňů. Dočasná cesta a popis nástroje zmizí, jakmile posunete kurzor mimo úhel.

Při pohybu kurzoru v blízkosti polárních úhlů se zobrazí cesta a nápověda. Výchozí hodnotou úhlu je 90 stupňů. Cestu a nápovědu použijte k nakreslení objektu. Budete-li chtít nalézt bod, ve kterém se polární cesta protíná s jiným objektem, můžete použít polární trasování spolu s režimy uchopení objektu Průsečík a Zdánlivý průsečík.

Poznámka Režim Orto a polární trasování nemohou být zapnuty najednou. Zapnutím polárního trasování vypnete režim Orto. Taktéž Polární krok a krok rastru nemohou být zapnuty současně. Zapnutím Polárního kroku vypnete krok rastru.

Určení polárních úhlů (polární trasování)

Polární trasování můžete používat k trasování cesty pod polárními úhly 90, 60, 45, 30, 22.5, 18, 15, 10 a 5 stupni nebo jinými zadanými úhly. Na následujícím obrázku je zobrazena cesta pohybem kurzoru pod úhlem 90 stupňů s přírůstkem polárního úhlu nastaveného na hodnotu 30 stupňů.

Orientace 0 závisí na úhlu, který jste nastavili v dialogu Výkresové jednotky (JEDNOTKY). Směr uchopení (ve směru hodinových ručiček či proti) závisí na jednotkách směru, zadaných při nastavení měrných jednotek.

Režim polárního trasování můžete dočasně zapnout nebo vypnout pomocí klávesy přepisu. Při použití klávesy dočasného přepisu pro polární trasování není dostupná metoda přímého zadání vzdálenosti.

Určení polárních vzdáleností (polární krok)

Polární uchopení omezuje pohyb kurzoru podle přírůstků polární vzdálenosti. Pokud si například určíte délku 4 jednotky, uchopení kurzoru z prvního bodu určují délky 0, 4, 8, 12, 16 a tak dále. Jak pohybujete kurzorem, nápověda ukazuje nejbližší přírůstek polárního uchopení. K omezení bodu zadejte polární vzdálenosti, polární trasování a režim Krok (nastavte polární krok) musí být zapnuty. Pomocí klávesy přepisu můžete vypnout veškeré krokování a trasování.

Viz také

Přepsání uchopení objektů


Použití polárního trasování a polárního kroku - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití polárního trasování a polárního kroku
Koncepce
Postupy
Příkazy

Jak zapnout a vypnout polární trasování

Jak nastavit vzdálenost polárního kroku

Jak kreslit objekty pomocí polárního trasování

Jak kreslit objekty pomocí polární vzdálenosti

Jak nastavit úhly polárního trasování


Použití polárního trasování a polárního kroku - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití polárního trasování a polárního kroku
Koncepce
Postupy
Příkazy

Jak zapnout a vypnout polární trasování

  • Stiskněte klávesu F10 nebo klepněte na tlačítko OTRAS ve stavovém řádku.

    • Chcete-li dočasně zapnou nebo vypnout polární trasování, podržte při práci klávesu F10.


Použití polárního trasování a polárního kroku - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití polárního trasování a polárního kroku
Koncepce
Postupy
Příkazy

Jak nastavit vzdálenost polárního kroku

  1. Vyberte položky Nástroje [image] Nastavení kreslení.
  2. V dialogu Nastavení kreslení na kartě Krok a Rastr zapněte volbu Krok ano.
  3. V poli Typ & styl kroku vyberte volbu Polární krok.
  4. Zadejte polární vzdálenost v poli Polární vzdálenost.
  5. Na kartě Polární trasování zapněte volbu Polární trasování Ano.
  6. Vyberte úhel z rozbalovacího seznamu Přírůstkový úhel.

    7. Lze zadat vlastní úhly zapnutím volby Další úhly a potom stiskem tlačítka Nový.

  7. Stiskněte tlačítko Další.

Příkazový řádek: VNASTAV


Použití polárního trasování a polárního kroku - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití polárního trasování a polárního kroku
Koncepce
Postupy
Příkazy

Jak kreslit objekty pomocí polárního trasování

  1. Zapněte polární trasování a spusťte příkaz kreslení, například OBLOUK, KRUŽNICE nebo ÚSEČKA.

    2. Polární trasování lze také používat spolu s editačními příkazy, například KOPIE a POSUN.

  2. Při pohybu kurzoru se zobrazí tečkovaná čára polárního trasování. Body, které určíte, když je čára zobrazena, se přizpůsobí úhlu polárnímu trasování.

Příkazový řádek: VNASTAV


Použití polárního trasování a polárního kroku - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití polárního trasování a polárního kroku
Koncepce
Postupy
Příkazy

Jak kreslit objekty pomocí polární vzdálenosti

  1. Zapněte krok a polární trasování.

    2. Ujistěte se, že je položka Polární krok vybrána v dialogu Nastavení kreslení, na kartě Krok a Rastr.

  2. Spusťte kreslící příkaz, například ÚSEČKA.
  3. Při pohybu kurzoru si všimněte, že tečkovaná čára polárního trasování zobrazuje dynamické pole, ukazující vzdálenost a úhel.
  4. Zadejte bod.

    5. Délka nové úsečky se přizpůsobuje polární vzdálenosti.

Příkazový řádek: VNASTAV


Použití polárního trasování a polárního kroku - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití polárního trasování a polárního kroku
Koncepce
Postupy
Příkazy

Jak nastavit úhly polárního trasování

  1. Vyberte položky Nástroje [image] Nastavení kreslení.
  2. V dialogu Nastavení kreslení na kartě Polární trasování zapněte volbu Polární trasování Ano.
  3. V poli Přírůstkový úhel vyberte úhel polárního trasování.
  4. Chcete-li nastavit další úhly trasování, zapněte volbu Další úhly. Klepněte na Nový. Zadejte hodnotu úhlu do textového pole.
  5. V poli Míra polárního úhlu vyberte, zda jsou přírůstky polárního trasování vytvořeny na základě USS či relativně k poslednímu vytvořenému objektu.
  6. Stiskněte tlačítko Další.

Příkazový řádek: VNASTAV


Použití polárního trasování a polárního kroku - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Použití polárního trasování a polárního kroku
Koncepce
Postupy
Příkazy

Příkazy
VNASTAV | Určuje nastavení režimu krok, rastr, polarita a trasování objektů a dynamický vstup
Systémové proměnné
AutoSnap | Určuje zobrazení značky, nápovědy a magnetu AutoSnapu.
POLARANG | Nastaví přírůstek polárního kroku
POLARDIST | Nastaví přírůstek uchopení, pokud je systémová proměnná SNAPTYPE nastavena na hodnotu 1 (polární krok)
POLARMODE | Řídí nastavení pro polární krok a trasování objektů
SNAPTYPE | Nastavuje typ uchopení pro aktuální výřez
TEMPOVERRIDES | Zapne nebo vypne dočasné přednostní klávesy
TRACKPATH | Řídí zobrazení konstrukčních čar polárního trasování a trasování uchopení objektů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zamykání úhlu pro jeden bod (úhel) - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zamykání úhlu pro jeden bod (úhel)
Koncepce
Postupy
Příkazy

Je možné určit předefinování úhlu, které uzamkne kurzor pro zadání dalšího bodu.

Chcete-li určit předefinování úhlu, zadejte na výzvu příkazu po určení bodu levou závorku (<) následovanou úhlem. Následující sekvence výzev na příkazovém řádku demonstruje zadání předefinovaného úhlu 30 stupňů během spuštěného příkazu ÚSEČKA.

příkazový řádek

Určete první bod: Zadejte počáteční bod úsečky

Zadejte další bod nebo [Zpět]: <30

Přednastavení úhlu: 30

Zadejte další bod nebo [Zpět]: Zadejte bod

Zadaný úhel uzamkne kurzor, přenastaví režimy Krok rastru, Orto a Polární krok. Zadání souřadnice a uchopení objektu je přesné předefinování úhlu.


Omezení pohybu kurzoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Omezení pohybu kurzoru
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Zamykání úhlu pro jeden bod (úhel) - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Zamykání úhlu pro jeden bod (úhel)
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Kombinování nebo odsazení bodů a souřadnic - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Kombinování nebo odsazení bodů a souřadnic
Koncepce
Postupy
Příkazy

K určení umístění nového bodu můžete kombinovat hodnoty souřadnic několika bodů nebo určit odsazení od existujících objektů.

  • Kombinování hodnot souřadnic (filtry souřadnic)
    Pomocí souřadnicových filtrů můžete extrahovat jednu hodnotu souřadnice od umístění na několika existujících objektech.
  • Trasování bodů na objektech (trasování uchopení objektů)
    Objekty můžete kreslit pod určitými úhly nebo v určitém vztahu vůči jiným objektům v zadaných směrech nazývaných dočasné cesty.


Kombinování nebo odsazení bodů a souřadnic - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Kombinování nebo odsazení bodů a souřadnic
Koncepce
Postupy
Příkazy

Jak použít souřadnicové filtry k určení bodu v 2D prostoru

Jak použít souřadnicové filtry k určení bodu v 3D prostoru

Jak zapnout a vypnout trasování uchopení objektů

změna nastavení AutoTrack


Kombinování nebo odsazení bodů a souřadnic - Příkazy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Kombinování nebo odsazení bodů a souřadnic
Koncepce
Postupy
Příkazy
Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
VNASTAV | Určuje nastavení režimu krok, rastr, polarita a trasování objektů a dynamický vstup
Systémové proměnné
AutoSnap | Určuje zobrazení značky, nápovědy a magnetu AutoSnapu.
POLARMODE | Řídí nastavení pro polární krok a trasování objektů
TRACKPATH | Řídí zobrazení konstrukčních čar polárního trasování a trasování uchopení objektů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kombinování hodnot souřadnic (filtry souřadnic) - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Kombinování hodnot souřadnic (filtry souřadnic)
Koncepce
Postupy
Příkazy

Pomocí souřadnicových filtrů můžete extrahovat jednu hodnotu souřadnice od umístění na několika existujících objektech.

Filtry souřadnic určují novou souřadnici pomocí X souřadnice jednoho umístění, Y souřadnice druhého umístění a pro 3D souřadnice hodnotu Z třetího umístění. Při použití s uchopením objektu extrahují souřadnicové filtry hodnoty z existujícího objektu.

Souřadnicové filtry jsou běžně používané k umístění středu pravého úhlu a k umístění promítání třírozměrného bodu na rovině XY USS.

K určení filtru na příkazovém řádku zadejte tečku a jedno nebo více písmen X, Y a Z. Další položka je omezena na určitou hodnotu souřadnic.

Příklad: Použití filtrů souřadnic ve 2D

V následujícím obrázku byla díra umístěna doprostřed obdélníku extrahováním souřadnic X,Y z horizontálního a vertikálního segmentu obdélníku.

Následuje sekvence výzev na příkazovém řádku:

vyplněná kružnice

Zadejte střed kružnice nebo [3B/2B/Ttr (tan, tan, rádius)]:

poloviny

: Vyberte horizontální úsečku na spodní hraně úchytky

poloviny

: Vyberte vertikální úsečku na levé straně úchytky

Určete poloměr kružnice.

Filtry souřadnic lze použít, kdykoli vás program vyzve k zadání bodu. Zkoušíte-li použít souřadnicový filtr na výzvu Příkaz, zobrazí se chybové hlášení.

Příklad: Použití filtrů souřadnic ve 3D

Tento příklad ukazuje, jak lze použít souřadnicové filtry k vytvoření bodového objektu ve středu třírozměrného objektu (těžiště). Z důvodu větší přehlednosti byly skryté čáry odstraněny. Hodnota souřadnice X nového bodu je extrahována z prvního umístění, hodnota Y z druhého umístění a hodnota Z z třetího. Tři hodnoty jsou kombinovány do tvaru hodnot souřadnice nového bodu.

Příkaz: bod

Bod: .x

poloviny

objektů (vybraných)

(potřebuje YZ): .y

poloviny

objektů (vybraných)

(nutnost Z): polovina

objektů (vybraných)


Kombinování hodnot souřadnic (filtry souřadnic) - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Kombinování hodnot souřadnic (filtry souřadnic)
Koncepce
Postupy
Příkazy

Jak použít souřadnicové filtry k určení bodu v 2D prostoru

Jak použít souřadnicové filtry k určení bodu v 3D prostoru


Kombinování hodnot souřadnic (filtry souřadnic) - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Kombinování hodnot souřadnic (filtry souřadnic)
Koncepce
Postupy
Příkazy

Jak použít souřadnicové filtry k určení bodu v 2D prostoru

  1. Zadejte souřadnicový filtr ve výzvě k zadání bodu (.x nebo .y).

    2. Například zadáním .x určíte nejprve hodnotu X.

  2. K extrahování první hodnoty souřadnice zadejte bod.

    3. Například po zadání .x v kroku 1 se z tohoto bodu extrahuje hodnota X.

  3. K extrakci další souřadnice určete jiný bod.

    4. Umístění nového bodu kombinuje hodnoty extrahované z bodů, které jste vybrali v krocích 2 a 3.

Poznámka Místo určení bodu v bodech 2 nebo 3 lze zadat číselné hodnoty.


Kombinování hodnot souřadnic (filtry souřadnic) - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Kombinování hodnot souřadnic (filtry souřadnic)
Koncepce
Postupy
Příkazy

Jak použít souřadnicové filtry k určení bodu v 3D prostoru

  1. Ve výzvě k zadání bodu zadejte souřadnicový filtr (.x, .y, .z, .xy, .xz nebo .yz).

    2. Například zadáním .x určíte nejprve hodnotu X.

  2. K extrahování zadané hodnoty souřadnice zadejte bod.

    3. Například po zadání .x v kroku 1 se z tohoto bodu extrahuje hodnota X.

  3. Zadejte zbývající souřadnice ve výzvě podle následujících pokynů:
    • Extrahujte zbývající hodnoty souřadnic určením bodu.
    • Zadejte další souřadnicový filtr a vraťte se k bodu 2.

    Například po zadání .x v kroku 1 můžete po určení druhého bodu extrahovat souřadnice Y a Z současně nebo zadáním .y nebo .z určit hodnoty Y a Z samostatně.

    Umístění nového bodu kombinuje hodnoty extrahované z bodů, které jste vybrali v krocích 2 a 3.

Poznámka Místo určení bodu v bodech 2 nebo 3 lze zadat číselné hodnoty.


Kombinování hodnot souřadnic (filtry souřadnic) - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Kombinování hodnot souřadnic (filtry souřadnic)
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Trasování bodů na objektech (trasování uchopení objektů) - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Trasování bodů na objektech (trasování uchopení objektů)
Koncepce
Postupy
Příkazy

Objekty můžete kreslit pod určitými úhly nebo v určitém vztahu vůči jiným objektům v zadaných směrech nazývaných dočasné cesty.

Funkce AutoTrack™ pomáhá při kreslení objektů pod určitými úhly nebo v určitém vztahu vůči jiným objektům. Při zapnutí funkce AutoTrack pomáhají dočasné cesty k vytvoření objektů na přesně určených pozicích a úhlech. AutoTrack obsahuje dvě volby trasování: polární trasování a trasování uchopení objektu.

Pomocí tlačítek POLÁR a OTRAS ve stavovém řádku můžete funkci AutoTrack zapínat nebo vypínat. Pomocí kláves pro dočasné přepsání můžete zapnout nebo vypnout trasování uchycení objektu nebo veškeré krokování a trasování. Viz obrázek klávesnice v Přepsání uchopení objektů.

Trasování uchopení objektu funguje spolu s režimy uchopení objektu. Před trasováním z bodu uchopení objektu je nutné nejprve nastavit režim uchopení objektu.

Trasování uchopení objektu

Trasování uchopení objektu se používá k trasování podél cest, které jsou vytvořeny na základě bodů uchopení objektu. Získané body zobrazí malé znaménko plus (+) a dále můžete získat až sedm trasovacích bodů najednou. Po získání bodu se podle pohybu kurzoru po jejich cestách zobrazí vodorovná, svislá či polární cesta. Můžete například vybrat bod podél cesty vytvořené pomocí koncového bodu nebo poloviny objektu či průsečíku mezi objekty.

Na následujícím obrázku je zapnut režim uchopení objektu Koncový. Úsečku začnete vytvářet klepnutím v jejím počátečním bodu (1), přesunutím kurzoru na koncový bod (2) druhé úsečky a dalším přesunutím kurzoru podél horizontální cesty k umístění koncového bodu kreslené úsečky (3).

Změna nastavení trasování uchopení objektu

Implicitně je trasování uchopení objektu nastaveno jako ortogonální. Dočasná cesta se ze zobrazeného bodu na objektu zobrazí pod úhlem 0, 90, 180 nebo 270 stupňů. Místo těchto úhlů však také můžete použít úhly polárního trasování.

Při trasování uchycení objektu se body objektu použijí automaticky. Můžete však také nastavit, aby se body použily pouze při stisku klávesy SHIFT.

Změna zobrazení zarovnání cesty

Způsob zobrazení cest funkce AutoTrack a použití bodů na objektu pro trasování uchopení objektu lze změnit. Implicitně se dočasná cesta protáhne do okraje okna výkresu. Délku dočasné cesty lze zkrátit nebo zobrazení cesty úplně vypnout.

Tipy pro používání trasování uchopení objektu

Při používání funkce AutoTrack (polární trasování a trasování uchopení objektu) objevíte techniky, které usnadňují určité úkony při tvorbě výkresu. Následuje několik technik, které můžete vyzkoušet.

  • K nakreslení objektu, který je kolmý ke koncovému bodu nebo polovině objektu, použijte s trasováním uchopením objektu režimy Kolmo, Konec a Polovina.
  • K nakreslení objektu, který je tečně spojen s koncovými body oblouku, použijte s trasováním uchopením objektu režimy Tangenta a Konec.
  • Trasování uchopení objektu používejte s dočasnými body trasování. Do výzvy k zadání bodu zadejte tt, poté určete dočasný bod trasování. Po vypsání kótovacích stylů se Při pohybu kurzoru se cesta funkce AutoTrack zobrazí vzhledem k dočasnému bodu. Chcete-li bod zobrazit, přesuňte kurzor zpět na znaménko +.
  • Jakmile použijete bod uchopení objektu, použijte přímou vzdálenost k výběru bodu v přesné vzdálenosti podél cesty ze zobrazeného bodu uchopení objektu. Chcete-li použít výzvu pro zadání bodu, vyberte uchopení objektu, přesuňte kurzor, aby se zobrazila dočasná cesta, a potom zadejte na výzvu Příkaz vzdálenost.

    • Poznámka Při použití klávesy dočasného přepisu pro trasování uchopení objektu není dostupná metoda přímého zadání vzdálenosti.

  • Pomocí voleb Automaticky a Použít klávesu Shift na kartě Kreslení dialogu Možnosti nastavte chování použití bodu. Implicitně je nastaveno automatické použití bodu. Při práci v malých oblastech pomocí klávesy SHIFT dočasně zrušte použití bodu.


Trasování bodů na objektech (trasování uchopení objektů) - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Trasování bodů na objektech (trasování uchopení objektů)
Koncepce
Postupy
Příkazy

Jak zapnout a vypnout trasování uchopení objektů

změna nastavení AutoTrack


Trasování bodů na objektech (trasování uchopení objektů) - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Trasování bodů na objektech (trasování uchopení objektů)
Koncepce
Postupy
Příkazy

Jak zapnout a vypnout trasování uchopení objektů

  • Stiskněte klávesu F11 nebo klepněte na tlačítko OTRAS ve stavovém řádku.


Trasování bodů na objektech (trasování uchopení objektů) - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Trasování bodů na objektech (trasování uchopení objektů)
Koncepce
Postupy
Příkazy

změna nastavení AutoTrack

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti na kartě Kreslení v části Nastavení AutoTrack zapněte nebo zrušte následující volby pro zobrazení zarovnání cesty:
    • Zobrazovat polární konstrukční čáry. Nastaví zobrazení cesty pro trasování uchopení objektu. Když je tato volba vypnutá, nezobrazí se žádná cesta polárního trasování.
    • Zobrazovat konstrukční čáry přes celou obrazovku. Nastaví zobrazení cesty pro trasování uchopení objektu. Když je volba vypnutá, cesta se zobrazí pouze od bodu uchopení na objektu ke kurzoru.
    • Zobrazovat nápovědu. Řídí zobrazení dynamických polí funkce AutoTrack. Nápověda zobrazuje typ uchopení objektu (pro trasování uchopení objektu), úhel cesty a vzdálenost od předchozího bodu.
  3. V poli Přichycení na bod vyberte metodu pro používání bodu na objektu v rámci trasování uchopení objektu:
    • Automaticky. Používá automaticky body na objektu. Je-li tato volba vybrána, můžete stiskem klávesy SHIFT zrušit použití bodů objektu.
    • Použít klávesu Shift Použije body objektu, pokud je stisknutá klávesa SHIFT a kurzor se nachází nad úchytným bodem objektu.

Příkazový řádek: MOŽNOSTI


Trasování bodů na objektech (trasování uchopení objektů) - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Trasování bodů na objektech (trasování uchopení objektů)
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
VNASTAV | Určuje nastavení režimu krok, rastr, polarita a trasování objektů a dynamický vstup
Systémové proměnné
AutoSnap | Určuje zobrazení značky, nápovědy a magnetu AutoSnapu.
POLARMODE | Řídí nastavení pro polární krok a trasování objektů
TRACKPATH | Řídí zobrazení konstrukčních čar polárního trasování a trasování uchopení objektů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Určení vzdálenosti - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Určení vzdálenosti
Koncepce
Postupy
Příkazy

Při zadání bodu lze zadat vzdálenost, odsazení a měřený interval.

  • s přímé zadání vzdálenosti
    Bod lze určit pohybem kurzoru označením směru a zadání vzdálenosti.
  • Odsazení od dočasných referenčních bodů
    Lze stanovit dočasný referenční bod jako základní bod pro odsazení následujících bodů.
  • intervaly na objektech, výběr
    Podél objektů lze vyznačit stejné vzdálenosti.


Určení vzdálenosti - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Určení vzdálenosti
Koncepce
Postupy
Příkazy

Jak kreslit čáru pomocí přímého zadávání vzdálenosti

Jak odsadit bod od dočasného referenčního bodu

Jak vložit body v měřených intervalech na objekt

Jak vložit bloky v měřených intervalech na objekt

Jak vložit body k označení stejných segmentů

Jak vložit bloky k označení stejných segmentů na objektu


Určení vzdálenosti - Příkazy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Určení vzdálenosti
Koncepce
Postupy
Příkazy
Příkazy
DIABTYP | Určuje stylu zobrazení a velikost bodů
PIŠBLOK | Ukládá objekty nebo bloky do nového výkresu
Systémové proměnné
PDMODE | Řídí režim zobrazení bodů
PDSIZE | Nastavuje velikost zobrazení bodu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


s přímé zadání vzdálenosti - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
s přímé zadání vzdálenosti
Koncepce
Postupy
Příkazy

Bod lze určit pohybem kurzoru označením směru a zadání vzdálenosti.

K rychlému určení délky úsečky bez zadávání hodnot souřadnic lze určit bod pohybu kurzoru označením směru a zadání vzdálenosti od prvního bodu.

Přímé určení směru lze použít k určení bodů u všech příkazů, požadujících více bodů. Když jsou režim Orto nebo Polární trasování zapnuty, je tato metoda vhodným způsobem ke kreslení úseček o určité délce a směru a k posunování nebo kopírování objektů.

Poznámka Při použití klávesy dočasného přepisu pro režim Orto, trasování uchopení objektu nebo polární trasování není dostupná metoda přímého zadání vzdálenosti.

Viz také

Použití polárního trasování a polárního kroku

Zamykání úhlu pro jeden bod (úhel)


s přímé zadání vzdálenosti - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
s přímé zadání vzdálenosti
Koncepce
Postupy
Příkazy

Jak kreslit čáru pomocí přímého zadávání vzdálenosti

  1. Vyberte první bod.
  2. Pohybujte ukazovacím zařízením, dokud pohyblivá čára tažená kurzorem nebude mít stejný úhel jako úsečka, kterou chcete narýsovat.
  3. Na příkazovém řádku zadejte vzdálenost.

    4. Úsečka je narýsována se zadanou délkou a směrem.


s přímé zadání vzdálenosti - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
s přímé zadání vzdálenosti
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Odsazení od dočasných referenčních bodů - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Odsazení od dočasných referenčních bodů
Koncepce
Postupy
Příkazy

Lze stanovit dočasný referenční bod jako základní bod pro odsazení následujících bodů.

Parametr příkazu ODBODU stanovuje dočasný referenční bod jako základní bod pro odsazení následujících bodů. Na rozdíl od trasování, metoda ODBODU neváže kurzor do ortogonálního pohybu. Způsob ODBODU se obvykle používá společně s uchopením objektů.


Odsazení od dočasných referenčních bodů - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Odsazení od dočasných referenčních bodů
Koncepce
Postupy
Příkazy

Jak odsadit bod od dočasného referenčního bodu

  1. Ve výzvě k zadání bodu zadejte od
  2. Pokud chcete provést odsazení od místa na existujícím objektu, vyberte způsob uchopení objektu. Potom vyberte objekt.
  3. Zadejte relativní souřadnici.

    4. Stiskem klávesy SHIFT a klepnutím pravým tlačítkem zobrazte místní nabídku Uchopení objektu.

Panel nástrojů Uchopení objektu


Odsazení od dočasných referenčních bodů - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Odsazení od dočasných referenčních bodů
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


intervaly na objektech, výběr - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
intervaly na objektech, výběr
Koncepce
Postupy
Příkazy

Podél objektů lze vyznačit stejné vzdálenosti.

  • Přehled výběru intervalů na objektech.
    Poskytuje vysokou úroveň přehledu dvou možností vyznačení stejné vzdálenosti podél objektů.
  • označení měřených intervalů na objektech
    Je možné vyznačit stejné vzdálenosti od jednoho konce vybraného objektu.
  • Dělení objektu na stejné segmenty
    Vybraný objekt lze rozdělit na určitý počet stejných délek.


intervaly na objektech, výběr - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
intervaly na objektech, výběr
Koncepce
Postupy
Příkazy

Jak vložit body v měřených intervalech na objekt

Jak vložit bloky v měřených intervalech na objekt

Jak vložit body k označení stejných segmentů

Jak vložit bloky k označení stejných segmentů na objektu


intervaly na objektech, výběr - Příkazy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
intervaly na objektech, výběr
Koncepce
Postupy
Příkazy
Příkazy
DIABTYP | Určuje stylu zobrazení a velikost bodů
PIŠBLOK | Ukládá objekty nebo bloky do nového výkresu
Systémové proměnné
PDMODE | Řídí režim zobrazení bodů
PDSIZE | Nastavuje velikost zobrazení bodu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled výběru intervalů na objektech. - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přehled výběru intervalů na objektech.
Koncepce
Postupy
Příkazy

Poskytuje vysokou úroveň přehledu dvou možností vyznačení stejné vzdálenosti podél objektů.

Jak vložit bloky v měřených intervalech na objekt

Je možné:

  • Vyberte vzdálenost druhé osy.
  • Určit počet stejných úseků (DĚLÚ)

Měřit nebo rozdělit můžete úsečky, oblouky, spline, kružnice, elipsy nebo křivky. Pomocí obou metod můžete určit intervaly vložením bodu nebo pojmenované skupiny objektů označované jako blok.

Jakmile určíte body, můžete pomocí uchopení objektu Bod zarovnat ostatní objekty do stejných intervalů na měřeném nebo děleném objektu. Výběrem bloků můžete vytvořit přesné geometrické konstrukce nebo vložit do výkresu vlastní značky. V každém bodě vložení můžete bloky s vybraným objektem zarovnat.

Pokud již nebyl definován blok v průběhu kreslení, nelze jej vkládat. Když vkládáte reference bloku, proměnné atributy v bloku nebudou zahrnuty.

Body nebo bloky nakreslené pomocí DĚLM nebo DĚLÚ jsou umístěny do výběrové množiny. Jestliže je tedy chcete ihned upravovat, můžete použít volbu Předchozí zadáním příkazu VYBER.

Viz také

Tvorba a použití bloků (symbolů)


intervaly na objektech, výběr - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
intervaly na objektech, výběr
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled výběru intervalů na objektech. - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Přehled výběru intervalů na objektech.
Koncepce
Postupy
Příkazy

Příkazy
DIABTYP | Určuje stylu zobrazení a velikost bodů
PIŠBLOK | Ukládá objekty nebo bloky do nového výkresu
Systémové proměnné
PDMODE | Řídí režim zobrazení bodů
PDSIZE | Nastavuje velikost zobrazení bodu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


označení měřených intervalů na objektech - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
označení měřených intervalů na objektech
Koncepce
Postupy
Příkazy

Je možné vyznačit stejné vzdálenosti od jednoho konce vybraného objektu.

Hypertextové odkazy lze připojit k libovolnému grafickému objektu v programu Intervaly můžete označit buď pomocí bodů nebo pomocí bloků. Poslední segment měřeného objektu může být kratší než vámi určený interval.

Počáteční bod pro měření nebo dělení je různý podle typu objektu. Pro čáry nebo neuzavřené křivky je počátečním bodem koncový bod nejbližší výběrovému bodu. Pro uzavřené křivky se jedná o počáteční bod křivky. Pro kružnice jde o úhel od středu, který je ekvivalentní s aktuálním úhlem uchopení. Pokud je například úhel uchopení 0, začíná kružnice v pozici třetí hodiny na ciferníku a pokračuje proti směru pohybu hodinových ručiček.

Pokud je značka bodu zobrazena jako tečka (výchozí nastavení), nemusí být měřené intervaly viditelné. Styl značek bodů lze změnit několika způsoby. Styl bodu lze v dialogovém okně změnit pomocí příkazu DIABTYP nebo výběrem položky Typ bodu z nabídky Formát. Systémová proměnná PDMODE také ovládá vzhled značek bodů. Změnou hodnoty můžete například nastavit vzhled bodů jako křížků. Systémová proměnná PDSIZE ovládá velikost bodových objektů.


označení měřených intervalů na objektech - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
označení měřených intervalů na objektech
Koncepce
Postupy
Příkazy

Jak vložit body v měřených intervalech na objekt

Jak vložit bloky v měřených intervalech na objekt


označení měřených intervalů na objektech - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
označení měřených intervalů na objektech
Koncepce
Postupy
Příkazy

Jak vložit body v měřených intervalech na objekt

  1. Vyberte položky Kresli [image] Bod [image] Dělit v měřítku.
  2. Vyberte úsečku, oblouk, křivku, kružnici, elipsu nebo spline.
  3. Zadejte délku intervalu nebo vyberte body, které označují délku.

    4. Body jsou na objekt umístěny v určených intervalech.

Příkazový řádek: DĚLM


označení měřených intervalů na objektech - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
označení měřených intervalů na objektech
Koncepce
Postupy
Příkazy

Jak vložit bloky v měřených intervalech na objekt

  1. Pokud je to nutné, vytvořte blok, který chcete vložit.
  2. Vyberte položky Kresli [image] Bod [image] Dělit v měřítku.
  3. Vyberte úsečku, oblouk, křivku, kružnici, elipsu nebo spline.
  4. B-spline
  5. Zadejte název bloku, který chcete vložit.
  6. Zadejte y k zarovnání bloku podle měřeného objektu. Zadejte n k použití úhlu otočení 0 stupňů.
  7. Zadejte délku intervalu nebo vyberte body, které označují délku.

    8. Bloky jsou umístěny na objekt v určených intervalech.

Příkazový řádek: Potom vyberte položku Dělit v měřítku.


označení měřených intervalů na objektech - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
označení měřených intervalů na objektech
Koncepce
Postupy
Příkazy

Příkazy
DIABTYP | Určuje stylu zobrazení a velikost bodů
Systémové proměnné
PDMODE | Řídí režim zobrazení bodů
PDSIZE | Nastavuje velikost zobrazení bodu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Dělení objektu na stejné segmenty - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Dělení objektu na stejné segmenty
Koncepce
Postupy
Příkazy

Vybraný objekt lze rozdělit na určitý počet stejných délek.

Podle určitého počtu stejných intervalů můžete vytvářet body nebo vkládat objekty. Tato operace ve skutečnosti objekt nerozdělí na jednotlivé objekty; pouze nalezne umístění mezi intervaly, které lze použít jako geometrické referenční body.

Počáteční bod pro měření nebo dělení je různý podle typu objektu. Pro čáry nebo neuzavřené křivky je počátečním bodem koncový bod nejbližší výběrovému bodu. Pro uzavřené křivky se jedná o počáteční bod křivky. Pro kružnice jde o úhel od středu, který je ekvivalentní s aktuálním úhlem uchopení. Pokud je například úhel uchopení 0, začíná kružnice v pozici třetí hodiny na ciferníku a pokračuje proti směru pohybu hodinových ručiček.

Pokud je značka bodu zobrazena jako tečka (výchozí nastavení), nemusí být měřené intervaly viditelné. Styl značek bodů lze změnit několika způsoby. Styl bodu lze v dialogovém okně změnit pomocí příkazu DIABTYP nebo výběrem položky Typ bodu z nabídky Formát. Systémová proměnná PDMODE také ovládá vzhled značek bodů. Změnou hodnoty můžete například nastavit vzhled bodů jako křížků. Systémová proměnná PDSIZE ovládá velikost bodových objektů.


Dělení objektu na stejné segmenty - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Dělení objektu na stejné segmenty
Koncepce
Postupy
Příkazy

Jak vložit body k označení stejných segmentů

Jak vložit bloky k označení stejných segmentů na objektu


Dělení objektu na stejné segmenty - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Dělení objektu na stejné segmenty
Koncepce
Postupy
Příkazy

Jak vložit body k označení stejných segmentů

  1. Vyberte položky Kresli [image] Bod [image] Dělit na úseky.
  2. Vyberte úsečku, kružnici, elipsu, křivku, oblouk nebo spline.
  3. Zadejte počet segmentů.

    4. Mezi segmenty jsou umístěny body.

Příkazový řádek: DĚLÚ


Dělení objektu na stejné segmenty - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Dělení objektu na stejné segmenty
Koncepce
Postupy
Příkazy

Jak vložit bloky k označení stejných segmentů na objektu

  1. Pokud je to nutné, vytvořte blok, který chcete vložit.
  2. Vyberte položky Kresli [image] Bod [image] Dělit na úseky.
  3. Vyberte úsečku, oblouk, křivku, kružnici, elipsu nebo spline.
  4. B-spline
  5. Zadejte název bloku, který chcete vložit.
  6. Zadejte y k zarovnání bloku podle měřeného objektu. Zadejte n k použití úhlu otočení 0 stupňů.
  7. Zadejte počet segmentů.

Příkazový řádek: Potom vyberte položku Dělit na úseky.


Dělení objektu na stejné segmenty - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Dělení objektu na stejné segmenty
Koncepce
Postupy
Příkazy

Příkazy
DIABTYP | Určuje stylu zobrazení a velikost bodů
PIŠBLOK | Ukládá objekty nebo bloky do nového výkresu
Systémové proměnné
PDMODE | Řídí režim zobrazení bodů
PDSIZE | Nastavuje velikost zobrazení bodu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Extrahování geometrických informací z objektů - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Extrahování geometrických informací z objektů
Koncepce
Postupy
Příkazy

Dotaz a příkazy výpočtu nabízejí informace o objektech ve výkresu a užitečné výpočty.

  • Zjištění vzdálenosti, úhlu a bodu umístění
    Informace o vztahu mezi dvěma specifickými body je možné získat: například vzdálenost mezi nimi nebo jejich úhel v rovině XY.
  • Získání informací o ploše
    Lze získat plochu a obvod definované vybranými objekty nebo sérií bodů.


Extrahování geometrických informací z objektů - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Extrahování geometrických informací z objektů
Koncepce
Postupy
Příkazy

Jak vypočítat vzdálenost a úhel

Jak vypočítat definovanou plochu

Jak vypočítat plochu objektu

Jak sečíst plochy při výpočtu

Jak odečíst plochy od výpočtu


Extrahování geometrických informací z objektů - Příkazy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Extrahování geometrických informací z objektů
Koncepce
Postupy
Příkazy
Příkazy
HMOTV | Vypočítá hmotové vlastnosti oblastí nebo těles
ID | Zobrazí souřadnice umístění
PLOCHA | Počítá plochu a obvod objektů nebo definovaných oblastí.
VZD | Změří vzdálenost a úhel mezi dvěma body
Systémové proměnné
PLOCHA | Ukládá poslední plochu vypočtenou příkazem PLOCHA
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zjištění vzdálenosti, úhlu a bodu umístění - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zjištění vzdálenosti, úhlu a bodu umístění
Koncepce
Postupy
Příkazy

Informace o vztahu mezi dvěma specifickými body je možné získat: například vzdálenost mezi nimi nebo jejich úhel v rovině XY.

K určení vztahu mezi dvěma body lze zobrazit:

  • Vzdálenost mezi nimi.
  • Úhel mezi body v rovině XY
  • Úhel bodů od roviny XY
  • Rozdíl nebo změna X, Y a Z a vzdálenost mezi nimi

Příkaz ID vypíše seznam X, Y a Z souřadnic určeného bodu.

Viz také

Přehled zadávání souřadnic.


Zjištění vzdálenosti, úhlu a bodu umístění - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zjištění vzdálenosti, úhlu a bodu umístění
Koncepce
Postupy
Příkazy

Jak vypočítat vzdálenost a úhel

  1. Vyberte položky Nástroje [image] Dotazy [image] Vzdálenost.
  2. Určete první a druhý bod vzdálenosti, kterou chcete vypočítat.

    3. V příkazovém řádku se zobrazí stručný výpis.

Panel nástrojů Dotaz

Příkazový řádek: VZD


Zjištění vzdálenosti, úhlu a bodu umístění - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Zjištění vzdálenosti, úhlu a bodu umístění
Koncepce
Postupy
Příkazy

Příkazy
ID | Zobrazí souřadnice umístění
VZD | Změří vzdálenost a úhel mezi dvěma body
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Získání informací o ploše - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Získání informací o ploše
Koncepce
Postupy
Příkazy

Lze získat plochu a obvod definované vybranými objekty nebo sérií bodů.

Je možné si vypočítat a zobrazit plochu a obvod skupiny bodů nebo několika typů objektů. Pokud potřebujete vypočítat plochu více než jednoho objektu, můžete sledovat průběžnou celkovou hodnotu při přičítání nebo odečítání oblasti z výběrové množiny. K výběru objektů nelze použít výběrová okna či výběr pomocí křížení.

Definice a název bloku jsou uloženy v aktuálním výkresu.

Výpočet definované plochy

Libovolnou plochu definovanou zadanými body je možné změřit. Body musí ležet v rovině rovnoběžné s rovinou XY aktuálního USS.

Výpočet plochy, průměru nebo obvodu objektu

Vypočítat lze uzavřenou plochu a obvod kružnic, elips, křivek, polygonů, oblastí a objemových těles AutoCADu. Zobrazené informace závisí na povaze vybraného objektu:

  • Kružnice. Zobrazí se plocha a obvod.
  • Elipsy, uzavřené křivky, polygony, rovinné uzavřené spline křivky a oblasti. Je zobrazena plocha a obvod. U širokých křivek je tato oblast definovaná středem nebo šířkou.
  • Otevřené objekty (otevřené spline a otevřené křivky). Je zobrazena plocha a délka. Plocha je vypočítána s použitím rovné úsečky spojující počáteční a koncový bod.
  • 3D tělesa AutoCADu. Zobrazí se celková plocha 3D objektu.
Příklad: Výpočet různých ploch

Výpočet kombinovaných ploch

Výběrem bodů nebo výběrem objektů je možno vypočítat více než jednu plochu, například celkovou plochu pokojů v půdorysu podlaží.

Odečtení ploch z kombinovaných ploch

Ze složené plochy, která je již vypočítána, je také možno odpočítat jednu nebo více ploch. V následujícím příkladu je nejdříve vypočítána plocha celého podlaží a potom jsou od této celkové hodnoty odečteny jednotlivé pokoje.

Příklad: Odečtení ploch od výpočtu

V následujícím příkladu znázorňuje uzavřená křivka kovové těleso s dvěma otvory. Plochu tedy můžete vypočítat změřením polygonu a potom odečtením otvorů. Plocha a obvod každého objektu se zobrazí s mezisoučtem každého kroku.

Následuje sekvence výzev na příkazovém řádku:

plocha

Zadejte první rohový bod nebo [Objekt/Plus/Mínus]: p

Zadejte první rohový bod nebo [Objekt/Mínus]: o

(režim PLUS) Vyberte objekty: Vyberte křivku (1)

plocha/obvod

Celková plocha = 0.30

(režim PLUS) Vyberte objekty:Stiskněte ENTER

Zadejte první rohový bod nebo [Objekt/Mínus]: m

Zadejte první rohový bod nebo [Objekt/Plus]: o

(režim MÍNUS) Vyberte objekty:Vyberte spodní kružnici (2)

plocha/obvod

Celková plocha = 0.30

(režim MÍNUS) Vyberte objekty:Vyberte horní kružnici (3)

plocha/obvod

Celková plocha = 0.30

(režim MÍNUS) Vyberte kružnici nebo křivku: Stiskněte ENTER

Zadejte první rohový bod nebo [Objekt/Plus]: Stiskněte ENTER

K určení plochy desky můžete také použít příkaz OBLAST, který převede desku a díry na oblasti, odečíst díry a poté použít Vlastnosti nebo příkaz VÝPIS.

Viz také

Tvorba a kombinace oblastí

Přehled úprav objektů


Získání informací o ploše - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Získání informací o ploše
Koncepce
Postupy
Příkazy

Jak vypočítat definovanou plochu

Jak vypočítat plochu objektu

Jak sečíst plochy při výpočtu

Jak odečíst plochy od výpočtu


Získání informací o ploše - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Získání informací o ploše
Koncepce
Postupy
Příkazy

Jak vypočítat definovanou plochu

  1. Vyberte položky Nástroje [image] Dotazy [image] Plocha.
  2. Vyberte body v sekvenci definující obvod počítané plochy. Pak stiskněte klávesu ENTER.

    3. Počáteční a koncový bod jsou spojeny, aby byla vytvořena uzavřená oblast a plocha i obvod jsou zobrazeny podle nastaveních určených pomocí příkazu JEDNOTKY.

Panel nástrojů Dotaz

Příkazový řádek: PLOCHA


Získání informací o ploše - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Získání informací o ploše
Koncepce
Postupy
Příkazy

Jak vypočítat plochu objektu

  1. Vyberte položky Nástroje [image] Dotazy [image] Plocha.
  2. Na příkazovém řádku zadejte o (Objekt).
  3. Vyberte objekt.

    4. Zobrazí se plocha a obvod vybraného objektu.

Panel nástrojů Dotaz

Příkazový řádek: PLOCHA


Získání informací o ploše - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Získání informací o ploše
Koncepce
Postupy
Příkazy

Jak sečíst plochy při výpočtu

  1. Vyberte položky Nástroje [image] Dotazy [image] Plocha.
  2. přidání do textu
  3. Použijte jeden z následujících způsobů:
    • Výběrem bodů definujte plochu, kterou chcete přidat, a stiskněte klávesu ENTER.
    • Vyberte objekty, které chcete přidat.

      • Zobrazí se výpočet každé nové plochy a průběžný součet všech ploch.

  4. Ukončete příkaz dvojím stiskem klávesy ENTER.

Panel nástrojů Dotaz

Příkazový řádek: PLOCHA


Získání informací o ploše - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Získání informací o ploše
Koncepce
Postupy
Příkazy

Jak odečíst plochy od výpočtu

  1. Ve zobrazení kombinované plochy zadejte m (Mínus).
  2. Použijte jeden z následujících způsobů:
    • Výběrem bodů definujte plochu, kterou chcete přidat, a stiskněte klávesu ENTER.
    • Vyberte objekty, které chcete přidat.

    Průběžný součet se při definování nových oblastí aktualizuje.

  3. Stiskem klávesy ENTER ukončete příkaz.

Panel nástrojů Dotaz

Příkazový řádek: PLOCHA


Získání informací o ploše - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Získání informací o ploše
Koncepce
Postupy
Příkazy

Příkazy
HMOTV | Vypočítá hmotové vlastnosti oblastí nebo těles
PLOCHA | Počítá plochu a obvod objektů nebo definovaných oblastí.
Systémové proměnné
PLOCHA | Ukládá poslední plochu vypočtenou příkazem PLOCHA
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití kalkulátoru - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití kalkulátoru
Koncepce
Postupy
Příkazy

Při práci s programem lze používat funkci kalkulátor. Můžete použít buď rozhraní Rychlý kalkulátor nebo kalkulátor příkazového řádku.

  • Použití Rychlého kalkulátoru
    Použitím rychlého kalkulátoru, který vypadá jako běžná kalkulačka a má i stejné funkce, můžete provádět matematické, vědecké a geometrické výpočty, převádět měrné jednotky, měnit vlastnosti objektů a vyhodnocovat výrazy.
  • Použití kalkulátoru příkazového řádku
    Zadáním výrazu do kalkulátoru příkazového řádku můžete rychle vyřešit matematický problém k umístění bodů ve výkresu.


Použití kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití kalkulátoru
Koncepce
Postupy
Příkazy

Jak vymazat vstupní pole

Jak v Rychlém kalkulátoru používat základní matematické funkce

Jak v Rychlém kalkulátoru používat vědecké funkce

Jak pomocí Rychlého kalkulátoru zobrazit absolutní hodnotu čísla

Jak pomocí Rychlého kalkulátoru zaokrouhlit číslo na nejbližší celé číslo

Jak pomocí Rychlého kalkulátoru zobrazit pouze celočíselnou část čísla

Jak uložit hodnotu do paměti Rychlého kalkulátoru

Jak přičíst aktuální hodnotu k hodnotě uložené v paměti Rychlého kalkulátoru

Jak zobrazit hodnotu uloženou v paměti Rychlého kalkulátoru

Jak vymazat hodnotu uloženou v paměti Rychlého kalkulátoru

Jak používat Rychlý kalkulátor

Jak použít Rychlý kalkulátor v příkazu

Jak použít Rychlý kalkulátor v paletě Vlastnosti.

Jak zkopírovat a vložit hodnotu ze vstupního pole Rychlého kalkulátoru

Jak vložit hodnotu ze vstupního pole Rychlého kalkulátoru do příkazového řádku

Jak vymazat oblast Historie.

Jak opětovně použít uloženou hodnotu nebo výraz v oblasti Historie

Jak změnit barvu písma hodnot a výrazů v oblasti Historie

Jak zkopírovat a vložit výraz z oblasti Historie

Jak přidat výraz z oblasti Historie do vstupního pole

Jak pomocí Rychlého kalkulátoru upravit vlastnost v paletě Vlastnosti

Jak získat X, Y, Z souřadnice pomocí Rychlého kalkulátoru

Jak pomocí Rychlého kalkulátoru změřit vzdálenost mezi dvěma body

Jak pomocí Rychlého kalkulátoru změřit úhel úsečky určené dvěma body

Jak pomocí Rychlého kalkulátoru získat průsečík úseček určených čtyřmi body

Jak pomocí Rychlého kalkulátoru převést měrné jednotky

Jak zkopírovat výsledek převodu jednotek do vstupního pole Rychlého kalkulátoru

Jak pomocí Rychlého kalkulátoru převést radiány na stupně

Jak pomocí Rychlého kalkulátoru převést stupně na radiány

Jak použít předdefinované proměnné ve výrazu Rychlého kalkulátoru

Jak v Rychlém kalkulátoru vytvořit novou proměnnou

Jak v Rychlém kalkulátoru upravit proměnnou

Jak v Rychlém kalkulátoru vymazat proměnnou

Jak ve vstupním poli Rychlého kalkulátoru vytvořit novou globální konstantu

Jak přistupovat ke globální konstantě z dialogu nebo okna


Použití kalkulátoru - Příkazy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití kalkulátoru
Koncepce
Postupy
Příkazy
Příkazy
KAL | Vyhodnocuje matematické a geometrické výrazy
Systémové proměnné
CALCINPUT | Určuje, zda budou v textových a číselných polích oken a dialogových oken vyhodnocovány matematické výrazy a globální konstanty.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití Rychlého kalkulátoru - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití Rychlého kalkulátoru
Koncepce
Postupy
Příkazy

Použitím rychlého kalkulátoru, který vypadá jako běžná kalkulačka a má i stejné funkce, můžete provádět matematické, vědecké a geometrické výpočty, převádět měrné jednotky, měnit vlastnosti objektů a vyhodnocovat výrazy.

  • Přehled rychlého kalkulátoru
  • Přístup k Rychlému kalkulátoru a pochopení jeho chování
    Používejte Rychlý kalkulátor jako běžnou kalkulačku nebo v příkazu či paletě Vlastnosti.
  • Zadejte, Vyhodnoťte a Předejte výrazy
    Zadejte výraz do Rychlého kalkulátoru pomocí běžných matematických pravidel přednosti operátoru; vyberte a vložte výpočty z oblasti Historie a pochopte pravidla pro používání palcových jednotek pro délku, plochu a objem.
  • Převádění měrných jednotek
    V oblasti Převod jednotek v Rychlém kalkulátoru lze získat ekvivalentní hodnoty pro různé měrné jednotky
  • Vytvoření a používání proměnných kalkulátoru
    Oblast Proměnné obsahuje proměnné kalkulátoru, které můžete dle potřeby používat. Proměnné kalkulátoru mohou být buď konstanty nebo funkce.


Použití Rychlého kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití Rychlého kalkulátoru
Koncepce
Postupy
Příkazy

Jak vymazat vstupní pole

Jak v Rychlém kalkulátoru používat základní matematické funkce

Jak v Rychlém kalkulátoru používat vědecké funkce

Jak pomocí Rychlého kalkulátoru zobrazit absolutní hodnotu čísla

Jak pomocí Rychlého kalkulátoru zaokrouhlit číslo na nejbližší celé číslo

Jak pomocí Rychlého kalkulátoru zobrazit pouze celočíselnou část čísla

Jak uložit hodnotu do paměti Rychlého kalkulátoru

Jak přičíst aktuální hodnotu k hodnotě uložené v paměti Rychlého kalkulátoru

Jak zobrazit hodnotu uloženou v paměti Rychlého kalkulátoru

Jak vymazat hodnotu uloženou v paměti Rychlého kalkulátoru

Jak používat Rychlý kalkulátor

Jak použít Rychlý kalkulátor v příkazu

Jak použít Rychlý kalkulátor v paletě Vlastnosti.

Jak zkopírovat a vložit hodnotu ze vstupního pole Rychlého kalkulátoru

Jak vložit hodnotu ze vstupního pole Rychlého kalkulátoru do příkazového řádku

Jak vymazat oblast Historie.

Jak opětovně použít uloženou hodnotu nebo výraz v oblasti Historie

Jak změnit barvu písma hodnot a výrazů v oblasti Historie

Jak zkopírovat a vložit výraz z oblasti Historie

Jak přidat výraz z oblasti Historie do vstupního pole

Jak pomocí Rychlého kalkulátoru upravit vlastnost v paletě Vlastnosti

Jak získat X, Y, Z souřadnice pomocí Rychlého kalkulátoru

Jak pomocí Rychlého kalkulátoru změřit vzdálenost mezi dvěma body

Jak pomocí Rychlého kalkulátoru změřit úhel úsečky určené dvěma body

Jak pomocí Rychlého kalkulátoru získat průsečík úseček určených čtyřmi body

Jak pomocí Rychlého kalkulátoru převést měrné jednotky

Jak zkopírovat výsledek převodu jednotek do vstupního pole Rychlého kalkulátoru

Jak pomocí Rychlého kalkulátoru převést radiány na stupně

Jak pomocí Rychlého kalkulátoru převést stupně na radiány

Jak použít předdefinované proměnné ve výrazu Rychlého kalkulátoru

Jak v Rychlém kalkulátoru vytvořit novou proměnnou

Jak v Rychlém kalkulátoru upravit proměnnou

Jak v Rychlém kalkulátoru vymazat proměnnou

Jak ve vstupním poli Rychlého kalkulátoru vytvořit novou globální konstantu

Jak přistupovat ke globální konstantě z dialogu nebo okna


Použití Rychlého kalkulátoru - Příkazy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití Rychlého kalkulátoru
Koncepce
Postupy
Příkazy
Příkazy
Bez položek. |
Systémové proměnné
CALCINPUT | Určuje, zda budou v textových a číselných polích oken a dialogových oken vyhodnocovány matematické výrazy a globální konstanty.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled rychlého kalkulátoru - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přehled rychlého kalkulátoru
Koncepce
Postupy
Příkazy

Rychlý kalkulátor nabízí základní funkce podobné většině běžných matematických kalkulaček. Navíc má Rychlý kalkulátor funkce specifické pro AutoCAD , například geometrické funkce, oblast pro převod jednotek a oblast proměnných.

Narozdíl od většiny kalkulaček tvoří Rychlý kalkulátor výrazy. Kvůli vyšší flexibilitě nespočítá výsledek ihned po klepnutí na funkci. Místo toho vytváříte výraz, který lze snadno upravovat, a po skončení zadávání klepnete na tlačítko rovná se (=) nebo stisknete klávesu ENTER. Později můžete dříve zadaný výraz získat z oblasti Historie, upravit jej a přepočítat výsledek.

Použitím Rychlého kalkulátoru lze

  • Provádět matematické a trigoniometrické výpočty
  • Zobrazovat a upravovat dříve zadané výpočty a provést jejich opětovný výpočet
  • Použít kalkulátoru v paletě Vlastnosti k úpravě vlastností objektu.
  • Převádět měrné jednotky
  • Provádět geometrické výpočty, které se vztahují k určitým objektům
  • Kopírovat a vkládat hodnoty a výrazy z a do palety Vlastnosti a příkazového řádku
  • Provádět výpočty se složenými čísly (zlomky), stopami a palci
  • Definovat, ukládat a používat proměnné kalkulátoru
  • Používat geometrické funkce z příkazu KAL

Měnit velikost a vzhled Rychlého kalkulátoru

Klepnutím na tlačítko v kalkulátoru je možné zobrazit pouze vstupní pole a historii. Pomocí šipek můžete otevírat a zavírat oblasti. Ovládat velikost, umístění a vzhled Rychlého kalkulátoru. Viz Nastavení možností rozhraní.


Přehled rychlého kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přehled rychlého kalkulátoru
Koncepce
Postupy
Příkazy

Jak vymazat vstupní pole

Jak v Rychlém kalkulátoru používat základní matematické funkce

Jak v Rychlém kalkulátoru používat vědecké funkce

Jak pomocí Rychlého kalkulátoru zobrazit absolutní hodnotu čísla

Jak pomocí Rychlého kalkulátoru zaokrouhlit číslo na nejbližší celé číslo

Jak pomocí Rychlého kalkulátoru zobrazit pouze celočíselnou část čísla

Jak uložit hodnotu do paměti Rychlého kalkulátoru

Jak přičíst aktuální hodnotu k hodnotě uložené v paměti Rychlého kalkulátoru

Jak zobrazit hodnotu uloženou v paměti Rychlého kalkulátoru

Jak vymazat hodnotu uloženou v paměti Rychlého kalkulátoru


Přehled rychlého kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přehled rychlého kalkulátoru
Koncepce
Postupy
Příkazy

Jak vymazat vstupní pole

Použijte jeden z následujících postupů:

  • V nabídce Rychlého kalkulátoru klepněte na tlačítko Vymazat.
  • Na číselné klávesnici Rychlého kalkulátoru klepněte na tlačítko Vymaž.

    • Hodnota nebo výraz ve vstupním poli se vymaže a nastaví se hodnota 0.


Přehled rychlého kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přehled rychlého kalkulátoru
Koncepce
Postupy
Příkazy

Jak v Rychlém kalkulátoru používat základní matematické funkce

  1. Na číselné klávesnici klepněte na číslo.
  2. Klepněte na tlačítko operátoru (+, -, *, /). Poté zadejte další číslo atd.
  3. Klepněte na rovná se (=).

    4. Ve vstupním poli se zobrazí výsledek. Výraz a výsledek se zobrazí rovněž v Historii.


Přehled rychlého kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přehled rychlého kalkulátoru
Koncepce
Postupy
Příkazy

Jak v Rychlém kalkulátoru používat vědecké funkce

  1. Na číselné klávesnici zadejte hodnotu.
  2. V oblasti Vědecké klepněte na požadovanou funkci.
  3. Na číselné klávesnici klepněte na rovná se (=).

    4. Ve vstupním poli se zobrazí výsledek.


Přehled rychlého kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přehled rychlého kalkulátoru
Koncepce
Postupy
Příkazy

Jak pomocí Rychlého kalkulátoru zobrazit absolutní hodnotu čísla

  1. Se zobrazenou aktuální hodnotou klepněte v oblasti Vědecké na tlačítko abs.
  2. Na číselné klávesnici klepněte na rovná se (=).

    3. Ve vstupním poli se zobrazí absolutní hodnota čísla.


Přehled rychlého kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přehled rychlého kalkulátoru
Koncepce
Postupy
Příkazy

Jak pomocí Rychlého kalkulátoru zaokrouhlit číslo na nejbližší celé číslo

  1. Se zobrazenou aktuální hodnotou klepněte v oblasti Vědecké na tlačítko rnd.
  2. Na číselné klávesnici klepněte na rovná se (=).

    3. Ve vstupním poli se zobrazí číslo zaokrouhlené na nejbližší celé číslo.


Přehled rychlého kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přehled rychlého kalkulátoru
Koncepce
Postupy
Příkazy

Jak pomocí Rychlého kalkulátoru zobrazit pouze celočíselnou část čísla

  1. Se zobrazenou aktuální hodnotou klepněte v oblasti Vědecké na tlačítko trunc.
  2. Na číselné klávesnici klepněte na rovná se (=).

    3. Ve vstupním poli se zobrazí celočíselná část čísla bez desetinných míst.


Přehled rychlého kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přehled rychlého kalkulátoru
Koncepce
Postupy
Příkazy

Jak uložit hodnotu do paměti Rychlého kalkulátoru

  • Se zobrazenou aktuální hodnotou klepněte na MS.

    • Předchozí hodnota se přepíše a do paměti se uloží nová hodnota.


Přehled rychlého kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přehled rychlého kalkulátoru
Koncepce
Postupy
Příkazy

Jak přičíst aktuální hodnotu k hodnotě uložené v paměti Rychlého kalkulátoru

  • Se zobrazenou aktuální hodnotou klepněte na M+.

    • Zobrazí se součet nové hodnoty a hodnoty uložené v paměti.


Přehled rychlého kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přehled rychlého kalkulátoru
Koncepce
Postupy
Příkazy

Jak zobrazit hodnotu uloženou v paměti Rychlého kalkulátoru

  • Se zobrazenou aktuální hodnotou klepněte na MR.

    • Zobrazí se hodnota uložená v paměti a k ní se připojí hodnota nebo výraz, který byl zobrazen předtím.


Přehled rychlého kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přehled rychlého kalkulátoru
Koncepce
Postupy
Příkazy

Jak vymazat hodnotu uloženou v paměti Rychlého kalkulátoru

  • Klepněte na tlačítko MC.

    • Hodnota uložená v paměti se vymaže.


Přehled rychlého kalkulátoru - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Přehled rychlého kalkulátoru
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Přístup k Rychlému kalkulátoru a pochopení jeho chování - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přístup k Rychlému kalkulátoru a pochopení jeho chování
Koncepce
Postupy
Příkazy

V programu existují tři způsoby práce s Rychlým kalkulátorem:

  • Přímo z nabídky Nástroje, z panelu nástrojů Standardní, z místní nabídky nebo z příkazového řádku
  • Transparentně v průběhu příkazu z místní nabídky nebo příkazového řádku.
  • Transparentně z palety Vlastnosti

Výběr metody záleží na způsobu, jakým Rychlý kalkulátor používáte.

Přímé použití Rychlého kalkulátoru

Při přímém používání Rychlého kalkulátoru můžete provádět výpočty či převody jednotek jako s běžnou kalkulačkou. Pomocí schránky Windows (CTRL+C, CTRL+V) můžete přenášet výsledky výpočtů mezi různými částmi programu nebo do externích programů. Přímo prováděné výpočty nezmění ani neovlivní nic ve výkresu.

K Rychlému kalkulátoru můžete přistupovat přímo těmito způsoby:

  • Z nabídky Nástroje vyberte položku Rychlý kalkulátor.
  • V panelu nástrojů Standardní klepněte na tlačítko Rychlý kalkulátor.
  • Ve výkresovém editoru (není-li aktivní žádný příkaz) klepněte pravým tlačítkem a vyberte Rychlý kalkulátor.
  • Na příkazovém řádku zadejte rychlýkal nebo rk a stiskněte klávesu ENTER
Transparentní použití Rychlého kalkulátoru v příkazu

Během příkazu můžete transparentně přistupovat k Rychlému kalkulátoru těmito způsoby:

  • Klepnutím pravým tlačítkem zobrazte místní nabídku. Klepněte na Rychlý kalkulátor.
  • Zadejte do příkazového řádku ‘rychlýkal nebo ‘rk.

Výpočty, které převedete do příkazu ovlivní kreslení. Například kreslíte-li úsečku pomocí příkazu ÚSEČKA a předáte výraz z kalkulátoru do příkazového řádku, bude další bod ležet v místě určeném výsledkem, což může být vzdálenost nebo souřadnice. K předání hodnoty založené na výrazu do výkresu klepněte v Rychlém kalkulátoru na tlačítko Použít.

Poznámka Používáte-li Rychlý kalkulátor transparentně k výpočtu přímého zadání vzdálenosti, předá se hodnota po klepnutí na tlačítko Použít do příkazového řádku. K použití hodnoty umístěte kurzor tak, aby určoval směr a stiskněte klávesu ENTER.

Použití Rychlého kalkulátoru transparentně z palety Vlastnosti

Chcete-li změnit vlastnosti a použít vyhodnocené výrazy na objekt ve výkresu, můžete k Rychlému kalkulátoru přistupovat transparentně z palety Vlastnosti. Použijte jednu z následujících metod:

  • Klepněte na libovolnou položku v paletě Vlastnosti, která obsahuje číselnou hodnotu. Poté klepněte na tlačítko Rychlý kalkulátor, které se vedle této položky objeví.
  • Po vypočtení hodnoty předejte výsledek zpět do palety Vlastnosti klepnutím na tlačítko Použít.

Objekt nebo vlastnost kreslení se upraví a změny se zobrazí ve výkresu.


Přístup k Rychlému kalkulátoru a pochopení jeho chování - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přístup k Rychlému kalkulátoru a pochopení jeho chování
Koncepce
Postupy
Příkazy

Jak používat Rychlý kalkulátor

Jak použít Rychlý kalkulátor v příkazu

Jak použít Rychlý kalkulátor v paletě Vlastnosti.


Přístup k Rychlému kalkulátoru a pochopení jeho chování - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přístup k Rychlému kalkulátoru a pochopení jeho chování
Koncepce
Postupy
Příkazy

Jak používat Rychlý kalkulátor

Použijte jeden z následujících postupů:

  • Na příkazovém řádku zadejte rychlýkal nebo rk.
  • Klepněte pravým tlačítkem v grafické oblasti pro zobrazení místní nabídky. Klepněte na Rychlý kalkulátor.
  • Z nabídky Nástroje vyberte položku Rychlý kalkulátor.
  • V panelu nástrojů Standardní klepněte na tlačítko Rychlý kalkulátor.


Přístup k Rychlému kalkulátoru a pochopení jeho chování - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přístup k Rychlému kalkulátoru a pochopení jeho chování
Koncepce
Postupy
Příkazy

Jak použít Rychlý kalkulátor v příkazu

Použijte jeden z následujících postupů:

  • V příkazovém řádku zadejte ‘rychlýkal nebo ‘rk
  • Klepnutím pravým tlačítkem zobrazte místní nabídku. Klepněte na Rychlý kalkulátor.


Přístup k Rychlému kalkulátoru a pochopení jeho chování - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Přístup k Rychlému kalkulátoru a pochopení jeho chování
Koncepce
Postupy
Příkazy

Jak použít Rychlý kalkulátor v paletě Vlastnosti.

  1. Otevřete paletu Vlastnosti.
  2. Klepněte na jeden nebo více objektů.
  3. Klepněte na položku s číselnou hodnotou.
  4. Klepněte na tlačítko Rychlý kalkulátor vedle této položky.


Přístup k Rychlému kalkulátoru a pochopení jeho chování - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Přístup k Rychlému kalkulátoru a pochopení jeho chování
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Zadejte, Vyhodnoťte a Předejte výrazy - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zadejte, Vyhodnoťte a Předejte výrazy
Koncepce
Postupy
Příkazy

Zadejte výraz do Rychlého kalkulátoru pomocí běžných matematických pravidel přednosti operátoru; vyberte a vložte výpočty z oblasti Historie a pochopte pravidla pro používání palcových jednotek pro délku, plochu a objem.

Rychlý kalkulátor vyhodnotí výrazy podle následujících matematických pravidel priority operátorů:

  • Výrazy v závorkách se vyhodnocují nejdříve, počínaje nejvnitřnějším párem.
  • Operátory ve standardním pořadí: nejprve umocňování, poté násobení a dělení a nakonec součet a rozdíl.
  • Operátory stejné priority se vyhodnocují zleva doprava.

Vstupní bod kalkulátoru je místo, kde zadáváte a získáváte výrazy. V Rychlém kalkulátoru existují dvě možnosti zadávání dat do vstupního pole. Výrazy můžete zadávat buď pomocí číselné klávesnice Rychlého kalkulátoru nebo použít klávesnici počítače či její numerickou část. Při použití numerické části klávesnice musí být zapnut NUMLOCK.

Výraz vyhodnotíte klepnutím na rovná se (=) na číselné klávesnici Rychlého kalkulátoru nebo stiskem klávesy ENTER na klávesnici.

Pochopení syntaxe výrazů

Syntaxe výrazů Rychlého kalkulátoru a příkazového řádku je stejná. Například při provádění operace s vektorem nebo souřadnicemi 5,2,0 zadejte do vstupního pole [5,2,0].

Pomocí funkce GETVAR můžete získat hodnotu systémové proměnné. Syntaxe je:

getvar(název_proměnné)

Více informací viz KAL.

Použití oblasti Historie

Oblast Historie obsahuje záznamy předchozích výpočtů obdobně jako papírová páska u běžných stolních kalkulátorů. V oblasti Historie můžete prohlížet předchozí operace a vkládat je zpět do vstupního pole k opětovnému vyhodnocení s jinými parametry.

Pravidla pro zobrazování a zpracování jednotek

Rychlý kalkulátor se drží těchto pravidel:

  • Není-li vzdálenost zadána ve stopách a palcích, zobrazují se výsledky výpočtů vždy v desítkovém zápisu.
  • Hodnoty úhlů zadaných do vstupního pole jsou automaticky považovány za stupňové bez ohledu na nastavení v dialogu Výkresové jednotky. K určení radiánů, gradů a stupňů přidejte k hodnotě úhlu písmeno r, g nebo d.
  • Výsledky úhlových výpočtů jsou vždy vyjádřeny ve stupních s plnou přesností AutoCADu.

Jsou-li výkresové jednotky nastaveny na architektonické jednotky, zobrazí kalkulátor výsledek výpočtů s palcovými jednotkami v architektonickém formátu a zaokrouhlí je podle přesnosti zobrazení (LUPREC) určené ve výkresu. Výsledky všech ostatních výpočtů se zobrazí v desítkovém zápisu s plnou přesností.

Stopy, palce a zlomky palců můžete oddělit pomlčkou, mezerou nebo je neoddělovat. K zadání platných hodnot stop a palců můžete použít kteroukoliv z následujících syntaxí:

  • 5’ nebo 60”
  • 5’-9” nebo 5’ 9” nebo 5’9”
  • 5’-1/2” nebo 5’ 1/2” nebo 5’1/2”
  • 5’-9-1/2” nebo 5’ 9-1/2” nebo 5’9-1/2”
  • 5’-9 1/2” nebo 5’ 9 1/2” nebo 5’9 1/2”

K označení palců pro lineární výpočty je zadání uvozovek nepovinné. Například místo 5’9-1/2” můžete zadat 5’9-1/2.

Upozornění Při použití palcových jednotek zpracuje Rychlý kalkulátor mínus nebo pomlčku (-) jako oddělovač jednotek, ne jako operátor odečítání. Chcete-li zadat odečítání, umístěte před nebo za znaménko mínus alespoň jednu mezeru. Například chcete-li odečíst 9” od 5’, zadejte 5’ -9”, nikoliv 5’-9”.

Rychlý kalkulátor umožňuje počítání i s čtverečními a krychlovými stopami. Při zadávání čtverečních nebo krychlových stop musíte jednotky zadat pomocí těchto zkratek:

  • čt. st. nebo čt st
  • kr. st. nebo kr st


Zadejte, Vyhodnoťte a Předejte výrazy - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zadejte, Vyhodnoťte a Předejte výrazy
Koncepce
Postupy
Příkazy

Jak zkopírovat a vložit hodnotu ze vstupního pole Rychlého kalkulátoru

Jak vložit hodnotu ze vstupního pole Rychlého kalkulátoru do příkazového řádku

Jak vymazat oblast Historie.

Jak opětovně použít uloženou hodnotu nebo výraz v oblasti Historie

Jak změnit barvu písma hodnot a výrazů v oblasti Historie

Jak zkopírovat a vložit výraz z oblasti Historie

Jak přidat výraz z oblasti Historie do vstupního pole

Jak pomocí Rychlého kalkulátoru upravit vlastnost v paletě Vlastnosti

Jak získat X, Y, Z souřadnice pomocí Rychlého kalkulátoru

Jak pomocí Rychlého kalkulátoru změřit vzdálenost mezi dvěma body

Jak pomocí Rychlého kalkulátoru změřit úhel úsečky určené dvěma body

Jak pomocí Rychlého kalkulátoru získat průsečík úseček určených čtyřmi body


Zadejte, Vyhodnoťte a Předejte výrazy - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zadejte, Vyhodnoťte a Předejte výrazy
Koncepce
Postupy
Příkazy

Jak zkopírovat a vložit hodnotu ze vstupního pole Rychlého kalkulátoru

  1. Klepněte na hodnotu ve vstupním poli pravým tlačítkem. Klepněte na Kopírovat.

    2. Aktuální výraz se zkopíruje do schránky.

  2. Klepněte do nového umístění, poté klepněte pravým tlačítkem. Klepněte na Vložit.

    3. Hodnota se zkopíruje do nového umístění.


Zadejte, Vyhodnoťte a Předejte výrazy - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zadejte, Vyhodnoťte a Předejte výrazy
Koncepce
Postupy
Příkazy

Jak vložit hodnotu ze vstupního pole Rychlého kalkulátoru do příkazového řádku

  • V panelu nástrojů Rychlého kalkulátoru klepněte na tlačítko Vložit hodnotu do příkazové řádky.

    • Hodnota ve vstupním poli se vloží do příkazového řádku.


Zadejte, Vyhodnoťte a Předejte výrazy - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zadejte, Vyhodnoťte a Předejte výrazy
Koncepce
Postupy
Příkazy

Jak vymazat oblast Historie.

  • V panelu nástrojů Rychlého kalkulátoru klepněte na tlačítko Vymazat historii.

    • Místní nabídka: Klepněte pravým tlačítkem do oblasti Historie. Klepněte na Vymazat historii.


Zadejte, Vyhodnoťte a Předejte výrazy - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zadejte, Vyhodnoťte a Předejte výrazy
Koncepce
Postupy
Příkazy

Jak opětovně použít uloženou hodnotu nebo výraz v oblasti Historie

  1. Je-li to nutné, vymažte vstupní pole klepnutím na tlačítko C.
  2. V oblasti Historie poklepejte na hodnotu nebo výraz. Ve vstupním poli se zobrazí absolutní hodnota nebo výraz.

    3. Poznámka Při výběru se musí kurzor nacházet na hodnotě nebo výrazu.


Zadejte, Vyhodnoťte a Předejte výrazy - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zadejte, Vyhodnoťte a Předejte výrazy
Koncepce
Postupy
Příkazy

Jak změnit barvu písma hodnot a výrazů v oblasti Historie

  1. Klepněte pravým tlačítkem do oblasti Historie. Klepněte na Hodnota barvy písma nebo Barva písma výrazu.
  2. V dialogu Barvy vyberte ze základních barev nebo klepněte na Definovat vlastní barvy.

    3. Při definování vlastních barev můžete určit barvu a přidat ji do vlastních barev.

  3. Stiskněte tlačítko Další.

    4. V poli Historie se hodnoty a výrazy zobrazí vybranými barvami.

    Místní nabídka: Klepněte pravým tlačítkem na Hodnota barvy písma nebo Barva písma výrazu. Klepněte na Základní barvy nebo Definovat vlastní barvy.


Zadejte, Vyhodnoťte a Předejte výrazy - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zadejte, Vyhodnoťte a Předejte výrazy
Koncepce
Postupy
Příkazy

Jak zkopírovat a vložit výraz z oblasti Historie

  1. Klepněte pravým tlačítkem na výraz v oblasti Historie. Klepněte na Kopírovat.

    2. Aktuální výraz se zkopíruje do schránky.

  2. Klepněte pravým tlačítkem v novém umístění. Klepněte na Vložit.

    3. Výraz se zkopíruje do nového umístění.


Zadejte, Vyhodnoťte a Předejte výrazy - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zadejte, Vyhodnoťte a Předejte výrazy
Koncepce
Postupy
Příkazy

Jak přidat výraz z oblasti Historie do vstupního pole

  • Poklepejte na hodnotu nebo výraz v oblasti Historie.

    • Hodnota nebo výraz se přidá do vstupního pole.

    Poznámka Při výběru se musí kurzor nacházet na hodnotě nebo výrazu.

Místní nabídka: Klepněte pravým tlačítkem na Připojit hodnotu k oblasti zadání nebo Připojit výraz do oblasti zadání.


Zadejte, Vyhodnoťte a Předejte výrazy - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zadejte, Vyhodnoťte a Předejte výrazy
Koncepce
Postupy
Příkazy

Jak pomocí Rychlého kalkulátoru upravit vlastnost v paletě Vlastnosti

  1. Vyberte objekt.

    2. Poznámka Je-li během práce s paletou Vlastnosti kalkulátor zobrazen, dočasně se při používání modálního kalkulátoru z palety Vlastnosti skryje.

  2. V části Geometrie palety Vlastnosti klepněte na hodnotu vlastnosti.

    3. Vpravo od hodnoty se zobrazí ikona kalkulátoru.

    Poznámka Lze měnit jen vlastnosti zobrazené na bílém pozadí.

  3. Klepněte na ikonu kalkulátoru.

    4. Rychlý kalkulátor otevře a zobrazí aktuální hodnotu objektu ve vstupním poli.

  4. Proveďte na zobrazené hodnotě požadovaný výpočet a klepněte na tlačítko rovná se (=).

    5. Ve vstupním poli se zobrazí nová hodnota.

  5. Stiskněte tlačítko Použít.

    6. Poznámka Tlačítko Použít je dostupné pouze pro číselné vlastnosti s možností úpravy.

    Kalkulátor se zavře a nová hodnota se zobrazí v paletě Vlastnosti. Objekt ve výkresu se upraví.


Zadejte, Vyhodnoťte a Předejte výrazy - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zadejte, Vyhodnoťte a Předejte výrazy
Koncepce
Postupy
Příkazy

Jak získat X, Y, Z souřadnice pomocí Rychlého kalkulátoru

Poznámka Tlačítko Získat souřadnice v panelu nástrojů Rychlého kalkulátoru používá funkci akt.

  1. V panelu nástrojů Rychlého kalkulátoru klepněte na tlačítko Získat souřadnice.

    2. Rychlý kalkulátor se dočasně zavře a zobrazí se výzva k zadání bodu.

  2. Klepněte na bod ve výkresu.

    3. Rychlý kalkulátor se otevře a zobrazí ve vstupním poli souřadnice bodu.


Zadejte, Vyhodnoťte a Předejte výrazy - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zadejte, Vyhodnoťte a Předejte výrazy
Koncepce
Postupy
Příkazy

Jak pomocí Rychlého kalkulátoru změřit vzdálenost mezi dvěma body

Poznámka Tlačítko Vzdálenost mezi dvěma body v panelu nástrojů Rychlého kalkulátoru používá funkci dist(p1,p2).

  1. V panelu nástrojů Rychlého kalkulátoru klepněte na tlačítko Vzdálenost mezi dvěma body.

    2. Rychlý kalkulátor se dočasně zavře a zobrazí se výzva k zadání dvou bodů.

  2. Ve výkrese klepněte na první bod, poté na druhý bod.

    3. Rychlý kalkulátor se otevře a zobrazí ve vstupním poli hodnotu vzdálenosti mezi dvěma body.


Zadejte, Vyhodnoťte a Předejte výrazy - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zadejte, Vyhodnoťte a Předejte výrazy
Koncepce
Postupy
Příkazy

Jak pomocí Rychlého kalkulátoru změřit úhel úsečky určené dvěma body

Poznámka Tlačítko Úhel čáry definované dvěma body v panelu nástrojů Rychlého kalkulátoru používá funkci ang(p1,p2).

  1. V panelu nástrojů Rychlého kalkulátoru klepněte na Úhel čáry definované dvěma body.

    2. Rychlý kalkulátor se dočasně zavře a zobrazí se výzva k zadání dvou bodů.

  2. Zadejte souřadnice prvního bodu, poté druhého bodu.

    3. Rychlý kalkulátor se otevře a přidá hodnotu úhlu mezi dvěma body na konec hodnoty nebo výrazu, který již je ve vstupním poli.


Zadejte, Vyhodnoťte a Předejte výrazy - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Zadejte, Vyhodnoťte a Předejte výrazy
Koncepce
Postupy
Příkazy

Jak pomocí Rychlého kalkulátoru získat průsečík úseček určených čtyřmi body

Poznámka Tlačítko Průsečík dvou čar definovaných čtyřmi koncovými body v panelu nástrojů Rychlého kalkulátoru používá funkci ill(p1,p2,p3,p4).

  1. V panelu nástrojů Rychlého kalkulátoru klepněte na Průsečík dvou čar definovaných čtyřmi koncovými body.

    2. Rychlý kalkulátor se dočasně zavře a zobrazí se výzva k zadání čtyř bodů.

  2. Zadejte souřadnice prvního, poté druhého bodu první úsečky. Poté zadejte souřadnice prvního a poté druhého bodu druhé úsečky.

    3. Rychlý kalkulátor se otevře a přidá hodnotu vyhodnoceného výrazu na konec hodnoty nebo výrazu, který již je ve vstupním poli.


Zadejte, Vyhodnoťte a Předejte výrazy - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Zadejte, Vyhodnoťte a Předejte výrazy
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Převádění měrných jednotek - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Převádění měrných jednotek
Koncepce
Postupy
Příkazy

V oblasti Převod jednotek v Rychlém kalkulátoru lze získat ekvivalentní hodnoty pro různé měrné jednotky

Převody jednotek jsou dostupné pro délku, plochu, objem a úhel. Podle zvoleného typu jednotky můžete poté vybrat ze seznamu jednotek z a do které jednotky chcete převádět.

Pole Převáděná hodnota automaticky zobrazuje hodnotu ze vstupního pole. Lze však zadat i jinou hodnotu. Výsledek převodu jednotek se zobrazí v poli Převedená hodnota. Tuto hodnotu můžete vložit do vstupního pole klepnutím na ikonu Rychlého kalkulátoru v poli Převedená hodnota.

Poznámka Do pole Převáděná hodnota zadávejte desítková čísla bez jednotek.


Převádění měrných jednotek - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Převádění měrných jednotek
Koncepce
Postupy
Příkazy

Jak pomocí Rychlého kalkulátoru převést měrné jednotky

Jak zkopírovat výsledek převodu jednotek do vstupního pole Rychlého kalkulátoru

Jak pomocí Rychlého kalkulátoru převést radiány na stupně

Jak pomocí Rychlého kalkulátoru převést stupně na radiány


Převádění měrných jednotek - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Převádění měrných jednotek
Koncepce
Postupy
Příkazy

Jak pomocí Rychlého kalkulátoru převést měrné jednotky

  1. V oblasti Převod jednotek vyberte kategorii jednotek ze seznamu Typ jednotek.
  2. Ze seznamu Převést z vyberte jednotky, ze kterých číslo převádíte.
  3. Ze seznamu Převést na vyberte jednotky, na které číslo převádíte.
  4. Do pole Převáděná hodnota zadejte hodnotu, kterou chcete převést. Stiskněte klávesu ENTER.

    5. Převedená hodnota se zobrazí v poli Převedená hodnota.


Převádění měrných jednotek - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Převádění měrných jednotek
Koncepce
Postupy
Příkazy

Jak zkopírovat výsledek převodu jednotek do vstupního pole Rychlého kalkulátoru

  • V záhlaví oblasti Převod jednotek klepněte na Vrátit převod do oblasti zadání kalkulátoru.

    • Převedená hodnota se zobrazí ve vstupním poli.


Převádění měrných jednotek - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Převádění měrných jednotek
Koncepce
Postupy
Příkazy

Jak pomocí Rychlého kalkulátoru převést radiány na stupně

  1. Na číselné klávesnici zadejte hodnotu v radiánech.
  2. V oblasti Vědecké klepněte na tlačítko r2d.
  3. Na číselné klávesnici klepněte na rovná se (=).

    4. Převedená hodnota se zobrazí ve vstupním poli.


Převádění měrných jednotek - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Převádění měrných jednotek
Koncepce
Postupy
Příkazy

Jak pomocí Rychlého kalkulátoru převést stupně na radiány

  1. Na číselné klávesnici zadejte hodnotu ve stupních.
  2. V oblasti Vědecké klepněte na tlačítko d2r.
  3. Na číselné klávesnici klepněte na rovná se (=).

    4. Převedená hodnota se zobrazí ve vstupním poli.


Převádění měrných jednotek - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Převádění měrných jednotek
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Vytvoření a používání proměnných kalkulátoru - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Vytvoření a používání proměnných kalkulátoru
Koncepce
Postupy
Příkazy

Oblast Proměnné můžete použít k definování, ukládání a získávání proměnných kalkulátoru. Proměnné kalkulátoru mohou být buď konstanty (souřadnice/vektory, reálná a celá čísla) nebo funkce. V oblasti Proměnné můžete

  • Klepnout na proměnnou kalkulátoru a zobrazit informace o hodnotě a typu a popis v poli Detaily ve spodní části oblasti Proměnné.
  • Poklepáním na proměnnou kalkulátoru načtete tuto hodnotu do vstupního pole Rychlého kalkulátoru.

Další funkce jsou dostupné z místní nabídky v oblasti Proměnné.

Vytvoření nových proměnných kalkulátoru

Nové proměnné kalkulátoru můžete vytvořit pomocí místních nabídek v oblasti Proměnné. Při definici nových proměnných kalkulátoru v dialogu Definice proměnné jsou použita následující pravidla:

  • Konstanty. Všechny výrazy zadané do textových polí Hodnota nebo Výraz jsou před uložením proměnné vyhodnoceny. Proměnné kalkulátoru definované jako konstanty jsou dostupné “globálně.” Globální konstanty můžete používat v různých výkresech a sezeních.
  • Funkce. Všechny výrazy zadané do textových polí Hodnota nebo Výraz jsou uloženy jako text. Funkce se při použití ve vstupním poli Rychlého kalkulátoru vyhodnotí.
Vytvoření globálních konstant

K vytvoření globálních konstant lze použít následující metody:

  • Zadejte výraz do vstupního pole ve formátu $název_proměnné=hodnota. Například chcete-li definovat hodnotu zlatého řezu na 8 desetinných míst jako globální konstantu nazvanou Phi, zadejte do vstupního pole $Phi=1.61803399.
  • V záhlaví oblasti Proměnné klepněte na tlačítko Nová proměnná. V dialogu Definice proměnných klepněte na Konstanta a vyplňte ostatní pole.
  • Klepněte pravým tlačítkem do oblasti Proměnné. Klepněte na Nová proměnná.
Vstupte do globálních konstant

Vstoupit do globálních konstant a předat je do vstupního pole Rychlého kalkulátoru lze takto:

  • Poklepejte na proměnnou v oblasti Proměnné.
  • Klepnutím vyberte proměnnou ze seznamu proměnných kalkulátoru a poté klepněte na tlačítko Vrátit proměnnou do oblasti zadání.
  • Zadejte znak dolaru ($) následovaný názvem proměnné a stiskněte klávesu ENTER.

Chcete-li globální konstantu použít v textovém nebo číselném poli okna nebo dialogu, použijte syntaxi: =$název_proměnné a následně stiskněte klávesu END. Například k použití výše zmíněné globální proměnné Phi zadejte =$Phi a stiskněte klávesu END.

Poznámka V Rychlém kalkulátoru se lze z textových nebo číselných polí okna nebo dialogu odkazovat pomocí názvu globálních proměnných pouze na konstanty.

Použití předdefinovaných funkcí

Je možné použít také některé předdefinované proměnné kalkulátoru. Jsou to geometrické výrazy, které kombinují funkci KAL s režimem uchopení koncových bodů. Následující tabulka popisuje předdefinované proměnné, které jsou dostupné z oblasti Proměnné.

Proměnné | Zkratka výrazu | Popis
dee | dist(end,end) | Vzdálenost mezi dvěma koncovými body
ille | ill(end,end,end) | Průsečík dvou úseček, které jsou definovány čtyřmi koncovými body
mee | (end+end)/2 | Střed mezi dvěma koncovými body
nee | nor(end,end) | Jednotkový vektor ležící v rovině XY kolmý ke dvěma koncovým bodům.
rad | rad | Poloměr vybrané kružnice, oblouku nebo oblouku křivky
vee | vee(end,end) | Vektor ze dvou koncových bodů
vee1 | vec1(end,end) | Jednotkový vektor ze dvou koncových bodů

Pouhou úpravou těchto proměnných lze snadno vytvořit vlastní proměnné kalkulátoru. Více informací nabízí popis příkazu KAL.

Uspořádání proměnných do kategorií

Proměnné kalkulátoru v oblasti Proměnné můžete uspořádat do několika kategorií. Výsledkem je jednoúrovňová stromová struktura. Automaticky je vytvořena kategorie předdefinovaných funkcí.

Vytvářet, přejmenovávat nebo mazat kategorie proměnných lze pomocí místní nabídky v oblasti Proměnné.


Vytvoření a používání proměnných kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Vytvoření a používání proměnných kalkulátoru
Koncepce
Postupy
Příkazy

Jak použít předdefinované proměnné ve výrazu Rychlého kalkulátoru

Jak v Rychlém kalkulátoru vytvořit novou proměnnou

Jak v Rychlém kalkulátoru upravit proměnnou

Jak v Rychlém kalkulátoru vymazat proměnnou

Jak ve vstupním poli Rychlého kalkulátoru vytvořit novou globální konstantu

Jak přistupovat ke globální konstantě z dialogu nebo okna


Vytvoření a používání proměnných kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Vytvoření a používání proměnných kalkulátoru
Koncepce
Postupy
Příkazy

Jak použít předdefinované proměnné ve výrazu Rychlého kalkulátoru

  1. V oblasti Proměnné klepněte na proměnnou, kterou chcete použít.
  2. V záhlaví oblasti Proměnné klepněte na tlačítko Vrátit proměnnou do oblasti zadání.

    3. Proměnná se zobrazí ve vstupním poli jako součást výrazu.


Vytvoření a používání proměnných kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Vytvoření a používání proměnných kalkulátoru
Koncepce
Postupy
Příkazy

Jak v Rychlém kalkulátoru vytvořit novou proměnnou

  1. V záhlaví oblasti Proměnné klepněte na tlačítko Nová proměnná.
  2. V dialogu Definice proměnné vyberte z Typ proměnné možnost Konstanta nebo Funkce.
  3. V dialogu Definice proměnné v části Vlastnosti proměnné - Název zadejte název proměnné. Názvy proměnných nesmí obsahovat mezery a speciální znaky.

    4. Poznámka Při odkazování na proměnnou ze vstupního pole musí název proměnné začínat znakem dolar ($), aby se tato proměnná odlišila od lokálních LISP proměnných.

  4. V poli Vlastnosti proměnné - Seskupit s klepněte na tlačítko Nová.
  5. V dialogu Definice kategorie v poli Vlastnosti kategorie - Název zadejte název nové kategorie.
  6. Do pole Popis zadejte popis nové kategorie. Stiskněte tlačítko Další.
  7. V dialogu Definice proměnné zadejte do pole Hodnota nebo Výraz buď hodnotu nebo výraz pro novou proměnnou.
  8. Do pole Popis zadejte popis nové proměnné. Stiskněte tlačítko Další.

    9. Nová proměnná je nyní zobrazena v oblasti Proměnné.


Vytvoření a používání proměnných kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Vytvoření a používání proměnných kalkulátoru
Koncepce
Postupy
Příkazy

Jak v Rychlém kalkulátoru upravit proměnnou

  1. V oblasti Proměnné klepněte na proměnnou, kterou chcete upravit.
  2. V záhlaví oblasti Proměnné klepněte na tlačítko Upravit proměnnou.
  3. V dialogu Definice proměnné proveďte úpravy proměnné. Stiskněte tlačítko Další.


Vytvoření a používání proměnných kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Vytvoření a používání proměnných kalkulátoru
Koncepce
Postupy
Příkazy

Jak v Rychlém kalkulátoru vymazat proměnnou

  1. V oblasti Proměnné klepněte na proměnnou, kterou chcete vymazat.
  2. V záhlaví oblasti Proměnné klepněte na tlačítko Vymazat.


Vytvoření a používání proměnných kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Vytvoření a používání proměnných kalkulátoru
Koncepce
Postupy
Příkazy

Jak ve vstupním poli Rychlého kalkulátoru vytvořit novou globální konstantu

  • Do vstupního pole Rychlého kalkulátoru zadejte následující syntaxi: $název_proměnné=hodnota.

    • Například můžete zadat $Phi=1.618

    Poznámka U globálních proměnných nezáleží na velikosti písmen.

    Rychlý kalkulátor přidá globální konstantu do seznamu proměnných v oblasti Proměnné.


Vytvoření a používání proměnných kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Vytvoření a používání proměnných kalkulátoru
Koncepce
Postupy
Příkazy

Jak přistupovat ke globální konstantě z dialogu nebo okna

  • V libovolném textovém nebo číselném poli zadejte výraz pomocí syntaxe: =$název_proměnné, poté stiskněte klávesu END.


Vytvoření a používání proměnných kalkulátoru - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Vytvoření a používání proměnných kalkulátoru
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
CALCINPUT | Určuje, zda budou v textových a číselných polích oken a dialogových oken vyhodnocovány matematické výrazy a globální konstanty.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití kalkulátoru příkazového řádku - Koncepce

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití kalkulátoru příkazového řádku
Koncepce
Postupy
Příkazy

Zadáním výrazu do kalkulátoru příkazového řádku můžete rychle vyřešit matematický problém k umístění bodů ve výkresu.

Příkaz KAL spouští 3D kalkulátor, který vyhodnocuje výrazy vektorů (kombinací bodů, vektorů a čísel) a výrazy reálné i celočíselné. Kalkulátor provádí standardní matematické funkce. Obsahuje i sadu specializovaných funkcí pro výpočty související s body, vektory a geometrií programu AutoCAD. Pomocí těchto voleb můžete

  • Vypočítat vektor ze dvou bodů, délku vektoru, normálový vektor (kolmý k rovině XY) nebo bod na úsečce.
  • Vypočítat vzdálenost, poloměr či úhel.
  • Zadat bod pomocí ukazovacího zařízení.
  • Zadat naposledy vybraný bod či průsečík.
  • Použít uchopení objektu jako proměnné ve výrazu.
  • Převádět body mezi USS a GSS.
  • Filtrovat X, Y a Z složky vektoru.
  • Otáčet bod kolem osy.
Vyhodnocování výrazů

Příkaz KAL vyhodnocuje výrazy podle standardních matematických pravidel priorit.

Matematické operátory dle priority
Operátor | Operace
( ) | Seskupí výrazy
^ | Indikuje číselný exponent
*, / | Násobí a dělí čísla
+, – | Sčítá a odčítá čísla
Výpočet bodů

Příkaz KAL lze použít kdykoliv potřebujete v průběhu příkazu vypočítat bod nebo číslo.

Například zadání (pol+stř)/2 určuje bod v polovině cesty mezi polovinou úsečky a středem kružnice.

V následujícím příkladu je příkaz KAL použit jako konstrukční nástroj. Umístí středový bod pro novou kružnici a potom vypočítá jednu pětinu poloměru existující kružnice.

Následuje sekvence výzev na příkazovém řádku:

vyplněná kružnice

Zadejte střed kružnice nebo [3B/2B/Ttr (tan, tan, rádius)]:

(pol+stř)/2

>> Vyberte entitu pro POL krok: Vyberte úsečku (1)

>> Vyberte entitu pro STŘ krok: Vyberte velkou kružnici (2)

CALS-I

(pol+stř)/1

>> Vyberte kružnici, oblouk nebo křivku pro funkci RAD: Vyberte velkou kružnici(3)


Použití kalkulátoru - Postupy

Tvorba a úprava objektů
Používání nástrojů pro přesné kreslení
Použití kalkulátoru
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Použití kalkulátoru příkazového řádku - Příkazy

Používání nástrojů pro přesné kreslení
Používání nástrojů pro přesné kreslení
Použití kalkulátoru příkazového řádku
Koncepce
Postupy
Příkazy

Příkazy
KAL | Vyhodnocuje matematické a geometrické výrazy
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení geometrických objektů - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Koncepce
Postupy
Příkazy

Výkresy se skládají z objektů. Obecně objekty nakreslíte tak, že vyberete body pomocí ukazovacího zařízení nebo zadáte hodnoty souřadnic na příkazovém řádku.

Vytvářet lze široké spektrum objektů, od jednoduchých úseček a kružnic, po spline, elipsy a vyšrafované plochy. Obecně objekty nakreslíte tak, že vyberete body pomocí ukazovacího zařízení nebo zadáte hodnoty souřadnic na příkazovém řádku.

  • Kreslení přímých objektů
    Úsečka, nejzákladnější objekt, může být jeden segment nebo série spojených segmentů.
  • Kreslení křivek
    Zakřivené objekty jsou oblouky, kružnice, oblouky křivek, prsteny, elipsy a spline.
  • Kreslení konstrukční a referenční geometrie
    Konstrukční čáry a referenční body jsou dočasné objekty, které vytváříte pro přesnější kreslení.
  • Tvorba a kombinace oblastí
    Oblasti jsou dvojrozměrné uzavřené oblasti, které mají fyzické vlastnosti, například těžiště nebo středy. Existující oblasti můžete kombinovat do jedné složené oblasti pro výpočet plochy.
  • Tvorba 3D objektů
    3D objekty lze znázornit simulovanými plochami (3D výška), jako drátový model, jako plošný model nebo jako objemový model.
  • Vytvoření revizních obláčků
    Revizní obláčky jsou křivky, které se skládají ze spojených oblouků. Používají se k upoutání pozornosti na prvky ve výkresu při revizích.


Kreslení geometrických objektů - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Koncepce
Postupy
Příkazy

Jak kreslit úsečky

Jak kreslit křivku s přímými segmenty

Jak kreslit křivku s úsečkami i oblouky

Jak vytvořit křivku s tloušťkou

Jak vytvořit hraniční křivku

Jak nakreslit opsaný polygon

Jak nakreslit polygon určením jedné hrany

Jak nakreslit vepsaný polygon

Jak kreslit obdélník

Jak kreslit multičáru

Jak vytvořit styl multičar

Jak vytvořit náčrt a zaznamenat čáry od ruky

Jak vymazat čáry nakreslené od ruky

Jak kreslit oblouk výběrem tří bodů

Jak nakreslit oblouk pomocí počátečního bodu, středu a koncového bodu

Jak navázat na oblouk tečnou úsečku

Jak pokračovat v oblouku tečným obloukem

Jak nakreslit kružnici určením středu a poloměru nebo průměru

Jak vytvořit kružnici tečnou s dvěma objekty

Jak kreslit křivku s přímými segmenty

Jak kreslit křivku s úsečkami i oblouky

Jak vytvořit křivku s tloušťkou

Jak vytvořit hraniční křivku

Jak vytvořit prsten

Jak kreslit izometrickou kružnici

Jak nakreslit pravou elipsu pomocí koncových bodů a vzdálenosti

Jak nakreslit eliptický oblouk pomocí počátečních a koncových úhlů

Jak převést na spline křivku převedenou na spline

Jak převést spline zadáním bodů

Jak nastavit typ bodu a velikost

Jak vytvořit bodový objekt

Jak vytvořit konstrukční čáru zadáním dvou bodů

Jak vytvořit polopřímku

Jak definovat oblasti

Jak definovat oblasti pomocí hranic

Jak kombinovat oblasti přidáním

Jak kombinovat oblasti rozdílem

Jak kombinovat oblasti pomocí průniku

Jak nastavit 3D výšku nových objektů

Jak změnit 3D výšku existujících objektů

Jak spustit kolmou úsečku z 3D bodu na rovinu XY

Jak vytvořit obdélníkové sítě

Jak vytvořit přímkovou plochu

Jak vytvořit síť vysunuté plochy

Jak vytvořit plochu rotační sítě

Jak vytvořit síť záplaty kuželové plochy s definovanými hranami

Jak vytvořit kvádr

Jak vytvořit kužel s kruhovou základnou

Jak vytvořit kužel s eliptickou základnou

Jak vytvořit válec s kruhovou základnou

Jak vytvořit kouli

Jak vytvořit anuloid

Jak vytvořit klín

Jak vysunout objekt podél trajektorie

Jak orotovat objekt kolem osy

Jak kombinovat tělesa

Jak odečíst sadu objemových těles od jiných

Jak vytvořit objemové těleso z průsečíku dvou nebo více objemových těles

Jak vytvořit revizní obláček od ruky

Jak vytvořit revizní obláčky se stylem kaligrafického pera

Jak převést objekt na revizní obláček

Jak změnit výchozí hodnoty pro délky oblouků v revizním obláčku

Jak upravovat jednotlivé délky oblouků nebo tětiv v revizním obláčku


Kreslení geometrických objektů - Příkazy

Tvorba a úprava objektů
Kreslení geometrických objektů
Koncepce
Postupy
Příkazy
Příkazy
3D | Vytváří trojrozměrné mnohoúhelníkové síťové objekty běžných geometrických tvarů, které lze skrýt, stínovat nebo rendrovat.
3DPLOCHA | Vytvoří trojstrannou nebo čtyřstrannou plochu kdekoliv ve trojrozměrném prostoru.
3DSÍŤ | Vytváří obecnou polygonální 3D síť.
ANULOID | Vytvoří plné těleso ve tvaru anuloidu.
DIABTYP | Určuje stylu zobrazení a velikost bodů
ELIPSA | Vytvoří elipsu nebo eliptický oblouk.
HKŘIVKA | Vytvoří oblast nebo křivku z uzavřené oblasti
HMOTV | Vypočítá hmotové vlastnosti oblastí nebo těles
HPLOCHA | Vytváří trojrozměrnou mnohoúhelníkovou síť.
INTERFER | Vytváří složená 3D tělesa ze společného objemu dvou nebo více těles
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
KLÍN | Vytvoří 3D těleso ve tvaru klínu ze zužující se skloněnou plochou podél osy
KOULE | Vytvoří trojrozměrné těleso koule
KŘIVKA | Vytváří dvourozměrné křivky.
KRUŽNICE | Vytvoří kružnici
KUŽEL | Vytvoří 3D těleso s kruhovou nebo eleiptickou základnou zužující se symetricky do jednoho bodu.
KVÁDR | Vytvoří trojrozměrné těleso kvádru
MČÁRA | Vytváří vícenásobné rovnoběžné čáry
MČSTYL | Vytváří, modifikuje a spravuje styly křivek
OBDÉLNÍK | Kreslí pravoúhlou křivku
OBLAST | Převede objekt, který uzavírá oblast, do objektu oblasti
OBSÍŤ | Vytváří trojrozměrnou mnohoúhelníkovou síť vrchol za vrcholem
OROTUJ | Vytváří tělesa rotací dvourozměrných objektů kolem osy
POLOPŘÍMKA | Vytváří polopřímku
POLYGON | Vytváří rovnostrannou uzavřenou křivku
PŘÍMKA | Vytváří nekonečné čáry
PŘÍPL | přímkovou plochu mezi dvěma křivkami
ROBLÁČEK | Vytvoří křivku z oblouků ve tvaru obláčku
ROTPL | Vytváří rotační plochu rotací kolem zvolené osy
ROZDÍL | Kombinuje vybrané oblasti nebo objemové modely pomocí rozdílu
ROZLIŠ | Nastavuje rozlišení objektů v aktuálním výřezu
SJEDNOCENÍ | Kombinuje vybrané oblasti nebo tělesa pomocí sjednocení
SPLINEDIT | Upravuje spline nebo křivky vyhlazené na spline
TRAPL | Vytváří plochu z křivky a směrového vektoru
ÚSEČKA | Vytváří přímé segmenty
USS | Spravuje uživatelské souřadné systémy
VÁLEC | Vytvoří 3D těleso podobné protlačené kružnici nebo elipse, avšak bez zahrocení
VYTÁHNI | Vytvoří jedinečná primitiva těles vytažením existujících dvourozměrných objektů
Systémové proměnné
ANGDIR | Nastavuje směr kladných úhlů
BACKZ | Uchovává vzdálenost roviny cíle od zadní ořezové roviny v aktuálním výřezu ve výkresových jednotkách.
CIRCLERAD | Nastavuje výchozí poloměr kružnice. Nula označuje nezadanou výchozí hodnotu.
CMLSTYLE | Nastavuje styl multičáry, který řídí zobrazení multičáry.
DELOBJ | Určuje, zda jsou objekty použité k vytvoření jiných objektů z výkresové databáze smazány nebo jsou v ní ponechány
DIMSCALE | Nastavuje celkové měřítko aplikované na kótovací proměnné, které určují velikosti, vzdálenosti nebo odsazení
DONUTID | Nastavuje výchozí hodnotu pro vnitřní průměr prstence
DONUTOD | Nastavuje výchozí hodnotu pro vnější průměr prstence
FACETRES | Upravuje hladkost stínovaných rendrovaných objektů a objektů se skrytými hranami
FILLMODE | Určuje, zda budou vyplněny šrafy a výplně, dvourozměrná tělesa a široké křivky
FRONTZ | Uchovává odsazení roviny cíle od přední ořezové roviny v aktuálním výřezu ve výkresových jednotkách
HPBOUND | Řídí typ objektu vytvořeného příkazy HŠRAFY a HKŘIVKA
LASTANGLE | Uchovává ukončující úhel naposledy kresleného oblouku relativně k rovině XY aktuálního USS
PDMODE | Řídí režim zobrazení bodů
PDSIZE | Nastavuje velikost zobrazení bodu
PELLIPSE | Řídí typ elipsy vytvořený pomocí příkazu ELIPSA
PLINEGEN | Nastavuje způsob generování vrcholů dvourozměrné křivky pomocí vzorů typu čáry
PLINETYPE | Určuje, zda mají být používány optimalizované 2D křivky
PLINEWID | Uchovává výchozí tloušťku křivky
POLYSIDES | Nastavuje výchozí počet stran pro příkaz POLYGON
SKETCHINC | Nastaví přírůstek záznamu pro příkaz ODRUKY
SKPOLY | Určuje, zda příkaz ODRUKY generuje úsečky nebo křivky
SNAPANG | Nastavuje úhel kroku a rastru pro aktuální výřez
SPLFRAME | Řídí zobrazení objektů spline a vyhlazených křivek spline
SURFTAB1 | Nastaví počet dělení generovaných příkazy PŘÍPL a TRAPL
SURFTAB2 | Nastaví hustotu sítě ve směru N pro příkazy ROTPL A HPLOCHA
SURFTYPE | Řídí typ vyhlazení plochy prováděné volbou Hladká plocha příkazem KEDIT
SURFU | Nastavuje hustotu plochy vyhlazené příkazem KEDIT volbou Hladká plocha ve směru M
SURFV | Nastaví hustotu plochy vyhlazené příkazem KEDIT volbou Hladká plocha ve směru N
VIEWMODE | Ukládá režim zobrazení aktuálního výřezu
WHIPARC | Určuje, zda zobrazení kružnic a oblouků je hladké
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení přímých objektů - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení přímých objektů
Koncepce
Postupy
Příkazy

Úsečka, nejzákladnější objekt, může být jeden segment nebo série spojených segmentů.

  • Kreslení úseček
    V jednoduché úsečce se spojenými segmenty je každý segment samostatným objektem.
  • Kreslení křivek
    Křivka je série spojených úseček nebo segmentů oblouků vytvořená jako jeden objekt. Vytvářet lze úsečkové segmenty, obloukové segmenty nebo kombinaci obou.
  • Kreslení obdélníků a polygonů
    Lze rychle vytvořit obdélníky a pravidelné polygony. Tvorba polygonů je jednoduchý způsob kreslení rovnostranných trojúhelníků, čtverců, pětiúhelníků, šestiúhelníků a tak dále.
  • Kreslení multičar
    Multičáry se skládají z 1 až 16 rovnoběžných čar nazývaných prvky.
  • Kreslení náčrtů od ruky
    Kreslení od ruky je užitečné při kreslení nepravidelných hranic nebo při trasování pomocí digitizéru.


Kreslení přímých objektů - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení přímých objektů
Koncepce
Postupy
Příkazy

Jak kreslit úsečky

Jak kreslit křivku s přímými segmenty

Jak kreslit křivku s úsečkami i oblouky

Jak vytvořit křivku s tloušťkou

Jak vytvořit hraniční křivku

Jak nakreslit opsaný polygon

Jak nakreslit polygon určením jedné hrany

Jak nakreslit vepsaný polygon

Jak kreslit obdélník

Jak kreslit multičáru

Jak vytvořit styl multičar

Jak vytvořit náčrt a zaznamenat čáry od ruky

Jak vymazat čáry nakreslené od ruky


Kreslení přímých objektů - Příkazy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení přímých objektů
Koncepce
Postupy
Příkazy
Příkazy
HKŘIVKA | Vytvoří oblast nebo křivku z uzavřené oblasti
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
KŘIVKA | Vytváří dvourozměrné křivky.
MČÁRA | Vytváří vícenásobné rovnoběžné čáry
MČSTYL | Vytváří, modifikuje a spravuje styly křivek
OBDÉLNÍK | Kreslí pravoúhlou křivku
POLOPŘÍMKA | Vytváří polopřímku
POLYGON | Vytváří rovnostrannou uzavřenou křivku
PŘÍMKA | Vytváří nekonečné čáry
ÚSEČKA | Vytváří přímé segmenty
Systémové proměnné
CMLSTYLE | Nastavuje styl multičáry, který řídí zobrazení multičáry.
FILLMODE | Určuje, zda budou vyplněny šrafy a výplně, dvourozměrná tělesa a široké křivky
HPBOUND | Řídí typ objektu vytvořeného příkazy HŠRAFY a HKŘIVKA
PLINEGEN | Nastavuje způsob generování vrcholů dvourozměrné křivky pomocí vzorů typu čáry
PLINETYPE | Určuje, zda mají být používány optimalizované 2D křivky
PLINEWID | Uchovává výchozí tloušťku křivky
POLYSIDES | Nastavuje výchozí počet stran pro příkaz POLYGON
SKETCHINC | Nastaví přírůstek záznamu pro příkaz ODRUKY
SKPOLY | Určuje, zda příkaz ODRUKY generuje úsečky nebo křivky
SNAPANG | Nastavuje úhel kroku a rastru pro aktuální výřez
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení úseček - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení úseček
Koncepce
Postupy
Příkazy

V jednoduché úsečce se spojenými segmenty je každý segment samostatným objektem.

Pomocí příkazu ÚSEČKA vytváříte řadu po sobě jdoucích segmentů úsečky.

Každý samostatný segment úsečky může být upravován samostatně od ostatních segmentů v sérii. Sled úseček můžete uzavřít tím, že první a poslední segment spojíte do tvaru uzavřené smyčky.

Úsečce lze přiřadit vlastnosti včetně barvy, typu čáry a tloušťky čáry. Více informací o vlastnostech nabízí téma Nastavení vlastností objektů.

Určíte umístění, která přesně definují koncové body jednotlivých úseček. Je možné:

  • Zadat hodnoty souřadnic pro koncový bod pomocí absolutních nebo relativních souřadnic
  • Určit uchopení objektů vzhledem k existujícímu objektu. Například můžete určit střed kružnice jako jeden z koncových bodů úsečky.
  • Zapnout krok rastru a na režim uchopení pozic

Pro tvorbu přesných úseček existují další způsoby. Vysoce efektivní technikou je odsazení úsečky od existující úsečky a potom její oříznutí nebo prodloužení do požadované délky.

Jestliže chcete spojit segmenty do jednoho objektu, použijte místo úsečky křivku.

Viz také

Použití souřadnic a souřadných systémů

nabídka uchopení objektu

Nastavení rastru a kroku rastru

Kreslení křivek

Odsazení objektu

Rozdělení a spojení objektů


Kreslení úseček - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení úseček
Koncepce
Postupy
Příkazy

Jak kreslit úsečky

  1. Z nabídky Kresli vyberte položku [image] Úsečka.
  2. Vyberte počáteční bod.

    3. Je možné použít ukazovací zařízení nebo zadat hodnoty souřadnic na příkazovém řádku.

  3. Dokončete první segment úsečky výběrem koncového bodu.

    4. Chcete-li odstranit předchozí úsečkový segment, během příkazu ÚSEČKA, zadejte u nebo v panelu nástrojů klepněte na tlačítko Zpět.

  4. Vyberte koncové body všech dalších segmentů úsečky.
  5. Stiskem klávesy ENTERnebo zadáním c ukončete řadu úsečkových segmentů.

    6. Chcete-li začít novou úsečku v koncovém bodu poslední nakreslené úsečky, spusťte znovu příkazÚSEČKA a na výzvu Určete počáteční bod stiskněte klávesu ENTER.

Panel nástrojů Kresli

Příkazový řádek: ÚSEČKA


Kreslení úseček - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Kreslení úseček
Koncepce
Postupy
Příkazy

Příkazy
POLOPŘÍMKA | Vytváří polopřímku
PŘÍMKA | Vytváří nekonečné čáry
ÚSEČKA | Vytváří přímé segmenty
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení křivek - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení křivek
Koncepce
Postupy
Příkazy

Křivka je série spojených úseček nebo segmentů oblouků vytvořená jako jeden objekt. Vytvářet lze úsečkové segmenty, obloukové segmenty nebo kombinaci obou.

Úsečky s více segmenty mají editační možnosti, které nejsou u jednoduchých úseček. Například můžete upravit jejich tloušťku a zakřivení. Až vytvoříte křivku, můžete ji upravit pomocí příkazu KEDIT nebo ji pomocí příkazu ROZLOŽ převést ma jednotlivé úsečkové a obloukové segmenty. Je možné:

  • Převést křivku na skutečnou spline pomocí příkazu SPLINE.
  • Použít uzavřené křivky pro vytvoření polygonu.
  • Vytvořit křivku z hranic překrývajících se objektů.
Tvorba obloukových křivek

Při kreslení obloukových segmentu je první bod oblouku koncový bod předchozího segmentu. Zadejte úhel, střed, směr nebo poloměr oblouku. Dokončení oblouku můžete provést i výběrem druhého a koncového bodu oblouku.

Tvorba uzavřených křivek

Nakreslením uzavřené křivky vytvoříte polygon. Chcete-li uzavřít křivku, určete počáteční bod poslední strany objektu, zadejte u(Uzavři) a stiskněte klávesu ENTER.

Tvorba křivek s tloušťkou

Pomocí volby Polotloušťka lze kreslit křivky s různou tloušťkou. Tloušťku jednotlivých segmentů můžete určit a segmenty můžete nechat postupně zužovat či zešiřovat od jedné tloušťky ke druhé. Tato volba jsou dostupná, jakmile určíte počáteční bod křivky.

Volba Polotloušťka nastaví tloušťku dalších kreslených segmentů křivky. Nulová (0) tloušťka vytvoří tenkou čáru. Tloušťky větší než nula vytvoří tlusté úsečky, které jsou vyplněny, jestliže je zapnut režim Vyplnění, a obrysové, jestliže je vypnut režim Vyplnění. Volba Polotloušťka nastavuje tloušťku určením vzdálenosti od středu křivky s tloušťkou do vnější hrany.

Zúžení

Použijete-li volbu Šířka, budete vyzváni k zadání počáteční i koncové šířky. Zadáním různých hodnot můžete křivku zúžit. Počáteční a koncový bod segmentů křivky s tloušťkou je ve středu křivky. Průsečíky přilehlých širokých segmentů jsou většinou zkoseny. Netečné obloukové segmenty, ostré úhly nebo segmenty, které používají čárkovaný typ čáry, však nebudou zkoseny.

Vytvoření křivek z hranic objektů

Křivku můžete vytvořit z hranic překrývajících se objektů, které tvoří uzavřenou oblast. Křivka vytvořená metodou hranic je samostatný objekt, odlišný od objektů, ze kterých byla vytvořena. Lze ji editovat pomocí stejných metod jako jiné křivky.

Pro urychlení procesu výběru hranic ve velkých nebo složitých výkresech můžete určit skupinu hraničních objektů, která se nazývá množina hranic. Tuto množinu vytvoříte výběrem požadovaných objektů, které chcete použít k definici hranic.

Viz také

Kreslení obdélníků a polygonů

Úprava složitých objektů

Rozdělení a spojení objektů

Nastavení tloušťky čar


Kreslení křivek - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení křivek
Koncepce
Postupy
Příkazy

Jak kreslit křivku s přímými segmenty

Jak kreslit křivku s úsečkami i oblouky

Jak vytvořit křivku s tloušťkou

Jak vytvořit hraniční křivku


Kreslení křivek - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení křivek
Koncepce
Postupy
Příkazy

Jak kreslit křivku s přímými segmenty

  1. Z nabídky Kresli vyberte položku [image] Úsečka.
  2. Vyberte první bod křivky.
  3. Vyberte koncový bod prvního segmentu křivky.
  4. Pokračujte ve výběru koncových bodů segmentů podle potřeby.
  5. Stiskem klávesy ENTERkřivku ukončete nebo ji zadáním c uzavřete.

    6. Chcete-li začít novou křivku v koncovém bodu poslední nakreslené křivky, spusťte znovu příkaz KŘIVKA na výzvu Určete počáteční bod.

Panel nástrojů Kresli

Příkazový řádek: KŘIVKA


Kreslení křivek - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení křivek
Koncepce
Postupy
Příkazy

Jak kreslit křivku s úsečkami i oblouky

  1. Z nabídky Kresli vyberte položku [image] Křivka.
  2. Vyberte počáteční bod úsečkového segmentu.
  3. Zadejte koncový bod úsečkového segmentu křivky.
    • Přepněte do režimu oblouku zadáním O (Oblouk) na příkazovém řádku.
    • Do režimu úsečky se vrátíte zadáním e (úsEčka).
  4. Určete podle potřeby další segmenty.
  5. Stiskem klávesy ENTER křivku ukončete nebo ji zadáním c uzavřete.

Panel nástrojů Kresli

Příkazový řádek: KŘIVKA


Kreslení křivek - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení křivek
Koncepce
Postupy
Příkazy

Jak vytvořit křivku s tloušťkou

  1. Z nabídky Kresli vyberte položku [image] Křivka.
  2. Vyberte počáteční bod úsečkového segmentu.
  3. šířka.
  4. Zadejte počáteční tloušťku úsečkového segmentu.
  5. Zadejte koncovou tloušťku úsečkového segmentu pomocí jednoho z následujících způsobů:
    • Chcete-li vytvořit úsečkový segment o stejné šířce, stiskněte klávesu ENTER .
    • Úsečkový segment o zužující se nebo rozšiřující se tloušťce vytvoříte zadáním různé tloušťky.
  6. Zadejte koncový bod úsečkového segmentu křivky.
  7. Pokračujte ve výběru koncových bodů segmentů podle potřeby.
  8. Stiskem klávesy ENTER křivku ukončete nebo ji zadáním U uzavřete.

Panel nástrojů Kresli

Příkazový řádek: KŘIVKA


Kreslení křivek - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení křivek
Koncepce
Postupy
Příkazy

Jak vytvořit hraniční křivku

  1. Z nabídky Kresli vyberte položku [image] Hranice.
  2. V dialogu Vytvoření hranice v seznamu Typ objektu vyberte položku Křivka.
  3. V poli Množina hranic proveďte jeden z následujících úkonů:
    • Hraniční křivku ze všech objektů viditelných v aktuálním výřezu vytvořte výběrem položky Aktuální výřez. Vyhněte se této možnosti u velkých komplexních výkresů.
    • Objekty, které mají být zahrnuty do množiny hranic určete klepnutím na tlačítko Nová. Vyberte požadované objekty, které chcete použít k vytvoření hranic. Použití této volby automaticky vybere volbu Stávající množina.
  4. Klepněte na tlačítko Vybrat body.
  5. Určete body v každé oblasti, která má vytvořit hraniční křivka.

    6. Tato oblast musí být zcela uzavřena; to znamená, že nesmí být žádné mezery mezi uzavírajícími objekty. Je možné vybrat i více oblastí. Jestliže chcete vnitřní uzavřené oblasti začlenit do množiny hranic, klepněte na tlačítko Detekce ostrůvků.

  6. Stiskem klávesy ENTER vytvoříte hraniční křivku a ukončíte příkaz.

    7. Příkaz vytvoří křivku ve tvaru hranic. Protože tato křivka překrývá objekty, které ji vytvořily, nemusí být viditelná. Je možné ji však přesunout, kopírovat nebo upravit jako každou jinou křivku.

Příkazový řádek: HKŘIVKA


Kreslení křivek - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Kreslení křivek
Koncepce
Postupy
Příkazy

Příkazy
HKŘIVKA | Vytvoří oblast nebo křivku z uzavřené oblasti
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
KŘIVKA | Vytváří dvourozměrné křivky.
Systémové proměnné
FILLMODE | Určuje, zda budou vyplněny šrafy a výplně, dvourozměrná tělesa a široké křivky
HPBOUND | Řídí typ objektu vytvořeného příkazy HŠRAFY a HKŘIVKA
PLINEGEN | Nastavuje způsob generování vrcholů dvourozměrné křivky pomocí vzorů typu čáry
PLINETYPE | Určuje, zda mají být používány optimalizované 2D křivky
PLINEWID | Uchovává výchozí tloušťku křivky
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení obdélníků a polygonů - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení obdélníků a polygonů
Koncepce
Postupy
Příkazy

Lze rychle vytvořit obdélníky a pravidelné polygony. Tvorba polygonů je jednoduchý způsob kreslení rovnostranných trojúhelníků, čtverců, pětiúhelníků, šestiúhelníků a tak dále.

Dva příkazy OBDÉLNÍK a POLYGON nabízí efektivní metodu tvorby obdélníků a pravidelných polygonů, například rovnostranných obdélníků, čtverců, pětiúhelníků, šestiúhelníků a tak dále. Podle potřeby můžete pomocí příkazu ROZLOŽ převést výsledný objekt křivky na úsečky.

Kreslení obdélníků

Pomocí příkazu OBDÉLNÍK vytvořte uzavřené křivky v obdélníkovém tvaru. Lze zadat parametry délky, šířky, plochy a otočení. Rovněž lze nastavit typ rohů na zaoblení, zkosení nebo čtverec.

Kreslení pravidelných mnohoúhelníků

Pomocí příkazu POLYGON vytvořte uzavřené křivky s hodnotou shodné délky mezi 3 a 1,024. Následující obrázky zobrazují polygony vytvořené pomocí tří metod. V každém případě jsou určeny dva body.

Viz také

Kreslení křivek


Kreslení obdélníků a polygonů - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení obdélníků a polygonů
Koncepce
Postupy
Příkazy

Jak nakreslit opsaný polygon

Jak nakreslit polygon určením jedné hrany

Jak nakreslit vepsaný polygon

Jak kreslit obdélník


Kreslení obdélníků a polygonů - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení obdélníků a polygonů
Koncepce
Postupy
Příkazy

Jak nakreslit opsaný polygon

  1. Z nabídky Kresli vyberte položku [image] Mnohoúhélník.
  2. Na příkazovém řádku zadejte počet stran.
  3. Vyberte střed polygonu (1).
  4. Zadáním O určete polygon opsaný kolem kružnice.
  5. Zadejte délku poloměru (2).

Panel nástrojů Kresli

Příkazový řádek: POLYGON


Kreslení obdélníků a polygonů - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení obdélníků a polygonů
Koncepce
Postupy
Příkazy

Jak nakreslit polygon určením jedné hrany

  1. Z nabídky Kreslit vyberte položku [image] Polygon.
  2. Na příkazovém řádku zadejte počet stran.
  3. počáteční bod hrany
  4. Určete počáteční bod jednoho segmentu polygonu.
  5. Určete koncový bod segmentu polygonu.

Panel nástrojů Kresli

Příkazový řádek: POLYGON


Kreslení obdélníků a polygonů - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení obdélníků a polygonů
Koncepce
Postupy
Příkazy

Jak nakreslit vepsaný polygon

  1. Z nabídky Kreslit vyberte položku [image] Polygon.
  2. Na příkazovém řádku zadejte počet stran.
  3. Vyberte střed polygonu.
  4. Zadáním v určete polygon vepsaný do kružnice určených bodů.
  5. Zadejte délku poloměru.

Panel nástrojů Kresli

Příkazový řádek: POLYGON


Kreslení obdélníků a polygonů - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení obdélníků a polygonů
Koncepce
Postupy
Příkazy

Jak kreslit obdélník

  1. Z nabídky Kreslit vyberte položku [image] Obdélník.
  2. Vyberte první roh obdélníku.
  3. Vyberte ostatní rohy obdélníku.

Panel nástrojů Kresli

Příkazový řádek: OBDÉLNÍK


Kreslení obdélníků a polygonů - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Kreslení obdélníků a polygonů
Koncepce
Postupy
Příkazy

Příkazy
HKŘIVKA | Vytvoří oblast nebo křivku z uzavřené oblasti
OBDÉLNÍK | Kreslí pravoúhlou křivku
POLYGON | Vytváří rovnostrannou uzavřenou křivku
Systémové proměnné
FILLMODE | Určuje, zda budou vyplněny šrafy a výplně, dvourozměrná tělesa a široké křivky
HPBOUND | Řídí typ objektu vytvořeného příkazy HŠRAFY a HKŘIVKA
PLINEWID | Uchovává výchozí tloušťku křivky
POLYSIDES | Nastavuje výchozí počet stran pro příkaz POLYGON
SNAPANG | Nastavuje úhel kroku a rastru pro aktuální výřez
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení multičar - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení multičar
Koncepce
Postupy
Příkazy

Multičáry se skládají z 1 až 16 rovnoběžných čar nazývaných prvky.

Při kreslení multičáry můžete použít styl STANDARD, který má dva prvky nebo určit styl, který jste vytvořili dříve. Než začnete kreslit, můžete také změnit zarovnání a měřítko multičáry.

Zarovnání multičar určuje, na které straně kurzoru, kde je kreslena multičára nebo zda je umístěna ve středu kurzoru.

Měřítko multičáry určuje celkovou tloušťku multičáry pomocí aktuálních jednotek. Měřítko multičáry neovlivňuje měřítko typu čáry. Jestliže měníte měřítko multičáry, pravděpodobně budete muset ekvivalentně přizpůsobit měřítko typu čáry. Tak se vyhnete nesrovnalostem ve velikosti teček a čárek.

Vytvoření stylu multičáry

Vytvoření pojmenovaných stylů pro multičáry můžete řídit množství prvků a vlastnosti každého prvku. Vlastnosti multičar jsou

  • Celkový počet prvků a umístění každého prvku
  • Vzdálenost ekvidistanty pro každý prvek od středu multičáry
  • Barva a typ čáry každého prvku
  • Viditelnost čar, nazývaných klouby, které se zobrazí v každém vrcholu
  • Typ zakončení, které se používají
  • Barva výplně pozadí multičáry

Jeden styl multičáry může obsahovat maximálně 16 prvků. Prvky s kladným odsazením se zobrazí na jedné straně středu multičáry; prvky se záporným odsazením se zobrazí na druhé straně středu multičáry.

Viz také

Úprava multičar


Kreslení multičar - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení multičar
Koncepce
Postupy
Příkazy

Jak kreslit multičáru

Jak vytvořit styl multičar


Kreslení multičar - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení multičar
Koncepce
Postupy
Příkazy

Jak kreslit multičáru

  1. Z nabídky Kresli vyberte položku [image] Multičára.
  2. Na výzvu příkazu zadáním s vyberte styl.
  3. Chcete-li zobrazit seznam dostupných stylů, zadejte název stylu nebo zadejte ?.
  4. Chcete-li zarovnat multičáru, zadejte Z a vyberte zarovnání
  5. Chcete-li nastavit měřítko multičáry, zadejte M a zadejte nové měřítko.

    6. Nyní nakreslete multičáru.

  6. Vyberte počáteční bod.
  7. Určete druhý bod.
  8. Určete další body nebo stiskněte klávesu ENTER. Jestliže určíte tři nebo více bodů, můžete zadáním u uzavřít multičáru.

Příkazový řádek: MČÁRA


Kreslení multičar - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení multičar
Koncepce
Postupy
Příkazy

Jak vytvořit styl multičar

  1. Z nabídky Formát vyberte položku [image] Styl multičáry.
  2. V dialogu Styl multičáry klepněte na tlačítko Nový.
  3. V dialogu Vytvořit nový styl multičáry zadejte název stylu multičáry pro styl multičáry a vyberte syl multičáry, kterým začnete. Klepněte na tlačítko Navázat.
  4. V dialogu Nový styl multičáry vyberte parametry pro styl multičáry. Rovněž lze zadat popis.

    5. Popis je volitelný a může obsahovat až 255 znaků včetně mezer.

  5. Stiskněte tlačítko Další.
  6. V dialogu Styl multičáry klepnutím na tlačítko Uložit uložte styl multičáry do souboru (výchozí název je acad.mln). Styly multičar lze ukládat do stejného souboru.

    7. Pokud vytvoříte více stylů multičar, uložte aktuální styl před tím, než začnete vytvářet nový, neboť změny v prvním stylu by mohly být ztraceny.


Kreslení multičar - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Kreslení multičar
Koncepce
Postupy
Příkazy

Příkazy
MČÁRA | Vytváří vícenásobné rovnoběžné čáry
MČSTYL | Vytváří, modifikuje a spravuje styly křivek
Systémové proměnné
CMLSTYLE | Nastavuje styl multičáry, který řídí zobrazení multičáry.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení náčrtů od ruky - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení náčrtů od ruky
Koncepce
Postupy
Příkazy

Kreslení od ruky je užitečné při kreslení nepravidelných hranic nebo při trasování pomocí digitizéru.

Pomocí příkazu ODRUKY můžete kreslit od ruky náčrty. Kreslení od ruky je užitečné při kreslení nepravidelných hranic nebo při trasování pomocí digitizéru.

Tvorba náčrtů

Ke kreslení náčrtů používejte ukazovací zařízení (například pero), u kterého znamená klepnutí přiložení pera na papír a začátek kreslení. Další klepnutí znamená konec kreslení. Obrázek nakreslený od ruky se skládá z mnoha segmentů úseček. Každý segment může být buď samostatným objektem nebo křivkou. Nastavujete minimální délku nebo přírůstek segmentů. Malé segmenty umožňují větší přesnost, ale také podstatně zvětšují velikost souboru. Z tohoto důvodu používejte tento nástroj jen zřídka.

Před tvorbou náčrtu zkontrolujte systémovou proměnnou CELTYPE aby aktuální typ čáry byl DLEHLAD. Pokud je totiž použit typ čáry složený z teček a čárek a segment je kratší než mezera či čárka, nebudou tyto mezery nebo čárky zobrazeny.

Vymazání čar nakreslených od ruky

Čáry nakreslené od ruky můžete vymazat pomocí volby Vymaž příkazu ODRUKY. Pokud jste v režimu Vymaž, vymaže se při klepnutí kurzoru vše od průsečíku kurzoru až do konce čáry.

Jakmile jednou nakreslíte čáry od ruky, nemůžete je již editovat ani je pomocí volby Vymaž příkazu ODRUKY vymazat. Pomocí těchto voleb můžete

Kreslení od ruky v režimu tabletu

Režim tabletu používáte s tabletem. Kreslení od ruky v režimu tabletu je užitečné při určitých operacích (například trasování obrysů mapy z výkresu přímo do výkresu. Režim tabletu nemůžete během kreslení od ruky vypnout.

Jestliže je zapnut režim Tablet, můžete nastavit program na mapování souřadného systému výkresu na globální souřadný systém. Existuje tedy přímý vzájemný vztah mezi souřadnicemi, na nichž se nachází nitkový kříž, souřadnicemi na tabletu a souřadnicemi původního výkresu. Může se stát, že až nakonfigurujete AutoCAD tak, aby srovnal souřadnice výkresu, zjistíte, že plocha zobrazená na obrazovce není ta, kterou potřebujete. Chcete-li se vyhnout tomuto problému, pomocí příkazu ZOOM zobrazte celou pracovní plochu před započetím náčrtu.

U některých tabletů není možné v režimu tabletu používat nabídky. Více informací naleznete v dokumentaci k tabletu.

Udržení přesnosti kreslení

Chcete-li zajistit přesnost na pomalých počítačích, nastavte hodnotu přírůstku na zápornou hodnotu. Příkaz ODRUKY používá tuto hodnotu jako kladnou, ale testuje každý bod získaný z ukazovacího zařízení oproti dvojnásobku přírůstku záznamu. Pokud je bod větší než dvojnásobek hodnoty přírůstku, počítač vás varuje pípnutím. Potom byste měli zpomalit a vyhnout se ztrátě přesnosti. Například jestliže přírůstek záznamu je –1, je třeba posunovat kurzor v maximálních přírůstcích 2. Použití této metody nezpomaluje rychlost trasování.


Kreslení náčrtů od ruky - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení náčrtů od ruky
Koncepce
Postupy
Příkazy

Jak vytvořit náčrt a zaznamenat čáry od ruky

Jak vymazat čáry nakreslené od ruky


Kreslení náčrtů od ruky - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení náčrtů od ruky
Koncepce
Postupy
Příkazy

Jak vytvořit náčrt a zaznamenat čáry od ruky

  1. na příkazovou výzvu
  2. Na výzvu Jednotkový element záznamu zadejte minimální délku segmentu.
  3. Výběrem počátečního bodu spusťte "pero" dolů.

    4. Při pohybu ukazovacím zařízením AutoCAD kreslí dočasné segmenty načrtávané čáry zadané délky. Příkaz ODRUKY nepřijme zadání souřadnic. Dokud je příkaz spuštěn, čáry od ruky jsou dočasně zobrazeny jinou barvou.

  4. Vyberte koncový bod a "pero" přestane kreslit. Nyní můžete kurzorem pohybovat po obrazovce, aniž byste cokoliv nakreslili. Opětovným výběrem nového počátečního bodu obnovíte kreslení.
  5. Zadáním z můžete kdykoli zaznamenat (uložit) kreslenou čáru a také již nakreslené čáry do databáze.

    6. Pokud je pero zapnuto, můžete po vytvoření záznamu pokračovat v kreslení. Jestliže je pero vypnuto, klepnutím kreslení obnovíte. Kreslení od ruky začne v místě, kde je kurzor v době klepnutí.

  6. Stiskem klávesy ENTER dokončíte náčrt a zaznamenáte všechny nezaznamenané čáry.


Kreslení náčrtů od ruky - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení náčrtů od ruky
Koncepce
Postupy
Příkazy

Jak vymazat čáry nakreslené od ruky

  1. Při běhu programu ODRUKY s zadejte v (Vymazat)

    2. Pokud je pero zapnuto, vypne se.

  2. Posuňte kurzor na konec poslední nakreslené čáry a pak jej posunujte zpět tak dlouho, dokud chcete mazat.
  3. Chcete-li dokončit smazání a vrátit se do výzvy příkazu ODRUKY, zadejte p. Chcete-li vrátit zpět smazání, zadejte v.

    4. Chcete-li při tvorbě náčrtu změnit aktuální výřez, ujistěte se, že je pero vypnuto, všechny zadané čáry byly zaznamenány a režim tabletu je vypnut.


Kreslení náčrtů od ruky - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Kreslení náčrtů od ruky
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
SKETCHINC | Nastaví přírůstek záznamu pro příkaz ODRUKY
SKPOLY | Určuje, zda příkaz ODRUKY generuje úsečky nebo křivky
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení křivek - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení křivek
Koncepce
Postupy
Příkazy

Zakřivené objekty jsou oblouky, kružnice, oblouky křivek, prsteny, elipsy a spline.

  • Kreslení oblouků
    Oblouk nakreslíte určením některé z kombinací hodnot středu, koncového bodu, počátečního bodu, poloměru, úhlu, délky tětivy a směru.
  • Kreslení kružnic
    Při tvorbě kružnic můžete určit různé kombinace středu, poloměru, průměru, bodů na obvodu a bodů na jiných objektech.
  • Kreslení oblouků křivek
    Křivka je série spojených úseček nebo segmentů oblouků vytvořená jako jeden objekt. Vytvářet lze úsečkové segmenty, obloukové segmenty nebo kombinaci obou.
  • Kreslení prstenů
    Prsteny jsou plné kruhy nebo kružnice s celobarevnou výplní, což jsou vlastně uzavřené křivky s tloušťkou.
  • Kreslení elips
    Tvar elipsy je určen dvěma osami, které definují její délku a šířku. Delší osa se nazývá hlavní osa a kratší je vedlejší osa.
  • Kreslení spline
    Spline je hladká křivka procházející skupinou daných bodů. Vyhlazení bodů křivkou lze řídit.


Kreslení křivek - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení křivek
Koncepce
Postupy
Příkazy

Jak kreslit oblouk výběrem tří bodů

Jak nakreslit oblouk pomocí počátečního bodu, středu a koncového bodu

Jak navázat na oblouk tečnou úsečku

Jak pokračovat v oblouku tečným obloukem

Jak nakreslit kružnici určením středu a poloměru nebo průměru

Jak vytvořit kružnici tečnou s dvěma objekty

Jak kreslit křivku s přímými segmenty

Jak kreslit křivku s úsečkami i oblouky

Jak vytvořit křivku s tloušťkou

Jak vytvořit hraniční křivku

Jak vytvořit prsten

Jak kreslit izometrickou kružnici

Jak nakreslit pravou elipsu pomocí koncových bodů a vzdálenosti

Jak nakreslit eliptický oblouk pomocí počátečních a koncových úhlů

Jak převést na spline křivku převedenou na spline

Jak převést spline zadáním bodů


Kreslení křivek - Příkazy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení křivek
Koncepce
Postupy
Příkazy
Příkazy
ELIPSA | Vytvoří elipsu nebo eliptický oblouk.
HKŘIVKA | Vytvoří oblast nebo křivku z uzavřené oblasti
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
KŘIVKA | Vytváří dvourozměrné křivky.
KRUŽNICE | Vytvoří kružnici
ROZLIŠ | Nastavuje rozlišení objektů v aktuálním výřezu
SPLINEDIT | Upravuje spline nebo křivky vyhlazené na spline
ÚSEČKA | Vytváří přímé segmenty
Systémové proměnné
ANGDIR | Nastavuje směr kladných úhlů
CIRCLERAD | Nastavuje výchozí poloměr kružnice. Nula označuje nezadanou výchozí hodnotu.
DONUTID | Nastavuje výchozí hodnotu pro vnitřní průměr prstence
DONUTOD | Nastavuje výchozí hodnotu pro vnější průměr prstence
FILLMODE | Určuje, zda budou vyplněny šrafy a výplně, dvourozměrná tělesa a široké křivky
HPBOUND | Řídí typ objektu vytvořeného příkazy HŠRAFY a HKŘIVKA
LASTANGLE | Uchovává ukončující úhel naposledy kresleného oblouku relativně k rovině XY aktuálního USS
PELLIPSE | Řídí typ elipsy vytvořený pomocí příkazu ELIPSA
PLINEGEN | Nastavuje způsob generování vrcholů dvourozměrné křivky pomocí vzorů typu čáry
PLINETYPE | Určuje, zda mají být používány optimalizované 2D křivky
PLINEWID | Uchovává výchozí tloušťku křivky
WHIPARC | Určuje, zda zobrazení kružnic a oblouků je hladké
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení oblouků - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení oblouků
Koncepce
Postupy
Příkazy

Oblouky vytvoříte několika způsoby. Kromě první metody jsou oblouky kresleny proti směru hodinových ručiček od počátečního bodu ke koncovému bodu.

Kreslení oblouků výběrem tří bodů

Oblouk nakreslíte výběrem tří bodů. V následujícím příkladě je počáteční bod oblouku přichycen ke koncovému bodu úsečky. Druhý bod oblouku se přichytí ke středu kružnice.

Kreslení oblouků určením počátku, středu, konce

Znáte-li počáteční bod, střed a koncový bod, můžete oblouk nakreslit určením nejprve počátečního bodu nebo středu. Střed je střed kružnice, jejíž součástí je oblouk.

Kreslení oblouků určením počátku, středu, úhlu

Jestliže máte počáteční bod a koncový bod, ke kterému můžete přichytit oblouk a znáte sevřený úhel, použijte volbu počátek, střed, úhel nebo střed, počátek, úhel.

Sevřený úhel určuje koncový bod oblouku. Použijte metodu počátek, konec, úhel, když znáte oba koncové body, ale nemůžete použít přichycení ke středu.

Kreslení oblouků určením počátku, středu, délky

Jestliže máte počáteční bod a střed, ke kterému můžete přichytit oblouk a když znáte délku tětivy, použijte volbu počátek, střed, délka nebo střed, počátek, délka.

Délka tětivy oblouku určuje sevřený úhel.

Kreslení oblouků určením počátku, konce, směru/poloměru

Jestliže máte počáteční bod a koncový bod, použijte volbu počátek, konec, směr nebo počátek, konec, poloměr.

Levý z následujících obrázků ukazuje oblouk nakreslený zadáním počátečního bodu, koncového bodu a poloměru. Poloměr můžete vybrat buď zadáním délky nebo pohybem kurzoru pryč z koncového bodu a přímým zadáním vzdálenosti.

Na pravém obrázku je oblouk nakreslený pomocí ukazovacího zařízení výběrem počátečního a koncového bodu a směru. Pohybujete-li kurzorem směrem nahoru od počátečního a koncového bodu, získáte oblouk vydutý směrem k objektu (viz obrázek). Pohybem kurzoru dolů získáte oblouk vypouklý.

Kreslení sousedících oblouků a úseček

Ihned po dokončení oblouku můžete začít úsečku tečnou k oblouku v koncovém bodu spuštěním příkazu ÚSEČKA a stiskem klávesy ENTER na výzvu Určete první bod. Je třeba zadat pouze délku úsečky.

Podobně po dokončení úsečky můžete začít oblouk tečný k úsečce v koncovém bodě spuštěním příkazu OBLOUK a stiskem klávesy ENTER na výzvu Určete počáteční bod. Je třeba zadat pouze koncový bod oblouku.

Stejným způsobem můžete spojit za sebou nakreslené oblouky. Pro vytvoření spojených oblouků z nabídky vyberte z nabídky Kresli položku Oblouk a potom položku Navázat. V obou případech je výsledný objekt tečný k předcházejícímu. Z místní nabídky vyberte volbu Navázat pro zopakování úkonu.

Viz také

Kreslení křivek

Rozdělení a spojení objektů


Kreslení oblouků - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení oblouků
Koncepce
Postupy
Příkazy

Jak kreslit oblouk výběrem tří bodů

Jak nakreslit oblouk pomocí počátečního bodu, středu a koncového bodu

Jak navázat na oblouk tečnou úsečku

Jak pokračovat v oblouku tečným obloukem


Kreslení oblouků - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení oblouků
Koncepce
Postupy
Příkazy

Jak kreslit oblouk výběrem tří bodů

  1. Z nabídky Kresli vyberte položky [image] Oblouk [image] 3 body.
  2. Vyberte počáteční bod.
  3. Vyberte bod na oblouku.
  4. Vyberte koncový bod.

Panel nástrojů Kresli

Příkazový řádek: OBLOUK


Kreslení oblouků - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení oblouků
Koncepce
Postupy
Příkazy

Jak nakreslit oblouk pomocí počátečního bodu, středu a koncového bodu

  1. Z nabídky Kresli vyberte položky [image] Oblouk [image] Počátek, střed, konec.
  2. Vyberte počáteční bod.
  3. Vyberte střed.
  4. Vyberte koncový bod.

Panel nástrojů Kresli

Příkazový řádek: OBLOUK


Kreslení oblouků - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení oblouků
Koncepce
Postupy
Příkazy

Jak navázat na oblouk tečnou úsečku

  1. Dokončete oblouk.
  2. Z nabídky Kresli vyberte položku [image] Úsečka.
  3. Na první výzvu stiskněte klávesu ENTER.
  4. Zadejte délku úsečky a stiskněte klávesu ENTER.

Panel nástrojů Kresli

Příkazový řádek: ÚSEČKA


Kreslení oblouků - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení oblouků
Koncepce
Postupy
Příkazy

Jak pokračovat v oblouku tečným obloukem

  1. Dokončete oblouk.
  2. Z nabídky Kresli vyberte položky [image] Oblouk [image] Navázat.
  3. Vyberte druhý koncový bod tečného oblouku.

Panel nástrojů Kresli

Příkazový řádek: OBLOUK


Kreslení oblouků - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Kreslení oblouků
Koncepce
Postupy
Příkazy

Příkazy
ROZLIŠ | Nastavuje rozlišení objektů v aktuálním výřezu
ÚSEČKA | Vytváří přímé segmenty
Systémové proměnné
ANGDIR | Nastavuje směr kladných úhlů
LASTANGLE | Uchovává ukončující úhel naposledy kresleného oblouku relativně k rovině XY aktuálního USS
WHIPARC | Určuje, zda zobrazení kružnic a oblouků je hladké
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení kružnic - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení kružnic
Koncepce
Postupy
Příkazy

Kružnice můžete vytvářet různými způsoby. Výchozí metoda je výběr středu a poloměru. Tři další způsoby kreslení kružnic jsou zobrazeny na obrázku.

Kreslení kružnice tečné k jiným objektům

Tečný bod je bod, ve kterém se objekt dotýká jiného objektu, aniž by ho protínal. Pro vytvoření kružnice tečné k jiným objektům vyberte objekty a potom určete poloměr kružnice. Na obrázcích dole je nakreslena kružnice s tloušťkou a body 1 a 2 vybírají objekty, ke kterým je tečná.

Chcete-li vytvořit kružnici tečnou se třemi body, nastavte stálé uchopení objektů (UCHOP) na Tangenta a pomocí metody tří bodů vytvořte kružnici.

Viz také

nabídka uchopení objektu

Kreslení izometrických kružnic


Kreslení kružnic - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení kružnic
Koncepce
Postupy
Příkazy

Jak nakreslit kružnici určením středu a poloměru nebo průměru

Jak vytvořit kružnici tečnou s dvěma objekty


Kreslení kružnic - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení kružnic
Koncepce
Postupy
Příkazy

Jak nakreslit kružnici určením středu a poloměru nebo průměru

  1. Z nabídky Kresli vyberte položky [image] Kružnice, [image] Střed, poloměr (nebo Střed, průměr).
  2. Vyberte střed.
  3. Zadejte poloměr nebo průměr.

Panel nástrojů Kresli

Příkazový řádek: KRUŽNICE


Kreslení kružnic - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení kružnic
Koncepce
Postupy
Příkazy

Jak vytvořit kružnici tečnou s dvěma objekty

  1. Z nabídky Kresli vyberte položky [image] Kružnice [image] Tečna, tečna, poloměr.

    2. Příkaz spustí režim uchopení objektu Tečna.

  2. Vyberte první objekt pro kreslení kružnice k němu tečné.
  3. Vyberte druhý objekt pro kreslení kružnice k němu tečné.
  4. Určete poloměr kružnice.

Panel nástrojů Kresli

Příkazový řádek: KRUŽNICE


Kreslení kružnic - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Kreslení kružnic
Koncepce
Postupy
Příkazy

Příkazy
KRUŽNICE | Vytvoří kružnici
Systémové proměnné
CIRCLERAD | Nastavuje výchozí poloměr kružnice. Nula označuje nezadanou výchozí hodnotu.
WHIPARC | Určuje, zda zobrazení kružnic a oblouků je hladké
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení oblouků křivek - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení oblouků křivek
Koncepce
Postupy
Příkazy

Křivka je série spojených úseček nebo segmentů oblouků vytvořená jako jeden objekt. Vytvářet lze úsečkové segmenty, obloukové segmenty nebo kombinaci obou.

Úsečky s více segmenty mají editační možnosti, které nejsou u jednoduchých úseček. Například můžete upravit jejich tloušťku a zakřivení. Až vytvoříte křivku, můžete ji upravit pomocí příkazu KEDIT nebo ji pomocí příkazu ROZLOŽ převést ma jednotlivé úsečkové a obloukové segmenty. Je možné:

  • Převést křivku na skutečnou spline pomocí příkazu SPLINE.
  • Použít uzavřené křivky pro vytvoření polygonu.
  • Vytvořit křivku z hranic překrývajících se objektů.
Tvorba obloukových křivek

Při kreslení obloukových segmentu je první bod oblouku koncový bod předchozího segmentu. Zadejte úhel, střed, směr nebo poloměr oblouku. Dokončení oblouku můžete provést i výběrem druhého a koncového bodu oblouku.

Tvorba uzavřených křivek

Nakreslením uzavřené křivky vytvoříte polygon. Chcete-li uzavřít křivku, určete počáteční bod poslední strany objektu, zadejte u (Uzavři) a stiskněte klávesu ENTER.

Tvorba křivek s tloušťkou

Pomocí volby Polotloušťka lze kreslit křivky s různou tloušťkou. Tloušťku jednotlivých segmentů můžete určit a segmenty můžete nechat postupně zužovat či zešiřovat od jedné tloušťky ke druhé. Tato volba jsou dostupná, jakmile určíte počáteční bod křivky.

Volba Polotloušťka nastaví tloušťku dalších kreslených segmentů křivky. Nulová (0) tloušťka vytvoří tenkou čáru. Tloušťky větší než nula vytvoří tlusté úsečky, které jsou vyplněny, jestliže je zapnut režim Vyplnění, a obrysové, jestliže je vypnut režim Vyplnění. Volba Polotloušťka nastavuje tloušťku určením vzdálenosti od středu křivky s tloušťkou do vnější hrany.

Zúžení

Použijete-li volbu Šířka, budete vyzváni k zadání počáteční i koncové šířky. Zadáním různých hodnot můžete křivku zúžit. Počáteční a koncový bod segmentů křivky s tloušťkou je ve středu křivky. Průsečíky přilehlých širokých segmentů jsou většinou zkoseny. Netečné obloukové segmenty, ostré úhly nebo segmenty, které používají čárkovaný typ čáry, však nebudou zkoseny.

Vytvoření křivek z hranic objektů

Křivku můžete vytvořit z hranic překrývajících se objektů, které tvoří uzavřenou oblast. Křivka vytvořená metodou hranic je samostatný objekt, odlišný od objektů, ze kterých byla vytvořena. Lze ji editovat pomocí stejných metod jako jiné křivky.

Pro urychlení procesu výběru hranic ve velkých nebo složitých výkresech můžete určit skupinu hraničních objektů, která se nazývá množina hranic. Tuto množinu vytvoříte výběrem požadovaných objektů, které chcete použít k definici hranic.

Viz také

Úprava spline

Úprava nebo spojení křivek

Rozdělení a spojení objektů

Nastavení tloušťky čar


Kreslení oblouků křivek - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení oblouků křivek
Koncepce
Postupy
Příkazy

Jak kreslit křivku s přímými segmenty

Jak kreslit křivku s úsečkami i oblouky

Jak vytvořit křivku s tloušťkou

Jak vytvořit hraniční křivku


Kreslení oblouků křivek - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení oblouků křivek
Koncepce
Postupy
Příkazy

Jak kreslit křivku s přímými segmenty

  1. Z nabídky Kresli vyberte položku [image] Křivka.
  2. Vyberte první bod křivky.
  3. Vyberte koncový bod prvního segmentu křivky.
  4. Pokračujte ve výběru koncových bodů segmentů podle potřeby.
  5. Stiskem klávesy ENTER křivku ukončete nebo zadáním U ji uzavřete.

    6. Chcete-li začít novou křivku v koncovém bodu poslední nakreslené křivky, spusťte znovu příkaz KŘIVKA a stiskněte klávesu ENTER na výzvu Určete počáteční bod.

Panel nástrojů Kresli

Příkazový řádek: KŘIVKA


Kreslení oblouků křivek - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení oblouků křivek
Koncepce
Postupy
Příkazy

Jak kreslit křivku s úsečkami i oblouky

  1. Z nabídky Kresli vyberte položku [image] Křivka.
  2. Vyberte počáteční bod úsečkového segmentu.
  3. Zadejte koncový bod úsečkového segmentu křivky.
    • Přepněte do režimu oblouku zadáním O (Oblouk) na příkazovém řádku.
    • Vraťte se do režimu úsečky zadáním E(úsEčka).
  4. Určete podle potřeby další segmenty.
  5. Stiskem klávesy ENTER křivku ukončete nebo ji zadáním U uzavřete.

Panel nástrojů Kresli

Příkazový řádek: KŘIVKA


Kreslení oblouků křivek - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení oblouků křivek
Koncepce
Postupy
Příkazy

Jak vytvořit křivku s tloušťkou

  1. Z nabídky Kresli vyberte položku [image] Křivka.
  2. Vyberte počáteční bod úsečkového segmentu.
  3. šířka.
  4. Zadejte počáteční tloušťku úsečkového segmentu.
  5. Zadejte koncovou tloušťku úsečkového segmentu pomocí jednoho z následujících způsobů:
    • Chcete-li vytvořit úsečkový segment o stejné šířce, stiskněte klávesu ENTER .
    • Úsečkový segment o zužující se nebo rozšiřující se tloušťce vytvoříte zadáním různé tloušťky.
  6. Zadejte koncový bod úsečkového segmentu křivky.
  7. Pokračujte ve výběru koncových bodů segmentů podle potřeby.
  8. Stiskem klávesy ENTER křivku ukončete nebo zadáním U ji uzavřete.

Panel nástrojů Kresli

Příkazový řádek: KŘIVKA


Kreslení oblouků křivek - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení oblouků křivek
Koncepce
Postupy
Příkazy

Jak vytvořit hraniční křivku

  1. Z nabídky Kresli vyberte položku [image] Hranice.
  2. V dialogu Vytvoření hranice v seznamu Typ objektu vyberte položku Křivka.
  3. V poli Množina hranic proveďte jeden z následujících úkonů:
    • Chcete-li vytvořit množinu hranic ze všech objektů viditelných v aktuálním výřezu, vyberte v seznamu položku Aktuální výřez. Vyhněte se této možnosti u velkých komplexních výkresů.
    • Objekty, které mají být zahrnuty do množiny hranic určete klepnutím na tlačítko Nová. Vyberte požadované objekty, které chcete použít k vytvoření hranic. Pomocí tohoto tlačítka se automaticky vybere položka Stávající množina.
  4. Klepněte na tlačítko Vybrat body.
  5. Určete body v každé oblasti, která má vytvořit hraniční křivka.

    6. Tato oblast musí být zcela uzavřena; to znamená, že nesmí být žádné mezery mezi uzavírajícími objekty. Je možné vybrat i více oblastí.

  6. Stiskem klávesy ENTER vytvořte hraniční křivku a ukončete příkaz.

    7. Příkaz vytvoří křivku ve tvaru hranic. Protože tato křivka překrývá objekty, které ji vytvořily, nemusí být viditelná. Je možné ji však přesunout, kopírovat nebo upravit jako každou jinou křivku.

Příkazový řádek: HKŘIVKA


Kreslení oblouků křivek - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Kreslení oblouků křivek
Koncepce
Postupy
Příkazy

Příkazy
HKŘIVKA | Vytvoří oblast nebo křivku z uzavřené oblasti
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
KŘIVKA | Vytváří dvourozměrné křivky.
ROZLIŠ | Nastavuje rozlišení objektů v aktuálním výřezu
Systémové proměnné
FILLMODE | Určuje, zda budou vyplněny šrafy a výplně, dvourozměrná tělesa a široké křivky
HPBOUND | Řídí typ objektu vytvořeného příkazy HŠRAFY a HKŘIVKA
PLINEGEN | Nastavuje způsob generování vrcholů dvourozměrné křivky pomocí vzorů typu čáry
PLINETYPE | Určuje, zda mají být používány optimalizované 2D křivky
PLINEWID | Uchovává výchozí tloušťku křivky
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení prstenů - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení prstenů
Koncepce
Postupy
Příkazy

Prsteny jsou plné kruhy nebo kružnice s celobarevnou výplní, což jsou vlastně uzavřené křivky s tloušťkou.

Prsteny vytvoříte zadáním jeho vnitřního průměru, vnějšího průměru a středu. Určením různých středů lze pokračovat v tvorbě více kopií se stejným průměrem. Pro vytvoření kružnic s celobarevnou výplní zadejte vnitřní průměr 0.


Kreslení prstenů - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení prstenů
Koncepce
Postupy
Příkazy

Jak vytvořit prsten

  1. Z nabídky Kresli vyberte položku [image] Prsten.
  2. Určete vnitřní průměr (1).
  3. Určete vnější průměr (2).
  4. Určete střed prstenu (3).
  5. Určete střed pro další prsten nebo stiskem klávesy ENTER příkaz ukončete.


Kreslení prstenů - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Kreslení prstenů
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
DONUTID | Nastavuje výchozí hodnotu pro vnitřní průměr prstence
DONUTOD | Nastavuje výchozí hodnotu pro vnější průměr prstence
FILLMODE | Určuje, zda budou vyplněny šrafy a výplně, dvourozměrná tělesa a široké křivky
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení elips - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení elips
Koncepce
Postupy
Příkazy

Tvar elipsy je určen dvěma osami, které definují její délku a šířku. Delší osa se nazývá hlavní osa a kratší je vedlejší osa.

Obrázky dole ukazují dvě různé elipsy vytvořené určením osy a vzdálenosti. Třetí bod určuje pouze vzdálenost, nemusí nutně určovat koncový bod osy.

Jestliže kreslíte v izometrických rovinách pro simulaci 3D, můžete použít elipsy pro znázornění izometrických kružnic zobrazené z šikmého úhlu. Nejdříve musíte zapnout volbu Izometrický krok v dialogu Nastavení kreslení.

Viz také

Kreslení izometrických kružnic

Rozdělení a spojení objektů


Kreslení elips - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení elips
Koncepce
Postupy
Příkazy

Jak kreslit izometrickou kružnici

Jak nakreslit pravou elipsu pomocí koncových bodů a vzdálenosti

Jak nakreslit eliptický oblouk pomocí počátečních a koncových úhlů


Kreslení elips - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení elips
Koncepce
Postupy
Příkazy

Jak kreslit izometrickou kružnici

  1. Z nabídky Nástroje vyberte položku [image] Nastavení kreslení.
  2. V dialogu Nastavení kreslení na kartě Krok a Rastr v poli Typ & styl kroku klepněte na tlačítko Izometrický krok. Stiskněte tlačítko Další.
  3. Z nabídky Kresli vyberte položky [image] Elipsa [image] Osa, koncový.
  4. přidání do textu
  5. Vyberte střed kružnice.
  6. Určete poloměr nebo průměr kružnice.

Panel nástrojů Kresli

Příkazový řádek: ELIPSA


Kreslení elips - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení elips
Koncepce
Postupy
Příkazy

Jak nakreslit pravou elipsu pomocí koncových bodů a vzdálenosti

  1. Z nabídky Kresli vyberte položky [image] Elipsa [image] Osa, koncový.
  2. Vyberte první koncový bod první osy (1).
  3. Vyberte druhý koncový bod první osy (2).
  4. Přetáhněte ukazovací zařízení pryč ze středu (3) první osy a klepnutím vyberte vzdálenost.

Panel nástrojů Kresli

Příkazový řádek: ELIPSA


Kreslení elips - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení elips
Koncepce
Postupy
Příkazy

Jak nakreslit eliptický oblouk pomocí počátečních a koncových úhlů

  1. Z nabídky Kresli vyberte položky [image] Elipsa [image] Oblouk.
  2. Vyberte koncové body první osy (1 a 2).
  3. Vyberte vzdálenost pro definici poloviční délky druhé osy (3).
  4. Vyberte počáteční úhel (4).
  5. Vyberte koncový úhel (5).

    6. Eliptický oblouk je nakreslen proti směru hodinových ručiček mezi počátečním a koncovým bodem.

Panel nástrojů Kresli

Příkazový řádek: ELIPSA


Kreslení elips - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Kreslení elips
Koncepce
Postupy
Příkazy

Příkazy
ELIPSA | Vytvoří elipsu nebo eliptický oblouk.
Systémové proměnné
ANGDIR | Nastavuje směr kladných úhlů
PELLIPSE | Řídí typ elipsy vytvořený pomocí příkazu ELIPSA
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení spline - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení spline
Koncepce
Postupy
Příkazy

Spline je hladká křivka procházející skupinou daných bodů. Vyhlazení bodů křivkou lze řídit.

Příkaz SPLINE vytvoří odpovídající typ spline známý jako neracionální B-spline (NURBS) křivka. Výsledkem křivky NURBS je hladká křivka vedená mezi řídícími body.

Spline vytváříte zadáním bodů. Spline můžete uzavřít tak, že počáteční a koncový bod se shoduje a dotýkají se.

Tolerance popisuje, jak spline vyhlazuje množinu určených bodů vyhlazení. Čím menší je tolerance, tím více spline odpovídá bodům. Při nulové toleranci spline prochází body. Během kreslení můžete změnit toleranci vyhlazení spline, abyste viděli výsledný efekt.

Pro tvorbu spline lze použít dva způsoby:

  • Vytvořením křivky spline pomocí volby Spline příkazu KEDIT vyhlaďte existující křivky vytvořené příkazem KŘIVKA. Takové křivky převedené na spline jsou vytvořeny s jednotnými svázanými vektory a více se budou vyskytovat ve výkresech vytvořených staršími verzemi produktu.
  • Tvorba spline, které jsou křivkami NURBS pomocí příkazu SPLINE. Výkresy obsahující spline používají méně paměti a prostoru na disku, než ty obsahující křivky převedené na spline podobného tvaru.

Křivky převedené na spline můžete snadno převést na opravdové spline pomocí příkazu SPLINE.

Viz také

Úprava spline

Rozdělení a spojení objektů


Kreslení spline - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení spline
Koncepce
Postupy
Příkazy

Jak převést na spline křivku převedenou na spline

Jak převést spline zadáním bodů


Kreslení spline - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení spline
Koncepce
Postupy
Příkazy

Jak převést na spline křivku převedenou na spline

  1. Z nabídky Kreslit vyberte položku [image] Spline.
  2. \0...\o
  3. Vyberte křivku převedenou na spline a stiskněte klávesu ENTER.

    4. Vybraný objekt se mění z křivky na spline.


Kreslení spline - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení spline
Koncepce
Postupy
Příkazy

Jak převést spline zadáním bodů

  1. Z nabídky Kreslit vyberte položku Spline. Spline.
  2. Určete počáteční bod spline (1).
  3. Určete body (2 až 5) pro vytvoření spline a stiskněte klávesu ENTER.
  4. Určete počáteční a koncovou tečnu (6, 7).

Spline dole používá stejné body, ale různé počáteční a koncové tečny.

Spline dole používá stejné body, ale větší toleranci a různé počáteční a koncové tečny.

Panel nástrojů Kresli

Příkazový řádek: SPLINE


Kreslení spline - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Kreslení spline
Koncepce
Postupy
Příkazy

Příkazy
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
KŘIVKA | Vytváří dvourozměrné křivky.
SPLINEDIT | Upravuje spline nebo křivky vyhlazené na spline
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení konstrukční a referenční geometrie - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení konstrukční a referenční geometrie
Koncepce
Postupy
Příkazy

Konstrukční čáry a referenční body jsou dočasné objekty, které vytváříte pro přesnější kreslení.

  • Kreslení referenčních bodů
    Bodové objekty jsou užitečné jako uzly nebo referenční geometrie pro uchopení objektů a relativní odsazení.
  • Kreslení konstrukčních čar (a polopřímek)
    Čáry, které pokračují do nekonečna v jednom nebo obou směrech (nazývané polopřímky a konstrukční čáry) mohou být použity jako pomůcka pro tvorbu jiných objektů.


Kreslení konstrukční a referenční geometrie - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení konstrukční a referenční geometrie
Koncepce
Postupy
Příkazy

Jak nastavit typ bodu a velikost

Jak vytvořit bodový objekt

Jak vytvořit konstrukční čáru zadáním dvou bodů

Jak vytvořit polopřímku


Kreslení konstrukční a referenční geometrie - Příkazy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení konstrukční a referenční geometrie
Koncepce
Postupy
Příkazy
Příkazy
DIABTYP | Určuje stylu zobrazení a velikost bodů
POLOPŘÍMKA | Vytváří polopřímku
PŘÍMKA | Vytváří nekonečné čáry
Systémové proměnné
PDMODE | Řídí režim zobrazení bodů
PDSIZE | Nastavuje velikost zobrazení bodu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení referenčních bodů - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení referenčních bodů
Koncepce
Postupy
Příkazy

Bodové objekty jsou užitečné jako uzly nebo referenční geometrie pro uchopení objektů a relativní odsazení.

Styl bodů a jejich velikost můžete nastavit relativně vzhledem k obrazovce nebo v absolutních jednotkách. Změna stylu bodů:

  • Je učiní více viditelné a snadněji rozlišitelné od teček rastru.
  • Ovlivňuje zobrazení všech bodových objektů ve výkresu.
  • Pro zviditělnění změny vyžaduje použití příkazu REGEN.


Kreslení referenčních bodů - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení referenčních bodů
Koncepce
Postupy
Příkazy

Jak nastavit typ bodu a velikost

Jak vytvořit bodový objekt


Kreslení referenčních bodů - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení referenčních bodů
Koncepce
Postupy
Příkazy

Jak nastavit typ bodu a velikost

  1. Z nabídky Formát vyberte položku [image] Typ bodu.
  2. V dialogu Typ bodu vyberte styl bodu.
  3. V poli Velikost bodu určete velikost, buď vzhzledem k obrazovce nebo v absolutních jednotkách.
  4. Stiskněte tlačítko Další.

Příkazový řádek: DIABTYP


Kreslení referenčních bodů - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení referenčních bodů
Koncepce
Postupy
Příkazy

Jak vytvořit bodový objekt

  1. Z nabídky Kresli vyberte položky [image] Bod [image] Jediný bod.
  2. Určete umístění bodu.

    3. Lze uchopit bod pomocí uchopení objektů Bod.

Panel nástrojů Kresli

Příkazový řádek: BOD


Kreslení referenčních bodů - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Kreslení referenčních bodů
Koncepce
Postupy
Příkazy

Příkazy
DIABTYP | Určuje stylu zobrazení a velikost bodů
Systémové proměnné
PDMODE | Řídí režim zobrazení bodů
PDSIZE | Nastavuje velikost zobrazení bodu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení konstrukčních čar (a polopřímek) - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení konstrukčních čar (a polopřímek)
Koncepce
Postupy
Příkazy

Čáry, které pokračují do nekonečna v jednom nebo obou směrech (nazývané polopřímky a konstrukční čáry) mohou být použity jako pomůcka pro tvorbu jiných objektů.

Čáry, které pokračují do nekonečna v jednom nebo obou směrech (nazývané polopřímky a konstrukční čáry) mohou být použity jako pomůcka pro tvorbu jiných objektů. Lze je použít například k nalezení středu trojúhelníku, přípravě různých pohledů na stejný objekt nebo vytvoření dočasných průsečíků, které lze použít pro uchopení objektu.

Konstrukční čáry nemění celkovou oblast výkresu. Proto nemá jejich neurčitý rozměr vliv na přibližování, oddalování ani pohledy a jsou ignorovány příkazy, které zobrazují meze výkresu. Konstrukční čáry můžete přesunovat, otáčet a kopírovat stejně jako ostatní objekty. Konstrukční čáry je možno vytvářet v hladině pro konstrukční čáry, kterou můžete před vykreslením vypnout nebo zmrazit.

Konstrukční čáry

Její orientaci lze určit několika způsoby. Výchozí metoda pro tvorbu čáry je metoda dvou bodů: Výchozí metoda k vytvoření úsečky je metoda dvou bodů: chcete-li definovat orientaci, určete dva body. konstrukční čáry (přímky)

Konstrukční čáry lze rovněž vytvořit několika dalšími způsoby.

  • Tvorba horizontálních a vertikálních kót Vytvořte konstrukční čáry, které procházejí určeným bodem a jsou rovnoběžné s osami X nebo Y aktuálního USS.
  • sevřený úhel Můžete zvolit referenční přímku a potom určit úhel konstrukční čáry od této referenční přímky. Chcete-li vytvořit konstrukční čáru svírající určitý úhel s horizontální osou, určete úhel a bod, kterým má konstrukční čára procházet.
  • xref Dělicí metoda vytvoří konstrukční čáru, která rozpůlí zadaný úhel. Zadáte vrchol a přímky, které svírají požadovaný úhel.
  • Odsazení Tato metoda vytvoří konstrukční čáru rovnoběžnou s vybranou základnou. Určíte vzdálenost posunutí, zvolíte základnu a potom určíte na kterou stranu základní přímky má být konstrukční čára umístěna.
Polopřímky

Polopřímka je čára v trojrozměrném prostoru, která má počátek ve vybraném bodě a pokračuje do nekonečna. Oproti konstrukčním čarám, které pokračují v obou směrech, polopřímky pokračují pouze v jednom směru. Výsledkem je, že polopřímka může být přehlednější. Jako u konstrukčních čar, polopřímky jsou ignorovány příkazy zobrazujícími meze výkresu.


Kreslení konstrukčních čar (a polopřímek) - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení konstrukčních čar (a polopřímek)
Koncepce
Postupy
Příkazy

Jak vytvořit konstrukční čáru zadáním dvou bodů

Jak vytvořit polopřímku


Kreslení konstrukčních čar (a polopřímek) - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení konstrukčních čar (a polopřímek)
Koncepce
Postupy
Příkazy

Jak vytvořit konstrukční čáru zadáním dvou bodů

  1. Z nabídky Kresli vyberte položku [image] Přímka.
  2. Zadáním bodu definujte počátek konstrukční čáry.
  3. Zadejte druhý bod, kterým má procházet konstrukční čára.
  4. Podle potřeby pokračujte v zadávání konstrukčních čar.

    5. Všechny další přímky procházejí prvním určeným bodem.

  5. Stiskem klávesy ENTER ukončete příkaz.

Panel nástrojů Kresli

Příkazový řádek: PŘÍMKA


Kreslení konstrukčních čar (a polopřímek) - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Kreslení konstrukčních čar (a polopřímek)
Koncepce
Postupy
Příkazy

Jak vytvořit polopřímku

  1. Z nabídky Kresli vyberte položku [image] Polopřímka.
  2. Vyberte počáteční bod polopřímky.
  3. Vyberte bod, kterým má polopřímka procházet.
  4. Podle potřeby pokračujte ve výběru bodů a vytvořte další polopřímky.

    5. Všechny polopřímky procházejí prvním vybraným bodem.

  5. Stiskem klávesy ENTER ukončete příkaz.

Příkazový řádek: POLOPŘÍMKA


Kreslení konstrukčních čar (a polopřímek) - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Kreslení konstrukčních čar (a polopřímek)
Koncepce
Postupy
Příkazy

Příkazy
POLOPŘÍMKA | Vytváří polopřímku
PŘÍMKA | Vytváří nekonečné čáry
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba a kombinace oblastí - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba a kombinace oblastí
Koncepce
Postupy
Příkazy

Oblasti jsou dvojrozměrné uzavřené oblasti, které mají fyzické vlastnosti, například těžiště nebo středy. Existující oblasti můžete kombinovat do jedné složené oblasti pro výpočet plochy.

Oblasti jsou dvojrozměrné uzavřené plochy, které vytváříte z objektů, jež tvoří uzavřené smyčky. Smyčky mohou být kombinací úseček, křivek, kružnic, oblouků, elips, eliptických oblouků a spline. Objekty, které vytvářejí smyčky musí být buď uzavřeny nebo tvořit uzavřené oblasti sdílením koncových bodů s jinými objekty.

Oblasti mohou být použity pro:

  • Provedení šrafování a stínování.
  • Analýzu vlastností, například plochy pomocí příkazu HMOTV.
  • Extrakci návrhových informací, například těžiště.

Lze vytvořit oblasti více smyček a oblasti lze také vytvořit z otevřených křivek, jejichž koncové body jsou spojeny a tvoří smyčky. Z otevřených objektů, které se protínají a vytvářejí uzavřenou plochu, nelze vytvořit oblasti: například křížící se oblouky nebo křivky, které se sami protínají.

Oblasti lze také vytvořit pomocí příkazuHKŘIVKA.

Složené oblasti vytvoříte kombinací, odečtením nebo nalezením průsečíku oblastí. Po vytvoření těchto složitějších oblastí můžete provést šrafování nebo analyzovat jejich plochu.

Objekty kombinované pomocí příkazu SJEDNOCENÍ:

Objekty kombinované pomocí příkazu ROZDÍL:

Objekty kombinované pomocí příkazu PRŮNIK:


Tvorba a kombinace oblastí - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba a kombinace oblastí
Koncepce
Postupy
Příkazy

Jak definovat oblasti

Jak definovat oblasti pomocí hranic

Jak kombinovat oblasti přidáním

Jak kombinovat oblasti rozdílem

Jak kombinovat oblasti pomocí průniku


Tvorba a kombinace oblastí - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba a kombinace oblastí
Koncepce
Postupy
Příkazy

Jak definovat oblasti

  1. Z nabídky Kresli vyberte položku [image] Oblast.
  2. Vyberte objekty pro tvorbu oblasti.

    3. Tyto objekty musí všechny tvořit uzavřenou plochu, například kružnici nebo uzavřenou křivku.

  3. Stiskněte klávesu ENTER.

    4. Zpráva na příkazovém řádku oznamuje, kolik smyček bylo nalezeno a kolik oblastí bylo vytvořeno.

Příkazový řádek: OBLAST


Tvorba a kombinace oblastí - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba a kombinace oblastí
Koncepce
Postupy
Příkazy

Jak definovat oblasti pomocí hranic

  1. Z nabídky Kresli vyberte položku [image] Hranice.
  2. V dialogu Vytvoření hranice v seznamu Typ objektu vyberte položku Oblast.
  3. Klepněte na tlačítko Vybrat body.
  4. Určete bod ve výkresu uvnitř každé uzavřené plochy, kterou chcete definovat jako oblast, a stiskněte klávesu ENTER.

    5. Tento bod je známý jako vnitřní bod.

    Poznámka Novou množinu hranic můžete vytvořit pro omezení objektů použitých pro určení hranice.

Příkazový řádek: HKŘIVKA


Tvorba a kombinace oblastí - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba a kombinace oblastí
Koncepce
Postupy
Příkazy

Jak kombinovat oblasti přidáním

  1. Z nabídky Upravit vyberte položky [image] Editace těles [image] Sjednocení.
  2. Vyberte jednu oblast pro sjednocení.
  3. Vyberte jinou oblast.

    4. Oblasti pro sjednocení lze vybrat v libovolném pořadí.

  4. Pokračujte ve výběru oblastí nebo stikem klávesy ENTER ukončete příkaz.

    5. Příkaz převede vybrané oblasti na novou kombinovanou oblast.

Příkazový řádek: SJEDNOCENÍ


Tvorba a kombinace oblastí - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba a kombinace oblastí
Koncepce
Postupy
Příkazy

Jak kombinovat oblasti rozdílem

  1. Z nabídky Upravit vyberte položky [image] Editace těles [image] Rozdíl.
  2. Vyberte jednu nebo více oblastí, od kterých chete odečíst a stiskněte klávesu ENTER .
  3. Vyberte oblast, kterou chcete odečíst a stiskněte klávesu ENTER .

    4. Plochy druhých oblastí, které jste vybrali, jsou odečteny od ploch prvních oblastí.

Příkazový řádek: ROZDÍL


Tvorba a kombinace oblastí - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba a kombinace oblastí
Koncepce
Postupy
Příkazy

Jak kombinovat oblasti pomocí průniku

  1. Z nabídky Upravit vyberte položky [image] Editace těles [image] Průnik.
  2. Vyberte jednu oblast průniku.
  3. Vyberte další oblast průniku.

    4. Oblasti můžete vybrat v libovolném pořadí pro nalezení jejich průniků.

  4. Pokračujte ve výběru oblastí nebo stiskem klávesy ENTER ukončete příkaz.

    5. Příkaz převede vybrané oblasti na novou oblast definovanou průnikem vybraných oblastí.

Příkazový řádek: PRŮNIK


Tvorba a kombinace oblastí - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Tvorba a kombinace oblastí
Koncepce
Postupy
Příkazy

Příkazy
HKŘIVKA | Vytvoří oblast nebo křivku z uzavřené oblasti
HMOTV | Vypočítá hmotové vlastnosti oblastí nebo těles
OBLAST | Převede objekt, který uzavírá oblast, do objektu oblasti
ROZDÍL | Kombinuje vybrané oblasti nebo objemové modely pomocí rozdílu
SJEDNOCENÍ | Kombinuje vybrané oblasti nebo tělesa pomocí sjednocení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba 3D objektů - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba 3D objektů
Koncepce
Postupy
Příkazy

3D objekty lze znázornit simulovanými plochami (3D výška), jako drátový model, jako plošný model nebo jako objemový model.

  • Přehled 3D objektů
  • Přidání vysunuté výšky k objektům
    Výška je vlastnost určitých objektů, která jim dává 3D vzhled.
  • Tvorba drátových modelů
    Drátový model je reprezentace hran či obrysů skutečného 3D objektu pomocí úseček a křivek.
  • Tvorba ploch
    Plošný modelář vytvoří oploškované plochy pomocí polygonálních sítí. Jelikož plochy sítě jsou rovinné, může oploškovaná síť pouze aproximovat zakřivené plochy.
  • Tvorba 3D těles
    Objemové těleso představuje celkový objem objektu. Složité objemové tvary se konstruují a editují snadněji než drátové modely a sítě.


Tvorba 3D objektů - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba 3D objektů
Koncepce
Postupy
Příkazy

Jak nastavit 3D výšku nových objektů

Jak změnit 3D výšku existujících objektů

Jak spustit kolmou úsečku z 3D bodu na rovinu XY

Jak vytvořit obdélníkové sítě

Jak vytvořit přímkovou plochu

Jak vytvořit síť vysunuté plochy

Jak vytvořit plochu rotační sítě

Jak vytvořit síť záplaty kuželové plochy s definovanými hranami

Jak vytvořit kvádr

Jak vytvořit kužel s kruhovou základnou

Jak vytvořit kužel s eliptickou základnou

Jak vytvořit válec s kruhovou základnou

Jak vytvořit kouli

Jak vytvořit anuloid

Jak vytvořit klín

Jak vysunout objekt podél trajektorie

Jak orotovat objekt kolem osy

Jak kombinovat tělesa

Jak odečíst sadu objemových těles od jiných

Jak vytvořit objemové těleso z průsečíku dvou nebo více objemových těles


Tvorba 3D objektů - Příkazy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba 3D objektů
Koncepce
Postupy
Příkazy
Příkazy
3D | Vytváří trojrozměrné mnohoúhelníkové síťové objekty běžných geometrických tvarů, které lze skrýt, stínovat nebo rendrovat.
3DPLOCHA | Vytvoří trojstrannou nebo čtyřstrannou plochu kdekoliv ve trojrozměrném prostoru.
3DSÍŤ | Vytváří obecnou polygonální 3D síť.
ANULOID | Vytvoří plné těleso ve tvaru anuloidu.
HPLOCHA | Vytváří trojrozměrnou mnohoúhelníkovou síť.
INTERFER | Vytváří složená 3D tělesa ze společného objemu dvou nebo více těles
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
KLÍN | Vytvoří 3D těleso ve tvaru klínu ze zužující se skloněnou plochou podél osy
KOULE | Vytvoří trojrozměrné těleso koule
KŘIVKA | Vytváří dvourozměrné křivky.
KRUŽNICE | Vytvoří kružnici
KUŽEL | Vytvoří 3D těleso s kruhovou nebo eleiptickou základnou zužující se symetricky do jednoho bodu.
KVÁDR | Vytvoří trojrozměrné těleso kvádru
OBDÉLNÍK | Kreslí pravoúhlou křivku
OBSÍŤ | Vytváří trojrozměrnou mnohoúhelníkovou síť vrchol za vrcholem
OROTUJ | Vytváří tělesa rotací dvourozměrných objektů kolem osy
PŘÍPL | přímkovou plochu mezi dvěma křivkami
ROTPL | Vytváří rotační plochu rotací kolem zvolené osy
ROZDÍL | Kombinuje vybrané oblasti nebo objemové modely pomocí rozdílu
SJEDNOCENÍ | Kombinuje vybrané oblasti nebo tělesa pomocí sjednocení
TRAPL | Vytváří plochu z křivky a směrového vektoru
USS | Spravuje uživatelské souřadné systémy
VÁLEC | Vytvoří 3D těleso podobné protlačené kružnici nebo elipse, avšak bez zahrocení
VYTÁHNI | Vytvoří jedinečná primitiva těles vytažením existujících dvourozměrných objektů
Systémové proměnné
BACKZ | Uchovává vzdálenost roviny cíle od zadní ořezové roviny v aktuálním výřezu ve výkresových jednotkách.
FACETRES | Upravuje hladkost stínovaných rendrovaných objektů a objektů se skrytými hranami
FRONTZ | Uchovává odsazení roviny cíle od přední ořezové roviny v aktuálním výřezu ve výkresových jednotkách
SPLFRAME | Řídí zobrazení objektů spline a vyhlazených křivek spline
SURFTAB1 | Nastaví počet dělení generovaných příkazy PŘÍPL a TRAPL
SURFTAB2 | Nastaví hustotu sítě ve směru N pro příkazy ROTPL A HPLOCHA
SURFTYPE | Řídí typ vyhlazení plochy prováděné volbou Hladká plocha příkazem KEDIT
SURFU | Nastavuje hustotu plochy vyhlazené příkazem KEDIT volbou Hladká plocha ve směru M
SURFV | Nastaví hustotu plochy vyhlazené příkazem KEDIT volbou Hladká plocha ve směru N
VIEWMODE | Ukládá režim zobrazení aktuálního výřezu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled 3D objektů - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Přehled 3D objektů
Koncepce
Postupy
Příkazy

I přesto, že vytvoření 3D modelů může být obtížnější a časově náročnější než vytvoření 3D pohledů 2D objektů, má modelování v 3D několik výhod. Je možné:

  • Zobrazit model z libovolného bodu.
  • Automaticky generovat spolehlivé standardní a pomocné 2D pohledy.
  • tvorba profilů objektu
  • Odstranit skryté čáry a provádět realistické stínování.
  • Kontrolovat kolize.
  • Pomocí exportu modelu vytvářet animace.
  • Provádět strojírenské analýzy
  • Extrahovat výrobní data.

Podporovány jsou 3 typy 3D modelování: drátové modely, plochy a objemová tělesa. Každý typ má své vlastní techniky vytváření a editace.

Drátový model je základní popis 3D objektu. V drátovém modelu nejsou plochy, je složen pouze z bodů, úseček a křivek, které popisují hrany objektu. Drátové modely lze vytvořit umístěním 2D (rovinných) objektů kamkoli do 3D prostoru. Některé 3D drátové objekty jsou také podporovány, například 3D křivky (které mohou mít pouze ŘETĚZOVÝ typ čáry) a spline. Tento typ modelování může být často časově nejnáročnější, protože každý objekt, z něhož se drátový model skládá, musí být nezávisle nakreslen a umístěn.

Plošné modelování je složitější než drátové modelování v tom, že nedefinuje pouze hrany 3D objektu, ale také jeho plochy. Plošný modelář definuje oplochované plochy pomocí polygonální sítě. Jelikož plochy sítě jsou rovinné, může oploškovaná síť pouze aproximovat zakřivené plochy. Pomocí Autodesk Mechanical Desktop® můžete vytvořit zakřivené plochy. Pro rozlišení obou typů ploch se oploškované plochy nazývají sítě.

Objemové modelování je nejjednodušším typem 3D modelování, který lze použít. Pomocí objemového modelování AutoCADu můžete vytvořit 3D objekty vytvořením základních 3D tvarů: kvádry, kužele, válce, koule, klíny a anuloidy (prsteny). Potom můžete tyto tvary kombinovat a vytvořit složitější objemová tělesa spojováním a rozdělováním nebo nalézáním jejich protínajícího (překrývajícího se) objemu. Objemová tělesa můžete vytvořit tažením 2D objektu podél cesty nebo jeho otáčením kolem osy. Pomocí Autodesk Mechanical Desktopu můžete parametricky definovat tělesa a mezi 3D modely a 2D pohledy, které z nich generujete, zachovávat asociativitu.

Poznámka Jelikož každý typ modelování používá pro konstruování 3D modelů jinou metodu a metody editace mají různý účinek na různé typy modelů, doporučujeme nekombinovat metody modelování. Lze sice převádět objemové modely na plošné a plošné na drátové, nelze však převádět drátové modely na plošné nebo plošné na objemy.


Tvorba 3D objektů - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba 3D objektů
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled 3D objektů - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Přehled 3D objektů
Koncepce
Postupy
Příkazy

Příkazy
3D | Vytváří trojrozměrné mnohoúhelníkové síťové objekty běžných geometrických tvarů, které lze skrýt, stínovat nebo rendrovat.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přidání vysunuté výšky k objektům - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Přidání vysunuté výšky k objektům
Koncepce
Postupy
Příkazy

Výška je vlastnost určitých objektů, která jim dává 3D vzhled.

Výška je vlastnost určitých objektů, která jim dává 3D vzhled.

3D výška je vzdálenost, o kterou je objekt vysunut (prodloužen) nad nebo pod svůj zdvih. Kladná výška se vytahuje směrem nahoru v kladném směru Z; záporná výška se vytahuje směrem dolů (záporný směr Z). Výška (0) znamená, že neexistuje žádná 3D výška objektu. Směr Z je určen orientací USS v době vytvoření objektu. Objekty s nenulovou výškou mohou být stínované a mohou skrývat za sebou jiné objekty.

Vlastnost výška mění vzhled následujících typů objektů:

  • tělesa 2D
  • Oblouky
  • Kružnice
  • Úsečky
  • Křivky (včetně křivek převedených na spline, obdélníků, polygonů, hranic a prstenů)
  • Text (pouze je-li vytvořen jako jednořádkový textový objekt pomocí písma SHX)
  • Stopy
  • Body

Změna vlastnosti výška jiných objektů neovlivní jejich vzhled.

Výchozí výšku vlastnosti pro nové vytvořené objekty lze nastavit nastavením systémové proměnné THICKNESS. Vlastnost výška existujícího objektu změníte pomocí palety Vlastnosti. 3D výška použije na objekt stejné vysunutí: jeden objekt nemůže mít u svých jednotlivých bodů různou výšku.

Vliv výšky na objekt bude možná viditelný až po změně 3D výřezu.


Přidání vysunuté výšky k objektům - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Přidání vysunuté výšky k objektům
Koncepce
Postupy
Příkazy

Jak nastavit 3D výšku nových objektů

Jak změnit 3D výšku existujících objektů


Přidání vysunuté výšky k objektům - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Přidání vysunuté výšky k objektům
Koncepce
Postupy
Příkazy

Jak nastavit 3D výšku nových objektů

  1. Z nabídky Formát vyberte položku [image] Výška.
  2. Na příkazovém řádku zadejte hodnotu vzdálenosti výšky.

    3. Nové objekty jsou vytvořeny s určenou 3D výškou.

Příkazový řádek: THICKNESS


Přidání vysunuté výšky k objektům - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Přidání vysunuté výšky k objektům
Koncepce
Postupy
Příkazy

Jak změnit 3D výšku existujících objektů

  1. Vyberte objekty, jejichž 3D výšku chcete změnit.
  2. Klepněte pravým tlačítkem na jeden z objektů. Klepněte na tlačítko Vlastnosti objektu.
  3. V paletě vlastností vyberete položku Výška a zadejte novou hodnotu.

    4. Vybrané objekty nyní zobrazí zadanou 3D výšku.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Přidání vysunuté výšky k objektům - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Přidání vysunuté výšky k objektům
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
BACKZ | Uchovává vzdálenost roviny cíle od zadní ořezové roviny v aktuálním výřezu ve výkresových jednotkách.
FRONTZ | Uchovává odsazení roviny cíle od přední ořezové roviny v aktuálním výřezu ve výkresových jednotkách
VIEWMODE | Ukládá režim zobrazení aktuálního výřezu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba drátových modelů - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba drátových modelů
Koncepce
Postupy
Příkazy

Drátový model je reprezentace hran či obrysů skutečného 3D objektu pomocí úseček a křivek.

Drátový model je reprezentace hran či obrysů skutečného 3D objektu pomocí úseček a křivek. Drátový model můžete použít k:

  • Zobrazit model z libovolného bodu.
  • Automatické tvorbě standardních orto a pomocných pohledů.
  • Snadné tvorbě rozložených a perspektivní pohledů.
  • Analýze prostorových vztahů, včetně nejkratší vzdálenosti mezi rohy a hranami a kontrole kolizí.
  • Omezení počtu nutných prototypů.
Tipy pro práci s drátovými modely

Tvorba 3D drátových modelů může být obtížnější a časově náročnější než tvorba jejich 2D pohledů. Zde jsou některé tipy, které vám pomůžou pracovat efektivněji:

  • Plánujte a organizujte svůj model tak, abyste mohly vypnutím hladin snížit vizuální složitost modelu. Barva vám pomůže rozlišit objekty v různých pohledech.
  • Vytvořením konstrukční geometrie definujte základní obálku modelu.
  • Používejte násobné pohledy, zvláště izometrické pohledy pro snadnější znázornění modelu a výběr objektů.
  • Staňte se odborníkem v manipulaci s USS v 3D. Rovina XY aktuálního USS funguje jako konstrukční rovina pro orientaci rovinných objektů, například kružnic a oblouků. USS rovněž určuje pracovní rovinu pro oříznutí a prodloužení, odsazení a otáčení objektů.
  • Používejte uchopení objektů a krok rastru obezřetně, abyste zachovali přesnost modelu.
  • Používejte filtry souřadnic pro kolmice a snadné nalezení bodů v 3D založené na umístění bodů na jiných objektech.
Metody pro tvorbu drátových modelů

Drátové modely můžete vytvořit umístěním jakéhokoli rovinného 2D objektu kdekoli v 3D prostoru pomocí následujících metod:

  • Zadáním 3D souřadnic. Zadejte souřadnice, které definují umístění objektu X, Y a Z.
  • Nastavení výchozí konstrukční roviny (roviny XY USS), na které budete kreslit objekt.
  • Přesunutím nebo kopírováním objektu do jeho vlastního 3D umístění po jeho vytvoření.

Tvorba drátových modelů je dovednost, která vyžaduje praxi a zkušenost. Nejlepším způsobem jak se naučit tvorbě drátových modelů je začít s jednoduchými modely a později přejít na složitější.


Tvorba drátových modelů - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba drátových modelů
Koncepce
Postupy
Příkazy

Jak spustit kolmou úsečku z 3D bodu na rovinu XY

  1. Z nabídky Kresli vyberte položku [image] Úsečka.
  2. Pomocí uchopení objektu určete bod na objektu, který není v rovině XY USS.

    3. Tím definujete první bod úsečky.

  3. Na výzvu proveďte jedno z následujících:

    4. Tato operace extrahuje hodnoty souřadnic X a Y z prvního bodu.

  4. Zadejte novou hodnotu.

    5. Pomocí souřadnicových filtrů se extrahované hodnoty X a Y z prvního bodu kombinují s novou hodnotou Z (0) a dokončí se tak definice druhého bodu.

  5. Stiskem klávesy ENTER dokončíte příkaz.


Tvorba drátových modelů - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Tvorba drátových modelů
Koncepce
Postupy
Příkazy

Příkazy
USS | Spravuje uživatelské souřadné systémy
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba ploch - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba ploch
Koncepce
Postupy
Příkazy

Plošný modelář vytvoří oploškované plochy pomocí polygonálních sítí. Jelikož plochy sítě jsou rovinné, může oploškovaná síť pouze aproximovat zakřivené plochy.

Pomocí plošných sítí můžete využít možností skrytí, stínování a rendrování, které nelze použít u drátových modelů, pokud nepotřebujete fyzikální vlastnosti, které nabízí objemové modely (hmotnost, objem, těžiště a moment setrvačnosti a tak dále). Sítě jsou užitečné také při vytváření geometrie s neobvyklými vzory sítě (například 3D topografický model hornatého terénu).

Plošné sítě jsou zobrazeny jako drátové reprezentace dokud nepoužijete příkazySKRYJ, RENDER nebo SHADEMODE. Použijte příkaz REGEN (po použití příkazů SKRYJ a SHADEMODE pro obnovení drátového zobrazení).

Lze vytvořit několik typů ploch:

  • 3D plochu. Příkaz 3DPLOCHA vytvoří rovinnou plochu buď s třemi nebo čtyřmi stranami.
  • přímková plocha. Příkaz PŘÍPL vytvoří polygonovou síť znázorňující přímkovou plochu mezi dvěma úsečkami nebo křivkami.
  • Trajekční plocha. Příkaz TRAPL vytvoří polygonovou plochu znázorňující obecnou trajekční plochu definovanou vysunutím úsečky nebo křivky (nazývané křivka trajektorie) v určitém směru a vzdálenosti (nazývané směrový vektor).
  • Rotační plocha. Příkaz ROTPL vytvoří polygonovou síť aproximující plochu rotace otočením křivky trajektorie nebo profilu (úseček, kružnic, oblouků, elips, eliptických oblouků, křivek nebo spline, uzavřených křivek, polygonů, uzavřených spline nebo prstenců) kolem dané osy.
  • plocha s definovanými hranami Příkaz HPLOCHA vytvoří polygonovou síť aproximací záplaty kuželové plochy z přilehlých hran. Coonsův plát je bikubická plocha interpolovaná mezi čtyřmi sousedícími hranami (kterými mohou být obecné prostorové křivky).
  • Předdefinovaná 3D plocha. Příkaz 3D vytvoří trojrozměrné objekty polygonových sítí v obvyklých geometrických tvarech, včetně kvádrů,kuželů, kooulí, prstenců, klínů a jehlanů.
  • Obecné plošné sítě. Příkazy 3DSÍŤ a OBSÍŤ vytvoří objekty trojrozměrné polygonové sítě v libovolném tvaru.
Konstrukce sítě

Hustota sítě řídí počet plošek na ploše a je definovaná pomocí matrix vrcholů M a N, podobně jako u rastru ze sloupců a řádků. Umístění vložených bloků závisí na orientaci USS.

Síť může být otevřená nebo zavřená. Jestliže se počáteční a koncové hrany sítě nedotýkají, síť je v daném směru otevřená jako na následujícím obrázku.

Existuje několik metod tvorby sítí.

Tvorba sítě přímkové plochy

Pomocí příkazu PŘÍPL můžete vytvořit plošnou síť mezi dvěma úsečkami nebo křivkami. Hrany přímkové plochy definujete pomocí dvou různých objektů: úseček, bodů, oblouků, kružnic, elips, eliptických oblouků, 2D křivek, 3D křivek nebo spline. Oba dva objekty, které budou použity jako "trajektorie" sítě přímkové plochy, musí být buď otevřené, nebo zavřené. Bodový objekt můžete spárovat jak s otevřeným, tak s uzavřeným objektem.

Určením libovolných dvou bodů na uzavřených křivkách dokončíte příkaz PŘÍPL. U otevřených křivek je konstrukce přímkových ploch založena na umístění určených bodů na křivkách.

Tvorba sítě vysunuté plochy

Pomocí příkazu TRAPL můžete vytvořit plošnou síť znázorňující obecnou vysunutou plochu definovanou křivkou trajektorie a vektorem směru. Křivkou trajektorie může být úsečka, oblouk, kružnice, elipsa, eliptický oblouk, 2D křivka, 3D křivka nebo spline. Vektorem směru může být úsečka, otevřená 2D křivka či otevřená 3D křivka. Příkaz TRAPL vytvoří síť jako sérii rovnoběžných polygonů podél určené trajektorie. Původní objekt a vektor směru musí již být nakresleny (viz následující obrázky).

Tvorba rotační plošné sítě

Pomocí příkazu ROTPL vytvoříte rotační plochu otočením profilu objektu kolem osy. Příkaz ROTPL je užitečný pro plochy s rotační symetrií.

Profil se nazývá křivka trajektorie a může to být libovolná kombinace úseček, kružnic, oblouků, elips, eliptických oblouků, křivek nebo spline, uzavřených křivek, polygonů, uzavřených spline nebo prstenců.

Tvorba plošné sítě s definovanou hranou

Pomocí příkazu HPLOCHA můžete ze čtyř objektů označených jako hrany vytvořit síť záplaty kuželové plochy (viz následující obrázek). Hranami mohou být oblouky, úsečky, křivky, spline a elipsové oblouky, přičemž musí vytvářet uzavřenou smyčku a sdílet koncové body. Záplata kuželové plochy je bikubická plocha (jedna křivka ve směru M a druhá ve směru N) interpolovaná mezi čtyřmi hranami.

Vytvoření předdefinovaných sítí 3D ploch

Příkaz 3D vytvoří následující 3D tvary: hranoly, kužele, dvrchlíky, hvrchlíky, sítě, jehlany, koule, anuloidy (prsteny) a klíny.

Chcete-li zřetelněji zobrazit objekty vytvářené příkazem 3D, nastavte směr pohledu pomocí příkazů 3DORBIT, DPOHLED nebo OKO.

Čísla na následujícím obrázku značí body vybrané k vytvoření sítě.

Vytvoření obdélníkové sítě

Pomocí příkazu 3DSÍŤ můžete vytvořit polygonové sítě, které jsou otevřené ve směru M a N (podobné jako osy X a Y roviny XY). Kóty můžete upravovat v programu Pomocí příkazu 3DSÍŤ můžete konstruovat velmi nepravidelné plochy. Ve většině příkazů můžete použít příkaz 3DSÍŤ společně se skripty nebo rutinami AutoLISPu pokud znáte body sítě.

V následujícím příkladu textu na příkazovém řádku zadáním hodnot souřadnic pro všechny vrcholy vytvoříte síť na obrázku.

Example:

příkaz 3DSÍŤ

jako síťové obrázky

Není

Vrchol (0, 0): 10,1, 3

Vrchol (0, 1): 10, 5, 5

Vrchol (0, 2): 10,10, 3

Vrchol (1, 0): 15,1, 0

Vrchol (1, 1): 15, 5, 0

Vrchol (1, 2): 15,10, 0

Vrchol (2, 0): 20,1, 0

Vrchol (2, 1): 20, 5, –1

Vrchol (2, 2): 20,10 ,0

Vrchol (3, 0): 25,1, 0

Vrchol (3, 1): 25, 5, 0

Vrchol (3, 2): 25,10, 0

Vytvoření mnohoúhelníkové sítě

Příkaz OBSÍŤ vytváří mnohoúhelníkovou (polygonovou) síť s plochami, které mohou mít více vrcholů. Příkaz OBSÍŤ se spíše používá v aplikacích než v přímém uživatelském vstupu.

Vytváření mnohoúhelníkové sítě je podobné vytváření obdélníkové sítě. Chcete-li vytvořit mnohoúhelníkovou síť, zadejte souřadnice pro její vrcholy. Potom definujte každou stranu zadáním čísel vrcholů pro všechny vrcholy této strany. Při vytváření mnohoúhelníkové sítě můžete zadat, aby byly určité hrany neviditelné, přiřadit je hladinám nebo jim dát barvy.

Chcete-li hranu učinit neviditelnou, zadejte jako číslo vrcholu zápornou hodnotu. Chcete-li například hranu učinit neviditelnou mezi vrcholy 5 a 7 na následujícím obrázku, zadejte následující:

Plocha 3, vrchol 3: –7

Na obrázku je plocha 1 definována vrcholy 1, 5, 6 a 2. Plocha 2 je definována vrcholy 1, 4, 3 a 2. Plocha 3 je definována vrcholy 1, 4, 7 a 5 a plocha 4 je definována vrcholy 3, 4, 7 a 8.

Zobrazení neviditelných hran lze nastavit pomocí systémové proměnné SPLFRAME. Jestliže je SPLFRAME nastavena na nenulovou hodnotu, neviditelné hrany se stanou viditelné a lze je upravit. Jestliže je SPLFRAME nastavena na 0, neviditelné hrany zůstanou neviditelné.


Tvorba ploch - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba ploch
Koncepce
Postupy
Příkazy

Jak vytvořit obdélníkové sítě

Jak vytvořit přímkovou plochu

Jak vytvořit síť vysunuté plochy

Jak vytvořit plochu rotační sítě

Jak vytvořit síť záplaty kuželové plochy s definovanými hranami


Tvorba ploch - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba ploch
Koncepce
Postupy
Příkazy

Jak vytvořit obdélníkové sítě

  1. Z nabídky Kresli vyberte položky [image] Plochy [image] 3D síť.
  2. Zadejte velikost M pomocí celého čísla 2 až 256.
  3. Zadejte velikost N pomocí celého čísla 2 až 256.
  4. Na výzvy zadejte vrcholové body. Zadáním posledního vrcholu síť dokončete.

Panel nástrojů Plochy

Příkazový řádek: 3DSÍŤ


Tvorba ploch - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba ploch
Koncepce
Postupy
Příkazy

Jak vytvořit přímkovou plochu

  1. Z nabídky Kresli vyberte položky [image] Plochy [image] Přímková plocha.
  2. Vyberte první definující křivku. Potom vyberte druhou.
  3. V případě potřeby vymažte původní křivky.

Panel nástrojů Plochy

Příkazový řádek: PŘÍPL


Tvorba ploch - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba ploch
Koncepce
Postupy
Příkazy

Jak vytvořit síť vysunuté plochy

  1. Z nabídky Kresli vyberte položky [image] Plochy [image] Trajekční plocha.
  2. Zadejte křivku cesty.
  3. Zadejte vektor směru.
  4. V případě potřeby vymažte původní objekty.

Panel nástrojů Plochy

Příkazový řádek: TRAPL


Tvorba ploch - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba ploch
Koncepce
Postupy
Příkazy

Jak vytvořit plochu rotační sítě

  1. Z nabídky Kresli vyberte položky [image] Plochy [image] Rotační plocha.
  2. Zadejte křivku cesty.

    3. Křivka trajektorie, která definuje směr N sítě, může být úsečka, oblouk, kružnice, elipsa, eliptický oblouk, 2D křivka, 3D křivka nebo spline. Jestliže vyberete kružnici, uzavřenou elipsu nebo uzavřenou křivku, síť je uzavřena ve směru N.

  3. Vyberte osu rotace.

    4. Vektorem směru může být úsečka, otevřená 2D křivka či otevřená 3D křivka. Pokud vyberete křivku, nastaví vektor osu rotace z jejího prvního vrcholu k poslednímu vrcholu. Veškeré vnitřní vrcholy se ignorují. Osa otočení určuje směr M sítě.

  4. Vyberte počáteční úhel. Potom zadejte sevřený úhel.

    5. Pokud zadáte nenulový počáteční úhel, vytvořená síť je posunuta o tento úhel od křivky dráhy. Sevřený úhel určuje, jak daleko kolem osy rotace by měla být plocha prodloužena.

  5. V případě potřeby vymažte původní objekty.

Panel nástrojů Plochy

Příkazový řádek: ROTPL


Tvorba ploch - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba ploch
Koncepce
Postupy
Příkazy

Jak vytvořit síť záplaty kuželové plochy s definovanými hranami

  1. Z nabídky Kresli vyberte položky [image] Plochy [image] Hraniční plocha.
  2. Vyberte čtyři hrany v libovolném pořadí.

    3. Hrana, kterou vyberete jako první, určuje směr M.

Panel nástrojů Plochy

Příkazový řádek: HPLOCHA


Tvorba ploch - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Tvorba ploch
Koncepce
Postupy
Příkazy

Příkazy
3D | Vytváří trojrozměrné mnohoúhelníkové síťové objekty běžných geometrických tvarů, které lze skrýt, stínovat nebo rendrovat.
3DPLOCHA | Vytvoří trojstrannou nebo čtyřstrannou plochu kdekoliv ve trojrozměrném prostoru.
3DSÍŤ | Vytváří obecnou polygonální 3D síť.
HPLOCHA | Vytváří trojrozměrnou mnohoúhelníkovou síť.
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
OBSÍŤ | Vytváří trojrozměrnou mnohoúhelníkovou síť vrchol za vrcholem
PŘÍPL | přímkovou plochu mezi dvěma křivkami
ROTPL | Vytváří rotační plochu rotací kolem zvolené osy
TRAPL | Vytváří plochu z křivky a směrového vektoru
Systémové proměnné
SPLFRAME | Řídí zobrazení objektů spline a vyhlazených křivek spline
SURFTAB1 | Nastaví počet dělení generovaných příkazy PŘÍPL a TRAPL
SURFTAB2 | Nastaví hustotu sítě ve směru N pro příkazy ROTPL A HPLOCHA
SURFTYPE | Řídí typ vyhlazení plochy prováděné volbou Hladká plocha příkazem KEDIT
SURFU | Nastavuje hustotu plochy vyhlazené příkazem KEDIT volbou Hladká plocha ve směru M
SURFV | Nastaví hustotu plochy vyhlazené příkazem KEDIT volbou Hladká plocha ve směru N
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba 3D těles - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba 3D těles
Koncepce
Postupy
Příkazy

Objemové těleso představuje celkový objem objektu. Složité objemové tvary se konstruují a editují snadněji než drátové modely a sítě.

Objemové těleso představuje celkový objem objektu. Objemová tělesa jsou informačně nejkompletnější a nejjednoznačnější ze všech typů 3D modelování. Složité tvary objemových těles se také snadněji konstruují a editují než drátové modely a sítě.

Objemová tělesa se vytvářejí z jednoho ze základních tvarů objemových těles (kvádr, kužel, válec, koule, anuloid a klín), vysunutím 2D objektů podél cesty nebo rotací 2D objektů kolem osy.

Objemová tělesa vytvořená tímto způsobem můžete kombinovat a vytvářet složitější tvary. Objemová tělesa můžete spojovat, odečítat jedno od druhého nebo nalézat společný objem (překrývající se část) objemového tělesa.

Objemová tělesa mohou být dále upravována zaoblením a zkosením hran. S plochami na objemových tělesech lze snadno manipulovat, neboť nevyžadují kreslení nové geometrie ani provádění Booleovských operací na objemovém tělese. Tento program rovněž nabízí příkazy pro odříznutí tělesa do dvou částí nebo získání 2D řezu tělesa (viz Úprava 3D těles).

Podobně jako sítě jsou objemová tělesa zobrazena v podobě drátových modelů, dokud je neskryjete, nevystínujete nebo nevyrendrujete. Navíc můžete analyzovat vlastnosti hmoty objemových těles (objem, momenty setrvačnosti, těžiště a podobně). Data o objemových tělesech můžete exportovat do aplikací například pro NC (číslicově řízené) frézování nebo FEM (metoda konečných prvků). Rozložením můžete objemové těleso rozdělit na síť a drátové objekty.

Systémová proměnná ISOLINES řídí površky čar použité k zobrazení zakřivených částí drátového modelu. Systémová proměnná FACETRES upravuje hladkost stínovaných objektů a objektů se skrytými čarami.

Tvorba kvádru

Pomocí příkazu KVÁDR vytvoříte objemové kvádr. Základna tělesa je vždy rovnoběžná s rovinou XY aktuálního USS.

Příkazy OBDÉLNÍK nebo KŘIVKA vytvoří obdélník nebo uzavřenou křivku, ze které můžete vytvořit kvádr pomocí příkazu VYTÁHNI. Příkaz 3D vytvoří tvar kvádru definovaný pouze plochou.

Tvorba kužele

Pomocí příkazu KUŽEL můžete vytvořit objemový kužel definovaný kruhovou nebo elipsovitou základnou zužující se k bodu kolmému k základně. Implicitně základna kuželu leží v rovině XY aktuálního USS. Výška, která může být kladná nebo záporná je rovnoběžná s osou Z. Vrchol určuje výšku a orientaci kuželu.

Chcete-li vytvořit komolý kužel nebo kužel, který vyžaduje určitý úhel pro definici jeho stran, nakreslete 2D kružnici a potom pomocí příkazu VYTÁHNI zašikměte kružnici v úhlu podél osy Z. Komolého vrcholu můžete docílit odečtením kvádru od vrcholu kužele pomocí příkazu ROZDÍL. Příkaz KRUŽNICE vytváří kružnici, ze které můžete vytvořit kužel pomocí příkazu VYTÁHNI a jeho volby Zúžení. Příkaz 3D vytvoří tvar kvádru definovaný pouze plochou.

Tvorba válce

Pomocí příkazu VÁLEC vytvořte objemový válec s kruhovou nebo eliptickou základnou. Základna válce leží v rovině XY aktuálního USS.

Jestliže chcete konstruovat válec s podrobnostmi, například rýhami po stranách, vytvořte 2D profil jeho základny s uzavřenou KŘIVKOU a pomocí příkazu VYTÁHNIdefinujte jeho výšku podél osy Z. Příkaz KRUŽNICE vytvoří kružnici, ze které lze vytvořit válec pomocí příkazu VYTÁHNI.

Chcete-li vytvořit hvrchlík (kopuli) nebo dvrchlík (mísu), zkombinujte kouli s kvádrem a použijte příkaz ROZDÍL. Jestliže chcete vytvořit kulový objekt, který má další detaily, vytvořte 2D profil a pomocí příkazu OROTUJ definujte úhel otočení kolem osy Z. Příkaz 3D vytvoří kulový tvar definovaný pouze plochou.

Tvorba anuloidu

Pomocí příkazu ANULOID vytvořte objemové těleso ve tvaru prstenu podobné vnitřku pneumatiky. Prstenec je rovnoběžný a protíná rovinu XY aktuálního USS. Anuloid je definován dvěma hodnotami poloměru, a sice jedním pro trubici a druhým od středu anuloidu ke středu trubice.

Chcete-li vytvořit objemové těleso tvaru citrónu, použijte záporný poloměr anuloidu a větší kladné číslo poloměru trubice. Pokud je například poloměr anuloidu -2.0, musí být poloměr trubice větší než 2.0.

Anuloidy může protínat sám sebe. Anuloid, který protíná sám sebe, nemá středový otvor, protože poloměr trubice je větší než poloměr anuloidu.

Příkaz 3D vytvoří tvar kvádru definovaný pouze plochou.

Tvorba klínu

Jak vytvořit klín Základna klínu je rovnoběžná s rovinou XY aktuálního USS a má šikmou plochu proti prvnímu rohu. Výška, která může být kladná nebo záporná je rovnoběžná s osou Z.

Příkaz 3D vytvoří tvar kvádru definovaný pouze plochou.

Tvorba vysunutých objemových těles

Pomocí příkazu VYTÁHNI můžete vytvořit objemová tělesa vysunutím vybraných objektů. Vysunovat můžete uzavřené objekty (například křivky, polygony, obdélníky, kružnice, elipsy, uzavřené spline, prsteny a oblasti). Nelze vysunovat 3D objekty, objekty obsažené v bloku, křivky, které mají křížící nebo protínající segmenty nebo neuzavřené křivky. Objekt můžete vysunout podél cesty nebo zadat hodnotu výšky a úhel zúžení.

Pomocí příkazu VYTÁHNI vytvořte objemové těleso z běžného profilu objektu, například ozubené kolo či zub ozubeného kola. Tento příkaz je zvláště užitečný pro objekty obsahující zaoblení, zkosení a další detaily, které by mohly být jinak než v profilu těžko reprodukovatelné. Jestliže vytvoříte profil pomocí úseček nebo oblouků, pomocí volby Spoj příkazu KEDIT je převeďte do jednoho objektu křivka nebo z nich vytvořte oblast před použitím příkazu VYTÁHNI.

Zúžení vysunutí může být užitečné zejména pro součásti, které musí mít své strany definovány pod určitým úhlem (například forma používaná pro výrobu odlévaných součástí). Vyvarujte se používání extrémně velkých úhlů zúžení. Pokud je úhel příliš velký, může se profil zúžit do bodu dříve, než dosáhne zadané výšky.

Tvorba orotovaných objemových těles

Pomocí příkazu OROTUJ můžete vytvořit objemová tělesa otočením uzavřeného objektu kolem osy X nebo Y aktuálního USS pomocí určitého úhlu. Objekty můžete otáčet také podél úsečky, křivky nebo dvou vybraných bodů. Podobně jako příkaz VYTÁHNI, příkaz OROTUJ je užitečný pro objekty, které obsahují zaoblení nebo detaily, které by jinak bylo obtížné reprodukovat v běžném profilu. Jestliže vytvoříte profil pomocí úseček nebo oblouků, které se dotýkají křivky, pomocí volby Spoj příkazu KEDIT je převeďte na jeden objekt křivka ještě před použitím příkazu OROTUJ.

Příkaz OROTUJ lze použít na uzavřené objekty, například křivky, polygony, obdélníky, kružnice, elipsy a oblasti. Nelze vysunovat 3D objekty, objekty obsažené v bloku, křivky, které mají křížící nebo protínající segmenty nebo neuzavřené křivky.

Tvorba složených objemových těles

Kombinováním, odečítáním a průnikem existujících objemových těles lze vytvářet složená objemová tělesa.

Pomocí příkazu SJEDNOCENÍ můžete kombinovat celkový objem dvou nebo více objemových těles nebo více oblastí do složeného objektu.

Pomocí příkazu ROZDÍLmůžete odstranit společnou oblast jedné množiny objemových těles od druhé. Například můžete pomocí příkazu ROZDÍL přidat díry do mechanické součásti odečtením válců od objektu.

Pomocí příkazu PRŮNIK můžete vytvořit složené objemové těleso ze společného objemu dvou nebo více překrývajících se objemových těles. Příkaz PRŮNIK odstraňuje nepřekrývající se části a vytváří složené objemové těleso jen ze společného objemu.

Příkaz INTERFER provádí stejnou operaci jako příkaz PRŮNIK , ale příkaz INTERFER zachová původní dva objekty.


Tvorba 3D těles - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba 3D těles
Koncepce
Postupy
Příkazy

Jak vytvořit kvádr

Jak vytvořit kužel s kruhovou základnou

Jak vytvořit kužel s eliptickou základnou

Jak vytvořit válec s kruhovou základnou

Jak vytvořit kouli

Jak vytvořit anuloid

Jak vytvořit klín

Jak vysunout objekt podél trajektorie

Jak orotovat objekt kolem osy

Jak kombinovat tělesa

Jak odečíst sadu objemových těles od jiných

Jak vytvořit objemové těleso z průsečíku dvou nebo více objemových těles


Tvorba 3D těles - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba 3D těles
Koncepce
Postupy
Příkazy

Jak vytvořit kvádr

  1. Z nabídky Kresli vyberte položky [image] Tělesa [image] Kvádr.
  2. Vyberte první bod základny.
  3. Vyberte protilehlý roh základny.
  4. Zadejte výšku.

Příkazový řádek: KVÁDR


Tvorba 3D těles - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba 3D těles
Koncepce
Postupy
Příkazy

Jak vytvořit kužel s kruhovou základnou

  1. Z nabídky Kresli vyberte položky [image] Tělesa [image] Kužel.
  2. Vyberte středový bod základny.
  3. Vyberte poloměr nebo průměr základny.
  4. Zadejte výšku.

Příkazový řádek: KUŽEL


Tvorba 3D těles - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba 3D těles
Koncepce
Postupy
Příkazy

Jak vytvořit kužel s eliptickou základnou

  1. Z nabídky Kresli vyberte položky [image] Tělesa [image] Kužel.
  2. eliptické oblouky
  3. Vyberte koncový bod osy.
  4. Vyberte druhý koncový bod osy.
  5. Vyberte vzdálenost druhé osy.
  6. Určete výšku a potom stiskněte klávesu ENTER .

Příkazový řádek: KUŽEL


Tvorba 3D těles - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba 3D těles
Koncepce
Postupy
Příkazy

Jak vytvořit válec s kruhovou základnou

  1. Z nabídky Kresli vyberte položky [image] Tělesa [image] Válec.
  2. Vyberte středový bod základny.
  3. Vyberte poloměr nebo průměr základny.
  4. Zadejte výšku.

Příkazový řádek: VÁLEC


Tvorba 3D těles - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba 3D těles
Koncepce
Postupy
Příkazy

Jak vytvořit kouli

  1. Z nabídky Kresli vyberte položky ➤ [image] Tělesa [image] Koule.
  2. Vyberte střed koule.
  3. Zadejte poloměr nebo průměr koule.

Příkazový řádek: KOULE


Tvorba 3D těles - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba 3D těles
Koncepce
Postupy
Příkazy

Jak vytvořit anuloid

  1. Z nabídky Kresli vyberte položky [image] Tělesa [image] Prstenec.
  2. Vyberte střed prstence.
  3. Určete poloměr nebo průměr prstence.
  4. Určete poloměr nebo průměr roury.

Příkazový řádek: ANULOID


Tvorba 3D těles - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba 3D těles
Koncepce
Postupy
Příkazy

Jak vytvořit klín

  1. Z nabídky Kresli vyberte položky [image] Tělesa [image] Klín.
  2. Vyberte první bod základny.
  3. Vyberte protilehlý roh základny.
  4. Zadejte výšku klínu.

Příkazový řádek: KLÍN


Tvorba 3D těles - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba 3D těles
Koncepce
Postupy
Příkazy

Jak vysunout objekt podél trajektorie

  1. Z nabídky Kresli vyberte položky [image] Tělesa [image] Vysunutí.
  2. Vyberte objekty, které mají být vysunuty.
  3. cesty.
  4. Vyberte objekt, který má být použit jako trajektorie.

    5. Po vysunutí může být původní objekt odstraněn podle nastavení systémové proměnné DELOBJ.

Příkazový řádek: VYTÁHNI


Tvorba 3D těles - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba 3D těles
Koncepce
Postupy
Příkazy

Jak orotovat objekt kolem osy

  1. Z nabídky Kresli vyberte položky [image] Tělesa [image] Rotace.
  2. Vyberte objekty, které budete rotovat.
  3. Vyberte počáteční a koncový bod osy rotace.

    4. Vyberte body tak, aby objekt byl na jedné straně zadaných bodů osy. Kladný směr osy je od počátečního bodu ke koncovému bodu.

  4. Zadejte úhel rotace.

Příkazový řádek: OROTUJ


Tvorba 3D těles - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba 3D těles
Koncepce
Postupy
Příkazy

Jak kombinovat tělesa

  1. Z nabídky Upravit vyberte položky [image] Editace těles [image] Sjednocení.
  2. Vyberte objekty, které chcete kombinovat.


Tvorba 3D těles - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba 3D těles
Koncepce
Postupy
Příkazy

Jak odečíst sadu objemových těles od jiných

  1. Z nabídky Upravit vyberte položky [image] Editace těles [image] Rozdíl.
  2. Vyberte objekty, od nichž se bude odečítat.
  3. Vyberte objekty pro odečtení.


Tvorba 3D těles - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Tvorba 3D těles
Koncepce
Postupy
Příkazy

Jak vytvořit objemové těleso z průsečíku dvou nebo více objemových těles

  1. Z nabídky Upravit vyberte položky [image] Editace těles [image] Průnik.
  2. Vyberte objekty, které se mají protnout.


Tvorba 3D těles - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Tvorba 3D těles
Koncepce
Postupy
Příkazy

Příkazy
3D | Vytváří trojrozměrné mnohoúhelníkové síťové objekty běžných geometrických tvarů, které lze skrýt, stínovat nebo rendrovat.
ANULOID | Vytvoří plné těleso ve tvaru anuloidu.
INTERFER | Vytváří složená 3D tělesa ze společného objemu dvou nebo více těles
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
KLÍN | Vytvoří 3D těleso ve tvaru klínu ze zužující se skloněnou plochou podél osy
KOULE | Vytvoří trojrozměrné těleso koule
KŘIVKA | Vytváří dvourozměrné křivky.
KRUŽNICE | Vytvoří kružnici
KUŽEL | Vytvoří 3D těleso s kruhovou nebo eleiptickou základnou zužující se symetricky do jednoho bodu.
KVÁDR | Vytvoří trojrozměrné těleso kvádru
OBDÉLNÍK | Kreslí pravoúhlou křivku
OROTUJ | Vytváří tělesa rotací dvourozměrných objektů kolem osy
ROZDÍL | Kombinuje vybrané oblasti nebo objemové modely pomocí rozdílu
SJEDNOCENÍ | Kombinuje vybrané oblasti nebo tělesa pomocí sjednocení
VÁLEC | Vytvoří 3D těleso podobné protlačené kružnici nebo elipse, avšak bez zahrocení
VYTÁHNI | Vytvoří jedinečná primitiva těles vytažením existujících dvourozměrných objektů
Systémové proměnné
FACETRES | Upravuje hladkost stínovaných rendrovaných objektů a objektů se skrytými hranami
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vytvoření revizních obláčků - Koncepce

Tvorba a úprava objektů
Kreslení geometrických objektů
Vytvoření revizních obláčků
Koncepce
Postupy
Příkazy

Revizní obláčky jsou křivky, které se skládají ze spojených oblouků. Používají se k upoutání pozornosti na prvky ve výkresu při revizích.

Jestliže revidujete, zvýrazňujete nebo označujete výkresy, můžete zvýšit vaši produktivitu pomocí revizních obláčků, které zvýrazní vaše označení. Příkaz ROBLÁČEK vytvoří křivku po sobě jdoucích oblouků, která vytvoří objekt ve tvaru obláčku. Pro revizní obláček lze vybrat styl: Normální nebo Kaligrafický. Pokud vyberete styl Kaligrafický, revizní obláček bude vypadat, jako by byl kreslen kaligrafickým perem.

Revizní obláčky lze vytvářet od ruky nebo je možné na revizní obláčky převést objekty, například kružnici, elipsu, křivku nebo spline. Jestliže převedete objekt na revizní obláček, původní objekt je odstraněn pokud je systémová proměnná DELOBJ nastavena na 1 (výchozí nastavení).

Pro délku oblouků revizního obláčku lze nastavit minimální a maximální výchozí hodnotu. Při kreslení revizního obláčku můžete vytvořit oblouky o různé velikosti pomocí výběrových bodů pro menší obloukové segmenty. Rovněž lze upravovat délky jednotlivých oblouků a jejich tětiv úpravou výběrových bodů v revizním obláčku.

Příkaz ROBLÁČEK uloží posledně použitou délku oblouku jako násobek hodnoty systémové proměnné DIMSCALE, aby byla zachována konzistence mezi výkresy s různým měřítkem.

Ujistěte se, že vidíte ceklou oblast, která má být načrtnuta pomocí příkazu ROBLÁČEK ještě před jeho spuštěním. Příkaz ROBLÁČEK nepodporuje zoomování, panoramování v reálném čase a transparentní panoramování.


Vytvoření revizních obláčků - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Vytvoření revizních obláčků
Koncepce
Postupy
Příkazy

Jak vytvořit revizní obláček od ruky

Jak vytvořit revizní obláčky se stylem kaligrafického pera

Jak převést objekt na revizní obláček

Jak změnit výchozí hodnoty pro délky oblouků v revizním obláčku

Jak upravovat jednotlivé délky oblouků nebo tětiv v revizním obláčku


Vytvoření revizních obláčků - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Vytvoření revizních obláčků
Koncepce
Postupy
Příkazy

Jak vytvořit revizní obláček od ruky

  1. Z nabídky Kresli vyberte položku [image] Revizní obláček.
  2. Na výzvu Příkaz zadejte minimální a maximální délku oblouků nebo vyberte počáteční bod revizního obláčku.

    3. Výchozí minimální a maximální délka oblouků je nastavena na 0.5000 jednotek. Maximální délka oblouků nesmí být větší než trojnásobek minimální délky oblouků.

  3. Posunujte nitkový kříž podle tvaru obláčku. Pokud chcete mít různé velikosti oblouků, je možné klepnout na výběrové body podél tvaru.
  4. Až budete chtít dokončit kreslení revizního obláčku, stiskněte klávesu ENTER.

    5. Chcete-li uzavřít revizní obláček, vraťte se do jeho počátečního bodu.

Panel nástrojů Kresli

Příkazový řádek: ROBLÁČEK


Vytvoření revizních obláčků - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Vytvoření revizních obláčků
Koncepce
Postupy
Příkazy

Jak vytvořit revizní obláčky se stylem kaligrafického pera

  1. Z nabídky Kresli vyberte položku [image] Revizní obláček.
  2. Na výzvu Příkaz zadejte název systémové proměnné.
  3. na příkazovou výzvu
  4. Stiskem klávesy ENTER uložíte nastavení kaligrafického stylu a pokračujete v příkazu nebo stiskem klávesy ESC příkaz ukončíte.

Panel nástrojů Kresli

Příkazový řádek: ROBLÁČEK


Vytvoření revizních obláčků - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Vytvoření revizních obláčků
Koncepce
Postupy
Příkazy

Jak převést objekt na revizní obláček

  1. Z nabídky Kresli vyberte položku [image] Revizní obláček.
  2. Na výzvu Příkaz zadejte minimální a maximální délku oblouků nebo vyberte počáteční bod revizního obláčku.

    3. Výchozí minimální a maximální délka oblouků je nastavena na 0.5000 jednotek. Maximální délka oblouků nesmí být větší než trojnásobek minimální délky oblouků.

  3. Vyberte kružnic, elipsu, uzavřenou křivku nebo uzavřenou spline, kterou chcete převést na revizní obláček.

    4. Chcete-li obrátit směr oblouků, zadejte na příkazovém řádku ano a stiskněte klávesu ENTER.

  4. Stiskem klávesy ENTER změňte vybraný objekt na revizní obláček.

Panel nástrojů Kresli

Příkazový řádek: ROBLÁČEK


Vytvoření revizních obláčků - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Vytvoření revizních obláčků
Koncepce
Postupy
Příkazy

Jak změnit výchozí hodnoty pro délky oblouků v revizním obláčku

  1. Z nabídky Kresli vyberte položku [image] Revizní obláček.
  2. Na výzvu Příkaz zadejte novou minimální délku oblouků a stiskněte klávesu ENTER.
  3. Na výzvu Příkaz zadejte novou minimální délku oblouků a stiskněte klávesu ENTER.

    4. Maximální délka oblouků nesmí být větší než trojnásobek minimální délky oblouků.

  4. Stiskem klávesy ENTER pokračujte v příkazu nebo stiskem klávesy ESC příkaz ukončete.

Panel nástrojů Kresli

Příkazový řádek: ROBLÁČEK


Vytvoření revizních obláčků - Postupy

Tvorba a úprava objektů
Kreslení geometrických objektů
Vytvoření revizních obláčků
Koncepce
Postupy
Příkazy

Jak upravovat jednotlivé délky oblouků nebo tětiv v revizním obláčku

  1. Vyberte ve výkresu revizní obláček, který chcete upravit.
  2. Posunutím výběrových bodů podél tvaru revizního obláčku změňte délky oblouků a jejich tětiv.


Vytvoření revizních obláčků - Příkazy

Kreslení geometrických objektů
Kreslení geometrických objektů
Vytvoření revizních obláčků
Koncepce
Postupy
Příkazy

Příkazy
ROBLÁČEK | Vytvoří křivku z oblouků ve tvaru obláčku
Systémové proměnné
DELOBJ | Určuje, zda jsou objekty použité k vytvoření jiných objektů z výkresové databáze smazány nebo jsou v ní ponechány
DIMSCALE | Nastavuje celkové měřítko aplikované na kótovací proměnné, které určují velikosti, vzdálenosti nebo odsazení
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba a použití bloků (symbolů) - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Koncepce
Postupy
Příkazy

Blok je jeden nebo více objektů kombinovaných do jednoho objektu. Pomocí bloků můžete znovu používat objekty ve stejném nebo jiných výkresech.

  • Přehled bloků
    Blok se může skládat z objektů kreslených v několika hladinách s různými vlastnostmi. Pro tvorbu bloků můžete použít několik metod.
  • Tvorba a uložení bloků
    Bloky vytváříte spojováním objektů a jejich pojmenováním. K bloku lze rovněž připojit informace (atributy).
  • Přidání dynamického chování k blokům
    Přidáte-li k definici bloku dynamické chování, bude geometrie bloku flexibilnější a inteligentnější. Na rozdíl od stálé části výkresu je možné referenci dynamického bloku změnit nebo s ní pracovat při práci ve výkresu.
  • Nastavení barvy a typu čáry v blocích
    Objekty ve vloženém bloku si mohou ponechat své původní vlastnosti, mohou získat vlastnosti z hladiny ve které jsou vloženy, nebo mohou získat množinu vlastností, nastavených ve výkresu jako aktuální.
  • Vnoření bloků
    Reference bloků, které obsahují jiné bloky jsou známé jako vnořené bloky. Použití bloků v blocích může zjednodušit organizací složité definice bloku.
  • Vkládání bloků
    Při vložení bloku vytvoříte referenci bloku a určíte jeho umístění, měřítko a otočení.
  • Práce s dynamickými bloky ve výkresech
    Dynamický blok je flexibilní a inteligentní. Je-li blok dynamický, může jej při práci ve výkresu snadno změnit.
  • Připojení dat k blokům (atributy bloků)
    K blokům lze připojit informace a později extrahováním informací vytvořit rozpis materiálu nebo jinou zprávu.
  • Úprava bloků
    Definici bloku nebo referenci bloku již vloženou do výkresu můžete upravit.
  • Změna barvy a typu čáry v bloku
    Barvu a typ čáry objektů v bloku můžete změnit pouze, když objekty v tomto bloku byly vytvořeny s přenesenými vlastnostmi.
  • Rozložení reference bloku
    Jestliže potřebujete upravit jeden nebo více objektů v bloku samostatně, můžete referenci bloku rozložit na jednotlivé objekty.
  • Odstranění definic bloků
    Pro omezení velikosti výkresu můžete odstranit nepoužívané definice bloků.


Tvorba a použití bloků (symbolů) - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Koncepce
Postupy
Příkazy

Jak definovat blok pro aktuální výkres

Jak vytvořit výkres knihovny bloků

Jak vytvořit nový výkresový soubor z vybraných objektů

Jak vytvořit nový výkresový soubor z existující definice bloku

Jak otevřít existující definici bloku v editoru bloků

Jak vytvořit novou definici bloku v editoru bloků

Jak otevřít blok v paletě nástrojů editoru bloků

Jak otevřít blok pomocí okna Návrhové centrum v editoru bloků

Jak otevřít výkresový soubor uložený jako blok (ne dynamický) v editoru bloků

Jak otevřít v editoru bloků výkresový soubor uložený jako dynamický blok

Jak zobrazit v editoru bloků vlastnosti definice bloku

Jak zobrazit v editoru bloků vlastnosti objektů

Jak uzavřít editor bloků

Jak zakázat přístup do editoru bloků

Jak zobrazit nebo skrýt Palety pro vytváření bloků v editoru bloků

Jak vytvořit kopii množiny parametrů

Jak přidat k množině parametrů akci

Jak odstranit akci parametru nebo množiny parametrů

Jak určit barvu zobrazení parametrů v editoru bloků

Jak určit v editoru bloků velikost textu parametrů a akcí

Jak určit v editoru bloků písmo parametrů

Jak určit v editoru bloků barvu textu akcí

Jak určit velikost zobrazení uzlů v editoru bloků

Jak určit v editoru bloků barvu zobrazení uzlů

Jak v editoru bloků aktualizovat velikost zobrazení textu a uzlů u vybraných hodnot

Jak určit, budou-li v editoru bloků viditelné objekty, které mají stav viditelnosti nastavený na neviditelné

Jak vypnout nebo zapnout v editoru bloků zvýraznění závislostí

Jak řídit zobrazení značek množiny hodnot

Jak vytvořit dynamický blok

Jak přidat parametr bodu k definici dynamického bloku

Jak přidat lineární parametr k definici dynamického bloku

Jak přidat polární parametr k definici dynamického bloku

Jak přidat parametr XY k definici dynamického bloku

Jak přidat parametr otočení k definici dynamického bloku

Jak přidat parametr zarovnání k definici dynamického bloku

Jak přidat k definici dynamického bloku parametr překlopení

Jak přidat parametr viditelnosti k definici dynamického bloku

Jak přidat k definici dynamického bloku vyhledávací parametr

Jak přidat parametr referenčního bodu k definici dynamického bloku

Jak přidat akci posunutí k definici dynamického bloku

Jak určit vlastnost Typ vzdálenosti akce posunutí asociované s parametrem XY

Jak přidat akci změna měřítka k definici dynamického bloku

Jak určit nezávislý referenční bod pro změnu měřítka v definici dynamického bloku

Jak určit vlastnost Typ měřítka pro akci změna měřítka asociovanou s parametrem XY

Jak přidat k definici bloku akci protažení

Jak určit vlastnost Typ vzdálenosti protažení asociovaného s parametrem XY

Jak přidat polární protažení k definici bloku

Jak přidat akci otočení k definici bloku

Jak přidat překlopení k definici bloku

Jak přidat rozmnožení definice bloku

Jak přidat akci vyhledávání k definici dynamického bloku

Jak určit přepsání násobitele vzdálenosti akce

Jak určit přepsání odsazení úhlu akce

Jak přidat množinu parametrů k definici dynamického bloku

Jak určit počet uživatelských uzlů zobrazených u parametru v dynamickém bloku

Jak přemístit uzel v definici dynamického bloku

Jak obnovit uzly v definici dynamického bloku do jejich původních umístění

Jak zapnout nebo vypnout cyklické procházení při vkládání uživatelského uzlu v referenci dynamického bloku

Jak upravit pořadí cyklického procházení při vkládání uživatelských uzlů v referenci dynamického bloku

Jak zapnout stavy viditelnosti (přidat parametr viditelnosti)

Jak vytvořit nový stav viditelnosti z aktuálního stavu

Jak vytvořit nový stav viditelnosti, kde budou všechny objekty neviditelné

Jak vytvořit nový stav viditelnosti, kde budou všechny objekty viditelné

Jak nastavit stav viditelnosti na aktuální

Jak odstranit stav viditelnosti

Jak přejmenovat stav viditelnosti

Jak zviditelnit objekty v aktuálním stavu viditelnosti

Jak zviditelnit objekty ve všech stavech viditelnosti

Jak zneviditelnit objekty v aktuálním stavu viditelnosti

Jak zneviditelnit objekty ve všech stavech viditelnosti

Jak zobrazit nebo nezobrazit neviditelnou geometrii ve stavech viditelnosti

Jak změnit pořadí seznam stavů viditelnosti u reference dynamického bloku

Jak nastavit výchozí stav viditelnosti reference dynamického bloku

Jak vytvořit vyhledávací tabulku u dynamického bloku

Jak přidat vstupní vlastnosti k vyhledávacímu stavu

Jak přidat vyhledávací vlastnosti do vyhledávací tabulky

Jak přidat hodnoty do vyhledávací tabulky

Jak povolit zpětné vyhledávání

Jak nastavit vyhledávací vlastnost jen pro čtení

Kontrola chyb ve vyhledávací tabulce

Jak otevřít existující vyhledávací tabulku

Jak určit popisku parametru

Jak určit zobrazení uživatelských vlastností v referenci dynamického bloku

Jak určit rozložení reference dynamického bloku

Jak zabránit nestejnoměrné změně měřítka u reference dynamického bloku

Jak určit množinu hodnot pro lineární nebo polární parametr

Jak určit množinu hodnot pro parametr XY

Jak určit množinu hodnot pro parametr otočení

Jak odstranit hodnoty z množiny hodnot parametrů

Jak určit přírůstkovou množinu hodnot lineárního, polárního nebo XY parametru

Jak určit minimální a maximální hodnoty lineárního, polárního a XY parametru

Jak určit vlastnost Zřetězit akce bodového, lineárního, polárního XY nebo parametru otočení

Jak zobrazit existující definici dynamického bloku v editoru bloků

Jak odstranit prvek z definice dynamického bloku

Jak upravit výběrovou množinu akce v definici dynamického bloku

Jak předefinovat protažení nebo polární protažení množiny protahovacího rámečku v definici dynamického bloku

Jak opravit chybu označenou žlutou výstražnou ikonou v definici dynamického bloku

Jak zobrazit závislosti v definici dynamického bloku

Jak uložit definici bloku v editoru bloků

Jak uložit kopii aktuální definice bloku v editoru bloků s novým názvem

Jak nastavit barvu pro všechny nové objekty

Jak nastavit typ čáry pro všechny nové objekty

Jak vložit blok definovaný v aktuálním výkresu

Jak vložit výkresový soubor jako blok pomocí přetažení

Jak vložit blok pomocí okna Návrhové centrum

Jak manipulovat s dynamickým blokem pomocí uživatelských uzlů

Jak manipulovat s dynamickým blokem pomocí uživatelských vlastností

Jak nastavit výchozí stav referencí bloku ve výkresu

Jak změnit barvu zobrazení uživatelských uzlů

Jak vytvořit definici atributu

Jak upravit definici atributu před spojením s blokem

Jak změnit pořadí definic atributů

Jak extrahovat atributy bloku do tabulky nebo do souboru

Jak aktualizovat tabulku extrahování atributů

Jak vypnout aktualizaci upozornění tabulek extrahování atributů

Jak vytvořit soubor šablony pro extrakci atributů

Jak extrahovat informace atributů

Jak aktualizovat definici pocházející z výkresového souboru

Jak upravit popis bloku

Jak upravovat atributy přiřazené k definici bloku

Jak určit, zda se změny použijí na existující reference bloku

Jak zvýraznit zdvojené atributy štítku v bloku

Jak změnit pořadí výzev pro hodnoty atributů

Jak odstranit atribut z definice bloku a ze všech referencí bloku

Jak aktualizovat existující reference bloku s upravenými atributy

Jak aktualizovat atributy v referencích bloku u vybrané definice bloku

Jak změnit hladinu objektu

Jak změnit barvu přiřazenou k hladině

Jak změnit barvu objektu předefinováním barvy hladiny

Jak změnit typ čáry přiřazený k hladině

Jak změnit typ čáry objektu předefinováním typu čáry hladiny

Jak upravit existující definici bloku

Jak rozložit referenci bloku

Jak odstranit definici bloku


Tvorba a použití bloků (symbolů) - Příkazy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Koncepce
Postupy
Příkazy
Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
AKCEBLOKU | Přidá akci k definici dynamického bloku.
ATRDEF | Vytváří definici atributu.
ATREDIT | Změní informace atributu.
ATREXT | Extrahuje data atributů, informační text spojený s blokem, do souboru
ATRSYNCHR | Aktualizuje všechny instance určitého bloku aktuálními atributy definovanými pro blok.
ATTDISP vypnuta | Globálně řídí viditelnost atributů bloku ve výkresu.
BARVA | Nastavuje barvu nových objektů.
BLOK | Vytvoří definici bloku z vybraných objektů
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
EATREDIT | Edituje atributy v referenci bloku
EATREXT | Exportuje informace atributů bloku do tabulky nebo do externího souboru.
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
MNOŽAKCEBLOKU | Určuje výběrovou množinu objektů sdruženou s akcí v definici dynamického bloku.
MNOŽUZLBLOK | Vytvoří, vymaže nebo obnoví uzly sdružené s parametrem.
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
NÁSTROJAKCEBLOKU | Přidá akci do definice dynamického bloku.
NPALETY | Zobrazí okno Palety nástrojů
OBNOV | Obnoví vymazané objekty
OBNOVBLOK | Obnoví výchozí hodnoty definice bloku u jedné nebo více dynamických referencí bloku.
ODPOJURL | Kontroluje pravopis ve výkresu
PALBLOKU | Otevře okno Palety pro vytváření bloků v Editoru bloků.
PARAMBLOK | Přidá do definice dynamického bloku parametr s uzly.
PIŠBLOK | Ukládá objekty nebo bloky do nového výkresu
POŘATRBLOKU | Určuje pořadí atributů bloku.
POŘCYKLPROCHBLOK | Změní pořadí cyklického procházení uzlů u reference dynamického bloku.
PŘIPOJURL | Připojí k objektům nebo plochám ve výkresu odkazy.
REGEN | Obnoví celý výkres z aktuálního výřezu
ROZLOŽ | Rozloží složené objekty na jednotlivé objekty
SDRUŽBLOK | Sdruží akci s parametrem v definici dynamického bloku.
SKRYJBLOK | Zneviditelní v definici dynamického bloku objekty v aktuálním stavu viditelnosti nebo všech stavech viditelnosti.
SPRBLOKU | Upraví vlastnosti atributů definice bloku
STAVVIDBLOKU | Vytvoří, nastaví nebo vymaže stav viditelnosti v dynamickém bloku.
TYPČ | Načítá, nastavuje a upravuje typy čar
ULOŽBLOK | Uloží aktuální definici bloku.
ULOŽBLOKJAKO | Uloží kopii aktuální definice bloku pod novým názvem.
VLASTNOSTI | Řídí vlastnosti existujících objektů
VLOŽ | Umístí do aktuálního výkresu jiný výkres nebo blok
VYHLTABBLOK | Zobrazí nebo vytvoří vyhledávací tabulku pro definici dynamického bloku.
ZAVŘIEDBLOK | Zavře Editor bloků.
ZAVŘIPALBLOKU | Zavře okno Palety pro vytváření bloků v Editoru bloků.
ZOBRAZBLOK | Zviditelní v definici dynamického bloku objekty v aktuálním stavu viditelnosti nebo všech stavech viditelnosti.
Systémové proměnné
AFLAGS | Nastaví volby pro atributy.
ATTDIA | Určuje, zda příkaz -VLOŽ používá pro vstup hodnot atributů dialog
ATTMODE | Řídí zobrazování atributů
ATTREQ | Určuje, zda příkaz VLOŽ použije při vkládání bloků výchozí nastavení atributů.
BACTIONCOLOR | Nastaví barvu textu akcí v editoru bloků.
BDEPENDENCYHIGHLIGHT | Určuje, zda budou či nebudou při výběru parametru, akce nebo uzlu v editoru bloků závislé objekty zvýrazněny jako závislé.
BGRIPOBJCOLOR | Nastavuje barvu uzlů v editoru bloků.
BGRIPOBJSIZE | Nastavuje velikost zobrazení uživatelských uzlů v editoru bloků vzhledem k obrazovce.
BLOCKEDITLOCK | Zakáže otevření editoru bloků a úpravy definic dynamických bloků.
BLOCKEDITOR | Určuje, zda je či není editor bloků otevřený.
BPARAMETERCOLOR | Nastavuje barvu parametrů v editoru bloků.
BPARAMETERFONT | Nastaví písmo použité pro parametry a akce v editoru bloků.
BPARAMETERSIZE | Nastavuje velikost textu parametru a funkcí v editoru bloků vzhledem k obrazovce.
BTMARKDISPLAY | Určuje, zda se pro reference na dynamické bloky zobrazí či nezobrazí značky nastavené pomocí hodnoty.
BVMODE | Určuje, jakým způsobem budou v editoru bloků zobrazeny objekty, které nejsou zobrazeny pro aktuální stav viditelnosti.
GRIPDYNCOLOR | Určuje barvu uživatelských uzlů u dynamických bloků.
INSNAME | Nastavuje výchozí název bloku pro příkaz VLOŽ
INSUNITS | Určuje výkresové jednotky pro automatické nastavení měřítka bloků, obrázků nebo externích referencí vložených nebo připojených k výkresu.
INSUNITSDEFSOURCE | Nastavuje hodnotu zdrojových jednotek obsahu, pokud je proměnná INSUNITS nastavena na hodnotu 0.
INSUNITSDEFTARGET | Nastavuje hodnotu cílových jednotek výkresu, pokud je proměnná INSUNITS nastavena na hodnotu 0.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled bloků
Koncepce
Postupy
Příkazy

Pro tvorbu bloků můžete použít několik metod:

  • Kombinací objektů vytvořit definici bloku v aktuálním výkresu.
  • Pomocí editoru bloků můžete v aktuálním výkresu nastavit u definice bloku dynamické chování.
  • Vytvořit výkresový soubor a později jej vložit jako blok do jiných výkresů.
  • Vytvořit výkresový soubor s několika podobnými definicemi bloku, který bude sloužit jako knihovna bloků.

Blok se může skládat z objektů kreslených v několika různých hladinách různými vlastnostmi barev, typů a tlouštěk čar. Ačkoliv je blok vždy vložen do aktuální hladiny, reference bloků zachovává informace o původní hladině, vlastnostech barvy, typu čáry objektů, které se v bloku nacházejí. Lze ovlivnit, zda si objekty v bloku ponechají své původní vlastnosti nebo získají vlastnosti z aktuální hladiny, nastavení barvy, typu nebo tloušťky čáry.

Definice bloku může rovněž obsahovat prvky, které se v bloku chovají dynamicky. Tyto prvky přidáte do bloku pomocí editoru bloků. Přidáte-li do bloku dynamické chování, bude geometrie flexibilnější a inteligentnější. Vložením reference bloku s dynamickým chováním do výkresu můžete pracovat s geometrií reference bloku prostřednictvím uživatelských uzlů nebo uživatelských vlastností, podle způsobu definice bloku.

Pomocí příkazu ČISTI můžete odstranit z výkresu nepoužívané definice bloku.


Tvorba a použití bloků (symbolů) - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled bloků - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Přehled bloků
Koncepce
Postupy
Příkazy

Příkazy
BLOK | Vytvoří definici bloku z vybraných objektů
PIŠBLOK | Ukládá objekty nebo bloky do nového výkresu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba a uložení bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba a uložení bloků
Koncepce
Postupy
Příkazy

Bloky vytváříte spojováním objektů a jejich pojmenováním. K bloku lze rovněž připojit informace (atributy).

  • Způsob uložení a odkazování bloků
    Každý výkresový soubor má neviditelnou datovou oblast, která se nazývá tabulka definic bloků. Tabulka definic bloků ukládá všechny definice bloku, které se skládají ze všech informací týkajících se bloku. Jsou to definice bloků, které jsou odkazovány, když vložíte bloky do výkresu.
  • Tvorba bloků ve výkresu
    Po definici bloku ve výkresu můžete do výkresu vložit referenci bloku v libovolném počtu. Tuto metodu použijte k rychlé tvorbě bloků.
  • Tvorba knihoven bloků
    Knihovna bloků je sbírka definic bloků uložených v jednom výkresovém souboru. Lze použít knihovny bloků dodávané společností Autodesk či jinými prodejci nebo vytvořit svoje vlastní.
  • Tvorba výkresových souborů pro použití jako bloky
    Jednotlivé výkresové soubory lze vytvořit pro použití jako bloky.
  • Uspořádání bloků pomocí nástrojových palet
    Pomocí palet nástrojů můžete uspořádat bloky uložené v jednom výkresovém souboru nebo v samostatných výkresových souborech.


Tvorba a uložení bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba a uložení bloků
Koncepce
Postupy
Příkazy

Jak definovat blok pro aktuální výkres

Jak vytvořit výkres knihovny bloků

Jak vytvořit nový výkresový soubor z vybraných objektů

Jak vytvořit nový výkresový soubor z existující definice bloku


Tvorba a uložení bloků - Příkazy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba a uložení bloků
Koncepce
Postupy
Příkazy
Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
BLOK | Vytvoří definici bloku z vybraných objektů
NPALETY | Zobrazí okno Palety nástrojů
OBNOV | Obnoví vymazané objekty
PIŠBLOK | Ukládá objekty nebo bloky do nového výkresu
VLOŽ | Umístí do aktuálního výkresu jiný výkres nebo blok
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Způsob uložení a odkazování bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Způsob uložení a odkazování bloků
Koncepce
Postupy
Příkazy

Každý výkresový soubor má neviditelnou datovou oblast, která se nazývá tabulka definic bloků. Tabulka definic bloků ukládá všechny definice bloku, které se skládají ze všech informací týkajících se bloku. Jsou to definice bloků, které jsou odkazovány, když vložíte bloky do výkresu. Následující obrázky jsou koncepční znázornění tří výkresových souborů. Každý obdélník představuje samostatný výkresový soubor a je rozdělen do dvou částí: menší část reprezentuje tabulku definic bloků a větší část znázorňuje objekty ve výkresu.

Při vkládání bloku vkládáte referenci bloku. Informace nejsou standardně zkopírovány z definice bloku do grafické oblasti. Místo toho mezi referencí bloku a definicí bloku vytvoří spojení. Je-li tedy definice bloku změněna, jsou všechny reference automaticky aktualizovány.

Chcete-li zmenšit velikost výkresu, můžete nepoužité definice bloku odstranit.


Tvorba a uložení bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba a uložení bloků
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Způsob uložení a odkazování bloků - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Způsob uložení a odkazování bloků
Koncepce
Postupy
Příkazy

Příkazy
BLOK | Vytvoří definici bloku z vybraných objektů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba bloků ve výkresu - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba bloků ve výkresu
Koncepce
Postupy
Příkazy

Po definici bloku ve výkresu můžete do výkresu vložit referenci bloku v libovolném počtu. Tuto metodu použijte k rychlé tvorbě bloků.

Každá definice bloku obsahuje název bloku, jeden nebo více objektů, hodnoty souřadnic referenčního bodu, které se použijí pro vložení bloku a jakákoliv související data atributů.

Referenčního bodu se používá jako reference pro umístění bloku při jeho vkládání. Předpokládejme, že určíte referenční bod, který se nachází v levém dolním rohu objektu v bloku. Když později vložíte blok, budete vyzváni k zadání bodu vložení. Referenční bod bloku je zarovnán k určenému bodu vložení.

Definice bloku v obrázku obsahuje název, PLUG_VALVE, čtyři úsečky a referenční bod v průsečíku dvou diagonálních úseček. Vysvětlení schematického znázornění nabízí téma Přehled bloků.

Na obrázku vidíte typický postup při tvorbě definice bloku ve výkresu.

Pomocí editoru bloků můžete také vytvořit bloky, které budou uloženy s výkresem. Více informací o použití editoru bloků nabízí Použití editoru bloků.


Tvorba bloků ve výkresu - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba bloků ve výkresu
Koncepce
Postupy
Příkazy

Jak definovat blok pro aktuální výkres

  1. Vytvořte objekty, které chcete použít v definici bloku.
  2. Z nabídky Kresli vyberte položku Křivka.
  3. V dialogu Definovat blok zadejte název bloku v textovém poli Název.
  4. V poli Objekty vyberte volbu Převést na blok.

    5. Jestliže mají původní objekty použité pro vytvoření definice bloku zůstat ve výkresu, ujistěte se, že není vybrána volba Vymazat. Je-li tato volba vybrána, původní objekty se z výkresu vymažou. V případě nutnosti je můžete obnovit příkazem OBNOV.

  5. Stiskněte tlačítko Vybrat objekty.
  6. Pomocí ukazovacího zařízení vyberte objekty, které se mají vložit do definice bloku. Stiskněte klávesu ENTER.
  7. V dialogu Definovat blok v poli Základní bod určete bod vložení bloku pomocí jedné z následujících metod:
    • Klepněte na tlačítko Vybrat bod pro určení bodu pomocí ukazovacího zařízení.
    • Zadejte hodnoty souřadnic X,Y,Z bodu.
  8. V textovém poli Popis zadejte popis definice bloku. Tato definice je zobrazena v okně Návrhové centrum™ (ADCENTER).
  9. Stiskněte tlačítko Další.

    10. Blok je definován v aktuálním výkresu a může být kdykoli vložen.

Panel nástrojů Kreslit

Příkazový řádek: BLOK


Tvorba bloků ve výkresu - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Tvorba bloků ve výkresu
Koncepce
Postupy
Příkazy

Příkazy
BLOK | Vytvoří definici bloku z vybraných objektů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba knihoven bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba knihoven bloků
Koncepce
Postupy
Příkazy

Knihovna bloků je sbírka definic bloků uložených v jednom výkresovém souboru. Lze použít knihovny bloků dodávané společností Autodesk či jinými prodejci nebo vytvořit svoje vlastní.

Množinu příbuzných definic bloků můžete uspořádat tvorbou bloků ve stejném výkresovém souboru. Takto vytvořené výkresové soubory se nazývají knihovny bloků nebo symbolů. Tyto definice bloků mohou být vloženy jednotlivě do jakéhokoli výkresu ve kterém pracujete. Výkresy knihovny bloků se kromě způsobu použití nijak neliší od jiných výkresových souborů.

Pokud pomocí příkazu BLOK definujete jednotlivou definici bloku ve výkresu knihovny bloků, je možné vložit krátký popis bloku, který lze zobrazit v okně Návrhové centrum.

Volitelně můžete také znázornit každou definici bloku jejím vložením do grafické oblasti výkresu knihovny. U geometrie bloků navíc můžete vložit text s názvem bloku, datem vytvoření, datem poslední úpravy a další speciální instrukce či pravidla. Tak se vytváří vizuální seznam bloků ve výkresu knihovny bloků.

Pomocí funkce Návrhové centrum zobrazíte a kopírujete definice bloků samostatně z výkresů knihovny bloků (nebo z jakéhokoli existujícího výkresu) do aktuálního výkresu. Funkce Návrhové centrum nepřepisuje existující definici bloku ve výkresu definicí, která pochází z jiného výkresu.


Tvorba knihoven bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba knihoven bloků
Koncepce
Postupy
Příkazy

Jak vytvořit výkres knihovny bloků

  1. Otevřete nový výkres.
  2. Definujte blok.
  3. Opakujte bod 2 pro libovolný počet požadovaných podobných definic bloků.
  4. Uložte výkres s názvem výkresu knihovny.

    5. Tyto definice bloků mohou být vloženy jednotlivě do jakéhokoli výkresu ve kterém pracujeteADCENTER.

Panel nástrojů Kreslit

Příkazový řádek: BLOK


Tvorba knihoven bloků - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Tvorba knihoven bloků
Koncepce
Postupy
Příkazy

Příkazy
BLOK | Vytvoří definici bloku z vybraných objektů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba výkresových souborů pro použití jako bloky - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba výkresových souborů pro použití jako bloky
Koncepce
Postupy
Příkazy

Lze vytvořit výkresové soubory pro vložení do jiných výkresů jako bloky. Jednotlivé výkresové soubory se snadno vytvářejí a spravují jako zdroj definic bloků. Sadu symbolů lze uložit jako jednotlivé výkresové soubory a seskupit do složek.

Vytvoření nového výkresového souboru

Výkresové soubory můžete vytvořit dvěma způsoby:

  • Pomocí příkazů ULOŽ nebo ULOŽJAKO vytvoříte a uložíte hotový výkres.
  • Vytvořte a uložte pouze vybrané objekty z vašeho aktuálního výkresu do nového výkresu pomocí příkazu EXPORT nebo PIŠBLOK.

U obou metod vytváříte platný výkresový soubor, který může být vložen jako blok do kteréhokoli výkresového souboru. Příkaz PIŠBLOK se doporučuje v případě, kdy potřebujete vytvořit několik verzí symbolu jako samostatné výkresové soubory nebo chcete-li vytvořit výkresový soubor bez opuštění aktuálního výkresu.

Změna referenčního bodu výkresu, který se má použít jako blok

Implicitně je počátek (0,0,0) GSS (globální souřadný systém) používán jako referenčního bod pro výkresové soubory vložené jako bloky. Referenční bod můžete změnit otevřením původního výkresu a příkazem REFBOD určit jiný referenční bod pro vložení. Při příštím vložení bloku se použije nový referenční bod.

Aktualizace změn v původním výkresu

Změníte-li původní výkres po jeho vložení, změny nebudou mít vliv na aktuální výkres. Očekáváte-li, že se původní výkres změní a chcete, aby se změny odrazily v aktuálním výkresu, můžete jej připojit jako externí referenci místo jeho vložení jako blok. Více informací o externích referencích nabízí téma Odkazování jiných výkresových souborů (externí reference).

Použití objektů výkresového prostoru v blocích

Při vložení výkresu jako blok nejsou objekty ve výkresovém prostoru zahrnuty. Pro převod objektů výkresového prostoru do jiného výkresu vytvořte z objektů blok nebo je uložte do samostatného výkresového souboru a potom vložte blok nebo výkresový soubor do jiného výkresu.


Tvorba výkresových souborů pro použití jako bloky - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba výkresových souborů pro použití jako bloky
Koncepce
Postupy
Příkazy

Jak vytvořit nový výkresový soubor z vybraných objektů

Jak vytvořit nový výkresový soubor z existující definice bloku


Tvorba výkresových souborů pro použití jako bloky - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba výkresových souborů pro použití jako bloky
Koncepce
Postupy
Příkazy

Jak vytvořit nový výkresový soubor z vybraných objektů

  1. Otevřete existující výkres nebo vytvořte nový výkres.
  2. na příkazovou výzvu
  3. V dialogu Zapsat blok vyberte volbu Objekty.

    4. Jestliže chcete, aby původní objekty použité pro vytvoření nového výkresu, zůstaly ve výkresu, ujistěte se, že není vybrána volba Vymazat z výkresu. Je-li tato volba vybrána, původní objekty se z výkresu vymažou. V případě nutnosti je můžete obnovit příkazem OBNOV.

  4. Stiskněte tlačítko Vybrat objekty.
  5. Pomocí ukazovacího zařízení vyberte objekty, které se mají vložit do nového výkresu. Výběr objektu dokončete stiskem klávesy ENTER.
  6. V dialogu Zapsat blok v poli Základní bod určete pomocí následujících metod bod, který má být počátkem (0,0,0) pro nový výkres:
    • Klepněte na tlačítko Vybrat bod pro určení bodu pomocí ukazovacího zařízení.
    • Zadejte hodnoty souřadnic X,Y,Z bodu.
  7. V poli Cíl zadejte název souboru a cestu nového výkresu nebo klepnutím na tlačítko [...] zobrazte standardní dialog pro výběr souborů.
  8. Stiskněte tlačítko Další.

    9. Nový výkres se s vybranými objekty vytvoří.

Příkazový řádek: PIŠBLOK


Tvorba výkresových souborů pro použití jako bloky - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba výkresových souborů pro použití jako bloky
Koncepce
Postupy
Příkazy

Jak vytvořit nový výkresový soubor z existující definice bloku

  1. Z místní nabídky vyberte položku Vložit jako blok.
  2. V dialogu Definovat blok z rozbalovacího seznamu Název vyberte blok, který chcete upravit.
  3. V textovém poli Název zadejte nový název.
  4. V textovém poli Popis zadejte nebo změňte popis nového výkresového souboru.
  5. Stiskněte tlačítko Další.

Příkazový řádek: BLOK


Tvorba výkresových souborů pro použití jako bloky - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Tvorba výkresových souborů pro použití jako bloky
Koncepce
Postupy
Příkazy

Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
BLOK | Vytvoří definici bloku z vybraných objektů
OBNOV | Obnoví vymazané objekty
PIŠBLOK | Ukládá objekty nebo bloky do nového výkresu
VLOŽ | Umístí do aktuálního výkresu jiný výkres nebo blok
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Uspořádání bloků pomocí nástrojových palet - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Uspořádání bloků pomocí nástrojových palet
Koncepce
Postupy
Příkazy

Pomocí palet nástrojů můžete uspořádat bloky uložené v jednom výkresovém souboru nebo v samostatných výkresových souborech.

Jakmile přidáte nástroj bloku do palety nástrojů, můžete snadno vložit referenci bloku do výkresu jeho přetažením z palety nástrojů do výkresu nebo klepnutím a umístěním do výkresu. Více informací o uspořádání bloků a vložení bloků pomocí palet nástrojů nabízí Paleta nástrojů.


Uspořádání bloků pomocí nástrojových palet - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Uspořádání bloků pomocí nástrojových palet
Koncepce
Postupy
Příkazy

Příkazy
NPALETY | Zobrazí okno Palety nástrojů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přidání dynamického chování k blokům - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přidání dynamického chování k blokům
Koncepce
Postupy
Příkazy

Přidáte-li k definici bloku dynamické chování, bude geometrie bloku flexibilnější a inteligentnější. Na rozdíl od stálé části výkresu je možné referenci dynamického bloku změnit nebo s ní pracovat při práci ve výkresu.

  • Rychlý úvod k tvorbě dynamických bloků
    Dynamické chování přidáte k novým nebo existujícím objektům přidáním parametrů a akcí v editoru bloků.
  • Přehled dynamických bloků
  • Použití editoru bloků
    Chování dynamických bloků nastavíte v editoru bloků. Editor bloků nabízí všechny nástroje nutné k přidání inteligence a flexibility do bloků.
  • Přidání dynamických prvků do bloků
    Chcete-li, aby byl blok dynamický, je nutné k definici bloku přidat určité prvky.
  • Uložení bloku v editoru bloků
    Až skončíte s přidáváním prvků do definice dynamického bloku v editoru bloků, uložte definici bloku.


Přidání dynamického chování k blokům - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přidání dynamického chování k blokům
Koncepce
Postupy
Příkazy

Jak otevřít existující definici bloku v editoru bloků

Jak vytvořit novou definici bloku v editoru bloků

Jak otevřít blok v paletě nástrojů editoru bloků

Jak otevřít blok pomocí okna Návrhové centrum v editoru bloků

Jak otevřít výkresový soubor uložený jako blok (ne dynamický) v editoru bloků

Jak otevřít v editoru bloků výkresový soubor uložený jako dynamický blok

Jak zobrazit v editoru bloků vlastnosti definice bloku

Jak zobrazit v editoru bloků vlastnosti objektů

Jak uzavřít editor bloků

Jak zakázat přístup do editoru bloků

Jak zobrazit nebo skrýt Palety pro vytváření bloků v editoru bloků

Jak vytvořit kopii množiny parametrů

Jak přidat k množině parametrů akci

Jak odstranit akci parametru nebo množiny parametrů

Jak určit barvu zobrazení parametrů v editoru bloků

Jak určit v editoru bloků velikost textu parametrů a akcí

Jak určit v editoru bloků písmo parametrů

Jak určit v editoru bloků barvu textu akcí

Jak určit velikost zobrazení uzlů v editoru bloků

Jak určit v editoru bloků barvu zobrazení uzlů

Jak v editoru bloků aktualizovat velikost zobrazení textu a uzlů u vybraných hodnot

Jak určit, budou-li v editoru bloků viditelné objekty, které mají stav viditelnosti nastavený na neviditelné

Jak vypnout nebo zapnout v editoru bloků zvýraznění závislostí

Jak řídit zobrazení značek množiny hodnot

Jak vytvořit dynamický blok

Jak přidat parametr bodu k definici dynamického bloku

Jak přidat lineární parametr k definici dynamického bloku

Jak přidat polární parametr k definici dynamického bloku

Jak přidat parametr XY k definici dynamického bloku

Jak přidat parametr otočení k definici dynamického bloku

Jak přidat parametr zarovnání k definici dynamického bloku

Jak přidat k definici dynamického bloku parametr překlopení

Jak přidat parametr viditelnosti k definici dynamického bloku

Jak přidat k definici dynamického bloku vyhledávací parametr

Jak přidat parametr referenčního bodu k definici dynamického bloku

Jak přidat akci posunutí k definici dynamického bloku

Jak určit vlastnost Typ vzdálenosti akce posunutí asociované s parametrem XY

Jak přidat akci změna měřítka k definici dynamického bloku

Jak určit nezávislý referenční bod pro změnu měřítka v definici dynamického bloku

Jak určit vlastnost Typ měřítka pro akci změna měřítka asociovanou s parametrem XY

Jak přidat k definici bloku akci protažení

Jak určit vlastnost Typ vzdálenosti protažení asociovaného s parametrem XY

Jak přidat polární protažení k definici bloku

Jak přidat akci otočení k definici bloku

Jak přidat překlopení k definici bloku

Jak přidat rozmnožení definice bloku

Jak přidat akci vyhledávání k definici dynamického bloku

Jak určit přepsání násobitele vzdálenosti akce

Jak určit přepsání odsazení úhlu akce

Jak přidat množinu parametrů k definici dynamického bloku

Jak určit počet uživatelských uzlů zobrazených u parametru v dynamickém bloku

Jak přemístit uzel v definici dynamického bloku

Jak obnovit uzly v definici dynamického bloku do jejich původních umístění

Jak zapnout nebo vypnout cyklické procházení při vkládání uživatelského uzlu v referenci dynamického bloku

Jak upravit pořadí cyklického procházení při vkládání uživatelských uzlů v referenci dynamického bloku

Jak zapnout stavy viditelnosti (přidat parametr viditelnosti)

Jak vytvořit nový stav viditelnosti z aktuálního stavu

Jak vytvořit nový stav viditelnosti, kde budou všechny objekty neviditelné

Jak vytvořit nový stav viditelnosti, kde budou všechny objekty viditelné

Jak nastavit stav viditelnosti na aktuální

Jak odstranit stav viditelnosti

Jak přejmenovat stav viditelnosti

Jak zviditelnit objekty v aktuálním stavu viditelnosti

Jak zviditelnit objekty ve všech stavech viditelnosti

Jak zneviditelnit objekty v aktuálním stavu viditelnosti

Jak zneviditelnit objekty ve všech stavech viditelnosti

Jak zobrazit nebo nezobrazit neviditelnou geometrii ve stavech viditelnosti

Jak změnit pořadí seznam stavů viditelnosti u reference dynamického bloku

Jak nastavit výchozí stav viditelnosti reference dynamického bloku

Jak vytvořit vyhledávací tabulku u dynamického bloku

Jak přidat vstupní vlastnosti k vyhledávacímu stavu

Jak přidat vyhledávací vlastnosti do vyhledávací tabulky

Jak přidat hodnoty do vyhledávací tabulky

Jak povolit zpětné vyhledávání

Jak nastavit vyhledávací vlastnost jen pro čtení

Kontrola chyb ve vyhledávací tabulce

Jak otevřít existující vyhledávací tabulku

Jak určit popisku parametru

Jak určit zobrazení uživatelských vlastností v referenci dynamického bloku

Jak určit rozložení reference dynamického bloku

Jak zabránit nestejnoměrné změně měřítka u reference dynamického bloku

Jak určit množinu hodnot pro lineární nebo polární parametr

Jak určit množinu hodnot pro parametr XY

Jak určit množinu hodnot pro parametr otočení

Jak odstranit hodnoty z množiny hodnot parametrů

Jak určit přírůstkovou množinu hodnot lineárního, polárního nebo XY parametru

Jak určit minimální a maximální hodnoty lineárního, polárního a XY parametru

Jak určit vlastnost Zřetězit akce bodového, lineárního, polárního XY nebo parametru otočení

Jak zobrazit existující definici dynamického bloku v editoru bloků

Jak odstranit prvek z definice dynamického bloku

Jak upravit výběrovou množinu akce v definici dynamického bloku

Jak předefinovat protažení nebo polární protažení množiny protahovacího rámečku v definici dynamického bloku

Jak opravit chybu označenou žlutou výstražnou ikonou v definici dynamického bloku

Jak zobrazit závislosti v definici dynamického bloku

Jak uložit definici bloku v editoru bloků

Jak uložit kopii aktuální definice bloku v editoru bloků s novým názvem


Přidání dynamického chování k blokům - Příkazy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přidání dynamického chování k blokům
Koncepce
Postupy
Příkazy
Příkazy
AKCEBLOKU | Přidá akci k definici dynamického bloku.
BLOK | Vytvoří definici bloku z vybraných objektů
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
MNOŽAKCEBLOKU | Určuje výběrovou množinu objektů sdruženou s akcí v definici dynamického bloku.
MNOŽUZLBLOK | Vytvoří, vymaže nebo obnoví uzly sdružené s parametrem.
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
NÁSTROJAKCEBLOKU | Přidá akci do definice dynamického bloku.
NPALETY | Zobrazí okno Palety nástrojů
PALBLOKU | Otevře okno Palety pro vytváření bloků v Editoru bloků.
PARAMBLOK | Přidá do definice dynamického bloku parametr s uzly.
POŘCYKLPROCHBLOK | Změní pořadí cyklického procházení uzlů u reference dynamického bloku.
REGEN | Obnoví celý výkres z aktuálního výřezu
SDRUŽBLOK | Sdruží akci s parametrem v definici dynamického bloku.
SKRYJBLOK | Zneviditelní v definici dynamického bloku objekty v aktuálním stavu viditelnosti nebo všech stavech viditelnosti.
STAVVIDBLOKU | Vytvoří, nastaví nebo vymaže stav viditelnosti v dynamickém bloku.
ULOŽBLOK | Uloží aktuální definici bloku.
ULOŽBLOKJAKO | Uloží kopii aktuální definice bloku pod novým názvem.
VLASTNOSTI | Řídí vlastnosti existujících objektů
VYHLTABBLOK | Zobrazí nebo vytvoří vyhledávací tabulku pro definici dynamického bloku.
ZAVŘIEDBLOK | Zavře Editor bloků.
ZAVŘIPALBLOKU | Zavře okno Palety pro vytváření bloků v Editoru bloků.
ZOBRAZBLOK | Zviditelní v definici dynamického bloku objekty v aktuálním stavu viditelnosti nebo všech stavech viditelnosti.
Systémové proměnné
BACTIONCOLOR | Nastaví barvu textu akcí v editoru bloků.
BDEPENDENCYHIGHLIGHT | Určuje, zda budou či nebudou při výběru parametru, akce nebo uzlu v editoru bloků závislé objekty zvýrazněny jako závislé.
BGRIPOBJCOLOR | Nastavuje barvu uzlů v editoru bloků.
BGRIPOBJSIZE | Nastavuje velikost zobrazení uživatelských uzlů v editoru bloků vzhledem k obrazovce.
BLOCKEDITLOCK | Zakáže otevření editoru bloků a úpravy definic dynamických bloků.
BLOCKEDITOR | Určuje, zda je či není editor bloků otevřený.
BPARAMETERCOLOR | Nastavuje barvu parametrů v editoru bloků.
BPARAMETERFONT | Nastaví písmo použité pro parametry a akce v editoru bloků.
BPARAMETERSIZE | Nastavuje velikost textu parametru a funkcí v editoru bloků vzhledem k obrazovce.
BVMODE | Určuje, jakým způsobem budou v editoru bloků zobrazeny objekty, které nejsou zobrazeny pro aktuální stav viditelnosti.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Rychlý úvod k tvorbě dynamických bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Rychlý úvod k tvorbě dynamických bloků
Koncepce
Postupy
Příkazy

Dynamické chování přidáte k novým nebo existujícím objektům přidáním parametrů a akcí v editoru bloků. V následujícím příkladu je zobrazen v editoru bloků blok stolu. Blok obsahuje parametr délky, jehož zobrazení je podobné kótě a je označeno “Distance”, a akci protažení, která je zobrazena bleskem a označením “Stretch”.

Aby byl blok dynamický, je nutné přidat nejméně jeden parametr. Potom přidáte akci a asociujete akci s parametrem. Typy parametrů a akcí přidaných k definici bloku definují, jak bude reference bloku fungovat ve výkresu. Ukázku přidání parametrů a akcí do bloku nabízí nápověda Co je nového v AutoCADu. Vyberte položky Nápověda [image] Co je nového [image] Tvorba [image] Dynamické bloky.

Více informací o tvorbě dynamických bloků v systému nápovědy nabízí téma:

  • Přehled dynamických bloků
  • Přehled prvků dynamických bloků


Rychlý úvod k tvorbě dynamických bloků - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Rychlý úvod k tvorbě dynamických bloků
Koncepce
Postupy
Příkazy

Příkazy
BLOK | Vytvoří definici bloku z vybraných objektů
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled dynamických bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled dynamických bloků
Koncepce
Postupy
Příkazy

Dynamický blok je flexibilní a inteligentní. Reference dynamického bloku lze snadno při práci ve výkresu změnit. S geometrií v referenci dynamického bloku můžete pracovat prostřednictvím uživatelských uzlů nebo uživatelských vlastností. Takto můžete upravit v případě nutnosti bloky na místě a nemusíte hledat jiný blok pro vložení nebo předefinovávat existující.

Pokud například do výkresu vložíte referenci bloku dveří, je možné, že bude nutné změnit rozměr dveří při úpravách výkresu. Jestliže je blok dynamický a definován s upravitelnými rozměry, můžete změnit rozměr dveří pouhým přetažením uživatelského uzlu nebo zadáním jiného rozměru v paletě Vlastnosti. Rovněž můžete změnit například úhel otevření dveří. Blok dveří může také obsahovat uzel zarovnání, kterým snadněji zarovnáte referenci bloku dveří s ostatní geometrií ve výkresu.

Dynamické bloky vytvoříte pomocí editoru bloků. Editor bloků je zvláštní oblast, kde můžete přidávat prvky tvořící dynamický blok. Blok můžete vytvořit od začátku nebo přidat dynamické chování k existující definici bloku. Rovněž lze vytvořit geometrii stejným způsobem jako v kreslicí ploše.

Přidáním parametrů a akcí se stane blok dynamickým. Přidáte-li tyto prvky k bloku, bude geometrie bloku flexibilnější a inteligentnější.

  • Parametry definují uživatelské vlastnosti dynamického bloku určením umístění, vzdáleností a úhlů geometrie v bloku.
  • Akce definují, jak se geometrie dynamického bloku přesune nebo změní, když se bude s referencí bloku pracovat ve výkresu. Přidáte-li akce k bloku, je nutné je asociovat s parametry a obvykle s geometrií.

Když přidáte do definice bloku parametr, uživatelské uzly a vlastnosti budou k bloku přidány automaticky. Pomocí těchto uživatelských uzlů a vlastností pracujete s referencí bloku ve výkresu.

Proces tvorby dynamických bloků

Chcete-li vytvořit kvalitní dynamické bloky a získat očekávané výsledky, doporučujeme postupovat podle kroků v následujícím postupu. Tento postup pomůže vytvořit dynamické bloky efektivně.

Krok 1. Naplánování obsahu dynamického bloku před jeho vytvořením

Před vytvořením dynamického bloku byste měli vědět, jak bude vypadat a jak bude použit ve výkresu. Rozhodněte se, které objekty se v bloku změní nebo přesunou, když se bude s referencí dynamického bloku pracovat ve výkresu. Dále s rozhodněte, jak se tyto objekty změní. Například můžete vytvořit dynamický blok, kterému lze změnit rozměry. Kromě změny rozměrů reference bloku je možné zobrazit další geometrii. Tyto faktory určují typy parametrů a akcí přidaných k definici bloku a jak budou parametry, akce a geometrie společně fungovat.

Krok 2. Nakreslení geometrie

Geometrii dynamického bloku můžete nakreslit v kreslicí ploše nebo v editoru bloků. Rovněž můžete použít existující geometrii ve výkresu nebo existující definici bloku.

Poznámka Pokud změníte způsob zobrazení geometrie v referencích dynamického bloku pomocí nastavení viditelnosti, v tomto bodě nebude nutné vkládat celou geometrii. Více informací o nastavení viditelnosti nabízí téma Tvorba stavů viditelnosti.

Krok 3. Stanovení, jak budou prvky bloku vzájemně fungovat

Před přidáním parametrů a akcí k definici bloku si ujasněte jejich závislosti, jak vzájemné, tak s geometrií v bloku. Přidáte-li k definici bloku akci, bude nutné asociovat akci s parametrem a výběrovou množinou geometrie. Takto vytvoříte závislost. Jestliže přidáte k referenci dynamického bloku více parametrů a akcí, bude nutné vytvořit správné závislosti, aby reference bloku fungovaly ve výkresu správně.

Například vytvoříte dynamický blok s několika objekty. Některé objekty jsou asociovány s akcí protažení. Také budete chtít všechny objekty otáčet kolem stejného referenčního bodu. V takovém případě byste měli přidat akci otočení po přidání všech ostatních parametrů a akcí. Pokud nebude akce otočení asociována se všemi objekty (geometrie, parametry a akce) v definici bloku, součásti reference bloku se nemusí otočit nebo práce s referencí bloku může vést k neočekávaným výsledkům.

Krok 4. Přidání parametrů

Přidejte k definici dynamického bloku příslušné parametry, postupujte podle výzev na příkazovém řádku. Více informací o použití parametrů nabízí téma Použití parametrů v dynamických blocích.

Poznámka Pomocí karty Množiny parametrů v Paletě pro vytváření bloků můžete současně přidat parametr a asociovanou akci. Více informací o množinách parametrů nabízí téma Použití množin parametrů.

Krok 5. Přidání akcí

Přidejte k definici dynamického bloku příslušné akce. Postupujte podle výzev na příkazovém řádku a zajistěte asociativitu akcí se správnými parametry a geometrií. Více informací o použití akcí nabízí téma Přehled použití akcí v dynamických blocích.

Krok 6. Definování způsobu zacházení s referencí dynamického bloku

Je možné určit, jakým způsobem bude s referencí dynamického bloku zacházeno ve výkresu. S referencí dynamického bloku můžete pracovat prostřednictvím uživatelských uzlů nebo uživatelských vlastností. Při vytvoření definice dynamického bloku definujete, jaké uzly budou zobrazeny a jak upraví referenci dynamického bloku. Rovněž určíte, zdali budou uživatelské vlastnosti zobrazeny v paletě Vlastnosti a bude-li tyto vlastnosti možné změnit v paletě nebo prostřednictvím uživatelských uzlů.

Krok 7. Uložení bloku a ověření jeho funkce ve výkresu

Uložte definici dynamického bloku a uzavřete editor bloků. Vložte referenci dynamického bloku do výkresu a vyzkoušejte funkčnost bloku.

Viz také

Uložení bloku v editoru bloků


Přidání dynamického chování k blokům - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přidání dynamického chování k blokům
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled dynamických bloků - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Přehled dynamických bloků
Koncepce
Postupy
Příkazy

Příkazy
BLOK | Vytvoří definici bloku z vybraných objektů
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití editoru bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití editoru bloků
Koncepce
Postupy
Příkazy

Chování dynamických bloků nastavíte v editoru bloků. Editor bloků nabízí všechny nástroje nutné k přidání inteligence a flexibility do bloků.

  • Přehled editoru bloků
  • Použití Palety pro vytváření bloků
    Editor bloků má tři palety pro tvorbu bloků: Parametry, Akce a Množiny parametrů.
  • Jak jsou v editoru bloků zobrazeny objekty
    Parametry, akce a jejich vztahy (závislosti) jsou v editoru bloků zobrazeny různými způsoby. Je možné provést nastavení některých těchto prvků.


Použití editoru bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití editoru bloků
Koncepce
Postupy
Příkazy

Jak otevřít existující definici bloku v editoru bloků

Jak vytvořit novou definici bloku v editoru bloků

Jak otevřít blok v paletě nástrojů editoru bloků

Jak otevřít blok pomocí okna Návrhové centrum v editoru bloků

Jak otevřít výkresový soubor uložený jako blok (ne dynamický) v editoru bloků

Jak otevřít v editoru bloků výkresový soubor uložený jako dynamický blok

Jak zobrazit v editoru bloků vlastnosti definice bloku

Jak zobrazit v editoru bloků vlastnosti objektů

Jak uzavřít editor bloků

Jak zakázat přístup do editoru bloků

Jak zobrazit nebo skrýt Palety pro vytváření bloků v editoru bloků

Jak vytvořit kopii množiny parametrů

Jak přidat k množině parametrů akci

Jak odstranit akci parametru nebo množiny parametrů

Jak určit barvu zobrazení parametrů v editoru bloků

Jak určit v editoru bloků velikost textu parametrů a akcí

Jak určit v editoru bloků písmo parametrů

Jak určit v editoru bloků barvu textu akcí

Jak určit velikost zobrazení uzlů v editoru bloků

Jak určit v editoru bloků barvu zobrazení uzlů

Jak v editoru bloků aktualizovat velikost zobrazení textu a uzlů u vybraných hodnot

Jak určit, budou-li v editoru bloků viditelné objekty, které mají stav viditelnosti nastavený na neviditelné

Jak vypnout nebo zapnout v editoru bloků zvýraznění závislostí

Jak řídit zobrazení značek množiny hodnot


Použití editoru bloků - Příkazy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití editoru bloků
Koncepce
Postupy
Příkazy
Příkazy
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
NPALETY | Zobrazí okno Palety nástrojů
PALBLOKU | Otevře okno Palety pro vytváření bloků v Editoru bloků.
REGEN | Obnoví celý výkres z aktuálního výřezu
VLASTNOSTI | Řídí vlastnosti existujících objektů
ZAVŘIEDBLOK | Zavře Editor bloků.
ZAVŘIPALBLOKU | Zavře okno Palety pro vytváření bloků v Editoru bloků.
Systémové proměnné
BACTIONCOLOR | Nastaví barvu textu akcí v editoru bloků.
BDEPENDENCYHIGHLIGHT | Určuje, zda budou či nebudou při výběru parametru, akce nebo uzlu v editoru bloků závislé objekty zvýrazněny jako závislé.
BGRIPOBJCOLOR | Nastavuje barvu uzlů v editoru bloků.
BGRIPOBJSIZE | Nastavuje velikost zobrazení uživatelských uzlů v editoru bloků vzhledem k obrazovce.
BLOCKEDITLOCK | Zakáže otevření editoru bloků a úpravy definic dynamických bloků.
BLOCKEDITOR | Určuje, zda je či není editor bloků otevřený.
BPARAMETERCOLOR | Nastavuje barvu parametrů v editoru bloků.
BPARAMETERFONT | Nastaví písmo použité pro parametry a akce v editoru bloků.
BPARAMETERSIZE | Nastavuje velikost textu parametru a funkcí v editoru bloků vzhledem k obrazovce.
BVMODE | Určuje, jakým způsobem budou v editoru bloků zobrazeny objekty, které nejsou zobrazeny pro aktuální stav viditelnosti.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled editoru bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled editoru bloků
Koncepce
Postupy
Příkazy

Editor bloků je speciální plocha pro tvorbu definic bloků a nastavení dynamického chování.

Editor bloků nabízí speciální palety pro vytváření. Tyto palety umožňují rychlý přístup k nástrojům pro tvorbu bloku.

Kromě Palety pro vytváření bloků má editor bloků grafickou oblast, kde můžete kreslit a upravovat geometrii stejně jako v hlavní kreslicí ploše programu. Barvu pozadí kreslicí plochy editoru bloků lze nastavit.

Poznámka V editoru bloků můžete použít většinu příkazů. Pokud zadáte nepovolený příkaz, zobrazí se na příkazovém řádku zpráva.

Pomocí editoru bloků můžete upravit nebo přidat dynamické chování k definicím bloků, které existují v aktuálním výkresu. Rovněž s ním lze vytvořit nové definice bloků.

V editoru bloků je nad kreslicí plochou zobrazen zvláštní panel nástrojů. Panel nástrojů zobrazuje názvy právě upravované definice bloku a nabízí nástroje pro následující činnosti:

  • Uložení definice bloku
  • Přidání parametru
  • Přidání akce
  • Definování atributů
  • Uzavření editoru bloků
  • Správa stavů viditelnosti

V editoru bloků můžete vybrat libovolný parametr, uzel, akci nebo geometrický objekt a zobrazit jeho vlastnosti v paletě Vlastnosti. Vyberete-li v editoru bloků objekt, jeho hodnoty souřadnic zobrazené v paletě Vlastnosti budou zobrazovat přísloušnou oblast definice bloku.

Při práci v editoru bloků by měl být zobrazen příkazový řádek. Příkazový řádek zobrazuje výzvy skoro všech aspektů tvorby dynamických bloků.

Ikona USS v editoru bloků

Ikona USS je zobrazena v kreslicí ploše editoru bloků. Počátek ikony USS definuje referenční bod pro blok. Referenční bod bloku můžete změnit přesunutím geometrie vzhledem k počátku ikony USS nebo přidáním parametru referenčního bodu.

Příkaz USS je v editoru bloků zakázán. V editoru bloků můžete otevřít existující definici 3D bloku a přiřadit k bloku parametry. Parametry však ignorují hodnoty souřadnice Z v oblasti bloku. Proto nelze referenci bloku upravovat podél osy Z. Dále nelze při tvorbě dynamického bloku s objemovými tělesy a k nim přidanými akcemi, například přesunutí, otočení a změna měřítka, provádět úpravu konstrukčních prvků těles v referenci dynamického bloku (například protažení tělesa, přesunutí díry v tělese atd.).

Viz také

Definice atributů bloku


Přehled editoru bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled editoru bloků
Koncepce
Postupy
Příkazy

Jak otevřít existující definici bloku v editoru bloků

Jak vytvořit novou definici bloku v editoru bloků

Jak otevřít blok v paletě nástrojů editoru bloků

Jak otevřít blok pomocí okna Návrhové centrum v editoru bloků

Jak otevřít výkresový soubor uložený jako blok (ne dynamický) v editoru bloků

Jak otevřít v editoru bloků výkresový soubor uložený jako dynamický blok

Jak zobrazit v editoru bloků vlastnosti definice bloku

Jak zobrazit v editoru bloků vlastnosti objektů

Jak uzavřít editor bloků

Jak zakázat přístup do editoru bloků


Přehled editoru bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled editoru bloků
Koncepce
Postupy
Příkazy

Jak otevřít existující definici bloku v editoru bloků

  1. Vyberte položky Nástroje [image] Editor bloků.
  2. V dialogu Upravit definici bloku proveďte jeden z následujících úkonů:
    • Vyberte definici bloku ze seznamu.
    • Vyberte položku <Aktuální výkres>, je-li výkres definicí bloku, který chcete otevřít.
  3. Stiskněte tlačítko Další.

Panel nástrojů Standardní

Příkazový řádek: EDBLOK

Místní nabídka: Klepněte pravým tlačítkem na vybraný blok. Klepněte na Editor bloků.


Přehled editoru bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled editoru bloků
Koncepce
Postupy
Příkazy

Jak vytvořit novou definici bloku v editoru bloků

  1. Vyberte položky Nástroje [image] Editor bloků.
  2. V dialogu Upravit definici bloku zadejte název nové definice bloku.
  3. Stiskněte tlačítko Další.
  4. V editoru bloků klepněte na tlačítko Uložit definici bloku.

    5. Poznámka Takto uložíte definici bloku, i když nebudou v kreslicí ploše editoru bloků přidány žádné objekty.

  5. Klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Standardní

Příkazový řádek: EDBLOK


Přehled editoru bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled editoru bloků
Koncepce
Postupy
Příkazy

Jak otevřít blok v paletě nástrojů editoru bloků

  1. Pokud ještě není okno palety nástrojů otevřeno, vyberte položky Nástroje [image] Okno palety nástrojů.
  2. Klepněte pravým tlačítkem na ikonu bloku.
  3. Klepněte na Editor bloků.

Poznámka Blok v nástrojové paletě může být v jiném výkresu. Výkres obsahující definici bloku bude otevřen v editoru bloků.

Panel nástrojů Standardní

Příkazový řádek: NPALETY


Přehled editoru bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled editoru bloků
Koncepce
Postupy
Příkazy

Jak otevřít blok pomocí okna Návrhové centrum v editoru bloků

  1. Pokud ještě není okno Návrhové centrum zobrazeno, vyberte položky Nástroje [image] Návrhové centrum.
  2. Klepněte pravým tlačítkem na ikonu bloku.
  3. Klepněte na Editor bloků.

Panel nástrojů Standardní

Příkazový řádek: ADCENTER


Přehled editoru bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled editoru bloků
Koncepce
Postupy
Příkazy

Jak otevřít výkresový soubor uložený jako blok (ne dynamický) v editoru bloků

  1. Otevřete výkresový soubor, který je uložen jako blok.
  2. Vyberte položky Nástroje [image] Editor bloků.
  3. V dialogu Upravit definici bloku vyberte položku <Aktuální výkres>.
  4. Stiskněte tlačítko Další.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Přehled editoru bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled editoru bloků
Koncepce
Postupy
Příkazy

Jak otevřít v editoru bloků výkresový soubor uložený jako dynamický blok

  1. Otevřete výkresový soubor, který je uložen jako blok.

    2. Zobrazí se upozornění, že výkresový soubor obsahuje prvky vytváření.

  2. Stiskem tlačítka Ano v upozorňujícím dialogu otevřete výkres v editoru bloků.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Přehled editoru bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled editoru bloků
Koncepce
Postupy
Příkazy

Jak zobrazit v editoru bloků vlastnosti definice bloku

  1. Vyberte položky Nástroje [image] Editor bloků.
  2. V dialogu Upravit definici bloku proveďte jeden z následujících úkonů:
    • Vyberte definici bloku ze seznamu.
    • Vyberte položku <Aktuální výkres>, je-li výkres definici bloku, který chcete otevřít.
  3. Stiskněte tlačítko Další.
  4. Zkontrolujte, že je zobrazeno okno palety vlastností. Pokud není zobrazeno, vyberte položky Nástroje [image] Vlastnosti.
  5. V okně palety vlastností si prohlédněte v poli Blok vlastnosti definice bloku.

Panel nástrojů Standardní

Příkazový řádek: EDBLOK


Přehled editoru bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled editoru bloků
Koncepce
Postupy
Příkazy

Jak zobrazit v editoru bloků vlastnosti objektů

  1. V editoru bloků vyberte objekt.
  2. Zkontrolujte, že je zobrazeno okno palety vlastností. Pokud není okno zobrazeno, vyberte položky Nástroje [image] Vlastnosti.
  3. V okně palety vlastností zobrazte vlastnosti vybraného objektu.

Panel nástrojů Standardní

Příkazový řádek: EDBLOK

Místní nabídka: Klepněte pravým tlačítkem na vybraný objekt. Klepněte na tlačítko Vlastnosti.


Přehled editoru bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled editoru bloků
Koncepce
Postupy
Příkazy

Jak uzavřít editor bloků

  • V editoru bloků klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: ZAVŘIEDBLOK


Přehled editoru bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled editoru bloků
Koncepce
Postupy
Příkazy

Jak zakázat přístup do editoru bloků

  1. Na příkazovém řádku zadejte blockedtlock.
  2. Zadejte 1 a potom stiskněte klávesu ENTER.


Přehled editoru bloků - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Přehled editoru bloků
Koncepce
Postupy
Příkazy

Příkazy
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
VLASTNOSTI | Řídí vlastnosti existujících objektů
ZAVŘIEDBLOK | Zavře Editor bloků.
Systémové proměnné
BLOCKEDITLOCK | Zakáže otevření editoru bloků a úpravy definic dynamických bloků.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití Palety pro vytváření bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití Palety pro vytváření bloků
Koncepce
Postupy
Příkazy

Editor bloků má tři palety pro tvorbu bloků: Parametry, Akce a Množiny parametrů.

Okno Palety pro vytváření bloků je zobrazeno pouze v editoru bloků. Pomocí těchto palet přidáte k dynamické definici bloku parametry a akce.

Tvorba uživatelských nástrojů pro tvorbu bloků

Je možné si vytvořit vlastní nástroje pro tvorbu bloků. Chcete-li zachovat výchozí nástroje v paletách pro tvorbu bloku, můžete si vytvořít pro uživatelské nástroje novou paletu. Potom zkopírujete nástroj množiny parametrů z existující palety a vložíte kopii do nové palety. V dialogu Vlastnosti nástroje můžete potom změnit vlastnosti nového nástroje, včetně těchto:

  • Popis nástroje
  • Typ parametru
  • Asociovaná akce
  • Klíčový bod parametru, k němuž je vázána akce (je-li použitelná)
  • Obrázek palety nástrojů

Z editoru bloků nelze přetahovat parametry a akce do jiné nástrojové palety.

Viz také

Použití parametrů v dynamických blocích

Akce u dynamických bloků

Použití množin parametrů

nastavení vlastností

Uspořádání palet nástrojů


Použití Palety pro vytváření bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití Palety pro vytváření bloků
Koncepce
Postupy
Příkazy

Jak zobrazit nebo skrýt Palety pro vytváření bloků v editoru bloků

Jak vytvořit kopii množiny parametrů

Jak přidat k množině parametrů akci

Jak odstranit akci parametru nebo množiny parametrů


Použití Palety pro vytváření bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití Palety pro vytváření bloků
Koncepce
Postupy
Příkazy

Jak zobrazit nebo skrýt Palety pro vytváření bloků v editoru bloků

  • V editoru bloků klepněte v panelu nástrojů Editor bloků na tlačítko Palety pro vytváření bloků.

Panel nástrojů Editor bloků

Příkazový řádek: PALBLOKU, ZAVŘIPALBLOKU


Použití Palety pro vytváření bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití Palety pro vytváření bloků
Koncepce
Postupy
Příkazy

Jak vytvořit kopii množiny parametrů

  1. V editoru bloků klepněte pravým tlačítkem v okně Palety pro vytváření bloků na kartě Množiny parametrů na množinu parametrů. Z místní nabídky vyberte položku Kopírovat.
  2. Klepněte pravým tlačítkem na požadované místo v paletě, kam chcete přidat množinu parametrů (ne na množinu parametrů). Z místní nabídky vyberte položku Vložit.


Použití Palety pro vytváření bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití Palety pro vytváření bloků
Koncepce
Postupy
Příkazy

Jak přidat k množině parametrů akci

  1. V editoru bloků klepněte pravým tlačítkem v okně Palety pro vytváření bloků na kartě Množiny parametrů na množinu parametrů. Klepněte na tlačítko Vlastnosti.
  2. V dialogu Vlastnosti nástroje klepněte v poli Parametr na tlačítko Akce a potom klepněte na tlačítko [...].
  3. V dialogu Přidat akce vyberte v poli Objekt akce k přidání akci ze seznamu.
  4. Klepněte na tlačítko Přidat.
  5. (Volitelné) Opakováním kroků 3 a 4 přidejte další akce.
  6. Stiskněte tlačítko Další.
  7. V dialogu Vlastnosti pera stiskněte tlačítko OK.


Použití Palety pro vytváření bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití Palety pro vytváření bloků
Koncepce
Postupy
Příkazy

Jak odstranit akci parametru nebo množiny parametrů

  1. V editoru bloků klepněte pravým tlačítkem v okně Palety pro vytváření bloků na parametr nebo množinu parametrů. Klepněte na tlačítko Vlastnosti.
  2. V dialogu Vlastnosti nástroje klepněte v poli Parametr na tlačítko Akce a potom klepněte na tlačítko [...].
  3. V dialogu Přidat akce vyberte ze seznamu akci v poli Seznam objektů akcí.
  4. Klepněte na tlačítko Vymazat.
  5. (Volitelné) Opakováním kroků 3 a 4 odstraňte další akce.
  6. Stiskněte tlačítko Další.
  7. V dialogu Vlastnosti pera stiskněte tlačítko OK.


Použití Palety pro vytváření bloků - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Použití Palety pro vytváření bloků
Koncepce
Postupy
Příkazy

Příkazy
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
NPALETY | Zobrazí okno Palety nástrojů
PALBLOKU | Otevře okno Palety pro vytváření bloků v Editoru bloků.
ZAVŘIPALBLOKU | Zavře okno Palety pro vytváření bloků v Editoru bloků.
Systémové proměnné
BLOCKEDITOR | Určuje, zda je či není editor bloků otevřený.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Jak jsou v editoru bloků zobrazeny objekty - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Jak jsou v editoru bloků zobrazeny objekty
Koncepce
Postupy
Příkazy

Parametry, akce a jejich vztahy (závislosti) jsou v editoru bloků zobrazeny různými způsoby. Je možné provést nastavení některých těchto prvků.

Parametry

V editoru bloků vypadá většina parametrů jako kóty. Pokud vytvoříte množinu hodnot (rozsah nebo seznam hodnot), v místech těchto hodnot budou zobrazeny značky.

U parametrů můžete v editoru bloků určit následující nastavení:

  • Barva parametru
  • Text parametru a velikost šipky
  • Písmo parametru
  • Barva uzlu
  • Zobrazí značky množiny hodnot parametrů

Použijete-li v dynamické definici bloku parametr viditelnosti, můžete určit, které geometrické objekty budou v daném stavu viditelnosti neviditelné. Je možné určit, zdali bude geometrie, která je neviditelná, zobrazena v editoru bloků. V následujícím příkladu je stav viditelnosti zobrazen v editoru bloků. Geometrie, která je zobrazena zašedle je v daném stavu viditelnosti neviditelná.

Akce

Akce zobrazuje svůj název a ikonu (blesk) v editoru bloků. V editoru bloků můžete určit velikost textu a barvu akcí.

Uzly

V editoru bloků můžete určit velikost uzlu a barvu zobrazení. Tato nastavení neovlivní velikost a barvu uzlů v referenci bloku ve výkresu.

Závislosti

Když vyberete parametr, uzel nebo akci v editoru bloků, asociované objekty nebo závislosti budou zvýrazněny. Toto se nazývá zvýraznění závislostí. Zvýraznění závislostí můžete vypnout nebo zapnout.

Následující příklad ukazuje, jak zvýraznění závislostí vytvoří kruhový efekt pro asociované parametry (označený Distance) a akci (označeny Stretch), když vyberete uživatelské uzly v editoru bloků.

Následující tabulka upřesňuje, co je zvýraznění závislostí při výběru prvku v editoru bloků.

Vybrané objekty v editoru bloků | Objekty se zvýrazněnou závislostí
Parametr | Asociované uzly a akce
Uzel | Asociované parametry a akce
Činnost | Asociované parametry, uzly a výběrová množina (geometrie)


Jak jsou v editoru bloků zobrazeny objekty - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Jak jsou v editoru bloků zobrazeny objekty
Koncepce
Postupy
Příkazy

Jak určit barvu zobrazení parametrů v editoru bloků

Jak určit v editoru bloků velikost textu parametrů a akcí

Jak určit v editoru bloků písmo parametrů

Jak určit v editoru bloků barvu textu akcí

Jak určit velikost zobrazení uzlů v editoru bloků

Jak určit v editoru bloků barvu zobrazení uzlů

Jak v editoru bloků aktualizovat velikost zobrazení textu a uzlů u vybraných hodnot

Jak určit, budou-li v editoru bloků viditelné objekty, které mají stav viditelnosti nastavený na neviditelné

Jak vypnout nebo zapnout v editoru bloků zvýraznění závislostí

Jak řídit zobrazení značek množiny hodnot


Jak jsou v editoru bloků zobrazeny objekty - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Jak jsou v editoru bloků zobrazeny objekty
Koncepce
Postupy
Příkazy

Jak určit barvu zobrazení parametrů v editoru bloků

  1. Na příkazovém řádku zadejte bparametercolor.
  2. Zadejte jednu z následujících hodnot:
    • DLEHLAD
    • DLEBLOK
    • Celé číslo od 1 do 255
    • Barva true color určená třemi celými čísly, každé v intervalu od 1 do 255 v následujícím formátu: RGB:000,000,000.
  3. Stiskněte klávesu ENTER.


Jak jsou v editoru bloků zobrazeny objekty - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Jak jsou v editoru bloků zobrazeny objekty
Koncepce
Postupy
Příkazy

Jak určit v editoru bloků velikost textu parametrů a akcí

  1. Na příkazovém řádku zadejte bparametersize.
  2. Zadejte celé číslo od 1 do 255 (pixely).
  3. Stiskněte klávesu ENTER.


Jak jsou v editoru bloků zobrazeny objekty - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Jak jsou v editoru bloků zobrazeny objekty
Koncepce
Postupy
Příkazy

Jak určit v editoru bloků písmo parametrů

  1. Na příkazovém řádku zadejte bparameterfont.
  2. Zadejte libovolné písmo TrueType nebo SHX ze systému.
  3. Stiskněte klávesu ENTER.


Jak jsou v editoru bloků zobrazeny objekty - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Jak jsou v editoru bloků zobrazeny objekty
Koncepce
Postupy
Příkazy

Jak určit v editoru bloků barvu textu akcí

  1. Na příkazovém řádku zadejte bactioncolor.
  2. Zadejte jednu z následujících hodnot:
    • DLEHLAD
    • DLEBLOK
    • Celé číslo od 1 do 255.
    • Barva true color určená třemi celými čísly, každé v intervalu od 1 do 255 v následujícím formátu: RGB:000,000,000.
  3. Stiskněte klávesu ENTER.


Jak jsou v editoru bloků zobrazeny objekty - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Jak jsou v editoru bloků zobrazeny objekty
Koncepce
Postupy
Příkazy

Jak určit velikost zobrazení uzlů v editoru bloků

  1. Na příkazovém řádku zadejte bgripobjsize.
  2. Zadejte celé číslo od 1 do 255 (pixely).
  3. Stiskněte klávesu ENTER.


Jak jsou v editoru bloků zobrazeny objekty - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Jak jsou v editoru bloků zobrazeny objekty
Koncepce
Postupy
Příkazy

Jak určit v editoru bloků barvu zobrazení uzlů

  1. Na příkazovém řádku zadejte bgripobjcolor.
  2. Zadejte jednu z následujících hodnot:
    • DLEHLAD
    • DLEBLOK
    • Celé číslo od 1 do 255.
    • Barva Truecolor určená třemi celými čísly, každé v intervalu od 1 do 255 v následujícím formátu: RGB:000,000,000.
  3. Stiskněte klávesu ENTER.


Jak jsou v editoru bloků zobrazeny objekty - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Jak jsou v editoru bloků zobrazeny objekty
Koncepce
Postupy
Příkazy

Jak v editoru bloků aktualizovat velikost zobrazení textu a uzlů u vybraných hodnot

  • V editoru bloků klepněte v panelu nástrojů Editor bloků na tlačítko Aktualizovat velikost textu parametru a akce.

Poznámka Při zoomování v editoru bloků se velikost textu a uzlu mění podle hodnoty přiblížení nebo oddálení. Editor bloků však můžete aktualizovat tak, aby zobrazil velikost textu a uzlu v zadaných hodnotách.

Příkazový řádek: REGEN


Jak jsou v editoru bloků zobrazeny objekty - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Jak jsou v editoru bloků zobrazeny objekty
Koncepce
Postupy
Příkazy

Jak určit, budou-li v editoru bloků viditelné objekty, které mají stav viditelnosti nastavený na neviditelné

  1. Na příkazovém řádku zadejte bvmode.
  2. Zadejte jednu z následujících hodnot:
    • 0 Určuje, že neviditelné objekty nebudou v editoru bloků viditelné.
    • 1 Určuje, že neviditelné objekty budou v editoru bloků zašedlé.
  3. Stiskněte klávesu ENTER.

Panel nástrojů Editor bloků


Jak jsou v editoru bloků zobrazeny objekty - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Jak jsou v editoru bloků zobrazeny objekty
Koncepce
Postupy
Příkazy

Jak vypnout nebo zapnout v editoru bloků zvýraznění závislostí

  1. Na příkazovém řádku zadejte bdependencyhighlight.
  2. Zadejte jednu z následujících hodnot:
    • 0 Vypne zvýraznění závislostí.
    • 1 Zapne zvýraznění závislostí.
  3. Stiskněte klávesu ENTER.


Jak jsou v editoru bloků zobrazeny objekty - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Jak jsou v editoru bloků zobrazeny objekty
Koncepce
Postupy
Příkazy

Jak řídit zobrazení značek množiny hodnot

  1. Na příkazovém řádku zadejte btmarkdisplay.
  2. Zadejte jednu z následujících hodnot:
    • 0 Určuje, že značky množiny hodnot nejsou zobrazeny.
    • 1 Určuje, že značky množiny hodnot budou zobrazeny.
  3. Stiskněte klávesu ENTER.


Jak jsou v editoru bloků zobrazeny objekty - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Jak jsou v editoru bloků zobrazeny objekty
Koncepce
Postupy
Příkazy

Příkazy
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
REGEN | Obnoví celý výkres z aktuálního výřezu
Systémové proměnné
BACTIONCOLOR | Nastaví barvu textu akcí v editoru bloků.
BDEPENDENCYHIGHLIGHT | Určuje, zda budou či nebudou při výběru parametru, akce nebo uzlu v editoru bloků závislé objekty zvýrazněny jako závislé.
BGRIPOBJCOLOR | Nastavuje barvu uzlů v editoru bloků.
BGRIPOBJSIZE | Nastavuje velikost zobrazení uživatelských uzlů v editoru bloků vzhledem k obrazovce.
BPARAMETERCOLOR | Nastavuje barvu parametrů v editoru bloků.
BPARAMETERFONT | Nastaví písmo použité pro parametry a akce v editoru bloků.
BPARAMETERSIZE | Nastavuje velikost textu parametru a funkcí v editoru bloků vzhledem k obrazovce.
BVMODE | Určuje, jakým způsobem budou v editoru bloků zobrazeny objekty, které nejsou zobrazeny pro aktuální stav viditelnosti.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přidání dynamických prvků do bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přidání dynamických prvků do bloků
Koncepce
Postupy
Příkazy

Chcete-li, aby byl blok dynamický, je nutné k definici bloku přidat určité prvky.

  • Přehled prvků dynamických bloků
    Dynamické prvky přidáte k definici bloku v editoru bloků. Kromě geometrie obsahuje dynamický blok obvykle jeden nebo více parametrů a jednu nebo více akcí.
  • Použití parametrů v dynamických blocích
    Přidáním parametrů k definici dynamického bloku definujete uživatelské vlastnosti bloku a určíte umístění, vzdálenosti a úhly geometrie v bloku.
  • Akce u dynamických bloků
    Akce definují, jak se geometrie dynamického bloku přesune nebo změní, když se bude s uživatelskou vlastností reference bloku pracovat ve výkresu.
  • Použití množin parametrů
    Pomocí karty Množiny parametrů v paletě pro vytváření bloků přidejte obvykle spojované parametry a akce k definici dynamického bloku.
  • Určení uzlů pro dynamické bloky
    Přidáním parametru k definici dynamického bloku budou uživatelské uzly asociované s klíčovými body parametru automaticky přidány do bloku.
  • Tvorba stavů viditelnosti
    Pomocí stavů viditelnosti může být geometrie v dynamickém bloku viditelná nebo neviditelná. Jeden blok může mít libovolný počet stavů viditelnosti.
  • Použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům
    Pomocí vyhledávací tabulky můžete definovat vlastnosti a přiřadit hodnoty vlastností k dynamickému bloku.
  • Určení uživatelských vlastností dynamických bloků
    Při vytvoření dynamického bloku můžete určit uživatelské vlastnosti bloku. Rovněž můžete určit, zda se tyto vlastnosti zobrazí v paletě Vlastnosti, když vyberete referenci bloku ve výkresu.
  • Úprava definic dynamických bloků
    Definice dynamických bloků můžete upravit v editoru bloků.
  • Oprava chyb v definicích dynamického bloku
    Žlutá výstražná ikona je zobrazena v editoru bloků, obsahuje-li definice dynamického bloku chyby nebo není úplná. Je nutné opravit chyby (nebo dokončit blok), aby reference bloku fungovala ve výkresu správně.


Přidání dynamických prvků do bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přidání dynamických prvků do bloků
Koncepce
Postupy
Příkazy

Jak vytvořit dynamický blok

Jak přidat parametr bodu k definici dynamického bloku

Jak přidat lineární parametr k definici dynamického bloku

Jak přidat polární parametr k definici dynamického bloku

Jak přidat parametr XY k definici dynamického bloku

Jak přidat parametr otočení k definici dynamického bloku

Jak přidat parametr zarovnání k definici dynamického bloku

Jak přidat k definici dynamického bloku parametr překlopení

Jak přidat parametr viditelnosti k definici dynamického bloku

Jak přidat k definici dynamického bloku vyhledávací parametr

Jak přidat parametr referenčního bodu k definici dynamického bloku

Jak přidat akci posunutí k definici dynamického bloku

Jak určit vlastnost Typ vzdálenosti akce posunutí asociované s parametrem XY

Jak přidat akci změna měřítka k definici dynamického bloku

Jak určit nezávislý referenční bod pro změnu měřítka v definici dynamického bloku

Jak určit vlastnost Typ měřítka pro akci změna měřítka asociovanou s parametrem XY

Jak přidat k definici bloku akci protažení

Jak určit vlastnost Typ vzdálenosti protažení asociovaného s parametrem XY

Jak přidat polární protažení k definici bloku

Jak přidat akci otočení k definici bloku

Jak přidat překlopení k definici bloku

Jak přidat rozmnožení definice bloku

Jak přidat akci vyhledávání k definici dynamického bloku

Jak určit přepsání násobitele vzdálenosti akce

Jak určit přepsání odsazení úhlu akce

Jak přidat množinu parametrů k definici dynamického bloku

Jak určit počet uživatelských uzlů zobrazených u parametru v dynamickém bloku

Jak přemístit uzel v definici dynamického bloku

Jak obnovit uzly v definici dynamického bloku do jejich původních umístění

Jak zapnout nebo vypnout cyklické procházení při vkládání uživatelského uzlu v referenci dynamického bloku

Jak upravit pořadí cyklického procházení při vkládání uživatelských uzlů v referenci dynamického bloku

Jak zapnout stavy viditelnosti (přidat parametr viditelnosti)

Jak vytvořit nový stav viditelnosti z aktuálního stavu

Jak vytvořit nový stav viditelnosti, kde budou všechny objekty neviditelné

Jak vytvořit nový stav viditelnosti, kde budou všechny objekty viditelné

Jak nastavit stav viditelnosti na aktuální

Jak odstranit stav viditelnosti

Jak přejmenovat stav viditelnosti

Jak zviditelnit objekty v aktuálním stavu viditelnosti

Jak zviditelnit objekty ve všech stavech viditelnosti

Jak zneviditelnit objekty v aktuálním stavu viditelnosti

Jak zneviditelnit objekty ve všech stavech viditelnosti

Jak zobrazit nebo nezobrazit neviditelnou geometrii ve stavech viditelnosti

Jak změnit pořadí seznam stavů viditelnosti u reference dynamického bloku

Jak nastavit výchozí stav viditelnosti reference dynamického bloku

Jak vytvořit vyhledávací tabulku u dynamického bloku

Jak přidat vstupní vlastnosti k vyhledávacímu stavu

Jak přidat vyhledávací vlastnosti do vyhledávací tabulky

Jak přidat hodnoty do vyhledávací tabulky

Jak povolit zpětné vyhledávání

Jak nastavit vyhledávací vlastnost jen pro čtení

Kontrola chyb ve vyhledávací tabulce

Jak otevřít existující vyhledávací tabulku

Jak určit popisku parametru

Jak určit zobrazení uživatelských vlastností v referenci dynamického bloku

Jak určit rozložení reference dynamického bloku

Jak zabránit nestejnoměrné změně měřítka u reference dynamického bloku

Jak určit množinu hodnot pro lineární nebo polární parametr

Jak určit množinu hodnot pro parametr XY

Jak určit množinu hodnot pro parametr otočení

Jak odstranit hodnoty z množiny hodnot parametrů

Jak určit přírůstkovou množinu hodnot lineárního, polárního nebo XY parametru

Jak určit minimální a maximální hodnoty lineárního, polárního a XY parametru

Jak určit vlastnost Zřetězit akce bodového, lineárního, polárního XY nebo parametru otočení

Jak zobrazit existující definici dynamického bloku v editoru bloků

Jak odstranit prvek z definice dynamického bloku

Jak upravit výběrovou množinu akce v definici dynamického bloku

Jak předefinovat protažení nebo polární protažení množiny protahovacího rámečku v definici dynamického bloku

Jak opravit chybu označenou žlutou výstražnou ikonou v definici dynamického bloku

Jak zobrazit závislosti v definici dynamického bloku


Přidání dynamických prvků do bloků - Příkazy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přidání dynamických prvků do bloků
Koncepce
Postupy
Příkazy
Příkazy
AKCEBLOKU | Přidá akci k definici dynamického bloku.
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
MNOŽAKCEBLOKU | Určuje výběrovou množinu objektů sdruženou s akcí v definici dynamického bloku.
MNOŽUZLBLOK | Vytvoří, vymaže nebo obnoví uzly sdružené s parametrem.
NÁSTROJAKCEBLOKU | Přidá akci do definice dynamického bloku.
PARAMBLOK | Přidá do definice dynamického bloku parametr s uzly.
POŘCYKLPROCHBLOK | Změní pořadí cyklického procházení uzlů u reference dynamického bloku.
SDRUŽBLOK | Sdruží akci s parametrem v definici dynamického bloku.
SKRYJBLOK | Zneviditelní v definici dynamického bloku objekty v aktuálním stavu viditelnosti nebo všech stavech viditelnosti.
STAVVIDBLOKU | Vytvoří, nastaví nebo vymaže stav viditelnosti v dynamickém bloku.
VYHLTABBLOK | Zobrazí nebo vytvoří vyhledávací tabulku pro definici dynamického bloku.
ZOBRAZBLOK | Zviditelní v definici dynamického bloku objekty v aktuálním stavu viditelnosti nebo všech stavech viditelnosti.
Systémové proměnné
BVMODE | Určuje, jakým způsobem budou v editoru bloků zobrazeny objekty, které nejsou zobrazeny pro aktuální stav viditelnosti.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled prvků dynamických bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled prvků dynamických bloků
Koncepce
Postupy
Příkazy

Dynamické prvky přidáte k definici bloku v editoru bloků. Kromě geometrie obsahuje dynamický blok obvykle jeden nebo více parametrů a jednu nebo více akcí.

  • Parametry. Definují uživatelské vlastnosti dynamického bloku určením umístění, vzdáleností a úhlů geometrie v bloku.
  • Akce. Definují, jak se geometrie dynamického bloku přesune nebo změní, když se bude s referencí bloku pracovat ve výkresu. Když přidáte k definici dynamického bloku akce, je nutné asociovat akce s parametry. Rovněž můžete určit výběrovou množinu geometrie, kterou akce ovlivní.

Poznámka Parametry a akce jsou zobrazeny pouze v editoru bloků. Vložíte-li referenci dynamického bloku do výkresu, parametry a akce obsažené v definici dynamického bloku nebudou zobrazeny.

Přidáte-li parametr k definici dynamického bloku, uzly budou přidány ke klíčovým bodům parametru. Klíčové body jsou součásti parametru, pomocí kterých pracujete s referencí bloku. Například lineární parametr má klíčové body ve svém referenčním a koncovém bodu. Parametr vzdálenosti můžete měnit těmito klíčovými body.

Typ parametru přidaného k dynamickému bloku určuje typ přidaných uzlů. Každý typ parametru podporuje pouze určité typy akcí. Následující tabulka zobrazuje vztahy mezi parametry, uzly a akcemi.

Typ parametru | Typ uzlu |  | Akce, které můžete asociovat s parametrem
Bod |  | Standardní | Posunutí, Protažení
Lineární |  | Lineární | Posunutí, Měřítko, Protažení, Rozmnožení
Polární |  | Standardní | Posunutí, Měřítko, Protažení, Polární protažení, Rozmnožení
XY |  | Standardní | Posunutí, Měřítko, Protažení, Rozmnožení
Otočení |  | Otočení | Otočit
Prohodit |  | Prohodit | Prohodit
Zarovnání |  | Zarovnání | Žádná (Akce je implikována a obsažena v parametru.)
Viditelnost |  | Najít | Žádná (Akce je implikována a řízena stavy viditelnosti.)
Najít |  | Najít | Najít
Referenční bod |  | Standardní | Nic


Přehled prvků dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled prvků dynamických bloků
Koncepce
Postupy
Příkazy

Jak vytvořit dynamický blok

  1. Vyberte položky Nástroje [image] Editor bloků.
  2. V dialogu Upravit definici bloku proveďte jeden z následujících úkonů:
    • Vyberte definici bloku ze seznamu.
    • Chcete-li uložit aktuální výkres jako dynamický blok, vyberte položku <Aktuální výkres>.
    • V poli Vytvářený nebo upravovaný blok zadejte název nové definice bloku.
  3. Stiskněte tlačítko Další.
  4. V editoru bloků přidejte nebo upravte geometrii podle potřeby.
  5. Použijte jeden z následujících postupů:
    • Přidejte jeden nebo více množin parametrů z karty Množiny parametrů okna Palety pro vytváření bloků, podle výzev na příkazovém řádku. Poklepejte na žlutou ikonu upozornění (nebo použijte příkaz BACTIONSET) a podle výzev na příkazovém řádku asociujte akci s výběrovou množinou geometrie.
    • Podle výzev na příkazovém řádku přidejte jeden nebo více parametrů z karty Parametry Palety pro vytváření bloků. Podle výzev na příkazovém řádku přidejte jednu nebo více akcí z karty Akce.
  6. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  7. Klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Standardní

Příkazový řádek: EDBLOK

Místní nabídka: Klepněte pravým tlačítkem na blok. Klepněte na Editor bloků.


Přehled prvků dynamických bloků - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Přehled prvků dynamických bloků
Koncepce
Postupy
Příkazy

Příkazy
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití parametrů v dynamických blocích - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití parametrů v dynamických blocích
Koncepce
Postupy
Příkazy

K definici dynamického bloku v editoru bloků přidáte parametry. V editoru bloků mají parametry podobný vzhled jako kóty. Parametry definují uživatelské vlastnosti bloku. Parametry také určují umístění, vzdálenosti a úhly geometrie v referenci bloku. Přidáte-li parametr k definici dynamického bloku, parametr definuje jednu nebo více uživatelských vlastností bloku.

Jestliže například přidáte parametr otočení k definici dynamického bloku, parametr otočení definuje vlastnost Úhel reference bloku. Takže máte-li ve výkresu blok židle a chcete mít možnost při úpravách otáčet umístěním bloku parametr definuje osu, kolem níž lze blok otáčet.

Pokud přidáte parametr bodu k definici dynamického bloku, parametr bodu definuje dvě uživatelské vlastnosti reference bloku: Umístění X a Umístění Y (vzhledem k referenčnímu bodu reference bloku.)

Je nutné, aby definice dynamického bloku obsahovala nejméně jeden parametr. Je-li přidán k definici dynamického bloku parametr, uzly asociované s klíčovými body parametru budou přidány automaticky. Potom je nutné přidat akci k definici bloku a asociovat akci s parametrem.

Ve výkresu pracujete s referencí bloku pomocí uzlu nebo uživatelské vlastnosti z palety vlastností. Při práci s referencí bloku ve výkresu, posunováním uzlů nebo změnou hodnoty uživatelské vlastnosti v paletě vlastností změníte hodnotu parametru definující uživatelskou vlastnost v bloku. Změníte-li hodnotu parametru, ta bude řídit akci asociovanou s tímto parametrem, což změní geometrii (nebo vlastnost) reference dynamického bloku.

Parametry také definují a spojují vazbami hodnoty, které mají vliv na chování reference dynamického bloku ve výkresu. Některé parametry mohou mít pevnou množinu hodnot, minimální a maximální hodnoty nebo přírůstkové hodnoty. Například lineární parametr použitý v bloku okna může mít následující pevnou množinu hodnot: 10, 20, 30 a 40. Je-li reference bloku vložena do výkresu, můžete okno změnit pouze na jednu z těchto hodnot. Přidáním množiny hodnot k parametru můžete omezit možnosti manipulace s referencí bloku ve výkresu. Více informací o množinách hodnot parametrů nabízí téma Určení množin hodnot u dynamických bloků.

Parametry bodu, lineární, polární, XY a otočení mají vlastnost s názvem Zřetězit akce. Více informací o povolení řetězených akcí parametru nabízí téma Povolení zřetězených akcí u dynamických bloků.

Rovněž můžete extrahovat hodnoty parametrů pomocí Průvodce extrahováním atributů nebo prostřednictvím souboru šablony pro extrahování atributu.

Následující tabulka vypisuje a popisuje typy parametrů, které můžete přidat k definici dynamického bloku a typy akcí, které lze s každým parametrem asociovat.

Typ parametru | Popis | Podporované akce
Bod | Definuje umístění X a Y ve výkresu. V editoru bloků mají podobný vzhled jako staniční kóty. | Posunutí, Protažení
Lineární | Zobrazuje vzdálenost mezi dvěma kotevními body. Definuje vazbu mezi uzly při pohybu podél nastaveného úhlu. V editoru bloků má podobný vzhled jako šikmé kóty. | Posunutí, Měřítko, Protažení, Rozmnožení
Polární | Zobrazuje vzdálenost mezi dvěma kotevními body a zobrazuje hodnotu úhlu. Hodnotu vzdálenosti a úhlu můžete změnit pomocí uzlů a palety vlastností. V editoru bloků má podobný vzhled jako šikmé kóty | Posunutí, Měřítko, Protažení, Polární protažení, Rozmnožení
XY | Zobrazuje vzdálenosti X a Y od referenčního bodu parametru. V editoru bloků se zobrazí jako dvojice kót (horizontální a vertikální). | Posunutí, Měřítko, Protažení, Rozmnožení
Otočení | Definuje úhel. V editoru bloků se zobrazí jako kružnice. | Otočit
Prohodit | Prohodí objekty. V editoru bloků se zobrazí jako přímka odrazu. Objekty mohou být překlopeny kolem této přímky odrazu. Zobrazuje hodnotu, která ukazuje, byla-li reference bloku otočena nebo ne. | Prohodit
Zarovnání | Definuje umístění X a Y a úhel. Parametr zarovnání je vždy použitý na celý blok a není nutné s ním asociovat žádnou akci. Pomocí parametru zarovnání je reference bloku automatickým otočením kolem bodu zarovnána s jiným objektem ve výkresu. Parametr zarovnání ovlivní vlastnost otočení reference bloku. V editoru bloků vypadá jako dočasná cesta. | Žádná (Akce je implikována a obsažena v parametru.)
Viditelnost | Řídí viditelnost objektů v bloku. Parametr viditelnosti je vždy použitý na celý blok a není nutné s ním asociovat žádnou akci. Ve výkresu klepnutím na uzel zobrazíte seznam stavů viditelnosti dostupných pro referenci bloku. V editoru bloků se zobrazí jako text s asociovaným uzlem. | Žádná (Akce je implikována a řízena stavy viditelnosti.)
Najít | Definuje uživatelskou vlastnost, kterou můžete určit nebo nastavit k vyčíslení hodnoty ze seznamu nebo definované tabulky. Může být asociována s jedním vyhledávacím uzlem. V referenci bloku klepnutím na uzel zobrazíte seznam dostupných hodnot. V editoru bloků se zobrazí jako text s asociovaným uzlem. | Najít
Referenční bod | Definuje referenční bod reference dynamického bloku vzhledem ke geometrii v bloku. Nelze jej asociovat s žádnou akcí, ale může být součástí výběrové množiny akce. V editoru bloků se zobrazí jako kružnice s nitkovým křížem. | Nic

Viz také

Určení množin hodnot u dynamických bloků

Přehled určení uživatelských vlastností dynamických bloků

Extrahování dat z atributů bloku

Extrahování dat atributů bloků (pokročilé)


Použití parametrů v dynamických blocích - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití parametrů v dynamických blocích
Koncepce
Postupy
Příkazy

Jak přidat parametr bodu k definici dynamického bloku

Jak přidat lineární parametr k definici dynamického bloku

Jak přidat polární parametr k definici dynamického bloku

Jak přidat parametr XY k definici dynamického bloku

Jak přidat parametr otočení k definici dynamického bloku

Jak přidat parametr zarovnání k definici dynamického bloku

Jak přidat k definici dynamického bloku parametr překlopení

Jak přidat parametr viditelnosti k definici dynamického bloku

Jak přidat k definici dynamického bloku vyhledávací parametr

Jak přidat parametr referenčního bodu k definici dynamického bloku


Použití parametrů v dynamických blocích - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití parametrů v dynamických blocích
Koncepce
Postupy
Příkazy

Jak přidat parametr bodu k definici dynamického bloku

  1. V editoru bloků klepněte v okně Palety pro vytváření bloků na kartě Parametry na nástroj Parametr bodu.
  2. (Volitelné) Podle výzev na příkazovém řádku určete u parametru následující hodnoty:
    • název
    • Jmenovka
    • Popis
    • Řetězené akce
    • Vlastnosti zobrazené u reference bloku

    Poznámka Rovněž můžete určit a upravit tyto vlastnosti později v paletě vlastností, po přidání parametru k definici bloku.

  3. Chcete-li určit umístění parametru, proveďte jeden z následujících úkonů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.
  4. Chcete-li určit umístění označení parametru, proveďte jeden z následujících úkonů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.

      • Žlutá ikona upozornění označuje, že byste měli právě přidanou akci asociovat s parametrem.

  5. Chcete-li nyní přidat akci, poklepejte na ikonu upozornění. Podle výzev asociujte akci s parametrem a výběrovou množinu geometrie.
  6. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  7. Pokud jste v editoru bloků hotovi, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: PARAMBLOK


Použití parametrů v dynamických blocích - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití parametrů v dynamických blocích
Koncepce
Postupy
Příkazy

Jak přidat lineární parametr k definici dynamického bloku

  1. V editoru bloků klepněte v okně Palety pro vytváření bloků na kartě Parametry na nástroj Lineární parametr.
  2. (Volitelné) Podle výzev na příkazovém řádku určete u parametru následující hodnoty:
    • název
    • Jmenovka
    • Popis
    • Množina hodnot
    • Řetězené akce
    • Vlastnosti zobrazené u reference bloku

    Poznámka Rovněž můžete určit a upravit tyto vlastnosti později v paletě vlastností, po přidání parametru k definici bloku.

  3. Chcete-li určit referenční bod parametru, proveďte jeden z následujících úkonů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.
  4. Chcete-li určit koncový bod parametru, proveďte jeden z následujících úkonů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.
  5. Chcete-li určit umístění označení parametru, proveďte jeden z následujících úkonů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty X a Y, oddělené čárkou.

      • Žlutá ikona upozornění označuje, že byste měli právě přidanou akci asociovat s parametrem.

  6. Chcete-li nyní přidat akci, poklepejte na ikonu upozornění. Podle výzev asociujte akci s parametrem a výběrovou množinu geometrie.
  7. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  8. Pokud jste v editoru bloků hotovi, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: PARAMBLOK


Použití parametrů v dynamických blocích - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití parametrů v dynamických blocích
Koncepce
Postupy
Příkazy

Jak přidat polární parametr k definici dynamického bloku

  1. V editoru bloků klepněte v okně Palety pro vytváření bloků na kartě Parametry na nástroj Polární parametr.
  2. (Volitelné) Podle výzev na příkazovém řádku určete u parametru následující hodnoty:
    • název
    • Jmenovka
    • Popis
    • Množina hodnot
    • Řetězené akce
    • Vlastnosti zobrazené u reference bloku

    Poznámka Rovněž můžete určit a upravit tyto vlastnosti později v paletě vlastností, po přidání parametru k definici bloku.

  3. Chcete-li určit referenční bod parametru, proveďte jeden z následujících úkonů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.
  4. Chcete-li určit koncový bod parametru, proveďte jeden z následujících úkonů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.
  5. Chcete-li určit umístění označení parametru, proveďte jeden z následujících úkonů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.

      • Žlutá ikona upozornění označuje, že byste měli právě přidanou akci asociovat s parametrem.

  6. Chcete-li nyní přidat akci, poklepejte na ikonu upozornění. Podle výzev asociujte akci s parametrem a výběrovou množinu geometrie.
  7. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  8. Pokud jste v editoru bloků hotovi, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: PARAMBLOK


Použití parametrů v dynamických blocích - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití parametrů v dynamických blocích
Koncepce
Postupy
Příkazy

Jak přidat parametr XY k definici dynamického bloku

  1. V editoru bloků klepněte v okně Palety pro vytváření bloků na kartě Parametry na nástroj Parametr XY.
  2. (Volitelné) Podle výzev na příkazovém řádku určete u parametru následující hodnoty:
    • název
    • Jmenovka
    • Popis
    • Množina hodnot
    • Řetězené akce
    • Vlastnosti zobrazené u reference bloku

    Poznámka Rovněž můžete určit a upravit tyto vlastnosti později v paletě vlastností, po přidání parametru k definici bloku.

  3. Chcete-li určit referenční bod parametru, proveďte jeden z následujících úkonů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnotu souřadnic X a Y, oddělené čárkou.
  4. Chcete-li určit koncový bod parametru, proveďte jeden z následujících úkonů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.

      • Žlutá ikona upozornění označuje, že byste měli právě přidanou akci asociovat s parametrem.

  5. Chcete-li nyní přidat akci, poklepejte na ikonu upozornění. Podle výzev asociujte akci s parametrem a výběrovou množinu geometrie.
  6. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  7. Pokud jste v editoru bloků hotovi, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: PARAMBLOK


Použití parametrů v dynamických blocích - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití parametrů v dynamických blocích
Koncepce
Postupy
Příkazy

Jak přidat parametr otočení k definici dynamického bloku

  1. V editoru bloků klepněte v okně Palety pro vytváření bloků na kartě Parametry na nástroj Parametr otočení.
  2. (Volitelné) Podle výzev na příkazovém řádku určete u parametru následující hodnoty:
    • název
    • Jmenovka
    • Popis
    • Množina hodnot
    • Řetězené akce
    • Vlastnosti zobrazené u reference bloku

    Poznámka Rovněž můžete určit a upravit tyto vlastnosti později v paletě vlastností, po přidání parametru k definici bloku.

  3. Chcete-li určit referenční bod parametru, proveďte jeden z následujících úkonů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.
  4. Chcete-li určit poloměr pro parametr, proveďte jeden z následujících úkonů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnotu.
  5. Určete základní úhel pro parametr.

    6. Úhel zobrazený v paletě Vlastnosti při výběru reference bloku ve výkresu je měřen vzhledem k základnímu úhlu určeném v definici bloku.

  6. Chcete-li určit výchozí úhel otočení pro parametr, proveďte jeden z následujících úkonů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnotu úhlu.
  7. Chcete-li určit umístění označení parametru, proveďte jeden z následujících úkonů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.

      • Žlutá ikona upozornění označuje, že byste měli právě přidanou akci asociovat s parametrem.

  8. Chcete-li nyní přidat akci, poklepejte na ikonu upozornění. Podle výzev asociujte akci s parametrem a výběrovou množinu geometrie.
  9. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  10. Pokud jste v editoru bloků hotovi, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: PARAMBLOK


Použití parametrů v dynamických blocích - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití parametrů v dynamických blocích
Koncepce
Postupy
Příkazy

Jak přidat parametr zarovnání k definici dynamického bloku

  1. V editoru bloků klepněte v okně Palety pro vytváření bloků na kartě Parametry na nástroj Parametr zarovnání.
  2. Podle výzev na příkazovém řádku určete název parametru.
  3. Referenční bod parametru zarovnání určete jedním z následujících postupů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.

    Tento referenční bod je výchozím umístěním uzlu parametru zarovnání.

  4. (Volitelné) Na příkazovém řádku zadejte typ a podle výzev určete, zdali je typ parametru kolmice nebo tangenta.
  5. Směr zarovnání určete jedním z následujících postupů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.
  6. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  7. Pokud jste v editoru bloků hotovi, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: PARAMBLOK


Použití parametrů v dynamických blocích - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití parametrů v dynamických blocích
Koncepce
Postupy
Příkazy

Jak přidat k definici dynamického bloku parametr překlopení

  1. V editoru bloků klepněte v okně Palety pro vytváření bloků na kartě Parametry na nástroj Parametr překlopení.
  2. (Volitelné) Podle výzev na příkazovém řádku určete u parametru následující hodnoty:
    • název
    • Jmenovka
    • Popis
    • Vlastnosti zobrazené u reference bloku

    Poznámka Rovněž můžete určit a upravit tyto vlastnosti později v paletě vlastností, po přidání parametru k definici bloku.

  3. První bod přímky odrazu parametru překlopení určete jedním z následujících způsobů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.

    Tento první bod přímky odrazu je výchozím umístěním uzlu parametru překlopení.

  4. Druhý bod přímky odrazu parametru překlopení určete jedním z následujících postupů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.
  5. Chcete-li určit umístění označení parametru, proveďte jeden z následujících úkonů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.

      • Žlutá ikona upozornění označuje, že byste měli právě přidanou akci asociovat s parametrem.

  6. Chcete-li nyní přidat akci, poklepejte na ikonu upozornění. Podle výzev asociujte akci s parametrem a výběrovou množinu geometrie.
  7. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  8. Pokud jste v editoru bloků hotovi, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: PARAMBLOK


Použití parametrů v dynamických blocích - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití parametrů v dynamických blocích
Koncepce
Postupy
Příkazy

Jak přidat parametr viditelnosti k definici dynamického bloku

  1. V editoru bloků klepněte v okně Palety pro vytváření bloků na kartě Parametry na nástroj Parametr viditelnosti.
  2. (Volitelné) Podle výzev na příkazovém řádku určete u parametru následující hodnoty:
    • název
    • Jmenovka
    • Popis
    • Vlastnosti zobrazené u reference bloku

    Poznámka Rovněž můžete určit a upravit tyto vlastnosti později v paletě vlastností, po přidání parametru k definici bloku.

  3. Chcete-li určit umístění parametru, proveďte jeden z následujících úkonů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.

    Jedná se o umístění uzlu parametru viditelnosti v referenci bloku.

  4. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  5. Pokud jste v editoru bloků hotovi, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: PARAMBLOK


Použití parametrů v dynamických blocích - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití parametrů v dynamických blocích
Koncepce
Postupy
Příkazy

Jak přidat k definici dynamického bloku vyhledávací parametr

  1. V editoru bloků klepněte v okně Palety pro vytváření bloků na kartě Parametry na nástroj Vyhledávací parametr.
  2. (Volitelné) Podle výzev na příkazovém řádku určete u parametru následující hodnoty:
    • název
    • Jmenovka
    • Popis
    • Vlastnosti zobrazené u reference bloku

    Poznámka Rovněž můžete určit a upravit tyto vlastnosti později v paletě vlastností, po přidání parametru k definici bloku.

  3. Chcete-li určit umístění parametru, proveďte jeden z následujících úkonů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.

      • Žlutá ikona upozornění označuje, že byste měli právě přidanou akci asociovat s parametrem.

  4. Chcete-li nyní přidat akci, poklepejte na ikonu upozornění. Podle výzev asociujte akci vyhledávání s parametrem. Tím se zobrazí dialog Vyhledávací tabulka vlastností, kterou můžete dokončit nyní nebo později.
  5. Stiskněte tlačítko Další.
  6. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  7. Pokud jste v editoru bloků hotovi, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: PARAMBLOK


Použití parametrů v dynamických blocích - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití parametrů v dynamických blocích
Koncepce
Postupy
Příkazy

Jak přidat parametr referenčního bodu k definici dynamického bloku

  1. V editoru bloků klepněte v okně Palety pro vytváření bloků na kartě Parametry na nástroj Parametr referenčního bodu.
  2. Chcete-li určit umístění parametru, proveďte jeden z následujících úkonů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.
  3. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  4. Pokud jste v editoru bloků hotovi, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: PARAMBLOK


Použití parametrů v dynamických blocích - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Použití parametrů v dynamických blocích
Koncepce
Postupy
Příkazy

Příkazy
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
PARAMBLOK | Přidá do definice dynamického bloku parametr s uzly.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Akce u dynamických bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Akce u dynamických bloků
Koncepce
Postupy
Příkazy

Akce definují, jak se geometrie dynamického bloku přesune nebo změní, když se bude s uživatelskou vlastností reference bloku pracovat ve výkresu.

  • Přehled použití akcí v dynamických blocích
  • Posunutí u dynamického bloku
    U reference dynamického bloku se akce posunutí chová podobně jako příkaz POSUN.
  • Změna měřítka u dynamického bloku
    V referenci dynamického bloku se akce změna měřítka chová podobně jako příkaz MĚŘÍTKO.
  • Použití akce protažení u dynamických bloků
    U reference dynamického bloku způsobí protažení posunutí a protažení objektů.
  • Použití akce polárního protažení u dynamického bloku
    U reference dynamického bloku polární protažení otočí, posune a protáhne objekty u určený úhel nebo vzdálenost.
  • Použití akce otočení u dynamického bloku
    U reference dynamického bloku se otáčení chová podobně jako příkaz OTOČ.
  • Použití překlopení v dynamickém bloku
    Pomocí překlopení můžete překlopit referenci dynamického bloku kolem zadané osy nazvané přímka odrazu.
  • Použití akce rozmnožení u dynamického bloku
    U reference dynamického bloku způsobí rozmnožení, že asociovaná geometrie bude zkopírována a rozmnožena.
  • Použití akce vyhledávání v dynamických blocích
    Přidáním vyhledávání k definici dynamického bloku a asociováním s parametrem vyhledávání, dojde k vytvoření vyhledávací tabulky. Pomocí vyhledávací tabulky můžete přiřadit uživatelské vlastnosti a hodnoty k dynamickému bloku.
  • Použití přepsání Násobitel vzdálenosti a Odsazení úhlu
    Některé akce mají vlastnosti přepsání násobitel vzdálenosti a odsazení úhlu. Pomocí těchto vlastností můžete určit faktor, kterým je hodnota parametru zvětšována nebo snižována při úpravách parametru v referenci dynamického bloku.


Akce u dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Akce u dynamických bloků
Koncepce
Postupy
Příkazy

Jak přidat akci posunutí k definici dynamického bloku

Jak určit vlastnost Typ vzdálenosti akce posunutí asociované s parametrem XY

Jak přidat akci změna měřítka k definici dynamického bloku

Jak určit nezávislý referenční bod pro změnu měřítka v definici dynamického bloku

Jak určit vlastnost Typ měřítka pro akci změna měřítka asociovanou s parametrem XY

Jak přidat k definici bloku akci protažení

Jak určit vlastnost Typ vzdálenosti protažení asociovaného s parametrem XY

Jak přidat polární protažení k definici bloku

Jak přidat akci otočení k definici bloku

Jak přidat překlopení k definici bloku

Jak přidat rozmnožení definice bloku

Jak přidat akci vyhledávání k definici dynamického bloku

Jak určit přepsání násobitele vzdálenosti akce

Jak určit přepsání odsazení úhlu akce


Akce u dynamických bloků - Příkazy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Akce u dynamických bloků
Koncepce
Postupy
Příkazy
Příkazy
AKCEBLOKU | Přidá akci k definici dynamického bloku.
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
MNOŽAKCEBLOKU | Určuje výběrovou množinu objektů sdruženou s akcí v definici dynamického bloku.
SDRUŽBLOK | Sdruží akci s parametrem v definici dynamického bloku.
VYHLTABBLOK | Zobrazí nebo vytvoří vyhledávací tabulku pro definici dynamického bloku.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled použití akcí v dynamických blocích - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled použití akcí v dynamických blocích
Koncepce
Postupy
Příkazy

Akce definují, jak se geometrie dynamického bloku přesune nebo změní, když se bude s uživatelskou vlastností reference bloku pracovat ve výkresu. Dynamické bloky obvykle obsahují nejméně jednu akci.

Přidáte-li akci k definici dynamického bloku, je nutné asociovat akci s parametrem, klíčovým bodem u parametru a geometrií. Klíčový bod je bodem na parametru, který řídí jeho asociované akce při úpravách. Geometrie asociovaná s akcí se nazývá výběrová množina.

V následujícím příkladě obsahuje definice dynamického bloku geometrii, která představuje stůl, lineární parametr s jedním s uzlů jako koncovým bodem a akcí protažení asociovanou s koncovým bodem parametru a geometrií pravé strany stolu. Koncový bod parametru je klíčový bod. Geometrie na pravé straně stolu je výběrová množina.

Chcete-li změnit referenci bloku ve výkresu, přesunete uzel a stůl se protáhne.

Typy akcí, které můžete použít v dynamických blocích jsou

  • Posun
  • Měřítko
  • Protáhnout
  • Polární protažení
  • Otočit
  • Prohodit
  • POLE
  • Najít

Stejnému parametru a geometrii můžete přiřadit více akcí. Neměli byste však přiřazovat dvě nebo více stejných typů akcí ke stejnému klíčovému bodu parametru, jestliže obě ovlivňují stejnou geometrii. Mohlo by to vést k neočekávanému chování v referenci bloku.

Akce a typy parametrů

Každý typ akce lze asociovat s určitými parametry. Následující tabulka zobrazuje parametry, se kterými můžete každý typ akce asociovat.

Typ akce | Parametr
Posun | Bod, lineární, polární, XY
Měřítko | Lineární, polární, XY
Protáhnout | Bod, lineární, polární, XY
Polární protažení | Polární
Otočit | Otočení
Prohodit | Prohodit
POLE | Lineární, polární, XY
Najít | Najít


Přehled použití akcí v dynamických blocích - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Přehled použití akcí v dynamických blocích
Koncepce
Postupy
Příkazy

Příkazy
AKCEBLOKU | Přidá akci k definici dynamického bloku.
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
MNOŽAKCEBLOKU | Určuje výběrovou množinu objektů sdruženou s akcí v definici dynamického bloku.
SDRUŽBLOK | Sdruží akci s parametrem v definici dynamického bloku.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Posunutí u dynamického bloku - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Posunutí u dynamického bloku
Koncepce
Postupy
Příkazy

Akce přesunutí funguje stejně jako příkaz POSUN. U reference dynamického bloku akce posunutí způsobí posunutí objektů o určenou vzdálenost a úhel.

U definice dynamického bloku můžete asociovat akci posunutí s následujícími parametry:

  • Bod
  • Lineární
  • Polární
  • XY

Po asociaci posunutí s parametrem asociujete akci s výběrovou množinou geometrie.

Pokud v referenci dynamického bloku změníte hodnotu parametru asociovaného s posunutím v uzlu nebo v paletě Vlastnosti, můžete ovlivnit klíčový bod parametru asociovaný s posunutím. Jestliže je klíčový bod ovlivněn, geometrie ve výběrové množině posunutí se posune.

Například můžete mít dynamický blok představující židli. Blok obsahuje parametr bodu a posunutí asociované s parametrem bodu. Výběrová množina posunutí obsahuje celou geometrii bloku (židle). Když použijete uzel asociovaný s parametrem bodu (nebo vlastnosti Umístění X nebo Umístění Y v paletě Vlastnosti) pro práci s referencí dynamického bloku, změní se hodnota parametru bodu. Tato změna hodnoty způsobí posunutí židle.

V následujícím příkladu, kdy je blok židle posunutý přetažením uzlu parametru bodu, je nové umístění uzlu uvedeno v paletě Vlastnosti

Určení vlastnosti Typ vzdálenosti pro akci posunutí

Je-li akce posunutí asociována s parametrem XY, posunutí má změněnou vlastnost nazvanou Typ vzdálenosti. Tato vlastnost určuje, zda bude vzdálenost použitá u posunutí hodnotou parametru X, Y nebo hodnotou souřadnice X a Y od referenčního bodu parametru.

Například můžete určit Vzdálenost X jako Typ vzdálenosti pro posunutí v definici dynamického bloku. To znamená, že blok může být posunutý pouze v ose X. Takže když se pokusíte blok posunout ve směru osy Y, neposune se.

Viz také

Použití přepsání Násobitel vzdálenosti a Odsazení úhlu


Posunutí u dynamického bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Posunutí u dynamického bloku
Koncepce
Postupy
Příkazy

Jak přidat akci posunutí k definici dynamického bloku

Jak určit vlastnost Typ vzdálenosti akce posunutí asociované s parametrem XY


Posunutí u dynamického bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Posunutí u dynamického bloku
Koncepce
Postupy
Příkazy

Jak přidat akci posunutí k definici dynamického bloku

  1. V editoru bloků klepněte v okně Palety pro vytváření bloků na kartě Akce na nástroj Posunutí.
  2. V grafické oblasti editoru bloků vyberte parametr pro asociování s akcí. (Následující typy parametrů můžete asociovat s posunutím: bod, lineární, polární a XY.)
  3. Vyberte objekty (výběrovou množinu) pro asociování s akcí.
  4. Stiskněte klávesu ENTER.
  5. (Volitelné) Podle výzev na příkazovém řádku určete násobitel vzdálenosti a odsazení úhlu.
  6. Umístění akce určete jedním z následujících postupů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.

    Poznámka Umístění akce v definici bloku nemá žádný vliv na zobrazení nebo funkci reference bloku.

  7. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  8. Pokud jste v editoru bloků hotovi, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: AKCEBLOKU


Posunutí u dynamického bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Posunutí u dynamického bloku
Koncepce
Postupy
Příkazy

Jak určit vlastnost Typ vzdálenosti akce posunutí asociované s parametrem XY

  1. V editoru bloků vyberte akci posunutí.
  2. V paletě Vlastnosti, v poli Přepsání ze seznamu volbu Typ vzdálenosti.


Posunutí u dynamického bloku - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Posunutí u dynamického bloku
Koncepce
Postupy
Příkazy

Příkazy
AKCEBLOKU | Přidá akci k definici dynamického bloku.
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
MNOŽAKCEBLOKU | Určuje výběrovou množinu objektů sdruženou s akcí v definici dynamického bloku.
SDRUŽBLOK | Sdruží akci s parametrem v definici dynamického bloku.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Změna měřítka u dynamického bloku - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Změna měřítka u dynamického bloku
Koncepce
Postupy
Příkazy

Změna měřítka je podobná příkazu MĚŘÍTKO. V referenci dynamického bloku změna měřítka způsobí, že výběrová množina bloku změní měřítko, když je asociovaný parametr upraven posunutím uzlů nebo v paletě Vlastnosti.

U reference dynamického bloku asociujete akci změnu měřítka s celým parametrem, ne s klíčovým bodem na parametru. Změnu měřítka můžete asociovat s následujícími parametry:

  • Lineární
  • Polární
  • XY

Po asociování akce změny měřítka s parametrem asociujete akci s výběrovou množinou geometrie.

Určení typu referenčního bodu pro akci změny měřítka

Změna měřítka obsahuje vlastnost s názvem Typ referenčního bodu. Pomocí této vlastnosti určíte, bude-li referenční bod faktoru měřítka závislý nebo nezávislý.

Pokud je typ referenčního bodu závislý, objekty ve výběrové množině změní měřítko vzhledem k referenčnímu bodu parametru, se kterým je změna měřítka asociována. V následujícím příkladu je změna měřítka asociována s parametrem XY. Typ referenčního bodu změny měřítka je závislý. Referenční bod parametru XY je umístěn v levém dolním rohu obdélníka. Je-li změněno měřítko bloku pomocí uživatelského uzlu, změní měřítko vzhledem k levému dolnímu rohu obdélníka.

Pokud je typ referenčního bodu nezávislý (v editoru bloků zobrazen jako značka X), určíte referenční bod nezávislý na parametru, se kterým je asociována změna měřítka. Objekty ve výběrové množině změní měřítko vzhledem k určenému nezávislému referenčnímu bodu. V následujícím příkladu je změna měřítka asociována s parametrem XY. Typ referenčního bodu změny měřítka je nezávislý. Nezávislý referenční bod je umístěn ve středu kružnice. Je-li změněno měřítko bloku pomocí uživatelského uzlu, změní měřítko vzhledem ke středu kružnice.

Určení vlastnosti typu měřítka pro akci změny měřítka

Je-li změna měřítka asociována s parametrem XY, změna měřítka má přepsanou vlastnost s názvem Typ měřítka. Tato vlastnost určuje, je-li použitý faktor měřítka vzdálenost X nebo vzdálenost Y parametru nebo hodnota vzdálenosti souřadnice X a Y od referenčního bodu parametru.

Například můžete určit jako Typ měřítka u změny měřítka v definici dynamického bloku Vzdálenost X. Jestliže ve výkresu upravíte referenci bloku přetažením uzlu na parametru XY pouze podél osy X, asociovaná geometrie měřítko nezmění.


Změna měřítka u dynamického bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Změna měřítka u dynamického bloku
Koncepce
Postupy
Příkazy

Jak přidat akci změna měřítka k definici dynamického bloku

Jak určit nezávislý referenční bod pro změnu měřítka v definici dynamického bloku

Jak určit vlastnost Typ měřítka pro akci změna měřítka asociovanou s parametrem XY


Změna měřítka u dynamického bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Změna měřítka u dynamického bloku
Koncepce
Postupy
Příkazy

Jak přidat akci změna měřítka k definici dynamického bloku

  1. V editoru bloků klepněte v okně Palety pro vytváření bloku na kartě Akce na nástroj Změna měřítka.
  2. V kreslicí ploše editoru bloků vyberte parametr pro asociování s akcí. (Následující typy parametrů můžete asociovat se změnou měřítka: lineární, polární a XY.)
  3. Vyberte geometrii (výběrovou množinu), kterou chcete s akcí asociovat.
  4. Stiskněte klávesu ENTER.
  5. (Volitelné) Podle výzev na příkazovém řádku určete typ referenčního bodu.
  6. Umístění akce určete jedním z následujících postupů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.

    Poznámka Umístění akce v definici bloku nemá žádný vliv na zobrazení nebo funkci reference bloku.

  7. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  8. Pokud jste v editoru bloků hotovi, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: AKCEBLOKU


Změna měřítka u dynamického bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Změna měřítka u dynamického bloku
Koncepce
Postupy
Příkazy

Jak určit nezávislý referenční bod pro změnu měřítka v definici dynamického bloku

  1. V editoru bloků vyberte změnu měřítka.
  2. V paletě Vlastnosti, v poli Přepsání vyberte ze seznamu Typ referenčního bodu položku Nezávislý.


Změna měřítka u dynamického bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Změna měřítka u dynamického bloku
Koncepce
Postupy
Příkazy

Jak určit vlastnost Typ měřítka pro akci změna měřítka asociovanou s parametrem XY

  1. V editoru bloků vyberte změnu měřítka asociovanou s parametrem XY.
  2. V paletě Vlastnosti, v poli Přepsání vyberte položku ze seznamu Typ měřítka.

    3. Podle použitého přepsání je změna měřítka bloku omezena na osu X, osu Y nebo obě.


Změna měřítka u dynamického bloku - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Změna měřítka u dynamického bloku
Koncepce
Postupy
Příkazy

Příkazy
AKCEBLOKU | Přidá akci k definici dynamického bloku.
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
MNOŽAKCEBLOKU | Určuje výběrovou množinu objektů sdruženou s akcí v definici dynamického bloku.
SDRUŽBLOK | Sdruží akci s parametrem v definici dynamického bloku.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití akce protažení u dynamických bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití akce protažení u dynamických bloků
Koncepce
Postupy
Příkazy

U reference dynamického bloku způsobí akce protažení posunutí a protažení objektů o určitou vzdálenost v určitém umístění.

V referenci dynamického bloku můžete asociovat protažení s následujícími parametry:

  • Bod
  • Lineární
  • Polární
  • XY

Po asociaci protažení s parametrem určíte rámeček protažení akce protažení. Potom vyberete objekty pro výběrovou množinu protažení. Protahovací rámeček určuje, jak budou objekty uvnitř nebo protnuté rámečkem upraveny v referenci bloku. Chování je podobné určení okna výběru křížení příkazem PROTÁHNI.

  • Objekty, které jsou celé v rámečku, se posunou.
  • Objekty protínající rámeček budou protaženy.
  • Objekty uvnitř nebo protnuté rámečkem, ale ne ve výběrové množině, nebudou protaženy nebo posunuty.
  • Objekty mimo rámeček, které jsou vloženy ve výběrové množině, budou posunuty.

V následujícím příkladu je protahovací rámeček označen čárkovaně a výběrová množina má halo efekt. Pokud je nejvyšší kružnice obklopena protahovacím rámečkem, nebude součástí výběrové množiny a nepůjde s ní posunovat. Dolní kružnice je celá obklopena protahovacím rámečkem a je součástí výběrové množiny, takže se bude posunovat. Obdélník je protnutý protahovacím rámečkem a je součástí výběrové množiny, aby byl obdélník protažen.

Pokud v referenci dynamického bloku změníte hodnotu parametru asociovaného s protažením prostřednictvím uzlu nebo v paletě Vlastnosti, můžete tím ovlivnit klíčový bod na parametru asociovaný s protažením. Pokud je klíčový bod ovlivněn, geometrie ve výběrové množině protažení se posune.

Určení vlastnosti Typ vzdálenosti pro akci protažení

Je-li protažení asociováno s parametrem XY, protažení bude mít vlastnost přepsání s názvem Typ vzdálenosti. Tato vlastnost určuje, zdali bude vzdálenost použitá u posunutí hodnotou parametru X, hodnotou Y nebo hodnotou souřadnice X a Y od referenčního bodu parametru.

Například můžete určit jako Typ vzdálenosti protažení v definici dynamického bloku Vzdálenost X. Pokusíte-li se ve výkresu upravit referenci bloku přetažením klíčového bodu pouze podél osy Y, asociovaná geometrie se neposune, protože jste přidali přepsání Typu vzdálenosti, které umožňuje posunutí pouze ve směru osy X.

Viz také

Použití přepsání Násobitel vzdálenosti a Odsazení úhlu


Použití akce protažení u dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití akce protažení u dynamických bloků
Koncepce
Postupy
Příkazy

Jak přidat k definici bloku akci protažení

Jak určit vlastnost Typ vzdálenosti protažení asociovaného s parametrem XY


Použití akce protažení u dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití akce protažení u dynamických bloků
Koncepce
Postupy
Příkazy

Jak přidat k definici bloku akci protažení

  1. V editoru bloků klepněte v okně Palety pro vytváření bloku na kartě Akce na nástroj Polární protažení.
  2. V kreslicí ploše editoru bloků vyberte parametr pro asociování s akcí. (Následující typy parametrů můžete asociovat s posunutím: bod, lineární, polární a XY.)

    3. Pokud jste asociovali protažení s parametrem bodu, přejděte ke kroku 4.

  3. Vyberte parametr bodu pro asociaci s akcí jedním z následujících způsobů:
    • Použijte ukazovací zařízení.
    • Postupujte podle výzev na příkazovém řádku.
  4. Jedním z následujících postupů určete první roh protahovacího rámečku:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.
  5. Jedním z následujících postupů určete protilehlý roh protahovacího rámečku:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.
  6. Vyberte objekty pro výběrovou množinu.
  7. Stiskněte klávesu ENTER.
  8. (Volitelné) Podle výzev na příkazovém řádku určete násobitel vzdálenosti a odsazení úhlu.
  9. Umístění akce určete jedním z následujících postupů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.

      • Poznámka Umístění akce ve definici bloku nemá žádný vliv na zobrazení nebo funkčnost reference bloku.

  10. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  11. Pokud jste v editoru bloků hotovi, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: AKCEBLOKU


Použití akce protažení u dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití akce protažení u dynamických bloků
Koncepce
Postupy
Příkazy

Jak určit vlastnost Typ vzdálenosti protažení asociovaného s parametrem XY

  1. V editoru bloků vyberte protažení asociované s parametrem XY.
  2. V paletě Vlastnosti vyberte v poli Přepsání ze seznamu Typ vzdálenosti volbu z rozbalovacího seznamu.

Podle použitého přepsání je protažení bloku omezeno na osu X, osu Y nebo obě.


Použití akce protažení u dynamických bloků - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Použití akce protažení u dynamických bloků
Koncepce
Postupy
Příkazy

Příkazy
AKCEBLOKU | Přidá akci k definici dynamického bloku.
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
MNOŽAKCEBLOKU | Určuje výběrovou množinu objektů sdruženou s akcí v definici dynamického bloku.
SDRUŽBLOK | Sdruží akci s parametrem v definici dynamického bloku.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití akce polárního protažení u dynamického bloku - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití akce polárního protažení u dynamického bloku
Koncepce
Postupy
Příkazy

V referenci bloku polární protažení otočí, posune nebo protáhne objekty o určený úhel a vzdálenost, když se klíčový bod na asociovaném polárním parametru změní prostřednictvím uzlu nebo palety Vlastnosti.

U definice dynamického bloku můžete asociovat polární protažení pouze s polárním parametrem. Referenční bod části protažení akce, je parametr bodu protilehlý klíčovému bodu.

Po asociování polárního protažení s polárním parametrem určíte protahovací rámeček polárního protažení. Potom vyberte objekty k protažení a objekty k otočení.

  • Objekty, které jsou celé v rámečku, se posunou.
  • Objekty protínající rámeček budou protaženy.
  • Objekty ve výběrové množině akce určené pouze k otočení, se neprotáhnou.
  • Objekty v rámečku jsou po otočení lineárně posunuty.
  • Objekty protínající rámeček jsou po otočení lineárně posunuty.
  • Objekty uvnitř nebo protínající rámeček, které nejsou součástí výběrové množiny, nebudou protaženy nebo otočeny.
  • Objekty mimo rámeček, které jsou vloženy ve výběrové množině, budou posunuty.

V následujícím příkladu je protahovací rámeček označen čárkovaně a výběrová množina má halo efekt. Pokud je nejvyšší kružnice obklopena protahovacím rámečkem, nebude součástí výběrové množiny a nepůjde s ní posunovat. Dolní kružnice je celá obklopena protahovacím rámečkem a je součástí výběrové množiny protažení, takže se bude posunovat. Obdélník je protnutý protahovacím rámečkem a je součástí výběrové množiny, aby byl obdélník protažen. Čtverec je celý v protahovacím rámečku a je součástí výběrové množiny otočení, ale není součástí výběrové množiny protažení, takže se bude pouze otáčet.

Pokud v referenci dynamického bloku změníte hodnotu parametru asociovaného s polárním protažením prostřednictvím uzlu nebo v paletě Vlastnosti, můžete tím ovlivnit klíčový bod na parametru asociovaný s polárním protažením. Jestliže je ovlivněn klíčový bod, geometrie ve výběrové množině polárního protažení bude posunuta nebo otočena, podle toho, jak byl blok definován.

Poznámka Pokud chcete, aby se objekty v referenci bloku pouze otáčely, nevkládejte žádné objekty do protahovacího rámečku.

Viz také

Použití přepsání Násobitel vzdálenosti a Odsazení úhlu


Použití akce polárního protažení u dynamického bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití akce polárního protažení u dynamického bloku
Koncepce
Postupy
Příkazy

Jak přidat polární protažení k definici bloku

  1. V editoru bloků klepněte v okně Palety pro vytváření bloku na kartě Akce na nástroj Polární protažení.
  2. V kreslicí ploše editoru bloků vyberte polární parametr pro asociování s akcí. (Polární parametr můžete asociovat pouze s polárním protažením.)
  3. Vyberte parametr bodu pro asociaci s akcí jedním z následujících způsobů:
    • Použijte ukazovací zařízení.
    • Postupujte podle výzev na příkazovém řádku.
  4. Jedním z následujících postupů určete první roh protahovacího rámečku:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.
  5. Jedním z následujících postupů určete protilehlý roh protahovacího rámečku:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.
  6. Vyberte objekty pro protažení nebo posunutí.
  7. Stiskněte klávesu ENTER.
  8. Vyberte objekty, které chcete otočit.

    9. (Objekty vybrané v kroku 6 a 8 vytvoří výběrovou množinu polárního protažení.)

  9. Stiskněte klávesu ENTER.
  10. (Volitelné) Podle výzev na příkazovém řádku určete vzdálenost a odsazení.
  11. Umístění akce určete jedním z následujících postupů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.

    Poznámka Umístění akce v definici bloku nemá žádný vliv na zobrazení nebo funkci reference bloku.

  12. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  13. Pokud jste v editoru bloků hotovi, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: AKCEBLOKU


Použití akce polárního protažení u dynamického bloku - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Použití akce polárního protažení u dynamického bloku
Koncepce
Postupy
Příkazy

Příkazy
AKCEBLOKU | Přidá akci k definici dynamického bloku.
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
MNOŽAKCEBLOKU | Určuje výběrovou množinu objektů sdruženou s akcí v definici dynamického bloku.
SDRUŽBLOK | Sdruží akci s parametrem v definici dynamického bloku.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití akce otočení u dynamického bloku - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití akce otočení u dynamického bloku
Koncepce
Postupy
Příkazy

Otočení je podobné jako příkaz OTOČ. U reference dynamického bloku způsobí otočení, že asociované objekty se otočí, když bude asociovaný parametr upraven prostřednictvím uzlu nebo v paletě Vlastnosti.

V definici dynamického bloku můžete asociovat otočení pouze s parametrem otočení. Akce otočení je asociována s celým parametrem, ne s klíčovým bodem parametru.

Po asociování otočení s parametrem otočení asociujete akci s výběrovou množinou geometrie.

Určení typu referenčního bodu otočení

Otočení obsahuje vlastnost s názvem Typ referenčního bodu. Pomocí této vlastnosti určíte, bude-li referenční bod otočení referenčním bodem parametru nebo nezávislým referenčním bodem, který určíte v definici bloku.

Implicitně je Typ referenčního bodu nastaven na Závislý. To znamená, že blok se otočí kolem referenčního bodu asociovaného parametru otočení. V následujícím příkladě obsahuje blok židle parametr otočení a asociované otočení. Typ referenčního bodu otočení je Závislý. Referenční bod parametru je ve středu židle. Proto se židle otáčí kolem středu.

Nastavením Typu referenčního bodu na nezávislý můžete určit referenční bod otočení, který není referenčním bodem asociovaného parametru otočení. Tento nezávislý referenční bod je zobrazen v editoru bloků značkou X. Umístění nezávislého referenčního bodu můžete změnit přetažením nebo úpravou hodnot Ref. bod X a Ref. bod Y v poli Přepsání palety Vlastnosti.

V následujícím příkladě obsahuje blok židle parametr otočení a asociované otočení. Typ referenčního bodu otočení je Nezávislý. Nezávislý referenční bod je umístěn v levém dolním rohu židle. Proto se židle otáčí kolem levého dolního rohu.

V následujícím příkladu se všechny tři obdélníky v referenci dynamického bloku otáčejí kolem nezávislého referenčního bodu umístěného v levém dolním rohu každého obdélníka. Tohoto můžete dosáhnout přiřazením parametru otočení. Potom přidejte tři akce otočení. Každá akce otočení je asociována s jedním parametrem otočení. Každá akce otočení je potom asociována s jiným objektem a přiřazena k jinému nezávislému referenčnímu bodu.

Stejného výsledku můžete dosáhnout použitím závislých referenčních bodů, každý s jiným odsazením referenčního bodu každé akce otočení. Pokud je však nutné v referenci bloku posunout obdélníky nezávisle na sobě (například s polárním nebo XY parametrem a akcí posunutí), měli byste provést otočení pomocí nezávislých referenčních bodů nebo se objekty správně neotočí.


Použití akce otočení u dynamického bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití akce otočení u dynamického bloku
Koncepce
Postupy
Příkazy

Jak přidat akci otočení k definici bloku

  1. V editoru bloku klepněte v okně Palety pro vytváření bloku na kartě Akce na nástroj Otočení.
  2. V grafické oblasti editoru bloků vyberte parametr otočení pro asociaci s akcí. (S otočením můžete asociovat pouze parametr otočení.)
  3. Vyberte objekty (výběrovou množinu) pro asociování s akcí.
  4. Stiskněte klávesu ENTER.
  5. (Volitelné) Podle výzev na příkazovém řádku určete typ referenčního bodu.
  6. Umístění akce určete jedním z následujících postupů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.

      • Poznámka Umístění akce v definici bloku nemá žádný vliv na zobrazení nebo funkci reference bloku.

  7. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  8. Pokud jste v editoru bloků hotovi, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: AKCEBLOKU


Použití akce otočení u dynamického bloku - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Použití akce otočení u dynamického bloku
Koncepce
Postupy
Příkazy

Příkazy
AKCEBLOKU | Přidá akci k definici dynamického bloku.
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
MNOŽAKCEBLOKU | Určuje výběrovou množinu objektů sdruženou s akcí v definici dynamického bloku.
SDRUŽBLOK | Sdruží akci s parametrem v definici dynamického bloku.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití překlopení v dynamickém bloku - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití překlopení v dynamickém bloku
Koncepce
Postupy
Příkazy

Pomocí překlopení můžete překlopit referenci dynamického bloku kolem zadané osy nazvané přímka odrazu.

U reference dynamického bloku způsobí akce překlopení s asociovanou výběrovou množinou překlopení kolem osy s názvem přímka odrazu, když je asociovaný parametr upraven prostřednictvím uzlu nebo v paletě Vlastnosti.

U reference dynamického bloku můžete asociovat překlopení pouze s parametrem překlopení. Překlopení je asociováno s celým parametrem, ne s klíčovým bodem na parametru. Po asociování překlopení s parametrem překlopení asociujete akci s výběrovou množinou geometrie. Kolem přímky odrazu se překlopí pouze vybrané objekty.

Například na následujícím obrázku není křivka mezi dvěma kružnicemi součástí výběrové množiny překlopení. Je-li reference bloku překlopena, křivka se se zbytkem geometrie nepřeklopí.


Použití překlopení v dynamickém bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití překlopení v dynamickém bloku
Koncepce
Postupy
Příkazy

Jak přidat překlopení k definici bloku

  1. V editoru bloků klepněte v okně Palety pro vytváření bloku na kartě Akce na nástroj Překlopení.
  2. V kreslicí ploše editoru bloků vyberte parametr pro asociování s akcí. (S překlopením můžete asociovat pouze parametr překlopení.)
  3. Vyberte objekty (výběrovou množinu) pro asociování s akcí.
  4. Stiskněte klávesu ENTER.
  5. Umístění akce určete jedním z následujících postupů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.

      • Poznámka Umístění akce v definici bloku nemá žádný vliv na zobrazení nebo funkci reference bloku.

  6. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  7. Pokud jste v editoru bloků hotovi, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: AKCEBLOKU


Použití překlopení v dynamickém bloku - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Použití překlopení v dynamickém bloku
Koncepce
Postupy
Příkazy

Příkazy
AKCEBLOKU | Přidá akci k definici dynamického bloku.
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
MNOŽAKCEBLOKU | Určuje výběrovou množinu objektů sdruženou s akcí v definici dynamického bloku.
SDRUŽBLOK | Sdruží akci s parametrem v definici dynamického bloku.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití akce rozmnožení u dynamického bloku - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití akce rozmnožení u dynamického bloku
Koncepce
Postupy
Příkazy

V referenci dynamického bloku způsobí rozmnožení, že asociované objekty budou zkopírován a rozmnoženy v obdélníkovém poli, bude-li asociovaný parametr upraven pomocí uzlu nebo v paletě Vlastnosti.

V definici dynamického bloku můžete asociovat rozmnožení s následujícími parametry:

  • Lineární
  • Polární
  • XY

Po asociování rozmnožení s parametrem asociujete akci s výběrovou množinou geometrie.

Určení řádků a sloupců pro akci rozmnožení

Při asociování rozmnožení s lineárním nebo polárním parametrem určíte mezeru mezi sloupci pro rozmnožené objekty. Mezera mezi sloupci určuje vzdálenost mezi rozmnoženými objekty. Upravujete-li parametr v referenci bloku, vzdálenost parametru (od referenčního bodu ke druhému bodu) je dělena mezerou mezi sloupci a tím se určí počet sloupců (počet objektů).

Například můžete rozmnožení asociovat s lineárním parametrem. Určíte, že rozmnožení bude mít mezeru mezi sloupci 2. Když změníte lineární parametr v referenci dynamického bloku na vzdálenost 10, počet sloupců reference bloku bude 5.

Pokud asociujete rozmnožení s parametrem XY, můžete také určit mezeru mezi řádky.

Vložení parametrů do výběrové množiny rozmnožení

Pokud vložíte parametr do výběrové množiny akce rozmnožení, nebude to mít žádný efekt na chování reference bloku. Parametr nebude zkopírován s ostatními objekty ve výběrové množině. Další uzly nejsou v referenci bloku zobrazeny.

V následujícím příkladu může být blok parkovacího místa rozmnožen s libovolným počtem mezer. Vertikální čáru lze také otočit. Všimněte si, že i když byl blok rozmnožen, stále obsahuje pouze jeden uzel otočení.

Upravíte-li však uzel parametru obsaženého ve výběrové množině akce rozmnožení, bude asociovaná akce parametru spuštěna u všech instancí objektů. Stejné chování nastane, když nebude parametr součástí výběrové množiny akce.

Použití akcí otočení a rozmnožení u stejného dynamického bloku

Dynamický blok může obsahovat akci rozmnožení a akci otočení, které mají stejnou výběrovou množinu. Pořadí rozmnožení a otočení reference bloku ovlivní zobrazení bloku.

Jestliže blok nejprve otočíte a potom rozmnožíte, všechny instance rozmnožených budou samostatně otočeny kolem jejich vlastního referenčního bodu.

Pokud nejprve blok rozmnožíte a potom otočíte, všechny instance rozmnožených objektů budou otočeny kolem jednoho referenčního bodu.


Použití akce rozmnožení u dynamického bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití akce rozmnožení u dynamického bloku
Koncepce
Postupy
Příkazy

Jak přidat rozmnožení definice bloku

  1. V editoru bloků klepněte v okně Palety pro vytváření bloku na kartě Akce na nástroj Rozmnožení.
  2. V kreslicí ploše editoru bloků vyberte parametr pro asociování s akcí. (S rozmnožením můžete asociovat lineární, polární a XY parametr.)
  3. Vyberte objekty (výběrovou množinu) pro asociování s akcí.
  4. Stiskněte klávesu ENTER.
  5. Pokud asociujete akci rozmnožení s parametrem XY, proveďte jeden z následujících úkonů:
    • Zadejte vzdálenost mezi řádky.
    • Zadáním dvou hodnot oddělených čárkou nebo výběrem dvou protilehlých bodů obdélníku v grafické oblasti určete velikost buňky a potom přejděte ke kroku 7.
  6. Zadejte hodnotu vzdálenosti mezi sloupci.
  7. Pokud jste přiřadili rozmnožení k parametru XY, zadejte vzdálenost mezi řádky.
  8. Umístění akce určete jedním z následujících postupů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.

      • Poznámka Umístění akce v definici bloku nemá žádný vliv na zobrazení nebo funkci reference bloku.

  9. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  10. Pokud jste v editoru bloků hotovi, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: AKCEBLOKU


Použití akce rozmnožení u dynamického bloku - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Použití akce rozmnožení u dynamického bloku
Koncepce
Postupy
Příkazy

Příkazy
AKCEBLOKU | Přidá akci k definici dynamického bloku.
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
MNOŽAKCEBLOKU | Určuje výběrovou množinu objektů sdruženou s akcí v definici dynamického bloku.
SDRUŽBLOK | Sdruží akci s parametrem v definici dynamického bloku.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití akce vyhledávání v dynamických blocích - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití akce vyhledávání v dynamických blocích
Koncepce
Postupy
Příkazy

Přidáním vyhledávání k definici dynamického bloku a asociováním s parametrem vyhledávání, dojde k vytvoření vyhledávací tabulky. Pomocí vyhledávací tabulky můžete přiřadit uživatelské vlastnosti a hodnoty k dynamickému bloku.

Více informací o přidávání vyhledávacích tabulek k dynamickým bloků nabízí téma Použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům.


Použití akce vyhledávání v dynamických blocích - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití akce vyhledávání v dynamických blocích
Koncepce
Postupy
Příkazy

Jak přidat akci vyhledávání k definici dynamického bloku

  1. V editoru bloků klepněte v okně Palety pro vytváření bloku na kartě Akce na nástroj Vyhledávání.
  2. V grafické oblasti editoru bloků vyberte jeden nebo více parametrů vyhledávání pro asociování s akcí. (Akci vyhledávání můžete asociovat pouze s parametrem vyhledávání.)
  3. Umístění akce určete jedním z následujících postupů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.

      • Poznámka Umístění akce v definici bloku nemá žádný vliv na zobrazení nebo funkci reference bloku.

  4. V dialogu Vyhledávací tabulka vlastností dokončete tabulku podle potřeby.
  5. Stiskněte tlačítko Další.
  6. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  7. Pokud jste v editoru bloků hotovi, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: AKCEBLOKU


Použití akce vyhledávání v dynamických blocích - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Použití akce vyhledávání v dynamických blocích
Koncepce
Postupy
Příkazy

Příkazy
AKCEBLOKU | Přidá akci k definici dynamického bloku.
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
MNOŽAKCEBLOKU | Určuje výběrovou množinu objektů sdruženou s akcí v definici dynamického bloku.
SDRUŽBLOK | Sdruží akci s parametrem v definici dynamického bloku.
VYHLTABBLOK | Zobrazí nebo vytvoří vyhledávací tabulku pro definici dynamického bloku.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití přepsání Násobitel vzdálenosti a Odsazení úhlu - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití přepsání Násobitel vzdálenosti a Odsazení úhlu
Koncepce
Postupy
Příkazy

Některé akce mají vlastnosti přepsání násobitel vzdálenosti a odsazení úhlu. Pomocí těchto vlastností můžete určit faktor, kterým je hodnota parametru zvětšována nebo snižována při úpravách parametru v referenci dynamického bloku.

Přepsání akcí jsou vlastnosti akcí. Nemají však žádný vliv na referenci bloku, dokud se s referencí bloku nemanipuluje ve výkresu. Existují dva typy přepsání akcí: násobitel vzdálenosti a odsazení úhlu.

  • Násobitel vzdálenosti. Pomocí vlastnosti násobitel vzdálenosti můžete změnit hodnotu parametru určitým faktorem. Pokud například nastavíte vlastnost násobitele vzdálenosti u akce protažení na 2, u asociované geometrie v referenci bloku by se měla zvýšit a zdvojnásobit vzdálenost posunutí uzlu.
  • Odsazení úhlu. Pomocí odsazení úhlu zvětšíte nebo zmenšíte úhel změněné hodnoty parametru o určitou hodnotu. Jestliže například nastavíte vlastnost odsazení úhlu akce posunutí na 90, reference bloku by se měla posunout o 90 stupňů za hodnotu úhlu pohybu uzlu.

Podle následujících výzev na příkazovém řádku můžete určit po přidání akce k definici dynamického bloku vlastnosti přepsání akcí. Vyberete-li akci v editoru bloků, můžete tyto vlastnosti určit v paletě Vlastnosti.

Následující tabulka zobrazuje dostupné vlastnosti přepsání pro každý typ akce.

Typ akce | Dostupné vlastnosti přepsání
Posun | Násobitel vzdálenosti, Odsazení úhlu
Měřítko | Nic
Protáhnout | Násobitel vzdálenosti, Odsazení úhlu
Polární protažení | Násobitel vzdálenosti, Odsazení úhlu
Otočit | Nic
Prohodit | Nic
POLE | Nic
Najít | Nic


Použití přepsání Násobitel vzdálenosti a Odsazení úhlu - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití přepsání Násobitel vzdálenosti a Odsazení úhlu
Koncepce
Postupy
Příkazy

Jak určit přepsání násobitele vzdálenosti akce

Jak určit přepsání odsazení úhlu akce


Použití přepsání Násobitel vzdálenosti a Odsazení úhlu - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití přepsání Násobitel vzdálenosti a Odsazení úhlu
Koncepce
Postupy
Příkazy

Jak určit přepsání násobitele vzdálenosti akce

  1. V editoru bloků vyberte posunutí, protažením polární protažení nebo rozmnožení.
  2. V paletě Vlastnosti zadejte v poli Přepsání hodnotu do textového pole Násobitel vzdálenosti.
  3. Stiskněte klávesu ENTER.


Použití přepsání Násobitel vzdálenosti a Odsazení úhlu - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití přepsání Násobitel vzdálenosti a Odsazení úhlu
Koncepce
Postupy
Příkazy

Jak určit přepsání odsazení úhlu akce

  1. V editoru bloků vyberte akci posunutí, protažení nebo polární protažení.
  2. V paletě Vlastnosti zadejte v poli Přepsání hodnotu do textového pole Odsazení úhlu.
  3. Stiskněte klávesu ENTER.


Použití přepsání Násobitel vzdálenosti a Odsazení úhlu - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Použití přepsání Násobitel vzdálenosti a Odsazení úhlu
Koncepce
Postupy
Příkazy

Příkazy
AKCEBLOKU | Přidá akci k definici dynamického bloku.
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití množin parametrů - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití množin parametrů
Koncepce
Postupy
Příkazy

Pomocí karty Množiny parametrů v paletě pro vytváření bloků přidejte obvykle spojované parametry a akce k definici dynamického bloku.

Množinu parametrů zadáte do bloku stejným způsobem, jako byste přidávali parametr. Akce v množině parametrů je automaticky přidána k definici bloku a asociována s přidaným parametrem. Potom je nutné asociovat výběrovou množinu (geometrii) s každou akcí.

Přidáte-li nejprve množinu parametrů k definici dynamického bloku, zobrazí se vedle každé akce žlutá výstražná ikona. To označuje, že je nutné asociovat výběrovou množinu s každou akcí. Můžete poklepat na žlutou ikonu upozornění (nebo použít příkaz MNOŽAKCEBLOKU) a podle výzev na příkazovém řádku asociovat akci s výběrovou množinou geometrie.

Poznámka Vložením vyhledávací množiny parametrů a poklepáním na žlutou výstražnou ikonu zobrazíte dialog Vyhledávací tabulka vlastností. Akce vyhledávání jsou asociovány s daty přidanými do této tabulky, ne do výběrové množiny.

Následující tabulka vypisuje množinu parametrů z karty Množiny parametrů palety pro tvorbu bloků.

Množina parametrů | Popis
Posunutí bodu | Přidá parametr bodu s jedním uzlem a posunutím asociovaným s definicí dynamického bloku.
Lineární posunutí | Přidá lineární parametr s jedním uzlem a posunutím asociovaným s definicí dynamického bloku.
Lineární protažení | Přidá lineární parametr s jedním uzlem a protažením asociovaným s definicí dynamického bloku.
Lineární rozmnožení | Přidá lineární parametr s jedním uzlem a asociovaným rozmnožením s definicí dynamického bloku.
Dvojice lineárního posunutí | Přidá lineární parametr s dvěma uzly a posunutím asociovaným s každým uzlem k definici dynamického bloku.
Dvojice lineárního protažení | Přidá lineární parametr se dvěma uzly a akci protažení asociovanou s každým uzlem k definici dynamického bloku.
Polární posunutí | Přidá polární parametr s jedním uzlem a asociovaným posunutím k definici dynamického bloku.
Polární protažení | Přidá polární parametr s jedním uzlem a asociovaným protažením k definici dynamického bloku.
Kruhové pole | Přidá polární parametr s jedním uzlem a asociovaným rozmnožením k definici dynamického bloku.
Dvojice polárního posunutí | Přidá polární parametr se dvěma uzly a asociovaným posunutím s každým uzlem k definici dynamického bloku.
Dvojice polárního protažení | Přidá polární parametr se dvěma uzly a asociovaným protažením s každým uzlem k definici dynamického bloku.
Posunutí XY | Přidá parametr XY s jedním uzlem a asociovaným posunutím k definici dynamického bloku.
Dvojice posunutí XY | Přidá parametr XY se dvěma uzly a asociovaným posunutím s každým uzlem k definici dynamického bloku.
Čtyřúhelníková množina posunutí XY | Přidá parametr XY se čtyřmi uzly a asociovaným posunutím s každým uzlem k definici dynamického bloku.
Čtyřúhelníková množina protažení | Přidá parametr XY se čtyřmi uzly a asociovaným protažením s každým uzlem k definici dynamického bloku.
Čtyřúhelníková množina rozmnožení | Přidá parametr XY se čtyřmi uzly a asociovaným rozmnožením s každým uzlem k definici dynamického bloku.
Otočení | Přidá parametr otočení s jedním uzlem a asociovaným otočením k definici dynamického bloku.
Prohodit | Přidá parametr překlopení s jedním uzlem a asociovaným překlopením k definici dynamického bloku.
Viditelnost | Přidá parametr viditelnosti s jedním uzlem. Pro parametr viditelnosti není vyžadována žádná akce.
Najít | Přidá vyhledávací parametr s jedním uzlem a asociovaným rozmnožením k definici dynamického bloku.

Viz také

Použití Palety pro vytváření bloků


Použití množin parametrů - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití množin parametrů
Koncepce
Postupy
Příkazy

Jak přidat množinu parametrů k definici dynamického bloku

  1. V editoru bloků klepněte v okně Palety pro vytváření bloků na kartě Množiny parametrů na množinu parametrů.
  2. Postupujte podle výzev na příkazovém řádku.
  3. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  4. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.


Použití množin parametrů - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Použití množin parametrů
Koncepce
Postupy
Příkazy

Příkazy
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Určení uzlů pro dynamické bloky - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Určení uzlů pro dynamické bloky
Koncepce
Postupy
Příkazy

Přidáním parametru k definici dynamického bloku budou uživatelské uzly asociované s klíčovými body parametru automaticky přidány do bloku. Ve výkresu můžete pomocí těchto uživatelských uzlů manipulovat s geometrií reference dynamického bloku.

Všechny parametry (kromě parametru, který vždy zobrazí jeden uzel) mají vlastnost s názvem Počet uzlů. Vyberete-li parametr v editoru bloků, zobrazí se v paletě Vlastnosti vlastnost Počet uzlů. Pomocí této vlastnosti můžete vybrat, z předdefinovaného seznamu, počet uzlů, které se u parametru zobrazí.

Pokud určíte, že parametr bude mít 0 uzlů, můžete referenci dynamického bloku stále upravovat v paletě Vlastnosti (je-li tímto způsobem blok definován).

Pokud obsahuje definice dynamického bloku stavy viditelnosti nebo vyhledávací tabulku, můžete definovat blok tak, aby byl zobrazený uzel vyhledávacím uzlem. Klepnete-li na tento uzel na referenci bloku, zobrazí se rozbalovací seznam. Jestliže vyberete položku ze seznamu, zobrazení reference bloku se může změnit.

Uzly budou automaticky přidány do klíčových bodů u parametrů. Polohu uzlu můžete změnit kdekoli v prostoru bloku, vzhledem k jeho asociovanému klíčovému bodu na parametru. Když změníte umístění uzlu, bude stále svázán s klíčovým bodem, s nímž je asociován. Bez ohledu na zobrazení uzlu v referenci bloku stále manipuluje s klíčovým bodem, se kterým je asociován. Pokud posunete nebo změníte klíčový bod parametru, umístění uzlu vzhledem ke klíčovému bodu zůstane zachováno. Protože manipulujete s referencemi dynamického bloku ve výkresu pomocí uzlů, zkontrolujte, zda je každý uzel umístěn ve správném místě. Jestliže není uzel v logickém místě, chování může být neočekávané.

Lineární a polární parametry mohou zobrazit dva, jeden nebo žádný uzel. Definujete-li lineární nebo polární parametr se zobrazením jednoho uzlu, bude uzel zobrazen v koncovém bodu parametru. Chcete-li zobrazit pouze jeden uzel, měli byste s koncovým bodem asociovat akce některého z těchto parametrů. Jinak nebudete moci s referencí manipulovat (spustit akce), protože uzel nebude zobrazen pro klíčový bod asociovaný s akcí.

Pokud změníte umístění uzlů u dynamického bloku, můžete příkazem MNOŽUZLBLOK obnovit uzly do jejich výchozích umístění.

Typ parametru přidaného k definici dynamického bloku určuje typ uzlů, které jsou k bloku přidány. Tyto uzly jsou vizuálním vodítkem zobrazujícím, jak bude s referencí bloku ve výkresu manipulováno. Následující tabulka zobrazuje podrobnosti typů uzlů použitých u dynamických bloků, jak vypadají a parametry, s nimiž jsou asociovány.

Typ uzlu | Jak pracovat s uzlem ve výkresu | Asociované parametry
Standardní | V rovině v libovolném směru | Referenční, Bod, Polární a XY
Lineární | Sem a tam v definovaném směru nebo podél osy | Lineární
Otočení | Osa rotace | Otočení
Prohodit | Klepnutím překlopte referenci dynamického bloku | Prohodit
Zarovnání | V rovině v libovolném směru; posunutí nad objekt spustí zarovnání reference bloku s objektem | Zarovnání
Najít | Klepnutím zobrazte seznam prvků | Viditelnost, Vyhledávání
Určete v dynamických blocích cyklické procházení při vkládání

Uzly v dynamických blocích mají vlastnost s názvem Cyklické procházení. Je-li tato vlastnost nastavena na Ano, uzel se stane dostupným bodem vložení pro referenci dynamického bloku. Pomocí příkazu POŘCYKLPROCHBLOK zapnete a vypnete cyklické procházení uzlů v dynamických blocích a také určíte pořadí cyklického procházení uzlů. Při vložení reference dynamického bloku do výkresu můžete klávesou CTRL cyklicky procházet dostupné uzly a vybrat uzel, který bude bodem vložení bloku.


Určení uzlů pro dynamické bloky - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Určení uzlů pro dynamické bloky
Koncepce
Postupy
Příkazy

Jak určit počet uživatelských uzlů zobrazených u parametru v dynamickém bloku

Jak přemístit uzel v definici dynamického bloku

Jak obnovit uzly v definici dynamického bloku do jejich původních umístění

Jak zapnout nebo vypnout cyklické procházení při vkládání uživatelského uzlu v referenci dynamického bloku

Jak upravit pořadí cyklického procházení při vkládání uživatelských uzlů v referenci dynamického bloku


Určení uzlů pro dynamické bloky - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Určení uzlů pro dynamické bloky
Koncepce
Postupy
Příkazy

Jak určit počet uživatelských uzlů zobrazených u parametru v dynamickém bloku

  1. V editoru bloků vyberte parametr.
  2. V paletě Vlastnosti klepněte v poli Různé na položku Počet uzlů a potom vyberte počet uzlů, které chcete u parametru zobrazit.
  3. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  4. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.

Příkazový řádek: MNOŽUZLBLOK

Místní nabídka: V editoru bloků vyberte parametr. Klepněte pravým tlačítkem v kreslicí ploše. Vyberte položky Zobrazení uzlu [image] libovolná hodnota.


Určení uzlů pro dynamické bloky - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Určení uzlů pro dynamické bloky
Koncepce
Postupy
Příkazy

Jak přemístit uzel v definici dynamického bloku

  1. V editoru bloků vyberte uživatelský uzel (ne standardní uzel asociovaný s klíčovým bodem parametru).
  2. Uzel přemístěte jedním z následujících způsobů:
    • Přetáhněte uzel do jiného umístění v prostoru bloku.
    • V paletě Vlastnosti zadejte v poli Geometrie hodnoty vlastností Ref. bod X a Ref. bod Y. (Tyto hodnoty jsou vztaženy k referenčnímu bodu parametru.)
  3. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  4. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.


Určení uzlů pro dynamické bloky - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Určení uzlů pro dynamické bloky
Koncepce
Postupy
Příkazy

Jak obnovit uzly v definici dynamického bloku do jejich původních umístění

  1. V editoru bloků zadejte na příkazovém řádku příkaz množuzlblok.
  2. Vyberte uzel, u kterého chcete obnovit původní umístění.
  3. Na příkazovém řádku zadejte přemístit a potom stiskněte klávesu ENTER.
  4. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  5. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.

Místní nabídka: V editoru bloků vyberte parametr. Klepněte pravým tlačítkem v kreslicí ploše. Vyberte položky Zobrazení uzlu [image] Výchozí umístění.


Určení uzlů pro dynamické bloky - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Určení uzlů pro dynamické bloky
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout cyklické procházení při vkládání uživatelského uzlu v referenci dynamického bloku

  1. V editoru bloků zadejte na příkazovém řádku příkaz pořcyklbloků.
  2. V dialogu Pořadí cyklického procházení při vkládání vyberte uzel ze seznamu a klepnutím na tlačítko Cyklické procházení zapněte nebo vypněte cyklické procházení uzlu. (Zatržítko ve sloupci Cyklické procházení označuje zapnuté cyklické procházení uzlu.)
  3. Stiskněte tlačítko Další.
  4. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  5. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.

Místní nabídka: V editoru bloků vyberte dynamický uzel. Klepněte pravým tlačítkem v kreslicí ploše. Klepněte na Cyklické procházení při vkládání.


Určení uzlů pro dynamické bloky - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Určení uzlů pro dynamické bloky
Koncepce
Postupy
Příkazy

Jak upravit pořadí cyklického procházení při vkládání uživatelských uzlů v referenci dynamického bloku

  1. V editoru bloků zadejte na příkazovém řádku pořcyklbloků.
  2. V dialogu Cyklické procházení při vkládání vyberte uzel ze seznamu a klepněte na tlačítka Nahoru nebo Dolů. (Zatržítko ve sloupci Cyklické procházení označuje zapnuté cyklické procházení uzlu.)
  3. Opakujte krok 2, dokud nedokončíte úpravu pořadí cyklického procházení uzlů.
  4. Stiskněte tlačítko Další.
  5. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  6. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.


Určení uzlů pro dynamické bloky - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Určení uzlů pro dynamické bloky
Koncepce
Postupy
Příkazy

Příkazy
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
MNOŽUZLBLOK | Vytvoří, vymaže nebo obnoví uzly sdružené s parametrem.
PARAMBLOK | Přidá do definice dynamického bloku parametr s uzly.
POŘCYKLPROCHBLOK | Změní pořadí cyklického procházení uzlů u reference dynamického bloku.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba stavů viditelnosti - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba stavů viditelnosti
Koncepce
Postupy
Příkazy

Pomocí stavů viditelnosti může být geometrie v dynamickém bloku viditelná nebo neviditelná. Jeden blok může mít libovolný počet stavů viditelnosti.

Stavy viditelnosti jsou výborným způsobem tvorby bloku s mnoha různými grafickými zobrazeními. Snadno můžete změnit referenci bloku, která má různé stavy viditelnosti a nemusíte hledat jinou pro vložení do výkresu.

Například máte tyto čtyři značky svaru.

Pomocí stavů viditelnosti můžete tyto značky svarů do jednoho dynamického bloku kombinovat. Následující příklad zobrazuje geometrii čtyř značek svaru zkombinovanou do jedné definice bloku v editoru bloků.

Po sloučení geometrie v editoru bloků přidáte parametr viditelnosti. K definici dynamického bloku přidáte pouze jeden stav viditelnosti. S parametrem viditelnosti neasociujte žádné akce.

Potom můžete vytvořit a pojmenovat různé stavy viditelnosti každé značky svaru (například WLD1, WLD2, WLD3 a WLD4). Konkrétní geometrii můžete u každého stavu zviditelnit nebo zneviditelnit. V následujícím příkladu je stav viditelnosti WLD1 zobrazen v editoru bloků. Geometrie zobrazené zašedle jsou ve stavu viditelnosti WLD1 neviditelné.

Parametr viditelnosti obsahuje vyhledávací uzel. Tento uzel je vždy zobrazen v referenci bloku, které obsahují stavy viditelnosti. Klepnutím na uzel v referenci bloku se zobrazí rozbalovací seznam se všemi stavy viditelnosti v referenci bloku. Výběrem jednoho stavu ze seznamu bude geometrie, která je v daném stavu viditelná, zobrazena ve výkresu.

Pravá strana panelu nástrojů editoru bloků zobrazuje název aktuálního stavu viditelnosti. Všechny bloky mají nejméně jeden stav viditelnosti. Aktuální stav nelze odstranit. Tato oblast panelu nástrojů také nabízí několik nástrojů pro práci se stavy viditelnosti.

Při práci se stavy viditelnosti můžete nebo nemusíte chtít vidět geometrii, která je pro daný stav neviditelná. Pomocí tlačítka režimu viditelnosti (BVMODE) zobrazíte nebo nezobrazíte neviditelnou geometrii (zašedlý stav). Je-li systémová proměnná BVMODE nastavena na 1, geometrie, která je v daném stavu neviditelná, bude zobrazena v zašedlém režimu.


Tvorba stavů viditelnosti - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba stavů viditelnosti
Koncepce
Postupy
Příkazy

Jak zapnout stavy viditelnosti (přidat parametr viditelnosti)

Jak vytvořit nový stav viditelnosti z aktuálního stavu

Jak vytvořit nový stav viditelnosti, kde budou všechny objekty neviditelné

Jak vytvořit nový stav viditelnosti, kde budou všechny objekty viditelné

Jak nastavit stav viditelnosti na aktuální

Jak odstranit stav viditelnosti

Jak přejmenovat stav viditelnosti

Jak zviditelnit objekty v aktuálním stavu viditelnosti

Jak zviditelnit objekty ve všech stavech viditelnosti

Jak zneviditelnit objekty v aktuálním stavu viditelnosti

Jak zneviditelnit objekty ve všech stavech viditelnosti

Jak zobrazit nebo nezobrazit neviditelnou geometrii ve stavech viditelnosti

Jak změnit pořadí seznam stavů viditelnosti u reference dynamického bloku

Jak nastavit výchozí stav viditelnosti reference dynamického bloku


Tvorba stavů viditelnosti - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba stavů viditelnosti
Koncepce
Postupy
Příkazy

Jak zapnout stavy viditelnosti (přidat parametr viditelnosti)

  1. V editoru bloků klepněte v okně Palety pro vytváření bloků na kartě Parametry na nástroj Parametr viditelnosti.
  2. (Volitelné) Podle výzev na příkazovém řádku určete u parametru následující hodnoty:
    • název
    • Jmenovka
    • Popis
    • Vlastnosti zobrazené u reference bloku

    Poznámka Rovněž můžete určit a upravit tyto vlastnosti později v paletě vlastností, po přidání parametru k definici bloku.

  3. Chcete-li určit umístění parametru, proveďte jeden z následujících úkonů:
    • Použijte ukazovací zařízení.
    • Zadejte hodnoty souřadnic X a Y, oddělené čárkou.

    Toto je výchozí umístění uzlu parametru viditelnosti.

  4. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  5. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: PARAMBLOK


Tvorba stavů viditelnosti - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba stavů viditelnosti
Koncepce
Postupy
Příkazy

Jak vytvořit nový stav viditelnosti z aktuálního stavu

  1. V panelu nástrojů Editor bloků klepněte na tlačítko Správa stavů viditelnosti.
  2. V dialogu Stavy viditelnosti klepněte na tlačítko Nový.
  3. V dialogu Nový stav viditelnosti zadejte název nového stavu viditelnosti.
  4. Klepněte na volbu Zachovat v novém stavu viditelnost existujících objektů.
  5. Stiskněte tlačítko Další.

Viditelnost existujících objektů nebude v novém stavu změněna.

Panel nástrojů Editor bloků

Příkazový řádek: STAVVIDBLOKU


Tvorba stavů viditelnosti - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba stavů viditelnosti
Koncepce
Postupy
Příkazy

Jak vytvořit nový stav viditelnosti, kde budou všechny objekty neviditelné

  1. V panelu nástrojů Editor bloků klepněte na tlačítko Správa stavů viditelnosti.
  2. V dialogu Stavy viditelnosti klepněte na tlačítko Nový.
  3. V dialogu Nový stav viditelnosti zadejte název nového stavu viditelnosti.
  4. Klepněte na Skrýt v novém stavu všechny existující objekty.
  5. Stiskněte tlačítko Další.

Panel nástrojů Editor bloků

Příkazový řádek: STAVVIDBLOKU


Tvorba stavů viditelnosti - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba stavů viditelnosti
Koncepce
Postupy
Příkazy

Jak vytvořit nový stav viditelnosti, kde budou všechny objekty viditelné

  1. V panelu nástrojů Editor bloků klepněte na tlačítko Správa stavů viditelnosti.
  2. V dialogu Stavy viditelnosti klepněte na tlačítko Nový.
  3. V dialogu Nový stav viditelnosti zadejte název nového stavu viditelnosti.
  4. Klepněte na Zobrazit v novém stavu všechny existující objekty.
  5. Stiskněte tlačítko Další.

Panel nástrojů Editor bloků

Příkazový řádek: STAVVIDBLOKU


Tvorba stavů viditelnosti - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba stavů viditelnosti
Koncepce
Postupy
Příkazy

Jak nastavit stav viditelnosti na aktuální

  1. V panelu nástrojů Editor bloků klepněte na tlačítko Stavy viditelnosti.
  2. Vyberte stav viditelnosti, který chcete nastavit jako aktuální stav.

Panel nástrojů Editor bloků

Příkazový řádek: STAVVIDBLOKU

Místní nabídka: V dialogu Stavy viditelnosti klepněte pravým tlačítkem na stav viditelnosti v seznamu. Klepněte na tlačítko Nastavit aktuální.


Tvorba stavů viditelnosti - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba stavů viditelnosti
Koncepce
Postupy
Příkazy

Jak odstranit stav viditelnosti

  1. V panelu nástrojů Editor bloků klepněte na tlačítko Správa stavů viditelnosti.
  2. V dialogu Stavy viditelnosti vyberte stav viditelnosti ze seznamu.
  3. Klepněte na tlačítko Vymazat.
  4. Stiskněte tlačítko Další.

Panel nástrojů Editor bloků

Příkazový řádek: STAVVIDBLOKU

Místní nabídka: V dialogu Stavy viditelnosti klepněte pravým tlačítkem na stav viditelnosti v seznamu. Klepněte na tlačítko Vymazat stav.


Tvorba stavů viditelnosti - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba stavů viditelnosti
Koncepce
Postupy
Příkazy

Jak přejmenovat stav viditelnosti

  1. V editoru bloků klepněte na tlačítko Správa stavů viditelnosti.
  2. V dialogu Stavy viditelnosti vyberte stav viditelnosti ze seznamu.
  3. Klepněte na tlačítko Přejmenovat.
  4. Zadejte nový název stavu viditelnosti.
  5. Stiskněte tlačítko Další.

Panel nástrojů Editor bloků

Příkazový řádek: STAVVIDBLOKU

Místní nabídka: Klepněte pravým tlačítkem na stav viditelnosti v seznamu. Klepněte na tlačítko Přejmenovat stav.


Tvorba stavů viditelnosti - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba stavů viditelnosti
Koncepce
Postupy
Příkazy

Jak zviditelnit objekty v aktuálním stavu viditelnosti

  1. V editoru bloků klepněte na tlačítko Zviditelnit.
  2. V grafické oblasti vyberte objekty, které chcete zviditelnit v aktuálním stavu viditelnosti.
  3. Stiskněte klávesu ENTER.
  4. Na příkazovém řádku zadejte aktuální.
  5. Stiskněte klávesu ENTER.

Panel nástrojů Editor bloků

Příkazový řádek: ZOBRAZBLOK

Místní nabídka: V grafické oblasti editoru bloků vyberte jeden nebo více objektů. Klepněte pravým tlačítkem v kreslicí ploše. Vyberte položky Viditelnost objektu [image] Zobrazit pro aktuální stav.


Tvorba stavů viditelnosti - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba stavů viditelnosti
Koncepce
Postupy
Příkazy

Jak zviditelnit objekty ve všech stavech viditelnosti

  1. V grafické oblasti editoru bloků vyberte objekty, které chcete zviditelnit ve všech stavech viditelnosti.
  2. Klepněte pravým tlačítkem v kreslicí ploše.
  3. Vyberte položky Viditelnost objektu [image] Zobrazit pro všechny stavy.

Příkazový řádek: ZOBRAZBLOK


Tvorba stavů viditelnosti - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba stavů viditelnosti
Koncepce
Postupy
Příkazy

Jak zneviditelnit objekty v aktuálním stavu viditelnosti

  1. V editoru bloků klepněte na tlačítko Zneviditelnit.
  2. V grafické oblasti vyberte objekty, které chcete v aktuálním stavu viditelnosti zneviditelnit.
  3. Stiskněte klávesu ENTER.
  4. Na příkazovém řádku zadejte aktuální.
  5. Stiskněte klávesu ENTER.

Panel nástrojů Editor bloků

Příkazový řádek: SKRYJBLOK

Místní nabídka: V grafické oblasti editoru bloků vyberte jeden nebo více objektů. Klepněte pravým tlačítkem v kreslicí ploše. Vyberte položky Viditelnost objektu [image] Skrýt pro aktuální stav.


Tvorba stavů viditelnosti - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba stavů viditelnosti
Koncepce
Postupy
Příkazy

Jak zneviditelnit objekty ve všech stavech viditelnosti

  1. V grafické oblasti vyberte objekty, které chcete ve všech stavech viditelnosti zneviditelnit.
  2. Klepněte pravým tlačítkem v grafické oblasti.
  3. Vyberte položky Viditelnost objektu [image] Skrýt pro všechny stavy.

Příkazový řádek: SKRYJBLOK


Tvorba stavů viditelnosti - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba stavů viditelnosti
Koncepce
Postupy
Příkazy

Jak zobrazit nebo nezobrazit neviditelnou geometrii ve stavech viditelnosti

  • V panelu nástrojů editoru bloků klepněte na tlačítko režimu viditelnosti.

Panel nástrojů Editor bloků

Příkazový řádek: BVMODE


Tvorba stavů viditelnosti - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba stavů viditelnosti
Koncepce
Postupy
Příkazy

Jak změnit pořadí seznam stavů viditelnosti u reference dynamického bloku

  1. V panelu nástrojů Editor bloků klepněte na tlačítko Správa stavů viditelnosti.
  2. V dialogu Stavy viditelnosti vyberte stav viditelnosti ze seznamu.
  3. Klepnutím na tlačítka Nahoru nebo Dolů změňte pořadí.
  4. Opakujte kroky 2 a 3, doku není pořadí seznamu stavů viditelnosti správné.
  5. Stiskněte tlačítko Další.

Panel nástrojů Editor bloků

Příkazový řádek: STAVVIDBLOKU


Tvorba stavů viditelnosti - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba stavů viditelnosti
Koncepce
Postupy
Příkazy

Jak nastavit výchozí stav viditelnosti reference dynamického bloku

  1. V editoru bloků klepněte na tlačítko Správa stavů viditelnosti.
  2. V dialogu Stavy viditelnosti vyberte stav viditelnosti ze seznamu.
  3. Klepejte na tlačítko Nahoru, dokud není vybraný stav viditelnosti prvním stavem v seznamu.
  4. Stiskněte tlačítko Další.

Panel nástrojů Editor bloků

Příkazový řádek: STAVVIDBLOKU


Tvorba stavů viditelnosti - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Tvorba stavů viditelnosti
Koncepce
Postupy
Příkazy

Příkazy
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
PARAMBLOK | Přidá do definice dynamického bloku parametr s uzly.
SKRYJBLOK | Zneviditelní v definici dynamického bloku objekty v aktuálním stavu viditelnosti nebo všech stavech viditelnosti.
STAVVIDBLOKU | Vytvoří, nastaví nebo vymaže stav viditelnosti v dynamickém bloku.
ZOBRAZBLOK | Zviditelní v definici dynamického bloku objekty v aktuálním stavu viditelnosti nebo všech stavech viditelnosti.
Systémové proměnné
BVMODE | Určuje, jakým způsobem budou v editoru bloků zobrazeny objekty, které nejsou zobrazeny pro aktuální stav viditelnosti.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům
Koncepce
Postupy
Příkazy

Pomocí vyhledávací tabulky můžete definovat vlastnosti a přiřadit hodnoty vlastností k dynamickému bloku.

  • Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům
    Pomocí vyhledávací tabulky můžete definovat vlastnosti a přiřadit hodnoty vlastností k dynamickým blokům. Při manipulaci s referencí bloku ve výkresu se změní hodnota vlastnosti asociovaná s referencí bloku.
  • Určení hodnot vyhledávacích tabulek
    Některá specifická pravidla použijte při zadávání hodnot ve vyhledávací tabulce.


Použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům
Koncepce
Postupy
Příkazy

Jak vytvořit vyhledávací tabulku u dynamického bloku

Jak přidat vstupní vlastnosti k vyhledávacímu stavu

Jak přidat vyhledávací vlastnosti do vyhledávací tabulky

Jak přidat hodnoty do vyhledávací tabulky

Jak povolit zpětné vyhledávání

Jak nastavit vyhledávací vlastnost jen pro čtení

Kontrola chyb ve vyhledávací tabulce

Jak otevřít existující vyhledávací tabulku


Použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům - Příkazy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům
Koncepce
Postupy
Příkazy
Příkazy
AKCEBLOKU | Přidá akci k definici dynamického bloku.
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
PARAMBLOK | Přidá do definice dynamického bloku parametr s uzly.
VYHLTABBLOK | Zobrazí nebo vytvoří vyhledávací tabulku pro definici dynamického bloku.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům
Koncepce
Postupy
Příkazy

Pomocí vyhledávací tabulky můžete definovat vlastnosti a přiřadit hodnoty vlastností k dynamickým blokům. Vyhledávací tabulky jsou výkonným způsobem asociování hodnot parametrů referencí dynamických bloků s dalšími zadanými daty (například číslo modelu nebo součásti). Tato data můžete extrahovat z referencí bloku ve výkresu stejným způsobem, jako byste extrahovali data atributu bloku.

Po dokončení přiřadí vyhledávací tabulka hodnoty vlastností k referenci dynamického bloku podle toho, jak je s ní manipulováno ve výkresu. Naopak můžete změnit způsob zobrazení reference bloku ve výkresu tím, že změníte hodnotu vlastnosti vyhledávání reference bloku prostřednictvím vyhledávacího uzlu nebo v paletě Vlastnosti.

Následující příklad zobrazuje referenci dynamického bloku rychloupínáku. U tohoto bloku zobrazuje pole Uživatelská v paletě Vlastnosti vlastnost rozměru. Tato vlastnost je definována ve vyhledávací tabulce bloku.

Pokud změníte rozměr rychloupínáku ve výkresu (pomocí uživatelských uzlů), vlastnost rozměru se paletě Vlastnosti změní odpovídajícím způsobem.

Pomocí vyhledávacího uzlu můžete také změnit zobrazení reference bloku. Vyberete-li rozměr ze seznamu zobrazeného klepnutím na uzel, geometrie bloku se změní a nový rozměr bude zobrazen v poli Uživatelská v paletě Vlastnosti.

Tvorba vyhledávací tabulky

Po nakreslení geometrie a přidání příslušných parametrů a akcí nutných pro funkčnost dynamického bloku můžete k definici bloku přidat vyhledávací tabulku.

Prázdná vyhledávací tabulka bude vytvořena, když přidáte vyhledávací parametr k definici dynamického bloku a potom asociujete akci vyhledávání s parametrem vyhledávání. Vyhledávací tabulka je zobrazena v dialogu vyhledávací tabulky.

Přidání vlastností a hodnot do vyhledávací tabulky

Vyhledávací tabulka vlastností se skládá ze vstupních vlastností a vyhledávacích vlastností. Každá vstupní vlastnost a vyhledávací vlastnost je sloupec v tabulce.

  • Vstupní vlastnosti. Parametry jiné než vyhledávací (například lineární parametr označený “Width”). Ve vstupních vlastnostech můžete vytvořit sloupec pro každý parametr v definici bloku, kromě parametrů vyhledávací, zarovnání a referenční bod.
  • Vyhledávací vlastnosti. Vyhledávací parametry. K definici dynamického bloku přidáte vyhledávací parametr ke každému sloupci vyhledávací vlastnosti, který chcete přidat do vyhledávací tabulky. Označení vyhledávacího parametru se používá jako název vlastnosti.

Po přidání vlastností (sloupců) do tabulky, přidáte hodnoty do buněk v každém sloupci. Klepněte na buňku a zadejte hodnotu. Ujistěte se, že postupujete podle pravidel v tématu Určení hodnot vyhledávacích tabulek.

Pokud jste definovali množinu hodnot pro vstupní vlastnost (parametr) v tabulce, zobrazí se rozbalovací seznam s dostupnými hodnotami po klepnutí na buňku v daném sloupci.

Následující vyhledávací tabulka je použita pro dříve zobrazený blok rychloupínáku. Lineární parametry označené “Height” a “Width” byly přidány jako vstupní vlastnosti. “Size” byl přidán jako vyhledávací vlastnost. Hodnoty ve sloupcích Height a Width jsou převzaty z množiny hodnot definované pro každý z těchto parametrů. Hodnoty ve sloupci Size jsou zadány ručně.

Jestliže hodnota parametru v referenci dynamického bloku odpovídá řádku hodnoty vstupní vlastnosti, budou odpovídající hodnoty vyhledávací vlastnosti v tabulce přiřazeny referenci bloku. Tyto vyhledávací vlastnosti a hodnoty jsou zobrazeny v poli Uživatelská v paletě Vlastnosti.

Pokud například upravíte referenci bloku rychloupínáku na výšku 250 centimetrů a šířku 500 centimetrů, vlastnost Size v poli Uživatelská palety Vlastnosti zobrazí hodnotu 0.25 m x 0.50 m.

Ve vyhledávací tabulce je dolní řádek vstupních vlastností označen <Neodpovídající>. Neodpovídá-li hodnota parametru v referenci bloku hodnotám řádků vstupních vlastností definovaných ve vyhledávací tabulce bloku, bude k referenci bloku přiřazena hodnota vyhledávacího parametru <Neodpovídající>. Výchozí hodnota je Uživatelská, ale zadat můžete jinou hodnotu změnou v tabulce.

Povolení zpětného hledání

Je možné také určit, že vyhledávací vlastnost bude vyhledávat zpětně. Tímto přidá vyhledávací uzel k referenci dynamického bloku. Klepnutím na tento uzel zobrazíte rozbalovací seznam vyhledávacích hodnot dané vyhledávací vlastnosti (sloupce v tabulce). Když vyberete hodnotu ze seznamu, odpovídající hodnoty vstupních vlastností budou přiřazeny k referenci bloku. Podle způsobu definování bloku je obvykle výsledkem změna geometrie reference bloku.

Chcete-li povolit zpětné hledání vyhledávací vlastnosti, je nutné, aby byl každý řádek vyhledávací tabulky jedinečný. Po přidání vlastností a hodnot do tabulky můžete zkontrolovat klepnutím na tlačítko diagnostiky v dialogu Vyhledávací tabulka vlastností chyby a prázdné buňky. Pomocí voleb místní nabídky můžete řádky vložit, odstranit nebo změnit pořadí.

Poznámka Pokud necháte buňku vyhledávací vlastnosti prázdnou a buňka má asociovanou vstupní vlastnost ve stejném řádku, vyhledávací vlastnost nebude povolena pro zpětné hledání.

Viz také

Extrahování dat z atributů bloku

Extrahování dat atributů bloků (pokročilé)


Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům
Koncepce
Postupy
Příkazy

Jak vytvořit vyhledávací tabulku u dynamického bloku

Jak přidat vstupní vlastnosti k vyhledávacímu stavu

Jak přidat vyhledávací vlastnosti do vyhledávací tabulky

Jak přidat hodnoty do vyhledávací tabulky

Jak povolit zpětné vyhledávání

Jak nastavit vyhledávací vlastnost jen pro čtení

Kontrola chyb ve vyhledávací tabulce

Jak otevřít existující vyhledávací tabulku


Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům
Koncepce
Postupy
Příkazy

Jak vytvořit vyhledávací tabulku u dynamického bloku

  1. V editoru bloků přidejte jeden nebo více vyhledávacích parametrů k definici dynamického bloku podle postupu v tématu Jak přidat k definici dynamického bloku vyhledávací parametr.
  2. V editoru bloků přidejte vyhledávací akci k definici dynamického bloku podle kroků v tématu Jak přidat akci vyhledávání k definici dynamického bloku.

    3. Zobrazí se dialog Vyhledávací tabulka vlastností.

  3. Podle jednoho z následujících postupů vytvořte vyhledávací tabulku pro dynamický blok:
    • Jak přidat vstupní vlastnosti k vyhledávacímu stavu
    • Jak přidat vyhledávací vlastnosti do vyhledávací tabulky
    • Jak povolit zpětné vyhledávání
  4. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  5. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Editor bloků

Příkazový řádek: PARAMBLOK


Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům
Koncepce
Postupy
Příkazy

Jak přidat vstupní vlastnosti k vyhledávacímu stavu

  1. V editoru bloků poklepejte na vyhledávání v definici dynamického bloku.
  2. V dialogu Vyhledávací tabulka vlastností klepněte na tlačítko Přidat vlastnosti.
  3. V dialogu Přidat vlastnosti parametru klepněte v levém dolním rohu dialogu na tlačítko Přidat vstupní vlastnosti.
  4. V seznamu Vlastnosti parametru vyberte vlastnosti parametru, které chcete přidat do vyhledávací tabulky. Se stisknutou klávesou CTRL vyberte více vlastností.
  5. Stiskněte tlačítko Další.

Příkazový řádek: VYHLTABBLOK


Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům
Koncepce
Postupy
Příkazy

Jak přidat vyhledávací vlastnosti do vyhledávací tabulky

  1. V editoru bloků poklepejte na vyhledávání v definici dynamického bloku.
  2. V dialogu Vyhledávací tabulka vlastností klepněte na tlačítko Přidat vlastnosti.
  3. V dialogu Přidat vlastnosti parametru klepněte v levém dolním rohu dialogu na tlačítko Přidat vyhledávací vlastnosti.
  4. V seznamu Vlastnosti parametru vyberte vlastnosti vyhledávacího parametru, které chcete přidat do vyhledávací tabulky. Se stisknutou klávesou CTRL vyberte více vlastností.
  5. Stiskněte tlačítko Další.

Příkazový řádek: VYHLTABBLOK


Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům
Koncepce
Postupy
Příkazy

Jak přidat hodnoty do vyhledávací tabulky

  1. V editoru bloků poklepejte na vyhledávání v definici dynamického bloku.
  2. V dialogu Vyhledávací tabulka vlastností klepněte na prázdnou buňku a proveďte jeden z následujících úkonů:
    • Vyberte hodnotu z rozbalovacího seznamu. (Rozbalovací seznam se zobrazí, pouze je-li množina hodnot u parametru definována.)
    • Zadejte hodnotu.
  3. Opakováním kroku 2 dokončete tabulku.
  4. Stiskněte tlačítko Další.

Příkazový řádek: VYHLTABBLOK


Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům
Koncepce
Postupy
Příkazy

Jak povolit zpětné vyhledávání

  1. V editoru bloků poklepejte na vyhledávání v definici dynamického bloku.
  2. V dialogu Vyhledávací tabulka vlastností klepněte v dolní části sloupce Vlastnost vyhledávání na položku Jen pro čtení a potom vyberte ze seznamu položku Povolit zpětné vyhledávání.

    3. Poznámka Pokud jste zadali data do sloupce, můžete vybrat pouze položku Povolit zpětné vyhledávání.

  3. Stiskněte tlačítko Další.

Příkazový řádek: VYHLTABBLOK


Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům
Koncepce
Postupy
Příkazy

Jak nastavit vyhledávací vlastnost jen pro čtení

  1. V editoru bloků poklepejte na vyhledávání v definici dynamického bloku.
  2. V dialogu Vyhledávací tabulka vlastností klepněte v dolní části sloupce Vlastnost vyhledávání na položku Povolit zpětné vyhledávání a potom vyberte ze seznamu položku Jen pro čtení.
  3. Stiskněte tlačítko Další.

Příkazový řádek: VYHLTABBLOK


Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům
Koncepce
Postupy
Příkazy

Kontrola chyb ve vyhledávací tabulce

  • V dialogu Vyhledávací tabulka vlastností klepněte na tlačítko Diagnostika.


Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům
Koncepce
Postupy
Příkazy

Jak otevřít existující vyhledávací tabulku

  • V editoru bloků poklepejte na vyhledávání.

Příkazový řádek: VYHLTABBLOK


Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Přehled použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům
Koncepce
Postupy
Příkazy

Příkazy
AKCEBLOKU | Přidá akci k definici dynamického bloku.
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
PARAMBLOK | Přidá do definice dynamického bloku parametr s uzly.
VYHLTABBLOK | Zobrazí nebo vytvoří vyhledávací tabulku pro definici dynamického bloku.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Určení hodnot vyhledávacích tabulek - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Určení hodnot vyhledávacích tabulek
Koncepce
Postupy
Příkazy

Při určování hodnot ve vyhledávací tabulce platí následující pravidla:

  • Hodnoty oddělte čárkou.
  • Určit můžete libovolné čísla jedinečných hodnot, oddělené čárkami. Například: 5,6,7 5.5,6.25
  • Chcete-li určit rozsah, pomocí závorek [ ] zadejte množinu hodnot oddělených čárkou nebo v kulatých závorkách ( ) zadejte interval bez hodnot oddělených čárkou.
  • U spojitého rozsahu použijte dvě hodnoty oddělené čárkou a uzavřete je do hranatých nebo kulatých závorek. Například: [3,10] určuje libovolnou hodnotu mezi 3 a 10, včetně 3 a 10 (3,10) určuje libovolnou hodnotu mezi 3 a 10, bez hodnot 3 a 10.
  • U otevřené množiny použijte jednu hodnotu s čárkou uzavřenou v hranatých nebo kulatých závorkách. Například: [,5] určuje hodnoty rovné nebo menší než 5; (5,) určuje hodnotu větší než 5.
  • V buňce tabulky nepoužívejte více než 256 znaků.
  • Je možné použít syntaxi palcových zlomkových a strojírenských jednotek (například 15’1/4”).
  • Pokud zadáte hodnotu v neplatném formátu, hodnota bude obnovena na poslední hodnotu po přesunutí do jiné buňky v tabulce.

Vyhledávací tabulky podporují následující vlastnosti:

  • Všechny vlastnosti numerických vlastností (například vzdálenost a úhly pro parametry bodu, lineární, polární, XY a otočení)
  • Vlastnosti parametru textového řetězce (například hodnoty parametru překlopení a viditelnosti)


Použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Určení hodnot vyhledávacích tabulek - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Určení hodnot vyhledávacích tabulek
Koncepce
Postupy
Příkazy

Příkazy
VYHLTABBLOK | Zobrazí nebo vytvoří vyhledávací tabulku pro definici dynamického bloku.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Určení uživatelských vlastností dynamických bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Určení uživatelských vlastností dynamických bloků
Koncepce
Postupy
Příkazy

Při vytvoření dynamického bloku můžete určit uživatelské vlastnosti bloku. Rovněž můžete určit, zda se tyto vlastnosti zobrazí v paletě Vlastnosti, když vyberete referenci bloku ve výkresu.

  • Přehled určení uživatelských vlastností dynamických bloků
    V editoru bloků můžete určit vlastnosti parametru v definici dynamického bloku. Některá z těchto hodnot může být zobrazena jako uživatelské vlastnosti reference dynamického bloku, je-li ve výkresu.
  • Určení množin hodnot u dynamických bloků
    U lineárního, polárního a XY parametru můžete určit definovanou množinu hodnot.
  • Povolení zřetězených akcí u dynamických bloků
    Bodový, lineární, polární, XY a parametry otočení mají vlastnost s názvem Zřetězit akce. Tato vlastnost ovlivní chování parametru, je-li parametr součástí výběrové množiny akce.


Určení uživatelských vlastností dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Určení uživatelských vlastností dynamických bloků
Koncepce
Postupy
Příkazy

Jak určit popisku parametru

Jak určit zobrazení uživatelských vlastností v referenci dynamického bloku

Jak určit rozložení reference dynamického bloku

Jak zabránit nestejnoměrné změně měřítka u reference dynamického bloku

Jak určit množinu hodnot pro lineární nebo polární parametr

Jak určit množinu hodnot pro parametr XY

Jak určit množinu hodnot pro parametr otočení

Jak odstranit hodnoty z množiny hodnot parametrů

Jak určit přírůstkovou množinu hodnot lineárního, polárního nebo XY parametru

Jak určit minimální a maximální hodnoty lineárního, polárního a XY parametru

Jak určit vlastnost Zřetězit akce bodového, lineárního, polárního XY nebo parametru otočení


Určení uživatelských vlastností dynamických bloků - Příkazy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Určení uživatelských vlastností dynamických bloků
Koncepce
Postupy
Příkazy
Příkazy
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
PARAMBLOK | Přidá do definice dynamického bloku parametr s uzly.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled určení uživatelských vlastností dynamických bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled určení uživatelských vlastností dynamických bloků
Koncepce
Postupy
Příkazy

V editoru bloků můžete určit vlastnosti parametru v definici dynamického bloku. Některá z těchto hodnot může být zobrazena jako uživatelské vlastnosti reference dynamického bloku, je-li ve výkresu. Tyto vlastnosti jsou zobrazeny v poli Uživatelská v paletě Vlastnosti.

V editoru bloků můžete určit označení parametrů. Když vyberete referenci dynamického bloku ve výkresu, budou tyto vlastnosti zobrazeny v poli Uživatelská v paletě Vlastnosti. V bloku je vhodné určit jedinečné označení parametrů.

Podle parametrů použitých v definici dynamického bloku mohou být vlastnosti parametrů vypsány v poli Uživatelská v paletě Vlastnosti, vyberete-li ve výkresu referenci dynamického bloku. Například polární parametr má vlastnost úhel zobrazující jej v paletě Vlastnosti. Podle způsobu definování dynamického bloku mohou tyto vlastnosti zobrazovat hodnoty, například rozměr, úhel a umístění vybrané reference bloku.

Můžete určit, zda budou uživatelské vlastnosti zobrazeny u reference bloku, když ji vyberete ve výkresu. Tyto vlastnosti mohou být také extrahovány pomocí Průvodce extrahováním atributů.

Pomocí palety Vlastnosti také můžete určit geometrické vlastnosti (například barvu, typ čáry a tloušťku čáry) parametru. Tyto vlastnosti jsou vypsány v paletě Vlastnosti v poli Geometrie při výběru parametru v editoru bloků.

Další vlastnosti parametru, například vlastnosti množiny hodnot a řetězení akcí definují, jak bude blok ve výkresu fungovat.

V editoru bloků můžete také určit, zda bude blok rozložen a může-li nerovnoměrně změnit měřítko.

Viz také

Určení množin hodnot u dynamických bloků

Povolení zřetězených akcí u dynamických bloků

Určení uzlů pro dynamické bloky

Extrahování dat z atributů bloku


Přehled určení uživatelských vlastností dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled určení uživatelských vlastností dynamických bloků
Koncepce
Postupy
Příkazy

Jak určit popisku parametru

Jak určit zobrazení uživatelských vlastností v referenci dynamického bloku

Jak určit rozložení reference dynamického bloku

Jak zabránit nestejnoměrné změně měřítka u reference dynamického bloku


Přehled určení uživatelských vlastností dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled určení uživatelských vlastností dynamických bloků
Koncepce
Postupy
Příkazy

Jak určit popisku parametru

  1. V editoru bloků zobrazte výběrem položek Nástroje [image] Vlastnosti paletu Vlastnosti.
  2. V editoru bloků vyberte parametr.
  3. V paletě Vlastnosti v poli Popisky vlastností klepněte na popisku <název parametru>.
  4. Zadejte popisku parametru.
  5. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  6. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost

Místní nabídka: Klepněte pravým tlačítkem na vybraný objekt. Klepněte na tlačítko Přejmenovat popisku. Zadejte nový název parametru a stiskněte klávesu ENTER.


Přehled určení uživatelských vlastností dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled určení uživatelských vlastností dynamických bloků
Koncepce
Postupy
Příkazy

Jak určit zobrazení uživatelských vlastností v referenci dynamického bloku

  1. V editoru bloků zobrazte výběrem položek Nástroje [image] Vlastnosti paletu Vlastnosti.
  2. V editoru bloků vyberte parametr.
  3. V paletě Vlastnosti klepněte v poli Různé na tlačítko Zobrazit vlastnosti.
  4. V rozbalovacím seznamu proveďte jeden z následujících úkonů:
    • Výběrem položky Ano zobrazte uživatelské vlastnosti reference bloku.
    • Výběrem položky Ne určete, že uživatelské vlastnosti se u reference bloku nezobrazí.
  5. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  6. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Přehled určení uživatelských vlastností dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled určení uživatelských vlastností dynamických bloků
Koncepce
Postupy
Příkazy

Jak určit rozložení reference dynamického bloku

  1. Jedním z následujících postupů zobrazte definici bloku v editoru bloků:
    • Jak otevřít existující definici bloku v editoru bloků
    • Jak otevřít blok pomocí okna Návrhové centrum v editoru bloků
  2. V editoru bloků zkontrolujte, že není nic vybráno.
  3. V paletě Vlastnosti klepněte v poli Blok na položku Povolit rozkládání.
  4. Z rozbalovacího seznamu vyberte položku Ano nebo Ne.
  5. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  6. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Standardní

Příkazový řádek: EDBLOK


Přehled určení uživatelských vlastností dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled určení uživatelských vlastností dynamických bloků
Koncepce
Postupy
Příkazy

Jak zabránit nestejnoměrné změně měřítka u reference dynamického bloku

  1. Jedním z následujících postupů zobrazte definici bloku v editoru bloků:
    • Jak otevřít existující definici bloku v editoru bloků
    • Jak otevřít blok pomocí okna Návrhové centrum v editoru bloků
  2. V editoru bloků zkontrolujte, že není nic vybráno.
  3. V paletě Vlastnosti klepněte v poli Blok na položku Použít stejné měřítko.
  4. Z rozbalovacího seznamu vyberte položku Ano.
  5. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  6. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Standardní

Příkazový řádek: EDBLOK


Přehled určení uživatelských vlastností dynamických bloků - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Přehled určení uživatelských vlastností dynamických bloků
Koncepce
Postupy
Příkazy

Příkazy
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
PARAMBLOK | Přidá do definice dynamického bloku parametr s uzly.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Určení množin hodnot u dynamických bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Určení množin hodnot u dynamických bloků
Koncepce
Postupy
Příkazy

U lineárního, polárního a XY parametru můžete určit definovanou množinu hodnot.

Množina hodnot je interval nebo seznam hodnot určených pro parametr. Tyto hodnoty mohou být zobrazeny u reference bloku jako rozbalovací seznam vedle popisky parametru v poli Uživatelská v paletě Vlastnosti. Definujete-li množinu hodnot parametru, je parametr omezen při manipulaci ve výkresu těmito hodnotami. Pokud například definujete lineární parametr v bloku, který zobrazuje okno s množinou hodnot 20, 40 a 60, může být okno protaženo pouze na 20, 40 nebo 60 jednotek.

Vytvoříte-li seznam hodnot parametru, hodnota parametru, tak jak je v definici, bude automaticky přidána do množiny hodnot. Toto je výchozí hodnota reference bloku při vložení do výkresu.

Pokud u reference bloku změníte hodnotu parametru na hodnotu, která není v seznamu, parametr se nastaví na nejbližší platnou hodnotu. Například definujete lineární parametr s množinou hodnot 2, 4 a 6. Pokusíte-li se změnit hodnotu parametru v referenci bloku na 10, výsledná hodnota parametru bude 6, protože se jedná o nejbližší platnou hodnotu.

Určíte-li množinu hodnot parametru u dynamického bloku, zobrazí se při úpravě reference bloku ve výkresu pomocí uzlu dílky. Dílky označují umístění platných hodnot parametru.

Poznámka Pokud předefinujete hodnoty v množině hodnot po přidání vlastností parametru do vyhledávací tabulky, nezapomeňte aktualizovat vyhledávací tabulku novými hodnotami množiny hodnot.


Určení množin hodnot u dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Určení množin hodnot u dynamických bloků
Koncepce
Postupy
Příkazy

Jak určit množinu hodnot pro lineární nebo polární parametr

Jak určit množinu hodnot pro parametr XY

Jak určit množinu hodnot pro parametr otočení

Jak odstranit hodnoty z množiny hodnot parametrů

Jak určit přírůstkovou množinu hodnot lineárního, polárního nebo XY parametru

Jak určit minimální a maximální hodnoty lineárního, polárního a XY parametru


Určení množin hodnot u dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Určení množin hodnot u dynamických bloků
Koncepce
Postupy
Příkazy

Jak určit množinu hodnot pro lineární nebo polární parametr

  1. V editoru bloků zobrazte výběrem položek Nástroje [image] Vlastnosti paletu Vlastnosti.
  2. V editoru bloků vyberte lineární nebo polární parametr.
  3. V paletě Vlastnosti klepněte v poli Množina hodnot na položku Typ vzdálenosti.
  4. Z rozbalovacího seznamu vyberte položku Seznam.
  5. V paletě Vlastnosti klepněte v poli Množina hodnot na položku Seznam hodnot vzdálenosti.
  6. Klepněte na tlačítko [...].
  7. V dialogu Přidat hodnotu vzdálenosti zadejte v poli Přidávané vzdálenosti jednu, dvě nebo více hodnot oddělených čárkami.
  8. Klepněte na tlačítko Přidat.
  9. Stiskněte tlačítko Další.
  10. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  11. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Určení množin hodnot u dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Určení množin hodnot u dynamických bloků
Koncepce
Postupy
Příkazy

Jak určit množinu hodnot pro parametr XY

  1. V editoru bloků zobrazte výběrem položek Nástroje [image] Vlastnosti paletu Vlastnosti.
  2. V editoru bloků vyberte parametr XY.
  3. V paletě Vlastnosti klepněte v poli Množina hodnot na položku Horizontální typ nebo Vertikální typ.
  4. Z rozbalovacího seznamu vyberte položku Seznam.
  5. V paletě Vlastnosti klepněte v poli Množina hodnot na položku Seznam horizontálních hodnot nebo Seznam vertikálních hodnot.
  6. Klepněte na tlačítko [...].
  7. V dialogu Přidat hodnotu vzdálenosti zadejte v poli Přidávané vzdálenosti jednu, dvě nebo více hodnot oddělených čárkami.
  8. Klepněte na tlačítko Přidat.
  9. Stiskněte tlačítko Další.
  10. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  11. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Určení množin hodnot u dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Určení množin hodnot u dynamických bloků
Koncepce
Postupy
Příkazy

Jak určit množinu hodnot pro parametr otočení

  1. V editoru bloků zobrazte výběrem položek Nástroje [image] Vlastnosti paletu Vlastnosti.
  2. V editoru bloků vyberte parametr otočení.
  3. V paletě Vlastnosti klepněte v poli Množina hodnot na položku Úhlový typ.
  4. Z rozbalovacího seznamu vyberte položku Seznam.
  5. V paletě Vlastnosti klepněte v poli Množina hodnot na položku Seznam úhlových hodnot.
  6. Klepněte na tlačítko [...].
  7. V dialogu Přidat hodnotu úhlu zadejte v poli Přidávaný úhel jednu, dvě nebo více hodnot oddělených čárkami.
  8. Klepněte na tlačítko Přidat.
  9. Stiskněte tlačítko Další.
  10. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  11. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Určení množin hodnot u dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Určení množin hodnot u dynamických bloků
Koncepce
Postupy
Příkazy

Jak odstranit hodnoty z množiny hodnot parametrů

  1. V editoru bloků zobrazte výběrem položek Nástroje [image] Vlastnosti paletu Vlastnosti.
  2. V editoru bloků vyberte lineární, polární parametr nebo parametr XY nebo otočení.
  3. V paletě Vlastnosti klepněte v poli Množina hodnot na jednu z následujících položek:
    • Seznam hodnot vzdálenosti
    • Seznam úhlových hodnot
    • Seznam horizontálních hodnot
    • Seznam vertikálních hodnot
  4. Klepněte na tlačítko [...].
  5. V dialogu Přidat hodnotu vzdálenosti nebo Přidat hodnotu úhlu vyberte hodnotu ze seznamu, kterou chcete odstranit.
  6. Klepněte na tlačítko Vymazat.
  7. Stiskněte tlačítko Další.
  8. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  9. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Určení množin hodnot u dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Určení množin hodnot u dynamických bloků
Koncepce
Postupy
Příkazy

Jak určit přírůstkovou množinu hodnot lineárního, polárního nebo XY parametru

  1. V editoru bloků zobrazte výběrem položek Nástroje [image] Vlastnosti paletu Vlastnosti.
  2. V editoru bloků vyberte lineární, polární parametr nebo parametr XY nebo otočení.
  3. V paletě Vlastnosti klepněte v poli Množina hodnot na položku Typ vzdálenosti, Úhlový typ, Horizontální typ nebo Vertikální typ.
  4. Z rozbalovacího seznamu vyberte položku Přírůstek.
  5. V paletě Vlastnosti klepněte v poli Množina hodnot na položku Přírůstek vzdálenosti, Úhlový přírůstek, Horizontální přírůstek nebo Vertikální přírůstek a potom zadejte hodnotu přírůstku parametru.
  6. Klepněte na položky Minimální vzdálenost, Úhlové minimum, Horizontální minimum nebo Vertikální minimum a potom zadejte minimální hodnotu parametru.
  7. Klepněte na položku Maximální vzdálenost, Úhlové maximum, Horizontální maximum nebo Vertikální maximum a potom zadejte maximální hodnotu parametru.
  8. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  9. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Určení množin hodnot u dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Určení množin hodnot u dynamických bloků
Koncepce
Postupy
Příkazy

Jak určit minimální a maximální hodnoty lineárního, polárního a XY parametru

  1. V editoru bloků zobrazte výběrem položek Nástroje [image] Vlastnosti paletu Vlastnosti.
  2. V editoru bloků vyberte lineární, polární parametr nebo parametr XY nebo otočení.
  3. V paletě Vlastnosti klepněte v poli Množina hodnot na položku Minimální vzdálenost, Úhlové minimum, Horizontální minimum nebo Vertikální minimum a potom zadejte minimální hodnotu parametru.
  4. Klepněte na položku Maximální vzdálenost, Úhlové maximum, Horizontální maximum nebo Vertikální maximum a potom zadejte maximální hodnotu parametru.
  5. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  6. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Určení množin hodnot u dynamických bloků - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Určení množin hodnot u dynamických bloků
Koncepce
Postupy
Příkazy

Příkazy
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
PARAMBLOK | Přidá do definice dynamického bloku parametr s uzly.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Povolení zřetězených akcí u dynamických bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Povolení zřetězených akcí u dynamických bloků
Koncepce
Postupy
Příkazy

Bodový, lineární, polární, XY a parametry otočení mají vlastnost s názvem Zřetězit akce. Tato vlastnost ovlivní chování parametru, je-li parametr součástí výběrové množiny akce.

Například můžete vložit parametr bodu do výběrové množiny protažení, která je asociována s lineárním parametrem. Je-li lineární parametr upraven v referenci bloku, změní jeho výběrovou množinu spuštění asociované akce protažení. Protože parametr bodu je ve výběrové množině, je parametr bodu upraven změnou v lineárním parametru.

Následující příklad zobrazuje definici bloku v editoru bloků. Parametr bodu (označený Umístění) je součástí výběrové množiny protažení.

Pokud je vlastnost Zřetězit akce u bodového parametru nastavena na Ano, změna v lineárním parametru spustí posunutí asociované s parametrem bodu, stejně jako kdybyste upravili referenci bloku prostřednictvím uzlu nebo uživatelské vlastnosti.

Jestliže je vlastnost Zřetězit akce nastavena na Ne, akce posunutí asociovaná s bodovým parametrem není změnou lineárního parametru spuštěna. Proto se kružnice neposune.


Povolení zřetězených akcí u dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Povolení zřetězených akcí u dynamických bloků
Koncepce
Postupy
Příkazy

Jak určit vlastnost Zřetězit akce bodového, lineárního, polárního XY nebo parametru otočení

  1. V editoru bloků zobrazte výběrem položek Nástroje [image] Vlastnosti paletu Vlastnosti.
  2. V editoru bloků vyberte parametr bodu, lineární, polární, XY nebo otočení.
  3. V paletě Vlastnosti klepněte v poli Různé na položku Zřetězit akce.
  4. Z rozbalovacího seznamu vyberte položku Ano nebo Ne.
  5. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  6. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Povolení zřetězených akcí u dynamických bloků - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Povolení zřetězených akcí u dynamických bloků
Koncepce
Postupy
Příkazy

Příkazy
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
PARAMBLOK | Přidá do definice dynamického bloku parametr s uzly.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava definic dynamických bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava definic dynamických bloků
Koncepce
Postupy
Příkazy

Po definování dynamického bloku jej můžete upravit v editoru bloků. V editoru bloků můžete odstranit, přidat a upravit následující prvky:

  • Parametry (viz Použití parametrů v dynamických blocích)
  • Akce (viz Použití parametrů v dynamických blocích Akce u dynamických bloků)
  • Geometrie
  • Stavy viditelnosti (viz Tvorba stavů viditelnosti)
  • Vyhledávací tabulky (viz Použití vyhledávacích tabulek pro přiřazení dat k dynamickým blokům)
  • Uzly (viz Určení uzlů pro dynamické bloky)
  • Vlastnosti (viz Přehled určení uživatelských vlastností dynamických bloků)

Výběrovou množinu akce můžete také změnit příkazem MNOŽAKCEBLOKU. Pokud odstraníte parametr asociovaný s akcí a je nutné akci znovu přiřadit k jinému parametru, použijte příkaz SDRUŽBLOK.

Po úpravě definice dynamického bloku v editoru bloků je nutné změny uložit (viz Uložení bloku v editoru bloků).

Upozornění Pokud předefinujete dynamický blok v programu AutoCAD 2005 nebo starším, blok svoje dynamické chování ztratí.


Úprava definic dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava definic dynamických bloků
Koncepce
Postupy
Příkazy

Jak zobrazit existující definici dynamického bloku v editoru bloků

Jak odstranit prvek z definice dynamického bloku

Jak upravit výběrovou množinu akce v definici dynamického bloku

Jak předefinovat protažení nebo polární protažení množiny protahovacího rámečku v definici dynamického bloku


Úprava definic dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava definic dynamických bloků
Koncepce
Postupy
Příkazy

Jak zobrazit existující definici dynamického bloku v editoru bloků

  1. Otevřete výkresový soubor s definicí dynamického bloku nebo otevřete výkres uložený jako blok.
  2. Postupujte podle kroků v tématu Jak otevřít existující definici bloku v editoru bloků.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI

Místní nabídka: Klepněte pravým tlačítkem na vybraný blok. Klepněte na Editor bloků.


Úprava definic dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava definic dynamických bloků
Koncepce
Postupy
Příkazy

Jak odstranit prvek z definice dynamického bloku

  1. V editoru bloků vyberte prvek, který chcete odstranit z definice dynamického bloku.
  2. Stiskněte klávesu DELETE.


Úprava definic dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava definic dynamických bloků
Koncepce
Postupy
Příkazy

Jak upravit výběrovou množinu akce v definici dynamického bloku

  1. V editoru bloků vyberte akci.
  2. Na příkazovém řádku zadejte příkaz množakcebloku a potom stiskněte klávesu ENTER.
  3. Postupujte podle výzev na příkazovém řádku.
  4. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  5. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.


Úprava definic dynamických bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava definic dynamických bloků
Koncepce
Postupy
Příkazy

Jak předefinovat protažení nebo polární protažení množiny protahovacího rámečku v definici dynamického bloku

  1. V editoru bloků poklepejte na protažení nebo polární protažení.
  2. Podle výzev na příkazovém řádku definujte nový protahovací rámeček a přidejte objekty nebo odstraňte objekty z výběrové množiny akce.
  3. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  4. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.

Příkazový řádek: MNOŽAKCEBLOKU


Úprava definic dynamických bloků - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Úprava definic dynamických bloků
Koncepce
Postupy
Příkazy

Příkazy
AKCEBLOKU | Přidá akci k definici dynamického bloku.
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
MNOŽAKCEBLOKU | Určuje výběrovou množinu objektů sdruženou s akcí v definici dynamického bloku.
MNOŽUZLBLOK | Vytvoří, vymaže nebo obnoví uzly sdružené s parametrem.
NÁSTROJAKCEBLOKU | Přidá akci do definice dynamického bloku.
PARAMBLOK | Přidá do definice dynamického bloku parametr s uzly.
SDRUŽBLOK | Sdruží akci s parametrem v definici dynamického bloku.
STAVVIDBLOKU | Vytvoří, nastaví nebo vymaže stav viditelnosti v dynamickém bloku.
VYHLTABBLOK | Zobrazí nebo vytvoří vyhledávací tabulku pro definici dynamického bloku.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Oprava chyb v definicích dynamického bloku - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Oprava chyb v definicích dynamického bloku
Koncepce
Postupy
Příkazy

Žlutá výstražná ikona je zobrazena v editoru bloků, obsahuje-li definice dynamického bloku chyby nebo není úplná. Je nutné opravit chyby (nebo dokončit blok), aby reference bloku fungovala ve výkresu správně.

Žlutá výstražná ikona označuje, že definice bloku není definována správně nebo není úplná. Například parametr, který není asociován s akcí, zobrazí výstražnou ikonu. Akce, která není asociovaná s parametrem nebo výběrovou množinou, také zobrazí výstražnou ikonu.

Tyto chyby můžete opravit poklepáním na výstražnou ikonu a postupovat podle výzev na příkazovém řádku.

Po vytvoření definice dynamického bloku v editoru bloků ji uložte a potom vyzkoušejte funkčnost reference bloku ve výkresu. Pokud není reference bloku správně funkční, otevřete definici v editoru bloků a poklepejte na typy použitých parametrů a akcí, stejně jako na jejich závislosti a vlastnosti.


Oprava chyb v definicích dynamického bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Oprava chyb v definicích dynamického bloku
Koncepce
Postupy
Příkazy

Jak opravit chybu označenou žlutou výstražnou ikonou v definici dynamického bloku

Jak zobrazit závislosti v definici dynamického bloku


Oprava chyb v definicích dynamického bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Oprava chyb v definicích dynamického bloku
Koncepce
Postupy
Příkazy

Jak opravit chybu označenou žlutou výstražnou ikonou v definici dynamického bloku

  1. V editoru bloků klepněte na žlutou výstražnou ikonu.
  2. Podle výzev na příkazovém řádku opravte chyby v definici dynamického bloku.
  3. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  4. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.


Oprava chyb v definicích dynamického bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Oprava chyb v definicích dynamického bloku
Koncepce
Postupy
Příkazy

Jak zobrazit závislosti v definici dynamického bloku

  1. V editoru bloků vyberte parametr nebo akci.

    2. Pokud vyberete parametr, jeho asociovaná akce bude zvýrazněna.

    Pokud vyberete akci, její asociovaný parametr a výběrová množina geometrie se zvýrazní.

  2. Po skončení prohlížení závislostí stiskněte klávesu ESC.
  3. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.


Oprava chyb v definicích dynamického bloku - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Oprava chyb v definicích dynamického bloku
Koncepce
Postupy
Příkazy

Příkazy
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Uložení bloku v editoru bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Uložení bloku v editoru bloků
Koncepce
Postupy
Příkazy

Až skončíte s přidáváním prvků do definice dynamického bloku v editoru bloků, uložte definici bloku.

V editoru bloků můžete uložit definici bloku klepnutím na tlačítko Uložit definici bloku v panelu nástrojů editoru bloků nebo zadáním příkazu uložblok na příkazovém řádku. Výkres potom uložte, abyste zajistili, že definice bloku bude uložena ve výkresu.

Uložením definici bloku v editoru bloků se aktuální hodnoty geometrie a parametry v bloku nastaví jako výchozí hodnoty reference bloku. Vytvoříte-li dynamický blok používající stavy viditelnosti, výchozí stav viditelnosti reference bloku bude stav, který je na prvním místě v seznamu v dialogu Správa stavů viditelnosti.

Po uložení definice bloku můžete editor bloků uzavřít a vyzkoušet blok ve výkresu.

Poznámka Pokud vyberete položky Soubor [image] Uložit, když jste v editoru bloků, uložíte výkres, ale ne definici bloku. Jakmile jste v editoru bloků, je nutné uložit zvlášť definici bloku.


Uložení bloku v editoru bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Uložení bloku v editoru bloků
Koncepce
Postupy
Příkazy

Jak uložit definici bloku v editoru bloků

Jak uložit kopii aktuální definice bloku v editoru bloků s novým názvem


Uložení bloku v editoru bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Uložení bloku v editoru bloků
Koncepce
Postupy
Příkazy

Jak uložit definici bloku v editoru bloků

  1. V editoru bloků klepněte na tlačítko Uložit definici bloku.
  2. Výběrem položek Soubor [image] Uložit uložte definici bloku ve výkresu.
  3. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Standardní

Příkazový řádek: ULOŽBLOK


Uložení bloku v editoru bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Uložení bloku v editoru bloků
Koncepce
Postupy
Příkazy

Jak uložit kopii aktuální definice bloku v editoru bloků s novým názvem

  1. V panelu nástrojů editoru bloku klepněte na tlačítko Uložit definici bloku jako.
  2. V dialogu Uložit blok jako zadejte název nové definice bloku.
  3. Stiskněte tlačítko Další.
  4. Výběrem položek Soubor [image] Uložit uložte definici bloku ve výkresu.
  5. (Volitelné) Jestliže ukončíte práci v editoru bloků, klepněte na tlačítko Zavřít editor bloků.

Panel nástrojů Standardní

Příkazový řádek: ULOŽBLOKJAKO


Uložení bloku v editoru bloků - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Uložení bloku v editoru bloků
Koncepce
Postupy
Příkazy

Příkazy
EDBLOK | Otevře dialog Upravit definici bloku a potom Editor bloků.
ULOŽBLOK | Uloží aktuální definici bloku.
ULOŽBLOKJAKO | Uloží kopii aktuální definice bloku pod novým názvem.
ZAVŘIEDBLOK | Zavře Editor bloků.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení barvy a typu čáry v blocích - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Nastavení barvy a typu čáry v blocích
Koncepce
Postupy
Příkazy

Objekty ve vloženém bloku si mohou ponechat své původní vlastnosti, mohou získat vlastnosti z hladiny ve které jsou vloženy, nebo mohou získat množinu vlastností, nastavených ve výkresu jako aktuální.

Obvykle když vložíte blok, barva, typ čáry a tloušťka čáry objektů v bloku si ponechají původní nastavení bez ohledu na aktuálním nastavení ve výkresu. Lze však vytvořit bloky s objekty, které získají aktuální nastavení barvy, typu čáry a tloušťky čáry. Tyto objekty mají přenesené vlastnosti.

Existují tři možnosti zacházení s barvou, typem čáry a tloušťkou čáry objektů při vložení reference bloku.

  • Objekty v bloku nezískají barvu, typ čáry a tloušťku čáry z aktuálních nastavení. Vlastnosti objektů v bloku se nezmění v závislosti na aktuálním nastavení.

    • U této volby doporučujeme nastavit vlastnosti barvy, typu čáry a tloušťky čáry jednotlivě pro každý objekt v definici bloku: nepoužívejte při tvorbě těchto objektů nastavení barvy, typu čáry a tloušťky čáry DLEBLOK nebo DLEHLAD.

  • Objekty v bloku získají vlastnosti barvy, typu čáry a tloušťky čáry z barvy, typu čáry a tloušťky čáry přiřazených pouze aktuální hladině.

    • Než u této volby vytvoříte objekty, které se mají vložit do definice bloku, nastavte aktuální hladinu na 0 a nastavte aktuální barvu, typ čáry a tloušťku čáry na DLEHLAD.

  • Objekty přebírají barvu, typ čáry a tloušťku čáry z aktuální barvy, typu čáry a tloušťky čáry, které jste explicitně nastavili, čili ty které jste nastavili, aby předefinovaly barvu, typ čáry nebo tloušťku čáry přiřazené aktuální hladině. Pokud jste je explicitně nenastavili, jsou tyto vlastnosti převzaty z barvy, typu čáry a tloušťky čáry přiřazených aktuální hladině.

    • Než u této volby vytvoříte objekty, které se mají vložit do definice bloku, nastavte aktuální barvu nebo typ čáry na DLEBLOK.

Pokud chcete vidět hranice oříznutí v programu | Vytvořte objekty s těmito vlastnostmi | Vytvořte objekty s těmito vlastnostmi
Zachování původních vlastností | Každý kromě 0 (nuly) | Každý kromě DLEBLOK nebo DLEHLAD
Převzít vlastnosti z aktuální hladiny | 0 (nula) | DLEHLAD
Převzít nejprve individuální vlastnosti, potom vlastnosti hladiny | Každý | DLEBLOK

Přenesené vlastnosti také platí pro vnořené bloky, když vnořené reference bloků a objekty, které obsahují, používají nastavení požadovaná pro přenesené vlastnosti.


Nastavení barvy a typu čáry v blocích - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Nastavení barvy a typu čáry v blocích
Koncepce
Postupy
Příkazy

Jak nastavit barvu pro všechny nové objekty

Jak nastavit typ čáry pro všechny nové objekty


Nastavení barvy a typu čáry v blocích - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Nastavení barvy a typu čáry v blocích
Koncepce
Postupy
Příkazy

Jak nastavit barvu pro všechny nové objekty

  1. V panelu nástrojů Vlastnosti klepněte na ovládací prvek Barva.
  2. Buďto klepněte na barvu, nebo výběrem položky Výběr barvy zobrazte dialog Vybrat barvu a proveďte jedno z následujících:
    • Na kartě Index klepněte na barvu nebo zadejte číslo barvy ACI (1-255) nebo název v poli Barva a potom klepněte na tlačítko OK.
    • Na kartě Truecolor vyberte barevný model HSL pomocí volby Barevný model a určete barvu zadáním hodnoty barvy v poli Barva nebo určením barev v polích Odstín, Sytost a Světelnost a potom klepněte na tlačítko OK.
    • Na kartě Knihy barev vyberte knihu barev v poli Kniha barev, vyberte barvu v knize barev (pomocí šipek nahoru a dolů), klepněte na pole s barvou a potom klepněte na tlačítko OK.
    • Klepnutím na položku DLEHLAD nakreslíte nové objekty v barvě přiřazené aktuální hladině.
    • Klepněte na položku DLEBLOK pro kreslení nových objektů v aktuální barvě, dokud nejsou seskupeny do bloku. Jakmile je blok vložen do výkresu, objekty v bloku získají nastavení aktuální barvy.
  3. Stiskněte tlačítko Další.

    4. Seznam Barva zobrazí aktuální barvu.

Příkazový řádek: BARVA


Nastavení barvy a typu čáry v blocích - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Nastavení barvy a typu čáry v blocích
Koncepce
Postupy
Příkazy

Jak nastavit typ čáry pro všechny nové objekty

  1. Z nabídky Formát vyberte položku Typ čáry.
  2. Jestliže chcete načíst další typy čar, stiskněte tlačítko Načíst, vyberte jednu nebo více čar a stiskněte tlačítko OK.

    3. Se stisknutou klávesou CTRL vyberte několik typů čar nebo se stisknutou klávesou SHIFT vyberte množinu typů čar.

  3. V Správci typu čáry proveďte jedno z následujících:
    • Vyberte typ čáry a stiskněte tlačítko Aktuální pro kreslení všech nových objektů s tímto typem čáry.
    • Vyberte volbu DLEHLAD pro kreslení nových objektů typem čáry přiřazeným aktuální hladině.
    • Vyberte volbu DLEBLOK pro kreslení nových objektů aktuálním typem čáry, dokud nejsou seskupeny do bloku. Jakmile je vložen blok do výkresu, objekty v bloku získají nastavení aktuálního typu čáry.
  4. Stiskněte tlačítko Další.

    5. Seznam Typ čáry zobrazuje aktuální typ čáry. Pokud je typ čáry, který chcete použít, již načten, můžete použít rozbalovací seznam Typ čáry a výběrem typu čáry jí nastavit jako aktuální.

Příkazový řádek: TYPČ


Nastavení barvy a typu čáry v blocích - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Nastavení barvy a typu čáry v blocích
Koncepce
Postupy
Příkazy

Příkazy
BARVA | Nastavuje barvu nových objektů.
TYPČ | Načítá, nastavuje a upravuje typy čar
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vnoření bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Vnoření bloků
Koncepce
Postupy
Příkazy

Reference bloků, které obsahují jiné bloky jsou známé jako vnořené bloky. Použití bloků v blocích může zjednodušit organizací složité definice bloku.

Pomocí vnořených bloků můžete vytvořit jeden blok z několika komponent. Například můžete vložit jako blok výkres strojírenské sestavy, která obsahuje uložení, svorku a spojovací součásti, ve které každá spojovací součást je blokem složeným z šroubu, podložky a matice. Jediným omezením vnořených bloků je, že nemůžete vložit bloky, které odkazují samy na sebe.


Tvorba a použití bloků (symbolů) - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Koncepce
Postupy
Příkazy

Následujcí postupy.


Vnoření bloků - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Vnoření bloků
Koncepce
Postupy
Příkazy

Příkazy
BLOK | Vytvoří definici bloku z vybraných objektů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vkládání bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Vkládání bloků
Koncepce
Postupy
Příkazy

Při vložení bloku vytvoříte referenci bloku a určíte jeho umístění, měřítko a otočení.

Vložením bloku vytvoříte referenci bloku. Určíte jeho umístění, faktor měřítka a úhel otočení. Měřítko reference bloku můžete určit pomocí různých hodnot X, Y, a Z. Vložení bloku vytvoří objekt nazvaný reference bloku, protože odkazuje odkaz na definici bloku ve aktuálním výkresu. Ikona s oranžovým bleskem zobrazená v pravém dolním rohu náhledu bloku označuje, že blok je dynamický.

Pokud vložíte blok používající jiné jednotky, než jsou ve výkresu, měřítko bloku se automaticky změní o faktor, který je poměrem mezi dvěma jednotkami.

Vložení výkresového souboru jako bloku

Při vložení celého výkresového souboru do jiného výkresu se informace výkresu zkopírují do tabulky bloku aktuálního výkresu jako definice bloku. Následné vložení odkazují definici bloku s odlišným umístěním, měřítkem a nastavením otočení jak je zobrazeno na následujícím obrázku.

Vložené externí reference obsažené ve výkresu nemusí být zobrazeny správně, pokud externí reference nebyla předtím vložena nebo připojena k cílovému výkresu.

Vložení bloků z knihoven bloků

Z existujícího výkresového souboru lze vložit jednu nebo více definic bloků do aktuálního výkresového souboru. Vyberte tuto metod, když získáváte bloky z výkresů knihovny bloků. Výkres knihovny bloků obsahuje definice bloků symbolů s podobnými funkcemi. Tyto definice bloků jsou uloženy společně v jednom výkresovém souboru pro snadnou přístupnost a správu.

Vložení bloků v intervalech

Bloky můžete vkládat v intervalech podél vybraného geometrického objektu.

  • Pomocí příkazu DĚLM vložte blok ve stanovených intervalech.
  • Pomocí příkazu DĚLIT vložte blok v proporcionálních (rovnoměrných) intervalech.
Vložení bloků pomocí funkce AutoCAD Návrhové centrum

Pomocí funkce AutoCAD Návrhové centrum vložíte bloky z aktuálního nebo jiného výkresu. Pro rychlé umístění názvů bloků použijte metodu táhni a pusť. Poklepáním na názvy bloků určete přesné umístění, otočení a měřítko bloků.

Pokud je aktivní jiný příkaz, nelze přidávat bloky do výkresu. Naráz lze přidat či připojit pouze jeden blok.

Viz také

Tvorba výkresových souborů pro použití jako bloky

Přehled bloků

Tvorba knihoven bloků

Práce s dynamickými bloky ve výkresech

Přidávání obsahu pomocí funkce Návrhové centrum

Tvorba a použití nástrojů z objektů a obrázků


Vkládání bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Vkládání bloků
Koncepce
Postupy
Příkazy

Jak vložit blok definovaný v aktuálním výkresu

Jak vložit výkresový soubor jako blok pomocí přetažení

Jak vložit blok pomocí okna Návrhové centrum


Vkládání bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Vkládání bloků
Koncepce
Postupy
Příkazy

Jak vložit blok definovaný v aktuálním výkresu

  1. Z nabídky Vložit vyberte položku Blok.
  2. V dialogu Vložit z rozbalovacího seznamu Název vyberte název ze seznamu definic bloků.
  3. Pro použití ukazovacího zařízení pro určení bodu vložení, měřítka a otočení zapněte volbu Zadat na obrazovce. Jinak zadejte hodnoty v polích Bod vložení, Měřítko a Natočení.
  4. Jestliže mají být objekty v bloku vloženy jako samostatné objekty místo toho, aby byly vloženy jako jeden blok, zapněte volbu Rozložit.
  5. Stiskněte tlačítko Další.

Panel nástrojů Vložit

Příkazový řádek: VLOŽ


Vkládání bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Vkládání bloků
Koncepce
Postupy
Příkazy

Jak vložit výkresový soubor jako blok pomocí přetažení

  1. Z Průzkumníka systému Windows (Explorer) nebo kterékoli složky přetáhněte ikonu výkresového souboru do grafické oblasti.

    2. Až uvolníte tlačítko, budete vyzváni k určení bodu vložení.

  2. Určete bod vložení a hodnoty měřítka a natočení.


Vkládání bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Vkládání bloků
Koncepce
Postupy
Příkazy

Jak vložit blok pomocí okna Návrhové centrum

  1. Z nabídky Nástroje vyberte položku Návrhové centrum.

    2. Zobrazí se okno Návrhové centrum.

  2. Pro zobrazení obsahu, který chcete vložit, proveďte jedno z následujících:
    • V panelu nástrojů Návrhové centrum klepněte na tlačítko Přepnutí zobrazení stromu. Klepněte na složku, která obsahuje výkres, který chcete vložit.
    • Klepněte na ikonu výkresového souboru zobrazenou v zobrazení stromu.
  3. Pro vložení obsahu proveďte jedno z následujících:
    • Přetáhněte výkresový soubor nebo blok do vašeho výkresu. Použijte tuto volbu tehdy, jestliže chcete rychle vložit bloky a přesunout či otočit je do jejich přesné polohy později.
    • Poklepejte na výkresový soubor nebo blok, který chcete vložit do vašeho aktuálního výkresu. Použijte tuto možnost, jestliže chcete určit přesnou polohu, otočení a měřítko bloku ihned při vložení. Rovněž tuto možnost použijte, pokud chcete aktualizovat referenci bloku ve výkresu z původního zdrojového výkresového souboru.

Panel nástrojů Standardní

Příkazový řádek: ADCENTER


Vkládání bloků - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Vkládání bloků
Koncepce
Postupy
Příkazy

Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
VLOŽ | Umístí do aktuálního výkresu jiný výkres nebo blok
Systémové proměnné
ATTDIA | Určuje, zda příkaz -VLOŽ používá pro vstup hodnot atributů dialog
INSNAME | Nastavuje výchozí název bloku pro příkaz VLOŽ
INSUNITS | Určuje výkresové jednotky pro automatické nastavení měřítka bloků, obrázků nebo externích referencí vložených nebo připojených k výkresu.
INSUNITSDEFSOURCE | Nastavuje hodnotu zdrojových jednotek obsahu, pokud je proměnná INSUNITS nastavena na hodnotu 0.
INSUNITSDEFTARGET | Nastavuje hodnotu cílových jednotek výkresu, pokud je proměnná INSUNITS nastavena na hodnotu 0.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Práce s dynamickými bloky ve výkresech - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Práce s dynamickými bloky ve výkresech
Koncepce
Postupy
Příkazy

Dynamický blok je flexibilní a inteligentní. Reference dynamického bloku lze snadno při práci ve výkresu změnit. S geometrií můžete manipulovat pomocí uživatelských uzlů nebo uživatelských vlastností. Takto můžete upravit v případě nutnosti reference bloků na místě a nemusíte hledat jiný blok pro vložení nebo předefinovávat existující.

Pokud například do výkresu vložíte referenci bloku dveří, je možné, že bude nutné změnit rozměr dveří při úpravách výkresu. Jestliže je blok dynamický a definován s upravitelnými rozměry, můžete změnit rozměr dveří pouhým přetažením uživatelského uzlu nebo zadáním jiného rozměru v paletě Vlastnosti. Rovněž můžete změnit úhel otevření dveří. Blok dveří může také obsahovat uzel zarovnání, kterým snadněji zarovnáte referenci bloku dveří s ostatní geometrií ve výkresu.

Dynamický blok může obsahovat uživatelské uzly a uživatelské vlastnosti. Podle způsobu definování uzlu můžete manipulovat s blokem prostřednictvím těchto uživatelských uzlů nebo uživatelských vlastností. Implicitně mají uživatelské uzly dynamického bloku jinou barvu než standardní uzly. Barvu zobrazení uživatelských uzlů můžete změnit pomocí systémové proměnné GRIPDYNCOLOR. Následující tabulka zobrazuje různé typy uživatelských uzlů, které může obsahovat dynamický blok.

Typ uzlu | Jak pracovat s uzlem ve výkresu
Standardní | V rovině v libovolném směru
Lineární | Sem a tam v definovaném směru nebo podél osy
Otočení | Osa rotace
Prohodit | Klepnutím překlopte referenci dynamického bloku
Zarovnání | V rovině v libovolném směru; posunutí nad objekt spustí zarovnání reference bloku s objektem
Najít | Klepnutím zobrazte seznam položek

Po manipulaci s dynamickým blokem ve výkresu jej můžete vrátit do původního stavu. Obnovením reference bloku do výchozího stavu se blok změní zpět na výchozí blok určený v definici bloku. Pokud změníte měřítko reference dynamického bloku nerovnoměrně nebo jej rozložíte, doje ke ztrátě dynamických vlastností. Blok můžete obnovit do jeho výchozích hodnot a blok bude opět dynamický.

Některé dynamické bloky jsou definovány tak, aby geometrie v bloku mohla být upravována pouze na určité rozměry zadané v definici bloku. Upravíte-li referenci bloku pomocí uzlu, zobrazí se v umístění platných hodnot reference bloku dílky. Pokud změníte hodnotu vlastnosti bloku na hodnotu jinou, než je určena v definici, parametr se nastaví na nejbližší platnou hodnotu. Například blok je definován na hodnoty 2, 4 a 6. Změníte-li hodnotu vzdálenosti na 10, výsledná hodnota bude 6, protože se jedná o nejbližší platnou hodnotu.


Práce s dynamickými bloky ve výkresech - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Práce s dynamickými bloky ve výkresech
Koncepce
Postupy
Příkazy

Jak manipulovat s dynamickým blokem pomocí uživatelských uzlů

Jak manipulovat s dynamickým blokem pomocí uživatelských vlastností

Jak nastavit výchozí stav referencí bloku ve výkresu

Jak změnit barvu zobrazení uživatelských uzlů


Práce s dynamickými bloky ve výkresech - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Práce s dynamickými bloky ve výkresech
Koncepce
Postupy
Příkazy

Jak manipulovat s dynamickým blokem pomocí uživatelských uzlů

  1. Ve výkresu vyberte referenci dynamického bloku.
  2. Pomocí uzlů protáhněte nebo změňte blok.


Práce s dynamickými bloky ve výkresech - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Práce s dynamickými bloky ve výkresech
Koncepce
Postupy
Příkazy

Jak manipulovat s dynamickým blokem pomocí uživatelských vlastností

  1. Ve výkresu vyberte referenci dynamického bloku.
  2. V paletě Vlastnosti změňte v poli Uživatelská požadované hodnoty.


Práce s dynamickými bloky ve výkresech - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Práce s dynamickými bloky ve výkresech
Koncepce
Postupy
Příkazy

Jak nastavit výchozí stav referencí bloku ve výkresu

  1. Ve výkresu vyberte referenci dynamického bloku.
  2. Klepněte pravým tlačítkem v kreslicí ploše. Klepněte na tlačítko Resetovat blok.

    3. Poznámka Chcete-li současně obnovit do výchozích hodnot více referencí bloků, použijte příkaz OBNOVBLOK.

Příkazový řádek: OBNOVBLOK


Práce s dynamickými bloky ve výkresech - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Práce s dynamickými bloky ve výkresech
Koncepce
Postupy
Příkazy

Jak změnit barvu zobrazení uživatelských uzlů

  1. Na příkazovém řádku zadejte gripdyncolor.
  2. Zadejte celé číslo od 1 do 255 (barva ACI).
  3. Stiskněte klávesu ENTER.


Práce s dynamickými bloky ve výkresech - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Práce s dynamickými bloky ve výkresech
Koncepce
Postupy
Příkazy

Příkazy
ATRSYNCHR | Aktualizuje všechny instance určitého bloku aktuálními atributy definovanými pro blok.
OBNOVBLOK | Obnoví výchozí hodnoty definice bloku u jedné nebo více dynamických referencí bloku.
VLOŽ | Umístí do aktuálního výkresu jiný výkres nebo blok
Systémové proměnné
BTMARKDISPLAY | Určuje, zda se pro reference na dynamické bloky zobrazí či nezobrazí značky nastavené pomocí hodnoty.
GRIPDYNCOLOR | Určuje barvu uživatelských uzlů u dynamických bloků.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Připojení dat k blokům (atributy bloků) - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Připojení dat k blokům (atributy bloků)
Koncepce
Postupy
Příkazy

K blokům lze připojit informace a později extrahováním informací vytvořit rozpis materiálu nebo jinou zprávu.

  • Přehled atributů bloku
  • Definice atributů bloku
    Pro vytvoření atributu nejprve vytvořte definici atributu, která popisuje vlastnost atributu.
  • Extrahování dat z atributů bloku
    Pokud jste připojili atributy k bloku, můžete potom provést dotaz na informace atributů v jednom nebo více výkresech a uložit je do tabulky nebo externího souboru.
  • Extrahování dat atributů bloků (pokročilé)
    Pomocí šablonového souboru extrahování atributů můžete extrahovat informace atributů z výkresu a vytvořit samostatný textový soubor pro použití s databázovým softwarem.


Připojení dat k blokům (atributy bloků) - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Připojení dat k blokům (atributy bloků)
Koncepce
Postupy
Příkazy

Jak vytvořit definici atributu

Jak upravit definici atributu před spojením s blokem

Jak změnit pořadí definic atributů

Jak extrahovat atributy bloku do tabulky nebo do souboru

Jak aktualizovat tabulku extrahování atributů

Jak vypnout aktualizaci upozornění tabulek extrahování atributů

Jak vytvořit soubor šablony pro extrakci atributů

Jak extrahovat informace atributů


Připojení dat k blokům (atributy bloků) - Příkazy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Připojení dat k blokům (atributy bloků)
Koncepce
Postupy
Příkazy
Příkazy
ATRDEF | Vytváří definici atributu.
ATREDIT | Změní informace atributu.
ATREXT | Extrahuje data atributů, informační text spojený s blokem, do souboru
ATTDISP vypnuta | Globálně řídí viditelnost atributů bloku ve výkresu.
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
EATREXT | Exportuje informace atributů bloku do tabulky nebo do externího souboru.
ODPOJURL | Kontroluje pravopis ve výkresu
POŘATRBLOKU | Určuje pořadí atributů bloku.
PŘIPOJURL | Připojí k objektům nebo plochám ve výkresu odkazy.
Systémové proměnné
AFLAGS | Nastaví volby pro atributy.
ATTDIA | Určuje, zda příkaz -VLOŽ používá pro vstup hodnot atributů dialog
ATTMODE | Řídí zobrazování atributů
ATTREQ | Určuje, zda příkaz VLOŽ použije při vkládání bloků výchozí nastavení atributů.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled atributů bloku - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Přehled atributů bloku
Koncepce
Postupy
Příkazy

Atribut je popisek či název, který připojuje data k bloku. Příklady dat, která se mohou nacházet v atributu, jsou počty součástí, ceny, komentáře a jména vlastníků. Název je ekvivalent k názvu sloupce v databázové tabulce. Následující obrázek ukazuje názvy pro typ, výrobce, model a náklady.

Informace atributu extrahované z výkresu mohou být použity v tabulce nebo databázi pro vytvoření seznamu součástí nebo rozpisu materiálu. S blokem lze spojit více než jeden atribut za předpokladu, že každý atribut má jiný název.

Při vložení bloku, který má proměnný atribut, vždy budete vyzváni k zadání dat, která se mají uložit s blokem. Bloky mohou rovněž používat konstantní atributy, což jsou atributy, jejichž hodnoty se nemění. Konstantní atributy vás při vkládání bloku nevyzvou k zadání hodnoty.

Rovněž lze vytvořit samostatné atributy. Atributy mohou být také "neviditelné". Neviditelný atribut není zobrazen nebo vykreslen; informace atributu jsou však uloženy ve výkresovém souboru a mohou být zapsány do souboru extrahování pro použití v databázovém programu.

Viz také

Úprava atributů bloku


Připojení dat k blokům (atributy bloků) - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Připojení dat k blokům (atributy bloků)
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled atributů bloku - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Přehled atributů bloku
Koncepce
Postupy
Příkazy

Příkazy
ATRDEF | Vytváří definici atributu.
ATREDIT | Změní informace atributu.
ATTDISP vypnuta | Globálně řídí viditelnost atributů bloku ve výkresu.
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
Systémové proměnné
AFLAGS | Nastaví volby pro atributy.
ATTDIA | Určuje, zda příkaz -VLOŽ používá pro vstup hodnot atributů dialog
ATTMODE | Řídí zobrazování atributů
ATTREQ | Určuje, zda příkaz VLOŽ použije při vkládání bloků výchozí nastavení atributů.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Definice atributů bloku - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Definice atributů bloku
Koncepce
Postupy
Příkazy

Pro vytvoření atributu nejprve vytvořte definici atributu, která popisuje vlastnost atributu. Vlastnost obsahuje název, který identifikuje atribut, výzvu zobrazenou při vložení bloku, informace o hodnotách, formátování textu, umístění a libovolné jiné volitelné režimy (Neviditelný, Konstantní, Ověřovaný a Přednastavený).

Po vytvoření definice atributu ji vyberete jako jeden z objektů, když definujete blok. Potom vždy při vložení bloku budete vyzváni textem, který jste pro atribut zadali. Pro každé nové vložení můžete určit různou hodnotu pro atribut.

Pro použití několika atributů dohromady je definujte a vložte do stejného bloku. Lze například definovat atributy s názvem "Typ", "Výrobce", “Model” a "Náklady" ("Type", "Manufacturer", “Model” a "Cost") a potom je vložit do bloku s názvem ŽIDLE.

Jestliže zamýšlíte extrahovat informace atributů pro použití v soupisce, můžete si ponechat seznam názvů atributů, které jste vytvořili. Tyto informace názvů budete potřebovat později při tvorbě souboru šablony atributů.

Oprava chyb v definicích atributů bloku

Pokud uděláte chybu, můžete upravit definici atributu v paletě Vlastnosti nebo příkazem DIAEDIT před asociováním s blokem. Název, výzvu a výchozí hodnotu lze změnit.

Připojení atributů k blokům

Atributy lze připojit k bloku při definici nebo opětovné definici bloku. Až budete vyzvání k výběru objektů pro vložení do definice bloku, zadejte do výběrové množiny všechny atributy, které chcete připojit k bloku.

Pro připojení několika atributů ke stejnému bloku definujte nejdříve atributy a potom je vložte do definice bloku. Pořadí výběru atributů určuje pořadí výzev pro informace atributů při vkládání bloku.

Obvykle je pořadí výzev atributů stejné jako pořadí výběru těchto atributů při tvorbě bloku. Pokud jste však použili pro výběr atributů výběr křížením nebo pomocí okna, pořadí výzev je obrácené než pořadí při tvorbě atributů. Pomocí Správce atributů bloku můžete změnit pořadí, v němž se budou zobrazovat výzvy informací atributu při vložení reference bloku.

Při práci v editoru bloků můžete také v dialogu Pořadí atributu změnit pořadí zobrazování výzev informací atributu při vložení reference bloku. Toto lze provést, jen když je definice bloku otevřena v editoru bloků.

Použití atributů bez jejich připojení k blokům

Rovněž lze vytvořit samostatné atributy. Jakmile jsou atributy definovány a výkres je uložen, tento výkresový soubor může být vložen do jiného výkresu. Při vložení výkresu budete vyzváni k zadání hodnot atributů.


Definice atributů bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Definice atributů bloku
Koncepce
Postupy
Příkazy

Jak vytvořit definici atributu

Jak upravit definici atributu před spojením s blokem

Jak změnit pořadí definic atributů


Definice atributů bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Definice atributů bloku
Koncepce
Postupy
Příkazy

Jak vytvořit definici atributu

  1. Z nabídky Kresli vyberte položku Úsečka.
  2. V dialogu Definovat atribut nastavte režimy atributů a zadejte informace názvů, pozici a možnosti textu.
  3. Stiskněte tlačítko Další.

    4. Po vytvoření definice atributu ji můžete vybrat jako objekt při tvorbě definice bloku. Jestliže je definice atributu začleněna do bloku, vždy při vložení bloku budete vyzváni textem, který jste pro atribut zadali. Každá následující instance bloku může mít různou hodnotu atributu.

Příkazový řádek: ATRDEF


Definice atributů bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Definice atributů bloku
Koncepce
Postupy
Příkazy

Jak upravit definici atributu před spojením s blokem

  1. Z nabídky Modifikace vyberte položku Zkosení.
  2. Vyberte atribut pro editování.
  3. V dialogu Upravit definici atributu určete název atributu, výzvu a výchozí hodnotu. Potom stiskněte tlačítko OK.

Příkazový řádek: DIAEDIT


Definice atributů bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Definice atributů bloku
Koncepce
Postupy
Příkazy

Jak změnit pořadí definic atributů

  1. V editoru bloků vyberte atribut.
  2. Klepněte pravým tlačítkem v grafické oblasti editoru bloků.
  3. Klepněte na tlačítko Pořadí atributu.
  4. V dialogu Pořadí atributu vyberte definici atributu.
  5. Pořadí definic atributů změníte pomocí tlačítek Nahoru a Dolů.
  6. Opakujte kroky 2 a 3, dokud nebude mít seznam definice atributů požadované pořadí.
  7. Stiskněte tlačítko Další.

Příkazový řádek: EDBLOK [image] POŘATRBLOKU


Definice atributů bloku - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Definice atributů bloku
Koncepce
Postupy
Příkazy

Příkazy
ATRDEF | Vytváří definici atributu.
ATTDISP vypnuta | Globálně řídí viditelnost atributů bloku ve výkresu.
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
ODPOJURL | Kontroluje pravopis ve výkresu
POŘATRBLOKU | Určuje pořadí atributů bloku.
PŘIPOJURL | Připojí k objektům nebo plochám ve výkresu odkazy.
Systémové proměnné
AFLAGS | Nastaví volby pro atributy.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Extrahování dat z atributů bloku - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Extrahování dat z atributů bloku
Koncepce
Postupy
Příkazy

Pokud jste připojili atributy k bloku, můžete potom provést dotaz na informace atributů v jednom nebo více výkresech a uložit je do tabulky nebo externího souboru.

Extrahovaná informace atributu je snadný způsob vytvoření soupisu nebo rozpisu materiálu přímo z dat výkresu. Například výkres majetků může obsahovat bloky znázorňující vybavení kanceláře. Jestliže má každý blok atributy, které označují model a výrobce vybavení, můžete vytvořit zprávu, která určuje náklady vybavení kanceláře.

Průvodce extrahováním atributů vás provede výběrem výkresů, instancí bloků a atributů. Průvodce může také vytvořit soubor s příponou .blk, která obsahuje všechna nastavení pro pozdější opětovné použití.

Výstup do tabulky

Pokud extrahujete data atributu do tabulky, tabulka bude vložena do aktuálního výkresu a aktuálního prostoru (modelového prostoru nebo výkresového prostoru) a do aktuální hladiny.

Při aktualizaci tabulky jsou informace atributů extrahovány znovu a řádky v tabulce jsou přepsány. Jestliže jste vložili do tabulky řádek nadpisu, jeden nebo více řádků záhlaví nebo řádek shrnutí, tyto nebudou při aktualizaci nahrazeny. Do buněk řádku shrnutí můžete vložit matematické výrazy, které provedou výpočty z hodnot v buňkách tabulky.

Poznámka Pro přístup do místních nabídek v grafické oblasti, které jsou nutné k úpravě a aktualizaci tabulek, je nutné zapnout volbu Místní nabídky v dialogu Možnosti na kartě Uživatelské nastavení.

Výstup do souboru

Pokud uložíte data do externího souboru, máte k dispozici formáty souborů CSV (oddělené čárkou), TXT (oddělené tabulátorem), XLS (Microsoft Excel) a MDB (Microsoft Access).

Znaky tečka (.), čárka (,) nebo mřížka (#) zapsané do souboru aplikace Excel nebo Access budou nahrazeny znaky Unicode.


Extrahování dat z atributů bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Extrahování dat z atributů bloku
Koncepce
Postupy
Příkazy

Jak extrahovat atributy bloku do tabulky nebo do souboru

Jak aktualizovat tabulku extrahování atributů

Jak vypnout aktualizaci upozornění tabulek extrahování atributů


Extrahování dat z atributů bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Extrahování dat z atributů bloku
Koncepce
Postupy
Příkazy

Jak extrahovat atributy bloku do tabulky nebo do souboru

  • Vyberte položky Nástroje [image] Extrahování atributů.

    • Zobrazí se Průvodce extrahováním atributů. Průvodce zobrazuje podrobné pokyny pro extrahování informací z atributu bloků v aktuálním výkresu nebo jiných výkresů. Pomocí informací je vytvořena tabulka v aktuálním výkresu nebo uložena do externího souboru.

    Témata Průvodce extrahováním atributů popisují volby v průvodci.

Panel nástrojů Modifikace II

Příkazový řádek: EATREXT


Extrahování dat z atributů bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Extrahování dat z atributů bloku
Koncepce
Postupy
Příkazy

Jak aktualizovat tabulku extrahování atributů

  • Pokud se ve stavovém řádku zobrazí upozornění “Tabulka extrahování atributů vyžaduje aktualizaci”, klepněte na tlačítko Aktualizovat data tabulky.


Extrahování dat z atributů bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Extrahování dat z atributů bloku
Koncepce
Postupy
Příkazy

Jak vypnout aktualizaci upozornění tabulek extrahování atributů

  1. Chcete-li vypnout ve výkresu upozornění všech tabulek s upozorněními, klepněte pravým tlačítkem na ikonu upozornění ve stavovém řádku. Vypněte volbu Povolit oznamování nesynchronizovaných dat tabulky.
  2. Chcete-li vypnout upozornění vybrané tabulky, klepněte pravým tlačítkem. Vyberte volbu Potlačit upozornění pro tuto tabulku.

Volba upozornění je implicitně zapnutá v dialogu Styl tabulky v Průvodci extrahováním atributů.


Extrahování dat z atributů bloku - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Extrahování dat z atributů bloku
Koncepce
Postupy
Příkazy

Příkazy
EATREXT | Exportuje informace atributů bloku do tabulky nebo do externího souboru.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Extrahování dat atributů bloků (pokročilé) - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Extrahování dat atributů bloků (pokročilé)
Koncepce
Postupy
Příkazy

Informace atributů můžete extrahovat z výkresu a vytvořit samostatný textový soubor pro použití s databázovým softwarem. Tato funkce je užitečná pro tvorbu rozpisek s informacemi vloženými již ve výkresové databázi. Extrahování informací atributů neovlivní výkres.

Chcete-li vytvořit kusovník:

  • Vytvořte a upravte definici atributu.
  • Zadejte hodnoty pro atributy při vkládání bloků.
  • Vytvořte soubor šablony a potom extrahujte informace atributů do textového souboru.

Chcete-li extrahovat informace atributu, nejprve vytvořte soubor šablony atributů pomocí libovolného textového editoru, potom vytvořte soubor pro extrakci atributů pomocí programu AutoCAD a nakonec otevřete soubor pro extrakci atributů v databázové aplikaci. Jestliže plánujete extrahovat informace atributů do souboru DXF (Drawing Interchange Format), je nezbytné nejprve vytvořit soubor šablony atributů.

Poznámka Ujistěte se, že soubor pro extrahování atributů nemá stejný název jako soubor šablony atributů.

Vytvoření šablonového souboru pro extrahování atributů

Než extrahujete informace atributů musíte vytvořit textový soubor ASCII šablony k definování struktury souboru, který bude obsahovat extrahované informace atributů. Soubor šablony obsahuje informace o názvu, datovém typu, délce pole a počtu desetinných míst spojených s informacemi, které chcete extrahovat.

Každé pole v souboru šablony extrahuje informace z referencí bloku ve výkresu. Každý řádek v souboru šablony určuje jedno pole, které se má zapsat do souboru pro extrakci atributů, včetně názvu pole, délky znaků a přesnosti čísla. Každý záznam v souboru pro extrakci atributů obsahuje všechny určené pole v pořadí daném souborem šablony.

Následující soubor šablony obsahuje 15 možných polí. Č znamená číslo, Z znamená znak, www znamená trojciferné číslo celkové výšky pole a ddd je trojciferné číslo, které zobrazuje, kolik desetinných míst bude zobrazeno na pravé straně desetinné čárky.

BL:NAME Zwww000 (Název bloku)

BL:LEVEL Čwww000 (Úroveň vnoření bloku)

BL:X Čwwwddd(Souřadnice X bodu vložení bloku)

BL:Y Čwwwddd(Souřadnice Y bodu vložení bloku)

BL:Z Čwwwddd(Souřadnice Z bodu vložení bloku)

BL:NUMBER Nwww000 (Počítadlo bloku; stejné pro NVLOŽ)

BL:HANDLE Zwww000 (Index bloku; stejný pro NVLOŽ)

BL:LAYER Zwww000 (Název hladiny vložení bloku)

BL:ORIENT Čwwwddd(Úhel otočení bloku)

BL:XSCALE Čwwwddd(Faktor měřítka X)

BL:YSCALE Čwwwddd(Faktor měřítka Y)

BL:ZSCALE Čwwwddd(Faktor měřítka Z)

BL:XEXTRUDE Čwwwddd(Komponent X směru vysunutí bloku)

BL:YEXTRUDE Čwwwddd(Komponent Y směru vysunutí bloku)

BL:ZEXTRUDE Čwwwddd(Komponent Z směru vysunutí bloku)

čísloČwwwddd (Číselné označení atributu)

znakZwww000 (Označení atributu znaku)

Soubor šablony může obsahovat některý nebo všechny vypsané názvy pole BL:xxxxxxx, ale je nutné, aby obsahoval nejméně jedno pole jména atributu. Pole názvů atributů určují, které atributy, proto které bloky, jsou vloženy do souboru pro extrahování atributů. Jestliže blok obsahuje některé určené atributy, ale ne všechny, hodnoty pro chybějící jsou vyplněny mezerami nebo nulami, v závislosti na tom, zda pole je znakové nebo číselné.

Poznámky by neměly být součástí souboru šablony atributů.

Obrázek a tabulka ukazují příklad druhu informací, které budete nejpravděpodobněji extrahovat, včetně názvu bloku, výrobce, čísla modelu a nákladů.

Pole | Data (t)extová nebo (č)íselná | Maximální délka pole | Desetinná místa
Název bloku | Z | 040 | 000
Výrobce | Z | 006 | 000
model | Z | 015 | 000
Náklady | Č | 006 | 002

Lze vytvořit libovolný počet souborů šablony podle toho, jak data použijete. Každý řádek v souboru šablony určuje jedno pole, které se má zapsat do souboru pro extrakci atributů.

Řiďte se následujícími pokyny:

  • Umístěte mezeru mezi název atributu a textová nebo číselná data. Pomocí klávesy MEZERNÍK , ne TAB , zadejte mezeru.
  • Stiskněte klávesu ENTER na konci každého řádku, včetně posledního.
  • Každý soubor šablony pro extrakci atributů musí obsahovat alespoň jedno pole názvu atributu, stejné pole se však smí vyskytnout v souboru pouze jednou.

Následuje příklad souboru šablony.

BL:NAME Z008000 (Název bloku, 8 znaků)

BL:X Č007001 (Souřadnice X, formát nnnnnn.d)

BL:Y Č007001 (Souřadnice Y, formát nnnnnn.d)

SUPPLIER Z016000 (Název výrobce, 16 znaků)

MODEL Z009000 (Číslo modelu, 9 znaků)

PRICE Č009002 (Jednotková cena, formát nnnnnnnn.dd)

Poznámka Formátovací kód pro číselné pole obsahuje desetinnou tečku v celkové délce pole. Například minimální délka pole čísla 249.95 by byla 6 a byla by znázorněna jako N006002. Pole se znaky nepoužívají poslední tři číslice formátovacího kódu.

Vytvoření souboru pro extrakci atributů

Po vytvoření souboru šablony, můžete extrahovat informace atributů pomocí jednoho z následujících formátů:

  • Formát oddělený čárkou (CDF).
  • Formát oddělený mezerou (SDF).
  • Formát pro výměnu výkresů (DXF).

Formát CDF vytváří soubor obsahující jeden záznam pro každou referenci bloku ve výkresu. Čárka odděluje pole každého záznamu a jednoduché uvozovky uzavírají pole znaků. Některé databázové aplikace umí tento formát číst přímo.

Formát SDF rovněž vytváří soubor obsahující jeden záznam pro každou referenci bloku ve výkresu. Pole každého záznamu mají pevnou délku a nepoužívají oddělovače polí ani znakové řetězce. Operace SDF dBASE III Copy . . . vytváří rovněž soubory ve formátu SDF. Připojení z... operace SDF přečte soubor ve formátu dBASE IV, který mohou uživatelské programy napsané v jazyce FORTRAN snadno zpracovávat.

DXF vytváří podmnožinu formátu pro výměnu výkresů obsahující pouze referenci bloku, atribut a objekty ukončení sekvence. Tato volba nevyžaduje žádnou šablonu pro extrakci atributů. Přípona souboru .dxx rozlišuje soubor pro extrakci v DXF formátu od normálních DXF souborů.

Použití souboru pro extrakci atributů

Soubor pro extrakci atributů obsahuje hodnoty a jiné informace pro názvy atributů, které jste definovali ve formátu šablony.

Jestliže jste určili formát CDF pomocí vzorové šablony, výstup může vypadat následovně:

'STŮL', 120.0, 49.5, 'ACME INDUST.', '51-793W', 379.95

'KŘESLO', 122.0, 47.0, 'ACME INDUST.', '34-902A', 199.95

'STŮL', -77.2, 40.0, 'TOP DRAWER INC.', 'X-52-44',249.95

Implicitně jsou pole se znaky uzavřeny jednoduchými uvozovkami (apostrofy). Výchozí oddělovač polí je čárka. Tato výchozí nastavení můžete předefinovat pomocí následujících dvou záznamů šablony:

C:QUOTE c (Řetězec oddělovače znaků)

C:DELIM c (Oddělovač pole)

První znak, který není mezera následující po názvu pole C:QUOTE nebo C:DELIM se stává znakem oddělovače. Pokud například chcete uzavřít znakový řetězec dvojitými uvozovkami, vložte následující řádek do souboru šablony pro extrahování atributů:

C:QUOTE “

Oddělovač uvozovka nesmí být nastaven na znak, který se může objevit v poli znaků. Podobně, oddělovač polí nesmí být nastaven na znak, který se může objevit v číselném poli.

Jestliže jste určili formát SDF pomocí vzorové šablony, soubor může být podobný následujícímu příkladu.

(NÁZEV) | (X) | (Y) | (DODAVATEL) | (MODEL) | (CENA)
STŮL | 120.0 | 49.5 | ACME INDUST. | 51-793W | 379.95
KŘESLO | 122.0 | 47.0 | ACME INDUST. | 34-902A | 199.95
STŮL | -77.2 | 40.0 | TOP DRAWER INC. | (X) | 249.95

Pořadí polí souvisí s pořadím polí v souborech šablony. Tyto soubory můžete použít v jiných aplikacích, například tabulkových procesorech, a můžete třídit a manipulovat data podle potřeby. Například lze soubor extrahování atributů otevřít v aplikaci Microsoft Excel, ve které je možné určit pro každé pole samostatný sloupec. Více informací o použití dat z jiných aplikací nabízí dokumentace vašeho tabulkového procesoru. Jestliže otevřete soubor v textovém editoru Poznámkový blok nebo jiném textovém editoru pro Windows, můžete vložit informace zpět do výkresu jako text.

Vnořené bloky

Řádek BL:LEVEL v souboru šablony hlásí úroveň vnoření reference bloku. Blok, který je vložen do výkresu, má úroveň vnoření 1. Reference bloku, která je součástí (vnořená uvnitř) jiného bloku má úroveň vnoření 2 atd.

U reference vnořeného bloku jsou hodnoty souřadnic X,Y, Z, faktory měřítka, směr vysunutí a úhel otočení skutečným umístěním, rozměrem, orientací a otočením vnořeného bloku v globálním systému souřadnic.

V některých složitých případech nemohou být vnořené reference bloku správně reprezentovány pouze dvěma měřítky a úhlem rotace, například když je vnořená reference bloku otáčena v 3D. V takovém případě měřítka a úhel otočení jsou v záznamu extrahovaného souboru nastaveny na nulu.

Zpracování chyb

Pokud není pole pro data, která se do něj mají umístit, dostatečně dlouhé, data jsou zkrácena a je zobrazena následující zpráva:

** Přetečení pole v záznamu <číslo záznamu>

To se může například stát, když máte pole BL:NAME o délce 8 znaků a název bloku ve výkresu je dlouhé 10 znaků.


Extrahování dat atributů bloků (pokročilé) - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Extrahování dat atributů bloků (pokročilé)
Koncepce
Postupy
Příkazy

Jak vytvořit soubor šablony pro extrakci atributů

Jak extrahovat informace atributů


Extrahování dat atributů bloků (pokročilé) - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Extrahování dat atributů bloků (pokročilé)
Koncepce
Postupy
Příkazy

Jak vytvořit soubor šablony pro extrakci atributů

  1. Spusťte aplikaci Poznámkový blok.

    2. Použít můžete libovolný textový editor nebo procesor, který umí ukládat textový soubor ve formátu ASCII.

  2. Zadejte informace šablony v Poznámkovém bloku. Více informací o formátech nabízí téma Extrahování dat atributů bloků (pokročilé).
  3. Soubor uložte s příponou .txt.

    4. Pro extrahování dat o určitém názvu, vložte název do místa "číselných" nebo "znakových" polí.

Upozornění Při konstrukci souboru šablony nepoužívejte v textovém procesoru znaky tabulátorů. Použijete-li znak tabulátoru, informace atributů se nevytvoří. Chcete-li zarovnat sloupce, vložte mezery stiskem klávesy MEZERNÍK . Použití znaků tabulátoru může způsobit nekonzistentní zarovnání.


Extrahování dat atributů bloků (pokročilé) - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Extrahování dat atributů bloků (pokročilé)
Koncepce
Postupy
Příkazy

Jak extrahovat informace atributů

  1. na příkazovou výzvu
  2. V dialogu Extrahování atributů určete patřičný formát souboru: CDF, SDF nebo DXF.
  3. Určete objekty pro extrahování atributů klepnutím na tlačítko Vybrat objekty.

    4. Lze vybrat jeden blok nebo více bloků ve výkresu.

  4. Určete požadovaný soubor šablony atributů zadáním názvu souboru nebo výběrem volby Soubor šablony a vyhledáním názvu.
  5. Určete výstupní soubor informací atributů zadáním názvu souboru nebo výběrem volby Výstupní soubor a vyhledáním názvu.
  6. Stiskněte tlačítko Další.

Příkazový řádek: ATREXT


Extrahování dat atributů bloků (pokročilé) - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Extrahování dat atributů bloků (pokročilé)
Koncepce
Postupy
Příkazy

Příkazy
ATREXT | Extrahuje data atributů, informační text spojený s blokem, do souboru
EATREXT | Exportuje informace atributů bloku do tabulky nebo do externího souboru.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava bloků
Koncepce
Postupy
Příkazy

Definici bloku nebo referenci bloku již vloženou do výkresu můžete upravit.

  • Úprava definice bloku
    Jestliže opětovně definujete definice bloku ve výkresu, ovlivní to předcházející i budoucí vložení bloku do výkresu.
  • Úprava atributů bloku
    Hodnoty a další vlastnosti všech atributů, které jsou již připojeny k bloku a vloženy do výkresu, je možné upravovat.


Úprava bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava bloků
Koncepce
Postupy
Příkazy

Jak aktualizovat definici pocházející z výkresového souboru

Jak upravit popis bloku

Jak upravovat atributy přiřazené k definici bloku

Jak určit, zda se změny použijí na existující reference bloku

Jak zvýraznit zdvojené atributy štítku v bloku

Jak změnit pořadí výzev pro hodnoty atributů

Jak odstranit atribut z definice bloku a ze všech referencí bloku

Jak aktualizovat existující reference bloku s upravenými atributy

Jak aktualizovat atributy v referencích bloku u vybrané definice bloku


Úprava bloků - Příkazy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava bloků
Koncepce
Postupy
Příkazy
Příkazy
ATRSYNCHR | Aktualizuje všechny instance určitého bloku aktuálními atributy definovanými pro blok.
BLOK | Vytvoří definici bloku z vybraných objektů
EATREDIT | Edituje atributy v referenci bloku
ROZLOŽ | Rozloží složené objekty na jednotlivé objekty
SPRBLOKU | Upraví vlastnosti atributů definice bloku
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava definice bloku - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava definice bloku
Koncepce
Postupy
Příkazy

Definice bloku můžete v aktuálním výkresu znovu definovat. Opětovná definice bloku ovlivní to, jak předcházející i budoucí vložení bloku do aktuálního výkresu a jakékoliv související atributy.

Existují dvě metody pro opětovnou definici bloku:

  • Úprava definice bloku v aktuálním výkresu.
  • Úprava definice bloku ve zdrojovém výkresu a její opětovné vložení do aktuálního výkresu.

Kterou metodu vyberete závisí na tom, zda chcete provést změny pouze v aktuálním výkresu nebo také ve zdrojovém výkresu.

Úprava definice bloku v aktuálním výkresu

Pro úpravu definice bloku postupujte podle postupu pro vytvoření nové definice bloku, ale zadejte název existující definice bloku. To nahradí existující definici bloku a všechny reference k tomuto bloku ve výkresu jsou okamžitě aktualizovány vzhledem k nové definici.

Pro úsporu času můžete vložit a rozložit instanci původního bloku a potom použít výsledné objekty při tvorbě nové definice bloku.

Aktualizace definice bloku, která má pochází z výkresového souboru

Definice bloků vytvořené v aktuálním výkresu vložením výkresového souboru nejsou při úpravě původního výkresu automaticky aktualizovány. Pomocí příkazu VLOŽ můžete aktualizovat definici bloku z výkresového souboru.

Aktualizace definice bloku, která pochází z výkresu knihovny (pokročilé)

Návrhové centrum™ nepřepíše existující definici bloku ve výkresu definicí, která pochází z jiného výkresu. Chcete-li aktualizovat definici z knihovny výkresu, vytvořte příkazem PIŠBLOK samostatný výkres z bloku knihovny výkresu. Potom příkazem VLOŽ přepište definici bloku ve výkresu používajícím blok.

Poznámka Popisy bloku jsou odhaleny pří použití příkazu VLOŽ. Použijte schránku pro kopírování a vložení popisu bloku zobrazeného v dialogu z jedné definice bloku do druhé.

Úprava popisu bloku

Chcete-li upravit popis funkce Návrhové centrum pro definici bloku, použijte příkaz BLOK. Popisy můžete také libovolně přidat k existujícím blokům v dialogu Definovat blok.

Předefinování atributů bloku

Atributy lze připojit k bloku při definici nebo opětovné definici bloku. Až budete vyzváni k výběru objektů, které se mají zahrnout do definice bloku, začleňte do výběrové množiny požadované atributy. Opětovná definice atributů v definici bloku má následující vliv na reference dříve vložených bloků:

  • Konstantní atributy, které mají neměnnou hodnotu, jsou ztraceny a nahrazeny libovolnými novými konstantními atributy.
  • Proměnné atributy zůstávají nezměněny i přesto, že nová definice bloku nemá žádné atributy.
  • Nové atributy se nezobrazí v existujících referencích bloku.

Viz také

Připojení dat k blokům (atributy bloků)

Úprava definic dynamických bloků


Úprava definice bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava definice bloku
Koncepce
Postupy
Příkazy

Jak aktualizovat definici pocházející z výkresového souboru

Jak upravit popis bloku


Úprava definice bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava definice bloku
Koncepce
Postupy
Příkazy

Jak aktualizovat definici pocházející z výkresového souboru

  1. Z nabídky Nástroje vyberte položku Návrhové centrum.
  2. V zobrazení stromu klepněte na složku, která obsahuje výkresový soubor, ze kterého pochází blok.
  3. V oblasti obsahu (na pravé straně) klepněte pravým tlačítkem na výkresový sobor.
  4. Z místní nabídky vyberte položku Vložit jako blok.
  5. V dialogu Vložit klepněte na tlačítko OK.
  6. Až se zobrazí upozornění, klepnutím na tlačítko Ano přepište existující definici bloku.
  7. Dvojím stiskem klávesy ESC odstraňte výběr.


Úprava definice bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava definice bloku
Koncepce
Postupy
Příkazy

Jak upravit popis bloku

  1. Z místní nabídky vyberte položku Vložit jako blok.
  2. V dialogu Definovat blok vyberte z rozbalovacího seznamu Název bloku, u kterého chcete upravit jeho popis.
  3. V poli Popis zadejte nebo upravte popis bloku.
  4. Stiskněte tlačítko Další.
  5. Okno s hlášením zobrazí upozornění, že název bloku jej již definován. Chcete jej změnit na křivku? Stiskem tlačítka Ano předefinujte blok.

Příkazový řádek: BLOK


Úprava definice bloku - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Úprava definice bloku
Koncepce
Postupy
Příkazy

Příkazy
BLOK | Vytvoří definici bloku z vybraných objektů
ROZLOŽ | Rozloží složené objekty na jednotlivé objekty
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava atributů bloku - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava atributů bloku
Koncepce
Postupy
Příkazy

Hodnoty a další vlastnosti všech atributů, které jsou již připojeny k bloku a vloženy do výkresu, je možné upravovat.

Pomocí Správce atributů bloku můžete upravovat atributy v definicích bloku. Například můžete upravit následující vlastnosti:

  • Vlastnosti, které definují způsob přiřazení hodnot atributu a jestli je či není přiřazená hodnota viditelná v grafické oblasti.
  • Vlastnosti, které definují, jak je text atributu zobrazen ve výkresu.
  • Vlastnosti, které definují hladinu, ve které se atribut nachází a barvu, váhu a typ čáry atributu.

Implicitně jsou vaše změny atributu uplatněny na všechny existující reference bloků v aktuálním výkresu.

Změna vlastností atributu existujících referencí bloku neovlivní hodnoty přiřazené těmto blokům. Například v bloku obsahujícím atribut, jehož název je Cena a hodnota je 19.99, při změně názvu z Cena na Cena jednotky není hodnota 19.99 změněna.

Aktualizace atributů s duplicitními názvy může vést k nepředvídatelným následkům. Pomocí Správce atributů bloku nalezněte duplicitní názvy a změňte je.

Pokud jsou stálé atributy nebo vložené atributy bloku ovlivněny změnami, aktualizujte příkazem REGEN zobrazení těchto bloků v kreslicí ploše.

Změna pořadí výzev pro hodnoty atributů

Při definici bloku určuje pořadí výběru atributů pořadí, ve kterém jste žádáni při vkládání bloku o informace atributů. Lze použít Správce atributů bloku pro změnu pořadí výzev, které žádají hodnoty atributů.

Odstranění atributů bloku

Atributy můžete odstranit z definic bloku a ze všech existujících referencí bloku v aktuálním výkresu. Atributy odstraněné z existující reference bloku budou v kreslicí ploše zobrazeny, dokud nepřekreslíte výkres příkazem REGEN.

Z bloku nelze odstranit všechny atributy, vždy nejméně jeden musí zůstat. Jestliže potřebujete odstranit všechny atributy, předefinujte blok.

Aktualizace referencí bloku

Atributy ve všech referencích bloku v aktuálním výkresu můžete aktualizovat změnami, které jste provedli v definici bloku. Například můžete použít Správce atributů bloku pro úpravu vlastností atributu v několika definicích bloku ve výkresu, ale rozhodnete se, že existující reference bloků nemají být při vašich změnách automaticky aktualizovány. Nyní, když budete spokojeni s provedenými změnami atributů, můžete tyto změny uplatnit na všechny bloky v aktuálním výkresu.

Také příkazem ATRSYNCHR můžete aktualizovat vlastnosti atributu v referencích bloků, aby odpovídaly jejich definicím bloků.

Aktualizace vlastností atributů v referencích bloků neovlivňuje žádné hodnoty, které byly přiřazeny těmto atributům.

Editace atributů v referenci bloku

Vlastnosti atributů a hodnoty v referenci bloku můžete upravovat pomocí Rozšířeného editoru atributů. Například můžete změnit volby, které určují, jak se text atributu zobrazí v bloku, a můžete upravit vlastnosti, které nastavují hladinu, typ čáry, barvu, tloušťku čáry nebo styl vykreslování atributu.

Viz také

Definice atributů bloku

Úprava definice bloku


Úprava atributů bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava atributů bloku
Koncepce
Postupy
Příkazy

Jak upravovat atributy přiřazené k definici bloku

Jak určit, zda se změny použijí na existující reference bloku

Jak zvýraznit zdvojené atributy štítku v bloku

Jak změnit pořadí výzev pro hodnoty atributů

Jak odstranit atribut z definice bloku a ze všech referencí bloku

Jak aktualizovat existující reference bloku s upravenými atributy

Jak aktualizovat atributy v referencích bloku u vybrané definice bloku


Úprava atributů bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava atributů bloku
Koncepce
Postupy
Příkazy

Jak upravovat atributy přiřazené k definici bloku

  1. Z nabídky Modifikace vyberte položky Objekt [image] Atribut [image] Správce atributů bloku.
  2. Ve Správci atributů bloků vyberte blok ze seznamu Blok nebo stiskněte tlačítko Vybrat blok a vyberte blok v grafické oblasti.
  3. V seznamu atributů poklepejte na atribut, který se má editovat, nebo vyberte atribut a stiskněte tlačítko Upravit.
  4. V dialogu Editace atributů proveďte požadované změny atributů a potom klepněte na tlačítko OK.

Panel nástrojů Modifikace II

Příkazový řádek: SPRBLOKU


Úprava atributů bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava atributů bloku
Koncepce
Postupy
Příkazy

Jak určit, zda se změny použijí na existující reference bloku

  1. Z nabídky Modifikace vyberte položky Objekt [image] Atribut [image] Správce atributů bloku.
  2. Ve Správci atributů bloku stiskněte tlačítko Nastavení.
  3. V dialogu Nastavení proveďte jeden z následujících úkonů:
    • Chcete-li použít změny na existující reference bloků, zapněte volbu Použít změny na stávající reference.
    • Chcete-li použít změny pouze na vložení nových bloků, vypněte volbu Použít změny na stávající reference.
  4. Stiskněte tlačítko Další.

Panel nástrojů Modifikace II

Příkazový řádek: SPRBLOKU


Úprava atributů bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava atributů bloku
Koncepce
Postupy
Příkazy

Jak zvýraznit zdvojené atributy štítku v bloku

  1. Z nabídky Modifikace vyberte položky Objekt [image] Atribut [image] Správce atributů bloku.
  2. Ve Správci atributů bloku stiskněte tlačítko Nastavení.
  3. V dialogu Nastavení vyberte volbu Zvýraznit zdvojené štítky.
  4. Stiskněte tlačítko Další.

Panel nástrojů Modifikace II

Příkazový řádek: SPRBLOKU


Úprava atributů bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava atributů bloku
Koncepce
Postupy
Příkazy

Jak změnit pořadí výzev pro hodnoty atributů

  1. Z nabídky Modifikace vyberte položky Objekt [image] Atribut [image] Správce atributů bloku.
  2. Ve Správci atributů bloků vyberte blok ze seznamu Blok nebo stiskněte tlačítko Vybrat blok a vyberte blok v grafické oblasti.

    3. Atributy jsou pro vybraný blok zobrazeny v jejich pořadí výzev.

  3. Chcete-li atribut v pořadí výzev posunout nahoru, vyberte atribut a potom stiskněte tlačítko Nahoru; chcete-li atribut v pořadí výzev posunout dolů, vyberte atribut a potom stiskněte tlačítko Dolů.

    4. Poznámka Tlačítka Nahoru a Dolů nejsou dostupná pro atributy s konstantními hodnotami (Mód=C).

Panel nástrojů Modifikace II

Příkazový řádek: SPRBLOKU


Úprava atributů bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava atributů bloku
Koncepce
Postupy
Příkazy

Jak odstranit atribut z definice bloku a ze všech referencí bloku

  1. Z nabídky Modifikace vyberte položky Objekt [image] Atribut [image] Správce atributů bloku.
  2. Ve Správci atributů bloků vyberte blok ze seznamu Blok nebo stiskněte tlačítko Vybrat blok a vyberte blok v grafické oblasti.
  3. (Volitelné) Pokud nechcete odstranit atributy z existujících instancí bloku, klepněte na tlačítko Nastavení a v dialogu Nastavení vypněte volbu Použít změny na stávající reference.
  4. Ve Správci atributů bloku vyberte atribut ze seznamu atributů a potom stiskněte tlačítko Odstranit.

    5. Atributy odstraněné z existujících instancí bloku nezmizí, dokud neobnovíte výkres příkazem REGEN.

Panel nástrojů Modifikace II

Příkazový řádek: SPRBLOKU


Úprava atributů bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava atributů bloku
Koncepce
Postupy
Příkazy

Jak aktualizovat existující reference bloku s upravenými atributy

  1. Z nabídky Modifikace vyberte položky Objekt [image] Atribut [image] Správce atributů bloku.
  2. Ve Správci atributů bloků vyberte blok ze seznamu Blok nebo stiskněte tlačítko Vybrat blok a vyberte blok v grafické oblasti.
  3. Stiskněte tlačítko Synchronizovat pro aktualizaci vámi změněných atributů ve všech referencích bloku pro vybraný blok.

Panel nástrojů Modifikace II

Příkazový řádek: SPRBLOKU


Úprava atributů bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Úprava atributů bloku
Koncepce
Postupy
Příkazy

Jak aktualizovat atributy v referencích bloku u vybrané definice bloku

  1. V panelu nástrojů Modifikace II klepněte na tlačítko Synchronizovat atributy.
  2. Na výzvu proveďte jedno z následujících:
    • Zadejte název a potom zadejte název bloku, jehož reference bloku chcete aktualizovat.
    • Zadejte ? a zobrazte seznam bloků, potom zadejte název následovaný názvem bloku.
    • Stiskněte klávesu ENTER a potom vyberte ukazovacím zařízením blok v grafické oblasti.

    Jestliže zadáte neexistující blok nebo zadaný blok neobsahuje atributy, zobrazí se chybové hlášení.

Panel nástrojů Modifikace II

Příkazový řádek: ATRSYNCHR

Další možnosti

  1. Z nabídky Modifikace vyberte položku Prodlouží objekt.
  2. V grafické oblasti vyberte požadovaný blok pro editaci.
  3. V Rozšířený editor atributu vyberte požadovaný atribut pro editaci. Hodnotu atributu lze změnit nebo lze vybrat jinou kartu a editovat jiné vlastnosti atributu.
  4. Proveďte požadované změny atributu a potom proveďte jedno z následujících:
    • Stiskem tlačítka Použít uložte změny. Rozšířený editor atributu zůstane zobrazen.

      • Pokud později klepnutím na tlačítko Storno uzavřete Rozšířený editor atributů, změny atributů provedené před stiskem tlačítka Použít nebudou vráceny.

    • Stiskem tlačítka OK uložte změny a uzavřete Rozšířený editor atributu.
    • Klepnutím na tlačítko Vybrat blok upravte atributy jiného bloku. Jestliže jste provedli změny v aktuálním bloku a neuložili je, budete vyzváni, abyste tak učinili dříve, než vyberete nový blok.

Panel nástrojů Modifikace II

Příkazový řádek: EATREDIT


Úprava atributů bloku - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Úprava atributů bloku
Koncepce
Postupy
Příkazy

Příkazy
ATRSYNCHR | Aktualizuje všechny instance určitého bloku aktuálními atributy definovanými pro blok.
EATREDIT | Edituje atributy v referenci bloku
SPRBLOKU | Upraví vlastnosti atributů definice bloku
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Změna barvy a typu čáry v bloku - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Změna barvy a typu čáry v bloku
Koncepce
Postupy
Příkazy

Barvu a typ čáry objektů v bloku můžete změnit pouze, když objekty v tomto bloku byly vytvořeny s přenesenými vlastnostmi.

Bloky obsahující objekty s přenesenými vlastnostmi získají svou barvu a typ čáry z hladiny, ve které jsou vloženy. Podle toho, jak byly objekty v bloku vytvořeny, mohou bloky převzít přenesené vlastnosti, barvu a typ čáry, z aktuální explicitní barvy a typu čáry, které jste předefinovali v nastavení hladiny.

Jestliže blok nebyl vytvořen pomocí objektů s přenesenými vlastnostmi barvy a typu čáry, je jedinou možností, jak změnit tyto vlastnosti, předefinování bloku.

Viz také

Nastavení barvy a typu čáry v blocích


Změna barvy a typu čáry v bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Změna barvy a typu čáry v bloku
Koncepce
Postupy
Příkazy

Jak změnit hladinu objektu

Jak změnit barvu přiřazenou k hladině

Jak změnit barvu objektu předefinováním barvy hladiny

Jak změnit typ čáry přiřazený k hladině

Jak změnit typ čáry objektu předefinováním typu čáry hladiny

Jak upravit existující definici bloku


Změna barvy a typu čáry v bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Změna barvy a typu čáry v bloku
Koncepce
Postupy
Příkazy

Jak změnit hladinu objektu

  1. Vyberte objekty, jejichž hladinu chcete změnit.
  2. V panelu nástrojů Hladiny klepněte na ovládací prvek Hladina.
  3. Vyberte hladinu, kterou chcete přiřadit k objektům.

Příkazový řádek: Hladiny


Změna barvy a typu čáry v bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Změna barvy a typu čáry v bloku
Koncepce
Postupy
Příkazy

Jak změnit barvu přiřazenou k hladině

  1. V panelu nástrojů Hladiny klepněte na tlačítko Správce vlastností hladiny.
  2. Ve správci vlastností hladiny klepněte na barvu, kterou chcete změnit.
  3. V dialogu Vyberte barvu použijte jeden z následujících způsobů:
    • Na kartě Index klepněte na barvu a potom na tlačítko OK.
    • Na kartě Index zadejte číslo barvy ACI (1-255) nebo název v poli Barva a potom klepněte na tlačítko OK.
    • Na kartě Truecolor vyberte barevný model HSL pomocí volby Barevný model a určete barvu zadáním hodnoty barvy v poli Barva nebo určením barev v polích Odstín, Sytost a Světelnost a potom klepněte na tlačítko OK.
    • Na kartě Knihy barev vyberte knihu barev v poli Kniha barev, vyberte barvu v knize barev (pomocí šipek nahoru a dolů), klepněte na pole s barvou a potom klepněte na tlačítko OK.
  4. Stiskněte tlačítko Další.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Změna barvy a typu čáry v bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Změna barvy a typu čáry v bloku
Koncepce
Postupy
Příkazy

Jak změnit barvu objektu předefinováním barvy hladiny

  1. Ve standardním panelu nástrojů stiskněte tlačítko Vlastnosti.
  2. Vyberte objekty jejichž barvu chcete změnit.
  3. V paletě Vlastnosti vyberte položku Barva.

    4. Vpravo se zobrazí šipka.

  4. Klepněte na šipku a vyberte barvu ze seznamu.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Změna barvy a typu čáry v bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Změna barvy a typu čáry v bloku
Koncepce
Postupy
Příkazy

Jak změnit typ čáry přiřazený k hladině

  1. V panelu nástrojů Hladiny klepněte na tlačítko Správce vlastností hladiny.
  2. Ve Správci vlastností hladiny klepněte na tlačítko Načíst a klepnutím na jednu nebo více typů čar je načtěte a potom klepněte na tlačítko OK.

    3. Se stisknutou klávesou CTRL vyberte několik typů čar nebo se stisknutou klávesou SHIFT vyberte množinu typů čar.

  3. Vyberte hladinu ze seznamu a potom stiskněte tlačítko Zobrazit detaily pro rozšíření dialogu.
  4. Vyberte typ čáry ze seznamu Typ čáry.
  5. Klepnutím na tlačítko OK uzavřete dialog.

    6. Výběrem položky Hladina z nabídky Formát zobrazíte Správce vlastností hladiny.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Změna barvy a typu čáry v bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Změna barvy a typu čáry v bloku
Koncepce
Postupy
Příkazy

Jak změnit typ čáry objektu předefinováním typu čáry hladiny

  1. Vyberte objekty, jejichž typ čáry chcete změnit.
  2. V panelu nástrojů Vlastnosti klepněte na seznam Typ čáry.
  3. Klepněte na typ čáry, který chcete přiřadit k objektům.

Příkazový řádek: TYPČ


Změna barvy a typu čáry v bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Změna barvy a typu čáry v bloku
Koncepce
Postupy
Příkazy

Jak upravit existující definici bloku

  1. Vyberte blok, který chcete upravit.
  2. Klepněte pravým tlačítkem na blok a z místní nabídky vyberte položku Vlastnosti.
  3. V paletě Vlastnosti vyberte a změňte hodnoty umístění X a Y, měřítka, otočení nebo jiných vlastností.

Příkazový řádek: Vlastnost


Změna barvy a typu čáry v bloku - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Změna barvy a typu čáry v bloku
Koncepce
Postupy
Příkazy

Příkazy
TYPČ | Načítá, nastavuje a upravuje typy čar
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Rozložení reference bloku - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Rozložení reference bloku
Koncepce
Postupy
Příkazy

Jestliže potřebujete upravit jeden nebo více objektů v bloku samostatně, můžete referenci bloku rozložit na jednotlivé objekty. Po provedení změn lze:

  • Vytvořit novou definici bloku.
  • Znovu definovat existující definici bloku.
  • Ponechat jednotlivé objekty nezkombinované pro jiná použití.

Reference bloku můžete automaticky rozložit při jejich vložení zapnutím volby Rozložit v dialogu Vložit.


Rozložení reference bloku - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Rozložení reference bloku
Koncepce
Postupy
Příkazy

Jak rozložit referenci bloku

  1. Z nabídky Modifikace vyberte položku Rozložit.
  2. Vyberte blok, který chcete rozložit a potom stiskněte klávesu ENTER.

    3. Reference bloku je rozložena do dílčích objektů; definice bloku však pro pozdější vložení ve výkresu stále existuje.

Panel nástrojů Modifikace

Příkazový řádek: ROZLOŽ


Rozložení reference bloku - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Rozložení reference bloku
Koncepce
Postupy
Příkazy

Příkazy
ROZLOŽ | Rozloží složené objekty na jednotlivé objekty
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Odstranění definic bloků - Koncepce

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Odstranění definic bloků
Koncepce
Postupy
Příkazy

Pro omezení velikosti výkresu můžete odstranit nepoužívané definice bloků. Referenci bloku můžete smazáním odstranit z výkresu, ale definice bloku zůstane v tabulce definic bloku výkresu. Chcete-li odstranit nepoužívané definice bloků a zmenšit velikost výkresu, použijte kdykoliv pří práci ve výkresu příkaz ČISTIT.

Před odstraněním definic bloku musí být všechny reference bloku vymazány.

Viz také

Přehled bloků


Odstranění definic bloků - Postupy

Tvorba a úprava objektů
Tvorba a použití bloků (symbolů)
Odstranění definic bloků
Koncepce
Postupy
Příkazy

Jak odstranit definici bloku

  1. Z nabídky Soubor vyberte položku Nový.

    2. Dialog Čisti zobrazí strom s pojmenovanými objekty, které mohou být vyčištěny.

  2. Pro vyčištění bloků použijte jednu z následujících metod:
    • Pro vyčištění všech bloků bez referencí vyberte položku Bloky. Pro vložení vnořených bloků zapněte volbu Čistit vnořené položky.
    • Pro vyčištění určitých bloků poklepáním na položku Bloky ji rozbalte v zobrazení stromu. Vyberte bloky k vyčištění.

    Jestliže položka, kterou chcete vyčistit není v seznamu, vyberte volbu Zobrazit položky, které nelze čistit.

  3. Jste vyzvání pro potvrzení každé položky v seznamu. Jestliže nechcete potvrzovat každé čištění, vypněte volbu Potvrdit každou čištěnou položku.
  4. Klepněte na tlačítko Čistit.

    5. K potvrzení čištění každého prvku zadejte na výzvu zadáním Ano nebo Ne nebo Ano pro všechny, jestliže je vybráno více prvků.

  5. Vyberte více položek k čištění a klepněte na tlačítko Zavřít.

Příkazový řádek: ČISTI


Odstranění definic bloků - Příkazy

Tvorba a použití bloků (symbolů)
Tvorba a použití bloků (symbolů)
Odstranění definic bloků
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Změna existujících objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Koncepce
Postupy
Příkazy

Je možné vybrat objekty, zobrazit a upravit jejich vlastnosti a provádět obecné či specifické úpravy určitých objektů.

  • Výběr objektů
    Pro výběr objektů k editačním operacím existuje řada možností.
  • Oprava chyb
    Poslední akce lze zpětně vysledovat pomocí několika způsobů.
  • Vymazání objektů
    Objekty lze vymazat z výkresu pomocí několika metod.
  • Použití vyjmutí, kopírování a vložení systému Windows
    Chcete-li použít objekty z výkresového souboru jiné aplikace, můžete je vyjmout nebo zkopírovat do schránky a vložit je do požadované aplikace.
  • Úprava objektů
    Jednoduše můžete upravit velikost, tvar a umístění objektů.
  • Úprava složitých objektů
    Další editační operace jsou dostupné pro složené objekty, například bloky, kóty, šrafování a křivky.
  • Úprava 3D těles
    Až vytvoříte 3D objemový model, můžete pomocí nástroje ShapeManager změnit formu a vzhled modelu.

Viz také

Práce s vlastními a proxy objekty


Změna existujících objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Koncepce
Postupy
Příkazy

Jak vybrat jeden objekt

Jak změnit velikost kurzoru s terčíkem

Jak procházet objekty při výběru

Jak odstranit výběr z objektů

Jak zobrazit seznam voleb výzvy Vyberte objekty

Jak vybrat objekty v oblasti s nepravidelným tvarem

Jak vybrat objekty procházející oblastí s nepravidelným tvarem

Jak vybrat objekty napříč

Jak odstranit několik objektů z výběrové množiny

Jak uzamknout nebo odemknout hladinu

Jak vytvořit výběrovou množinu pomocí rychlého výběru

Jak vyloučit objekty z výběrové množiny

Jak připojit objekty k výběrové množině

Jak pojmenovat a uložit filtrovaný seznam

Jak použít pojmenovaný filtr

Jak změnit velikost kurzoru s terčíkem

Jak změnit nastavení výběru objektů

Jak zapnout nebo vypnout náhled výběru

Jak změnit vzhled náhledu výběru

Jak vyloučit objekty z náhledu výběru

Jak změnit vzhled výběrové oblasti

Jak vytvořit skupinu

Jak přepnout výběr skupiny

Jak vymazat pojmenovanou skupinu

Jak změnit pořadí členů skupiny

Jak vrátit zpět poslední akci

Jak vrátit určitý počet akcí zpět

Jak opakovat akci

Jak opakovat určitý počet akcí

Jak vymazat objekt

Jak obnovit poslední vymazaný objekt

Jak vyjmout objekty do schránky

Jak odstranit značky tvaru plus

Jak vyčistit nepoužívaný typ čáry

Jak vyjmout objekty do schránky

Jak zkopírovat objekty do schránky

Jak vložit objekty ze schránky

Jak převést vložené informace do formátu výkresového souboru.

Jak přesunout objekt pomocí dvou bodů

Jak přesunout objekt přemístěním

Jak přesunout objekt protažením

Jak otočit objekt

Otáčení objektu pomocí absolutního úhlu

Jak otočit 3D objekt kolem osy

Jak zarovnat objekty

Jak kopírovat objekt pomocí dvou bodů

Jak vytvořit obdélníkové pole

Jak vytvořit kruhové pole

Jak vytvořit 3D obdélníkové pole objektů

Jak vytvořit 3D kruhové pole objektů

Jak odsadit objekt zadáním vzdálenosti

Jak vytvořit ekvidistantu bodem

Jak zrcadlit objekty

Jak zrcadlit objekty v 3D

Jak protáhnout objekt

Jak oříznout objekt

Jak prodloužit objekty v 3D drátových modelech

Jak provést oříznutí v 3D pomocí aktuální roviny pohledu

Jak prodloužit objekty v 3D drátových modelech

Jak protáhnout objekt

Jak nastavit měřítko objektu pomocí faktoru měřítka

Jak nastavit měřítko objektu pomocí reference

Jak změnit délku objektu přetažením

Jak nastavit poloměr zaoblení

Jak zaoblit dva úsečkové segmenty

Jak zaoblit bez ořezání

Jak zaoblit celou křivku

Jak zaoblit více množin objektů

Jak nastavit vzdálenosti zkosení

Jak zkosit dva nerovnoběžné úsečkové segmenty

Jak provést zkosení zadáním délky a úhlu zkosení

Jak zkosit bez ořezání

Jak zkosit celou křivku

Jak zkosit více množin objektů

Jak přerušit objekt

Jak spojit objekty

Jak zapnout uzly

Jak nastavit barvu nevybraného uzlu pod kurzorem

Jak omezit počet objektů v počáteční množině výběru, u nichž se zobrazí uzly

Jak zobrazit tipy uzlů u vlastních objektů podporujících tipy uzlů

Jak ukončit výběr pomocí uzlů

Jak protáhnout objekt pomocí uzlů

Jak provést protažení pomocí více než jednoho uzlu

Jak posunout objekty pomocí uzlů

Jak otočit objekty pomocí uzlů

Jak nastavit měřítko objektů pomocí uzlů

Jak zrcadlit objekty pomocí uzlů

Jak vytvořit kopie v libovolném režimu uzlů

Jak vytvořit krok posunutí pro více kopií pomocí uzlů

Jak vytvořit krok otočení pro více otočených kopií pomocí uzlů

Jak pomocí uzlů zrcadlit objekty se zachováním jejich originálů

Jak zapnout a vypnout uzly v blocích

Jak rozložit objekt

Jak upravit křivku

Jak zúžit jednotlivé segmenty křivky

Jak upravit spline

Jak vymazat vrchol multičáry

Jak vytvořit průsečík uzavřeného křížení

Jak upravit styl multičáry

Jak zaoblit objemové těleso

Jak zkosit objemové těleso

Jak vytvořit průřez tělesa

Jak odříznout těleso

Jak vysunout plochu na objemovém tělese

Jak vysunout plochu podél trajektorie objemového tělesa

Jak posunout plochu na objemovém tělese

Jak otočit plochu na objemovém tělese

Jak odsadit plochu na objemovém tělese

Jak zešikmit plochu na objemovém tělese

Jak vymazat plochu na objemovém tělese

Jak kopírovat plochu na objemovém tělese

Jak změnit barvu plochy na objemovém tělese

Jak změnit barvu hrany na objemovém tělese

Jak kopírovat hranu na objemovém tělese

Jak otisknout 3D objemové těleso

Jak rozdělit složené 3D těleso na jednotlivá tělesa

Jak vytvořit 3D skořepinu

Jak vyčistit 3D objemové těleso

Jak ověřit platnost 3D objemového tělesa


Změna existujících objektů - Příkazy

Tvorba a úprava objektů
Změna existujících objektů
Koncepce
Postupy
Příkazy
Příkazy
3DPOLE | Vytváří trojrozměrné pole
ČTIWMF | Importuje metasoubory Windows
DÉLKA | Mění délku objektů a sevřený úhel oblouků
EKVID | Vytváří soustředné kružince, rovnoběžné úsečky a křivky
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
KOPIE | Překopíruje objekty o konkrétní vzdálenost v konkrétním směru
MČEDIT | Upravuje průsečíky, zlomy a vrcholy křivek.
MČSTYL | Vytváří, modifikuje a spravuje styly křivek
MĚŘÍTKO | Zvětší nebo zmenší vybrané objekty proporcionálně ve směrech,a
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
NASTAVWMF | Nastaví volby pro příkaz ČTIWMF
NZNOVA | Vrátí účinek několika předchozích příkazů ZPĚT nebo Z
OBJEDIT | Upraví plochy a hrany 3D těles
OBNOV | Obnoví vymazané objekty
ODŘÍZNI | Rozřízne množinu těles rovinou
OŘEŽ | Ořeže objekty podle řezných hran definovaných jinými objekty
OTOČ | Otáčí objekty okolo referenčního bodu.
OTOČ3D | Otáčí objekty kolem libovolné osy v prostoru
PIŠWMF | Uloží objekty do metasouboru Windows
POLE | Vytvoří několik kopií objektu, které jsou seřazeny podle vzoru.
POSUN | Posunuje objekty o určenou vzdálenost v určeném směru.
PŘEKR | Obnoví zobrazení v aktuálním výřezu
PŘEKRV | Obnoví zobrazení ve všech výřezech
PŘERUŠ | Přeruší vybraný objekt mezi dvěma body
PRODLUŽ | Prodlouží objekt k jinému objektu
PROTÁHNI | Posune nebo roztáhne objekty
PRŮŘEZ | Pomocí průsečíku roviny a objemového tělesa vytváří oblast
ROZLOŽ | Rozloží složené objekty na jednotlivé objekty
RVYBER | Vytvoří výběrovou množinu podle filtrovacích kritérií
SKOPIE | Kopíruje objekty nebo text příkazového řádku do schránky.
SKOPIEREF | Kopíruje objekty se zadaným referenčním bodem
SPLINEDIT | Upravuje spline nebo křivky vyhlazené na spline
SPOJ | Spojuje objekty tak, aby vytvořily jediný, nepřerušený objekt
SROVNEJ | Zarovná objekty ve 2D nebo 3D s jinými objekty
SVLOŽ | Vloží data ze schránky
SVLOŽBLOK | Vloží kopírovaný objekt jako blok
SVLOŽORIG | Vloží kopírovaný objekt do nového výkresu s využitím souřadnic z původního výkresu
SVLOŽSPEC | Vloží data ze schránky a řídí jejich formát
U | Vrací zpět poslední operaci
USS | Spravuje uživatelské souřadné systémy
VNASTAV | Určuje nastavení režimu krok, rastr, polarita a trasování objektů a dynamický vstup
VYJMIS | Zkopíruje objekty do schránky a odstraní je z výkresu
VYMAŽ | Odstraní objekty z výkresu
ZKOS | Zkosí hrany objektů
ZNOVA | Vrátí účinek předchozího příkazu ZPĚT nebo Z.
ZRCADLI | Vytváří zrcadlové kopie objektů
ZRCADLI3D | Vytváří zrcadlový obraz objektů podle roviny
Systémové proměnné
ANGBASE | Nastavuje základní úhel 0 s ohledem na aktuální USS
ANGDIR | Nastavuje směr kladných úhlů
CHAMFERB | Nastavuje druhou vzdálenost zkosení.
CHAMFERC | Nastavuje délku zkosení
CHAMFERD | Nastavuje úhel zkosení
CHAMMODE | Nastavuje metodu vstupu pro proměnnou CHAMFER.
CROSSINGAREACOLOR | Určuje barvu oblasti výběru při křížovém výběru.
EDGEMODE | Řídí způsob, jakým příkazy TRIM a EXTEND určují ořezávací a hraniční hrany
EXPLMODE | Určuje, zda příkaz EXPLODE podporuje bloky s různými měřítky v osách X,Y,Z
FILLETRAD | Uchovává aktuální poloměr zaoblení
GRIPBLOCK | Řídí přiřazení uzlů v blocích
GRIPCOLOR | Řídí barvu nevybraných uzlů
GRIPHOT | Řídí barvu vybraných uzlů
GRIPHOVER | Řídí barvu výplně nevybraného uzlu, když se nad ním zastaví kurzor
GRIPOBJLIMIT | Potlačí zobrazení uzlů, jestliže počáteční výběrová množina obsahuje více než zadaný počet objektů
GRIPSIZE | Nastavuje velikost čtverce sloužícího k zobrazení uzlu v bodech
GRIPTIPS | Řídí zobrazení tipů uzlů, jestliže se kurzor nachází nad uzly uživatelských objektů, které podporují typy uzlů
MIRRTEXT | Řídí promítání textu příkazem ZRCADLI
OFFSETDIST | Nastavuje výchozí vzdálenost ekvidistanty
OFFSETGAPTYPE | Řídí zacházení s potencionálními mezerami mezi segmenty při odsazení křivek.
OLEHIDE | Řídí zobrazení OLE objektů
PEDITACCEPT | Potlačuje zobrazení výzvy Vybraný objekt není křivka u příkazu KEDIT
PICKADD | Určuje, jestli následující výběrová množina nahradí aktuální výběrovou množinu nebo jestli je k ní přidána
PICKAUTO | Řídí automatický výběr oknem při výzvě Vyberte objekty
PICKDRAG | Řídí způsob kreslení výběrového okna
PICKFIRST | Určuje, zda můžete vybrat objekty před zadáním (výběr typu jméno-sloveso) nebo až po zadání příkazu
PICKSTYLE | Řídí použití skupiny výběru a výběr asociativních šraf
PREVIEWEFFECT | Určuje vizuální efekty použité pro náhled výběru objektů
PREVIEWFILTER | Vyloučí zadané typy objektů z náhledu výběru
PROJMODE | Nastavuje aktuální režim promítání pro ořezávání a prodlužování
SELECTIONAREA | Určuje zobrazení efektů v oblastech výběru
SELECTIONAREAOPACITY | Určuje průhlednost oblasti výběru při výběru v okně nebo křížovém výběru
SELECTIONPREVIEW | Určuje zobrazení náhledu výběru
SNAPANG | Nastavuje úhel kroku a rastru pro aktuální výřez
SPLFRAME | Řídí zobrazení objektů spline a vyhlazených křivek spline
SPLINESEGS | Nastavuje počet úsečkových segmentů vyhlazené křivky spline, které mají být generovány volbou Spline příkazu KEDIT
SPLINETYPE | Nastavuje typ křivky spline, která má být vytvořena volbou Spline příkazu KEDIT
SURFTYPE | Řídí typ vyhlazení plochy prováděné volbou Hladká plocha příkazem KEDIT
SURFU | Nastavuje hustotu plochy vyhlazené příkazem KEDIT volbou Hladká plocha ve směru M
SURFV | Nastaví hustotu plochy vyhlazené příkazem KEDIT volbou Hladká plocha ve směru N
TRIMMODE | Určuje, zda jsou ořezány vybrané hrany pro zkosení a zaoblení
UNDOCTL | Označuje stav možností Auto, Řízení a Seskupit příkazu ZPĚT
UNDOMARKS | Uchovává počet značek, které byly umístěny do řídicího proudu příkazu ZPĚT volbou Označ
WINDOWAREACOLOR | Určuje barvu průhledné oblasti výběru ve výběrovém okně.
WMFBKGND | Řídí zobrazení pozadí při vkládání objektů do formátu metasouboru systému Windows (WMF)
WMFFOREGND | Určuje přiřazení barvy popředí při vkládání objektů do formátu metasouboru systému Windows (WMF)
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Výběr objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Výběr objektů
Koncepce
Postupy
Příkazy

Pro výběr objektů k editačním operacím existuje řada možností.

  • Výběr jednotlivých objektů
    Na výzvu Vyberte objekty lze vybrat jeden nebo více objektů.
  • Výběr více objektů
    Na výzvu Vyberte objekty můžete vybrat více objektů najednou.
  • Ochrana objektů před vybráním
    Výběru a úpravě objektů v určitých hladinách lze zabránit zamknutím těchto hladin.
  • Filtrování výběrových množin
    Pomocí vlastností objektů nebo typů objektů můžete zahrnout objekty do výběrové množiny nebo je naopak vyloučit.
  • Úprava výběru objektu
    Nastavit lze několik aspektů výběru objektů, například zda zadáte jako první příkaz nebo nejprve vyberete objekty, velikost čtveratého kurzoru a jak jsou vybrané objekty zobrazeny.
  • Seskupení objektů
    Skupina je uložená množina objektů, které podle potřeby vybíráte a upravujete společně nebo jednotlivě. Skupiny nabízí jednoduchý způsob sloučení prvků výkresu, se kterými je třeba pracovat jako s celkem.


Výběr objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Výběr objektů
Koncepce
Postupy
Příkazy

Jak vybrat jeden objekt

Jak změnit velikost kurzoru s terčíkem

Jak procházet objekty při výběru

Jak odstranit výběr z objektů

Jak zobrazit seznam voleb výzvy Vyberte objekty

Jak vybrat objekty v oblasti s nepravidelným tvarem

Jak vybrat objekty procházející oblastí s nepravidelným tvarem

Jak vybrat objekty napříč

Jak odstranit několik objektů z výběrové množiny

Jak uzamknout nebo odemknout hladinu

Jak vytvořit výběrovou množinu pomocí rychlého výběru

Jak vyloučit objekty z výběrové množiny

Jak připojit objekty k výběrové množině

Jak pojmenovat a uložit filtrovaný seznam

Jak použít pojmenovaný filtr

Jak změnit velikost kurzoru s terčíkem

Jak změnit nastavení výběru objektů

Jak zapnout nebo vypnout náhled výběru

Jak změnit vzhled náhledu výběru

Jak vyloučit objekty z náhledu výběru

Jak změnit vzhled výběrové oblasti

Jak vytvořit skupinu

Jak přepnout výběr skupiny

Jak vymazat pojmenovanou skupinu

Jak změnit pořadí členů skupiny


Výběr objektů - Příkazy

Tvorba a úprava objektů
Změna existujících objektů
Výběr objektů
Koncepce
Postupy
Příkazy
Příkazy
RVYBER | Vytvoří výběrovou množinu podle filtrovacích kritérií
Systémové proměnné
CROSSINGAREACOLOR | Určuje barvu oblasti výběru při křížovém výběru.
PICKADD | Určuje, jestli následující výběrová množina nahradí aktuální výběrovou množinu nebo jestli je k ní přidána
PICKAUTO | Řídí automatický výběr oknem při výzvě Vyberte objekty
PICKDRAG | Řídí způsob kreslení výběrového okna
PICKFIRST | Určuje, zda můžete vybrat objekty před zadáním (výběr typu jméno-sloveso) nebo až po zadání příkazu
PICKSTYLE | Řídí použití skupiny výběru a výběr asociativních šraf
PREVIEWEFFECT | Určuje vizuální efekty použité pro náhled výběru objektů
PREVIEWFILTER | Vyloučí zadané typy objektů z náhledu výběru
SELECTIONAREA | Určuje zobrazení efektů v oblastech výběru
SELECTIONAREAOPACITY | Určuje průhlednost oblasti výběru při výběru v okně nebo křížovém výběru
SELECTIONPREVIEW | Určuje zobrazení náhledu výběru
WINDOWAREACOLOR | Určuje barvu průhledné oblasti výběru ve výběrovém okně.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Výběr jednotlivých objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Výběr jednotlivých objektů
Koncepce
Postupy
Příkazy

Na výzvu Vyberte objekty lze vybrat jeden nebo více objektů.

Použití terčíku

Až bude čtveratý kurzor v umístění pro výběr objektu, objekt se zvýrazní. Klepnutím vyberte objekt.

Velikost terčíku lze nastavit v dialogu Možnosti na kartě Výběr.

Výběr objektů ležících těsně u sebe

Výběr objektů ležících těsně u sebe či přímo na sobě je obtížný. Příklad zobrazuje dvě úsečky a kružnici, které leží uvnitř čtverce.

Stiskněte klávesu CTRL a klepáním myši postupně označujte objekty jeden po druhém, dokud nebude požadovaný objekt označen. Dvojím stiskem klávesy ESC odstraňte výběr. (Náhled výběru není dostupný při stisku klávesy CTRL.)

Odstranění výběru z objektů

Objekty odstraníte z aktuálního výběru stiskem klávesy SHIFT a opětovným výběrem.


Výběr jednotlivých objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Výběr jednotlivých objektů
Koncepce
Postupy
Příkazy

Jak vybrat jeden objekt

Jak změnit velikost kurzoru s terčíkem

Jak procházet objekty při výběru

Jak odstranit výběr z objektů


Výběr jednotlivých objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Výběr jednotlivých objektů
Koncepce
Postupy
Příkazy

Jak vybrat jeden objekt

  1. Na výzvu Vyberte objekty jakéhokoliv příkazu posuňte kurzor terčíku tak, aby se zvoleného objektu dotýkal.
  2. Klepněte na objekt.

    3. Vybraný objekt je zvýrazněn.

  3. Stiskněte klávesu ENTER.

    4. Poznámka Jestliže je systémová proměnná PICKFIRST nastavena na hodnotu 1 (výběr podstatné jméno-sloveso), je možné vybírat objekty před zadáním příkazu.


Výběr jednotlivých objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Výběr jednotlivých objektů
Koncepce
Postupy
Příkazy

Jak změnit velikost kurzoru s terčíkem

  1. Z nabídky Nástroje vyberte položku [image] Možnosti.
  2. V poli Velikost kurzoru nastavte jezdcem velikosti terčíku.
  3. Stiskněte tlačítko Další.

Příkazový řádek: VNASTAV


Výběr jednotlivých objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Výběr jednotlivých objektů
Koncepce
Postupy
Příkazy

Jak procházet objekty při výběru

  1. Na výzvu Vyberte objekty držte stisknutou klávesu CTRL. Klepněte co nejblíže požadovaného objektu.

    2. Náhled výběru není dostupný při stisku klávesy CTRL.

  2. Klepejte ukazovacím zařízením, dokud nebude zvýrazněn požadovaný objekt.
  3. Vyberte objekty, u kterých chcete změnit měřítko.


Výběr jednotlivých objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Výběr jednotlivých objektů
Koncepce
Postupy
Příkazy

Jak odstranit výběr z objektů

  • Stiskněte klávesu SHIFT. Klepněte na objekty, které chcete odstranit z výběrové množiny.


Výběr jednotlivých objektů - Příkazy

Změna existujících objektů
Změna existujících objektů
Výběr jednotlivých objektů
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
PICKADD | Určuje, jestli následující výběrová množina nahradí aktuální výběrovou množinu nebo jestli je k ní přidána
PICKAUTO | Řídí automatický výběr oknem při výzvě Vyberte objekty
PICKDRAG | Řídí způsob kreslení výběrového okna
PICKFIRST | Určuje, zda můžete vybrat objekty před zadáním (výběr typu jméno-sloveso) nebo až po zadání příkazu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Výběr více objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Výběr více objektů
Koncepce
Postupy
Příkazy

Na výzvu Vyberte objekty můžete vybrat více objektů najednou.

Zadání obdélníkové výběrové plochy

Určením opačných rohů definujte pravoúhlou oblast. Pozadí uvnitř oblasti změní barvu a stane se průhledné. Směr, kterým táhnete kurzor z prvního bodu k opačnému rohu, určuje, které objekty budou vybrány.

  • Výběr oknem. Přetáhnutím kurzoru zleva doprava vyberte pouze objekty, které jsou zcela uzavřeny pravoúhlou oblastí.
  • Výběr křížením. Přetáhnutím kurzoru zprava doleva vyberte objekty, které jsou uzavřeny pravoúhlým oknem nebo které okno protíná.

Při výběru pomocí okna musí být obvykle celý objekt obsažen v pravoúhlé výběrové oblasti. Jestliže je však objekt s jiným než plným typem čáry (tečkovaným) viditelný ve výřezu pouze částečně a všechny viditelné vektory typu čáry mohou být uzavřeny ve výběrovém okně, je vybrán celý objekt.

Určení výběrové oblasti s nepravidelným tvarem

Určete body pro definici nepravidelně tvarovaných oblastí. Objekty zcela uzavřené ve výběrové oblasti vyberete pomocí okna polygonu. Objekty zcela uzavřené ve výběrové oblasti vyberete pomocí okna polygonu.

Zadání výběru napříč

Ve složitém výkresu použijte výběr napříč. Výběr napříč vypadá jako křivka a vybírá pouze objekty, kterými prochází. Následující obrázek plošného obvodu ukazuje výběr napříč vybírající několik komponent.

Použití dalších možností výběru

Všechny volby výběru lze zobrazit zadáním ? na výzvu Vyberte objekty. Popis všech výběrových metod naleznete u příkazu VYBER.

Odstranění více objektů z výběru

Zadáním v (Vyjmi) na výzvu Vybrat objekty a použitím libovolné volby výběru odstraníte objekty z výběrové množiny. Jestliže používáte volbu odstranění a chcete opět do výběrové množiny objekty přidávat, zadejte d (přiDej).

Objekty z aktuální výběrové množiny můžete rovněž odstranit stiskem klávesy SHIFT a opětovným výběrem nebo stiskem klávesy SHIFT a potom klepnutím a přetažením okna nebo výběrem křížením. Objekty můžete do výběrové množiny opakovaně přidávat nebo je z ní odstraňovat.


Výběr více objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Výběr více objektů
Koncepce
Postupy
Příkazy

Jak zobrazit seznam voleb výzvy Vyberte objekty

Jak vybrat objekty v oblasti s nepravidelným tvarem

Jak vybrat objekty procházející oblastí s nepravidelným tvarem

Jak vybrat objekty napříč

Jak odstranit několik objektů z výběrové množiny


Výběr více objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Výběr více objektů
Koncepce
Postupy
Příkazy

Jak zobrazit seznam voleb výzvy Vyberte objekty

  • Zadejte ? na výzvu Vyberte objekty.


Výběr více objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Výběr více objektů
Koncepce
Postupy
Příkazy

Jak vybrat objekty v oblasti s nepravidelným tvarem

  1. Na výzvu Vybrat objekty zadejte op (OPolygon).
  2. Vyberte body definující oblast zcela uzavírající zvolené objekty.
  3. Stiskem klávesy ENTER uzavřete polygonální výběrovou oblast a dokončete výběr.


Výběr více objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Výběr více objektů
Koncepce
Postupy
Příkazy

Jak vybrat objekty procházející oblastí s nepravidelným tvarem

  1. Na výzvu Vybrat objekty zadejte kp (KPolygon).
  2. Vyberte body definující oblast uzavírající či křížící zvolené objekty.
  3. Stiskem klávesy ENTER uzavřete polygonální výběrovou oblast a dokončete výběr.


Výběr více objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Výběr více objektů
Koncepce
Postupy
Příkazy

Jak vybrat objekty napříč

  1. Na výzvu Vybrat objekty zadejte n (Napříč).
  2. Vyberte body tvořící příčku procházející zvolenými objekty.
  3. Stiskem klávesy ENTER dokončete výběr.


Výběr více objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Výběr více objektů
Koncepce
Postupy
Příkazy

Jak odstranit několik objektů z výběrové množiny

  1. Po dokončení výběru objektů na výzvu Vyberte objekty zadejte v (Vyjmi).
  2. Zadejte libovolnou výběrovou volbu, například kp (KPolygon) nebo n (Napříč) a vyberte objekty, které chcete odstranit z výběrové množiny.

    3. Chcete-li dále do výběrové množiny přidávat objekty, zadejte d (přiDej).


Výběr více objektů - Příkazy

Změna existujících objektů
Změna existujících objektů
Výběr více objektů
Koncepce
Postupy
Příkazy

Příkazy
RVYBER | Vytvoří výběrovou množinu podle filtrovacích kritérií
Systémové proměnné
PICKADD | Určuje, jestli následující výběrová množina nahradí aktuální výběrovou množinu nebo jestli je k ní přidána
PICKAUTO | Řídí automatický výběr oknem při výzvě Vyberte objekty
PICKDRAG | Řídí způsob kreslení výběrového okna
PICKFIRST | Určuje, zda můžete vybrat objekty před zadáním (výběr typu jméno-sloveso) nebo až po zadání příkazu
PREVIEWEFFECT | Určuje vizuální efekty použité pro náhled výběru objektů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Ochrana objektů před vybráním - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Ochrana objektů před vybráním
Koncepce
Postupy
Příkazy

Výběru a úpravě objektů v určitých hladinách lze zabránit zamknutím těchto hladin.

Obvykle zamknete hladiny pro ochranu konkrétních objektů před náhodnou úpravou. Jestliže je hladina zamknuta, všechny ostatní operace jsou povoleny. Můžete například do hladiny přejít a přidat do ní objekty. Rovněž můžete použít dotazovací příkazy (například VÝPIS), pomocí uchopení objektů určit body na objektech v uzamčených hladinách a změnit pořadí kreslení objektů v uzamčených hladinách.


Ochrana objektů před vybráním - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Ochrana objektů před vybráním
Koncepce
Postupy
Příkazy

Jak uzamknout nebo odemknout hladinu

  1. V panelu nástrojů Hladiny klepněte na tlačítko Správce vlastností hladiny.
  2. Ve správci vlastností hladiny klepněte na zámek u hladiny, kterou chcete zamknout.
  3. Stiskněte tlačítko Další.

    4. Jestliže je zámek uzavřen, hladina je zamknutá a objekty v této hladině nemohou být vybrány.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Ochrana objektů před vybráním - Příkazy

Změna existujících objektů
Změna existujících objektů
Ochrana objektů před vybráním
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Filtrování výběrových množin - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Filtrování výběrových množin
Koncepce
Postupy
Příkazy

Pomocí vlastností objektů nebo typů objektů můžete zahrnout objekty do výběrové množiny nebo je naopak vyloučit.

Pomocí dialogu Rychle vybrat (RVYBER) z okna Vlastnosti nebo dialogu Filtr pro výběr objektů (FILTR) můžete výběrové množiny filtrovat podle vlastnosti (například barvy) a typu objektu. Můžete například vybrat všechny červené kružnice ve výkresu bez výběru dalšího jiného objektu nebo veškeré objekty mimo červené kružnice.

Rychlým výběrem můžete rychle definovat výběrovou množinu podle určených filtrovacích kritérií a přidáte-li k objektu klasifikaci vlastnosti pomocí aplikace od společnosti Autodesk nebo jiné společnosti, můžete vybrat objekty podle vlastnosti klasifikace. Pomocí filtrů výběru objektů lze filtry pojmenovávat a ukládat pro pozdější použití.

Chcete-li filtrovat výběr v rychlém výběru pomocí filtrů pro výběr objektů nebo podle barvy, typu čáry nebo tloušťky čáry, nejprve zkontrolujte, že tyto vlastnosti jsou u všech objektů ve výkresu nastaveny na hodnotu DLEHLAD. Objekt může být například zobrazen červenou barvou, nebo jeho barva je nastavena na hodnotu DLEHLAD a barva hladiny je červená.

Viz také

Úprava výběru objektu

Práce s hladinami


Filtrování výběrových množin - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Filtrování výběrových množin
Koncepce
Postupy
Příkazy

Jak vytvořit výběrovou množinu pomocí rychlého výběru

Jak vyloučit objekty z výběrové množiny

Jak připojit objekty k výběrové množině

Jak pojmenovat a uložit filtrovaný seznam

Jak použít pojmenovaný filtr


Filtrování výběrových množin - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Filtrování výběrových množin
Koncepce
Postupy
Příkazy

Jak vytvořit výběrovou množinu pomocí rychlého výběru

V následujícím příkladu použijete rychlý výběr k výběru červených objektů ve výkresu.

  1. Z nabídky Nástroje vyberte položku [image] Rychle vybrat.
  2. V dialogu Rychle vybrat vyberte z rozbalovacího seznamu Použít na položku Celý výkres.
  3. Z rozbalovacího seznamu Typ objektu vyberte položku Násobně.
  4. Ze seznamu Vlastnosti vyberte položku Barva.
  5. Z rozbalovacího seznamu Operátor vyberte položku Rovná se.
  6. Z rozbalovacího seznamu Hodnota vyberte položku Červená.
  7. V poli Jak použít vyberte volbu Zahrnout do nové výběrové množiny.
  8. Stiskněte tlačítko Další.

    9. Všechny červené objekty ve výkresu jsou vybrány a dialog Rychke vybrat se uzavře. Objekty, které jsou nastaveny na DLEHLAD a jsou červené, protože barva hladiny je červená, nejsou začleněny do výběrové množiny.

Poznámka Byla-li například aplikace Autodesk Map použita k přidání klasifikace rysu k objektu a je přítomen asociovaný klasifikační soubor (XML), můžete vybrat objekty podle vlastností klasifikace. Obvykle můžete vybrat klasifikaci v dialogu Typ objektu a vlastnost v dialogu Vlastnosti.

Příkazový řádek: RVYBER


Filtrování výběrových množin - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Filtrování výběrových množin
Koncepce
Postupy
Příkazy

Jak vyloučit objekty z výběrové množiny

Objekty můžete z aktuální výběrové množiny vyjmout výběrem volby Vyjmout z nové výběrové množiny. V následujícím příkladu vyjmete z množiny již vybraných objektů veškeré kružnice s poloměrem větším než 1.

  1. Vyberte několik objektů a z nabídky Nástroje vyberte položku [image] Rychle vybrat.
  2. V dialogu Rychle vybrat vyberte z rozbalovacího seznamu Použít na položku Aktuální výběr.
  3. Z rozbalovacího seznamu Typ objektu vyberte položku Kružnice.
  4. Ze seznamu Vlastnosti vyberte položku Poloměr.
  5. Z rozbalovacího seznamu Operátor vyberte položku Větší než.
  6. na výkresech.
  7. V poli Jak použít vyberte volbu Vyjmout z nové výběrové množiny.
  8. Stiskněte tlačítko Další.

    9. Všechny kružnice s poloměrem větším než 1 jsou odstraněny z výběrové sady.

Příkazový řádek: RVYBER


Filtrování výběrových množin - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Filtrování výběrových množin
Koncepce
Postupy
Příkazy

Jak připojit objekty k výběrové množině

Rychlý výběr lze použít k přidání objektů do aktuální výběrové množiny. V následujícím příkladu zachováte aktuální výběrovou množinu a přidáte do ní všechny objekty ve výkresu, které obsahují hypertextové odkazy, jejichž názvy začínají bld_.

  1. Z nabídky Nástroje vyberte položku [image] Rychle vybrat.
  2. V dialogu Rychle vybrat zapněte volbu Přidat k aktuální výběrové množině.
  3. Z rozbalovacího seznamu Typ objektu vyberte položku Násobně.
  4. Ze seznamu Vlastnosti vyberte položku Hypertextový odkaz.
  5. Z rozbalovacího seznamu Operátor vyberte položku Zástupné znaky.
  6. V poli Hodnota zadejte bld1_*.
  7. V poli Jak použít vyberte volbu Zahrnout do nové výběrové množiny.
  8. Stiskněte tlačítko Další.

Příkazový řádek: RVYBER


Filtrování výběrových množin - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Filtrování výběrových množin
Koncepce
Postupy
Příkazy

Jak pojmenovat a uložit filtrovaný seznam

  1. na příkazovou výzvu
  2. V dialogu Filtr pro výběr objektů vyberte filtr ze seznamu Vyberte filtr, například Úsečka.
  3. Klepněte na tlačítko Přidat do seznamu.
  4. V poli Uložit jako zadejte název filtru, například Úsečkafiltr.
  5. Klepněte na tlačítko Uložit jako.
  6. Stiskněte tlačítko Použít.

    7. Použije filtr tak, že můžete ve výkresu vybrat pouze úsečky. Jestliže vyberete objekty s výběrem, filtr bude použit na všechny objekty ve výběrové oblasti.

Příkazový řádek: FILTR


Filtrování výběrových množin - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Filtrování výběrových množin
Koncepce
Postupy
Příkazy

Jak použít pojmenovaný filtr

  1. Na výzvu Vyberte objekty zadejte 'filtr. (Apostrof znamená transparentní příkaz.)
  2. V dialogu Filtr pro výběr objektů v poli Vyberte filtr zvolte filtr, který chcete použít. Stiskněte tlačítko Použít.
  3. K určení objektů pro výběr použijte výběrové okno křížení.

    4. Vybrány jsou pouze objekty vybrané výběrových oknem křížení a zároveň vyhovující kritériím filtru.


Filtrování výběrových množin - Příkazy

Změna existujících objektů
Změna existujících objektů
Filtrování výběrových množin
Koncepce
Postupy
Příkazy

Příkazy
RVYBER | Vytvoří výběrovou množinu podle filtrovacích kritérií
Systémové proměnné
PICKADD | Určuje, jestli následující výběrová množina nahradí aktuální výběrovou množinu nebo jestli je k ní přidána
PICKAUTO | Řídí automatický výběr oknem při výzvě Vyberte objekty
PICKDRAG | Řídí způsob kreslení výběrového okna
PICKFIRST | Určuje, zda můžete vybrat objekty před zadáním (výběr typu jméno-sloveso) nebo až po zadání příkazu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava výběru objektu - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Úprava výběru objektu
Koncepce
Postupy
Příkazy

Nastavit lze několik aspektů výběru objektů, například zda zadáte jako první příkaz nebo nejprve vyberete objekty, velikost čtveratého kurzoru a jak jsou vybrané objekty zobrazeny.

Na výzvu Vyberte objekty je možné:

  • Nejprve provést zadání příkazu a potom výběr objektů.
  • Nejprve vyberte objekty a potom zadejte příkaz

Rovněž můžete určit:

  • Zda je během výběru objektů zobrazen jejich náhled
  • Zda mají být vybrané objekty zvýrazněny.
  • Jak definujete výběrové oblasti a jak vytváříte výběrové množiny
Vyberte nejprve příkaz

Při použití editačního příkazu se zobrazí výzva Vyberte objekty a nitkový kříž se nahradí čtveratým kurzorem. Na výzvu Vyberte objekty můžete reagovat několika způsoby:

  • Vyberte objekty jeden po druhém.
  • Klepněte do prázdné oblasti a tažením kurzoru definujte obdélníkovou výběrovou oblast.
  • Zadejte volbu výběru. Zadejte ? zobrazte všechny volby výběru.
  • Zkombinujte metody výběru. Chcete-li například vybrat většinu objektů v grafické oblasti, vyberte všechny objekty a potom vypusťte nepotřebné objekty.
  • Chcete-li použít pojmenovaný název filtru, zadejte 'filtr. Apostrof spouští příkaz transparentně.
Vyberte nejprve objekty

K výběru objektů před použitím příkazu je možné použít jednu ze dvou metod:

  • Použijte příkaz VYBER a zadejte ? zobrazte všechny volby výběru. Všechny vybrané objekty jsou uloženy do výběrové množiny Předchozí. Chcete-li použít předchozí výběrovou množinu, zadejte na výzvu Vyberte objekty libovolného dalšího příkazu p.
  • Jestliže je zapnut výběr typu podstatné jméno/sloveso, na výzvu příkazu vyberte nejprve objekty a pak zadejte přáíkazy jako POSUN, KOPIE nebo VYMAŽ. Touto metodou můžete vybrat objekty pouze klepnutím na jednotlivé objekty nebo použitím automatického výběru.
  • Zadejte volbu výběru. Potom na výzvu Vyberte objekty libovolného následujícího příkazu zadejte p.
Zvýraznění objektů pro výběr

Objekty budou zvýrazněny při pohybu čtveratého kurzoru nad nimi, aby bylo jasné, který objekt bude při klepnutí vybrán.

Jestliže určíte oblast pro výběr více objektů, pozadí oblasti se stane průhledné.

Tyto efekty náhledu výběru jsou implicitně zapnuty. Lze je vypnout nebo změnit vzhled náhledu výběru (dialog Možnosti, karta Výběr). Jestliže je systémová proměnná PICKBOX nastavena na 0, náhled výběru objektů není dostupný.

Nastavení vzhledu vybraných objektů

Implicitně jsou vybrané objekty zobrazeny přerušovanými čarami. Rychlost programu zvýšíte nastavením systémové proměnné HIGHLIGHT na 0. Vypnutí zvýraznění výběru neovlivní uzly na vybraných objektech.

Nastavení výchozí metody výběru

Volby na kartě Výběr dialogu Možnosti nastavují výchozí metody výběru:

  • Použití efektů náhledu výběru a výběrové oblasti k náhledu výběru.
  • Vyberte objekty před zadáním příkazu (výběr typu podstatné jméno/sloveso) nebo po zadání příkazu. PICKFIRST
  • Stiskem klávesy SHIFT přidáte objekty do výběrové množiny. (PICKADD)
  • Klepněte a přetažením vytvořte výběrové okno. Jinak musíte dvojím klepnutím definovat rohy výběrového okna. (PICKDRAG)
  • Jestliže klepnete do prázdné plochy, automaticky zadáte výběr pomocí okna nebo křížení. Jinak musíte zadáním k nebo o určit výběr pomocí okna a křížení. (PICKAUTO)
  • Změňte velikost terčíku. (PICKBOX)
  • Jestliže vyberete jeden objekt ze skupiny, vyberete všechny objekty z této skupiny.
  • Při výběru šrafy do výběru zahrňte hranici.


Úprava výběru objektu - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava výběru objektu
Koncepce
Postupy
Příkazy

Jak změnit velikost kurzoru s terčíkem

Jak změnit nastavení výběru objektů

Jak zapnout nebo vypnout náhled výběru

Jak změnit vzhled náhledu výběru

Jak vyloučit objekty z náhledu výběru

Jak změnit vzhled výběrové oblasti


Úprava výběru objektu - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava výběru objektu
Koncepce
Postupy
Příkazy

Jak změnit velikost kurzoru s terčíkem

  1. Z nabídky Nástroje vyberte položky [image] Možnosti [image] Karta Výběr.
  2. V poli Velikost kurzoru nastavte pomocí jezdce požadovanou velikost.
  3. Stiskněte tlačítko Další.

Příkazový řádek: MOŽNOSTI


Úprava výběru objektu - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava výběru objektu
Koncepce
Postupy
Příkazy

Jak změnit nastavení výběru objektů

  1. Z nabídky Nástroje vyberte položku [image] Možnosti [image] .
  2. V dialogu Možnosti, na kartě Výběr proveďte změny v polích Náhled výběru a Režimy výběru a změňte velikost terčíku.
  3. Stiskněte tlačítko Další.

Příkazový řádek: MOŽNOSTI


Úprava výběru objektu - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava výběru objektu
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout náhled výběru

  1. Z nabídky Nástroje vyberte položku [image] Možnosti.
  2. V dialogu Možnosti, na kartě Výběr vyberte nebo zrušte výběr následovně:
    • Zapnutím volby Pokud je příkaz aktivní zobrazíte zatržítko.
    • Zapnutím volby Pokud není aktivní žádný příkaz zobrazíte zatržítko.
    • Výběrem obou voleb zapnete náhled dostupného výběru.
    • Vypnutím obou voleb úplně vypnete náhled výběru.

    Příkazový řádek: SELECTIONPREVIEW


Úprava výběru objektu - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava výběru objektu
Koncepce
Postupy
Příkazy

Jak změnit vzhled náhledu výběru

  1. Z nabídky Nástroje vyberte položku [image] Možnosti.
  2. V dialogu Možnosti, na kartě Výběr klepněte na tlačítko Nastavení vizuálních efektů.
  3. V dialogu Nastavení vizuálních efektů vyberte jednu z následujících možností:
    • Čárkovaně. Zobrazí čárkované čáry.
    • Větší tloušťka. Zobrazí tlustší čáry.
    • Obojí. Zobrazí čárkované tlustší čáry.
  4. Klepnutím na tlačítko OK uzavřete všechny dialogy.


Úprava výběru objektu - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava výběru objektu
Koncepce
Postupy
Příkazy

Jak vyloučit objekty z náhledu výběru

  1. Z nabídky Nástroje vyberte položku [image] Možnosti.
  2. V dialogu Možnosti na kartě Výběr klepněte na tlačítko Nastavení vizuálních efektů.
  3. V dialogu Nastavení vizuálních efektů klepněte na tlačítko Pokročilé možnosti.
  4. V dialogu Pokročilé možnosti náhledu vyberte libovolné následující volby pro vyloučení objektů z náhledu výběru:
    • Vyloučit objekty v uzamčených hladinách.
    • Xxrefy.
    • Tabulky.
    • Skupiny.
    • Odstavce.
    • Šrafy.
  5. Klepnutím na tlačítko OK uzavřete všechny dialogy.


Úprava výběru objektu - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava výběru objektu
Koncepce
Postupy
Příkazy

Jak změnit vzhled výběrové oblasti

  1. Z nabídky Nástroje vyberte položku [image] Možnosti.
  2. V dialogu Možnosti na kartě Výběr klepněte na tlačítko Nastavení vizuálních efektů.
  3. V dialogu Nastavení vizuálních efektů změňte libovolná následující nastavení:
    • Označit oblast výběru. Výběrem zobrazíte efekty pro výběrové oblasti.
    • Barva výběru okna. Vyberte barvu nebo klepnutím na tlačítko Vyberte barvu zobrazte dialog Vyberte barvu. (Systémová proměnná WINDOWAREACOLOR)
    • Barva výběru křížení. Vyberte barvu nebo klepnutím na tlačítko Vyberte barvu zobrazte dialog Vyberte barvu. (systémová proměnná CROSSINGAREACOLOR)
    • Průhlednost oblasti výběru. Pomocí posuvníku nastavte průhlednost pro výběrové oblasti. Čím nižší nastavení, tím průhlednější oblast. Hodnota 100 učiní oblast neprůhlednou. (systémová proměnná SELECTIONAREAOPACITY)
  4. Klepnutím na tlačítko OK uzavřete všechny dialogy.


Úprava výběru objektu - Příkazy

Změna existujících objektů
Změna existujících objektů
Úprava výběru objektu
Koncepce
Postupy
Příkazy

Příkazy
RVYBER | Vytvoří výběrovou množinu podle filtrovacích kritérií
Systémové proměnné
CROSSINGAREACOLOR | Určuje barvu oblasti výběru při křížovém výběru.
PICKADD | Určuje, jestli následující výběrová množina nahradí aktuální výběrovou množinu nebo jestli je k ní přidána
PICKAUTO | Řídí automatický výběr oknem při výzvě Vyberte objekty
PICKDRAG | Řídí způsob kreslení výběrového okna
PICKFIRST | Určuje, zda můžete vybrat objekty před zadáním (výběr typu jméno-sloveso) nebo až po zadání příkazu
PREVIEWEFFECT | Určuje vizuální efekty použité pro náhled výběru objektů
PREVIEWFILTER | Vyloučí zadané typy objektů z náhledu výběru
SELECTIONAREA | Určuje zobrazení efektů v oblastech výběru
SELECTIONAREAOPACITY | Určuje průhlednost oblasti výběru při výběru v okně nebo křížovém výběru
SELECTIONPREVIEW | Určuje zobrazení náhledu výběru
WINDOWAREACOLOR | Určuje barvu průhledné oblasti výběru ve výběrovém okně.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Seskupení objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Seskupení objektů
Koncepce
Postupy
Příkazy

Skupina je uložená množina objektů, které podle potřeby vybíráte a upravujete společně nebo jednotlivě. Skupiny nabízí jednoduchý způsob sloučení prvků výkresu, se kterými je třeba pracovat jako s celkem.

  • Přehled skupin
  • Tvorba skupin
    Kromě výběru objektů do skupiny můžete skupinu pojmenovat a popsat.
  • Výběr objektů ve skupinách
    Existuje několik metod výběru skupiny, například výběr skupiny podle názvu nebo výběr jednoho prvku skupiny.
  • Úprava skupin
    Prvky můžete do skupin přidávat nebo odebírat. Se skupinami lze rovněž provádět editační operace, například kopírování, zrcadlení a operace pole.

Viz také

Tvorba a použití bloků (symbolů)


Seskupení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Seskupení objektů
Koncepce
Postupy
Příkazy

Jak vytvořit skupinu

Jak přepnout výběr skupiny

Jak vymazat pojmenovanou skupinu

Jak změnit pořadí členů skupiny


Seskupení objektů - Příkazy

Tvorba a úprava objektů
Změna existujících objektů
Seskupení objektů
Koncepce
Postupy
Příkazy
Příkazy
Bez položek. |
Systémové proměnné
PICKSTYLE | Řídí použití skupiny výběru a výběr asociativních šraf
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled skupin - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Přehled skupin
Koncepce
Postupy
Příkazy

Skupina je uložená množina objektů, které podle potřeby vybíráte a upravujete společně nebo jednotlivě. Skupiny nabízejí snadný způsob kombinace výkresových prvků, kterými potřebujete manipulopvat jako jednotkou. Skupiny je možné rychle vytvořit s výchozím názvem nebo můžete pomocí Správce skupin názvy přiřadit sami.

Přidáním či odebráním objektů můžete měnit součásti skupin během práce.

Skupiny se do jisté míry podobají bloků nabízejícím jinou metodu sloučení objektů do pojmenované množiny. Například skupiny, které jste vytvořili, jsou ukládány sezení od sezení. Jednotlivé objekty lze však upravit snadněji ve skupinách než v blocích, které musí být nejdříve rozloženy. Na rozdíl od bloků nemohou být skupiny sdíleny s ostatními výkresy.

Poznámka Tlačítka ve Správci skupin jsou dostupná podle výběru. Například tlačítko Zrušit skupinu je dostupné pouze tehdy, jestliže je vybrán jeden či více názvů skupin ve Správci skupin.

Správce skupin uzavřete jeho uvolněním z ukotvené pozice a stisknutím uzavíracího tlačítka v pravém horním rohu.


Seskupení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Seskupení objektů
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled skupin - Příkazy

Změna existujících objektů
Změna existujících objektů
Přehled skupin
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
PICKSTYLE | Řídí použití skupiny výběru a výběr asociativních šraf
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba skupin - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Tvorba skupin
Koncepce
Postupy
Příkazy

Kromě výběru objektů do skupiny můžete skupinu pojmenovat a popsat.

Při vytváření skupiny jí můžete přiřadit název a popis. Pokud kopírujete skupinu, kopie má implicitní název Ax a je považována za nepojmenovanou. Pokud nezapnete volbu Včetně Nepojmen, nepojmenované skupiny nebudou v dialogu Skupina objektů zobrazovány.

Pokud chcete do nové skupiny zařadit prvek ze skupiny, kterou lze vybrat, budou všechny prvky původní skupiny zahrnuty do nové skupiny.

  • Nepojmenované skupiny. Nepojmenovanou skupinu vytvořte výběrem objektů, které chcete sloučit, a výběrem položky Seskupit z nabídky Nástroje nebo klepnutím na tlačítko Skupina v panelu nástrojů Skupina. Je přiřazen výchozí název, například *A1 nebo *A2. Pomocí Správce skupin můžete názvy a popis přiřadit později nebo změnit součásti v nepojmenované skupině.
  • Pojmenované skupiny. Pojmenovanou skupiny vytvářejte pomocí Správce skupin. Vyberte objekty, které chcete sloučit a klepněte na tlačítko Vytvořit skupinu. Touto metodou můžete jméno a popis přiřadit během vytvoření.

Objekty ve výkresu mohou být součástí více skupin, přičemž skupiny mohou být vnořeny v jiných skupinách. Vnořenou skupinu lze rozdělit a obnovit tak původní nastavení skupiny.

Pojmenované skupiny nejsou zachovány při použití výkresu jako externí reference nebo jeho vložení jako blok. Lze však svázat a následně rozložit externí referenci nebo rozložit blok a skupinu tím zpřístupnit jako nepojmenovanou skupinu.

Poznámka Vyhněte se vytváření velkých skupin obsahujících stovky nebo tisíce objektů. Velká skupina podstatně snižuje výkon tohoto programu.


Tvorba skupin - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba skupin
Koncepce
Postupy
Příkazy

Jak vytvořit skupinu


Tvorba skupin - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba skupin
Koncepce
Postupy
Příkazy

Jak vytvořit skupinu

  1. na příkazovou výzvu
  2. V poli Identifikace skupiny dialogu Skupina objektů zadejte název skupiny a popis.
  3. V oblasti Vytvoř skupinu klepněte na tlačítko Nová.

    4. Dialog se dočasně uzavře.

  4. Vyberte objekt.
  5. Stiskněte tlačítko Další.

Příkazový řádek: SKUPINA


Tvorba skupin - Příkazy

Změna existujících objektů
Změna existujících objektů
Tvorba skupin
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
PICKSTYLE | Řídí použití skupiny výběru a výběr asociativních šraf
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Výběr objektů ve skupinách - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Výběr objektů ve skupinách
Koncepce
Postupy
Příkazy

Existuje několik metod výběru skupiny, například výběr skupiny podle názvu nebo výběr jednoho prvku skupiny.

Na výzvu Vyberte objekty můžete vybrat skupiny podle názvu. Je-li systémová proměnná PICKSTYLE nastavena na 1 nebo 3 a vy vyberete jeden prvek skupiny, kterou lze vybrat, jsou vybrány všechny prvky skupiny vyhovující výběrovým podmínkám. Rovněž můžete zapínat a vypínat výběr skupin stiskem kláves CTRL + H nebo SHIFT + CTRL + A .

Všechny prvky vybíratelných skupin jsou vybrány i v případě, že při výběru objektů použijte procházení (pokud například chcete vybrat objekt, který leží přímo za jiným objektem). Výběrem objektu, který je prvkem několika vybíratelných skupin, vyberete všechny objekty všech skupin, který tento objekt obsahují. Chcete-li vybrat skupiny pro editaci pomocí uzlů, vyberte skupinu pomocí ukazovacího zařízení na výzvu Příkaz.


Výběr objektů ve skupinách - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Výběr objektů ve skupinách
Koncepce
Postupy
Příkazy

Jak přepnout výběr skupiny


Výběr objektů ve skupinách - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Výběr objektů ve skupinách
Koncepce
Postupy
Příkazy

Jak přepnout výběr skupiny

  • V libovolném okamžiku zapněte nebo vypněte výběr skupin buď stiskem kláves CTRL + H nebo SHIFT + CTRL + A .


Výběr objektů ve skupinách - Příkazy

Změna existujících objektů
Změna existujících objektů
Výběr objektů ve skupinách
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
PICKSTYLE | Řídí použití skupiny výběru a výběr asociativních šraf
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava skupin - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Úprava skupin
Koncepce
Postupy
Příkazy

Prvky můžete do skupin přidávat nebo odebírat. Se skupinami lze rovněž provádět editační operace, například kopírování, zrcadlení a operace pole.

Vymazáním prvku ze skupiny smažete tento objekt z definice skupiny. Pokud je prvek skupiny obsažen ve smazaném bloku, odstraní se tento objekt z výkresu a také ze skupiny. Pokud odstraníte nebo přesunete objekt ze skupiny, která potom zůstane prázdná, skupina zůstane definována. Nepotřebnou skupinu odstraníte tak, že ji rozložíte. Rozložením skupiny ji odstraníte z výkresu; objekty, které byly součástí skupiny ve výkresu, však zůstanou.

U skupiny můžete měnit pořadí prvků (pořadí, ve kterém byly prvky vytvořeny), popis skupiny a možnost jejího výběru. Pořadí prvků ve skupině můžete změnit dvěma způsoby: buď změnit pořadová čísla prvků, rozsah prvků skupiny, nebo pořadí všech prvků skupiny obrátit. První objekt ve skupině má číslo 0, nikoliv 1.

Správce skupin můžete použít k přidání či odstranění prvků skupiny. Odstraněním objektu, který je prvkem skupiny, vymažete objekt z definice skupiny. Správce skupin je také možné použít ke kontrole názvu a popisu skupiny.

Rozložení objektu ve skupině nepřidá výsledné součásti automaticky do skupiny.

Popis skupiny můžete odstranit pomocí voleb Oddělit v nabídce nebo v panelu nástrojů ve Správci skupin.

Poznámka Rozložení objektu ve skupině odstraní rozložené součásti z definice skupiny. Viz Rozložení složených objektů.


Úprava skupin - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava skupin
Koncepce
Postupy
Příkazy

Jak vymazat pojmenovanou skupinu

Jak změnit pořadí členů skupiny


Úprava skupin - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava skupin
Koncepce
Postupy
Příkazy

Jak vymazat pojmenovanou skupinu

  1. na příkazovou výzvu
  2. V dialogu Skupina objektů vyberte název skupiny ze seznamu skupin.
  3. V poli Změna skupiny stiskněte tlačítko Rozložit.
  4. Stiskněte tlačítko Další.

    5. Skupina se odstraní.

Příkazový řádek: SKUPINA


Úprava skupin - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava skupin
Koncepce
Postupy
Příkazy

Jak změnit pořadí členů skupiny

  1. na příkazovou výzvu
  2. V poli Změna skupiny dialogu Skupina objektů stiskněte tlačítko Přeskupit.
  3. V poli Jméno skupiny dialogu Uspořádání skupiny vyberte název skupiny, u níž chcete změnit pořadí.
  4. Chcete-li zobrazit aktuální pořadí této skupiny, stiskněte tlačítko Zvýraznit.
  5. V dialogu Skupina objektů používejte k zobrazení objektů tlačítka Další a Předchozí. Až ukončíte zobrazování objektů, stiskněte tlačítko OK.
  6. V textovém poli Odstraňte z pozice dialogu Uspořádání skupiny zadejte číslo objektu.
  7. V poli Zadejte nové číslo pozice pro objekt zadejte novou pozici objektu.
  8. V textovém poli Počet objektů zadejte číslo nebo rozsah čísel objektu, jehož pořadí chcete změnit. Klepněte na tlačítko Přeskupit.
  9. Klepnutím na tlačítko OK uzavřete všechny dialogy.

Příkazový řádek: SKUPINA


Úprava skupin - Příkazy

Změna existujících objektů
Změna existujících objektů
Úprava skupin
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
PICKSTYLE | Řídí použití skupiny výběru a výběr asociativních šraf
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Oprava chyb - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Oprava chyb
Koncepce
Postupy
Příkazy

Poslední akce lze zpětně vysledovat pomocí několika způsobů.

Zrušení jedné akce

Nejjednodušší metodou zpětného hledání je použití tlačítka Zpět v panelu nástrojů Standardní nebo příkazu U pro vrácení zpět jedné akce. Řada příkazů obsahuje vlastní volbuz (Zpět) a můžete tak opravit chyby bez opuštění příkazu. Při tvorbě úseček a křivek zadáním například z vrátíte zpět poslední segment.

Poznámka Systémová proměnná UNDOCTLje implicitně nastavena na kombinaci postupných příkazů panoramování a zoomování do jedné operace při použití příkazu zpět a znovu.

Zrušení více akcí najednou

Pomocí volby ozNač příkazu ZPĚT označte připráci akci. Potom můžete pomocí volby Zpátky příkazu ZPĚT vrátit zpět všechny akce provedené po označené akci. Pomocí volbe zaČátek a kOnec příkazu ZPĚT vrátíte zpět akce definované jako skupina.

Více akcí lze najednou zrušit pomocí seznamu Zpět ve standardním panelu nástrojů.

Vrácení účinku příkazu Zpět

Efekt jednoho příkazu z nebo ZPĚT vrátíte pomocí příkazu ZNOVA ihned po použití U nebo ZPĚT.

Je také možné zopakovat několik akcí najednou pomocí seznamu Znovu ve standardním panelu nástrojů.

Vymazání objektů

Vymazat můžete jakýkoliv nakreslený objekt. Jestliže náhodně vymažete celý objekt, můžete jej pomocí příkazu ZPĚT nebo OBNOV obnovit.

Více informací nabízí Vymazání objektů.

Zrušení příkazu

Příkaz bez jeho dokončení lze zrušit stiskem klávesy ESC. Chcete-li změnit přiřazenou klávesu, vypněte volbu Standardní klávesové zkratky Windows v dialogu Možnosti na kartě Uživatelské nastavení.


Oprava chyb - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Oprava chyb
Koncepce
Postupy
Příkazy

Jak vrátit zpět poslední akci

Jak vrátit určitý počet akcí zpět

Jak opakovat akci

Jak opakovat určitý počet akcí


Oprava chyb - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Oprava chyb
Koncepce
Postupy
Příkazy

Jak vrátit zpět poslední akci

  • Z nabídky Upravit vyberte položku [image] Zpět.

Panel nástrojů Standardní

Příkazový řádek: z


Oprava chyb - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Oprava chyb
Koncepce
Postupy
Příkazy

Jak vrátit určitý počet akcí zpět

  1. Ve standardním panelu nástrojů klepněte na šipku u seznamu Zpět.

    2. Zobrazí se seznam akcí, které můžete vrátit zpět, začínající poslední akcí.

  2. Táhnutím vyberte akce, které chcete vrátit.
  3. Klepnutím vraťte vybrané akce.

Panel nástrojů Standardní

Příkazový řádek: ZPĚT


Oprava chyb - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Oprava chyb
Koncepce
Postupy
Příkazy

Jak opakovat akci

  • Z nabídky Upravit vyberte položku [image] Znova.

Pouze akci předcházející těsně příkaz ZPĚT lze vrátit pomocí příkazu ZNOVA. Z místní nabídky vyberte volbu Navázat pro zopakování úkonu.

Panel nástrojů Standardní

Příkazový řádek: ZNOVA


Oprava chyb - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Oprava chyb
Koncepce
Postupy
Příkazy

Jak opakovat určitý počet akcí

  1. Ve standardním panelu nástrojů klepněte na šipku seznamu Znovu.

    2. Zobrazí se seznam vratných akcí, které můžete znovu opakovat, začínající poslední akcí.

  2. Přetažením vyberte akce, které chcete opakovat.
  3. Klepnutím vybrané akce opakujte.

Panel nástrojů Standardní

Příkazový řádek: NZNOVA


Oprava chyb - Příkazy

Změna existujících objektů
Změna existujících objektů
Oprava chyb
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
NZNOVA | Vrátí účinek několika předchozích příkazů ZPĚT nebo Z
OBNOV | Obnoví vymazané objekty
U | Vrací zpět poslední operaci
VYMAŽ | Odstraní objekty z výkresu
ZNOVA | Vrátí účinek předchozího příkazu ZPĚT nebo Z.
Systémové proměnné
UNDOCTL | Označuje stav možností Auto, Řízení a Seskupit příkazu ZPĚT
UNDOMARKS | Uchovává počet značek, které byly umístěny do řídicího proudu příkazu ZPĚT volbou Označ
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vymazání objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Vymazání objektů
Koncepce
Postupy
Příkazy

Objekty lze vymazat z výkresu pomocí několika metod.

  • Vymazat je pomocí příkazu VYMAŽ.
  • Vybrta je a potom vyjmout do schránky pomocí kláves CTRL+X.
  • Vybrat je a stisknout klávesu DELETE.

Nechtěně vymazané objekty lze obnovit pomocí příkazu ZPĚT. Příkaz OBNOV obnoví všechny objekty odstraněné posledním použitím příkazůVYMAŽ, BLOK nebo PIŠBLOK.

Vyčištění displeje

Značky ve tvaru plus a roztroušené pixely, které mohly zůstat po některých editačních upravách, lze odstranit z grafické oblasti.

  • Chcete-li odstranit značky, použijte příkaz PŘEKR.
  • Chcete-li odstranit roztroušené pixely, použijte příkaz REGEN.
Odstranění nepoužívaných definic a stylů

Chcete-li odstranit nepoužité pojmenované objekty včetně definic bloků, kótovacích stylů, hladin, typů čar a stylů textu, použijte příkaz ČISTI.

Viz také

Oprava chyb


Vymazání objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Vymazání objektů
Koncepce
Postupy
Příkazy

Jak vymazat objekt

Jak obnovit poslední vymazaný objekt

Jak vyjmout objekty do schránky

Jak odstranit značky tvaru plus

Jak vyčistit nepoužívaný typ čáry


Vymazání objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Vymazání objektů
Koncepce
Postupy
Příkazy

Jak vymazat objekt

  1. Z nabídky Upravit vyberte položku [image] Vymazat.
  2. Na výzvu Vyberte objekty použijte metodu výběru k výběru objektů, které mají být vymazány, nebo zadejte volbu:
    • Zadáním l (posLední) odstraníte poslední nakreslený objekt.
    • Zadáním p (Předchozí) odstraníte poslední výběrovou množinu.
    • Zadáním v (Vše) odstraníte všechny objekty z výkresu.
    • Zadejte ? zobrazte seznam všech výběrových metod.
  3. Stiskem klávesy ENTER ukončete příkaz.

Panel nástrojů Upravit

Příkazový řádek: VYMAŽ


Vymazání objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Vymazání objektů
Koncepce
Postupy
Příkazy

Jak obnovit poslední vymazaný objekt

  • na příkazovou výzvu

Poslední objekty, které byly odstraněny příkazem VYMAŽ, BLOK nebo PIŠBLOK jsou obnoveny.

Příkazový řádek: OBNOV


Vymazání objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Vymazání objektů
Koncepce
Postupy
Příkazy

Jak vyjmout objekty do schránky

  1. Vyberte objekty, které chcete vyjmout.
  2. Z nabídky Upravit vyberte položku [image] Vyjmout. Rovněž můžete určit:

    3. Objekty je možné vložit do jiných aplikací systému Windows.

Příkazový řádek: VYJMIS


Vymazání objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Vymazání objektů
Koncepce
Postupy
Příkazy

Jak odstranit značky tvaru plus

  • Z nabídky Zobrazit vyberte položku [image] Překresli.

Příkazový řádek: PŘEKR


Vymazání objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Vymazání objektů
Koncepce
Postupy
Příkazy

Jak vyčistit nepoužívaný typ čáry

  1. Z nabídky Soubor vyberte položky [image] Kreslicí pomůcky [image] Čisti.

    2. Dialog Čisti nabídne zobrazení stromu typů objektů s položkami, které je možné vyčistit.

  2. K vyčištění neodkazovaných typů čar použijte jednu z následujících metod:
    • Při vyčištění všech neodkazovaných typů čar vyberte položku Typy čar.
    • Při čistění určitých typů čar rozbalte poklepáním na položku Typy čar stromové zobrazení. Následně vyberte typ čar, který chcete čistit.

    Jestliže položka, kterou chcete vyčistit není v seznamu, vyberte volbu Zobrazit položky, které nelze čistit.

  3. Jste vyzvání pro potvrzení každé položky v seznamu. Jestliže nechcete potvrzovat každé čištění, vypněte volbu Potvrdit každou čištěnou položku.
  4. Klepněte na tlačítko Čistit.

    5. K potvrzení čištění každého prvku zadejte na výzvu zadáním Ano nebo Ne nebo Ano pro všechny, jestliže je vybráno více prvků.

  5. Klepněte na tlačítko Zavřít.

Příkazový řádek: ČISTI


Vymazání objektů - Příkazy

Změna existujících objektů
Změna existujících objektů
Vymazání objektů
Koncepce
Postupy
Příkazy

Příkazy
OBNOV | Obnoví vymazané objekty
PŘEKR | Obnoví zobrazení v aktuálním výřezu
PŘEKRV | Obnoví zobrazení ve všech výřezech
VYJMIS | Zkopíruje objekty do schránky a odstraní je z výkresu
VYMAŽ | Odstraní objekty z výkresu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití vyjmutí, kopírování a vložení systému Windows - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Použití vyjmutí, kopírování a vložení systému Windows
Koncepce
Postupy
Příkazy

Chcete-li použít objekty z výkresového souboru jiné aplikace, můžete je vyjmout nebo zkopírovat do schránky a vložit je do požadované aplikace.

Vyjmutí objektů

Vyjmutí odstraní objekty z výkresu a vloží je do schránky. Objekty je možné vložit do jiných aplikací systému Windows.

Kopírování objektů

Pomocí schránky můžete zkopírovat celý výkresu nebo jeho část do dokumentu vytvořeného jinou aplikací. Objekty jsou kopírovány ve vektorovém formátu nabízejícím v ostatních aplikacích vysoké rozlišení. Tyto objekty jsou ve schránce uloženy ve formátu WMF (metasoubor Windows). Informace uložené ve schránce mohou potom být vloženy do jiných dokumentů. Aktualizace původního výkresu neaktualizuje kopii zasazenou v jiné aplikaci.

Vložení objektů

Aplikace využívají k ukládání informací do schránky různé interní formáty. Jestliže kopírujete objekty do schránky, jsou do ní uloženy informace ve všech dostupných formátech. Jestliže kopírujete obsah schránky do výkresu, je použit formát, který obsahuje většinu informací. Toto nastavení však můžete předefinovat a převést vložené informace do formátu AutoCAD.

Protože je to nejsnadnější formát pro úpravu, formát programu AutoCAD je preferovaným formátem pro kopírování objektů do a z programu AutoCAD. Zachovává všechny důležité informace včetně odkazů na bloky a 3D aspektů.

Formát metasouborů Windows (na obrázku) obsahuje informace o vektoru obrazovky a je v něm možné měnit měřítko souborů a vytisknout je bez ztráty rozlišení. Tento formát použijte ke vkládání objektů do aplikací systému Windows podporujících soubory WMF. Metasoubory vložené do produktu AutoCAD mají vyšší rozlišení než rastrové obrázky (soubory BMP), ale nelze s nimi zacházet tak jednoduše jako s objekty AutoCAD. Rastrové obrázky se skládají ze vzoru pixelů a jsou běžně používány grafickými aplikacemi.

Barva objektu se při kopírování do schránky nezmění. Pokud jsou například bílé objekty vloženy do výkresu s bílým pozadím, nebudou viditelné. Pomocí systémových proměnných WMFBKGND a WMFFOREGND můžete nastavit, zda bude pozadí nebo popředí pro objekty metasouboru vložené do jiných aplikací transparentní.

Připojený nebo vložený objekt lze vložit ze schránky do výkresu pomocí příkazu SVLOŽSPEC. Pokud převedete vložené informace do formátu AutoCAD , objekt je vložen jako reference bloku. Chcete-li upravit vložené informace, rozložte referenci bloku na jednotlivé součásti. Při převodu metasouboru Windows uloženého ve schránce do formátu programu AutoCAD můžete ztratit něco z přesnosti rozšíření. Chcete-li zachovat odpovídající velikost, uložte objekty do původního výkresu jako blok (PIŠBLOK) a potom je vložte do programu AutoCAD pomocí příkazu VLOŽ.


Použití vyjmutí, kopírování a vložení systému Windows - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Použití vyjmutí, kopírování a vložení systému Windows
Koncepce
Postupy
Příkazy

Jak vyjmout objekty do schránky

Jak zkopírovat objekty do schránky

Jak vložit objekty ze schránky

Jak převést vložené informace do formátu výkresového souboru.


Použití vyjmutí, kopírování a vložení systému Windows - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Použití vyjmutí, kopírování a vložení systému Windows
Koncepce
Postupy
Příkazy

Jak vyjmout objekty do schránky

  1. Vyberte objekty, které chcete vyjmout.
  2. Z nabídky Upravit vyberte položku [image] Vyjmout. Rovněž můžete stisknout klávesu CTRL + X .

    3. Objekty je možné vložit do jiných aplikací systému Windows.

Příkazový řádek: VYJMIS


Použití vyjmutí, kopírování a vložení systému Windows - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Použití vyjmutí, kopírování a vložení systému Windows
Koncepce
Postupy
Příkazy

Jak zkopírovat objekty do schránky

  1. Vyberte objekty, které chcete zkopírovat.
  2. Z nabídky Upravit vyberte položku [image] Kopírovat. Rovněž můžete stisknout klávesu CTRL + C .

Příkazový řádek: SKOPIE


Použití vyjmutí, kopírování a vložení systému Windows - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Použití vyjmutí, kopírování a vložení systému Windows
Koncepce
Postupy
Příkazy

Jak vložit objekty ze schránky

  • Z nabídky Upravit vyberte položku [image] Vložit. Rovněž můžete stisknout klávesu CTRL + V .

    • Objekty nacházející se aktuálně ve schránce jsou vloženy do výkresu.

Příkazový řádek: SVLOŽ


Použití vyjmutí, kopírování a vložení systému Windows - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Použití vyjmutí, kopírování a vložení systému Windows
Koncepce
Postupy
Příkazy

Jak převést vložené informace do formátu výkresového souboru.

  1. Z nabídky Upravit vyberte položku [image] Vložit jako.
  2. V dialogu Vložit jako zapněte volbu Vložit.
  3. Ze seznamu formátů vyberte položku Obrázek.
  4. Stiskněte tlačítko Další.

Příkazový řádek: SVLOŽSPEC


Použití vyjmutí, kopírování a vložení systému Windows - Příkazy

Změna existujících objektů
Změna existujících objektů
Použití vyjmutí, kopírování a vložení systému Windows
Koncepce
Postupy
Příkazy

Příkazy
ČTIWMF | Importuje metasoubory Windows
NASTAVWMF | Nastaví volby pro příkaz ČTIWMF
PIŠWMF | Uloží objekty do metasouboru Windows
SKOPIE | Kopíruje objekty nebo text příkazového řádku do schránky.
SKOPIEREF | Kopíruje objekty se zadaným referenčním bodem
SVLOŽ | Vloží data ze schránky
SVLOŽBLOK | Vloží kopírovaný objekt jako blok
SVLOŽORIG | Vloží kopírovaný objekt do nového výkresu s využitím souřadnic z původního výkresu
SVLOŽSPEC | Vloží data ze schránky a řídí jejich formát
VYJMIS | Zkopíruje objekty do schránky a odstraní je z výkresu
Systémové proměnné
OLEHIDE | Řídí zobrazení OLE objektů
WMFBKGND | Řídí zobrazení pozadí při vkládání objektů do formátu metasouboru systému Windows (WMF)
WMFFOREGND | Určuje přiřazení barvy popředí při vkládání objektů do formátu metasouboru systému Windows (WMF)
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Úprava objektů
Koncepce
Postupy
Příkazy

Jednoduše můžete upravit velikost, tvar a umístění objektů.

  • Výběr metody pro úpravu objektů
  • Přesunutí a otáčení objektů
    Objekty lze přesunout do jiného umístění nebo změnit jejich orientaci otočením o úhel nebo k jiným objektům.
  • Kopírování, odsazení nebo zrcadlení objektů
    Ve výkresu lze vytvořit duplikáty objektů, které jsou identické nebo podobné vybraným objektům.
  • Změna velikosti a tvaru objektů
    Existuje několik způsobů pro úpravu délky existujících objektů vzhledem k jiným objektům, symetricky i asymetricky.
  • Zaoblení, zkosení, přerušení nebo připojení objektů
    Objekty můžete upravit tak, aby se spojily v zaoblených nebo zkosených rozích. V objektech lze rovněž vytvořit mezery.
  • Úprava objektů pomocí uzlů
    Uzly jsou čtverečky zobrazeny na objektech ve strategických bodech, které lze vybrat ukazovacím zařízením. Přetažením těchto uzlů můžete přímo a rychle upravovat objekty.

Viz také

Práce s vlastními a proxy objekty


Úprava objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava objektů
Koncepce
Postupy
Příkazy

Jak přesunout objekt pomocí dvou bodů

Jak přesunout objekt přemístěním

Jak přesunout objekt protažením

Jak otočit objekt

Otáčení objektu pomocí absolutního úhlu

Jak otočit 3D objekt kolem osy

Jak zarovnat objekty

Jak kopírovat objekt pomocí dvou bodů

Jak vytvořit obdélníkové pole

Jak vytvořit kruhové pole

Jak vytvořit 3D obdélníkové pole objektů

Jak vytvořit 3D kruhové pole objektů

Jak odsadit objekt zadáním vzdálenosti

Jak vytvořit ekvidistantu bodem

Jak zrcadlit objekty

Jak zrcadlit objekty v 3D

Jak protáhnout objekt

Jak oříznout objekt

Jak prodloužit objekty v 3D drátových modelech

Jak provést oříznutí v 3D pomocí aktuální roviny pohledu

Jak prodloužit objekty v 3D drátových modelech

Jak protáhnout objekt

Jak nastavit měřítko objektu pomocí faktoru měřítka

Jak nastavit měřítko objektu pomocí reference

Jak změnit délku objektu přetažením

Jak nastavit poloměr zaoblení

Jak zaoblit dva úsečkové segmenty

Jak zaoblit bez ořezání

Jak zaoblit celou křivku

Jak zaoblit více množin objektů

Jak nastavit vzdálenosti zkosení

Jak zkosit dva nerovnoběžné úsečkové segmenty

Jak provést zkosení zadáním délky a úhlu zkosení

Jak zkosit bez ořezání

Jak zkosit celou křivku

Jak zkosit více množin objektů

Jak přerušit objekt

Jak spojit objekty

Jak zapnout uzly

Jak nastavit barvu nevybraného uzlu pod kurzorem

Jak omezit počet objektů v počáteční množině výběru, u nichž se zobrazí uzly

Jak zobrazit tipy uzlů u vlastních objektů podporujících tipy uzlů

Jak ukončit výběr pomocí uzlů

Jak protáhnout objekt pomocí uzlů

Jak provést protažení pomocí více než jednoho uzlu

Jak posunout objekty pomocí uzlů

Jak otočit objekty pomocí uzlů

Jak nastavit měřítko objektů pomocí uzlů

Jak zrcadlit objekty pomocí uzlů

Jak vytvořit kopie v libovolném režimu uzlů

Jak vytvořit krok posunutí pro více kopií pomocí uzlů

Jak vytvořit krok otočení pro více otočených kopií pomocí uzlů

Jak pomocí uzlů zrcadlit objekty se zachováním jejich originálů

Jak zapnout a vypnout uzly v blocích


Úprava objektů - Příkazy

Tvorba a úprava objektů
Změna existujících objektů
Úprava objektů
Koncepce
Postupy
Příkazy
Příkazy
3DPOLE | Vytváří trojrozměrné pole
DÉLKA | Mění délku objektů a sevřený úhel oblouků
EKVID | Vytváří soustředné kružince, rovnoběžné úsečky a křivky
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
KOPIE | Překopíruje objekty o konkrétní vzdálenost v konkrétním směru
MĚŘÍTKO | Zvětší nebo zmenší vybrané objekty proporcionálně ve směrech,a
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
OŘEŽ | Ořeže objekty podle řezných hran definovaných jinými objekty
OTOČ | Otáčí objekty okolo referenčního bodu.
OTOČ3D | Otáčí objekty kolem libovolné osy v prostoru
POLE | Vytvoří několik kopií objektu, které jsou seřazeny podle vzoru.
POSUN | Posunuje objekty o určenou vzdálenost v určeném směru.
PŘERUŠ | Přeruší vybraný objekt mezi dvěma body
PRODLUŽ | Prodlouží objekt k jinému objektu
PROTÁHNI | Posune nebo roztáhne objekty
SPLINEDIT | Upravuje spline nebo křivky vyhlazené na spline
SPOJ | Spojuje objekty tak, aby vytvořily jediný, nepřerušený objekt
SROVNEJ | Zarovná objekty ve 2D nebo 3D s jinými objekty
USS | Spravuje uživatelské souřadné systémy
VNASTAV | Určuje nastavení režimu krok, rastr, polarita a trasování objektů a dynamický vstup
ZKOS | Zkosí hrany objektů
ZRCADLI | Vytváří zrcadlové kopie objektů
ZRCADLI3D | Vytváří zrcadlový obraz objektů podle roviny
Systémové proměnné
ANGBASE | Nastavuje základní úhel 0 s ohledem na aktuální USS
ANGDIR | Nastavuje směr kladných úhlů
CHAMFERB | Nastavuje druhou vzdálenost zkosení.
CHAMFERC | Nastavuje délku zkosení
CHAMFERD | Nastavuje úhel zkosení
CHAMMODE | Nastavuje metodu vstupu pro proměnnou CHAMFER.
EDGEMODE | Řídí způsob, jakým příkazy TRIM a EXTEND určují ořezávací a hraniční hrany
FILLETRAD | Uchovává aktuální poloměr zaoblení
GRIPBLOCK | Řídí přiřazení uzlů v blocích
GRIPCOLOR | Řídí barvu nevybraných uzlů
GRIPHOT | Řídí barvu vybraných uzlů
GRIPHOVER | Řídí barvu výplně nevybraného uzlu, když se nad ním zastaví kurzor
GRIPOBJLIMIT | Potlačí zobrazení uzlů, jestliže počáteční výběrová množina obsahuje více než zadaný počet objektů
GRIPSIZE | Nastavuje velikost čtverce sloužícího k zobrazení uzlu v bodech
GRIPTIPS | Řídí zobrazení tipů uzlů, jestliže se kurzor nachází nad uzly uživatelských objektů, které podporují typy uzlů
MIRRTEXT | Řídí promítání textu příkazem ZRCADLI
OFFSETDIST | Nastavuje výchozí vzdálenost ekvidistanty
OFFSETGAPTYPE | Řídí zacházení s potencionálními mezerami mezi segmenty při odsazení křivek.
PICKADD | Určuje, jestli následující výběrová množina nahradí aktuální výběrovou množinu nebo jestli je k ní přidána
PICKFIRST | Určuje, zda můžete vybrat objekty před zadáním (výběr typu jméno-sloveso) nebo až po zadání příkazu
PROJMODE | Nastavuje aktuální režim promítání pro ořezávání a prodlužování
SNAPANG | Nastavuje úhel kroku a rastru pro aktuální výřez
TRIMMODE | Určuje, zda jsou ořezány vybrané hrany pro zkosení a zaoblení
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Výběr metody pro úpravu objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Výběr metody pro úpravu objektů
Koncepce
Postupy
Příkazy

Jednoduše můžete upravit velikost, tvar a umístění objektů. Je možné:

  • Nejprve zadejte příkaz a potom vyberte objekty, které chcete upravit.
  • Nejprve vyberte objekty a potom zadejte příkaz pro jejich úpravu.
  • Jestliže na objekt poklepnete, zobrazí se okno Vlastnosti nebo v některých případech dialog, který je pro určitý typ objektu specifický.
  • Vyberte objekt a klepnutím pravým tlačítkem zobrazte místní nabídku s důležitými volbami.

Viz také

Výběr objektů

Zobrazení a změna vlastností objektů

Práce s vlastními a proxy objekty


Úprava objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava objektů
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Výběr metody pro úpravu objektů - Příkazy

Změna existujících objektů
Změna existujících objektů
Výběr metody pro úpravu objektů
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
PICKADD | Určuje, jestli následující výběrová množina nahradí aktuální výběrovou množinu nebo jestli je k ní přidána
PICKFIRST | Určuje, zda můžete vybrat objekty před zadáním (výběr typu jméno-sloveso) nebo až po zadání příkazu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přesunutí a otáčení objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Přesunutí a otáčení objektů
Koncepce
Postupy
Příkazy

Objekty lze přesunout do jiného umístění nebo změnit jejich orientaci otočením o úhel nebo k jiným objektům.

  • Přesunutí objektů
    Objekty lze posunout o danou vzdálenost a směr od původních.
  • Otáčení objektů
    Otáčet objekty je možné okolo vybraného bodu ve výkresu.
  • Zarovnání objektů
    Objekt můžete posunovat, otáčet nebo natočit tak, že se srovná s jiným objektem.


Přesunutí a otáčení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Přesunutí a otáčení objektů
Koncepce
Postupy
Příkazy

Jak přesunout objekt pomocí dvou bodů

Jak přesunout objekt přemístěním

Jak přesunout objekt protažením

Jak otočit objekt

Otáčení objektu pomocí absolutního úhlu

Jak otočit 3D objekt kolem osy

Jak zarovnat objekty


Přesunutí a otáčení objektů - Příkazy

Tvorba a úprava objektů
Změna existujících objektů
Přesunutí a otáčení objektů
Koncepce
Postupy
Příkazy
Příkazy
OTOČ | Otáčí objekty okolo referenčního bodu.
OTOČ3D | Otáčí objekty kolem libovolné osy v prostoru
POSUN | Posunuje objekty o určenou vzdálenost v určeném směru.
PROTÁHNI | Posune nebo roztáhne objekty
SROVNEJ | Zarovná objekty ve 2D nebo 3D s jinými objekty
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přesunutí objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Přesunutí objektů
Koncepce
Postupy
Příkazy

Objekty lze posunout o danou vzdálenost a směr od původních.

Pomocí souřadnic, kroku rastru, uchycení objektů a jiných nástrojů přesně posunujete objekty.

Určení vzdálenosti pomocí dvou bodů

Posuňte objekt pomocí vzdálenosti a směru určených základním bodem následovaným dalším bodem. V tomto příkladu přesunujete blok reprezentující okno. Z nabídky Upravit vyberte položku Posun a potom vyberte objekt, který chcete posunout (1). Určete referenční bod pro posun (2) následovaný druhým bodem (3). Objekt je posunut o vzdálenost ve směru bodu 2 do bodu 3.

Určení vzdálenosti pomocí relativních souřadnic

Objekt lze posunout pomocí relativní vzdálenosti zadáním hodnot souřadnic pro první bod a stiskem klávesy ENTER pro druhý bod. Hodnoty souřadnic jsou použity spíše jako relativní přemístění než umístění základního (referenčního) bodu.

Poznámka Nezadávejte do relativních souřadnic @, což byste obvykle udělali, protože se očekává relativní souřadnice.

Chcete-li kopírovat objekty o určitou vzdálenost, můžete také použít zadání přímé vzdálenosti pomocí režimu orto a polárního trasování. Více informací nabízí s přímé zadání vzdálenosti

Použití režimu protáhni

Pomocí příkazu PROTÁHNI můžete posunout objekty v případě, že se všechny koncové body nacházejí ve výběrovém okně. Zapnutím režimu orto nebo polárního trasování posunete objekty o určitý úhel.

Praktickým příkladem je posunutí dveří ve stěně. Dveře na obrázku jsou celé ve výběru křížením, zatímco úsečky stěny jsou pouze částečně v oblasti výběru křížením.

Výsledkem je, že se posunou pouze koncové body, které se nacházejí ve výběru křížením.

Použití alternativních metod

Objekty můžete rychle posunovat a kopírovat pomocí uzlů. Viz Úprava objektů pomocí uzlů. Rovněž můžete objekty vybrat a přetáhnout do nového umístění a stiskem klávesy CTRL vytvořit kopii. Pomocí této metody můžete přetáhnout objekty mezi výkresy a jinými aplikacemi. Viz Úprava objektů OLE ve výkresech.


Přesunutí objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Přesunutí objektů
Koncepce
Postupy
Příkazy

Jak přesunout objekt pomocí dvou bodů

Jak přesunout objekt přemístěním

Jak přesunout objekt protažením


Přesunutí objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Přesunutí objektů
Koncepce
Postupy
Příkazy

Jak přesunout objekt pomocí dvou bodů

  1. Z nabídky Upravit vyberte položku [image] Posun.
  2. Vyberte objekt k posunutí.
  3. Vyberte referenční bod k posunutí.
  4. Určete druhý bod.

    5. Vybrané objekty se posunou do nového umístění určeného vzdáleností a směrem mezi prvním a druhým bodem.

Panel nástrojů Upravit

Příkazový řádek: POSUN


Přesunutí objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Přesunutí objektů
Koncepce
Postupy
Příkazy

Jak přesunout objekt přemístěním

  1. Z nabídky Upravit vyberte položku [image] Posun.
  2. Vyberte objekt k posunutí.
  3. Zadejte přemístění ve tvaru karteziánské, polární, válcové nebo kulové hodnoty souřadnice. Nezadávejte znak @, protože je předpokládána relativní souřadnice.
  4. Na výzvu pro druhý bod stiskněte klávesu ENTER.

    5. Hodnoty souřadnic jsou použity spíše jako relativní přemístění než umístění základního (referenčního) bodu. Vybrané objekty jsdou posunuty do nového umístění určeného zadanými hodnotami relativních souřadnic.

Panel nástrojů Upravit

Příkazový řádek: POSUN


Přesunutí objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Přesunutí objektů
Koncepce
Postupy
Příkazy

Jak přesunout objekt protažením

  1. Z nabídky Upravit vyberte položku [image] Protáhnout.
  2. Vyberte objekt pomocí výběru křížením.

    3. Okno křížení musí obsahovat alespoň jeden vrchol nebo koncový bod. Klepnutím a posunutím ukazovacího zařízení zprava doleva a opětovným klepnutím určete okno křížení.

  3. Použijte jeden z následujících postupů:
    • Vyberte referenční bod pro posunutí a následně vyberte druhý bod, bod přemístění.
    • Zadejte přemístění ve tvaru karteziánské, polární, válcové nebo kulové hodnoty souřadnice. Nezadávejte znak @, protože je předpokládána relativní souřadnice. Na výzvu pro druhý bod přemístění stiskněte klávesu ENTER.

    Protaženy jsou objekty s alespoň jedním vrcholem nebo koncovým bodem uvnitř okna křížení. Jakékoliv objekty, které jsou zcela uvnitř okna křížení, jsou posunuty bez protažení.

Panel nástrojů Upravit

Příkazový řádek: PROTÁHNI


Přesunutí objektů - Příkazy

Změna existujících objektů
Změna existujících objektů
Přesunutí objektů
Koncepce
Postupy
Příkazy

Příkazy
POSUN | Posunuje objekty o určenou vzdálenost v určeném směru.
PROTÁHNI | Posune nebo roztáhne objekty
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Otáčení objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Otáčení objektů
Koncepce
Postupy
Příkazy

Otáčet objekty je možné okolo vybraného bodu ve výkresu.

Chcete-li určit úhel otočení, můžete zadat hodnotu úhlu, přetáhnout pomocí kurzoru nebo určit referenční úhel pro zarovnání s absolutním úhlem.

Otáčení objektu o určitý úhel

Zadejte hodnotu úhlu otočení od 0 do 360 stupňů. Hodnoty můžete také zadat v radiánech, gradech nebo zeměpisných azimutech. Zadání kladné hodnoty úhlu otáčí objekty proti nebo po směru hodinových ručiček podle nastavení směru v dialogu Výkresové jednotky.

Otočení objektu přetažením

Táhněte objekt kolem referenčního bodu a vyberte druhý bod. Použitím režimu orto, polárního trasování nebo uchycení objektů získáte větší přesnost.

Například můžete otočit půdorys domu výběrem objektů (1), určením základního bodu (2) a určením úhlu otočení přetažením do jiného bodu (3).

Otáčení objektu pomocí absolutního úhlu

Pomocí volby Reference můžete otočit objekt a zarovnat ho na absolutní úhel.

Například chcete-li otočit součást na obrázku, aby se šikmá hrana otočila o 90 stupňů, vyberte objekty, které chete otočit (1, 2), určete základní bod (3) a zadejte volbu Reference. U referenčního úhlu určete dva koncové body šikmé úsečky (4, 5). Pro nový úhel zadejte 90.

Otáčení objektu v 3D

Chcete-li otáčet 3D objekty, můžete použít buď příkaz OTOČ, nebo OTOČ3D.

  • Pomocí příkazu OTOČ můžete otočit objekty kolem určeného základního bodu. Osa rotace prochází základním bodem a je rovnoběžná s osou Z aktuálního USS.
  • Pomocí příkazu OTOČ3D můžete určit osu otočení buď pomocí dvou bodů, objektu, os X, Y nebo Z nebo směru Z aktuálního pohledu.

Viz také

Otočení pohledů ve výřezech rozvržení


Otáčení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Otáčení objektů
Koncepce
Postupy
Příkazy

Jak otočit objekt

Otáčení objektu pomocí absolutního úhlu

Jak otočit 3D objekt kolem osy


Otáčení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Otáčení objektů
Koncepce
Postupy
Příkazy

Jak otočit objekt

  1. Z nabídky Upravit vyberte položku [image] Otočit.
  2. Vyberte objekt pro otočení.
  3. Zadejte referenční bod otočení.
  4. Použijte jeden z následujících postupů:
    • Zadejte úhel otáčení.
    • Táhněte objekt kolem referenčního bodu a vyberte bod umístění, do kterého chcete objekt otočit.
    • Zadáním k vytvořte kopii vybraných objektů.
    • Zadáním o otočíte vybrané objekty od určeného referenčního úhlu do absolutního úhlu.

Panel nástrojů Upravit

Příkazový řádek: OTOČ


Otáčení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Otáčení objektů
Koncepce
Postupy
Příkazy

Otáčení objektu pomocí absolutního úhlu

  1. Z nabídky Upravit vyberte položku [image] Otočit.
  2. Vyberte objekty pro otočení.
  3. Zadejte referenční bod otočení.
  4. reference
  5. Zadejte hodnotu referenčního úhlu nebo určete umístění dvou bodů.

    6. To určí pomyslnou čáru, která bude otočena do nového úhlu.

  6. Zadejte nový úhel nebo určete bod.

    7. Zadaná hodnota pro nový úhel je absolutní úhel, ne relativní hodnota. Alternativně může být při určení bodu referenční úhel rotován do tohoto bodu.

Panel nástrojů Upravit

Příkazový řádek: OTOČ


Otáčení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Otáčení objektů
Koncepce
Postupy
Příkazy

Jak otočit 3D objekt kolem osy

  1. Z nabídky Upravit vyberte položky [image] 3D operace [image] Otočit 3D.
  2. Vyberte objekt pro otočení (1).
  3. Vyberte počáteční a koncový bod osy, kolem níž mají být objekty otáčeny (2 a 3).

    4. Kladný směr osy směřuje od počátečního bodu ke koncovému bodu a otočení se řídí pravidlem pravé ruky (viz Použití globálních a uživatelských souřadných systémů v 3D).

  4. Zadejte úhel otočení.

Příkazový řádek: OTOČ3D


Otáčení objektů - Příkazy

Změna existujících objektů
Změna existujících objektů
Otáčení objektů
Koncepce
Postupy
Příkazy

Příkazy
OTOČ | Otáčí objekty okolo referenčního bodu.
OTOČ3D | Otáčí objekty kolem libovolné osy v prostoru
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zarovnání objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Zarovnání objektů
Koncepce
Postupy
Příkazy

Objekt můžete posunovat, otáčet nebo natočit tak, že se srovná s jiným objektem.

V následujícím příkladu srovnáte části potrubí. Jednotlivé části, které mají být srovnány, vyberete pomocí výběru oknem.


Zarovnání objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Zarovnání objektů
Koncepce
Postupy
Příkazy

Jak zarovnat objekty

  1. Z nabídky Upravit vyberte položky [image] 3D operace [image] Zarovnat.
  2. Vyberte objekty, které chcete srovnat.
  3. Vyberte první zdrojový bod a potom první cílový bod.

    4. Jestliže nyní stisknete klávesu ENTER , objekty jsou posunuty ze zdrojového bodu do cílového bodu.

  4. Vyberte druhý zdrojový bod a potom druhý cílový bod.
  5. Určete třetí zdrojový bod nebo stiskem klávesy ENTER pokračujte.
  6. Zadejte, zda chcete změnit měřítko objektů podle vybraných bodů srovnání.

    7. Objekty jsou srovnány (posunuty a otočeny do nové pozice) a potom je u nich změněno měřítko. První cílový bod je referenční bod měřítka, vzdálenost mezi prvním a druhým zdrojovým bodem je referenční délka a vzdálenost mezi prvním a druhým cílovým bodem je nová referenční délka.

Příkazový řádek: SROVNEJ


Zarovnání objektů - Příkazy

Změna existujících objektů
Změna existujících objektů
Zarovnání objektů
Koncepce
Postupy
Příkazy

Příkazy
SROVNEJ | Zarovná objekty ve 2D nebo 3D s jinými objekty
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kopírování, odsazení nebo zrcadlení objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Kopírování, odsazení nebo zrcadlení objektů
Koncepce
Postupy
Příkazy

Ve výkresu lze vytvořit duplikáty objektů, které jsou identické nebo podobné vybraným objektům.

  • Kopírování objektů
    Objekty lze posunout o danou vzdálenost a směr od původních.
  • Tvorba pole objektů
    Kopie objektů můžete vytvářet v obdélníkovém nebo polárním (kruhovém) vzoru zvaném pole.
  • Odsazení objektu
    Odsazením objektu vytvořte nový objekt, jehož tvar je rovnoběžný s tvarem původního objektu.
  • Zrcadlení objektů
    Převrácením objektů kolem určité osy vytvoříte symetrický zrcadlový obraz.


Kopírování, odsazení nebo zrcadlení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Kopírování, odsazení nebo zrcadlení objektů
Koncepce
Postupy
Příkazy

Jak kopírovat objekt pomocí dvou bodů

Jak vytvořit obdélníkové pole

Jak vytvořit kruhové pole

Jak vytvořit 3D obdélníkové pole objektů

Jak vytvořit 3D kruhové pole objektů

Jak odsadit objekt zadáním vzdálenosti

Jak vytvořit ekvidistantu bodem

Jak zrcadlit objekty

Jak zrcadlit objekty v 3D


Kopírování, odsazení nebo zrcadlení objektů - Příkazy

Tvorba a úprava objektů
Změna existujících objektů
Kopírování, odsazení nebo zrcadlení objektů
Koncepce
Postupy
Příkazy
Příkazy
3DPOLE | Vytváří trojrozměrné pole
EKVID | Vytváří soustředné kružince, rovnoběžné úsečky a křivky
KOPIE | Překopíruje objekty o konkrétní vzdálenost v konkrétním směru
POLE | Vytvoří několik kopií objektu, které jsou seřazeny podle vzoru.
USS | Spravuje uživatelské souřadné systémy
VNASTAV | Určuje nastavení režimu krok, rastr, polarita a trasování objektů a dynamický vstup
ZRCADLI | Vytváří zrcadlové kopie objektů
ZRCADLI3D | Vytváří zrcadlový obraz objektů podle roviny
Systémové proměnné
ANGBASE | Nastavuje základní úhel 0 s ohledem na aktuální USS
ANGDIR | Nastavuje směr kladných úhlů
MIRRTEXT | Řídí promítání textu příkazem ZRCADLI
OFFSETDIST | Nastavuje výchozí vzdálenost ekvidistanty
OFFSETGAPTYPE | Řídí zacházení s potencionálními mezerami mezi segmenty při odsazení křivek.
SNAPANG | Nastavuje úhel kroku a rastru pro aktuální výřez
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kopírování objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Kopírování objektů
Koncepce
Postupy
Příkazy

Objekty lze posunout o danou vzdálenost a směr od původních.

Pomocí souřadnic, kroku rastru, uchycení objektů a jiných nástrojů přesně posunujete objekty.

Určení vzdálenosti pomocí dvou bodů

Posuňte objekt pomocí vzdálenosti a směru určených základním bodem následovaným dalším bodem. V tomto příkladu kopírujete blok znázorňující elektronický komponent. Z nabídky Upravit vyberte položku Kopírovat a potom vyberte původní objekt, který chcete kopírovat. Určete referenční bod pro posun (1) následovaný druhým bodem (2). Objekt je posunut o vzdálenost ve směru bodu 1 do bodu 2.

Určení vzdálenosti pomocí relativních souřadnic

Objekt lze posunout pomocí relativní vzdálenosti zadáním hodnot souřadnic pro první bod a stiskem klávesy ENTER pro druhý bod. Hodnoty souřadnic jsou použity spíše jako relativní přemístění než umístění základního (referenčního) bodu.

Poznámka Nezadávejte do relativních souřadnic @, což byste obvykle udělali, protože se očekává relativní souřadnice.

Chcete-li kopírovat objekty o určitou vzdálenost, můžete také použít zadání přímé vzdálenosti pomocí režimu orto a polárního trasování. Více informací nabízí s přímé zadání vzdálenosti.

Tvorba více kopií

Příkaz KOPIE se pro pohodlí opakuje. Chcete-li příkaz ukončit, stiskněte klávesu ENTER.

Použití alternativních metod

Objekty můžete rychle posunovat a kopírovat pomocí uzlů. Viz Úprava objektů pomocí uzlů. Rovněž můžete objekty vybrat a přetáhnout do nového umístění a stiskem klávesy CTRL vytvořit kopii. Pomocí této metody můžete přetáhnout objekty mezi výkresy a jinými aplikacemi. Viz Úprava objektů OLE ve výkresech.


Kopírování objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Kopírování objektů
Koncepce
Postupy
Příkazy

Jak kopírovat objekt pomocí dvou bodů

  1. Z nabídky Upravit vyberte položku [image] Kopírovat.
  2. Vyberte objekty ke zkopírování.
  3. Vyberte referenční bod.
  4. Vyberte druhý bod. Stiskněte klávesu ENTER.

Panel nástrojů Upravit

Příkazový řádek: KOPIE


Kopírování objektů - Příkazy

Změna existujících objektů
Změna existujících objektů
Kopírování objektů
Koncepce
Postupy
Příkazy

Příkazy
KOPIE | Překopíruje objekty o konkrétní vzdálenost v konkrétním směru
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba pole objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Tvorba pole objektů
Koncepce
Postupy
Příkazy

Kopie objektů můžete vytvářet v obdélníkovém nebo polárním (kruhovém) vzoru zvaném pole.

U obdélníkových polí nastavíte počet řádků a sloupců a vzdálenost mezi nimi. U kruhových polí určíte počet kopií objektu a to, zda budou kopie otočeny. K vytvoření mnoha pravidelně rozložených objektů je vytváření polí rychlejší než kopírování.

Vytvoření obdélníkového pole

Obdélníkové pole je vytvořeno podél základní úsečky definované aktuálním otočením úhlu kroku. Tento úhel je standardně nastaven na hodnotu nula, takže řádky a sloupce obdélníkového pole jsou na sebe kolmé s ohledem na osy X a Y. Výchozí nastavení směru úhlu 0 mohou být změněna příkazem JEDNOTKY.

Vytvoření kruhového pole

Vytváříte-li kruhové pole, pole je nakresleno proti směru nebo ve směru pohybu hodinových ručiček podle toho, zda zadáte kladnou nebo zápornou hodnotu úhlu vyplnění.

Poloměr ople je určen vzdáleností od daného středu do referenčního nebo základního bodu na posledně vybraném objektu. Je možné použít implicitní referenční bod (obvykle libovolný bod, který se shoduje s bodem kroku nebo můžete určit nový základní bod, který bude sloužit jako referenční bod.

Pole ve 3D

Pomocí příkazu 3DPOLE můžete vytvářet obdélníkové nebo polární pole objektů v 3D. Kromě určení počtu sloupců (směr X) a řádků (směr Y) rovněž určíte počet úrovní (směr Z).

Omezení velikosti pole

Zadáte-li příliš velký počet řádek a sloupců pole, může programu tvorba kopií trvat příliš dlouho. Implicitně je počet prvků v poli, které mohou být generovány jedním příkazem, omezen hranicí 100 000. Tento limit se řídí nastavením MaxArray v registru.

Toto omezení lze změnit nastavením proměnné systémového registru MaxArray pomocí příkazu (setenv “MaxArray” “n”), kde n je číslo mezi 100 a 10000000 (deset miliónů).

Poznámka Jestliže měníte hodnotu MaxArray, musíte zadat MaxArray s danými velkými nebo malými písmeny.


Tvorba pole objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba pole objektů
Koncepce
Postupy
Příkazy

Jak vytvořit obdélníkové pole

Jak vytvořit kruhové pole

Jak vytvořit 3D obdélníkové pole objektů

Jak vytvořit 3D kruhové pole objektů


Tvorba pole objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba pole objektů
Koncepce
Postupy
Příkazy

Jak vytvořit obdélníkové pole

  1. Z nabídky Upravit vyberte položku [image] Pole.
  2. V dialogu Pole vyberte volbu Obdélníkové pole.
  3. Stiskněte tlačítko Vybrat objekty.

    4. Dialog Pole se uzavře. Budete vyzváni k výběru objektu.

  4. Vyberte objekty, které chcete vložit do pole.
  5. Do textových polí Řádky a Sloupce zadejte počet řádek a sloupců v poli.
  6. Zadejte jedním z následujících způsobů horizontální a vertikální mezery (odsazení) mezi objekty:
    • Do textových polí Mezera mezi zadejte vzdálenost mezi řádky a sloupci. Přidáním znaménka plus (+) nebo mínus (-) určete směr.
    • Po stisku tlačítka pro nastavení mezery mezi řádky a sloupci použijte ukazovací zařízení k výběru diagonálních rohů buňky v poli. Buňka určuje vertikální a horizontální mezery mezi řádky a sloupci.
    • Po stisku tlačítka pro nastavení mezery mezi řádky nebo pro nastavení mezery mezi sloupci použijte ukazovací zařízení k určení horizontálních a vertikálních mezer.

    V náhledu se zobrazí výsledek.

  7. Chcete-li změnit úhel rotace pole, zadejte hodnotu nového úhlu to textového pole Úhel pole.
  8. Výchozí nastavení směru úhlu 0 mohou být změněna příkazem JEDNOTKY.
  9. Stiskem tlačítka OK vytvořte pole.

Panel nástrojů Upravit

Příkazový řádek: POLE


Tvorba pole objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba pole objektů
Koncepce
Postupy
Příkazy

Jak vytvořit kruhové pole

  1. Z nabídky Upravit vyberte položku [image] Pole.
  2. V dialogu Pole vyberte volbu Obdélníkové pole.
  3. V poli Střed proveďte jednu z následujících operací:
    • Zadejte hodnotu X a Y pro střed kruhového pole.
    • Klepněte na tlačítko Ukázat střed. Dialog Pole se uzavře a budete vyzváni k výběru objektu. Pro výběr středu použijte ukazovací zařízení.
  4. Stiskněte tlačítko Vybrat objekty.

    5. Dialog Pole se uzavře a budete vyzváni k výběru objektu.

  5. Vyberte objekty, které chcete vložit do pole.
  6. Z rozbalovacího seznamu Metoda vyberte jednu z následujících položek:
    • Celkový počet prvků & Úhel vyplnění
    • Celkový počet prvků & Úhel mezi prvky
    • Úhel vyplnění & Úhel mezi prvky
  7. Pokud je toto textové pole přístupné, zadejte počet prvků (včetně původního objektu).
  8. Použijte jeden z následujících způsobů:
    • Pokud je textové pole dostupné, zadejte úhel k vyplnění a úhel mezi prvky. Úhel vyplnění určuje vzdálenost, která se má vyplnit kolem obvodu pole. Úhel mezi prvky určuje vzdálenost mezi jednotlivými prvky.
    • Stiskněte tlačítko Ukázat úhel vyplnění a tlačítko Ukázat úhel mezi prvky a pomocí ukazovacího zařízení definujte úhel vyplnění mezi prvky.

    V náhledu se zobrazí výsledek.

  9. Je možné nastavit jakoukoliv následující volbu:
    • Pro otáčení objektů podle seskupení v poli vyberte volbu Otáčet objekty během kopírování. V náhledu se zobrazí výsledek.
    • Chcete-li určit základní bod X,Y, stiskněte tlačítko Více, vypněte volbu vypněte volbu Nastavit na výchozí bod objektu a zadejte hodnoty do textových polí X a Y nebo stiskněte tlačítko pro výběr bodu a pomocí ukazovacího zařízení vyberte bod.
  10. Stiskem tlačítka OK vytvořte pole.

Panel nástrojů Upravit

Příkazový řádek: POLE


Tvorba pole objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba pole objektů
Koncepce
Postupy
Příkazy

Jak vytvořit 3D obdélníkové pole objektů

  1. Z nabídky Upravit vyberte položky [image] 3D operace [image] Otočit 3D.
  2. Vyberte objekty pro vytvoření pole (1).
  3. Zadejte Ortogonální.
  4. Zadejte počet řádků.
  5. Zadejte počet sloupců.
  6. Zadejte počet úrovní.
  7. Zadejte vzdálenost mezi řádky.
  8. Zadejte vzdálenost mezi sloupci.
  9. Zadejte vzdálenost mezi úrovněmi.

Příkazový řádek: 3DPOLE


Tvorba pole objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba pole objektů
Koncepce
Postupy
Příkazy

Jak vytvořit 3D kruhové pole objektů

  1. Z nabídky Upravit vyberte položky [image] 3D operace [image] 3D pole.
  2. Vyberte objekty pro vytvoření pole (1).
  3. Zadejte Kruhové.
  4. Zadejte počet položek pole.
  5. Zadejte úhel, který mají objekty pole vyplnit.
  6. Stiskem klávesy ENTER otočte objekty při tvorbě jejich pole nebo zadáním n zachovejte jejich směr.
  7. Vyberte počáteční a koncový bod osy, kolem níž mají být objekty otáčeny (2 a 3).

Příkazový řádek: 3DPOLE


Tvorba pole objektů - Příkazy

Změna existujících objektů
Změna existujících objektů
Tvorba pole objektů
Koncepce
Postupy
Příkazy

Příkazy
3DPOLE | Vytváří trojrozměrné pole
POLE | Vytvoří několik kopií objektu, které jsou seřazeny podle vzoru.
USS | Spravuje uživatelské souřadné systémy
VNASTAV | Určuje nastavení režimu krok, rastr, polarita a trasování objektů a dynamický vstup
Systémové proměnné
ANGBASE | Nastavuje základní úhel 0 s ohledem na aktuální USS
ANGDIR | Nastavuje směr kladných úhlů
SNAPANG | Nastavuje úhel kroku a rastru pro aktuální výřez
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Odsazení objektu - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Odsazení objektu
Koncepce
Postupy
Příkazy

Příkaz EKVID vytvoří nový objekt, jehož tvar je rovnoběžný s tvarem vybraného objektu. Odsazení kružnice nebo oblouku vytvoří větší nebo menší kružnici či oblouk podle vybrané strany odsazení.

Vysoce efektivní výkresová technika je odsazení objektů a následné oříznutí či protažení jejich konců.

Odsadit můžete:

  • Úsečky
  • Oblouky
  • Kružnice
  • Elipsy a eliptické oblouky (vyústí do oválné spline)
  • 2D křivky
  • Konstrukční čáry (přímky) a polopřímky
  • Spline
Speciální případy odsazení křivek a spline

Je-li vzdálenost odsazení větší než je možné přizpůsobit, jsou 2D křivky a spline ořezány automaticky.

Uzavřené 2D křivky odsazením vytvoří větší křivky a může to způsobit potencionální mezery mezi segmenty. Systémová proměnná OFFSETGAPTYPE řídí způsob uzavření těchto potencionálních mezer.


Odsazení objektu - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Odsazení objektu
Koncepce
Postupy
Příkazy

Jak odsadit objekt zadáním vzdálenosti

Jak vytvořit ekvidistantu bodem


Odsazení objektu - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Odsazení objektu
Koncepce
Postupy
Příkazy

Jak odsadit objekt zadáním vzdálenosti

  1. Z nabídky Upravit vyberte položku [image] Odsazení.
  2. Určete vzdálenost odsazení.

    3. Je možné zadat hodnotu nebo použít ukazovací zařízení.

  3. Vyberte objekty pro posunutí.
  4. Vyberte bod na straně, na kterou chcete umístit nové objekty.
  5. Vyberte další objekt k odsazení nebo stiskem klávesy ENTER ukončete příkaz.

Panel nástrojů Upravit

Příkazový řádek: EKVID


Odsazení objektu - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Odsazení objektu
Koncepce
Postupy
Příkazy

Jak vytvořit ekvidistantu bodem

  1. Z nabídky Upravit vyberte položku [image] Odsazení.
  2. procházení
  3. Vyberte objekty pro posunutí.
  4. Vyberte bod ekvidistanty.
  5. Vyberte další objekt k odsazení nebo stiskem klávesy ENTER ukončete příkaz.

Panel nástrojů Upravit

Příkazový řádek: EKVID


Odsazení objektu - Příkazy

Změna existujících objektů
Změna existujících objektů
Odsazení objektu
Koncepce
Postupy
Příkazy

Příkazy
EKVID | Vytváří soustředné kružince, rovnoběžné úsečky a křivky
Systémové proměnné
OFFSETDIST | Nastavuje výchozí vzdálenost ekvidistanty
OFFSETGAPTYPE | Řídí zacházení s potencionálními mezerami mezi segmenty při odsazení křivek.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zrcadlení objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Zrcadlení objektů
Koncepce
Postupy
Příkazy

Převrácením objektů kolem určité osy vytvoříte symetrický zrcadlový obraz.

Zrcadlení je užitečné při vytváření symetrických, protože můžete rychle nakreslit jen polovinu objektů a pak je zrcadlit namísto toho, abyste kreslili objekt celý.

Převrácením objektů kolem osy zvané osa zrcadlení vytvoříte zrcadlový obraz. Tuto dočasnou osu zrcadlení určíte zadáním dvou bodů. Původní objekty můžete zachovat nebo smazat.

Při zrcadlení textu, atributů a definic atributů jsou tyto prvky převráceny nebo otočeny v zrcadlovém zobrazení. Chcete-li tomu zabránit, nastavte systémovou proměnnou MIRRTEXT na 0 (vypnuta). Text bude potom umístěn a zarovnán stejně jako před zrcadlením.

Systémová proměnná MIRRTEXT ovlivňje text, který byl vytvořen příkazy TEXT, ATRDEF nebo MTEXT; definice atributů; a atributy proměnných. Text a konstantní atributy ve vloženém bloku jsou zrcadleny jako důsledek zrcadlení celého bloku. Tyto objekty jsou obráceny bez ohledu na nastavení systémové proměnné MIRRTEXT.

Zrcadlení v 3D

Pomocí příkazu OTOČ můžete objekty otáčet kolem vybrané zrcadlové roviny. Rovinou zrcadlení může být jedna z následujících rovin:

  • Rovina rovinných objektů.
  • Rovina rovnoběžná s rovinou XY, YZ nebo XZ aktuálního USS, která prochází určeným bodem
  • Rovina definovaná třemi danými body (2, 3 a 4)


Zrcadlení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Zrcadlení objektů
Koncepce
Postupy
Příkazy

Jak zrcadlit objekty

Jak zrcadlit objekty v 3D


Zrcadlení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Zrcadlení objektů
Koncepce
Postupy
Příkazy

Jak zrcadlit objekty

  1. Z nabídky Upravit vyberte položku [image] Zrcadli.
  2. Vyberte objekty, které chcete zrcadlit.
  3. Vyberte první bod osy zrcadlení.
  4. Vyberte druhý bod.
  5. Stiskem klávesy ENTER zachováte původní objekty nebo zadáním a je smažete.

Panel nástrojů Upravit

Příkazový řádek: ZRCADLI


Zrcadlení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Zrcadlení objektů
Koncepce
Postupy
Příkazy

Jak zrcadlit objekty v 3D

  1. Z nabídky Upravit vyberte položky [image] 3D operace [image] Zrcadlit 3D.
  2. Vyberte objekt, který má být zrcadlen.
  3. Určete tři body pro definici zrcadlové roviny.
  4. Stiskem klávesy ENTER zachováte původní objekty nebo zadáním a je smažete.

Příkazový řádek: ZRCADLI3D


Zrcadlení objektů - Příkazy

Změna existujících objektů
Změna existujících objektů
Zrcadlení objektů
Koncepce
Postupy
Příkazy

Příkazy
ZRCADLI | Vytváří zrcadlové kopie objektů
ZRCADLI3D | Vytváří zrcadlový obraz objektů podle roviny
Systémové proměnné
MIRRTEXT | Řídí promítání textu příkazem ZRCADLI
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Změna velikosti a tvaru objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Změna velikosti a tvaru objektů
Koncepce
Postupy
Příkazy

Existuje několik způsobů pro úpravu délky existujících objektů vzhledem k jiným objektům, symetricky i asymetricky.

  • Oříznutí nebo protažení objektů
    Objekty lze zkrátit nebo prodloužit tak, aby se dotýkaly hran ostatních objektů.
  • Změna velikosti nebo tvaru objektů
    Velikost objektů lze změnit jejich prodloužením nebo zkrácením v jednom směru nebo jejich proporcionálním zvětšením a zmenšením.


Změna velikosti a tvaru objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Změna velikosti a tvaru objektů
Koncepce
Postupy
Příkazy

Jak protáhnout objekt

Jak oříznout objekt

Jak prodloužit objekty v 3D drátových modelech

Jak provést oříznutí v 3D pomocí aktuální roviny pohledu

Jak prodloužit objekty v 3D drátových modelech

Jak protáhnout objekt

Jak nastavit měřítko objektu pomocí faktoru měřítka

Jak nastavit měřítko objektu pomocí reference

Jak změnit délku objektu přetažením


Změna velikosti a tvaru objektů - Příkazy

Tvorba a úprava objektů
Změna existujících objektů
Změna velikosti a tvaru objektů
Koncepce
Postupy
Příkazy
Příkazy
DÉLKA | Mění délku objektů a sevřený úhel oblouků
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
MĚŘÍTKO | Zvětší nebo zmenší vybrané objekty proporcionálně ve směrech,a
OŘEŽ | Ořeže objekty podle řezných hran definovaných jinými objekty
PŘERUŠ | Přeruší vybraný objekt mezi dvěma body
PRODLUŽ | Prodlouží objekt k jinému objektu
PROTÁHNI | Posune nebo roztáhne objekty
SPLINEDIT | Upravuje spline nebo křivky vyhlazené na spline
SPOJ | Spojuje objekty tak, aby vytvořily jediný, nepřerušený objekt
Systémové proměnné
EDGEMODE | Řídí způsob, jakým příkazy TRIM a EXTEND určují ořezávací a hraniční hrany
PROJMODE | Nastavuje aktuální režim promítání pro ořezávání a prodlužování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Oříznutí nebo protažení objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Oříznutí nebo protažení objektů
Koncepce
Postupy
Příkazy

Objekty lze zkrátit nebo prodloužit tak, aby se dotýkaly hran ostatních objektů.

To znamená, že můžete nejprve vytvořit objekt, například úsečku, a později ji upravit tak, aby vedla přesně od objektu k objektu.

Objekty vybrané jako ořezávající hrany nebo hraniční hrany nemusí protínat ořezávaný objekt. Objekt můžete oříznout nebo prodloužit do promítnuté hrany nebo do extrapolovaného průsečíku, to jest do místa, kde by se objekty protnuly v případě prodloužení.

Jestliže neurčíte hranici a stisknete klávesu ENTER na výzvu Vyberte objekty, všechny zobrazené objekty se stanou možnými hranicemi.

Poznámka Chcete-li vybrat ořezávající hrany nebo hraniční hrany, které obsahují bloky, můžete použít pouze jeden výběr, volby Křížení, Napříč a Vybrat vše.

Oříznutí objektů

Objekty je možné oříznout tak, aby končily přesně u hraničních hran definovaných jinými objekty.

Například můžete hladce vyčistit průsečík dvou stěn ořezáním.

Objekt může být jednou z ořezávajících hran a jedním z ořezávaných objektů. Například ve znázorněném objektu světla je kružnice ořezávající hranou pro konstrukční čáry a zároveň je ořezávána.

Při ořezávání objektů mohou být k výběru aktuálních ořezávajících hran a objektů k oříznutí použity různé způsoby výběru. V následujícím příkladu jsou ořezávající hrany vybrány pomocí výběru křížením.

Následující příklad používá k výběru sady objektů k oříznutí výběr napříč.

Objekty můžete ořezat k jejich nejbližšímu průsečíku s ostatními objekty. Místo výběru ořezávajících hran stiskněte klávesu ENTER. Potom při výběru objektů pro ořezání se nejbližší zobrazené objekty chovají jako ořezávající hrany. V tomto příkladu jsou stěny oříznuty tak, aby se hladce protínaly.

Objekty lze prodloužit bez opuštění příkazu OŘEŽ. Stiskněte klávesu SHIFT a vyberte objekty, které se mají prodloužit.

Protažení objektů

Protažení pracuje stejně jako ořezávání. Objekty můžete prodloužit tak, aby končily přesně na hraničních hranách definovaných jinými objekty. V tomto příkladu prodloužíte úsečky přesně ke kružnici, která je hraniční hranou.

Objekty můžete ořezat bez opuštění příkazu PRODLUŽ. Stiskněte klávesu SHIFT a vyberte objekty, které se mají oříznout.

Ořezávání a prodlužování křivek s tloušťkou

Široké 2D křivky se ořežou a prodlouží v osách. Konce široké lomené čáry jsou vždy čtvercové. Odříznutí široké křivky na úhlu způsobí prodloužení částí konce k řezným hranám.

Jestliže prodloužíte segment kuželovité křivky, tloušťka prodlouženého konce je opravena tak, aby pokračovala v zúžení k novému koncovému bodu. Jestliže tato změna způsobí, že segment bude mít zápornou koncovou tloušťku, bude koncová tloušťka rovna 0.

Ořezání a prodloužení křivek převedených na spline

Oříznutím křivky spline se informace o křivce rozčlení do obyčejných segmentů křivek.

Při prodloužení vyhlazené křivky je do křivky přidán nový vrchol.

Ořezávání a prodlužování v 3D

Ořezat nebo prodloužit můžete objekt k libovolnému jinému objektu v 3D prostoru, přičemž nezáleží na tom, zda tyto objekty leží ve stejné rovině nebo v rovině rovnoběžné s ořezávací či hraniční hranou. V příkazech OŘEŽ a PRODLUŽ pomocí voleb Projekt a Hrana vyberte jednu ze tří projekcí pro ořezání nebo prodloužení:

  • Rovina XY aktuálního USS
  • Rovina aktuálního pohledu
  • Skutečné 3D, což není projekce

Viz také

Rozdělení a spojení objektů


Oříznutí nebo protažení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Oříznutí nebo protažení objektů
Koncepce
Postupy
Příkazy

Jak protáhnout objekt

Jak oříznout objekt

Jak prodloužit objekty v 3D drátových modelech

Jak provést oříznutí v 3D pomocí aktuální roviny pohledu

Jak prodloužit objekty v 3D drátových modelech


Oříznutí nebo protažení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Oříznutí nebo protažení objektů
Koncepce
Postupy
Příkazy

Jak protáhnout objekt

  1. Z nabídky Upravit vyberte položku [image] Prodloužit.
  2. Vyberte objekty jako hraniční hrany.

    3. Chcete-li vybrat všechny zobrazené objekty jako potenciální hraniční hrany, stiskněte klávesu ENTER bez výběru objektů.

  3. Vyberte objekty, které chcete prodloužit.

Panel nástrojů Upravit

Příkazový řádek: PRODLUŽ


Oříznutí nebo protažení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Oříznutí nebo protažení objektů
Koncepce
Postupy
Příkazy

Jak oříznout objekt

  1. Z nabídky Upravit vyberte položku [image] Oříznout.
  2. Vyberte objekty jako ořezávající hrany.

    3. Chcete-li vybrat všechny zobrazené objekty jako potenciální hraniční hrany, stiskněte klávesu ENTER bez výběru objektů.

  3. Vyberte objekty, které chcete oříznout.

Panel nástrojů Upravit

Příkazový řádek: OŘEŽ


Oříznutí nebo protažení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Oříznutí nebo protažení objektů
Koncepce
Postupy
Příkazy

Jak prodloužit objekty v 3D drátových modelech

  1. Z nabídky Upravit vyberte položku [image] Prodloužit.
  2. Vyberte hraniční hranu pro prodloužení (1).
  3. počáteční bod hrany
  4. oříznutí/prodloužení
  5. projektové servery
  6. příkaz Z
  7. Vyberte objekt, který chcete prodloužit (2).

Příkazový řádek: PRODLUŽ


Oříznutí nebo protažení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Oříznutí nebo protažení objektů
Koncepce
Postupy
Příkazy

Jak provést oříznutí v 3D pomocí aktuální roviny pohledu

  1. Z nabídky Upravit vyberte položku [image] Oříznout.
  2. Vyberte ořezávací hranu pro ořezání (1).
  3. projektové servery
  4. Zadejte p (Pohled).
  5. Vyberte objekt, který chcete oříznout (2).

Příkazový řádek: OŘEŽ


Oříznutí nebo protažení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Oříznutí nebo protažení objektů
Koncepce
Postupy
Příkazy

Jak prodloužit objekty v 3D drátových modelech

  1. Z nabídky Upravit vyberte položku [image] Oříznout.
  2. Vyberte ořezávací hrany, které mají být použity pro oříznutí (1 a 2).
  3. projektové servery
  4. Žádná
  5. Vyberte objekt, který chcete ořezat (3 a 4).

Příkazový řádek: OŘEŽ


Oříznutí nebo protažení objektů - Příkazy

Změna existujících objektů
Změna existujících objektů
Oříznutí nebo protažení objektů
Koncepce
Postupy
Příkazy

Příkazy
DÉLKA | Mění délku objektů a sevřený úhel oblouků
OŘEŽ | Ořeže objekty podle řezných hran definovaných jinými objekty
PŘERUŠ | Přeruší vybraný objekt mezi dvěma body
PRODLUŽ | Prodlouží objekt k jinému objektu
SPOJ | Spojuje objekty tak, aby vytvořily jediný, nepřerušený objekt
Systémové proměnné
EDGEMODE | Řídí způsob, jakým příkazy TRIM a EXTEND určují ořezávací a hraniční hrany
PROJMODE | Nastavuje aktuální režim promítání pro ořezávání a prodlužování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Změna velikosti nebo tvaru objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Změna velikosti nebo tvaru objektů
Koncepce
Postupy
Příkazy

Velikost objektů lze změnit jejich prodloužením nebo zkrácením v jednom směru nebo jejich proporcionálním zvětšením a zmenšením.

Určité objekty je také možné protáhnout posunutím koncového bodu, vrcholu nebo řídicího bodu.

Prodloužení objektů

Pomocí příkazu DÉLKA můžete změnit sevřený úhel oblouků a délku následujících objektů:

  • Úsečky
  • Oblouky
  • Otevření křivek
  • Eliptické oblouky
  • Otevření spline.

Výsledky jsou podobné jako u prodloužení a oříznutí. Je možné:

  • Dynamické přetáhnutí koncového bodu objektu
  • Zadejte novou délku nebo úhel jako procento celkové délky nebo úhlu
  • Zadejte přírůstkovou délku nebo úhel měřený od koncového bodu
  • Zadejte celkovou absolutní délku objektu nebo sevřeného úhlu
Protažení objektů

Pomocí příkazu PROTÁHNI přemístíte koncové body objektů, které leží ve výběrovém okně křížení nebo ho protínají:

  • Objekty, které jsou částečně uzavřeny oknem křížení jsou protaženy.
  • Objekty úplně uzavřeny v okně křížení nebo objekty jednotlivě vybrané jsou místo protažení jen posunuty.

Vyberte referenční bod a bod přemístění.

Chcete-li přesně protáhnout použijte uchopení objektů, krok rastru a položku relativní souřadnice.

Změna velikosti měřítka objektů pomocí faktoru měřítka

Pomocí příkazu MĚŘÍTKO můžete objekt učinit rovnoměrně větší nebo menší. Chcete-li nastavit měřítko objektu, určete základní bod a faktor měřítka. Alternativně můžete určit délku, která se použije jako faktor měřítka podle aktuálních výkresových jednotek.

Měřítko větší než 1 objekt zvětší. Hodnota měřítka mezi 0 a1 objekty naopak zmenšuje.

Změna měřítka mění všechny rozměry vybraného objektu. Měřítko větší než 1 objekt zvětší. Měřítko menší než 1 objekt zmenší.

Nastavení měřítka objektů pomocí referenční vzdálenosti

Měřítko můžete změnit také pomocí reference. Nastavení měřítka pomocí reference používá existující rozměry jako základ pro novou velikost. Chcete-li provést nastavení měřítka pomocí reference, zadejte aktuální rozměry a potom novou velikost. Pokud je například jedna strana objektu dlouhá 4.8 jednotek a vy ji chcete protáhnout na 7.5 jednotek, použijte číslo 4.8 jako referenční délku.

Volbu Reference můžete použít také pro změnu měřítka celého výkresu. Tuto volbu použijete například v případě, že jsou původní jednotky výkresu nevhodné. Nejprve vyberte všechny objekty ve výkresu. Potom pomocí volby Reference vyberte dva body a zadejte požadovanou vzdálenost. Všechny objekty ve výkresu změní příslušně své měřítko.

Viz také

Rozdělení a spojení objektů


Změna velikosti nebo tvaru objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Změna velikosti nebo tvaru objektů
Koncepce
Postupy
Příkazy

Jak protáhnout objekt

Jak nastavit měřítko objektu pomocí faktoru měřítka

Jak nastavit měřítko objektu pomocí reference

Jak změnit délku objektu přetažením


Změna velikosti nebo tvaru objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Změna velikosti nebo tvaru objektů
Koncepce
Postupy
Příkazy

Jak protáhnout objekt

  1. Z nabídky Upravit vyberte položku [image] Protáhnout.
  2. Vyberte objekt pomocí výběru křížením.

    3. Okno křížení musí obsahovat alespoň jeden vrchol nebo koncový bod.

  3. Použijte jeden z následujících postupů:
    • Zadejte přemístění ve tvaru karteziánské, polární, válcové nebo kulové hodnoty souřadnice. Nezadávejte znak @, protože je předpokládána relativní souřadnice. Na výzvu pro zadání druhého nebo třetího bodu přemístění stiskněte klávesu ENTER.
    • Určete základní bod pro protažení a potom určete druhý bod pro určení vzdálenosti a směru.

    Všechny objekty s alespoň jedním vrcholem nebo koncovým bodem uvnitř okna křížení budou protaženy. Objekty zcela uvnitř okna křížení nebo jednotlivě vybrané jsou posunuty bez protažení.

Panel nástrojů Upravit

Příkazový řádek: PROTÁHNI


Změna velikosti nebo tvaru objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Změna velikosti nebo tvaru objektů
Koncepce
Postupy
Příkazy

Jak nastavit měřítko objektu pomocí faktoru měřítka

  1. Z nabídky Upravit vyberte položku [image] Měřítko.
  2. Vyberte objekt, u kterého chcete změnit měřítko.
  3. Vyberte referenční bod.
  4. Zadejte faktor měřítka nebo táhnutím a klepnutím určete nové měřítko.

Panel nástrojů Upravit

Příkazový řádek: MĚŘÍTKO


Změna velikosti nebo tvaru objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Změna velikosti nebo tvaru objektů
Koncepce
Postupy
Příkazy

Jak nastavit měřítko objektu pomocí reference

  1. Z nabídky Upravit vyberte položku [image] Měřítko.
  2. Vyberte objekt, u kterého chcete změnit měřítko.
  3. Vyberte referenční bod.
  4. reference
  5. Vyberte první a druhý referenční bod nebo zadejte hodnotu délky reference.

Panel nástrojů Upravit

Příkazový řádek: MĚŘÍTKO


Změna velikosti nebo tvaru objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Změna velikosti nebo tvaru objektů
Koncepce
Postupy
Příkazy

Jak změnit délku objektu přetažením

  1. Z nabídky Upravit vyberte položku [image] Délka.
  2. Zapíná režim dynamického vlečení.
  3. Vyberte objekt, který chcete prodloužit.
  4. Přetáhněte koncový bod, který je nejblíže bodu výběru, a zadejte nový koncový bod.

    5. Vybraný objekt se prodlouží nebo zkrátí beze změny umístění nebo orientace.

Příkazový řádek: DÉLKA


Změna velikosti nebo tvaru objektů - Příkazy

Změna existujících objektů
Změna existujících objektů
Změna velikosti nebo tvaru objektů
Koncepce
Postupy
Příkazy

Příkazy
DÉLKA | Mění délku objektů a sevřený úhel oblouků
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
MĚŘÍTKO | Zvětší nebo zmenší vybrané objekty proporcionálně ve směrech,a
PROTÁHNI | Posune nebo roztáhne objekty
SPLINEDIT | Upravuje spline nebo křivky vyhlazené na spline
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zaoblení, zkosení, přerušení nebo připojení objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Zaoblení, zkosení, přerušení nebo připojení objektů
Koncepce
Postupy
Příkazy

Objekty můžete upravit tak, aby se spojily v zaoblených nebo zkosených rozích. V objektech lze rovněž vytvořit mezery.

  • Tvorba zaoblení
    Zaoblení spojuje dva objekty obloukem, který je tečný k objektům a má daný poloměr.
  • Tvorba zkosení
    Zkosení spojí dva objekty, které se setkají v zploštělém nebo zkoseném rohu.
  • Rozdělení a spojení objektů
    Objekt lze rozdělit (přerušit) do dvou objektů buď s mezerou mezi objekty nebo bez ní. Rovněž lze objekty spojit (připojit) do jednoho objektu.


Zaoblení, zkosení, přerušení nebo připojení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Zaoblení, zkosení, přerušení nebo připojení objektů
Koncepce
Postupy
Příkazy

Jak nastavit poloměr zaoblení

Jak zaoblit dva úsečkové segmenty

Jak zaoblit bez ořezání

Jak zaoblit celou křivku

Jak zaoblit více množin objektů

Jak nastavit vzdálenosti zkosení

Jak zkosit dva nerovnoběžné úsečkové segmenty

Jak provést zkosení zadáním délky a úhlu zkosení

Jak zkosit bez ořezání

Jak zkosit celou křivku

Jak zkosit více množin objektů

Jak přerušit objekt

Jak spojit objekty


Zaoblení, zkosení, přerušení nebo připojení objektů - Příkazy

Tvorba a úprava objektů
Změna existujících objektů
Zaoblení, zkosení, přerušení nebo připojení objektů
Koncepce
Postupy
Příkazy
Příkazy
PŘERUŠ | Přeruší vybraný objekt mezi dvěma body
ZKOS | Zkosí hrany objektů
Systémové proměnné
CHAMFERB | Nastavuje druhou vzdálenost zkosení.
CHAMFERC | Nastavuje délku zkosení
CHAMFERD | Nastavuje úhel zkosení
CHAMMODE | Nastavuje metodu vstupu pro proměnnou CHAMFER.
FILLETRAD | Uchovává aktuální poloměr zaoblení
TRIMMODE | Určuje, zda jsou ořezány vybrané hrany pro zkosení a zaoblení
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba zaoblení - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Tvorba zaoblení
Koncepce
Postupy
Příkazy

Zaoblení spojuje dva objekty obloukem, který je tečný k objektům a má daný poloměr.

Vnitřní roh se nazývá zaoblení a vnější roh se nazývá zakulacení; pomocí příkazu ZAOBLI.

Zaoblit můžete:

  • Oblouky
  • Kružnice
  • Elipsy a eliptické oblouky
  • Úsečky
  • Křivky
  • Polopřímky
  • Spline
  • Přímky
  • 3D tělesa

Příkaz ZAOBLI může být použit k zakulacení všech rohů na křivce pomocí jediného příkazu.

Poznámka Zaoblení hraniční šrafy, která byla definována od úsečkových segmentů odstraní asociativitu šrafů. Jestliže je hranice definována pomocí křivky, asociativita se zachová.

Pokud oba objekty, které zaoblujete, leží ve stejné hladině, oblouk zaoblení bude ležet také v této hladině. V ostatních případech bude oblouk zaoblení umístěn do aktuální hladiny. Hladina ovlivňuje vlastnosti objektů včetně barvy a typu čáry.

Pomocí volby Násobné můžete zaoblit v rámci příkazu více množin objektů.

Nastavení poloměru zaoblení

Poloměr zaoblení je poloměr oblouku, který spojuje zaoblované objekty. Změna poloměru ovlivní jen budoucí zaoblení. Jestliže nastavíte poloměr zaoblení na 0, zaoblované objekty budou oříznuty nebo prodlouženy dokud se nebudou protínat, ale oblouk se nevytvoří.

Při výběru objektů pro předefinování aktuálního poloměru zaoblení hodnotou 0 můžete stisknout klávesu SHIFT.

Oříznutí a protažení zaoblených objektů

Pomocí volby oříznutí je možné určit, zda budou vybrané objekty oříznuty či prodlouženy ke koncovým bodům výsledného oblouku nebo ponechány beze změny.

Nastavení umístění zaoblení

Podle vybraného umístění může mezi objekty existovat více zaoblení. Srovnejte umístění výběrů a výsledná zaoblení na obrázcích.

Zaoblení kombinace úsečky a křivky

Chcete-li zaoblit úsečky s křivkami, každá úsečka nebo její prodloužení musí protínat jeden z úsečkových segmentů křivky. Pokud je zapnuta volba Ořež, zaoblené objekty a oblouk zaoblení se spojí a vytvoří jednu novou křivku.

Zaoblení celé křivky

V AutoCADu můžete zaoblit celou křivku nebo zaoblení z celé křivky odstranit.

Jestliže nastavíte nenulovou hodnotu poloměru zaoblení , příkaz ZAOBLI vloží oblouky zaoblení do vrcholu každého segmentu křivky, který je dostatečně dlouhý, aby se přizpůsobil poloměru zaoblení.

Pokud se dva úsečkové segmenty křivky sbíhají směrem k obloukovému segmentu, který je rozděluje, příkaz ZAOBLI odstraní obloukový segment a nahradí ho obloukem zaoblení.

Pokud nastavíte poloměr zaoblení na 0, nebudou vloženy žádné oblouky zaoblení. Pokud jsou dva segmenty úsečky křivky odděleny jedním obloukovým segmentem, příkaz ZAOBLI odstraní oblouk a prodlouží úsečky až do jejich protětí.

Zaoblení rovnoběžných úseček

V AutoCADu můžete zaoblit rovnoběžné úsečky, přímky a polopřímky. Aktuální poloměr zaoblení se dočasně přizpůsobí a vytvoří oblouk, který je tečný k oběma objektům a umístěný v rovině společné oběma objektům.

První vybraný objekt musí být úsečka nebo polopřímka, druhý vybraný objekt může být úsečka, přímka nebo polopřímka. Oblouk zaoblení se připojí tak jako na obrázku.

Zaoblené objekty s nenulovou tloušťkou v 3D

Koplanární koplanární objekty lze zaoblit se směry vysunutí, které nejsou rovnoběžné s osou Z aktuálního USS. Příkaz ZAOBLI určuje směr vysunutí pro oblouk zaoblení v 3D prostoru nejbližší směru osy Z aktuálního USS.


Tvorba zaoblení - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba zaoblení
Koncepce
Postupy
Příkazy

Jak nastavit poloměr zaoblení

Jak zaoblit dva úsečkové segmenty

Jak zaoblit bez ořezání

Jak zaoblit celou křivku

Jak zaoblit více množin objektů


Tvorba zaoblení - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba zaoblení
Koncepce
Postupy
Příkazy

Jak nastavit poloměr zaoblení

  1. Z nabídky Upravit vyberte položku [image] Zaoblení.
  2. střed, poloměr
  3. Zadejte poloměr zaoblení.
  4. Vyberte objekt, který chcete zaoblit.

Panel nástrojů Upravit

Příkazový řádek: ZAOBLIT


Tvorba zaoblení - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba zaoblení
Koncepce
Postupy
Příkazy

Jak zaoblit dva úsečkové segmenty

  1. Z nabídky Upravit vyberte položku [image] Zaoblení.
  2. Vyberte první úsečku.
  3. Vyberte druhou úsečku.

Panel nástrojů Upravit

Příkazový řádek: ZAOBLIT


Tvorba zaoblení - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba zaoblení
Koncepce
Postupy
Příkazy

Jak zaoblit bez ořezání

  1. Z nabídky Upravit vyberte položku [image] Zaoblení.
  2. Podle potřeby zadejte o (Ořež). Žádná
  3. Vyberte objekt, který chcete zaoblit.

Panel nástrojů Upravit

Příkazový řádek: ZAOBLIT


Tvorba zaoblení - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba zaoblení
Koncepce
Postupy
Příkazy

Jak zaoblit celou křivku

  1. Z nabídky Upravit vyberte položku [image] Zaoblení.
  2. křivky.
  3. Vyberte křivku.

Panel nástrojů Upravit

Příkazový řádek: ZAOBLIT


Tvorba zaoblení - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba zaoblení
Koncepce
Postupy
Příkazy

Jak zaoblit více množin objektů

  1. Z nabídky Upravit vyberte položku [image] Zaoblení.
  2. více.

    3. Zobrazí se hlavní výzva.

  3. Vyberte první úsečku nebo zadejte volbu a dokončete výzvu této volby a potom vyberte první úsečku.
  4. Vyberte druhou úsečku.

    5. Hlavní výzva se zobrazí znovu.

  5. Vyberte první úsečku pro další zaoblení nebo stiskem klávesy ENTER nebo ESC ukončete příkaz.

Panel nástrojů Upravit

Příkazový řádek: ZAOBLIT


Tvorba zaoblení - Příkazy

Změna existujících objektů
Změna existujících objektů
Tvorba zaoblení
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
FILLETRAD | Uchovává aktuální poloměr zaoblení
TRIMMODE | Určuje, zda jsou ořezány vybrané hrany pro zkosení a zaoblení
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba zkosení - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Tvorba zkosení
Koncepce
Postupy
Příkazy

Zkosení spojí dva objekty šikmé čáry. Obvykle je toho využito pro reprezentaci zkosené hrany rohu.

Zkosit lze

  • Úsečky
  • Křivky
  • Polopřímky
  • Přímky
  • 3D tělesa

Příkaz ZKOS lze použít ke zkosení všech rohů křivky pomocí jednoho příkazu.

Poznámka Zkosení hraniční šrafy, která byla definována od úsečkových segmentů odstraní asociativitu šrafů. Jestliže je hranice definována pomocí křivky, asociativita se zachová.

Pokud oba objekty, které jsou zkoseny, leží ve stejné hladině, úsečka zkosení bude také vytvořena v této hladině. Jinak je vytvořena v aktuální hladině. Hladina ovlivňuje vlastnosti objektů včetně barvy a typu čáry.

Pomocí volby Násobně zkosíte v rámci příkazu více než jednu množinu objektů.

Zkosení zadáním vzdáleností

Vzdálenost zkosení je délka, o kterou je každý objekt oříznut nebo prodloužen tak, aby se setkal s úsečkou zkosení nebo aby protnul další objekt. Pokud jsou obě vzdálenosti zkosení 0, zkosení ořízne nebo prodlouží dva objekty tak, aby se protnuly, ale nevytvoří úsečku zkosení. Při výběru objektů pro předefinování aktuální vzdálenosti zkosení hodnotou 0 můžete stisknout klávesu SHIFT.

V tomto příkladu nastavíte vzdálenost zkosení na 0.5 pro první úsečku a na 0.25 pro druhou úsečku. Po zadání vzdálenosti zkosení vyberete dvě úsečky následovně.

Ořezání a prodloužení zkosených objektů

Implicitně jsou objekty při zkosení ořezány, ale pomocí volby Ořež můžete stanovit, že mají zůstat neořezány.

Zkosení zadáním délky a úhlu

Dva objekty můžete zkosit zadáním místa, kde má na prvním objektu začít zkosení, a zadáním úhlu, který svírá úsečka zkosení s tímto objektem.

V tomto příkladu provádíte zkosení dvou úseček tak, že úsečka zkosení začíná ve vzdálenosti 1,5 jednotky od průsečíku na první úsečce a svírá s touto úsečku úhel 30 stupňů.

Zkosení křivky a segmentů křivky

Pokud dva vybrané objekty ke zkosení tvoří segmenty křivky, musí spolu sousedit nebo být odděleny ne více než jedním obloukovým segmentem. Jestliže jsou odděleny obloukovým segmentem jako na obrázku, zkosení vymaže oblouk a nahradí jej čárou zkosení.

Zkosení celé křivky

Při zkosení celé křivky se zkosí každý průsečík. Nejlepších výsledků dosáhnete, když použijete stejné vzdálenosti zkosení.

V tomto příkladu jsou vzdálenosti zkosení nastaveny na stejné hodnoty.

Jestliže zkosíte celou křivku, zkoseny budou pouze segmenty, které jsou dostatečně dlouhé s ohledem na vzdálenost zkosení. Křivka na následujícím obrázku má některé segmenty příliš krátké na to, aby mohly být zkoseny.


Tvorba zkosení - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba zkosení
Koncepce
Postupy
Příkazy

Jak nastavit vzdálenosti zkosení

Jak zkosit dva nerovnoběžné úsečkové segmenty

Jak provést zkosení zadáním délky a úhlu zkosení

Jak zkosit bez ořezání

Jak zkosit celou křivku

Jak zkosit více množin objektů


Tvorba zkosení - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba zkosení
Koncepce
Postupy
Příkazy

Jak nastavit vzdálenosti zkosení

  1. Z nabídky Upravit vyberte položku [image] Zkosení.
  2. Určení vzdálenosti
  3. Zadejte první vzdálenost zkosení.
  4. Zadejte druhou vzdálenost zkosení.
  5. Vyberte úsečky pro zkosení.

Panel nástrojů Upravit

Příkazový řádek: ZKOS


Tvorba zkosení - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba zkosení
Koncepce
Postupy
Příkazy

Jak zkosit dva nerovnoběžné úsečkové segmenty

  1. Z nabídky Upravit vyberte položku [image] Zkosení.
  2. Vyberte první úsečku.
  3. Vyberte druhou úsečku.

Panel nástrojů Upravit

Příkazový řádek: ZKOS


Tvorba zkosení - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba zkosení
Koncepce
Postupy
Příkazy

Jak provést zkosení zadáním délky a úhlu zkosení

  1. Z nabídky Upravit vyberte položku [image] Zkosení.
  2. Potom vyberte položku Otočit.
  3. Zadejte vzdálenost od rohu, který má být zkosen, k první úsečce.
  4. Zadejte úhel zkosení.
  5. Vyberte první úsečku. Následně vyberte druhou úsečku.

Panel nástrojů Upravit

Příkazový řádek: ZKOS


Tvorba zkosení - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba zkosení
Koncepce
Postupy
Příkazy

Jak zkosit bez ořezání

  1. Z nabídky Upravit vyberte položku [image] Zkosení.
  2. procházení
  3. Žádná
  4. Vyberte objekty ke zkosení.

Panel nástrojů Upravit

Příkazový řádek: ZKOS


Tvorba zkosení - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba zkosení
Koncepce
Postupy
Příkazy

Jak zkosit celou křivku

  1. Z nabídky Upravit vyberte položku [image] Zkosení.
  2. křivky.
  3. Vyberte křivku.

    4. Křivka je zkosena pomocí aktuální metody zkosení a výchozích vzdáleností.

Panel nástrojů Upravit

Příkazový řádek: ZKOS


Tvorba zkosení - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba zkosení
Koncepce
Postupy
Příkazy

Jak zkosit více množin objektů

  1. Z nabídky Upravit vyberte položku [image] Zkosení.
  2. více.

    3. Zobrazí se hlavní výzva.

  3. Vyberte první úsečku nebo zadejte volbu a dokončete výzvu této volby a potom vyberte první úsečku.
  4. Vyberte druhou úsečku.

    5. Hlavní výzva se zobrazí znovu.

  5. Vyberte první úsečku pro další zkosení nebo stiskem klávesy ENTER nebo ESC ukončete příkaz.

Panel nástrojů Upravit

Příkazový řádek: ZKOS


Tvorba zkosení - Příkazy

Změna existujících objektů
Změna existujících objektů
Tvorba zkosení
Koncepce
Postupy
Příkazy

Příkazy
ZKOS | Zkosí hrany objektů
Systémové proměnné
CHAMFERB | Nastavuje druhou vzdálenost zkosení.
CHAMFERC | Nastavuje délku zkosení
CHAMFERD | Nastavuje úhel zkosení
CHAMMODE | Nastavuje metodu vstupu pro proměnnou CHAMFER.
TRIMMODE | Určuje, zda jsou ořezány vybrané hrany pro zkosení a zaoblení
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Rozdělení a spojení objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Rozdělení a spojení objektů
Koncepce
Postupy
Příkazy

Objekt lze rozdělit (přerušit) do dvou objektů buď s mezerou mezi objekty nebo bez ní. Rovněž lze objekty spojit (připojit) do jednoho objektu.

Přerušení objektů

Pomocí příkazu PŘERUŠ vytvořte mezeru v objektu, čímž vzniknou dva objekty s mezerou mezi nimi. Příkaz PŘERUŠ je často používán k vytvoření mezery pro vložení bloku nebo textu.

Chcete-li přerušit objekt bez vytvoření mezery, zadejte oba body přerušení ve stejném umístění. Nejrychleji to provedete zadáním @0,0 na výzvu pro druhý bod.

Přerušit lze většinu geometrických objektů kromě

  • Bloky
  • kóta
  • multičáry
  • Oblasti
Spojení objektů

Pomocí příkazu SPOJ kombinujete podobné objekty do jednoho objektu. Rovněž lze vytvořit složité kružnice a elipsy z oblouků a eliptických oblouků. Lze spojit

  • Oblouky
  • Eliptické oblouky
  • Úsečky
  • Křivky
  • Spline

Objekt, ke kterému chcete připojit podobné objekty, se nazývá zdrojový objekt. Objekty, které se mají připojit se musí nacházet ve stejné rovině. Další omezení platí pro každý typ objektu popsaný příkazem SPOJ.

Poznámka Když připojujete dva nebo více oblouků (nebo eliptických oblouků), oblouky budou připojeny proti směru hodinových ručiček, začínající od zdrojového objektu.

Viz také

Úprava nebo spojení křivek

Úprava složitých objektů


Rozdělení a spojení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Rozdělení a spojení objektů
Koncepce
Postupy
Příkazy

Jak přerušit objekt

Jak spojit objekty


Rozdělení a spojení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Rozdělení a spojení objektů
Koncepce
Postupy
Příkazy

Jak přerušit objekt

  1. Z nabídky Upravit vyberte položku [image] Přerušit.
  2. Vyberte objekt pro přerušení.

    3. Implicitně je vybraný bod na objektu prvním bodem přerušení. Chcete-li vybrat jiný pár bodů přerušení, zadejte r (pRvní) a určete první bod přerušení.

  3. Vyberte druhý bod přerušení.

    4. Chcete-li přerušit objekt bez tvorby mezery, zadáním @0,0 určete předchozí bod.

Panel nástrojů Upravit

Příkazový řádek: PŘERUŠ


Rozdělení a spojení objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Rozdělení a spojení objektů
Koncepce
Postupy
Příkazy

Jak spojit objekty

  1. Z nabídky Upravit vyberte položku [image] Spojit.
  2. Vyberte zdrojový objekt, se kterým chcete spojit objekty.
  3. Vyberte jeden nebo více objektů, které se spojí se zdrojovým objektem.

    4. Platné objekty jsou oblouky, eliptické oblouky, úsečky, křivky a spline. Další omezení pro každý typ objektů jsou popsána v příkazu SPOJ.

Panel nástrojů Upravit

Příkazový řádek: JOIN


Rozdělení a spojení objektů - Příkazy

Změna existujících objektů
Změna existujících objektů
Rozdělení a spojení objektů
Koncepce
Postupy
Příkazy

Příkazy
PŘERUŠ | Přeruší vybraný objekt mezi dvěma body
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava objektů pomocí uzlů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Úprava objektů pomocí uzlů
Koncepce
Postupy
Příkazy

Uzly jsou čtverečky zobrazeny na objektech ve strategických bodech, které lze vybrat ukazovacím zařízením. Přetažením těchto uzlů můžete přímo a rychle upravovat objekty.

  • Použití režimů uzlů
    Přetažením uzlů lze provádět různé operace, například roztažení, přesun, otočení, nastavení měřítka nebo zrcadlení. Zadáním režimu uzlů si vyberete editační operaci.
  • Vytvoření násobných kopií pomocí uzlů
    Během úpravy objektů pomocí jakéhokoliv režimu uzlů můžete vytvořit jejich násobné kopie.
  • Nastavení uzlů v blocích
    Zda bude blok zobrazovat jeden nebo více uzlů, lze určit.


Úprava objektů pomocí uzlů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava objektů pomocí uzlů
Koncepce
Postupy
Příkazy

Jak zapnout uzly

Jak nastavit barvu nevybraného uzlu pod kurzorem

Jak omezit počet objektů v počáteční množině výběru, u nichž se zobrazí uzly

Jak zobrazit tipy uzlů u vlastních objektů podporujících tipy uzlů

Jak ukončit výběr pomocí uzlů

Jak protáhnout objekt pomocí uzlů

Jak provést protažení pomocí více než jednoho uzlu

Jak posunout objekty pomocí uzlů

Jak otočit objekty pomocí uzlů

Jak nastavit měřítko objektů pomocí uzlů

Jak zrcadlit objekty pomocí uzlů

Jak vytvořit kopie v libovolném režimu uzlů

Jak vytvořit krok posunutí pro více kopií pomocí uzlů

Jak vytvořit krok otočení pro více otočených kopií pomocí uzlů

Jak pomocí uzlů zrcadlit objekty se zachováním jejich originálů

Jak zapnout a vypnout uzly v blocích


Úprava objektů pomocí uzlů - Příkazy

Tvorba a úprava objektů
Změna existujících objektů
Úprava objektů pomocí uzlů
Koncepce
Postupy
Příkazy
Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
Systémové proměnné
GRIPBLOCK | Řídí přiřazení uzlů v blocích
GRIPCOLOR | Řídí barvu nevybraných uzlů
GRIPHOT | Řídí barvu vybraných uzlů
GRIPHOVER | Řídí barvu výplně nevybraného uzlu, když se nad ním zastaví kurzor
GRIPOBJLIMIT | Potlačí zobrazení uzlů, jestliže počáteční výběrová množina obsahuje více než zadaný počet objektů
GRIPSIZE | Nastavuje velikost čtverce sloužícího k zobrazení uzlu v bodech
GRIPTIPS | Řídí zobrazení tipů uzlů, jestliže se kurzor nachází nad uzly uživatelských objektů, které podporují typy uzlů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití režimů uzlů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Použití režimů uzlů
Koncepce
Postupy
Příkazy

Přetažením uzlů lze provádět různé operace, například roztažení, přesun, otočení, nastavení měřítka nebo zrcadlení. Zadáním režimu uzlů si vyberete editační operaci.

Uzly jsou barevné čtverečky zobrazené na objektech ve strategických bodech, které lze vybrat ukazovacím zařízením. Přetažením těchto uzlů můžete objekty rychle protáhnout, přesunout, otočit, zrcadlit nebo změnit jejich měřítko.

Jsou-li zapnuty uzly, vyberete požadované objekty před zadáním příkazu a potom manipulujete objekty pomocí ukazovacího zařízení.

Chcete-li použít uzly, vyberte jeden uzel, který se bude chovat jako referenční bod akce. Potom vyberte jeden z režimů uzlů. Mezi těmito režimy můžete procházet stiskem klávesy ENTER nebo MEZERNÍK. Rovněž můžete pomocí klávesových zkratek nebo pravým klepnutím zobrazit všechny režimy a volby.

Použijete-li více uzlů jako základní uzly, tvar objektu mezi vybranými uzly zachováte beze změny. Chcete-li vybrat více rozvržení, podržte klávesu SHIFT.

U uzlů na kvadrantech kružnic a elips je vzdálenost měřena od středu a ne od vybraného uzlu. Například v režimu Protažení můžete výběrem uzlu na kvadrantu protáhnout kružnici a potom zadat vzdálenost nového poloměru na příkazovém řádku. Vzdálenost se měří od středu kružnice, ne od vybraného kvadrantu. Chcete-li kružnici protáhnou a vyberete střed kružnice, kružnice se posune.

Leží-li 2D objekt v jiné rovině než v rovině aktuálního USS, bude objekt protažen v rovině, ve které byl vytvořen a ne v rovině aktuálního USS.

Zobrazení uzlů na vybraných objektech můžete omezit. Obsahuje-li počáteční výběrová množina více objektů, než bylo zadáno, systémová proměnná GRIPOBJLIMIT zobrazení uzlů vypne. Jestliže do aktuální výběrové množiny objekty přidáte, omezení nebudou použita. Je-li například systémová proměnná GRIPOBJLIMIT nastavena na hodnotu 20, můžete vybrat 15 objektů a potom do výběru přidat 25 objektů a všechny objekty zobrazí uzly.

Protažení pomocí uzlů

Objekt je možné protáhnout posunutím uzlů do nového umístění. Uzly na textu, referenci bloku, středových bodech úseček, středech kružnic a bodových objektech objekt posunou a neprotáhnou. Toto je perfektní způsob posunutí blokových referencí a úpravy kót.

Posunutí pomocí uzlů

Objekty můžete přesunout vybraným uzlem. Vybrané objekty jsou zvýrazněny a přesunuty ve směru a do vzdálenosti dalšího vybraného bodu umístění.

Otáčení pomocí uzlů

Táhnutím a výběrem bodu umístění můžete otáčet vybrané objekty kolem referenčního bodu. Alternativně lze zadat hodnotu úhlu. Toto je perfektní způsob otáčení referencí bloků.

Změna měřítka pomocí uzlů

Je možné změnit měřítko vybraných objektů příbuzných referenčnímu bodu. Velikost objektu zvětšíte táhnutím směrem pryč od referenčního bodu a výběrem bodu umístění nebo velikost zmenšíte táhnutím směrem k referenčnímu bodu. Alternativně můžete zadat hodnotu pro relativní změnu měřítka.

Zrcadlení pomocí uzlů

Vybrané objekty můžete zrcadlit přes dočasnou osu zrcadlení. Zapnutím režimu Orto usnadníte výběr vertikální nebo horizontální osy zrcadlení.

Viz také

Použijte Dynamické zadání

Práce s dynamickými bloky ve výkresech


Použití režimů uzlů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Použití režimů uzlů
Koncepce
Postupy
Příkazy

Jak zapnout uzly

Jak nastavit barvu nevybraného uzlu pod kurzorem

Jak omezit počet objektů v počáteční množině výběru, u nichž se zobrazí uzly

Jak zobrazit tipy uzlů u vlastních objektů podporujících tipy uzlů

Jak ukončit výběr pomocí uzlů

Jak protáhnout objekt pomocí uzlů

Jak provést protažení pomocí více než jednoho uzlu

Jak posunout objekty pomocí uzlů

Jak otočit objekty pomocí uzlů

Jak nastavit měřítko objektů pomocí uzlů

Jak zrcadlit objekty pomocí uzlů


Použití režimů uzlů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Použití režimů uzlů
Koncepce
Postupy
Příkazy

Jak zapnout uzly

  1. V nabídce Nástroje vyberte položku Možnosti.
  2. V dialogu Možnosti vyberte kartu Výběr a zapněte volbu Povolit uzly.
  3. Stiskněte tlačítko Další.

Příkazový řádek: MOŽNOSTI


Použití režimů uzlů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Použití režimů uzlů
Koncepce
Postupy
Příkazy

Jak nastavit barvu nevybraného uzlu pod kurzorem

  1. Z nabídky Nástroje vyberte položku [image] Možnosti.
  2. V dialogu Možnosti na kartě Výběr klepněte na šipku v poli Barva plovoucího uzlu.
  3. Vyberte barvu nebo klepnutím na tlačítko Vyberte barvu zobrazte dialog Vyberte barvu.


Použití režimů uzlů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Použití režimů uzlů
Koncepce
Postupy
Příkazy

Jak omezit počet objektů v počáteční množině výběru, u nichž se zobrazí uzly

  1. Z nabídky Nástroje vyberte položku [image] Možnosti.
  2. Na kartě Výběr v dialogu Možnosti zadejte číslo v poli Meze výběru objektů pro zobrazení uzlů. Maximum je 32767.

    3. Jestliže do aktuální výběrové množiny objekty přidáte, omezení nebudou použita.


Použití režimů uzlů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Použití režimů uzlů
Koncepce
Postupy
Příkazy

Jak zobrazit tipy uzlů u vlastních objektů podporujících tipy uzlů

  1. Z nabídky Nástroje vyberte položku [image] Možnosti.
  2. V dialogu Možnosti vyberte kartu Výběr a zapněte volbu Povolit uzly.


Použití režimů uzlů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Použití režimů uzlů
Koncepce
Postupy
Příkazy

Jak ukončit výběr pomocí uzlů

  • tablet


Použití režimů uzlů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Použití režimů uzlů
Koncepce
Postupy
Příkazy

Jak protáhnout objekt pomocí uzlů

  1. Vyberte objekt k protáhnutí.
  2. Vyberte na objektu základní uzel.

    3. Vybraný uzel je zvýrazněn a aktivní je výchozí režim uzlů protažení.

  3. Posuňte ukazovací zařízení a klepněte.

    4. Vybraný objekt se protáhne s pohybem uzlu.


Použití režimů uzlů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Použití režimů uzlů
Koncepce
Postupy
Příkazy

Jak provést protažení pomocí více než jednoho uzlu

  1. Vyberte několik objektů k protáhnutí.
  2. Stiskněte klávesu SHIFT a klepnutím na několik uzlů je zvýrazněte.
  3. Zvolněte klávesu SHIFT a klepnutím na uzel ho vyberte jako základní uzel.

    4. Aktivní je výchozí režim uzlů pro protáhnutí.

  4. Posuňte ukazovací zařízení a klepněte.

    5. Vybrané uzly se chovají jednotně a vybrané objekty se protáhnou.


Použití režimů uzlů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Použití režimů uzlů
Koncepce
Postupy
Příkazy

Jak posunout objekty pomocí uzlů

  1. Vyberte objekt k posunutí.
  2. Klepnutím na uzel vyberte na objektu základní uzel.

    3. Vybraný uzel je zvýrazněn a aktivní je výchozí režim uzlů protažení.

  3. Mezi režimy uzlů procházíte stiskem klávesy ENTER až se zobrazí režim pro posunutí.

    4. Alternativně můžete stiskem pravého tlačítka myši zobrazit místní nabídku režimů a voleb.

  4. Posuňte ukazovací zařízení a klepněte.

    5. Vybrané objekty jsou posunuty s uzlem.


Použití režimů uzlů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Použití režimů uzlů
Koncepce
Postupy
Příkazy

Jak otočit objekty pomocí uzlů

  1. Vyberte objekty pro otočení.
  2. Klepnutím na uzel vyberte na objektu základní uzel.

    3. Vybraný uzel je zvýrazněn a aktivní je výchozí režim uzlů protažení.

  3. Mezi režimy uzlů procházíte stiskem klávesy ENTER až se zobrazí režim pro otáčení.

    4. Alternativně můžete stiskem pravého tlačítka myši zobrazit místní nabídku režimů a voleb.

  4. Posuňte ukazovací zařízení a klepněte.

    5. Vybrané objekty jsou otočeny kolem základního uzlu.


Použití režimů uzlů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Použití režimů uzlů
Koncepce
Postupy
Příkazy

Jak nastavit měřítko objektů pomocí uzlů

  1. Vyberte objekty, u kterých chcete změnit měřítko.
  2. Klepnutím na uzel vyberte na objektu základní uzel.

    3. Vybraný uzel je zvýrazněn a aktivní je výchozí režim uzlů protažení.

  3. Mezi režimy uzlů procházíte stiskem klávesy ENTER až se zobrazí režim pro nastavení měřítka.

    4. Alternativně můžete stiskem pravého tlačítka myši zobrazit místní nabídku režimů a voleb.

  4. Posuňte ukazovací zařízení a klepněte.


Použití režimů uzlů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Použití režimů uzlů
Koncepce
Postupy
Příkazy

Jak zrcadlit objekty pomocí uzlů

  1. Vyberte objekty, které chcete zrcadlit.
  2. Klepnutím na uzel vyberte na objektu základní uzel.

    3. Vybraný uzel je zvýrazněn a aktivní je výchozí režim uzlů pro protažení.

  3. Mezi režimy uzlů procházíte stiskem klávesy ENTER až se zobrazí režim pro zrcadlení pomocí uzlů.

    4. Alternativně můžete stiskem pravého tlačítka myši zobrazit místní nabídku režimů a voleb.

  4. Klepnutím vyberte druhý bod osy zrcadlení.

    5. Zapnutí režimu Orto je často při zrcadlení objektů užitečné.


Použití režimů uzlů - Příkazy

Změna existujících objektů
Změna existujících objektů
Použití režimů uzlů
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
Systémové proměnné
GRIPBLOCK | Řídí přiřazení uzlů v blocích
GRIPCOLOR | Řídí barvu nevybraných uzlů
GRIPHOT | Řídí barvu vybraných uzlů
GRIPHOVER | Řídí barvu výplně nevybraného uzlu, když se nad ním zastaví kurzor
GRIPOBJLIMIT | Potlačí zobrazení uzlů, jestliže počáteční výběrová množina obsahuje více než zadaný počet objektů
GRIPSIZE | Nastavuje velikost čtverce sloužícího k zobrazení uzlu v bodech
GRIPTIPS | Řídí zobrazení tipů uzlů, jestliže se kurzor nachází nad uzly uživatelských objektů, které podporují typy uzlů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vytvoření násobných kopií pomocí uzlů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Vytvoření násobných kopií pomocí uzlů
Koncepce
Postupy
Příkazy

Během úpravy objektů pomocí jakéhokoliv režimu uzlů můžete vytvořit jejich násobné kopie.

Například pomocí volby kopírování můžete otáčet vybrané objekty a nechávat kopie v každém umístění vybraném pomocí ukazovacího zařízení.

Násobné kopie můžete také vytvořit podržením klávesy CTRL při výběru prvního bodu. Například v režimu uzlů protáhnutí je možné protáhnout objekt, například úsečku, a potom jej zkopírovat do jakéhokoliv bodu v grafické oblasti. Dokud nevypnete uzly, bude se tvořit více uzlů.

Definice kroku posunutí a kroku otočení

Násobné kopie můžete umístit v pravidelných odstupech pomocí kroku posunutí. Krok posunutí je definován vzdáleností mezi objektem a další kopií. Ve zvýrazněném rozvržení dole je první kopie symbolu světla umístěna ve vzdálenosti dvou jednotek. Všechny následující kopie jsou umístěny dvě jednotky od sebe.

Jestliže stisknete klávesu CTRL při výběru ukazovacím zařízením více bodů kopírování, grafický kurzor se přichytí k odsazenému bodu podle dvou posledně vybraných bodů. Na následujícím obrázku je například střed úsečky 1 na souřadnicích 8,5. Podle tohoto středu se úsečka 2 kopíruje pomocí klávesy CTRL a režimu uzlu Protažení; jeho střed je 9,5. Třetí úsečka je posunuta na souřadnice 10,5.

Podobně lze umístit násobné kopie v úhlových intervalech kolem základního uzlu pomocí kroku otočení. Krok otočení je definován jako úhel mezi objektem a další kopií při použití režimu uzlů pro otáčení. Stiskem klávesy CTRL použijte krok otočení.


Vytvoření násobných kopií pomocí uzlů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Vytvoření násobných kopií pomocí uzlů
Koncepce
Postupy
Příkazy

Jak vytvořit kopie v libovolném režimu uzlů

Jak vytvořit krok posunutí pro více kopií pomocí uzlů

Jak vytvořit krok otočení pro více otočených kopií pomocí uzlů

Jak pomocí uzlů zrcadlit objekty se zachováním jejich originálů


Vytvoření násobných kopií pomocí uzlů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Vytvoření násobných kopií pomocí uzlů
Koncepce
Postupy
Příkazy

Jak vytvořit kopie v libovolném režimu uzlů

  1. Vyberte objekty ke zkopírování.
  2. Klepnutím na uzel vyberte na objektu základní uzel.

    3. Vybraný uzel je zvýrazněn a aktivní je výchozí režim uzlů pro protažení.

  3. Mezi režimy uzlů procházíte stiskem klávesy ENTER až se zobrazí požadovaný režim uzlů.

    4. Alternativně můžete stiskem pravého tlačítka myši zobrazit místní nabídku režimů a voleb.

  4. kopie (objektů)

    5. Dokud nevypnete uzly, bude se tvořit více uzlů.

  5. Zadejte nebo vyberte další zadání pro aktuální režim uzlů.
  6. Uzly vypnete stiskem kláves ENTER, MEZERNÍK nebo ESC.


Vytvoření násobných kopií pomocí uzlů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Vytvoření násobných kopií pomocí uzlů
Koncepce
Postupy
Příkazy

Jak vytvořit krok posunutí pro více kopií pomocí uzlů

  1. Vyberte objekty ke zkopírování.
  2. Klepnutím na uzel vyberte na objektu základní uzel.

    3. Vybraný uzel je zvýrazněn a aktivní je výchozí režim uzlů pro protažení.

  3. Mezi režimy uzlů procházíte stiskem klávesy ENTER až se zobrazí režim pro posunutí.

    4. Alternativně můžete stiskem pravého tlačítka myši zobrazit místní nabídku režimů a voleb.

  4. kopie (objektů)
  5. Posuňte kurzor a klepněte.

    6. Krok posunutí je vzdálenost mezi vybraným uzlem a vybraným umístěním pro kopii.

  6. Stiskněte klávesu CTRL a umístěte další kopie určením dalších umístění.

    7. Tyto kopie jsou vytvořeny ve stejné vzdálenosti kroku posunutí jako poslední kopie.

  7. Uzly vypnete stiskem kláves ENTER, MEZERNÍK neboESC.


Vytvoření násobných kopií pomocí uzlů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Vytvoření násobných kopií pomocí uzlů
Koncepce
Postupy
Příkazy

Jak vytvořit krok otočení pro více otočených kopií pomocí uzlů

  1. Vyberte objekty pro otočení.
  2. Klepnutím na uzel vyberte na objektu základní uzel.

    3. Vybraný uzel je zvýrazněn a aktivní je výchozí režim uzlů pro protažení.

  3. Mezi režimy uzlů procházíte stiskem klávesy ENTER až se zobrazí režim pro otáčení.

    4. Alternativně můžete stiskem pravého tlačítka myši zobrazit místní nabídku režimů a voleb.

  4. kopie (objektů)
  5. Posuňte ukazovací zařízení a klepněte.

    6. Krok otočení je úhel mezi vybraným uzlem a vybraným umístěním pro kopii.

  6. Stiskněte klávesu CTRL a umístěte další kopie určením dalších umístění.

    7. Tyto kopie jsou vytvořeny pod stejným úhlem kroku otočení jako první kopie.

  7. Uzly vypnete stiskem kláves ENTER, MEZERNÍK nebo ESC.


Vytvoření násobných kopií pomocí uzlů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Vytvoření násobných kopií pomocí uzlů
Koncepce
Postupy
Příkazy

Jak pomocí uzlů zrcadlit objekty se zachováním jejich originálů

  1. Vyberte objekty, které chcete zrcadlit.
  2. Klepnutím na uzel vyberte na objektu základní uzel.

    3. Vybraný uzel je zvýrazněn a aktivní je výchozí režim uzlů pro protažení.

  3. Mezi režimy uzlů procházíte stiskem klávesy ENTER až se zobrazí režim pro zrcadlení pomocí uzlů.

    4. Alternativně můžete stiskem pravého tlačítka myši zobrazit místní nabídku režimů a voleb.

  4. Stiskem klávesy CTRL (nebo zadáním k pro Kopírovat) zachováte původní obrázek a určíte druhý bod osy zrcadlení.

    5. Zapnutí režimu Orto je často při zrcadlení objektů užitečné.

  5. Uzly vypnete stiskem kláves ENTER, MEZERNÍK nebo ESC.


Vytvoření násobných kopií pomocí uzlů - Příkazy

Změna existujících objektů
Změna existujících objektů
Vytvoření násobných kopií pomocí uzlů
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
Systémové proměnné
GRIPBLOCK | Řídí přiřazení uzlů v blocích
GRIPCOLOR | Řídí barvu nevybraných uzlů
GRIPHOT | Řídí barvu vybraných uzlů
GRIPSIZE | Nastavuje velikost čtverce sloužícího k zobrazení uzlu v bodech
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení uzlů v blocích - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Nastavení uzlů v blocích
Koncepce
Postupy
Příkazy

Zda bude blok zobrazovat jeden nebo více uzlů, lze určit.

Je možné si vybrat, zda vybraná reference bloku zobrazuje v jeho průsečíku jediný uzel nebo zobrazuje více uzlů přidružených k objektům seskupeným uvnitř bloku.

Viz také

Určení uzlů pro dynamické bloky


Nastavení uzlů v blocích - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Nastavení uzlů v blocích
Koncepce
Postupy
Příkazy

Jak zapnout a vypnout uzly v blocích

  1. Z nabídky Nástroje vyberte položku [image] Možnosti.
  2. V dialogu Možnosti vyberte kartu Výběr a na ní zapněte nebo vypněte volbu Povolit uzly uvnitř bloků.
  3. Stiskněte tlačítko Další.

Příkazový řádek: MOŽNOSTI


Nastavení uzlů v blocích - Příkazy

Změna existujících objektů
Změna existujících objektů
Nastavení uzlů v blocích
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
Systémové proměnné
GRIPBLOCK | Řídí přiřazení uzlů v blocích
GRIPCOLOR | Řídí barvu nevybraných uzlů
GRIPHOT | Řídí barvu vybraných uzlů
GRIPSIZE | Nastavuje velikost čtverce sloužícího k zobrazení uzlu v bodech
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava složitých objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Úprava složitých objektů
Koncepce
Postupy
Příkazy

Další editační operace jsou dostupné pro složené objekty, například bloky, kóty, šrafování a křivky.

  • Rozložení složených objektů
    Složený objekt, například křivku, kótu, šrafování nebo referenci bloku, lze převést na jednotlivé prvky.
  • Úprava nebo spojení křivek
    Editační operace jsou dostupné i pro změnu tvaru křivek. Je také možné spojit oddělené křivky.
  • Úprava spline
    K úpravě tvaru spline jsou dostupné další volby.
  • Úprava multičar
    Objekty multičar se skládají z 1 až 16 rovnoběžných úseček, nazývaných prvky. Chcete-li upravit multičáry jejich prvků, můžete použít běžné editační příkazy, příkaz editace multičar a styly multičar.

Viz také

Úprava 3D těles

Úprava bloků

Úprava šraf a vyplněných ploch

Změna textu

Úprava existujících kót

Aktualizovat pole

Tvorba a úprava tabulek

Úprava rastrových obrázků a hranic obrázku


Úprava složitých objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava složitých objektů
Koncepce
Postupy
Příkazy

Jak rozložit objekt

Jak upravit křivku

Jak zúžit jednotlivé segmenty křivky

Jak upravit spline

Jak vymazat vrchol multičáry

Jak vytvořit průsečík uzavřeného křížení

Jak upravit styl multičáry


Úprava složitých objektů - Příkazy

Tvorba a úprava objektů
Změna existujících objektů
Úprava složitých objektů
Koncepce
Postupy
Příkazy
Příkazy
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
MČEDIT | Upravuje průsečíky, zlomy a vrcholy křivek.
MČSTYL | Vytváří, modifikuje a spravuje styly křivek
ROZLOŽ | Rozloží složené objekty na jednotlivé objekty
SPLINEDIT | Upravuje spline nebo křivky vyhlazené na spline
Systémové proměnné
EXPLMODE | Určuje, zda příkaz EXPLODE podporuje bloky s různými měřítky v osách X,Y,Z
PEDITACCEPT | Potlačuje zobrazení výzvy Vybraný objekt není křivka u příkazu KEDIT
SPLFRAME | Řídí zobrazení objektů spline a vyhlazených křivek spline
SPLINESEGS | Nastavuje počet úsečkových segmentů vyhlazené křivky spline, které mají být generovány volbou Spline příkazu KEDIT
SPLINETYPE | Nastavuje typ křivky spline, která má být vytvořena volbou Spline příkazu KEDIT
SURFTYPE | Řídí typ vyhlazení plochy prováděné volbou Hladká plocha příkazem KEDIT
SURFU | Nastavuje hustotu plochy vyhlazené příkazem KEDIT volbou Hladká plocha ve směru M
SURFV | Nastaví hustotu plochy vyhlazené příkazem KEDIT volbou Hladká plocha ve směru N
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Rozložení složených objektů - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Rozložení složených objektů
Koncepce
Postupy
Příkazy

Rozložením je možné převést složený objekt, například křivku, kótu, šrafování nebo referenci bloku, na jednotlivé části. Například rozložení křivky ji rozdělí na jednoduché úsečky a oblouky. Rozložení reference bloku nebo asociativní kóty je nahradí kopiemi objektů tvořících blok nebo kótu.

Rozložení kót a šrafování

Při rozložení kót nebo šrafování je veškerá asociativita ztracena a kóta nebo šrafování je nahrazena jednotlivými objekty, například úsečkami, textem, body a 2D tělesy.

Rozložení křivek

Při rozložení křivky se zahodí libovolné asociované informace o šířce. Výsledné úsečky a oblouky sledují osu křivky. Jestliže rozkládáte blok obsahující křivku, musíte ji rozložit samostatně. Pokud rozkládáte prsten, jeho šířka bude 0.

Rozložení referencí bloků

Jestliže rozkládáte blok s atributy, hodnoty atributů se ztratí a zůstanou pouze definice atributů. Barvy a typy čar objektů v rozložených referencích bloků se mohou měnit.

Rozložení externích referencí

Externí reference (xref) je soubor výkresu spojený (nebo připojený) s jiným výkresem. Není možné rozložit externí reference a jejich závislé bloky.


Rozložení složených objektů - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Rozložení složených objektů
Koncepce
Postupy
Příkazy

Jak rozložit objekt

  1. Z nabídky Upravit vyberte položku [image] Rozložit.
  2. Vyberte objekty, které chcete rozložit.

    3. U většiny objektů nemá rozložení žádný viditelný efekty.

Panel nástrojů Upravit

Příkazový řádek: ROZLOŽ


Rozložení složených objektů - Příkazy

Změna existujících objektů
Změna existujících objektů
Rozložení složených objektů
Koncepce
Postupy
Příkazy

Příkazy
ROZLOŽ | Rozloží složené objekty na jednotlivé objekty
Systémové proměnné
EXPLMODE | Určuje, zda příkaz EXPLODE podporuje bloky s různými měřítky v osách X,Y,Z
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava nebo spojení křivek - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Úprava nebo spojení křivek
Koncepce
Postupy
Příkazy

Editační operace jsou dostupné i pro změnu tvaru křivek. Je také možné spojit oddělené křivky.

Křivky můžete editovat jejich uzavřením nebo otevřením a posunem, přidáním či vymazáním jednotlivých vrcholů. Křivku můžete natáhnout mezi dvěma vrcholy a nastavit typ čáry tak, aby se před a po každém vrcholu objevilo přerušení. Pro celou křivku můžete nastavit jednotnou tloušťku nebo určit jinou tloušťku pro každý segment. Vytvořit můžete také lineární aproximaci spline z křivky.

Spojené segmenty křivky

Úsečku, oblouk nebo jinou křivku můžete k otevřené křivce připojit, jestliže jsou jejich konce blízko sebe nebo jsou spojeny. Jestliže koncové body nejsou totožné, ale nacházejí se ve vzdálenosti, kterou lze nastavit a nazývané fuzzy vzdálenost, konce jsou spojeny jejich ořezem, prodloužením nebo spojením pomocí nového segmentu.

Vlastnosti upravených křivek

Pokud se vlastnosti několika objektů spojených v křivku liší, přebírá výsledná křivka vlastnosti prvního vybraného objektu. Jestliže se dvě úsečky dotýkají křivky ve tvrau Y shape, jedna z úseček je vybrána a spojena s křivkou. Spojení také způsobí implicitní kostru, ve které program zahodí informace původní křivky a libovolných s ní spojených křivek. Jakmile je spojení dokončeno, můžete vyhladit novou křivku na výslednou spline.

Další editační operace pro křivky

Kromě obecných dostupných editačních operací pro většinu objektů existují další operace dostupné pro úpravu a spojování křivek pomocí příkazu KEDIT.

  • Uzavři. Vytvoří uzavírající segment křivky tak, že spojí poslední segment s prvním segmentem. Křivka je považována za otevřenou, dokud ji neuzavřete pomocí volby Uzavři.
  • Join. Připojí na konec otevřené křivky úsečky, oblouky a křivky a odstraní z interpolované křivky její interpolací. Koncové body objektu a křivky, se kterou má být spojen, se musí dotýkat.
  • Tloušťka.Specifikuje novou jednotnou tloušťku pro celou křivku. Pomocí volby Tloušťka a volby Editace vrcholů změňte počáteční a koncové šířky segmentů.

  • Editace vrcholů. Označí první vrchol křivky nakreslením značky X na obrazovce. Jestliže jste zadali směr tečny pro tento vrchol, nakreslí se v tom směru i šipka.
  • Interpolace. Vytvoří hladkou křivku skládající se z oblouků spojujících každé dva vrcholy. Křivka prochází všemi vrcholy křivky a používá vybraný směr tečny.
  • Spline. Používá vrcholy vybrané křivky jako řídicí body nebo rámeček křivky převedené na spline. Křivka prochází prvním a posledním řídicím bodem, jestliže nebyla původní křivka uzavřená.

  • Kostra. Odstraní vrcholy vložené křivkou převedenou na oblouk nebo spline a vyrovná všechny segmenty křivky.
  • Typčgen Generuje typ čáry křivky plnou dle vzoru bez ohledu na vrcholy křivky. Je-li tato volba vypnuta, vygeneruje typ čáry začínající a končící pomlčkou u každého vrcholu.

Viz také

Oříznutí nebo protažení objektů

Rozdělení a spojení objektů


Úprava nebo spojení křivek - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava nebo spojení křivek
Koncepce
Postupy
Příkazy

Jak upravit křivku

Jak zúžit jednotlivé segmenty křivky


Úprava nebo spojení křivek - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava nebo spojení křivek
Koncepce
Postupy
Příkazy

Jak upravit křivku

  1. Z nabídky Upravit vyberte položky [image] Objekt [image] Křivka.
  2. Vyberte křivku, kterou chcete upravit.

    3. Jestliže je vybraným objektem úsečka nebo oblouk, zobrazí se následující výzva:

    Vybraný objekt není křivka.

    Chcete jej změnit na křivku? <A>: Zadejte a nebo n nebo stiskněte klávesu ENTER

    Jestliže zadáte a, objekt je převeden na jeden segment 2D křivky, který lze upravit. Pomocí této operace můžete ke křivce připojit úsečky nebo oblouky. Je-li systémová proměnná PEDITACCEPT nastavena na hodnotu 1, výzva se nezobrazí a vybraný objekt bude na křivku převeden automaticky.

  3. Křivku upravte zadáním jedné z následujících voleb:
    • Zadáním u (Uzavři) vytvoříte uzavřenou křivku.
    • Zadáním p (Připoj) spojíte sousední úsečky, oblouky nebo křivky.
    • Zadáním t (Tloušťka) určete novou jednotnou tloušťku pro celou křivku.
    • Zadáním e (Editace vrcholů) upravíte vrchol.
    • Zadáním i (Interpolace) vytvoříte sérii oblouků spojujících každý pár vrcholů.
    • Zadáním s (Spline) vytvoříte přiblížení spline.
    • Zadáním k (Kostra) odstraníte nadbytečné vrcholy vložené vyhlazenou nebo spline křivkou a vyrovnejte všechny segmenty křivky.
    • Zadáním y (tYpčgen) vygenerujte typ čáry se spojitým vzorem procházející vrcholy křivky.
    • Zadáním z (Zpět) zrušte provedené akce až na začátek příkazu KEDIT.
  4. Zadáním o (kOnec) ukončete příkaz.

Panel nástrojů Modifikace II

Příkazový řádek: KEDIT


Úprava nebo spojení křivek - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava nebo spojení křivek
Koncepce
Postupy
Příkazy

Jak zúžit jednotlivé segmenty křivky

  1. Z nabídky Upravit vyberte položky [image] Objekt [image] Křivka.
  2. Vyberte křivku, kterou chcete upravit.
  3. oříznutí/prodloužení

    4. Pomocí voleb Dopředu a Zpátky se přesuňte do vhodného vrcholu.

  4. šířka.
  5. Zadejte novou počáteční a koncovou šířku a stiskem klávesy ENTER se posuňte do nového vertexu. Opakujte kroky 4 a 5 pro každý segment.
  6. Zadáním z (Zpět) zrušte provedené akce až na začátek příkazu KEDIT.
  7. Zadáním o (kOnec) ukončete úpravu vrcholů.
  8. Zadáním o (kOnec) ukončete příkaz.

Panel nástrojů Modifikace II

Příkazový řádek: KEDIT


Úprava nebo spojení křivek - Příkazy

Změna existujících objektů
Změna existujících objektů
Úprava nebo spojení křivek
Koncepce
Postupy
Příkazy

Příkazy
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
Systémové proměnné
PEDITACCEPT | Potlačuje zobrazení výzvy Vybraný objekt není křivka u příkazu KEDIT
SPLFRAME | Řídí zobrazení objektů spline a vyhlazených křivek spline
SPLINESEGS | Nastavuje počet úsečkových segmentů vyhlazené křivky spline, které mají být generovány volbou Spline příkazu KEDIT
SPLINETYPE | Nastavuje typ křivky spline, která má být vytvořena volbou Spline příkazu KEDIT
SURFTYPE | Řídí typ vyhlazení plochy prováděné volbou Hladká plocha příkazem KEDIT
SURFU | Nastavuje hustotu plochy vyhlazené příkazem KEDIT volbou Hladká plocha ve směru M
SURFV | Nastaví hustotu plochy vyhlazené příkazem KEDIT volbou Hladká plocha ve směru N
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava spline - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Úprava spline
Koncepce
Postupy
Příkazy

K úpravě tvaru spline jsou dostupné další volby.

Kromě obecných editačních operací dostupných pro většinu objektů existují další volby pro úpravu spline pomocí příkazu SPLINEDIT.

  • Vyhlazení.Upravuje data bodu vyhlazení definující spline včetně změny tolerance.
  • Uzavři. Změní otevřenou spline na spojitou, uzavřenou smyčku.
  • Posuň vrchol. Přesune bod vyhlazení do nového umístění.
  • Zjemni Upraví definici spline přidáním a rozšířením řídicích bodů a zvýší řád spline.
  • Obrať.Změní směr spline.

Můžete změnit také toleranci spline. Ta určuje, jak blízko prochází spline vzhledem k množině zadaných bodů. Čím menší je tolerance, tím více spline odpovídá bodům.

Úprava spline pomocí uzlů

Jestliže vyberete spline, uzly jsou zobrazeny v bodech vyhlazení (systémová proměnná GRIPS musí být nastavena na 1). Uzly můžete použít k úpravě tvaru a umístění spline.

Po určitých operacích jsou body vyhlazení vypuštěny a místo nich se zobrazí uzly na řídicích bodech. Tyto operace zahrnují oříznutí spline, přesunutí řídicích bodů a čištění dat vyhlazení. Jestliže je zapnut řídicí rámeček spline (systémová proměnná SPLFRAME je nastavena na 1), zobrazí se uzly na obou řídicích bodech spline a její body vyhlazení, pokud jsou dostupné.

U spline je možné odstranit body vyhlazení, zvýšit přesnost přidáváním bodů vyhlazení nebo změnit tvar spline přesunutím bodů vyhlazení. Spline můžete otevřít nebo zavřít a editovat její počáteční i koncové tečny. Směr spline je oboustranný. Můžete změnit také toleranci spline. Ta určuje, jak blízko prochází spline vzhledem k množině zadaných bodů. Čím menší je tolerance, tím více spline odpovídá bodům.

Jak zjemnit tvar spline

Spline můžete zpřesnit zvýšením počtu řídících bodů v jedné její části nebo změnou váhy určitého řídícího bodu. Zvýšení váhy řídícího bodu přiblíží spline více k tomuto bodu. Spline můžete zpřesnit také změnou řádu. Řád spline je stupeň polynomu spline + 1. Kubická spline má například řád 4. Čím vyšší je řád, tím více řídících bodů spline má.

Zvažte následující příklad. Vytvořili jste spline představující vrstevnici. Uzly jsou zapnuty a vy nyní potřebujete přesunutím čtvrtého bodu zvýšit přesnost. Jakmile vyberete spline, v řídících bodech se objeví uzly. Pokud jste vytvořili spline jejím vyhlazením pomocí skupiny bodů, nevyčistili jste tyto informace pomocí volby Čisti příkazu SPLINEDIT. Nyní vyberete volbu Vyhlazení a uzly se místo v řídících bodech objeví v bodech vyhlazení vybrané spline.

Viz také

Rozdělení a spojení objektů


Úprava spline - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava spline
Koncepce
Postupy
Příkazy

Jak upravit spline

  1. Z nabídky Upravit vyberte položky [image] Objekt [image] Křivka.
  2. Vyberte spline, kterou chcete upravit.
  3. Spline upravte zadáním jedné nebo více následujících voleb:
    • Zadáním h (vyHlazení) upravíte data vyhlazení definující spline.
    • Zadáním u (Uzavři) změníte otevřenou spline na spojitou, uzavřenou smyčku.
    • Zadáním p (Posuň vrchol) přesunete bod vyhlazení do nového umístění.
    • Zadáním j (zJemni) upravíte definici spline přidáním a vážením řídicích bodů a povýšením řádu spline.
    • Zadáním b (oBrať) obrátíte směr spline.
    • Zadáním z (Zpět) zrušíte poslední editační akci.
  4. Zadáním o (kOnec) ukončete příkaz.

Panel nástrojů Modifikace II

Příkazový řádek: SPLINEDIT


Úprava spline - Příkazy

Změna existujících objektů
Změna existujících objektů
Úprava spline
Koncepce
Postupy
Příkazy

Příkazy
SPLINEDIT | Upravuje spline nebo křivky vyhlazené na spline
Systémové proměnné
SPLFRAME | Řídí zobrazení objektů spline a vyhlazených křivek spline
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava multičar - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Úprava multičar
Koncepce
Postupy
Příkazy

Objekty multičar se skládají z 1 až 16 rovnoběžných úseček, nazývaných prvky. Chcete-li upravit multičáry jejich prvků, můžete použít běžné editační příkazy, příkaz editace multičar a styly multičar.

Speciální editační funkce multičar jsou dostupné příkazem MČEDITvčetně následujícího:

  • Přidání nebo odstranění vrcholu
  • Nastavení viditelnosti rohových spojů
  • Nastavení stylu průsečíku s jinými multičarami
  • Otevření nebo uzavření mezer v objektu multičar
Přidání nebo vymazání vrcholů multičar

Libovolný vrchol na multičáře můžete přidat nebo odstranit.

Editace průsečíků multičar

Pokud máte ve výkresu dvě multičáry, můžete určit způsob, jakým se protnou. Multičáry se mohou protínat křížově nebo ve tvaru T.

Úprava stylů multičar

Pomocí příkazu MČSTYL upravte styly multičar tak, že změníte vlastnosti prvkůmultičar nebo koncových zakončení a výplň pozadí následně vytvořených multičar.

Styly multičar určují počet úsečkových prvků v multičáře a barvu, typ čáry, tloušťku čáry a posunutí každého prvku od počátku mul. V AutoCADu můžete změnit také zobrazení spojů, ukončení a výplně pozadí.

Styly multičar mají následující omezení:

  • Nelze editovat vlastnosti prvku a multičáry stylu STANDARD ani stylu multičáry, který je použit ve výkresu.
  • Jestliže chcete upravit existující styl multičáry, můžete to provést jedině před tím, než nakreslíte multičáru tímto stylem.

Poznámka Jestliže příkazem MČSTYL vytvoříte styl multičar bez jeho uložení a potom vyberete další styl nebo vytvoříte nový styl, první vlastnosti příkazu MČSTYL se ztratí. Chcete-li vlastnosti uchovat, uložte před vytvořením nového stylu každý styl multičáry do souboru MLN.

Použití běžných editačních příkazů na multičáry

Většinu běžných editačních příkazů lze použít na multičáry kromě

  • PŘERUŠ
  • ZKOS
  • ZAOBLIT
  • DÉLKA
  • EKVID

Chcete-liprovést tyto operace, nejprve použijte příkaz ROZLOŽ pro nahrazení objektu multičáry odpovídajícími úsečkovými objekty.

Poznámka Jestliže ořežete nebo prodloužíte objekt multičáry, pouze první nalezený hraniční objekt určuje tvar konce multičáry. Multičára nemůže mít sloužité hranice v koncových bodech.

Viz také

Kreslení multičar


Úprava multičar - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava multičar
Koncepce
Postupy
Příkazy

Jak vymazat vrchol multičáry

Jak vytvořit průsečík uzavřeného křížení

Jak upravit styl multičáry


Úprava multičar - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava multičar
Koncepce
Postupy
Příkazy

Jak vymazat vrchol multičáry

  1. Z nabídky Upravit vyberte položky [image] Objekt [image] Multičára.
  2. V dialogu Editační nástroje multičar zapněte volbu Vymaž vrchol.
  3. Ve výkresu určete vrchol, který chcete odstranit. Stiskněte klávesu ENTER.

Příkazový řádek: MČEDIT


Úprava multičar - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava multičar
Koncepce
Postupy
Příkazy

Jak vytvořit průsečík uzavřeného křížení

  1. Z nabídky Upravit vyberte položky [image] Objekt [image] Multičára.
  2. V dialogu Editační nástroje multičar zapněte volbu Uzavřené Křížení.
  3. Vyberte multičáru do popředí.
  4. Vyberte multičáru do pozadí.

    5. Průsečík se upraví. Lze pokračovat ve výběru protínajících se multičar, které chcete upravit, nebo stiskem klávesy ENTER ukončit příkaz. Stiskem klávesy ENTER znovu zobrazíte dialog Editační nástroje multičar.


Úprava multičar - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava multičar
Koncepce
Postupy
Příkazy

Jak upravit styl multičáry

  1. Z nabídky Formát vyberte položku [image] Styl multičáry.
  2. V dialogu Styly multičar vyberte ze seznamu název stylu. Klepněte na tlačítko Upravit.
  3. Klepněte na tlačítko Vlastnosti prvků.
  4. V dialogu Upravit styl multičáry změňte podle potřeby nastavení.
  5. Stiskněte tlačítko Další.
  6. V dialogu Styly multičar stiskem tlačítka Uložit uložte změny stylu do souboru MLN.
  7. Stiskněte tlačítko Další.

Příkazový řádek: MČSTYL


Úprava multičar - Příkazy

Změna existujících objektů
Změna existujících objektů
Úprava multičar
Koncepce
Postupy
Příkazy

Příkazy
MČEDIT | Upravuje průsečíky, zlomy a vrcholy křivek.
MČSTYL | Vytváří, modifikuje a spravuje styly křivek
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava 3D těles - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Úprava 3D těles
Koncepce
Postupy
Příkazy

Až vytvoříte 3D objemový model, můžete pomocí nástroje ShapeManager změnit formu a vzhled modelu.

  • Přehled úprav 3D těles
  • Zaoblení a zkosení 3D těles
    Vybraným hranám 3D těles můžete přidat zakulacení a zaoblení.
  • Tvorba průřezů a odříznutí 3D těles
    3D tělesem můžete vést průřez. Výsledkem může být dvourozměrný objekt představující tvar průřezu nebo 3D objemové těleso rozdělené na půlky.
  • Úprava ploch 3D těles
    3D objemový objekt lze upravit prováděním operací ve vybraných plochách objektu.
  • Úprava hran 3D těles
    Na 3D tělesech můžete změnit barvu vybraných hran nebo zkopírovat vybrané hrany jako jednotlivé objekty.
  • Otisk 3D těles
    Vzhled plochy 3D tělesa můžete upravit otisknutím objektu protínajícího vybranou plochu. Otisknutí zkombinuje objekt s plochou.
  • Rozdělení 3D těles
    3D objemové těleso je možné rozebrat na jeho původní součásti.
  • Tvorba skořepin 3D těles
    Z 3D tělesa můžete vytvořit skořepinu nebo dutou tenkou stěnu o určité tloušťce.
  • Čištění a kontrola 3D těles
    Přebytečné plochy, hrany a vrcholy je možné z 3D tělesa automaticky odstranit a zkontrolovat, že je 3D objemové těleso platné.


Úprava 3D těles - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava 3D těles
Koncepce
Postupy
Příkazy

Jak zaoblit objemové těleso

Jak zkosit objemové těleso

Jak vytvořit průřez tělesa

Jak odříznout těleso

Jak vysunout plochu na objemovém tělese

Jak vysunout plochu podél trajektorie objemového tělesa

Jak posunout plochu na objemovém tělese

Jak otočit plochu na objemovém tělese

Jak odsadit plochu na objemovém tělese

Jak zešikmit plochu na objemovém tělese

Jak vymazat plochu na objemovém tělese

Jak kopírovat plochu na objemovém tělese

Jak změnit barvu plochy na objemovém tělese

Jak změnit barvu hrany na objemovém tělese

Jak kopírovat hranu na objemovém tělese

Jak otisknout 3D objemové těleso

Jak rozdělit složené 3D těleso na jednotlivá tělesa

Jak vytvořit 3D skořepinu

Jak vyčistit 3D objemové těleso

Jak ověřit platnost 3D objemového tělesa


Úprava 3D těles - Příkazy

Tvorba a úprava objektů
Změna existujících objektů
Úprava 3D těles
Koncepce
Postupy
Příkazy
Příkazy
OBJEDIT | Upraví plochy a hrany 3D těles
ODŘÍZNI | Rozřízne množinu těles rovinou
PRŮŘEZ | Pomocí průsečíku roviny a objemového tělesa vytváří oblast
ZKOS | Zkosí hrany objektů
Systémové proměnné
ANGDIR | Nastavuje směr kladných úhlů
CHAMFERB | Nastavuje druhou vzdálenost zkosení.
CHAMFERC | Nastavuje délku zkosení
CHAMFERD | Nastavuje úhel zkosení
CHAMMODE | Nastavuje metodu vstupu pro proměnnou CHAMFER.
FILLETRAD | Uchovává aktuální poloměr zaoblení
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled úprav 3D těles - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Přehled úprav 3D těles
Koncepce
Postupy
Příkazy

Po vytvoření objemového tělesa můžete změnit jeho vzhled zaoblením, zkosením, řezem, odříznutím a oddělením.

U objemového tělesa můžete také upravovat plochy a hrany. Snadno lze odstranit přechody mezi plochami vytvořené příkazy ZAOBLI nebo ZKOS. Všechny hrany 3D těles jsou kopírovány jako úsečky, oblouky, kružnice, elipsy nebo křivky spline. Otištěná geometrie na existujícím objemovém tělese vytvoří nové plochy nebo sloučí nadbytečné plochy. Odsazením změníte plochy vůči původním plochám na modelu objemového tělesa, například zvětšíte nebo zmenšíte průměr díry. Oddělení rozpojených složených objemových těles vytvoří 3D tělesa. Skořepina vytvoří tenké stěny určité tloušťky.


Úprava 3D těles - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava 3D těles
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled úprav 3D těles - Příkazy

Změna existujících objektů
Změna existujících objektů
Přehled úprav 3D těles
Koncepce
Postupy
Příkazy

Příkazy
OBJEDIT | Upraví plochy a hrany 3D těles
ZKOS | Zkosí hrany objektů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zaoblení a zkosení 3D těles - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Zaoblení a zkosení 3D těles
Koncepce
Postupy
Příkazy

Vybraným hranám 3D těles můžete přidat zakulacení a zaoblení.

Pomocí příkazu ZAOBLI můžete přidat přidat zakulacení a zaoblení vybraným 3D tělesům. Výchozí metoda je určení poloměru zaoblení a potom výběr hran, které budou zaobleny. Další metody určují jednotlivé rozměry každé zaoblené hrany a tečnou množinu hran.

Podobně pomocí příkazu ZKOS můžete zkosit hrany podél přilehlých ploch vybraných 3D těles.


Zaoblení a zkosení 3D těles - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Zaoblení a zkosení 3D těles
Koncepce
Postupy
Příkazy

Jak zaoblit objemové těleso

Jak zkosit objemové těleso


Zaoblení a zkosení 3D těles - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Zaoblení a zkosení 3D těles
Koncepce
Postupy
Příkazy

Jak zaoblit objemové těleso

  1. Z nabídk Upravit vyberte položku [image] Zaoblit.
  2. Vyberte hranu objektu, která má být zaoblena (1).
  3. Zadejte poloměr zaoblení.
  4. Výběrem dalších hran nebo stiskem klávesy ENTER provedete zaoblení.

Příkazový řádek: ZAOBLIT


Zaoblení a zkosení 3D těles - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Zaoblení a zkosení 3D těles
Koncepce
Postupy
Příkazy

Jak zkosit objemové těleso

  1. Z nabídky Upravit vyberte položku [image] Zkosit.
  2. Vyberte hranu základní plochy, která má být zkosena (1).

    3. Zvýrazní se jedna z přilehlých ploch k vybrané hraně.

  3. Chcete-li vybrat jinou plochu, zadejted (Další) nebo stiskem klávesy ENTER použijte aktuální plochu.
  4. Zadejte vzdálenost základní plochy.

    5. Vzdálenost základní plochy je měřena od vybrané hrany k bodu na základní ploše. Další vzdálenost plochy je měřena od vybrané hrany k bodu na sousední ploše.

  5. Zadejte vzdálenost sousední plochy.

    6. Volba Smyčka vybere všechny hrany kolem základní plochy a volba Výběr hrany vybere jednotlivé hrany.

  6. Vyberte hrany, které mají být zkoseny (2).

Příkazový řádek: ZKOS


Zaoblení a zkosení 3D těles - Příkazy

Změna existujících objektů
Změna existujících objektů
Zaoblení a zkosení 3D těles
Koncepce
Postupy
Příkazy

Příkazy
ZKOS | Zkosí hrany objektů
Systémové proměnné
CHAMFERB | Nastavuje druhou vzdálenost zkosení.
CHAMFERC | Nastavuje délku zkosení
CHAMFERD | Nastavuje úhel zkosení
CHAMMODE | Nastavuje metodu vstupu pro proměnnou CHAMFER.
FILLETRAD | Uchovává aktuální poloměr zaoblení
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba průřezů a odříznutí 3D těles - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Tvorba průřezů a odříznutí 3D těles
Koncepce
Postupy
Příkazy

3D tělesem můžete vést průřez. Výsledkem může být dvourozměrný objekt představující tvar průřezu nebo 3D objemové těleso rozdělené na půlky.

Pomocí příkazu PRŮŘEZ můžete vytvořit průřezy objemovým tělesem v podobě oblasti nebo anonymního bloku. Výchozí metodou je výběr tří bodů, kterými se definuje rovina. Jiné metody definují rovinu průřezu podle jiného objektu, aktuálního pohledu, osy Z nebo roviny XY, YZ nebo ZX. Rovina průřezu je umístěna v aktuální hladině.

Pomocí příkazu ODŘÍZNI můžete vytvořit nové objemové těleso rozříznutím existujícího objemového tělesa a odstraněním určené strany. Zachovat můžete jednu nebo obě poloviny rozříznutých objemových těles. Odříznutá objemová tělesa si zachovávají hladinu a vlastnosti barev původních objemových těles. U výchozí metody odříznutí objemového tělesa určíte tři body definující rovinu řezu a potom stranu, která bude zachována. Rovinu řezu můžete také definovat pomocí jiného objektu, aktuálního pohledu, osy Z nebo XY, YZ nebo roviny ZX.


Tvorba průřezů a odříznutí 3D těles - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba průřezů a odříznutí 3D těles
Koncepce
Postupy
Příkazy

Jak vytvořit průřez tělesa

Jak odříznout těleso


Tvorba průřezů a odříznutí 3D těles - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba průřezů a odříznutí 3D těles
Koncepce
Postupy
Příkazy

Jak vytvořit průřez tělesa

  1. Z nabídky Kresli vyberte položku [image] Tělesa [image] Průřez.
  2. Vyberte objekt, který má být rozříznut.
  3. Výběrem tří bodů definujte rovinu řezu.

    4. První bod definuje počátek (0,0,0) roviny řezu. Druhý bod definuje osu X a třetí bod definuje osu Y.

Příkazový řádek: PRŮŘEZ

Poznámka Pokud rovinu řezu vyšrafujete, je nutné nejprve zarovnat USS s rovinou řezu.


Tvorba průřezů a odříznutí 3D těles - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba průřezů a odříznutí 3D těles
Koncepce
Postupy
Příkazy

Jak odříznout těleso

  1. Z nabídky Kresli vyberte položku [image] Tělesa [image] Odříznout.
  2. Vyberte objekt, který má být rozříznut.
  3. Výběrem tří bodů definujte rovinu řezu.

    4. První bod definuje počátek (0,0,0) roviny řezu. Druhý bod definuje kladnou osu X a třetí bod definuje kladnou osu Y.

  4. Vyberte stranu, která zůstane zachována nebo zadáním b zachovejte strany obě.

Příkazový řádek: ODŘÍZNI


Tvorba průřezů a odříznutí 3D těles - Příkazy

Změna existujících objektů
Změna existujících objektů
Tvorba průřezů a odříznutí 3D těles
Koncepce
Postupy
Příkazy

Příkazy
ODŘÍZNI | Rozřízne množinu těles rovinou
PRŮŘEZ | Pomocí průsečíku roviny a objemového tělesa vytváří oblast
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava ploch 3D těles - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Úprava ploch 3D těles
Koncepce
Postupy
Příkazy

3D objemový objekt lze upravit prováděním operací ve vybraných plochách objektu.

  • Přehled úprav ploch 3D těles
  • Vysunutí ploch na 3D tělesech
    Rovinné plochy 3D objemových těles můžete vysunout podle trajektorie nebo můžete zadat hodnotu výšky a úhel zúžení.
  • Posun ploch na 3D tělesech
    3D objemový objekt lze upravit posunem vybraných ploch objektu.
  • Otočení ploch na 3D tělesech
    Na 3D tělese můžete otočit vybrané plochy nebo soubor konstrukčních prvků.
  • Odsazení ploch na 3D tělesech
    Plochy na 3D tělese můžete jednotně odsadit o zadanou vzdálenost.
  • Zešikmení ploch na 3D tělesech
    Na 3D tělesech můžete zešikmit vybrané plochy pomocí úhlu zešikmení podél směru vektoru.
  • Vymazání ploch na 3D tělesech
    Z 3D tělesa můžete plochy a zaoblení odstranit.
  • Kopírování ploch na 3D tělesech
    Vybrané plochy 3D tělesa můžete kopírovat jako oblasti nebo tělesa.
  • Změna barev ploch na 3D tělesech
    Na 3D objemovém tělese také můžete změnit barvu vybrané plochy.


Úprava ploch 3D těles - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava ploch 3D těles
Koncepce
Postupy
Příkazy

Jak vysunout plochu na objemovém tělese

Jak vysunout plochu podél trajektorie objemového tělesa

Jak posunout plochu na objemovém tělese

Jak otočit plochu na objemovém tělese

Jak odsadit plochu na objemovém tělese

Jak zešikmit plochu na objemovém tělese

Jak vymazat plochu na objemovém tělese

Jak kopírovat plochu na objemovém tělese

Jak změnit barvu plochy na objemovém tělese


Úprava ploch 3D těles - Příkazy

Tvorba a úprava objektů
Změna existujících objektů
Úprava ploch 3D těles
Koncepce
Postupy
Příkazy
Příkazy
OBJEDIT | Upraví plochy a hrany 3D těles
Systémové proměnné
ANGDIR | Nastavuje směr kladných úhlů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled úprav ploch 3D těles - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Přehled úprav ploch 3D těles
Koncepce
Postupy
Příkazy

Objemové těleso můžete upravit prodloužením, posunutím, otočením, odsazením, zešikmením, vymazáním, zkopírováním nebo změnou barvy ploch.

Jednotlivé plochy 3D tělesa můžete vybrat nebo použít jednu z následujících výběrových metod:

  • Množina hranic
  • Křížení - polygon
  • Křížení - okno
  • Napříč

Množiny hranic jsou skupiny ploch definované uzavřenou hranicí, která se skládá z čar kružnic, oblouků, eliptických oblouků a spline. Při definici množiny hranic objemového tělesa nejprve vyberte vnitřní bod tělesa zvýrazňující plochu. Jestliže znovu vyberete stejný bod na ploše, zvýrazní se přilehlá plocha.

Jednotlivé plochy nebo hrany můžete rovněž vybrat ukazovacím zařízením nebo pomocí okna křížení, nepravidelného polygonu nebo výběrem napříč, kterým vyberete plochy nebo hrany jimiž prochází.


Úprava ploch 3D těles - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava ploch 3D těles
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled úprav ploch 3D těles - Příkazy

Změna existujících objektů
Změna existujících objektů
Přehled úprav ploch 3D těles
Koncepce
Postupy
Příkazy

Příkazy
OBJEDIT | Upraví plochy a hrany 3D těles
Systémové proměnné
ANGDIR | Nastavuje směr kladných úhlů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vysunutí ploch na 3D tělesech - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Vysunutí ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Rovinné plochy 3D objemových těles můžete vysunout podle trajektorie nebo můžete zadat hodnotu výšky a úhel zúžení.

Rovinné plochy 3D objemových těles můžete vysunout podle trajektorie nebo můžete zadat hodnotu výšky a úhel zúžení. Každá plocha má kladnou stranu, což je strana ve směru normály plochy (aktuální plocha v níž pracujete). Zadání kladné hodnoty vysune plochu v jejím kladném směru (obvykle směrem ven); záporná hodnota vysune plochu v záporném směru (obvykle směrem dovnitř).

Zúžení vybrané plochy v kladném úhlu zúží plochu dovnitř a v záporném úhlu dojde ke zúžení ven. Výchozí úhel 0 vysune plochu kolmo ke své rovině. Pokud zadáte velký úhel zúžení nebo velkou výšku vysunutí, může se stát, že se plocha zúží v bod ještě předtím, než dosáhne vysunutí do zadané výšky a vysunutí je odmítnuto. Vysunutí plochy podél trajektorie vychází z trajektorie křivky (úseček, kružnic, oblouků, elips, eliptických oblouků, křivek nebo spline).

Plochu tělesa můžete vysunout také podle trajektorie vybrané úsečky či křivky. Všechny profily vybrané plochy se vysunou podle vybrané trajektorie. Jako trajektorie můžete vybrat úsečky, kružnice, oblouky, elipsy, eliptické oblouky, křivky nebo spline. Trajektorie by neměla ležet ve stejné rovině jako vybraná plocha nebo obsahovat oblasti vysokého zakřivení.


Vysunutí ploch na 3D tělesech - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Vysunutí ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Jak vysunout plochu na objemovém tělese

Jak vysunout plochu podél trajektorie objemového tělesa


Vysunutí ploch na 3D tělesech - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Vysunutí ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Jak vysunout plochu na objemovém tělese

  1. Z nabídky Upravit vyberte položky [image] Editace těles [image] Vytáhnout plochy.
  2. Vyberte plochu, kterou chcete vysunout (1).
  3. Vyberte další plochy nebo stiskem klávesy ENTER proveďte vysunutí.
  4. Zadejte délku vysunutí.
  5. Zadejte úhel zkosení.
  6. Stiskem klávesy ENTER dokončete příkaz.

Příkazový řádek: OBJEDIT


Vysunutí ploch na 3D tělesech - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Vysunutí ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Jak vysunout plochu podél trajektorie objemového tělesa

  1. Z nabídky Upravit vyberte položky [image] Editace těles [image] Vytáhnout plochy.
  2. Vyberte plochu, kterou chcete vysunout (1).
  3. Vyberte další plochy nebo stiskem klávesy ENTER proveďte vysunutí.
  4. cesty.
  5. Vyberte objekt, který bude použit jako trajektorie (2).
  6. Stiskem klávesy ENTER dokončete příkaz.

Příkazový řádek: OBJEDIT


Vysunutí ploch na 3D tělesech - Příkazy

Změna existujících objektů
Změna existujících objektů
Vysunutí ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Příkazy
OBJEDIT | Upraví plochy a hrany 3D těles
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Posun ploch na 3D tělesech - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Posun ploch na 3D tělesech
Koncepce
Postupy
Příkazy

3D objemový objekt lze upravit posunem vybraných ploch objektu.

Vybrané plochy jsou posunuty beze změny orientace. V 3D tělesu lze snadno posunout díry z jednoho umístění do druhého. Chcete-li posunout plochy přesně, můžete použít režim kroku, souřadnice a uchopení objektů.


Posun ploch na 3D tělesech - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Posun ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Jak posunout plochu na objemovém tělese

  1. Z nabídky Upravit vyberte položky ➤ [image] Editace těles [image] Vytáhnout plochy.
  2. Vyberte plochu, kterou chcete posunout (1).
  3. Vyberte další plochy nebo stiskem klávesy ENTER posuňte plochu.
  4. Vyberte referenční bod pro kopírování (2).
  5. Vyberte druhý bod umístění (3).
  6. Stiskem klávesy ENTER dokončete příkaz.

Příkazový řádek: OBJEDIT


Posun ploch na 3D tělesech - Příkazy

Změna existujících objektů
Změna existujících objektů
Posun ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Příkazy
OBJEDIT | Upraví plochy a hrany 3D těles
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Otočení ploch na 3D tělesech - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Otočení ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Na 3D tělese můžete otočit vybrané plochy nebo soubor konstrukčních prvků.

Otáčet lze vybrané plochy nebo soubor konstrukčních prvků objemového tělesa, například díry, vybráním referenčního bodu a relativního či absolutního úhlu otočení. Všechny 3D plochy se otáčejí kolem zadané osy. Nastavení aktuálního USS a systémové proměnné ANGDIR určuje směr otočení. Osu je možné vybrat pomocí dvou bodů, objektu, os X, Y nebo Z; nebo směru Z s ohledem na směr pohledu v aktuálním pohledu.


Otočení ploch na 3D tělesech - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Otočení ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Jak otočit plochu na objemovém tělese

  1. Z nabídky Upravit vyberte položky [image] Editace těles [image] Otočit plochy.
  2. Vyberte plochu, kterou chcete otočit (1).
  3. Vyberte další plochy nebo stiskem klávesy ENTER proveďte otočení.
  4. osa Z

    5. Zadat lze také osu X nebo Y, dva body (definují osu otočení) nebo osu podle objektu (zarovná osu otočení s existujícím objektem) a definuje tak bod osy. Kladný směr osy je směrem od počátečního bodu ke koncovému bodu, otáčení se řídí pravidlem pravé ruky, pokud není převráceno nastavením systémové proměnné ANGDIR.

  5. Zadejte úhel otočení.
  6. Stiskem klávesy ENTER dokončete příkaz.

Příkazový řádek: OBJEDIT


Otočení ploch na 3D tělesech - Příkazy

Změna existujících objektů
Změna existujících objektů
Otočení ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Příkazy
OBJEDIT | Upraví plochy a hrany 3D těles
Systémové proměnné
ANGDIR | Nastavuje směr kladných úhlů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Odsazení ploch na 3D tělesech - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Odsazení ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Plochy na 3D tělese můžete jednotně odsadit o zadanou vzdálenost.

Plochy na 3D tělese můžete jednotně odsadit o zadanou vzdálenost. Nové plochy jsou vytvářeny odsazením existujících ploch dovnitř či ven o zadanou vzdálenost (odsazení pracuje ve směru kolmice plochy nebo kladné strany plochy). Lze například odsadit větší či menší díry na tělese. Pokud zadáte kladnou hodnotu, zvětší se velikost či objem tělesa; záporná hodnota objem tělesa zmenší. Pomocí volby Bodem můžete zadat vzdálenost odsazení.


Odsazení ploch na 3D tělesech - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Odsazení ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Jak odsadit plochu na objemovém tělese

  1. Z nabídky Upravit vyberte položky [image] Editace těles [image] Ekvidistanta ploch.
  2. Vyberte plochu, kterou chcete odsadit (1).
  3. Vyberte další plochy nebo stiskem klávesy ENTER proveďte odsazení.
  4. Určete vzdálenost odsazení.
  5. Stiskem klávesy ENTER dokončete příkaz.

Poznámka Díry uvnitř tělesa budou se vzrůstajícím objemem tělesa odsazeny méně.

Příkazový řádek: OBJEDIT


Odsazení ploch na 3D tělesech - Příkazy

Změna existujících objektů
Změna existujících objektů
Odsazení ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Příkazy
OBJEDIT | Upraví plochy a hrany 3D těles
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zešikmení ploch na 3D tělesech - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Zešikmení ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Plochy můžete zešikmit zadáním úhlu zešikmení podle směru vektoru. Zúžení vybrané plochy v kladném úhlu zúží plochu dovnitř a v záporném úhlu dojde ke zúžení ven. Vyvarujte se používání extrémně velkých úhlů zúžení. Pokud je takový úhel příliš velký, může se profil zešikmit v bod ještě předtím, než dosáhne zadané výšky, a v takovém případě se zešikmení neprovede.


Zešikmení ploch na 3D tělesech - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Zešikmení ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Jak zešikmit plochu na objemovém tělese

  1. Z nabídky Upravit vyberte položky ➤ [image] Editace těles [image] Zešikmit plochy.
  2. Vyberte plochu, kterou chcete zešikmit (1).
  3. Vyberte další plochy nebo stiskem klávesy ENTER proveďte zešikmení.
  4. Vyberte referenční bod zešikmení (2).
  5. Vyberte druhý bod podél osy (3).
  6. Zadejte úhel zešikmení.
  7. Stiskem klávesy ENTER dokončete příkaz.

Příkazový řádek: OBJEDIT


Zešikmení ploch na 3D tělesech - Příkazy

Změna existujících objektů
Změna existujících objektů
Zešikmení ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Příkazy
OBJEDIT | Upraví plochy a hrany 3D těles
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vymazání ploch na 3D tělesech - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Vymazání ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Z 3D tělesa můžete plochy a zaoblení odstranit. Například pomocí příkazu OBJEDIT můžete odstranit vyvrtané díry nebo zaoblení z 3D objemového tělesa.


Vymazání ploch na 3D tělesech - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Vymazání ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Jak vymazat plochu na objemovém tělese

  1. Z nabídky Upravit vyberte položky ➤ [image] Editace těles [image] Vymazat plochy.
  2. Vyberte plochu, kterou chcete odstranit (1).
  3. Vyberte další plochy nebo stiskem klávesy ENTER proveďte odstranění.
  4. Stiskem klávesy ENTER dokončete příkaz.

Příkazový řádek: OBJEDIT


Vymazání ploch na 3D tělesech - Příkazy

Změna existujících objektů
Změna existujících objektů
Vymazání ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Příkazy
OBJEDIT | Upraví plochy a hrany 3D těles
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kopírování ploch na 3D tělesech - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Kopírování ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Plochy 3D těles můžete kopírovat. Vybrané plochy jsou zkopírovány jako oblasti nebo tělesa. Jestliže určíte dva body, první bod je použit jako základní bod a jedna kopie je umístěna vzhledem k základnímu bodu. Jestliže určíte jeden bod a potom stisknete klávesu ENTER, původní bod výběru se použije jako základní bod a další bod jako bod odsazení.


Kopírování ploch na 3D tělesech - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Kopírování ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Jak kopírovat plochu na objemovém tělese

  1. Z nabídky Upravit vyberte položky ➤ [image] Editace těles [image] Kopírovat plochy.
  2. Vyberte plochu, kterou chcete kopírovat (1).
  3. Vyberte další plochy nebo stiskem klávesy ENTER proveďte kopírování.
  4. Vyberte referenční bod pro kopírování (2).
  5. Vyberte druhý bod umístění (3).
  6. Stiskem klávesy ENTER dokončete příkaz.

Poznámka Pomocí příkazu VYTÁHNI vysuňte kopírovanou plochu.

Příkazový řádek: OBJEDIT


Kopírování ploch na 3D tělesech - Příkazy

Změna existujících objektů
Změna existujících objektů
Kopírování ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Příkazy
OBJEDIT | Upraví plochy a hrany 3D těles
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Změna barev ploch na 3D tělesech - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Změna barev ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Na 3D objemovém tělese také můžete změnit barvu vybrané plochy.

Barvu můžete vybrat ze sedmi standardních barev nebo v dialogu Vybrat barvu. Při výběru barvy lze zadat název barvy nebo číslo indexu barev AutoCADu, celé číslo od 1 do 255. Nastavením barvy plochy přenastavíte nastavení barvy pro hladinu, ve které se těleso nachází. Více informací o přiřazování barev nabízí téma Práce s barvami.


Změna barev ploch na 3D tělesech - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Změna barev ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Jak změnit barvu plochy na objemovém tělese

  1. Z nabídky Upravit vyberte položky [image] Editace těles [image] Barva ploch.
  2. Vyberte plochu, jejíž barvu chcete změnit.
  3. Vyberte další plochy nebo stiskněte klávesu ENTER.
  4. V dialogu Vybrat barvu vyberte barvu. Stiskněte tlačítko Další.
  5. Stiskem klávesy ENTER dokončete příkaz.

Příkazový řádek: OBJEDIT


Změna barev ploch na 3D tělesech - Příkazy

Změna existujících objektů
Změna existujících objektů
Změna barev ploch na 3D tělesech
Koncepce
Postupy
Příkazy

Příkazy
OBJEDIT | Upraví plochy a hrany 3D těles
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava hran 3D těles - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Úprava hran 3D těles
Koncepce
Postupy
Příkazy

Můžete změnit barvu hran nebo kopírovat jednotlivé hrany 3D tělesa. Barvy se zadávají v dialogu Vybrat barvu. Všechny hrany 3D tělesa jsou kopírovány jako úsečky, oblouky, kružnice, elipsy nebo spline.

Změna barvy hrany

Jednotlivým hranám 3D tělesa můžete přiřadit barvy. Barvu můžete vybrat ze sedmi standardních barev nebo v dialogu Vybrat barvu. Při výběru barvy můžete zadat její název nebo číslo indexu barev AutoCADu, což je celé číslo od 1 do 255. Nastavení barvy hrany přenastaví nastavení barvy pro hladinu, v níž je objekt umístěn. Více informací o přiřazování barev nabízí téma Práce s barvami.

Kopírování hran

Jednotlivé hrany 3D tělesa můžete kopírovat. Všechny objekty jsou kopírovány jako úsečky, oblouky, kružnice, elipsy nebo spline. Jestliže určíte dva body, první bod je použit jako základní bod a jedna kopie je umístěna vzhledem k základnímu bodu. Jestliže určíte jeden bod a potom stisknete klávesu ENTER, původní bod výběru se použije jako základní bod a další bod jako bod odsazení.


Úprava hran 3D těles - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava hran 3D těles
Koncepce
Postupy
Příkazy

Jak změnit barvu hrany na objemovém tělese

Jak kopírovat hranu na objemovém tělese


Úprava hran 3D těles - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava hran 3D těles
Koncepce
Postupy
Příkazy

Jak změnit barvu hrany na objemovém tělese

  1. Z nabídky Upravit vyberte položky [image] Editace těles [image] Barva hran.
  2. Vyberte hranu plochy, jejíž barvu chcete změnit.
  3. Vyberte dalších hrany nebo stiskněte klávesu ENTER.
  4. V dialogu Vybrat barvu vyberte barvu. Stiskněte tlačítko Další.
  5. Stiskem klávesy ENTER dokončete příkaz.

Příkazový řádek: OBJEDIT


Úprava hran 3D těles - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Úprava hran 3D těles
Koncepce
Postupy
Příkazy

Jak kopírovat hranu na objemovém tělese

  1. Z nabídky Upravit vyberte položky ➤ [image] Editace těles [image] Kopírovat hrany.
  2. Vyberte hranu plochy, kterou chcete kopírovat (1).
  3. Vyberte dalších hrany nebo stiskněte klávesu ENTER.
  4. Vyberte referenční bod pro kopírování (2).
  5. Vyberte druhý bod umístění (3).
  6. Stiskem klávesy ENTER dokončete příkaz.

Příkazový řádek: OBJEDIT


Úprava hran 3D těles - Příkazy

Změna existujících objektů
Změna existujících objektů
Úprava hran 3D těles
Koncepce
Postupy
Příkazy

Příkazy
OBJEDIT | Upraví plochy a hrany 3D těles
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Otisk 3D těles - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Otisk 3D těles
Koncepce
Postupy
Příkazy

Otisknutím oblouků, kružnic, úseček, 2D a 3D křivek, elips, spline, oblastí, těles a 3D těles můžete vytvořit nové plochy nebo 3D tělesa. Pokud má například kružnice průnik s 3D tělesem, můžete otisknout křivky průniku tělesa. Původní otisknuté objekty můžete odstranit nebo ponechat pro pozdější editaci. Otisknutý objekt musí být průnikem s plochou či plochami, aby se otisknutí provedlo v pořádku.


Otisk 3D těles - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Otisk 3D těles
Koncepce
Postupy
Příkazy

Jak otisknout 3D objemové těleso

  1. Z nabídky Upravit vyberte položky [image] Editace těles [image] Otisk.
  2. Vyberte 3D těleso (1).
  3. Vyberte objekt, který chcete otisknout (2).
  4. Stiskem klávesy ENTER zachováte původní objekty nebo je zadáním a smažete.
  5. Vyberte další objekty k otisknutí nebo stiskněte klávesu ENTER.
  6. Stiskem klávesy ENTER dokončete příkaz.

Příkazový řádek: OBJEDIT


Otisk 3D těles - Příkazy

Změna existujících objektů
Změna existujících objektů
Otisk 3D těles
Koncepce
Postupy
Příkazy

Příkazy
OBJEDIT | Upraví plochy a hrany 3D těles
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Rozdělení 3D těles - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Rozdělení 3D těles
Koncepce
Postupy
Příkazy

Složená tělesa lze od sebe oddělovat. Složené 3D těleso nemůže sdílet společnou oblast či prostor. Po oddělení 3D tělesa si jednotlivá tělesa ponechají své hladiny a původní barvy. Všechna vnořená 3D tělesa se oddělí do své nejjednodušší podoby.


Rozdělení 3D těles - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Rozdělení 3D těles
Koncepce
Postupy
Příkazy

Jak rozdělit složené 3D těleso na jednotlivá tělesa

  1. Z nabídky Upravit vyberte položky [image] Editace těles [image] Oddělit.
  2. Vyberte 3D těleso.
  3. Stiskem klávesy ENTER dokončete příkaz.

Příkazový řádek: OBJEDIT


Rozdělení 3D těles - Příkazy

Změna existujících objektů
Změna existujících objektů
Rozdělení 3D těles
Koncepce
Postupy
Příkazy

Příkazy
OBJEDIT | Upraví plochy a hrany 3D těles
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba skořepin 3D těles - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Tvorba skořepin 3D těles
Koncepce
Postupy
Příkazy

Z 3D tělesa můžete vytvořit skořepinu (dutou tenkou stěnu o určité tloušťce). Nové plochy jsou vytvořeny odsazením existujících uvnitř nebo vně jejich původních umístění. Plynule tečné plochy se považují při odsazení za jednoduché plochy.


Tvorba skořepin 3D těles - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Tvorba skořepin 3D těles
Koncepce
Postupy
Příkazy

Jak vytvořit 3D skořepinu

  1. Z nabídky Upravit vyberte položky [image] Editace těles [image] Skořepina.
  2. Vyberte 3D těleso.
  3. Vyberte plochu, která bude vyjmuta z tvorby skořepiny (1).
  4. Vyberte další plochy, které budou vyjmuty, nebo stiskněte klávesu ENTER.
  5. Zadejte hodnotu odsazení skořepiny.

    6. Kladná hodnota odsazení vytvoří skořepinu v kladném směru plochy a záporná hodnota v záporném směru plochy.

  6. Stiskem klávesy ENTER dokončete příkaz.

Příkazový řádek: OBJEDIT


Tvorba skořepin 3D těles - Příkazy

Změna existujících objektů
Změna existujících objektů
Tvorba skořepin 3D těles
Koncepce
Postupy
Příkazy

Příkazy
OBJEDIT | Upraví plochy a hrany 3D těles
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Čištění a kontrola 3D těles - Koncepce

Tvorba a úprava objektů
Změna existujících objektů
Čištění a kontrola 3D těles
Koncepce
Postupy
Příkazy

Pokud hrany či vrcholy sdílejí tutéž definici plochy nebo vrcholu na obou stranách hrany nebo vrcholu, můžete je odstranit. Tělo, plochy nebo hrany na objemovém objektu jsou zkontroloványa přilehlé plochy, které sdílí stejnou plochu, jsou spojeny. Všechny nadbytečné hrany 3D tělesa, otisknuté i nepoužité, budou odstraněny.

Je možné zkontrolovat, zda je vaše těleso platným 3D tělesem. U platného 3D tělesa můžete změnit objekt bez zobrazování chybových hlášení. Pokud 3D těleso není platné, nelze objekt editovat.


Čištění a kontrola 3D těles - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Čištění a kontrola 3D těles
Koncepce
Postupy
Příkazy

Jak vyčistit 3D objemové těleso

Jak ověřit platnost 3D objemového tělesa


Čištění a kontrola 3D těles - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Čištění a kontrola 3D těles
Koncepce
Postupy
Příkazy

Jak vyčistit 3D objemové těleso

  1. Z nabídky Upravit vyberte položky [image] Editace těles [image] Čistit.
  2. Vyberte 3D těleso (1).
  3. Stiskem klávesy ENTER dokončete příkaz.

Příkazový řádek: OBJEDIT


Čištění a kontrola 3D těles - Postupy

Tvorba a úprava objektů
Změna existujících objektů
Čištění a kontrola 3D těles
Koncepce
Postupy
Příkazy

Jak ověřit platnost 3D objemového tělesa

  1. Z nabídky Upravit vyberte položky ➤ [image] Editace těles [image] Kontrola.
  2. Vyberte 3D těleso.
  3. Stiskem klávesy ENTER dokončete příkaz.

    4. Zobrazí se zpráva s údajem, že těleso je platné ShapeManager těleso.

Příkazový řádek: OBJEDIT


Čištění a kontrola 3D těles - Příkazy

Změna existujících objektů
Změna existujících objektů
Čištění a kontrola 3D těles
Koncepce
Postupy
Příkazy

Příkazy
OBJEDIT | Upraví plochy a hrany 3D těles
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Šrafy, poznámky, tabulky a kóty

Šrafy, výplně a překrytí
K vyplnění oblasti vybraným vzorem nebo barvou můžete použít proces nazývaný šrafování. K odstranění šraf v určité oblasti můžete vytvořit překrývací objekt.

Poznámky a popisy
Vytvořit a upravit můžete několik typů textu včetně textu vytvořeného pomocí odkazových čar. Definicí textových stylů lze řídit většinu nastavení stylu textu.

Tabulky
Tabulka je pravoúhlé pole buněk, které obsahují poznámky, většinou text, ale také i bloky.

Rozměry a odchylky
Pomocí některých kótovacích příkazů můžete do výkresu vložit údaje o rozměrech. K rychlému formátování kót a zachování kótovacích norem společnosti nebo projektu použijte kótovací styly.


Šrafy, poznámky, tabulky a kóty - Koncepce

Šrafy, poznámky, tabulky a kóty
Šrafy, poznámky, tabulky a kóty
Šrafy, poznámky, tabulky a kóty
Koncepce
Postupy
Příkazy

K vyplnění oblasti vybraným vzorem nebo barvou můžete použít proces nazývaný šrafování.

Vytvořit a upravit můžete několik typů textu včetně textu vytvořeného pomocí odkazových čar. Definicí textových stylů lze řídit většinu nastavení stylu textu.

Tabulka je pravoúhlé pole buněk, které obsahují poznámky, většinou text, ale také i bloky.

Pomocí některých kótovacích příkazů můžete do výkresu vložit údaje o rozměrech. Pomocí kótovacích stylů uchováte nastavení formátu kót a zachováte standardy kótování.


Šrafy, poznámky, tabulky a kóty - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, poznámky, tabulky a kóty
Šrafy, poznámky, tabulky a kóty
Koncepce
Postupy
Příkazy

Pro toto téma neexistují žádné postupy..


Šrafy, poznámky, tabulky a kóty - Příkazy

Šrafy, poznámky, tabulky a kóty
Šrafy, poznámky, tabulky a kóty
Šrafy, poznámky, tabulky a kóty
Koncepce
Postupy
Příkazy
Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Šrafy, výplně a překrytí - Koncepce

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Koncepce
Postupy
Příkazy

K vyplnění oblasti vybraným vzorem nebo barvou můžete použít proces nazývaný šrafování. K odstranění šraf v určité oblasti můžete vytvořit překrývací objekt.

  • Přehled šrafovacích vzorů a výplní
  • Definice hranic šrafování
    Šrafování vytvoříte výběrem objektu, který chcete šrafovat či vyplnit, nebo definicí hranic a potom výběrem vnitřního bodu.
  • Výběr šrafovacích vzorů a celobarevných výplní
    Použít lze předdefinovaný šrafovací vzor, barevnou výplň nebo můžete vytvořit vlastní šrafovací vzory.
  • Úprava šraf a vyplněných ploch
    Je možné upravit výplň se vzorem i hranice šrafování.
  • Tvorba prázdné oblasti pro překrytí objektů
    Překrývací objekty překrývají existující objekty prázdnou oblastí a vytváří tak prostor pro poznámky nebo maskování detailů.

Viz také

Přehled definic šrafovacích vzorů v Příručce uživatelských přizpůsobení


Šrafy, výplně a překrytí - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Koncepce
Postupy
Příkazy

Jak přetáhnout šrafovací vzory do výkresu

Jak šrafovat oblasti

Jak šrafovat vybrané objekty

Jak odstranit ostrůvky z vyšrafované plochy

Jak definovat množinu hranic nastavenou ve složitém výkresu

Jak definovat hranice pomocí zadání bodů

Jak vytvořit šrafy s celobarevnými vzory

Jak vytvořit 2D desku

Jak vytvořit křivku s tloušťkou

Jak vytvořit prsten

Jak vytvořit jednobarevnou přechodovou výplň

Jak vytvořit dvoubarevnou přechodovou výplň

Jak upravit gradientovou výplň

Jak použít předdefinovaný šrafovací vzor

Jak vytvořit uživatelské šrafovací vzory

Jak změnit úhel šraf

Jak nastavit omezení objektů ve šrafovacím vzoru

Jak upravit gradientovou výplň

Jak překrýt existující objekty prázdnou oblastí

Jak vypnout nebo zapnout překrývací rámy


Šrafy, výplně a překrytí - Příkazy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Koncepce
Postupy
Příkazy
Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
DESKA | Vytváří vyplněné trojúhelníky a čtyřúhelníky
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
KOPIEVLAST | Použije vlastnosti vybraných objektů na další objekty
KŘIVKA | Vytváří dvourozměrné křivky.
PŘEKRÝT | Překryje existující objekty prázdnou plochou
PRSTEN | Kreslí vyplněné kružnice a mezikruží
ŠRAFEDIT | Upraví existující šrafy nebo gradientovou výplň.
ŠRAFY | Vyplní uzavřenou oblast nebo vybrané objekty šrafovacím vzorem, celobarevnou výplní, nebo gradientovou výplní.
USS | Spravuje uživatelské souřadné systémy
Systémové proměnné
FILLMODE | Určuje, zda budou vyplněny šrafy a výplně, dvourozměrná tělesa a široké křivky
HPANG | Určuje úhel šrafovacího vzoru
HPASSOC | Určuje, zda jsou šrafovací vzory a gradientové výplně asociativní
HPBOUND | Řídí typ objektu vytvořeného příkazy HŠRAFY a HKŘIVKA
HPDOUBLE | Určuje zdvojení šrafovacího vzoru pro uživatelem definované vzory
HPDRAWORDER | Řídí pořadí kreslení šraf a výplní
HPGAPTOL | Se skupinou objektů téměř uzavírající plochu zachází jako s uzavřenou hranicí šrafování
HPINHERIT | Určuje počátek šrafování výsledné šrafy při odvozování vlastností v příkazech ŠRAFY a ŠRAFEDIT.
HPNAME | Nastavuje výchozí název šrafovacího vzoru dlouhý maximálně 34 znaků, mezery nejsou povoleny
HPOBJWARNING | Nastavuje počet objektů hranice šrafování, které lze vybrat, aniž by se zobrazila varovná zpráva.
HPORIGIN | Nastavuje bod původní šrafy pro nové šrafované objekty vzhledem k aktuálnímu uživatelskému souřadnému systému.
HPORIGINMODE | Určuje způsob zadání výchozího bodu původní šrafy pomocí proměnné HATCH.
HPSCALE | Určuje měřítko šrafovacího vzoru, které musí být nenulové
HPSEPARATE | Určuje, zda proměnná HATCH při práci s několika uzavřenými hranicemi vytvoří jeden šrafovaný objekt nebo samostatné šrafované objekty.
HPSPACE | Určuje rozteč mezi čarami v šrafovacím vzoru pro uživatelem definované jednoduché vzory, musí být nenulová
PICKSTYLE | Řídí použití skupiny výběru a výběr asociativních šraf
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled šrafovacích vzorů a výplní - Koncepce

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Přehled šrafovacích vzorů a výplní
Koncepce
Postupy
Příkazy

Je možné použít předdefinovaný šrafovací vzor, definovat jednotlivé čáry vzoru pomocí aktuálního typu čáry nebo vytvořit složitější šrafovací vzory. Jedním z typů vzoru je celobarevná výplň.

Lze vytvářet i přechodové výplně, které používají přechod mezi odstíny jedné barvy nebo mezi dvěma barvami. Přechodové výplně lze použít pro vylepšení presentačních výkresů, kde vytváří dojem odrážejícího se světla.

Určení hranic šrafování

K určení hranic šrafování lze použít několik metod.

  • Určit bod uvnitř oblasti uzavřené objekty.
  • Vybrat objekt, který ohraničuje oblast.
  • Přetáhnout šrafovací vzor do uzavřené oblasti z palety nástrojů nebo okna Návrhové centrum.

Když šrafujete výkres, jsou ignorovány celé nebo jen části objektů, které nejsou částí objektu hranic.

Jestliže se šrafovací čára střetne s textem, atributem, tvarem nebo s objektem s celobarevnou výplní a je-li objekt vybraný jako množina hranic, příkaz ŠRAFY šrafuje prostor kolem objektu.

Poznámka Jestliže chcete šrafovat oblast, jejíž hranice není uzavřena, můžete nastavit systémovou proměnnou HPGAPTOL na překlenutí mezer až do určité velikosti a zacházet s hranicí jako s uzavřenou. Systémová proměnná HPGAPTOL se použije pouze na mezery mezi úsečkami a oblouky, které by se při prodloužení protnuly.

Zmenšení velikosti souboru je dosaženo tím, že šrafovací vzor je definován ve výkresové databázi jako jediný grafický objekt.

Přidání šrafovacích vzorů a celobarevných výplní

Pomocí několika způsobů můžete přidat do výkresu šrafovací vzory.

  • Příkaz ŠRAFY nabízí většinu voleb.
  • Šrafy lze přetahovat z palety nástrojů. Chcete-li pracovat rychleji a pohodlněji, použijte palety nástrojů.

    • Když je zobrazeno okno Palety nástrojů, můžete klepnout pravým tlačítkem na nástroj vzorů a zobrazit tak pomocí nabídky dialog Vlastnosti nástroje. Tento dialog obsahuje několik možností nastavení šrafovacího vzoru, které jsou také dostupné pomocí příkazu ŠRAFY. Můžete například určit měřítko a mezery šrafovacího vzoru.

  • Externí reference lze k výkresům připojit také pomocí funkce Návrhové centrum.
Řízení počátku šrafování

Implicitně se šrafovací vzory vzájemně zarovnávají. Někdy je však třeba posunout bod začátku šraf nazvaný počáteční bod šrafování. Například při vytvoření cihlového vzoru můžete určit, aby v levém dolním rohu byla celá cihla. V takovém případě použijte volby Počátek šrafování v dialogu Šrafování a gradient.

Umístění a chování šrafovacího vzoru závisí na systémových proměnných HPORIGIN, HPORIGINMODE a HPINHERIT a umístění a orientaci uživatelského souřadného systému.

Výběr šrafovacího vzoru

Program nabízí celobarevné výplně a více než 50 šrafovacích vzorů vytvořených podle průmyslových standardů, které můžete použít k oddělení součástí objektů nebo vyjádření materiálu objektu. Program obsahuje rovněž 14 šrafovacích vzorů splňujících normy ISO. Pokud vyberete šrafovací vzor ISO, můžete vybrat tloušťku pera, která určuje tloušťku čáry ve vzoru.

Na kartě Šrafy v dialogu Šrafování a gradient jsou v poli Typ a vzor zobrazeny názvy všech šrafovacích vzorů definovaných v textovém souboru acad.pat. Nové šrafovací vzory lze přidat do dialogu, když jejich definice bude obsahovat soubor acad.pat.

Tvorba asociativních šraf

Asociativní šrafování se při změně hranic aktualizuje. Oblasti šraf vytvořené příkazem ŠRAFY jsou implicitně asociativní. Toto nastavení je uloženo v systémové proměnné HPASSOC. Šrafy vytvořené přetažením šrafovacích vzorů z palety nástrojů nebo z okna Návrhové centrum™ používají nastavení systémové proměnné HPASSOC. Asociativitu šraf můžete kdykoliv odstranit nebo použít příkaz ŠRAFY k vytvoření neasociativního šrafování. Je-li systémová proměnná HPGAPTOL nastavena na hodnotu 0 (výchozí nastavení), asociativita je automaticky odstraněna v případě, že se úpravou vytvoří otevřená hranice.

Příkazem ŠRAFY lze vytvořit neasociativní šrafování, které není závislé na hranicích.

Přiřazení pořadí kreslení šraf

Šrafám lze přiřadit pořadí kreslení, aby byly kresleny v pozadí nebo v popředí hranic šrafování nebo v popředí či pozadí všech ostatních objektů.

Při tvorbě šraf jsou implicitně šrafy kresleny za hranicemi šraf. To usnadňuje zobrazení a výběr hranic šraf. Pořadí kreslení šraf lze změnit tak, aby byly kresleny v popředí hranic šraf nebo v popředí či v pozadí všech ostatních objektů. Toto nastavení je uloženo v systémové proměnné HPDRAWORDER. Šrafy vytvořené přetažením šrafovacích vzorů z palety nástrojů nebo z okna Návrhové centrum™ používají nastavení pořadí kreslení v systémové proměnné HPDRAWORDER.

Omezení hustoty šrafovacího vzoru

Pokud vytvoříte velmi husté šrafování, program může odmítnout vytvořit šrafování a zobrazí zprávu, která uvádí, že měřítko šrafy je příliš malé nebo délka čárek příliš malá. Maximální počet šrafovacích čar lze změnit nastavením proměnné systémového registru MaxHatch pomocí příkazu (setenv "MaxHatch" "n"), kde n je číslo mezi 100 a 10000000 (deset miliónů). Implicitní hodnota MaxHatch je 10000.

Poznámka Když měníte hodnotu proměnné MaxHatch, je nutné zadat MaxHatch se stejně zadanými velkými a malými písmeny.

Editace hranic šrafování

Vzhledem k velkému množství kombinací objektů, které lze šrafovat, může mít editace šrafované geometrie neočekávané důsledky. Pokud vytvoříte šrafy, které nechcete, můžete akci vrátit zpět, šrafy oříznout nebo odstranit a v oblasti vytvořit šrafy znovu.

Tvorba vlastního šrafovacího vzoru

Rovněž můžete definovat vlastní šrafovací vzor pomocí aktuálního typu čáry, a to pomocí volby Definovaný uživatelem dialogu Šrafování a gradient, nebo můžete vytvořit dokonce i složitější šrafovací vzory.

Viz také

Úprava šraf a vyplněných ploch

Přehled definic šrafovacích vzorů v Příručce uživatelských přizpůsobení


Přehled šrafovacích vzorů a výplní - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Přehled šrafovacích vzorů a výplní
Koncepce
Postupy
Příkazy

Jak přetáhnout šrafovací vzory do výkresu

Jak šrafovat oblasti

Jak šrafovat vybrané objekty


Přehled šrafovacích vzorů a výplní - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Přehled šrafovacích vzorů a výplní
Koncepce
Postupy
Příkazy

Jak přetáhnout šrafovací vzory do výkresu

  1. Vyberte položky Nástroje [image] Návrhové centrum.

    2. Poznámka Tento postup popisuje přetažení šrafovacích vzorů do výkresu pomocí okna Návrhové centrum. Šrafovací vzor můžete přetáhnout také z palety nástrojů.

  2. Na kartě Složky klepněte na tlačítko Vyhledat.
  3. V dialogu Vyhledat postupujte následovně:
    • V seznamu Hledat co vyberte položku Soubory šrafovacích vzorů.
    • V seznamu Kde vyberte jednotku, kde je program nainstalován.
    • Vyberte volbu Hledat v podsložkách.
    • Na kartě Soubory šrafovacích vzorů v poli Hledat název zadejte * (hvězdičku).
  4. Klepněte na tlačítko Hledat teď.

    5. Výchozí soubor šrafovacího vzoru je acad.pat nebo acadiso.pat. Výsledky hledání mohou obsahovat stejný soubor v různých umístěních.

    Poznámka Z důvodu pohodlnějšího přístupu můžete přidat soubor PAT do složky Oblíbené výběrem souboru a klepnutím na tlačítko Oblíbené. Zástupce souboru PAT je zobrazen ve složce Oblíbené na kartě Složky v okně Návrhové centrum.

  5. Když ve výsledcích hledání poklepete na soubor, načte se daný šrafovací vzor do oblasti obsahu okna Návrhové centrum.
  6. (Volitelné) Klepnutím pravým tlačítkem na vzor zobrazte místní nabídku s následujícími položkami:
    • ŠRAFY. Otevře dialog Šrafování a gradient.
    • kopírování Uloží šrafovací vzor do schránky.
    • palety nástrojů Vytvoří novou paletu nástrojů a zobrazí vybraný vzor.
  7. Přetáhněte šrafovací vzor z oblasti obsahu na uzavřený objekt ve výkresu nebo na paletu nástrojů.

    8. Poznámka Jestliže je měřítko šrafovacího vzoru příliš malé nebo velké, zobrazí se chybové hlášení. Poklepáním na libovolný šrafovací vzor se zobrazí dialog Šrafování a gradient, pomocí něhož lze nastavit měřítko.

Panel nástrojů Standardní

Příkazový řádek: ADCENTER


Přehled šrafovacích vzorů a výplní - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Přehled šrafovacích vzorů a výplní
Koncepce
Postupy
Příkazy

Jak šrafovat oblasti

  1. Vyberte položky Kresli [image] Šrafy.
  2. V dialogu Šrafování a gradient klepněte na Přidat: Vybrat body.
  3. Ve výkresu určete bod uvnitř každé oblasti, kterou chcete šrafovat, a potom stiskněte klávesu ENTER.

    4. Tento bod je známý jako vnitřní bod.

  4. V dialogu Šrafování a gradient na kartě Šrafy v okně s ukázkou zkontrolujte, zda jste vybrali šrafovací vzor, který chcete použít. Výběrem jiného vzoru ze seznamu Vzor změníte vzor.

    5. Chcete-li zobrazit, jak bude šrafovací vzor vypadat, klepněte na tlačítko [...] vedle pole Vzor. Po skončení náhledu klepněte na tlačítko OK.

  5. V dialogu Šrafování a gradient proveďte v případě potřeby úpravy.

    6. Pomocí tlačítek Přidat hranice nebo Odebrat hranice můžete zadat nové hranice šrafování.

  6. V poli Pořadí kreslení klepněte na jednu z voleb.

    7. Pořadí kreslení šraf lze změnit tak, aby byly kresleny v pozadí nebo v popředí hranic šraf nebo v popředí či v pozadí všech ostatních objektů.

  7. Stiskněte tlačítko Další.

Panel nástrojů Kreslit

Příkazový řádek: ŠRAFY


Přehled šrafovacích vzorů a výplní - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Přehled šrafovacích vzorů a výplní
Koncepce
Postupy
Příkazy

Jak šrafovat vybrané objekty

  1. Vyberte položky Kresli [image] Šrafy.
  2. V dialogu Šrafování a gradient klepněte na Přidat: Vybrat objekty.
  3. Vyberte objekt nebo objekty, které chcete vyšrafovat.

    4. Objekty nemusí tvořit uzavřenou hranici. Rovněž lze vybrat libovolné ostrůvky, které zůstanou nevyšrafované. Rovněž můžete nastavením systémové proměnné HPGAPTOL zacházet s množinou objektů, které téměř uzavírají oblast, jako s uzavřenými hranicemi šraf.

  4. V poli Pořadí kreslení klepněte na jednu z voleb.

    5. Pořadí kreslení šraf lze změnit tak, aby byly kresleny v pozadí nebo v popředí hranic šraf nebo v popředí či v pozadí všech ostatních objektů.

  5. Stiskněte tlačítko Další.

Panel nástrojů Kreslit

Příkazový řádek: ŠRAFY


Přehled šrafovacích vzorů a výplní - Příkazy

Šrafy, výplně a překrytí
Šrafy, výplně a překrytí
Přehled šrafovacích vzorů a výplní
Koncepce
Postupy
Příkazy

Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
DESKA | Vytváří vyplněné trojúhelníky a čtyřúhelníky
KOPIEVLAST | Použije vlastnosti vybraných objektů na další objekty
KŘIVKA | Vytváří dvourozměrné křivky.
PRSTEN | Kreslí vyplněné kružnice a mezikruží
ŠRAFEDIT | Upraví existující šrafy nebo gradientovou výplň.
ŠRAFY | Vyplní uzavřenou oblast nebo vybrané objekty šrafovacím vzorem, celobarevnou výplní, nebo gradientovou výplní.
USS | Spravuje uživatelské souřadné systémy
Systémové proměnné
FILLMODE | Určuje, zda budou vyplněny šrafy a výplně, dvourozměrná tělesa a široké křivky
HPANG | Určuje úhel šrafovacího vzoru
HPASSOC | Určuje, zda jsou šrafovací vzory a gradientové výplně asociativní
HPBOUND | Řídí typ objektu vytvořeného příkazy HŠRAFY a HKŘIVKA
HPDOUBLE | Určuje zdvojení šrafovacího vzoru pro uživatelem definované vzory
HPDRAWORDER | Řídí pořadí kreslení šraf a výplní
HPGAPTOL | Se skupinou objektů téměř uzavírající plochu zachází jako s uzavřenou hranicí šrafování
HPINHERIT | Určuje počátek šrafování výsledné šrafy při odvozování vlastností v příkazech ŠRAFY a ŠRAFEDIT.
HPNAME | Nastavuje výchozí název šrafovacího vzoru dlouhý maximálně 34 znaků, mezery nejsou povoleny
HPOBJWARNING | Nastavuje počet objektů hranice šrafování, které lze vybrat, aniž by se zobrazila varovná zpráva.
HPORIGIN | Nastavuje bod původní šrafy pro nové šrafované objekty vzhledem k aktuálnímu uživatelskému souřadnému systému.
HPORIGINMODE | Určuje způsob zadání výchozího bodu původní šrafy pomocí proměnné HATCH.
HPSCALE | Určuje měřítko šrafovacího vzoru, které musí být nenulové
HPSEPARATE | Určuje, zda proměnná HATCH při práci s několika uzavřenými hranicemi vytvoří jeden šrafovaný objekt nebo samostatné šrafované objekty.
HPSPACE | Určuje rozteč mezi čarami v šrafovacím vzoru pro uživatelem definované jednoduché vzory, musí být nenulová
PICKSTYLE | Řídí použití skupiny výběru a výběr asociativních šraf
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Definice hranic šrafování - Koncepce

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Definice hranic šrafování
Koncepce
Postupy
Příkazy

Šrafování vytvoříte výběrem objektu, který chcete šrafovat či vyplnit, nebo definicí hranic a potom výběrem vnitřního bodu.

  • Přehled hranic šrafování
  • Zpracování ostrůvků šraf
    Jak budou šrafovány uzavřené oblasti zvané ostrůvky v rámci šrafovacích hranic, lze určit.
  • Definice hranic šraf v rozsáhlých výkresech
    Čas můžete ušetřit šrafováním malé oblasti v rozsáhlém výkresu pomocí množiny objektů ve výkresu určujících hranici šrafování.
  • Tvorba neohraničených šraf
    Šrafy, které nezobrazuje hranice šrafování, je možné vytvořit.


Definice hranic šrafování - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Definice hranic šrafování
Koncepce
Postupy
Příkazy

Jak odstranit ostrůvky z vyšrafované plochy

Jak definovat množinu hranic nastavenou ve složitém výkresu

Jak definovat hranice pomocí zadání bodů


Definice hranic šrafování - Příkazy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Definice hranic šrafování
Koncepce
Postupy
Příkazy
Příkazy
ŠRAFEDIT | Upraví existující šrafy nebo gradientovou výplň.
ŠRAFY | Vyplní uzavřenou oblast nebo vybrané objekty šrafovacím vzorem, celobarevnou výplní, nebo gradientovou výplní.
Systémové proměnné
HPBOUND | Řídí typ objektu vytvořeného příkazy HŠRAFY a HKŘIVKA
HPGAPTOL | Se skupinou objektů téměř uzavírající plochu zachází jako s uzavřenou hranicí šrafování
HPOBJWARNING | Nastavuje počet objektů hranice šrafování, které lze vybrat, aniž by se zobrazila varovná zpráva.
HPSEPARATE | Určuje, zda proměnná HATCH při práci s několika uzavřenými hranicemi vytvoří jeden šrafovaný objekt nebo samostatné šrafované objekty.
PICKSTYLE | Řídí použití skupiny výběru a výběr asociativních šraf
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled hranic šrafování - Koncepce

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Přehled hranic šrafování
Koncepce
Postupy
Příkazy

Vyšrafovat uzavřené oblasti nebo šrafovat uvnitř vybraných hranic lze pomocí příkazů ŠRAFY. Implicitně vytváří příkaz ŠRAFY asociativní šrafování, které se při změně hranic aktualizuje.

Šrafování vytvoříte výběrem objektu, který chcete šrafovat nebo definicí hranic a potom výběrem vnitřního bodu. Hranice šrafování mohou být jakékoliv kombinace objektů, například úseček, oblouků, kružnic a křivek, které tvoří uzavřenou oblast.

Uzavřené oblasti uvnitř oblasti jsou uváděné jako ostrůvky. Lze je vyšrafovat nebo nechat nevyšrafované podle nastavení Ostrůvky v dialogu Šrafování a gradient.

Jestliže šrafujete malé oblasti ve složitém výkresu, proces urychlíte definicí množin hranic.

Objekty se mohou šrafovat, jen když jsou v rovině rovnoběžné s rovinou XY aktuálního USS.

Poznámka Jestliže chcete šrafovat oblast, která není úplně uzavřená, můžete nastavit toleranci mezer (systémová proměnná HPGAPTOL). Mezery s velikostí rovnou nebo menší než zadaná hodnota tolerance mezery budou ignorovány a hranice je pokládána za uzavřenou.


Definice hranic šrafování - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Definice hranic šrafování
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled hranic šrafování - Příkazy

Šrafy, výplně a překrytí
Šrafy, výplně a překrytí
Přehled hranic šrafování
Koncepce
Postupy
Příkazy

Příkazy
ŠRAFEDIT | Upraví existující šrafy nebo gradientovou výplň.
ŠRAFY | Vyplní uzavřenou oblast nebo vybrané objekty šrafovacím vzorem, celobarevnou výplní, nebo gradientovou výplní.
Systémové proměnné
HPBOUND | Řídí typ objektu vytvořeného příkazy HŠRAFY a HKŘIVKA
HPGAPTOL | Se skupinou objektů téměř uzavírající plochu zachází jako s uzavřenou hranicí šrafování
HPOBJWARNING | Nastavuje počet objektů hranice šrafování, které lze vybrat, aniž by se zobrazila varovná zpráva.
HPSEPARATE | Určuje, zda proměnná HATCH při práci s několika uzavřenými hranicemi vytvoří jeden šrafovaný objekt nebo samostatné šrafované objekty.
PICKSTYLE | Řídí použití skupiny výběru a výběr asociativních šraf
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zpracování ostrůvků šraf - Koncepce

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Zpracování ostrůvků šraf
Koncepce
Postupy
Příkazy

Pomocí tří šrafovacích stylů můžete určit, jak se budou šrafovat ostrůvky, uzavřené oblasti uvnitř šrafovacích hranic: Normální, Vnější a Ignorovat. V poli Více možností dialogu Šrafování a gradient zobrazíte náhled na tyto šrafovací styly.

Šrafovací styl Normální (výchozí) šrafuje dovnitř od vnější hranice. Jestliže se v průběhu šrafování střetne s vnitřní hranicí, potom se šrafování vypne dokud se nestřetne s další hranicí.

Jestliže šrafujete pomocí šrafovacího stylu Normální, potom ostrůvky zůstávají nešrafované a ostrůvky uvnitř ostrůvků šrafované jsou, jak je znázorněno níže.

Šrafovací styl Vnější šrafuje dovnitř od vnější hranice a zastavuje se na následující hranici.

Šrafovací styl Ignorovat šrafuje všechny uzavřené oblasti, ignoruje vnitřní hranice.

Všechny ostrůvky lze v případě potřeby ze šrafovací oblasti odstranit.

Viz také

Úprava šraf a vyplněných ploch


Zpracování ostrůvků šraf - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Zpracování ostrůvků šraf
Koncepce
Postupy
Příkazy

Jak odstranit ostrůvky z vyšrafované plochy

  1. Vyberte položky Kresli [image] Šrafy.
  2. V dialogu Šrafování a gradient klepněte po přidání jedné nebo více hranic na tlačítko Odebrat hranice.
  3. Vyberte hranice, které chcete odstranit a stiskněte klávesu ENTER.
  4. Stiskem tlačítka OK v dialogu Šrafování a gradient použijete šrafy.

Panel nástrojů Kreslit

Příkazový řádek: ŠRAFY


Zpracování ostrůvků šraf - Příkazy

Šrafy, výplně a překrytí
Šrafy, výplně a překrytí
Zpracování ostrůvků šraf
Koncepce
Postupy
Příkazy

Příkazy
ŠRAFEDIT | Upraví existující šrafy nebo gradientovou výplň.
ŠRAFY | Vyplní uzavřenou oblast nebo vybrané objekty šrafovacím vzorem, celobarevnou výplní, nebo gradientovou výplní.
Systémové proměnné
HPOBJWARNING | Nastavuje počet objektů hranice šrafování, které lze vybrat, aniž by se zobrazila varovná zpráva.
HPSEPARATE | Určuje, zda proměnná HATCH při práci s několika uzavřenými hranicemi vytvoří jeden šrafovaný objekt nebo samostatné šrafované objekty.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Definice hranic šraf v rozsáhlých výkresech - Koncepce

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Definice hranic šraf v rozsáhlých výkresech
Koncepce
Postupy
Příkazy

Čas můžete ušetřit šrafováním malé oblasti v rozsáhlém výkresu pomocí množiny objektů ve výkresu určujících hranici šrafování.

Implicitně příkaz ŠRAFY definuje hranice analýzou všech uzavřených objektů ve výkresu. Analýza všech objektů plně nebo částečně viditelných na obrazovce, například hranice, může být v rozsáhlých výkresech časově náročné. Definicí množiny objektů ve výkresu nazvané množina hranic vyšrafujete malé oblasti rozsáhlého výkresu. Příkaz ŠRAFY neanalyzuje objekty, které nejsou zahrnuty v množině hranic.

Zvětšete si zobrazení oblasti, kterou chcete šrafovat.

Tlačítko Prohlédnout výběr v dialogu Šrafování a gradient zvýrazní objekty ve výkresu, které definují hranice.


Definice hranic šraf v rozsáhlých výkresech - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Definice hranic šraf v rozsáhlých výkresech
Koncepce
Postupy
Příkazy

Jak definovat množinu hranic nastavenou ve složitém výkresu

  1. Vyberte položky Kresli [image] Šrafy.
  2. V dialogu Šrafování a gradient, Více možností, v poli Množina hranice klepněte na tlačítko Nová.
  3. Na výzvu Vyberte objekty vyberte objekty, které chcete zahrnout do množiny hranic a stiskněte klávesu ENTER.

    4. Jestliže používáte výběr křížením, potom výběrem bodů zprava doleva vyberete všechny vnitřní nebo protnuté objekty.

  4. V dialogu Šrafování a gradient klepněte na Přidat hranice. Je-li to nutné, zadáním k určete volbu Vybrat vnitřní bod.
  5. Vyberte vnitřní bod.
  6. Klepnutím na tlačítko OK použijte šrafy.

Panel nástrojů Kreslit

Příkazový řádek: ŠRAFY


Definice hranic šraf v rozsáhlých výkresech - Příkazy

Šrafy, výplně a překrytí
Šrafy, výplně a překrytí
Definice hranic šraf v rozsáhlých výkresech
Koncepce
Postupy
Příkazy

Příkazy
ŠRAFEDIT | Upraví existující šrafy nebo gradientovou výplň.
ŠRAFY | Vyplní uzavřenou oblast nebo vybrané objekty šrafovacím vzorem, celobarevnou výplní, nebo gradientovou výplní.
Systémové proměnné
HPOBJWARNING | Nastavuje počet objektů hranice šrafování, které lze vybrat, aniž by se zobrazila varovná zpráva.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba neohraničených šraf - Koncepce

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Tvorba neohraničených šraf
Koncepce
Postupy
Příkazy

Existuje několik způsobů, které lze použít k tvorbě šrafování, jež nezobrazuje hranice šrafování.

  • Pomocí příkazu ŠRAFY lze vytvořit hraniční šrafování a potom vymazat některé nebo všechny hraniční objekty.
  • Pomocí příkazu ŠRAFY lze vytvořit hraniční šrafování a ujistit se, že hraniční objekty jsou v jiné hladině než šrafy. Potom vypněte nebo zmrazte hladinu hraničních objektů. Je to jediný způsob, který zachová asociativitu šraf.
  • Existující šrafy lze oříznout objekty vytvořenými jako hranice oříznutí. Po oříznutí šraf objekty vymažte.
  • Definovat hranice šraf lze výběrem hraničních bodů pomocí volby Kresli příkazu -ŠRAFY v příkazovém řádku.

Například se můžete chtít podívat, jestli je velká oblast výkresu vyplněna správným vzorem tak, že vyplníte pouze malou část oblasti, jak ukazuje následující obrázek.

Je možné si vybrat, zda mají být po vytvoření šrafování zachovány hranice křivky; v tomto příkladu nejsou hranice křivky zachovány.


Tvorba neohraničených šraf - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Tvorba neohraničených šraf
Koncepce
Postupy
Příkazy

Jak definovat hranice pomocí zadání bodů

  1. Na příkazovém řádku zadejte -šrafy.
  2. Zadejte požadovaný vzor. Například zadejte earth pro výběr vzoru EARTH.
  3. Zadejte velikost a úhel vzoru.
  4. Zadáním n určete volbu Nakreslit hranice.
  5. Výběrem bodů definujte hranice. Stiskem klávesy z uzavřete hranice křivky a potom stiskněte klávesu ENTER.
  6. Zadáním n po definici oblasti šraf zrušte hraniční křivku nebo zadejte a k jejímu vytvoření.

Příkazový řádek: -ŠRAFY


Tvorba neohraničených šraf - Příkazy

Šrafy, výplně a překrytí
Šrafy, výplně a překrytí
Tvorba neohraničených šraf
Koncepce
Postupy
Příkazy

Příkazy
ŠRAFEDIT | Upraví existující šrafy nebo gradientovou výplň.
ŠRAFY | Vyplní uzavřenou oblast nebo vybrané objekty šrafovacím vzorem, celobarevnou výplní, nebo gradientovou výplní.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Výběr šrafovacích vzorů a celobarevných výplní - Koncepce

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Výběr šrafovacích vzorů a celobarevných výplní
Koncepce
Postupy
Příkazy

Použít lze předdefinovaný šrafovací vzor, barevnou výplň nebo můžete vytvořit vlastní šrafovací vzory.

  • Tvorba oblastí s celobarevnou výplní
    Pro tvorbu oblastí s celobarevnou výplní existuje několik způsobů.
  • Tvorba oblastí s přechodovou výplní (gradient)
    Přechodová výplň je celobarevná šrafovací výplň, která dává spojité barvě efekt plochy se světlem na ní. Pomocí přechodových výplní můžete do dvojrozměrných výkresů vnést dojem těles.
  • Použití předdefinovaných šrafovacích vzorů
    Šrafovací vzor můžete vybrat z více jak 50 šrafovacích vzorů průmyslového standardu. Další šrafovací vzory jsou k dispozici v externí knihovně vzorů.
  • Tvorba uživatelských šrafovacích vzorů
    Podle aktuálního typu čáry můžete definovat jednoduchý šrafovací vzor.


Výběr šrafovacích vzorů a celobarevných výplní - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Výběr šrafovacích vzorů a celobarevných výplní
Koncepce
Postupy
Příkazy

Jak vytvořit šrafy s celobarevnými vzory

Jak vytvořit 2D desku

Jak vytvořit křivku s tloušťkou

Jak vytvořit prsten

Jak vytvořit jednobarevnou přechodovou výplň

Jak vytvořit dvoubarevnou přechodovou výplň

Jak upravit gradientovou výplň

Jak použít předdefinovaný šrafovací vzor

Jak vytvořit uživatelské šrafovací vzory


Výběr šrafovacích vzorů a celobarevných výplní - Příkazy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Výběr šrafovacích vzorů a celobarevných výplní
Koncepce
Postupy
Příkazy
Příkazy
DESKA | Vytváří vyplněné trojúhelníky a čtyřúhelníky
KŘIVKA | Vytváří dvourozměrné křivky.
PRSTEN | Kreslí vyplněné kružnice a mezikruží
ŠRAFY | Vyplní uzavřenou oblast nebo vybrané objekty šrafovacím vzorem, celobarevnou výplní, nebo gradientovou výplní.
Systémové proměnné
FILLMODE | Určuje, zda budou vyplněny šrafy a výplně, dvourozměrná tělesa a široké křivky
HPANG | Určuje úhel šrafovacího vzoru
HPBOUND | Řídí typ objektu vytvořeného příkazy HŠRAFY a HKŘIVKA
HPDOUBLE | Určuje zdvojení šrafovacího vzoru pro uživatelem definované vzory
HPNAME | Nastavuje výchozí název šrafovacího vzoru dlouhý maximálně 34 znaků, mezery nejsou povoleny
HPSCALE | Určuje měřítko šrafovacího vzoru, které musí být nenulové
HPSPACE | Určuje rozteč mezi čarami v šrafovacím vzoru pro uživatelem definované jednoduché vzory, musí být nenulová
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba oblastí s celobarevnou výplní - Koncepce

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Tvorba oblastí s celobarevnou výplní
Koncepce
Postupy
Příkazy

Oblasti s celobarevnou výplní lze vytvořit pomocí

  • Šrafy s plným šrafovacím vzorem (ŠRAFY)
  • tělesa 2D (DESKA)
  • Křivky s tloušťkou nebo prstenec

Viz také

Přehled šrafovacích vzorů a výplní

Úprava šraf a vyplněných ploch

Kreslení křivek

Kreslení prstenů


Tvorba oblastí s celobarevnou výplní - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Tvorba oblastí s celobarevnou výplní
Koncepce
Postupy
Příkazy

Jak vytvořit šrafy s celobarevnými vzory

Jak vytvořit 2D desku

Jak vytvořit křivku s tloušťkou

Jak vytvořit prsten


Tvorba oblastí s celobarevnou výplní - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Tvorba oblastí s celobarevnou výplní
Koncepce
Postupy
Příkazy

Jak vytvořit šrafy s celobarevnými vzory

  1. Vyberte položky Kresli [image] Šrafy.
  2. V dialogu Šrafování a gradient klepněte na Přidat: Vybrat body.
  3. Vyberte ve výkresu bod uvnitř každé plochy, kterou chcete vyšrafovat.

    4. Tento bod je známý jako vnitřní bod.

  4. Stiskněte klávesu ENTER.
  5. V dialogu Šrafování a gradient na kartě Šrafy vyberte v poli Typ položku Předdefinovaný.
  6. Klepněte na tlačítko [...] vedle seznamu Vzor.
  7. V dialogu Hraniční šrafování a výplň na kartě Jiný předdefinovaný vyberte Plná. Stiskněte tlačítko Další.
  8. Jestliže se chcete podívat, jak bude šrafovací vzor vypadat, stiskněte tlačítko Náhled.
  9. Až skončíte náhled šrafovacího vzoru, klepněte pravým tlačítkem nebo stiskem klávesy ENTER použijte šrafy nebo stiskem libovolného jiného tlačítka nebo klávesy se vraťte do dialogu Šrafování a gradient.
  10. V dialogu Šrafování a gradient proveďte v případě potřeby úpravy. (Pomocí tlačítek Přidat hranice nebo Odebrat hranice můžete zadat nové hranice šrafování.)
  11. Stiskněte tlačítko Další.

Panel nástrojů Kreslit

Příkazový řádek: ŠRAFY


Tvorba oblastí s celobarevnou výplní - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Tvorba oblastí s celobarevnou výplní
Koncepce
Postupy
Příkazy

Jak vytvořit 2D desku

  1. Na výzvu Příkaz zadejte deska.
  2. Vyberte první bod.
  3. Pohybem zleva doprava vyberte druhý bod.
  4. Pokračujte ve výběru bodů. Až je objekt hotový, stiskněte klávesu ENTER.

    5. Když vytvoříte čtyřúhelníkovou oblast s celobarevnou výplní, potom sled třetího a čtvrtého bodu udává její tvar. Porovnejte následující obrázky:

    Všimněte si, že při vytvoření čtyřúhelníkové oblasti jsou obě horní a dolní hrany vybrány zleva doprava. Pokud vyberete první bod vpravo a druhy bod vlevo, třetí a čtvrtý bod by měl být také vybraný ve směru zprava doleva. Při pokračování ve výběru párů bodů si buďte jisti, že pokračujete v tomto cikcak sledu, abyste získali požadovaný výsledek.

Příkazový řádek: DESKA


Tvorba oblastí s celobarevnou výplní - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Tvorba oblastí s celobarevnou výplní
Koncepce
Postupy
Příkazy

Jak vytvořit křivku s tloušťkou

  1. Vyberte položky Kresli [image] Křivka.
  2. Vyberte počáteční bod úsečkového segmentu.
  3. šířka.
  4. Zadejte počáteční tloušťku úsečkového segmentu.
  5. Zadejte koncovou tloušťku úsečkového segmentu pomocí jednoho z následujících způsobů:
    • Úsečkový segment o stejné tloušťce vytvořte stiskem klávesy ENTER .
    • Úsečkový segment o zužující se nebo rozšiřující se tloušťce vytvoříte zadáním různé tloušťky.
  6. Zadejte koncový bod úsečkového segmentu křivky.
  7. Pokračujte ve výběru koncových bodů segmentů podle potřeby.
  8. Stiskem klávesy ENTER ukončete zadávání nebo zadáním u uzavřete křivku.

Panel nástrojů Kreslit

Příkazový řádek: KŘIVKA


Tvorba oblastí s celobarevnou výplní - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Tvorba oblastí s celobarevnou výplní
Koncepce
Postupy
Příkazy

Jak vytvořit prsten

  1. Vyberte položky Kresli [image] Prsten.
  2. Určete vnitřní průměr (1).
  3. Určete vnější průměr (2).
  4. Určete střed prstenu (3).
  5. Určete střed dalšího prstenu nebo stiskem klávesy ENTER dokončete příkaz.

Příkazový řádek: PRSTEN


Tvorba oblastí s celobarevnou výplní - Příkazy

Šrafy, výplně a překrytí
Šrafy, výplně a překrytí
Tvorba oblastí s celobarevnou výplní
Koncepce
Postupy
Příkazy

Příkazy
DESKA | Vytváří vyplněné trojúhelníky a čtyřúhelníky
KŘIVKA | Vytváří dvourozměrné křivky.
PRSTEN | Kreslí vyplněné kružnice a mezikruží
ŠRAFY | Vyplní uzavřenou oblast nebo vybrané objekty šrafovacím vzorem, celobarevnou výplní, nebo gradientovou výplní.
Systémové proměnné
FILLMODE | Určuje, zda budou vyplněny šrafy a výplně, dvourozměrná tělesa a široké křivky
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba oblastí s přechodovou výplní (gradient) - Koncepce

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Tvorba oblastí s přechodovou výplní (gradient)
Koncepce
Postupy
Příkazy

Přechodová výplň je celobarevná šrafovací výplň, která dává spojité barvě efekt plochy se světlem na ní. Pomocí přechodových výplní můžete do dvojrozměrných výkresů vnést dojem těles.

Barva v přechodové výplni má jemný přechod ze světlé do tmavé nebo z tmavé do světlé a zpět. Vyberete předem definovaný vzor (například lineární, kulový nebo radiální) a určíte úhel vzoru. V dvoubarevné přechodové výplni je přechod ze světlé do tmavé a zároveň z jedné barvy do druhé.

Přechodové výplně se používají na objekty stejně jako celobarevné výplně a mohou být asociovány s jejich okraji, avšak nemusí. Asociovaná výplň je automaticky aktualizována při změně okraje.

Barvu vykreslování přechodových výplní nelze řídit pomocí stylů vykreslování.

Poklepáním na přechodovou výplň ji upravte.


Tvorba oblastí s přechodovou výplní (gradient) - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Tvorba oblastí s přechodovou výplní (gradient)
Koncepce
Postupy
Příkazy

Jak vytvořit jednobarevnou přechodovou výplň

Jak vytvořit dvoubarevnou přechodovou výplň

Jak upravit gradientovou výplň


Tvorba oblastí s přechodovou výplní (gradient) - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Tvorba oblastí s přechodovou výplní (gradient)
Koncepce
Postupy
Příkazy

Jak vytvořit jednobarevnou přechodovou výplň

  1. Vyberte položky Kresli [image] Šrafy.
  2. V dialogu Šrafování a gradient klepněte na Přidat: Vybrat objekty.
  3. Vyberte vnitřní bod nebo vyberte objekt a stiskněte klávesu ENTER.
  4. Na kartě Gradient v dialogu Šrafování a gradient klepněte na tlačítko Jedna barva.
  5. Jestliže chcete změnit barvu, klepněte na tlačítko [...] vedle barvy.
  6. V dialogu Výběr barvy nastavte barvu pomocí posuvníku Odstín/Tón.
    • Přesunutím táhla směrem k Tón vytvoříte barevný přechod směřující k bílé.
    • Přesunutím táhla směrem k Odstín vytvoříte přechod směřující k černé.
  7. Klepněte na vzor a nastavte následující volby:
    • Zapnutím volby Střed vytvoříte symetrickou výplň, vypnutím této volby přesunete "osvětlení" nahoru a doleva.
    • Zadejte úhel "osvětlené" oblasti.
  8. Chcete-li vidět, jak bude gradientová výplň vypadat, stiskněte tlačítko Náhled. Stiskem klávesy ENTER nebo pravým tlačítkem se vraťte zpět do dialogu a proveďte požadované změny.
  9. Až budete hotovi, stiskem tlačítka OK v dialogu Šrafování a gradient vytvořte gradientovou výplň.

Panel nástrojů Kreslit

Příkazový řádek: ŠRAFY


Tvorba oblastí s přechodovou výplní (gradient) - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Tvorba oblastí s přechodovou výplní (gradient)
Koncepce
Postupy
Příkazy

Jak vytvořit dvoubarevnou přechodovou výplň

  1. Vyberte položky Kresli [image] Šrafy.
  2. V dialogu Šrafování a gradient klepněte na Přidat: Vybrat objekty.
  3. Vyberte vnitřní bod nebo vyberte objekt a stiskněte klávesu ENTER.
  4. Na kartě Gradient v dialogu Šrafování a gradient vyberte volbu Dvě barvy.

    5. Druhá barva je barva světlé oblasti v přechodové výplni.

  5. Jestliže chcete změnit některou z barev, klepnutím na tlačítko [...] vedle barvy zobrazte dialog Výběr barvy.
  6. Klepněte na vzor a nastavte následující volby:
    • Zapnutím volby Střed vytvoříte symetrickou výplň, vypnutím této volby přesunete "osvětlení" nahoru a doleva.
    • Zadejte úhel "osvětlené" oblasti.
  7. Chcete-li vidět, jak bude gradientová výplň vypadat, stiskněte tlačítko Náhled. Stiskem klávesy ENTER nebo pravým tlačítkem se vraťte zpět do dialogu a proveďte změny.
  8. Až budete hotovi, stiskem tlačítka OK v dialogu Šrafování a gradient vytvořte gradientovou výplň.

Panel nástrojů Kreslit

Příkazový řádek: ŠRAFY


Tvorba oblastí s přechodovou výplní (gradient) - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Tvorba oblastí s přechodovou výplní (gradient)
Koncepce
Postupy
Příkazy

Jak upravit gradientovou výplň

  • Poklepáním na přechodovou výplň ji upravte.


Tvorba oblastí s přechodovou výplní (gradient) - Příkazy

Šrafy, výplně a překrytí
Šrafy, výplně a překrytí
Tvorba oblastí s přechodovou výplní (gradient)
Koncepce
Postupy
Příkazy

Příkazy
ŠRAFY | Vyplní uzavřenou oblast nebo vybrané objekty šrafovacím vzorem, celobarevnou výplní, nebo gradientovou výplní.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití předdefinovaných šrafovacích vzorů - Koncepce

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Použití předdefinovaných šrafovacích vzorů
Koncepce
Postupy
Příkazy

Program nabízí celobarevnou výplň a více než 50 šrafovacích vzorů vytvořených podle průmyslových standardů, které mohou představovat materiály, například země, cihla nebo hlína.

Čtrnáct šrafovacích vzorů je vytvořených podle standardů ISO (International Standards Organization). Pokud vyberete šrafovací vzor ISO, můžete vybrat tloušťku pera, která určuje tloušťku čáry ve vzoru.

Kromě použití vzorů dodávaných z programem můžete použít vzory z externí knihovny vzorů. Tyto vzory jsou seřazené podle názvu a zobrazeny v dialogu Paleta šrafovacích vzorů.


Použití předdefinovaných šrafovacích vzorů - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Použití předdefinovaných šrafovacích vzorů
Koncepce
Postupy
Příkazy

Jak použít předdefinovaný šrafovací vzor

  1. Vyberte položky Kresli [image] Šrafy
  2. V dialogu Šrafování a gradient klepněte na Přidat: Vybrat objekty.
  3. Vyberte vnitřní bod nebo vyberte objekt.
  4. Na kartě Šrafy v dialogu Šrafování a gradient vyberte v seznamu Typ položku Předdefinovaný.
  5. Ze seznamu Vzor vyberte vzor.
  6. Stiskněte tlačítko Další.

Panel nástrojů Kreslit

Příkazový řádek: ŠRAFY


Použití předdefinovaných šrafovacích vzorů - Příkazy

Šrafy, výplně a překrytí
Šrafy, výplně a překrytí
Použití předdefinovaných šrafovacích vzorů
Koncepce
Postupy
Příkazy

Příkazy
ŠRAFY | Vyplní uzavřenou oblast nebo vybrané objekty šrafovacím vzorem, celobarevnou výplní, nebo gradientovou výplní.
Systémové proměnné
HPANG | Určuje úhel šrafovacího vzoru
HPBOUND | Řídí typ objektu vytvořeného příkazy HŠRAFY a HKŘIVKA
HPDOUBLE | Určuje zdvojení šrafovacího vzoru pro uživatelem definované vzory
HPNAME | Nastavuje výchozí název šrafovacího vzoru dlouhý maximálně 34 znaků, mezery nejsou povoleny
HPSCALE | Určuje měřítko šrafovacího vzoru, které musí být nenulové
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba uživatelských šrafovacích vzorů - Koncepce

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Tvorba uživatelských šrafovacích vzorů
Koncepce
Postupy
Příkazy

Kromě používaní předdefinovaných šrafovacích vzorů si můžete definovat jednoduchý šrafovací vzor pomocí aktuálního typu čáry. Vzor definujete změnou úhlu a rozestupů šrafovacích čar.


Tvorba uživatelských šrafovacích vzorů - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Tvorba uživatelských šrafovacích vzorů
Koncepce
Postupy
Příkazy

Jak vytvořit uživatelské šrafovací vzory

  1. Vyberte typ čáry pro uživatelský šrafovací vzor vytvářený pomocí aktuálního typu čáry.
  2. Vyberte položky Kresli [image] Šrafy.
  3. V dialogu Šrafování a gradient klepněte na Přidat: Vybrat body nebo Přidat: Vybrat objekty.
  4. Vyberte vnitřní bod nebo vyberte objekt.
  5. Na kartě Šrafy v dialogu Šrafování a gradient vyberte ze seznamu Typ položku Uživatelsky definovaný.
  6. Zadejte úhel a rozteč šrafovacího vzoru.
  7. Křížení čar ve vzoru dosáhnete pomocí volby Dvojité.
  8. Stiskněte tlačítko Další.

Panel nástrojů Kreslit

Příkazový řádek: ŠRAFY


Tvorba uživatelských šrafovacích vzorů - Příkazy

Šrafy, výplně a překrytí
Šrafy, výplně a překrytí
Tvorba uživatelských šrafovacích vzorů
Koncepce
Postupy
Příkazy

Příkazy
ŠRAFY | Vyplní uzavřenou oblast nebo vybrané objekty šrafovacím vzorem, celobarevnou výplní, nebo gradientovou výplní.
Systémové proměnné
HPANG | Určuje úhel šrafovacího vzoru
HPBOUND | Řídí typ objektu vytvořeného příkazy HŠRAFY a HKŘIVKA
HPDOUBLE | Určuje zdvojení šrafovacího vzoru pro uživatelem definované vzory
HPNAME | Nastavuje výchozí název šrafovacího vzoru dlouhý maximálně 34 znaků, mezery nejsou povoleny
HPSCALE | Určuje měřítko šrafovacího vzoru, které musí být nenulové
HPSPACE | Určuje rozteč mezi čarami v šrafovacím vzoru pro uživatelem definované jednoduché vzory, musí být nenulová
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava šraf a vyplněných ploch - Koncepce

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Úprava šraf a vyplněných ploch
Koncepce
Postupy
Příkazy

Je možné upravit výplň se vzorem i hranice šrafování. Rovněž plochy s celobarevnou výplní lze upravovat, použitá metoda však závisí na tom, zda je plocha šrafovaná celobarevnou výplní nebo je 2D tělesem, křivkou s tloušťkou nebo prstenec. Pořadí kreslení šraf lze rovněž upravit.

Nastavení hustoty šrafovacího vzoru

Šrafování může obsahovat mnoho čar a bodů. Tyto čáry a body zabírají místo na disku a jejich vytvoření chvíli trvá. Jestliže při šrafování používáte relativně malý faktor měřítka, šrafa by mohla vyžadovat miliony čar a bodů a tak by celý proces trval velice dlouho a je možné, že by vyčerpal dostupné prostředky. Tomuto problému se můžete vyhnout zadáním limitu pro počet objektů vytvořených jediným příkazem ŠRAFY. Pokud počet objektů potřebných pro určitou šrafu (v úvahu se berou hraniční rozsah, vzor a měřítko) limit překročí, příkaz ŠRAFY zobrazí hlášení o tom, že měřítko šrafování je příliš malé, nebo že délka odskoku je příliš krátká a že byl požadavek šrafování odmítnut. Pokud se toto stane, zkontrolujte nastavení šrafování. Měřítko může být nevhodné a možná bude třeba jej upravit.

Limit šrafování je určen nastavením proměnné MaxHatch, které je uloženo v systémovém registru. Výchozí hodnota je 10000. Toto omezení lze změnit nastavením proměnné systémového registru MaxHatch pomocí příkazu (setenv ”MaxHatch” “n”), kde n je číslo mezi 100 a 10000000 (deset miliónů).

Změna vlastností šrafování existujících šraf

Upravit můžete vlastnosti šrafování, například vzor, měřítko a úhel existujících šraf. Použít můžete následující:

  • Dialog Editovat šrafy (doporučeno)
  • paleta Vlastnosti

Vlastnosti také můžete kopírovat z jednoho šrafování do jiného. Pomocí tlačítka Odvodit vlastnosti v dialogu Editovat šrafy můžete kopírovat vlastnosti šraf, včetně počátku šrafování, z jednoho šrafování do jiného. Pomocí dialogu Kopie vlastností můžete kopírovat obecné vlastnosti a vlastnosti šrafování (s výjimkou počátku šrafování), z jednoho šrafování do jiného.

Příkazem ROZLOŽ můžete rozložit šrafování do jeho objektů komponentu.

Úprava hranic šrafování

Hranice šrafování je možné kopírovat, posunovat, protahovat, oříznout atd. Uzly můžete také použít k protažení, posunutí, otáčení, změně měřítka a zrcadlení hranic šrafování a jejich přidružených šrafování stejně jako u ostatních objektů. Jestliže se vaše úpravy týkají udržování uzavřené hranice, asociativní šrafy jsou automaticky aktualizovány. Pokud úpravy tvoří otevřenou hranici, šrafa ztrácí asociativitu s hranicí a zůstane beze změn. Asociativita může být také ztracena během úpravy hranic šrafování, jestliže soubor šrafovacího vzoru není při úpravě dostupný.

Poznámka Jestliže oříznutím oblasti šraf v ní vytvoříte díru, díra nebude stejná jako ostrůvek šraf a šrafy ztratí asociativitu. Chcete-li místo toho vytvořit ostrůvek, odstraňte existující šrafy a vytvořte nové s novými hranicemi. Pokud rovněž oříznete šrafy a soubor šrafovacího vzoru (PAT) již nebude dostupný, šrafy zmizí.

Asociativita šrafování závisí na tom, zda-li zvolíte asociativitu v dialogu Šrafování a gradient (ŠRAFY) a Editovat šrafy (ŠRAFEDIT). Změní-li se původní hranice, neasociativní šrafování se neaktualizuje.

Asociativitu šrafování můžete odstranit kdykoliv, pokud ji však jednou u šrafování zrušíte, již ji nebudete moci znovu zavést. Aby se asociativita obnovila, musíte šrafování vytvořit znovu nebo vytvořit novou hranici šraf a asociovat ji s šrafováním.

K vytvoření hranice kolem neasociativního nebo neohraničeného šrafování použijte volbu Znovu vytvořit hranici v dialogu Šrafování a gradient. Při použití této volby lze rovněž určit, jestli bude nová hranice asociována se šrafováním.

Úprava vyplněných ploch

Vyplněné plochy mohou být reprezentovány následujícími objekty:

  • Šrafy (s plným šrafovacím vzorem)
  • tělesa 2D
  • Gradientové výplně
  • Křivky s tloušťkou nebo prstenec

Tyto vyplněné objekty upravíte stejně jako jakékoliv jiné šrafování, 2D těleso, křivku s tloušťkou nebo prstenec. Kromě příkazu VLASTNOSTI je možné použít příkaz ŠRAFEDIT pro vyplněné šrafy a přechodové výplně, úpravu 2D těles pomocí uzlů a příkaz KEDIT pro křivky s tloušťkou a prstence.

Úprava pořadí kreslení šraf

Upravujete-li šrafy, můžete změnit jejich pořadí kreslení, aby se zobrazily za hranicemi šrafování, před hranicemi šrafování, za všemi ostatními objekty nebo před všemi ostatními objekty.


Úprava šraf a vyplněných ploch - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Úprava šraf a vyplněných ploch
Koncepce
Postupy
Příkazy

Jak změnit úhel šraf

Jak nastavit omezení objektů ve šrafovacím vzoru

Jak upravit gradientovou výplň


Úprava šraf a vyplněných ploch - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Úprava šraf a vyplněných ploch
Koncepce
Postupy
Příkazy

Jak změnit úhel šraf

  1. Vyberte šrafovací vzor.
  2. Klepněte pravým tlačítkem na šrafy. Klepněte na tlačítko Vlastnosti.
  3. V okně Vlastnosti zadejte novou hodnotu úhlu.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Úprava šraf a vyplněných ploch - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Úprava šraf a vyplněných ploch
Koncepce
Postupy
Příkazy

Jak nastavit omezení objektů ve šrafovacím vzoru

  • Na výzvu Příkaz zadejte (setenv “MaxHatch” “n”)

kde n je číslo mezi 100 a 10000000 (deset miliónů). Čím větší hodnota, tím hustější bude šrafovací vzor.

Poznámka Proměnná systémového registru MaxHatch bere v úvahu velká a malá písmena.


Úprava šraf a vyplněných ploch - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Úprava šraf a vyplněných ploch
Koncepce
Postupy
Příkazy

Jak upravit gradientovou výplň

  1. Poklepejte na gradientovou výplň, kterou chcete upravit.
  2. Na kartě Gradient dialogu Editovat šrafy proveďte požadované změny.
  3. Chcete-li vidět, jak bude gradientová výplň vypadat, stiskněte tlačítko Náhled. Stiskem klávesy ENTER nebo pravým tlačítkem se vraťte zpět do dialogu a proveďte změny.
  4. Až budete hotovi, stiskem tlačítka OK v dialogu Šrafování a gradient vytvořte gradientovou výplň.


Úprava šraf a vyplněných ploch - Příkazy

Šrafy, výplně a překrytí
Šrafy, výplně a překrytí
Úprava šraf a vyplněných ploch
Koncepce
Postupy
Příkazy

Příkazy
KEDIT | Upraví křivky a trojrozměrné mnohoúhelníkové sítě
KOPIEVLAST | Použije vlastnosti vybraných objektů na další objekty
ŠRAFEDIT | Upraví existující šrafy nebo gradientovou výplň.
Systémové proměnné
FILLMODE | Určuje, zda budou vyplněny šrafy a výplně, dvourozměrná tělesa a široké křivky
HPANG | Určuje úhel šrafovacího vzoru
HPASSOC | Určuje, zda jsou šrafovací vzory a gradientové výplně asociativní
HPDOUBLE | Určuje zdvojení šrafovacího vzoru pro uživatelem definované vzory
HPINHERIT | Určuje počátek šrafování výsledné šrafy při odvozování vlastností v příkazech ŠRAFY a ŠRAFEDIT.
HPNAME | Nastavuje výchozí název šrafovacího vzoru dlouhý maximálně 34 znaků, mezery nejsou povoleny
HPORIGIN | Nastavuje bod původní šrafy pro nové šrafované objekty vzhledem k aktuálnímu uživatelskému souřadnému systému.
HPORIGINMODE | Určuje způsob zadání výchozího bodu původní šrafy pomocí proměnné HATCH.
HPSCALE | Určuje měřítko šrafovacího vzoru, které musí být nenulové
HPSPACE | Určuje rozteč mezi čarami v šrafovacím vzoru pro uživatelem definované jednoduché vzory, musí být nenulová
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba prázdné oblasti pro překrytí objektů - Koncepce

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Tvorba prázdné oblasti pro překrytí objektů
Koncepce
Postupy
Příkazy

Překrývací objekt je mnohoúhelníková oblast, která maskuje pod ní ležící objekty pomocí aktuální barvy pozadí. Tato oblast je ohraničena překrývacím rámečkem, který můžete zapnout při úpravách a vypnout při vykreslování.

Překrývací objekt lze vytvořit zadáním mnohoúhelníkové oblasti několika body nebo je možné převést na překrývací objekt uzavřenou křivku.

Požadavky a omezení

Jestliže je překrývací objekt vytvořen pomocí křivky, křivka musí být uzavřená, obsahovat pouze segmenty čáry a mít nulovou šířku.

Vytvořením překrývacích objektů v rozvržení ve výkresovém prostoru lze maskovat objekty v modelovém prostoru, před vykreslováním je však nutné vypnout volbu Vykreslit poslední výkresový prostor na kartě Nastavení vykreslování dialogu Tisk, aby byl překrývací objekt vytisknut správně.

Protože je překrývací objekt podobný rastrovému obrázku, má stejné požadavky na vykreslování: potřebujete plotr umožňující tisk rastru s ovladačem pro rastry ADI 4.3 nebo systémovým ovladačem tiskárny.


Tvorba prázdné oblasti pro překrytí objektů - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Tvorba prázdné oblasti pro překrytí objektů
Koncepce
Postupy
Příkazy

Jak překrýt existující objekty prázdnou oblastí

Jak vypnout nebo zapnout překrývací rámy


Tvorba prázdné oblasti pro překrytí objektů - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Tvorba prázdné oblasti pro překrytí objektů
Koncepce
Postupy
Příkazy

Jak překrýt existující objekty prázdnou oblastí

  1. Vyberte položky Kresli [image] Překrytí.
  2. Vyberte body v sekvenci definující obvod maskované plochy.
  3. Stiskněte klávesu ENTER.

Příkazový řádek: PŘEKRÝT


Tvorba prázdné oblasti pro překrytí objektů - Postupy

Šrafy, poznámky, tabulky a kóty
Šrafy, výplně a překrytí
Tvorba prázdné oblasti pro překrytí objektů
Koncepce
Postupy
Příkazy

Jak vypnout nebo zapnout překrývací rámy

  1. Vyberte položky Kresli [image] Překrytí.
  2. Na příkazovém řádku zadejte r (Rámečky).
  3. Zadejte ano nebo ne a stiskněte klávesu ENTER .

Příkazový řádek: PŘEKRÝT


Tvorba prázdné oblasti pro překrytí objektů - Příkazy

Šrafy, výplně a překrytí
Šrafy, výplně a překrytí
Tvorba prázdné oblasti pro překrytí objektů
Koncepce
Postupy
Příkazy

Příkazy
PŘEKRÝT | Překryje existující objekty prázdnou plochou
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Poznámky a popisy - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Koncepce
Postupy
Příkazy

Vytvořit a upravit můžete několik typů textu včetně textu vytvořeného pomocí odkazových čar. Definicí textových stylů lze řídit většinu nastavení stylu textu.

  • Přehled poznámek a popisů
  • Tvorba textu
    Text můžete vytvořit pomocí několika metod, záleží jen na vašich potřebách.
  • Použití polí v textu
    Textové pole je text zobrazující data, která se mohou během práce ve výkresu aktualizovat. Při aktualizaci tohoto pole se zobrazí poslední jeho hodnota.
  • Práce se styly textu
    Při zadání textu do výkresu aktuální styl textu určuje písmo textu, velikost, úhel, orientaci a další vlastnosti textu.
  • Změna textu
    Změnit můžete obsah textu, formát a vlastnosti, například měřítko a zarovnání.
  • Kontrola pravopisu
    Pravopis veškerého textu ve výkresu lze zkontrolovat. Rovněž je možné určit slovník pro kontrolu pravopisu, který můžete i upravovat.
  • Použití externího textového editoru
    Výchozím textovým editorem je textový editor na místě, lze však používat jakýkoliv externí editor ukládající soubory ve formátu ASCII.


Poznámky a popisy - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Koncepce
Postupy
Příkazy

Jak vytvořit jednořádkový text

Jak určit styl textu při tvorbě jednořádkového textu

Jak zarovnat jednořádkový text při jeho tvorbě

Jak vytvořit víceřádkový text

Jak vložit symboly nebo speciální znaky ve víceřádkovém textu

Jak přidat neprůhledné pozadí nebo výplň do víceřádkového textu

Jak zarovnat víceřádkový text

Jak formátovat znaky ve víceřádkovém textu

Jak formátovat odstavcový text jako seznam

Jak odstranit formátování seznamu z odstavcového textu

Jak vytvořit seznam se znaky nebo čísly v odstavcovém textu při psaní

Jak vytvořit seznam se znaky nebo čísly v odstavcovém textu při psaní

Jak posunout položku seznamu v odstavcovém textu o úroveň dolů

Jak oddělit existující seznam

Jak převést seznamy v objektu odstavcového textu na obyčejný text

Jak vytvořit odstavce s předsazením

Jak změnit řádkování víceřádkového textu

Jak vytvořit přečnívající text

Jak změnit vlastnosti přečnívání

Jak zrušit přečnívání textu

Jak vytvořit odkazovou čáru s přímými čarami

Jak vytvořit dvousegmentovou odkazovou čáru s textem

Jak vytvořit více odkazových čar od jedné poznámky

Jak vytvořit odkazovou čáru pomocí textového editoru na místě

Jak importovat textové soubory

Jak vložit textový soubor pomocí přetažení

Jak vložit pole do textu

Jak vložit pole do tabulky

Jak použít pole k zobrazení vlastnosti objektu

Jak vložit pole jako zástupce sady listů

Jak formátovat hodnotu pole.

Jak ručně aktualizovat pole

Jak ručně aktualizovat více polí

Jak automaticky aktualizovat pole

Jak přidat pole hypertextového odkazu do textu

Jak nastavit aktuální styl textu

Jak přiřadit písmo TrueType ke stylu textu

Jak přiřadit písmo asijského jazyka ke stylu textu

Jak určit soubor mapování písem

Jak určit výchozí alternativní písmo

Jak nastavit výšku textu ve stylu textu

Jak nastavit úhel sklonu ve stylu textu

Jak nastavit vertikální orientaci ve stylu textu

Jak upravit jednořádkový text

Jak upravit vlastnosti řádkových textových objektů

Jak změnit víceřádkový text

Jak najít zadaný text ve výkresu

Jak nahradit text

Jak změnit šířku víceřádkového textu

Jak upravit text odkazové čáry

Jak zkontrolovat pravopis

Jak přepnout slovníky při kontrole pravopisu

Jak vytvořit nebo upravit vlastní slovníky během kontroly pravopisu

Jak určit externí textový editor

Jak vytvořit víceřádkový text v externím textovém editoru


Poznámky a popisy - Příkazy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Koncepce
Postupy
Příkazy
Příkazy
AKTUALIZUJTPOLE | Ručně aktualizuje pole ve vybraných objektech ve výkresu
ČISTĚNÍ | Odstraňuje z databáze výkresu nepoužité pojmenované položky, například nepoužívané hladiny a definice bloků
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
MĚŘÍTKOTEXTU | Zvětší nebo zmenší vybrané textové objekty bez změny umístění
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
MTEDIT | Upravuje víceřádkový text
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
NAJDI | Najde, přesune, vybere nebo přiblíží určený text
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
PRAVOPIS | Kontroluje pravopis ve výkresu
PŘEVEĎPROSTOR | Převede hodnotu délky mezi modelovým a výkresovým prostorem
PTEXT | Řídí zobrazení a vykreslování textu a atributů objektů
RODKAZ | Vytvoří odkaz a text odkazu
TABEXPORT | Exportuje data z objektu tabulky do souboru formátu CSV
TABSTYL | Definuje nový styl tabulky
TEXT | Vytváří jednořádkový textový objekt.
VLASTNOSTI | Řídí vlastnosti existujících objektů
ZAROVNEJTEXT | Změní bod zarovnání objektů vybraného textu bez změny jejich umístění
Systémové proměnné
CENTERMT | Určuje způsob protahování na uzly ve víceřádkovém textu, který je centrován vodorovně.
CTABLESTYLE | Nastavuje název aktuálního stylu tabulky
DCTCUST | Vrací cestu a název souboru aktuálního uživatelského slovníku pro kontrolu pravopisu
DCTMAIN | Vrací název souboru aktuálního hlavního slovníku pro kontrolu pravopisu
DIMASZ | Řídí velikost kótovací čáry a šipek kótovací čáry
DIMCLRD | Přiřazuje barvy kótovacím čarám, šipkám a odkazovým čarám
DIMGAP = 0.1 | Nastavuje vzdálenost kolem kótovacího textu, pokud je nutné rozdělit kótovací čáru
DIMLDRBLK | Určuje typ šipky pro odkazové čáry
DIMSCALE | Nastavuje celkové měřítko aplikované na kótovací proměnné, které určují velikosti, vzdálenosti nebo odsazení
DIMTAD | Řídí vertikální polohu textu vzhledem ke kótovací čáře
DTEXTED | Určuje uživatelské rozhraní pro úpravy jednořádkového textu
FIELDDISPLAY | Určuje, zda jsou pole zobrazena s šedým pozadím
FIELDEVAL | Řídí způsob aktualizace polí
FONTALT | Určuje alternativní písmo, které má být použito, když nelze najít specifický typ písma
FONTMAP | Určuje použitý soubor mapování písem
MIRRTEXT | Řídí promítání textu příkazem ZRCADLI
MTEXTED | Nastaví název aplikace, která bude použita pro úpravy objektů víceřádkového textu
MTEXTFIXED | Zastaralá
MTJIGSTRING | Nastaví obsah vzorového textu, který se zobrazí u kurzoru při spuštění příkazu MTEXT
QTEXTMODE | Řídí zobrazení textu
TEXTEVAL | Určuje způsob vyhodnocení textových řetězců zadaných pomocí proměnné TEXT (pomocí AutoLISPu) nebo -TEXT
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
TEXTSIZE | Nastavuje výchozí výšku pro nové textové objekty vykreslené aktuálním stylem textu
TEXTSTYLE | Obsahuje název aktuálního textového stylu
TSPACEFAC | Určuje vzdálenost řádkování víceřádkového textu, která se měří jako faktor výšky textu
TSTACKALIGN | Řídí vertikální zarovnání zlomku
TSTACKSIZE | Určuje zobrazování výšku zlomkového textu vzhledem k aktuální výšce vybraného textu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled poznámek a popisů - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Přehled poznámek a popisů
Koncepce
Postupy
Příkazy

Text lze vytvořit různými způsoby. Krátké záznamy můžete vytvořit pomocí řádkového textu. Delší záznamy s vnitřním formátováním vytvoříte pomocí víceřádkového (odstavcového) textu (známého jako mtext). Odstavcový text lze rovněž vytvořit pomocí odkazových čar.

Ačkoliv všechen zadaný text používá aktuální styl textu, který je podřízený výchozímu nastavení písma a formátu, můžete použít několik způsobů přizpůsobení textu. Existuje také několik nástrojů, které umožňují změnit měřítko textu i zarovnání, hledat a nahradit text a kontrolovat pravopisné chyby.

Text, který je součástí kót nebo tolerancí je vytvořený pomocí kótovacích příkazů.

Viz také

Nastavení zobrazení křivek, šraf, gradientových výplní, tlouštěk čar a textu

Řízení zobrazení překrývajících se objektů


Poznámky a popisy - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Poznámky a popisy
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled poznámek a popisů - Příkazy

Poznámky a popisy
Poznámky a popisy
Přehled poznámek a popisů
Koncepce
Postupy
Příkazy

Příkazy
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
PRAVOPIS | Kontroluje pravopis ve výkresu
TEXT | Vytváří jednořádkový textový objekt.
Systémové proměnné
DIMASZ | Řídí velikost kótovací čáry a šipek kótovací čáry
DIMLDRBLK | Určuje typ šipky pro odkazové čáry
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba textu
Koncepce
Postupy
Příkazy

Text můžete vytvořit pomocí několika metod, záleží jen na vašich potřebách.

  • Přehled tvorby textu a odkazových čar
  • Tvorba jednořádkového textu
    Každý textový řádek je samostatným objektem, jehož pozici můžete změnit nebo jej formátovat či jinak upravit.
  • Tvorba víceřádkového textu
    Víceřádkový textový objekt (mtext) zahrnuje jeden nebo více odstavců textu, jimiž lze manipulovat jako s jedním objektem.
  • Tvorba textu s odkazovou čárou
    Text, který obsahuje jednu nebo více odkazových čar, je možné vytvořit.
  • Import textu z externích souborů
    Do výkresu můžete vložit soubory TXT nebo RTF pomocí importu textu nebo přetažením ikony souboru z Průzkumníku systému Windows.

Viz také

Použití polí v textu


Tvorba textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba textu
Koncepce
Postupy
Příkazy

Jak vytvořit jednořádkový text

Jak určit styl textu při tvorbě jednořádkového textu

Jak zarovnat jednořádkový text při jeho tvorbě

Jak vytvořit víceřádkový text

Jak vložit symboly nebo speciální znaky ve víceřádkovém textu

Jak přidat neprůhledné pozadí nebo výplň do víceřádkového textu

Jak zarovnat víceřádkový text

Jak formátovat znaky ve víceřádkovém textu

Jak formátovat odstavcový text jako seznam

Jak odstranit formátování seznamu z odstavcového textu

Jak vytvořit seznam se znaky nebo čísly v odstavcovém textu při psaní

Jak vytvořit seznam se znaky nebo čísly v odstavcovém textu při psaní

Jak posunout položku seznamu v odstavcovém textu o úroveň dolů

Jak oddělit existující seznam

Jak převést seznamy v objektu odstavcového textu na obyčejný text

Jak vytvořit odstavce s předsazením

Jak změnit řádkování víceřádkového textu

Jak vytvořit přečnívající text

Jak změnit vlastnosti přečnívání

Jak zrušit přečnívání textu

Jak vytvořit odkazovou čáru s přímými čarami

Jak vytvořit dvousegmentovou odkazovou čáru s textem

Jak vytvořit více odkazových čar od jedné poznámky

Jak vytvořit odkazovou čáru pomocí textového editoru na místě

Jak importovat textové soubory

Jak vložit textový soubor pomocí přetažení


Tvorba textu - Příkazy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba textu
Koncepce
Postupy
Příkazy
Příkazy
ČISTĚNÍ | Odstraňuje z databáze výkresu nepoužité pojmenované položky, například nepoužívané hladiny a definice bloků
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
PRAVOPIS | Kontroluje pravopis ve výkresu
PTEXT | Řídí zobrazení a vykreslování textu a atributů objektů
RODKAZ | Vytvoří odkaz a text odkazu
TEXT | Vytváří jednořádkový textový objekt.
VLASTNOSTI | Řídí vlastnosti existujících objektů
Systémové proměnné
DIMASZ | Řídí velikost kótovací čáry a šipek kótovací čáry
DIMCLRD | Přiřazuje barvy kótovacím čarám, šipkám a odkazovým čarám
DIMGAP = 0.1 | Nastavuje vzdálenost kolem kótovacího textu, pokud je nutné rozdělit kótovací čáru
DIMLDRBLK | Určuje typ šipky pro odkazové čáry
DIMSCALE | Nastavuje celkové měřítko aplikované na kótovací proměnné, které určují velikosti, vzdálenosti nebo odsazení
DIMTAD | Řídí vertikální polohu textu vzhledem ke kótovací čáře
DTEXTED | Určuje uživatelské rozhraní pro úpravy jednořádkového textu
FONTALT | Určuje alternativní písmo, které má být použito, když nelze najít specifický typ písma
FONTMAP | Určuje použitý soubor mapování písem
MIRRTEXT | Řídí promítání textu příkazem ZRCADLI
MTEXTED | Nastaví název aplikace, která bude použita pro úpravy objektů víceřádkového textu
MTEXTFIXED | Zastaralá
MTJIGSTRING | Nastaví obsah vzorového textu, který se zobrazí u kurzoru při spuštění příkazu MTEXT
QTEXTMODE | Řídí zobrazení textu
TEXTEVAL | Určuje způsob vyhodnocení textových řetězců zadaných pomocí proměnné TEXT (pomocí AutoLISPu) nebo -TEXT
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
TEXTSIZE | Nastavuje výchozí výšku pro nové textové objekty vykreslené aktuálním stylem textu
TEXTSTYLE | Obsahuje název aktuálního textového stylu
TSPACEFAC | Určuje vzdálenost řádkování víceřádkového textu, která se měří jako faktor výšky textu
TSTACKALIGN | Řídí vertikální zarovnání zlomku
TSTACKSIZE | Určuje zobrazování výšku zlomkového textu vzhledem k aktuální výšce vybraného textu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled tvorby textu a odkazových čar - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Přehled tvorby textu a odkazových čar
Koncepce
Postupy
Příkazy

Text, který vkládáte do výkresu, skýtá řadu informací. Mohou to být rozsáhlá upřesnění, informace v rohovém razítku, popisky nebo dokonce i část výkresu.

Jednořádkový text

Pro krátké záznamy, které nepotřebují více písem nebo řádků použijte jednořádkový text. Jednořádkový text je nejvýhodnější pro popisky.

Mtext (odstavcový text)

Pro dlouhé a rozsáhlé záznamy vytvořte víceřádkový neboli odstavcový text. Odstavcový text má určitou šířku, ale vertikálně se může rozšiřovat do nekonečna.

Nehledě na počet řádků, každá množina odstavců vytvořená v jednotlivých editačních sezeních utváří samostatný objekt, kterým lze posunovat, otáčet, mazat, kopírovat, vkládat, zrcadlit nebo měnit jeho měřítko.

Odstavcový text má větší možnost úprav než text jednořádkový. Pomocí víceřádkového textového editoru můžete použít například podtržení, různá písma, barvy a výšky pro jednotlivé znaky, slova nebo věty.

Objekty odkazové čáry

Objekt odkazové čáry je čára nebo spline s šipkou na jednom konci a objektem odstavcového textu na druhém konci. Objekt odkazové čáry je asociovaný s objektem odstavcového textu, když tedy objekt textu posunete, otočíte nebo změníte jeho měřítko, objekt odkazové čáry se podle změny aktualizuje. Podobně, pokud se zapne asociativní kótování a pomocí uchopení objektů umístíte šipku odkazové čáry, objekt odkazové čáry je také asociován s objektem, ke kterému je šipka připojena.

Text lze ve výkresu kdekoliv zkopírovat a připojit k němu odkazovou čáru.

Poznámka Objekt odkazové čáry nezaměňujte za odkazovou čáru, která je automaticky generována jako součást kótovací čáry.


Tvorba textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba textu
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled tvorby textu a odkazových čar - Příkazy

Poznámky a popisy
Poznámky a popisy
Přehled tvorby textu a odkazových čar
Koncepce
Postupy
Příkazy

Příkazy
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
RODKAZ | Vytvoří odkaz a text odkazu
TEXT | Vytváří jednořádkový textový objekt.
Systémové proměnné
DIMASZ | Řídí velikost kótovací čáry a šipek kótovací čáry
DIMLDRBLK | Určuje typ šipky pro odkazové čáry
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba jednořádkového textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba jednořádkového textu
Koncepce
Postupy
Příkazy

Pomocí jednořádkového textu (TEXT) vytvořte jeden nebo více řádků textu a každý řádek ukončete stiskem klávesy ENTER. Každý textový řádek je samostatným objektem, jehož pozici můžete změnit nebo jej formátovat či jinak upravit.

Při vytvoření řádkového textu přiřazujete pomocí příkazového řádku styl textu a nastavujete zarovnání. Styl textu nastavuje výchozí charakteristiku objektu textu. Zarovnání udává, která část znaků textu je zarovnaná s bodem vložení. Použijte příkaz TEXT pro zadání textu na místě nebo na příkazovém řádku zadáním -text zadejte text.

Do jednořádkového textu lze vložit textové pole. Textové pole je text nastavený pro zobrazení dat, která se mohou změnit. Při aktualizaci tohoto pole se zobrazí poslední jeho hodnota.

Styly textu použité v řádkovém textu jsou stejné jako v odstavcovém textu. Když vytvoříte text, přiřadíte mu daný styl zadáním jeho názvu na výzvu Písmo. Potřebujete-li formátovat jednotlivá slova a znaky, použijte místo řádkového textu odstavcový text.

Jestliže potřebujete přizpůsobit řádkový text tak, aby byl mezi dvěma vybranými body, můžete text zúžit. Touto volbou text protáhnete nebo stlačíte, aby se přizpůsobil stanovenému prostoru.

Zarovnání řádkového textu

Při vytváření textu můžete použít zarovnání. To znamená, že text můžete zarovnat pomocí jedné z voleb zarovnání zobrazených na následujícím obrázku. Výchozí je zarovnání zleva. Chcete-li text zarovnávat zleva, nezadávejte na výzvu Upravit žádnou hodnotu.

Viz také

Použití polí v textu


Tvorba jednořádkového textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba jednořádkového textu
Koncepce
Postupy
Příkazy

Jak vytvořit jednořádkový text

Jak určit styl textu při tvorbě jednořádkového textu

Jak zarovnat jednořádkový text při jeho tvorbě


Tvorba jednořádkového textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba jednořádkového textu
Koncepce
Postupy
Příkazy

Jak vytvořit jednořádkový text

  1. Z nabídky Kresli vyberte položky [image] Text [image] Řádek.
  2. Vyberte bod vložení pro první znak. Jestliže stisknete klávesu ENTER, umístí nový text pod poslední vytvořený textový objekt.
  3. Zadejte výšku textu. Pokud je výška textu nastavena v aktuálním stylu textu na hodnotu 0, budete vyzváni k zadání výšky textu.

    4. Transformační úsečka spojuje místo vložení textu s kurzorem. Klepnutím nastavte výšku textu podle vzdálenosti určené délkou transformační úsečky.

  4. Zadejte úhel natočení textu.

    5. Zadejte hodnotu úhlu nebo použijte ukazovací zařízení.

  5. Zadejte text. Na konci každého řádku stiskněte klávesu ENTER. Podle potřeby zadejte další text.

    6. Jestliže vyberete jiný bod ve výkresu v okamžiku, kdy je aktivní příkaz, kurzor se přesune k tomuto bodu a vy můžete pokračovat v zadávání textu. Při každém stisku klávesy ENTER nebo zadání bodu se vytvoří nový objekt.

  6. Stiskem klávesy ENTER na prázdném řádku ukončete příkaz.

Příkazový řádek: TEXT


Tvorba jednořádkového textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba jednořádkového textu
Koncepce
Postupy
Příkazy

Jak určit styl textu při tvorbě jednořádkového textu

  1. Z nabídky Kresli vyberte položky [image] Text [image] Řádek.
  2. zadávání
  3. Na výzvu Jméno písma zadejte název existujícího stylu.

    4. Jestliže chcete nejprve zobrazit seznam písem, zadejte ?a dvakrát stiskněte klávesu ENTER.

  4. Pokračujte v tvorbě textu.

Příkazový řádek: TEXT


Tvorba jednořádkového textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba jednořádkového textu
Koncepce
Postupy
Příkazy

Jak zarovnat jednořádkový text při jeho tvorbě

  1. Z nabídky Kresli vyberte položky [image] Text [image] Řádek.
  2. text zarovnaný na střed
  3. Vyberte požadovanou volbu zarovnání. Například zadáním dp pro zarovnání textu na jeho dolní pravý roh.
  4. Pokračujte v tvorbě textu.

Příkazový řádek: TEXT


Tvorba jednořádkového textu - Příkazy

Poznámky a popisy
Poznámky a popisy
Tvorba jednořádkového textu
Koncepce
Postupy
Příkazy

Příkazy
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
PTEXT | Řídí zobrazení a vykreslování textu a atributů objektů
TEXT | Vytváří jednořádkový textový objekt.
Systémové proměnné
DTEXTED | Určuje uživatelské rozhraní pro úpravy jednořádkového textu
FONTALT | Určuje alternativní písmo, které má být použito, když nelze najít specifický typ písma
FONTMAP | Určuje použitý soubor mapování písem
MIRRTEXT | Řídí promítání textu příkazem ZRCADLI
QTEXTMODE | Řídí zobrazení textu
TEXTEVAL | Určuje způsob vyhodnocení textových řetězců zadaných pomocí proměnné TEXT (pomocí AutoLISPu) nebo -TEXT
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
TEXTSIZE | Nastavuje výchozí výšku pro nové textové objekty vykreslené aktuálním stylem textu
TEXTSTYLE | Obsahuje název aktuálního textového stylu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba víceřádkového textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba víceřádkového textu
Koncepce
Postupy
Příkazy

Víceřádkový textový objekt (mtext) zahrnuje jeden nebo více odstavců textu, jimiž lze manipulovat jako s jedním objektem.

  • Přehled víceřádkového textu
  • Zarovnání víceřádkového textu
    Zarovnání víceřádkového textu nastavuje zarovnání textu a směr toku textu vzhledem k bodu vložení textu.
  • Formátování znaků ve víceřádkovém textu
    Při vytvoření odstavcového textu můžete předefinovat styl textu a použít odlišného formátování na jednotlivá slova a znaky.
  • Tvorba seznamů v odstavcovém textu
    V odstavcovém textu lze vytvářet seznamy s odrážkami, písmeny, číslovaný seznam nebo jednoduchou osnovu.
  • Odsazení víceřádkového textu a použití tabulátorů
    Způsob odsazení odstavců v objektu odstavcového textu (mtextu) lze nastavit. Pravítko ve textovém editoru na místě ukazuje nastavení aktuálního odstavce.
  • Určení řádkování ve víceřádkovém textu
    Řádkování víceřádkového textu je vzdálenost mezi účařím (dolním okrajem) řádku textu a účařím dalšího řádku textu. Faktor řádkování se použije na celý objekt víceřádkového textu, ne na vybrané řádky.
  • Tvorba přečnívajících znaků ve víceřádkovém textu
    Znaky představující zlomky míry nebo tolerance mohou být formátovány tak, aby se přizpůsobily několika standardům.


Tvorba víceřádkového textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba víceřádkového textu
Koncepce
Postupy
Příkazy

Jak vytvořit víceřádkový text

Jak vložit symboly nebo speciální znaky ve víceřádkovém textu

Jak přidat neprůhledné pozadí nebo výplň do víceřádkového textu

Jak zarovnat víceřádkový text

Jak formátovat znaky ve víceřádkovém textu

Jak formátovat odstavcový text jako seznam

Jak odstranit formátování seznamu z odstavcového textu

Jak vytvořit seznam se znaky nebo čísly v odstavcovém textu při psaní

Jak vytvořit seznam se znaky nebo čísly v odstavcovém textu při psaní

Jak posunout položku seznamu v odstavcovém textu o úroveň dolů

Jak oddělit existující seznam

Jak převést seznamy v objektu odstavcového textu na obyčejný text

Jak vytvořit odstavce s předsazením

Jak změnit řádkování víceřádkového textu

Jak vytvořit přečnívající text

Jak změnit vlastnosti přečnívání

Jak zrušit přečnívání textu


Tvorba víceřádkového textu - Příkazy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba víceřádkového textu
Koncepce
Postupy
Příkazy
Příkazy
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
PTEXT | Řídí zobrazení a vykreslování textu a atributů objektů
Systémové proměnné
MTEXTED | Nastaví název aplikace, která bude použita pro úpravy objektů víceřádkového textu
MTEXTFIXED | Zastaralá
MTJIGSTRING | Nastaví obsah vzorového textu, který se zobrazí u kurzoru při spuštění příkazu MTEXT
QTEXTMODE | Řídí zobrazení textu
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
TEXTSIZE | Nastavuje výchozí výšku pro nové textové objekty vykreslené aktuálním stylem textu
TEXTSTYLE | Obsahuje název aktuálního textového stylu
TSPACEFAC | Určuje vzdálenost řádkování víceřádkového textu, která se měří jako faktor výšky textu
TSTACKALIGN | Řídí vertikální zarovnání zlomku
TSTACKSIZE | Určuje zobrazování výšku zlomkového textu vzhledem k aktuální výšce vybraného textu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled víceřádkového textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Přehled víceřádkového textu
Koncepce
Postupy
Příkazy

Ve víceřádkovém textovém editoru můžete vytvořit jeden nebo více odstavců víceřádkového textu (mtext) (nebo v alternativním textovém editoru) nebo můžete použít výzvu příkazového řádku. Rovněž můžete vložit text ze souboru uloženého ve formátu ASCII nebo RTF.

Před zadáním nebo importem textu určíte opačné rohy hraničního textového obdélníku, který definuje šířku odstavců v objektu víceřádkového textu. Výška odstavcového textového objektu závisí na množství zadaného textu, nikoliv na výšce zadané při definování hraničního obdélníku, který jste použili pro určení šířky textu. Pomocí uzlů můžete posunovat a otáčet objektem víceřádkového textu.

Víceřádkový textový editor zobrazuje hraniční obdélník s pravítkem nahoře a panelem nástrojů Formátování textu. Editor je průhledný, proto při tvorbě textu můžete vidět, kde text překrývá objekty. Chcete-li jeho průhlednost při práci vypnout, z nabídky Možnosti vyberte položku Neprůhledné pozadí. Rovněž je možné učinit pozadí víceřádkového textu neprůhledné a nastavit jeho barvu.

Nastavením tabulátorů a odsazení textu nastavujete vzhled odstavců objektu víceřádkového textu.

Do víceřádkového textu lze rovněž vložit textové pole. Textové pole je text nastavený pro zobrazení dat, která se mohou změnit. Při aktualizaci tohoto pole se zobrazí poslední jeho hodnota.

Styl textu

Většina vlastností textu je řízena stylem textu, který nastavuje výchozí písmo a jiné parametry, například řádkování, zarovnání a barvu. Použít můžete aktuální styl textu nebo vybrat nový. Styl textu STANDARD nelze odstranit.

V objektu víceřádkového textu můžete aktuální styl textu předefinovat použitím formátování pro jednotlivé znaky, například podtržení, tučného písma a jiných písem. Rovněž můžete vytvořit přečnívající text, například zlomky nebo geometrické tolerance a vložit zvláštní znaky, včetně znaků Unicode pro písma TrueType.

Poznámka Ne všechna textová písma SHX a TrueType podporují znaky Unicode.

Vlastnosti textu

V paletě Vlastnosti můžete zobrazit a změnit vlastnosti objektu víceřádkového textu, včetně vlastností, které slouží výhradně pro text:

  • Nastavení zarovnání určuje při vkládání textu, kde je text vložen s ohledem na hraniční obdélník a směr toku textu.
  • Volby mezer řádků nastavují velikost prostoru mezi řádky textu.
  • Šířka definuje hraniční obdélník a nastavuje místo, kde se text zalomí do nového řádku.
  • Pozadí vloží neprůhledné pozadí a objekty pod textem budou skryty.


Přehled víceřádkového textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Přehled víceřádkového textu
Koncepce
Postupy
Příkazy

Jak vytvořit víceřádkový text

Jak vložit symboly nebo speciální znaky ve víceřádkovém textu

Jak přidat neprůhledné pozadí nebo výplň do víceřádkového textu


Přehled víceřádkového textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Přehled víceřádkového textu
Koncepce
Postupy
Příkazy

Jak vytvořit víceřádkový text

  1. Z nabídky Kresli vyberte položky [image] Text [image] Odstavcový text.
  2. Určením protilehlých rohů hraničního obdélníku definujete šířku objektu víceřádkového textu.

    3. Zobrazí se editor textu.

  3. Chcete-li odsadit první řádek každého odstavce, přetáhněte táhlo odsazení prvního řádku na pravítku. Chcete-li odsadit ostatní řádky každého odstavce, přetáhněte táhlo odstavce.
  4. Chcete-li nastavit tabulátory, klepněte na pravítko v místě, kde chcete mít zarážku tabulátoru.
  5. Jestliže chcete použít jiný styl textu než výchozí, klepněte na šipku vedle seznamu Styl textu a vyberte požadovaný styl.
  6. Zadejte text.
  7. Chcete-i předefinovat aktuální styl textu, vyberte text následovně:
    • Chcete-li vybrat znaky, klepněte a přetáhněte ukazovací zařízení přes znaky.
    • Chcete-li vybrat slovo, poklepejte na ně.
    • Chcete-li vybrat odstavec, klepněte na něj třikrát po sobě.
  8. V panelu nástrojů proveďte změny formátu následovně:
    • Chcete-li změnit písmo, vyberte ze seznamu písmo.
    • Chcete-li změnit výšku písma, zadejte novou hodnotu v poli Výška.
    • Chcete-li nastavit tučné písmo, kurzívu (pouze písma TrueType) nebo podtržený text, stiskněte odpovídající tlačítko v panelu nástrojů. Písma SHX nepodporují tučné písmo ani kurzívu.
    • Chcete-li použít barvu vybraného textu, vyberte barvu ze seznamu Barva. Klepnutím na Jiný zobrazíte dialog Vyberte barvu.
  9. Chcete-li uložit změny a ukončit editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

Panel nástrojů Kreslit

Příkazový řádek: MTEXT


Přehled víceřádkového textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Přehled víceřádkového textu
Koncepce
Postupy
Příkazy

Jak vložit symboly nebo speciální znaky ve víceřádkovém textu

  1. Poklepáním na objekt odstavcového textu zobrazte editor textu na místě.
  2. V rozbaleném panelu nástrojů klepněte na tlačítko Symbol.
  3. Klepnutím na jednu z voleb v nabídce nebo klepnutím na Další zobrazíte dialog Mapa znaků.

    4. Chcete-li zobrazit dialog Mapa znaků, je nutné mít instalovanou aplikaci charmap.exe . Více informací o přidávání programů do systému nabízí nápověda operačního systému Microsoft® Windows®.

  4. V dialogu mapa znaků vyberte písmo.
  5. Vyberte znak a použijte jeden z následujících způsobů:
    • Chcete-li vložit jeden znak, přetáhněte ho do editoru.
    • Chcete-li vložit více znaků, klepnutím na tlačítko Vybrat přidejte každý znak do pole Znaky ke kopírování. Až budete mít pohromadě všechny požadované znaky, klepněte na tlačítko Kopírovat. Klepněte pravým tlačítkem do editoru. Klepněte na tlačítko Vložit.
  6. Chcete-li uložit změny a ukončit editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

Panel nástrojů Kreslit

Příkazový řádek: MTEXT


Přehled víceřádkového textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Přehled víceřádkového textu
Koncepce
Postupy
Příkazy

Jak přidat neprůhledné pozadí nebo výplň do víceřádkového textu

  1. Poklepáním na objekt odstavcového textu zobrazte editor textu na místě.
  2. V editoru klepněte pravým tlačítkem. Z místní nabídky vyberte položku Maska pozadí.
  3. V dialogu Maska pozadí vyberte volbu Použít masku pozadí.
  4. Zadejte hodnotu pro faktor odsazení rámečku.

    5. Hodnota vychází z výšky textu. Faktor 1.0 se přesně přizpůsobí víceřádkovému textovému objektu. Faktor 1.5 (výchozí nastavení) prodlouží pozadí o 0.5 krát výšky textu.

  5. V poli Barva výplně proveďte jeden z následujících úkonů:
    • Vyberte volbu Použít barvu pozadí výkresu.
    • Vyberte barvu pro pozadí nebo klepnutím na tlačítko Vybrat barvu zobrazte dialog Vybrat barvu.
  6. Klepnutím na tlačítko OK se vraťte do editoru.
  7. Chcete-li uložit změny a ukončit editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

    Neprůhledné pozadí se použije při uzavření editoru.

Panel nástrojů Kreslit

Příkazový řádek: MTEXT


Přehled víceřádkového textu - Příkazy

Poznámky a popisy
Poznámky a popisy
Přehled víceřádkového textu
Koncepce
Postupy
Příkazy

Příkazy
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
PTEXT | Řídí zobrazení a vykreslování textu a atributů objektů
Systémové proměnné
MTEXTED | Nastaví název aplikace, která bude použita pro úpravy objektů víceřádkového textu
MTEXTFIXED | Zastaralá
MTJIGSTRING | Nastaví obsah vzorového textu, který se zobrazí u kurzoru při spuštění příkazu MTEXT
QTEXTMODE | Řídí zobrazení textu
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
TEXTSIZE | Nastavuje výchozí výšku pro nové textové objekty vykreslené aktuálním stylem textu
TEXTSTYLE | Obsahuje název aktuálního textového stylu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zarovnání víceřádkového textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Zarovnání víceřádkového textu
Koncepce
Postupy
Příkazy

Zarovnání odstavcového textu řídí zarovnání textu a směr toku textu vzhledem k bodu vložení textu. Text je zarovnaný vlevo a vpravo s ohledem na pravoúhlé hranice určující šířku textu. Text vytéká z bodu vložení, který může být nahoře, dole nebo ve středu výsledného objektu textu.

Existuje devět druhů nastavení zarovnání odstavcového textu.

Jestliže je jediné slovo delší než šířka odstavce, slovo přesáhne hranice odstavce.


Zarovnání víceřádkového textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Zarovnání víceřádkového textu
Koncepce
Postupy
Příkazy

Jak zarovnat víceřádkový text

  1. Z nabídky Nástroje vyberte položku [image] Vlastnosti.
  2. Vyberte objekt odstavcového textu.
  3. V paletě Vlastnosti vyberte jednu z voleb zarovnání.
  4. Klepněte mimo paletu Vlastnosti.

Příkazový řádek: Vlastnost


Zarovnání víceřádkového textu - Příkazy

Poznámky a popisy
Poznámky a popisy
Zarovnání víceřádkového textu
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Formátování znaků ve víceřádkovém textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Formátování znaků ve víceřádkovém textu
Koncepce
Postupy
Příkazy

Při vytvoření odstavcového textu můžete předefinovat styl textu a použít odlišného formátování na jednotlivá slova a znaky. Změna formátu ovlivní pouze vybraný text, aktuální styl textu se nezmění.

Je možné vybrat odlišné písmo a výšku textu nebo použít tučné písmo, kurzívu podtržení a barvu textu. Rovněž lze nastavit úhel zešikmení mezi písmeny, změnit mezery mezi znaky a učinit znaky širší nebo užší. Položka Odstranit formátování v nabídce voleb resetuje atributy znaku vybraného textu na aktuální styl textu a také resetuje barvu textu na barvu objektu odstavcového textu.

Nastavení výšky textu udává výšku textu s velkými písmeny. Více informací o výpočtu výšky nabízí příkaz MTEXT.

Viz také

Použití externího textového editoru


Formátování znaků ve víceřádkovém textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Formátování znaků ve víceřádkovém textu
Koncepce
Postupy
Příkazy

Jak formátovat znaky ve víceřádkovém textu

  1. Poklepáním na objekt odstavcového textu zobrazte editor textu na místě.
  2. Vyberte text, který chcete formátovat:
    • Chcete-li vybrat znaky, klepněte a přetáhněte ukazovací zařízení přes znaky.
    • Chcete-li vybrat slovo, poklepejte na ně.
    • Chcete-li vybrat odstavec, klepněte na něj třikrát po sobě.
  3. V panelu nástrojů proveďte změny formátu následovně:
    • Chcete-li změnit písmo, vyberte ze seznamu písmo.
    • Chcete-li změnit výšku písma, zadejte novou hodnotu v poli Výška.
    • Chcete-li nastavit tučné písmo, kurzívu (pouze písma TrueType) nebo podtržený text, stiskněte odpovídající tlačítko v panelu nástrojů. Písma SHX nepodporují tučné písmo nebo kurzívu.
    • Chcete-li použít barvu pro vybraný text, vyberte barvu ze seznamu Barva. Klepnutím na Jiný zobrazíte dialog Vyberte barvu.
    • Chcete-li nastavit úhel zešikmení, zadejte hodnotu mezi -85 a 85. Kladný úhel sklopení naklání text doprava, záporný doleva. Záporná hodnota naklání text doleva.
    • Chcete-li změnit mezeru mezi znaky ve vybraném textu, zadejte novou hodnotu.
    • Chcete-li změnit šířku znaků ve vybraném textu, zadejte novou hodnotu.
  4. Chcete-li uložit změny a ukončit editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

Panel nástrojů Kreslit

Příkazový řádek: MTEXT


Formátování znaků ve víceřádkovém textu - Příkazy

Poznámky a popisy
Poznámky a popisy
Formátování znaků ve víceřádkovém textu
Koncepce
Postupy
Příkazy

Příkazy
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
Systémové proměnné
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba seznamů v odstavcovém textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba seznamů v odstavcovém textu
Koncepce
Postupy
Příkazy

Řádky odstavcového textu lze formátovat jako seznam. Zadáte-li, odstraníte položku nebo položku přesunete dolů či nahoru o úroveň, číslování seznamu se automaticky přizpůsobí. Formátování seznamu lze odstranit a znovu použít.

Implicitně je formátování seznamu použito na všechen text, který se podobá seznamu. Text, který splňuje následující kritéria, se považuje za seznam. Řádek začína (1) jedním nebo více znaky nebo symbolem a je následován (2) interpunkcí za písmenem nebo číslem, (3) je vytvořena mezera stiskem klávesy TAB a (4) text před řádkem je ukončen stiskem klávesy ENTER nebo kláves SHIFT+ENTER.

Poznámka Jestliže nechcete použít formátování seznamu na všechen text, který odpovídá kritériím, vypněte volbu Povolit odrážky a seznamy. (Klepněte pravým tlačítkem do textového editoru na místě a z místní nabídky vyberte položku Odrážky a seznamy a vypněte volbu Povolit odrážky a seznamy.) Jestliže není volba Povolit odrážky a seznamy zapnuta, nelze vytvořit formátované seznamy v objektu odstavcového textu a existující seznamy jsou převedeny na prostý text. Seznamy obyčejného textu zachovávají odrážky, čísla nebo znaky, ale při púřidání nebo odstranění položek seznamu se číslování automaticky nepřizpůsobí.

Formátování seznamu je dostupné pouze při zapnuté volbě Povolit odrážky a seznamy (výchozí nastavení). Pro tvorbu seznamu použijte jednu z následujících metod:

  • Použijte formátování seznamu na nově vytvořený text.
  • Použijte automatický seznam (implicitně zapnut) a zadejte prvky seznamu.
  • Vypněte automatický seznam, zadejte prvky seznamu, uzavřete editor a jeho opětovným otevřením převedete text na seznam.
Použití formátování seznamu

Při použití formátování seznamu můžete určit odrážky, velká a malá písmena nebo čísla. Výchozí nastavení se použije pro vybraný typ seznamu. Znaky nebo čísla jsou následovány tečkou. Vnořené seznamy používají dvojitou odrážku, znak nebo číslo. Položky jsou vloženy odsazené podle nastavení tabulátorů na pravítku v editoru textu na místě.

Použití automatického seznamu pro tvorbu seznamu

Jestliže je volba automatického seznamu zapnuta, můžete vytvořit seznam při psaní. Použít lze znaky, čísla nebo symboly. Například můžete zadat 421. stiskněte klávesu TAB a zadejte nějaký text. Po stisku klávesy ENTER začne další řádek 422, tečkou a tabulátorem.

Následující znaky lze použít jako interpunkci po čísle nebo znaku při tvorbě seznamu, ale nelze ja použít jako odrážky:

Character | Popis
. | Tečka
: | Dvojtečka
) | Pravá závorka
> | Pravá lomená závorka
] | Pravá hranatá závorka
} | Pravá složená závorka
Vložení seznamu z dokumentu

Jestliže kopírujete vnořený seznam s odrážkami (seznam v seznamu) z aplikace Microsoft® Word a vložíte seznam do odstavcového textu, odrážky, které jsou zobrazeny jako prázdná kolečka nelze formátovat jako odrážky v odstavcovém textu. Je to proto, že aplikace Word používá pro vnořené seznamy s odrážkami místo odrážky znak o. Formátování lze z vnořeného seznamu odstranit, znovu použít a provést tak změnu odrážek na dvojité odrážky.


Tvorba seznamů v odstavcovém textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba seznamů v odstavcovém textu
Koncepce
Postupy
Příkazy

Jak formátovat odstavcový text jako seznam

Jak odstranit formátování seznamu z odstavcového textu

Jak vytvořit seznam se znaky nebo čísly v odstavcovém textu při psaní

Jak vytvořit seznam se znaky nebo čísly v odstavcovém textu při psaní

Jak posunout položku seznamu v odstavcovém textu o úroveň dolů

Jak oddělit existující seznam

Jak převést seznamy v objektu odstavcového textu na obyčejný text


Tvorba seznamů v odstavcovém textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba seznamů v odstavcovém textu
Koncepce
Postupy
Příkazy

Jak formátovat odstavcový text jako seznam

  1. Z nabídky Kresli vyberte položky [image] Text [image] Odstavcový text.
  2. Určením protilehlých rohů hraničního obdélníku definujete šířku objektu víceřádkového textu.
  3. Chcete-li rozbalit panel nástrojů Formátování textu, klepněte na tlačítko Možnosti a vyberte volbu [image] Zobrazit možnosti.
  4. Jestliže převádíte odstavcový text na seznam, vyberte odstavce.

    5. Poznámka Formátování seznamu je dostupné pouze při zapnuté volbě Povolit odrážky a seznamy (výchozí nastavení).

  5. V rozbaleném panelu nástrojů klepněte na tlačítka Číslování, Odrážky nebo Velká písmena.
    • Číslování. Používá čísla s tečkami pro položky v seznamu.
    • Odrážky. Používá odrážku nebo jiné znaky pro položky v seznamu.
    • Velká písmena. Používá velká písmena s tečkami pro položky v seznamu. Jestliže má seznam více položek než počet písmen v abecedě, sekvence pokračuje použitím dvojitých znaků. Chcete-li použít dvojité znaky, klepněte v editoru pravým tlačítkem. Z nabídky Odrážky a seznamy vyberte položky [image] S písmeny [image] malá.
  6. Jestliže vytváříte položky nového seznamu, zadejte text.
  7. Chcete-li seznam ukončit, stiskem klávesy ENTER se posunete na nový řádek. Klepněte na tlačítko, kterým jste spustili tvorbu seznamu.
  8. Chcete-li uložit změny a ukončit editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

Panel nástrojů Kreslit

Příkazový řádek: MTEXT


Tvorba seznamů v odstavcovém textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba seznamů v odstavcovém textu
Koncepce
Postupy
Příkazy

Jak odstranit formátování seznamu z odstavcového textu

  1. Poklepáním na objekt odstavcového textu zobrazte editor textu na místě.
  2. Vyberte položky seznamu.
  3. Chcete-li rozbalit panel nástrojů Formátování textu, klepněte na tlačítko Možnosti a vyberte volbu [image] Zobrazit možnosti.
  4. V rozbaleném panelu nástrojů klepněte na tlačítko aktivního seznamu a učiňte ho neaktivní: Číslování, Odrážky nebo Velká písmena.

    5. Poznámka Jestliže seznam používá malá písmena, klepnutím na tlačítko Velká písmena převeďte seznam na velká písmena. Potomk ho klepnutím na tlačítko Velká písmena učiňte neaktivní.

  5. Chcete-li uložit změny a ukončit editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

Panel nástrojů Kreslit

Příkazový řádek: MTEXT


Tvorba seznamů v odstavcovém textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba seznamů v odstavcovém textu
Koncepce
Postupy
Příkazy

Jak vytvořit seznam se znaky nebo čísly v odstavcovém textu při psaní

  1. Z nabídky Kresli vyberte položky [image] Text [image] Odstavcový text.
  2. Určením protilehlých rohů hraničního obdélníku definujete šířku objektu víceřádkového textu.
  3. Chcete-li rozbalit panel nástrojů Formátování textu, klepněte na tlačítko Možnosti a vyberte volbu [image] Zobrazit možnosti.
  4. Klepněte na tlačítko Odrážky a seznamy. Zkontrolujte, zda jsou zapnuty volby Povolit automatický seznam a Povolit odrážky a seznamy.
  5. Zadejte písmeno nebo číslo a tečku (nebo interpunkci).

    6. Následující znaky lze použít jako interpunkci po písmenech a číslech: tečka (.), dvojtečka (:),pravá závorka ()), pravá hranatá závorka (]) a pravá složená závorka (}).

  6. Stiskněte klávesu TAB.
  7. Zadejte text položky seznamu. Stiskem klávesy ENTER se posuňte k další položce nebo stiskem kláves SHIFT+ENTER přidejte před další položku prostý odstavec.

    8. Položka je automaticky označena znakem nebo číslem podle pořadí.

  8. Dvojím stiskem klávesy ENTER ukončíte seznam.
  9. Chcete-li uložit změny a ukončit editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

Panel nástrojů Kreslit

Příkazový řádek: MTEXT


Tvorba seznamů v odstavcovém textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba seznamů v odstavcovém textu
Koncepce
Postupy
Příkazy

Jak vytvořit seznam se znaky nebo čísly v odstavcovém textu při psaní

  1. Z nabídky Kresli vyberte položku [image] Text [image] Odstavcový text.
  2. Určením protilehlých rohů hraničního obdélníku definujete šířku objektu víceřádkového textu.
  3. Chcete-li rozbalit panel nástrojů Formátování textu, klepněte na tlačítko Možnosti a vyberte volbu [image] Zobrazit možnosti.
  4. Klepněte na tlačítko Odrážky a seznamy. Zkontrolujte, zda jsou zapnuty volby Povolit automatický seznam a Povolit odrážky a seznamy.
  5. Začněte nový řádek textu zadáním \U+2022 (řetězec Unicode pro odrážku) nebo výběrem znaku odrážky nebo jiného symbolu.

    6. Následující znaky lze použít jako interpunkci po písmenech a číslech: tečka (.), dvojtečka (:), pravá kulatá závorka ()), pravá lomená závorka (>) a pravá složená závorka (}).

  6. Stiskněte klávesu TAB.
  7. Zadejte text položky seznamu. Stiskem klávesy ENTER se posuňte k další položce nebo stiskem kláves SHIFT+ENTER přidejte před další položku prostý odstavec.

    8. Znak odrážky je automaticky přidán do další položky.

  8. Dvojím stiskem klávesy ENTER ukončíte seznam.
  9. Chcete-li uložit změny a ukončit editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

Panel nástrojů Kreslit

Příkazový řádek: MTEXT


Tvorba seznamů v odstavcovém textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba seznamů v odstavcovém textu
Koncepce
Postupy
Příkazy

Jak posunout položku seznamu v odstavcovém textu o úroveň dolů

  1. Poklepáním na objekt odstavcového textu zobrazte editor textu na místě.
  2. Umístěte kurzor na začátek položky seznamu a stiskněte klávesu TAB.

    3. Tato položka se posune o úroveň dolů a začne vnořený seznam.

  3. Stiskem klávesy ENTER začněte další položku ve stejné úrovni nebo stiskem kláves SHIFT + TAB posuňte položku o úroveň nahoru.
  4. Chcete-li uložit změny a ukončit editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

Panel nástrojů Kreslit

Příkazový řádek: MTEXT


Tvorba seznamů v odstavcovém textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba seznamů v odstavcovém textu
Koncepce
Postupy
Příkazy

Jak oddělit existující seznam

  1. Poklepáním na objekt odstavcového textu zobrazte editor textu na místě.
  2. Vyberte sekvenci položek seznamu nebo umístěte kurzor na začátek položky, kde chcete začít nový seznam.
  3. Klepněte pravým tlačítkem do editoru. Z nabídky Odrážky a seznamy vyberte položku [image] Od začátku.

    4. Vybrané položky jsou přečíslovány jako samostatné sekvence. Jestliže vyberete položky ze středu seznamu, nevybrané položky pod vybranými položkami se stanou rovněž součástí nového seznamu.

  4. Chcete-li pokračovat v původním seznamu pod novým seznamem, vyberte první položku pod novým seznamem.
  5. Klepněte pravým tlačítkem do editoru. Z nabídky Odrážky a seznamy vyberte položku [image] Pokračovat.

    6. Vybraná položka a následující položky jsou přečíslovány a předchozí seznam pokračuje.

  6. Chcete-li uložit změny a ukončit editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

Panel nástrojů Kreslit

Příkazový řádek: MTEXT


Tvorba seznamů v odstavcovém textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba seznamů v odstavcovém textu
Koncepce
Postupy
Příkazy

Jak převést seznamy v objektu odstavcového textu na obyčejný text

  1. Poklepáním na objekt odstavcového textu zobrazte editor textu na místě.
  2. Klepněte pravým tlačítkem do editoru. Klepněte na tlačítko Odrážky a seznamy. Vypněte volbu Povolit odrážky a seznamy.

    3. Seznamy obyčejného textu si zachovávají své odrážky, čísla nebo znaky. Jestliže přidáte položku do seznamu, sekvence čísel nebo znaků se nezmění.


Tvorba seznamů v odstavcovém textu - Příkazy

Poznámky a popisy
Poznámky a popisy
Tvorba seznamů v odstavcovém textu
Koncepce
Postupy
Příkazy

Příkazy
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
Systémové proměnné
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Odsazení víceřádkového textu a použití tabulátorů - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Odsazení víceřádkového textu a použití tabulátorů
Koncepce
Postupy
Příkazy

Způsob odsazení odstavců v objektu odstavcového textu (mtextu) lze nastavit. Pravítko ve textovém editoru na místě ukazuje nastavení aktuálního odstavce.

Tabulátory a odsazení, které nastavíte před zadáním textu se použijí na celý objekt víceřádkového textu. Chcete-li pro jednotlivé odstavce použít různé tabulátory a odsazení, klepněte do jednoho odstavce nebo vyberte více odstavců a potom změňte nastavení.

Posuvníky na pravítku ukazují odsazení vzhledem k levé straně hraničního obdélníku. Horní posuvník odsazuje první řádek odstavce a dolní posuvník odsazuje ostatní řádky odstavce.

Dlouhé rysky na pravítku ukazují výchozí zarážky tabulátorů. Jestliže klepnutím na pravítko nastavíte vlastní tabulátory, pravítko zobrazí u každé zarážky tabulátoru malou značku ve tvaru L. Uživatelské zarážky tabulátoru můžete odstranit přetažením značky z pravítka.


Odsazení víceřádkového textu a použití tabulátorů - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Odsazení víceřádkového textu a použití tabulátorů
Koncepce
Postupy
Příkazy

Jak vytvořit odstavce s předsazením

  1. Poklepáním na objekt odstavcového textu zobrazte editor textu na místě.
  2. Vyberte odstavce, které chcete odsadit
  3. Na pravítku se posuňte k horní značce odsazení, kde chcete, aby první řádek odstavců začínal.

    4. Poznámka Pravítko zobrazuje tabulátory a odsazení, které jsou nastaveny pro vybrané odstavce nebo není-li vybrán žádný text nebo odstavec, kde je umístěn kurzor. Výchozí zarážky tabulátorů jsou dlouhé rysky na pravítku. Chcete-li nastavit uživatelskou zarážku, klepněte na pravítko v místě, kde chcete mít zarážku tabulátoru.

  4. Dolní značku odsazení posuňte do místa, kde chcete, aby začínaly ostatní řádky odstavců.

    5. Tento krok odsadí text, včetně čar obrácení v položkách, které jsou delší než jeden řádek.

  5. Chcete-li změnit odsazení pro celý seznam nebo jednotlivé položky, vyberte odstavce, které chcete změnit, podle potřeby klepnutím na pravítko nastavte nové zarážky tabulátorů a posuňte značky odsazení.
  6. Chcete-li uložit změny a ukončit editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

Panel nástrojů Kreslit

Příkazový řádek: MTEXT


Odsazení víceřádkového textu a použití tabulátorů - Příkazy

Poznámky a popisy
Poznámky a popisy
Odsazení víceřádkového textu a použití tabulátorů
Koncepce
Postupy
Příkazy

Příkazy
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
Systémové proměnné
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Určení řádkování ve víceřádkovém textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Určení řádkování ve víceřádkovém textu
Koncepce
Postupy
Příkazy

Řádkování víceřádkového textu je vzdálenost mezi účařím (dolním okrajem) řádku textu a účařím dalšího řádku textu. Faktor řádkování se použije na celý objekt víceřádkového textu, ne na vybrané řádky.

Hodnotu řádkování můžete nastavit jako násobek řádkování nebo absolutní hodnotu. Jednoduché řádkování je 1.66násobek výšky znaků textu.

Výchozí styl řádkování Nejméně automaticky zvýší řádkování podle znaků, které jsou příliš velké pro nastavené řádkování v odstavcovém textu. Pomocí jiného stylu řádkování Přesně zarovnejte text do tabulek.

Chcete-li zajistit, aby bylo řádkování stejné ve všech odstavcových textech, vyberte položku Přesně a zadejte faktor řádkování na stejnou hodnotu pro všechny odstavcové texty.

Poznámka Pomocí volby Přesně může být text umístěn nad nebo pod řádky s překrývajícími se většími znaky.


Určení řádkování ve víceřádkovém textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Určení řádkování ve víceřádkovém textu
Koncepce
Postupy
Příkazy

Jak změnit řádkování víceřádkového textu

  1. Z nabídky Nástroje vyberte položku [image] Vlastnosti.

    2. Zobrazí se paleta Vlastnosti.

  2. Vyberte odstavcový text, který chcete editovat.
  3. V paletě Vlastnosti u stylu řádkování vyberte jedno z následujících:
    • Nejméně. Automaticky upraví mezery mezi řádky podle výšky největšího znaku na řádku. Mezi řádky s vyššími znaky se vytvoří větší prostor. Toto je výchozí nastavení.
    • Přesně Nastaví řádkování na stejnou velikost pro všechny řádky v odstavcovém textu bez ohledu na rozdíly ve formátování (písmo či výška textu).
  4. Řádkování změňte zadáním nové hodnoty pro jednu z následujících voleb. Volba dvouřádkového řádkování nabízí různé způsoby nastavení stejného aspektu:
    • Faktor řádkování. Nastaví řádkování jako násobek jednoduchého řádkování. Jednoduché řádkování je 1.66násobek výšky znaků textu.
    • Rozteč řádků. Nastaví řádkování na absolutní hodnotu měřenou ve výkresových jednotkách. Platné hodnoty musí být mezi 0.0833 a 1.3333.

Poznámka Až opustíte paletu Vlastnosti, hodnota řádkování ostatních řádků je aktualizována a odpovídá zadané hodnotě řádkování.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Určení řádkování ve víceřádkovém textu - Příkazy

Poznámky a popisy
Poznámky a popisy
Určení řádkování ve víceřádkovém textu
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
TSPACEFAC | Určuje vzdálenost řádkování víceřádkového textu, která se měří jako faktor výšky textu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba přečnívajících znaků ve víceřádkovém textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba přečnívajících znaků ve víceřádkovém textu
Koncepce
Postupy
Příkazy

Znaky představující zlomky míry nebo tolerance mohou být formátovány tak, aby se přizpůsobily několika standardům.

Přečnívající text je text nebo zlomky, které označují tolerance a míry. Zvláštní znaky označují, kde má vybraný text přečnívat.

  • Lomítko (/) vytvoří vertikální přečnívající text oddělený horizontální úsečkou.
  • Znak plotu (#) vytvoří diagonální přečnívající text oddělený diagonální úsečkou.
  • Stříška (^) vytvoří přečnívající tolerance, jež nejsou odděleny úsečkou.

Program lze nastavit k automatické tvorbě přečnívajících číslic zadaných před a za lomítkem, znakem plotu nebo stříšky. Například jestliže zadáte 1#3 následované nečíselným znakem nebo mezerou, zobrazí se dialog Vlastnosti automatického zlomku. Nastavení udávající vlastnosti formátování lze změnit.

Automatické zlomky vytváří přečnívající text pouze u číslic přímo před a za lomítkem, znakem plotu a stříšky. Chcete-li, aby nečíselné znaky přečnívaly nebo aby přečníval text, který obsahuje mezery, vyberte text a klepněte na tlačítko Zlomek v panelu nástrojů Formátování textu.

Viz také

Použití externího textového editoru


Tvorba přečnívajících znaků ve víceřádkovém textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba přečnívajících znaků ve víceřádkovém textu
Koncepce
Postupy
Příkazy

Jak vytvořit přečnívající text

Jak změnit vlastnosti přečnívání

Jak zrušit přečnívání textu


Tvorba přečnívajících znaků ve víceřádkovém textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba přečnívajících znaků ve víceřádkovém textu
Koncepce
Postupy
Příkazy

Jak vytvořit přečnívající text

  1. Z nabídky Kresli vyberte položky [image] Text [image] Odstavcový text.
  2. Určením protilehlých rohů hraničního obdélníku definujete šířku objektu víceřádkového textu.
  3. Ve textovém editoru na místě nastavte podle potřeby textový styl a jiné vlastnosti víceřádkového textu.
  4. Zadejte text, který chcete vytvořit jako přečnívající, oddělený jedním z následujících znaků:
    • Lomítko (/) vytvoří vertikální přečnívající text oddělený horizontální úsečkou.
    • Znak plotu (#) vytvoří diagonální přečnívající text oddělený diagonální úsečkou.
    • Stříška (^) vytvoří přečnívající tolerance, jež nejsou odděleny úsečkou.

    Pokud zadáte čísla oddělená znakem definujícím přečnívání a potom zadáte nečíselný znak nebo stisknete klávesu MEZERÍK, zobrazí se dialog Vlastnosti automatického zlomku.

  5. V dialogu Vlastnosti automatického zlomku můžete vybrat vytváření automaticky přečnívajících čísel (nikoliv textu bez čísel) a odstranit uvozovací mezery. Můžete také určit, zda zadáním lomítka vytvoříte diagonální nebo vertikální zlomek. Pokud funkci Automatické zlomky nechcete použít, uzavřete dialog klepnutím na tlačítko Storno.
  6. Vyberte text, který chcete vytvořit jako přečnívající a klepněte na tlačítko Zlomek v panelu nástrojů.
  7. Chcete-li uložit změny a ukončit editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

Panel nástrojů Kreslit

Příkazový řádek: MTEXT


Tvorba přečnívajících znaků ve víceřádkovém textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba přečnívajících znaků ve víceřádkovém textu
Koncepce
Postupy
Příkazy

Jak změnit vlastnosti přečnívání

  1. Poklepejte na objekt odstavcového textu, který chcete upravit.
  2. Ve textovém editoru na místě zvýrazněte přečnívající text.
  3. Klepněte pravým tlačítkem do editoru. Klepněte na tlačítko Vlastnosti.
  4. V dialogu Vlastnosti zlomku změňte nastavení podle potřeby.
  5. Klepněte na tlačítko Automatický zlomek a nastavte vlastnosti automatického zlomku.
  6. Chcete-li uložit změny a ukončit editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

Panel nástrojů Kreslit

Příkazový řádek: MTEXT


Tvorba přečnívajících znaků ve víceřádkovém textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba přečnívajících znaků ve víceřádkovém textu
Koncepce
Postupy
Příkazy

Jak zrušit přečnívání textu

  1. Poklepejte na objekt odstavcového textu, který chcete upravit.
  2. Ve textovém editoru na místě zvýrazněte přečnívající text.
  3. V panelu nástrojů Formátování textu klepněte na Zlomek.
  4. Chcete-li uložit změny a ukončit editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

Panel nástrojů Kreslit

Příkazový řádek: MTEXT


Tvorba přečnívajících znaků ve víceřádkovém textu - Příkazy

Poznámky a popisy
Poznámky a popisy
Tvorba přečnívajících znaků ve víceřádkovém textu
Koncepce
Postupy
Příkazy

Příkazy
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
Systémové proměnné
TSTACKALIGN | Řídí vertikální zarovnání zlomku
TSTACKSIZE | Určuje zobrazování výšku zlomkového textu vzhledem k aktuální výšce vybraného textu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba textu s odkazovou čárou - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba textu s odkazovou čárou
Koncepce
Postupy
Příkazy

Text, který obsahuje jednu nebo více odkazových čar, je možné vytvořit.

  • Přehled textu s odkazovou čárou
  • Tvorba odkazové čáry
    Objekt odkazové čáry je obvykle složen z šipky, odkazové čáry nebo křivky a objektu odstavcového textu.
  • Přidání textu na odkazovou čáru
    Text objektu odkazové čáry můžete zadat na příkazovém řádku nebo v textovém editoru na místě.


Tvorba textu s odkazovou čárou - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba textu s odkazovou čárou
Koncepce
Postupy
Příkazy

Jak vytvořit odkazovou čáru s přímými čarami

Jak vytvořit dvousegmentovou odkazovou čáru s textem

Jak vytvořit více odkazových čar od jedné poznámky

Jak vytvořit odkazovou čáru pomocí textového editoru na místě


Tvorba textu s odkazovou čárou - Příkazy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba textu s odkazovou čárou
Koncepce
Postupy
Příkazy
Příkazy
ČISTĚNÍ | Odstraňuje z databáze výkresu nepoužité pojmenované položky, například nepoužívané hladiny a definice bloků
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
PRAVOPIS | Kontroluje pravopis ve výkresu
PTEXT | Řídí zobrazení a vykreslování textu a atributů objektů
RODKAZ | Vytvoří odkaz a text odkazu
TEXT | Vytváří jednořádkový textový objekt.
VLASTNOSTI | Řídí vlastnosti existujících objektů
Systémové proměnné
DIMASZ | Řídí velikost kótovací čáry a šipek kótovací čáry
DIMCLRD | Přiřazuje barvy kótovacím čarám, šipkám a odkazovým čarám
DIMGAP = 0.1 | Nastavuje vzdálenost kolem kótovacího textu, pokud je nutné rozdělit kótovací čáru
DIMLDRBLK | Určuje typ šipky pro odkazové čáry
DIMSCALE | Nastavuje celkové měřítko aplikované na kótovací proměnné, které určují velikosti, vzdálenosti nebo odsazení
DIMTAD | Řídí vertikální polohu textu vzhledem ke kótovací čáře
FONTALT | Určuje alternativní písmo, které má být použito, když nelze najít specifický typ písma
FONTMAP | Určuje použitý soubor mapování písem
MTEXTED | Nastaví název aplikace, která bude použita pro úpravy objektů víceřádkového textu
QTEXTMODE | Řídí zobrazení textu
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled textu s odkazovou čárou - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Přehled textu s odkazovou čárou
Koncepce
Postupy
Příkazy

Objekt odkazové čáry je čára nebo spline s šipkou na jednom konci a objektem odstavcového textu na druhém konci. V některých případech spojuje krátká horizontální čárka, nazývaná praporek, text a rámeček tolerance s odkazovou čárou.

Odkazová čára je asociovaná s objektem odstavcového textu, když se tedy objekt přemístí, odkazová čára se úměrně posunutí protáhne.

Podobně, pokud se zapne asociativní kótování a pomocí uchopení objektů umístíte šipku odkazové čáry, objekt odkazové čáry je také asociován s kterýmkoliv objektem, ke kterému je šipka připojená. Jestliže se objekt přemístí, šipka se taky přemístí a odkazová čára se úměrně posunutí protáhne.

Text lze ve výkresu kdekoliv zkopírovat a připojit k němu odkazovou čáru.

Viz také

Změna textu s odkazovou čárou


Tvorba textu s odkazovou čárou - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba textu s odkazovou čárou
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled textu s odkazovou čárou - Příkazy

Poznámky a popisy
Poznámky a popisy
Přehled textu s odkazovou čárou
Koncepce
Postupy
Příkazy

Příkazy
RODKAZ | Vytvoří odkaz a text odkazu
Systémové proměnné
DIMGAP = 0.1 | Nastavuje vzdálenost kolem kótovacího textu, pokud je nutné rozdělit kótovací čáru
DIMLDRBLK | Určuje typ šipky pro odkazové čáry
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba odkazové čáry - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba odkazové čáry
Koncepce
Postupy
Příkazy

Objekt odkazové čáry je obvykle složen z šipky, odkazové čáry nebo křivky a objektu odstavcového textu.

Odkazovou čáru můžete vytvořit z libovolného bodu nebo objektu ve výkresu a je možné při kreslení řídit její vzhled. Odkazovou čáru mohou tvořit úsečky nebo křivky. Barvu odkazové čáry řídí aktuální barva kótovací čáry. Měřítko odkazové čáry je řízeno celkovým měřítkem kót nastaveným v aktuálním kótovacím stylu. Typ a velikost šipky, jestliže je přítomná, je řízená první šipkou definovanou v aktuálním kótovacím stylu.

Příkaz ODKAZ vytváří složené odkazové čáry, které mohou být vytvořeny z více než dvou úsečkových segmentů. Příkazy KÓTYPRŮM a KÓTYRÁDIUS vytvářejí jednoduché automatické odkazové čáry pro kružnice a oblouky.

Asociování odkazových čar s objekty

Jestliže je zapnuto asociativní kótování (systémová proměnná DIMASSOC) šipku odkazové čáry lze asociovat s umístěním na objektu pomocí uchopení objektu. Jestliže je objekt přemístěn, šipka zůstane připojená k objektu a odkazová čára se protáhne, ale odstavcový text zůstane na místě.


Tvorba odkazové čáry - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba odkazové čáry
Koncepce
Postupy
Příkazy

Jak vytvořit odkazovou čáru s přímými čarami

Jak vytvořit dvousegmentovou odkazovou čáru s textem

Jak vytvořit více odkazových čar od jedné poznámky


Tvorba odkazové čáry - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba odkazové čáry
Koncepce
Postupy
Příkazy

Jak vytvořit odkazovou čáru s přímými čarami

  1. Z nabídky Kóta vyberte položku [image] Odkaz.
  2. Stiskem klávesy ENTER zobrazíte dialog Nastavení pozice a proveďte následující nastavení:
    • Na kartě Odkazová čára & šipka vyberte volbu Přímá. V poli Počet bodů zapněte volbu Bez omezení.
    • Na kartě Poznámka vyberte volbu MText.
    • Stiskněte tlačítko Další.
  3. Vyberte první bod odkazové čáry a další body odkazové čáry.
  4. Stiskem klávesy ENTER dokončete výběr bodů odkazové čáry.
  5. Určete šířku textu.
  6. Zadejte první řádek textu. Stiskem klávesy ENTER začněte podle potřeby nové řádky textu.
  7. Dvojím stiskem klávesy ENTER příkaz ukončíte.

    8. Po dokončení příkazu RODKAZ se z textu stane objekt odstavcového textu.

Panel nástrojů Kóty

Příkazový řádek: RODKAZ


Tvorba odkazové čáry - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba odkazové čáry
Koncepce
Postupy
Příkazy

Jak vytvořit dvousegmentovou odkazovou čáru s textem

  1. Z nabídky Kóta vyberte položku [image] Odkaz.
  2. Stiskem klávesy ENTER zobrazíte dialog Nastavení pozice a proveďte následující nastavení:
    • Na kartě Poznámka vyberte volbu MText.
    • Na kartě Odkazová čára & šipka vyberte volbu Spline. V poli Počet bodů zadejte do textového pole Maximálně číslo 3. V případě potřeby vypněte volbu Bez omezení.
  3. Stiskněte tlačítko Další.
  4. Vyberte první, druhý a třetí (volitelné) bod odkazové čáry.
  5. Zadejte šířku sloupce textu.
  6. Zadejte první řádek textu. Chcete-li přidat další řádky, stiskněte jednou klávesu ENTER.
  7. Dvojím stiskem klávesy ENTER příkaz ukončíte.

Panel nástrojů Kóty

Příkazový řádek: RODKAZ


Tvorba odkazové čáry - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Tvorba odkazové čáry
Koncepce
Postupy
Příkazy

Jak vytvořit více odkazových čar od jedné poznámky

  1. Vyberte odkazovou čáru a potom uzel šipky odkazové čáry.
  2. Na výzvu příkazu zadáním k vyberte volbu Kopie.
  3. Vyberte koncové body pro další odkazové čáry a potom stiskněte klávesu ENTER.
  4. K přesunutí nového odkazu ke kotvicí čáře (například čárka) zrušte zobrazení uzlů stiskem klávesy ESC, vyberte novou odkazovou čáru, potom uzel odkazové čáry a přesuňte jej ke kotvicí čáře.

Panel nástrojů Kóty

Příkazový řádek: RODKAZ


Tvorba odkazové čáry - Příkazy

Poznámky a popisy
Poznámky a popisy
Tvorba odkazové čáry
Koncepce
Postupy
Příkazy

Příkazy
RODKAZ | Vytvoří odkaz a text odkazu
Systémové proměnné
DIMASZ | Řídí velikost kótovací čáry a šipek kótovací čáry
DIMCLRD | Přiřazuje barvy kótovacím čarám, šipkám a odkazovým čarám
DIMGAP = 0.1 | Nastavuje vzdálenost kolem kótovacího textu, pokud je nutné rozdělit kótovací čáru
DIMLDRBLK | Určuje typ šipky pro odkazové čáry
DIMSCALE | Nastavuje celkové měřítko aplikované na kótovací proměnné, které určují velikosti, vzdálenosti nebo odsazení
DIMTAD | Řídí vertikální polohu textu vzhledem ke kótovací čáře
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přidání textu na odkazovou čáru - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Přidání textu na odkazovou čáru
Koncepce
Postupy
Příkazy

Existují dva způsoby tvorby textu s odkazovou čárou. Text můžete zadat na příkazovém řádku nebo jej můžete vytvořit pomocí textového editoru na místě. Vytvoříte-li odstavcový text, můžete použít formátování jednotlivých slov nebo písmen. Kopie existujících poznámek lze také připojit k odkazové čáře.

Text je automaticky umístěn v koncovém bodě odkazové čáry, v zadaném odsazení. Toto odsazení se zadává ve správci Upravit kótovací styl na kartě Text v poli Umístění textu. Tolerance jsou také umístěny v koncovém bodě odkazové čáry. Bloky jsou vložené do určité pozice v zadaném měřítku a otočení.

Pomocí seznamu Vertikální ve správci Upravit kótovací styl na kartě Text v poli Umístění textu zarovnáte poznámku vertikálně s odkazovou čarou. Na následujícím obrázku je zobrazena vertikální zarovnání Nad.

Chete-li vytvořit kolem textu obdélník, nastavte systémovou proměnnou DIMGAP na zápornou hodnotu. Odsazení mezi rámečkem a textem je absolutní hodnota z proměnné DIMGAP.


Přidání textu na odkazovou čáru - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Přidání textu na odkazovou čáru
Koncepce
Postupy
Příkazy

Jak vytvořit odkazovou čáru pomocí textového editoru na místě

  1. Z nabídky Kóta vyberte položku [image] Odkaz.
  2. Zadejte první bod odkazové čáry a potom další body odkazové čáry.
  3. Stiskem klávesy ENTER ukončete odkazovou čáru.
  4. Určete šířku textu.
  5. Na výzvu Zadejte první řádek textu poznámky stiskněte klávesu ENTER.
  6. V textovém editoru na místě zadejte a formátujte text.
  7. Chcete-li uložit změny a ukončit editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

    Text je připojený ke koncovému bodu odkazové čáry se vzdáleností odsazení zadanou ve Správci kótovacího stylu ( (KÓTYSTYL).

Panel nástrojů Kóty

Příkazový řádek: RODKAZ


Přidání textu na odkazovou čáru - Příkazy

Poznámky a popisy
Poznámky a popisy
Přidání textu na odkazovou čáru
Koncepce
Postupy
Příkazy

Příkazy
ČISTĚNÍ | Odstraňuje z databáze výkresu nepoužité pojmenované položky, například nepoužívané hladiny a definice bloků
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
PRAVOPIS | Kontroluje pravopis ve výkresu
PTEXT | Řídí zobrazení a vykreslování textu a atributů objektů
RODKAZ | Vytvoří odkaz a text odkazu
TEXT | Vytváří jednořádkový textový objekt.
VLASTNOSTI | Řídí vlastnosti existujících objektů
Systémové proměnné
DIMGAP = 0.1 | Nastavuje vzdálenost kolem kótovacího textu, pokud je nutné rozdělit kótovací čáru
FONTALT | Určuje alternativní písmo, které má být použito, když nelze najít specifický typ písma
FONTMAP | Určuje použitý soubor mapování písem
MTEXTED | Nastaví název aplikace, která bude použita pro úpravy objektů víceřádkového textu
QTEXTMODE | Řídí zobrazení textu
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Import textu z externích souborů - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Import textu z externích souborů
Koncepce
Postupy
Příkazy

Do výkresu můžete vložit soubory TXT nebo RTF vytvořené textovými procesory pomocí importu textu nebo přetažením ikony souboru z Průzkumníku systému Windows.

Import souborů TXT nebo RTF z jiných zdrojů vám dává větší flexibilitu. Například můžete vytvořit textový soubor standardních poznámek, který vložíte do výkresů. Importovaný text se stane objektem víceřádkového textu, který lze upravit a znovu formátovat. Text importovaný ze souboru TXT převezme aktuální styl textu. Text importovaný ze souboru RTF převezme aktuální styl textu název, ale zůstanou jeho původní písma a formát. Importované textové soubory jsou omezené velikostí 32 kB a musí mít příponu .txt nebo .rtf.

Přetahujete-li soubory do výkresu, šířka textu je určená zalomením řádků a řádkováním v původním dokumentu. Při tažení souboru RTF do výkresu je text vložen jako objekt OLE.

Vložíte-li text z jiné aplikace pomocí schránky, stane se objektem OLE. Jestliže pomocí schránky vložíte text z jiného souboru,text se vloží jako referenční blok a ponechá se jeho původní styl textu.

Viz také

Import objektů OLE


Import textu z externích souborů - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Import textu z externích souborů
Koncepce
Postupy
Příkazy

Jak importovat textové soubory

Jak vložit textový soubor pomocí přetažení


Import textu z externích souborů - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Import textu z externích souborů
Koncepce
Postupy
Příkazy

Jak importovat textové soubory

  1. Z nabídky Kresli vyberte položky [image] Text [image] Odstavcový.
  2. Určením protilehlých rohů hraničního obdélníku definujete šířku objektu víceřádkového textu.
  3. Klepněte pravým tlačítkem do editoru. Klepněte na tlačítko Import textu.

    4. Omezení velikosti pro importovaný soubor je 32 kB.

  4. V dialogu Vyberte soubor poklepejte na soubor, který chcete vložit, nebo vyberte soubor a stiskněte tlačítko Otevřít.

    5. Text je vložen v místě kurzoru.

  5. Změňte text podle potřeby.
  6. Chcete-li uložit změny a ukončit editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

Panel nástrojů Kreslit

Příkazový řádek: MTEXT


Import textu z externích souborů - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Import textu z externích souborů
Koncepce
Postupy
Příkazy

Jak vložit textový soubor pomocí přetažení

  1. Otevřete průzkumníka Windows, ale ujistěte se, že není přes celou obrazovku.
  2. Zobrazte adresář, který obsahuje požadovaný soubor TXT nebo RTF.
  3. Přetáhněte ikonu textového souboru TXT nebo RTF do výkresu. Textové soubory TXT jsou vloženy jako objekty odstavcového tetxu pomocí aktuálního stylu textu. Soubory RTF jsou vloženy jako OLE objekty.


Import textu z externích souborů - Příkazy

Poznámky a popisy
Poznámky a popisy
Import textu z externích souborů
Koncepce
Postupy
Příkazy

Příkazy
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití polí v textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Použití polí v textu
Koncepce
Postupy
Příkazy

Textové pole je text zobrazující data, která se mohou během práce ve výkresu aktualizovat. Při aktualizaci tohoto pole se zobrazí poslední jeho hodnota.

  • Vložení textových polí
    Pole je text s instrukcemi pro zobrazení dat, u kterých se očekává, že se během práce ve výkresu budou měnit.
  • Aktualizovat pole
    Při aktualizaci tohoto pole se zobrazí poslední hodnota. Pole lze aktualizovat jednotlivě nebo všechna pole současně v jednom nebo více vybraných textových objektů.
  • Použití hypertextových odkazů v polích
    Pole s hypertextovým odkazem přiřadí hypertextový odkaz libovolné části textu.


Použití polí v textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Použití polí v textu
Koncepce
Postupy
Příkazy

Jak vložit pole do textu

Jak vložit pole do tabulky

Jak použít pole k zobrazení vlastnosti objektu

Jak vložit pole jako zástupce sady listů

Jak formátovat hodnotu pole.

Jak ručně aktualizovat pole

Jak ručně aktualizovat více polí

Jak automaticky aktualizovat pole

Jak přidat pole hypertextového odkazu do textu


Použití polí v textu - Příkazy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Použití polí v textu
Koncepce
Postupy
Příkazy
Příkazy
AKTUALIZUJTPOLE | Ručně aktualizuje pole ve vybraných objektech ve výkresu
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
NAJDI | Najde, přesune, vybere nebo přiblíží určený text
PRAVOPIS | Kontroluje pravopis ve výkresu
TABEXPORT | Exportuje data z objektu tabulky do souboru formátu CSV
TABSTYL | Definuje nový styl tabulky
Systémové proměnné
CTABLESTYLE | Nastavuje název aktuálního stylu tabulky
FIELDDISPLAY | Určuje, zda jsou pole zobrazena s šedým pozadím
FIELDEVAL | Řídí způsob aktualizace polí
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vložení textových polí - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Vložení textových polí
Koncepce
Postupy
Příkazy

Pole je text s instrukcemi pro zobrazení dat, u kterých se očekává, že se během práce ve výkresu budou měnit.

Při aktualizaci tohoto pole se zobrazí poslední údaj. Například hodnota pole FileName je název souboru. Jestliže se název souboru změní, nový název souboru se zobrazí po aktualizaci pole.

Pole lze vložit do libovolného druhu textu (kromě tolerancí), včetně textu v buňkách tabulek, atributů a definic atributů. Je-li libovolný textový příkaz aktivní, v místní nabídce je dostupná položka Vložit pole.

Některá pole sady listů lze vložit jako zástupce. Například můžete jako zástupce vložit SheetNumberAndTitle. Až se později do sady listů vloží rozvržení, zástupné pole zobrazí správný počet listů a název.

Pole zástupců bloků lze použít v definicích atributů bloku při práci v Editor bloků.

Pole, pro které není dostupná žádná hodnota, zobrazuje čárky (----). Například pole Autor, které je nastaveno v dialogu Vlastnosti výkresu může být prázdné. Neplatné pole zobrazí znaky plotu (####). Například pole CurrentSheetName, které je platné pouze ve výkresovém prostoru a je umístěno do modelového prostoru, zobrazí znaky plotu.

Změna vzhledu textového pole

Text pole používá stejný styl textu jako textový objekt, do kterého je vloženo. Implicitně jsou textová pole zobrazena na světle šedém pozadí, které není vykresleno (systémová proměnná FIELDDISPLAY).

Formátovací volby v dialogu Pole nastavují vzhled zobrazovaného textu. Dostupné volby závisí na typu pole. Například formát datových polí nabízí volby pro zobrazení dne v týdnu a času a formát polí pojmenovaných objektů nabízí volby velikosti písmen.

Úprava textového pole

Protože pole je součástí textového objektu, nelze jej přímo vybrat. Textový objekt je nutné vybrat a editační příkaz musí být aktivní. Je-li pole vybráno, v místní nabídce je dostupná volba Upravit pole nebo poklepáním na pole můžete zobrazit dialog Pole. Provedené změny se použijí na veškerý text v poli.

Jestliže již nechcete pole nadále aktualizovat, hodnotu, která je aktuálně zobrazena, můžete zachovat převodem pole na text.

Výraz pole skládající se z řídicích znaků a kódu pole je zobrazen v dialogu Pole, ale nelze jej upravit.


Vložení textových polí - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Vložení textových polí
Koncepce
Postupy
Příkazy

Jak vložit pole do textu

Jak vložit pole do tabulky

Jak použít pole k zobrazení vlastnosti objektu

Jak vložit pole jako zástupce sady listů

Jak formátovat hodnotu pole.


Vložení textových polí - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Vložení textových polí
Koncepce
Postupy
Příkazy

Jak vložit pole do textu

  1. Poklepáním na text zobrazte příslušný dialog pro úpravu textu.
  2. Umístěte kurzor nad místo, kde se má pole zobrazit. Klepněte na tlačítko Vložit pole.

    3. Přístup z klávesnice získáte stiskem kláves CTRL + F .

  3. V dialogu Pole v poli Kategorie pole vyberte Vše nebo vyberte kategorii.

    4. Pole ve vybrané kategorii jsou zobrazena v seznamu Názvy polí.

  4. V seznamu Názvy polí vyberte pole.

    5. Aktuální hodnota většiny polí je zobrazena ve stínovaném textovém poli napravo od pole Kategorie pole. Aktuální hodnota datového pole je zobrazena v seznamu Příklady.

  5. Vyberte formát a další volby.

    6. Když například vyberete pole NamedObject, zvolte typ (například hladinu nebo styl textu) a název (například 0 pro hladinu nebo STANDARDNÍ pro styl textu).

    Výraz pole zobrazí výraz, který poli přísluší. Výraz pole sice zde nelze upravit, ale pomocí tohoto pole se můžete naučit, jak jsou pole vytvářena.

  6. Klepnutím na tlačítko OK vložte pole.

    7. Při uzavření dialogu Pole zobrazí pole svou aktuální hodnotu v textu.


Vložení textových polí - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Vložení textových polí
Koncepce
Postupy
Příkazy

Jak vložit pole do tabulky

  1. Poklepáním na buňku v tabulce ji vyberte pro úpravu.
  2. Umístěte kurzor nad místo, kde chcete, aby se pole zobrazilo. Klepněte na tlačítko Vložit pole.
  3. V dialogu Pole vyberte Vše nebo vyberte kategorii.
  4. V seznamu Názvy polí vyberte pole.

    5. Aktuální hodnota pole je zobrazena ve stínovaném textovém poli napravo od pole Kategorie pole.

  5. Vyberte formát a další volby.
  6. Klepnutím na tlačítko OK vložte pole.

    7. Při přesunu do další buňky se zobrazí aktuální hodnota pole.


Vložení textových polí - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Vložení textových polí
Koncepce
Postupy
Příkazy

Jak použít pole k zobrazení vlastnosti objektu

  1. Poklepáním na text zobrazte příslušný dialog pro úpravu textu.
  2. Umístěte kurzor nad místo, kde chcete, aby se pole zobrazilo. Klepněte na tlačítko Vložit pole.
  3. V dialogu Pole v poli Kategorie pole vyberte Vše.
  4. V seznamu Názvy polí vyberte Objekt.
  5. V poli Typ objektu klepněte na tlačítko Vyberte objekt a vyberte objekt ve výkresu.
  6. V dialogu Pole v poli Vlastnost vyberte vlastnost, jejíž hodnotu chcete v textu zobrazit.

    7. Pole například může zobrazit poloměr vybrané kružnice.

  7. Vyberte formát textu.
  8. Stiskněte tlačítko Další.

    9. Aktuální hodnota vlastnosti objektu se zobrazí v textu.


Vložení textových polí - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Vložení textových polí
Koncepce
Postupy
Příkazy

Jak vložit pole jako zástupce sady listů

  1. Z nabídky Kresli vyberte položku Úsečka.
  2. V dialogu Definice atributu v poli Režim klepněte na tlačítko Přednastavený. Určete libovolné volby textu.
  3. V dialogu Atribut v poli Štítek zadejte název pole.
  4. Vpravo od pole Hodnota klepněte na tlačítko Vložit pole.
  5. V dialogu Pole v Kategorie pole vyberte Sada listů.
  6. V seznamu Názvy polí vyberte Výplň sady listů.
  7. V poli Typ výplně vyberte požadované pole.

    8. Dočasná hodnota zobrazí náhled zástupného pole.

  8. V poli Formát vyberte styl písmenek pro zástupné pole.

    9. Při aktualizaci pole se stejný styl použije pro hodnotu pole.

  9. (Volitelné) Jestliže chcete, aby pole sloužilo jako hypertextový odkaz, klepněte na volbu Připojit hyperodkaz.

    10. Poznámka Volba Připojit hyperodkaz není dostupná pro pole ViewportScale.

  10. Klepnutím na tlačítko OK uzavřete dialog Pole.

    11. Zástupné pole zobrazí svůj název po uzavření dialogu Pole: například SheetNumber. Později, když je blok vložen pomocí položky z místní nabídky seznamu Pohledy ve Správci sady listů, pole zobrazí hodnotu pole listu, do kterého je přetaženo: například číslo listu.

  11. V dialogu Definovat atribut klepněte na tlačítko OK. Určete umístění pro text pole, který se zobrazí vedle vytvořené geometrie pro použití ve Správci sady listů jako odkazovací blok nebo označovací blok.
  12. Vytvořte blok, který obsahuje nově vytvořený atribut bloku spolu s geometrií pro blok.


Vložení textových polí - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Vložení textových polí
Koncepce
Postupy
Příkazy

Jak formátovat hodnotu pole.

  1. Poklepáním na text zobrazte příslušný dialog pro úpravu textu.
  2. Poklepejte na pole, které chcete formátovat.

    3. Zobrazí se dialog Pole. Jestliže je pro pole dostupné formátování, zobrazí se tlačítko Formát pole.

  3. Klepněte na tlačítko Formát pole.

    4. V dialogu Formát pole je zobrazena aktuální hodnota pole. Po výběru volby se výsledek zobrazí v poli Náhled.

  4. Zadejte faktor převodu pro použití na aktuální hodnotu.

    5. Například chete-li převést palce na milimetry, zadejte 0.03937.

  5. Zadejte libovolný text, který má být na začátku nebo zadejte hodnotu pole.

    6. Například zadejte mm pro milimetry.

  6. Vyberte desetinný oddělovač. Vyberte čárku nebo žádný oddělovač pro tisíce.
  7. Vyberte volbu pro potlačení nul:
    • Úvodní: Potlačí počáteční nuly ve všech hodnotách desetinných polích. Například z 0.5000 se stane .5000.
    • Koncové: Potlačí nuly ve všech hodnotách desetinných polí. Například z 12.5000 se stane 12.5 a 30.0000 se změní na 30.
    • 0 stop: Potlačí zobrazení stop u hodnot se stopami a palci, když je vzdálenost menší než jedna stopa. Například 0'-6 1/2" se změní na 6 1/2".
    • 0 palců: Potlačí zobrazení palců u hodnot se stopami a palci, když je vzdálenost celým násobkem stopy. Například 1'-0" se změní na 1'.
  8. Stiskněte tlačítko Další.

    9. V dialogu Pole je hodnota pole zobrazena v poli Náhled s určeným formátováním.

  9. Stiskněte tlačítko Další.


Vložení textových polí - Příkazy

Poznámky a popisy
Poznámky a popisy
Vložení textových polí
Koncepce
Postupy
Příkazy

Příkazy
AKTUALIZUJTPOLE | Ručně aktualizuje pole ve vybraných objektech ve výkresu
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
NAJDI | Najde, přesune, vybere nebo přiblíží určený text
PRAVOPIS | Kontroluje pravopis ve výkresu
TABEXPORT | Exportuje data z objektu tabulky do souboru formátu CSV
TABSTYL | Definuje nový styl tabulky
Systémové proměnné
CTABLESTYLE | Nastavuje název aktuálního stylu tabulky
FIELDDISPLAY | Určuje, zda jsou pole zobrazena s šedým pozadím
FIELDEVAL | Řídí způsob aktualizace polí
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Aktualizovat pole - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Aktualizovat pole
Koncepce
Postupy
Příkazy

Rovněž lze nastavit pole na automatickou aktualizaci při otevření výkresu, uložení, vykreslení, regenerování nebo poslání pomocí příkazu EPŘENOS.

Nastavení na ovládacím prvku Karta Uživatelské nastavení (dialog Možnosti) určují, zda jsou pole aktualizována automaticky nebo na požádání (systémová proměnná FIELDEVAL). Pole Datum nelze aktualizovat automaticky bez ohledu na nastavení systémové proměnné FIELDEVAL.

Poznámka Jestliže je systémová proměnná DEMANDLOAD nastavena na 2, pole nelze aktualizovat dokud nepoužijete příkazy TPOLE nebo AKTUALIZUJTPOLE.

Kontextová pole v blocích a externích referencích

Některá pole jsou kontextová; to znamená, že jejich hodnota se liší podle toho, ve kterém prostoru nebo rozvržení se nacházejí. Například protože každé rozvržení může mít připojené jiné nastavení stránky, zobrazená hodnota v poli Orientace vykreslení může být ve stejném výkresu v různých rozvrženích jiná.

Seznam kontextových polí
Aktuální uživ. list | Aktuální název listu
Aktuální popis listu | Název zařízení
Aktuální číslo listu | Rozměr papíru
Aktuální číslo a název listu | Datum vykreslení
Aktuální sada listů | Orientace vykreslení
Aktuální uživ. sada listů | Měřítko vykreslení
Aktuální popis sady listů | Název nastavení stránky
Aktuální pod-sada listů | Tabulka výkresových stylů

Z důvodu kompatibility se staršími verzemi, kontextová pole v blocích a externích referencích se při jejich vložení do výkresu neaktualizují; místo toho pole zobrazí poslední hodnotu z mezipaměti. Z tohoto důvodu, pokud chcete použít kontextová pole v bloku (například rohové razítko), je nutné vložit pole jako atribut. Například rohové razítko může použít pole Aktuální číslo listu jako atribut. Vložíte-li rohové razítko, pole budou zobrazovat počet listů, do kterých je rohové razítko vloženo.

Většina polí není kontextová a je aktualizována v blocích a externích referencích. Pole v externích referencích jsou aktualizována podle hostitelského souboru, ne podle zdrojové externí reference. Tato pole se nesmí umísťovat v atributech. Například pole, které zobrazuje číslo určitého listu v sadě listů a aktualizuje se při změně počtu těchto listů, je vlastnost sady listů. Když vytvoříte pole, vyberete název pole Sada listů, vyberete sadu listů a list, který chcete mít ve stromovém zobrazení a potom vyberete vlastnost SheetNumber pro hodnotu pole, kterou chcete zobrazit. Toto pole zobrazí číslo listu daného listu, dokonce i když umístíte pole v bloku a vložíte jej do jiného výkresu. Jestliže bude list odstraněn ze sady listů, již nebude mít číslo listu, pole se stane neplatným a zobrazí znaky plotu.

Některá pole sady listů lze vložit jako zástupce. Když například vytvoříte vlastní odkazovací a označovací bloky, je možné pole SheetNumber vložit jako zástupce. Později, když je blok vložen pomocí položky z místní nabídky seznamu Pohledy ve Správci sady listů, pole zobrazí počet listů výkresu.

Kompatibilita s AutoCADem LT a předchozími verzemi programu AutoCAD

Je-li výkres s poli otevřen v programu AutoCAD 2004 nebo ve starších verzích, pole nebudou aktualizována; zobrazí hodnotu naposledy zobrazenou ve výkresu před jeho otevřením. Pokud nebudou v poli provedeny žádné změny, bude normálně aktualizováno při dalším otevření ve verzi, která pole podporuje.

Pole nejsou dostupná v AutoCAD LT. Je-li výkres s poli otevřen v AutoCADu LT, pole jsou aktualizována podle nastavení systémové proměnné FIELDEVAL ve výkresu, ale systémová proměnná FIELDEVAL není přístupná.

Viz také

Práce s výkresy AutoCADu v AutoCADu LT


Aktualizovat pole - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Aktualizovat pole
Koncepce
Postupy
Příkazy

Jak ručně aktualizovat pole

Jak ručně aktualizovat více polí

Jak automaticky aktualizovat pole


Aktualizovat pole - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Aktualizovat pole
Koncepce
Postupy
Příkazy

Jak ručně aktualizovat pole

  1. Poklepejte na text.
  2. Vyberte pole, které chcete aktualizovat, a klepněte pravým tlačítkem. Klepněte na tlačítko Aktualizovat pole.


Aktualizovat pole - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Aktualizovat pole
Koncepce
Postupy
Příkazy

Jak ručně aktualizovat více polí

  1. na příkazový řádek
  2. Na výzvu Vyberte objekty vyberte objekty obsahující pole, která chcete aktualizovat, a stiskněte klávesu ENTER.

    3. Všechna pole ve vybraných objektech budou aktualizována.


Aktualizovat pole - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Aktualizovat pole
Koncepce
Postupy
Příkazy

Jak automaticky aktualizovat pole

  1. na příkazový řádek
  2. Zadejte bitový kód, který je součtem libovolných následujících hodnot:
    • aktualizovaná externí reference
    • aktualizovaná externí reference
    • aktualizovaná externí reference
    • aktualizovaná externí reference
    • aktualizovaná externí reference
    • aktualizovaná externí reference

    Například chcete-li aktualizovat pole pouze v případe otevření, uložení nebo vykreslení souboru, zadejte hodnotu 7.


Aktualizovat pole - Příkazy

Poznámky a popisy
Poznámky a popisy
Aktualizovat pole
Koncepce
Postupy
Příkazy

Příkazy
AKTUALIZUJTPOLE | Ručně aktualizuje pole ve vybraných objektech ve výkresu
Systémové proměnné
FIELDDISPLAY | Určuje, zda jsou pole zobrazena s šedým pozadím
FIELDEVAL | Řídí způsob aktualizace polí
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití hypertextových odkazů v polích - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Použití hypertextových odkazů v polích
Koncepce
Postupy
Příkazy

Hypertextový odkaz funguje stejně jako hypertextový odkaz připojený k objektu. Když se kurzor zastaví nad textem, zobrazí se kurzor hypertextového odkazu a popis hypertextového odkazu. Stiskněte klávesu CTRL a klepněte na následující odkaz.

Poznámka Pole Hyperodkaz používá asbolutní cestu k souboru; příkaz HYPERLINK umí vytvořit hypertextový odkaz s relativní cestou.

Pole, která odkazují na list, názvy pohledu a čísla, lze přiřadit hypertextovému odkazu při jejich tvorbě. Když tyto položky změníte nebo přesunete do Správce sady listů, hypertextové odkazy s nimi asociované se opět umístí do správné pozice.

Při publikování do formátu DWF s více listy se hypertextové odkazy v polích převedou z odkazů na soubory DWG na odkazy na soubory DWF.


Použití hypertextových odkazů v polích - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Použití hypertextových odkazů v polích
Koncepce
Postupy
Příkazy

Jak přidat pole hypertextového odkazu do textu

  1. Z nabídky Kresli vyberte položky [image] Text [image] Odstavcový.
  2. Umístěte kurzor nad místo, kde se má hypertextový odkaz zobrazit.
  3. Klepněte pravým tlačítkem do editoru. Klepněte na tlačítko Vložit pole.
  4. V dialogu Pole v poli Kategorie pole vyberte Připojené.
  5. V poli Názvy polí vyberte Hyperodkaz a klepněte na tlačítko Hyperodkaz.
  6. V dialogu Vložit hypertextový odkaz použijte jeden z následujících způsobů pro určení umístění:
    • Do textového pole Napište soubor nebo název WWW stránky zadejte cestu a název souboru, který chcete k hypertextovému odkazu přidružit.
    • V poli Procházet na klepněte na Soubor, Web stránku nebo Cíl. Přejděte do umístění, do kterého se chcete propojit, a potom klepněte na tlačítko Otevřít nebo OK.
  7. (Volitelné) V poli Zobrazovaný text vyberte výchozí zobrazený text a zadejte text odkazu, který se má zobrait v odstavcovém objektu.
  8. Klepnutím na tlačítko OK uzavřete všechny dialogy.
  9. Chcete-li uložit změny a ukončit editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

    Hypertextový odkaz se zobrazí v odstavcovém objektu s definovaným textem odkazu. Pomocí klávesy CTRL + klepnutí přeskočte do umístění hypertextového odkazu.

Panel nástrojů Kreslit

Příkazový řádek: MTEXT


Použití hypertextových odkazů v polích - Příkazy

Poznámky a popisy
Poznámky a popisy
Použití hypertextových odkazů v polích
Koncepce
Postupy
Příkazy

Příkazy
AKTUALIZUJTPOLE | Ručně aktualizuje pole ve vybraných objektech ve výkresu
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
NAJDI | Najde, přesune, vybere nebo přiblíží určený text
PRAVOPIS | Kontroluje pravopis ve výkresu
TABEXPORT | Exportuje data z objektu tabulky do souboru formátu CSV
TABSTYL | Definuje nový styl tabulky
Systémové proměnné
CTABLESTYLE | Nastavuje název aktuálního stylu tabulky
FIELDDISPLAY | Určuje, zda jsou pole zobrazena s šedým pozadím
FIELDEVAL | Řídí způsob aktualizace polí
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Práce se styly textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Práce se styly textu
Koncepce
Postupy
Příkazy

Při zadání textu do výkresu aktuální styl textu určuje písmo textu, velikost, úhel, orientaci a další vlastnosti textu.

  • Přehled stylů textu
  • Přiřazení písem textu
    Písmo textu lze přiřadit jako součást definice stylu textu. Několik faktorů závisí na typu textu, se kterým pracujete.
  • Nastavení výšky textu
    Výška textu určuje velikost písma ve výkresových jednotkách v použitém písmu.
  • Nastavení úhlu zešikmení textu
    Úhel sklopení určuje sklopení textu dopředu nebo dozadu.
  • Nastavení horizontální nebo vertikální orientace
    Text může být vertikální nebo horizontální. Pokud přiřazené písmo podporuje duální orientaci, můžete textu přiřadit pouze vertikální orientaci.


Práce se styly textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Práce se styly textu
Koncepce
Postupy
Příkazy

Jak nastavit aktuální styl textu

Jak přiřadit písmo TrueType ke stylu textu

Jak přiřadit písmo asijského jazyka ke stylu textu

Jak určit soubor mapování písem

Jak určit výchozí alternativní písmo

Jak nastavit výšku textu ve stylu textu

Jak nastavit úhel sklonu ve stylu textu

Jak nastavit vertikální orientaci ve stylu textu


Práce se styly textu - Příkazy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Práce se styly textu
Koncepce
Postupy
Příkazy
Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
PTEXT | Řídí zobrazení a vykreslování textu a atributů objektů
Systémové proměnné
FONTALT | Určuje alternativní písmo, které má být použito, když nelze najít specifický typ písma
FONTMAP | Určuje použitý soubor mapování písem
QTEXTMODE | Řídí zobrazení textu
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
TEXTSIZE | Nastavuje výchozí výšku pro nové textové objekty vykreslené aktuálním stylem textu
TEXTSTYLE | Obsahuje název aktuálního textového stylu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled stylů textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Přehled stylů textu
Koncepce
Postupy
Příkazy

Veškery text ve výkresu má svůj přiřazený styl textu. Jestliže zadáte text, program použije aktuální styl textu, který určuje písmo, velikost, úhel zešikmení, orientaci a další vlastnosti textu. Pokud chcete vytvořit text pomocí jiného stylu textu, můžete nastavit jako aktuální jiný styl textu. Tabulka ukazuje nastavení textového stylu STANDARD.

Příklad: Nastavení výchozího stylu textu
nastavení výchozího stylu
Nastavení hodnoty | Výchozí | Popis
Název stylu | STANDARDNÍ | Název do délky maximálně 255 znaků
Název písma | txt.shx | Soubor spojený s písmem (vlastnosti stylu)
Big Font | žádný | Speciální soubor pro definici tvaru používaný pro znakové sady jiné než ASCII (například Kanji)
Výška | 0 | Výška znaku
Šířka | 1 | Rozšíření nebo zúžení znaků
Úhel sklonu | 0 | Zešikmení znaků
Pozpátku | Ne | Text psaný pozpátku
Vzhůru nohama | Ne | Text psaný shora dolů
Vertikální | Ne | Vertikální nebo horizontální text

Nastavení aktuálního stylu textu jsou zobrazeny na příkazovém řádku. Aktuální styl textu můžete použít či upravovat nebo můžete vytvořit a načíst nový styl textu. Až vytvoříte styl textu, můžete upravovat jeho vlastnosti, měnit název nebo ho můžete odstranit, nebude-li dále potřebný.

Tvorba a úprava stylů textu

Kromě výchozího stylu STANDARD je nutné vytvářet každý styl textu, který chcete použít.

Název stylu textu může být dlouhý až 255 znaků. Název může obsahovat písmena, číslice a speciální znaky dolar ($), podtržítko (_) a pomlčku (-). Jestliže nezadáte název stylu textu, styly textu jsou automaticky pojmenovány Stylč, kde č je číslo začínající 1.

V dialogu Styl textu můžete upravovat existující styl textu změnou nastavení. Abyste si zobrazili změny stylu textu, můžete také aktualizovat tento existující text.

Určitá nastavení stylu působí odlišně na odstavcový a řádkový text. Například změna převrácení či obrácení textu nepůsobí na objekty odstavcového textu. Změna šířky a sklopení nepůsobí na řádkový text.

Pokud přejmenujete existující styl textu, jakýkoliv text používající starý název převezme nový název stylu textu.

Neodkazovaný styly textu lze odstranit z výkresu pomocí příkazu ČISTI nebo odstraněním stylů textu z dialogu Styly textu. Styl textu STANDARD nelze odstranit.

Změna stylu textu

Změníte-li styl textu objektu odstavcového textu, aktualizované nastavení se použije na celý objekt a případné formátování jednotlivých písmen nemusí zůstat zachováno. Následující tabulka popisuje výsledek změn stylu textu na formátované znaky.

Formátování | Zachováno?
Tučné | Ne
Barva | Ano
Písmo | Ne
Výška | Ne
Kurzíva | Ne
Přečnívání | Ano
Podtržení | Ano


Přehled stylů textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Přehled stylů textu
Koncepce
Postupy
Příkazy

Jak nastavit aktuální styl textu

  • V panelu nástrojů Styly vedle seznamu Styl textu klepněte na šipku a vyberte styl textu.

Příkazový řádek: PÍSMO


Přehled stylů textu - Příkazy

Poznámky a popisy
Poznámky a popisy
Přehled stylů textu
Koncepce
Postupy
Příkazy

Příkazy
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
Systémové proměnné
FONTALT | Určuje alternativní písmo, které má být použito, když nelze najít specifický typ písma
FONTMAP | Určuje použitý soubor mapování písem
TEXTSIZE | Nastavuje výchozí výšku pro nové textové objekty vykreslené aktuálním stylem textu
TEXTSTYLE | Obsahuje název aktuálního textového stylu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přiřazení písem textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Přiřazení písem textu
Koncepce
Postupy
Příkazy

Písmo textu lze přiřadit jako součást definice stylu textu. Několik faktorů závisí na typu textu, se kterým pracujete.

  • Přehled přiřazení písem textu
  • Použití písem TrueType
    Na zobrazení písem TrueType ve výkresu působí několik faktorů.
  • Použití písem Unicode a Big Font
    Zadávání, zobrazování a vybírání písem Unicode a Big Font ve výkresu ovlivňuje několik faktorů.
  • Nahrazení písem
    Písmo použité ve výkresu, které není aktuálně instalováno ve vašem systému je automaticky nahrazeno jiným písmem.


Přiřazení písem textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Přiřazení písem textu
Koncepce
Postupy
Příkazy

Jak přiřadit písmo TrueType ke stylu textu

Jak přiřadit písmo asijského jazyka ke stylu textu

Jak určit soubor mapování písem

Jak určit výchozí alternativní písmo


Přiřazení písem textu - Příkazy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Přiřazení písem textu
Koncepce
Postupy
Příkazy
Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
PTEXT | Řídí zobrazení a vykreslování textu a atributů objektů
Systémové proměnné
FONTALT | Určuje alternativní písmo, které má být použito, když nelze najít specifický typ písma
FONTMAP | Určuje použitý soubor mapování písem
QTEXTMODE | Řídí zobrazení textu
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled přiřazení písem textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Přehled přiřazení písem textu
Koncepce
Postupy
Příkazy

Písmo definuje tvary znaků textu, které vytváří každou znakovou sadu. Kromě písem TrueType můžete použít i zkompilovaná písma SHX.

Jedno písmo může být použito více než jedním stylem textu. Pokud máte standardní písmo, můžete úpravou dalšího nastavení stylu vytvořit sadu stylů, které používají standardní písmo různými způsoby. Na následujícím obrázku je stejné písmo použité různými styly, které mají různá nastavení sklopení.

Písmo můžete přidělit stylu textu tak, že ze seznamu v dialogu Styl textu vyberete název znakové sady.


Přiřazení písem textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Přiřazení písem textu
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled přiřazení písem textu - Příkazy

Poznámky a popisy
Poznámky a popisy
Přehled přiřazení písem textu
Koncepce
Postupy
Příkazy

Příkazy
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
Systémové proměnné
FONTALT | Určuje alternativní písmo, které má být použito, když nelze najít specifický typ písma
FONTMAP | Určuje použitý soubor mapování písem
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití písem TrueType - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Použití písem TrueType
Koncepce
Postupy
Příkazy

Na zobrazení písem TrueType ve výkresu působí několik faktorů.

Písma TrueType se vždy ve výkresu jeví jako vizuálně vyplněná; avšak při vykreslování systémová proměnná TEXTFILL řídí, zda jsou písma vizuálně vyplněná. Systémová proměnná TEXTFILL je implicitně nastavena na 1, aby vykreslovala vizuálně vyplněná písma.

Textový editor na místě je schopen zobrazit pouze písma, která umí rozpoznat systém Microsoft Windows. Protože písma SHX nejsou ve Windows rozpoznána, v textovém editoru na místě je dodávan ekvivalent písem TrueType při výběru písma SHX nebo jiného než TrueType pro úpravu.

Viz také

Nastavení výšky textu


Použití písem TrueType - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Použití písem TrueType
Koncepce
Postupy
Příkazy

Jak přiřadit písmo TrueType ke stylu textu

  1. Z nabídky Formát vyberte položku [image] Styl textu.
  2. V rozbalovacím seznamu Název stylu dialogu Styl textu klepněte na tlačítko Nový.
  3. V dialogu Nový styl textu zadejte název stylu pro nový styl textu a klepněte na tlačítko OK.
  4. V poli Název písma vyberte ze seznamu písmo TrueType. Písma TrueType zobrazí ikonu TrueType před jejich názvy.
  5. Chcete-li zobrazit vliv na různé znaky, zadejte textový řetězec v ukázkovém textovém poli, které se nachází vlevo od tlačítka Náhled a potom klepněte na Náhled.
  6. Chcete-li aktualizovat text aktuálního stylu ve výkresu, klepněte na tlačítko Použít.
  7. Klepněte na tlačítko Zavřít.

Panel nástrojů Styly

Příkazový řádek: PÍSMO


Použití písem TrueType - Příkazy

Poznámky a popisy
Poznámky a popisy
Použití písem TrueType
Koncepce
Postupy
Příkazy

Příkazy
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
PTEXT | Řídí zobrazení a vykreslování textu a atributů objektů
Systémové proměnné
QTEXTMODE | Řídí zobrazení textu
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití písem Unicode a Big Font - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Použití písem Unicode a Big Font
Koncepce
Postupy
Příkazy

Zadávání, zobrazování a vybírání písem Unicode a Big Font ve výkresu ovlivňuje několik faktorů.

Program podporuje kódovací standard znaků Unicode. Písmo Unicode může obsahovat 65 535 znaků s tvary pro mnoho jazyků. Písma Unicode obsahují mnohem více znaků než jsou definovány ve vašem systému, chcete-li použít znak, který není přímo dostupný z klávesnice, můžete zadat únikovou sekvenci \U+nnnn, kde nnnn znázorňuje šestnáctkovou hodnotu Unicode znaku. Všechna písma typu SHX jsou nyní písma Unicode.

Textové soubory pro některé abecedy (například Kanji) obsahují tisíce znaků, které nejsou ASCII. Chcete-li přizpůsobit takový text, program podporuje speciální typ definice tvarů, známý jako Big Font. Styl můžete nastavit tak, aby používal běžné soubory i soubory Big Font.

Jestliže určíte písma pomocí příkazu -PÍSMO, předpokládá se, že první název je pro normální písmo a druhý (oddělený čárkou) je Big Font. Jestliže zadáte pouze jeden název, předpokládá se, že je to normální písmo a libovolné asociované písmo Big Font je odstraněno. Pomocí úvodních či koncových čárek při zadávání názvů souborů písem je možné změnit jedno písmo bez ovlivnění druhého (viz následující tabulka).

Zadání písem a písem Big Font z příkazového řádku
Napsáním ... | Zadáte ...
[název písma],[název Big Font] | Normální písmo i Big Font
[název písma] | Pouze normální písmo (Big Font nezměněn)
,[název Big Font] | Pouze Big Font (normální písmo nezměněno)
[název písma] | Pouze normální písmo (byl-li zadán Big Font, je zrušen)
ENTER (žádná odpověď) | Žádná změna

Poznámka Dlouhé názvy souborů, které obsahují tečky, nejsou platné jako názvy písem. Tečka je interpretována jako oddělovač pro pár písem SHX–Big Font.

Viz také

Nahrazení písem


Použití písem Unicode a Big Font - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Použití písem Unicode a Big Font
Koncepce
Postupy
Příkazy

Jak přiřadit písmo asijského jazyka ke stylu textu

  1. Z nabídky Formát vyberte položku [image] Styl textu.
  2. V rozbalovacím seznamu Název stylu dialogu Styl textu klepněte na tlačítko Nový.
  3. V dialogu Nový styl textu zadejte název stylu pro nový styl textu a klepněte na tlačítko OK.
  4. V textovém poli Název písma vyberte název souboru písma SHX a potom zapnutím volby Použít Big Font vyberte písmo Big Font asijského jazyka.

    5. Když zapnete volbu Použít Big Font, pole Styl písma se změní na pole Big Font. Přístupné pro výběr jsou pouze písma SHX a v poli Big Font jsou zobrazeny pouze názvy Big Font.

  5. Chcete-li zobrazit vliv na různé znaky, zadejte textový řetězec v ukázkovém textovém poli, které se nachází vlevo od tlačítka Náhled a potom klepněte na Náhled.
  6. Chcete-li aktualizovat text aktuálního stylu ve výkresu, klepněte na tlačítko Použít.
  7. Klepněte na tlačítko Zavřít.

Panel nástrojů Styly

Příkazový řádek: PÍSMO


Použití písem Unicode a Big Font - Příkazy

Poznámky a popisy
Poznámky a popisy
Použití písem Unicode a Big Font
Koncepce
Postupy
Příkazy

Příkazy
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nahrazení písem - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Nahrazení písem
Koncepce
Postupy
Příkazy

Program přizpůsobí písmo, které není aktuálně ve vašem systému instalováno tak, že jej nahradí jiným písmem.

Určení alternativního písma

Jestliže výkres určuje písmo, které není aktuálně ve vašem systému, je automaticky nahraženo písmem navrženým jako alternativní písmo. Implicitně se použije soubor simplex.shx. Jestliže chctee určit jiné písmo, zadejte alternativní název souboru písma změnou systémové proměnné FONTALT. Jestliže použijete textový styl, který používá písmo Big Font, můžete ho mapovat do jiného písma pomocí systémové proměnné FONTALT. Tato systémová proměnná používá výchozí dvojici souborů písem txt.shx, bigfont.shx. Více informací nabízí Použití písem Unicode a Big Font.

V předchozích verzích bylo možné ve výkresu zobrazit písma PostScript® . Protože novější verze nemohou zobrazit písma PostScript, společnost Autodesk dodává ekvivalenty písem TrueType. Tato písma PostScript jsou mapována na ekvivalent písem TrueType v souboru mapování písem, který se dodává s programem.

Zobrazení proxy písem

Pro vlastní písma SHX nebo písma od externích dodavatelů, která nemají ekvivalentní písmo TrueType, nabízí jako náhradu jedno z několika různých písem TrueType nazývaných proxy písma. V textovém editoru na místě proxy písma vypadají jinak než písma, která znázorňují, aby označily, že proxy písma jsou náhradou za písma použitá ve výkresu.

Uživatelská písma SHX se neobjevují v seznamu Písmo v panelu nástrojů Formátování textu. Chcete-li formátovat text pomocí přiřazení těchto písem k textu, vytvořte nejprve styl textu, který používá toto písmo a potom použijte tento styl na text.

Použití tabulky mapování písem

Někdy bude třeba zjistit, zda výkres používá pouze určitá písma, nebo převést používaná písma na písma jiná. Pro oba tyto účely můžete použít libovolný textový editor při vytvoření tabulky mapování písem.

Tyto tabulky mapování písem můžete použít pro standardizaci společných písem nebo pro usnadnění nespraženého tisku. Jestliže například sdílíte výkresy se svými kolegy, můžete pomocí tabulky mapování písem vybrat písmo, které je nahrazeno při vytvoření objektu s jiným písmem. Podobně můžete při editaci výkresu používat rychleji se zobrazující písma SHX a před výsledným vykreslením je pomocí tabulky mapování písem nahradit složitějšími písmy.

Tabulka mapování písem je jednoduchý ASCII textový (FMP) soubor obsahující jedno mapování písem na každém řádku. Každý řádek obsahuje základní název souboru písem (bez názvu adresáře nebo cesty) následovaný středníkem (;) a název souboru náhradního písma. Název náhradního souboru obsahuje příponu souboru, například .ttf.

Například můžete použít následující položku v tabulce mapování písem pro určení náhrady písma TrueType times.ttf za soubor písma romanc.shx:

romanc.shx; times.ttf

Program se dodává s výchozím souborem mapování písem. Tento soubor můžete editovat pomocí libovolného ASCII textového editoru. V dialogu Možnosti můžete také vybrat jiný soubor s tabulkou mapování písem nebo můžete soubor s tabulkou mapování písem zadat pomocí systémové proměnné FONTMAP. Následující tabulka ukazuje pravidla náhrady písem použitá v případě, že soubor písma nelze při otevření výkresu nalézt.

Nahrazení písma
Přípona souboru | První pořadí mapování | Druhé pořadí mapování | Třetí pořadí mapování | Čtvrté pořadí mapování
.ttf | Použít tabulku mapování písem | Použít písmo definované ve stylu textu | Windows nahradí podobným písmem |
.shx | Použít tabulku mapování písem | Použít písmo definované ve stylu textu | Použít hodnotu proměnné FONTALT | Vyžádat si nové písmo
.pfb | Použít tabulku mapování písem | Použít hodnotu proměnné FONTALT | Vyžádat si nové písmo |


Nahrazení písem - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Nahrazení písem
Koncepce
Postupy
Příkazy

Jak určit soubor mapování písem

Jak určit výchozí alternativní písmo


Nahrazení písem - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Nahrazení písem
Koncepce
Postupy
Příkazy

Jak určit soubor mapování písem

  1. Z nabídky Nástroje vyberte položku [image] Možnosti.
  2. Na kartě Soubory v seznamu poklepejte na volbu Názvy souborů textového editoru, slovníku a písem.
  3. Poklepejte na položku Soubor mapování písem.

    4. Implicitně se použije soubor programu acad.fmp.

  4. Chcete-li změnit soubor s mapováním písem, poklepejte na šipku a vyberte soubor v dialogu Vyberte soubor. Vyberte soubor a klepněte na tlačítko Otevřít. Stiskněte tlačítko Další.
  5. Na výzvu příkazu zadáním regen převeďte existující text pomocí nového mapování písma.

Příkazový řádek: MOŽNOSTI


Nahrazení písem - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Nahrazení písem
Koncepce
Postupy
Příkazy

Jak určit výchozí alternativní písmo

  1. na příkazovou výzvu
  2. Zadejte název souboru písma, které chcete použít jako alternativní písmo.


Nahrazení písem - Příkazy

Poznámky a popisy
Poznámky a popisy
Nahrazení písem
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
Systémové proměnné
FONTALT | Určuje alternativní písmo, které má být použito, když nelze najít specifický typ písma
FONTMAP | Určuje použitý soubor mapování písem
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení výšky textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Nastavení výšky textu
Koncepce
Postupy
Příkazy

Výška textu určuje velikost písma ve výkresových jednotkách v použitém písmu. Hodnota většinou představuje velikost velkých písmen (kromě písem TrueType).

Pokud zadáte pevnou výšku jako součást stylu textu, při tvorbě jednořádkového textu je výzva Výška ignorována. Jestliže je výška nastavena ve stylu textu na 0, budete vyzváni k zadání výšky při každém vytvoření řádkového textu. Pokud chcete změnit výšku při psaní textu, nastavte hodnotu na 0.

Písma TrueType

U písem TrueType hodnota zadaná jako výška textu znamenat výšku velikost kapitálek plus oblast nad znaky, rezervovanou pro diakritická znaménka znaků v jiném jazyce než angličtině. Relativní podíl oblasti vyhrazené pro velká písmena a diakritické znaky závisí na tvůrci typu písma a je samozřejmě u každého typu písma jiný.

Kromě výšky kapitálek a oblasti pro diakritická znaménka, které reflektují výšku zadanou uživatelem, mají písma TrueType také oblast, pod znaky, která je určena pro znaky, které zasahují pod účaří, například y, j, p, g a q.

Při použití předefinování výšky veškerého textu v editoru je měřítko celého odstavcového textu nastaveno včetně jeho šířky.


Nastavení výšky textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Nastavení výšky textu
Koncepce
Postupy
Příkazy

Jak nastavit výšku textu ve stylu textu

  1. Z nabídky Formát vyberte položku [image] Styl textu.
  2. V dialogu Styl textu vyberte styl z rozbalovacího seznamu Název stylu.
  3. Do textového pole Výška v poli Písmo zadejte výšku textu (ve výkresových jednotkách).
  4. Stiskem tlačítka Použít aktualizujte vybraný styl a text používající vybraný styl ve výkresu.
  5. Klepněte na tlačítko Zavřít.

Panel nástrojů Styly

Příkazový řádek: PÍSMO


Nastavení výšky textu - Příkazy

Poznámky a popisy
Poznámky a popisy
Nastavení výšky textu
Koncepce
Postupy
Příkazy

Příkazy
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
Systémové proměnné
TEXTSIZE | Nastavuje výchozí výšku pro nové textové objekty vykreslené aktuálním stylem textu
TEXTSTYLE | Obsahuje název aktuálního textového stylu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení úhlu zešikmení textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Nastavení úhlu zešikmení textu
Koncepce
Postupy
Příkazy

Úhel sklopení určuje sklopení textu dopředu nebo dozadu. Úhel reprezentuje otočení od 90 stupňů.

Zadání hodnoty mezi -85 a 85 způsobí sklopení textu. Kladný úhel sklopení naklání text doprava, záporný doleva. Záporný úhel sklopení naklání text doleva.


Nastavení úhlu zešikmení textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Nastavení úhlu zešikmení textu
Koncepce
Postupy
Příkazy

Jak nastavit úhel sklonu ve stylu textu

  1. Z nabídky Formát vyberte položku [image] Styl textu.
  2. V dialogu Styl textu vyberte ze seznamu Název stylu styl.
  3. Do textového pole Úhel sklonu v poli Efekty zadejte úhel v rozmezí -85 až 85.

    4. Kladný úhel sklopení naklání text doprava, záporný doleva. Záporná hodnota naklání text doleva.

  4. Stiskem tlačítka Použít aktualizujte vybraný styl a text používající vybraný styl ve výkresu.
  5. Klepněte na tlačítko Zavřít.

Panel nástrojů Styly

Příkazový řádek: PÍSMO


Nastavení úhlu zešikmení textu - Příkazy

Poznámky a popisy
Poznámky a popisy
Nastavení úhlu zešikmení textu
Koncepce
Postupy
Příkazy

Příkazy
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení horizontální nebo vertikální orientace - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Nastavení horizontální nebo vertikální orientace
Koncepce
Postupy
Příkazy

Řádky textu jsou orientovány buď vertikálně nebo horizontálně. Pokud přiřazené písmo podporuje duální orientaci, můžete textu přiřadit pouze vertikální orientaci. Můžete vytvořit více než jeden řádek svislého textu. Každý následující řádek je psán napravo od předcházejícího řádku. Normální úhel rotace pro vertikální text je 270 stupňů.

Poznámka U písem TrueType není vertikální orientace podporována.


Nastavení horizontální nebo vertikální orientace - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Nastavení horizontální nebo vertikální orientace
Koncepce
Postupy
Příkazy

Jak nastavit vertikální orientaci ve stylu textu

  1. Z nabídky Formát vyberte položku [image] Styl textu.
  2. V dialogu Styl textu vyberte ze seznamu Název stylu styl.
  3. V poli Efekty vyberte volbu Vertikálně.
  4. Stiskem tlačítka Použít aktualizujte vybraný styl a text používající vybraný styl ve výkresu.
  5. Klepněte na tlačítko Zavřít.

Panel nástrojů Styly

Příkazový řádek: PÍSMO


Nastavení horizontální nebo vertikální orientace - Příkazy

Poznámky a popisy
Poznámky a popisy
Nastavení horizontální nebo vertikální orientace
Koncepce
Postupy
Příkazy

Příkazy
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Změna textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Změna textu
Koncepce
Postupy
Příkazy

Změnit můžete obsah textu, formát a vlastnosti, například měřítko a zarovnání.

  • Přehled změny textu
  • Změna řádkového textu
    Jednořádkový text lze změnit pomocí příkazů DIAEDIT, VLASTNOSTI a uzlů.
  • Změna víceřádkového textu
    Umístění a obsah objektů odstavcového textu lze změnit pomocí palety Vlastnosti, textového editoru na místě a uzlů. Text lze snadno nalézt a nahradit pomocí příkazu NAJDI.
  • Změna textu s odkazovou čárou
    Komponenty objektu odkazové čáry, text a geometrii odkazové čáry, můžete upravovat.
  • Změna měřítka a zarovnání textu
    Pro nastavení měřítka jednoho nebo více textových a atributových objektů nebo jejich bodů vložení současně beze změny umístění objektů je dostupných několik příkazů.


Změna textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Změna textu
Koncepce
Postupy
Příkazy

Jak upravit jednořádkový text

Jak upravit vlastnosti řádkových textových objektů

Jak změnit víceřádkový text

Jak najít zadaný text ve výkresu

Jak nahradit text

Jak změnit šířku víceřádkového textu

Jak upravit text odkazové čáry


Změna textu - Příkazy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Změna textu
Koncepce
Postupy
Příkazy
Příkazy
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
MĚŘÍTKOTEXTU | Zvětší nebo zmenší vybrané textové objekty bez změny umístění
MTEDIT | Upravuje víceřádkový text
NAJDI | Najde, přesune, vybere nebo přiblíží určený text
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
PŘEVEĎPROSTOR | Převede hodnotu délky mezi modelovým a výkresovým prostorem
RODKAZ | Vytvoří odkaz a text odkazu
TEXT | Vytváří jednořádkový textový objekt.
ZAROVNEJTEXT | Změní bod zarovnání objektů vybraného textu bez změny jejich umístění
Systémové proměnné
CENTERMT | Určuje způsob protahování na uzly ve víceřádkovém textu, který je centrován vodorovně.
DTEXTED | Určuje uživatelské rozhraní pro úpravy jednořádkového textu
MIRRTEXT | Řídí promítání textu příkazem ZRCADLI
MTEXTED | Nastaví název aplikace, která bude použita pro úpravy objektů víceřádkového textu
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled změny textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Přehled změny textu
Koncepce
Postupy
Příkazy

Text, vytvořený příkazy TEXT, MTEXT, ODKAZ nebo RODKAZ, lze upravit jako libovolný jiný objekt. Text můžete posunovat, otáčet, mazat a kopírovat. V paletě Vlastnosti můžete měnit vlastnosti textu.

Rovněž lze editovat obsah existujícího textu a zrcadlit jeho obraz. Systémová proměnná MIRRTEXT nastavuje, zda je text také obrácen při zrcadlení objektů ve výkresu. Způsob práce při úpravě textu se trochu mění podle způsobu vytvoření textu.


Změna textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Změna textu
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled změny textu - Příkazy

Poznámky a popisy
Poznámky a popisy
Přehled změny textu
Koncepce
Postupy
Příkazy

Příkazy
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
NAJDI | Najde, přesune, vybere nebo přiblíží určený text
Systémové proměnné
MIRRTEXT | Řídí promítání textu příkazem ZRCADLI
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Změna řádkového textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Změna řádkového textu
Koncepce
Postupy
Příkazy

Jednořádkový text lze změnit pomocí příkazů DIAEDIT a VLASTNOSTI. Příkaz DIAEDIT použijte, pokud potřebujte změnit pouze obsah textu, ne formátování vlastností textového objektu. Příkaz VLASTNOSTI použijte, pokud potřebujte změnit pouze obsah styl textu, umístění, orientaci, velikost, zarovnání a další vlastnosti.

Textové objekty můžete také protáhnout pomocí uzlů, změnit jejich měřítko nebo je otočit. Řádkový textový objekt má uzly v levém dolním rohu účaří a v bodě zarovnání.

Výsledek příkazu závisí na vybraném uzlu.


Změna řádkového textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Změna řádkového textu
Koncepce
Postupy
Příkazy

Jak upravit jednořádkový text

Jak upravit vlastnosti řádkových textových objektů


Změna řádkového textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Změna řádkového textu
Koncepce
Postupy
Příkazy

Jak upravit jednořádkový text

  1. Z nabídky Upravit vyberte položky [image] Objekt [image] Text [image] Upravit.
  2. Vyberte objekt řádkového textu.
  3. V editoru na místě zadejte nový text.
  4. Stiskněte klávesu ENTER.
  5. Vyberte jiný text, který chcete upravit, nebo stiskem klávesy ENTER ukončete příkaz.

Příkazový řádek: DIAEDIT


Změna řádkového textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Změna řádkového textu
Koncepce
Postupy
Příkazy

Jak upravit vlastnosti řádkových textových objektů

  1. Vyberte objekt řádkového textu.
  2. Klepněte pravým tlačítkem na vybraný objekt. Klepněte na tlačítko Vlastnosti.
  3. V paletě Vlastnosti zadejte libovolný nový text a potom změňte podle potřeby formátování a další vlastnosti.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Změna řádkového textu - Příkazy

Poznámky a popisy
Poznámky a popisy
Změna řádkového textu
Koncepce
Postupy
Příkazy

Příkazy
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
TEXT | Vytváří jednořádkový textový objekt.
Systémové proměnné
DTEXTED | Určuje uživatelské rozhraní pro úpravy jednořádkového textu
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Změna víceřádkového textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Změna víceřádkového textu
Koncepce
Postupy
Příkazy

Umístění a obsah objektů odstavcového textu lze změnit pomocí palety Vlastnosti, textového editoru na místě a uzlů. Text lze snadno nalézt a nahradit pomocí příkazu NAJDI.

Po vytvoření odstavcového textu můžete pomocí okna Vlastnosti změnit:

  • Přiřazení stylu textu
  • Zarovnání
  • Šířka
  • Otočení
  • Řádkování

Navíc lze pomocí textového editoru na místě upravit individuální formáty, například tučné písmo a podtržení, a změnit šířku objektu víceřádkového textu.

Změna umístění textu

Pomocí uzlů můžete rychle posunout odstavcový text nebo změnit velikost šířky řádku. Objekt odstavcového textu má uzly ve čtyřech rozích na hranicích textu a v některých případech v bodě zarovnání.

Jestliže používáte paletu Vlastnosti pro posun víceřádkového textu, můžete naráz upravit obsah a změnit vlastnosti.

Příkazy jako například KÓTYPŘÍM nebo ODKAZ vytvoří odstavcový text automaticky bez potřeby výběru ohraničení; tyto objekty mají pouze jeden uzel v bodě zarovnání.

Nalezení a nahrazení textu

Jak hledat a nahradit text pomocí příkazu NAJDI. Náhrada je založena pouze na obsahu textu, formátování znaků a vlastnosti textu se nemění.

S příkazem NALÉZT můžete při hledání použít zástupné znaky.

Character | Definice
# (mřížka) | Odpovídá libovolné číslici.
@ (At) | Odpovídá libovolnému znaku abecedy.
. (tečka) | Odpovídá libovolnému nealfanumerickému znaku.
* (hvězdička) | Odpovídá libovolnému řetězci a lze ji použít kdekoliv ve vyhledávaném textu.
? (Otazník) | Odpovídá libovolnému jednomu znaku; například ?BC odpovídá ABC, 3BC apod.
~ (tilda) | Odpovídá všemu kromě vzoru; například ~*AB* odpovídá všem řetězcům, které neobsahují AB
[ ] | Odpovídá libovolnému jednomu ze znaků uzavřených v závorkách; například [AB]C odpovídá AC a BC.
[~] | Odpovídá libovolnému znaku, který není uzavřen; například [~AB]C odpovídá XC, ale ne AC.
[-] | Odpovídá jednomu znaku z rozsahu; například [A-G]C odpovídá AC, BC apod. až do GC, ale ne HC.
` (obrácený apostrof) | Přečte následující znak tak, jak je uveden v zadání; například `~AB odpovídá ~AB

Chcete-li hledat výkresové soubory, které obsahují určité slovo nebo větu, použijte hledací nástroj v systému Microsoft® Windows® . Pomocí hledacího nástroje lze nalézt všechna textová data kromě textu v tabulkách a polích a externích referencí ve výkresových souborech.

Viz také

Práce se styly textu

Nastavení zobrazení křivek, šraf, gradientových výplní, tlouštěk čar a textu


Změna víceřádkového textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Změna víceřádkového textu
Koncepce
Postupy
Příkazy

Jak změnit víceřádkový text

Jak najít zadaný text ve výkresu

Jak nahradit text

Jak změnit šířku víceřádkového textu


Změna víceřádkového textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Změna víceřádkového textu
Koncepce
Postupy
Příkazy

Jak změnit víceřádkový text

  1. Vyberte objekt odstavcového textu.
  2. Klepněte pravým tlačítkem na vybraný objekt. Klepněte na tlačítko Vlastnosti.
  3. V paletě Vlastnosti zadejte jakýkoliv nový text a změňte formátování a další požadované nastavení.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Změna víceřádkového textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Změna víceřádkového textu
Koncepce
Postupy
Příkazy

Jak najít zadaný text ve výkresu

  1. Z nabídky Upravit vyberte položku [image] Najít.
  2. Do textového pole Najít zadejte text, který chcete nalézt.
  3. V seznamu Hledat vyberte položku Celý výkres nebo klepnutím na tlačítko Vybrat objekty vyberte jeden nebo více textových objektů.
  4. Pomocí tlačítka Možnosti určete typy textu, které chcete zahrnout do hledání, zda chcete hledat pouze celá slova a zda chcete rozlišovat velká a malá písmena.
  5. Stiskněte tlačítko Najít.

    6. Pole Kontext zobrazí nalezený text i s okolním obsahem.

  6. Chcete-li přiblížit nalezený text ve výkresu, stiskněte tlačítko Zoom na.
  7. Klepněte na tlačítko Zavřít.

Příkazový řádek: NAJDI


Změna víceřádkového textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Změna víceřádkového textu
Koncepce
Postupy
Příkazy

Jak nahradit text

  1. Z nabídky Upravit vyberte položku [image] Najít.
  2. Do textového pole Najít zadejte text, který chcete nalézt.
  3. V seznamu Hledat vyberte položku Celý výkres nebo klepnutím na tlačítko Vybrat objekty vyberte jeden nebo více textových objektů.
  4. Pomocí tlačítka Možnosti určete typy textu, které chcete zahrnout do hledání, zda chcete hledat pouze celá slova a zda chcete rozlišovat velká a malá písmena.
  5. Do textového pole Nahradit za zadejte text, kterým chcete nalezený text nahradit.
  6. Stiskněte tlačítko Najít.

    7. Pole Kontext zobrazí nalezený text i s okolním obsahem.

  7. Použijte jeden z následujících způsobů:
    • Chcete-li nahradit pouze nalezený textový řetězec, klepněte na tlačítko Nahradit.
    • Chcete-li nahradit všechny výskyty textu v poli Najít text, klepněte na tlačítko Nahradit vše.

    Nahrazení je potvrzeno v textovém řetězci v dolní části dialogu.

  8. Klepněte na tlačítko Zavřít.

Příkazový řádek: NAJDI


Změna víceřádkového textu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Změna víceřádkového textu
Koncepce
Postupy
Příkazy

Jak změnit šířku víceřádkového textu

  1. Poklepejte na objekt víceřádkového textu.
  2. V textovém editoru na místě použijte jeden z následujících způsobů:
    • Přesuňte kurzor nad pravý konec pravítka, dokud se kurzor nezmění na dvojitou šipku. Při přetahování doprava a prodlužování pravítka se zobrazuje šířka. Uvolněním tlačítka nastavte novou šířku.
    • Klepněte pravým tlačítkem na spodní část pravítka. Klepněte na tlačítko Nastavit šířku Mtextu. V dialogu zadejte šířku ve výkresových jednotkách.
  3. Chcete-li uložit změny a ukončit editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .


Změna víceřádkového textu - Příkazy

Poznámky a popisy
Poznámky a popisy
Změna víceřádkového textu
Koncepce
Postupy
Příkazy

Příkazy
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
MTEDIT | Upravuje víceřádkový text
NAJDI | Najde, přesune, vybere nebo přiblíží určený text
PÍSMO | Vytváří, mění nebo nastavuje pojmenované styly textu
Systémové proměnné
CENTERMT | Určuje způsob protahování na uzly ve víceřádkovém textu, který je centrován vodorovně.
MIRRTEXT | Řídí promítání textu příkazem ZRCADLI
MTEXTED | Nastaví název aplikace, která bude použita pro úpravy objektů víceřádkového textu
TEXTFILL | Řídí vyplnění písem TrueType při vykreslování a rendrování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Změna textu s odkazovou čárou - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Změna textu s odkazovou čárou
Koncepce
Postupy
Příkazy

Komponenty objektu odkazové čáry, text a geometrii odkazové čáry, můžete upravovat.

Chcete-li změnit velikost odkazové čáry, protáhněte ji nebo změňte její měřítko. Protáhnutí upraví odsazení mezi koncovým bodem odkazové čáry a její poznámkou. Změna měřítka aktualizuje pouze změnu měřítka vybraného objektu. Jestliže například změníte měřítko odkazové čáry, poznámka zůstane na stejném místě vzhledem ke koncovému bodu odkazové čáry, ale nezmění se její měřítko. Odkazové čáry mohou sloužit jako hrany pro oříznutí nebo prodloužení, ale nemohou být oříznuty nebo prodlouženy.


Změna textu s odkazovou čárou - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Změna textu s odkazovou čárou
Koncepce
Postupy
Příkazy

Jak upravit text odkazové čáry

  1. Poklepejte na text, který chcete upravit.

    2. Textový editor na místě je zobrazen pro jednořádkový i odstavcový text. Panel nástrojů Formátování textu není dostupné pro jednořádkový text.

  2. Upravte text.

    3. Rovněž lze vybrat text a klepnout pravým tlačítkem. Klepněte na tlačítko Vlastnosti. Upravte text v paletě Vlastnosti.

    Libovolná úprava poznámky, která změní její umístění nebo připojení, ovlivní umístění koncového bodu odkazové čáry. Otočením poznámky se otočí i případná kotvicí čára.

Příkazový řádek: DIAEDIT


Změna textu s odkazovou čárou - Příkazy

Poznámky a popisy
Poznámky a popisy
Změna textu s odkazovou čárou
Koncepce
Postupy
Příkazy

Příkazy
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
NAJDI | Najde, přesune, vybere nebo přiblíží určený text
RODKAZ | Vytvoří odkaz a text odkazu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Změna měřítka a zarovnání textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Změna měřítka a zarovnání textu
Koncepce
Postupy
Příkazy

Současně lze změnit měřítko jednoho nebo více objektů, atributy a definici atributů nebo jejich body vložení beze změny umístění objektů.

Změna měřítka více textových objektů

Výkres může obsahovat stovky textových objektů, u kterých chcete změnit měřítko a bylo by zdlouhavé měnit měřítko u každého samostatně. Pomocí příkazu MĚŘÍTKOTEXTU změňte měřítko jednoho nebo více textových objektů, například textu, odstavcového textu nebo atributů. Zadat můžete relativní měřítko nebo absolutní výšku textu nebo můžete změnit měřítko vybraného textu tak, aby odpovídal výšce existujícího textu. Každému objektu je změněno měřítko pomocí stejného měřítka, aniž se přitom nezmění jejich aktuální umístění.

Převod výšky textu mezi modelovým prostorem a výkresovým prostorem

Příkaz PŘEVEĎPROSTOR převede vzdálenosti mezi jednotkami modelového prostoru a jednotkami výkresového prostoru. Pomocí transparentního použití příkazu PŘEVEĎPROSTOR můžete příkazy vybavit položkami vzdálenosti vzhledem k jinému prostoru. Lze například vytvořit objekt v modelovém prostoru, který se přizpůsobí výšce jiného textu v rozvržení. V modelovém prostoru můžete zadat:

Příkaz: text

Určete počáteční bod textu nebo [Upravit/písMo]: 1,3

Určete výšku <0.375>: 'převeďprostor

>>Určete vzdálenost výkresového prostoru <1.000>: 3/8

Obnova příkazu TEXT

Určete výšku <0.375>: 1.173

Po ukončení příkazu se vytvoří objekt textu v modelovém prostoru s výškou 1.173, která se jeví jako 3/8 v pohledu rozvržení.

Více informací o transparentním zadávání příkazů nabízí téma Zadávání příkazů na příkazovém řádku.

Změna zarovnání objektů textu beze změny jejich umístění

Pomocí příkazu ZAROVNEJTEXT znovu definujte bod vložení textu bez posunu textu. Tabulka nebo seznam například může obsahovat text, který je správně umístěný, přesto však každý textový objekt v tabulce má být zarovnaný vpravo na rozdíl od textu zarovnaného vlevo pro budoucí záznamy či úpravy.


Změna měřítka a zarovnání textu - Příkazy

Poznámky a popisy
Poznámky a popisy
Změna měřítka a zarovnání textu
Koncepce
Postupy
Příkazy

Příkazy
MĚŘÍTKOTEXTU | Zvětší nebo zmenší vybrané textové objekty bez změny umístění
PŘEVEĎPROSTOR | Převede hodnotu délky mezi modelovým a výkresovým prostorem
ZAROVNEJTEXT | Změní bod zarovnání objektů vybraného textu bez změny jejich umístění
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kontrola pravopisu - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Kontrola pravopisu
Koncepce
Postupy
Příkazy

Ve výkresu můžete kontrolovat pravopis všech textů v následujících typech textů:

  • Řádkový text
  • Odstavcový text
  • Textu uvnitř hodnot atributů
  • Text uvnitř referencí bloků a definic asociovaných bloků
  • Text uvnitř vnořených bloků

Pravopis je kontrolován pouze v objektech v aktuální výběrové množině. Jestliže při výběru objektů zadáte vše, pravopis je kontrolován ve všech objektech v modelovém prostoru i ve všech rozvrženích. Pravopis není kontrolován v definicích nevybraných odkazů bloků nebo v textu kót.

Přepínání slovníků

Program nabízí několik hlavních slovníků, které jsou dostupné v několika jazycích. Hlavní slovníky používají standardní seznam slov, který lze upravit.

Během kontroly pravopisu se porovnávají slova ve výkresu se slovy v aktuálním hlavním slovníku. Slova, která přidáte, jsou uložena v uživatelským slovníku. Ten je aktuální v průběhu kontroly pravopisu. Například můžete přidat vlastní názvy, aby se již nedetekovaly jako špatně napsaná slova.

Chcete-li zkontrolovat pravopis v jiném jazyce, můžete změnit hlavní slovník na jiný. Rovněž lze vytvořit libovolný počet uživatelských slovníků a podle potřeby je měnit.

Slovníky lze změnit v dialogu zadáním názvu slovníku nebo určením názvu slovníku v systémové proměnné DCTMAIN nebo DCTCUST. Seznam názvů souborů slovníků nabízí DCTMAIN.

Vytvoření nebo editace uživatelských slovníků

Uživatelský slovník je seznam vybraných pravopisných výjimek. Soubory, které je obsahují, je možné rozpoznat podle přípony .přípona souboru cus. Slova z více slovníků můžete přidávat, odstraňovat nebo kombinovat pomocí libovolného ASCII textového editoru. Jestliže je před slovem znak vlnovky (~), slovo je vždy označeno jako nesprávné.

Slovníky můžete také vytvářet a editovat v rámci programu.


Kontrola pravopisu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Kontrola pravopisu
Koncepce
Postupy
Příkazy

Jak zkontrolovat pravopis

Jak přepnout slovníky při kontrole pravopisu

Jak vytvořit nebo upravit vlastní slovníky během kontroly pravopisu


Kontrola pravopisu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Kontrola pravopisu
Koncepce
Postupy
Příkazy

Jak zkontrolovat pravopis

  1. Z nabídky Nástroje vyberte položku [image] Pravopis.
  2. Vyberte textové objekty, které chcete zkontrolovat nebo zadáním vše vyberte všechny textové objekty.
  3. Jestliže nejsou nalezena žádná chybně napsaná slova, zobrazí se zpráva. Jestliže je nalezeno špatně napsané slovo, dialog Kontrola pravopisu toto slovo identifikuje.
  4. Použijte jeden z následujících postupů:
    • Slovo můžete opravit výběrem vhodného slova se seznamu Návrhy nebo zadat slovo do textového pole Návrhy. Klepněte na tlačítko Změnit nebo tlačítko Změnit vše.
    • Pokud chcete ponechat slovo nezměněno, stiskněte tlačítko Ignorovat nebo Ignorovat vše.
    • Chcete-li nechat slovo nezměněno a přidat je do uživatelského slovníku, stiskněte tlačítko Přidat. (Tato volba je dostupná pouze v případě, že je vybrán uživatelský slovník.)
  5. Opakujte bod 4 pro každé chybné slovo. Klepnutím na tlačítko OK nebo Storno ukončíte.

Příkazový řádek: PRAVOPIS


Kontrola pravopisu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Kontrola pravopisu
Koncepce
Postupy
Příkazy

Jak přepnout slovníky při kontrole pravopisu

  1. Z nabídky Nástroje vyberte položku [image] Pravopis.
  2. Vyberte text, který chcete zkontrolovat a stiskněte klávesu ENTER .
  3. V dialogu Kontrola pravopisu klepněte na tlačítko Změna slovníku.
  4. Použijte jeden z následujících postupů:
    • Chcete-li změnit hlavní slovník, vyberte jej v seznamu Hlavní slovník.
    • Pokud chcete změnit uživatelský slovník, zadejte jeho název do textového pole Uživatelský slovník.
    • Chcete-li si vybrat ze seznamu slovníků, stiskněte tlačítko Procházet.
  5. Klepněte na tlačítko Použít a Uzavřít.

Příkazový řádek: PRAVOPIS


Kontrola pravopisu - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Kontrola pravopisu
Koncepce
Postupy
Příkazy

Jak vytvořit nebo upravit vlastní slovníky během kontroly pravopisu

  1. Z nabídky Nástroje vyberte položku [image] Pravopis.
  2. Vyberte text, který chcete zkontrolovat, a stiskněte klávesu ENTER .
  3. V dialogu Kontrola pravopisu klepněte na tlačítko Změna slovníku.
  4. V dialogu Změnit slovník vyberte ze seznamu Uživatelský slovník pomocí jednoho z následujících způsobů slovník, který chcete editovat:
    • Chcete-li určit slovník, zadejte jeho název pomocí přípony souboru .cus.
    • Chcete-li si vybrat ze seznamu slovníků, stiskněte tlačítko Procházet.
    • Pokud si chcete vytvořit nový uživatelský slovník, zadejte nový název. Použijte příponu souboru .cus.
  5. Chcete-li přidat slovo, zadejte jej v poli Slova v uživatelském slovníku. Klepněte na tlačítko Přidat.
  6. Chcete-li slovo odstranit, vyberte je ze seznamu. Klepněte na tlačítko Vymazat.
  7. Stiskněte tlačítko Další.

Příkazový řádek: PRAVOPIS


Kontrola pravopisu - Příkazy

Poznámky a popisy
Poznámky a popisy
Kontrola pravopisu
Koncepce
Postupy
Příkazy

Příkazy
PRAVOPIS | Kontroluje pravopis ve výkresu
Systémové proměnné
DCTCUST | Vrací cestu a název souboru aktuálního uživatelského slovníku pro kontrolu pravopisu
DCTMAIN | Vrací název souboru aktuálního hlavního slovníku pro kontrolu pravopisu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití externího textového editoru - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Použití externího textového editoru
Koncepce
Postupy
Příkazy

Výchozím textovým editorem je textový editor na místě, lze však používat jakýkoliv externí editor ukládající soubory ve formátu ASCII.

  • Přehled použití editoru alternativních písem
  • Formátování víceřádkového textu v externím textovém editoru
    Při použití externího textového editoru se formáty zadávají pomocí formátovacích kódů.


Použití externího textového editoru - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Použití externího textového editoru
Koncepce
Postupy
Příkazy

Jak určit externí textový editor

Jak vytvořit víceřádkový text v externím textovém editoru


Použití externího textového editoru - Příkazy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Použití externího textového editoru
Koncepce
Postupy
Příkazy
Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
Systémové proměnné
MTEXTED | Nastaví název aplikace, která bude použita pro úpravy objektů víceřádkového textu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled použití editoru alternativních písem - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Přehled použití editoru alternativních písem
Koncepce
Postupy
Příkazy

Výchozím textovým editorem je textový editor na místě, lze však používat jakýkoliv externí editor pomocí systémové proměnné MTEXTED. Je možné použít libovolný textový editor, například Poznámkový blok, který ukládá soubory ve formátu ASCII.

Jestliže pro vytváření odstavcového textu používáte externí textový editor, definujete před zadáním textu na příkazovém řádku obecné vlastnosti. Potom se pro otevření textu zobrazí textový editor. Po zavření textového editoru se vloží text ve stanoveném rozmezí šířky.

Jestliže používáte externí editor, je nutné zadat speciální kódy pro použití formátování.

Chcete-li editovat text pomocí externího editoru, používejte stejné formátovací kódy. Abyste se vyhnuli ztrátě informací o formátování při změně textu, používejte stejný textový editor, který jste používali při vytváření textu.


Použití externího textového editoru - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Použití externího textového editoru
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled použití editoru alternativních písem - Příkazy

Poznámky a popisy
Poznámky a popisy
Přehled použití editoru alternativních písem
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
Systémové proměnné
MTEXTED | Nastaví název aplikace, která bude použita pro úpravy objektů víceřádkového textu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Formátování víceřádkového textu v externím textovém editoru - Koncepce

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Formátování víceřádkového textu v externím textovém editoru
Koncepce
Postupy
Příkazy

Při použití externího textového editoru se formáty zadávají pomocí formátovacích kódů. Text můžete podtrhnout, přidat čáru nad text a vytvořit přečnívající text. Rovněž lze změnit barvu, písmo a výšku textu. Můžete změnit rozteč mezi znaky nebo zvětšit šířku samotných znaků. Chcete-li použít formátování, použijte formátovací kódy zobrazené v následující tabulce.

formátovací kód konce odstavce
Formátovací kód | Cíl | Napsáním ... | Jak vytvořit ...
\0...\o | Zapne volbu Nadtržený a vypne ji | Autodesk \OAutoCAD\o |
\L...\l | Zapne volbu Podtržený a vypne ji | Autodesk \LAutoCAD\l |
\~ | Vloží se nedělitelná mezera | Autodesk AutoCAD\~LT |
\\ | Vložení obráceného lomítka | Autodesk \\AutoCAD |
\{...\} | Vložení levé a pravé závorky | Autodesk \{AutoCAD\} |
hodnota barvy | Změna - určená barva | Autodesk \C2;AutoCAD |
přípona souboru | Změna - určený soubor písma | Autodesk \Ftimes; AutoCAD |
Value | Změna na text výšku určují výkresové jednotky | Autodesk \H2;AutoCAD |
H* | Změní výšku textu na několikanásobek aktuální výšky textu | Autodesk \H3x;AutoCAD |
\S...^...; | Text následující za symboly /, #, or ^ | 1,000\S+0,010^-0,000; |
výchozí hodnota | Přizpůsobí mezery mezi znaky od 0.75 násobku do 4 násobku | \T2;Autodesk |
referenční úhel | Mění úhel sklopení | \Q20;Autodesk |
Value | Změnou šířky vytvoří široký text | \W2;Autodesk |
\A | Nastaví hodnotu zarovnání; platné hodnoty: 0, 1, 2 (dolní, střed, horní) | \A1;1\S1/2 |
\P | Ukončí odstavec | Autodesk\PAutoCAD |

Závorky mohou být vnořeny až do hloubky osmi úrovní.

Zadáním řídících kódů uvnitř řádků nebo odstavců můžete určit formátování nebo speciální znaky (například symboly tolerance nebo kót). See AlsoMTEXT

Příklad: Formátování textu v externím textovém editoru

Z příkladu je zřejmé, jak byl text v následujícím obrázku vytvořen.

Každý z následujících řádků byl zadán v jiném textovém editoru:

{{\H1.5x; Big text} \A2; over text\A1;/\A0; under text}\P
{\A0;Baseline: 1 \S1/2;}\P
{\A1;Center: 1 \S1/2;}\P
{\A2;Topline: 1 \S1/2;}\P
{Tolerances: \A1;1.000\H.75x;\S+0.010^-0.000;}\P
{Architectural: 9-{\H.666x;\A2;11\A1;/\A0;16}\A2;"}\P


Formátování víceřádkového textu v externím textovém editoru - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Formátování víceřádkového textu v externím textovém editoru
Koncepce
Postupy
Příkazy

Jak určit externí textový editor

Jak vytvořit víceřádkový text v externím textovém editoru


Formátování víceřádkového textu v externím textovém editoru - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Formátování víceřádkového textu v externím textovém editoru
Koncepce
Postupy
Příkazy

Jak určit externí textový editor

  1. Na výzvu Příkaz zadejte název systémové proměnné.
  2. Na výzvu proveďte jedno z následujících:
    • Zadat cestu a název spustitelného souboru pro textový editor ASCII, který chcete použít pro vytvoření nebo editaci odstavcového textu.
    • Zadáním vnitřní obnovíte textový editor.


Formátování víceřádkového textu v externím textovém editoru - Postupy

Šrafy, poznámky, tabulky a kóty
Poznámky a popisy
Formátování víceřádkového textu v externím textovém editoru
Koncepce
Postupy
Příkazy

Jak vytvořit víceřádkový text v externím textovém editoru

  1. Chcete-li vybrat textový editor, zadejte na výzvu příkazu mtexted. Potom zadejte cestu k editoru, který chcete použít.
  2. Z nabídky Kresli vyberte položky [image] Text [image] Odstavcový.
  3. Vyberte první roh obdélníku (hranic) odstavcového textu.
  4. Vyberte protější roh obdélníku odstavcového textu.
  5. V textovém editoru zadejte text. Chcete-li ukončit odstavec a začít nový odstavec na dalším řádku, zadejte \P (písmeno P musí být velké).
  6. Až ukončíte zadávání textu, uložte změny a uzavřete editor.

Panel nástrojů Kreslit

Příkazový řádek: MTEXT


Formátování víceřádkového textu v externím textovém editoru - Příkazy

Poznámky a popisy
Poznámky a popisy
Formátování víceřádkového textu v externím textovém editoru
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
MTEXT | Vytvoří odstavce textu jako jediný objekt víceřádkového textu (mtext).
Systémové proměnné
MTEXTED | Nastaví název aplikace, která bude použita pro úpravy objektů víceřádkového textu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tabulky - Koncepce

Šrafy, poznámky, tabulky a kóty
Tabulky
Koncepce
Postupy
Příkazy

Tabulka je pravoúhlé pole buněk, které obsahují poznámky, většinou text, ale také i bloky.

  • Tvorba a úprava tabulek
    Tabulka je objekt, který obsahuje data uspořádaná v řadách a sloupcích. Při tvorbě tabulky nejprve vytvořte prázdnou tabulku a potom do buněk v tabulce vložte obsah.
  • Práce se styly tabulek
    Vzhled tabulky je řízen stylem tabulky. Můžete použít standardní tabulkový styl, STANDARD, nebo si vytvořít vlastní tabulkkové styly.
  • Přidání textu a bloků do tabulek
    Data v buňkách tabulky mohou být text nebo blok.
  • Použití vzorců v buňkách tabulek
    Buňky tabulky mohou obsahovat vzorce, které slouží k výpočtům používajícím hodnoty v ostatních buňkách tabulky.


Tabulky - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Koncepce
Postupy
Příkazy

Jak vytvořit tabulku

Jak použít uzly k úpravě tabulky

Jak použít uzly k úpravě buněk v tabulce

Jak použít paletu Vlastnosti pro úpravu tabulky

Jak změnit šířku sloupce nebo výšku řádku v tabulce

Jak přidat sloupce nebo řádky do tabulky

Jak sloučit buňky v tabulce

Jak odstranit sloupce nebo řádky v tabulce

Jak exportovat tabulku

Jak definovat nebo upravit styl tabulky

Jak použít nový styl tabulky na tabulku

Jak změnit styl tabulky použitý pro nové tabulky

Jak vložit text do tabulky

Jak změnit vlastnosti buněk v tabulce

Jak kopírovat vlastnosti buňky do jiných buněk

Jak změnit tloušťku čáry nebo barvu ohraničení buněk tabulky

Jak upravit text v buňce tabulky

Jak vložit blok do buňky tabulky

Jak vložit pole do buňky tabulky

Jak vytvořit vzorec součtu rozsahu buněk tabulky

Jak vytvořit vzorec pro výpočet průměru rozsahu buněk

Jak vytvořit vzorec pro počet buněk ve sloupci nebo řádku tabulky

Jak použít ve vzorci buňku z jiné tabulky

Jak zadat vzorec do buňky tabulky ručně

Jak vypnout zobrazení písmen sloupců a čísel řádků tabulek

Jak změnit barvu pozadí písmen sloupce a čísel řádků tabulky

Jak vložit do buňky tabulky pole se vzorcem


Tabulky - Příkazy

Šrafy, poznámky, tabulky a kóty
Tabulky
Koncepce
Postupy
Příkazy
Příkazy
AKTUALIZUJTPOLE | Ručně aktualizuje pole ve vybraných objektech ve výkresu
TABEDIT | Upraví text v buňce tabulky
TABEXPORT | Exportuje data z objektu tabulky do souboru formátu CSV
TABSTYL | Definuje nový styl tabulky
Systémové proměnné
CTABLESTYLE | Nastavuje název aktuálního stylu tabulky
FIELDDISPLAY | Určuje, zda jsou pole zobrazena s šedým pozadím
FIELDEVAL | Řídí způsob aktualizace polí
TABLEINDICATOR | Určuje zobrazení čísel řádků a písmen sloupců při úpravách buňky tabulky v otevřeném lokálním textovém editoru
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba a úprava tabulek - Koncepce

Šrafy, poznámky, tabulky a kóty
Tabulky
Tvorba a úprava tabulek
Koncepce
Postupy
Příkazy

Tabulka je objekt, který obsahuje data uspořádaná v řadách a sloupcích. Při tvorbě tabulky nejprve vytvořte prázdnou tabulku a potom do buněk v tabulce vložte obsah.

Až vytvoříte tabulku, můžete ji klepnutím na libovolnou čáru mřížky v tabulce vybrat a potom ji upravit pomocí palety Vlastnosti nebo uzlů.

Pokud změníte výšku nebo šířku tabulky, řádky nebo sloupce se proporcionálně změní. Jestliže změníte šířku sloupce, tabulka se rozšířením nebo zúžením změnám přizpůsobí. Chcete-li zachovat šířku tabulky, stiskněte při použití uzlu sloupce klávesu CTRL.

Úprava buňky tabulky

Buňku vyberete klepnutím do ní. Uzly jsou zobrazeny ve středu ohraničení buněk. Klepnutím do jiné buňky do ní přesunete výběr. Přetažením uzlů na buňce rozšíříte nebo zúžíte buňku a její sloupec.

Chcete-li vybrat více buněk, klepněte a přetáhněte několik buněk. Rovněž můžete stiskem klávesy SHIFT a klepnutím do jiné buňky vybrat rozsah buněk mezi danou a tou předchozí.

Ponechte buňku vybranou, klepněte pravým tlačítkem a pomocí voleb z místní nabídky vložte nebo odstraňte sloupce a řádky, kombinujte přilehlé buňky nebo proveďte jiné změny. Jsou-li buňky vybrány, můžete pomocí kláves CTRL + Y opakovat poslední akci, včetně změn provedených v paletě Vlastnosti.

Přidání tabulky do palety nástrojů

Přidáte-li tabulku do palety nástrojů, vlastnosti tabulky (například styl tabulky, počet řádku a počet sloupců) a předefinované vlastnosti buněk (například zarovnání a tloušťka čáry rámečku) jsou uloženy v definici nástroje. Text nebo obsah bloku a znakový formát budou ignorovány.

Viz také

Přidání textu a bloků do tabulek


Tvorba a úprava tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Tvorba a úprava tabulek
Koncepce
Postupy
Příkazy

Jak vytvořit tabulku

Jak použít uzly k úpravě tabulky

Jak použít uzly k úpravě buněk v tabulce

Jak použít paletu Vlastnosti pro úpravu tabulky

Jak změnit šířku sloupce nebo výšku řádku v tabulce

Jak přidat sloupce nebo řádky do tabulky

Jak sloučit buňky v tabulce

Jak odstranit sloupce nebo řádky v tabulce

Jak exportovat tabulku


Tvorba a úprava tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Tvorba a úprava tabulek
Koncepce
Postupy
Příkazy

Jak vytvořit tabulku

  1. Vyberte položky Kresli [image] Tabulka.
  2. V dialogu Vložit tabulku vyberte styl tabulky ze seznamu nebo klepnutím na tlačítko […] vytvořte nový styl tabulky.
  3. Vyberte způsob vložení:
    • Vyberte bod vložení pro tabulku.
    • Definujte okno pro umístění tabulky.
  4. Nastavte počet sloupců a šířku sloupce.

    5. Jestliže jste použili způsob vložení pomocí okna, můžete vybrat počet sloupců nebo šířku sloupce, ale ne obojí.

  5. Nastavte počet řádků a výšku řádku.

    6. Jestliže jste použili způsob vložení pomocí okna, počet řádku je určen velikostí určeného okna a výškou řádku.

  6. Stiskněte tlačítko Další.


Tvorba a úprava tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Tvorba a úprava tabulek
Koncepce
Postupy
Příkazy

Jak použít uzly k úpravě tabulky

  1. Klepnutím na čáru mřížky vyberte tabulku.
  2. Použijte jeden z následujících uzlů:
    • vlevo Přesune tabulku.
    • objekty, s uzly Změní šířku tabulky a všech sloupců proporcionálně.
    • Uzel vlevo dole. Změní výšku tabulky a všech řádků proporcionálně.
    • úprava, uzly Změní výšku a šířku tabulky a změní sloupce a řádky proporcionálně.
    • Uzel sloupce (nahoře v řádku záhlaví sloupce). Změní šířku sloupce směrem vlevo od uzlu a rozšířením nebo zúžením tabulky ji přizpůsobí změnám.
    • CTRL + uzel sloupce. Rozšíří nebo zúží přilehlé sloupce beze změny šířky tabulky.

    Minimální šířka sloupce je šířka jednoho znaku. Minimální výška řádku pro prázdnou tabulku je výška řádku textu plus okraje buňky.

  3. Dvojím stiskem klávesy ESC odstraňte výběr.


Tvorba a úprava tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Tvorba a úprava tabulek
Koncepce
Postupy
Příkazy

Jak použít uzly k úpravě buněk v tabulce

  1. Vyberte jednu nebo více buněk v tabulce, které chcete změnit, pomocí jednoho z následujících způsobů:
    • Klepněte do buňky.
    • Rovněž můžete stiskem klávesy SHIFT a klepnutím do jiné buňky vybrat rozsah buněk mezi danou a tou předchozí.
    • Klepněte do vybrané buňky, táhněte k buňkám, které chcete vybrat, a uvolněte tlačítko myši.
  2. Chcete-li změnit výšku řádku vybraných buněk, táhněte k hornímu nebo dolnímu uzlu.

    3. Jestliže je vybráno více buněk, výška řádku se změní stejně pro každý řádek.

  3. Chcete-li změnit šířku sloupce vybrané buňky, táhněte k levému nebo pravému uzlu.

    4. Pokud je vybráno více buněk, šířka sloupce se změní rovnoměrně pro každý sloupec.

  4. Chcete-li sloučit vybrané buňky, klepněte pravým tlačítkem a z místní nabídky vyberte položku Sloučit buňky.

    5. Jestliže jsou vybrány buňky ve více řádků nebo sloupců, sloučení můžete provést podle řádků nebo sloupců.

  5. Dvojím stiskem klávesy ESC odstraňte výběr.


Tvorba a úprava tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Tvorba a úprava tabulek
Koncepce
Postupy
Příkazy

Jak použít paletu Vlastnosti pro úpravu tabulky

  1. Klepnutím na čáru mřížky vyberte tabulku.
  2. Vyberte položky Nástroje [image] Vlastnosti.
  3. V paletě Vlastnosti klepněte na hodnotu, kterou chcete změnit, a zadejte nebo vyberte novou hodnotu.

    4. Vlastnost se ve vybrané tabulce změní.

  4. Přesuňte kurzor mimo paletu Vlastnosti a stiskem klávesy ESC výběr odstraňte.


Tvorba a úprava tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Tvorba a úprava tabulek
Koncepce
Postupy
Příkazy

Jak změnit šířku sloupce nebo výšku řádku v tabulce

  1. Klepněte do buňky tabulky ve sloupci nebo řádku, který chcete změnit.

    2. Stiskněte klávesu SHIFT a klepnutím do jiné buňky vybrat tyto dvě buňky a obsah buněk mezi nimi.

  2. Vyberte položky Nástroje [image] Vlastnosti.
  3. V paletě Vlastnosti v poli Buňka klepněte na hodnotu šířky nebo výšky buňky a zadejte novou hodnotu.
  4. Dvojím stiskem klávesy ESC odstraňte výběr.


Tvorba a úprava tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Tvorba a úprava tabulek
Koncepce
Postupy
Příkazy

Jak přidat sloupce nebo řádky do tabulky

  1. Klepněte do buňky tabulky, kam chcete přidat sloupec nebo řádek.

    2. Výběrem více buněk přidáte více sloupců nebo řádků.

  2. Klepněte pravým tlačítkem a použijte jednu z následujících voleb:
    • Vložit sloupec [image] vpravo. Vloží sloupec doprava od vybrané buňky.
    • Vložit sloupec [image] vlevo. Vloží sloupec doleva od vybrané buňky.
    • Vložit řádek [image] nad. Vloží řádek nad vybranou buňku.
    • Vložit řádek [image] pod. Vloží řádek pod vybranou buňku.
  3. Dvojím stiskem klávesy ESC odstraňte výběr.


Tvorba a úprava tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Tvorba a úprava tabulek
Koncepce
Postupy
Příkazy

Jak sloučit buňky v tabulce

  1. Vyberte buňky v tabulce, které chcete sloučit, pomocí jednoho z následujících způsobů:
    • Rovněž můžete stiskem klávesy SHIFT a klepnutím do jiné buňky vybrat rozsah buněk mezi danou a tou předchozí.
    • Klepněte do vybrané buňky, táhněte k buňkám, které chcete vybrat, a uvolněte tlačítko myši.

    Výsledná sloučená buňka musí být pravoúhlá.

  2. Klepněte pravým tlačítkem. Vyberte položku Sloučit buňky. Jestliže chcete vytvořit více buněk, použijte jednu z následujících voleb:
    • Po řádku: Sloučí buňky horizontálně odstraněním vertikálních čar mřížky a ponecháním horizontálních čar mřížky beze změny.
    • Po sloupci: Sloučí buňky vertikálně odstraněním horizontálních čar mřížky a ponecháním vertikálních čar mřížky beze změny.
  3. Začněte zadávat text do nově sloučených buněk nebo stiskem klávesy ESC výběr odstraňte.


Tvorba a úprava tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Tvorba a úprava tabulek
Koncepce
Postupy
Příkazy

Jak odstranit sloupce nebo řádky v tabulce

  1. Klepněte do buňky tabulky ve sloupci nebo řádku, který chcete odstranit.

    2. Stiskněte klávesu SHIFT a klepnutím do jiné buňky vyberte tyto dvě buňky a buňky mezi nimi.

  2. Klepněte pravým tlačítkem a použijte jednu z následujících voleb:
    • sloupce. Odstraní vybrané sloupce.
    • řádky. Odstraní vybrané řádky.
  3. Dvojím stiskem klávesy ESC odstraňte výběr.


Tvorba a úprava tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Tvorba a úprava tabulek
Koncepce
Postupy
Příkazy

Jak exportovat tabulku

  1. na příkazovou výzvu
  2. Vyberte tabulku, kterou chcete exportovat.

    3. Zobrazí se standardní dialog pro výběr souboru.

  3. Zadejte název a umístění souboru.

    4. Data tabulky jsou exportována ve formátu souboru CSV (data jsou oddělena čárkou). Veškeré formátování tabulky a textu bude ztraceno.

Příkazový řádek: Je-li vybrána tabulka, klepněte pravým tlačítkem a z místní nabídky vyberte položku Export.


Tvorba a úprava tabulek - Příkazy

Tabulky
Tabulky
Tvorba a úprava tabulek
Koncepce
Postupy
Příkazy

Příkazy
AKTUALIZUJTPOLE | Ručně aktualizuje pole ve vybraných objektech ve výkresu
TABEDIT | Upraví text v buňce tabulky
TABEXPORT | Exportuje data z objektu tabulky do souboru formátu CSV
TABSTYL | Definuje nový styl tabulky
Systémové proměnné
CTABLESTYLE | Nastavuje název aktuálního stylu tabulky
FIELDDISPLAY | Určuje, zda jsou pole zobrazena s šedým pozadím
FIELDEVAL | Řídí způsob aktualizace polí
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Práce se styly tabulek - Koncepce

Šrafy, poznámky, tabulky a kóty
Tabulky
Práce se styly tabulek
Koncepce
Postupy
Příkazy

Vzhled tabulky je řízen stylem tabulky. Můžete použít standardní tabulkový styl, STANDARD, nebo si vytvořít vlastní tabulkkové styly.

Styl tabulky může určit formátování řádků. U stylu STANDARD je například první řádek název, který se skládá z řádku ze sloučených buněk s textem umístěným ve středu. Druhý řádek slouží pro záhlaví sloupců a všechny ostatní řádky obsahují data.

Styl tabulky může určit různá zarovnání a vzhled textu a čar mřížky v každém typu řádku. Například styl tabulky může určit větší text pro řádek s názvem nebo zarovnání na střed pro řádek záhlaví sloupců a zarovnání doleva pro datové řádky.

Tabulku lze číst shora dolů nebo zdola nahoru. Počet sloupců a řádků je téměř neomezený.

Vlastnosti ohraničení v tabulce stylů nastavují zobrazení čar mřížky, které rozdělují tabulku do buněk. Ohraničení řádku s názvem, řádku záhlaví sloupců a datových řádků mohou mít jinou tloušťku čáry a barvu a lze je zobrazit nebo skrýt. Obrázek náhledu v dialogu Styl tabulky se aktualizuje při výběru voleb ohraničení.

Vzhled textu v buňkách tabulky je ovládán stylem textu, který je určen v aktuálním stylu tabulky. Použít lze libovolný styl textu ve výkresu nebo vytvořit nový. Pomocí okna Návrhové centrum můžete také kopírovat styly tabulky z jiných výkresů.

Viz také

Práce se styly textu


Práce se styly tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Práce se styly tabulek
Koncepce
Postupy
Příkazy

Jak definovat nebo upravit styl tabulky

Jak použít nový styl tabulky na tabulku

Jak změnit styl tabulky použitý pro nové tabulky


Práce se styly tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Práce se styly tabulek
Koncepce
Postupy
Příkazy

Jak definovat nebo upravit styl tabulky

  1. Vyberte položky Formát [image] Styl tabulky.
  2. V dialogu Styl tabulky klepněte na tlačítko Nový.
  3. V dialogu Vytvořit nový styl tabulky zadejte název pro nový styl tabulky, výběrem stylu tabulky v seznamu Začít pomocí vyberte výchozí nastavení pro nový styl tabulky a klepněte na tlačítko Pokračovat.
  4. V dialogu Nový styl tabulky nastavte následující volby pro celou tabulku:
    • Tabulka Vyberte Dolů nebo Nahoru. Nahoru vytvoří tabulku, která se čte zdola nahoru; řádek s názvem a záhlaví sloupců jsou v tabulce dole.
    • okraje buňky Zadejte hodnotu pro vertikální a horizontální mezeru mezi ohraničením buňky a obsahem buňky. Výchozí nastavení je jedna třetina výšky textu v datových řádcích a maximum je výška textu v datových řádcích.
  5. Chcete-li nastavit vzhled datových buněk, buněk záhlaví sloupců nebo názvu, klepněte na odpovídající kartu.
  6. Jestliže chcete použít řádek s názvem nebo řádek záhlaví, na kartě Nadpis nebo Záhlaví sloupce (podle potřeby) zapněte nebo vypněte následující volby:
    • řádky nadpisu Když je tato volba zapnuta, první řádek v tabulce je vždy jedna buňka, jejíž vzhled určíte na kartě Nadpis.
    • řádky záhlaví Když je tato volba zapnuta, první řádek v každém sloupci je řádek záhlaví sloupců, jehož vzhled určíte na kartě Záhlaví sloupce.

    Jsou-li obě volby vybrány, první řádek tabulky je řádek s názvem a druhý řádek je řádek záhlaví sloupců.

  7. Na libovolné kartě pomocí následujících voleb vlastností nastavte vzhled obsahu buněk:
    • Styl textu Vyberte styl textu nebo klepnutím na tlačítko […] zobrazte dialog Styl textu a vytvořte nový styl textu.
    • výška textu Zadejte výšku textu. Tato volba je dostupná pouze v případě, že má vybraný styl textu výšku 0. (Výchozí styl textu, STANDARD, má výšku textu 0.) Jestliže vybraný styl textu určuje pevnou výšku textu, tato volba není dostupná.
    • barva textu Vyberte barvu nebo klepnutím na tlačítko Vyberte barvu zobrazte dialog Dialog Vyberte barvuVyberte barvuDialog Vyberte barvu.
    • dvoubarevné výplně Vyberte Žádná, barvu pro pozadí nebo klepnutím na tlačítko Vybrat barvu zobrazte dialog Dialog Vyberte barvuVyberte barvuDialog Vyberte barvu.
    • bod zarovnání Určuje zarovnání obsahu buněk. Centr se vztahuje na horizontální zarovnání; Střední se vztahuje na vertikální zarovnání.
  8. Pomocí následujících voleb vlastností ohraničení nastavte vzhled čar mřížky:
    • tlačítka pro zobrazení úrovně Klepnutím na tlačítko použijte vlastnosti tloušťky čáry a barvy na všechna ohraničení buňky, vnější okraj, vnitřní okraj (není dostupné na kartě Nadpis), žádné ohraničení nebo dolní okraj ohraničení. Náhled v dialogu zobrazuje aktuální výsledek.
    • Tloušťka čáry Zadejte tloušťku čáry, která bude použita pro zobrazení ohraničení. Jestliže použijete velkou tloušťku čáry, bude možná nutné změnit všechny okraje buňky, aby byl text viditelný.
    • buňka Vyberte barvu, která se použije pro zobrazení ohraničení nebo klepnutím na tlačítko Vybrat barvu zobrazte dialog Dialog Vyberte barvuVýběr barvyDialog Vyberte barvu.
  9. Klepnutím na jinou kartu pokračujte v definici stylu tabulky nebo klepnutím na tlačítko OK dialog uzavřete.


Práce se styly tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Práce se styly tabulek
Koncepce
Postupy
Příkazy

Jak použít nový styl tabulky na tabulku

  1. Klepnutím na čáru mřížky vyberte tabulku.
  2. Vyberte položky Nástroje [image] Vlastnosti.
  3. V paletě Vlastnosti v poli Tabulka klepněte na hodnotu v stylu tabulky a vyberte styl tabulky.

    4. Nový styl tabulky se použije na tabulku.

    Poznámka Jestliže měl předchozí styl tabulky řádek s názvem a nový jej nemá, text názvu se umístí v první buňce tabulky a ostatní buňky v prvním řádku budou ponechány prázdné.

  4. Dvojím stiskem klávesy ESC odstraňte výběr.


Práce se styly tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Práce se styly tabulek
Koncepce
Postupy
Příkazy

Jak změnit styl tabulky použitý pro nové tabulky

  1. Vyberte položky Formát [image] Styl tabulky.
  2. V dialogu Styl tabulky vyberte styl tabulky a klepněte na tlačítko Nastavit aktuální.
  3. Klepněte na tlačítko Zavřít.

    4. Aktuální styl tabulky se použije pro nové vytvořené tabulky.


Práce se styly tabulek - Příkazy

Tabulky
Tabulky
Práce se styly tabulek
Koncepce
Postupy
Příkazy

Příkazy
AKTUALIZUJTPOLE | Ručně aktualizuje pole ve vybraných objektech ve výkresu
TABEXPORT | Exportuje data z objektu tabulky do souboru formátu CSV
TABSTYL | Definuje nový styl tabulky
Systémové proměnné
CTABLESTYLE | Nastavuje název aktuálního stylu tabulky
FIELDDISPLAY | Určuje, zda jsou pole zobrazena s šedým pozadím
FIELDEVAL | Řídí způsob aktualizace polí
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přidání textu a bloků do tabulek - Koncepce

Šrafy, poznámky, tabulky a kóty
Tabulky
Přidání textu a bloků do tabulek
Koncepce
Postupy
Příkazy

Data v buňkách tabulky mohou být text nebo blok.

Je-li tabulka vytvořena, první buňka je zvýrazněna, zobrazí se panel nástrojů Formátování textu a vy můžete začít zadávat text. Výška řádku buňky se zvětší, aby se přizpůsobila počtu řádků textu. Chcete-li se posunout do další buňky, stiskněte klávesu TAB nebo pomocí kláves šipek posuňte výběr doleva, doprava, nahoru nebo dolů.

Při vložení bloku do buňky tabulky se automaticky blok přizpůsobí velikosti buňky nebo naopak buňka velikosti bloku.

V buňce klávesy se šipkou posunují kurzor. Pomocí panelu nástrojů a místní nabídky formátujte text, importujte text nebo proveďte jiné změny v textu buňky.

Viz také

Použití polí v textu

Tvorba víceřádkového textu


Přidání textu a bloků do tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Přidání textu a bloků do tabulek
Koncepce
Postupy
Příkazy

Jak vložit text do tabulky

Jak změnit vlastnosti buněk v tabulce

Jak kopírovat vlastnosti buňky do jiných buněk

Jak změnit tloušťku čáry nebo barvu ohraničení buněk tabulky

Jak upravit text v buňce tabulky

Jak vložit blok do buňky tabulky

Jak vložit pole do buňky tabulky


Přidání textu a bloků do tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Přidání textu a bloků do tabulek
Koncepce
Postupy
Příkazy

Jak vložit text do tabulky

  1. Klepněte do buňky tabulky a začněte zadávat text.

    2. Zobrazí se panel nástrojů Formátování textu.

  2. Pomocí kláves se šipkou se posunujte textem v buňce.
  3. Chcete-li vytvořit zalomení řádku v buňce, stiskněte klávesy ALT + ENTER.
  4. Chcete-li předefinovat styl textu určený ve stylu tabulky, klepněte na šipku vedle seznamu Styl textu v panelu nástrojů a vyberte nový styl textu.

    5. Vybraný styl textu se použije na text v buňce a další text zadaný do buněk.

  5. Chcete-li předefinovat formát v aktuálním stylu textu, nejprve vyberte text následovně:
    • Chcete-li vybrat jeden nebo více znaků, ukazovacím zařízením klepněte a přetáhněte nad znaky.
    • Chcete-li vybrat slovo, poklepejte na ně.
    • Chcete-li vybrat veškerý text v buňce, klepněte třikrát do buňky. (Také je možné klepnout pravým tlačítkem. Z místní nabídku vyberte položku Vybrat vše.)
  6. V panelu nástrojů proveďte změny formátu následovně:
    • Chcete-li změnit písmo, vyberte ze seznamu písmo.
    • Chcete-li změnit výšku písma, zadejte novou hodnotu v poli Výška.
    • Chcete-li nastavit tučné písmo, kurzívu (pouze písma TrueType) nebo podtržený text, stiskněte odpovídající tlačítko v panelu nástrojů. Písma SHX nepodporují tučné písmo a kurzívu.
    • Chcete-li použít barvu vybraného textu, vyberte barvu ze seznamu Barva. Klepnutím na tlačítko Další zobrazíte dialog Dialog Vyberte barvuVyberte barvuDialog Vyberte barvu.
  7. Pomocí klávesnice se přesuňte z buňky do buňky:
    • Stiskem klávesy TAB se přesuňte do další buňky. V poslední buňce tabulky přidejte stiskem klávesy TAB nový řádek.
    • Stiskem klávesy SHIFT + TAB se přesuňte do předchozí buňky.
    • Je-li kurzor na začátku nebo konci textu v buňce, pomocí kláves se šipkou posuňte kurzor do sousední buňky. Také lze použít kombinaci kláves CTRL + klávesa se šipkou.
    • Je-li text v buňce zvýrazněn, stiskem libovolné klávesy šipky zrušte výběr a posuňte kurzor na začátek nebo konec textu v buňce.
    • Stiskem klávesy ENTER se přesuňte o jednu buňku dolů.
  8. Chcete-li uložit změny a skončit, klepněte na tlačítko OK v panelu nástrojů nebo stiskněte klávesy CTRL + ENTER .


Přidání textu a bloků do tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Přidání textu a bloků do tabulek
Koncepce
Postupy
Příkazy

Jak změnit vlastnosti buněk v tabulce

  1. Klepněte do buňky tabulky, kterou chcete změnit.

    2. Rovněž můžete stiskem klávesy SHIFT a klepnutím do jiné buňky vybrat rozsah buněk mezi danou a tou předchozí.

  2. Použijte jeden z následujících způsobů:
    • Chcete-li změnit jednu nebo více vlastností, v paletě Vlastnosti klepněte na hodnotu, kterou chcete změnit, a zadejte nebo vyberte novou hodnotu.
    • Chcete-li obnovit výchozí vlastnosti, z místní nabídky vyberte položku Odstranit přepsání vlastností.


Přidání textu a bloků do tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Přidání textu a bloků do tabulek
Koncepce
Postupy
Příkazy

Jak kopírovat vlastnosti buňky do jiných buněk

  1. Klepněte do buňky tabulky, jejichž vlastnosti chcete kopírovat.
  2. (Volitelné) Chcete-li zobrazit aktuální vlastnosti vybrané buňky tabulky, stiskem klávesy CTRL + 1 zobrazte paletu Vlastnosti.

    3. Kopírovány jsou všechny vlastnosti buňky kromě typu buňky: text nebo blok.

  3. Klepněte pravým tlačítkem. Vyberte položku Kopie vlastností.

    4. Kurzor se změní na štětec.

  4. Chcete-li kopírovat vlastnosti do jiné buňky tabulky ve výkresu, klepněte do buňky.
  5. Klepněte pravým tlačítkem nebo stiskem klávesy ESC ukončete kopírování vlastností.


Přidání textu a bloků do tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Přidání textu a bloků do tabulek
Koncepce
Postupy
Příkazy

Jak změnit tloušťku čáry nebo barvu ohraničení buněk tabulky

  1. Klepněte do buňky tabulky, kterou chcete změnit.

    2. Rovněž můžete stiskem klávesy SHIFT a klepnutím do jiné buňky vybrat rozsah buněk mezi danou a tou předchozí.

  2. Klepněte pravým tlačítkem. Vyberte položku Ohraničení buněk.
  3. V dialogu Vlastnosti ohraničení buňky vyberte tloušťku čáry a barvu.

    4. Pomocí hodnoty DLEBLOKU nastavte vlastnosti ohraničení tak, aby odpovídaly nastavení stylu tabulky, který byl použit pro tabulku.

  4. Klepnutím na jedno z tlačítek typu ohraničení určete, která ohraničení buňky se upraví nebo vyberte ohraničení v náhledu obrázku.
  5. Stiskněte tlačítko Další.
  6. Přesuňte kurzor mimo paletu Vlastnosti a stiskem klávesy ESC výběr odstraňte nebo vyberte další buňku.


Přidání textu a bloků do tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Přidání textu a bloků do tabulek
Koncepce
Postupy
Příkazy

Jak upravit text v buňce tabulky

  1. Poklepejte do buňky, jejíž text chcete upravit, nebo vyberte buňku a z místní nabídky vyberte položku Upravit text buňky.
  2. Pomocí panelu nástrojů Formátování textu nebo místní nabídky proveďte změny.
  3. Chcete-li uložit změny a ukončit, klepněte na tlačítko OK v panelu nástrojů, stiskněte klávesu CTRL + ENTER nebo klepněte mimo buňku.
  4. Chcete-li zrušit výběr v tabulce, stiskněte klávesu ESC .


Přidání textu a bloků do tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Přidání textu a bloků do tabulek
Koncepce
Postupy
Příkazy

Jak vložit blok do buňky tabulky

  1. Klepnutím do buňky tabulky ji vyberte a klepněte pravým tlačítkem. Vyberte položku Vložit blok.
  2. V dialogu Vložit vyberte blok ze seznamu bloků ve výkresu nebo klepnutím na tlačítko Procházet nalezněte blok v jiném výkresu.
  3. Určete pro blok následující vlastnosti:
    • Horizontální zarovnání Určuje zarovnání bloku v buňce tabulky. Blok je zarovnán na střed, nahoru nebo dolů vzhledem k horními a dolnímu ohraničení buňky. Blok je zarovnán na střed, doleva nebo doprava vzhledem k levému a pravému ohraničení buňky.
    • Měřítko Nastavuje měřítko pro referenci bloku. Zadejte hodnotu nebo výběrem Zaplnit nastavte měřítko bloku tak, aby se blok vešel do vybrané buňky.
    • Otočení Určuje úhel natočení bloku.
  4. Stiskněte tlačítko Další.

    5. Jestliže má blok připojené atributy, zobrazí se dialog Upravit atributy.


Přidání textu a bloků do tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Přidání textu a bloků do tabulek
Koncepce
Postupy
Příkazy

Jak vložit pole do buňky tabulky

  1. Poklepejte do buňky v tabulce.
  2. Klepněte pravým tlačítkem. Vyberte položku Vložit pole nebo stiskněte klávesy CTRL + F .
  3. V dialogu Pole v seznamu Kategorie pole výběrem kategorie zobrazte názvy polí v dané kategorii.
  4. Vyberte pole.
  5. Vyberte formát nebo jiné volby dostupné pro dané pole.
  6. Stiskněte tlačítko Další.


Přidání textu a bloků do tabulek - Příkazy

Tabulky
Tabulky
Přidání textu a bloků do tabulek
Koncepce
Postupy
Příkazy

Příkazy
AKTUALIZUJTPOLE | Ručně aktualizuje pole ve vybraných objektech ve výkresu
TABEDIT | Upraví text v buňce tabulky
TABEXPORT | Exportuje data z objektu tabulky do souboru formátu CSV
TABSTYL | Definuje nový styl tabulky
Systémové proměnné
CTABLESTYLE | Nastavuje název aktuálního stylu tabulky
FIELDDISPLAY | Určuje, zda jsou pole zobrazena s šedým pozadím
FIELDEVAL | Řídí způsob aktualizace polí
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití vzorců v buňkách tabulek - Koncepce

Šrafy, poznámky, tabulky a kóty
Tabulky
Použití vzorců v buňkách tabulek
Koncepce
Postupy
Příkazy

Buňky tabulky mohou obsahovat vzorce, které slouží k výpočtům používajícím hodnoty v ostatních buňkách tabulky. Jestliže buňku vyberete, můžete vkládat vzorce z místní nabídky. Rovněž je možné zobrazit editor textu na místě a zadat vzorec do buňky tabulky ručně.

Vložení vzorce

Ve vzorcích se odkazuje na buňky podle sloupce a řádku, ve kterém se nachází. Například buňka v levém horním rohu má označení A1. Sloučené buňky používají číslo náležející buňce vlevo nahoře. Rozsah buněk je definován označením první a poslední buňky, která jsou oddělena dvojtečkou. Například rozsah A5:C10 zahrnuje buňky v řádcích 5 až 10 ve sloupcích A, B a C.

Vzorec musí začínat rovnítkem (=). Vzorce pro sumu, průměr a počet ignorují prázdné buňky a buňky neobsahující číselnou hodnotu. Vzorec zobrazí chybu (#), jestliže je některá buňka v aritmetickém výrazu prázdná nebo obsahuje jiná než číselná data.

Pomocí položky Buňka v místní nabídce můžete vybrat buňku v jiné tabulce v rámci stejného výkresu. Jestliže vyberete buňku, zobrazí se editor textu na místě, abyste mohli zadat zbytek vzorce.

Kopírování vzorce

Při kopírování vzorce do jiné buňky tabulky se mění rozsahy ve vzorci podle nového umístění. Jestliže například zkopírujete vzorec v buňce A10 počítající sumu buněk A1 až A9 do buňky B10, rozsah se změní tak, že počítá sumu buněk B1 až B9.

Jestliže nechcete změnit adresy buňky při kopírování vzorce, přidejte k části adresy označující sloupec nebo řádek znak dolaru ($). Zadáte-li například $A10, sloupec se nemění, ale řádky ano. Jestliže zadáte $A$10, nemění se sloupec i řádek.

Přizpůsobení zobrazení písmen sloupců a čísel řádků

Implicitně zobrazuje editor textu na místě při výběru buňky tabulky písmena sloupce a čísla řádků. Pomocí systémové proměnné TABLEINDICATOR můžete toto zobrazení vypnout nebo zapnout. Chcete-li nastavit novou barvu pozadí, vyberte tabulku, klepněte pravým tlačítkem a z místní nabídky vyberte položku Barva indikátoru tabulky. Barva textu, velikost a styl a barva čar tabulky se řídí pomocí nastavení záhlaví sloupce v aktuálním stylu tabulky.

Viz také

Použití polí v textu


Použití vzorců v buňkách tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Použití vzorců v buňkách tabulek
Koncepce
Postupy
Příkazy

Jak vytvořit vzorec součtu rozsahu buněk tabulky

Jak vytvořit vzorec pro výpočet průměru rozsahu buněk

Jak vytvořit vzorec pro počet buněk ve sloupci nebo řádku tabulky

Jak použít ve vzorci buňku z jiné tabulky

Jak zadat vzorec do buňky tabulky ručně

Jak vypnout zobrazení písmen sloupců a čísel řádků tabulek

Jak změnit barvu pozadí písmen sloupce a čísel řádků tabulky

Jak vložit do buňky tabulky pole se vzorcem


Použití vzorců v buňkách tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Použití vzorců v buňkách tabulek
Koncepce
Postupy
Příkazy

Jak vytvořit vzorec součtu rozsahu buněk tabulky

  1. Klepnutím vyberte buňku tabulky, kam chcete umístit vzorec.
  2. Klepněte pravým tlačítkem. Vyberte položky Vložit vzorec [image] Součet.

    3. Je zobrazena následující výzva:

    Vyberte první roh rozsahu buněk tabulky:

  3. Klepněte do první buňky v rozsahu.

    4. Je zobrazena následující výzva:

    Vyberte druhý roh rozsahu buněk tabulky:

  4. Klepněte do poslední buňky v rozsahu.

    5. Zobrazí se editor pro úpravy textu na místě se vzorcem v tabulce.

  5. Podle potřeby upravte vzorec.
  6. Chcete-li uložit změny a ukončit textový editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

    Buňka zobrazí součet hodnot v rozsahu buněk. Prázdné buňky a buňky, které neobsahují číselnou hodnotu, se ignorují.


Použití vzorců v buňkách tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Použití vzorců v buňkách tabulek
Koncepce
Postupy
Příkazy

Jak vytvořit vzorec pro výpočet průměru rozsahu buněk

  1. Klepnutím vyberte buňku tabulky, kam chcete umístit vzorec.
  2. Klepněte pravým tlačítkem. Vyberte položky Vložit vzorec [image] Průměr.

    3. Je zobrazena následující výzva:

    Vyberte první roh rozsahu buněk tabulky:

  3. Klepněte do první buňky v rozsahu.

    4. Je zobrazena následující výzva:

    Vyberte druhý roh rozsahu buněk tabulky:

  4. Klepněte do poslední buňky v rozsahu.

    5. Zobrazí se editor proúpravy textu na místě se vzorcem v tabulce.

  5. Podle potřeby upravte vzorec.
  6. Chcete-li uložit změny a ukončit textový editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

    Buňka zobrazí průměr hodnot v rozsahu buněk. Prázdné buňky a buňky, které neobsahují číselnou hodnotu, se ignorují.


Použití vzorců v buňkách tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Použití vzorců v buňkách tabulek
Koncepce
Postupy
Příkazy

Jak vytvořit vzorec pro počet buněk ve sloupci nebo řádku tabulky

  1. Klepnutím vyberte buňku tabulky, kam chcete umístit vzorec.
  2. Klepněte pravým tlačítkem. Vyberte položky Vložit vzorec [image] Počet.

    3. Je zobrazena následující výzva:

    Vyberte první roh rozsahu buněk tabulky:

  3. Klepněte do první buňky v rozsahu.

    4. Je zobrazena následující výzva:

    Vyberte druhý roh rozsahu buněk tabulky:

  4. Klepněte do poslední buňky v rozsahu.

    5. Zobrazí se editor proúpravy textu na místě se vzorcem v tabulce.

  5. Podle potřeby upravte vzorec.
  6. Chcete-li uložit změny a ukončit textový editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

    V buňce se zobrazí počet buněk v rozsahu.


Použití vzorců v buňkách tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Použití vzorců v buňkách tabulek
Koncepce
Postupy
Příkazy

Jak použít ve vzorci buňku z jiné tabulky

  1. Klepnutím vyberte buňku tabulky, kam chcete umístit vzorec.
  2. Klepněte pravým tlačítkem. Vyberte položky Vložit vzorec [image] Buňka.

    3. Je zobrazena následující výzva:

    Vyberte buňku tabulky:

  3. Klepněte do buňky v jiné tabulce.

    4. Zobrazí se editor pro editaci textu na místě s adresou buňky.

  4. Zadejte zbytek vzorce.
  5. Chcete-li uložit změny a ukončit textový editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

    V buňce se zobrazí výsledek výpočtu.


Použití vzorců v buňkách tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Použití vzorců v buňkách tabulek
Koncepce
Postupy
Příkazy

Jak zadat vzorec do buňky tabulky ručně

  1. Poklepejte v buňce tabulky.

    2. Zobrazí se editor pro úpravy textu na místě.

  2. Zadejte vzorec (funkci nebo aritmetický výraz) jako na následujících příkladech:
    • =sum(a1:a25,b1). Sečte hodnoty na prvních 25 řádcích sloupce A a prvním řádku ve sloupci B.
    • =average(a100:d100). Vypočítá průměr hodnot v prvních 4 sloupcích na řádku 100.
    • =count(a1:m500). Zobrazí počet buněk ve sloupcích A až M a řádcích 1 až 100.
    • =(a6+d6)/e1. Sečte hodnoty v buňkách A6 a D6 a podělí součet hodnotou v buňce E1.

      • Pomocí dvojtečky definujte rozsah buněk a pomocí čárky oddělte jednotlivé buňky. Vzorec musí začínat rovnítkem (=) a může obsahovat následující znaménka: plus (+), minus (-), krát (*), děleno (/), exponent (^) a závorky ().

  3. Chcete-li uložit změny a ukončit textový editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

    V buňce se zobrazí výsledek výpočtu.


Použití vzorců v buňkách tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Použití vzorců v buňkách tabulek
Koncepce
Postupy
Příkazy

Jak vypnout zobrazení písmen sloupců a čísel řádků tabulek

  1. Na příkazovém řádku zadejte tableindicator.
  2. Na výzvu Zadejte novou hodnotu zadejte 0.

Jestliže má systémová proměnná TABLEINDICATOR hodnotu 1, editor pro úpravy textu na místě zobrazí při výběru buňky písmeno sloupce a číslo řádku.


Použití vzorců v buňkách tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Použití vzorců v buňkách tabulek
Koncepce
Postupy
Příkazy

Jak změnit barvu pozadí písmen sloupce a čísel řádků tabulky

  1. Vyberte tabulku klepnutím na čáru rastru.
  2. Klepněte pravým tlačítkem. Vyberte položku Table Color Indicator.
  3. V dialogu Vybrat barvu vyberte barvu.
  4. Stiskněte tlačítko Další.

    5. Barva textu, velikost a styl a barva čar tabulky se řídí pomocí nastavení záhlaví sloupce v aktuálním stylu tabulky.


Použití vzorců v buňkách tabulek - Postupy

Šrafy, poznámky, tabulky a kóty
Tabulky
Použití vzorců v buňkách tabulek
Koncepce
Postupy
Příkazy

Jak vložit do buňky tabulky pole se vzorcem

  1. Poklepejte v buňce tabulky.
  2. V editoru pro úpravy na místě klepněte pravým tlačítkem. Vyberte položku Vložit pole.
  3. V dialogu Pole v seznamu Kategorie pole vyberte Objekty.
  4. V Názvy polí vyberte Vzorec.
  5. Pomocí některého z následujících postupů zadejte jednou nebo víckrát vzorec:
    • Vyberte Průměr, Součet nebo Počet. Dialog Pole se dočasně uzavře. Chcete-li určit rozsah buněk, klepněte do první a poslední buňky rozsahu. Výsledek výběru se přidá do vzorce.
    • Vyberte položku Buňka. Dialog Pole se dočasně uzavře. Vyberte buňku tabulky ve výkresu. Adresa buňky se přidá do vzorce.
  6. (Volitelné) Vyberte formát a oddělovač desetinných míst.
  7. Stiskněte tlačítko Další.
  8. Chcete-li uložit změny a ukončit textový editor, použijte jeden z následujících způsobů:
    • Klepněte na tlačítko OK v panelu nástrojů.
    • Klepněte do výkresu mimo editor.
    • Stiskněte klávesy CTRL + ENTER .

    V buňce se zobrazí výsledek výpočtu.


Použití vzorců v buňkách tabulek - Příkazy

Tabulky
Tabulky
Použití vzorců v buňkách tabulek
Koncepce
Postupy
Příkazy

Příkazy
AKTUALIZUJTPOLE | Ručně aktualizuje pole ve vybraných objektech ve výkresu
TABEXPORT | Exportuje data z objektu tabulky do souboru formátu CSV
TABSTYL | Definuje nový styl tabulky
Systémové proměnné
CTABLESTYLE | Nastavuje název aktuálního stylu tabulky
FIELDDISPLAY | Určuje, zda jsou pole zobrazena s šedým pozadím
FIELDEVAL | Řídí způsob aktualizace polí
TABLEINDICATOR | Určuje zobrazení čísel řádků a písmen sloupců při úpravách buňky tabulky v otevřeném lokálním textovém editoru
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Rozměry a odchylky - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Koncepce
Postupy
Příkazy

Pomocí některých kótovacích příkazů můžete do výkresu vložit údaje o rozměrech. K rychlému formátování kót a zachování kótovacích norem společnosti nebo projektu použijte kótovací styly.

  • Základních koncepce kótování
    Nastavením kótovacích stylů nebo úpravou jednotlivých kót lze vytvořit několik typů kót a řídit jejich vzhled.
  • Použití kótovacích stylů
    Změnou nastavení můžete ovládat vzhled kót. Pro pohodlí a snazší udržování kótovacích standardů, můžete tato nastavení uložit v kótovacích stylech.
  • Nastavení měřítka kót
    Ve výkresu můžete definovat velikost kót. Nastavení velikosti kóty závisí na používaném vzhledu kót a vykreslení výkresů.
  • Tvorba kót
    Vytvořit lze všechny standardní typy kót.
  • Úprava existujících kót
    Všechny komponenty existujících kótovacích objektů ve výkresu lze upravit jednotlivě nebo pomocí kótovacích stylů.
  • Přidání geometrických tolerancí
    Přidat lze geometrické tolerance, které zobrazují přijatelné odchylky od tvaru, profilu, orientace, umístění a házení prvku.


Rozměry a odchylky - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Koncepce
Postupy
Příkazy

Jak vytvořit kótu

Jak změnit výchozí asociativitu kót

Jak nastavit aktuální kótovací styl

Jak vypsat veškerá nastavení kóty pro aktuální kótovací styl

Jak vypsat nastavení pro existující kótovací styl

Jak zobrazit seznam kótovacích stylů v aktuálním výkresu

Jak porovnat kótovací styly

Jak upravit zobrazení kótovacích čar

Jak upravit zobrazení vynášecích čar

Jak vybrat šipku

Jak překlopit směr šipky

Jak použít vlastní symbol šipky

Jak umístit text mezi vynášecí čáry

Jak vynutit kreslení vnitřních čar a vybrat přizpůsobení

Jak zarovnat text s kótovací čárou

Jak umístit text u druhé vynášecí čáry

Jak umístit kótovací styl ručně

Jak umístit text nad kótovací čáru

Jak nastavit styl textu v kótách

Jak přidat a formátovat primární jednotky

Jak vložit a formátovat alternativní jednotky

Jak zaokrouhlit hodnoty kót

Jak potlačit nuly v hodnotách kót

Jak vybrat metodu pro boční tolerance

Jak zarovnat a potlačit nuly v hodnotách tolerancí

Jak nastavit celkové měřítko kót

Jak nastavit měřítko kót pro kóty modelového prostoru v rozvržení

Jak nastavit měřítko kót pro vytvářené kóty v rozvržení

Jak vytvořit horizontální nebo vertikální kótu

Jak vytvořit šikmou kótu

Jak vytvořit lineární kótu od základny

Jak vytvořit řetězovou lineární kótu

Jak vytvořit otočenou kótu

Jak vytvořit šikmé vynášecí čáry

Jak vytvořit kótu průměru

Jak vytvořit kótu poloměru

Jak vytvořit zalomenou kótu poloměru

Jak vytvářet osy automaticky spolu s kótami poloměru

Jak vytvořit osy nebo středové značky oblouku či kružnice

Jak vytvořit úhlovou kótu

Jak vytvořit staniční kóty

Jak vytvořit kótu délky oblouku

Jak použít nový styl kóty pro existující kóty

Jak obnovit kótovací styl

Jak nastavit předefinování kótovacího stylu

Jak použít předefinování kótovacího stylu

Jak otočit text kóty

Jak vrátit kótovací text zpět do původního umístění

Jak nahradit text existující kóty novým

Jak posunout text do levé části kótovací čáry

Jak nastavit mezeru kótovací čáry pro kóty od základny nebo řetězové kóty

Jak změnit odsazení počátku vynášecí čáry

Jak vytvořit nebo obnovit asociativitu kóty

Jak zrušit asociativitu kóty

Jak vytvořit geometrické tolerance

Jak vytvořit geometrické tolerance s odkazovou čárou


Rozměry a odchylky - Příkazy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Koncepce
Postupy
Příkazy
Příkazy
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
KÓTAZALOM | Vytvoří kóty s posunutým poloměrem
KÓTYEDIT | Upravuje kótovací text a vynášecí čáry kótovaných objektů.
KÓTYODPOJ | Odstraní asociativitu u vybraných kót
KÓTYPŘEPIŠ | Přepíše systémové kótovací proměnné
KÓTYPŘÍM | Vytvoří lineární kóty
KÓTYPŘIPOJ | Připojuje vybrané kóty k geometrickým objektům
KÓTYPRŮM | Vytvoří kóty průměrů kružnic a oblouků.
KÓTYRÁDIUS | Vytvoří kóty poloměrů kružnic a oblouků
KÓTYREGEN | Aktualizuje umístění všech asociativních kót
KÓTYŘET | Pokračuje v lineární, úhlové nebo staniční kótě od druhé vynášecí čáry předchozí nebo vybrané kóty
KÓTYSROVNEJ | Vytvoří šikmou kótu
KÓTYSTANIČNÍ | Vytvoří staniční kóty.
KÓTYSTŘED | U kružnic a oblouků vytvoří značku středu nebo osy
KÓTYTEDIT | Přesune a natočí text kóty
KÓTYÚHEL | Vytvoří úhlovou kótu
KÓTYZÁKL | Pokračuje v lineární, úhlové nebo staniční kótě od základny předchozí nebo vybrané kóty
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
ODKAZ | Vytváří čáru spojující poznámku s příslušným prvkem
PIŠBLOK | Ukládá objekty nebo bloky do nového výkresu
PROTÁHNI | Posune nebo roztáhne objekty
RKÓTY | Rychle vytvoří kóty
ROZLOŽ | Rozloží složené objekty na jednotlivé objekty
TOLERANCE | Vytváří geometrické tolerance
VLASTNOSTI | Řídí vlastnosti existujících objektů
Systémové proměnné
DIMADEC | Řídí počet desetinných míst zobrazených při kótování úhlů
DIMALT | Řídí použití alternativních kótovacích jednotek
DIMALTD | Řídí počet desetinných míst alternativních jednotek
DIMALTF | Řídí měřítko alternativních jednotek
DIMALTTD | Nastavuje počet desetinných míst pro hodnoty tolerance alternativních kótovacích jednotek.
DIMALTTZ | Řídí potlačení nulových hodnot v hodnotách tolerance.
DIMALTU | Nastavuje formát jednotek pro alternativní jednotky všech sekundárních kót kromě úhlových kót.
DIMALTZ | Řídí potlačení nul u alternativních kótovacích jednotek
DIMAPOST | Udává předponu a příponu (případně obě) pro alternativní míry kót ve všech typech kót s výjimkou úhlových
DIMASZ | Řídí velikost kótovací čáry a šipek kótovací čáry
DIMATFIT | Určuje, jak jsou kótovací text a šipky uspořádány, když není dostatek místa k jejich umístění mezi vynášecí čáry
DIMAUNIT | Nastavuje formát úhlu pro úhlové kóty
DIMAZIN | Potlačí nuly v úhlových kótách
DIMBLK | Nastavuje název bloku, který má být kreslen místo normální šipky na koncích kótovací nebo vynášecí čáry
DIMBLK1 | Nastaví šipku pro první konec kótovací čáry v případě, že proměnná DIMSAH je Ano
DIMBLK2 | Určuje šipku pro druhý konec kótovací čáry při zapnuté proměnné DIMSAH
DIMCEN | Řídí kreslení os kružnice nebo oblouku příkazy KÓTYSTŘED, KÓTYPRŮM a KÓTYRÁDIUS
DIMCLRD | Přiřazuje barvy kótovacím čarám, šipkám a odkazovým čarám
DIMCLRE | Přiřazuje barvy vynášecím čarám
DIMCLRT | Přiřazuje barvy textu kóty. Barva může představovat jakékoli platné číslo barvy.
DIMDEC | Nastavuje počet desetinných míst pro hodnoty primárních kótovacích jednotek
DIMDLE | Nastavuje vzdálenost, o kterou kótovací čára přesahuje vynášecí čáry, když se kreslí místo šipek lomítka
DIMDLI | Řídí rozteč při kótování od základny
DIMDSEP | Určuje jednoznakový oddělovač desetinných míst použitý u kót s desítkovým formátem jednotek
DIMEXE | Určuje, o kolik bude vynášecí čára přesahovat kótovací čáru
DIMEXO | Určuje, jak jsou vzdáleny vynášecí čáry od počátku bodů
DIMFRAC | Nastavuje formát zlomku, když je nastavena SYS DIMLUNIT na 4 (Palce zlomkové) nebo 5 (Zlomkové)
DIMGAP = 0.1 | Nastavuje vzdálenost kolem kótovacího textu, pokud je nutné rozdělit kótovací čáru
DIMJUST | Řídí horizontální polohu textu kóty
DIMLFAC | Nastavuje globální měřítko pro rozměry lineárního kótování
DIMLIM | Generuje kótovací text ve tvaru mezí (horní a dolní mezní rozměr)
DIMLUNIT | Nastaví jednotky pro všechny typy kót kromě kót úhlů
DIMLWD | Přiřadí tloušťku čáry kótovacím čarám
DIMLWE | Přiřadí tloušťku čáry vynášecím čarám
DIMPOST | Určuje předponu nebo příponu (nebo obě) pro rozměry kót
DIMRND | Zaokrouhluje všechny kótovací vzdálenosti na určitou hodnotu
DIMSAH | Řídí zobrazení šipek u kótovacích čar
DIMSCALE | Nastavuje celkové měřítko aplikované na kótovací proměnné, které určují velikosti, vzdálenosti nebo odsazení
DIMSD1 | Řídí potlačení první kótovací čáry
DIMSD2 | Řídí potlačení druhé kótovací čáry
DIMSE1 | Potlačuje kreslení první vynášecí čáry
DIMSE2 | Potlačuje kreslení druhé vynášecí čáry
DIMSOXD | Potlačuje kreslení kótovacích čar vně vynášecích čar
DIMTAD | Řídí vertikální polohu textu vzhledem ke kótovací čáře
DIMTDEC | Nastavuje počet desetinných míst tolerancí primárních jednotek v kótovacím textu
DIMTFAC | Určuje měřítko pro výšku textu zlomků a tolerancí vzhledem k výšce kótovacího textu nastavené proměnnou DIMTXT
DIMTIH | Řídí polohu textu kóty uvnitř vynášecích čar pro všechny typy kót s výjimkou běžných kót staničních.
DIMTIX | Kreslí text mezi vynášecí čáry
DIMTMOVE | Nastaví pravidla pro posun kótovacího textu
DIMTOFL | Řídí vykreslování kótovací čáry mezi vynášecími čárami, i když je text umístěn vně vynášecích čár
DIMTOH | Řídí polohu kótovacího textu vně vynášecích čar
DIMTOL | Připojuje tolerance k textu kóty.
DIMTP | Nastavuje maximální (neboli horní) toleranci pro kótovací text při zapnuté proměnné DIMTOL nebo DIMLIM
DIMTSZ | Určuje velikost lomítek kreslených místo šipek při lineárním kótování, kótování poloměrů a průměrů
DIMTVP | Nastavuje vertikální polohu textu kóty nad nebo pod kótovací čárou
DIMTXSTY | Určuje textový styl (písmo) kóty
DIMTXT | Určuje výšku textu kóty, pokud nemá aktuální textový styl pevnou výšku
DIMTZIN | Řídí potlačení nul v hodnotách tolerancí
DIMUPT | Řídí volby pro uživatelem umístěný kótovací text
DIMZIN | Řídí potlačení nul u primárních jednotek
MTEXTED | Nastaví název aplikace, která bude použita pro úpravy objektů víceřádkového textu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Základních koncepce kótování - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Základních koncepce kótování
Koncepce
Postupy
Příkazy

Nastavením kótovacích stylů nebo úpravou jednotlivých kót lze vytvořit několik typů kót a řídit jejich vzhled.

  • Přehled kótování
  • Části kóty
    Následuje seznam částí kóty spolu s jejich popisy.
  • Asociativní kóty
    Kóty mohou být asociativní, neasociativní nebo rozložené. Asociativní kóty se přizpůsobují změnám měřených geometrických objektů.


Základních koncepce kótování - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Základních koncepce kótování
Koncepce
Postupy
Příkazy

Jak vytvořit kótu

Jak změnit výchozí asociativitu kót


Základních koncepce kótování - Příkazy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Základních koncepce kótování
Koncepce
Postupy
Příkazy
Příkazy
KÓTAZALOM | Vytvoří kóty s posunutým poloměrem
KÓTYEDIT | Upravuje kótovací text a vynášecí čáry kótovaných objektů.
KÓTYODPOJ | Odstraní asociativitu u vybraných kót
KÓTYPŘÍM | Vytvoří lineární kóty
KÓTYPŘIPOJ | Připojuje vybrané kóty k geometrickým objektům
KÓTYPRŮM | Vytvoří kóty průměrů kružnic a oblouků.
KÓTYRÁDIUS | Vytvoří kóty poloměrů kružnic a oblouků
KÓTYREGEN | Aktualizuje umístění všech asociativních kót
KÓTYSTANIČNÍ | Vytvoří staniční kóty.
KÓTYTEDIT | Přesune a natočí text kóty
KÓTYÚHEL | Vytvoří úhlovou kótu
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
RKÓTY | Rychle vytvoří kóty
ROZLOŽ | Rozloží složené objekty na jednotlivé objekty
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled kótování - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Přehled kótování
Koncepce
Postupy
Příkazy

Kótování je proces vkládání poznámek o rozměrech do výkresu.

Kóty lze vytvořit pro mnoho typů objektů v mnoha směrech. Základní typy kót jsou

  • Lineární
  • Radiální (poloměr a průměr)
  • Úhel
  • Staniční
  • Délka oblouku

Lineární kóty mohou být horizontální, vertikální, šikmé, otočené, od základny nebo řetězové. Obrázek nabízí jednoduché příklady.

Poznámka Ke zjednodušení organizace výkresu a velikosti kót je vhodnější vytvářet kóty v rozvržení, než v prostoru modelu.


Přehled kótování - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Přehled kótování
Koncepce
Postupy
Příkazy

Jak vytvořit kótu

  1. Vytvořte hladinu určenou pro kóty a nastavte ji jako aktuální.
  2. Poblíž levého dolního rohu okna aplikace klepněte na list rozložení.
  3. Z nabídky Kóty vyberte kótovací příkaz.
  4. Postupujte dle výzev příkazu.

Příkazový řádek: KÓTYPŘÍM, KÓTYRÁDIUS, KÓTYÚHEL


Přehled kótování - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Přehled kótování
Koncepce
Postupy
Příkazy

Příkazy
KÓTAZALOM | Vytvoří kóty s posunutým poloměrem
KÓTYEDIT | Upravuje kótovací text a vynášecí čáry kótovaných objektů.
KÓTYPŘÍM | Vytvoří lineární kóty
KÓTYPŘIPOJ | Připojuje vybrané kóty k geometrickým objektům
KÓTYPRŮM | Vytvoří kóty průměrů kružnic a oblouků.
KÓTYRÁDIUS | Vytvoří kóty poloměrů kružnic a oblouků
KÓTYSTANIČNÍ | Vytvoří staniční kóty.
KÓTYTEDIT | Přesune a natočí text kóty
KÓTYÚHEL | Vytvoří úhlovou kótu
RKÓTY | Rychle vytvoří kóty
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Části kóty - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Části kóty
Koncepce
Postupy
Příkazy

Následuje seznam částí kóty spolu s jejich popisy.

Kóty mají několik různých prvků: text kóty, kótovací čáry, šipky a vynášecí čáry.

Text kóty je řetězec textu, který obvykle určuje hodnotu rozměru. Text může rovněž obsahovat předpony, přípony a tolerance.

Kótovací čára určuje směr a délku kóty. Při kótování úhlů je kótovací čarou oblouk.

Kótovací šipky, rovněž nazývané symboly zakončení, jsou zobrazeny na konci každé kótovací čáry. Je možné definovat různé velikosti, tvary šipek nebo hraniční značky.

Vynášecí čáry, také nazývané pomocné čáry, vedou od prvku ke kótovací čáře.

Středové značky jsou malé křížky, které označují střed kružnice či oblouku.

Osy jsou přerušované čáry, které označují střed kružnice či oblouku.


Základních koncepce kótování - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Základních koncepce kótování
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Části kóty - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Části kóty
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Asociativní kóty - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Asociativní kóty
Koncepce
Postupy
Příkazy

Kóty mohou být asociativní, neasociativní nebo rozložené. Asociativní kóty se přizpůsobují změnám měřených geometrických objektů.

Asociace kót definuje vztah mezi geometrickými objekty a kótami určujícími jejich vzdálenosti a úhly. Existují tři typy asociativity mezi geometrickými objekty a kótami.

  • Asociativní kóty. Asociativní kóty se automaticky přizpůsobí změnám geometrických objektů se kterými jsou asociovány, a to svým umístěním, orientací a hodnotami rozměrů. Kóty v rozvržení mohou být asociovány s objekty v modelovém prostoru. Systémová proměnná DIMASSOC je nastavena na hodnotu 2.
  • Neasociativní kóty. Vybrané a upravené s geometrií, kterou měří. Neasociativní kóty se nemění, jestliže se mění jimi měřené geometrické objekty. Umístění kótovací čáry je určeno v bodě 1.
  • Rozložené kóty. Obsahují několik samostatných objektů než jediný kótovaný objekt. Systémová proměnná DIMASSOC je nastavena na hodnotu 0.

Zda je kóta asociativní či neasociativní, lze určit výběrem kóty a provedením jednoho z těchto úkonů:

  • Zobrazte vlastnosti kóty pomocí palety Vlastnosti.
  • Zobrazte vlastnosti kóty pomocí palety Vlastnosti.

K odfiltrování výběru asociativních nebo neasociativních kót lze také použít dialog Rychle vybrat. Za asociativní je považována i kóta, která má jen jeden konec asociovaný s geometrickým objektem. Příkaz KÓTYPŘIPOJ zobrazí asociativní a neasociativní prvky kóty.

Zvláštní situace a omezení

Občas můžete potřebovat příkaz KÓTYREGEN pro aktualizaci asociativních kót po panoramování nebo zoomování pomocí myši, po otevření výkresu upraveného dřívější verzí nebo po otevření výkresu s externími referencemi, které byly změněny.

Ačkoli asociativní kóty podporují většinu typů objektů, které lze kótovat, nepodporují tyto následující:

  • Šrafy
  • Objekty multičar
  • tělesa 2D
  • Objekty s nenulovou výškou

Při výběru objektů pro kótování se ujistěte, zda objekty neobsahují přímo kolidující objekt, který nepodporuje asociativní kótování, například 2D těleso.

Pokud je blok předefinován, mezi referencí bloku a kótou není asociativita zachována.

Jestliže je tvar 3D tělesa upraven, asociativita mezi kótou a 3D tělesem není zachována.

Kóty tvořené příkazem RKÓTY nejsou asociativní, ale mohou být samostatně asociovány pomocí příkazu KÓTYPŘIPOJ.

Poznámka Ve verzích starších než AutoCAD 2002 byly definice asociativních a neasociativních kót řízeny systémovou proměnnou DIMASO. Chování kót se nyní ovládá systémovou proměnnou DIMASSOC.

Více informací o práci s asociativními kótami v kombinaci se staršími verzemi nabízí téma Uložení výkresů do starších formátů výkresových souborů.

Viz také

Změna asociativity kót


Asociativní kóty - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Asociativní kóty
Koncepce
Postupy
Příkazy

Jak změnit výchozí asociativitu kót

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti na kartě Uživatelské nastavení v poli Asociativní kótování zapněte nebo vypněte volbu Nové kóty jako asociativní.
  3. Postupujte jedním či oběma způsoby:
    • Stiskem tlačítka Použít zaznamenejte aktuální nastavení voleb do systémového registru.
    • Stiskem tlačítka OK zaznamenejte aktuální nastavení voleb do systémového registru a uzavřete dialog Možnosti.

Všechny další kóty vytvořené ve výkresu budou mít nové nastavení. Na rozdíl od ostatních nastavených voleb je asociativita kót uložena ve výkresovém souboru.

Příkazový řádek: MOŽNOSTI


Asociativní kóty - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Asociativní kóty
Koncepce
Postupy
Příkazy

Příkazy
KÓTYODPOJ | Odstraní asociativitu u vybraných kót
KÓTYPŘIPOJ | Připojuje vybrané kóty k geometrickým objektům
KÓTYREGEN | Aktualizuje umístění všech asociativních kót
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
ROZLOŽ | Rozloží složené objekty na jednotlivé objekty
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití kótovacích stylů - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Použití kótovacích stylů
Koncepce
Postupy
Příkazy

Změnou nastavení můžete ovládat vzhled kót. Pro pohodlí a snazší udržování kótovacích standardů, můžete tato nastavení uložit v kótovacích stylech.

  • Přehled kótovacích stylů
  • Porovnání kótovacích stylů a proměnných
    Všechna tato nastavení můžete zobrazit v kótovacím stylu. Kótovací styly používané v externě odkazovaných výkresech jsou odlišné od stylů definovaných v aktuálním výkresu.
  • Nastavení kótovací geometrie
    Zobrazování kótovacích čar, vynášecích čar, šipek a středových značek lze ovládat.
  • Nastavení kótovacího textu
    Nastavení umístění kótovacího textu, šipek a odkazových čar je vzhledem ke kótovacím a vynášecím čarám.
  • Nastavení hodnot kót
    Číselné hodnoty zobrazené v kótách se mohou zobrazit v několika formátech. Rovněž lze nastavit způsob znázornění číselných vzdáleností.


Použití kótovacích stylů - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Použití kótovacích stylů
Koncepce
Postupy
Příkazy

Jak nastavit aktuální kótovací styl

Jak vypsat veškerá nastavení kóty pro aktuální kótovací styl

Jak vypsat nastavení pro existující kótovací styl

Jak zobrazit seznam kótovacích stylů v aktuálním výkresu

Jak porovnat kótovací styly

Jak upravit zobrazení kótovacích čar

Jak upravit zobrazení vynášecích čar

Jak vybrat šipku

Jak překlopit směr šipky

Jak použít vlastní symbol šipky

Jak umístit text mezi vynášecí čáry

Jak vynutit kreslení vnitřních čar a vybrat přizpůsobení

Jak zarovnat text s kótovací čárou

Jak umístit text u druhé vynášecí čáry

Jak umístit kótovací styl ručně

Jak umístit text nad kótovací čáru

Jak nastavit styl textu v kótách

Jak přidat a formátovat primární jednotky

Jak vložit a formátovat alternativní jednotky

Jak zaokrouhlit hodnoty kót

Jak potlačit nuly v hodnotách kót

Jak vybrat metodu pro boční tolerance

Jak zarovnat a potlačit nuly v hodnotách tolerancí


Použití kótovacích stylů - Příkazy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Použití kótovacích stylů
Koncepce
Postupy
Příkazy
Příkazy
KÓTYTEDIT | Přesune a natočí text kóty
PIŠBLOK | Ukládá objekty nebo bloky do nového výkresu
Systémové proměnné
DIMALT | Řídí použití alternativních kótovacích jednotek
DIMALTD | Řídí počet desetinných míst alternativních jednotek
DIMALTF | Řídí měřítko alternativních jednotek
DIMALTTD | Nastavuje počet desetinných míst pro hodnoty tolerance alternativních kótovacích jednotek.
DIMALTTZ | Řídí potlačení nulových hodnot v hodnotách tolerance.
DIMALTU | Nastavuje formát jednotek pro alternativní jednotky všech sekundárních kót kromě úhlových kót.
DIMALTZ | Řídí potlačení nul u alternativních kótovacích jednotek
DIMAPOST | Udává předponu a příponu (případně obě) pro alternativní míry kót ve všech typech kót s výjimkou úhlových
DIMASZ | Řídí velikost kótovací čáry a šipek kótovací čáry
DIMATFIT | Určuje, jak jsou kótovací text a šipky uspořádány, když není dostatek místa k jejich umístění mezi vynášecí čáry
DIMAUNIT | Nastavuje formát úhlu pro úhlové kóty
DIMAZIN | Potlačí nuly v úhlových kótách
DIMBLK | Nastavuje název bloku, který má být kreslen místo normální šipky na koncích kótovací nebo vynášecí čáry
DIMBLK1 | Nastaví šipku pro první konec kótovací čáry v případě, že proměnná DIMSAH je Ano
DIMBLK2 | Určuje šipku pro druhý konec kótovací čáry při zapnuté proměnné DIMSAH
DIMCLRD | Přiřazuje barvy kótovacím čarám, šipkám a odkazovým čarám
DIMCLRE | Přiřazuje barvy vynášecím čarám
DIMCLRT | Přiřazuje barvy textu kóty. Barva může představovat jakékoli platné číslo barvy.
DIMDEC | Nastavuje počet desetinných míst pro hodnoty primárních kótovacích jednotek
DIMDLE | Nastavuje vzdálenost, o kterou kótovací čára přesahuje vynášecí čáry, když se kreslí místo šipek lomítka
DIMDLI | Řídí rozteč při kótování od základny
DIMEXE | Určuje, o kolik bude vynášecí čára přesahovat kótovací čáru
DIMEXO | Určuje, jak jsou vzdáleny vynášecí čáry od počátku bodů
DIMFRAC | Nastavuje formát zlomku, když je nastavena SYS DIMLUNIT na 4 (Palce zlomkové) nebo 5 (Zlomkové)
DIMGAP = 0.1 | Nastavuje vzdálenost kolem kótovacího textu, pokud je nutné rozdělit kótovací čáru
DIMJUST | Řídí horizontální polohu textu kóty
DIMLFAC | Nastavuje globální měřítko pro rozměry lineárního kótování
DIMLIM | Generuje kótovací text ve tvaru mezí (horní a dolní mezní rozměr)
DIMLUNIT | Nastaví jednotky pro všechny typy kót kromě kót úhlů
DIMLWD | Přiřadí tloušťku čáry kótovacím čarám
DIMLWE | Přiřadí tloušťku čáry vynášecím čarám
DIMPOST | Určuje předponu nebo příponu (nebo obě) pro rozměry kót
DIMRND | Zaokrouhluje všechny kótovací vzdálenosti na určitou hodnotu
DIMSAH | Řídí zobrazení šipek u kótovacích čar
DIMSD1 | Řídí potlačení první kótovací čáry
DIMSD2 | Řídí potlačení druhé kótovací čáry
DIMSE1 | Potlačuje kreslení první vynášecí čáry
DIMSE2 | Potlačuje kreslení druhé vynášecí čáry
DIMSOXD | Potlačuje kreslení kótovacích čar vně vynášecích čar
DIMTAD | Řídí vertikální polohu textu vzhledem ke kótovací čáře
DIMTDEC | Nastavuje počet desetinných míst tolerancí primárních jednotek v kótovacím textu
DIMTFAC | Určuje měřítko pro výšku textu zlomků a tolerancí vzhledem k výšce kótovacího textu nastavené proměnnou DIMTXT
DIMTIH | Řídí polohu textu kóty uvnitř vynášecích čar pro všechny typy kót s výjimkou běžných kót staničních.
DIMTIX | Kreslí text mezi vynášecí čáry
DIMTOFL | Řídí vykreslování kótovací čáry mezi vynášecími čárami, i když je text umístěn vně vynášecích čár
DIMTOH | Řídí polohu kótovacího textu vně vynášecích čar
DIMTOL | Připojuje tolerance k textu kóty.
DIMTP | Nastavuje maximální (neboli horní) toleranci pro kótovací text při zapnuté proměnné DIMTOL nebo DIMLIM
DIMTSZ | Určuje velikost lomítek kreslených místo šipek při lineárním kótování, kótování poloměrů a průměrů
DIMTVP | Nastavuje vertikální polohu textu kóty nad nebo pod kótovací čárou
DIMTXSTY | Určuje textový styl (písmo) kóty
DIMTXT | Určuje výšku textu kóty, pokud nemá aktuální textový styl pevnou výšku
DIMTZIN | Řídí potlačení nul v hodnotách tolerancí
DIMUPT | Řídí volby pro uživatelem umístěný kótovací text
DIMZIN | Řídí potlačení nul u primárních jednotek
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled kótovacích stylů - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Přehled kótovacích stylů
Koncepce
Postupy
Příkazy

Kótovací styl je pojmenovaná skupina nastavení kót, která řídí vzhled kót, například styl kótovacích šipek, umístění textu a boční tolerance. Vytvořením kótovacího stylu rychle určíte formát kót a ujistíte se, že kóty vyhovují normám společnosti nebo projektu.

  • Při vytváření kót používají kóty nastavení aktuálního kótovacího stylu.
  • Změníte-li nastavení kótovacího stylu, všechny kóty výkresu, které tento styl používají se automatiky aktualizují.
  • Lze vytvořit kótovací podstyly, které se pro určené typy kót liší od aktuálního kótovacího stylu.
  • Je-li to nutné, můžete kótovací styl dočasně přepsat.


Přehled kótovacích stylů - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Přehled kótovacích stylů
Koncepce
Postupy
Příkazy

Jak nastavit aktuální kótovací styl

  • V panelu nástrojů Styly u seznamu Kótovací styly klepněte na šipku a vyberte kótovací styl ze seznamu.

Příkazový řádek: KÓTSTYL


Přehled kótovacích stylů - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Přehled kótovacích stylů
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Porovnání kótovacích stylů a proměnných - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Porovnání kótovacích stylů a proměnných
Koncepce
Postupy
Příkazy

Všechna tato nastavení můžete zobrazit v kótovacím stylu. Kótovací styly používané v externě odkazovaných výkresech jsou odlišné od stylů definovaných v aktuálním výkresu.

V aktuálním výkresu je možné zobrazit kótovací styly. Lze rovněž zobrazit všechny systémové proměnné kótování a jejich aktuální stav nebo jen proměnné, které platí pro kótovací styl.

Při zobrazení aktuálního stavu všech systémových proměnných se zobrazí všechna aktuální přenastavení použitá v aktuálním kótovacím stylu. Rovněž lze zobrazit rozdíly mezi pojmenovaným kótovacím stylem a aktuálním kótovacím stylem.

Použití externě odkazovaných kótovacích stylů

Program zobrazí externě odkazované názvy kótovacího stylu pomocí stejné syntaxe jako u ostatních externě závislých objektů. Při prohlížení externě odkazovaných kótovacích stylů pomocí Správce kótovacího stylu se zobrazí externí reference v seznamu Styl jako Xref:název výkresu spolu s každým stylem externí reference uvedeným pod názvem výkresu. Když má například výkresový soubor baseplat.dwg kótovací styl pojmenovaný FRACTIONAL-1 a připojíte výkres baseplat.dwg jako externí referenci, potom se kótovací styl externí reference zobrazí v seznamu Styl ve Správci kótovacího stylu jako Xref:baseplat.dwg a FRACTIONAL-1 se zobrazí pod názvem výkresu.

Externě odkazované kótovací styly lze prohlížet, ale nelze je upravit nebo nastavit jako aktuální. Je možné použít externě odkazované kótovací styl jako šablonu k tvorbě nového kótovacího stylu v aktuálním výkresu.


Porovnání kótovacích stylů a proměnných - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Porovnání kótovacích stylů a proměnných
Koncepce
Postupy
Příkazy

Jak vypsat veškerá nastavení kóty pro aktuální kótovací styl

Jak vypsat nastavení pro existující kótovací styl

Jak zobrazit seznam kótovacích stylů v aktuálním výkresu

Jak porovnat kótovací styly


Porovnání kótovacích stylů a proměnných - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Porovnání kótovacích stylů a proměnných
Koncepce
Postupy
Příkazy

Jak vypsat veškerá nastavení kóty pro aktuální kótovací styl

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl ze seznamu Styly.
  3. Klepněte na tlačítko Porovnat.

    4. Zobrazí se seznam systémových proměnných kótování, jejich aktuální nastavení a stručný popis. Obsaženy jsou i předefinování.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Porovnání kótovacích stylů a proměnných - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Porovnání kótovacích stylů a proměnných
Koncepce
Postupy
Příkazy

Jak vypsat nastavení pro existující kótovací styl

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu zadejte název kótovacího stylu nebo vyberte kótu, jejíž kótovací styl chcete prohlédnout.
  3. Klepněte na tlačítko Porovnat.

    4. Zobrazí se seznam příslušných proměnných, jejich nastavení a u každé stručný popis. Seznam neobsahuje předefinování.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Porovnání kótovacích stylů a proměnných - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Porovnání kótovacích stylů a proměnných
Koncepce
Postupy
Příkazy

Jak zobrazit seznam kótovacích stylů v aktuálním výkresu

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte z rozbalovacího seznamu Seznam položku Všechny styly nebo Používané styly.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Porovnání kótovacích stylů a proměnných - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Porovnání kótovacích stylů a proměnných
Koncepce
Postupy
Příkazy

Jak porovnat kótovací styly

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl ze seznamu Styly.
  3. Klepněte na tlačítko Porovnat.

    4. Kótovací styl se porovná s aktuálním kótovacím stylem.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Porovnání kótovacích stylů a proměnných - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Porovnání kótovacích stylů a proměnných
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Nastavení kótovací geometrie - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení kótovací geometrie
Koncepce
Postupy
Příkazy

Zobrazování kótovacích čar, vynášecích čar, šipek a středových značek lze ovládat.

  • Řízení kótovacích čar
    Ovládat můžete vlastnosti kótovací čáry včetně její barvy, tloušťky a mezer.
  • Nastavení vynášecích čar
    Vlastnosti vynášecích čar včetně barvy, tloušťky čáry, přesahu a délky odsazení lez nastavit.
  • Nastavení kótovacích šipek
    Nastavení kótovacích šipek v kótách a odkazech včetně typu, velikosti a viditelnosti lze měnit.
  • Úprava šipek
    Vytvářet lze vlastní uživatelské šipky.


Nastavení kótovací geometrie - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení kótovací geometrie
Koncepce
Postupy
Příkazy

Jak upravit zobrazení kótovacích čar

Jak upravit zobrazení vynášecích čar

Jak vybrat šipku

Jak překlopit směr šipky

Jak použít vlastní symbol šipky


Nastavení kótovací geometrie - Příkazy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení kótovací geometrie
Koncepce
Postupy
Příkazy
Příkazy
PIŠBLOK | Ukládá objekty nebo bloky do nového výkresu
Systémové proměnné
DIMASZ | Řídí velikost kótovací čáry a šipek kótovací čáry
DIMBLK | Nastavuje název bloku, který má být kreslen místo normální šipky na koncích kótovací nebo vynášecí čáry
DIMBLK1 | Nastaví šipku pro první konec kótovací čáry v případě, že proměnná DIMSAH je Ano
DIMBLK2 | Určuje šipku pro druhý konec kótovací čáry při zapnuté proměnné DIMSAH
DIMCLRD | Přiřazuje barvy kótovacím čarám, šipkám a odkazovým čarám
DIMCLRE | Přiřazuje barvy vynášecím čarám
DIMDLE | Nastavuje vzdálenost, o kterou kótovací čára přesahuje vynášecí čáry, když se kreslí místo šipek lomítka
DIMDLI | Řídí rozteč při kótování od základny
DIMEXE | Určuje, o kolik bude vynášecí čára přesahovat kótovací čáru
DIMEXO | Určuje, jak jsou vzdáleny vynášecí čáry od počátku bodů
DIMGAP = 0.1 | Nastavuje vzdálenost kolem kótovacího textu, pokud je nutné rozdělit kótovací čáru
DIMLWD | Přiřadí tloušťku čáry kótovacím čarám
DIMLWE | Přiřadí tloušťku čáry vynášecím čarám
DIMSAH | Řídí zobrazení šipek u kótovacích čar
DIMSD1 | Řídí potlačení první kótovací čáry
DIMSD2 | Řídí potlačení druhé kótovací čáry
DIMSE1 | Potlačuje kreslení první vynášecí čáry
DIMSE2 | Potlačuje kreslení druhé vynášecí čáry
DIMSOXD | Potlačuje kreslení kótovacích čar vně vynášecích čar
DIMTOFL | Řídí vykreslování kótovací čáry mezi vynášecími čárami, i když je text umístěn vně vynášecích čár
DIMTSZ | Určuje velikost lomítek kreslených místo šipek při lineárním kótování, kótování poloměrů a průměrů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Řízení kótovacích čar - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Řízení kótovacích čar
Koncepce
Postupy
Příkazy

Ovládat můžete vlastnosti kótovací čáry včetně její barvy, tloušťky a mezer.

Lze ovládat několik aspektů kótovací čáry. Je možné:

  • Určete barvu a tloušťku čáry pro vizuální efekty a vykreslování.
  • Potlačte kótovací čáru nebo jednu či obě poloviny, je-li kótovací čára přerušená textem.

  • Nastavte mezery mezi jednotlivými kótovacími čárami v kótách od základny.

  • Nastavte vzdálenost, o kterou kótovací čára přesahuje vynášecí čáry u stavařských čárek (šikmá čárka).


Řízení kótovacích čar - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Řízení kótovacích čar
Koncepce
Postupy
Příkazy

Jak upravit zobrazení kótovacích čar

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Čáry dialogu Upravit kótovací styl vyberte v poli Kótovací čáry požadované nastavení.
  4. Stiskněte tlačítko Další.
  5. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Řízení kótovacích čar - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Řízení kótovacích čar
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
DIMCLRD | Přiřazuje barvy kótovacím čarám, šipkám a odkazovým čarám
DIMDLE | Nastavuje vzdálenost, o kterou kótovací čára přesahuje vynášecí čáry, když se kreslí místo šipek lomítka
DIMDLI | Řídí rozteč při kótování od základny
DIMGAP = 0.1 | Nastavuje vzdálenost kolem kótovacího textu, pokud je nutné rozdělit kótovací čáru
DIMLWD | Přiřadí tloušťku čáry kótovacím čarám
DIMSD1 | Řídí potlačení první kótovací čáry
DIMSD2 | Řídí potlačení druhé kótovací čáry
DIMSOXD | Potlačuje kreslení kótovacích čar vně vynášecích čar
DIMTOFL | Řídí vykreslování kótovací čáry mezi vynášecími čárami, i když je text umístěn vně vynášecích čár
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení vynášecích čar - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení vynášecích čar
Koncepce
Postupy
Příkazy

Vlastnosti vynášecích čar včetně barvy, tloušťky čáry, přesahu a délky odsazení lez nastavit.

Je možné řídit několik aspektů vynášecích čar. Je možné:

  • Určete barvu a tloušťku čáry pro vizuální efekty a vykreslování.
  • Potlačte jednu nebo obě vynášecí čáry, nejsou-li potřebné nebo není-li dostatek místa.

  • Určete, jak daleko pokračuje vynášecí čára za kótovací čáru (přesah)

  • Nastavte odsazení vynášecí čáry od počátku, vzdálenost mezi počátkem vynášecí čáry a začátkem vynášecí čáry.

  • Určete pevnou vzdálenost vynášecí čáry měřenou od kótovací čáry k počátku vynášecí čáry.

  • Určete nesouvislý typ čáry (většinou používaný pro osy).

  • Změňte úhel vynášecích čar vybraných kót, čímž je změníte na šikmé.

Pevná délka vynášecích čar

Ve Správci kótovacího stylu na kartě Čáry můžete určit kótovací styl, který nastaví celkovou délku vynášecích čar od kótovací čáry po počátek kóty.

Odsazení vynášecí čáry od počátku nemůže být nikdy menší než hodnota určená systémovou proměnnou DIMEXO.

Viz také

Tvorba kót s šikmými vynášecími čarami


Nastavení vynášecích čar - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení vynášecích čar
Koncepce
Postupy
Příkazy

Jak upravit zobrazení vynášecích čar

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Ve správci Upravit kótovací styl na kartě Čáry v poli Vynášecí čáry změňte nastavení dle potřeby.
  4. Stiskněte tlačítko Další.
  5. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Nastavení vynášecích čar - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Nastavení vynášecích čar
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
DIMCLRE | Přiřazuje barvy vynášecím čarám
DIMDLE | Nastavuje vzdálenost, o kterou kótovací čára přesahuje vynášecí čáry, když se kreslí místo šipek lomítka
DIMEXE | Určuje, o kolik bude vynášecí čára přesahovat kótovací čáru
DIMEXO | Určuje, jak jsou vzdáleny vynášecí čáry od počátku bodů
DIMLWE | Přiřadí tloušťku čáry vynášecím čarám
DIMSE1 | Potlačuje kreslení první vynášecí čáry
DIMSE2 | Potlačuje kreslení druhé vynášecí čáry
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení kótovacích šipek - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení kótovacích šipek
Koncepce
Postupy
Příkazy

Nastavení kótovacích šipek v kótách a odkazech včetně typu, velikosti a viditelnosti lze měnit.

Na výběr je mnoho běžných typů kótovacích šipek, nebo si můžete vytvořit vlastní kótovací šipky. Navíc můžete

  • Potlačit zobrazení šipek nebo použít pouze jednu šipku.
  • Použít na každém konci kótovací čáry jinou šipku.
  • Nastavit velikost šipek
  • Překlopit směr šipky pomocí místní nabídky kót

Poznámka Překlopené šipky si svůj vzhled zachovávají ve verzích novějších než AutoCAD 2002. Při úpravě výkresu s překlopenými šipkami ve verzi starší než AutoCAD 2006 se však směry šipek vrátí k původním orientacím.

Viz také

Úprava šipek


Nastavení kótovacích šipek - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení kótovacích šipek
Koncepce
Postupy
Příkazy

Jak vybrat šipku

Jak překlopit směr šipky


Nastavení kótovacích šipek - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení kótovacích šipek
Koncepce
Postupy
Příkazy

Jak vybrat šipku

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Symboly a šipky dialogu Upravit kótovací styl vyberte v poli Šipky typ šipky pro první konec kótovací čáry.

    4. Stejným typem se automaticky nastaví druhá šipka.

  4. Chcete-li druhý konec kótovací čáry označit jiným typem šipky, vyberte typ šipky ze seznamu druhé šipky.
  5. V textovém poli Velikost šipky zadejte velikost šipky.
  6. Stiskněte tlačítko Další.
  7. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Nastavení kótovacích šipek - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení kótovacích šipek
Koncepce
Postupy
Příkazy

Jak překlopit směr šipky

  1. Na výzvu Příkaz vyberte jediný objekt kóty poblíž šipky, kterou chcete překlopit.
  2. Klepněte pravým tlačítkem. Klepněte na Překlopit šipku.


Nastavení kótovacích šipek - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Nastavení kótovacích šipek
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
DIMCLRD | Přiřazuje barvy kótovacím čarám, šipkám a odkazovým čarám
DIMDLE | Nastavuje vzdálenost, o kterou kótovací čára přesahuje vynášecí čáry, když se kreslí místo šipek lomítka
DIMSD1 | Řídí potlačení první kótovací čáry
DIMSD2 | Řídí potlačení druhé kótovací čáry
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava šipek - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Úprava šipek
Koncepce
Postupy
Příkazy

Vytvářet lze vlastní uživatelské šipky.

Šipky jsou uloženy jako definice bloků. Chcete-li použít vlastní šipky, zadejte název existující definice bloku. Více informací o tvorbě bloků nabízí téma Tvorba bloků ve výkresu.

Velikost šipek vychází z celkového měřítka kót. Při vytváření kóty se na místo, kde by normálně byly šipky vloží blok. Měřítka X a Y objektu jsou nastavena na celkové měřítko x velikosti šipky. Kótovací čára je oříznuta v jednotkách celkového měřítka x mezery textu na každém konci. K oříznutí kótovací čáry se vloží pravý krajní blok s nulovým úhlem otočení pro horizontální kóty. Levý krajní blok je otočen o 180 stupňů kolem bodu vložení.

Při použití změny měřítka výkresového prostoru se před použitím měřítka na hodnotu velikosti toto měřítko vypočítá.


Úprava šipek - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Úprava šipek
Koncepce
Postupy
Příkazy

Jak použít vlastní symbol šipky

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Ve Správci kótovacího stylu na kartě Čáry a šipky vyberte v poli Šipky ze seznamu první šipky položku Uživatelská.
  4. V dialogu Vyberte blok pro vlastní šipku zadejte název bloku. Stiskněte tlačítko Další.
  5. Chcete-li zvolit vlastní šipku pro druhou šipku, opakujte body 3 a 4, vyberte položku Uživatelská ze seznamu druhé šipky (volitelné).
  6. Stiskněte tlačítko Další.
  7. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Úprava šipek - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Úprava šipek
Koncepce
Postupy
Příkazy

Příkazy
PIŠBLOK | Ukládá objekty nebo bloky do nového výkresu
Systémové proměnné
DIMASZ | Řídí velikost kótovací čáry a šipek kótovací čáry
DIMBLK | Nastavuje název bloku, který má být kreslen místo normální šipky na koncích kótovací nebo vynášecí čáry
DIMBLK1 | Nastaví šipku pro první konec kótovací čáry v případě, že proměnná DIMSAH je Ano
DIMBLK2 | Určuje šipku pro druhý konec kótovací čáry při zapnuté proměnné DIMSAH
DIMCLRD | Přiřazuje barvy kótovacím čarám, šipkám a odkazovým čarám
DIMDLE | Nastavuje vzdálenost, o kterou kótovací čára přesahuje vynášecí čáry, když se kreslí místo šipek lomítka
DIMSAH | Řídí zobrazení šipek u kótovacích čar
DIMTSZ | Určuje velikost lomítek kreslených místo šipek při lineárním kótování, kótování poloměrů a průměrů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení kótovacího textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení kótovacího textu
Koncepce
Postupy
Příkazy

Nastavení umístění kótovacího textu, šipek a odkazových čar je vzhledem ke kótovacím a vynášecím čarám.

  • Umístění kótovacího textu mezi vynášecí čáry
    Pokud je dost prostoru, zobrazuje se obvykle text kóty mezi vynášecími čarami. Je-li prostor omezen, můžete určit způsob umístění těchto prvků.
  • Nastavení umístění kótovacího textu
    Text kóty můžete umístit manuálně a určovat jeho zarovnání a orientaci.
  • Nastavení vzhledu kótovacího textu
    Do kót můžete zahrnout předpony, přípony a uživatelský text. Rovněž lze nastavit styl textu a formát použitý pro text kóty.


Nastavení kótovacího textu - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení kótovacího textu
Koncepce
Postupy
Příkazy

Jak umístit text mezi vynášecí čáry

Jak vynutit kreslení vnitřních čar a vybrat přizpůsobení

Jak zarovnat text s kótovací čárou

Jak umístit text u druhé vynášecí čáry

Jak umístit kótovací styl ručně

Jak umístit text nad kótovací čáru

Jak nastavit styl textu v kótách


Nastavení kótovacího textu - Příkazy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení kótovacího textu
Koncepce
Postupy
Příkazy
Příkazy
KÓTYTEDIT | Přesune a natočí text kóty
Systémové proměnné
DIMATFIT | Určuje, jak jsou kótovací text a šipky uspořádány, když není dostatek místa k jejich umístění mezi vynášecí čáry
DIMCLRT | Přiřazuje barvy textu kóty. Barva může představovat jakékoli platné číslo barvy.
DIMFRAC | Nastavuje formát zlomku, když je nastavena SYS DIMLUNIT na 4 (Palce zlomkové) nebo 5 (Zlomkové)
DIMGAP = 0.1 | Nastavuje vzdálenost kolem kótovacího textu, pokud je nutné rozdělit kótovací čáru
DIMJUST | Řídí horizontální polohu textu kóty
DIMLWD | Přiřadí tloušťku čáry kótovacím čarám
DIMTAD | Řídí vertikální polohu textu vzhledem ke kótovací čáře
DIMTFAC | Určuje měřítko pro výšku textu zlomků a tolerancí vzhledem k výšce kótovacího textu nastavené proměnnou DIMTXT
DIMTIH | Řídí polohu textu kóty uvnitř vynášecích čar pro všechny typy kót s výjimkou běžných kót staničních.
DIMTIX | Kreslí text mezi vynášecí čáry
DIMTOFL | Řídí vykreslování kótovací čáry mezi vynášecími čárami, i když je text umístěn vně vynášecích čár
DIMTOH | Řídí polohu kótovacího textu vně vynášecích čar
DIMTVP | Nastavuje vertikální polohu textu kóty nad nebo pod kótovací čárou
DIMTXSTY | Určuje textový styl (písmo) kóty
DIMTXT | Určuje výšku textu kóty, pokud nemá aktuální textový styl pevnou výšku
DIMUPT | Řídí volby pro uživatelem umístěný kótovací text
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Umístění kótovacího textu mezi vynášecí čáry - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Umístění kótovacího textu mezi vynášecí čáry
Koncepce
Postupy
Příkazy

Pokud je dost prostoru, zobrazuje se obvykle text kóty mezi vynášecími čarami. Je-li prostor omezen, můžete určit způsob umístění těchto prvků.

Přizpůsobení textu a šipek uvnitř vynášecích čar ovlivňuje mnoho faktorů, například velikost mezer vynášecích čar a šipek. V zásadě se použije nejlepší přizpůsobení do daného prostoru. Pokud je to možné, text i šipky se umístí mezi vynášecí čáry, nezáleží při tom na výběru možnosti přizpůsobení.

Při tvorbě nových kót můžete umístit text zadáním souřadnic nebo pomocí ukazovacího zařízení; říká se tomu uživatelem definované umístění textu. Případně může program vypočítat pozici pro text. Ve Správci kótovacího stylu na kartě Přizpůsobit jsou uvedeny možnosti automatického přizpůsobení textu a šipek. Je možné například určit, jak budou text a šipky držet pohromadě. V tomto případě, pokud nebude dostatečný prostor mezi vynášecími čarami, budou umístěny obě vně. Je možné určit, že v případě prostoru mezi vynášecími čarami pouze pro text nebo šipky bude umístěn text nebo šipky.

Následující obrázky ukazují, jak program aplikuje "nejlepší přizpůsobení" šipek a textu.

Pokud mezi vynášecími čarami není žádný prostor, lze použít automaticky vytvořenou odkazovou čáru. To je užitečné například v řetězových kótách v případech, kdy by text vně vynášecích čar mohl zasahovat do geometrie. Horizontálním zarovnáním na kartě Text dialogu Upravit/Nový kótovací styl se ovládá, zda je text umístěn napravo nebo nalevo od odkazové čáry. Text a šipky lze rovněž přizpůsobit změnou jejich velikosti.

Když jsou šipky vně vynášecích čar, můžete mít dokonce čáru nakreslenou mezi vynášecími čarami. To můžete provést zadáním kreslení kótovací čáry vždy mezi vynášecími čarami, jak je zobrazeno dále.

Přizpůsobení textu průměru kóty

Lze kreslit několik různých kót průměru závislých na umístění textu, horizontálním nastavení na kartě Text a na výběru volby Mezi vynášecí čáry vždy kreslit kótovací čáru na kartě Přizpůsobit.


Umístění kótovacího textu mezi vynášecí čáry - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Umístění kótovacího textu mezi vynášecí čáry
Koncepce
Postupy
Příkazy

Jak umístit text mezi vynášecí čáry

Jak vynutit kreslení vnitřních čar a vybrat přizpůsobení


Umístění kótovacího textu mezi vynášecí čáry - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Umístění kótovacího textu mezi vynášecí čáry
Koncepce
Postupy
Příkazy

Jak umístit text mezi vynášecí čáry

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Přizpůsobit dialogu Upravit kótovací styl v poli Možnosti zarovnání zvolte požadované nastavení.
  4. Stiskněte tlačítko Další.
  5. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

    6. Text se umístí mezi vynášecí čáry v případě, že je dostatek prostoru.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Umístění kótovacího textu mezi vynášecí čáry - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Umístění kótovacího textu mezi vynášecí čáry
Koncepce
Postupy
Příkazy

Jak vynutit kreslení vnitřních čar a vybrat přizpůsobení

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. V dialogu Upravit kótovací styl na kartě Přizpůsobit vyberte v poli Přesné ladění volbu Mezi vynášecí čáry vždy kreslit kótovací čáru.
  4. V poli Možnosti zarovnání vyberte požadované nastavení.
  5. Stiskněte tlačítko Další.
  6. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Umístění kótovacího textu mezi vynášecí čáry - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Umístění kótovacího textu mezi vynášecí čáry
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
DIMATFIT | Určuje, jak jsou kótovací text a šipky uspořádány, když není dostatek místa k jejich umístění mezi vynášecí čáry
DIMJUST | Řídí horizontální polohu textu kóty
DIMLWD | Přiřadí tloušťku čáry kótovacím čarám
DIMTAD | Řídí vertikální polohu textu vzhledem ke kótovací čáře
DIMTIH | Řídí polohu textu kóty uvnitř vynášecích čar pro všechny typy kót s výjimkou běžných kót staničních.
DIMTIX | Kreslí text mezi vynášecí čáry
DIMTOFL | Řídí vykreslování kótovací čáry mezi vynášecími čárami, i když je text umístěn vně vynášecích čár
DIMTOH | Řídí polohu kótovacího textu vně vynášecích čar
DIMTVP | Nastavuje vertikální polohu textu kóty nad nebo pod kótovací čárou
DIMUPT | Řídí volby pro uživatelem umístěný kótovací text
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení umístění kótovacího textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení umístění kótovacího textu
Koncepce
Postupy
Příkazy

Text kóty můžete umístit manuálně a určovat jeho zarovnání a orientaci.

Program nabízí několik nastavení zarovnání, která usnadňují shodu s mezinárodními standardy, nebo si můžete zvolit své vlastní umístění textu.

Mnoho nastavení je nezávislých. Obrázky s příklady ve Správci kótovacího nastavení jsou dynamicky aktualizovány tak, aby zobrazovaly, jak text po změně nastavení vypadá.

Zarovnání textu kóty

Zarovnávání textu s kótovací čarou nebo zachování horizontálního zarovnaní můžete vybrat bez ohledu na to, zda je text uvnitř nebo vně vynášecích čar. Následující příklady zobrazují dvě kombinace těchto možností.

Výchozí zarovnání je pro text kóty horizontální, dokonce i pro vertikální kóty.

Horizontální umístění textu kóty

Poloha textu podél kótovací čáry se ve vztahu k vynášecím čarám označuje jako umístění textu. Text při tvorbě kóty můžete umístit pomocí volby Během kótovaní umísťovat text ručně na kartě Přizpůsobit dialogu Upravit/Nový kótovací styl. Text umístíte pomocí automatických možností umístění textu na střed kótovací čáry, do vynášecí čáry nebo nad vynášecí čáru.

První a druhé vynášecí čáry se řadí podle pořadí, ve kterém jste určili počátky vynášecích čar při tvorbě kóty. U úhlových kót je druhá vynášecí čára vůči první umístěna proti směru pohybu hodinových ručiček. Na následujících obrázcích je 1 počátek první vynášecí čáry a 2 druhé vynášecí čáry.

Pokud text kóty umísťujete manuálně, můžete jej jako při tvorbě kóty umístit kamkoli podél kótovací čáry, uvnitř nebo vně vynášecích čar. Tato možnost je pružná a zvláště užitečná při omezeném prostoru. Volba Horizontální nabízí lepší přesnost a shodnost mezi kótami.

Vertikální umístění textu kóty

Vztah pozice textu ke kótovací čáře je uváděn jako vertikální umístění textu. Text lze umístit nad, pod nebo vystředit uvnitř kótovací čáry. Ve standardech ANSI obvykle centrovaný text rozděluje kótovací čáru. Ve standardech ISO se obvykle nachází nad nebo vně kótovací čáry. Standardy ISO například připouští zobrazení úhlového textu kóty libovolným způsobem.

Jiné nastavení, například Zarovnání textu, může způsobit vertikální zarovnání textu. Pokud je například vybráno horizontální zarovnání, jako na levém krajním obrázku výše, text se nachází uvnitř vynášecích čar a je vystředěn uvnitř kótovací čáry horizontálně. Text je horizontální dokonce, když kótovací čára sama o sobě není horizontální.


Nastavení umístění kótovacího textu - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení umístění kótovacího textu
Koncepce
Postupy
Příkazy

Jak zarovnat text s kótovací čárou

Jak umístit text u druhé vynášecí čáry

Jak umístit kótovací styl ručně

Jak umístit text nad kótovací čáru


Nastavení umístění kótovacího textu - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení umístění kótovacího textu
Koncepce
Postupy
Příkazy

Jak zarovnat text s kótovací čárou

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Text dialogu Upravit kótovací styl v poli Zarovnání textu vyberte volbu Podle kótovací čáry.
  4. Stiskněte tlačítko Další.
  5. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Nastavení umístění kótovacího textu - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení umístění kótovacího textu
Koncepce
Postupy
Příkazy

Jak umístit text u druhé vynášecí čáry

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Text dialogu Upravit kótovací styl vyberte v poli Umístění textu položku Přes vyn. čáru 2 rozbalovacího seznamu Horizontální.

    4. Oblast s příkladem odráží aktuální nastavení.

  4. Stiskněte tlačítko Další.
  5. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Nastavení umístění kótovacího textu - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení umístění kótovacího textu
Koncepce
Postupy
Příkazy

Jak umístit kótovací styl ručně

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Přizpůsobit dialogu Upravit kótovací styl zapněte v poli Přesné ladění volbu Během kótovaní umísťovat text ručně.
  4. Stiskněte tlačítko Další.
  5. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

    6. Při tvorbě kót můžete přesouvat text podél kótovací čáry. Určit kótovací čáru a umístění textu můžete pomocí ukazovacího zařízení nebo zadáním souřadnic.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Nastavení umístění kótovacího textu - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení umístění kótovacího textu
Koncepce
Postupy
Příkazy

Jak umístit text nad kótovací čáru

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Text dialogu Upravit kótovací styl vyberte v poli Umístění textu položku Nad z rozbalovacího seznamu Vertikální.

    4. Oblast s příkladem odráží aktuální nastavení.

  4. Stiskněte tlačítko Další.
  5. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Nastavení umístění kótovacího textu - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Nastavení umístění kótovacího textu
Koncepce
Postupy
Příkazy

Příkazy
KÓTYTEDIT | Přesune a natočí text kóty
Systémové proměnné
DIMJUST | Řídí horizontální polohu textu kóty
DIMTAD | Řídí vertikální polohu textu vzhledem ke kótovací čáře
DIMTIH | Řídí polohu textu kóty uvnitř vynášecích čar pro všechny typy kót s výjimkou běžných kót staničních.
DIMTOH | Řídí polohu kótovacího textu vně vynášecích čar
DIMTVP | Nastavuje vertikální polohu textu kóty nad nebo pod kótovací čárou
DIMUPT | Řídí volby pro uživatelem umístěný kótovací text
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení vzhledu kótovacího textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení vzhledu kótovacího textu
Koncepce
Postupy
Příkazy

Do kót můžete zahrnout předpony, přípony a uživatelský text. Rovněž lze nastavit styl textu a formát použitý pro text kóty.

Program podporuje použití uživatelského textu, předpon a přípon současně pomocí stylu kóty a generované rozměry. Jako předponu můžete například přidat k míře značku průměru nebo jako příponu zkratku jednotky, například mm. Text se v této souvislosti týká všech textů kót, předpon a přípon, primárních i alternativních jednotek a bočních tolerancí. Geometrické tolerance se ovládají samostatně.

S textem kóty se nakládá jako s textovým řetězcem, který vytváříte a formátujete pomocí textového editoru.

Nastavení stylu textu v kótách

Vzhled textu kóty se ovládá stylem textu, který vyberete na kartě Text ve Správci kótovacího stylu. Styl textu můžete zvolit při tvorbě kótovacího stylu, přičemž můžete určit barvu a výšku textu nezávisle na aktuálním nastavení stylu textu. Rovněž lze definovat mezeru mezi základním textem kóty a rámečkem, který jej obklopuje.

V kótách se používají stejné styly textu jako ve všech textech vytvořených ve výkresu.

Více informací nabízí Práce se styly textu.

Přidání uživatelského textu ke kótám

Při tvorbě kóty můžete kromě předpon a přípon definovaných pro primární a alternativní jednotky přidat i vlastní text. Jelikož předpony, přípony a uživatelský text tvoří jeden textový řetězec, je možné znázornit formátované tolerance, kde například změníte písmo, velikost textu a další vlastnosti, které používá textový editor.

Pomocí symbolu oddělovače \X se přidá uživatelský text nad nebo pod kótovací čáru. Text, který následuje po symbolu \X je zarovnán s kótovací čárou a leží pod ní. V prostoru mezi kótovací čárou je text určen hodnotou zadanou v dialogu Poznámka v poli Mezera.

Příklad: Uživatelský text v kótách

V tomto příkladě je rozměr základní kóty 5.08 a rozměr alternativní kóty 2.00. Primární jednotky mají příponu H7/h6 a alternativní jednotky mají příponu palců (inches).

Během tvorby kóty zadejte v textové výzvě tento formátový řetězec:

<> H7/h6\XSee Note 26\P[ ]

Lomené závorky představují primární jednotky a hranaté závorky představují alternativní jednotky. \X odděluje text nad kótovací čárou od textu pod kótovací čárou. \P je přerušení odstavce.

Výsledný text vypadá takto:


Nastavení vzhledu kótovacího textu - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení vzhledu kótovacího textu
Koncepce
Postupy
Příkazy

Jak nastavit styl textu v kótách

  1. Vyberte položky Kóty [image] Kótovací styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Text dialogu Upravit kótovací styl vyberte styl textu v poli Vzhled textu.
  4. Pokud aktuální styl textu nemá stálou výšku, v textovém poli Výška textu zadejte výšku textu kóty.
  5. Na kartě Tolerance zadejte výšku hodnot tolerance do textového pole Měřítko výšky.
  6. Do textového pole Odsazení od kótovací čáry zadejte hodnotu mezery kolem základního textu kóty.
  7. Z rozbalovacího seznamu Barva textu vyberte barvu textu.
  8. Klepněte na tlačítko OK
  9. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Nastavení vzhledu kótovacího textu - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Nastavení vzhledu kótovacího textu
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
DIMCLRT | Přiřazuje barvy textu kóty. Barva může představovat jakékoli platné číslo barvy.
DIMFRAC | Nastavuje formát zlomku, když je nastavena SYS DIMLUNIT na 4 (Palce zlomkové) nebo 5 (Zlomkové)
DIMGAP = 0.1 | Nastavuje vzdálenost kolem kótovacího textu, pokud je nutné rozdělit kótovací čáru
DIMTFAC | Určuje měřítko pro výšku textu zlomků a tolerancí vzhledem k výšce kótovacího textu nastavené proměnnou DIMTXT
DIMTXSTY | Určuje textový styl (písmo) kóty
DIMTXT | Určuje výšku textu kóty, pokud nemá aktuální textový styl pevnou výšku
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení hodnot kót - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení hodnot kót
Koncepce
Postupy
Příkazy

Číselné hodnoty zobrazené v kótách se mohou zobrazit v několika formátech. Rovněž lze nastavit způsob znázornění číselných vzdáleností.

  • Nastavení zobrazení jednotek kót
    Číselné hodnoty kót lze zobrazit jako jednu míru nebo ve dvou měrných systémech. V každém případě můžete řídit detaily, jak budou číselné hodnoty zobrazeny.
  • Zaokrouhlení hodnot kóty
    Zaokrouhlit můžete číselné hodnoty v kótách i bočních tolerancích.
  • Potlačení nul v kótách
    Je možné potlačit úvodní a koncové nuly v číselné části textu kóty.
  • Zobrazení bočních tolerancí
    Boční tolerance jsou hodnoty označující velikost měřené vzdálenosti, kterou lze měnit. Je možné nastavit, zda budou zobrazeny boční tolerance, a vybrat požadovaný styl bočních tolerancí.


Nastavení hodnot kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení hodnot kót
Koncepce
Postupy
Příkazy

Jak přidat a formátovat primární jednotky

Jak vložit a formátovat alternativní jednotky

Jak zaokrouhlit hodnoty kót

Jak potlačit nuly v hodnotách kót

Jak vybrat metodu pro boční tolerance

Jak zarovnat a potlačit nuly v hodnotách tolerancí


Nastavení hodnot kót - Příkazy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení hodnot kót
Koncepce
Postupy
Příkazy
Příkazy
Bez položek. |
Systémové proměnné
DIMALT | Řídí použití alternativních kótovacích jednotek
DIMALTD | Řídí počet desetinných míst alternativních jednotek
DIMALTF | Řídí měřítko alternativních jednotek
DIMALTTD | Nastavuje počet desetinných míst pro hodnoty tolerance alternativních kótovacích jednotek.
DIMALTTZ | Řídí potlačení nulových hodnot v hodnotách tolerance.
DIMALTU | Nastavuje formát jednotek pro alternativní jednotky všech sekundárních kót kromě úhlových kót.
DIMALTZ | Řídí potlačení nul u alternativních kótovacích jednotek
DIMAPOST | Udává předponu a příponu (případně obě) pro alternativní míry kót ve všech typech kót s výjimkou úhlových
DIMAUNIT | Nastavuje formát úhlu pro úhlové kóty
DIMAZIN | Potlačí nuly v úhlových kótách
DIMDEC | Nastavuje počet desetinných míst pro hodnoty primárních kótovacích jednotek
DIMGAP = 0.1 | Nastavuje vzdálenost kolem kótovacího textu, pokud je nutné rozdělit kótovací čáru
DIMLFAC | Nastavuje globální měřítko pro rozměry lineárního kótování
DIMLIM | Generuje kótovací text ve tvaru mezí (horní a dolní mezní rozměr)
DIMLUNIT | Nastaví jednotky pro všechny typy kót kromě kót úhlů
DIMPOST | Určuje předponu nebo příponu (nebo obě) pro rozměry kót
DIMRND | Zaokrouhluje všechny kótovací vzdálenosti na určitou hodnotu
DIMTDEC | Nastavuje počet desetinných míst tolerancí primárních jednotek v kótovacím textu
DIMTFAC | Určuje měřítko pro výšku textu zlomků a tolerancí vzhledem k výšce kótovacího textu nastavené proměnnou DIMTXT
DIMTOL | Připojuje tolerance k textu kóty.
DIMTP | Nastavuje maximální (neboli horní) toleranci pro kótovací text při zapnuté proměnné DIMTOL nebo DIMLIM
DIMTZIN | Řídí potlačení nul v hodnotách tolerancí
DIMZIN | Řídí potlačení nul u primárních jednotek
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení zobrazení jednotek kót - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení zobrazení jednotek kót
Koncepce
Postupy
Příkazy

Číselné hodnoty kót lze zobrazit jako jednu míru nebo ve dvou měrných systémech. V každém případě můžete řídit detaily, jak budou číselné hodnoty zobrazeny.

Nastavení primárních jednotek řídí zobrazování hodnot kót, včetně formátu jednotek, přesnosti čísel a stylu desetinného oddělovače. Jako předponu můžete například zadat značku průměru, jak je ukázáno na obrázku. Jakákoliv zadaná předpona nahradí předpony, které se normálně používají pro kóty průměru a poloměru (Průměr (unicode 2205), respektive R).

Toto nastavení je k dispozici v kartě Primární jednotky Správce kótovacího stylu.

Nastavení zobrazení alternativních jednotek

Tvořit kóty můžete současně ve dvou soustavách rozměrů. Tyto jednotky se běžně používají k přidávání stop a palců kót do vytvářených výkresů s metrickými jednotkami. Alternativní jednotky se zobrazují v textu kóty v hranatých závorkách ([ ]). Alternativní jednotky nelze přidat k úhlovým kótám.

Pokud je zapnuto kótování alternativních jednotek při editaci lineární kóty, rozměry se násobí vámi určenou hodnotou alternativního měřítka. Tato hodnota představuje číslo alternativních jednotek na aktuální jednotku měření. Výchozí hodnota anglické jednotky v milimetrech na palec je 25.4. Výchozí hodnota metrických jednotek v palcích na milimetr je 0.0394. Počet desetinných míst jsou pro alternativní jednotky určeny hodnotou přesnosti.

Pokud má například u anglických jednotek nastavení alternativního měřítka výchozí hodnotu, 25.4, a alternativní přesnost je 0.00, kóta může vypadat jako na následujícím obrázku:


Nastavení zobrazení jednotek kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení zobrazení jednotek kót
Koncepce
Postupy
Příkazy

Jak přidat a formátovat primární jednotky

Jak vložit a formátovat alternativní jednotky


Nastavení zobrazení jednotek kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení zobrazení jednotek kót
Koncepce
Postupy
Příkazy

Jak přidat a formátovat primární jednotky

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Primární jednotky dialogu Upravit kótovací styl vyberte pro primární jednotky v poli Lineární kóty nebo Úhlové kóty formát jednotek a hodnotu přesnosti.
  4. V poli Lineární kóty zadejte pro zobrazenou kótu libovolnou předponu a příponu.
  5. Stiskněte tlačítko Další.
  6. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Nastavení zobrazení jednotek kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení zobrazení jednotek kót
Koncepce
Postupy
Příkazy

Jak vložit a formátovat alternativní jednotky

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Alternativní jednotky dialogu Upravit kótovací styl zapněte volbu Zobrazit alternativní jednotky.
  4. V poli Alternativní jednotky:
    • Ze seznamu vyberte formát jednotky.
    • Vyberte přesnost hodnoty alternativních jednotek.
    • Zadejte libovolnou předponu a příponu zobrazené kóty včetně znaku mezery, pokud chcete mít mezeru mezi kótou a předponou či příponou.
  5. Stiskněte tlačítko Další.
  6. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Nastavení zobrazení jednotek kót - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Nastavení zobrazení jednotek kót
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
DIMALT | Řídí použití alternativních kótovacích jednotek
DIMALTD | Řídí počet desetinných míst alternativních jednotek
DIMALTF | Řídí měřítko alternativních jednotek
DIMALTTD | Nastavuje počet desetinných míst pro hodnoty tolerance alternativních kótovacích jednotek.
DIMALTU | Nastavuje formát jednotek pro alternativní jednotky všech sekundárních kót kromě úhlových kót.
DIMALTZ | Řídí potlačení nul u alternativních kótovacích jednotek
DIMAPOST | Udává předponu a příponu (případně obě) pro alternativní míry kót ve všech typech kót s výjimkou úhlových
DIMAUNIT | Nastavuje formát úhlu pro úhlové kóty
DIMDEC | Nastavuje počet desetinných míst pro hodnoty primárních kótovacích jednotek
DIMLFAC | Nastavuje globální měřítko pro rozměry lineárního kótování
DIMLUNIT | Nastaví jednotky pro všechny typy kót kromě kót úhlů
DIMPOST | Určuje předponu nebo příponu (nebo obě) pro rozměry kót
DIMTDEC | Nastavuje počet desetinných míst tolerancí primárních jednotek v kótovacím textu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zaokrouhlení hodnot kóty - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Zaokrouhlení hodnot kóty
Koncepce
Postupy
Příkazy

Zaokrouhlit můžete číselné hodnoty v kótách i bočních tolerancích.

Zaokrouhlit lze hodnoty všech kót kromě úhlových. Pokud například definujete hodnotu zaokrouhlení 0.25, všechny vzdálenosti se zaokrouhlí na nejbližší jednotku 0.25. Počet číslic zobrazených za desetinou tečkou závisí na nastavení přesnosti u primárních a alternativních jednotek a hodnotách boční tolerance.


Zaokrouhlení hodnot kóty - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Zaokrouhlení hodnot kóty
Koncepce
Postupy
Příkazy

Jak zaokrouhlit hodnoty kót

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Primární jednotky dialogu Upravit kótovací styl zadejte hodnotu zaokrouhlení v poli Lineární kóty.
  4. Stiskněte tlačítko Další.
  5. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Zaokrouhlení hodnot kóty - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Zaokrouhlení hodnot kóty
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
DIMRND | Zaokrouhluje všechny kótovací vzdálenosti na určitou hodnotu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Potlačení nul v kótách - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Potlačení nul v kótách
Koncepce
Postupy
Příkazy

Je možné potlačit úvodní a koncové nuly v číselné části textu kóty.

Pokud potlačíte úvodní nuly v desetinných kótách, z 0.500 se stane .500. Jestliže potlačíte koncové nuly, z 0.500 se stane 0.5. Lze potlačit úvodní i koncové nuly, přičemž z 0.5000 se potom stane .5 a z 0.0000 se stane 0.

Tabulka zobrazuje výsledek výběru jednotlivých možností a nabízí příklady stylu palcových jednotek. Pokud jsou stopy zobrazeny zlomkově v palcích, hodnota palců bude označena jako nula, přitom nezáleží na vybrané možnosti. Proto z kóty 4'-3/4" se stane 4'-0 3/4".

Potlačení nul u stop a palců
Volba | Výsledek | Příklady
Žádné volby nejsou vybrány | Obsahuje nula stop a nula palců | 0'-0 1/2" | 0'-6" | 1'-0" | 1'-0 3/4"
0 vybraných palců | Potlačení nulových palců (obsahuje i nulové stopy) | 0'-0 1/2" | 0'-6" | 1' | 1'-0 3/4"
0 stop vybrané | Potlačení nulových stop (obsahuje i všechny palce) | 1/2" | 6" | 1'-0" | 1'-0 3/4"
0 vybraných stop a palců | Potlačí nula stop a nula palců | 1/2" | 6" | 1' | 1'-0 3/4"


Potlačení nul v kótách - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Potlačení nul v kótách
Koncepce
Postupy
Příkazy

Jak potlačit nuly v hodnotách kót

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Primární jednotky dialogu Upravit kótovací styl proveďte v poli Potlačení nul následující nastavení:
    • Úvodní Potlačení úvodních nul v desetinných hodnotách.
    • Koncové Potlačení koncových nul v desetinných hodnotách.
    • 0 stop.Potlačení zobrazení 0 stop v hodnotách stop a palců.
    • 0 palců.Potlačení zobrazení 0 palců v hodnotách stop a palců.
  4. Stiskněte tlačítko Další.
  5. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Potlačení nul v kótách - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Potlačení nul v kótách
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
DIMALTTZ | Řídí potlačení nulových hodnot v hodnotách tolerance.
DIMALTZ | Řídí potlačení nul u alternativních kótovacích jednotek
DIMAZIN | Potlačí nuly v úhlových kótách
DIMTZIN | Řídí potlačení nul v hodnotách tolerancí
DIMZIN | Řídí potlačení nul u primárních jednotek
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zobrazení bočních tolerancí - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Zobrazení bočních tolerancí
Koncepce
Postupy
Příkazy

Boční tolerance jsou hodnoty označující velikost měřené vzdálenosti, kterou lze měnit. Je možné nastavit, zda budou zobrazeny boční tolerance, a vybrat požadovaný styl bočních tolerancí.

Boční tolerance definují velikost, v rámci které se kóta může měnit. Určením tolerance pro výrobu můžete definovat stupeň přesnosti potřebnou pro daný prvek. Prvek je aspekt, například bod, čára, osa nebo plocha.

Připojením tolerancí k textu kóty lze tolerance použít přímo u kót. Tyto tolerance kót určují největší a nejmenší přípustnou velikost kóty. Přidat můžete také geometrické tolerance, která označují odchylky tvaru, profilu, orientace, umístění a házení.

Boční tolerance lze definovat z teoreticky přesných rozměrů. Jsou to základní kóty, které mají kolem sebe nakreslen rámeček.

Pokud se hodnota kóty může lišit v obou směrech, jsou vámi zadané kladné a záporné hodnoty přidány k hodnotě kóty jako odchylky tolerancí. Jestliže se hodnoty odchylek tolerancí rovnají, zobrazí se znakem ± a tyto odchylky se nazývají symetrické. Jinak kladná hodnota leží nad zápornou hodnotou.

Pokud jsou tolerance přidávány jako meze, používá vámi určené kladné nebo záporné hodnoty k vypočítání maximální a minimální hodnoty. Tyto hodnoty nahrazují hodnoty kóty. Jestliže definujete meze, horní mez je uvedena nad dolní.

Formát bočních tolerancí

Ovládat můžete vertikální umístění hodnot tolerance ve vztahu k hlavnímu textu kóty. Tolerance mohou být zarovnány s horní, střední nebo dolní částí textu kóty.

Stejně jako u primárních a alternativních jednotek i zde rovněž můžete definovat potlačení nul. Potlačení nul bočních tolerancí má stejný efekt jako potlačení nul v primárních a alternativních jednotkách. Pokud potlačíte úvodní nuly, z 0.5 se stane .5, a pokud potlačíte koncové nuly, z 0.5000 se stane 0.5.

Viz také

Přidání geometrických tolerancí


Zobrazení bočních tolerancí - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Zobrazení bočních tolerancí
Koncepce
Postupy
Příkazy

Jak vybrat metodu pro boční tolerance

Jak zarovnat a potlačit nuly v hodnotách tolerancí


Zobrazení bočních tolerancí - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Zobrazení bočních tolerancí
Koncepce
Postupy
Příkazy

Jak vybrat metodu pro boční tolerance

  1. Vyberte položky Formát [image] Kótovací styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Tolerance dialogu Upravit kótovací styl vyberte metodu v poli Formát tolerance ze seznamu Metoda a potom proveďte následující:
    • Pokud vyberete položku Meze, zadejte horní a dolní toleranci odchylky v rozbalovacích seznamech Horní hodnota a Dolní hodnota.
    • Pokud vyberete položku Symetrické, textové pole Dolní hodnota nebude přístupné, protože je nutné zadat jen jednu hodnotu tolerance.
    • Jestliže vyberete položku Základní, zadejte hodnotu do textového pole Odsazení od kótovací čáry (na kartě Text) pro definici mezery mezi textem a jeho rámečkem.
  4. Stiskněte tlačítko Další.
  5. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Zobrazení bočních tolerancí - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Zobrazení bočních tolerancí
Koncepce
Postupy
Příkazy

Jak zarovnat a potlačit nuly v hodnotách tolerancí

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Tolerance dialogu Upravit kótovací styl vyberte v poli Formát tolerance ze seznamu Vertikální umístění zarovnání.
  4. V poli Potlačení nul potlačte nuly v primárních nebo alternativních jednotkách, pro potlačení úvodních nul zapněte volbu Úvodní. Pro potlačení koncových nul zapněte volbu Koncové.
  5. Stiskněte tlačítko Další.
  6. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Zobrazení bočních tolerancí - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Zobrazení bočních tolerancí
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
DIMALTTD | Nastavuje počet desetinných míst pro hodnoty tolerance alternativních kótovacích jednotek.
DIMALTTZ | Řídí potlačení nulových hodnot v hodnotách tolerance.
DIMGAP = 0.1 | Nastavuje vzdálenost kolem kótovacího textu, pokud je nutné rozdělit kótovací čáru
DIMLIM | Generuje kótovací text ve tvaru mezí (horní a dolní mezní rozměr)
DIMTDEC | Nastavuje počet desetinných míst tolerancí primárních jednotek v kótovacím textu
DIMTFAC | Určuje měřítko pro výšku textu zlomků a tolerancí vzhledem k výšce kótovacího textu nastavené proměnnou DIMTXT
DIMTOL | Připojuje tolerance k textu kóty.
DIMTP | Nastavuje maximální (neboli horní) toleranci pro kótovací text při zapnuté proměnné DIMTOL nebo DIMLIM
DIMTZIN | Řídí potlačení nul v hodnotách tolerancí
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení měřítka kót - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení měřítka kót
Koncepce
Postupy
Příkazy

Ve výkresu můžete definovat velikost kót. Nastavení velikosti kóty závisí na používaném vzhledu kót a vykreslení výkresů.

Měřítko kóty působí na velikost geometrie kóty vůči objektům ve výkresu. Měřítko kóty určuje velikosti, například výšku textu, velikost šipky a odsazení (odsazení vynášecí čáry od počátku). Tuto velikost a odsazení nastavíte hodnotami, které označují jejich aktuální velikost při vykreslení. Měřítko kóty nepoužívá celkové měřítko na tolerance nebo měřené délky, souřadnice či úhly.

Nastavení měřítka kóty závisí na vzhledu výkresu. K tvorbě kót v rozvržení výkresu se používají 3 metody:

  • kótování v modelovém prostoru pro vykreslování Je to tradiční metoda používaná ve výkresech s jedním pohledem. Při tvorbě kót se správným měřítkem vykreslování nastavte systémovou proměnnou DIMSCALE na inverzní hodnotu zamýšleného měřítka vykreslení. Je-li například měřítko vykreslení 1/4, nastavte systémovou proměnou DIMSCALE na hodnotu 4.
  • kótování v modelovém prostoru pro vykreslování Toto byla preferovaná metoda pro složitější výkresy s násobnými pohledy před verzí programu AutoCAD 2002. Tato metoda se používá, když je nutné kóty ve výkresu odkazovat jinými výkresy (externí reference) nebo při tvorbě izometrických kót v 3D izometrických pohledech. Chcete-li předejít zobrazování kót z jednoho výřezu rozvržení v jiných výřezech rozvržení, vytvořte hladinu kótovaní pro každý výřez rozvržení, která bude stejná se všemi ostatními výřezy rozvržení. Chcete-li vytvořit kóty, pro které se automaticky nastaví měřítko pro zobrazení v rozvržení výkresového prostoru, nastavte systémovou proměnnou DIMSCALE na hodnotu 0.
  • pro kótování v rozvržení Toto je nejjednodušší kótovací metoda. Kóty se tvoří ve výkresovém prostoru výběrem objektů v modelovém prostoru nebo pomocí uchopení objektů v modelovém prostoru. Implicitně je zachována asociativita mezi kótami výkresového prostoru a objekty v modelovém prostoru. Pro kóty vytvořené v rozvržení výkresovém prostoru není vyžadována další změna měřítka: u systémových proměnných DIMLFAC a DIMSCALE není třeba měnit výchozí hodnotu 1.0000.

Poznámka Při kótování objektů modelového prostoru pomocí asociativních kót ve výkresovém prostoru se automaticky přizpůsobí hodnoty kót dle měřítka zobrazení v každém výřezu. Tato úprava kombinována s aktuálním nastavením proměnné DIMLFAC je uvedena příkazem VÝPIS jako předefinování kótovacího stylu. Pro neasociativní kóty musíte nastavit hodnotu proměnné DIMLFAC manuálně.

Viz také

Kreslení, měřítko a poznámky v modelovém prostoru

Změna měřítka pohledů ve výřezech rozvržení


Nastavení měřítka kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení měřítka kót
Koncepce
Postupy
Příkazy

Jak nastavit celkové měřítko kót

Jak nastavit měřítko kót pro kóty modelového prostoru v rozvržení

Jak nastavit měřítko kót pro vytvářené kóty v rozvržení


Nastavení měřítka kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení měřítka kót
Koncepce
Postupy
Příkazy

Jak nastavit celkové měřítko kót

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Přizpůsobit dialogu Upravit kótovací styl zadejte v poli Měřítko kót hodnotu celkového měřítka.
  4. Stiskněte tlačítko Další.
  5. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Nastavení měřítka kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení měřítka kót
Koncepce
Postupy
Příkazy

Jak nastavit měřítko kót pro kóty modelového prostoru v rozvržení

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Přizpůsobit dialogu Upravit kótovací styl vyberte v poli Měřítko kót položku Měřítko kót podle rozvržení (výkresového prostoru).
  4. Stiskněte tlačítko Další.
  5. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Nastavení měřítka kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Nastavení měřítka kót
Koncepce
Postupy
Příkazy

Jak nastavit měřítko kót pro vytvářené kóty v rozvržení

  1. Výběrem listu rozvržení se přepněte do výkresového prostoru.
  2. Chcete-li vytvářet kóty ve výkresovém prostoru se správnými hodnotami kót modelového prostoru, použijte režimy uchopení objektů k uchopení bodů v modelovém prostoru z výkresového prostoru nebo objekty vybírejte přímo.

    3. Jestliže potřebuje převést hodnoty lineárních kót z anglických jednotek na metrické, můžete změnit systémovou proměnnou DIMLFAC.


Nastavení měřítka kót - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Nastavení měřítka kót
Koncepce
Postupy
Příkazy

Příkazy
KÓTYREGEN | Aktualizuje umístění všech asociativních kót
Systémové proměnné
DIMLFAC | Nastavuje globální měřítko pro rozměry lineárního kótování
DIMSCALE | Nastavuje celkové měřítko aplikované na kótovací proměnné, které určují velikosti, vzdálenosti nebo odsazení
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba kót - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba kót
Koncepce
Postupy
Příkazy

Vytvořit lze všechny standardní typy kót.

  • Tvorba lineárních kót
    Lineární kóty můžete vytvořit s horizontálními, vertikálními a zarovnanými kótovacími čarami. Tyto lineární kóty lze rovněž umístit pod sebe nebo je lze umístit od konce ke konci.
  • Tvorba radiálních kót
    Kóty poloměru měří poloměry a průměry oblouků a kružnic s volitelnými osami a středovými značkami.
  • Tvorba úhlových kót
    Úhlové kóty měří úhel mezi dvěma úsečkami nebo třemi body.
  • Tvorba staničních kót
    Staniční kóty měří vzdálenost průsečíku od počátečního bodu neboli souřadnice ke kótovanému prvku, například díře v součásti.
  • Vytvoření kóty délky oblouku
    Kóta délky oblouku měří vzdálenost po oblouku nebo obloukovém úseku křivky.


Tvorba kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba kót
Koncepce
Postupy
Příkazy

Jak vytvořit horizontální nebo vertikální kótu

Jak vytvořit šikmou kótu

Jak vytvořit lineární kótu od základny

Jak vytvořit řetězovou lineární kótu

Jak vytvořit otočenou kótu

Jak vytvořit šikmé vynášecí čáry

Jak vytvořit kótu průměru

Jak vytvořit kótu poloměru

Jak vytvořit zalomenou kótu poloměru

Jak vytvářet osy automaticky spolu s kótami poloměru

Jak vytvořit osy nebo středové značky oblouku či kružnice

Jak vytvořit úhlovou kótu

Jak vytvořit staniční kóty

Jak vytvořit kótu délky oblouku


Tvorba kót - Příkazy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba kót
Koncepce
Postupy
Příkazy
Příkazy
KÓTAZALOM | Vytvoří kóty s posunutým poloměrem
KÓTYEDIT | Upravuje kótovací text a vynášecí čáry kótovaných objektů.
KÓTYPŘÍM | Vytvoří lineární kóty
KÓTYPRŮM | Vytvoří kóty průměrů kružnic a oblouků.
KÓTYRÁDIUS | Vytvoří kóty poloměrů kružnic a oblouků
KÓTYŘET | Pokračuje v lineární, úhlové nebo staniční kótě od druhé vynášecí čáry předchozí nebo vybrané kóty
KÓTYSROVNEJ | Vytvoří šikmou kótu
KÓTYSTANIČNÍ | Vytvoří staniční kóty.
KÓTYSTŘED | U kružnic a oblouků vytvoří značku středu nebo osy
KÓTYÚHEL | Vytvoří úhlovou kótu
KÓTYZÁKL | Pokračuje v lineární, úhlové nebo staniční kótě od základny předchozí nebo vybrané kóty
RKÓTY | Rychle vytvoří kóty
Systémové proměnné
DIMADEC | Řídí počet desetinných míst zobrazených při kótování úhlů
DIMATFIT | Určuje, jak jsou kótovací text a šipky uspořádány, když není dostatek místa k jejich umístění mezi vynášecí čáry
DIMAUNIT | Nastavuje formát úhlu pro úhlové kóty
DIMCEN | Řídí kreslení os kružnice nebo oblouku příkazy KÓTYSTŘED, KÓTYPRŮM a KÓTYRÁDIUS
DIMDEC | Nastavuje počet desetinných míst pro hodnoty primárních kótovacích jednotek
DIMDLI | Řídí rozteč při kótování od základny
DIMEXO | Určuje, jak jsou vzdáleny vynášecí čáry od počátku bodů
DIMJUST | Řídí horizontální polohu textu kóty
DIMTAD | Řídí vertikální polohu textu vzhledem ke kótovací čáře
DIMTIH | Řídí polohu textu kóty uvnitř vynášecích čar pro všechny typy kót s výjimkou běžných kót staničních.
DIMTMOVE | Nastaví pravidla pro posun kótovacího textu
DIMTOFL | Řídí vykreslování kótovací čáry mezi vynášecími čárami, i když je text umístěn vně vynášecích čár
DIMTOH | Řídí polohu kótovacího textu vně vynášecích čar
DIMUPT | Řídí volby pro uživatelem umístěný kótovací text
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba lineárních kót - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba lineárních kót
Koncepce
Postupy
Příkazy

Lineární kóty můžete vytvořit s horizontálními, vertikálními a zarovnanými kótovacími čarami. Tyto lineární kóty lze rovněž umístit pod sebe nebo je lze umístit od konce ke konci.

  • Přehled tvorby lineárních kót
  • Tvorba horizontálních a vertikálních kót
    Kóty lze vytvořit pouze pomocí horizontálních nebo vertikálních komponentů umístění nebo objektů, které určíte.
  • Tvorba šikmých kót
    Kóty lze vytvářet rovnoběžné se zadanými umístěními nebo objekty.
  • Tvorba kót od základny a řetězových kót
    Kóty od základny jsou násobné kóty měřené od stejné základny. Řetězové kóty jsou násobné kóty umístěné svými konci k sobě.
  • Tvorba otočených kót
    Kótovací čára je u otočených kót umístěna v úhlu vůči počátkům vynášecích čar.
  • Tvorba kót s šikmými vynášecími čarami
    Kóty lze vytvářet s vynášecími čarami, které nejsou kolmé ke kótovacím čarám.


Tvorba lineárních kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba lineárních kót
Koncepce
Postupy
Příkazy

Jak vytvořit horizontální nebo vertikální kótu

Jak vytvořit šikmou kótu

Jak vytvořit lineární kótu od základny

Jak vytvořit řetězovou lineární kótu

Jak vytvořit otočenou kótu

Jak vytvořit šikmé vynášecí čáry


Tvorba lineárních kót - Příkazy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba lineárních kót
Koncepce
Postupy
Příkazy
Příkazy
KÓTYEDIT | Upravuje kótovací text a vynášecí čáry kótovaných objektů.
KÓTYPŘÍM | Vytvoří lineární kóty
KÓTYŘET | Pokračuje v lineární, úhlové nebo staniční kótě od druhé vynášecí čáry předchozí nebo vybrané kóty
KÓTYSROVNEJ | Vytvoří šikmou kótu
KÓTYZÁKL | Pokračuje v lineární, úhlové nebo staniční kótě od základny předchozí nebo vybrané kóty
RKÓTY | Rychle vytvoří kóty
Systémové proměnné
DIMDLI | Řídí rozteč při kótování od základny
DIMEXO | Určuje, jak jsou vzdáleny vynášecí čáry od počátku bodů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled tvorby lineárních kót - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Přehled tvorby lineárních kót
Koncepce
Postupy
Příkazy

Lineární kóty mohou být horizontální, vertikální nebo šikmé. U šikmých kót je kótovací čára rovnoběžná s (pomyslnou nebo skutečnou) čárou mezi počátky vynášecích čar. Kóty od základny (neboli rovnoběžné) a řetězové (ležící vedle sebe) je skupina po sobě jdoucích kót, které vycházejí z lineární kóty.

Na všech čtyřech obrázcích jsou počátky vynášecích čar explicitně určeny v bodě 1 a 2. Umístění kótovací čáry je určeno v bodě 3.

Při tvorbě lineárních kót můžete upravit obsah textu, úhel textu nebo úhel kótovací čáry.


Tvorba lineárních kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba lineárních kót
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled tvorby lineárních kót - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Přehled tvorby lineárních kót
Koncepce
Postupy
Příkazy

Příkazy
KÓTYEDIT | Upravuje kótovací text a vynášecí čáry kótovaných objektů.
KÓTYPŘÍM | Vytvoří lineární kóty
KÓTYŘET | Pokračuje v lineární, úhlové nebo staniční kótě od druhé vynášecí čáry předchozí nebo vybrané kóty
KÓTYSROVNEJ | Vytvoří šikmou kótu
KÓTYZÁKL | Pokračuje v lineární, úhlové nebo staniční kótě od základny předchozí nebo vybrané kóty
RKÓTY | Rychle vytvoří kóty
Systémové proměnné
DIMDLI | Řídí rozteč při kótování od základny
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba horizontálních a vertikálních kót - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba horizontálních a vertikálních kót
Koncepce
Postupy
Příkazy

Kóty lze vytvořit pouze pomocí horizontálních nebo vertikálních komponentů umístění nebo objektů, které určíte.

Program automaticky použije horizontální nebo vertikální kótu podle určených počátků vynášecích čar nebo umístění vybraného objektu; je možné to však předefinovat při tvorbě kóty určením kóty jako horizontální nebo vertikální. Například na následujícím obrázku je implicitně nakreslena horizontální kóta v případě, že ji speciálně neurčíte jako vertikální.


Tvorba horizontálních a vertikálních kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba horizontálních a vertikálních kót
Koncepce
Postupy
Příkazy

Jak vytvořit horizontální nebo vertikální kótu

  1. Vyberte položky Kóty [image] Lineární.
  2. Stiskem klávesy ENTER vyberte kótu nebo určete první a druhý počátek vynášecí čáry.
  3. Před umístěním kótovací čáry můžete předefinovat směr kóty a editovat text, úhel textu nebo úhel kótovací čáry:
    • Chcete-li otočit vynášecí čáru, zadejte o (Otočená). Potom zadejte úhel kótovací čáry.
    • Chcete-li upravit text, zadejte m (odstavcový text). Upravte text v textovém editoru. Stiskněte tlačítko Další.

      • Editace uvnitř nebo přepisování závorek (<>) změní nebo odstraní hodnoty kóty vypočítané programem. Přidání textu před nebo za závorky doplní text před nebo za hodnotu kóty.

    • Chcete-li text otočit, zadejte l (Úhel). Potom zadejte úhel textu.
  4. Určete umístění kótovací čáry.

Panel nástrojů Kóty

Příkazový řádek: KÓTYPŘÍM


Tvorba horizontálních a vertikálních kót - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Tvorba horizontálních a vertikálních kót
Koncepce
Postupy
Příkazy

Příkazy
KÓTYPŘÍM | Vytvoří lineární kóty
Systémové proměnné
DIMEXO | Určuje, jak jsou vzdáleny vynášecí čáry od počátku bodů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba šikmých kót - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba šikmých kót
Koncepce
Postupy
Příkazy

Kóty lze vytvářet rovnoběžné se zadanými umístěními nebo objekty.

Kótovací čára je u šikmých kót rovnoběžná s počátky vynášecích čar. Obrázek znázorňuje dva příklady šikmého kótování. Je určen vybraný objekt (1) a umístění šikmé kóty (2). Vynášecí čáry se nakreslí automaticky.


Tvorba šikmých kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba šikmých kót
Koncepce
Postupy
Příkazy

Jak vytvořit šikmou kótu

  1. Vyberte položky Kóty [image] Šikmá.
  2. Stiskem klávesy ENTER vyberte kótu nebo určete první a druhý počátek vynášecí čáry.
  3. Než určíte umístění kótovací čáry, můžete upravit text nebo změnit úhel textu. Editace uvnitř nebo přepisování závorek (<>) změní nebo odstraní hodnoty kóty vypočítané programem. Přidání textu před nebo za závorky doplní text před nebo za hodnotu kóty.
    • Chcete-li upravit text, zadejte m (odstavcový text). Upravte text v textovém editoru. Stiskněte tlačítko Další.
    • Chcete-li upravit text pomocí řádkového textu, zadejte t (Text). Projděte text na příkazovém řádku a stiskněte klávesu ENTER .
    • Chcete-li text otočit, zadejte l (Úhel). Potom zadejte úhel textu.
  4. Určete umístění kótovací čáry.

Panel nástrojů kóty

Příkazový řádek: KÓTYSROVNEJ


Tvorba šikmých kót - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Tvorba šikmých kót
Koncepce
Postupy
Příkazy

Příkazy
KÓTYSROVNEJ | Vytvoří šikmou kótu
Systémové proměnné
DIMEXO | Určuje, jak jsou vzdáleny vynášecí čáry od počátku bodů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba kót od základny a řetězových kót - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba kót od základny a řetězových kót
Koncepce
Postupy
Příkazy

Kóty od základny jsou násobné kóty měřené od stejné základny. Řetězové kóty jsou násobné kóty umístěné svými konci k sobě. Před vytvořením kót od základny nebo řetězových kót je nutné vytvořit lineární, šikmou nebo úhlovou kótu. Kóty od základny se tvoří přírůstkově z poslední vytvořené kóty v aktuálním sezení.

Kóty od základny i řetězové kóty se měří od předchozí vynášecí čáry, pokud neurčíte jako počátek jiný bod.


Tvorba kót od základny a řetězových kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba kót od základny a řetězových kót
Koncepce
Postupy
Příkazy

Jak vytvořit lineární kótu od základny

Jak vytvořit řetězovou lineární kótu


Tvorba kót od základny a řetězových kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba kót od základny a řetězových kót
Koncepce
Postupy
Příkazy

Jak vytvořit lineární kótu od základny

  1. Vyberte položky Kóty [image] Od základny.

    2. Implicitně se pro první vynášecí čáru nové kóty od základny použije počátek naposledy vytvořené přímé kóty. Zobrazí se výzva k zadání druhé kótovací čáry.

  2. Pomocí uchopení objektu vyberte druhý počátek vynášecí čáry nebo stiskem klávesy ENTER vyberte libovolnou kótu jako základní.

    3. Program automaticky umístí druhou kótovací čáru ve vzdálenosti, která je definována volbou Odsazení základny na kartě Čáry ve Správci kótovacího stylu.

  3. Pomocí uchopení objektu určete další počátek vynášecí čáry.
  4. Pokračujte ve výběru požadovaných počátků vynášecích čar.
  5. Dvojitým stiskem klávesy ENTER ukončete příkaz.

Panel nástrojů Kóty

Příkazový řádek: KÓTYZÁKL


Tvorba kót od základny a řetězových kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba kót od základny a řetězových kót
Koncepce
Postupy
Příkazy

Jak vytvořit řetězovou lineární kótu

  1. Vyberte položky Kóty [image] Řetězová.

    2. Program používá počátek druhé vynášecí čáry existující kóty jako první počátek vynášecí čáry.

  2. Pomocí uchopení objektu definujte další počátky vynášecích čar.
  3. Dvojitým stiskem klávesy ENTER ukončete příkaz.

Panel nástrojů Kóty

Příkazový řádek: KÓTYŘET


Tvorba kót od základny a řetězových kót - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Tvorba kót od základny a řetězových kót
Koncepce
Postupy
Příkazy

Příkazy
KÓTYŘET | Pokračuje v lineární, úhlové nebo staniční kótě od druhé vynášecí čáry předchozí nebo vybrané kóty
KÓTYZÁKL | Pokračuje v lineární, úhlové nebo staniční kótě od základny předchozí nebo vybrané kóty
Systémové proměnné
DIMDLI | Řídí rozteč při kótování od základny
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba otočených kót - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba otočených kót
Koncepce
Postupy
Příkazy

Kótovací čára je u otočených kót umístěna v úhlu vůči počátkům vynášecích čar. Obrázek ukazuje příklad otočené kóty. V příkladě se úhel pro otočení kóty rovná úhlu drážky.


Tvorba otočených kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba otočených kót
Koncepce
Postupy
Příkazy

Jak vytvořit otočenou kótu

  1. Vyberte položky Kóty [image] Lineární.
  2. Stiskem klávesy ENTER vyberte kótu nebo určete první a druhý počátek vynášecí čáry.
  3. Chcete-li otočit vynášecí čáru, zadejte o (Otočená). Potom zadejte úhel kótovací čáry.
  4. Určete umístění kótovací čáry.

Panel nástrojů Kóty

Příkazový řádek: KÓTYPŘÍM


Tvorba otočených kót - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Tvorba otočených kót
Koncepce
Postupy
Příkazy

Příkazy
KÓTYPŘÍM | Vytvoří lineární kóty
KÓTYSROVNEJ | Vytvoří šikmou kótu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba kót s šikmými vynášecími čarami - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba kót s šikmými vynášecími čarami
Koncepce
Postupy
Příkazy

Kóty lze vytvářet s vynášecími čarami, které nejsou kolmé ke kótovacím čarám.

Vynášecí čáry jsou obvykle ke kótovací čáre kolmé. Pokud se však vynášecí čáry střetnou s jinými objekty ve výkresu, můžete po nakreslení kóty změnit jejich úhel.

Když existující kótu zešikmíte, nové kóty se tím neovlivní.


Tvorba kót s šikmými vynášecími čarami - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba kót s šikmými vynášecími čarami
Koncepce
Postupy
Příkazy

Jak vytvořit šikmé vynášecí čáry

  1. Vyberte položky Kóty [image] Sklopit.
  2. Vyberte kótu.
  3. Zadejte hodnotu pro úhel zešikmení nebo vyberte dva body.

Panel nástrojů Kóty

Příkazový řádek: KÓTYEDIT


Tvorba kót s šikmými vynášecími čarami - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Tvorba kót s šikmými vynášecími čarami
Koncepce
Postupy
Příkazy

Příkazy
KÓTYEDIT | Upravuje kótovací text a vynášecí čáry kótovaných objektů.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba radiálních kót - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba radiálních kót
Koncepce
Postupy
Příkazy

Kóty poloměru měří poloměry a průměry oblouků a kružnic s volitelnými osami a středovými značkami.

Existují dva typy radiálních kót:

  • Příkaz KÓTYRÁDIUS měří průměr oblouku nebo kružnice a zobrazí text kóty s písmenem R na začátku.
  • Příkaz KÓTYPRŮM měří průměr oblouku nebo kružnice a zobrazí text kóty se symbolem průměru na začátku.

Pokud je u vodorovného kótovacího textu úhel čáry průměru od vodorovné čáry větší než 15 stupňů a je nakreslen mimo kružnici nebo oblouk vytvoří se vedle textu kóty kotvící čára, nazývaná také lomená čárka nebo ukotvení o délce jedné šipky.

Nastavení os a středových značek

V závislosti na nastavení kótovacího stylu se středové značky a osy generují pro kóty průměru automaticky. Nakreslí se jen v případě, že je kótovací čára umístěna vně oblouku nebo kružnice. Osy a středové značky lze vytvářet přímo pomocí příkazu KÓTYSTŘED.

V dialogu Upravit kótovací styl na kartě Symboly a šipky v poli Středové značky lze nastavit velikost a viditelnost os a středových značek. Toto nastavení lze měnit také pomocí systémové proměnné DIMCEN.

Velikost osy je délka segmentu osy, který přesahuje přes kružnici nebo oblouk. Je to rovněž velikost mezery mezi středovou značkou a počátkem osy.

Velikost středové značky je vzdálenost od středu kružnice nebo oblouku ke konci středové značky.

Vytvoření zalomených kót poloměru

Pomocí příkazu KÓTAZALOM lze vytvářet zalomené kóty poloměru pro případ, že se střed oblouku nebo kružnice nachází mimo rozvržení a nemůže být zobrazen ve svém skutečném umístění. Počáteční bod kóty může být určen ve vhodnějším umístění nazvaném přepsání středového umístění.

Implicitní úhel zalomení lze určit v dialogu Upravit kótovací styl na kartě Symboly a šipky v poli Zalomení kóty poloměru.

Po vytvoření zalomené kóty poloměru lze upravit zalomení a přepsání středového umístění pomocí

  • Použití úchopů k posunu prvků
  • Změny umístění prvků v paletě Vlastnosti
  • Pomocí příkazu PROTÁHNI

Poznámka Zalomené kóty poloměru lze ve verzích starších než AutoCAD 2006 prohlížet, ale ne upravovat. Také při radikálních změnách asociované geometrie mohou pro zalomenou kótu poloměru nastat nepředvídatelné důsledky.

Viz také

Umístění kótovacího textu mezi vynášecí čáry


Tvorba radiálních kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba radiálních kót
Koncepce
Postupy
Příkazy

Jak vytvořit kótu průměru

Jak vytvořit kótu poloměru

Jak vytvořit zalomenou kótu poloměru

Jak vytvářet osy automaticky spolu s kótami poloměru

Jak vytvořit osy nebo středové značky oblouku či kružnice


Tvorba radiálních kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba radiálních kót
Koncepce
Postupy
Příkazy

Jak vytvořit kótu průměru

  1. Vyberte položky Kóty [image] Průměr.
  2. Vyberte kružnici nebo oblouk, který chcete kótovat.
  3. Zadejte potřebné nastavení:
    • Chcete-li upravit obsah textu kóty, zadejte t (Text) nebo m (odstavcový text). Editace uvnitř nebo přepisování závorek (<>) změní nebo odstraní hodnoty kóty. Přidání textu před nebo za závorky doplní text před nebo za hodnotu kóty.
    • Chcete-li změnit úhel textu kóty, zadejte h (Úhel).
  4. Vyberte umístění odkazové čáry.

Panel nástrojů Kóty

Příkazový řádek: KÓTYPRŮM


Tvorba radiálních kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba radiálních kót
Koncepce
Postupy
Příkazy

Jak vytvořit kótu poloměru

  1. Vyberte položky Kóty [image] Poloměr.
  2. Vyberte oblouk, kružnici, nebo obloukový úsek křivky.
  3. Zadejte potřebné nastavení:
    • Chcete-li upravit obsah textu kóty, zadejte t (Text) nebo m (odstavcový text). Editace uvnitř nebo přepisování závorek (<>) změní nebo odstraní hodnoty kóty. Přidání textu před nebo za závorky doplní text před nebo za hodnotu kóty.
    • Chcete-li změnit úhel textu kóty, zadejte h (Úhel).
  4. Vyberte umístění odkazové čáry.

Panel nástrojů Kóty

Příkazový řádek: KÓTYRÁDIUS


Tvorba radiálních kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba radiálních kót
Koncepce
Postupy
Příkazy

Jak vytvořit zalomenou kótu poloměru

  1. Vyberte položky Kóty [image] Zalomení kóty.
  2. Vyberte oblouk, kružnici, nebo obloukový úsek křivky.
  3. Určete bod počátku kóty (přepis středového umístění).
  4. Vyberte bod k určení úhlu čáry a umístění textu kóty.
  5. Zadejte další bod umístění zalomení kóty.

Panel nástrojů Kóty

Příkazový řádek: KÓTAZALOM


Tvorba radiálních kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba radiálních kót
Koncepce
Postupy
Příkazy

Jak vytvářet osy automaticky spolu s kótami poloměru

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Čáry a šipky dialogu Upravit kótovací styl vyberte v poli Středové značky pro kružnice z rozbalovacího seznamu Typ položku Úsečka. Oblast s příkladem odráží aktuální nastavení.
  4. Z rozbalovacího seznamu Velikost vyberte velikost osy.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Tvorba radiálních kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba radiálních kót
Koncepce
Postupy
Příkazy

Jak vytvořit osy nebo středové značky oblouku či kružnice

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Čáry a šipky dialogu Upravit kótovací styl vyberte v poli Středové značky pro kružnice z rozbalovacího seznamu Typ položku Úsečka. Oblast s příkladem odráží aktuální nastavení.
  4. Z rozbalovacího seznamu Velikost vyberte velikost osy.
  5. Vyberte položky Kóty [image] Středová značka.
  6. Vyberte oblouk nebo kružnici.

Panel nástrojů Kóty

Příkazový řádek: KÓTYSTŘED


Tvorba radiálních kót - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Tvorba radiálních kót
Koncepce
Postupy
Příkazy

Příkazy
KÓTAZALOM | Vytvoří kóty s posunutým poloměrem
KÓTYPRŮM | Vytvoří kóty průměrů kružnic a oblouků.
KÓTYRÁDIUS | Vytvoří kóty poloměrů kružnic a oblouků
KÓTYSTŘED | U kružnic a oblouků vytvoří značku středu nebo osy
RKÓTY | Rychle vytvoří kóty
Systémové proměnné
DIMATFIT | Určuje, jak jsou kótovací text a šipky uspořádány, když není dostatek místa k jejich umístění mezi vynášecí čáry
DIMCEN | Řídí kreslení os kružnice nebo oblouku příkazy KÓTYSTŘED, KÓTYPRŮM a KÓTYRÁDIUS
DIMJUST | Řídí horizontální polohu textu kóty
DIMTAD | Řídí vertikální polohu textu vzhledem ke kótovací čáře
DIMTIH | Řídí polohu textu kóty uvnitř vynášecích čar pro všechny typy kót s výjimkou běžných kót staničních.
DIMTMOVE | Nastaví pravidla pro posun kótovacího textu
DIMTOFL | Řídí vykreslování kótovací čáry mezi vynášecími čárami, i když je text umístěn vně vynášecích čár
DIMTOH | Řídí polohu kótovacího textu vně vynášecích čar
DIMUPT | Řídí volby pro uživatelem umístěný kótovací text
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba úhlových kót - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba úhlových kót
Koncepce
Postupy
Příkazy

Úhlové kóty měří úhel mezi dvěma úsečkami nebo třemi body. Chcete-li měřit úhel mezi dvěma poloměry kružnice, je možné vybrat kružnici a koncové body úhlu. U jiných objektů můžete vybrat objekty a určit umístění kóty. Rovněž můžete okótovat úhel výběrem vrcholu a koncových bodů úhlu. Při tvorbě kóty můžete upravovat obsah textu a zarovnání před zadáním umístění kótovací čáry.

Poznámka Kóty od základny a řetězové úhlové kóty můžete vytvořit vzhledem k existujícím úhlovým kótám. Kóty od základny a řetězové úhlové kóty jsou omezeny na 180 stupňů nebo méně. Chcete-li získat kóty od základny a řetězové úhlové kóty větší než 180 stupňů, pomocí uzlů roztáhněte pozice vynášecí čáry existující kóty od základny nebo řetězové kóty.

Kótovací čáry

Pokud použijete dvě rovné, nerovnoběžné čáry pro určení úhlu, kótovací oblouk tvoří úhel mezi dvěma čarami. Pokud se kótovací oblouk nedotýká jedné nebo obou kótovacích čar, nakreslí program jednu nebo dvě vynášecí čáry k průsečíku s kótovacím obloukem. Oblouk má vždy méně než 180 stupňů.

Kótovací kružnice a oblouky

Pokud použijete k určení úhlu oblouk nebo kružnici nebo tři body, nakreslí program kótovací oblouk mezi vynášecími čarami. Vynášecí čáry se nakreslí z koncových úhlů k průsečíku kótovacího oblouku.

Umístění, které určíte pro oblouk kótovací čáry, určuje kvadrant kótovacího úhlu.


Tvorba úhlových kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba úhlových kót
Koncepce
Postupy
Příkazy

Jak vytvořit úhlovou kótu

  1. Vyberte položky Kóty [image] Úhlová.
  2. Použijte jeden z následujících způsobů:
    • Kružnici okótujte výběrem kružnice v prvním koncovém bodě úhlu a výběrem druhého koncového bodu úhlu.
    • Libovolný objekt okótujte výběrem první úsečky a potom druhé úsečky.
  3. Zadejte potřebné nastavení:
    • Chcete-li upravit obsah textu kóty, zadejte t (Text) nebo m (odstavcový text). Editace uvnitř nebo přepisování závorek (<>) změní nebo odstraní hodnoty kóty. Přidání textu před nebo za závorky doplní text před nebo za hodnotu kóty.
    • Chcete-li změnit úhel textu kóty, zadejte h (Úhel).
  4. Vyberte umístění kótovacího oblouku.

Panel nástrojů Kóty

Příkazový řádek: KÓTYÚHEL


Tvorba úhlových kót - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Tvorba úhlových kót
Koncepce
Postupy
Příkazy

Příkazy
KÓTYŘET | Pokračuje v lineární, úhlové nebo staniční kótě od druhé vynášecí čáry předchozí nebo vybrané kóty
KÓTYÚHEL | Vytvoří úhlovou kótu
KÓTYZÁKL | Pokračuje v lineární, úhlové nebo staniční kótě od základny předchozí nebo vybrané kóty
Systémové proměnné
DIMADEC | Řídí počet desetinných míst zobrazených při kótování úhlů
DIMAUNIT | Nastavuje formát úhlu pro úhlové kóty
DIMDEC | Nastavuje počet desetinných míst pro hodnoty primárních kótovacích jednotek
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba staničních kót - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba staničních kót
Koncepce
Postupy
Příkazy

Staniční kóty měří vzdálenost průsečíku od počátečního bodu neboli souřadnice ke kótovanému prvku, například díře v součásti. Pomocí těchto kót nedochází k rozrůstajícím se chybám, protože je zachováno přesné odsazení prvků od souřadnice.

Staniční kóty se skládají z hodnoty X nebo Y a odkazové čáry. Souřadnice X staniční kóty měří vzdálenost prvku od datum podél osy X. Souřadnice Y staniční kóty měří vzdálenost podél osy Y. Pokud definujete bod, program automaticky určí, zda se vytvoří staniční kóta se souřadnicí X nebo Y. Jedná se o automatické staniční kóty. Pokud je vzdálenost větší pro hodnotu Y, kóta bude měřit hodnotu X. Jinak změří hodnotu Y.

Program používá k určení staniční hodnoty absolutní hodnotu souřadnice aktuálního USS. Aby se USS shodovalo s datum, obvykle se před tvorbou staniční kóty nastaví jako výchozí.

Text kóty je zarovnán se staniční odkazovou čárou, je definován bez ohledu na orientaci textu aktuálním stylem kóty. Lze přijmout výchozí nebo zadat vlastní text.


Tvorba staničních kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Tvorba staničních kót
Koncepce
Postupy
Příkazy

Jak vytvořit staniční kóty

  1. Vyberte položky Kóty [image] Staniční.
  2. Pokud požadujete rovné staniční odkazové čáry, zapněte režim Orto.
  3. Na výzvu Zadejte umístění vlastnosti vyberte bod umístění.
  4. +Y

    5. Pokud se ujistíte, že koncový bod odkazové staniční čáry je téměř vertikální pro souřadnici X nebo téměř horizontální pro souřadnici Y, je možné vynechat tento bod.

  5. Vyberte koncový bod staniční odkazové čáry.

Panel nástrojů Kóty

Příkazový řádek: KÓTYSTANIČNÍ


Tvorba staničních kót - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Tvorba staničních kót
Koncepce
Postupy
Příkazy

Příkazy
KÓTYSTANIČNÍ | Vytvoří staniční kóty.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vytvoření kóty délky oblouku - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Vytvoření kóty délky oblouku
Koncepce
Postupy
Příkazy

Kóta délky oblouku měří vzdálenost po oblouku nebo obloukovém úseku křivky.

Typické použití kóty délky oblouku zahrnuje měření délky trasy kolem kamery nebo označení délky kabelu. Kvůli odlišení od lineárních a úhlových kót zobrazují kóty délky oblouku implicitně symbol oblouku.

Symbol oblouku je zobrazen buď nad textem kóty nebo před textem kóty. Styl umístění lze určit pomocí Správce kótovacího stylu. Styl umístění lze změnit na kartě Symboly a šipky dialogu Nový kótovací styl nebo dialogu Upravit kótovací styl.

Vynášecí čáry kóty délky oblouku mohou být kolmé nebo radiální.

Poznámka Kolmé vynášecí čáry se zobrazí jen v případě, že zahrnutý úhel oblouku je menší než 90 stupňů.


Vytvoření kóty délky oblouku - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Vytvoření kóty délky oblouku
Koncepce
Postupy
Příkazy

Jak vytvořit kótu délky oblouku

  1. Vyberte položky Kóty [image] Délka oblouku.
  2. Vyberte oblouk nebo obloukový úsek křivky.
  3. Určete umístění kótovací čáry.

Panel nástrojů Kóty

Příkazový řádek: KÓTAOBLOUK


Vytvoření kóty délky oblouku - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Vytvoření kóty délky oblouku
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Úprava existujících kót - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Úprava existujících kót
Koncepce
Postupy
Příkazy

Všechny komponenty existujících kótovacích objektů ve výkresu lze upravit jednotlivě nebo pomocí kótovacích stylů.

  • Použití nového stylu kóty pro existující kóty
    Existující kóty můžete upravit nastavením jiného kótovacího stylu. Pokud provádíte změny v kótovacím stylu, můžete zvolit, zda se všechny kóty používající daný styl budou aktualizovat.
  • Předefinování kótovacího stylu
    Pomocí předefinování kótovacího stylu můžete dočasně změnit kótovací systémovou proměnou beze změny aktuálního kótovacího stylu.
  • Úprava kótovacího textu
    Ve vytvořené kótě můžete měnit umístění a orientaci existujícího textu kóty nebo ho nahradit jiným, novým textem.
  • Úprava kótovací geometrie
    Editace uzlů je nejrychlejší a nejjednodušší způsob úpravy umístění prvků kóty. Způsob úpravy kót závisí na tom, zda je kóta asociativní.
  • Změna asociativity kót
    Někdy je třeba změnit asociativitu kót včetně přidání asociativity do kót vytvořených v předchozích verzích.


Úprava existujících kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Úprava existujících kót
Koncepce
Postupy
Příkazy

Jak použít nový styl kóty pro existující kóty

Jak obnovit kótovací styl

Jak nastavit předefinování kótovacího stylu

Jak použít předefinování kótovacího stylu

Jak otočit text kóty

Jak vrátit kótovací text zpět do původního umístění

Jak nahradit text existující kóty novým

Jak posunout text do levé části kótovací čáry

Jak nastavit mezeru kótovací čáry pro kóty od základny nebo řetězové kóty

Jak změnit odsazení počátku vynášecí čáry

Jak vytvořit nebo obnovit asociativitu kóty

Jak zrušit asociativitu kóty


Úprava existujících kót - Příkazy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Úprava existujících kót
Koncepce
Postupy
Příkazy
Příkazy
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
KÓTYEDIT | Upravuje kótovací text a vynášecí čáry kótovaných objektů.
KÓTYODPOJ | Odstraní asociativitu u vybraných kót
KÓTYPŘEPIŠ | Přepíše systémové kótovací proměnné
KÓTYPŘIPOJ | Připojuje vybrané kóty k geometrickým objektům
KÓTYREGEN | Aktualizuje umístění všech asociativních kót
KÓTYTEDIT | Přesune a natočí text kóty
PROTÁHNI | Posune nebo roztáhne objekty
VLASTNOSTI | Řídí vlastnosti existujících objektů
Systémové proměnné
DIMCLRD | Přiřazuje barvy kótovacím čarám, šipkám a odkazovým čarám
DIMCLRT | Přiřazuje barvy textu kóty. Barva může představovat jakékoli platné číslo barvy.
DIMDSEP | Určuje jednoznakový oddělovač desetinných míst použitý u kót s desítkovým formátem jednotek
DIMJUST | Řídí horizontální polohu textu kóty
DIMTAD | Řídí vertikální polohu textu vzhledem ke kótovací čáře
DIMTIH | Řídí polohu textu kóty uvnitř vynášecích čar pro všechny typy kót s výjimkou běžných kót staničních.
DIMTMOVE | Nastaví pravidla pro posun kótovacího textu
DIMTOH | Řídí polohu kótovacího textu vně vynášecích čar
DIMTVP | Nastavuje vertikální polohu textu kóty nad nebo pod kótovací čárou
DIMUPT | Řídí volby pro uživatelem umístěný kótovací text
MTEXTED | Nastaví název aplikace, která bude použita pro úpravy objektů víceřádkového textu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití nového stylu kóty pro existující kóty - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Použití nového stylu kóty pro existující kóty
Koncepce
Postupy
Příkazy

Existující kóty můžete upravit nastavením jiného kótovacího stylu. Pokud provádíte změny v kótovacím stylu, můžete zvolit, zda se všechny kóty používající daný styl budou aktualizovat.

Při tvorbě kóty se s ní asociuje aktuální kótovací styl. Jestliže nezadáte nový kótovací styl nebo styl nepředefinujete, původní styl jí zůstane přiřazen.

Existující kóty můžete upravit nastavením jiného kótovacího stylu. Pokud provádíte změny v kótovacím stylu, můžete zvolit, zda se všechny kóty používající daný styl budou aktualizovat.

U vybraných kót je možné obnovit existující kótovací styl nebo přidat aktuální kótovací styl včetně veškerého předefinování kótovacího stylu.


Použití nového stylu kóty pro existující kóty - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Použití nového stylu kóty pro existující kóty
Koncepce
Postupy
Příkazy

Jak použít nový styl kóty pro existující kóty

Jak obnovit kótovací styl


Použití nového stylu kóty pro existující kóty - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Použití nového stylu kóty pro existující kóty
Koncepce
Postupy
Příkazy

Jak použít nový styl kóty pro existující kóty

  1. Vyberte položky Kóty [image] Aktualizuj.
  2. Vyberte kóty, které chcete aktualizovat aktuálním stylem kóty.
  3. Stiskněte klávesu ENTER.

Panel nástrojů Kóty

Příkazový řádek: KÓTSTYL


Použití nového stylu kóty pro existující kóty - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Použití nového stylu kóty pro existující kóty
Koncepce
Postupy
Příkazy

Jak obnovit kótovací styl

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte kótovací styl, který se má obnovit. Klepněte na tlačítko Nastavit aktuální.
  3. Klepněte na tlačítko Zavřít.

Panel nástrojů Kóty

Příkazový řádek: KÓTSTYL

Alternativa

  • V panelu nástrojů Styly klepněte na šipku vedle seznamu Kótovací styly a vyberte kótovací styl ze seznamu.


Použití nového stylu kóty pro existující kóty - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Použití nového stylu kóty pro existující kóty
Koncepce
Postupy
Příkazy

Příkazy
KÓTYPŘEPIŠ | Přepíše systémové kótovací proměnné
Systémové proměnné
DIMCLRD | Přiřazuje barvy kótovacím čarám, šipkám a odkazovým čarám
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Předefinování kótovacího stylu - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Předefinování kótovacího stylu
Koncepce
Postupy
Příkazy

Pomocí předefinování kótovacího stylu můžete dočasně změnit kótovací systémovou proměnou beze změny aktuálního kótovacího stylu.

Předefinování kótovacího stylu je změna provedená v nastavení aktuálního kótovacího stylu. To je ekvivalentní změně systémových proměnných kótování bez změny aktuálního kótovacího stylu.

Předefinování lze provést pro jednotlivé kóty nebo pro aktuální kótovací styl.

  • U jednotlivých kót lze upravit nastavení potlačení vynášecích čar nebo umístění textu a šipek tak, aby nepřekrývaly geometrii výkresu, a to vše bez nutnosti tvorby jiného kótovacího stylu.
  • Předefinovat lze i aktuální kótovací styl. Veškeré vytvořené kóty v daném stylu použijí předefinování, dokud jej neodstraníte, neuložíte do nového stylu nebo nenastavíte jako aktuální jiný styl. Pokud například stiskněte tlačítko Přepsat ve Správci kótovacího stylu a vyberete barvu vynášecí čáry na kartě Čáry a šipky, aktuální nastavení kótovacího stylu zůstane nezměněno. Nová hodnota barvy se však uloží v systémové proměnné DIMCLRE. Další vytvořená kóta bude mít novou barvu vynášecích čar. Předefinování kótovacího stylu lze uložit jako nový kótovací styl.

Některé vlastnosti kót jsou ve výkresech nebo stylech kótování běžné, a proto jsou vhodné jako stálé nastavení. Jiné zpravidla používané v jednotlivých případech mohou být jako předefinování použity efektivněji. Výkres například obvykle používá jeden typ šipky, má tedy smysl definovat typ šipky jako část kótovacího stylu. Potlačení vynášecích čar se však obvykle používá jen v jednotlivých případech a je tedy vhodnější předefinovat styl kóty.

Kótovací styl lze předefinovat několika způsoby. Lze měnit volby v dialozích nebo nastavení systémových proměnných v příkazovém řádku. Předefinování zrušíte navrácením upravených nastavení na jejich původní hodnoty. Předefinování se použije pro vytvářenou kótu a pro všechny kóty následně vytvořené v tomto kótovacím stylu, dokud nezrušíte předefinování nebo nezvolíte jiný kótovací styl jako aktuální.

Příklad: Změna předefinování kótovacího stylu na příkazovém řádku

Během tvorby kóty můžete předefinovat aktuální kótovací styl zadáním názvu libovolné systémové proměnné kótování na libovolnou výzvu. V tomto příkladě je měněna barva kótovací čáry. Změna ovlivní kóty následně vytvořené, dokud nezrušíte předefinování nebo nezvolíte jiný kótovací styl jako aktuální.

Příkaz: kótypřím

Určete počátek první vynášecí čáry nebo <Vyberte objekt>: dimclrd

Zadejte novou hodnotu kótovací proměnné <dleblok>: 5

Zadejte počátek první vynášecí čáry nebo <vyberte objekt>: Vyberte počátek první vynášecí čáry nebo vyberte objekt kóty


Předefinování kótovacího stylu - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Předefinování kótovacího stylu
Koncepce
Postupy
Příkazy

Jak nastavit předefinování kótovacího stylu

Jak použít předefinování kótovacího stylu


Předefinování kótovacího stylu - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Předefinování kótovacího stylu
Koncepce
Postupy
Příkazy

Jak nastavit předefinování kótovacího stylu

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu v poli Styly vyberte kótovací styl, který chcete předefinovat. Klepněte na Přepsat.
  3. V dialogu Přepsat aktuální styl proveďte na kartách změny v kótovacím stylu.
  4. Stiskem tlačítka OK se vraťte do Správce kótovacího stylu.

    5. Předefinování kótovacího stylu se zobrazí v seznamu pod upravovaným stylem v seznamu názvů kótovacích stylů.

  5. Klepněte na tlačítko Zavřít.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Předefinování kótovacího stylu - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Předefinování kótovacího stylu
Koncepce
Postupy
Příkazy

Jak použít předefinování kótovacího stylu

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu stiskněte tlačítko Přepsat.
  3. V dialogu Přepsat aktuální styl zadejte předefinování stylu. Stiskněte tlačítko Další.

    4. Program zobrazí <přepsání stylu> pod názvem kótovacího stylu v dialogu Správce kótovacího stylu. Po vytvoření předefinování kótovacího stylu můžete pokračovat v úpravě kótovacích stylů, jejich porovnáváním s jinými kótovacími styly nebo mazáním či přejmenováním předefinování.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Předefinování kótovacího stylu - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Předefinování kótovacího stylu
Koncepce
Postupy
Příkazy

Příkazy
KÓTYPŘEPIŠ | Přepíše systémové kótovací proměnné
Systémové proměnné
DIMCLRD | Přiřazuje barvy kótovacím čarám, šipkám a odkazovým čarám
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava kótovacího textu - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Úprava kótovacího textu
Koncepce
Postupy
Příkazy

Ve vytvořené kótě můžete otáčet existující text nebo ho nahradit jiným. Text lze přemístit na nové místo nebo zpět na původní pozici definovanou aktuálním kótovacím stylem. Na následujícím obrázku je původní pozice ve středu nad kótovací čárou.

Při otáčení nebo nahrazování textu definujte nejprve změnu, například otočení textu o úhel. Při přemísťování textu kóty vyberte k přesunu jednu kótu.

Přemístit text můžete nalevo, napravo nebo doprostřed podél kótovací čáry nebo na jakoukoli pozici uvnitř nebo vně vynášecích čar. Použití uzlů je rychlý a jednoduchý způsob, jak to provést. Pokud přemísťujete text nahoru nebo dolů, nemění se aktuální vertikální zarovnání textu související s kótovací čárou, takže se podle toho upraví kóta a vynášecí čáry. Následující obrázek zobrazuje výsledek přesunutí textu dolů a napravo. Text zůstane vystředěn vertikálně vzhledem ke kótovací čáře.

Viz také

Nastavení kótovacího textu


Úprava kótovacího textu - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Úprava kótovacího textu
Koncepce
Postupy
Příkazy

Jak otočit text kóty

Jak vrátit kótovací text zpět do původního umístění

Jak nahradit text existující kóty novým

Jak posunout text do levé části kótovací čáry

Jak nastavit mezeru kótovací čáry pro kóty od základny nebo řetězové kóty

Jak změnit odsazení počátku vynášecí čáry


Úprava kótovacího textu - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Úprava kótovacího textu
Koncepce
Postupy
Příkazy

Jak otočit text kóty

  1. Vyberte položky Kóty [image] Srovnat text [image] Otočit.
  2. Vyberte kótu, kterou chcete upravit.
  3. Zadejte nový úhel textu.

Panel nástrojů kóty

Příkazový řádek: KÓTYTEDIT


Úprava kótovacího textu - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Úprava kótovacího textu
Koncepce
Postupy
Příkazy

Jak vrátit kótovací text zpět do původního umístění

  1. Vyberte položky Kóty [image] Srovnat text [image] Původní.
  2. Vyberte text kóty, který chcete vrátit do jeho původní pozice.

Panel nástrojů kóty

Příkazový řádek: KÓTYTEDIT


Úprava kótovacího textu - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Úprava kótovacího textu
Koncepce
Postupy
Příkazy

Jak nahradit text existující kóty novým

  1. Vyberte položky Úpravy [image] Objekt [image] Text [image] Upravit.
  2. Vyberte text kóty, který chcete upravit.
  3. V textovém editoru zadejte nový text kóty. Stiskněte tlačítko Další.

Panel nástrojů Text

Příkazový řádek: DIAEDIT


Úprava kótovacího textu - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Úprava kótovacího textu
Koncepce
Postupy
Příkazy

Jak posunout text do levé části kótovací čáry

  1. Vyberte položky Kóty [image] Srovnat text [image] Doleva.
  2. Vyberte kótu.

    3. Text kóty je zarovnán vlevo podél kótovací čáry uvnitř vynášecích čar. Vybrat můžete volby Na střed nebo Vpravo pro umístění textu do středu nebo na pravou stranu kótovací čáry.

Panel nástrojů kóty

Příkazový řádek: KÓTYTEDIT


Úprava kótovacího textu - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Úprava kótovacího textu
Koncepce
Postupy
Příkazy

Jak nastavit mezeru kótovací čáry pro kóty od základny nebo řetězové kóty

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Čáry a šipky dialogu Upravit kótovací styl zadejte v textovém poli Odsazení základny vzdálenost mezer mezi kótovacími čárami kót od základny a řetězových kót.
  4. Stiskněte tlačítko Další.
  5. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Úprava kótovacího textu - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Úprava kótovacího textu
Koncepce
Postupy
Příkazy

Jak změnit odsazení počátku vynášecí čáry

  1. Vyberte položky Kóty [image] Styl.
  2. Ve Správci kótovacího stylu vyberte styl, který chcete změnit. Klepněte na tlačítko Upravit.
  3. Na kartě Čáry a šipky dialogu Upravit kótovací styl zadejte v poli Vynášecí čáry novou hodnotu v textovém poli Odsazení od počátku.
  4. Stiskněte tlačítko Další.
  5. Stiskem tlačítka Zavřít uzavřete Správce kótovacího stylu.

Panel nástrojů Kóty nebo Styly

Příkazový řádek: KÓTSTYL


Úprava kótovacího textu - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Úprava kótovacího textu
Koncepce
Postupy
Příkazy

Příkazy
DIAEDIT | Upravuje jednořádkový text, rozměry textu, definice atributů a kreslí kontrolní rámečky.
KÓTYEDIT | Upravuje kótovací text a vynášecí čáry kótovaných objektů.
KÓTYTEDIT | Přesune a natočí text kóty
VLASTNOSTI | Řídí vlastnosti existujících objektů
Systémové proměnné
DIMCLRT | Přiřazuje barvy textu kóty. Barva může představovat jakékoli platné číslo barvy.
DIMDSEP | Určuje jednoznakový oddělovač desetinných míst použitý u kót s desítkovým formátem jednotek
DIMJUST | Řídí horizontální polohu textu kóty
DIMTAD | Řídí vertikální polohu textu vzhledem ke kótovací čáře
DIMTIH | Řídí polohu textu kóty uvnitř vynášecích čar pro všechny typy kót s výjimkou běžných kót staničních.
DIMTMOVE | Nastaví pravidla pro posun kótovacího textu
DIMTOH | Řídí polohu kótovacího textu vně vynášecích čar
DIMTVP | Nastavuje vertikální polohu textu kóty nad nebo pod kótovací čárou
DIMUPT | Řídí volby pro uživatelem umístěný kótovací text
MTEXTED | Nastaví název aplikace, která bude použita pro úpravy objektů víceřádkového textu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava kótovací geometrie - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Úprava kótovací geometrie
Koncepce
Postupy
Příkazy

Editace uzlů je nejrychlejší a nejjednodušší způsob úpravy umístění prvků kóty. Způsob úpravy kót závisí na tom, zda je kóta asociativní.

Kóty můžete upravovat pomocí editačních příkazů a uzlů. Editace uzlů je nejrychlejší a nejjednodušší způsob úpravy kót. Způsob úpravy kót závisí na tom, zda je kóta asociativní.

Úprava asociativních kót

Pokud je kóta a asociativní geometrie řízena jedním příkazem, zachovají si asociativní kóty svou asociativitu v kótovaných objektech i při použití mnoha editovaných příkazů. Pokud je například kóta a její asociovaná geometrie přesunuta, kopírována nebo kopírována do pole stejným příkazem, každá kóta si ponechá asociativitu své odpovídající geometrie.

V některých případech je asociativita kót automaticky zrušena včetně případů:

  • Pokud je objekt asociované geometrie vymazán.
  • Pokud objekt asociované geometrie podstoupí Booleovskou operaci, například SJEDNOCENÍ nebo ROZDÍL.
  • Pokud je editace uzlu použita k protažení kóty rovnoběžně se svou kótovací čárou.
  • Pokud je asociativita geometrického objektu definována pomocí uchopení objektu Zdánlivý průsečík a geometrický objekt je přesunut, aby již zdánlivý průsečík neexistoval.

Za jiných okolností se může kóta stát částečně asociativní. Pokud je například lineární kóta asociována s koncovými body dvou geometrických objektů a jeden z objektů je vymazán, zbývající asociativita se zachová. Konec lineární kóty bez asociativity lze potom asociovat s jiným geometrickým objekty pomocí příkazu KÓTYPŘIPOJ.

Poznámka Při zrušení asociativity kóty příkazový řádek zobrazí varovné hlášení.

Úprava neasociativních kót

U neasociativních kót musíte při editaci kótovaných objektů zahrnout do výběrové množiny důležité definiční body kóty nebo se kóta nezaktualizuje. Definiční body určují umístění kóty. Například k protažení kóty musíte do výběrové množiny zahrnout příslušné definiční body. To lze jednoduše provést zapnutím uzlů a výběrem objektů, až se uzly zvýrazní.

Na následujících obrázcích jsou zobrazeny body všech typů kót. Středový bod textu kóty je definičním bodem pro všechny typy kót.

Pokud se nezobrazí žádný vrchol úhlu, umístí se definiční body do konců čar, které tvoří úhel. V příkladě úhlu s dvěma úsečkami se umístí definiční bod do středu kótovaného oblouku.

Poznámka Definiční body se nakreslí ve zvláštní hladině nazvané DEFPOINTS, která se nevykresluje.

Úprava rozložených kót

Rozdělené kóty lze upravovat současně s jinými objekty, protože rozložená kóta je soubor samostatných objektů: úseček, 2D těles a textu. Občas je třeba rozložit kóty z důvodu provedení změn, například vytvoření přerušení v kótovací nebo vynášecí čáře. Rozloženou kótu nelze znovu asociovat ke kótovanému objektu.

Viz také

Nastavení kótovací geometrie


Úprava existujících kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Úprava existujících kót
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Úprava kótovací geometrie - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Úprava kótovací geometrie
Koncepce
Postupy
Příkazy

Příkazy
KÓTYEDIT | Upravuje kótovací text a vynášecí čáry kótovaných objektů.
KÓTYODPOJ | Odstraní asociativitu u vybraných kót
KÓTYPŘIPOJ | Připojuje vybrané kóty k geometrickým objektům
PROTÁHNI | Posune nebo roztáhne objekty
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Změna asociativity kót - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Změna asociativity kót
Koncepce
Postupy
Příkazy

Někdy je třeba změnit asociativitu kót včetně přidání asociativity do kót vytvořených v předchozích verzích.

V některých případech je třeba změnit asociativitu kót, například když potřebujete:

  • Předefinovat asociativitu kóty ve značně upravených výkresech.
  • Přidat asociativitu kótám, u kterých byla částečně zrušena asociativita.
  • Přidat asociativitu kótám ve starších výkresech.
  • Odstranit asociativitu z kót ve výkresech, které budou používat uživatelé pracující ve verzích starších než AutoCAD 2002 jež nebudou chtít mít ve výkresech žádné proxy objekty.
Změna asociování kót na jiné objekty

Pomocí příkazu KÓTYPŘIPOJ je možné vybírat jednu nebo více kót a procházet přes body počátků vynášecích čar u jednotlivých kót. Pro každý bod počátku vynášecí čáry můžete definovat nový bod asociativity na geometrickém objektu. Body asociativity určují připojení vynášecích čar k umístěním v geometrických objektech.

Poznámka Při tvorbě nebo úpravě asociativních kót je důležité pečlivě umístit jejich body asociativity, aby při provádění změn na modelu v budoucnosti upravované geometrické objekty také změnily kóty s nimi asociované.

Při použití příkazu KÓTYPŘIPOJ se zobrazí značka, která určí zda každý bod počátku následující vynášecí čáry kóty je asociativní nebo neasociativní. X ve čtverečku znamená, že bod je asociovaný s místem objektu, zatímco X bez čtverečku znamená, že bod není asociován s objektem. Pomocí uchopení objektu určíte novou asociativitu pro bod počátku vynášecí čáry nebo stiskem klávesy ENTER vynecháte další bod počátku vynášecí čáry.

Poznámka Jestliže panoramujete nebo zoomujete pomocí kolečka myši, značka zmizí.

Změna neasociativních kót na asociativní

Všechny neasociativní kóty ve výkresu je možné změnit na asociativní. Pomocí příkazu RVYBER vyberte všechny neasociativní kóty a potom pomocí příkazu KÓTYPŘIPOJ postupujte kótami, asociováním každé kóty s umístěním v geometrickém objektu.

Změna asociativních kót na neasociativní

Všechny asociativní kóty ve výkresu lze změnit na neasociativní kóty. Pomocí příkazu RVYBER vyberte všechny asociativní kóty a potom je pomocí příkazu KÓTYODPOJ převeďte na neasociativní kóty.

Viz také

Asociativní kóty

Uložení výkresů do starších formátů výkresových souborů


Změna asociativity kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Změna asociativity kót
Koncepce
Postupy
Příkazy

Jak vytvořit nebo obnovit asociativitu kóty

Jak zrušit asociativitu kóty


Změna asociativity kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Změna asociativity kót
Koncepce
Postupy
Příkazy

Jak vytvořit nebo obnovit asociativitu kóty

  1. Vyberte položky Kóty [image] Obnovit asociativitu kót.
  2. Pro asociování nebo opětné asociování vyberte jednu nebo dvě kóty.
  3. Použijte jeden z následujících postupů:
    • Určete nové umístění bodu počátku vynášecí čáry.
    • Zadejte v a vyberte objekt k asociaci s kótou.
    • Stiskem klávesy ENTER vynecháte další bod počátku vynášecí čáry.
    • Stiskem klávesy ESC ukončete příkaz, ale ponechejte veškeré asociace vytvořené během tohoto bodu.
  4. Dle potřeby opakujte předchozí body.

Příkazový řádek: KÓTYPŘIPOJ


Změna asociativity kót - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Změna asociativity kót
Koncepce
Postupy
Příkazy

Jak zrušit asociativitu kóty

  1. Na příkazovém řádku zadejte KÓTYODPOJ.
  2. Vyberte jednu nebo více kót, které chcete odpojit, a po skončení stiskněte klávesu ENTER .


Změna asociativity kót - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Změna asociativity kót
Koncepce
Postupy
Příkazy

Příkazy
KÓTYPŘIPOJ | Připojuje vybrané kóty k geometrickým objektům
KÓTYREGEN | Aktualizuje umístění všech asociativních kót
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přidání geometrických tolerancí - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Přidání geometrických tolerancí
Koncepce
Postupy
Příkazy

Přidat lze geometrické tolerance, které zobrazují přijatelné odchylky od tvaru, profilu, orientace, umístění a házení prvku.

  • Přehled geometrických tolerancí
  • Materiálové podmínky
    Materiálové podmínky se použijí na prvky, které mají proměnlivou velikost.
  • Referenční rámečky s písmeny
    Hodnoty tolerancí jsou doprovázeny až třemi volitelnými referenčními písmeny údajů a jejich upravujícími značkami.
  • Projektované toleranční zóny
    Projektované tolerance se používají při tvorbě lépe specifikovaných tolerancí.
  • Složené tolerance
    Složená tolerance definuje dvě tolerance pro stejnou geometrickou vlastnost prvku nebo vlastnosti, které mají různé požadavky údajů.


Přidání geometrických tolerancí - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Přidání geometrických tolerancí
Koncepce
Postupy
Příkazy

Jak vytvořit geometrické tolerance

Jak vytvořit geometrické tolerance s odkazovou čárou


Přidání geometrických tolerancí - Příkazy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Přidání geometrických tolerancí
Koncepce
Postupy
Příkazy
Příkazy
ODKAZ | Vytváří čáru spojující poznámku s příslušným prvkem
TOLERANCE | Vytváří geometrické tolerance
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled geometrických tolerancí - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Přehled geometrických tolerancí
Koncepce
Postupy
Příkazy

Geometrické tolerance ukazují přípustné odchylky od tvaru, profilu, orientace, umístění a házení prvku. Geometrické tolerance se přidávají do rámečků tolerancí. Tyto rámečky tolerancí obsahují všechny informace o tolerancích dané kóty. Geometrické tolerance mohou být tvořeny s odkazovými čarami nebo bez nich, to záleží na tom, zda je vytváříte pomocí příkazu TOLERANCE nebo ODKAZ.

Tolerance se skládá z dvou nebo více prvků. První tolerance obsahuje symbol, který určuje geometrickou vlastnost, pro kterou tolerance platí, například umístění, profil, tvar, orientace nebo házení. Tolerancí se řídí přímost, plochost, kruhovitost, válcovitost; profily řídí čáru a plochu. Na obrázku je vlastností pozice.

Změnit rámečky tolerancí můžete pomocí nejpoužívanějších editovacích příkazů a je možné je uchopit pomocí režimu uchopení objektu. Lze je rovněž editovat pomocí uzlů.

Poznámka Geometrické tolerance nemohou být na rozdíl od kót a odkazových čar, asociovány s geometrickými objekty.


Přehled geometrických tolerancí - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Přehled geometrických tolerancí
Koncepce
Postupy
Příkazy

Jak vytvořit geometrické tolerance

Jak vytvořit geometrické tolerance s odkazovou čárou


Přehled geometrických tolerancí - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Přehled geometrických tolerancí
Koncepce
Postupy
Příkazy

Jak vytvořit geometrické tolerance

  1. Vyberte položky Kóty [image] Tolerance.
  2. V dialogu Geometrická tolerance klepněte na první čtverec v poli Sym a vyberte symbol, který chcete vložit.
  3. V poli Tolerance 1 klepněte na první černý čtvereček pro vložení symbolu průměru.
  4. Do textového pole Text zadejte první hodnotu tolerance.
  5. Pro přidání materiálových podmínek (volitelné) klepněte na druhý černý čtvereček a v dialogu Materiálová podmínka klepněte na požadovaný symbol podmínky.
  6. V dialogu Geometrická tolerance přidejte druhou hodnotu tolerance (volitelné) stejným způsobem jako první.
  7. Zadejte referenční písmena dat v poli Data 1, Data 2, Data 3.
  8. Pro vložení značky materiálových podmínek každému referenčnímu písmenu klepněte na černý čtvereček.
  9. Do textového pole Výška zadejte výšku.
  10. Klepněte na černý čtvereček vedle volby Projektovaná toleranční zóna pro vložení symbolu.
  11. Do textového pole Identifikátor dat zadejte hodnotu datum.
  12. Stiskněte tlačítko Další.
  13. Vyberte umístění tolerance ve výkresu.

Panel nástrojů kóty

Příkazový řádek: TOLERANCE


Přehled geometrických tolerancí - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Přehled geometrických tolerancí
Koncepce
Postupy
Příkazy

Jak vytvořit geometrické tolerance s odkazovou čárou

  1. na příkazový řádek
  2. Vyberte počáteční bod odkazové čáry.
  3. Vyberte druhý bod odkazové čáry.
  4. Dvojím stiskem klávesy ESC odstraňte výběr.
  5. Zadejte t (Tolerance) a vytvořte rámeček tolerancí.

    6. Tolerance je spojena s koncovým bodem odkazové čáry.

Příkazový řádek: ODKAZ


Přehled geometrických tolerancí - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Přehled geometrických tolerancí
Koncepce
Postupy
Příkazy

Příkazy
ODKAZ | Vytváří čáru spojující poznámku s příslušným prvkem
TOLERANCE | Vytváří geometrické tolerance
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Materiálové podmínky - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Materiálové podmínky
Koncepce
Postupy
Příkazy

Materiálové podmínky se použijí na prvky, které mají proměnlivou velikost.

Druhý oddíl obsahuje hodnotu tolerance. Hodnota tolerance je závislá na typu tolerance a je uvedena za značkou průměru a před značkou materiálových podmínek.

Materiálové podmínky se používají u vlastností, které mění velikost:

  • V podmínce maxima materiálu (značka M) obsahuje vlastnost maximální množství materiálu uvedené v mezích.
  • V díře má podmínka maxima materiálu minimální průměr, zatímco hřídel má maximální průměr.
  • Při podmínce minima materiálu (značka L) obsahuje vlastnost minimální množství materiálu uvedené v mezích.
  • U podmínky minima materiálu má díra maximální průměr, zatímco hřídel má minimální průměr.
  • Bez ohledu na velikost prvku (značka S) znamená, že prvek může být všech velikostí v rámci uvedených mezí.


Přidání geometrických tolerancí - Postupy

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Přidání geometrických tolerancí
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Materiálové podmínky - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Materiálové podmínky
Koncepce
Postupy
Příkazy

Příkazy
ODKAZ | Vytváří čáru spojující poznámku s příslušným prvkem
TOLERANCE | Vytváří geometrické tolerance
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Referenční rámečky s písmeny - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Referenční rámečky s písmeny
Koncepce
Postupy
Příkazy

Hodnoty tolerancí jsou doprovázeny až třemi volitelnými referenčními písmeny údajů a jejich upravujícími značkami. Údaj je teoreticky přesný bod, osa nebo rovina ze které se tvoří rozměry a ověřují kóty. Tento úkol obvykle plní nejlépe dvě nebo tři na sebe kolmé roviny. Tyto všechny údaje se dohromady nazývají referenční rámeček údaje.

Na následujícím obrázku je referenční rámeček údaje ověřující kóty součásti.


Referenční rámečky s písmeny - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Referenční rámečky s písmeny
Koncepce
Postupy
Příkazy

Příkazy
ODKAZ | Vytváří čáru spojující poznámku s příslušným prvkem
TOLERANCE | Vytváří geometrické tolerance
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Projektované toleranční zóny - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Projektované toleranční zóny
Koncepce
Postupy
Příkazy

Projektované tolerance jsou definovány vedle tolerancí pozic, aby toleranci lépe specifikovaly. Projektovaná tolerance řídí například toleranční zónu kolmosti vložené součásti.

Symbol projektované tolerance ( [image] ) je řízen hodnotou výšky, která určuje minimální projektovanou toleranční zónu. Výška a symbol projektované toleranční zóny se zobrazí v rámečku pod tolerancí, jak je znázorněno na následujícím obrázku.


Projektované toleranční zóny - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Projektované toleranční zóny
Koncepce
Postupy
Příkazy

Příkazy
ODKAZ | Vytváří čáru spojující poznámku s příslušným prvkem
TOLERANCE | Vytváří geometrické tolerance
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Složené tolerance - Koncepce

Šrafy, poznámky, tabulky a kóty
Rozměry a odchylky
Složené tolerance
Koncepce
Postupy
Příkazy

Složená tolerance definuje dvě tolerance pro stejnou geometrickou vlastnost prvku nebo vlastnosti, které mají různé požadavky údajů. Jedna tolerance souvisí se vzorem prvků a jiná s každým prvkem uvnitř vzoru. Tolerance jednotlivého prvku je přesnější než tolerance vzoru.

Na následujícím obrázku se bod, kde se písmena A a B protínají, nazývá osa písmen a je to bod, ze kterého je vypočítáno umístění vzoru.

Složená tolerance může definovat průměr vzoru děr i průměr každé jednotlivé díry, jak vidíte na následujícím obrázku.

Při přidávání složených tolerancí do výkresu definujte první čáru rámečku tolerancí a potom vyberte pro druhou čáru tolerance stejný symbol geometrické vlastnosti. Část geometrického symbolu je prodloužena přes obě čáry. Potom je možné vytvořit druhou čáru symbolu tolerance.


Složené tolerance - Příkazy

Rozměry a odchylky
Rozměry a odchylky
Složené tolerance
Koncepce
Postupy
Příkazy

Příkazy
ODKAZ | Vytváří čáru spojující poznámku s příslušným prvkem
TOLERANCE | Vytváří geometrické tolerance
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vykreslení a publikování dokumentů

Příprava výkresů pro vykreslení a publikování
Definicí nastavení stránky připravíte výkres pro vykreslení nebo publikování. Tato nastavení jsou uložena ve výkresovém souboru s rozvržením. Až je rozvržení vytvořeno, můžete upravit nastavení stránky nebo použít jiné nastavení stránky.

Vykreslování výkresů
Jakmile dokončíte výkres, máte několik možností provedení výstupu. Můžete výkres vykreslit na papír nebo do souboru , který bude používat jiná aplikace. V obou případech používáte nastavení vykreslování.

možnosti publikování
Snadno lze publikovat celou sadu listů ze Správce sady listů jako sadu papírových výkresů nebo jako jeden elektronický soubor s více listy Design Web Format™ (DWF™ ).


Vykreslení a publikování dokumentů - Koncepce

Vykreslení a publikování dokumentů
Vykreslení a publikování dokumentů
Vykreslení a publikování dokumentů
Koncepce
Postupy
Příkazy

Definicí nastavení stránky připravíte výkres pro vykreslení nebo publikování. Tato nastavení jsou uložena ve výkresovém souboru s rozvržením. Jakmile je rozvržení vytvořeno, můžete upravit nastavení stránky nebo použít v rozvržení jiné nastavení stránky.

Jakmile je výkres dokončen, je možné jej vytisknout nebo vykreslit na papír nebo vytvořit soubor, který potom použijete v jiné aplikaci. V obou případech používáte nastavení vykreslování.

Publikování umožňuje sestavit sadu výkresů a vykreslit je přímo na papír nebo je publikovat do souboru DWF (Design Web Format). Publikovaná výkresová sada je digitální varianta sady papírových výkresů vytvořených z původních výkresů programu AutoCAD.


Vykreslení a publikování dokumentů - Postupy

Vykreslení a publikování dokumentů
Vykreslení a publikování dokumentů
Vykreslení a publikování dokumentů
Koncepce
Postupy
Příkazy

Pro toto téma neexistují žádné postupy..


Vykreslení a publikování dokumentů - Příkazy

Vykreslení a publikování dokumentů
Vykreslení a publikování dokumentů
Vykreslení a publikování dokumentů
Koncepce
Postupy
Příkazy
Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Příprava výkresů pro vykreslení a publikování - Koncepce

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Koncepce
Postupy
Příkazy

Definicí nastavení stránky připravíte výkres pro vykreslení nebo publikování. Tato nastavení jsou uložena ve výkresovém souboru s rozvržením. Až je rozvržení vytvořeno, můžete upravit nastavení stránky nebo použít jiné nastavení stránky.

  • Rychlý úvod k přípravě výkresů pro vykreslení a publikování
    Příprava výkresu pro vykreslení nebo publikování vyžaduje určení řady nastavení a voleb, které definují, jak bude výkres výsledně vypadat. Tato nastavení lze uložit jako pojmenovaná nastavení stránky.
  • Definice nastavení stránky
    Nastavení stránky jsou asociována s rozvrženími a uložena ve výkresovém souboru. Nastavení určená v nastavení stránky určuje vzhled a formát konečného výstupu.
  • Nastavení rozvržení pomocí průvodce
    Nové rozvržení můžete vytvořit pomocí průvodce Vytvořit rozvržení.
  • Import nastavení PCP nebo PC2 do rozvržení
    Do aktuálního rozvržení lze importovat nastavení rozvržení a vykreslení obsažená v souborech PCP nebo PC2.
  • Tvorba a použití pojmenovaných nastavení stránek
    Nastavení vykreslovacího zařízení a jiná nastavení stránky lze uložit jako pojmenovaná nastavení stránky, která lze upravit a importovat do jiných výkresů.
  • Použití pojmenovaných nastavení stránek se sadami listů
    Pomocí pojmenovaných nastavení stránek můžete určit stejné volby výstupu pro všechny listy v sadě listů.


Příprava výkresů pro vykreslení a publikování - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Koncepce
Postupy
Příkazy

Jak upravit nastavení stránky rozvržení

Jak použít pojmenované nastavení stránky rozvržení pro jiné rozvržení

Jak vybrat tiskárnu nebo plotr pro rozvržení

Jak změnit konfiguraci tiskárny nebo plotru určenou v nastavení stránky

Jak nastavit velikost papíru pro rozvržení

Jak otevřít Editor konfigurace plotru

Jak přidat novou vlastní velikost papíru

Jak přidat novou vlastní velikost papíru z existující velikosti papíru

Jak upravit vlastní velikost papíru

Jak odstranit vlastní velikost papíru

Jak upravit standardní velikost papíru

Jak nastavit oblast tisku a zobrazení

Jak upravit odsazení vykreslení rozvržení

Jak nastavit měřítko vykreslení pro rozvržení

Jak nastavit při vykreslování volbu Přizpůsobit

Jak nastavit měřítko tloušťky čáry v rozvržení

Jak vybrat tabulku stylů vykreslování pro rozvržení

Jak vytvořit novou tabulku stylu vykreslování pro rozvržení

Jak upravit tabulku stylu vykreslování pro rozvržení

Jak zobrazit styly vykreslování v rozvržení

Jak nastavit volby stínovaného výřezu pro rozvržení

Jak nastavit volby vykreslování pro rozvržení

Jak nastavit orientaci vykreslovaného rozvržení

Jak vytvořit nové rozvržení pomocí průvodce

Jak importovat nastavení PCP nebo PC2 do aktuálního rozvržení

Jak vytvořit nové pojmenované nastavení stránky

Jak použít pojmenované nastavení stránky pro rozvržení

Jak upravit pojmenované nastavení stránky

Jak importovat pojmenovaná nastavení stránek z jiného výkresu

Jak odstranit pojmenované nastavení stránky

Jak přejmenovat nastavení stránky

Jak použít pojmenované nastavení stránky pro list vytvořený od začátku

Jak použít pojmenované nastavení stránky jako předefinování při publikování listů


Příprava výkresů pro vykreslení a publikování - Příkazy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Koncepce
Postupy
Příkazy
Příkazy
ČTIVZHLEDSTR | Importuje uživatelem definované nastavení stránky do nového rozvržení výkresu
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
PRŮVČTIPC | Zobrazí průvodce pro import PCP a PC2 konfiguračních souborů vykreslování do listu Model nebo do aktuálního rozvržení
PRŮVROZVRŽENÍ | Vytvoří nový list Rozvržení a určuje nastavení stránky a vykreslování
PUBLIKUJ | Publikuje výkresy do souborů DWF nebo na plotr
SADALISTŮ | Zobrazí Správce sady listů
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
SPRÁVCESTYLŮ | Zobrazí Správce stylů
UPRSEZMĚŘ | Řídí seznam měřítek dostupných pro rozvržení výřezů, rozvržení stránek a vykreslování.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
PLOTOFFSET | Určuje, zda je odsazení vykreslení relativní k potisknutelné ploše nebo k okraji papíru
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Rychlý úvod k přípravě výkresů pro vykreslení a publikování - Koncepce

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Rychlý úvod k přípravě výkresů pro vykreslení a publikování
Koncepce
Postupy
Příkazy

Příprava výkresu pro vykreslení nebo publikování vyžaduje určení řady nastavení a voleb, které definují, jak bude výkres výsledně vypadat. Tato nastavení lze uložit jako pojmenovaná nastavení stránky.

Pojmenované nastavení stránky lze pomocí Správce nastavení stránek použít pro více rozvržení. Rovněž můžete importovat pojmenované nastavení stránky z jiného výkresu a použit jej pro rozvržení v aktuálním výkresu.

Pokud chcete určit stejné volby výstupu pro několik rozvržení nebo listů, použijte pojmenovaná nastavení stránek.


Rychlý úvod k přípravě výkresů pro vykreslení a publikování - Příkazy

Příprava výkresů pro vykreslení a publikování
Příprava výkresů pro vykreslení a publikování
Rychlý úvod k přípravě výkresů pro vykreslení a publikování
Koncepce
Postupy
Příkazy

Příkazy
ČTIVZHLEDSTR | Importuje uživatelem definované nastavení stránky do nového rozvržení výkresu
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Definice nastavení stránky - Koncepce

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Definice nastavení stránky
Koncepce
Postupy
Příkazy

Nastavení stránky jsou asociována s rozvrženími a uložena ve výkresovém souboru. Nastavení určená v nastavení stránky určuje vzhled a formát konečného výstupu.

  • Přehled nastavení stránek
    Nastavení stránky je sada vykreslovacích zařízení a dalších nastavení, která ovlivňují vzhled a formát konečného výstupu. Tato nastavení lze upravit a použít pro jiná rozvržení.
  • Výběr tiskárny nebo plotru pro rozvržení
    Když vytvoříte rozvržení, je nutné vybrat tiskové nebo vykreslovací zařízení v dialogu Nastavení stránky, aby došlo k vytištění nebo vykreslení rozvržení.
  • Výběr velikosti papíru pro rozvržení
    Velikost papíru si můžete vybrat ze standardního seznamu nebo můžete zadat vlastní velikost.
  • Nastavení oblasti vykreslení pro rozvržení
    Definicí oblasti vykreslení určíte, co bude začleněno do vykreslení.
  • Úprava odsazení vykreslení rozvržení
    Potisknutelná oblast výkresového listu je definována vybraným výstupním zařízením a je znázorněna přerušovanou čárou v rozvržení. Když změníte výstupní zařízení, potisknutelná plocha se může změnit.
  • Nastavení měřítka vykreslení pro rozvržení
    Při vykreslování rozvržení výkresu můžete určit přesné měřítko rozvržení nebo vykreslit obraz tak, aby velikostí odpovídal papíru.
  • Nastavení měřítka tloušťky čáry pro rozvržení
    Měřítko tloušťky čar v rozvržení může být změněno proporcionálně pomocí měřítka vykreslení.
  • Výběr tabulky stylu vykreslování pro rozvržení
    Tabulka stylu vykreslování je soubor stylů vykreslování přiřazených rozvržení nebo listu Model.
  • Nastavení stínovaného výřezu a voleb vykreslení pro rozvržení
    Stínovaný výřez a nastavení voleb vykreslení ovlivňují způsob vykreslení objektů a jsou uloženy v nastavení stránky.
  • Nastavení orientace výkresu rozvržení
    Orientaci výkresu na papíru můžete nastavit pomocí volby Na výšku a Na šířku.


Definice nastavení stránky - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Definice nastavení stránky
Koncepce
Postupy
Příkazy

Jak upravit nastavení stránky rozvržení

Jak použít pojmenované nastavení stránky rozvržení pro jiné rozvržení

Jak vybrat tiskárnu nebo plotr pro rozvržení

Jak změnit konfiguraci tiskárny nebo plotru určenou v nastavení stránky

Jak nastavit velikost papíru pro rozvržení

Jak otevřít Editor konfigurace plotru

Jak přidat novou vlastní velikost papíru

Jak přidat novou vlastní velikost papíru z existující velikosti papíru

Jak upravit vlastní velikost papíru

Jak odstranit vlastní velikost papíru

Jak upravit standardní velikost papíru

Jak nastavit oblast tisku a zobrazení

Jak upravit odsazení vykreslení rozvržení

Jak nastavit měřítko vykreslení pro rozvržení

Jak nastavit při vykreslování volbu Přizpůsobit

Jak nastavit měřítko tloušťky čáry v rozvržení

Jak vybrat tabulku stylů vykreslování pro rozvržení

Jak vytvořit novou tabulku stylu vykreslování pro rozvržení

Jak upravit tabulku stylu vykreslování pro rozvržení

Jak zobrazit styly vykreslování v rozvržení

Jak nastavit volby stínovaného výřezu pro rozvržení

Jak nastavit volby vykreslování pro rozvržení

Jak nastavit orientaci vykreslovaného rozvržení


Definice nastavení stránky - Příkazy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Definice nastavení stránky
Koncepce
Postupy
Příkazy
Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
SPRÁVCESTYLŮ | Zobrazí Správce stylů
UPRSEZMĚŘ | Řídí seznam měřítek dostupných pro rozvržení výřezů, rozvržení stránek a vykreslování.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
PLOTOFFSET | Určuje, zda je odsazení vykreslení relativní k potisknutelné ploše nebo k okraji papíru
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled nastavení stránek - Koncepce

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Přehled nastavení stránek
Koncepce
Postupy
Příkazy

Nastavení stránky je sada vykreslovacích zařízení a dalších nastavení, která ovlivňují vzhled a formát konečného výstupu. Tato nastavení lze upravit a použít pro jiná rozvržení.

Jakmile na listu Model dokončíte výkres, můžete klepnutím na list Rozvržení začít vytvářet rozvržení pro vykreslení. Když poprvé klepněte na list Rozvržení, zobrazí se na listu jeden výřez. Přerušovaná čára označuje potisknutelnou plochu papíru pro aktuálně konfigurovanou velikost papíru a plotr.

Až budete mít rozvržení nastaveno, určíte nastavení pro nastavení stránky rozvržení, mezi než patří nastavení vykreslovacího zařízení a další nastavení, která ovlivňují vzhled a formát výstupu. Definovaná nastavení v nastavení stránky jsou uložena ve výkresovém souboru s rozvržením. Nastavení stránky lze kdykoliv upravit.

Implicitně má každé inicializované rozvržení asociované nastavení stránky. Jestliže je velikost papíru definována v nastavení stránky jiná než 0 x 0, je rozvržení inicializováno. To vytvoří nové nastavení stránky se stejným nastavením jako původní.

Jestliže chcete, aby se pokaždé, když vytvoříte nové rozvržení výkresu, zobrazil Správce nastavení stránek, vyberte volbu Použít Správce nastavení stránky pro nová rozvržení na kartě Zobrazení dialogu Možnosti. Pokud nechcete automaticky vytvořit výřez pro každé nové rozvržení, vypněte volbu Vytvářet výřez v nových rozvrženích na kartě Zobrazení dialogu Možnosti.


Přehled nastavení stránek - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Přehled nastavení stránek
Koncepce
Postupy
Příkazy

Jak upravit nastavení stránky rozvržení

Jak použít pojmenované nastavení stránky rozvržení pro jiné rozvržení


Přehled nastavení stránek - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Přehled nastavení stránek
Koncepce
Postupy
Příkazy

Jak upravit nastavení stránky rozvržení

  1. Klepněte na list rozvržení, pro který chcete nastavení stránky upravit.
  2. Vyberte položky Soubor [image] Správce nastavení stránky.
  3. Ve Správci nastavení stránek v poli Nastavení stránek vyberte nastavení stránky, které chcete upravit.
  4. Klepněte na tlačítko Upravit.
  5. V dialogu Nastavení stránky upravte požadovaná nastavení. Klepněte na tlačítko OK.
  6. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Správce nastavení stránky.


Přehled nastavení stránek - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Přehled nastavení stránek
Koncepce
Postupy
Příkazy

Jak použít pojmenované nastavení stránky rozvržení pro jiné rozvržení

  1. Klepněte na list rozvržení, pro který chcete použít nastavení stránky jiného rozvržení.
  2. Vyberte položky Soubor [image] Správce nastavení stránky.
  3. Ve Správci nastavení stránek v poli Nastavení stránek vyberte pojmenované nastavení stránek, které chcete použít na rozvržení vybrané v grafické oblasti.
  4. Klepněte na tlačítko Nastavit aktuální.
  5. Klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Správce nastavení stránky.


Přehled nastavení stránek - Příkazy

Příprava výkresů pro vykreslení a publikování
Příprava výkresů pro vykreslení a publikování
Přehled nastavení stránek
Koncepce
Postupy
Příkazy

Příkazy
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Výběr tiskárny nebo plotru pro rozvržení - Koncepce

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Výběr tiskárny nebo plotru pro rozvržení
Koncepce
Postupy
Příkazy

Když vytvoříte rozvržení, je nutné vybrat tiskové nebo vykreslovací zařízení v dialogu Nastavení stránky, aby došlo k vytištění nebo vykreslení rozvržení. Až vyberete zařízení, můžete zobrazit podrobnosti názvu a umístění zařízení a můžete změnit i konfiguraci zařízení.

Vybraná tiskárna nebo plotr v dialogu Nastavení stránky určuje potisknutelnou plochu rozvržení. Tato potisknutelná plocha je označena přerušovanou čárou v rozvržení. Jestliže změníte velikost papíru nebo tiskové či vykreslovací zařízení, může se změnit potisknutelná plocha výkresové stránky.

Viz také

Výběr tiskárny nebo plotru

Řízení nastavení zařízení a dokumentu souboru PC3 v Příručce ovladačů a periferií


Výběr tiskárny nebo plotru pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Výběr tiskárny nebo plotru pro rozvržení
Koncepce
Postupy
Příkazy

Jak vybrat tiskárnu nebo plotr pro rozvržení

Jak změnit konfiguraci tiskárny nebo plotru určenou v nastavení stránky


Výběr tiskárny nebo plotru pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Výběr tiskárny nebo plotru pro rozvržení
Koncepce
Postupy
Příkazy

Jak vybrat tiskárnu nebo plotr pro rozvržení

  1. Klepněte na list rozvržení, pro který chcete určit tiskárnu nebo plotr.
  2. Vyberte položky Soubor [image] Správce nastavení stránky.
  3. Ve Správci nastavení stránek v poli Nastavení stránek vyberte nastavení stránky, které chcete upravit.
  4. Klepněte na tlačítko Upravit.
  5. V dialogu Nastavení stránky v poli Tiskárna/Plotr vyberte ze seznamu tiskárnu nebo plotr. Klepněte na tlačítko OK.
  6. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení a vyberte položku Správce nastavení stránek.


Výběr tiskárny nebo plotru pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Výběr tiskárny nebo plotru pro rozvržení
Koncepce
Postupy
Příkazy

Jak změnit konfiguraci tiskárny nebo plotru určenou v nastavení stránky

  1. Klepněte na list rozvržení, pro který chcete určit tiskárnu nebo plotr.
  2. Vyberte položky Soubor [image] Správce nastavení stránky.
  3. Ve Správci nastavení stránek v poli Nastavení stránek vyberte nastavení stránky, které chcete upravit.
  4. Klepněte na tlačítko Upravit.
  5. V dialogu Nastavení stránky v poli Tiskárna/Plotr klepněte na tlačítko Vlastnosti.
  6. V Editoru konfigurace plotru změňte požadovaná nastavení. Potom klepněte na tlačítko OK.
  7. V dialogu Nastavení stránky klepněte na tlačítko OK.
  8. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Správce nastavení stránky.


Výběr tiskárny nebo plotru pro rozvržení - Příkazy

Příprava výkresů pro vykreslení a publikování
Příprava výkresů pro vykreslení a publikování
Výběr tiskárny nebo plotru pro rozvržení
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Výběr velikosti papíru pro rozvržení - Koncepce

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Výběr velikosti papíru pro rozvržení
Koncepce
Postupy
Příkazy

Velikost papíru lze vybrat ze standardního seznamu. Seznam velikostí papíru je dán vykreslovacím zařízením, které je aktuálně vybráno pro rozvržení. Jestliže je váš plotr konfigurován pro výstup rastrového obrázku, je nutné, abyste zadali výstupní velikost v pixelech. Přidat lze vlastní velikosti papíru, které jsou pomocí Editoru konfigurace plotru uloženy v souboru konfigurace plotru (PC3).

Jestliže používáte systémovou tiskárnu, velikost papíru je dána výchozími rozměry dokumentu v ovládacím panelu systému Windows. Když vytvoříte nové rozvržení pro toto konfigurované zařízení, je zobrazena výchozí velikost papíru v dialogu Nastavení stránky. Jestliže změníte velikost papíru v dialogu Nastavení stránky, bude nová velikost papíru uložena s rozvržením a přenastaví se velikost uložená v souboru konfigurace plotru (PC3).

Viz také

Řízení nastavení zařízení a dokumentu souboru PC3 v Příručce ovladačů a periferií


Výběr velikosti papíru pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Výběr velikosti papíru pro rozvržení
Koncepce
Postupy
Příkazy

Jak nastavit velikost papíru pro rozvržení

Jak otevřít Editor konfigurace plotru

Jak přidat novou vlastní velikost papíru

Jak přidat novou vlastní velikost papíru z existující velikosti papíru

Jak upravit vlastní velikost papíru

Jak odstranit vlastní velikost papíru

Jak upravit standardní velikost papíru


Výběr velikosti papíru pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Výběr velikosti papíru pro rozvržení
Koncepce
Postupy
Příkazy

Jak nastavit velikost papíru pro rozvržení

  1. Klepněte na list rozvržení, pro který chcete nastavit velikost papíru.
  2. Vyberte položky Soubor [image] Správce nastavení stránky.
  3. Ve Správci nastavení stránek v poli Nastavení stránek vyberte nastavení stránky, které chcete upravit.
  4. Klepněte na tlačítko Upravit.
  5. V dialogu Nastavení stránky v poli Velikost papíru vyberte velikost papíru ze seznamu. Klepněte na tlačítko OK.
  6. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Správce nastavení stránky.


Výběr velikosti papíru pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Výběr velikosti papíru pro rozvržení
Koncepce
Postupy
Příkazy

Jak otevřít Editor konfigurace plotru

  1. Vyberte položky Soubor [image] Správce plotrů.
  2. Ve správci plotru poklepejte na nastavení plotru (PC3), jehož konfiguraci chcete změnit.

    3. Zobrazí se editor konfigurace plotru.

Příkazový řádek: spojení


Výběr velikosti papíru pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Výběr velikosti papíru pro rozvržení
Koncepce
Postupy
Příkazy

Jak přidat novou vlastní velikost papíru

  1. Vyberte položky Soubor [image] Správce plotrů.
  2. Ve správci plotru poklepejte na nastavení plotru (PC3), jehož konfiguraci chcete změnit.
  3. V Editoru konfigurace plotru na kartě Nastavení zařízení a dokumentu poklepáním na položku Uživatelsky definované rozměry papíru & kalibrace zobrazte volby kalibrace a rozměrů papíru.
  4. Zobrazte dílčí kartu Uživatelské rozměry papíru.
  5. Na kartě Uživatelské rozměry papíru stiskněte tlačítko Přidat.
  6. V průvodci Vlastní velikost papíru na kartě Začátek vyberte položku Začít od začátku. Stiskněte tlačítko Další.
  7. V dialogu Okraje média v seznamu Jednotky vyberte pro velikost papíru Palce nebo Milimetry.

    8. Jestliže je vykreslován bezrozměrný rastrový obrázek (BMP nebo TIFF), velikost vykreslení je udávána v pixelech, nikoliv v palcích nebo milimetrech.

  8. V seznamech Šířka a Výška určete šířku a výšku papíru. Stiskněte tlačítko Další.

    9. Poznámka Každý plotr má maximální oblast tisku, která určuje, kde uchopí papír a jak daleko člunek pera dosáhne. Jestliže nastavíte velikost papíru větší, než jsou velikosti nabízené v průvodci Vlastní velikost papíru, ověřte si nejprve, zda je plotr schopen vykreslovat v těchto rozměrech.

  9. V poli Potisknutelná plocha určete pomocí tlačítek Horní, Dolní, Levý a Pravý okraje potisknutelné ploše. Stiskněte tlačítko Další.
  10. V dialogu Název velikosti papíru zadejte název velikosti papíru. Stiskněte tlačítko Další.
  11. V dialogu Název souboru zadejte název souboru PMP.
  12. V dialogu Dokončit určete požadovaný zdroj papíru.
  13. Klepnutím na tlačítko Vytisknout zkušební stránku ověřte vlastní velikost.

    14. Vytiskne se kříž definující velikost papíru a obdélník, který představuje potisknutelnou plochu. Jestliže se nevytiskly všechny čtyři strany obdélníku, zvětšete potisknutelnou plochu.

  14. Klepnutím na tlačítko Dokončit uzavřete průvodce Vlastní velikost papíru.

Příkazový řádek: spojení


Výběr velikosti papíru pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Výběr velikosti papíru pro rozvržení
Koncepce
Postupy
Příkazy

Jak přidat novou vlastní velikost papíru z existující velikosti papíru

  1. Vyberte položky Soubor [image] Správce plotrů.
  2. Ve správci plotru poklepejte na nastavení plotru (PC3), jehož konfiguraci chcete změnit.
  3. V Editoru konfigurace plotru na kartě Nastavení zařízení a dokumentu poklepáním na položku Uživatelsky definované rozměry papíru & kalibrace zobrazte volby kalibrace a rozměrů papíru.
  4. Zobrazte dílčí kartu Uživatelské rozměry papíru.
  5. Na kartě Uživatelské rozměry papíru stiskněte tlačítko Přidat.
  6. V průvodci Vlastní velikost papíru vyberte v dialogu Začátek volbu Použít stávající.
  7. V seznamu existujících standardních velikostí papíru vyberte velikost, na které bude založena vlastní velikost.
  8. Následujte instrukce v Jak přidat novou vlastní velikost papíru a pokračujte v průvodci Vlastní velikost papíru.

    9. Nová velikost papíru je definována uživatelem, není to tedy standardní velikost.

  9. Klepnutím na tlačítko Dokončit uzavřete průvodce Vlastní velikost papíru.

Příkazový řádek: spojení


Výběr velikosti papíru pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Výběr velikosti papíru pro rozvržení
Koncepce
Postupy
Příkazy

Jak upravit vlastní velikost papíru

  1. Vyberte položky Soubor [image] Správce plotrů.
  2. Ve správci plotru poklepejte na nastavení plotru (PC3), jehož konfiguraci chcete změnit.
  3. V Editoru konfigurace plotru na kartě Nastavení zařízení a dokumentu poklepáním na položku Uživatelsky definované rozměry papíru & kalibrace zobrazte volby kalibrace a rozměrů papíru.
  4. Zobrazte dílčí kartu Uživatelské rozměry papíru.
  5. Na kartě Uživatelské rozměry papíru vyberte ze seznamu velikost papíru. Klepněte na tlačítko Upravit.
  6. V průvodci Vlastní velikost papíru proveďte požadované změny velikosti papíru, potisknutelné plochy, názvu vlastní velikosti papíru a zdroje.
  7. Klepnutím na tlačítko Dokončit uzavřete průvodce Vlastní velikost papíru.

Příkazový řádek: spojení


Výběr velikosti papíru pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Výběr velikosti papíru pro rozvržení
Koncepce
Postupy
Příkazy

Jak odstranit vlastní velikost papíru

  1. Vyberte položky Soubor [image] Správce plotrů.
  2. Ve správci plotru poklepejte na nastavení plotru (PC3), jehož konfiguraci chcete změnit.
  3. V Editoru konfigurace plotru na kartě Nastavení zařízení a dokumentu poklepáním na položku Uživatelsky definované rozměry papíru & kalibrace zobrazte volby kalibrace a rozměrů papíru.
  4. Klepněte na tlačítko Uživatelské rozměry papíru.
  5. Na kartě Uživatelské rozměry papíru vyberte ze seznamu velikost papíru.
  6. Klepněte na tlačítko Vymazat.

Příkazový řádek: spojení


Výběr velikosti papíru pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Výběr velikosti papíru pro rozvržení
Koncepce
Postupy
Příkazy

Jak upravit standardní velikost papíru

  1. Vyberte položky Soubor [image] Správce plotrů.
  2. Ve správci plotru poklepejte na nastavení plotru (PC3), jehož konfiguraci chcete změnit.
  3. V Editoru konfigurace plotru na kartě Nastavení zařízení a dokumentu poklepáním na položku Uživatelsky definované rozměry papíru & kalibrace zobrazte volby kalibrace a rozměrů papíru.
  4. Zobrazte kartu Upravit standardní rozměry papíru (potisknutelná plocha).
  5. Na kartě Upravit standardní rozměry papíru vyberte velikost papíru, kterou chcete přizpůsobit. Klepněte na tlačítko Upravit.
  6. Podle nutnosti upravte v průvodci Vlastní velikost papíru potisknutelnou plochu. Klepnutím na tlačítko Dokončit uzavřete průvodce Vlastní velikost papíru.

Příkazový řádek: spojení


Výběr velikosti papíru pro rozvržení - Příkazy

Příprava výkresů pro vykreslení a publikování
Příprava výkresů pro vykreslení a publikování
Výběr velikosti papíru pro rozvržení
Koncepce
Postupy
Příkazy

Příkazy
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení oblasti vykreslení pro rozvržení - Koncepce

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Nastavení oblasti vykreslení pro rozvržení
Koncepce
Postupy
Příkazy

Když připravujete vykreslení v modelovém prostoru nebo v rozvržení, můžete definováním oblasti vykreslení určit, co bude vykresleno. Vytvoříte-li nové rozvržení, výchozí volbou vykreslované oblasti je Rozvržení. Volba Rozvržení vykreslí veškeré objekty v potisknutelné oblasti vybraného rozměru papíru.

Volba Displej vykreslí všechny zobrazené objekty ve výkresu. Volba Maximálně vykreslí všechny viditelné objekty ve výkresu. Volba Pohled vykreslí uložené pohledy. Pomocí volby Okno můžete definovat oblast, která bude vykreslena.

Viz také

Určení vykreslované oblasti


Nastavení oblasti vykreslení pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Nastavení oblasti vykreslení pro rozvržení
Koncepce
Postupy
Příkazy

Jak nastavit oblast tisku a zobrazení

  1. Klepněte na list rozvržení, pro který chcete nastavit oblast vykreslení a upravit zobrazení.
  2. Vyberte položky Soubor [image] Správce nastavení stránky.
  3. Ve Správci nastavení stránek v poli Nastavení stránek vyberte nastavení stránky, které chcete upravit.
  4. Klepněte na tlačítko Upravit.
  5. V dialogu Nastavení stránky v poli Vykreslovaná oblast vyberte jednu z následujících voleb:
    • Rozvržení. Vytiskne všechny objekty v potisknutelné ploše papíru. Tato volba je dostupná pouze pro rozvržení.
    • Meze. Tiskne nebo vykreslí aktuální meze rastru. Tato volba je dostupná pouze pro modelový prostor.
    • Maximálně. Vykreslí všechny objekty ve výkresu.
    • Displej. Vykreslí všechny objekty zobrazené ve výkresové oblasti.
    • Pohled. Vytiskne nebo vykreslí uložený pohled. Vyberte pojmenovaný pohled z rozbalovacího seznamu.
    • Okno. Vykreslí objekty v definované oblasti. Vyberte volbu Okno a potom odpovězte na výzvy definice oblasti. Klepnutím na tlačítko Okno upravte definovanou oblast.
  6. Klepněte na tlačítko OK.
  7. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Správce nastavení stránky.


Nastavení oblasti vykreslení pro rozvržení - Příkazy

Příprava výkresů pro vykreslení a publikování
Příprava výkresů pro vykreslení a publikování
Nastavení oblasti vykreslení pro rozvržení
Koncepce
Postupy
Příkazy

Příkazy
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava odsazení vykreslení rozvržení - Koncepce

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Úprava odsazení vykreslení rozvržení
Koncepce
Postupy
Příkazy

Potisknutelná oblast výkresového listu je definována vybraným výstupním zařízením a je znázorněna přerušovanou čárou v rozvržení. Když změníte výstupní zařízení, potisknutelná plocha se může změnit.

Odsazení vykreslování určuje odsazení oblasti vykreslování vzhledem k dolnímu levému rohu (počátku) potisknutelné oblasti hrany papíru podle nastavení provedených volbou Určete odsazení výkresu vzhledem k v dialogu Možnosti, na kartách Vykreslování a publikování. Pole Odsazení vykreslování dialogu Vykreslení zobrazuje určenou volbu odsazení vykreslování v hranatých závorkách.

Geometrii lze odsadit na papíře zadáním kladných nebo záporných hodnot v polích X odsazení a Y odsazení. Následkem však může být oříznutí vykreslovací oblasti.

Pokud zvolíte vykreslení jiné oblasti než celého rozvržení, můžete umístit vykreslení na střed listu papíru.


Úprava odsazení vykreslení rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Úprava odsazení vykreslení rozvržení
Koncepce
Postupy
Příkazy

Jak upravit odsazení vykreslení rozvržení

  1. Klepněte na list rozvržení, pro který chcete upravit odsazení vykreslení.
  2. Vyberte položky Soubor [image] Správce nastavení stránky.
  3. Ve Správci nastavení stránek v poli Nastavení stránek vyberte nastavení stránky, které chcete upravit.
  4. Klepněte na tlačítko Upravit.
  5. V dialogu Nastavení stránky v poli Odsazení vykreslování zadejte hodnotu v jednotkách pro X nebo Y nebo obojí. Klepněte na tlačítko OK.
  6. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Správce nastavení stránky.


Úprava odsazení vykreslení rozvržení - Příkazy

Příprava výkresů pro vykreslení a publikování
Příprava výkresů pro vykreslení a publikování
Úprava odsazení vykreslení rozvržení
Koncepce
Postupy
Příkazy

Příkazy
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
PLOTOFFSET | Určuje, zda je odsazení vykreslení relativní k potisknutelné ploše nebo k okraji papíru
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení měřítka vykreslení pro rozvržení - Koncepce

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Nastavení měřítka vykreslení pro rozvržení
Koncepce
Postupy
Příkazy

Při vykreslování rozvržení výkresu můžete určit přesné měřítko rozvržení nebo vykreslit obraz tak, aby velikostí odpovídal papíru.

Obyčejně vykreslujete rozvržení v měřítku 1:1. Chcete-li pro rozvržení zadat jiné měřítko, nastavte měřítko vykreslování pro rozvržení v dialogu Nastavení stránky nebo Vykreslování. V těchto dialozích můžete vybrat měřítko ze seznamu nebo ho zadat.

Poznámka Seznam měřítek lze upravit pomocí příkazu UPRSEZMĚŘ.

Pokud se vracíte k dříve nakreslenému výkresu, není vždy přesné měřítko důležité. Pomocí volby Přizpůsobit do plochy můžete vykreslit pohled v největší možné velikosti, která se vejde na papír.

Viz také

Změna měřítka pohledů ve výřezech rozvržení

Kreslení, měřítko a poznámky v modelovém prostoru


Nastavení měřítka vykreslení pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Nastavení měřítka vykreslení pro rozvržení
Koncepce
Postupy
Příkazy

Jak nastavit měřítko vykreslení pro rozvržení

Jak nastavit při vykreslování volbu Přizpůsobit


Nastavení měřítka vykreslení pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Nastavení měřítka vykreslení pro rozvržení
Koncepce
Postupy
Příkazy

Jak nastavit měřítko vykreslení pro rozvržení

  1. Vyberte list rozvržení, pro který chcete nastavit měřítko vykreslení.
  2. Vyberte položky Soubor [image] Správce nastavení stránky.
  3. Ve Správci nastavení stránek v poli Nastavení stránek vyberte nastavení stránky, které chcete upravit.
  4. Klepněte na tlačítko Upravit.
  5. V dialogu Nastavení stránky v poli Měřítko vykreslování vyberte měřítko ze seznamu Měřítko.

    6. Výchozí měřítko při vykreslení rozvržení je 1:1. Chcete-li nastavit vlastní měřítko vykreslení, zadejte hodnoty v polích Palce nebo Milimetry a v poli Jednotky. Typ jednotek je dán rozměry papíru, můžete ho však změnit pomocí rozbalovacího seznamu.

  6. Klepněte na tlačítko OK.
  7. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení a vyberte položku Nastavení rozvržení.


Nastavení měřítka vykreslení pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Nastavení měřítka vykreslení pro rozvržení
Koncepce
Postupy
Příkazy

Jak nastavit při vykreslování volbu Přizpůsobit

  1. Klepněte na list rozvržení, pro který chcete nastavit měřítko vykreslení na Přizpůsobit.
  2. Vyberte položky Soubor [image] Správce nastavení stránky.
  3. Ve Správci nastavení stránek v poli Nastavení stránek vyberte nastavení stránky, které chcete upravit.
  4. Klepněte na tlačítko Upravit.
  5. V dialogu Nastavení stránky v poli Měřítko vykreslování vyberte volbu Přizpůsobit.

    6. Poznámka Jestliže je vykreslovaná plocha nastavena na Rozvržení, volbu Přizpůsobit nelze vybrat.

  6. Klepněte na tlačítko OK.
  7. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Správce nastavení stránky


Nastavení měřítka vykreslení pro rozvržení - Příkazy

Příprava výkresů pro vykreslení a publikování
Příprava výkresů pro vykreslení a publikování
Nastavení měřítka vykreslení pro rozvržení
Koncepce
Postupy
Příkazy

Příkazy
UPRSEZMĚŘ | Řídí seznam měřítek dostupných pro rozvržení výřezů, rozvržení stránek a vykreslování.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení měřítka tloušťky čáry pro rozvržení - Koncepce

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Nastavení měřítka tloušťky čáry pro rozvržení
Koncepce
Postupy
Příkazy

Měřítko tloušťky čar v rozvržení může být změněno proporcionálně pomocí měřítka vykreslení.

Tloušťky čar určují šířku čáry vykreslovaných objektů a jsou vykresleny bez ohledu na měřítko vykreslení. Nejčastěji se při vykreslování rozvržení používá výchozí měřítko vykreslení 1:1. Když však například chcete vykreslovat rozvržení odpovídající rozměru E, které má měřítko nastaveno tak, aby se vešlo na list papíru o rozměru A, můžete určit, že měřítko tloušťky čar může být změněno úměrně k novému měřítku vykreslení.

Viz také

Nastavení tloušťky čar


Nastavení měřítka tloušťky čáry pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Nastavení měřítka tloušťky čáry pro rozvržení
Koncepce
Postupy
Příkazy

Jak nastavit měřítko tloušťky čáry v rozvržení

  1. Klepněte na list rozvržení, pro který chcete nastavit měřítko tloušťky čáry.
  2. Vyberte položky Soubor [image] Správce nastavení stránky.
  3. Ve Správci nastavení stránek v poli Nastavení stránek vyberte nastavení stránky, které chcete upravit.
  4. Klepněte na tlačítko Upravit.
  5. V dialogu Nastavení stránky v poli Měřítko vykreslování vyberte volbu Násobit tloušťky čar měřítkem.

    6. Měřítko tloušťky čar v aktuálním rozvržení je změněno úměrně k nastavenému měřítku vykreslení. Při práci v modelovém prostoru není tato volba dostupná.

  6. Klepněte na tlačítko OK.
  7. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Správce nastavení stránky


Nastavení měřítka tloušťky čáry pro rozvržení - Příkazy

Příprava výkresů pro vykreslení a publikování
Příprava výkresů pro vykreslení a publikování
Nastavení měřítka tloušťky čáry pro rozvržení
Koncepce
Postupy
Příkazy

Příkazy
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Výběr tabulky stylu vykreslování pro rozvržení - Koncepce

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Výběr tabulky stylu vykreslování pro rozvržení
Koncepce
Postupy
Příkazy

Tabulka stylu vykreslování je soubor stylů vykreslování přiřazených rozvržení nebo listu Model. Styl vykreslování je vlastnost objektu podobně jako typ čáry nebo barva. Styl vykreslování může být přiřazen objektu nebo hladině. Styl vykreslování řídí vykreslované vlastnosti objektu.

Rovněž můžete vytvořit novou tabulku stylů vykreslování, která bude uložena v nastavení stránky pro rozvržení nebo upravit existující tabulku stylů vykreslování.

Jestliže vyberete volbu Zobrazit vykreslovací styly v poli Tabulka stylu vykreslování (Přiřazení per), vlastnosti stylů vykreslování přiřazené objektům se zobrazí ve vybraném rozvržení.

Viz také

Řízení vykreslování objektů


Výběr tabulky stylu vykreslování pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Výběr tabulky stylu vykreslování pro rozvržení
Koncepce
Postupy
Příkazy

Jak vybrat tabulku stylů vykreslování pro rozvržení

Jak vytvořit novou tabulku stylu vykreslování pro rozvržení

Jak upravit tabulku stylu vykreslování pro rozvržení

Jak zobrazit styly vykreslování v rozvržení


Výběr tabulky stylu vykreslování pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Výběr tabulky stylu vykreslování pro rozvržení
Koncepce
Postupy
Příkazy

Jak vybrat tabulku stylů vykreslování pro rozvržení

  1. Klepněte na list rozvržení, pro který chcete vybrat tabulku stylů vykreslování.
  2. Vyberte položky Soubor [image] Správce nastavení stránky.
  3. Ve Správci nastavení stránek v poli Nastavení stránek vyberte nastavení stránky, které chcete upravit.
  4. Klepněte na tlačítko Upravit.
  5. V dialogu Nastavení stránky v poli Tabulka stylu vykreslování vyberte tabulku ze seznamu Tabulka stylu vykreslování.
  6. Klepněte na tlačítko OK.
  7. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Správce nastavení stránky


Výběr tabulky stylu vykreslování pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Výběr tabulky stylu vykreslování pro rozvržení
Koncepce
Postupy
Příkazy

Jak vytvořit novou tabulku stylu vykreslování pro rozvržení

  1. Klepněte na list rozvržení, pro který chcete vytvořit novou tabulku stylů vykreslování.
  2. Vyberte položky Soubor [image] Správce nastavení stránky.
  3. Ve Správci nastavení stránek v poli Nastavení stránek vyberte nastavení stránky, které chcete upravit.
  4. Klepněte na tlačítko Upravit.
  5. V dialogu Nastavení stránky v poli Tabulka stylu vykreslování vyberte ze seznamu položku Nová.
  6. Sledujte zobrazené pokyny v průvodci (průvodce Přidat barevně závislou tabulku stylu vykreslování nebo průvodce Přidat pojmenovanou tabulku stylu vykreslování).
  7. V dialogu Nastavení stránky klepněte na tlačítko OK.
  8. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Správce nastavení stránky


Výběr tabulky stylu vykreslování pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Výběr tabulky stylu vykreslování pro rozvržení
Koncepce
Postupy
Příkazy

Jak upravit tabulku stylu vykreslování pro rozvržení

  1. Klepněte na list rozvržení, pro který chcete upravit tabulku stylů vykreslování.
  2. Vyberte položky Soubor [image] Správce nastavení stránky.
  3. Ve Správci nastavení stránek v poli Nastavení stránek vyberte nastavení stránky, které chcete upravit.
  4. Klepněte na tlačítko Upravit.
  5. V dialogu Nastavení stránky v poli Tabulka stylu vykreslování vyberte ze seznamu tabulku stylů vykreslování, kterou chcete upravit.
  6. Stiskněte tlačítko Upravit.
  7. V Editoru tabulky stylu vykreslování proveďte požadované změny. Klepněte na tlačítko Uložit & Zavřít.
  8. V dialogu Nastavení stránky klepněte na tlačítko OK.
  9. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Správce nastavení stránky


Výběr tabulky stylu vykreslování pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Výběr tabulky stylu vykreslování pro rozvržení
Koncepce
Postupy
Příkazy

Jak zobrazit styly vykreslování v rozvržení

  1. Klepněte na list rozvržení, pro který chcete zobrazit styly vykreslování.
  2. Vyberte položky Soubor [image] Správce nastavení stránky.
  3. Ve Správci nastavení stránek v poli Nastavení stránek vyberte nastavení stránky, které chcete upravit.
  4. Klepněte na tlačítko Upravit.
  5. V dialogu Nastavení stránky v poli Tabulka stylu vykreslovaní vyberte volbu Zobrazit vykreslovací styly.
  6. Klepněte na tlačítko OK.
  7. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Správce nastavení stránky


Výběr tabulky stylu vykreslování pro rozvržení - Příkazy

Příprava výkresů pro vykreslení a publikování
Příprava výkresů pro vykreslení a publikování
Výběr tabulky stylu vykreslování pro rozvržení
Koncepce
Postupy
Příkazy

Příkazy
SPRÁVCESTYLŮ | Zobrazí Správce stylů
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení stínovaného výřezu a voleb vykreslení pro rozvržení - Koncepce

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Nastavení stínovaného výřezu a voleb vykreslení pro rozvržení
Koncepce
Postupy
Příkazy

Stínovaný výřez a nastavení voleb vykreslení ovlivňují způsob vykreslení objektů. Volby vykreslování stínovaného výřezu vám dávají velkou flexibilitu při interpretaci trojrozměrných návrhů ostatním. Konstruktérský záměr můžete zdůraznit výběrem způsobu vykreslení výřezů a zadáním úrovní rozlišení.

Volby vykreslení stínovaného výřezu

Pomocí voleb stínování si můžete vybrat, zda chcete tisknout množinu stínovaných objektů pomocí voleb dle Zobrazení, Drátový, Skrytý nebo Rendering.

Volby vykreslování stínovaných výřezů jsou použity na všechny objekty ve výřezech a modelovém prostoru. Pokud použijete volby Stínované nebo Rendering, tabulky stylu vykreslování použité nastavením stránky neovlivní vykreslování. Jestliže použijete volbu Rendering, nejsou vykresleny dvojrozměrné drátové objekty, například úsečky, oblouky a text.

Poznámka Vykreslování stínovaného výřezu vyžaduje zařízení schopné vykreslovat rastr. Většina moderních plotrů a tiskáren jsou rastrová zařízení.

Volby vykreslování

Následující volby, které lze určit pro rozvržení, ovlivňují způsob vykreslení objektů.

  • Vykreslovat tloušťku čar.Určuje, že se vykreslí tloušťky čar přiřazené k objektům a hladinám.
  • Vykreslovat podle stylů.Určuje, že se výkres vykreslí pomocí stylů vykreslování. Zapnutím této volby se automaticky vykreslí tloušťky čar. Jestliže tuto volbu nezapnete, objekty budou vykresleny podle svých přiřazených vlastností a nikoliv pomocí stylů vykreslování.
  • Vykreslit poslední výkresový prostor.Určuje, že se objekty v modelovém prostoru vykreslí dříve než objekty ve výkresovém prostoru.
  • Skrýt objekty výkr. prostoruUrčuje, zda je operace Skryj použita na objekty ve výřezu výkresového prostoru. Tato volba je dostupná pouze pro list rozvržení. Efekt tohoto nastavení se projeví v náhledu vykreslování, ale ne v rozvržení.

Viz také

Nastavení voleb stínovaného výřezu

Nastavení možností vykreslovaných objektů


Nastavení stínovaného výřezu a voleb vykreslení pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Nastavení stínovaného výřezu a voleb vykreslení pro rozvržení
Koncepce
Postupy
Příkazy

Jak nastavit volby stínovaného výřezu pro rozvržení

Jak nastavit volby vykreslování pro rozvržení


Nastavení stínovaného výřezu a voleb vykreslení pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Nastavení stínovaného výřezu a voleb vykreslení pro rozvržení
Koncepce
Postupy
Příkazy

Jak nastavit volby stínovaného výřezu pro rozvržení

  1. Klepněte na list rozvržení, pro který chcete nastavit volby stínovaného výřezu.
  2. Vyberte položky Soubor [image] Správce nastavení stránky.
  3. Ve Správci nastavení stránek v poli Nastavení stránek vyberte nastavení stránky, které chcete upravit.
  4. Klepněte na tlačítko Upravit.
  5. V dialogu Nastavení stránky v poli Možnosti stínovaného výřezu vyberte požadovaná nastavení.
  6. Klepněte na tlačítko OK.
  7. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení a klepněte na Správce nastavení stránek.


Nastavení stínovaného výřezu a voleb vykreslení pro rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Nastavení stínovaného výřezu a voleb vykreslení pro rozvržení
Koncepce
Postupy
Příkazy

Jak nastavit volby vykreslování pro rozvržení

  1. Klepněte na list rozvržení, pro který chcete nastavit volby vykreslování.
  2. Vyberte položky Soubor [image] Správce nastavení stránky.
  3. Ve Správci nastavení stránek v poli Nastavení stránek vyberte nastavení stránky, které chcete upravit.
  4. Klepněte na tlačítko Upravit.
  5. V dialogu Nastavení stránky v poli Možnosti tisku vyberte požadovaná nastavení.
  6. Klepněte na tlačítko OK.
  7. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Správce nastavení stránky


Nastavení stínovaného výřezu a voleb vykreslení pro rozvržení - Příkazy

Příprava výkresů pro vykreslení a publikování
Příprava výkresů pro vykreslení a publikování
Nastavení stínovaného výřezu a voleb vykreslení pro rozvržení
Koncepce
Postupy
Příkazy

Příkazy
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení orientace výkresu rozvržení - Koncepce

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Nastavení orientace výkresu rozvržení
Koncepce
Postupy
Příkazy

Orientaci výkresu na papíru můžete nastavit pomocí volby Na výšku a Na šířku. Volbou Na šířku nastavíte výkres na papíru tak, že dlouhý okraj papíru bude horizontální, volbou Na výšku zorientujete papír tak, že horizontální bude krátký okraj. Změnou orientace dosáhnete efektu otáčení papíru pod výkresem.

V orientaci na výšku i na šířku můžete výběrem volby Kreslit vzhůru nohama nastavit, zda je vykreslena nejprve horní nebo dolní část výkresu.

Orientaci výkresu lze sice nastavit jak v dialogu Nastavení stránky, tak v dialogu Vykreslování, nastavení v dialogu Nastavení stránky jsou však vždy uložena a projevují se v rozvržení. V dialogu Tisk můžete předefinovat nastavení stránky pro jeden tisk, tato nastavení však nebudou v rozvržení uložena. Chcete-li uložit nastavení použitá v dialogu Vykreslení, klepněte v dialogu Vykreslení na tlačítko Použít na rozvržení.

Jestliže změníte orientaci výkresu, počátek rozvržení zůstane v dolním levém rohu otočené oblasti vykreslování.


Nastavení orientace výkresu rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Nastavení orientace výkresu rozvržení
Koncepce
Postupy
Příkazy

Jak nastavit orientaci vykreslovaného rozvržení

  1. Klepněte na list rozvržení, pro který chcete nastavit orientaci výkresu.
  2. Vyberte položky Soubor [image] Správce nastavení stránky.
  3. Ve Správci nastavení stránek v poli Nastavení stránek vyberte nastavení stránky, které chcete upravit.
  4. Klepněte na tlačítko Upravit.
  5. V dialogu Nastavení stránky v poli Orientace výkresu proveďte jeden z následujících úkonů:
    • Jestliže je výkres horizontální, vyberte volbu Na šířku.
    • Pokud je výkres vertikální, vyberte volbu Na výšku.
    • Chcete-li výkres otočit o 180 stupňů, vyberte volbu Na výšku či Na šířku a pak volbu Kreslit vzhůru nohama.
  6. Klepněte na tlačítko OK.
  7. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Správce nastavení stránky


Nastavení orientace výkresu rozvržení - Příkazy

Příprava výkresů pro vykreslení a publikování
Příprava výkresů pro vykreslení a publikování
Nastavení orientace výkresu rozvržení
Koncepce
Postupy
Příkazy

Příkazy
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení rozvržení pomocí průvodce - Koncepce

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Nastavení rozvržení pomocí průvodce
Koncepce
Postupy
Příkazy

Nové rozvržení můžete vytvořit pomocí průvodce Vytvořit rozvržení. Průvodce požaduje informace o nastavení rozvržení, zejména

  • Název nového rozvržení
  • Tiskárnu připojenou k rozvržení
  • Velikost papíru pro rozvržení
  • Orientace výkresu na papíru
  • Rohové razítko
  • Nastavení výřezu
  • Umístění nastavení výřezu v rozvržení

Informace vložené pomocí průvodce můžete upravovat později zvolením rozvržení a vybráním položky Vzhled stránky z nabídky Soubor a klepnutím na tlačítko Upravit ve Správci nastavení stránek.


Nastavení rozvržení pomocí průvodce - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Nastavení rozvržení pomocí průvodce
Koncepce
Postupy
Příkazy

Jak vytvořit nové rozvržení pomocí průvodce

  1. Vyberte položky Vložit [image] Rozvržení [image] Průvodce rozvržením.
  2. V každém dialogu průvodce vyberte příslušná nastavení pro nové rozvržení.

    3. Nově vytvořené rozvržení bude po dokončení aktuálním listem rozvržení.

Příkazový řádek: PRŮVROZVRŽENÍ


Nastavení rozvržení pomocí průvodce - Příkazy

Příprava výkresů pro vykreslení a publikování
Příprava výkresů pro vykreslení a publikování
Nastavení rozvržení pomocí průvodce
Koncepce
Postupy
Příkazy

Příkazy
PRŮVROZVRŽENÍ | Vytvoří nový list Rozvržení a určuje nastavení stránky a vykreslování
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Import nastavení PCP nebo PC2 do rozvržení - Koncepce

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Import nastavení PCP nebo PC2 do rozvržení
Koncepce
Postupy
Příkazy

nebo starším, lze importovat nastavení rozvržení a vykreslení obsažená v souborech PCP nebo PC2 a použít je na aktuální rozvržení. Mezi nastavení uložená v souboru PCP nebo PC2 patří zejména

  • Oblast vykreslení
  • Otočení
  • Velikost papíru
  • Měřítko vykreslení
  • Počátek vykreslení
  • Odsazení vykreslení

Soubor PC2 obsahuje navíc informace o rozlišení, které bylo upraveno kalibrací plotru. Informace o přiřazení per lze také importovat pomocí průvodce Přidat tabulku stylu vykreslování a uložit do tabulky stylu vykreslování.

Chcete-li importovat informace o nastavení vykreslovacího zařízení a per, můžete pomocí průvodce Importovat nastavení PCP nebo PC2 vybrat soubor PCP nebo PC2, jehož nastavení chcete importovat. Importovaná nastavení lze upravovat v dialogu Nastavení stránky.


Import nastavení PCP nebo PC2 do rozvržení - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Import nastavení PCP nebo PC2 do rozvržení
Koncepce
Postupy
Příkazy

Jak importovat nastavení PCP nebo PC2 do aktuálního rozvržení

  1. Do příkazového řádku zadejte příkaz průvčtipc.
  2. V průvodci Importovat nastavení PCP nebo PC2 vyberte soubor PCP nebo PC2, jehož nastavení chcete importovat do šablony aktuálního rozvržení.


Import nastavení PCP nebo PC2 do rozvržení - Příkazy

Příprava výkresů pro vykreslení a publikování
Příprava výkresů pro vykreslení a publikování
Import nastavení PCP nebo PC2 do rozvržení
Koncepce
Postupy
Příkazy

Příkazy
PRŮVČTIPC | Zobrazí průvodce pro import PCP a PC2 konfiguračních souborů vykreslování do listu Model nebo do aktuálního rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba a použití pojmenovaných nastavení stránek - Koncepce

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Tvorba a použití pojmenovaných nastavení stránek
Koncepce
Postupy
Příkazy

Nastavení vykreslovacího zařízení a jiná nastavení stránky lze uložit jako pojmenovaná nastavení stránky, která lze upravit a importovat do jiných výkresů.

Lze vytvořit pojmenovaná nastavení stránky a použít je pro jiná rozvržení ve výkresu. Pojmenovaná nastavení stránek jsou uložena ve výkresovém souboru a lze je importovat do jiných výkresových souborů a použít na jiná rozvržení. Rovněž lze upravit nastavení pojmenovaných nastavení stránky. Jestliže upravíte pojmenované nastavení stránky, můžete zvolit, zda se úpravy budou týkat aktuálního rozvržení nebo všech rozvržení v aktuálním výkresu, který používá pojmenované nastavení stránky.

Jestliže chcete vykreslovat stejné rozvržení několika způsoby nebo chcete určit stejné výstupní možnosti pro několik rozvržení, použijte pojmenované nastavení stránky.

Chcete-li archivovat přesné výsledky vykreslování, můžete použít různá pojmenovaná nastavení stránky. V následující tabulce můžete například vytvořením pojmenovaného nastavení stránky ovládat změnu měřítka a rozměru papíru.

Název nastavení stránky | Popis
Bez změny měřítka | Vykreslení v měřítku 1:1, list velikosti E
Měřítko 1:2 | Vykreslení v měřítku 1:2, list velikosti C
Nízká kvalita | Vykreslení na plotru s nižší kvalitou
Koncový | Vykreslení na plotru s vyšší kvalitou
Přizpůsobit | Přizpůsobit, list velikosti A

Až určíte pojmenované nastavení stránky pro rozvržení, vždy při vykreslování nebo publikování rozvržení je vykreslováno podle nastavení určeného v pojmenovaném nastavení stránky pro rozvržení.


Tvorba a použití pojmenovaných nastavení stránek - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Tvorba a použití pojmenovaných nastavení stránek
Koncepce
Postupy
Příkazy

Jak vytvořit nové pojmenované nastavení stránky

Jak použít pojmenované nastavení stránky pro rozvržení

Jak upravit pojmenované nastavení stránky

Jak importovat pojmenovaná nastavení stránek z jiného výkresu

Jak odstranit pojmenované nastavení stránky

Jak přejmenovat nastavení stránky


Tvorba a použití pojmenovaných nastavení stránek - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Tvorba a použití pojmenovaných nastavení stránek
Koncepce
Postupy
Příkazy

Jak vytvořit nové pojmenované nastavení stránky

  1. Vyberte položky Soubor [image] Správce nastavení stránky.
  2. Ve Správci nastavení stránek v poli Nastavení stránek klepněte na tlačítko Nové.
  3. V dialogu Nové nastavení stránky zadejte název pro nové nastavení stránky.
  4. V seznamu Začít s vyberte nastavení stránky ze seznamu. Nastavení určená ve vybraném nastavení stránky budou po stisknutí tlačítka OK zobrazena v dialogu Nastavení stránky.
  5. Klepněte na tlačítko OK.
  6. V dialogu Nastavení stránky změňte požadovaná nastavení. Klepněte na tlačítko OK.

    7. Nové nastavení stránky je zobrazeno v seznamu Nastavení stránek ve Správci nastavení stránek.

  7. Chcete-li použít nové nastavení stránky pro aktuální rozvržení, ve Správci nastavení stránek klepněte na tlačítko Nastavit aktuální.
  8. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Správce nastavení stránky


Tvorba a použití pojmenovaných nastavení stránek - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Tvorba a použití pojmenovaných nastavení stránek
Koncepce
Postupy
Příkazy

Jak použít pojmenované nastavení stránky pro rozvržení

  1. Klepněte na list rozvržení, pro který chcete použít pojmenované nastavení stránky.
  2. Vyberte položky Soubor [image] Správce nastavení stránky.
  3. Ve Správci nastavení stránek v poli Nastavení stránek vyberte pojmenované nastavení stránky ze seznamu.

    4. Poznámka Nastavení stránky, které není pojmenováno, je zobrazeno ve Správci nastavení stránek se znakem hvězdičky na každé straně názvu rozvržení. Nepojmenované nastavení stránky nemá stejné funkce jako pojmenované nastavení stránky. Například jestliže nastavíte nepojmenované nastavení stránky jako aktuální nastavení stránky pro jiné rozvržení, hodnoty se použijí pro rozvržení. Pokud provedete změny v původním nepojmenovaném nastavení stránky, tyto změny se nepřenesou na rozvržení, pro které bylo nepojmenované nastavení stránky použito.

  4. Klepněte na tlačítko Nastavit aktuální.
  5. Klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Správce nastavení stránky


Tvorba a použití pojmenovaných nastavení stránek - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Tvorba a použití pojmenovaných nastavení stránek
Koncepce
Postupy
Příkazy

Jak upravit pojmenované nastavení stránky

  1. Vyberte položky Soubor [image] Správce nastavení stránky.
  2. Ve Správci nastavení stránek v poli Nastavení stránek vyberte pojmenované nastavení stránky ze seznamu.

    3. Poznámka Nastavení stránky, které není pojmenováno, je zobrazeno ve Správci nastavení stránek se znakem hvězdičky na každé straně názvu rozvržení. Nepojmenované nastavení stránky nemá stejné funkce jako pojmenované nastavení stránky. Například jestliže nastavíte nepojmenované nastavení stránky jako aktuální nastavení stránky pro jiné rozvržení, hodnoty se použijí pro rozvržení. Pokud provedete změny v původním nepojmenovaném nastavení stránky, tyto změny se nepřenesou na rozvržení, pro které bylo nepojmenované nastavení stránky použito.

  3. Klepněte na tlačítko Upravit.
  4. V dialogu Nastavení stránky proveďte požadované změny. Klepněte na tlačítko OK.
  5. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Správce nastavení stránky


Tvorba a použití pojmenovaných nastavení stránek - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Tvorba a použití pojmenovaných nastavení stránek
Koncepce
Postupy
Příkazy

Jak importovat pojmenovaná nastavení stránek z jiného výkresu

  1. Vyberte položky Soubor [image] Správce nastavení stránky.
  2. Ve Správci nastavení stránky klepněte na tlačítko Import.
  3. V dialogu Vyberte nastavení stránky ze souboru vyberte výkresový soubor, ze kterého chcete importovat jedno nebo více pojmenovaných nastavení stránek. Klepněte na tlačítko Import.
  4. V dialogu Import nastavení stránek vyberte jedno nebo více nastavení stránek. Klepněte na tlačítko OK.

    5. Jestliže nastavení stránky se stejným názvem již ve výkresu existuje, můžete znovu definovat existující nastavení importovaným nastavením stránky nebo můžete operaci zrušit.

    Importovaná nastavení stránek jsou zobrazena ve Správci nastavení stránek v seznamu nastavení stránek.

    Poznámka Importovat lze současně nastavení stránek modelového i výkresového prostoru. Importované nastavení stránky modelového prostoru je zobrazeno ve Správci nastavení stránek pouze v případě, že list Model byl při otevření Správce nastavení stránek aktuální. Podobně importované nastavení stránky rozvržení je zobrazeno ve Správci nastavení stránek pouze v případě, že list rozvržení byl při otevření Správce nastavení stránek aktuální.

  5. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Správce nastavení stránky


Tvorba a použití pojmenovaných nastavení stránek - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Tvorba a použití pojmenovaných nastavení stránek
Koncepce
Postupy
Příkazy

Jak odstranit pojmenované nastavení stránky

  1. Vyberte položky Soubor [image] Správce nastavení stránky.
  2. Ve správci nastavení stránky v poli Nastavení stránek klepněte pravým tlačítkem na pojmenované nastavení stránky, které chcete odstranit. Klepněte na tlačítko Vymazat.

    3. Poznámka Nastavení stránky, které není pojmenováno, je zobrazeno ve Správci nastavení stránek se znakem hvězdičky na každé straně názvu rozvržení. Nepojmenované nastavení stránky nemá stejné funkce jako pojmenované nastavení stránky. Například jestliže nastavíte nepojmenované nastavení stránky jako aktuální nastavení stránky pro jiné rozvržení, hodnoty se použijí pro rozvržení. Pokud provedete změny v původním nepojmenovaném nastavení stránky, tyto změny se nepřenesou na rozvržení, pro které bylo nepojmenované nastavení stránky použito.

  3. Klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení a klepněte na Správce nastavení stránek.


Tvorba a použití pojmenovaných nastavení stránek - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Tvorba a použití pojmenovaných nastavení stránek
Koncepce
Postupy
Příkazy

Jak přejmenovat nastavení stránky

  1. Vyberte položky Soubor [image] Správce nastavení stránky.
  2. Ve správci nastavení stránky v poli Nastavení stránek klepněte pravým tlačítkem na pojmenované nastavení stránky, které chcete přejmenovat. Vyberte položku Přejmenovat.

    3. Poznámka Nastavení stránky, které není pojmenováno, je zobrazeno ve Správci nastavení stránek se znakem hvězdičky na každé straně názvu rozvržení. Nepojmenované nastavení stránky nemá stejné funkce jako pojmenované nastavení stránky. Například jestliže nastavíte nepojmenované nastavení stránky jako aktuální nastavení stránky pro jiné rozvržení, hodnoty se použijí pro rozvržení. Pokud provedete změny v původním nepojmenovaném nastavení stránky, tyto změny se nepřenesou na rozvržení, pro které bylo nepojmenované nastavení stránky použito.

  3. Zadejte nový název nastavení stránky.
  4. Klepněte na tlačítko Zavřít.

Panel nástrojů Rozvržení

Příkazový řádek: spojení

Místní nabídka: Klepněte pravým tlačítkem na list rozvržení. Vyberte položku Správce nastavení stránky


Tvorba a použití pojmenovaných nastavení stránek - Příkazy

Příprava výkresů pro vykreslení a publikování
Příprava výkresů pro vykreslení a publikování
Tvorba a použití pojmenovaných nastavení stránek
Koncepce
Postupy
Příkazy

Příkazy
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití pojmenovaných nastavení stránek se sadami listů - Koncepce

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Použití pojmenovaných nastavení stránek se sadami listů
Koncepce
Postupy
Příkazy

Pomocí pojmenovaných nastavení stránek můžete určit stejné volby výstupu pro všechny listy v sadě listů.

Pomocí Správce sady listů lze vytvořit nový list a potom použít pojmenované nastavení stránky pro rozvržení.

Rovněž můžete použít pojmenovaná nastavení stránek, která jsou uložena v předefinování nastavení stránky sady listů v souboru DWT pro jeden list nebo celou sadu listů z důvodu jednorázového procesu publikování.

Viz také

Tvorba a použití pojmenovaných nastavení stránek


Použití pojmenovaných nastavení stránek se sadami listů - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Použití pojmenovaných nastavení stránek se sadami listů
Koncepce
Postupy
Příkazy

Jak použít pojmenované nastavení stránky pro list vytvořený od začátku

Jak použít pojmenované nastavení stránky jako předefinování při publikování listů


Použití pojmenovaných nastavení stránek se sadami listů - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Použití pojmenovaných nastavení stránek se sadami listů
Koncepce
Postupy
Příkazy

Jak použít pojmenované nastavení stránky pro list vytvořený od začátku

  1. Vyberte položky Soubor [image] Otevřít sadu listů.
  2. V dialogu Otevřít sadu listů vyberte sadu listů. Klepněte na tlačítko Otevřít.
  3. Ve Správci sad listů klepněte pravým tlačítkem do pole Listy. Vyberte položku Nový list.
  4. V dialogu Nový list zadejte číslo listu a název listu. Klepněte na tlačítko OK.
  5. Ve Správci sady listů v poli Listy poklepejte na nový list.
  6. Vyberte položky Soubor [image] Správce nastavení stránky.
  7. Ve Správci nastavení stránky v poli Nastavení stránek vyberte pojmenované nastavení stránky. Klepněte na tlačítko Nastavit aktuální.

    8. Pojmenovaná nastavení stránek nejsou uzavřena hvězdičkami.

  8. Klepněte na tlačítko Zavřít.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Použití pojmenovaných nastavení stránek se sadami listů - Postupy

Vykreslení a publikování dokumentů
Příprava výkresů pro vykreslení a publikování
Použití pojmenovaných nastavení stránek se sadami listů
Koncepce
Postupy
Příkazy

Jak použít pojmenované nastavení stránky jako předefinování při publikování listů

  1. Vyberte položky Soubor [image] Otevřít sadu listů.
  2. V dialogu Otevřít sadu listů vyberte sadu listů. Klepněte na tlačítko Otevřít.
  3. Ve Správci sady listů v poli Listy vyberte sadu listů, pod-sadu nebo list, který chcete publikovat.
  4. Nahoře ve Správci sady listů klepněte na tlačítko Publikovat.
  5. Z místní nabídky vyberte položku Publikovat s přenastavením stránky.
  6. Z dílčí nabídky vyberte název pojmenovaného nastavení stránky, které chcete použít.

Panel nástrojů Standardní

Příkazový řádek: SADALISTŮ


Použití pojmenovaných nastavení stránek se sadami listů - Příkazy

Příprava výkresů pro vykreslení a publikování
Příprava výkresů pro vykreslení a publikování
Použití pojmenovaných nastavení stránek se sadami listů
Koncepce
Postupy
Příkazy

Příkazy
PUBLIKUJ | Publikuje výkresy do souborů DWF nebo na plotr
SADALISTŮ | Zobrazí Správce sady listů
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vykreslování výkresů - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Koncepce
Postupy
Příkazy

Jakmile dokončíte výkres, máte několik možností provedení výstupu. Můžete výkres vykreslit na papír nebo do souboru , který bude používat jiná aplikace. V obou případech používáte nastavení vykreslování.

  • Rychlý úvod k vykreslování
    Chcete-li vytisknout jedno rozvržení nebo součást výkresu, použijte dialog Vykreslování.
  • Přehled vykreslování
    Pochopení pojmů a koncepcí vykreslování usnadní vaše první vykreslování v programu.
  • Použití nastavení stránky k určení nastavení vykreslování
    Pomocí nastavení stránky můžete určit nastavení pro úlohu vykreslování.
  • Výběr tiskárny nebo plotru
    Před vykreslením výkresu je nutné vybrat tiskárnu nebo plotr. Vybrané zařízení ovlivňuje potisknutelnou plochu ve výkresu.
  • Určení vykreslované oblasti
    Když vykreslujte výkres, je nutné zadat oblast výkresu, která bude vykreslena. Dialog Vykreslování nabízí následující volby v poli Vykreslovaná oblast.
  • Nastavení velikosti papíru
    V dialogu Vykreslování vyberte velikost papíru, kterou chcete použít.
  • Umístění výkresu na papíru
    Existuje několik způsobů, jak umístit výkres na papíru. Lze určit potisknutelnou oblast, nastavit umístění vykreslování a nastavit orientaci výkresu.
  • Řízení vykreslování objektů
    Vykreslování objektů lze nastavit nastavením měřítka vykreslování pomocí stylů vykreslování a tabulek stylů vykreslování a nastavením vlastností hladiny objektu.
  • Náhled vykreslení
    Je dobré před výstupem výkresu na tiskárně nebo plotru generovat náhled vykreslovaného výkresu. Generováním náhledu ušetříte čas a náklady.
  • Vykreslování souborů do jiných formátů
    Výkresy lze exportovat nebo vykreslovat do řady formátů, včetně DWF, DXF a WMF (Windows Metafile). Výstup výkresů lze také pomocí speciálně navržených ovladačů plotrů provádět ve formátech obrázků.


Vykreslování výkresů - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Koncepce
Postupy
Příkazy

Jak vykreslit výkres

Jak zapnout nebo vypnout vykreslování na pozadí

Jak zkontrolovat stav úlohy vykreslování probíhající na pozadí

Jak zrušit část nebo celou probíhající úlohu vykreslování na pozadí

Jak zobrazit detaily o vykreslených úlohách

Jak vykreslit výkres pomocí nastavení určených v nastavení stránky

Jak uložit nastavení vykreslování jako nové pojmenované nastavení stránky

Jak uložit nastavení vykreslování do rozvržení

Jak vybrat tiskárnu nebo plotr

Jak nastavit oblast výkresu při vykreslování

Jak vybrat velikost papíru pro aktuální vykreslování

Jak vybrat výchozí velikost papíru pro rozvržení

Jak nastavit výchozí velikosti plotru

Jak vytvořit nebo upravit vlastní velikosti papíru nesystémové tiskárny

Jak vykreslovat pomocí skutečného měřítka

Jak vykreslovat pomocí vlastního měřítka

Jak nastavit měřítko podle velikosti stránky

Jak upravit nastavení vykreslení stínovaného výřezu

Jak upravit nastavení stínovaného výkresu v modelovém prostoru

Jak nastavit úroveň rozlišení stínovaného výkresu

Jak nastavit volby stínovaného vykreslení na listu Model

Jak nastavit volby stínovaného vykreslení pomocí listu rozvržení

Jak odstranit skryté čáry při vykreslování z listu Model

Jak odstranit skryté čáry při vykreslování z listu rozvržení

Jak vykreslovat tloušťky čar

Jak vypnout styly vykreslování

Jak změnit pořadí vykreslování objektů

Jak skrýt objekty ve výkresovém prostoru při vykreslování pomocí listu rozvržení

Jak nastavit typ tabulky stylu vykreslování pro nové výkresy

Jak převést výkres pro používání pojmenovaných stylů vykreslování

Jak převést výkres na použití barevně závislých stylů vykreslování

Jak převést tabulku barevně závislého stylu vykreslování na tabulku pojmenovaného stylu vykreslování

Jak přiřadit tabulku stylů vykreslování rozvržením

Jak zobrazit náhled efektů tabulky stylu vykreslování v rozvržení

Jak vytvořit tabulku stylů vykreslování

Jak přejmenovat tabulku stylů vykreslování

Jak změnit popis tabulky stylu vykreslování

Jak upravit styly vykreslování v tabulce stylu vykreslování

Jak změnit styl vykreslování objektu

Jak změnit styl vykreslování hladiny

Jak nastavit aktuální styl vykreslování

Jak vytvořit pojmenovaný styl vykreslování

Jak zkopírovat pojmenovaný styl vykreslování

Jak změnit popis stylu vykreslování

Jak přejmenovat pojmenovaný styl vykreslování

Jak odstranit pojmenovaný styl vykreslování

Jak odstranit tabulku mapování barev

Jak upravit nastavení stylu vykreslování

Jak přiřadit barvu stylů vykreslování

Jak použít řádkování

Jak zapnout nebo vypnout půltóny

Jak zapnout a vypnout převod na stupně šedé

Jak určit číslo virtuálního pera

Jak nastavit vykreslenou tloušťku čar

Jak nastavit vykreslený typ čáry

Jak změnit měřítka šrafování a typů čar jiných než ISO

Jak přiřadit zakončení čáry nebo styl spojení čáry

Jak přiřadit styl výplně

Jak zobrazit náhled vykreslení

Jak vykreslit soubor DWF

Jak vytvořit soubor DXB

Jak vytvořit rastrový soubor

Jak vykreslovat soubory Postskriptu Adobe

Jak vytvořit soubor vykreslení


Vykreslování výkresů - Příkazy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Koncepce
Postupy
Příkazy
Příkazy
3DKONFIG | Nabízí rozhraní příkazového řádku konfiguračnímu nastavení 3D grafického systému
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
NÁHLED | Zobrazí výkres tak, jak bude vypadat po vytisknutí nebo vykreslení
PIŠBMP | Uloží vybrané objekty do souboru ve formátu bitmapy nezávislé na typu zařízení.
PIŠJPG | Uloží vybrané objekty do souboru ve formátu JPEG
PIŠPNG | Uloží vybrané objekty do souboru ve formátu PNG (Portable Network Graphics)
PIŠTIF | Uloží vybrané objekty do souboru ve formátu TIFF
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
PLOTSTYL | Nastavuje aktuální styl vykreslování pro nové objekty nebo přiřazuje styl vykreslování vybraným objektům
PŘEVODCTB | Převádí barevně závislou tabulku stylu vykreslování (CTB) na pojmenovanou tabulku stylu vykreslování (STB)
PŘEVODVSTYLU | Převede aktuální výkres na pojmenovaný nebo barevně závislý styl vykreslování
PRŮVČTIPC | Zobrazí průvodce pro import PCP a PC2 konfiguračních souborů vykreslování do listu Model nebo do aktuálního rozvržení
SHADEMODE | Určuje zobrazení stínování objemových těles v aktuálním výřezu
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
SPRÁVCESTYLŮ | Zobrazí Správce stylů
TLČÁRY | Nastavuje aktuální tloušťku čáry, možnosti zobrazení tloušťky čáry a jednotky tloušťky čáry
UPRSEZMĚŘ | Řídí seznam měřítek dostupných pro rozvržení výřezů, rozvržení stránek a vykreslování.
VYKROZNAČ | Umístí při vykreslování označení výkresu do určeného rohu každého výkresu a zaznamená jej do souboru
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
ZOBRVYKRPODR | Zobrazí informace o hotových úlohách vykreslování a publikování
Systémové proměnné
BACKGROUNDPLOT | Určuje, zda je pro vykreslování a publikování vykreslování na pozadí zapnuto nebo vypnuto.
CPLOTSTYLE | Řídí nastavení aktuálního stylu vykreslování pro nové objekty
DEFLPLSTYLE | Určuje výchozí styl vykreslování pro hladinu 0.
DEFPLSTYLE | Určuje výchozí styl vykreslování pro nové objekty
PLOTROTMODE | Řídí orientaci vykreslovaného výkresu
PSTYLEMODE | Označuje, jestli je aktuální výkres ve vykreslovacím režimu barevně závislého stylu vykreslování nebo pojmenovaného stylu vykreslování
PSTYLEPOLICY | Určuje, zda je vlastnost barvy objektu asociována s příslušným stylem vykreslování
RASTERDPI | Řídí velikost papíru a nastavení měřítka vykreslování při změně výstupního zařízení
RASTERPREVIEW | Určuje, zda jsou náhledové obrázky BMP ukládány s výkresem
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Rychlý úvod k vykreslování - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Rychlý úvod k vykreslování
Koncepce
Postupy
Příkazy

Chcete-li vytisknout jedno rozvržení nebo součást výkresu, použijte dialog Vykreslování.

Pomocí pojmenovaného nastavení stránky nebo změnou nastavení v dialogu Vykreslování definujte, jak má výkres vypadat.

Chcete-li vytisknout více výkresů, použijte dialog Publikovat.

Viz také

Rychlý úvod k vykreslování


Rychlý úvod k vykreslování - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Rychlý úvod k vykreslování
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled vykreslování - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přehled vykreslování
Koncepce
Postupy
Příkazy

Pochopení pojmů a koncepcí vykreslování usnadní vaše první vykreslování v programu.

Správce plotru

Správce plotru je dialog, který obsahuje seznam souborů s konfigurací plotru (PC3) pro každou nesystémovou tiskárnu, kterou instalujete. Soubory konfigurace plotru mohou lze také vytvořit pro systémové tiskárny Windows® , jestliže chcete použít výchozí nastavení jiná než používá Windows. Nastavení konfigurace plotru zahrnují informace o zásuvce, kvalitu rastrové a vektorové grafiky, rozměry papíru a další vlastnosti, které závisí na typu plotru.

Správce plotru obsahuje Průvodce přidáním plotru, který je primárním nástrojem pro vytváření konfigurací plotru. Průvodce přidáním plotru vás vyzve, abyste zadali informace o plotru, který chcete nastavit.

Rozvržení

Rozvržení představuje vykreslovanou stránku. Můžete vytvořit tolik rozvržení, kolik potřebujete. Každé rozvržení je uloženo na svůj vlastní list rozvržení a může mít různé nastavení stránky.

Prvky, které se zobrazují pouze na vykreslované stránce, například rohová razítka a poznámky, jsou v rozvržení nakresleny ve výkresovém prostoru. Objekty ve výkresu jsou vytvořeny v modelovém prostoru na listu Model. Chcete-li tyto objekty zobrazit v rozvržení, vytvořte výřezy rozvržení.

nastavení stránky

Při tvorbě rozvržení určíte plotr a nastavení, například velikost stránky a orientaci vykreslování. Tato nastavení se ukládají do nastavení stránky. Tato nastavení můžete ovládat pro rozvržení a pro list Model pomocí Správce nastavení stránek. Nastavení stránky lze pojmenovat a uložit pro použití jinými rozvrženími.

Jestliže při tvorbě rozvržení nezadáte všechna nastavení v dialogu Nastavení stránky, můžete nastavit stránku těsně před vykreslením. Při vykreslování lze také nastavení stránky ignorovat. Nové nastavení stránky lze použít dočasně pro aktuální vykreslování nebo uložit.

Styly vykreslování

Styl vykreslování řídí, jak je objekt nebo hladina vykreslena pomocí vlastností vykreslování, například tloušťky čáry, barvy a stylu vyplnění. Tabulky stylů vykreslování obsahují skupiny stylů vykreslování. Správce stylu vykreslování je dialog, který zobrazuje všechny tabulky stylu vykreslování dostupné v programu.

Existují dva typy stylů vykreslování: barevně závislé a pojmenované. Výkres může používat pouze jeden typ tabulky stylu vykreslování. Tabulku stylu vykreslování lze převést z jednoho typu na druhý. Lze také změnit typ tabulky stylů vykreslování, kterou výkres používá.

U tabulek barevně závislého stylu vykreslování určuje barva objektu způsob, jakým je objekt vykreslen. Tyto tabulky stylů vykreslování mají souborovou příponu .ctb. Barevně závislé styly vykreslování nelze přímo přidělit objektům. Místo toho můžete řídit způsob vykreslování objektu tak, že změníte jeho barvu. Například všechny objekty ve výkresu přiřazené k červené barvě budou vykresleny stejně.

Tabulky pojmenovaného stylu vykreslování používají styly vykreslování, které jsou přiděleny přímo objektům a hladinám. Tyto tabulky stylů vykreslování mají souborovou příponu .stb. Jejich použití umožňuje, aby byl každý objekt ve výkresu vykreslen nezávisle na své barvě.

označení vykreslování

Označení výkresu je řádek textu, který je přidán k vykreslení. Umístění tohoto textu ve vykreslení v rámci dialogu Označení výkresu lze určit. Zapnutím této volby přidáte zadané informace označení výkresu (například název rozvržení, datum a čas atd.) do výkresu vykreslovaném na libovolném zařízení. Informace označení výkresu můžete uložit do protokolového souboru, místo abyste je vytiskli, nebo je uložit navíc vedle tisku.

Poznámka Výkresový soubor nebo výkresová šablona vytvořená ve výukové verzi AutoCADu bude vždy vykreslena s následujícím označením výkresu: VYTVOŘENO VE VÝUKOVÉM PRODUKTU AUTODESKU. Bloky a externí reference vytvořené ve výukové verzi a použité v komerční verzi způsobí, že bude také vytisknuto toto označení výkresu.

Viz také

Tvorba rozvržení výkresů s více pohledy (výkresový prostor)

Jak zobrazit nápovědu k uživatelským vlastnostem v Příručce ovladačů a periferií


Přehled vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přehled vykreslování
Koncepce
Postupy
Příkazy

Jak vykreslit výkres

Jak zapnout nebo vypnout vykreslování na pozadí

Jak zkontrolovat stav úlohy vykreslování probíhající na pozadí

Jak zrušit část nebo celou probíhající úlohu vykreslování na pozadí

Jak zobrazit detaily o vykreslených úlohách


Přehled vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přehled vykreslování
Koncepce
Postupy
Příkazy

Jak vykreslit výkres

  1. Vyberte položky Soubor [image] Tisk.
  2. V dialogu Vykreslování v poli Tiskárna/Plotr vyberte plotr ze seznamu Název.
  3. V poli Rozměr papíru vyberte velikost papíru v rozbalovacím seznamu rozměrů papíru.
  4. (Volitelné) Do textového pole Počet kopií zadejte počet kopií vykreslení.
  5. V poli Oblast určete část vašeho výkresu, kterou chcete vykreslovat.
  6. V poli Měřítko vyberte měřítko v rozbalovacím seznamu Měřítko.
  7. Další volby se zobrazí klepnutím na tlačítko Další volby.
  8. (Volitelné) V poli Tabulka styl vykreslovaní (přiřazení per) vyberte v rozbalovacím seznamu Název tabulku stylu vykreslování.
  9. (Volitelné) V poli Možnosti stínovaného výřezu a Možnosti tisku proveďte požadované nastavení.

    10. Poznámka Označení vykreslování vzniká při vykreslování a není uloženo s výkresem.

  10. V poli Orientace výkresu vyberte orientaci.
  11. Stiskněte tlačítko Další.

Panel nástrojů Standardní

Příkazový řádek: PLOT

Místní nabídka: Klepněte pravým tlačítkem na list Model nebo rozvržení a vyberte položku Vykreslit.

Chcete-li provést vykreslování z příkazového řádku místo dialogu, zadejte příkaz -PLOT.


Přehled vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přehled vykreslování
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout vykreslování na pozadí

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti na kartě Vykreslování a publikování v poli Možnosti zpracování na pozadí zapněte nebo vypněte volbu Povolit vykreslování na pozadí při vykreslování.
  3. Stiskněte tlačítko Další.

    4. Poznámka Když vykreslujete na pozadí, můžete se okamžitě vrátit k výkresu. Při zpracování procesu vykreslování na pozadí můžete zkontrolovat stav úlohy umístěním kurzoru nad ikonu plotru v oznamovacím poli hlavního panelu. Také lze v aktuálním sezení programu rovněž zobrazit podrobnosti týkající se dokončených úloh.

Příkazový řádek: MOŽNOSTI


Přehled vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přehled vykreslování
Koncepce
Postupy
Příkazy

Jak zkontrolovat stav úlohy vykreslování probíhající na pozadí

  • V oznamovacím poli hlavního panelu umístěte myš nad ikonu plotru. Popis nástroje zobrazí stav úlohy vykreslování.

Oznamovací pole


Přehled vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přehled vykreslování
Koncepce
Postupy
Příkazy

Jak zrušit část nebo celou probíhající úlohu vykreslování na pozadí

  • V oznamovacím poli hlavního panelu klepněte pravým tlačítkem na ikonu plotru. Vyberte položky Zrušit list <názevlistu> nebo Zrušit celou úlohu.

Oznamovací pole


Přehled vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přehled vykreslování
Koncepce
Postupy
Příkazy

Jak zobrazit detaily o vykreslených úlohách

  1. Použijte jeden z následujících postupů:
    • Vyberte položky Soubor [image] Zobrazit podrobnosti vykreslení a publikování.
    • V oznamovacím poli hlavního panelu klepněte na ikonu plotru.
  2. V dialogu Podrobnosti vykreslení a publikování zobrazte podrobnosti o vykreslených úlohách.

Příkazový řádek: spojení

Místní nabídka: V oznamovacím poli hlavního panelu klepněte pravým tlačítkem na ikonu plotru. Vyberte položku Zobrazit podrobnosti vykreslení a publikování.


Přehled vykreslování - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Přehled vykreslování
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
PRŮVČTIPC | Zobrazí průvodce pro import PCP a PC2 konfiguračních souborů vykreslování do listu Model nebo do aktuálního rozvržení
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
SPRÁVCESTYLŮ | Zobrazí Správce stylů
VYKROZNAČ | Umístí při vykreslování označení výkresu do určeného rohu každého výkresu a zaznamená jej do souboru
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
ZOBRVYKRPODR | Zobrazí informace o hotových úlohách vykreslování a publikování
Systémové proměnné
BACKGROUNDPLOT | Určuje, zda je pro vykreslování a publikování vykreslování na pozadí zapnuto nebo vypnuto.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití nastavení stránky k určení nastavení vykreslování - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Použití nastavení stránky k určení nastavení vykreslování
Koncepce
Postupy
Příkazy

Pomocí nastavení stránky můžete určit nastavení pro úlohu vykreslování. Když vyberete nastavení stránky v dialogu Vykreslení, nastavení z nastavení stránky se přidají do dialogu Vykreslování. Lze zvolit vykreslování s tímto nastavením nebo jednotlivá nastavení změnit a potom začít vykreslovat.

Libovolná nastavení určená v dialogu Vykreslování lze uložit klepnutím na tlačítko Přidat v poli Nastavení stránky jako pojmenované nastavení stránky.

Libovolná nastavení určená v dialogu Vykreslování (ať už jste použili nastavení stránky ze seznamu Nastavení stránky nebo změnily nastavení jednotlivě) lze uložit do rozvržení pro použití při příštím vykreslování.


Použití nastavení stránky k určení nastavení vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Použití nastavení stránky k určení nastavení vykreslování
Koncepce
Postupy
Příkazy

Jak vykreslit výkres pomocí nastavení určených v nastavení stránky

Jak uložit nastavení vykreslování jako nové pojmenované nastavení stránky

Jak uložit nastavení vykreslování do rozvržení


Použití nastavení stránky k určení nastavení vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Použití nastavení stránky k určení nastavení vykreslování
Koncepce
Postupy
Příkazy

Jak vykreslit výkres pomocí nastavení určených v nastavení stránky

  1. Vyberte položku Soubor [image] Tisk.
  2. V dialogu Vykreslování v poli Nastavení stránky vyberte nastavení stránky ze seznamu.
  3. (Volitelné) Změňte libovolná nastavení v dialogu Vykreslování.
  4. Chcete-li uložit nastavení do rozvržení, klepněte na tlačítko Použít na rozvržení.
  5. Klepněte na tlačítko Tisk.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Použití nastavení stránky k určení nastavení vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Použití nastavení stránky k určení nastavení vykreslování
Koncepce
Postupy
Příkazy

Jak uložit nastavení vykreslování jako nové pojmenované nastavení stránky

  1. Vyberte položku Soubor [image] Tisk.
  2. V dialogu Vykreslování změňte požadovaná nastavení.
  3. V poli Nastavení stránek klepněte na tlačítko Přidat.
  4. V dialogu Přidat nastavení stránky zadejte název pro nové pojmenované nastavení stránky a potom klepněte na tlačítko OK.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Použití nastavení stránky k určení nastavení vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Použití nastavení stránky k určení nastavení vykreslování
Koncepce
Postupy
Příkazy

Jak uložit nastavení vykreslování do rozvržení

  1. Když je vybrána karta rozvržení, vyberte položky Soubor [image] Tisk.
  2. V dialogu Vykreslování v poli Nastavení stránek vyberte nastavení stránky nebo určete nastavení jednotlivě.
  3. Klepněte na tlačítko Použít na rozvržení.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Použití nastavení stránky k určení nastavení vykreslování - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Použití nastavení stránky k určení nastavení vykreslování
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Výběr tiskárny nebo plotru - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Výběr tiskárny nebo plotru
Koncepce
Postupy
Příkazy

Po výběru tiskového nebo vykreslovacího zařízení můžete také snadno vykreslit výkres pomocí výchozího nastavení v dialogu Vykreslování.


Výběr tiskárny nebo plotru - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Výběr tiskárny nebo plotru
Koncepce
Postupy
Příkazy

Jak vybrat tiskárnu nebo plotr

  1. Vyberte položky Soubor [image] Tisk.
  2. V dialogu Vykreslování v poli Tiskárna/Plotr vyberte plotr ze seznamu Název.

    3. Jestliže jste již vybrali velikost papíru a ta není podporována vybraným plotrem, budete upozorněni, že bude použita velikost papíru podporovaná plotrem. Pokud se zobrazí upozornění, klepněte na tlačítko OK.

  3. Až vyberete plotr, můžete pokračovat výběrem velikosti papíru nebo, je-li velikost papíru správná, můžete stiskem tlačítka OK vykreslit výkres.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Výběr tiskárny nebo plotru - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Výběr tiskárny nebo plotru
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Určení vykreslované oblasti - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Určení vykreslované oblasti
Koncepce
Postupy
Příkazy

Když vykreslujte výkres, je nutné zadat oblast výkresu, která bude vykreslena. Dialog Vykreslování nabízí následující volby v poli Vykreslovaná oblast.

  • Rozvržení nebo Maximálně. Při vykreslování rozvržení vykreslí vše, pokud je to umístěno v potisknutelné oblasti ohraničené definovaným rozměrem papíru s počátkem v bodě 0,0 v rozvržení. Když vykreslujete kartu Model, je vykreslována celá oblast výkresu definovaná okraji výkresu. Jestliže aktuální výřez nezobrazuje půdorys, má tato volba stejný účinek jako volba Maximálně.
  • Maximálně. Vykresluje část aktuálního prostoru výkresu, která obsahuje objekty. Je vykreslena všechna geometrie v aktuálním prostoru. Před vykreslením výkresu se provede regenerace a přepočítají se meze výkresu.
  • Displej. Vykreslí pohled v aktuálním výřezu na kartě Model nebo v aktuálním pohledu výkresového prostoru karty rozvržení.
  • Pohled. Vykreslí pohled, který byl dříve uložen příkazem POHLED. Pojmenovaný pohled můžete vybrat z nabízeného seznamu. Jestliže nejsou ve výkresu žádné uložené pohledy, není tato volba dostupná.
  • Okno. Vykreslí libovolnou část výkresu, kterou ohraničíte oknem. Stiskněte tlačítko Okno a pomocí ukazovacího zařízení zadejte protilehlé rohy oblasti, která má být vykreslena, nebo zadejte hodnoty souřadnic.


Určení vykreslované oblasti - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Určení vykreslované oblasti
Koncepce
Postupy
Příkazy

Jak nastavit oblast výkresu při vykreslování

  1. Vyberte položky Soubor [image] Tisk.
  2. V dialogu Vykreslování určete v poli Oblast část vašeho výkresu, kterou chcete vykreslovat.
  3. Změňte podle potřeby další nastavení. Stiskem tlačítka OK vykreslete výkres.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Určení vykreslované oblasti - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Určení vykreslované oblasti
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení velikosti papíru - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení velikosti papíru
Koncepce
Postupy
Příkazy

V dialogu Vykreslování vyberte velikost papíru, kterou chcete použít.

Jestliže tisknete z rozvržení, zadali jste již možná velikost papíru v dialogu Nastavení stránky. Jestliže však tisknete z listu Model, je nutné zadat při vykreslování velikost papíru. V dialogu Vykreslování vyberte velikost papíru, kterou chcete použít. Seznam velikostí papíru závisí na tiskárně nebo plotru, který jste vybrali v dialogu Vykreslování nebo Nastavení stránky. Seznam dostupných plotrů obsahuje všechny plotry, které jsou právě konfigurovány pro použití ve Windows, a plotry, pro které jste instalovali nesystémové ovladače.

Pomocí editace souboru PC3 asociovaného s daným plotrem můžete také nastavit výchozí velikost papíru použitou k vytvoření nových rozvržení většiny plotrů. U systémových tiskáren Windows můžete pomocí tohoto postupu nastavit různé výchozí velikosti stránky pro Windows a tento program.

Poznámka Jestliže je systémová proměnná PAPERUPDATE nastavena na hodnotu 0, bude uživatel upozorněn, pokud existující velikost papíru není podporována plotrem, který jste vybrali. Pokud je systémová proměnná PAPERUPDATE nastavena na hodnotu 1, automatická aktualizace velikosti papíru bude odrážet výchozí velikost papíru vybraného plotru.

Jak použít vlastní velikosti papíru

Jestliže potřebujete použít velikost papíru, která není uvedena v seznamu v dialogu Vykreslování ani v dialogu Nastavení stránky, můžete pro nesystémový plotr přidat pomocí Editoru konfigurace plotru vlastní velikost papíru. Obvykle nemůžete přidat vlastní velikost papíru pro systémové tiskárny Windows, protože dostupné velikosti stránek a tisknutelné oblasti jsou dány výrobcem. Je však možné upravit tisknutelné oblasti velikostí papíru asociované se systémovými tiskárnami Windows.


Nastavení velikosti papíru - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení velikosti papíru
Koncepce
Postupy
Příkazy

Jak vybrat velikost papíru pro aktuální vykreslování

Jak vybrat výchozí velikost papíru pro rozvržení

Jak nastavit výchozí velikosti plotru

Jak vytvořit nebo upravit vlastní velikosti papíru nesystémové tiskárny


Nastavení velikosti papíru - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení velikosti papíru
Koncepce
Postupy
Příkazy

Jak vybrat velikost papíru pro aktuální vykreslování

  1. Vyberte položky Soubor [image] Tisk.
  2. V dialogu Vykreslování v poli Tiskárna/Plotr vyberte plotr v poli Název.
  3. V poli Velikost papíru vyberte z rozbalovacího seznamu velikost papíru.

    4. Velikosti papíru v seznamu závisí na plotru, který jste vybrali.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Nastavení velikosti papíru - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení velikosti papíru
Koncepce
Postupy
Příkazy

Jak vybrat výchozí velikost papíru pro rozvržení

  1. Vyberte položky Soubor [image] Správce nastavení stránky.
  2. Ve správci nastavení stránky, v poli Nastavení stránek, by mělo být vybráno rozvržení, pro které chcete nastavit velikost papíru. Jestliže tomu tak není, vyberte rozvržení a potom klepněte na tlačítko Upravit.
  3. V dialogu Nastavení stránky v poli Velikost papíru vyberte velikost papíru ze seznamu a potom klepněte na tlačítko OK.

    4. Velikosti papírů, které jsou uvedeny v seznamu, závisí na plotru určeném v nastavení stránky.

  4. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

    5. Rozvržení se změní podle provedených změn.

Panel nástrojů Rozvržení

Příkazový řádek: spojení


Nastavení velikosti papíru - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení velikosti papíru
Koncepce
Postupy
Příkazy

Jak nastavit výchozí velikosti plotru

  1. Vyberte položky Soubor [image] Tisk.
  2. V dialogu Vykreslování v poli Tiskárna/Plotr vyberte plotr ze seznamu Název.
  3. Klepněte na tlačítko Vlastnosti.

    4. Zobrazí se editor konfigurace plotru.

  4. Jestliže chcete zadat výchozí velikost papíru, použijte jeden z následujících postupů:
    • Jestliže jde o nesystémový plotr, vklepněte na položku Médium a potom na položku Zdroj a rozměr.
    • Pokud jde o systémový plotr, klepněte ve stromovém zobrazení na položku Uživatelské vlastnosti. V poli Přístup k uživatelskému dialogu stiskněte tlačítko Uživatelské vlastnosti.
  5. Vyberte odpovídající velikost papíru.
  6. Klepnutím na tlačítko OK uzavřete všechny dialogy.

    7. Poznámka Dostupné rozměry papíru závisí na tiskárně nebo plotru. Někteří výrobci plotrů mohou řídit velikost papíru v Editoru konfigurace plotru odlišně.

Panel nástrojů Rozvržení

Příkazový řádek: spojení


Nastavení velikosti papíru - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení velikosti papíru
Koncepce
Postupy
Příkazy

Jak vytvořit nebo upravit vlastní velikosti papíru nesystémové tiskárny

  1. Vyberte položky Soubor [image] Správce plotrů.
  2. Ve správci plotru poklepejte na soubor PC3, jehož konfiguraci chcete změnit.
  3. Na kartě Nastavení zařízení a dokumentu Editoru konfigurace plotru klepněte na položku Uživatelsky definované rozměry papíru & kalibrace a potom na položku Uživatelské rozměry papíru.
  4. Pomocí jednoho z následujících postupů nastavte nové rozměry papíru:
    • Jestliže chcete přidat vlastní rozměr papíru, stiskněte tlačítko Přidat a postupujte podle pokynů v Průvodci vlastní velikosti papíru. Můžete zadat velikost papíru, tisknutelnou oblast a název nového rozměru papíru.
    • Jestliže chcete upravit existující rozměr papíru, vyberte velikost papíru v seznamu Uživatelské rozměry papíru a stiskněte tlačítko Upravit. Spustí se Průvodce vlastní velikosti papíru. Změňte požadovaná nastavení velikosti papíru.
  5. Stiskněte tlačítko Další.

    6. Když je vybrán soubor PC3, je nový nebo upravený rozměr papíru dostupný v dialogu Vykreslování i v dialogu Nastavení stránky.

    Poznámka Vytvořením vlastního rozměru papíru pro nesystémový ovladač se připojí soubor parametrů modelu vykreslování (PMP) k souboru konfigurace plotru (PC3). Soubor PMP obsahuje uživatelskou kalibraci plotru a informace o velikosti papíru nastavené uživatelem. Implicitně jsou soubory PMP uloženy ve složce Drv.

Příkazový řádek: spojení


Nastavení velikosti papíru - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Nastavení velikosti papíru
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Umístění výkresu na papíru - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Umístění výkresu na papíru
Koncepce
Postupy
Příkazy

Existuje několik způsobů, jak umístit výkres na papíru. Lze určit potisknutelnou oblast, nastavit umístění vykreslování a nastavit orientaci výkresu.

  • Určení potisknutelné oblasti
    Potisknutelná oblast je v rozvržení zobrazena hraniční přerušovanou čarou. Potisknutelnou oblast určuje vybraný plotr a velikost papíru.
  • Jak nastavit pozici vykreslení
    Potisknutelná oblast výkresového listu je definována vybraným výstupním zařízením a je znázorněna přerušovanou čárou v rozvržení. Umístění vykreslování lze změnit vzhledem k potisknutelné oblasti nebo k hraně papíru.
  • Nastavení orientace výkresu
    Orientace výkresu určuje, zda umístění výkresu je na výšku nebo na šířku.


Umístění výkresu na papíru - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Umístění výkresu na papíru
Koncepce
Postupy
Příkazy

Pro toto téma neexistují žádné postupy..


Umístění výkresu na papíru - Příkazy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Umístění výkresu na papíru
Koncepce
Postupy
Příkazy
Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
PLOTROTMODE | Řídí orientaci vykreslovaného výkresu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Určení potisknutelné oblasti - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Určení potisknutelné oblasti
Koncepce
Postupy
Příkazy

Potisknutelná oblast je v rozvržení zobrazena hraniční přerušovanou čarou. Potisknutelnou oblast určuje vybraný plotr a velikost papíru.

Upozornění Jestliže nastavíte plotr tak, aby používal funkce pro šetření papírem, například oblast pro vykreslení inkoustem nebo vnoření, nebude plotr pravděpodobně používat potisknutelnou oblast programu ani nastavení odsazení vykreslování.

Jestliže váš plotr hlásí chybnou tisknutelnou oblast pro vaši velikost papíru, můžete upravit tisknutelnou oblast v Editoru konfigurace plotru pomocí pole Upravit standardní rozměry papíru; na kartě Nastavení zařízení a dokumentu klepnete na položku Upravit standardní rozměry papíru (potisknutelná plocha).

Poznámka Pole Upravit standardní rozměry papíru se netýká okrajů. V poli Odsazení na kartě Nastavení vykreslování dialogu Vykreslování určete, kam se váš výkres vykreslí na stránku.


Umístění výkresu na papíru - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Umístění výkresu na papíru
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Určení potisknutelné oblasti - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Určení potisknutelné oblasti
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Jak nastavit pozici vykreslení - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Jak nastavit pozici vykreslení
Koncepce
Postupy
Příkazy

Potisknutelná oblast výkresového listu je definována vybraným výstupním zařízením a je znázorněna přerušovanou čárou v rozvržení. Když změníte výstupní zařízení, potisknutelná oblast se může změnit.

Nastavení v poli Odsazení vykreslování dialogu Vykreslování určuje odsazení oblasti vykreslování vzhledem k dolnímu levému rohu (počátku) potisknutelné oblasti hrany papíru podle nastavení provedených volbou Určete odsazení výkresu vzhledem k (dialog Možnosti, karta Vykreslování a publikování). Pole Odsazení vykreslování dialogu Vykreslení zobrazuje určenou volbu odsazení vykreslování v hranatých závorkách.

Výkres lze odsadit na papíře zadáním záporných hodnot v polích X odsazení a Y odsazení. Následkem však může být oříznutí vykreslovací oblasti. Jestliže není vykreslovaná oblast nastavena na v rozvržení (Maximálně, Displej, Pohled nebo Okno), můžete také použít volbu Centrovat výkres.


Jak nastavit pozici vykreslení - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Jak nastavit pozici vykreslení
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení orientace výkresu - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení orientace výkresu
Koncepce
Postupy
Příkazy

Orientace výkresu určuje, zda je vykreslovaný výkres umístěn na šířku (delší okraj výkresu je horizontální) nebo na výšku (delší okraj výkresu je vertikální). Záleží na velikosti vybraného papíru. Výkres můžete vykreslovat i vzhůru nohama.


Nastavení orientace výkresu - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Nastavení orientace výkresu
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
PLOTROTMODE | Řídí orientaci vykreslovaného výkresu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Řízení vykreslování objektů - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Řízení vykreslování objektů
Koncepce
Postupy
Příkazy

Vykreslování objektů lze nastavit nastavením měřítka vykreslování pomocí stylů vykreslování a tabulek stylů vykreslování a nastavením vlastností hladiny objektu.

  • Nastavení měřítka vykreslování
    Nastavíte-li měřítko pro výstup výkresu, můžete vybírat ze seznamu skutečných měřítek, zadat vlastní hodnotu měřítka nebo výběrem volby Přizpůsobit do plochy přizpůsobit měřítko vybrané velikosti papíru.
  • Nastavení voleb stínovaného výřezu
    Při vykreslování stínovaných a rendrovaných výřezů si můžete vybrat z několika voleb. Výřez můžete tisknout tak, jak je zobrazen, s odstraněnými skrytými hranami nebo jako rendrovaný.
  • Nastavení možností vykreslovaných objektů
    Jak v dialogu Vykreslování, tak v dialogu Nastavení stránky můžete pomocí několika voleb ovlivnit způsob vykreslení objektů.
  • Nastavení vykreslovaných objektů pomocí stylů vykreslování
    Řadu vlastností způsobu vykreslení objektu lze nastavit pomocí stylů vykreslování.
  • Použití tabulek barevně závislého stylu vykreslování
    Když používáte pro řízení vzhledu vykreslovaných objektů barevně závislé styly vykreslování, je zajištěno, že jsou všechny objekty stejné barvy vykresleny stejně.
  • Použití pojmenovaných tabulek stylu vykreslování
    V tabulce pojmenovaného stylu vykreslování můžete pouze vytvořit, odstranit nebo použít styly vykreslování. Ve výkresu lze definovat libovolné potřebné množství stylů vykreslování.
  • Změna nastavení stylu vykreslování
    Styly vykreslování lze upravit pomocí Editoru tabulky stylu vykreslování. Změny provedené ve stylu vykreslování ovlivňují objekty, ke kterým je styl vykreslování přiřazen.


Řízení vykreslování objektů - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Řízení vykreslování objektů
Koncepce
Postupy
Příkazy

Jak vykreslovat pomocí skutečného měřítka

Jak vykreslovat pomocí vlastního měřítka

Jak nastavit měřítko podle velikosti stránky

Jak upravit nastavení vykreslení stínovaného výřezu

Jak upravit nastavení stínovaného výkresu v modelovém prostoru

Jak nastavit úroveň rozlišení stínovaného výkresu

Jak nastavit volby stínovaného vykreslení na listu Model

Jak nastavit volby stínovaného vykreslení pomocí listu rozvržení

Jak odstranit skryté čáry při vykreslování z listu Model

Jak odstranit skryté čáry při vykreslování z listu rozvržení

Jak vykreslovat tloušťky čar

Jak vypnout styly vykreslování

Jak změnit pořadí vykreslování objektů

Jak skrýt objekty ve výkresovém prostoru při vykreslování pomocí listu rozvržení

Jak nastavit typ tabulky stylu vykreslování pro nové výkresy

Jak převést výkres pro používání pojmenovaných stylů vykreslování

Jak převést výkres na použití barevně závislých stylů vykreslování

Jak převést tabulku barevně závislého stylu vykreslování na tabulku pojmenovaného stylu vykreslování

Jak přiřadit tabulku stylů vykreslování rozvržením

Jak zobrazit náhled efektů tabulky stylu vykreslování v rozvržení

Jak vytvořit tabulku stylů vykreslování

Jak přejmenovat tabulku stylů vykreslování

Jak změnit popis tabulky stylu vykreslování

Jak upravit styly vykreslování v tabulce stylu vykreslování

Jak změnit styl vykreslování objektu

Jak změnit styl vykreslování hladiny

Jak nastavit aktuální styl vykreslování

Jak vytvořit pojmenovaný styl vykreslování

Jak zkopírovat pojmenovaný styl vykreslování

Jak změnit popis stylu vykreslování

Jak přejmenovat pojmenovaný styl vykreslování

Jak odstranit pojmenovaný styl vykreslování

Jak odstranit tabulku mapování barev

Jak upravit nastavení stylu vykreslování

Jak přiřadit barvu stylů vykreslování

Jak použít řádkování

Jak zapnout nebo vypnout půltóny

Jak zapnout a vypnout převod na stupně šedé

Jak určit číslo virtuálního pera

Jak nastavit vykreslenou tloušťku čar

Jak nastavit vykreslený typ čáry

Jak změnit měřítka šrafování a typů čar jiných než ISO

Jak přiřadit zakončení čáry nebo styl spojení čáry

Jak přiřadit styl výplně


Řízení vykreslování objektů - Příkazy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Řízení vykreslování objektů
Koncepce
Postupy
Příkazy
Příkazy
3DKONFIG | Nabízí rozhraní příkazového řádku konfiguračnímu nastavení 3D grafického systému
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
PLOTSTYL | Nastavuje aktuální styl vykreslování pro nové objekty nebo přiřazuje styl vykreslování vybraným objektům
PŘEVODCTB | Převádí barevně závislou tabulku stylu vykreslování (CTB) na pojmenovanou tabulku stylu vykreslování (STB)
PŘEVODVSTYLU | Převede aktuální výkres na pojmenovaný nebo barevně závislý styl vykreslování
SHADEMODE | Určuje zobrazení stínování objemových těles v aktuálním výřezu
SPRÁVCESTYLŮ | Zobrazí Správce stylů
TLČÁRY | Nastavuje aktuální tloušťku čáry, možnosti zobrazení tloušťky čáry a jednotky tloušťky čáry
UPRSEZMĚŘ | Řídí seznam měřítek dostupných pro rozvržení výřezů, rozvržení stránek a vykreslování.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
CPLOTSTYLE | Řídí nastavení aktuálního stylu vykreslování pro nové objekty
DEFLPLSTYLE | Určuje výchozí styl vykreslování pro hladinu 0.
DEFPLSTYLE | Určuje výchozí styl vykreslování pro nové objekty
PSTYLEMODE | Označuje, jestli je aktuální výkres ve vykreslovacím režimu barevně závislého stylu vykreslování nebo pojmenovaného stylu vykreslování
PSTYLEPOLICY | Určuje, zda je vlastnost barvy objektu asociována s příslušným stylem vykreslování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení měřítka vykreslování - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení měřítka vykreslování
Koncepce
Postupy
Příkazy

Nastavíte-li měřítko pro výstup výkresu, můžete vybírat ze seznamu skutečných měřítek, zadat vlastní hodnotu měřítka nebo výběrem volby Přizpůsobit do plochy přizpůsobit měřítko vybrané velikosti papíru.

Objekty obvykle kreslíte v jejich skutečné velikosti. To znamená, že se rozhodnete, jak znázorníte velikost jednotky (palec, milimetr, metr) a kreslíte v měřítku 1:1. Jestliže máte například měřítko v milimetrech, potom každá jednotka ve výkresu představuje milimetr. Když vykreslujete výkres, můžete buď zadat přesné měřítko, nebo použít takové měřítko, aby se obrázek vešel na papír.

Většina hotových výkresů je vykreslována v přesném měřítku. Postup použitý pro nastavení měřítka vykreslování záleží na tom, zda vykreslujete list Model nebo rozvržení:

  • V listu Model můžete nastavit měřítko v dialogu Vykreslování. Toto měřítko představuje poměr vykreslovaných jednotek ke globálním jednotkám, které jste použili při kreslení modelu.
  • V rozvržení pracujete se dvěma měřítky. První ovlivňuje celkové rozvržení výkresu, který má obvykle měřítko 1:1 podle velikost papíru. Druhé měřítko je měřítko modelu zobrazeného ve výřezu. Měřítko ve všech těchto výřezech představuje poměr velikosti papíru k velikosti modelu ve výřezu.

Poznámka Je možné upravit seznam měřítek zobrazených ve všech pohledech a vytisknout seznamy měřítek pomocí příkazuUPRSEZMĚŘ.

Nastavení určitého měřítka

V průběhu vykreslování určuje vybraná velikost papíru typ jednotek: palce nebo milimetry. Jestliže je například rozměr papíru určen v milimetrech, zadáním hodnoty 1 v poli mm a 10 v poli Jednotky vykreslíte výkres, ve kterém každý vykreslený milimetr představuje 10 skutečných milimetrů.

Na následujícím obrázku je žárovka vykreslená třemi různými měřítky.

Nastavení měřítka dle velikosti stránky

Když si prohlížíte nakreslené objekty, přesné měřítko není vždy důležité. Pomocí volby Přizpůsobit do plochy můžete vykreslovat pohled v největší možném velikosti, kterou lze umístit na papír. Výška nebo šířka výkresu se umístí na odpovídající výšku nebo šířku papíru.

Když vykreslujete perspektivní pohled v modelovém prostoru, pohled má takové měřítko, aby se vešel na papír, i když zadáte měřítko vy.

Když vyberete položku Přizpůsobit do plochy, textová pole se změní podle poměru vykreslovaných jednotek a výkresových jednotek. Měřítko se aktualizuje pokaždé, když v dialogu Vykreslování změníte rozměry papíru, plotr, počátek vykreslování, orientaci nebo rozměry vykreslované oblasti.

Poznámka Tato volba není dostupná v případě, že je vykreslovaná plocha nastavena na Rozvržení.


Nastavení měřítka vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení měřítka vykreslování
Koncepce
Postupy
Příkazy

Jak vykreslovat pomocí skutečného měřítka

Jak vykreslovat pomocí vlastního měřítka

Jak nastavit měřítko podle velikosti stránky


Nastavení měřítka vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení měřítka vykreslování
Koncepce
Postupy
Příkazy

Jak vykreslovat pomocí skutečného měřítka

  1. Vyberte položky Soubor [image] Tisk.
  2. V dialogu Vykreslování v poli Měřítko vykreslování vyberte měřítko v poli Měřítko.
  3. Stiskem tlačítka OK vykreslete výkres.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Nastavení měřítka vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení měřítka vykreslování
Koncepce
Postupy
Příkazy

Jak vykreslovat pomocí vlastního měřítka

  1. Vyberte položky Soubor [image] Tisk.
  2. V dialogu Vykreslování v poli Měřítko vykreslování zadejte vlastní měřítko. Měřítko vyžaduje dvě hodnoty, číslo vykreslovaných jednotek (palce nebo mm) na číslo kreslicích jednotek. Typ jednotek je určen velikostí papíru, lze jej však změnit v rozbalovacím seznamu.

    3. Jestliže zadáte vlastní měřítko, je v poli Měřítko automaticky vybráno Vlastní, i když je vámi zadané měřítko stejné jako standardní měřítko v seznamu. Vlastní měřítko je poměr mezi vykreslovanými jednotkami a výkresovými jednotkami. Například výkresy s měřítky 1:12 a 2:24 budou vykresleny ve stejném měřítku.

  3. Stiskem tlačítka OK vykreslete výkres.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Nastavení měřítka vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení měřítka vykreslování
Koncepce
Postupy
Příkazy

Jak nastavit měřítko podle velikosti stránky

  1. Vyberte položky Soubor [image] Tisk.
  2. V dialogu Vykreslování v poli Měřítko vykreslování vyberte volbu Přizpůsobit do plochy.

    3. Výsledné měřítko se automaticky spočítá. V polích vlastního měřítka se zobrazí poměr vykreslených a výkresových jednotek.

  3. Stiskem tlačítka OK vykreslete výkres.

Poznámka Tato volba není dostupná v případě, že je vykreslovaná plocha nastavena na Rozvržení.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Nastavení měřítka vykreslování - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Nastavení měřítka vykreslování
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
UPRSEZMĚŘ | Řídí seznam měřítek dostupných pro rozvržení výřezů, rozvržení stránek a vykreslování.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení voleb stínovaného výřezu - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení voleb stínovaného výřezu
Koncepce
Postupy
Příkazy

Při vykreslování stínovaných a rendrovaných výřezů si můžete vybrat z několika voleb. Výřez můžete tisknout tak, jak je zobrazen, s odstraněnými skrytými hranami nebo jako rendrovaný.

Je možné určit, jak by měly být jednotlivé výřezy vykresleny, a uložit nastavená vykreslování s výkresem. Také si můžete vybrat z mnoha rozlišení až po rozlišení, které umožňuje váš plotr, a nastavení rozlišení uložit s výkresem.

  • Přehled vykreslování stínovaných výřezů
    Volby vykreslování stínovaného výřezu vám dávají velkou flexibilitu při interpretaci trojrozměrných návrhů ostatním. Konstruktérský záměr můžete zdůraznit výběrem způsobu vykreslení výřezů a zadáním úrovní rozlišení.
  • Zadání nastavení stonovaného vykreslování
    Jestliže tisknete výkres obsahující stínovaná 3D tělesa, můžete nastavit způsob vykreslení výkresu.
  • Nastavení úrovně rozlišení stínovaného výkresu
    Rozlišení stínovaného výkresu lze měnit a docílit vyšší rychlosti vykreslování nebo větší přesnosti.


Nastavení voleb stínovaného výřezu - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení voleb stínovaného výřezu
Koncepce
Postupy
Příkazy

Jak upravit nastavení vykreslení stínovaného výřezu

Jak upravit nastavení stínovaného výkresu v modelovém prostoru

Jak nastavit úroveň rozlišení stínovaného výkresu


Nastavení voleb stínovaného výřezu - Příkazy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení voleb stínovaného výřezu
Koncepce
Postupy
Příkazy
Příkazy
3DKONFIG | Nabízí rozhraní příkazového řádku konfiguračnímu nastavení 3D grafického systému
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
SHADEMODE | Určuje zobrazení stínování objemových těles v aktuálním výřezu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled vykreslování stínovaných výřezů - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přehled vykreslování stínovaných výřezů
Koncepce
Postupy
Příkazy

Volby vykreslování stínovaného výřezu vám dávají velkou flexibilitu při interpretaci trojrozměrných návrhů ostatním. Konstruktérský záměr můžete zdůraznit výběrem způsobu vykreslení výřezů a zadáním úrovní rozlišení.

Pomocí voleb stínování si můžete vybrat, zda chcete tisknout množinu stínovaných objektů pomocí voleb dle Zobrazení, Drátový, Skrytý nebo Rendering. Stínované a rendrované výřezy lze s plným stínováním zobrazit v náhledu před vykreslováním, vykreslovat, vykreslovat do souboru a publikovat s plným stínováním a rendrováním.

Pro prezentaci lze použít realistické vykreslování tak, že vykreslíte výřezy stejně jako jsou zobrazeny na obrazovce nebo jinak.

Volby vykreslování stínovaných výřezů jsou použity na všechny objekty ve výřezech a modelovém prostoru. Pokud použijete volby Stínované nebo Rendering, tabulky stylu vykreslování použité nastavením stránky neovlivní vykreslování. Jestliže použijete volbu Rendering, nejsou vykresleny dvojrozměrné drátové objekty, například úsečky, oblouky a text.

Poznámka Vykreslování stínovaného výřezu vyžaduje zařízení schopné vykreslovat rastr. Většina moderních plotrů a tiskáren jsou rastrová zařízení.


Nastavení voleb stínovaného výřezu - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení voleb stínovaného výřezu
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled vykreslování stínovaných výřezů - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Přehled vykreslování stínovaných výřezů
Koncepce
Postupy
Příkazy

Příkazy
3DKONFIG | Nabízí rozhraní příkazového řádku konfiguračnímu nastavení 3D grafického systému
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
SHADEMODE | Určuje zobrazení stínování objemových těles v aktuálním výřezu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zadání nastavení stonovaného vykreslování - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Zadání nastavení stonovaného vykreslování
Koncepce
Postupy
Příkazy

Jestliže tisknete výkres obsahující stínovaná 3D tělesa, můžete nastavit způsob vykreslení výkresu.

Nastavení vykreslení lze měnit pomocí následujících voleb:

  • Dle zobrazení. Vykreslí výkres tak, jak je zobrazen; veškeré stínování je zachováno.
  • Drátový. Zobrazí hranice objektu pomocí úseček a křivek.
  • Skrytý. Potlačí vykreslení objektů, které jsou umístěny za jinými objekty.
  • Rendering. Před vykreslením objekty rendruje s použitím voleb rendrování, které jste nastavili před vykreslováním.

Volby výkresu lze vybrat buď z modelového prostoru nebo z rozvržení. V modelovém prostoru jsou volby dostupné v paletě Vlastnosti a v dialogu Tisk. Pokud vyberete výřez rozvržení, jsou volby dostupné prostřednictvím místní nabídky a v paletě Vlastnosti.

Při použití obou způsobů lze uložit nastavení s výkresem.

Poznámka Jestliže použijete volbu Rendering, nastavte před začátkem vykreslování možnosti vykreslování. Pokud je volba Rendering použita pro velmi složité množiny objektů, výtisk může obsahovat pouze hranici výřezu.


Zadání nastavení stonovaného vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Zadání nastavení stonovaného vykreslování
Koncepce
Postupy
Příkazy

Jak upravit nastavení vykreslení stínovaného výřezu

Jak upravit nastavení stínovaného výkresu v modelovém prostoru


Zadání nastavení stonovaného vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Zadání nastavení stonovaného vykreslování
Koncepce
Postupy
Příkazy

Jak upravit nastavení vykreslení stínovaného výřezu

  1. Přepněte se do rozvržení.
  2. Poklepejte na okraj výřezu, který chcete upravit.
  3. V paletě vlastnosti zapněte v poli Různé volbu Stínovaný výkres a potom nastavte volby stínování.

Místní nabídka: Vyberte výřez a klepněte pravým tlačítkem ve výkresu. Vyberte nastavení pomocí voleb Stínovaný výkres.


Zadání nastavení stonovaného vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Zadání nastavení stonovaného vykreslování
Koncepce
Postupy
Příkazy

Jak upravit nastavení stínovaného výkresu v modelovém prostoru

  1. Ujistěte se, že je zobrazen list Model a nejsou vybrány žádné objekty.
  2. Vyberte položky Soubor [image] Tisk.
  3. V dialogu Tisk vyberte v poli Možnosti stínovaného výřezu v rozbalovacím seznamu Stínovaný výkres volbu.

Příkazový řádek: PLOT


Zadání nastavení stonovaného vykreslování - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Zadání nastavení stonovaného vykreslování
Koncepce
Postupy
Příkazy

Příkazy
3DKONFIG | Nabízí rozhraní příkazového řádku konfiguračnímu nastavení 3D grafického systému
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
SHADEMODE | Určuje zobrazení stínování objemových těles v aktuálním výřezu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení úrovně rozlišení stínovaného výkresu - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení úrovně rozlišení stínovaného výkresu
Koncepce
Postupy
Příkazy

Rozlišení stínovaného výkresu lze měnit a docílit vyšší rychlosti vykreslování nebo větší přesnosti.

Jakmile vyberete odpovídající plotr, můžete nastavit úroveň kvality vykreslovaného výstupu. Kvalita určuje rozlišení v jednotkách dpi. Hodnota rozlišení dpi odpovídající úrovni kvality je závislá na použitém plotru.

Maximální dostupná hodnota dpi také závisí na vybraném plotru. Je možné definovat vlastní úroveň kvality a přímo měnit hodnotu dpi mezi hodnotou 100 a maximální hodnotou dpi dovolenou plotrem.

Čím větší přesnost, tím více paměti počítače je využito a vykreslování trvá déle. Vysoká přesnost není nutná u všech výkresů a nastavení mezi 300 a 600 dpi je obvykle dostačující pro většinu výkresů.


Nastavení úrovně rozlišení stínovaného výkresu - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení úrovně rozlišení stínovaného výkresu
Koncepce
Postupy
Příkazy

Jak nastavit úroveň rozlišení stínovaného výkresu

  1. Vyberte položky Soubor [image] Tisk.
  2. V dialogu Tisk vyberte v poli Možnosti stínovaného výřezu v rozbalovacím seznamu Kvalita požadovanou volbu.

    3. Chcete-li zadat vlastní hodnotu dpi, vyberte položku Vlastní a zadejte hodnotu dpi v textovém poli DPI.

  3. Stiskněte tlačítko Další.

Příkazový řádek: PLOT


Nastavení úrovně rozlišení stínovaného výkresu - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Nastavení úrovně rozlišení stínovaného výkresu
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení možností vykreslovaných objektů - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení možností vykreslovaných objektů
Koncepce
Postupy
Příkazy

Jak v dialogu Vykreslování, tak v dialogu Nastavení stránky můžete pomocí několika voleb ovlivnit způsob vykreslení objektů.

  • Vykreslování stínovaného výřezu. Určuje volby stínování vykreslení: dle Zobrazení, Drátový nebo Skrytý. Efekt tohoto nastavení se projeví v náhledu vykreslování, ale ne v rozvržení.
  • Vykreslovat tloušťku čar. Definuje vykreslování přiřazených tloušťek čar k objektům a hladinám.
  • Vykreslovat podle stylů. Výkres je vykreslen pomocí stylů vykreslování. Zapnutím této volby se automaticky vykreslí tloušťky čar. Jestliže tuto volbu nezapnete, objekty budou vykresleny podle svých přiřazených vlastností a nikoliv pomocí stylů vykreslování.
  • Vykreslit poslední výkresový prostor. Objekty v modelovém prostoru se vykreslují dříve než objekty ve výkresovém prostoru.
  • Skrýt objekty výkr. prostoru Určuje, zda je operace Skryj použita na objekty ve výřezu ve výkresovém prostoru. Tato volba je dostupná pouze pro list rozvržení. Efekt tohoto nastavení se projeví v náhledu vykreslování, ale ne v rozvržení.
  • Označení ano. Zapne označení výkresu a umístí označení výkresu do určeného rohu každého výkresu nebo jej zapíše do protokolového souboru. Nastavení označení výkresu jsou obsažena v dialogu Označení výkresu, kde můžete určit informace, které chcete použít na označení výkresu, například název výkresu, datum a čas, měřítko vykreslování atd. Chcete-li zobrazit dialog Označení výkresu, vyberte volbu Označení ano v dialogu Vykreslení a potom klepněte na tlačítko Nastavení označení výkresu.
  • uložit změny zpět do referencePokud klepnete na tlačítko OK, změny provedené v dialogu Vykreslování se uloží do rozvržení.


Nastavení možností vykreslovaných objektů - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení možností vykreslovaných objektů
Koncepce
Postupy
Příkazy

Jak nastavit volby stínovaného vykreslení na listu Model

Jak nastavit volby stínovaného vykreslení pomocí listu rozvržení

Jak odstranit skryté čáry při vykreslování z listu Model

Jak odstranit skryté čáry při vykreslování z listu rozvržení

Jak vykreslovat tloušťky čar

Jak vypnout styly vykreslování

Jak změnit pořadí vykreslování objektů

Jak skrýt objekty ve výkresovém prostoru při vykreslování pomocí listu rozvržení


Nastavení možností vykreslovaných objektů - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení možností vykreslovaných objektů
Koncepce
Postupy
Příkazy

Jak nastavit volby stínovaného vykreslení na listu Model

  1. Vyberte položky Soubor [image] Tisk.
  2. V dialogu Tisk vyberte v poli Možnosti stínovaného výřezu v rozbalovacím seznamu Stínovaný výkres volbu.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Nastavení možností vykreslovaných objektů - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení možností vykreslovaných objektů
Koncepce
Postupy
Příkazy

Jak nastavit volby stínovaného vykreslení pomocí listu rozvržení

  1. Vyberte výřez rozvržení.
  2. Poklepáním na hranici výřezu zobrazte paletu Vlastnosti.
  3. V paletě Vlastnosti klepněte na Stínovaný výkres.
  4. V rozbalovacím seznamu Stínovaný výkres vyberte volbu.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost

Místní nabídka: Vyberte výřez, klepněte pravým tlačítkem do grafické oblasti a z místní nabídky vyberte položku Stínovaný výkres.


Nastavení možností vykreslovaných objektů - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení možností vykreslovaných objektů
Koncepce
Postupy
Příkazy

Jak odstranit skryté čáry při vykreslování z listu Model

  1. Vyberte položky Soubor [image] Tisk.
  2. V dialogu Tisk vyberte v poli Možnosti stínovaného výkresu v rozbalovacím seznamu Stínovaný výkres volbu Skrytý.
  3. Stiskem tlačítka OK vykreslete výkres.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Nastavení možností vykreslovaných objektů - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení možností vykreslovaných objektů
Koncepce
Postupy
Příkazy

Jak odstranit skryté čáry při vykreslování z listu rozvržení

  1. Vyberte výřez rozvržení.
  2. Poklepáním na hranici výřezu zobrazte paletu Vlastnosti.
  3. V paletě Vlastnosti klepněte na Stínovaný výkres.
  4. V rozbalovacím seznamu Stínovaný výkres vyberte volbu Skrytý.
  5. Stiskem tlačítka OK vykreslete výkres.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost

Místní nabídka: Vyberte výřez a klepněte pravým tlačítkem ve výkresu. Vyberte položku Stínované vykreslení.


Nastavení možností vykreslovaných objektů - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení možností vykreslovaných objektů
Koncepce
Postupy
Příkazy

Jak vykreslovat tloušťky čar

  1. Vyberte položky Soubor [image] Tisk.
  2. V dialogu Vykreslování zapněte v poli Možnosti tisku volbu Vykreslovat tloušťku čar.

    3. Nastavení této volby můžete změnit pouze pokud je vypnutá volba Vykreslovat podle stylů.

  3. Stiskem tlačítka OK vykreslete výkres.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Nastavení možností vykreslovaných objektů - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení možností vykreslovaných objektů
Koncepce
Postupy
Příkazy

Jak vypnout styly vykreslování

  1. Vyberte položky Soubor [image] Tisk.
  2. V dialogu Vykreslování v poli Možnosti tisku vypněte volbu Vykreslovat podle stylů.
  3. Stiskem tlačítka OK vykreslete výkres.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Nastavení možností vykreslovaných objektů - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení možností vykreslovaných objektů
Koncepce
Postupy
Příkazy

Jak změnit pořadí vykreslování objektů

  1. Vyberte položky Soubor [image] Tisk.
  2. V dialogu Vykreslování v poli Možnosti tisku vyberte volbu Vykreslit poslední výkres. prostor. Vypnutím volby Vykreslit poslední výkresový prostor vykreslíte výkresový prostor jako první.
  3. Stiskem tlačítka OK vykreslete výkres.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Nastavení možností vykreslovaných objektů - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení možností vykreslovaných objektů
Koncepce
Postupy
Příkazy

Jak skrýt objekty ve výkresovém prostoru při vykreslování pomocí listu rozvržení

  1. Vyberte položky Soubor [image] Tisk.
  2. V dialogu Vykreslování zapněte v poli Možnosti tisku volbu Skrýt objekty výkr. prostoru.
  3. Stiskem tlačítka OK vykreslete výkres.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Nastavení možností vykreslovaných objektů - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Nastavení možností vykreslovaných objektů
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
TLČÁRY | Nastavuje aktuální tloušťku čáry, možnosti zobrazení tloušťky čáry a jednotky tloušťky čáry
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení vykreslovaných objektů pomocí stylů vykreslování - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení vykreslovaných objektů pomocí stylů vykreslování
Koncepce
Postupy
Příkazy

Řadu vlastností způsobu vykreslení objektu lze nastavit pomocí stylů vykreslování.

  • Přehled stylů vykreslování
    Styl vykreslování řídí vykreslované vlastnosti objektu.
  • Výběr typu tabulky stylu vykreslování
    Tabulka stylu vykreslování je soubor stylů vykreslování přiřazených rozvržení nebo listu Model. Existují dva typy tabulky stylu vykreslování: tabulky barevně závislých stylů vykreslování a tabulky pojmenovaných stylů vykreslování.
  • Přepnutí typu tabulky stylu vykreslování
    Typ tabulky stylu vykreslování (barevně závislý nebo pojmenovaný) použitý ve výkresu můžete změnit.
  • Přiřazení tabulek stylů vykreslování rozvržením
    Přiřazením různých tabulek stylu vykreslování každému rozvržení ve výkresu můžete řídit, jakým způsobem jsou objekty v rozvržení vykresleny.
  • Správa tabulek stylů vykreslování
    Pomocí správce stylu vykreslování můžete přidat, odstranit, přejmenovat, kopírovat a upravovat tabulky stylu vykreslování.


Nastavení vykreslovaných objektů pomocí stylů vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení vykreslovaných objektů pomocí stylů vykreslování
Koncepce
Postupy
Příkazy

Jak nastavit typ tabulky stylu vykreslování pro nové výkresy

Jak převést výkres pro používání pojmenovaných stylů vykreslování

Jak převést výkres na použití barevně závislých stylů vykreslování

Jak převést tabulku barevně závislého stylu vykreslování na tabulku pojmenovaného stylu vykreslování

Jak přiřadit tabulku stylů vykreslování rozvržením

Jak zobrazit náhled efektů tabulky stylu vykreslování v rozvržení

Jak vytvořit tabulku stylů vykreslování

Jak přejmenovat tabulku stylů vykreslování

Jak změnit popis tabulky stylu vykreslování

Jak upravit styly vykreslování v tabulce stylu vykreslování


Nastavení vykreslovaných objektů pomocí stylů vykreslování - Příkazy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení vykreslovaných objektů pomocí stylů vykreslování
Koncepce
Postupy
Příkazy
Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
PŘEVODCTB | Převádí barevně závislou tabulku stylu vykreslování (CTB) na pojmenovanou tabulku stylu vykreslování (STB)
PŘEVODVSTYLU | Převede aktuální výkres na pojmenovaný nebo barevně závislý styl vykreslování
SPRÁVCESTYLŮ | Zobrazí Správce stylů
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
CPLOTSTYLE | Řídí nastavení aktuálního stylu vykreslování pro nové objekty
DEFLPLSTYLE | Určuje výchozí styl vykreslování pro hladinu 0.
DEFPLSTYLE | Určuje výchozí styl vykreslování pro nové objekty
PSTYLEMODE | Označuje, jestli je aktuální výkres ve vykreslovacím režimu barevně závislého stylu vykreslování nebo pojmenovaného stylu vykreslování
PSTYLEPOLICY | Určuje, zda je vlastnost barvy objektu asociována s příslušným stylem vykreslování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled stylů vykreslování - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přehled stylů vykreslování
Koncepce
Postupy
Příkazy

Styl vykreslování je vlastnost objektu podobně jako typ čáry nebo barva. Styl vykreslování může být přiřazen objektu nebo hladině. Styl vykreslování řídí vykreslované vlastnosti objektu, zejména tyto následující:

  • Barva
  • Půltóny
  • Odstíny šedé
  • Číslo pera
  • Virtuální pero
  • Řádkování
  • Typ čáry
  • Tloušťka čáry
  • Styl zakončení čáry
  • Styl spojení čáry
  • Styl vyplnění

Použití stylů vykreslování dodává vaší práci větši pružnost, protože styly vykreslování můžete nastavit tak, aby byly použity místo ostatních vlastností objektu, nebo tato nastavení opět vypnout.

Skupiny stylů vykreslování jsou uloženy do jednoho ze dvou typů tabulek stylu vykreslování: barevně závislých (CTB) nebo pojmenovaných (STB). Tabulky barevně závislého stylu vykreslování nastavují styl podle barvy objektu. Pojmenované styly vykreslování mohou být přiděleny objektu nezávisle na barvě.


Nastavení vykreslovaných objektů pomocí stylů vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení vykreslovaných objektů pomocí stylů vykreslování
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled stylů vykreslování - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Přehled stylů vykreslování
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
PŘEVODCTB | Převádí barevně závislou tabulku stylu vykreslování (CTB) na pojmenovanou tabulku stylu vykreslování (STB)
PŘEVODVSTYLU | Převede aktuální výkres na pojmenovaný nebo barevně závislý styl vykreslování
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
CPLOTSTYLE | Řídí nastavení aktuálního stylu vykreslování pro nové objekty
DEFLPLSTYLE | Určuje výchozí styl vykreslování pro hladinu 0.
DEFPLSTYLE | Určuje výchozí styl vykreslování pro nové objekty
PSTYLEMODE | Označuje, jestli je aktuální výkres ve vykreslovacím režimu barevně závislého stylu vykreslování nebo pojmenovaného stylu vykreslování
PSTYLEPOLICY | Určuje, zda je vlastnost barvy objektu asociována s příslušným stylem vykreslování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Výběr typu tabulky stylu vykreslování - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Výběr typu tabulky stylu vykreslování
Koncepce
Postupy
Příkazy

Tabulka stylu vykreslování je soubor stylů vykreslování přiřazených rozvržení nebo listu Model. Existují dva typy tabulky stylu vykreslování: tabulky barevně závislých stylů vykreslování a tabulky pojmenovaných stylů vykreslování.

Tabulky barevně závislého stylu vykreslování určují charakteristiky, například tloušťku čáry, pomocí barvy objektu. Každý objekt s červenou barvou je vykreslen stejně. Styly vykreslování v tabulce barevně závislého stylu vykreslování, je možné editovat, nelze však styly vykreslování přidávat ani odstranit. V tabulce barevně závislého stylu vykreslování je 256 stylů vykreslování, jeden pro každou barvu programu.

Tabulky pojmenovaného stylu vykreslování (STB) obsahují uživatelsky definované styly vykreslování. Když používáte tabulku pojmenovaného stylu vykreslování, objekty se stejnou barvou mohou být vykresleny odlišně podle stylu vykreslování přiřazeného objektu. Tabulka pojmenovaného stylu vykreslování může obsahovat tolik stylů, kolik potřebujete. Pojmenované styly mohou být přiřazeny objektům nebo hladinám stejně jako ostatní vlastnosti.


Výběr typu tabulky stylu vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Výběr typu tabulky stylu vykreslování
Koncepce
Postupy
Příkazy

Jak nastavit typ tabulky stylu vykreslování pro nové výkresy

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti na kartě Vykreslování a publikování klepněte na tlačítko Nastavení tabulky stylu vykreslování.
  3. V dialogu Nastavení tabulky stylu vykreslování vyberte volbu Použít barevně závislý styl vykreslování nebo Použít pojmenovaný styl vykreslování.
  4. (Volitelné) Z rozbalovacího seznamu Výchozí tabulka stylu vykreslování vyberte výchozí tabulku stylu vykreslování.
  5. (Volitelné) Jestliže je vybrána volba Použít pojmenovaný styl vykreslování, vyberte styly vykreslování, které mají být přiřazeny hladině 0 a novým objektům.
  6. Stiskněte tlačítko Další.

    7. Poznámka Nastavení typů tabulky stylů vykreslování pro nový výkres neovlivní existující výkresy.

Příkazový řádek: MOŽNOSTI


Výběr typu tabulky stylu vykreslování - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Výběr typu tabulky stylu vykreslování
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přepnutí typu tabulky stylu vykreslování - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přepnutí typu tabulky stylu vykreslování
Koncepce
Postupy
Příkazy

Typ tabulky stylu vykreslování (barevně závislý nebo pojmenovaný) použitý ve výkresu můžete změnit.

Typ tabulky stylu vykreslování (barevně závislý nebo pojmenovaný) použitý ve výkresu můžete změnit.

Když převádíte výkres z použití tabulek barevně závislého stylu vykreslování na tabulky pojmenovaného stylu, tabulky barevně závislého stylu vykreslování připojené k rozvržením jsou odstraněny a na jejich místo jsou připojeny pojmenované styly vykreslování. Chcete-li použít styly definované v tabulkách barevně závislých stylů po převodu na používání tabulek pojmenovaných stylů vykreslování, převeďte nejprve tabulky barevně závislých stylů vykreslování na pojmenované tabulky stylů vykreslování.

Když převádíte výkres z používání tabulek pojmenovaných stylů vykreslování na používání tabulek barevně závislých stylů vykreslování, názvy stylů vykreslování přiřazené objektům ve výkresu jsou ztraceny.

Kromě změny typu tabulky stylů vykreslování můžete pomocí příkazu PŘEVODCTB převést tabulky barevně závislých stylů vykreslování na pojmenované tabulky stylů vykreslování. Nelze však převést tabulku pojmenovaných stylů vykreslování na tabulku barevně závislých stylů vykreslování.


Přepnutí typu tabulky stylu vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přepnutí typu tabulky stylu vykreslování
Koncepce
Postupy
Příkazy

Jak převést výkres pro používání pojmenovaných stylů vykreslování

Jak převést výkres na použití barevně závislých stylů vykreslování

Jak převést tabulku barevně závislého stylu vykreslování na tabulku pojmenovaného stylu vykreslování


Přepnutí typu tabulky stylu vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přepnutí typu tabulky stylu vykreslování
Koncepce
Postupy
Příkazy

Jak převést výkres pro používání pojmenovaných stylů vykreslování

  1. na příkazovou výzvu
  2. Až se zobrazí dialog s upozorněním, klepněte na tlačítko OK.
  3. V dialogu Vybrat soubor vyberte tabulku pojmenovaného stylu vykreslování, která bude použita pro list Model a rozvržení, která používají tabulky stylu vykreslování stejného názvu.
  4. Stiskněte tlačítko Otevřít.

    5. Zobrazí se zpráva potvrzující, že výkres byl převeden.

    Poznámka Jestliže již byla v dialogu zapnuta volba Zobrazit vykreslovací styly, je nutné zadat na příkazovém řádku příkaz regen, aby se zobrazila nastavení stylu vykreslování.


Přepnutí typu tabulky stylu vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přepnutí typu tabulky stylu vykreslování
Koncepce
Postupy
Příkazy

Jak převést výkres na použití barevně závislých stylů vykreslování

  1. na příkazovou výzvu
  2. Stiskněte tlačítko Další.

    3. Zobrazí se zpráva potvrzující, že výkres byl převeden.


Přepnutí typu tabulky stylu vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přepnutí typu tabulky stylu vykreslování
Koncepce
Postupy
Příkazy

Jak převést tabulku barevně závislého stylu vykreslování na tabulku pojmenovaného stylu vykreslování

  1. na příkazovou výzvu
  2. V dialogu Vybrat soubor vyberte název tabulky stylu vykreslování, která má být převedena, a stiskněte tlačítko Otevřít. Implicitně jsou tabulky stylu vykreslování uloženy ve složce Plot Styles.
  3. Zadejte nový název tabulky stylu vykreslování a stiskněte tlačítko Uložit.
  4. Až se zobrazí dialog s upozorněním, klepněte na tlačítko OK.

Poznámka Než použijete tabulku stylu vykreslování v nějakém výkresu, ujistěte se nejprve , že jste pomocí Editoru tabulky stylu vykreslování změnili názvy stylů vykreslování v nové tabulce stylu vykreslování a dali jim nějaký srozumitelnější a jasný název.

Příkazový řádek: výkresy


Přepnutí typu tabulky stylu vykreslování - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Přepnutí typu tabulky stylu vykreslování
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
PŘEVODCTB | Převádí barevně závislou tabulku stylu vykreslování (CTB) na pojmenovanou tabulku stylu vykreslování (STB)
PŘEVODVSTYLU | Převede aktuální výkres na pojmenovaný nebo barevně závislý styl vykreslování
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přiřazení tabulek stylů vykreslování rozvržením - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přiřazení tabulek stylů vykreslování rozvržením
Koncepce
Postupy
Příkazy

Přiřazením různých tabulek stylu vykreslování každému rozvržení ve výkresu můžete řídit, jakým způsobem jsou objekty v rozvržení vykresleny. Tabulky stylu vykreslování ovlivňují objekty v modelovém i výkresovém prostoru. Chcete-li vykreslit výkres, aniž byste použili vlastnosti stylu vykreslování, vyberte v seznamu tabulek stylu vykreslování položku Žádná.

Jestliže používáte tabulky pojmenovaného stylu vykreslování, každý objekt ve výkresu má buď přímo přidělený styl vykreslování, nebo získá styl vykreslování od své hladiny.

Jestliže chcete zobrazit efekt tabulky stylu vykreslování v rozvržení, zapněte v dialogu Nastavení stránky v poli Tabulka stylu vykreslování volbu Zobrazit vykreslovací styly.

Poznámka Jestliže vložíte do aktuálního výkresu externí referenci, všechny definované tabulky stylu vykreslování budou také vloženy. Vzhled vašich objektů můžete upravit editací připojených tabulek stylu vykreslování v Editoru tabulky stylu vykreslování.


Přiřazení tabulek stylů vykreslování rozvržením - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přiřazení tabulek stylů vykreslování rozvržením
Koncepce
Postupy
Příkazy

Jak přiřadit tabulku stylů vykreslování rozvržením

Jak zobrazit náhled efektů tabulky stylu vykreslování v rozvržení


Přiřazení tabulek stylů vykreslování rozvržením - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přiřazení tabulek stylů vykreslování rozvržením
Koncepce
Postupy
Příkazy

Jak přiřadit tabulku stylů vykreslování rozvržením

  1. Klepněte na list Model nebo rozvržení, kterému chcete přiřadit tabulku stylu vykreslování.
  2. Vyberte položky Soubor [image] Nastavení stránky.
  3. Ve Správci nastavení stránky klepněte na tlačítko Upravit.
  4. V poli Tabulka styl vykreslovaní (přiřazení per) vyberte ze seznamu tabulku stylu vykreslování.
  5. V dialogu Otázka určete stiskem tlačítka Ano nebo Ne, zda má být výběr použit pouze na aktuální kartu, nebo na všechna rozvržení.

    6. Tato volba je dostupná pouze na listu Model.

  6. Jestliže chcete zobrazit náhled efektů tabulky stylu vykreslování v rozvržení, zapněte volbu Zobrazit vykreslovací styly.

    7. Tato volba je dostupná pouze pro rozvržení.

  7. Stiskněte tlačítko Další.
  8. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

Poznámka Jestliže již byla v dialogu zapnuta volba Zobrazit vykreslovací styly, je nutné zadat na příkazovém řádku příkaz regen, aby se zobrazila nastavení stylu vykreslování.

Panel nástrojů Rozvržení

Příkazový řádek: spojení


Přiřazení tabulek stylů vykreslování rozvržením - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přiřazení tabulek stylů vykreslování rozvržením
Koncepce
Postupy
Příkazy

Jak zobrazit náhled efektů tabulky stylu vykreslování v rozvržení

  1. Klepněte na list rozvržení, ve kterém chcete zobrazit náhled efektů tabulky stylu vykreslování.
  2. Vyberte položky Soubor [image] Nastavení stránky.
  3. Ve Správci nastavení stránky klepněte na tlačítko Upravit.
  4. V dialogu Nastavení stránky v poli Tabulka stylu vykreslovaní (přiřazení per) vyberte volbu Zobrazit vykreslovací styly.
  5. Stiskněte tlačítko Další.
  6. Ve Správci nastavení stránky klepněte na tlačítko Zavřít.

    7. V rozvržení se zobrazí náhled efektů tabulky stylu vykreslován.

Panel nástrojů Rozvržení

Příkazový řádek: spojení


Přiřazení tabulek stylů vykreslování rozvržením - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Přiřazení tabulek stylů vykreslování rozvržením
Koncepce
Postupy
Příkazy

Příkazy
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Správa tabulek stylů vykreslování - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Správa tabulek stylů vykreslování
Koncepce
Postupy
Příkazy

Pomocí správce stylu vykreslování můžete přidat, odstranit, přejmenovat, kopírovat a upravovat tabulky stylu vykreslování.

Tabulky barevně závislého (CTB) a pojmenovaného (STB) stylu vykreslování jsou implicitně uloženy ve složce Plot Styles. Tato složka je také známá jako správce stylu vykreslování.

Pomocí správce stylu vykreslování můžete přidat, odstranit, přejmenovat, kopírovat a upravovat tabulky stylu vykreslování. Správce stylu vykreslování obsahuje seznam všech tabulek stylu vykreslování dostupných v programu.


Správa tabulek stylů vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Správa tabulek stylů vykreslování
Koncepce
Postupy
Příkazy

Jak vytvořit tabulku stylů vykreslování

Jak přejmenovat tabulku stylů vykreslování

Jak změnit popis tabulky stylu vykreslování

Jak upravit styly vykreslování v tabulce stylu vykreslování


Správa tabulek stylů vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Správa tabulek stylů vykreslování
Koncepce
Postupy
Příkazy

Jak vytvořit tabulku stylů vykreslování

  1. Vyberte položky Nástroje [image] Průvodci [image] Přidat tabulku stylu vykreslování.
  2. Přečtěte si první dialog. Stiskněte tlačítko Další.
  3. V dialogu Začít si můžete vybrat mezi použitím souboru konfigurace programu (CFG) nebo souboru konfigurace plotru (PCP nebo PC2) k importu nastavení per, zda má být nová tabulka stylu vykreslování vytvořena podle existující tabulky stylu vykreslování nebo od začátku. Jestliže použijete existující tabulku stylu vykreslování, bude nová tabulka stylu vykreslování stejného typu jako původní. Stiskněte tlačítko Další.
  4. V dialogu Vybrat tabulku stylu vykreslování vyberte volbu Barevně závislá tabulka stylu vykreslování nebo Pojmenovaná tabulka stylu vykreslování.
  5. Jestliže importujete nastavení per ze souboru PCP, PC2 nebo CFG nebo pokud je vytvořena nová tabulka stylu vykreslování podle existující tabulky stylu vykreslování, zadejte soubor v dialogu Procházet. Jestliže používáte soubor CFG, budete chtít pravděpodobně vybrat, která konfigurace plotru má být importována. Stiskněte tlačítko Další.
  6. V dialogu Název souboru zadejte název nové tabulky stylu vykreslování. Stiskněte tlačítko Další.
  7. V dialogu Dokončit můžete stiskem tlačítka Editor tabulky stylu vykreslování upravit novou tabulku stylu vykreslování. Novou tabulku stylu vykreslování lze přiřadit tak, aby mohla být použita ve všech výkresech.
  8. Klepněte na tlačítko Finish.

    9. Nová tabulka stylu vykreslování je dostupná v dialogu Vykreslování i v dialogu Nastavení stránky pro všechny výkresy používající tabulky barevně závislého stylu vykreslování.


Správa tabulek stylů vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Správa tabulek stylů vykreslování
Koncepce
Postupy
Příkazy

Jak přejmenovat tabulku stylů vykreslování

  1. Vyberte položky Soubor [image] Správce stylů vykreslování.
  2. Klepněte pravým tlačítkem na styl vykreslování, jehož název chcete změnit a z místní nabídky vyberte položku Přejmenovat.
  3. Zadejte nový název souboru. Ujistěte se, že jste zadali stejnou souborovou příponu (.ctb nebo .stb). Po skončení klepněte na tlačítko OK.

    4. Přejmenovaná tabulka stylu vykreslování je dostupná v dialozích Vykreslování a Nastavení stránky pro všechny výkresy používající tento typ tabulky stylů vykreslování.

Příkazový řádek: spojení


Správa tabulek stylů vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Správa tabulek stylů vykreslování
Koncepce
Postupy
Příkazy

Jak změnit popis tabulky stylu vykreslování

  1. Vyberte položky [image] Správce stylů vykreslování.
  2. Poklepejte na soubor tabulky stylu vykreslování, jejíž popis chcete změnit.
  3. V Editoru tabulky stylu vykreslování zadejte na kartě Obecné nový popis tabulky stylu vykreslování.
  4. Stiskněte tlačítko Uložit & Zavřít.

Příkazový řádek: spojení


Správa tabulek stylů vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Správa tabulek stylů vykreslování
Koncepce
Postupy
Příkazy

Jak upravit styly vykreslování v tabulce stylu vykreslování

  1. Vyberte položky Soubor [image] Správce stylů vykreslování.
  2. Poklepejte na tabulku stylu vykreslování, kterou chcete změnit.
  3. V Editoru tabulky stylu vykreslování vyberte na kartě Formulář v poli Styly styl vykreslování a upravte nastavení.
  4. Stiskněte tlačítko Uložit & Zavřít.

Příkazový řádek: spojení


Správa tabulek stylů vykreslování - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Správa tabulek stylů vykreslování
Koncepce
Postupy
Příkazy

Příkazy
SPRÁVCESTYLŮ | Zobrazí Správce stylů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití tabulek barevně závislého stylu vykreslování - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Použití tabulek barevně závislého stylu vykreslování
Koncepce
Postupy
Příkazy

Když výkres používá tabulky barevně závislého stylu vykreslování, nemůžete přiřadit styl vykreslování jednotlivým objektům nebo hladinám. Pokud chcete přiřadit vlastnosti stylu vykreslování objektu, změníte barvu objektu nebo hladiny.

Tabulky barevně závislého stylu vykreslování můžete přiřadit rozvržením. Lze použít několik předem definovaných tabulek barevně závislého stylu vykreslování, editovat existující tabulky stylu vykreslování nebo vytvořit tabulky vlastní.

Tabulky barevně závislého stylu vykreslování jsou uloženy ve složce Plot Styles a mají příponu souboru.ctb.

Jak použít tabulky předdefinovaného barevně závislého stylu

Několik tabulek barevně závislého stylu vykreslování je instalováno ve složce Plot Styles, také nazývané Správce stylů vykreslování.

Tabulka | Popis
acad.ctb | Výchozí tabulka stylu vykreslování.
fillPatterns.ctb | Nastavuje prvních 9 barev, aby používaly prvních 9 stylů vyplnění a všechny ostatní aby používaly výplň objektu.
grayscale.ctb | Při vykreslování jsou všechny barvy převedeny na odstíny šedé.
monochrome.ctb | Vykreslí všechny barvy jako černou.
Nic | Není použita žádná tabulka stylu vykreslování.
screening 100%.ctb | Na všechny barvy použije 100 % inkoustu.
screening 75%.ctb | Na všechny barvy použije 75 % inkoustu.
screening 50%.ctb | Na všechny barvy použije 50 % inkoustu
screening 25%.ctb | Na všechny barvy použije 25 % inkoustu

Poznámka Tabulku barevně závislého stylu vykreslování můžete přiřadit rozvržení pouze tehdy, když byl výkres nastaven na použití tabulek barevně závislého stylu vykreslování.

Viz také

Přiřazení tabulek stylů vykreslování rozvržením


Řízení vykreslování objektů - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Řízení vykreslování objektů
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Použití tabulek barevně závislého stylu vykreslování - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Použití tabulek barevně závislého stylu vykreslování
Koncepce
Postupy
Příkazy

Příkazy
SPRÁVCESTYLŮ | Zobrazí Správce stylů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití pojmenovaných tabulek stylu vykreslování - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Použití pojmenovaných tabulek stylu vykreslování
Koncepce
Postupy
Příkazy

V tabulce pojmenovaného stylu vykreslování můžete pouze vytvořit, odstranit nebo použít styly vykreslování. Ve výkresu lze definovat libovolné potřebné množství stylů vykreslování.

  • Použít pojmenovaný styl vykreslování
    Pojmenované styly vykreslování jsou přiřazeny objektům a hladinám stejně jako typy čar a barvy k objektům.
  • Správa pojmenovaných stylů vykreslování
    Pomocí Editoru tabulky stylu vykreslování můžete přidat, odstranit a kopírovat styly vykreslování v tabulce pojmenovaného stylu vykreslování.
  • Použití předdefinovaných pojmenovaných tabulek stylu vykreslování
    Instaluje kromě výchozí tabulky stylu vykreslování navíc ještě jednu tabulku pojmenovaného stylu vykreslování. Všechny tabulky pojmenovaného stylu vykreslování mají souborovou příponu .stb.
  • Odstranění tabulek mapování barev
    Jestliže odstraníte tabulku mapování, tabulka stylů vykreslování se stane obyčejnou tabulkou stylů vykreslování a nemá smysl používat styly vykreslování na starší výkresy.


Použití pojmenovaných tabulek stylu vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Použití pojmenovaných tabulek stylu vykreslování
Koncepce
Postupy
Příkazy

Jak změnit styl vykreslování objektu

Jak změnit styl vykreslování hladiny

Jak nastavit aktuální styl vykreslování

Jak vytvořit pojmenovaný styl vykreslování

Jak zkopírovat pojmenovaný styl vykreslování

Jak změnit popis stylu vykreslování

Jak přejmenovat pojmenovaný styl vykreslování

Jak odstranit pojmenovaný styl vykreslování

Jak odstranit tabulku mapování barev


Použití pojmenovaných tabulek stylu vykreslování - Příkazy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Použití pojmenovaných tabulek stylu vykreslování
Koncepce
Postupy
Příkazy
Příkazy
PLOTSTYL | Nastavuje aktuální styl vykreslování pro nové objekty nebo přiřazuje styl vykreslování vybraným objektům
SPRÁVCESTYLŮ | Zobrazí Správce stylů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použít pojmenovaný styl vykreslování - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Použít pojmenovaný styl vykreslování
Koncepce
Postupy
Příkazy

Pojmenované styly vykreslování jsou přiřazeny objektům a hladinám stejně jako typy čar a barvy k objektům.

Objekt, jehož styl vykreslování je nastaven na DLEHLAD získává styl vykreslování přiřazený své hladině.

Pomocí palety Vlastnosti můžete změnit styl vykreslování objektu a pomocí správce vlastností hladiny můžete změnit styl vykreslování hladiny.

Protože každému rozvržení mohou být přiděleny různé tabulky stylu vykreslování a tabulka pojmenovaného stylu vykreslování může obsahovat jakýkoliv počet stylů, objekt nebo hladina může mít přiřazen styl vykreslování, který není v každé tabulce stylu vykreslování. V tomto případě hlásí v dialogu pro výběr stylu vykreslování styl vykreslování jako chybějící a budou použity výchozí vlastnosti vykreslování objektu. Například tabulka pojmenovaného stylu vykreslování Styl1 obsahuje styly vykreslování A a B. Tabulka pojmenovaného stylu vykreslování Styl2 obsahuje styly vykreslování B a C. V rozvržení, které používá Styl1, jsou objekty používající styl vykreslování C uvedeny jako objekty s chybějícím stylem vykreslování. Objekty v tomto rozvržení, které jsou přiřazeny stylu vykreslování C, jsou vykresleny pomocí výchozích nastavení.


Použít pojmenovaný styl vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Použít pojmenovaný styl vykreslování
Koncepce
Postupy
Příkazy

Jak změnit styl vykreslování objektu

Jak změnit styl vykreslování hladiny

Jak nastavit aktuální styl vykreslování


Použít pojmenovaný styl vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Použít pojmenovaný styl vykreslování
Koncepce
Postupy
Příkazy

Jak změnit styl vykreslování objektu

Styl vykreslování objektu můžete změnit pouze když výkres používá tabulky pojmenovaného stylu vykreslování. Jestliže výkres používá tabulky barevně závislého stylu vykreslování, můžete vykreslovaný vzhled objektu změnit změnou barvy objektu.

  1. Vyberte jeden nebo více objektů, jehož styl vykreslování chcete změnit.
  2. Klepněte pravým tlačítkem v grafické oblasti. Klepněte na tlačítko Vlastnosti.
  3. V paletě Vlastnosti vyberte ze seznamu dostupných stylů vykreslování styl vykreslování. Klepněte na sloupec vedle položky Styl vykreslování.

    4. Styly vykreslování v seznamu jsou ty, které jsou již používány objekty a v tabulce stylu vykreslování připojené k aktuálnímu rozvržení.

  4. Jestliže chcete vybrat styl vykreslování z jiné tabulky stylu vykreslování, vyberte položku Další. V dialogu pro výběr stylu můžete k aktuálnímu rozvržení připojit jinou tabulku stylu vykreslování a vybrat styl vykreslování z této tabulky stylu vykreslování.
  5. Jestliže chcete upravit aktuální tabulku stylu vykreslování, stiskněte tlačítko Editor.
  6. Po dokončení klepněte na tlačítko OK.

    7. Změny provedené v paletě Vlastnosti se projeví okamžitě. Jestliže změníte tabulku stylu vykreslování připojenou k aktuálnímu rozvržení, budou ovlivněny objekty v modelovém i výkresovém prostoru.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Použít pojmenovaný styl vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Použít pojmenovaný styl vykreslování
Koncepce
Postupy
Příkazy

Jak změnit styl vykreslování hladiny

  1. Vyberte položky Formát [image] Hladina.
  2. Ve správci vlastností hladiny vyberte hladinu, jejíž styl vykreslování chcete změnit.
  3. Klepněte na aktuální styl vykreslování ve sloupci Styl vykreslování. Vyberte styl vykreslování, který chcete použít.
  4. Jestliže chcete vybrat styl vykreslování z jiné tabulky stylu vykreslování, vyberte aktivní tabulku stylu vykreslování ze seznamu aktivních tabulek stylu vykreslování.

    5. Seznam stylů vykreslování se změní na styly vykreslování obsažené ve vybrané tabulce stylu vykreslování.

  5. Chcete-li upravit vybranou tabulku stylu vykreslování, stiskněte tlačítko Editor. Změňte nastavení podle potřeby a stiskněte tlačítko Uložit & Zavřít.
  6. Stiskněte tlačítko Další.

    7. Styl vykreslování hladiny můžete změnit pouze pokud výkres používá tabulky pojmenovaného stylu vykreslování. Jestliže výkres používá tabulky barevně závislého stylu vykreslování, můžete změnit vykreslovaný vzhled objektu v hladině změnou barvy.

    Poznámka Jestliže je vlastnost styl vykreslování objektu nastavena na DLEHLAD, objekt získává styl vykreslování dle své hladiny.

Panel nástrojů Hladiny

Příkazový řádek: Hladiny


Použít pojmenovaný styl vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Použít pojmenovaný styl vykreslování
Koncepce
Postupy
Příkazy

Jak nastavit aktuální styl vykreslování

  1. Vyberte položky Formát [image] Styl vykreslování.
  2. V dialogu Aktuální styl vykreslování vyberte styl vykreslování ze seznamu.

    3. Zobrazené styly vykreslování jsou styly dostupné v aktuální tabulce stylu vykreslování.

  3. Jestliže chcete vybrat styl vykreslování z jiné tabulky stylu vykreslování, vyberte aktivní tabulku stylu vykreslování ze seznamu Aktivní tabulka stylu vykreslování.

    4. Seznam stylů vykreslování se změní na styly vykreslování obsažené ve vybrané tabulce stylu vykreslování.

  4. Chcete-li upravit vybranou tabulku stylu vykreslování, stiskněte tlačítko Editor. Změňte nastavení podle potřeby a stiskněte tlačítko Uložit & Zavřít.
  5. Stiskněte tlačítko Další.

    6. Styl vykreslování, který jste nastavili jako aktuální, je použit pro nové objekty vytvořené ve výkresu.

    Aktuální styl vykreslování lze změnit pouze pokud výkres používá tabulky pojmenovaného stylu vykreslování. Jestliže výkres používá tabulky barevně závislého stylu vykreslování, změníte vykreslovaný vzhled objektů a hladiny změnou barvy.

    Poznámka Aktuální vlastnost styl vykreslování může být nastavena na DLEHLAD, aby byl použit styl vykreslování aktuální hladiny.

Příkazový řádek: vybrání


Použít pojmenovaný styl vykreslování - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Použít pojmenovaný styl vykreslování
Koncepce
Postupy
Příkazy

Příkazy
PLOTSTYL | Nastavuje aktuální styl vykreslování pro nové objekty nebo přiřazuje styl vykreslování vybraným objektům
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Správa pojmenovaných stylů vykreslování - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Správa pojmenovaných stylů vykreslování
Koncepce
Postupy
Příkazy

Pomocí Editoru tabulky stylu vykreslování můžete přidat, odstranit a kopírovat styly vykreslování v tabulce pojmenovaného stylu vykreslování.

Editor tabulky stylu vykreslování se také používá ke změně nastavení stylu vykreslování tabulek barevně závislého i pojmenovaného stylu vykreslování.

Poznámka Není možné odstranit ani editovat styl vykreslování NORMÁLNÍ. Dále nemůžete přidat, odstranit, kopírovat ani přejmenovat styly vykreslování v tabulce pojmenovaného stylu vykreslování, jestliže byla tabulka mapování barvy připojena k tabulce stylu vykreslování. Tabulka mapování barvy asociuje každý styl vykreslování s barvou ACI.

Viz také

Změna nastavení stylu vykreslování


Správa pojmenovaných stylů vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Správa pojmenovaných stylů vykreslování
Koncepce
Postupy
Příkazy

Jak vytvořit pojmenovaný styl vykreslování

Jak zkopírovat pojmenovaný styl vykreslování

Jak změnit popis stylu vykreslování

Jak přejmenovat pojmenovaný styl vykreslování

Jak odstranit pojmenovaný styl vykreslování


Správa pojmenovaných stylů vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Správa pojmenovaných stylů vykreslování
Koncepce
Postupy
Příkazy

Jak vytvořit pojmenovaný styl vykreslování

  1. Vyberte položky Soubor [image] Správce stylů vykreslování.
  2. Poklepejte na soubor STB, ke kterému chcete přidat styl vykreslování.
  3. (Volitelné) Jestliže chcete umístit styl vykreslování v seznamu, na kartě Formulář vyberte styl vykreslování, který by měl být před novým stylem vykreslování.
  4. Na kartě Formulář nebo Tabulka stiskněte tlačítko Přidat styl.
  5. V dialogu Přidat styl vykreslování zadejte název stylu vykreslování.
  6. Stiskněte tlačítko Uložit & Zavřít.

    7. Poznámka Nelze editovat styl vykreslování NORMÁLNÍ.

Příkazový řádek: spojení


Správa pojmenovaných stylů vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Správa pojmenovaných stylů vykreslování
Koncepce
Postupy
Příkazy

Jak zkopírovat pojmenovaný styl vykreslování

  1. Vyberte položky Soubor [image] Správce stylů vykreslování.
  2. Poklepejte na soubor STB, který chcete editovat.
  3. V Editoru tabulky stylu vykreslování klepněte na kartě Formulář pravým tlačítkem na styl vykreslování, který chcete kopírovat. Z místní nabídky vyberte položku Kopírovat.
  4. Klepněte pravým tlačítkem na styl vykreslování. Vyberte položku Vložit. Jestliže chcete umístit nový styl vykreslování do seznamu, klepněte pravým tlačítkem na styl vykreslování, který by měl být před novým stylem vykreslování.
  5. V dialogu Přidat styl vykreslování zadejte název stylu vykreslování.
  6. Stiskněte tlačítko Uložit & Zavřít.

Poznámka Nelze kopírovat styly vykreslování, jestliže tabulka stylu vykreslování používá tabulku mapování barvy. Nelze kopírovat styly vykreslování v tabulce barevně závislého stylu vykreslování.

Příkazový řádek: spojení


Správa pojmenovaných stylů vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Správa pojmenovaných stylů vykreslování
Koncepce
Postupy
Příkazy

Jak změnit popis stylu vykreslování

  1. Vyberte položky Soubor [image] Správce stylů vykreslování.
  2. Poklepejte na tabulku stylu vykreslování, která obsahuje styl vykreslování, jehož popis chcete změnit.
  3. V Editoru tabulky stylu vykreslování vyberte na kartě Formulář styl vykreslování, jehož popis chcete změnit.
  4. V poli Popis změňte popis stylu vykreslování.

    5. Lze vybrat další styly vykreslování a upravit jejich popisy nebo nastavení.

  5. Stiskněte tlačítko Uložit & Zavřít.

Poznámka Není možné odstranit ani editovat styl vykreslování NORMÁLNÍ.

Příkazový řádek: spojení


Správa pojmenovaných stylů vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Správa pojmenovaných stylů vykreslování
Koncepce
Postupy
Příkazy

Jak přejmenovat pojmenovaný styl vykreslování

  1. Vyberte položky Soubor [image] Správce stylů vykreslování.
  2. Poklepejte na soubor STB obsahující styl vykreslování, který chcete přejmenovat.
  3. V Editoru tabulky stylu vykreslování klepněte na kartě Formulář pravým tlačítkem na styl vykreslování, jehož název chcete změnit. Z místní nabídky vyberte položku Přejmenovat styl.
  4. Zadejte nový název stylu vykreslování.
  5. Stiskněte tlačítko Uložit & Zavřít.

Poznámka Nelze přejmenovat styl NORMÁLNÍ. Zároveň nelze přejmenovat styly vykreslování v tabulce barevně závislého stylu vykreslování.

Příkazový řádek: spojení


Správa pojmenovaných stylů vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Správa pojmenovaných stylů vykreslování
Koncepce
Postupy
Příkazy

Jak odstranit pojmenovaný styl vykreslování

  1. Vyberte položky Soubor [image] Správce stylů vykreslování.
  2. Poklepejte na soubor STB, který chcete editovat.
  3. V Editoru tabulky stylu vykreslování vyberte na kartě Formulář ze seznamu stylů vykreslování styl vykreslování, který chcete odstranit.
  4. Vyberte položku Vymazat styl.
  5. Stiskněte tlačítko Uložit & Zavřít.

Poznámka Není možné odstranit ani editovat styl vykreslování NORMÁLNÍ. Nemůžete odstranit styly vykreslování, jestliže tabulka stylu vykreslování používá tabulku mapování barvy. Nelze odstranit styly vykreslování z tabulky barevně závislého stylu vykreslování.

Příkazový řádek: spojení


Správa pojmenovaných stylů vykreslování - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Správa pojmenovaných stylů vykreslování
Koncepce
Postupy
Příkazy

Příkazy
PLOTSTYL | Nastavuje aktuální styl vykreslování pro nové objekty nebo přiřazuje styl vykreslování vybraným objektům
SPRÁVCESTYLŮ | Zobrazí Správce stylů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití předdefinovaných pojmenovaných tabulek stylu vykreslování - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Použití předdefinovaných pojmenovaných tabulek stylu vykreslování
Koncepce
Postupy
Příkazy

Instaluje kromě výchozí tabulky stylu vykreslování navíc ještě jednu tabulku pojmenovaného stylu vykreslování. Všechny tabulky pojmenovaného stylu vykreslování mají souborovou příponu .stb.

  • acad.stb: Výchozí tabulka stylu vykreslování
  • Monochrome.stb: Všechny barvy jsou vykresleny jako černá
  • Žádné: Není použita žádná tabulka stylu vykreslování

Poznámka Tabulky pojmenovaného stylu vykreslování jsou dostupné pouze pokud byl výkres nastaven na používání tabulek pojmenovaného stylu vykreslování.

Viz také

Přiřazení tabulek stylů vykreslování rozvržením


Použití pojmenovaných tabulek stylu vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Použití pojmenovaných tabulek stylu vykreslování
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Použití předdefinovaných pojmenovaných tabulek stylu vykreslování - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Použití předdefinovaných pojmenovaných tabulek stylu vykreslování
Koncepce
Postupy
Příkazy

Příkazy
PLOTSTYL | Nastavuje aktuální styl vykreslování pro nové objekty nebo přiřazuje styl vykreslování vybraným objektům
SPRÁVCESTYLŮ | Zobrazí Správce stylů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Odstranění tabulek mapování barev - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Odstranění tabulek mapování barev
Koncepce
Postupy
Příkazy

Jestliže odstraníte tabulku mapování, tabulka stylů vykreslování se stane obyčejnou tabulkou stylů vykreslování a nemá smysl používat styly vykreslování na starší výkresy.

Tabulky pojmenovaného stylu vykreslování, které vytvoříte pomocí souborů CFG, PCP nebo PC2, mají tabulky mapování barev, které jsou vytvořeny z předchozích přiřazení per programu. Tabulky barevně závislého stylu vykreslování mají také tabulky mapování barvy. Tabulky mapování barev se používají pro mapování stylů vykreslování na barvy a tedy na objekty jednotlivých barev při otevření výkresů starších než verze programu AutoCAD 2000. To umožňuje napodobit způsob, jakým byly výkresy vykreslovány ve starších verzích.

Pokud existuje tabulka mapování barev, nemůžete přidávat, odstraňovat nebo přejmenovávat styly vykreslování v tabulce stylů vykreslování.

Jestliže odstraníte tabulku mapování, tabulka stylů vykreslování se stane obyčejnou tabulkou stylů vykreslování a nemá smysl používat styly vykreslování na starší výkresy. Je dále použitelná v nových výkresech.

Upozornění Pokud odstraníte tabulku mapování barvy, styly vykreslování nemohou být automaticky přiřazeny objektům, jestliže jsou starší výkresy otevřeny poprvé.


Odstranění tabulek mapování barev - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Odstranění tabulek mapování barev
Koncepce
Postupy
Příkazy

Jak odstranit tabulku mapování barev

  1. Vyberte položky Soubor [image] Správce stylů vykreslování.
  2. Poklepejte na tabulku stylu vykreslování, kterou chcete upravit.
  3. V Editoru tabulky stylu vykreslování zadejte na kartě Obecné vyberte Vymazat tabulku mapování barev programu AutoCAD Release 14.
  4. Přečtěte si upozornění. Stiskem tlačítka Ano odstraníte tabulku mapování barev, stiskem tlačítka Ne ji zachováte.
  5. Stiskněte tlačítko Uložit & Zavřít.

Příkazový řádek: spojení


Odstranění tabulek mapování barev - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Odstranění tabulek mapování barev
Koncepce
Postupy
Příkazy

Příkazy
SPRÁVCESTYLŮ | Zobrazí Správce stylů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Změna nastavení stylu vykreslování - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Změna nastavení stylu vykreslování
Koncepce
Postupy
Příkazy

Styly vykreslování lze upravit pomocí Editoru tabulky stylu vykreslování. Změny provedené ve stylu vykreslování ovlivňují objekty, ke kterým je styl vykreslování přiřazen.

  • Přehled nastavení stylů vykreslování
    Editor tabulky stylu vykreslování můžete otevřít poklepáním na soubor CTB nebo STB ve správci plotru. Editor tabulky stylu vykreslování zobrazí styly vykreslování obsažené v určené tabulce stylu vykreslování.
  • Nastavení barvy, řádkování, odstínů šedé a půltóny v tabulkách stylu vykreslování
    Pomocí stylu vykreslování můžete přiřadit vlastnosti barva, řádkování, odstíny šedé a půltónů.
  • Přiřazení čísel per a virtuálních per v tabulkách stylu vykreslování
    Přiřazení per plotru se liší podle toho, zda používáte plotr s pery nebo jiný typ tiskárny, například laserovou tiskárnu.
  • Nastavení vykreslované tloušťky čáry a typu čáry
    Tloušťku čáry i typ čáry lze nastavit jako vlastnost objektu nebo ji při vykreslování řídit pomocí stylu vykreslování. Nastavení tloušťky čáry a typu čáry ve stylu vykreslování mají při vykreslování přednost před tloušťkou a typem čáry objektu.
  • Přiřazení stylů zakončení a spojení vykreslované čáry
    U objektů, které mají přiřazenou tloušťku čáry, můžete nastavit styly zakončení a spojení čáry, buď jako vlastnost objektu, nebo jako přenastavení stylu vykreslování.
  • Přiřazení vykreslených stylů výplní
    Přiřadit můžete různé styly vyplnění pro vykreslování širokých křivek, prstenců, objektů s celobarevnou výplní a těles.


Změna nastavení stylu vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Změna nastavení stylu vykreslování
Koncepce
Postupy
Příkazy

Jak upravit nastavení stylu vykreslování

Jak přiřadit barvu stylů vykreslování

Jak použít řádkování

Jak zapnout nebo vypnout půltóny

Jak zapnout a vypnout převod na stupně šedé

Jak určit číslo virtuálního pera

Jak nastavit vykreslenou tloušťku čar

Jak nastavit vykreslený typ čáry

Jak změnit měřítka šrafování a typů čar jiných než ISO

Jak přiřadit zakončení čáry nebo styl spojení čáry

Jak přiřadit styl výplně


Změna nastavení stylu vykreslování - Příkazy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Změna nastavení stylu vykreslování
Koncepce
Postupy
Příkazy
Příkazy
SPRÁVCESTYLŮ | Zobrazí Správce stylů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled nastavení stylů vykreslování - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přehled nastavení stylů vykreslování
Koncepce
Postupy
Příkazy

Editor tabulky stylu vykreslování můžete otevřít poklepáním na soubor CTB nebo STB ve správci plotru. Editor tabulky stylu vykreslování zobrazí styly vykreslování obsažené v určené tabulce stylu vykreslování.

Karta Obecné obsahuje obecné informace o tabulce. Karty Tabulka a Formulář jsou dvě místa, kde lze upravovat nastavení stylu vykreslování. Obecně platí, že karta Tabulka je vhodnější, pokud máte malý počet stylů vykreslování. Jestliže máte velký počet stylů vykreslování, bude vhodnější karta Formulář.

V tabulce pojmenovaného stylu vykreslování představuje styl vykreslování NORMÁLNÍ výchozí vlastnosti objektu (není použit žádný styl vykreslování). Nelze vymazat Globální USS.


Přehled nastavení stylů vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přehled nastavení stylů vykreslování
Koncepce
Postupy
Příkazy

Jak upravit nastavení stylu vykreslování

  1. Vyberte položky Soubor [image] Správce stylů vykreslování.
  2. Poklepejte na tabulku stylu vykreslování, kterou chcete upravit.
  3. V Editoru tabulky stylu vykreslování vyberte na kartě Formulář v poli Styly styl vykreslování, který chcete upravit.
  4. V poli Vlastnosti klepněte na šipku vedle vlastnosti, kterou chcete změnit, a ze seznamu vyberte požadovanou položku.
  5. Editujte podle potřeby ostatní vlastnosti nebo styly vykreslování.
  6. Stiskněte tlačítko Uložit & Zavřít.

Příkazový řádek: spojení


Přehled nastavení stylů vykreslování - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Přehled nastavení stylů vykreslování
Koncepce
Postupy
Příkazy

Příkazy
SPRÁVCESTYLŮ | Zobrazí Správce stylů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení barvy, řádkování, odstínů šedé a půltóny v tabulkách stylu vykreslování - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení barvy, řádkování, odstínů šedé a půltóny v tabulkách stylu vykreslování
Koncepce
Postupy
Příkazy

Pomocí stylu vykreslování můžete přiřadit vlastnosti barva, řádkování, odstíny šedé a půltónů.

Přiřazení barev stylů vykreslování

Výchozí nastavení pro styl vykreslování je Použít barvu objektu. S tímto nastavením si objekt ponechává barvu hladiny nebo jednotlivě nastavenou barvu. Jestliže přiřadíte barvu stylu vykreslování, tato barva nahradí při tisku barvu objektu. Určit lze jednu z 255 indexů barev AutoCADu (ACI), barev True Color nebo barev z knihy barev. Jestliže chcete vykreslovat styly vykreslování True Color, je nutné konfigurovat plotr na barvy True Color.

Výchozí nastavení pro styl vykreslování je Použít barvu objektu. S tímto nastavením si objekt ponechává barvu hladiny nebo jednotlivě nastavenou barvu. Jestliže přiřadíte barvu stylu vykreslování, tato barva nahradí při tisku barvu objektu. Můžete vybrat jednu z 255 barev ACI.

Poznámka Jestliže použijete tabulku stylu vykreslování uloženou ve verzi programu AutoCAD 2000 nebo novější, hodnoty True color se změní na nejbližší barvy aktuální verze programu.

Použití řádkování

Je možné nastavit intenzitu barvy určující množství inkoustu, který se při vykreslování na papír nanese. platný rozsah je od 0 do 100. Výběrem 0 změníte barvu na bílou. Nastavením řádkování na 100 se zobrazí barvy v plné intenzitě. Řádkování je účinné pouze tehdy, jestliže je váš plotr nastaven pro tisk barev nebo odstínů šedé. Je také nutné zapnout půltóny.

Použití půltónů

Plotr používá půltóny na přiblížení barev pomocí tečkovaných vzorů, čímž vzniká dojem, že vykresluje více barev, než kolik je barevných inkoustů dostupných v plotru. Jestliže plotr nepodporuje půltóny, bude nastavení půltónů ignorováno.

Nejčastějším důvodem pro vypnutí půltónů je snaha vyhnout se špatnému vykreslování typů čar úzkých vektorů a snaha zvýraznit málo jasné barvy. Jestliže půltóny vypnete, přiřadí se barvy podle nejpodobnější barvy, která vymezuje rozmezí barev používaných při vykreslování. Půltóny jsou dostupné jak u barvy objektu, tak u barvy stylu vykreslování.

Poznámka Půltóny znemožní nastavení slučování.

Převedení na odstíny šedi

Jestliže zapnete volbu Převést na odstíny šedi, převedou se barvy objektu na odstíny šedé (pokud plotr podporuje stupně šedé). Světlé barvy, například žlutá, jsou vykresleny jako odstíny světle šedé. Tmavé barvy jsou vykresleny s odstíny tmavě šedé. Jestliže vypnete volbu Převést na odstíny šedi, použijí se použije pro barvy objektu hodnoty RGB. Převedení na odstíny šedé je dostupné jak u barev objektu, tak u přiřazené barvy stylu vykreslování.


Nastavení barvy, řádkování, odstínů šedé a půltóny v tabulkách stylu vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení barvy, řádkování, odstínů šedé a půltóny v tabulkách stylu vykreslování
Koncepce
Postupy
Příkazy

Jak přiřadit barvu stylů vykreslování

Jak použít řádkování

Jak zapnout nebo vypnout půltóny

Jak zapnout a vypnout převod na stupně šedé


Nastavení barvy, řádkování, odstínů šedé a půltóny v tabulkách stylu vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení barvy, řádkování, odstínů šedé a půltóny v tabulkách stylu vykreslování
Koncepce
Postupy
Příkazy

Jak přiřadit barvu stylů vykreslování

  1. Vyberte položky Soubor [image] Správce stylů vykreslování.
  2. Klepněte pravým tlačítkem na soubor CTB nebo STB. Vyberte položku Otevřít.
  3. V Editoru tabulky stylu vykreslování vyberte na kartě Tabulka v poli Barva styl vykreslování, který chcete změnit.
  4. V rozbalovacím seznamu Barva Klepněte na barvu, kterou chcete použít, nebo klepnutím na tlačítko Výběr barvy zobrazte dialog Výběr barvy a
    • Na kartě Index klepněte na barvu nebo zadejte číslo barvy ACI (1-255) nebo název v poli Barva. Stiskněte tlačítko Další.
    • Na kartě Truecolor zadejte v textovém poli Barevný model barvu (v textovém poli Barva zadejte hodnotu barvy nebo zadejte hodnoty v textových polích Odstín, Sytost a Světelnost). Stiskněte tlačítko Další.
    • Na kartě Knihy barev vyberte požadovanou barvu (použijte šipky nahoru a dolů a klepněte na políčko barvy.) Stiskněte tlačítko Další.

Příkazový řádek: spojení


Nastavení barvy, řádkování, odstínů šedé a půltóny v tabulkách stylu vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení barvy, řádkování, odstínů šedé a půltóny v tabulkách stylu vykreslování
Koncepce
Postupy
Příkazy

Jak použít řádkování

  1. Vyberte položky Soubor [image] Správce stylů vykreslování.
  2. Poklepejte na tabulku stylu vykreslování, kterou chcete upravit.
  3. V Editoru tabulky stylu vykreslování vyberte na kartě Formulář styl vykreslování, který chcete změnit.
  4. V poli Řádkování zadejte hodnotu intenzity od 1 do 100.
  5. Až skončíte, stiskněte tlačítko Uložit & Zavřít.

    6. Pomocí Editoru tabulky stylu vykreslování můžete editovat vlastnosti více stylů vykreslování.

    Poznámka Při použití řádkování se často nastavuje vykreslovaná barva každého stylu na černou, takže řádkování je procentuální podíl černé.

Příkazový řádek: spojení


Nastavení barvy, řádkování, odstínů šedé a půltóny v tabulkách stylu vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení barvy, řádkování, odstínů šedé a půltóny v tabulkách stylu vykreslování
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout půltóny

  1. Vyberte položky Soubor [image] Správce stylů vykreslování.
  2. Poklepejte na tabulku stylu vykreslování, kterou chcete upravit.
  3. V Editoru tabulky stylu vykreslování vyberte na kartě Formulář styl vykreslování, který chcete změnit, a rozbalte seznam Půltóny.
  4. Vyberte položku Ano nebo Ne.
  5. Až skončíte, stiskněte tlačítko Uložit & Zavřít.

    6. Pomocí Editoru tabulky stylu vykreslování můžete editovat vlastnosti více stylů vykreslování.

Příkazový řádek: spojení


Nastavení barvy, řádkování, odstínů šedé a půltóny v tabulkách stylu vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení barvy, řádkování, odstínů šedé a půltóny v tabulkách stylu vykreslování
Koncepce
Postupy
Příkazy

Jak zapnout a vypnout převod na stupně šedé

  1. Vyberte položky Soubor [image] Správce stylů vykreslování.
  2. Poklepejte na tabulku stylu vykreslování, kterou chcete upravit.
  3. V Editoru tabulky stylu vykreslování vyberte na kartě Formulář styl vykreslování, který chcete změnit, a rozbalte seznam Odstíny šedé.
  4. Vyberte položku Ano nebo Ne.
  5. Až skončíte, stiskněte tlačítko Uložit & Zavřít.

    6. Pomocí Editoru tabulky stylu vykreslování můžete editovat vlastnosti více stylů vykreslování.

Příkazový řádek: spojení


Nastavení barvy, řádkování, odstínů šedé a půltóny v tabulkách stylu vykreslování - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Nastavení barvy, řádkování, odstínů šedé a půltóny v tabulkách stylu vykreslování
Koncepce
Postupy
Příkazy

Příkazy
SPRÁVCESTYLŮ | Zobrazí Správce stylů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přiřazení čísel per a virtuálních per v tabulkách stylu vykreslování - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přiřazení čísel per a virtuálních per v tabulkách stylu vykreslování
Koncepce
Postupy
Příkazy

Přiřazení per plotru se liší podle toho, zda používáte plotr s pery nebo jiný typ tiskárny, například laserovou tiskárnu.

Přiřazení per stylům vykreslování

Nastavení Číslo pera v Editoru tabulky stylu vykreslování určuje, které fyzické pero má být použito na každý styl vykreslování. Fyzická pera plotru jsou popsána v souboru konfigurace plotru (PC3). Jestliže používáte perový plotr, je nutné zadat informace o barvě, rychlosti a šířce každého pera v části Editor konfigurace fyzických per konfigurace plotru.

Když například určujete informaci o peru v Editoru konfigurace plotru, můžete určit, že pero #1 je černá a 0.010 palce a pero #2 je červená a 0.020 palce. V Editoru tabulky stylu vykreslování můžete přiřadit pero #1 stylu vykreslování pojmenovanému WATER PIPES a pero #2 stylu vykreslování SEWER PIPES.

Pero můžete přidělit stylu vykreslování výběrem z rozmezí 32 čísel per v poli číslo pera. Výchozí hodnota je 1. Jestliže je barva stylu vykreslování nastavena na Použít barvu objektu nebo jestliže editujete styl vykreslování v tabulce barevně závislého stylu vykreslování, nemůžete změnit číslo přiřazeného pera.

Jestliže zadáte hodnotu 0, pole je aktualizováno na Automaticky. Informace zadané v rámci položky Fyzická konfigurace pera v Editoru konfigurace plotru se použijí pro výběr pera, jehož barva se nejvíce blíží barvě vykreslovaného objektu.

Nastavení per u plotrů bez per

Mnoho plotrů, které nepoužívají pera, může napodobit perové plotry pomocí virtuálních per. U mnoha zařízení můžete řídit virtuální pera zařízení pomocí softwaru nebo pomocí hardwaru (když je nakonfigurujete z ovládacího panelu plotru).

Jestliže umožníte softwaru řídit pera, hodnoty v tabulce stylu vykreslování (pro nastavení tloušťky čáry, typu čáry, řádkování, stylu zakončení čáry, stylu spojení čáry a stylu vyplnění) začnou platit a mají přednost před nastaveními na ovládacím panelu plotru.

Jestliže vypnete softwarové řízení atributů per (obvykle na plotru), potom může software řídit virtuální pera, ale nikoliv tloušťku čar, typ čáry, styl zakončení, styl spojení, styl výplně ani barvu. V programu nastavte hardwarové řízení (virtuální pero) místo softwarového (běžného) řízení, vyberte položku 255 virtuálních per v poli Hloubka barev v rámci položky Vektorová grafika na kartě Nastavení zařízení a dokumentu v Editoru konfigurace plotru. Pokud vyberete jakékoliv jiné nastavení hloubky barvy, nastavíte tím softwarovou kontrolu.

V Editoru tabulky stylu vykreslování můžete v seznamu Virtuální pero nastavit číslo virtuálního pera v rozmezí 1 až 255. Zadáním hodnot 0 nebo Automaticky určete, že by mělo být přiřazení virtuálních per provedeno z ACI.

Když vytvoříte tabulku stylu vykreslení, je důležité si uvědomit, že ji lze používat mnoha různými plotry a že plotr a režim určují, které části tabulky stylu vykreslování jsou dostupné.

  • Když používáte perový plotr a uživatelsky přiřazená pera, číslo virtuálního pera a přiřazení barev jsou ignorovány.
  • Když používáte perový plotr a automatické přiřazování per, jsou pera vybírána podle barvy entity a tloušťky čáry entity. Čísla virtuálních per jsou ignorována.
  • Když používáte rastrový plotr v režimu rastru, čísla fyzických a virtuálních per jsou ignorována.
  • Když používáte rastrový plotr v režimu virtuálního pera, je ignorováno vše kromě čísla virtuálního pera.

Poznámka Jestliže vykreslované soubory zpracováváte po jejich vytvoření v dalších aplikacích a upravíte atributy per, vykreslování bez použití virtuálních per vede k tomu, že čísla per ve vykreslovaném souboru nemají žádný vztah k barvám objektů v programu. To komplikuje použití dalších atributů per.


Přiřazení čísel per a virtuálních per v tabulkách stylu vykreslování - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přiřazení čísel per a virtuálních per v tabulkách stylu vykreslování
Koncepce
Postupy
Příkazy

Jak určit číslo virtuálního pera

  1. Vyberte položky Soubor [image] Správce stylů vykreslování.
  2. Poklepejte na tabulku stylu vykreslování, kterou chcete upravit.
  3. V Editoru tabulky stylu vykreslování vyberte na kartě Formulář styl vykreslování, který chcete změnit, a aktivujte textové pole Virtuální pero.
  4. V seznamu Virtuální pero # zadejte číslo virtuálního pera v rozmezí 1 až 255 nebo zadáním 0 nebo Automaticky nechte přiřadit program přiřadit virtuálnímu peru barvu ACI objektu, který vykreslujete.
  5. Až skončíte, stiskněte tlačítko Uložit & Zavřít.

    6. Pomocí Editoru tabulky stylu vykreslování můžete editovat vlastnosti více stylů vykreslování.

Příkazový řádek: spojení


Přiřazení čísel per a virtuálních per v tabulkách stylu vykreslování - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Přiřazení čísel per a virtuálních per v tabulkách stylu vykreslování
Koncepce
Postupy
Příkazy

Příkazy
SPRÁVCESTYLŮ | Zobrazí Správce stylů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení vykreslované tloušťky čáry a typu čáry - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení vykreslované tloušťky čáry a typu čáry
Koncepce
Postupy
Příkazy

Tloušťku čáry i typ čáry lze nastavit jako vlastnost objektu nebo ji při vykreslování řídit pomocí stylu vykreslování. Nastavení tloušťky čáry a typu čáry ve stylu vykreslování mají při vykreslování přednost před tloušťkou a typem čáry objektu.

Přiřazení a zobrazení tloušťky čáry

Při výběru pole Tloušťka čáry v Editoru tabulky stylu vykreslování se zobrazí ukázka tloušťky čáry a také její číselnou hodnotu. Výchozí nastavení tloušťky čáry vykreslování je Použít tloušťku čáry objektu. Jestliže je vámi požadovaná tloušťka čáry nedostupná, můžete upravit existující tloušťku čáry.

Pokud chcete zobrazit tloušťky čar vykreslování v rozvržení, zapněte volbu Zobrazit vykreslovací styly v poli Tabulka stylu vykreslování v dialogu Nastavení stránky.

Přiřazování typů čar

Při výběru pole Typ čáry v Editoru tabulky stylu vykreslování se zobrazí seznam s ukázkou a popisem každého typu čáry. Výchozí nastavení typu čáry stylu vykreslování je Použít typ čáry objektu.

Ať již přiřadíte typ čáry jako vlastnost objektu nebo jako styl vykreslování, můžete zapnout adaptivní nastavení. Tato volba upravuje měřítko typu čáry tak, aby byl zobrazen úplný vzor typu čáry. Jestliže nezapnete adaptivní nastavení, čára může končit uprostřed vzoru. Pokud je naopak měřítko typu čáry důležité, vyberte ze seznamu Adaptivní položku Ne. Jestliže jsou úplné vzory typu čar důležitější než správné měřítko typu čáry, vyberte ze seznamu Adaptivní položku Ano.

Globální faktor měřítka můžete použít ve stylech vykreslování na vzor vyplnění a typy čar jiné než ISO.

Viz také

Práce s typy čar

Nastavení tloušťky čar


Nastavení vykreslované tloušťky čáry a typu čáry - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení vykreslované tloušťky čáry a typu čáry
Koncepce
Postupy
Příkazy

Jak nastavit vykreslenou tloušťku čar

Jak nastavit vykreslený typ čáry

Jak změnit měřítka šrafování a typů čar jiných než ISO


Nastavení vykreslované tloušťky čáry a typu čáry - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení vykreslované tloušťky čáry a typu čáry
Koncepce
Postupy
Příkazy

Jak nastavit vykreslenou tloušťku čar

  1. Vyberte položky Soubor [image] Správce stylu vykreslování.
  2. Poklepejte na tabulku stylu vykreslování, kterou chcete upravit.
  3. V Editoru tabulky stylu vykreslování vyberte na kartě Formulář styl vykreslování, který chcete změnit.
  4. Klepněte na šipku Tloušťka čáry a ze seznamu vyberte tloušťku čáry. Chcete-li určit, že by měla být použita tloušťka čáry objektu, zapněte volbu Použít tloušťku čáry objektu.
  5. Stiskněte tlačítko Uložit & Zavřít.

    6. Pomocí Editoru tabulky stylu vykreslování můžete editovat vlastnosti více stylů vykreslování.

Příkazový řádek: spojení


Nastavení vykreslované tloušťky čáry a typu čáry - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení vykreslované tloušťky čáry a typu čáry
Koncepce
Postupy
Příkazy

Jak nastavit vykreslený typ čáry

  1. Vyberte položky Soubor [image] Správce stylu vykreslování.
  2. Poklepejte na tabulku stylu vykreslování, kterou chcete upravit.
  3. V Editoru tabulky stylu vykreslování vyberte na kartě Formulář styl vykreslování, který chcete změnit.
  4. Klepněte na šipku Typ čáry a ze seznamu vyberte typ čáry. Chcete-li určit, že by měla být použit typ čáry objektu, zapněte volbu Použít typ čáry objektu.
  5. Jestliže chcete upravit měřítko typu čáry tak, aby byl zobrazen celý vzor, vyberte na kartě Formulář ze seznamu Adaptivní položku Ano.
  6. Stiskněte tlačítko Uložit & Zavřít.

    7. Pomocí Editoru tabulky stylu vykreslování můžete editovat vlastnosti více stylů vykreslování.

Příkazový řádek: spojení


Nastavení vykreslované tloušťky čáry a typu čáry - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Nastavení vykreslované tloušťky čáry a typu čáry
Koncepce
Postupy
Příkazy

Jak změnit měřítka šrafování a typů čar jiných než ISO

  1. Vyberte položky Soubor [image] Správce stylu vykreslování.
  2. Poklepejte na tabulku stylu vykreslování, kterou chcete upravit.
  3. V Editoru tabulky stylu vykreslování zapněte na kartě Obecné volbu Použít globální faktor měřítka na ne-ISO typy čar.

    4. Tato volba změní měřítko typů čar a šrafování podle hodnoty, kterou zadáte.

  4. V textovém poli Faktor měřítka zadejte faktor měřítka, který má být použit.
  5. Stiskněte tlačítko Uložit & Zavřít.

Příkazový řádek: spojení


Nastavení vykreslované tloušťky čáry a typu čáry - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Nastavení vykreslované tloušťky čáry a typu čáry
Koncepce
Postupy
Příkazy

Příkazy
SPRÁVCESTYLŮ | Zobrazí Správce stylů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přiřazení stylů zakončení a spojení vykreslované čáry - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přiřazení stylů zakončení a spojení vykreslované čáry
Koncepce
Postupy
Příkazy

U objektů, které mají přiřazenou tloušťku čáry, můžete nastavit styly zakončení a spojení čáry, buď jako vlastnost objektu, nebo jako přenastavení stylu vykreslování.

Přiřazení stylu zakončení čáry

Program nabízí následující styly zakončení čáry:

  • Rovný
  • Čtverec
  • Kulatý
  • Kosočtverec

Výchozí nastavení pro styl zakončení čáry je Použít koncový styl objektu, což je zakulacený styl. Přiřazením stylu zakončení čáry ve stylu vykreslování předefinujete výchozí styl zakončení čáry objektu pro vykreslování.

Poznámka Text SHX lze nejlépe vykreslovat pomocí stylů kulatého zakončení a kulatého spojení.

Přiřazení stylu spojení čáry

Program nabízí následující styly spojení čáry:

  • Pokos
  • Úkos
  • Kulatý
  • Kosočtverec

Výchozí nastavení pro styk spojení čáry je Použít styl spojení objektu, což je styl kulatý. Přiřazením stylu spojení čáry ve stylu vykreslování předefinujete výchozí szyl čáry spojení objektu pro vykreslování.


Přiřazení stylů zakončení a spojení vykreslované čáry - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přiřazení stylů zakončení a spojení vykreslované čáry
Koncepce
Postupy
Příkazy

Jak přiřadit zakončení čáry nebo styl spojení čáry

  1. Vyberte položku Soubor [image] Správce stylů vykreslování.
  2. Klepněte pravým tlačítkem na soubor CTB nebo STB. Vyberte položku Otevřít.
  3. V Editoru tabulky stylu vykreslování vyberte na kartě Tabulka klepnutím na Styl konce čáry nebo Styl spojení čáry styl vykreslování, který chcete změnit.
  4. V rozbalovacím seznamu vyberte požadovanou volbu.

Příkazový řádek: spojení


Přiřazení stylů zakončení a spojení vykreslované čáry - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Přiřazení stylů zakončení a spojení vykreslované čáry
Koncepce
Postupy
Příkazy

Příkazy
SPRÁVCESTYLŮ | Zobrazí Správce stylů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přiřazení vykreslených stylů výplní - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přiřazení vykreslených stylů výplní
Koncepce
Postupy
Příkazy

Program nabízí pro vykreslování širokých křivek, prstenců, objektů s celobarevnou výplní a těles následující styly vyplnění:

  • Výplň
  • Šachovnice
  • Mřížka
  • Kosočtverce
  • Horizontální čáry
  • Sklon doleva
  • Sklon doprava
  • Čtverec
  • Čtvercové tečky
  • Vertikální čáry

Výchozí nastavení styl vyplnění je Použít styl vyplnění objektu. Přiřazením stylu vyplnění ve stylu vykreslování předefinujete styl vyplnění objektu pro vykreslování.

Globální faktor měřítka můžete použít ve stylech vykreslování na vzor vyplnění a typy čar jiné než ISO.

Viz také

Výběr šrafovacích vzorů a celobarevných výplní


Přiřazení vykreslených stylů výplní - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Přiřazení vykreslených stylů výplní
Koncepce
Postupy
Příkazy

Jak přiřadit styl výplně

  1. Vyberte položky Soubor [image] Správce stylu vykreslování.
  2. Klepněte pravým tlačítkem na soubor CTB nebo STB. Vyberte položku Otevřít.
  3. V Editoru tabulky stylu vykreslování vyberte na kartě Tabulka v poli Styl vyplnění styl vykreslování, který chcete změnit.
  4. V rozbalovacím seznamu vyberte styl vyplnění.

Příkazový řádek: spojení


Přiřazení vykreslených stylů výplní - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Přiřazení vykreslených stylů výplní
Koncepce
Postupy
Příkazy

Příkazy
SPRÁVCESTYLŮ | Zobrazí Správce stylů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Náhled vykreslení - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Náhled vykreslení
Koncepce
Postupy
Příkazy

Je dobré před výstupem výkresu na tiskárně nebo plotru generovat náhled vykreslovaného výkresu. Generováním náhledu ušetříte čas a náklady.

V dialogu Vykreslování můžete zobrazit náhled vykreslení. Plný náhled zobrazuje přesně, jak bude výkres vypadat při vykreslování (tloušťky čar, vzory vyplnění a další možností stylu vykreslování).

Když zobrazíte náhled výkresu, aktivní panely nástrojů a palety nástrojů programu se skryjí a zobrazí se dočasný panel nástrojů náhledu, který nabízí tlačítka pro vykreslování, panoramování a zoomování výkresu.

V dialozích Vykreslování a Nastavení stránky je rovněž zobrazen náhled, který zobrazuje potisknutelnou plochu a umístění výkresu na stránce.


Náhled vykreslení - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Náhled vykreslení
Koncepce
Postupy
Příkazy

Jak zobrazit náhled vykreslení

  1. Vyberte položku Soubor [image] Tisk.
  2. V dialogu Vykreslování klepněte na tlačítko Náhled.

    3. Zobrazí se okno náhledu a kurzor se změní na kurzor rychlého zoomování.

  3. Klepnutím pravým tlačítkem myši zobrazte místní nabídku s těmito položkami: Tisk, Posun pohled, Zoom, Zoom okno nebo Zoom původní (pro zoomovaní původního zvětšení náhledu).
  4. Stiskem klávesy ESC uzavřete náhled a vrátíte se do dialogu Vykreslování.
  5. Jestliže je to nezbytné, proveďte dodatečné úpravy nastavení vykreslování a znovu proveďte náhled vykreslovaného výkresu.
  6. Jakmile budou nastavení správná, vykreslete výkres stiskem tlačítka OK.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Náhled vykreslení - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Náhled vykreslení
Koncepce
Postupy
Příkazy

Příkazy
NÁHLED | Zobrazí výkres tak, jak bude vypadat po vytisknutí nebo vykreslení
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
Systémové proměnné
RASTERPREVIEW | Určuje, zda jsou náhledové obrázky BMP ukládány s výkresem
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vykreslování souborů do jiných formátů - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Vykreslování souborů do jiných formátů
Koncepce
Postupy
Příkazy

Výkresy lze exportovat nebo vykreslovat do řady formátů, včetně DWF, DXF a WMF (Windows Metafile). Výstup výkresů lze také pomocí speciálně navržených ovladačů plotrů provádět ve formátech obrázků.

V každém případě je nesystémový ovladač plotru nakonfigurován na výstup informací do souboru. Vlastnosti každého nesystémového ovladače můžete řídit pomocí Editoru konfigurace plotru. Stiskem tlačítka Nápověda v dialogu Uživatelské vlastnosti se zobrazí specifická nápověda pro každý jednotlivý ovladač (přístup pomocí Editoru konfigurace plotru).

  • Vykreslení souborů DWF
    Lze vytvořit soubory Design Web Format™ (DWF™ ), což je 2D vektorový soubor, který lze použít k publikování výkresů na webu nebo intranetu.
  • Vykreslování do formátů souborů DXB
    Soubor formátu DXB (Drawing Interchange Binary) je podporován díky nesystémovým ovladačům DXB. Obvykle se tento proces označuje jako “zploštění” 3D výkresu do 2D.
  • Vykreslování do formátů rastrových souborů
    Nesystémové rastrové ovladače podporují několik formátů rastrových souborů, například formáty Windows BMP, CALS, TIFF, PNG, TGA, PCX a JPEG. Rastrový ovladač se nejčastěji používá pro vykreslování souborů pro zpracování DTP.
  • Vykreslování souborů Postskriptu Adobe
    Díky ovladači Adobe PostScript můžete použít formát DWG v různých programech pro vzhled stránky a nástrojích pro archivaci (například formát Adobe Acrobat Portable Document Format - PDF).
  • Tvorba souborů vykreslení
    Pomocí konfigurace plotru můžete vytvářet soubory vykreslení, které mohou být použity v programech pro vykreslování nebo vytisknuty v tiskárnách.

Viz také

možnosti publikování


Vykreslování souborů do jiných formátů - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Vykreslování souborů do jiných formátů
Koncepce
Postupy
Příkazy

Jak vykreslit soubor DWF

Jak vytvořit soubor DXB

Jak vytvořit rastrový soubor

Jak vykreslovat soubory Postskriptu Adobe

Jak vytvořit soubor vykreslení


Vykreslování souborů do jiných formátů - Příkazy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Vykreslování souborů do jiných formátů
Koncepce
Postupy
Příkazy
Příkazy
PIŠBMP | Uloží vybrané objekty do souboru ve formátu bitmapy nezávislé na typu zařízení.
PIŠJPG | Uloží vybrané objekty do souboru ve formátu JPEG
PIŠPNG | Uloží vybrané objekty do souboru ve formátu PNG (Portable Network Graphics)
PIŠTIF | Uloží vybrané objekty do souboru ve formátu TIFF
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
Systémové proměnné
RASTERDPI | Řídí velikost papíru a nastavení měřítka vykreslování při změně výstupního zařízení
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vykreslení souborů DWF - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Vykreslení souborů DWF
Koncepce
Postupy
Příkazy

Pomocí programu můžete vytvářet soubory DWF (Design Web Format). Je to 2D vektorový soubor, který lze použít k publikování výkresů na webu nebo intranetu. Každý soubor DWF může obsahovat jeden nebo více listů výkresu.

Soubory DWF může kdokoliv otevřít, prohlížet a vykreslit pomocí programů Autodesk® DWF™ Composer nebo Autodesk® DWF™. Pomocí programů Autodesk DWF Composer nebo Autodesk DWF Viewer můžete prohlížet soubory DWF v prohlížeči Microsoft® Internet Explorer 5.01 nebo novějším. Soubory DWF podporují rychlý posun a rychlý zoom, stejně jako řízení zobrazení hladin a pojmenovaných pohledů.

Viz také

možnosti publikování


Vykreslení souborů DWF - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Vykreslení souborů DWF
Koncepce
Postupy
Příkazy

Jak vykreslit soubor DWF

  1. Vyberte položky Soubor [image] Tisk.
  2. V dialogu Vykreslování v poli Tiskárna/Plotr vyberte v rozbalovacím seznamu Název konfiguraci DWF6 ePlot.pc3.
  3. Vyberte podle potřeby nastavení vykreslování pro soubor DWF.
  4. Klepněte na tlačítko OK
  5. V dialogu Procházet soubor vykreslení vyberte umístění a zadejte název souboru DWF.
  6. Klepněte na tlačítko Uložit.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Vykreslení souborů DWF - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Vykreslení souborů DWF
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vykreslování do formátů souborů DXB - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Vykreslování do formátů souborů DXB
Koncepce
Postupy
Příkazy

Soubor formátu DXB (Drawing Interchange Binary) je podporován díky nesystémovým ovladačům DXB. Obvykle se tento proces označuje jako “zploštění” 3D výkresu do 2D.

Výstup je kompatibilní s příkazem ČTIDXB a s ovladačem ADI DXB dodávaným se staršími verzemi. Ovladač DXB sdílí následující omezení ovladače ADI:

  • Ovladač vytváří 16bitové soubory DXB typu Integer obsahující pouze vektory.
  • Výstup DXB je jednobarevný, všechny vektory mají barvu 7.
  • Rastrové obrázky a vestavěné objekty OLE nejsou podporovány.
  • Ovladač ignoruje tloušťky čar objektů a styly vykreslování.

Viz také

Konfigurace výstupu do souboru v Příručce ovladačů a periferií


Vykreslování do formátů souborů DXB - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Vykreslování do formátů souborů DXB
Koncepce
Postupy
Příkazy

Jak vytvořit soubor DXB

  1. Přesvědčete se, že jste nakonfigurovali ovladač plotru pro výstup do souboru DXB. (Viz Konfigurace výstupu do souboru v Příručce ovladačů a periferií.)
  2. Vyberte položky Soubor [image] Tisk.
  3. V dialogu Vykreslování v poli Tiskárna/Plotr vyberte v rozbalovacím seznamu Název konfiguraci formátu DXB.
  4. Vyberte podle potřeby nastavení pro soubor DXB.
  5. Stiskněte tlačítko Další.
  6. V dialogu Procházet soubor vykreslení vyberte umístění a zadejte název souboru DXB.
  7. Klepněte na tlačítko Uložit.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Vykreslování do formátů souborů DXB - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Vykreslování do formátů souborů DXB
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vykreslování do formátů rastrových souborů - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Vykreslování do formátů rastrových souborů
Koncepce
Postupy
Příkazy

Nesystémové rastrové ovladače podporují několik formátů rastrových souborů, například formáty Windows BMP, CALS, TIFF, PNG, TGA, PCX a JPEG. Rastrový ovladač se nejčastěji používá pro vykreslování souborů pro zpracování DTP.

Až na jeden z formátů podporovaný tímto ovladačem tyto formáty vytvářejí rastrové soubory "bez rozměrů", které mají velikost v pixelech, ale nemají velikost v palcích nebo milimetrech. Formát Dimensional CALS je pro plotry, které umí zpracovat soubory CALS. Jestliže váš plotr přijímá soubory CALS, je nutné zadat skutečný rozměr papíru a rozlišení. Rozlišení zadejte v počtu bodů na palec v rámci položky Vektorová grafika Editoru konfigurace plotru.

Implicitně vykreslují rastrové ovladače pouze do souborů. V průvodci přidáním plotru nebo v Editoru konfigurace plotru však můžete na kartě Zásuvky zapnout volbu Zobrazit všechny zásuvky; všechny porty na počítači jsou potom dostupné pro konfiguraci. Když je tento ovladač nakonfigurován pro vykreslování na port, vykresluje do souboru a potom kopíruje tento soubor na určený port. Jestliže chcete úspěšně vykreslovat, ujistěte se, že zařízení připojené na konfigurovaný port může přijmout a zpracovat soubor. Více informací naleznete v dokumentaci dodávané výrobcem zařízení.

Typ, rozměry a hloubka barev rastrového souboru určují konečnou velikost souboru. Rastrové soubory mohou být velmi rozsáhlé. Proto používejte takové rozměry v pixelech a hloubky barev, které nezbytně potřebujete.

V Editoru konfigurace plotru můžete v dialogu Vlastnosti nakonfigurovat barevná pozadí rastrových vykreslení. Jestliže změníte barvu pozadí, objekty vykreslené v této barvě budou neviditelné.

Viz také

Konfigurace výstupu do souboru v Příručce ovladačů a periferií


Vykreslování do formátů rastrových souborů - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Vykreslování do formátů rastrových souborů
Koncepce
Postupy
Příkazy

Jak vytvořit rastrový soubor

  1. Přesvědčte se, že jste nakonfigurovali ovladač plotru pro výstup do rastrového souboru. (Viz “Konfigurace výstupu do souboru” v Příručce ovladačů a periferií.)
  2. Vyberte položky Soubor [image] Tisk.
  3. V dialogu Vykreslování v poli Tiskárna/Plotr vyberte v rozbalovacím seznamu Název konfiguraci rastrového formátu.
  4. Vyberte podle potřeby pro rastrový soubor nastavení vykreslování.
  5. Stiskněte tlačítko Další.
  6. V dialogu Procházet soubor vykreslení vyberte umístění a zadejte název souboru pro rastrový soubor.
  7. Klepněte na tlačítko Uložit.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Vykreslování do formátů rastrových souborů - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Vykreslování do formátů rastrových souborů
Koncepce
Postupy
Příkazy

Příkazy
PIŠBMP | Uloží vybrané objekty do souboru ve formátu bitmapy nezávislé na typu zařízení.
PIŠJPG | Uloží vybrané objekty do souboru ve formátu JPEG
PIŠPNG | Uloží vybrané objekty do souboru ve formátu PNG (Portable Network Graphics)
PIŠTIF | Uloží vybrané objekty do souboru ve formátu TIFF
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
Systémové proměnné
RASTERDPI | Řídí velikost papíru a nastavení měřítka vykreslování při změně výstupního zařízení
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vykreslování souborů Postskriptu Adobe - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Vykreslování souborů Postskriptu Adobe
Koncepce
Postupy
Příkazy

Díky ovladači Adobe PostScript můžete použít formát DWG v různých programech pro vzhled stránky a nástrojích pro archivaci (například formát Adobe Acrobat Portable Document Format - PDF).

Pomocí nesystémového postskriptového ovladače můžete vykreslovat výkresy na postskriptových tiskárnách a do postskriptových souborů. Pro tiskárny použijte soubory formátu PS a pro tisk do souborů formát EPS. Jestliže vykreslujete na hardwarovou zásuvku, je výstup PS automatický. Jestliže vykreslujete do souboru a plánujete kopírovat tento soubor na tiskárnu, proveďte konfiguraci na PS výstup.

Pomocí dialogu Vlastnosti Editoru konfigurace plotru můžete upravit výstup. Chcete-li zobrazit tento dialog, klepněte na kartě Nastavení zařízení a dokumentu ve stromovém zobrazení na položku Uživatelské vlastnosti. Potom stiskněte v poli Přístup k uživatelskému dialogu tlačítko Uživatelské vlastnosti.

Postskriptový ovladač podporuje tři typy postskriptu.

Level 1: Používaný většinou plotrů.

Level 1.5: Používaný pro plotry, které podporují barevné obrázky.

Level 2: Jestliže váš plotr podporuje postskript Level 2, vytváří menší soubory, které se tisknou rychleji.

Volby Binárně zpracovat kód a Komprese v dialogu Uživatelské vlastnosti zmenšují velikost výstupního souboru a zvyšují rychlost tisku na zařízeních, která tyto volby podporují. Jestliže máte při tisku problémy, zkuste vypnout všechny volby. Jestliže bez voleb tisknete úspěšně, zkuste postupně zapínat jednotlivé volby a určit tak volby, které vaše tiskárna podporuje.

Některé aplikace DTP podporují pouze postskript Level 1. Jestliže máte při použití souborů EPS problémy, zkuste nižší úroveň postskriptu a podle výše popsaného postupu vypněte volby.

Jestliže soubor EPS obsahuje miniaturu, je sice podstatně větší, ale umožňuje rychlý náhled mnoha aplikacím. Náhled WMF je pro Windows, náhled EPSF je pro Macintosh a ostatní platformy.

Poznámka Zahrnutím obou obrázků náhledu se může velikost souboru až ztrojnásobit.

Viz také

soubory Postskriptu

Konfigurace výstupu do souboru v Příručce ovladačů a periferií


Vykreslování souborů Postskriptu Adobe - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Vykreslování souborů Postskriptu Adobe
Koncepce
Postupy
Příkazy

Jak vykreslovat soubory Postskriptu Adobe

  1. Přesvědčte se, že jste nakonfigurovali ovladač plotru pro výstup do souboru Postskriptu. (Viz Konfigurace výstupu do souboru v Příručce ovladačů a periferií.)
  2. Vyberte položky Soubor [image] Tisk.
  3. V dialogu Vykreslování v poli Tiskárna/plotr v rozbalovacím seznamu Název vyberte konfiguraci PostScriptového formátu.
  4. Vyberte podle potřeby pro postskriptový soubor nastavení vykreslování.
  5. Stiskněte tlačítko Další.
  6. V dialogu Procházet soubor vykreslení vyberte umístění a zadejte název souboru Postskriptu.
  7. Klepněte na tlačítko Uložit.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Vykreslování souborů Postskriptu Adobe - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Vykreslování souborů Postskriptu Adobe
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba souborů vykreslení - Koncepce

Vykreslení a publikování dokumentů
Vykreslování výkresů
Tvorba souborů vykreslení
Koncepce
Postupy
Příkazy

Pomocí konfigurace plotru můžete vytvářet soubory vykreslení, které mohou být použity v programech pro vykreslování nebo vytisknuty v tiskárnách.

Například formáty HP-GL a HP-GL/2 se používají pro ilustrační a výrobní aplikace, archivaci a velké množství výstupních zařízení.

Nesystémový ovladač HP-GL podporuje HP-GL (Hewlett-Packard Graphics Language), což je široce používaný jazyk perových plotrů, který používá pouze vektory. Rastrové objekty nejsou ovladačem zařízení HP-GL podporovány.

Nesystémový ovladač HP-GL/2 podporuje rozmanité perové a inkoustové HP-GL/2 plotry. Je to obecný ovladač HP-GL/2, který není optimalizován pro zařízení určitého výrobce. Nezasílá například zařízením příkazy PJL, jak by to dělal ovladač firmy Hewlett-Packard. Ovladač HP-GL/2 podporuje zastaralé perové plotry a novější zařízení vyrobené i jinými výrobci než firmou Hewlett-Packard.

Viz také

Nastavení specifických konfigurací zařízení v Příručce ovladačů a periferií


Tvorba souborů vykreslení - Postupy

Vykreslení a publikování dokumentů
Vykreslování výkresů
Tvorba souborů vykreslení
Koncepce
Postupy
Příkazy

Jak vytvořit soubor vykreslení

  1. Vyberte položky Soubor [image] Tisk.
  2. V dialogu Vykreslování v poli Tiskárna/plotr v rozbalovacím seznamu Název vyberte konfiguraci plotru.
  3. Pokud je dostupá volba Soubor a není vybrána, vyberte ji.
  4. Vyberte podle potřeby nastavení pro soubor vykreslování.
  5. Stiskněte tlačítko Další.
  6. V dialogu Procházet soubor vykreslení vyberte umístění a zadejte název souboru.
  7. Klepněte na tlačítko Uložit.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Tvorba souborů vykreslení - Příkazy

Vykreslování výkresů
Vykreslování výkresů
Tvorba souborů vykreslení
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


možnosti publikování - Koncepce

Vykreslení a publikování dokumentů
možnosti publikování
Koncepce
Postupy
Příkazy

Snadno lze publikovat celou sadu listů ze Správce sady listů jako sadu papírových výkresů nebo jako jeden elektronický soubor s více listy Design Web Format™ (DWF™ ).

  • Rychlý úvod k vykreslování
    V dialogu Publikovat můžete snadno sestavit kolekci výkresů a jedním klepnutím tlačítka vytvořit papírovou nebo elektronickou výkresovou sadu.
  • Přehled publikování
    Publikování představuje snadný způsob tvorby papírových nebo elektronických výkresových sad.
  • Tvorba a úpravy výkresové sady pro publikování
    Kolekci listů výkresu můžete publikovat na plotr, do souborů pro vykreslování nebo souboru DWF™ (Design Web Format™). Sadu kreslení můžete uložit a modifikovat.
  • Tvorba výkresové sady pro vykreslování na papír nebo do souboru
    Výkresovou sadu můžete publikovat na plotr nebo do souboru pro vykreslování.
  • prohlížení publikovaných elektronických výkresových sad
    Elektronickou sadu výkresů lze publikovat ve formátu Design Web.
  • listy (v sadách listů)
    Pomocí správce sady listů můžete snadno publikovat celou sadu listů.
  • Opakované publikování výkresové sady
    Seznamy výkresových listů, které jste již dříve uložili ve formátu DSD (Drawing Set Descriptions), můžete znovu publikovat.
  • Zobrazení publikované elektronické výkresové sady
    Publikovanou elektronickou výkresovou sadu lze zobrazit a vykreslovat pomocí prohlížeče Autodesk™ DWF™ Viewer.
  • prohlížení publikovaných sad
    Lze nastavit možnosti publikování, například umístění výstupního souboru, typ DWF, volby názvu vícelistového souboru DWF, zabezpečení DWF (ochrana heslem) a informace o hladinách. Rovněž můžete rozhodnout, které typy informací v publikovaném DWF souboru uvolníte. Lze začlenit následující typy metadat:
  • Aplikace 3D DWF Publishing
    Pomocí aplikace 3D DWF Publishing, můžete vytvořit a publikovat Design Web Format™ (DWF™ ) soubory z trojrozměrných modelů. Jako náhle technologie v programu AutoCAD®2006, příkaz PUBLIK3DDWF je implicitní funkcí ve všech síťových instalacích a jako volitelná funkce v samostatných instalacích.
  • Konfigurace ovladače DWF6 (pokročilé)
    Nastavení v dialogu Vlastnosti DWF6 ePlot nebudete měnit často. Avšak pokud potřebujete udělat drobné změny konfigurace DWF6 ePlot, můžete to udělat prostřednictvm dialogu Vlastnosti DWF6 ePlot. Můžete určit nastavení tmavosti barvy, rozlišení, kompresi souboru, zacházení s písmy, nastavení pera a další možnosti. Vytváříte-li soubory DWF6, používejte konfigurační soubor plotru, který používá model ovladače DWF6. K vykreslení souborů DWF6 musíte použít soubor DWF6 ePlot.pc3.


možnosti publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Koncepce
Postupy
Příkazy

Jak zjistit stav úlohy publikování prováděné na pozadí

Jak zrušit část nebo celou probíhající úlohu vykreslování na pozadí

Jak zobrazit detaily o vykreslených úlohách

Jak zapnout nebo vypnout vykreslování na pozadí

Jak vytvořit výkresovou sadu pro publikování

Jak přidat listy pro publikování z výkresu do výkresové sady

Jak přidat listy pro publikování ze souboru DSD do výkresové sady

Jak odstranit list ze sady listů pro publikování

Jak odstranit všechny listy ze sady listů pro publikování

Jak změnit pořadí listů v sadě listů pro publikování

Jak zkopírovat listy v sadě listů pro publikování

Jak přejmenovat listy v sadě listů pro publikování

Jak změnit nastavení stránky jednoho listu v sadě listů pro publikování

Jak změnit nastavení stránky jednoho nebo více listů v sadě listů pro publikování

Jak importovat nastavení stránky z jiného výkresu pro použití na výkresovou sadu, kterou chcete publikovat

Jak publikovat více rozvržení ve výkresu

Jak vytvořit a publikovat výkresovou sady pro papír nebo soubor pro vykreslování

Jak vytvořit elektronickou výkresovou sadu

Jak publikovat sadu listů do souboru DWF

Jak publikovat pod-sadu sady listů nebo jednotlivé listy do souboru DWF

Jak publikovat listy v sadě listů na plotr určený v nastavení stránky listu

Jak publikovat listy v sadě výkresů pomocí nastavení stránky ze souboru pro předefinování nastavení stránky

Jak publikovat listy ze sady listů s označením výkresu

Jak nastavit možnosti publikování sad listů

Jak zobrazit dialog Publikovat pomocí Správce sady listů a upravit sadu listů pro publikování

Jak znovu publikovat výkresovou sadu

Jak zobrazit naposledy publikovaný soubor DWF pomocí prohlížeče Autodesk DWF Viewer

Jak změnit výchozí výstupní nastavení pro publikované soubory DWF a soubory vykreslování

Jak nastavit typ výstupu DWF na soubory DWF s jedním listem nebo soubory DWF s více listy

Jak určit výchozí název vícelistových DWF souborů

Jak nastavit výzvu pro zadání názvu vícelistového DWF souboru

Jak určit, aby byly publikované DWF soubory zabezpečeny heslem

Jak začlenit informace hladiny do publikovaného DWF souboru

Jak začlenit informace hladiny do publikovaného DWF souboru

Jak začlenit informace hladiny do publikovaného DWF souboru

Jak vytvořit soubor šablony bloku (BLK)

Jak upravit soubor šablony bloku (BLK)

Jak publikovat 3D DWF soubor

Jak instalovat funkci 3D DWF Publishing

Jak zobrazit a tisknout publikovaný soubor 3D DWF

Jak vytvořit soubor konfigurace plotru pro výstup souboru DWF

Jak určit nebo upravit nastavení pro vykreslované DWF soubory

Jak nastavit barevnou hlouku pro vykreslované DWF soubory.

Jak zadat rozlišení souboru DWF

Jak zadat kompresi souboru DWF

Jak nastavit správu písem pro soubor DWF

Jak upravit seznam písem vhodných pro zahrnutí do souboru DWF

Jak upravit dialog Upravit sadu per pro soubor DWF


možnosti publikování - Příkazy

Vykreslení a publikování dokumentů
možnosti publikování
Koncepce
Postupy
Příkazy
Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
PUBLIKUJ | Publikuje výkresy do souborů DWF nebo na plotr
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
BACKGROUNDPLOT | Určuje, zda je pro vykreslování a publikování vykreslování na pozadí zapnuto nebo vypnuto.
FACETRES | Upravuje hladkost stínovaných rendrovaných objektů a objektů se skrytými hranami
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Rychlý úvod k vykreslování - Koncepce

Vykreslení a publikování dokumentů
možnosti publikování
Rychlý úvod k vykreslování
Koncepce
Postupy
Příkazy

Sady výkresů lze primárně doručit pro většinu skupin návrhů. Tvorba výkresové sady pro přípravu pro kontrolu může být složitá a časově náročná.

V dialogu Publikovat můžete snadno sestavit kolekci výkresů a jedním klepnutím tlačítka vytvořit papírovou nebo elektronickou výkresovou sadu.

Elektronická sada výkresů je uložena jako soubory ™ (DWF™ ). Soubory DWF lze zobrazit nebo vykreslit pomocí volně šiřitelného stáhnutelného prohlížeče DWF souborů, který se nazývá Autodesk ® DWF™ Viewer.

Chcete-li provést výstup jednoho výkresu, použijte dialog Vykreslování.

Viz také

Rychlý úvod k vykreslování


možnosti publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
možnosti publikování
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Rychlý úvod k vykreslování - Příkazy

možnosti publikování
možnosti publikování
Rychlý úvod k vykreslování
Koncepce
Postupy
Příkazy

Příkazy
PUBLIKUJ | Publikuje výkresy do souborů DWF nebo na plotr
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled publikování - Koncepce

Vykreslení a publikování dokumentů
možnosti publikování
Přehled publikování
Koncepce
Postupy
Příkazy

Publikování představuje snadný způsob tvorby papírových nebo elektronických výkresových sad. Elektronická výkresová sada je digitální alternativa papírové výkresové sady. Sadu elektronických výkresů lze vytvořit publikováním výkresů do souboru DWF™ (Design Web Format™).

Celou sadu listů lze publikovat pomocí Správce sad listů. Jedním klepnutím můžete vytvořit elektronickou výkresovou sadu publikováním sady listů do jednoho vícelistového souboru DWF.

Papírovou výkresovou sadu můžete vytvořit publikováním sady listů na plotru pojmenovaném v nastavení stránky jednotlivých listů.

Pomocí dialogu Publikovat můžete snadno sestavit kolekci výkresů pro publikování a uložit seznam jako soubor DSD (Drawing Set Descriptions). Tuto kolekci výkresů můžete přizpůsobit pro určitého uživatele a při vývoji projektu přidat nebo odebrat z výkresové sady listy. Jakmile v dialogu Publikovat vytvoříte seznam listů výkresu, můžete výkresy publikovat následujícími způsoby:

  • Na plotr pojmenovaný v nastavení stránky jednotlivých listů (včetně výkresů, které chcete tisknout do souboru)
  • Jeden vícelistový soubor DWF
  • soubory DWF s více listy

Pomocí aplikace 3D DWF Publishing můžete vytvořit a publikovat DWF soubory ze trojrozměrných modelů. Jako náhled technologie v AutoCADu® 2006, příkaz PUBLIK3DDWF je implicitně instalován ve všech síťových instalacích a jako volitelná funkce v samostatných instalacích.

Publikováním elektronické sady výkresů jako soubor DWF ušetříte čas a zvýšíte produktivitu, neboť získáte přesnou a sbalenou reprezentaci výkresů AutoCAD v souboru, který se snadno distribuuje a prohlíží. Navíc zachováte integritu původních výkresů.

Publikování generuje soubory DWF6, které jsou vytvořeny ve vektorovém formátu (kromě vložených rastrových obrázků) a zajišťují zachování přesnosti. Soubory DWF lze zobrazit nebo vykreslit pomocí volně šiřitelného stáhnutelného prohlížeče DWF souborů, který se nazývá Autodesk® DWF™Viewer. Soubory DWF lze distribuovat pomocí zpráv elektronické pošty, serverů FTP, webových stránek projektů nebo CD.

Lze určit, které vlastnosti se vztahy k bloků chcete učinit dostupné jiným uživatelům aplikace Autodesk DWF Viewer pro zobrazení nebo tisk jejich publikovaných DWF souborů. Například lze publikovat DWF soubor pro dodavatel vody, který obsahuje informace atributů bloku o vodovodních armaturách určených ve výkresových datech. A ze stejné sady výkresů můžete zahrnout pouze data atributů bloku o světelných instalacích pro dodavatele electrického proudu.

Imlpicitně jsou publikované úlohy zpracovány na pozadí a můžete se tak vrátit okamžitě do výkresu. Na pozadí lze zároveň provádět pouze jednu úlohu publikování. Zatímco je úloha zpracovávána na pozadí, můžete zjistit její stav umístěním kurzoru na ikonu plotru na pravé straně stavového řádku. Dokud je běží jedno sezení, lze rovněž zobrazit podrobnosti týkající se dokončených úloh.

Viz také

Publikování, přenos a archivace sad listů

Definice nastavení stránky

Aplikace 3D DWF Publishing


Přehled publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Přehled publikování
Koncepce
Postupy
Příkazy

Jak zjistit stav úlohy publikování prováděné na pozadí

Jak zrušit část nebo celou probíhající úlohu vykreslování na pozadí

Jak zobrazit detaily o vykreslených úlohách

Jak zapnout nebo vypnout vykreslování na pozadí


Přehled publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Přehled publikování
Koncepce
Postupy
Příkazy

Jak zjistit stav úlohy publikování prováděné na pozadí

  • Umístěte myš nad ikonu plotru v oznamovacím poli hlavního panelu. Popis nástroje zobrazí stav úlohy vykreslování.

Stavová lišta


Přehled publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Přehled publikování
Koncepce
Postupy
Příkazy

Jak zrušit část nebo celou probíhající úlohu vykreslování na pozadí

  • Klepněte pravým tlačítkem na ikonu plotru v oznamovacím poli hlavního panelu. Klepněte na tlačítko <Zrušit list> nebo na tlačítko Zrušit celou úlohu.

Stavová lišta


Přehled publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Přehled publikování
Koncepce
Postupy
Příkazy

Jak zobrazit detaily o vykreslených úlohách

  1. Použijte jeden z následujících postupů:
    • Z nabídky Soubor vyberte položku [image] Zobrazit podrobnosti vykreslení a publikování.
    • V oznamovacím poli hlavního panelu klepněte pravým tlačítkem na ikonu plotru.
  2. V dialogu Podrobnosti vykreslení a publikování zobrazte podrobnosti o vykreslených úlohách.

Příkazový řádek: spojení

Místní nabídka: V oznamovacím poli hlavního panelu klepněte pravým tlačítkem na ikonu plotru. Klepněte na tlačítko Zobrazit podrobnosti vykreslení a publikování.


Přehled publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Přehled publikování
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout vykreslování na pozadí

  1. Z nabídky Nástroje vyberte položku [image] Možnosti.
  2. V dialogu Možnosti na kartě Vykreslování a publikování v poli Možnosti zpracování na pozadí zapněte nebo vypněte volbu Povolit vykreslování na pozadí při vykreslování.
  3. Stiskněte tlačítko Další.

Příkazový řádek: MOŽNOSTI


Přehled publikování - Příkazy

možnosti publikování
možnosti publikování
Přehled publikování
Koncepce
Postupy
Příkazy

Příkazy
PUBLIKUJ | Publikuje výkresy do souborů DWF nebo na plotr
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
BACKGROUNDPLOT | Určuje, zda je pro vykreslování a publikování vykreslování na pozadí zapnuto nebo vypnuto.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba a úpravy výkresové sady pro publikování - Koncepce

Vykreslení a publikování dokumentů
možnosti publikování
Tvorba a úpravy výkresové sady pro publikování
Koncepce
Postupy
Příkazy

Kolekci listů výkresu můžete publikovat na plotr, do souborů pro vykreslování nebo do souboru DWF™. Výkresovou sadu můžete pro určitého uživatele přizpůsobit a při vývoji projektu přidat, odstranit, kopírovat a přejmenovat listy výkresové sady nebo změnit jejich pořadí.

Výkresovou sadu můžete publikovat přímo na papír, do jednoho souboru DWF nebo více souborů DWF, které lze distribuovat pomocí zpráv elektronické pošty, serverů FTP, webových stránek projektů nebo CD. Popis výkresové sady sestavené pro publikování do souboru DSD (Drawing Set Descriptions) můžete uložit.


Tvorba a úpravy výkresové sady pro publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Tvorba a úpravy výkresové sady pro publikování
Koncepce
Postupy
Příkazy

Jak vytvořit výkresovou sadu pro publikování

Jak přidat listy pro publikování z výkresu do výkresové sady

Jak přidat listy pro publikování ze souboru DSD do výkresové sady

Jak odstranit list ze sady listů pro publikování

Jak odstranit všechny listy ze sady listů pro publikování

Jak změnit pořadí listů v sadě listů pro publikování

Jak zkopírovat listy v sadě listů pro publikování

Jak přejmenovat listy v sadě listů pro publikování

Jak změnit nastavení stránky jednoho listu v sadě listů pro publikování

Jak změnit nastavení stránky jednoho nebo více listů v sadě listů pro publikování

Jak importovat nastavení stránky z jiného výkresu pro použití na výkresovou sadu, kterou chcete publikovat

Jak publikovat více rozvržení ve výkresu


Tvorba a úpravy výkresové sady pro publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Tvorba a úpravy výkresové sady pro publikování
Koncepce
Postupy
Příkazy

Jak vytvořit výkresovou sadu pro publikování

  1. Ponechejte výkres otevřený a z nabídky Soubor vyberte položku [image] Publikovat.

    2. Zobrazí se dialog Publikovat. Jestliže je v dialogu Publikovat nebo místní nabídce zapnuta volba Přidávat listy včetně rozvržení, všechna rozvržení v aktuálním výkresu jsou uvedena v seznamu listů.

  2. V dialogu Publikovat můžete upravit seznam listů pomocí některé z následujících možností:
    • Přidat listy.Chcete-li přidat listy z jiných výkresů, stiskněte tlačítko Přidat listy (nebo přetáhněte výkresy z pracovní plochy). V dialogu Vybrat výkresy vyberte výkres a potom jej stiskem tlačítka Vybrat přidejte do seznamu listů v dialogu Publikovat. Všechna rozvržení ve výkresu se stanou jednotlivými listy v seznamu výkresových listů. Listy, které se nemají stát součástí sady výkresu, je nutné odstranit. Před publikováním je nutné rozvržení inicializovat (v nastavení stránky je nutné definovat velikost papíru větší než 0 x 0).

    Poznámka Chcete-li přidat do výkresové sady listy včetně rozvržení, ujistěte se, že v místní nabídce nebo v dialogu Publikovat je zapnuta volba Přidat listy včetně rozvržení.

    • Přidat rozvržení modelů.Jestliže vložíte rozvržení modelu, které není inicializováno (v nastavení stránky není definována velikost papíru nebo je nastavena na rozměry 0 x 0), v seznamu listů bude ve sloupci Stav označena jako neinicializovaná. Lze jej vykreslovat, jestliže pro něj vyberete předefinující nastavení stránek v ze seznamu nastavení dialogu Publikovat v poli Nastavení stránky v seznamu listů.

    Poznámka Chcete-li přidat do výkresové sady listy včetně modelu, ujistěte se, že v místní nabídce nebo v dialogu Publikovat je zapnuta volba Přidávat listy včetně modelů.

    • Odstranit listy.Chcete-li odstranit ze seznamu listy, vyberte v seznamu list a klepněte na tlačítko Odstranit listy. Chcete-li odstranit všechny listy, klepněte pravým tlačítkem. Klepněte na tlačítko Odstranit vše.
    • Změnit pořadí listů.Chcete-li listy přemístit v seznamu o jednu pozici výše nebo níže, vyberte list a klepněte na tlačítko Přesunout list nahoru nebo Přesunout list dolů. Listy výkresové sady jsou zobrazovány nebo vykreslovány podle pořadí v seznamu.
    • Přejmenovat listy.Chcete-li přejmenovat list, vyberte jej v seznamu a klepněte pravým tlačítkem. Klepněte na tlačítko Přejmenovat list. Zadejte nový název souboru.
    • Změnit nastavení stránek.Chcete-li změnit nastavení stránky rozvržení, vyberte list a v dialogu Nastavení stránky vyberte pojmenované nastavení stránky nebo vyberte jeden nebo více listů, klepněte pravým tlačítkem a potom vyberte z místní nabídky položku Změna nastavení stránky. Klepněte na tlačítko Změna nastavení stránky. V seznamu Nastavení stránky vyberte nastavení stránky nebo výběrem Import importujte nastavení stránky z jiné stránky nebo šablony. V dialogu Import nastavení stránek vyberte výkres s jedním nebo více nastavením stránky. Klepněte na tlačítko Import. V seznamu Nastavení stránky vyberte pojmenované nastavení stránky.

    Poznámka Důležité je změnit nastavení stránky každého rozvržení, abyste získali požadovaný výstup. Na listy modelového prostoru lze použít pouze nastavení stránky modelového prostoru a na listy výkresového prostoru lze použít pouze nastavení stránky výkresového prostoru.

    • Kopírovat listy.Chcete-li kopírovat jeden nebo více listů výkresu, vyberte listy v seznamu a klepněte pravým tlačítkem. Klepněte na tlačítko Kopírovat vybrané listy. Zkopírované výkresové listy jsou přidány a zvýrazněny na konci seznamu listů. Při kopírování listu je jeho název vytvořen přidáním -Copy(n) na konec názvu původního listu. Například jestliže vytvoříte jednu kopii listu nazvanou Kanalizace, kopírovaný list se nazývá Kanalizace-Kopie(1). Při každém kopírování stejného listu je číslo n zvýšeno o 1. Díky tvorbě kopií listu můžete mít u stejného listu různá nastavení stránek a jiná nastavení.
  3. Je-li seznam listů výkresu sestaven a konfigurován způsobem pro vytvoření výkresové sady, stiskněte tlačítko Uložit seznam.
  4. V dialogu Uložit seznam jako zadejte do textového pole Název souboru název seznamu a potom stiskněte tlačítko Uložit.

    5. Seznam výkresové sady je uložen jako soubor DSD (Drawing Set Descriptions).

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


Tvorba a úpravy výkresové sady pro publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Tvorba a úpravy výkresové sady pro publikování
Koncepce
Postupy
Příkazy

Jak přidat listy pro publikování z výkresu do výkresové sady

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. V dialogu Publikovat klepněte na tlačítko Přidat listy.
  3. V dialogu Vybrat výkresy vyberte výkresy. Stiskem tlačítka Vybrat je přidejte do seznamu listů v dialogu Publikovat.

    4. Poznámka Listy lze přidat do seznamu také přetažením výkresů z plochy do dialogu Publikovat.

    Všechna rozvržení ve výkresu se stanou jednotlivými listy v seznamu výkresových listů.

    Listy, které se nemají stát součástí sady výkresu, je nutné odstranit. Než budete moci rozvržení publikovat, je nutné je inicializovat. (Rozvržení je inicializováno, jestliže je v nastavení stránky definována velikost papíru větší než 0 x 0.)

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


Tvorba a úpravy výkresové sady pro publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Tvorba a úpravy výkresové sady pro publikování
Koncepce
Postupy
Příkazy

Jak přidat listy pro publikování ze souboru DSD do výkresové sady

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. V dialogu Publikovat klepněte na tlačítko Načíst seznam listů.
  3. V dialogu Načíst seznam listů vyberte soubor DSD. Klepněte na tlačítko Načíst.
  4. V dialogu Nahradit nebo připojit nahraďte klepnutím na tlačítko Nahradit aktuální listy ze souboru DSD nebo klepnutím na tlačítko Přidat přidejte soubor DSD do seznamu listů v dialogu Publikovat.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


Tvorba a úpravy výkresové sady pro publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Tvorba a úpravy výkresové sady pro publikování
Koncepce
Postupy
Příkazy

Jak odstranit list ze sady listů pro publikování

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. Ujistěte se, že v dialogu Publikovat jsou uvedeny listy, které chcete odstranit.
  3. V poli Listy vyberte jeden nebo více listů, které chcete odstranit, a klepněte na tlačítko Odstranit listy.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


Tvorba a úpravy výkresové sady pro publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Tvorba a úpravy výkresové sady pro publikování
Koncepce
Postupy
Příkazy

Jak odstranit všechny listy ze sady listů pro publikování

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. Ujistěte se, že v dialogu Publikovat jsou uvedeny listy, které chcete odstranit.
  3. V seznamu Seznam listů klepněte pravým tlačítkem. Klepnět na tlačítko Odstranit vše.

    4. Poznámka Odstranění všech listů nelze vzít zpět.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


Tvorba a úpravy výkresové sady pro publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Tvorba a úpravy výkresové sady pro publikování
Koncepce
Postupy
Příkazy

Jak změnit pořadí listů v sadě listů pro publikování

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. Ujistěte se, že v dialogu Publikovat jsou uvedeny listy, jejichž pořadí chcete změnit.
  3. Vyberte list a klepněte na tlačítko Přesunout list nahoru nebo Přesunout list dolů.

    4. Poznámka Listy výkresové sady jsou zobrazovány nebo vykreslovány podle pořadí v dialogu Publikovat.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


Tvorba a úpravy výkresové sady pro publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Tvorba a úpravy výkresové sady pro publikování
Koncepce
Postupy
Příkazy

Jak zkopírovat listy v sadě listů pro publikování

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. Ujistěte se, že v dialogu Publikovat jsou uvedeny listy, které chcete kopírovat.
  3. Vyberte jeden nebo více listů v seznamu Listy a klepněte pravým tlačítkem. Klepněte na tlačítko Kopírovat vybrané listy.

    4. Zkopírované výkresové listy jsou přidány a zvýrazněny na konci seznamu listů. Při kopírování listu je jeho název vytvořen přidáním -Copy(n) na konec názvu původního listu. Například jestliže vytvoříte jednu kopii listu nazvanou Kanalizace, kopírovaný list se nazývá Kanalizace-Kopie(1). Při každém kopírování stejného listu je číslo n zvýšeno o 1. Díky tvorbě kopií listu můžete mít u stejného listu různá nastavení stránek a jiná nastavení.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


Tvorba a úpravy výkresové sady pro publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Tvorba a úpravy výkresové sady pro publikování
Koncepce
Postupy
Příkazy

Jak přejmenovat listy v sadě listů pro publikování

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. Ujistěte se, že v dialogu Publikovat jsou uvedeny listy, které chcete přejmenovat.
  3. Vyberte list v seznamu listů a proveďte jeden z následujících úkonů:
    • Klepněte pravým tlačítkem. Klepněte na tlačítko Přejmenovat list.
    • \F2;Autodesk
  4. Zadejte nový název souboru.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


Tvorba a úpravy výkresové sady pro publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Tvorba a úpravy výkresové sady pro publikování
Koncepce
Postupy
Příkazy

Jak změnit nastavení stránky jednoho listu v sadě listů pro publikování

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. Ujistěte se, že v dialogu Publikovat je uveden list, jehož nastavení stránky chcete změnit.
  3. V seznamu listů vyberte list.
  4. V seznamu Nastavení stránky vyberte nastavení stránky, které chcete použít na list výkresu.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


Tvorba a úpravy výkresové sady pro publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Tvorba a úpravy výkresové sady pro publikování
Koncepce
Postupy
Příkazy

Jak změnit nastavení stránky jednoho nebo více listů v sadě listů pro publikování

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. Ujistěte se, že v dialogu Publikovat je uvedeny listy, jejichž nastavení stránky chcete změnit.
  3. Vyberte jeden nebo více listů v seznamu Listy a klepněte pravým tlačítkem. Klepněte na tlačítko Změna nastavení stránky.
  4. V seznamu Nastavení stránky vyberte nastavení stránky, které chcete použít na listy výkresu.

    5. Poznámka Důležité je změnit nastavení stránky každého rozvržení, abyste získali požadovaný výstup. Na listy modelového prostoru lze použít pouze nastavení stránky modelového prostoru a na listy výkresového prostoru lze použít pouze nastavení stránky výkresového prostoru.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


Tvorba a úpravy výkresové sady pro publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Tvorba a úpravy výkresové sady pro publikování
Koncepce
Postupy
Příkazy

Jak importovat nastavení stránky z jiného výkresu pro použití na výkresovou sadu, kterou chcete publikovat

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. Ujistěte se, že v dialogu Publikovat je uveden list, jehož nastavení stránky chcete změnit.
  3. V seznamu listů vyberte list.
  4. V seznamu Nastavení stránky vyberte v seznamu Import.
  5. V dialogu Import nastavení stránek vyberte výkres, z něhož chcete importovat nastavení stránky, a klepněte na tlačítko Import.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


Tvorba a úpravy výkresové sady pro publikování - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Tvorba a úpravy výkresové sady pro publikování
Koncepce
Postupy
Příkazy

Jak publikovat více rozvržení ve výkresu

  1. V grafické oblasti klepněte na kartu rozvržení, kterou chcete publikovat.
  2. Stiskněte klávesu CTRL a potom klepněte na další listy rozvržení, které chcete publikovat.
  3. Klepněte pravým tlačítkem na jeden z vybraných listů. Klepněte na tlačítko Publikovat vybraná rozvržení.
  4. V dialogu Publikovat změňte libovolná nastavení vybraných rozvržení.
  5. Klepnutím

Příkazový řádek: PUBLIKUJ


Tvorba a úpravy výkresové sady pro publikování - Příkazy

možnosti publikování
možnosti publikování
Tvorba a úpravy výkresové sady pro publikování
Koncepce
Postupy
Příkazy

Příkazy
PUBLIKUJ | Publikuje výkresy do souborů DWF nebo na plotr
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba výkresové sady pro vykreslování na papír nebo do souboru - Koncepce

Vykreslení a publikování dokumentů
možnosti publikování
Tvorba výkresové sady pro vykreslování na papír nebo do souboru
Koncepce
Postupy
Příkazy

Výkresovou sadu můžete publikovat na plotr nebo do souboru pro vykreslování.

Výkresové listy můžete sestavit do vlastní výkresové sady a publikovat listy na plotru pojmenovaném v nastavení stránky určeném pro jednotlivé listy. Jestliže je vykreslovací zařízení pojmenované v nastavení stránky papírový plotr, výstupem bude papírová výkresová sada.

Jestliže je plotr konfigurován pro vykreslování do souboru, listy jsou uloženy do souborů nacházejících se na umístění souborů pro vykreslování zadaném v dialogu Možnosti publikování. Každý soubor pro vykreslování jednotlivých výkresů je uložen pod stejným názvem jako list, s odpovídající souborovou příponou (například .plt, .jpg nebo .bmp). Výchozí umístění lze změnit v dialogu Možnosti na kartě Vykreslování a publikování v poli Vykreslit do souboru.

Viz také

prohlížení publikovaných sad


Tvorba výkresové sady pro vykreslování na papír nebo do souboru - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Tvorba výkresové sady pro vykreslování na papír nebo do souboru
Koncepce
Postupy
Příkazy

Jak vytvořit a publikovat výkresovou sady pro papír nebo soubor pro vykreslování

  1. Ponechejte výkres otevřený a z nabídky Soubor vyberte položku [image] Publikovat.
  2. V dialogu Publikovat jsou v seznamu listů uvedena rozvržení výkresu. Chcete-li vytvořit výkresovou sadu, upravte seznam listů výkresu pomocí jednoho z následujících úkonů:
    • Přidat listy.Chcete-li přidat listy z jiných výkresů, stiskněte tlačítko Přidat listy (nebo přetáhněte výkresy z pracovní plochy). V dialogu Vybrat výkresy vyberte výkres a potom jej stiskem tlačítka Vybrat přidejte do seznamu listů v dialogu Publikovat. Všechna rozvržení ve výkresu se stanou jednotlivými listy v seznamu výkresových listů. Listy, které nemají být součástí výkresové sady, je nutné odstranit. Před publikováním je nutné rozvržení inicializovat (v nastavení stránky je nutné definovat velikost papíru větší než 0 x 0).

    Poznámka Chcete-li přidat do výkresové sady listy včetně rozvržení, ujistěte se, že v místní nabídce nebo v dialogu Publikovat je zapnuta volba Přidat listy včetně rozvržení.

    • Přidat rozvržení modelů.Jestliže vložíte rozvržení modelu, které není inicializováno (v nastavení stránky není definována velikost papíru nebo je nastavena na rozměry 0 x 0), v seznamu listů bude ve sloupci Stav označena jako neinicializovaná. Dojde-li ke změně nastavení stránky, rozvržení může být přesto vykresleno.

    Poznámka Chcete-li přidat do výkresové sady listy včetně listu modelu, ujistěte se, že v místní nabídce je zapnutá volba Přidat listy včetně modelů.

    • Odstranit listy.Chcete-li odstranit ze seznamu listy, vyberte v seznamu list a klepněte na tlačítko Odstranit listy. Chcete-li odstranit všechny listy, klepněte pravým tlačítkem. Klepněte na tlačítko Odstranit vše.
    • Změnit pořadí listů.Chcete-li listy přemístit v seznamu o jednu pozici výše nebo níže, vyberte list a klepněte na tlačítko Přesunout list nahoru nebo Přesunout list dolů. Listy výkresové sady jsou zobrazovány nebo vykreslovány podle pořadí v seznamu.
    • Přejmenovat listy.Chcete-li přejmenovat list, vyberte ho v seznamu a klepněte pravým tlačítkem a z místní nabídky vyberte položku Přejmenovat list. Zadejte nový název souboru.
    • Změnit nastavení stránek.Chcete-li změnit nastavení stránky rozvržení, vyberte list. V seznamu Nastavení stránky vyberte pojmenované nastavení stránky nebo vyberte jeden nebo více listů a klepněte pravým tlačítkem. Klepněte na tlačítko Změna nastavení stránky. Chcete-li importovat nastavení stránky z jiného výkresu nebo šablony, v seznamu Nastavení stránky vyberte nastavení stránky nebo klepněte na Import. V dialogu Import nastavení stránek vyberte výkres s jedním nebo více nastavením stránky. Klepněte na tlačítko Import. V seznamu Nastavení stránky vyberte pojmenované nastavení stránky.

    Poznámka Důležité je změnit nastavení stránky každého rozvržení, abyste získali požadovaný výstup. Na listy modelového prostoru lze použít pouze nastavení stránky modelového prostoru a na listy výkresového prostoru lze použít pouze nastavení stránky výkresového prostoru.

    • Kopírovat listy.Chcete-li kopírovat jeden nebo více listů výkresu, vyberte listy v seznamu a klepněte pravým tlačítkem. Klepněte na tlačítko Kopírovat vybrané listy. Zkopírované výkresové listy jsou přidány a zvýrazněny na konci seznamu listů. Při kopírování listu je jeho název vytvořen přidáním -Copy(n) na konec názvu původního listu. Například jestliže vytvoříte jednu kopii listu nazvaného Kanalizace, kopírovaný list se nazývá Kanalizace-Kopie(1). Při každém kopírování stejného listu je číslo n zvýšeno o 1. Díky tvorbě kopií listu můžete mít u stejného listu různá nastavení stránek a jiná nastavení.
  3. Je-li seznam listů výkresu sestaven a konfigurován požadovaným způsobem pro vytvoření papírové výkresové sady nebo souboru pro vykreslování, stiskněte tlačítko Uložit seznam.
  4. V dialogu Uložit seznam jako zadejte do textového pole Název souboru název seznamu výkresové sady a potom stiskněte tlačítko Uložit.

    5. Seznam výkresové sady je uložen jako soubor DSD (Drawing Set Descriptions).

  5. V dialogu Publikovat vyberte v poli Publikovat do položku Plotru pojmenovaného v nastavení stránky.
  6. Stiskem tlačítka Publikování spusťte proces publikování.

    7. Jestliže jste povolili publikování na pozadí, ikona plotru na pravé straně stavového řádku znamená, že úloha publikování probíhá: papírové výkresy jsou vykreslovány nebo jsou vytvářeny soubory pro vykreslování.

  7. Chcete-li zobrazit informace o prováděné úloze publikování, klepněte pravým tlačítkem na ikonu plotru na pravé straně stavového řádku a z místní nabídky vyberte položku Zobrazit podrobnosti vykreslení a publikování.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


Tvorba výkresové sady pro vykreslování na papír nebo do souboru - Příkazy

možnosti publikování
možnosti publikování
Tvorba výkresové sady pro vykreslování na papír nebo do souboru
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
PUBLIKUJ | Publikuje výkresy do souborů DWF nebo na plotr
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


prohlížení publikovaných elektronických výkresových sad - Koncepce

Vykreslení a publikování dokumentů
možnosti publikování
prohlížení publikovaných elektronických výkresových sad
Koncepce
Postupy
Příkazy

Elektronickou sadu výkresů lze publikovat ve formátu Design Web.

Rozvržení z více výkresů sestavíte do jedné elektronické výkresové sady. Elektronická výkresová sada je digitální alternativa papírové výkresové sady. Elektronická výkresová sada se ukládá jako jeden soubor DWF s více listy, který může být sdílen se zákazníky, dodavateli nebo lidmi ve vaší vlastní společnosti, kteří potřebují výkresy na kontrolu nebo pro vlastní záznamy.

Publikovanou elektronickou výkresovou sadu můžete také odeslat jako přílohu zprávy elektronické pošty, sdílet ji pomocí serveru spolupráce na projektu, například Autodesk® Buzzsaw® nebo ji umístit na web. Pomocí prohlížeče Autodesk DWF Viewer lze prohlížet nebo tisknout pouze potřebná rozvržení.

Výkresové sady můžete také publikovat po jednotlivých listech jako samostatné soubory DWF obsahující pouze jeden list.

Při publikování se používá soubor konfigurace plotru DWF6 ePlot.pc3. Použít lze implicitně instalovaný ovladač plotru DWF6 ePlot.pc3 nebo můžete upravit nastavení konfigurace, například barevnou hloubku, rozlišení zobrazení, kompresi souboru, zacházení s písmy a jiné volby. Až upravíte soubor DWF6 ePlot.pc3, budou ovlivněna všechna budoucí vykreslování a publikování DWF souborů.

Upozornění Než provedete změny originálního souboru DWF6 ePlot.pc3, ujistěte se, že máte zazálohovánu kopii pro případ, že se budete chtít vrátit k výchozím nastavením.

Viz také

prohlížení publikovaných sad


prohlížení publikovaných elektronických výkresových sad - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
prohlížení publikovaných elektronických výkresových sad
Koncepce
Postupy
Příkazy

Jak vytvořit elektronickou výkresovou sadu

  1. Ponechejte výkres otevřeny a z nabídky Soubor vyberte položku [image] Publikovat.

    2. Zobrazí se dialog Publikovat. Jestliže je v dialogu Publikovat nebo místní nabídce zapnuta volba Přidávat listy včetně rozvržení, všechna rozvržení v aktuálním výkresu jsou uvedena v seznamu listů.

  2. V dialogu Publikovat můžete upravit seznam listů pomocí některé z následujících možností:
    • Přidat listy.Chcete-li přidat listy z jiných výkresů, stiskněte tlačítko Přidat listy (nebo přetáhněte výkresy z pracovní plochy). V dialogu Vybrat výkresy vyberte výkres a potom jej stiskem tlačítka Vybrat přidejte do seznamu listů v dialogu Publikovat. Všechna rozvržení ve výkresu se stanou jednotlivými listy v seznamu výkresových listů. Listy, které se nemají stát součástí sady výkresu, je nutné odstranit. Před publikováním je nutné rozvržení inicializovat (v nastavení stránky je nutné definovat velikost papíru větší než 0 x 0).

    Poznámka Chcete-li přidat do výkresové sady listy včetně rozvržení, ujistěte se, že v místní nabídce nebo v dialogu Publikovat je zapnuta volba Přidat listy včetně rozvržení.

    • Přidat rozvržení modelů.Jestliže vložíte rozvržení modelu, které není inicializováno (v nastavení stránky není definována velikost papíru nebo je nastavena na rozměry 0 x 0), v seznamu listů bude ve sloupci Stav označena jako neinicializovaná. Lze jej vykreslovat, jestliže pro něj vyberete předefinující nastavení stránek v ze seznamu nastavení dialogu Publikovat v poli Nastavení stránky v seznamu listů.

    Poznámka Chcete-li přidat do výkresové sady listy včetně modelu, ujistěte se, že v místní nabídce nebo v dialogu Publikovat je zapnuta volba Přidávat listy včetně modelů.

    • Odstranit listy.V poli Listy vyberte jeden nebo více listů, které chcete odstranit, a klepněte na tlačítko Odstranit listy. Chcete-li odstranit všechny listy, klepněte pravým tlačítkem. Klepněte na tlačítko Odstranit vše.
    • Změnit pořadí listů.Chcete-li listy přemístit v seznamu o jednu pozici výše nebo níže, vyberte list a klepněte na tlačítko Přesunout list nahoru nebo Přesunout list dolů. Listy výkresové sady jsou zobrazovány nebo vykreslovány podle pořadí v seznamu.
    • Přejmenovat listy.Chcete-li přejmenovat list, vyberte jej v seznamu a klepněte pravým tlačítkem. Klepněte na tlačítko Přejmenovat list. Zadejte nový název souboru.
    • Změnit nastavení stránek.Chcete-li změnit nastavení stránky rozvržení, vyberte list a v dialogu Nastavení stránky vyberte pojmenované nastavení stránky nebo vyberte jeden nebo více listů, klepněte pravým tlačítkem a potom vyberte z místní nabídky položku Změna nastavení stránky. Klepněte na tlačítko Změna nastavení stránky. V seznamu Nastavení stránky vyberte nastavení stránky nebo výběrem Import importujte nastavení stránky z jiné stránky nebo šablony. V dialogu Import nastavení stránek vyberte výkres s jedním nebo více nastavením stránky. Klepněte na tlačítko Import. V seznamu Nastavení stránky vyberte pojmenované nastavení stránky.

    Poznámka Důležité je změnit nastavení stránky každého rozvržení, abyste získali požadovaný výstup. Na listy modelového prostoru lze použít pouze nastavení stránky modelového prostoru a na listy výkresového prostoru lze použít pouze nastavení stránky výkresového prostoru.

    • Kopírovat listy.Chcete-li kopírovat jeden nebo více listů výkresu, vyberte listy v seznamu a klepněte pravým tlačítkem. Klepněte na tlačítko Kopírovat vybrané listy. Zkopírované výkresové listy jsou přidány a zvýrazněny na konci seznamu listů. Při kopírování listu je jeho název vytvořen přidáním -Kopie(n) na konec názvu původního listu. Například jestliže chcete vytvořit jednu kopii listu nazvaného Kanalizace, kopírovaný list se nazývá Kanalizace-Kopie(1). Při každém kopírování stejného listu je číslo n zvýšeno o 1. Díky tvorbě kopií listu můžete mít u stejného listu různá nastavení stránek a jiná nastavení.
  3. Je-li seznam listů výkresu sestaven a konfigurován způsobem pro vytvoření výkresové sady, stiskněte tlačítko Uložit seznam.
  4. V dialogu Uložit seznam jako zadejte do textového pole Název souboru název seznamu a potom stiskněte tlačítko Uložit.

    5. Seznam výkresové sady je uložen jako soubor DSD (Drawing Set Descriptions).

  5. V dialogu Publikovat listy výkresu vyberte v poli Publikovat do volbu DWF souboru.
  6. V dialogu Vyberte DWF soubor zadejte název souboru a stiskem tlačítka Vybrat určete název a cestu souboru DWF.

    7. Poznámka Je také možné zadat adresu URL, aby mohl být soubor DWF uložen na server FTP nebo HTTP.

  7. Stiskem tlačítka Publikování spustíte tvorbu elektronické výkresové sady.

    8. Jestliže jste povolili publikování na pozadí, animovaná ikona plotru na pravé straně stavového řádku znamená, že úloha publikování probíhá.

  8. Chcete-li zobrazit informace o prováděné úloze publikování, klepněte pravým tlačítkem na ikonu plotru na pravé straně stavového řádku a z místní nabídky vyberte položku Zobrazit podrobnosti vykreslení a publikování.

    9. Informace v dialogu Podrobnosti vykreslení a publikování se také ukládají do protokolového souboru tisku a publikování.

  9. Jestliže jste zapnuli publikování na pozadí, můžete zobrazit publikovaný soubor DWF. Klepněte pravým tlačítkem na ikonu plotru na pravé straně stavu. Klepněte na soubor DWF.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


prohlížení publikovaných elektronických výkresových sad - Příkazy

možnosti publikování
možnosti publikování
prohlížení publikovaných elektronických výkresových sad
Koncepce
Postupy
Příkazy

Příkazy
PUBLIKUJ | Publikuje výkresy do souborů DWF nebo na plotr
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


listy (v sadách listů) - Koncepce

Vykreslení a publikování dokumentů
možnosti publikování
listy (v sadách listů)
Koncepce
Postupy
Příkazy

Pomocí správce sady listů můžete snadno publikovat celou sadu listů, pod-sadu sady listů nebo jeden list. Jestliže chcete publikovat list vytvořený ve Správci sady listů, je mnohem rychlejší publikovat sadu listů přímo ze Správce sady listů místo z dialogu Publikovat.

Jestliže publikujete pomocí Správce sady listů, můžete publikovat elektronickou výkresovou sadu do souboru DWF nebo můžete publikovat papírovou sadu publikováním na plotr určený v nastavení stránky, které je asociováno s jednotlivými výkresovými sadami. Také lze publikovat listy pomocí nastavení stránky, které je uloženo v souboru předefinování nastavení stránky ve formátu DWT. Toto nastavení stránky předefinuje aktuální nastavení stránky pro jednu úlohu publikování.

Jestliže zobrazíte dialog Publikovat ze Správce sady listů, v dialogu Publikovat jsou automaticky uvedeny listy, které jste vybrali v sadě listů. Pak můžete upravit sadu listů pro publikování.

Viz také

Použití pojmenovaných nastavení stránek se sadami listů

Práce s listy v sadě listů

prohlížení publikovaných sad


listy (v sadách listů) - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
listy (v sadách listů)
Koncepce
Postupy
Příkazy

Jak publikovat sadu listů do souboru DWF

Jak publikovat pod-sadu sady listů nebo jednotlivé listy do souboru DWF

Jak publikovat listy v sadě listů na plotr určený v nastavení stránky listu

Jak publikovat listy v sadě výkresů pomocí nastavení stránky ze souboru pro předefinování nastavení stránky

Jak publikovat listy ze sady listů s označením výkresu

Jak nastavit možnosti publikování sad listů

Jak zobrazit dialog Publikovat pomocí Správce sady listů a upravit sadu listů pro publikování


listy (v sadách listů) - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
listy (v sadách listů)
Koncepce
Postupy
Příkazy

Jak publikovat sadu listů do souboru DWF

  1. Ve Správci sady listů vyberte v poli Listy uzel nebo název sady listů.
  2. V pravém horním rohu Správce sady listů klepněte na tlačítko Publikovat do DWF.

    3. Poznámka Jestliže jste povolili publikování na pozadí, animovaná ikona plotru na pravé straně stavového řádku znamená, že úloha publikování probíhá. Klepnutím pravým tlačítkem na tuto ikonu zobrazíte volby pro zobrazení souboru DWF nebo informací o úloze publikování.

Panel nástrojů Standardní

Příkazový řádek: SHEETSET

Příkazový řádek: Klepněte pravým tlačítkem na uzel sady listů nebo název. Z nabídky Publikovat vyberte položku [image] Publish to DWF.


listy (v sadách listů) - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
listy (v sadách listů)
Koncepce
Postupy
Příkazy

Jak publikovat pod-sadu sady listů nebo jednotlivé listy do souboru DWF

  1. Ve Správci sady listů vyberte v poli Listy uzel nebo název podsady nebo jednotlivého listu.
  2. V pravém horním rohu Správce sady listů klepněte na tlačítko Publikovat do DWF.

    3. Poznámka Jestliže jste povolili publikování na pozadí, animovaná ikona plotru na pravé straně stavového řádku znamená, že úloha publikování probíhá. Klepnutím pravým tlačítkem na tuto ikonu zobrazíte volby pro zobrazení souboru DWF nebo informací o úloze publikování.

Panel nástrojů Standardní

Příkazový řádek: SHEETSET

Místní nabídka: Klepněte pravým tlačítkem na uzel nebo název podmnožiny nebo na jednotlivý list. Z nabídky Publikovat vyberte položku [image] Publikovat do DWF.


listy (v sadách listů) - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
listy (v sadách listů)
Koncepce
Postupy
Příkazy

Jak publikovat listy v sadě listů na plotr určený v nastavení stránky listu

  1. Ve Správci sady listů vyberte v poli Listy na uzel nebo název sady listů, pod-sady nebo jednotlivého listu.
  2. V pravém horním rohu Správce sady listů klepněte na tlačítko Publikovat do DWF. Klepněte na tlačítko Publikovat na plotr.

    3. Poznámka Jestliže jste povolili publikování na pozadí, animovaná ikona plotru na pravé straně stavového řádku znamená, že úloha publikování probíhá. Klepnutím pravým tlačítkem na tuto ikonu zobrazíte volby pro zobrazení souboru DWF nebo informací o úloze publikování.

Panel nástrojů Standardní

Příkazový řádek: SHEETSET

Místní nabídka: Klepněte pravým tlačítkem na uzel nebo název podmnožiny nebo na jednotlivý list. Z nabídky Publikovat vyberte položku [image] Publikovat na plotr.


listy (v sadách listů) - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
listy (v sadách listů)
Koncepce
Postupy
Příkazy

Jak publikovat listy v sadě výkresů pomocí nastavení stránky ze souboru pro předefinování nastavení stránky

  1. Ve Správci sady listů klepněte v poli Listina uzel nebo název sady listů, pod-sady nebo jednotlivého listu.
  2. V pravém horním rohu Správce sady listů klepněte na tlačítko Publikovat do DWF. Klepněte na tlačítko Publikovat s přenastavením stránky [image] <filename.dwt>. (Všechna pojmenovaná nastavení stránek, která jsou uložena v souboru DWT předefinování nastavení stránky jsou zobrazena v seznamu.)

    3. Nastavení stránky ve vybraném souboru mají přednost (předefinují) aktuální nastavení stránky vybraných listů. Předefinovaná nastavení stránky jsou použita pouze pro tuto úlohu publikování.

    Poznámka Jestliže jste povolili publikování na pozadí, animovaná ikona plotru na pravé straně stavového řádku znamená, že úloha publikování probíhá. Klepnutím pravým tlačítkem na tuto ikonu zobrazíte volby pro zobrazení souboru DWF nebo informací o úloze publikování.

Panel nástrojů Standardní

Příkazový řádek: SHEETSET

Místní nabídka: Klepněte pravým tlačítkem na uzel nebo název podmnožiny nebo na jednotlivý list. Z nabídky Publikovat vyberte položky [image] Publikovat s přenastavením stránky [image] <filename.dwt>.


listy (v sadách listů) - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
listy (v sadách listů)
Koncepce
Postupy
Příkazy

Jak publikovat listy ze sady listů s označením výkresu

  • V pravém horním rohu Správce sady listů klepněte na tlačítko Publikovat do DWF. Klepněte na tlačítko Včetně označení výkresu.

    • Označení výkresu bude na všech publikovaných listech.

Poznámka Chcete-li změnit nastavení označení výkresu, klepněte na tlačítko Publikovat. Klepněte na tlačítko Nastavení označení výkresu.

Panel nástrojů Standardní

Příkazový řádek: SHEETSET

Místní nabídka: Klepněte pravým tlačítkem na uzel nebo název podmnožiny nebo na jednotlivý list. Z nabídky Publikovat vyberte položku [image] Včetně označení.


listy (v sadách listů) - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
listy (v sadách listů)
Koncepce
Postupy
Příkazy

Jak nastavit možnosti publikování sad listů

  1. V pravém horním rohu Správce sady listů klepněte na tlačítko Publikovat. Klepněte na tlačítko Možnosti publikování sad listů.
  2. V dialogu Možnosti publikování sad listů upravte nastavení dle potřeby.
  3. Stiskněte tlačítko Další.

Panel nástrojů Standardní

Příkazový řádek: SHEETSET

Místní nabídka: Klepněte pravým tlačítkem na uzel nebo název podmnožiny nebo na jednotlivý list. Z nabídky Publikovat vyberte položku [image] Možnosti publikování sad listů.


listy (v sadách listů) - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
listy (v sadách listů)
Koncepce
Postupy
Příkazy

Jak zobrazit dialog Publikovat pomocí Správce sady listů a upravit sadu listů pro publikování

  1. Ve Správci sady listů klepněte v poli Listina uzel nebo název sady listů, pod-sady nebo jednotlivého listu.
  2. V pravém horním rohu Správce sady listů klepněte na tlačítko Publikovat. Klepněte na tlačítko Dialog Publikovat.

    3. Zobrazí se dialog Publikovat, ve kterém jsou uvedeny listy, které jste vybrali ve Správci sady listů.

  3. V dialogu Publikovat upravte podle potřeby seznam listů a nastavení.
  4. Stiskem tlačítka Publikování proveďte publikování sady listů.

    5. Poznámka Jestliže jste povolili publikování na pozadí, animovaná ikona plotru na pravé straně stavového řádku znamená, že úloha publikování probíhá. Klepnutím pravým tlačítkem na tuto ikonu zobrazíte volby pro zobrazení souboru DWF nebo informací o úloze publikování.

Panel nástrojů Standardní

Příkazový řádek: SHEETSET

Místní nabídka: Klepněte pravým tlačítkem na uzel nebo název podmnožiny nebo na jednotlivý list. Z nabídky Publikovat vyberte položku [image] Dialog Publikovat.


listy (v sadách listů) - Příkazy

možnosti publikování
možnosti publikování
listy (v sadách listů)
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
PUBLIKUJ | Publikuje výkresy do souborů DWF nebo na plotr
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Opakované publikování výkresové sady - Koncepce

Vykreslení a publikování dokumentů
možnosti publikování
Opakované publikování výkresové sady
Koncepce
Postupy
Příkazy

Seznamy výkresových listů, které jste již dříve uložili ve formátu DSD (Drawing Set Descriptions), můžete znovu publikovat.

Po aktualizaci výkresů můžete chtít výkresovou sadu znovu publikovat pro zobrazení nebo vykreslení. Snadno lze znovu publikovat sadu listů (soubor DST) nebo kolekci listů výkresu, kterou jste uložili jako popis souboru DSD (Drawing Set Descriptions). Načíst a opakovaně publikovat můžete rovněž soubory BP3 (dávkové vykreslení).


Opakované publikování výkresové sady - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Opakované publikování výkresové sady
Koncepce
Postupy
Příkazy

Jak znovu publikovat výkresovou sadu


Opakované publikování výkresové sady - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Opakované publikování výkresové sady
Koncepce
Postupy
Příkazy

Jak znovu publikovat výkresovou sadu

  1. Z nabídky Soubor vyberte položku [image] Publikovat

    2. Jestliže máte otevřený výkres, všechna rozvržení ve výkresu jsou zobrazena v seznamu listů v dialogu Publikovat. Klepněte pravým tlačítkem do seznamu listů. Klepnutím na tlačítko Odstranit vše odstraňte rozvržení ze seznamu výkresových listů.

  2. V dialogu Publikovat klepněte na tlačítko Načíst seznam listů.
  3. V dialogu Načíst seznam listů vyberte umístění souboru DSD nebo souboru BP3 a potom stiskněte tlačítko Načíst.

    4. Listy výkresu v uložené výkresové sadě jsou zobrazeny v seznamu listů v dialogu Publikovat.

  4. V dialogu Nastavení proveďte jeden z následujících úkonů:
    • Jestliže chcete publikovat výkresovou sadu do souboru DWF, v poli Publikovat do vyberte položku DWF souboru.
    • Chcete-li výkresovou sadu vykreslit nebo vytisknout, vyberte v poli Publikovat do položku Plotru pojmenovaného v nastavení stránky.
  5. Klepnutím

    6. Jestliže jste povolili publikování na pozadí, animovaná ikona plotru na pravé straně stavového řádku znamená, že úloha publikování probíhá.

  6. Jestliže jste zapnuli publikování na pozadí, můžete zobrazit informace o probíhající úloze publikování. Klepnět pravým tlačítkem na ikonu plotru na pravé straně stavového řádku. Z místní nabídky vyberte položku Zobrazit podrobnosti vykreslení a publikování. Informace v dialogu Podrobnosti vykreslení a publikování se také ukládají do protokolového souboru tisku a publikování.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


Opakované publikování výkresové sady - Příkazy

možnosti publikování
možnosti publikování
Opakované publikování výkresové sady
Koncepce
Postupy
Příkazy

Příkazy
PUBLIKUJ | Publikuje výkresy do souborů DWF nebo na plotr
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zobrazení publikované elektronické výkresové sady - Koncepce

Vykreslení a publikování dokumentů
možnosti publikování
Zobrazení publikované elektronické výkresové sady
Koncepce
Postupy
Příkazy

Publikovanou elektronickou výkresovou sadu lze zobrazit a vykreslovat pomocí prohlížeče Autodesk™ DWF™ Viewer.

Publikovaná výkresová sada je digitální varianta papírových výkresů vytvořených z původních výkresů. Výkresovou sadu uloženou jako soubor Design Web Format™ (DWF™ ) může kdokoli zobrazit nebo vykreslit pomocí prohlížeče Autodesk DWF Viewer. Pomocí prohlížeče Autodesk DWF Viewer lze otevřít, zobrazit a vytisknout všechny formáty souboru DWF a ostatní formáty rastrových obrázků. Rovněž můžete použít panoramování a zoomování a zobrazit hladiny, jednotlivé listy výkresu a výřezy. Rovněž lze zobrazit informace hladiny, listu a vlastnosti výkresové sady, informace bloku a atributy, uživatelské vlastnosti pokud jsou součástí souboru DWF. Při pohybu kurzoru nad DWF geometrií v prohlížeči se zobrazí objekty s asociovanými daty červeně se zvýrazněným efektem.

Příjemci výkresové sady formátu DWF nemusí program vlastnit nebo jej znát. Kdekoli na světě si mohou pomocí prohlížeče Autodesk Express Viewer rozvržení zobrazit a ve vysoké kvalitě vytisknout.

Prohlížeč AutodeskDWF Viewer běží jako samostatná aplikace nebo je součástí jiné aplikace, která podporuje ovládací prvky ActiveX, například Microsoft® Internet Explorer.

Více informací o používání prohlížeče DWF Viewer nabízí nápověda prohlížeče Autodesk DWF Viewer


Zobrazení publikované elektronické výkresové sady - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Zobrazení publikované elektronické výkresové sady
Koncepce
Postupy
Příkazy

Jak zobrazit naposledy publikovaný soubor DWF pomocí prohlížeče Autodesk DWF Viewer

  • V programu klepněte pravým tlačítkem na ikonu plotru na pravé straně stavového řádku. Klepněte na soubor DWF.

Poznámka Tato volba je dostupná pouze jestliže jste povolili publikování na pozadí.


Zobrazení publikované elektronické výkresové sady - Příkazy

možnosti publikování
možnosti publikování
Zobrazení publikované elektronické výkresové sady
Koncepce
Postupy
Příkazy

Příkazy
PUBLIKUJ | Publikuje výkresy do souborů DWF nebo na plotr
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


prohlížení publikovaných sad - Koncepce

Vykreslení a publikování dokumentů
možnosti publikování
prohlížení publikovaných sad
Koncepce
Postupy
Příkazy

Lze nastavit možnosti publikování, například umístění výstupního souboru, typ DWF, volby názvu vícelistového souboru DWF, zabezpečení DWF (ochrana heslem) a informace o hladinách. Rovněž můžete rozhodnout, které typy informací v publikovaném DWF souboru uvolníte. Lze začlenit následující typy metadat:

  • Vlastnosti sady listů (je nutné publikovat pomocí Správce sady listů)
  • Vlastnosti listů (je nutné publikovat pomocí Správce sady listů)
  • Normalizované vlastnosti bloku, uživatelské vlastnosti bloku a atributy
  • Vlastnosti obsažené v uživatelských objektech

Pomocí souboru šablony bloku (BLK) určíte, které bloky a vlastnosti začleníte do publikovaného souboru DWF. Pomocí dialogu Šablona bloku vytvořte nebo upravte nastavení souboru šablony bloku (BLK). Rovněž lze použít soubory šablony bloku (BLK) vytvořené pomocí Průvodce extrahováním atributů.

Při změně nastavení v dialogu Možnosti publikování můžete uložit nastavení do souboru Popisy výkresové sady (DSD) a použít je při dalším publikování výkresů. Také je můžete uložit pouze do souboru DSD.


prohlížení publikovaných sad - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
prohlížení publikovaných sad
Koncepce
Postupy
Příkazy

Jak změnit výchozí výstupní nastavení pro publikované soubory DWF a soubory vykreslování

Jak nastavit typ výstupu DWF na soubory DWF s jedním listem nebo soubory DWF s více listy

Jak určit výchozí název vícelistových DWF souborů

Jak nastavit výzvu pro zadání názvu vícelistového DWF souboru

Jak určit, aby byly publikované DWF soubory zabezpečeny heslem

Jak začlenit informace hladiny do publikovaného DWF souboru

Jak začlenit informace hladiny do publikovaného DWF souboru

Jak začlenit informace hladiny do publikovaného DWF souboru

Jak vytvořit soubor šablony bloku (BLK)

Jak upravit soubor šablony bloku (BLK)


prohlížení publikovaných sad - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
prohlížení publikovaných sad
Koncepce
Postupy
Příkazy

Jak změnit výchozí výstupní nastavení pro publikované soubory DWF a soubory vykreslování

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. V dialogu Publikování v poli Publikovat do klepněte buď na tlačítko Plotru uvedeného v nastavení stránky nebo na DWF souboru a potom klepněte na Možnosti publikování.
  3. V dialogu Možnosti publikování proveďte v poli Výchozí adresář pro výstup (DWF a vykreslování do souboru) jeden z následujících úkonů:
    • Klepněte na Umístění a výberte z rozbalovacího seznamu.
    • KLepněte na tlačítko [...] a v dialogu Vyberte složku pro generované soubory vyberte složku. Klepněte na tlačítko Vybrat.
  4. V dialogu Bezpečnostní možnosti klepněte na OK.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


prohlížení publikovaných sad - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
prohlížení publikovaných sad
Koncepce
Postupy
Příkazy

Jak nastavit typ výstupu DWF na soubory DWF s jedním listem nebo soubory DWF s více listy

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. V dialogu Publikování v poli Publikovat do vyberte soubor DWF a potom klepněte na tlačítko Možnosti publikování.
  3. V dialogu Publikování v poli Obecné volby DWF, proveďte výběr z rozbalovacého seznamu Typ DWF následovně:
    • Jednolistový DWF. Určuje, že pro každý list je vytvořen samostatný jednolistový DWF soubor.
    • Vícelistový DWF.Určuje, že je vytvořen vícelistový DWF soubor.
  4. Stiskněte tlačítko Další.
  5. V dialogu Publikování buď pokračujte v úlohách publikování nebo uzavřete dialog.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


prohlížení publikovaných sad - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
prohlížení publikovaných sad
Koncepce
Postupy
Příkazy

Jak určit výchozí název vícelistových DWF souborů

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. V dialogu Publikování v poli Publikovat do klepněte na soubor DWF a potom klepněte na tlačítko Publikovat.
  3. V dialogu Možnosti publikování v poli Obecné volby DWF vyberte v rozbalovacím seznamu DWF typ položku Vícelistový DWF.
  4. V dialogu Možnosti publikování v poli Volby vícelistového DWF v rozbalovacím seznamu Pojmenování DWF vyberte položku Zadat název.
  5. Stiskněte tlačítko Další.
  6. V dialogu Publikování buď pokračujte v úlohách publikování nebo uzavřete dialog.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


prohlížení publikovaných sad - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
prohlížení publikovaných sad
Koncepce
Postupy
Příkazy

Jak nastavit výzvu pro zadání názvu vícelistového DWF souboru

  1. Z nabídky Soubor vyberte položku [image] Publikovat
  2. V dialogu Publikování v poli Publikovat do klepněte na soubor DWF a potom klepněte na tlačítko Publikovat.
  3. V dialogu Možnosti publikování v poli Obecné volby DWF vyberte v rozbalovacím seznamu DWF typ položku Vícelistový DWF.
  4. Chcete-li, aby se při každém publikování DWF souboru zobrazila výzva pro zadání názvu, v dialogu Možnosti publikování zapněte v poli Vícelistového DWF souboru volbu Vyzvat k zadání názvu.
  5. Stiskněte tlačítko Další.
  6. V dialogu Publikování buď pokračujte v úlohách publikování nebo uzavřete dialog.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


prohlížení publikovaných sad - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
prohlížení publikovaných sad
Koncepce
Postupy
Příkazy

Jak určit, aby byly publikované DWF soubory zabezpečeny heslem

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. V dialogu Publikování v poli Publikovat do klepněte na soubor DWF a potom klepněte na tlačítko Publikovat.
  3. V dialogu Možnosti publikování v poli Obecné volby DWF vyberte z rozbalovacího seznamu Ochrana heslem jedno z následujících:
    • Vyberte volbu Určit heslo a zadejte heslo pro zabezpečení DFW souboru.
    • Vyberte volbu Dotaz na heslo. Budete vyzváni k zadání hesla nebo věty pro otevření publikovaného souboru DWF.

    DWF hesla rozlišují malá a velká písmena. Hslo nebo věta může obsahovat písmena, čísla, diakritické znaky nebo jiné než ASCII znaky.

    Upozornění Pokud heslo ztratíte nebo zapomenete, nelze jej obnovit. Seznam hesel a jejich odpovídající názvy souborů DWF mějte uloženy na bezpečném místě.

  4. Stiskněte tlačítko Další.
  5. V dialogu Publikování buď pokračujte v úlohách publikování nebo uzavřete dialog.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


prohlížení publikovaných sad - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
prohlížení publikovaných sad
Koncepce
Postupy
Příkazy

Jak začlenit informace hladiny do publikovaného DWF souboru

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. V dialogu Publikování v poli Publikovat do klepněte na soubor DWF a potom klepněte na tlačítko Publikovat.
  3. V dialogu Možnosti publikování v poli Volby dat DWF z rozbalovacího seznamu Informace o hladinách vyberte položku Zahrnout.

    4. Poznámka Implicitně je volba Informace o hladinách nastavena na hodnotu Nezahrnout kvůli snížení doby publikovaní. Jestliže umožníte zahrnutí informací o hladinách, můžete při prohlížení nebo tisku DWF souboru zapnout nebo vypnout jednotlivé hladiny.

  4. Stiskněte tlačítko Další.
  5. V dialogu Publikování buď pokračujte v úlohách publikování nebo uzavřete dialog.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


prohlížení publikovaných sad - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
prohlížení publikovaných sad
Koncepce
Postupy
Příkazy

Jak začlenit informace hladiny do publikovaného DWF souboru

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. V dialogu Publikování v poli Publikovat do klepněte na soubor DWF a potom klepněte na tlačítko Publikovat.
  3. V dialogu Možnosti publikování v poli Volby dat DWF z rozbalovacího seznamu Informace o hladinách vyberte položku Zahrnout.

    4. Poznámka Implicitně je volba Informace bloku nastavena na Nezahrnovat. Jestliže změníte nastavení na zahrnutí informací o bloku, můžete pomocí prohlížeče zobrazit nebo vytisknout vlastnost bloku a informace atributů v souboru DWF.

  4. Stiskněte tlačítko Další.
  5. V dialogu Publikování buď pokračujte v úlohách publikování nebo uzavřete dialog.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


prohlížení publikovaných sad - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
prohlížení publikovaných sad
Koncepce
Postupy
Příkazy

Jak začlenit informace hladiny do publikovaného DWF souboru

Poznámka Lze použít soubory šablony bloku (BLK) vytvořené v dialogu Možnosti publikování nebo soubory BLK vytvořené pomocí Průvodce extrahováním atributů.

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. V dialogu Publikovat listy výkresu vyberte v poli Publikovat do volbu DWF souboru. Klepněte na tlačítko Možnosti publikování.
  3. V dialogu Možnosti publikování v poli Volby dat DWF klepnutím zobrazte rozbalovací seznam Informace bloku. Vyberte volbu Zahrnout.
  4. V dialogu Možnosti publikování v poli Volby dat DWF klepnutím zobrazte rozbalovací seznam Soubor šablony bloků. Vyberte soubor šablony bloku (BLK), který obsahuje definice vlastností a atributů, které chcete mít dostupné v publikovaném souboru DWF. Stiskněte tlačítko Další.

    5. Poznámka Seznam také obsahuje volby tvorby a úprav. Volba tvorby zobrazí dialog Publikovat šablonu bloku, ve kterém můžete vytvořit nový soubor šablony bloku. Volba úprav zobrazí dialog Uložit šablonu publikování, ve kterém můžete vybrat existující soubor šablony bloku, který chcete upravit.

  5. Stiskněte tlačítko Další.
  6. V dialogu Publikování buď pokračujte v úlohách publikování nebo uzavřete dialog.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


prohlížení publikovaných sad - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
prohlížení publikovaných sad
Koncepce
Postupy
Příkazy

Jak vytvořit soubor šablony bloku (BLK)

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. V dialogu Publikování v poli Publikovat do klepněte na soubor DWF a potom klepněte na tlačítko Publikovat.
  3. V dialogu Možnosti publikování v poli Volby dat DWF z rozbalovacího seznamu Informace o hladinách vyberte položku Zahrnout.
  4. V poli Volby dat DWF, klepnutím zobrazte rozbalovací seznam Soubor šablony bloků a vyberte položku Vytvořit.

    5. Dialog Publikovat šablonu bloku se zobrazí s polem Zdrojové výkresy bloku, které zobrazuje aktuální výkres.

    Poznámka Pracovní sada výkresů pro tento seznam je naprosto nezávislá na výkresech, které budou začleněny do operace publikování.

  5. Použijte jeden z následujících postupů:
    • Jestliže tento výkres obsahuje vlastnosti bloku, které chcete začlenit do publikovaného souboru DWF, klepněte na tlačítko Vyhledat bloky.

      • Program hledá soubor DWG se všemi jedinečnými definicemi bloku a jejich asociovanými vlastnostmi a atributy.

    • Jestliže tento výkres neobsahuje vlastnosti bloku, které chcete začlenit do publikovaného DWF souboru, klepněte na tlačítko Přidat.

      • Zobrazí se dialog Vyberte výkresy. Vyberte výkresy, které se přidají do seznamu zdrojových výkresů bloku. Rovněž lze přidat a odstranit výkresy, které obsahují cílové bloky, jejichž vlastnosti chcete začlenit do publikovaného souboru DWF. Klepněte na tlačítko Vyhledat bloky.

      Soubor DWG je prohledán ma existenci jedinečných definic bloku a jejich asociovaných vlastností a atributů.

      Poznámka Implicitně jsou zahrnuta nastavení bloku pro vnořené bloky a bloky v externích referencích. Jestliže nechcete začlenit tato nastavení bloku, klepněte na tlačítko Možnosti v dialogu Publikovat šablonu bloku a vypněte související volby.

  6. V dialogu Publikovat šablonu bloku v polích Publikovaná data bloku, Jedinečné bloky ze zdrojového výkresu, Zaškrtněte publikované bloky vyberte názvy bloku, které chcete začlenit do publikovných souborů DWF. Klepnutím pravým tlačítkem můžete vybrat nebo zrušit výběr všech voleb.
  7. V polích Publikovaná data bloku, Vlastnosti vybraných bloků a Zaškrtněte publikované vlastnosti vyberte vlastnosti, které chcete začlenit do publikovaných souborů DWF. Klepnutím pravým tlačítkem můžete vybrat nebo zrušit výběr všech voleb.

    8. Seznam zobrazuje skupinu vlastností všech vybraných bloků.

    Poznámka Jestliže vyberete blok v seznamu bloků a vypnete zatržítka všech jeho vlastností, je publikován pouze název bloku do výsledného souboru DWF; nejsou začleněny žádné informace vlastností.

  8. Klepněte na tlačítko Uložit a uložte soubor šablony bloku. Stiskněte tlačítko Další.

    9. Nový soubor šablony bloku je nyní dostupný v poli Volby dat DWF v dialogu Publikovat šablonu bloku.

  9. V dialogu Publikování buď pokračujte v úlohách publikování nebo uzavřete dialog.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


prohlížení publikovaných sad - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
prohlížení publikovaných sad
Koncepce
Postupy
Příkazy

Jak upravit soubor šablony bloku (BLK)

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. V dialogu Publikování v poli Publikovat do klepněte na soubor DWF a potom klepněte na tlačítko Publikovat.
  3. V dialogu Možnosti publikování v poli Volby dat DWF z rozbalovacího seznamu Informace o hladinách vyberte položku Zahrnout.
  4. V poli Volby dat DWF, klepnutím zobrazte rozbalovací seznam Soubor šablony bloků a vyberte položku Upravit.
  5. V dialogu Vybrat šablonu bloku klepněte na soubor šablony bloku (BLK), který chcete upravit a klepněte na tlačítko Vybrat.

    6. Poznámka Pracovní sada výkresů pro tento seznam je naprosto nezávislá na výkresech, které budou začleněny do operace publikování.

  6. V dialogu Publikovat šablonu bloku klepněte na tlačítko Vyhledat bloky.

    7. Program hledá soubor DWG se všemi jedinečnými definicemi bloku a jejich asociovanými vlastnostmi a atributy.

    Poznámka Implicitně jsou zahrnuta nastavení bloku pro vnořené bloky a bloky v externích referencích. Jestliže nechcete začlenit tato nastavení bloku, v dialogu Publikovat šablonu bloku klepněte na tlačítko Možnosti a vypněte související volby.

  7. V polích Publikovaná data bloku, Jedinečné bloky ze zdrojového výkresu, Zaškrtněte publikované bloky vyberte nebo zrušte výběr názvů bloků, které chcete začlenit do publikovaných souborů DWF.
  8. V polích Publikovaná data bloku, Vlastnosti vybraných bloků, Zaškrtněte publikované vlastnosti vyberte nebo zrušte výběr vlastností, které chcete začlenit do publikovaných souborů.

    9. Seznam zobrazuje skupinu vlastností všech vybraných bloků.

    Poznámka Jestliže vyberete blok v seznamu bloků a vypnete zatržítka všech jeho vlastností, je publikován pouze název bloku do výsledného DWF souboru; nejsou začleněny žádné informace vlastností.

  9. Klepněte na tlačítko Uložit. Stiskněte tlačítko Další.

    10. Upravený soubor šablony bloku je nyní dostupný v poli Volby dat DWF v dialogu Publikovat šablonu bloku.

  10. V dialogu Publikování buď pokračujte v úlohách publikování nebo uzavřete dialog.

Panel nástrojů Standardní

Příkazový řádek: PUBLIKUJ


prohlížení publikovaných sad - Příkazy

možnosti publikování
možnosti publikování
prohlížení publikovaných sad
Koncepce
Postupy
Příkazy

Příkazy
PUBLIKUJ | Publikuje výkresy do souborů DWF nebo na plotr
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Aplikace 3D DWF Publishing - Koncepce

Vykreslení a publikování dokumentů
možnosti publikování
Aplikace 3D DWF Publishing
Koncepce
Postupy
Příkazy

Pomocí aplikace 3D DWF Publishing, můžete vytvořit a publikovat Design Web Format™ (DWF™ ) soubory z trojrozměrných modelů. Jako náhle technologie v programu AutoCAD®2006, příkaz PUBLIK3DDWF je implicitní funkcí ve všech síťových instalacích a jako volitelná funkce v samostatných instalacích.

Pomocí aplikace 3D DWF Publishing můžete vytvořit DWF soubory trojrozměrných modelů s podobnou vizuální věrností jako mají původní soubory DWF. Aplikace 3D DWF Publishing vytvoří jednolistový DWF soubor, který obsahuje pouze objekty modelového prostoru. Přístup k funkci 3D DWF Publishing je omezen na příkazový řádek. Jako náhled technologie existuje několik omezení. Přečtěte si prosím soubor Readme.

Příjemci 3D souborů DWF je mohou zobrazit a tisknout pomocí prohlížeče Autodesk® DWF™ Viewer. Více informací o používání prohlížeče Autodesk DWF Viewer nabízí nápověda k prohlížeči Autodesk DWF Viewer.

Zvýšení plynulosti 3D modelů DWF

Plynulost 3D modelů DWF může být zvýšena změnou hodnoty systémové proměnné FACETRES. U příkazu PUBLIK3DDWF zvýší plynulost dvě zvláštní nastavení systémové proměnné FACETRES, 9 a 10. Tyto hodnoty znásobují efekt systémové proměnné FACETRES.

Poznámka Vyšší hodnoty proměnné FACETRES mohou zvýšit velikost souboru 3D DWF.


Aplikace 3D DWF Publishing - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Aplikace 3D DWF Publishing
Koncepce
Postupy
Příkazy

Jak publikovat 3D DWF soubor

Jak instalovat funkci 3D DWF Publishing

Jak zobrazit a tisknout publikovaný soubor 3D DWF


Aplikace 3D DWF Publishing - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Aplikace 3D DWF Publishing
Koncepce
Postupy
Příkazy

Jak publikovat 3D DWF soubor

Poznámka Příkaz PUBLIK3DDWF je dostupný pouze, pokud máte instalovanou funkci publikování 3D DWF.

  1. Na příkazovém řádku zadejte PUBLIK3DDWF.
  2. V dialogu Publikování souboru 3D DWF v poli Název souboru DWF změňte název a umístění souboru DWF nebo pomocí tlačítka [...] přejděte do nového umístění pro soubor 3D DWF.
  3. V poli Publikované objekty klepněte na jedno z následujících:
    • Všechny objekty modelového prostoru. Všechny objekty modelového prostoru jsou publikovány do souboru 3D DWF.
    • Vybrané objekty modelového prostoru.Jste vyzváni k tvorbě výběrové množiny objektů modelového prostoru, které jsou publikovány do souboru 3D DWF.
  4. Jestliže výkres obsahuje externí reference, volba Seskupit podle hierarchie externích referencí je implicitně zapnuta. Jestliže nechcete zobrazit objekty seskupené hierarchií externích referencí v publikovaném DWF souboru, vypněte toto zatržítko.
  5. V poli Seskupit individuální objekty podle vyberte jednu z následujících voleb pro seskupení jednotlivých objektů do souboru DWF pro zobrazení. Stiskněte tlačítko Další.
    • Hladina. Seskupí jednotlivé objekty podle hladiny.
    • Typ objektuSeskupí jednotlivé objekty podle typu objektu (například podle bloku).
  6. (Volitelné) Klepnutím na tlačítko Ano zobrazíte prohlížeč Autodesk DWF Viewer a zobrazíte publikovaný 3D DWF soubor.


Aplikace 3D DWF Publishing - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Aplikace 3D DWF Publishing
Koncepce
Postupy
Příkazy

Jak instalovat funkci 3D DWF Publishing

  1. V okně Ovládací panely systému Windows poklepejte na ikonu Přidat nebo odebrat programy.
  2. V dialogu Přidat nebo odebrat programy vyberte program AutoCAD 2006. Klepněte na tlačítko Změnit.
  3. V dialogu AutoCAD 2006 instalace klepněte na tlačítko Přidat nebo odstranit funkce. Stiskněte tlačítko Další.
  4. V dialogu Vyberte prosím, které funkce chcete nainstalovat, klepněte na červené X vedle Publikování souboru 3D DWF. Vyberte volbu Celá funkce bude instalována na lokální pevný disk.
  5. V dialogu Nainstalovat volitelné nástroje je vybrána volba Nainstalovat publikování souboru 3D DWF. Stiskněte tlačítko Další.
  6. V dialogu pro spuštění instalace zahajte instalaci stiskem tlačítka Další.
  7. V dialogu AutoCAD 2006 byl úspěšně nainstalován klepněte na tlačítko Dokončit.


Aplikace 3D DWF Publishing - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Aplikace 3D DWF Publishing
Koncepce
Postupy
Příkazy

Jak zobrazit a tisknout publikovaný soubor 3D DWF

  1. Jestliže chcete zobrazit 3D DFW soubor, proveďte jedno z následujících:
    • Ihned po publikování souboru 3D DWF stiskněte tlačítko Ano na otázku "Chcete jej nyní zobrazit?" Prohlížeč Autodesk DWF Viewer otevře soubor 3D DWF.
    • V prohlížeči Windows poklepáním na soubor 3D DWF spusťte aplikaci Autodesk 3D DWF Viewer a zobrazte soubor.
    • Otevřete prohlížeč Autodesk DWF Viewer. Z nabídky Soubor vyberte položku [image] Otevřít. Vyberte požadovaný soubor 3D DWF, který chcete zobrazit.
  2. Jestliže chcete tisknout 3D DWF soubor, v prohlížeči Autodesk DWF Viewer z nabídky Soubor vyberte položku [image] Tisk. Více informací nabízí systém nápovědy programu Autodesk DWF Viewer.


Aplikace 3D DWF Publishing - Příkazy

možnosti publikování
možnosti publikování
Aplikace 3D DWF Publishing
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
FACETRES | Upravuje hladkost stínovaných rendrovaných objektů a objektů se skrytými hranami
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Konfigurace ovladače DWF6 (pokročilé) - Koncepce

Vykreslení a publikování dokumentů
možnosti publikování
Konfigurace ovladače DWF6 (pokročilé)
Koncepce
Postupy
Příkazy

Nastavení v dialogu Vlastnosti DWF6 ePlot nebudete měnit často. Avšak pokud potřebujete udělat drobné změny konfigurace DWF6 ePlot, můžete to udělat prostřednictvm dialogu Vlastnosti DWF6 ePlot. Můžete určit nastavení tmavosti barvy, rozlišení, kompresi souboru, zacházení s písmy, nastavení pera a další možnosti. Vytváříte-li soubory DWF6, používejte konfigurační soubor plotru, který používá model ovladače DWF6. K vykreslení souborů DWF6 musíte použít soubor DWF6 ePlot.pc3.

  • Přehled tvorby nebo úpravy konfiguračního souboru DWF6
    Publikování používá pouze konfigurační soubor plotru DWF6 ePlot.pc3. Výchozí konfigurační soubor plotru DWF6 ePlot.pc3 lze použít nebo ho lze upravit.
  • Nastavení rozlišení souboru DWF
    U vytvářených souborů DWF6 můžete nastavit rozlišení v pixelech vektorové a rastrové grafiky.
  • Nastavení komprese souboru DWF
    Implicitně jsou vytvořené soubory DWF ukládány v komprimovaném binárním formátu. Pro většinu souborů se jedná o doporučený typ výstupu.
  • Nastavení správy písem pro soubor DWF
    Při tvorbě souborů DWF můžete určit, jak budou písma zpracována a vložena do souborů.
  • Úprava vzorů per pro soubor DWF
    V dialogu Upravit sadu per můžete vybrat vzor pera, šířku, tvar, efekt a další nastavení, například změnu měřítka a globální šířku per.


Konfigurace ovladače DWF6 (pokročilé) - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Konfigurace ovladače DWF6 (pokročilé)
Koncepce
Postupy
Příkazy

Jak vytvořit soubor konfigurace plotru pro výstup souboru DWF

Jak určit nebo upravit nastavení pro vykreslované DWF soubory

Jak nastavit barevnou hlouku pro vykreslované DWF soubory.

Jak zadat rozlišení souboru DWF

Jak zadat kompresi souboru DWF

Jak nastavit správu písem pro soubor DWF

Jak upravit seznam písem vhodných pro zahrnutí do souboru DWF

Jak upravit dialog Upravit sadu per pro soubor DWF


Konfigurace ovladače DWF6 (pokročilé) - Příkazy

Vykreslení a publikování dokumentů
možnosti publikování
Konfigurace ovladače DWF6 (pokročilé)
Koncepce
Postupy
Příkazy
Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled tvorby nebo úpravy konfiguračního souboru DWF6 - Koncepce

Vykreslení a publikování dokumentů
možnosti publikování
Přehled tvorby nebo úpravy konfiguračního souboru DWF6
Koncepce
Postupy
Příkazy

Publikování používá pouze konfigurační soubor plotru DWF6 ePlot.pc3. Můžete použít původní soubor konfigurace DWF6 ePlot.pc3, který byl instalován nebo jej změnit. Spustí se tak editor pc3, který umožňuje provádět změny přímo v souboru DWF6 ePlot.pc3. Přestože můžete uložit soubory DWF6 ePlot.pc3 pod jinými názvy pro použití s příkazem vykreslení, s příkazem jiný název nebude fungovat. Libovolné změny v souboru DWF6 ePlot.pc3 se použijí vždy při vykreslování nebo publikování DWF6 souborů dokud znovu nezměníte nastavení souboru DWF6 ePlot.pc3.

Poznámka Jestliže provádíte změny souboru DWF6 ePlot.pc3, vytvořte záložní kopii pro případ, že budete chtít použít výchozí nastavení později. Podle potřeby lze výchozí souhbor DWF6 ePlot.pc3 znovu vytvořit pomocí Průvodce Přidáat plotr.

Tato nastavení mohou změnit velikost souboru a kvalitu vykreslování podle obsahu zdrojového výkresu pro soubor Design Web Format™ (DWF™ ). Při úpravě souboru DWF6 ePlot.pc3 lze zadata následující nastavení.

  • Hloubka barev
  • rozlišení.
  • nastavené volby.
  • Začlenění a správa písem
  • barva pozadí
  • Čísla virtuálních per jsou ignorována.
  • Vložení informací o hladinách
  • Hranice plochy.
  • Pojmenovaný USS (pro uložený USS)

Poznámka DWF soubory určené pro vykreslování by měly být konfigurovány s bílým pozadím. Jestližeje barva pozadí nastavena na černou, objekty barvy 7 budou vykresleny jako bílé. Pro ostatní barvy pozadí bude barva 7 objektů vykreslena jako černá.


Přehled tvorby nebo úpravy konfiguračního souboru DWF6 - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Přehled tvorby nebo úpravy konfiguračního souboru DWF6
Koncepce
Postupy
Příkazy

Jak vytvořit soubor konfigurace plotru pro výstup souboru DWF

Jak určit nebo upravit nastavení pro vykreslované DWF soubory

Jak nastavit barevnou hlouku pro vykreslované DWF soubory.


Přehled tvorby nebo úpravy konfiguračního souboru DWF6 - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Přehled tvorby nebo úpravy konfiguračního souboru DWF6
Koncepce
Postupy
Příkazy

Jak vytvořit soubor konfigurace plotru pro výstup souboru DWF

  1. Z nabídky Soubor vyberte položku [image] Správce plotrů.
  2. Poklepejte na Průvodce Přidat plotr.
  3. V dialogu Přidat plotr - Začít vyberte volbu Tento počítač.
  4. V dialogu Přidat plotr - Začít vyberte volbu Tento počítač. Stiskněte tlačítko Další.
  5. V dialogu Model plotru v poli Výrobci vyberte volbu Autodesk ePlot (DWF). V poli Modely vyberte soubor DWF6 ePlot, který chcete vytvořit. Stiskněte tlačítko Další.
  6. (Volitelné) Jestliže chcete importovat již existující konfiguraci plotru, v dialogu Import Pcp nebo Pc2 klepněte na tlačítko Import souboru. Vyberte soubor PCP nebo PCP2, který chcete importovat. Klepněte na tlačítko Importovat.
  7. Stiskněte tlačítko Další.
  8. V dialogu Zásuvky vyberte volbu Vykreslovat do souboru. Stiskněte tlačítko Další.
  9. V dialogu Název plotru zadejte název pro konfigurační soubor plotru. Stiskněte tlačítko Další.
  10. V dialogu Dokončit stiskněte tlačítko Dokončit.

    11. Vytvoří se nový konfigurační soubor plotru (PC3).

Příkazový řádek: spojení


Přehled tvorby nebo úpravy konfiguračního souboru DWF6 - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Přehled tvorby nebo úpravy konfiguračního souboru DWF6
Koncepce
Postupy
Příkazy

Jak určit nebo upravit nastavení pro vykreslované DWF soubory

  1. Z nabídky Soubor vyberte položku [image] Vykreslit.
  2. V dialogu Vykreslení v poli Tiskárna/plotr v seznamu Název vyberte vykreslovací zařízení DWF. Klepněte na tlačítko Vlastnosti.
  3. V dialogu Editor konfigurace plotru, na kartě Nastavení dokumentu vyberte ve stromovém zobrazení položku Uživatelské vlastnosti.
  4. Stiskněte tlačítko Uživatelské vlastnosti.
  5. V dialogu Vlastnosti DWF6 ePlot vyberte požadované volby. Klepněte na tlačítko OK.
  6. V Editoru konfigurace plotru stiskněte tlačítko OK.
  7. V dialogu Změny v konfiguračním souboru proveďte jeden z následujících úkonů. Potom klepněte na tlačítko OK.
    • Výběrem volby Použít změny pouze pro aktuální vykreslení určete jednorázové předefinování konfiguračních nastavení, která nejsou uložena v konfiguračním souboru ePlot.
    • Chcete-li uložit změny v konfiguračním souboru DWF, vyberte volbu Uložit změny do následujícího souboru.
  8. V dialogu Procházet na tiskový soubor v seznamu Uložit do vyberte umístění vykreslování pro DWF soubor a klepněte na tlačítko Uložit. Stiskněte tlačítko Další.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Přehled tvorby nebo úpravy konfiguračního souboru DWF6 - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Přehled tvorby nebo úpravy konfiguračního souboru DWF6
Koncepce
Postupy
Příkazy

Jak nastavit barevnou hlouku pro vykreslované DWF soubory.

  1. Z nabídky Soubor vyberte položku [image] Vykreslit.
  2. V poli Tiskárna/plotr v seznamu Název vyberte vykreslovací zařízení DWF. Klepněte na tlačítko Vlastnosti.
  3. V Editoru konfigurace plotru na kartě Nastavení zařízení a dokumentu rozbalte v zobrazení stromu položku Grafika.
  4. Vektorová grafika
  5. V poli Hloubka barev vyberte hloubku barev. Stiskněte tlačítko Další.
  6. V dialogu Změny v konfiguračním souboru proveďte jeden z následující úkonů a potom stiskněte tlačítko OK:
    • Chcete-li provést jednorázové předefinování konfiguračních nastavení, které se neukládá do konfiguračního souboru DWF6, vyberte volbu Použít změny pouze pro aktuální vykreslení.
    • Chcete-li uložit změny v konfiguračním souboru DWF, vyberte volbu Uložit změny do následujícího souboru.
  7. V dialogu Procházet na tiskový soubor v seznamu Uložit do vyberte umístění vykreslování pro soubor DWF a klepněte na tlačítko Uložit. Stiskněte tlačítko Další.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Přehled tvorby nebo úpravy konfiguračního souboru DWF6 - Příkazy

možnosti publikování
možnosti publikování
Přehled tvorby nebo úpravy konfiguračního souboru DWF6
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení rozlišení souboru DWF - Koncepce

Vykreslení a publikování dokumentů
možnosti publikování
Nastavení rozlišení souboru DWF
Koncepce
Postupy
Příkazy

U vytvářených souborů DWF6 můžete nastavit rozlišení v pixelech vektorové a rastrové grafiky. Čím vyšší je rozlišení, tím větší je přesnost, ale také velikost souboru.

Upozornění Nastavení rozlišení rastru a gradientu nemouhou nikdy přesáhnout nastavení vektoru.

Následující seznam ukazuje výchozí hodnoty pro rozlišení rastru a vektoru:

  • Rozlišení vektorů: 1200 dpi
  • Uživatelské rozlišení vektorů: 40000 dpi
  • Rozlišení gradientů: 200 dpi
  • Uživatelské rozlišení gradientů: 200 dpi
  • Barevné a černobílé rozlišení: 200 dpi
  • Uživatelské barevné a černobílé rozlišení: 200 dpi
  • Černobílé rozlišení: 400 dpi
  • Uživatelské černobílé rozlišení: 400 dpi

Při tvorbě souborů DWF určených pro vykreslování vyberte rozlišení odpovídající výstupu plotru nebo tiskárny. Vysoká rozlišení (nad 2400 dpi) jsou určená pro prohlížení. Když například vytváříte výkresové soubory DWF, které obsahují velké množství detailů, například mapu topografické oblasti, použijte pro větší detail v souboru DWF nastavení vyššího rozlišení. Extrémní rozlišení (nad 40000 dpi) raději nepoužívejte; mohou vést k tvorbě obrovské soubory. Když budete nastavení rozlišení zvětšovat, bude vzrůstat kvalita rastrového obrázku, rychlost tisku se bude snižovat a paměťové nároky se budou zvyšovat.

Pro lepší představu rozdílu mezi různými rozlišeními souboru DWF uvažujme mapu světa uloženou ve formátu souboru DWF pro zobrazení. Při použití středního rozlišení si budete moci provést přiblížení na oblast velkou jako stát Kalifornie na mapě světa. Při extrémně vysokém rozlišení bude dokonce možné přiblížit si jednotlivé budovy. Při extrémně vysokém rozlišení bude dokonce možné přiblížit si jednotlivé budovy.


Nastavení rozlišení souboru DWF - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Nastavení rozlišení souboru DWF
Koncepce
Postupy
Příkazy

Jak zadat rozlišení souboru DWF

  1. Z nabídky Soubor vyberte položku [image] Publikovat.
  2. V dialogu Vykreslování vyberte v poli Tiskárna/plotr v seznamu Název vykreslovací zařízení DWF a potom klepněte na tlačítko Vlastnosti.
  3. V Editoru konfigurace plotru vyberte kartu Nastavení zařízení a dokumentu.
  4. V poli Přístup k uživatelskému dialogu stiskněte tlačítko Uživatelské vlastnosti.

    5. Poznámka Zadat lze libovolné celé číslo mezi 150 a 100000000 pro nastavení barevného a černobílého rozlišení pokud číslo nepřesahuje nastavení rozlišení aktuálního vektoru.

  5. V dialogu Vlastnosti DWF6 ePlot v poli Rozlišení vektorů a gradientů (dpi) vyberte nastavení Rozlišení vektorů a gradientů v seznamu nebo vyberte nastavení Uživatelské a zadejte uživatelské nastavení. Stiskněte tlačítko Další.
  6. V dialogu Vlastnosti DWF6 ePlot v poli Rozlišení rastrových obrázků (dpi) vyberte v seznamu nastavení Barevné a černobílé rozlišení nebo nastavení Černobílé rozlišení nebo zadejte Uživatelské nastavení. Stiskněte tlačítko Další.
  7. V Editoru konfigurace plotru stiskněte tlačítko OK.
  8. V dialogu Změny v konfiguračním souboru proveďte jeden z následující úkonů a potom stiskněte tlačítko OK:
    • Chcete-li provést jednorázové předefinování konfiguračních nastavení, které se neukládá do konfiguračního souboru DWF6, vyberte volbu Použít změny pouze pro aktuální vykreslení.
    • Chcete-li uložit změny v konfiguračním souboru DWF, vyberte volbu Uložit změny do následujícího souboru.
  9. V dialogu Procházet na tiskový soubor v seznamu Save In location vyberte umístění vykreslování pro soubor DWF a klepněte na tlačítko Uložit. Stiskněte tlačítko Další.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Nastavení rozlišení souboru DWF - Příkazy

možnosti publikování
možnosti publikování
Nastavení rozlišení souboru DWF
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení komprese souboru DWF - Koncepce

Vykreslení a publikování dokumentů
možnosti publikování
Nastavení komprese souboru DWF
Koncepce
Postupy
Příkazy

Implicitně jsou vytvořené soubory DWF6 ukládány v komprimovaném binárním formátu. Komprese nezpůsobí ztrátu dat a jedná se o doporučený výstup většiny souborů DWF. Je také možné vytvořit soubory komprimovaného ASCII 2D proudu (prostý text). Tyto změny můžete určit při tvorbě nebo úpravě konfiguračního souboru DWF.


Nastavení komprese souboru DWF - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Nastavení komprese souboru DWF
Koncepce
Postupy
Příkazy

Jak zadat kompresi souboru DWF

  1. Z nabídky Soubor vyberte položku [image] Vykreslit.
  2. V dialogu Vykreslování vyberte v poli Tiskárna/plotr v seznamu Název vykreslovací zařízení DWF a potom klepněte na tlačítko Vlastnosti.
  3. V Editoru konfigurace plotru vyberte kartu Nastavení zařízení a dokumentu.
  4. V poli Přístup k uživatelskému dialogu stiskněte tlačítko Uživatelské vlastnosti.
  5. V dialogu Vlastnosti DWF6 ePlot v poli Další nastavení výstupu a v poli DWF formát určete volbu komprese souboru. Stiskněte tlačítko Další.
  6. V Editoru konfigurace plotru stiskněte tlačítko OK.
  7. V dialogu Změny v konfiguračním souboru proveďte jeden z následující úkonů a potom stiskněte tlačítko OK:
    • Chcete-li provést jednorázové předefinování konfiguračních nastavení, které se neukládá do konfiguračního souboru DWF6, vyberte volbu Použít změny pouze pro aktuální vykreslení.
    • Chcete-li uložit změny v konfiguračním souboru DWF, vyberte volbu Uložit změny do následujícího souboru.
  8. V dialogu Procházet na tiskový soubor v seznamu Save In location vyberte umístění vykreslování pro soubor DWF a klepněte na tlačítko Uložit. Stiskněte tlačítko Další.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Nastavení komprese souboru DWF - Příkazy

možnosti publikování
možnosti publikování
Nastavení komprese souboru DWF
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení správy písem pro soubor DWF - Koncepce

Vykreslení a publikování dokumentů
možnosti publikování
Nastavení správy písem pro soubor DWF
Koncepce
Postupy
Příkazy

Při tvorbě souborů DWF můžete určit, jak budou písma zpracována a vložena do souboru DWF6. Implicitně je zpracování písem v dialogu Vlastnosti DWF6 ePlot nastaveno na Zahrnout některé; je možné určit, která písma budou vhodná pro zahrnutí do souboru DWF. Jedná se o doporučenou volbu.

Poznámka Velikost souboru DWF může být ovlivněna nastavením zpracování písma a také velikostí textu a počtem a typy písem použitých v souboru DWF. Pokud se zdá, že velikost souboru DWF bude příliš velká, pokuste se změnit nastavení zpracování písem.


Nastavení správy písem pro soubor DWF - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Nastavení správy písem pro soubor DWF
Koncepce
Postupy
Příkazy

Jak nastavit správu písem pro soubor DWF

Jak upravit seznam písem vhodných pro zahrnutí do souboru DWF


Nastavení správy písem pro soubor DWF - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Nastavení správy písem pro soubor DWF
Koncepce
Postupy
Příkazy

Jak nastavit správu písem pro soubor DWF

  1. Z nabídky Soubor vyberte položku ➤ [image] Plot.
  2. V dialogu Vykreslování vyberte v poli Tiskárna/plotr v seznamu Název vykreslovací zařízení DWF a potom klepněte na tlačítko Vlastnosti.
  3. V Editoru konfigurace plotru vyberte kartu Nastavení zařízení a dokumentu.
  4. V poli Přístup k uživatelskému dialogu stiskněte tlačítko Uživatelské vlastnosti.
  5. V dialogu Vlastnosti DWF6 ePlot v poli Zpracování písem vyberte volbu zahrnutí písem. Stiskněte tlačítko Další.
  6. V Editoru konfigurace plotru stiskněte tlačítko OK.
  7. V dialogu Změny v konfiguračním souboru proveďte jeden z následující úkonů a potom stiskněte tlačítko OK:
    • Chcete-li provést jednorázové předefinování konfiguračních nastavení, které se neukládá do konfiguračního souboru DWF6, vyberte volbu Použít změny pouze pro aktuální vykreslení.
    • Chcete-li uložit změny v konfiguračním souboru DWF, vyberte volbu Uložit změny do následujícího souboru.
  8. V dialogu Procházet na tiskový soubor v seznamu Save In location vyberte umístění vykreslování pro soubor DWF a klepněte na tlačítko Uložit. Stiskněte tlačítko Další.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Nastavení správy písem pro soubor DWF - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Nastavení správy písem pro soubor DWF
Koncepce
Postupy
Příkazy

Jak upravit seznam písem vhodných pro zahrnutí do souboru DWF

  1. Z nabídky Soubor vyberte položku [image] Vykreslit.
  2. V dialogu Vykreslování vyberte v poli Tiskárna/plotr v seznamu Název vykreslovací zařízení DWF a potom klepněte na tlačítko Vlastnosti.
  3. V Editoru konfigurace plotru vyberte kartu Nastavení zařízení a dokumentu.
  4. V poli Přístup k uživatelskému dialogu stiskněte tlačítko Uživatelské vlastnosti.
  5. V dialogu Vlastnosti DWF6 ePlot v poli Zpracování písem vyberte volbu Zahrnout některé.
  6. Stiskněte tlačítko Upravit seznam.

    7. Poznámka Zahrnutí písem do souboru DWF zvětšuje velikost souboru. Aby byla velikost souboru minimální, nejsou implicitně písma TrueType, která jsou společná ve všech operačních systémech Microsoft® Windows®, vybrána. Přestože tato písma nemají vedle sebe zatržítka, jsou při použití operačního souboru Windows zobrazena v souboru DWF6. Chcete-li se ujistit, že jsou pro vložení do souboru DWF6 zachycena všechna ostatní písma TrueType, měli byste je všechna vybrat. Do souboru jsou vložena pouze potřebná písma.

  7. V dialogu Dostupná TrueType písma, vyberte písma, která chcete zahrnout do souboru DWF. Stiskněte tlačítko Další.
  8. V dialogu Vlastnosti DWF6 ePlot stiskněte tlačítko OK.
  9. V dialogu Editor konfigurace plotru stiskněte tlačítko OK.
  10. V dialogu Procházet na tiskový soubor v seznamu Save In location vyberte umístění vykreslování pro soubor DWF a klepněte na tlačítko Uložit. Stiskněte tlačítko Další.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Nastavení správy písem pro soubor DWF - Příkazy

možnosti publikování
možnosti publikování
Nastavení správy písem pro soubor DWF
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava vzorů per pro soubor DWF - Koncepce

Vykreslení a publikování dokumentů
možnosti publikování
Úprava vzorů per pro soubor DWF
Koncepce
Postupy
Příkazy

V dialogu Upravit sadu per můžete vybrat vzor pera, šířku, tvar, efekt a další nastavení, například změnu měřítka a globální šířku per. Změny provedené v dialogu Upravit sadu per jsou uloženy v konfiguračním souboru plotru.

Poznámka Chcete-li při použití funkce DWF6 ePlot upravit vzory per, je nutné jako hloubku barev vybrat Virtuální pera 255.


Úprava vzorů per pro soubor DWF - Postupy

Vykreslení a publikování dokumentů
možnosti publikování
Úprava vzorů per pro soubor DWF
Koncepce
Postupy
Příkazy

Jak upravit dialog Upravit sadu per pro soubor DWF

  1. Z nabídky Soubor vyberte položku [image] Vykreslit.
  2. V dialogu Vykreslování vyberte v poli Tiskárna/plotr v seznamu Název vykreslovací zařízení DWF a potom klepněte na tlačítko Vlastnosti.
  3. V Editoru konfigurace plotru na kartě Nastavení zařízení a dokumentu rozbalte v zobrazení stromu položku Grafika. Vyberte volbu Vektorová grafika. V poli Hloubka barev zvolte Virtuální pera 255 jako hloubku barev a potom v zobrazení stromu vyberte položku Uživatelské vlastnosti.
  4. V poli Přístup k uživatelskému dialogu stiskněte tlačítko Uživatelské vlastnosti.
  5. V dialogu Vlastnosti DWF6 ePlot stiskněte tlačítko Upravit vzory.
  6. V dialogu Upravit sadu per klepněte do pole pravým tlačítkem.
  7. Vyberte položku z nabídky obvyklých nastavení nebo výběrem položky Vlastnosti zobrazte dialog Vlastnosti pera, kde můžete upravit atributy jednotlivých nastavení.
  8. V dialogu Vlastnosti pera stiskněte tlačítko OK.
  9. V dialogu Upravit sadu per stiskněte tlačítko OK.
  10. V dialogu Vlastnosti DWF6 ePlot stiskněte tlačítko OK.
  11. V dialogu Editor konfigurace plotru stiskněte tlačítko OK.
  12. V dialogu Změny v konfiguračním souboru klepněte na jednu z následujících voleb:
    • Použít změny pouze pro aktuální vykreslení
    • Uložte změny do následujícího souboru. (Zadejte název souboru.)
  13. V dialogu Procházet na tiskový soubor v seznamu Save In location vyberte umístění vykreslování pro soubor DWF a klepněte na tlačítko Uložit. Stiskněte tlačítko Další.

Panel nástrojů Standardní

Příkazový řádek: PLOT


Úprava vzorů per pro soubor DWF - Příkazy

možnosti publikování
možnosti publikování
Úprava vzorů per pro soubor DWF
Koncepce
Postupy
Příkazy

Příkazy
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
SPRÁVCEPLOTRŮ | Zobrazí okno se seznamem plotrů, kde můžete přidat nebo upravit konfiguraci plotru.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Sdílení dat mezi výkresy a aplikacemi

Odkazování jiných výkresových souborů (externí reference)
Výkres lze připojit k aktuálnímu výkresu jako externí referenci (xref). Díky externím referencím se změny v odkazovaném výkresu zobrazí v aktuálním výkresu.

Propojení a vkládání dat (OLE)
Pomocí funkce Windows OLE můžete kopírovat nebo přesunovat informace z jedné aplikace do druhé, přičemž zůstává zachována schopnost editovat informace v původní aplikaci.

Práce s daty v jiných formátech
Pracovat můžete s různými typy souborů včetně souborů vytvořených v jiných aplikacích a souborů vytvořených v dřívějších verzích programu. Také lze zadat vyhledávací cesty pro výkresové soubory a podpůrné soubory.

Přístup k externím databázím
Data uložená v externích databázích můžete spojit s grafickými objekty ve výkresu.


Sdílení dat mezi výkresy a aplikacemi - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Sdílení dat mezi výkresy a aplikacemi
Sdílení dat mezi výkresy a aplikacemi
Koncepce
Postupy
Příkazy

Výkres lze připojit k aktuálnímu výkresu jako externí referenci (xref). Díky externím referencím se změny v odkazovaném výkresu zobrazí v aktuálním výkresu.

Pomocí funkce OLE Windows můžete kopírovat nebo přesunovat informace z jedné aplikace do druhé, přičemž zůstává zachována schopnost editovat informace v původních aplikacích.

Pracovat můžete s různými typy souborů včetně souborů vytvořených v jiných aplikacích a souborů vytvořených v dřívějších verzích AutoCADu nebo AutoCADu LT. Také lze zadat vyhledávací cesty pro výkresové soubory a podpůrné soubory.

Data uložená v externích databázích můžete spojit s grafickými objekty ve výkresu.


Sdílení dat mezi výkresy a aplikacemi - Postupy

Sdílení dat mezi výkresy a aplikacemi
Sdílení dat mezi výkresy a aplikacemi
Sdílení dat mezi výkresy a aplikacemi
Koncepce
Postupy
Příkazy

Pro toto téma neexistují žádné postupy..


Sdílení dat mezi výkresy a aplikacemi - Příkazy

Sdílení dat mezi výkresy a aplikacemi
Sdílení dat mezi výkresy a aplikacemi
Sdílení dat mezi výkresy a aplikacemi
Koncepce
Postupy
Příkazy
Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Odkazování jiných výkresových souborů (externí reference) - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Koncepce
Postupy
Příkazy

Výkres lze připojit k aktuálnímu výkresu jako externí referenci (xref). Díky externím referencím se změny v odkazovaném výkresu zobrazí v aktuálním výkresu.

Výkres lze připojit k aktuálnímu výkresu jako externí referenci (xref). Díky externím referencím se změny v odkazovaném výkresu zobrazí v aktuálním výkresu. Připojené externí reference jsou propojeny, nikoliv skutečně vloženy, do jiného výkresu. Proto můžete díky externí referenci vytvořit výkres bez zvětšení velikosti výkresového souboru.

  • Přehled externích referencí
  • Připojení, aktualizace a svázání externích referencí
    Lze soubory odkazovaných výkresů lze provést několik operací, například připojení, aktualizování a odpojení.
  • Odpojení externích referencí
    Chcete-li odstranit externí reference z výkresu, je lepší je odpojit než vymazat.
  • Editace externích referencí a bloků na místě
    Existují dva způsoby úpravy externích referencí: můžete otevřít odkazovaný výkres nebo lze upravit externí referenci na místě z aktuálního výkresu. Definici bloku můžete upravovat přímo ve vybrané referenci bloku."
  • Nastavení cesty k externě odkazovaným výkresům
    Je možné zobrazit a upravit název souboru a cestu použitou při načítání konkrétní externí reference. Tuto možnost použijte v případě přesunutí výkresového souboru do jiné složky nebo v případě, že byl soubor od prvního připojení přejmenován.
  • Řešení chyb externích referencí
    Pokud nemůže být externí reference při otevření výkresu načtena, zobrazí se chybové hlášení.
  • Zvýšení výkonu při práci s rozsáhlými externími referencemi
    Výkon systému při práci s rozsáhlými externími referencemi může zvýšit několik zásad.

Viz také

Návrhové centrum


Odkazování jiných výkresových souborů (externí reference) - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Koncepce
Postupy
Příkazy

připojení externích referencí k

Jak připojit nebo podložit externí reference pomocí funkce Návrhové centrum

Jak podložit externí referenci

Jak aktualizovat připojenou externí referenci

Jak oříznout obrázek

Jak svázat xref-závislé pojmenované objekty s aktuálním výkresem

Jak změnit názvy hladin, kótovacích stylů a jiných pojmenovaných objektů

Jak svázat externí reference s aktuálním výkresem

Jak odpojit obrázek

Jak upravit externí reference v samostatném okně

Jak upravit externí reference nebo reference bloku na místě

Jak přidat objekty do pracovní množiny

Odstranění objektů z pracovní množiny

Jak uložit změny v upravených externích referencích a blocích

Jak zrušit změny v upravených externích referencích a blocích

Jak změnit cestu obrázku

Jak zobrazit aktuálně definované názvy projektů

Jak přidat název projektu

Jak odstranit název projektu

Jak změnit název projektu

Jak přidat vyhledávací cestu

Jak odstranit vyhledávací cestu

Jak změnit cestu obrázku

Jak nastavit aktuální projekt

odstranění aktuálního projektu

Jak změnit cestu obrázku

Jak používat protokol externích referencí

Jak uvolnit externí referenci z paměti

Jak zapnout načítání na požádání

Jak uložit výkres s hladinami a prostorovými indexy

Jak nastavit cestu k souborům pro kopie externích referencí


Odkazování jiných výkresových souborů (externí reference) - Příkazy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Koncepce
Postupy
Příkazy
Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
NASTAVOZN | Určuje zobrazení ikon a oznámení v systémové části stavového řádku
PŘEJMEN | Změní jména pojmenovaných objektů.
REFEDIT | Vybere externí referenci nebo referenci bloků pro editaci.
REFSADA | Přidá do nebo odstraní objekty z pracovní množiny během editace reference (externí reference nebo bloku) v místě
REFZAVŘI | Uloží nebo zruší změny provedené během editace reference (externí reference nebo bloku) v místě
SHADEMODE | Určuje zobrazení stínování objemových těles v aktuálním výřezu
XOŘEŽ | Definuje hranice pro oříznutí externí reference nebo bloku a nastaví přední nebo zadní rovinu oříznutí
XOTEVŘI | Zobrazí vybranou externí referenci v novém okně
XPŘIPOJ | Připojí externí reference do aktuálního výkresu
XREF | Řídí externí reference ve výkresovém souboru
XVAŽ | Spojí jednu nebo více definic pojmenovaných objektů v externí referenci s aktuálním výkresem.
Systémové proměnné
BINDTYPE | Řídí chování jmen externích referencí při vázání nebo editaci externích referencí na místě
INDEXCTL | Určuje, zda jsou vytvářeny indexy hladin a prostorové indexy a ukládány ve výkresech
INSBASE | Uchovává referenční bod vložení nastavený příkazem REFBOD vyjádřený v souřadnicích USS pro aktuální prostor
PROJECTNAME | Přiřazuje aktuálnímu výkresu název projektu
REFEDITNAME | Zobrazí název upravované reference
TRAYICONS | Určuje, zda se ve stavovém řádku zobrazí systémová část
TRAYNOTIFY | Určuje, zda se služba upozornění zobrazí v systémové části stavového řádku
TRAYTIMEOUT | Určuje dobu (ve vteřinách), kdy je služba upozornění zobrazena
TREEDEPTH | Určuje maximální hloubku prostorového stromově strukturovaného indexu, což je počet, kolikrát se může stromová struktura rozdělit na větve
TREEMAX | Omezením počtu uzlů v prostorovém indexu (stromu) omezí během regenerace výkresu spotřebu paměti
VISRETAIN | Určuje vlastnosti hladin závislých na externích referencích.
XCLIPFRAME | Řídí viditelnost ořezávajících hranic externích referencí
XEDIT | Určuje, jestli aktuální výkres může být editován na místě, když je připojen jako externí reference do jiného výkresu
XFADECTL | Řídí intenzity ztlumení barvy objektů v procentech během úpravy referencí a bloků na místě
XLOADCTL | Zapíná a vypíná načtení externí reference na požádání a určuje, zda otevře odkazovaný výkres nebo kopii
XLOADPATH | Definuje cestu pro ukládání dočasných kopií souborů externích referencí načtených na požádání
XREFCTL | Určuje, zda jsou vytvořeny protokolové soubory externích referencí (XLG)
XREFNOTIFY | Určuje oznámení o aktualizovaných nebo chybějících externích referencích.
XREFTYPE | Řídí typ výchozí reference při připojení nebo překrytí externí reference
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled externích referencí - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Přehled externích referencí
Koncepce
Postupy
Příkazy

Výkres lze připojit k aktuálnímu výkresu jako externí referenci (xref). Díky externím referencím se změny v odkazovaném výkresu zobrazí v aktuálním výkresu. Připojené externí reference jsou propojeny, nikoliv skutečně vloženy, do jiného výkresu. Proto můžete díky externí referenci vytvořit výkres bez zvětšení velikosti výkresového souboru.

Pomocí externích referencí můžete:

  • Koordinovat svoji práci s prací ostatních odkázováním ostatních výkresů ve vašem výkresu s tím, že změny provedené ostatními se projeví i ve vašem výkresu. Můžete také sestavit hlavní výkres z jednotlivých výkresů, které se během vývoje projektu mění.
  • Zajistěte, že se zobrazí vždy nejaktuálnější verze odkazovaného výkresu. Když otevřete výkres, každý xref je automaticky znovu načten, aby se zobrazil v aktuálním stavu odkazovaného výkresu.
  • Názvy hladin, kótovací styly, styly textu a další pojmenované prvky mějte neustále oddělené od prvků v odkazovaném výkresu.
  • Až bude projekt hotov a připraven k archivaci, spojte připojené externí reference trvale s výkresem.

Poznámka Stejně jako reference bloku se i externí reference jeví v aktuálním výkresu jako jeden objekt. Externí referenci však nemůžete rozložit bez předchozího svázání.

Viz také

Návrhové centrum


Odkazování jiných výkresových souborů (externí reference) - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled externích referencí - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Přehled externích referencí
Koncepce
Postupy
Příkazy

Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
PŘEJMEN | Změní jména pojmenovaných objektů.
REFEDIT | Vybere externí referenci nebo referenci bloků pro editaci.
REFSADA | Přidá do nebo odstraní objekty z pracovní množiny během editace reference (externí reference nebo bloku) v místě
REFZAVŘI | Uloží nebo zruší změny provedené během editace reference (externí reference nebo bloku) v místě
XOŘEŽ | Definuje hranice pro oříznutí externí reference nebo bloku a nastaví přední nebo zadní rovinu oříznutí
XPŘIPOJ | Připojí externí reference do aktuálního výkresu
XREF | Řídí externí reference ve výkresovém souboru
XVAŽ | Spojí jednu nebo více definic pojmenovaných objektů v externí referenci s aktuálním výkresem.
Systémové proměnné
BINDTYPE | Řídí chování jmen externích referencí při vázání nebo editaci externích referencí na místě
INDEXCTL | Určuje, zda jsou vytvářeny indexy hladin a prostorové indexy a ukládány ve výkresech
INSBASE | Uchovává referenční bod vložení nastavený příkazem REFBOD vyjádřený v souřadnicích USS pro aktuální prostor
PROJECTNAME | Přiřazuje aktuálnímu výkresu název projektu
VISRETAIN | Určuje vlastnosti hladin závislých na externích referencích.
XCLIPFRAME | Řídí viditelnost ořezávajících hranic externích referencí
XEDIT | Určuje, jestli aktuální výkres může být editován na místě, když je připojen jako externí reference do jiného výkresu
XLOADCTL | Zapíná a vypíná načtení externí reference na požádání a určuje, zda otevře odkazovaný výkres nebo kopii
XLOADPATH | Definuje cestu pro ukládání dočasných kopií souborů externích referencí načtených na požádání
XREFNOTIFY | Určuje oznámení o aktualizovaných nebo chybějících externích referencích.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Připojení, aktualizace a svázání externích referencí - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Připojení, aktualizace a svázání externích referencí
Koncepce
Postupy
Příkazy

Lze soubory odkazovaných výkresů lze provést několik operací, například připojení, aktualizování a odpojení.

  • Připojení externích referencí
    Jestliže připojujete výkres jako externí referenci, spojíte odkazovaný výkres s aktuálním výkresem; změny v odkazovaném výkresu se zobrazí po otevření i v aktuálním výkresu.
  • Vnoření a podložení externích referencí
    Připojit lze i vnořené externí reference, které obsahují jinou externí referenci.
  • Aktualizace připojených externích referencí
    Při otevření výkresu se všechny externí reference aktualizují automaticky. Externí reference můžete kdykoli aktualizovat, abyste zajistili zobrazení nejaktuálnějších verzí ve výkresu.
  • Spojení v externích referencích a blocích
    Po připojení výkresu jako externí referenci nebo vložení bloku můžete definovat hranici oříznutí a tak zobrazit jen část externí reference nebo bloku.
  • Vyhodnocení konfliktů názvů v externích referencích
    Když připojíte externí referenci, názvy bloků, kótovacích stylů, hladin, typů čar a stylů textu jsou odlišeny od těch, které jsou v aktuálním výkresu.
  • Archivace výkresů, které obsahují externí reference (svázané)
    Když archivujete hotové výkresy, které obsahují externí reference, můžete si vybrat, jak chcete uložit externí reference do výkresů.


Připojení, aktualizace a svázání externích referencí - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Připojení, aktualizace a svázání externích referencí
Koncepce
Postupy
Příkazy

připojení externích referencí k

Jak připojit nebo podložit externí reference pomocí funkce Návrhové centrum

Jak podložit externí referenci

Jak aktualizovat připojenou externí referenci

Jak oříznout obrázek

Jak svázat xref-závislé pojmenované objekty s aktuálním výkresem

Jak změnit názvy hladin, kótovacích stylů a jiných pojmenovaných objektů

Jak svázat externí reference s aktuálním výkresem


Připojení, aktualizace a svázání externích referencí - Příkazy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Připojení, aktualizace a svázání externích referencí
Koncepce
Postupy
Příkazy
Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
NASTAVOZN | Určuje zobrazení ikon a oznámení v systémové části stavového řádku
PŘEJMEN | Změní jména pojmenovaných objektů.
XOŘEŽ | Definuje hranice pro oříznutí externí reference nebo bloku a nastaví přední nebo zadní rovinu oříznutí
XPŘIPOJ | Připojí externí reference do aktuálního výkresu
XREF | Řídí externí reference ve výkresovém souboru
XVAŽ | Spojí jednu nebo více definic pojmenovaných objektů v externí referenci s aktuálním výkresem.
Systémové proměnné
BINDTYPE | Řídí chování jmen externích referencí při vázání nebo editaci externích referencí na místě
INDEXCTL | Určuje, zda jsou vytvářeny indexy hladin a prostorové indexy a ukládány ve výkresech
TRAYICONS | Určuje, zda se ve stavovém řádku zobrazí systémová část
TRAYNOTIFY | Určuje, zda se služba upozornění zobrazí v systémové části stavového řádku
TRAYTIMEOUT | Určuje dobu (ve vteřinách), kdy je služba upozornění zobrazena
VISRETAIN | Určuje vlastnosti hladin závislých na externích referencích.
XCLIPFRAME | Řídí viditelnost ořezávajících hranic externích referencí
XEDIT | Určuje, jestli aktuální výkres může být editován na místě, když je připojen jako externí reference do jiného výkresu
XLOADCTL | Zapíná a vypíná načtení externí reference na požádání a určuje, zda otevře odkazovaný výkres nebo kopii
XLOADPATH | Definuje cestu pro ukládání dočasných kopií souborů externích referencí načtených na požádání
XREFNOTIFY | Určuje oznámení o aktualizovaných nebo chybějících externích referencích.
XREFTYPE | Řídí typ výchozí reference při připojení nebo překrytí externí reference
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Připojení externích referencí - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Připojení externích referencí
Koncepce
Postupy
Příkazy

Jestliže připojujete výkres jako externí referenci, spojíte odkazovaný výkres s aktuálním výkresem; změny v odkazovaném výkresu se zobrazí po otevření i v aktuálním výkresu.

Program zachází s externí referencí jako s definicí bloku s několika důležitými rozdíly. Když vložíte výkres jako referenci bloku, je uložen ve výkresu a není aktualizován, pokud se původní výkres změní. Jestliže připojujete výkres jako externí referenci, spojíte odkazovaný výkres s aktuálním výkresem; změny v odkazovaném výkresu se zobrazí po otevření i v aktuálním výkresu.

Výkres může být současně připojen jako externí reference k více výkresům. Obráceně platí, že jeden výkres může mít připojeno jako externí reference více výkresů.

Uložená cesta sloužící pro nalezení externí reference může být absolutní (plně zadaná), relativní (částečně zadaná) nebo není zadána žádná cesta.

Pokud externí reference obsahuje proměnné atributy bloků, program je ignoruje.

Poznámka Externí reference musí být objekty modelového prostoru. Mohou být připojeny v libovolném měřítku, umístění a natočení.

Upozornění na připojené externí reference

Když jsou externí reference připojeny k výkresu, ikona externí reference je zobrazena v dolním pravém rohu okna aplikace (oblast s aktivními ikonami v hlavním panelu).

Jestliže není nalezena jedna nebo více externích referencí nebo jestliže je nutné některou z externích referencí načíst, je do ikony externí reference přidán vykřičník. Jestliže klepnete na ikonu externí reference, zobrazí se Správce Xrefů.

Nástroje pro připojení externích referencí

Chcete-li připojit externí referenci, příkazem XREF zobrazte Správce Xrefů nebo použijte příkaz XPŘIPOJ.

Externí reference lze k výkresům připojit také pomocí funkce Návrhové centrum™ . Pomocí funkce Návrhové centrum lze jednoduše připojovat a prohlížet externí reference i jejich popisy a rychle je umisťovat pomocí tažení.

Externí referenci lze připojit přetažením z okna Návrhové centrum nebo výběrem položky Připojit jako Xref v místní nabídce.

Viditelnost, barva a typy čar

Je možné ovládat viditelnost barvu typ čáry a další vlastnosti hladin externí reference a nastavit tyto změny dočasně nebo trvale. Pokud je systémová proměnná VISRETAIN nastavena na hodnotu 0, použijí se tyto změny pouze v aktuálním sezení. Zrušeny jsou, jakmile ukončíte sezení, nebo znovu načtete či odpojíte externí referenci.

Hranice oříznutí externí reference

Výkresy mohou obsahovat oříznuté externí reference. V případě, že chcete vidět hranici oříznutí, můžete zapnout systémovou proměnnou XCLIPFRAME.

Připojení z výukových produktů

Pokud otevřete, vložíte nebo připojíte externí referenci z výukového produktu společnosti Autodesk, vykreslované výkresy mohou obsahovat následující nápis: “VYTVOŘENO VE VÝUKOVÉM PRODUKTU AUTODESKU.”

Viz také

Návrhové centrum

Vnoření a podložení externích referencí

Spojení v externích referencích a blocích

Nastavení cesty k externě odkazovaným výkresům


Připojení externích referencí - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Připojení externích referencí
Koncepce
Postupy
Příkazy

připojení externích referencí k

Jak připojit nebo podložit externí reference pomocí funkce Návrhové centrum


Připojení externích referencí - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Připojení externích referencí
Koncepce
Postupy
Příkazy

připojení externích referencí k

  1. Vyberte položky Vložit [image] Externí reference.
  2. V dialogu Vyberte soubor reference vyberte soubor, který chcete připojit a stiskněte tlačítko Otevřít.
  3. V poli Typ reference dialogu Externí reference vyberte volbu Připojit.
  4. Zadejte bod vložení, měřítko a úhel otočení. Chcete-li k zadání těchto parametrů použít ukazovací zařízení, zapněte u příslušných textových polí volbu Zadat na obrazovce.

    5. Připojení platí i pro všechny vnořené externí reference.

  5. Stiskněte tlačítko Další.

Panel nástrojů Reference

Příkazový řádek: XPŘIPOJ


Připojení externích referencí - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Připojení externích referencí
Koncepce
Postupy
Příkazy

Jak připojit nebo podložit externí reference pomocí funkce Návrhové centrum

  1. Vyberte položky Nástroje [image] Návrhové centrum.
  2. V oblasti obsahu dialogu Najít najděte externí referenci, kterou chcete připojit nebo podložit.
  3. Klepněte pravým tlačítkem. Přetáhněte xref do otevřeného výkresu.
  4. Klepněte pravým tlačítkem. Z místní nabídky vyberte položku Připojit jako Xref.
  5. V poli Typ reference dialogu Externí reference vyberte volbu Připojit nebo Podložit.
  6. Zadejte hodnoty pro bod vložení, měřítko a otočení nebo zapněte volbu Zadat na obrazovce, chcete-li použít ukazovací zařízení.
  7. Stiskněte tlačítko Další.

    8. Externí referenci můžete také připojit přetažením nebo výběrem položky pro připojení jako xref z místní nabídky.

  8. Stiskněte tlačítko Další.

Panel nástrojů Standardní

Příkazový řádek: ADCENTER


Připojení externích referencí - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Připojení externích referencí
Koncepce
Postupy
Příkazy

Příkazy
ADCENTER | Spravuje a vkládá obsah jako jsou bloky, externí reference a šrafovací vzory.
NASTAVOZN | Určuje zobrazení ikon a oznámení v systémové části stavového řádku
XPŘIPOJ | Připojí externí reference do aktuálního výkresu
XREF | Řídí externí reference ve výkresovém souboru
Systémové proměnné
INDEXCTL | Určuje, zda jsou vytvářeny indexy hladin a prostorové indexy a ukládány ve výkresech
TRAYICONS | Určuje, zda se ve stavovém řádku zobrazí systémová část
TRAYNOTIFY | Určuje, zda se služba upozornění zobrazí v systémové části stavového řádku
TRAYTIMEOUT | Určuje dobu (ve vteřinách), kdy je služba upozornění zobrazena
VISRETAIN | Určuje vlastnosti hladin závislých na externích referencích.
XLOADCTL | Zapíná a vypíná načtení externí reference na požádání a určuje, zda otevře odkazovaný výkres nebo kopii
XLOADPATH | Definuje cestu pro ukládání dočasných kopií souborů externích referencí načtených na požádání
XREFNOTIFY | Určuje oznámení o aktualizovaných nebo chybějících externích referencích.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vnoření a podložení externích referencí - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Vnoření a podložení externích referencí
Koncepce
Postupy
Příkazy

Externí reference mohou být vnořeny v dalších externích referencích: to znamená, že můžete připojit externí referenci, která obsahuje další externí referenci. Je možné připojit libovolný počet kopií externích referencí, přičemž každá kopie může mít rozdílnou pozici, měřítko a otočení.

Na následujícím obrázku výkres master.dwg odkazuje na výkresy a.dwg a b.dwg. reference bloků reference bloků

Externí referenci lze také podložit. Narozdíl od připojeného xrefu není podložený xref vložen, když je výkres připojen nebo podložen jako xref jiného výkresu. Podložení externích referencí je navrženo pro sdílení v prostředí sítě. Podložením externí reference zjistíte, jak se váš výkres chová k výkresům jiných skupin beze změny výkresu.

Na následujícím obrázku pracuje několik lidí na výkresech, na které odkazuje výkres master.dwg. Osoba pracující na výkrese a.dwg potřebuje zobrazit práci dokončenou osobou pracující na výkrese b.dwg, ale nechce externě odkazovat výkres b.dwg, protože by se zobrazil dvakrát ve výkresu master.dwg. Namísto toho osoba podloží výkres b.dwg, který není vložen, když je výkres a.dwg odkazován výkresem master.dwg.

Relativní cesty uložení a vnořené externí reference

Uložená cesta externí reference může být absolutní (plně zadaná), relativní (částečně zadaná) nebo bez zadání. U vnořené externí reference relativní cesta vždy odkazuje na umístění jejího bezprostředního hostitele, kterým nemusí být právě otevřený výkres.


Vnoření a podložení externích referencí - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Vnoření a podložení externích referencí
Koncepce
Postupy
Příkazy

Jak podložit externí referenci

  1. Vyberte položky Vložit [image] Externí reference.
  2. V dialogu Vyberte soubor reference vyberte soubor, který chcete podložit a stiskněte tlačítko Otevřít.
  3. V poli Typ reference dialogu Externí reference vyberte volbu Podložit.

    4. Pomocí volby Podložit vyloučíte vnořené externí reference.

  4. Určete bod vložení, měřítko a úhel otočení nebo klepněte na tlačítko Zadat na obrazovce a použijte ukazovací zařízení.
  5. Stiskněte tlačítko Další.

Panel nástrojů Reference

Příkazový řádek: XREF


Vnoření a podložení externích referencí - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Vnoření a podložení externích referencí
Koncepce
Postupy
Příkazy

Příkazy
XREF | Řídí externí reference ve výkresovém souboru
Systémové proměnné
XREFTYPE | Řídí typ výchozí reference při připojení nebo překrytí externí reference
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Aktualizace připojených externích referencí - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Aktualizace připojených externích referencí
Koncepce
Postupy
Příkazy

Při otevření výkresu se všechny externí reference aktualizují automaticky. Pomocí volby XREF Značti můžete externí reference kdykoli aktualizovat, abyste zajistili zobrazení nejaktuálnějších verzí ve výkresu.

Kdykoli změníte a uložíte výkres s externími referencemi v síťovém prostředí, mohou ostatní uživatelé okamžitě přistupovat ke změnám načtením dané externí reference do svých otevřených výkresů.

Upozornění na změnu externích referencí

Když připojíte k výkresu externí referenci, program pravidelně kontroluje, zda se odkazované soubory změnily od té doby, kdy byly externí reference naposled načteny nebo opětovně načteny. Systémová proměnná XREFNOTIFY řídí upozornění externích referencí.

Implicitně je nastaveno, že když se změní odkazovaný soubor, zobrazí se vedle ikony externí reference v pravém dolním rohu aplikace zpráva (v panelu s aktivními ikonami). Klepnutím na odkaz v bublině znovu načtete všechny změněné externí reference.

Pokud uzavřete bublinovou nápovědu bez načtení, přidá se k ikoně externí reference vykřičník. Jestliže klepnete na ikonu externí reference, zobrazí se Správce Xrefů.

Implicitně kontroluje program změnu externích referencí každých pět minut. Dobu mezi kontrolami můžete změnit nastavením registru systémové proměnné XNOTIFYTIME příkazem (setenv "XNOTIFYTIME" "č") kde č počet minut v intervalu 1 až 10080 (sedm dní).

Poznámka Jestliže měníte hodnotu MaxArray, musíte zadat MaxArray s danými velkými nebo malými písmeny.

Jak aktualizovat externí reference se zapnutým načítáním na požádání

Pokud je načítání podle potřeby zapnuto při načítání xrefu

  • Pomocí systémové proměnné XLOADCTL nastavené na 1 je odkazovaný výkres ponechán otevřený a uzamčený. Nikdo jiný nemůže odkazovaný výkres upravit.
  • Pomocí systémové proměnné XLOADCTL nastavené na 2 je otevřena a uzamčena dočasná kopie poslední uložené verze odkazovaného výkresu. Ostatní mohou otevřít a upravit odkazovaný výkres.

Více informací o načítání na požádání nabízí Zvýšení výkonu při práci s rozsáhlými externími referencemi.


Aktualizace připojených externích referencí - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Aktualizace připojených externích referencí
Koncepce
Postupy
Příkazy

Jak aktualizovat připojenou externí referenci

  1. Vyberte položky Vložit [image] Správce Xrefů.
  2. V Správce Xrefu vyberte název reference, kterou chcete znovu načíst.
  3. Vyberte položku Značíst. Stiskněte tlačítko Další.

Poznámka Jestliže se vybraný výkres od posledního otevření změnil, je znovu načtena externí reference.

Panel nástrojů Reference

Příkazový řádek: XREF


Aktualizace připojených externích referencí - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Aktualizace připojených externích referencí
Koncepce
Postupy
Příkazy

Příkazy
NASTAVOZN | Určuje zobrazení ikon a oznámení v systémové části stavového řádku
XREF | Řídí externí reference ve výkresovém souboru
Systémové proměnné
INDEXCTL | Určuje, zda jsou vytvářeny indexy hladin a prostorové indexy a ukládány ve výkresech
TRAYICONS | Určuje, zda se ve stavovém řádku zobrazí systémová část
TRAYNOTIFY | Určuje, zda se služba upozornění zobrazí v systémové části stavového řádku
TRAYTIMEOUT | Určuje dobu (ve vteřinách), kdy je služba upozornění zobrazena
XEDIT | Určuje, jestli aktuální výkres může být editován na místě, když je připojen jako externí reference do jiného výkresu
XLOADCTL | Zapíná a vypíná načtení externí reference na požádání a určuje, zda otevře odkazovaný výkres nebo kopii
XLOADPATH | Definuje cestu pro ukládání dočasných kopií souborů externích referencí načtených na požádání
XREFNOTIFY | Určuje oznámení o aktualizovaných nebo chybějících externích referencích.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Spojení v externích referencích a blocích - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Spojení v externích referencích a blocích
Koncepce
Postupy
Příkazy

Po připojení výkresu jako externí reference nebo vložení bloku můžete definovat hranici oříznutí pomocí příkazu XOŘEŽ. Hranice oříznutí může definovat část bloku nebo externí reference a zároveň potlačit zobrazení geometrie vně hranice. Oříznutí se aplikuje na jednotlivé instance externí reference, nikoliv na vlastní definici externí reference. Část externí reference nebo bloku uvnitř hranice zůstane viditelná a zbytek externí reference nebo bloku se stane neviditelným. Odkazovaná geometrie se nemění, editováno je pouze zobrazení externí reference.

Pomocí příkazu XOŘEŽ můžete vytvořit novou hranici oříznutí, vymazat existující hranici nebo vytvořit křivku shodnou s kolmicemi hranice oříznutí. Oříznutí externí reference může být zapnuto nebo vypnuto. Pokud je hranice oříznutí vypnuta, není zobrazena a viditelná je celá externí reference (pod podmínkou, že je geometrie zapnuta a hladina je zapnuta a rozmražena). Pokud je hranice oříznutí vypnuta, existuje i nadále a může být zapnuta. Odstranění hranice oříznutí je však trvalé.

Po oříznutí externí reference nebo bloku může být editována, posunuta nebo kopírována stejně jako neoříznutá externí reference nebo blok. Hranice se posunuje s referencí. Jestliže externí reference obsahuje vnořené oříznuté externí reference, zobrazí se oříznuté i ve výkresu. Jestliže je oříznuta rodičovská externí reference, vnořené externí reference jsou také oříznuty.

V případě, že chcete vidět hranici oříznutí, můžete zapnout systémovou proměnnou XCLIPFRAME. Systémová proměnná XCLIPFRAME určuje, zda je hranice oříznutí zobrazena. Pokud je zapnut rám oříznutí (nastaven na 1), může být vybrán jako součást objektu a vytisknut.

Možnosti hranice oříznutí

Hranice oříznutí externí reference mohou být definovány jako pravoúhlé okno nebo mnohoúhelníková hranice. Hranici oříznutí může také definovat křivka. Hranice může být vybrána kdekoliv v 3D prostoru, ale je vždy použita rovinně vzhledem k aktuálnímu USS. Pokud je vybrána křivka, hranice oříznutí bude použita v rovině dané křivky.

Obdélníkové okno hranice oříznutí

Pokud vyberete obdélníkovou hranici oříznutí, budete požádáni o výběr rohů okna. Okno je nakresleno rovnoběžně s aktuálním USS a hranice oříznutí je použita kolmo na rovinu, ve které leží.

Mnohoúhelníková hranice oříznutí

Pokud vyberete mnohoúhelníkovou hranici oříznutí, budete požádáni o zadání bodů definujících hranici. Při zadávání bodů oříznutí doplní načrtne poslední segment mnohoúhelníku, takže hranice bude vždy uzavřena. Pokud použijete mnohoúhelníkové oříznutí na obrázky v externě odkazovaných výkresech, hranice oříznutí je použita na mnohoúhelníkovou hranici namísto na samotný mnohoúhelník.

Hranice oříznutí zadaná křivkou

Pokud vyberete hranici oříznutí zadanou křivkou, budete požádáni o výběr 2D křivky. Hranice oříznutí jsou vytvořeny shodně s křivkou. Platné hranice jsou 2D křivky s přímými nebo křivkovými segmenty. Křivky s obloukovými úseky nebo vyhlazené křivky mohou být sice také použity jako definice hranice oříznutí, ale výsledné hranice oříznutí budou vytvořeny jako rovné segmenty aproximující tuto křivku. Pokud má křivka oblouky, hranice oříznutí se vytvoří po převedení oblouků na rovné segmenty a teprve potom se křivka použije jako hranice oříznutí. Otevřená křivka je převedena na křivku uzavřenou.

Hloubka oříznutí

Je možné nastavit přední a zadní roviny oříznutí pro externí reference. Externí reference musí obsahovat hranici oříznutí, před tím, než je možné zadat hloubku oříznutí. Hloubka oříznutí je vždy vypočítána kolmo k hranici oříznutí. Při určení hloubky oříznutí budete vyzváni, abyste vybrali přední a zadní bod nebo vzdálenost relativně k ořezávané rovině. Hloubka oříznutí je použita bez ohledu na aktuální USS rovnoběžně s hranicí oříznutí.


Spojení v externích referencích a blocích - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Spojení v externích referencích a blocích
Koncepce
Postupy
Příkazy

Jak oříznout obrázek

  1. Na příkazovém řádku zadejte xořež.
  2. Vyberte referenci.
  3. Na výzvu vyberte volbu Nová hranice stiskem klávesy ENTER.
  4. Vyberte pravoúhlou nebo polygonální hranici oříznutí a potom vyberte rohy nebo vrcholy hranice.

    5. Obrázek je oříznutý podle zadané oblasti a skryje části externí reference mimo hranici oříznutí.

Příkazový řádek: XOŘEŽ


Spojení v externích referencích a blocích - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Spojení v externích referencích a blocích
Koncepce
Postupy
Příkazy

Příkazy
XOŘEŽ | Definuje hranice pro oříznutí externí reference nebo bloku a nastaví přední nebo zadní rovinu oříznutí
Systémové proměnné
XCLIPFRAME | Řídí viditelnost ořezávajících hranic externích referencí
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vyhodnocení konfliktů názvů v externích referencích - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Vyhodnocení konfliktů názvů v externích referencích
Koncepce
Postupy
Příkazy

Když připojíte externí referenci, názvy bloků, kótovacích stylů, hladin, typů čar a stylů textu jsou odlišeny od těch, které jsou v aktuálním výkresu.

Obvyklá definice externí reference obsahuje objekty, jako například čáry nebo oblouky. Dále obsahuje závislé definice bloků kótovacích stylů, hladin, typů čar a stylů textu. Program rozlišuje názvy těchto xref-závislých pojmenovaných objektů od objektů v aktuálním výkresu tak, že před název xref-závislého pojmenovaného objektu vloží název externě odkazovaného výkresu a znak svislé čárky ( | ). Například pokud je ve správci vlastností hladiny jako xref-závislý pojmenovaný objekt hladina pojmenovaná STEEL, v externě odkazovaném výkresu s názvem stair.dwg je vypsána jako STAIR|STEEL.

Když připojíte externí referenci, definice jejích závislých pojmenovaných objektů nejsou trvale přidány do výkresu. Místo toho jsou tyto definice načteny z odkazovaného souboru pokaždé, když ho znovu načtete.

Jak svázat x-ref závislé definice

Jestliže se odkazovaný soubor změní, lze změnit také definici x-ref závislého pojmenovaného objektu. Například se může změnit název hladiny z odkazovaného výkresu, jestliže se změní odkazovaný výkres. Název hladiny může dokonce zmizet, jestliže je hladina odstraněna při čištění provedeném v odkazovaném souboru. Program neumožňuje přímo použít xref-závislou hladinu nebo jiný pojmenovaný objekt. Nelze například vložit x-ref závislý blok nebo nastavit x-ref závislou hladinu jako aktivní a začít v ní vytvářet nové objekty.

Chcete-li se vyhnout omezením x-ref závislých objektů, můžete je svázat s aktuálním výkresem. Svázáním se stanou vybrané x-ref závislé pojmenované objekty pevnou součástí aktuálního výkresu.

Když jsou x-ref závislé pojmenované objekty svázáním spojeny s výkresem, můžete je používat stejně jako vlastní pojmenované objekty výkresu. Po svázání xref závislého pojmenovaného objektu odstraní z názvu znak svislé čárky (|) a nahradí ho znaky dvou dolarů ($$) oddělenými číslem (obvykle nulou): například název odkazované hladiny se změní z STAIR|STEEL na STAIR$0$STEEL.. Potom můžete příkazem PŘEJMEN změnit STAIR$0$STEEL na STEEL.

Pokud určíte hladinu, jejíž asociovaný typ čáry není PLNÁ (CONTINUOUS), odkazovaný typ čáry bude také svázán. Pokud použijete příkaz XVAŽ na blok, všechny pojmenované objekty, které jsou odkazovány objekty v bloku, jsou také vázány. Pokud bloky obsahují referenci na externí referenci, tato externí reference je svázána a všechny její závislé definice.


Vyhodnocení konfliktů názvů v externích referencích - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Vyhodnocení konfliktů názvů v externích referencích
Koncepce
Postupy
Příkazy

Jak svázat xref-závislé pojmenované objekty s aktuálním výkresem

Jak změnit názvy hladin, kótovacích stylů a jiných pojmenovaných objektů


Vyhodnocení konfliktů názvů v externích referencích - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Vyhodnocení konfliktů názvů v externích referencích
Koncepce
Postupy
Příkazy

Jak svázat xref-závislé pojmenované objekty s aktuálním výkresem

  1. Vyberte položky Modifikace [image] Objekt [image] Externí reference [image] Vázání.
  2. V dialogu Xvaž klepněte na znak plus (+) vedle externí reference.

    3. V seznamu je pět typů definicí pojmenovaných objektů (Blok, Kótstyl, Hladina, Typ čáry a Styl textu).

  3. Klepněte na znak plus (+) jednoho z typů definice.

    4. Zobrazí se seznam záznamů tabulky definicí.

  4. Vyberte pojmenované definice objektů. Klepněte na tlačítko Přidat.

    5. Definice pojmenovaného objektu je v seznamu uvedena pod Definice k vázání.

  5. Je-li to nutné, opakujte kroky 3 a 4.
  6. Stiskněte tlačítko Další.

Příkazový řádek: XVAŽ


Vyhodnocení konfliktů názvů v externích referencích - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Vyhodnocení konfliktů názvů v externích referencích
Koncepce
Postupy
Příkazy

Jak změnit názvy hladin, kótovacích stylů a jiných pojmenovaných objektů

  1. Vyberte položky Formát [image] Přejmenovat.
  2. V dialogu Přejmenovat vyberte typ pojmenovaného objektu a potom položku, kterou chcete přejmenovat.
  3. V poli Přejmenovat na pod starým názvem zadejte nový název.
  4. Vyberte položku Přejmenovat a potom klepněte na tlačítko OK.

Příkazový řádek: PŘEJMEN


Vyhodnocení konfliktů názvů v externích referencích - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Vyhodnocení konfliktů názvů v externích referencích
Koncepce
Postupy
Příkazy

Příkazy
PŘEJMEN | Změní jména pojmenovaných objektů.
XVAŽ | Spojí jednu nebo více definic pojmenovaných objektů v externí referenci s aktuálním výkresem.
Systémové proměnné
BINDTYPE | Řídí chování jmen externích referencí při vázání nebo editaci externích referencí na místě
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Archivace výkresů, které obsahují externí reference (svázané) - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Archivace výkresů, které obsahují externí reference (svázané)
Koncepce
Postupy
Příkazy

Když archivujete konečné výkresy, které obsahují externí reference, máte dvě možnosti:

  • Uložit externí reference spolu s hotovým výkresem
  • Svázat externí reference s hotovým výkresem

Uložení výkresu externí reference spolu s konečným výkresem vyžaduje, aby oba výkresy zůstaly pohromadě. Jakákoli změna ve výkresu externí reference bude nadále zobrazována v hotovém výkresu.

Chcete-li zabránit nechtěné aktualizaci archivovaných výkresů pozdějšími změnami výkresů externí reference, svažte externí reference s hotový výkresem.

Svázáním externí reference s výkresem se externí reference stane trvalou součástí výkresu (není už externě odkazovaným souborem). Celou databázi výkresů externích referencí, včetně všech xref závislých pojmenovaných objektů (bloky, kótovací styly, hladiny, typy čar a textové styly) můžete svázat volbou Vázání příkazu XREF. Více informací nabízí Vyhodnocení konfliktů názvů v externích referencích.

Svázání externích referencí s výkresem je také nejjednodušší cesta, jak poslat výkres ke kontrole. Místo toho, abyste posílali hlavní výkres společně s každým odkazovaným výkresem, můžete pomocí volby Vázat sloučit externí reference do hlavního výkresu.

Poznámka Nelze vázat externí reference obsahující proxy objekty. Více informací nabízí Práce s vlastními a proxy objekty.


Archivace výkresů, které obsahují externí reference (svázané) - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Archivace výkresů, které obsahují externí reference (svázané)
Koncepce
Postupy
Příkazy

Jak svázat externí reference s aktuálním výkresem

  1. Vyberte položky Vložit [image] Správce Xrefů.
  2. V dialogu Správce Xrefů vyberte externí referenci. Vyberte položku Vázat.
  3. V dialogu Vázat xrefy vyberte jednu z následujících možností:
    • Funkce Vázání převede objekty v xrefu od referenčního bloku. Definice pojmenovaného objektu jsou vloženy do aktuálního výkresu s předponou názevbloku$n$.
    • Vložení také převede objekty v xrefu do referenčního bloku. Definice pojmenovaného objektu jsou sloučeny s aktuálním výkresem bez vložení předpon.
  4. Klepnutím na tlačítko OK uzavřete všechny dialogy.

Panel nástrojů Reference

Příkazový řádek: XREF


Archivace výkresů, které obsahují externí reference (svázané) - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Archivace výkresů, které obsahují externí reference (svázané)
Koncepce
Postupy
Příkazy

Příkazy
XREF | Řídí externí reference ve výkresovém souboru
XVAŽ | Spojí jednu nebo více definic pojmenovaných objektů v externí referenci s aktuálním výkresem.
Systémové proměnné
BINDTYPE | Řídí chování jmen externích referencí při vázání nebo editaci externích referencí na místě
XEDIT | Určuje, jestli aktuální výkres může být editován na místě, když je připojen jako externí reference do jiného výkresu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Odpojení externích referencí - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Odpojení externích referencí
Koncepce
Postupy
Příkazy

Chcete-li odstranit externí reference z výkresu, je lepší je odpojit než vymazat. Vymazáním externích referencí nejsou odstraněny například definice hladiny spojené s těmito externími referencemi. Pomocí odpojení se odstraní externí reference a veškeré připojené informace.


Odpojení externích referencí - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Odpojení externích referencí
Koncepce
Postupy
Příkazy

Jak odpojit obrázek

  1. Vyberte položky Vložit [image] Správce Xrefů.
  2. V dialogu Správce Xrefů vyberte externí referenci. Vyberte volbu Odpojit.
  3. Stiskněte tlačítko Další.

Panel nástrojů Reference

Příkazový řádek: XREF


Odpojení externích referencí - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Odpojení externích referencí
Koncepce
Postupy
Příkazy

Příkazy
XREF | Řídí externí reference ve výkresovém souboru
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Editace externích referencí a bloků na místě - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Editace externích referencí a bloků na místě
Koncepce
Postupy
Příkazy

Existují dva způsoby úpravy externích referencí: můžete otevřít odkazovaný výkres nebo lze upravit externí referenci na místě z aktuálního výkresu. Definici bloku můžete upravovat přímo ve vybrané referenci bloku."

  • Úprava externí reference v samostatném okně
    Nejjednodušším a nejpřímějším způsobem úpravy externích referencí je otevřít odkazovaný soubor v samostatném okně. Tímto způsobem získáte přístup ke všem objektům v odkazovaném výkresu.
  • Úprava externích referencí a bloků v kontextu
    Editací na místě můžete upravit referenci v rámci vizuálního kontextu aktuálního výkresu.


Editace externích referencí a bloků na místě - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Editace externích referencí a bloků na místě
Koncepce
Postupy
Příkazy

Jak upravit externí reference v samostatném okně

Jak upravit externí reference nebo reference bloku na místě

Jak přidat objekty do pracovní množiny

Odstranění objektů z pracovní množiny

Jak uložit změny v upravených externích referencích a blocích

Jak zrušit změny v upravených externích referencích a blocích


Editace externích referencí a bloků na místě - Příkazy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Editace externích referencí a bloků na místě
Koncepce
Postupy
Příkazy
Příkazy
REFEDIT | Vybere externí referenci nebo referenci bloků pro editaci.
REFSADA | Přidá do nebo odstraní objekty z pracovní množiny během editace reference (externí reference nebo bloku) v místě
REFZAVŘI | Uloží nebo zruší změny provedené během editace reference (externí reference nebo bloku) v místě
SHADEMODE | Určuje zobrazení stínování objemových těles v aktuálním výřezu
XOTEVŘI | Zobrazí vybranou externí referenci v novém okně
Systémové proměnné
BINDTYPE | Řídí chování jmen externích referencí při vázání nebo editaci externích referencí na místě
REFEDITNAME | Zobrazí název upravované reference
XEDIT | Určuje, jestli aktuální výkres může být editován na místě, když je připojen jako externí reference do jiného výkresu
XFADECTL | Řídí intenzity ztlumení barvy objektů v procentech během úpravy referencí a bloků na místě
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava externí reference v samostatném okně - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Úprava externí reference v samostatném okně
Koncepce
Postupy
Příkazy

Nejjednodušším a nejpřímějším způsobem úpravy externích referencí je otevřít odkazovaný soubor v samostatném okně. Tímto způsobem získáte přístup ke všem objektům v odkazovaném výkresu.

Aniž by bylo nutné procházet externí referenci pomocí dialogu Vybrat soubor, můžete vybrat externí referenci a otevřít odkazovaný soubor. Chcete-li pomocí tohoto způsobu upravit externí reference, použijte Správce Xrefů nebo příkaz XOTEVŘI.


Úprava externí reference v samostatném okně - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Úprava externí reference v samostatném okně
Koncepce
Postupy
Příkazy

Jak upravit externí reference v samostatném okně

  1. na příkazový řádek
  2. Vyberte objekt v externí referenci.
  3. V novém okně upravte odkazovaný soubor výkresu, uložte jej a uzavřete okno.


Úprava externí reference v samostatném okně - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Úprava externí reference v samostatném okně
Koncepce
Postupy
Příkazy

Příkazy
XOTEVŘI | Zobrazí vybranou externí referenci v novém okně
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava externích referencí a bloků v kontextu - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Úprava externích referencí a bloků v kontextu
Koncepce
Postupy
Příkazy

Editací na místě můžete upravit referenci v rámci vizuálního kontextu aktuálního výkresu.

  • Úprava vybraných objektů v externích referencích a blocích
    Externí reference a definice bloků můžete upravovat v rámci aktuálního výkresu pomocí editace referencí na místě. Jak bloky, tak externí reference jsou považovány za reference.
  • Úprava externích referencí a bloků pomocí pracovní množiny
    Chcete-li upravit externí reference uvnitř aktuálního výkresu, použijte k určení objektů, které patří do externích referencí nebo definice bloku pracovní množinu nebo definici bloku a ne aktuální výkres.
  • Uložení upravených externích referencí a bloků
    Při úpravách externí reference nebo definice bloku na místě můžete změny uložit zpět nebo je zrušit.
  • Editace externích referencí a bloků s vnořeními, OLE nebo atributy
    Jestliže externí reference a bloky obsahují vnořené objekty z aktuálního výkresu, je jejich editace omezena.


Úprava externích referencí a bloků v kontextu - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Úprava externích referencí a bloků v kontextu
Koncepce
Postupy
Příkazy

Jak upravit externí reference nebo reference bloku na místě

Jak přidat objekty do pracovní množiny

Odstranění objektů z pracovní množiny

Jak uložit změny v upravených externích referencích a blocích

Jak zrušit změny v upravených externích referencích a blocích


Úprava externích referencí a bloků v kontextu - Příkazy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Úprava externích referencí a bloků v kontextu
Koncepce
Postupy
Příkazy
Příkazy
REFEDIT | Vybere externí referenci nebo referenci bloků pro editaci.
REFSADA | Přidá do nebo odstraní objekty z pracovní množiny během editace reference (externí reference nebo bloku) v místě
REFZAVŘI | Uloží nebo zruší změny provedené během editace reference (externí reference nebo bloku) v místě
SHADEMODE | Určuje zobrazení stínování objemových těles v aktuálním výřezu
XOTEVŘI | Zobrazí vybranou externí referenci v novém okně
Systémové proměnné
BINDTYPE | Řídí chování jmen externích referencí při vázání nebo editaci externích referencí na místě
REFEDITNAME | Zobrazí název upravované reference
XEDIT | Určuje, jestli aktuální výkres může být editován na místě, když je připojen jako externí reference do jiného výkresu
XFADECTL | Řídí intenzity ztlumení barvy objektů v procentech během úpravy referencí a bloků na místě
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava vybraných objektů v externích referencích a blocích - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Úprava vybraných objektů v externích referencích a blocích
Koncepce
Postupy
Příkazy

Externí reference a definice bloků můžete upravovat v rámci aktuálního výkresu pomocí editace referencí na místě. Jak bloky, tak externí reference jsou považovány za reference.

Editací na místě můžete upravit referenci v rámci vizuální návaznosti aktuálního výkresu.

Často se stane, že výkres obsahuje jednu nebo více externích referencí a zároveň více referencí bloků. Při práci s referencemi bloků můžete vybrat blok, upravit jej a aktualizovat definici bloku. Nelze upravit referenci bloku vloženou pomocí příkazu NVLOŽ.

Když pracujete s externími referencemi, můžete vybrat referenci, se kterou chcete pracovat, upravit její objekty a uložit změny zpět do referenčního výkresu. Malé změny můžete provést, aniž byste museli přepínat jednotlivé výkresy.

Poznámka Chcete-li provést důležité změny reference, otevřete výkres reference a proveďte změny přímo v souboru. Pokud použijete editaci na místě k provedení velkých změn, může se během editace reference zvětšit velikost aktuálního výkresového souboru.

Pracovní sada

V grafické oblasti můžete vybrat pouze ty objekty, které jsou součástí vybrané reference. Objekty vybrané z vybrané reference jsou extrahovány a povoleny pro úpravy v aktuálním výkresu. Množina extrahovaných objektů, neboli pracovní množina, může být upravena a potom uložením zpět aktualizovat externí referenci nebo definici bloku. Objekty, které tvoří pracovní množinu, se napohled liší od ostatních objektů ve výkresu. Všechny objekty v aktuálním výkresu, kromě objektů v pracovní skupině, jsou zašedlé.

Řízení útlumu objektů

Systémová proměnná XFADECTL řídí zobrazení objektů při úpravách reference na místě. Množina objektů vyjmutých z reference je zobrazena normálně. Všechny ostatní objekty ve výkresu, včetně objektů v aktuálním výkresu a libovolných referencí, které nenáleží pracovní množině, jsou zašedlé. Hodnota označuje intenzitu zobrazení objektů, které nejsou v pracovní množině. Čím větší je hodnota proměnné XFADECTL, tím více jsou objekty utlumeny.

Poznámka Objekty vně pracovní množiny nejsou během editace reference na místě utlumeny, není-li proměnná SHADEMODE nastavena na hodnotu 2D drátového modelu.

Jak používat panel nástrojů Refedit

Panel nástrojů Refedit je zobrazen a aktivován, jakmile vyberete vnořené objekty, které chcete upravit. Pomocí tlačítek v panelu nástrojů Refedit můžete přidat nebo odstranit objekty z pracovní množiny a změny zrušit nebo je uložit zpět do reference. Pokud není tento panel nástrojů ukotven, je automaticky skryt, jakmile zrušíte nebo uložíte změny pracovní množiny.


Úprava vybraných objektů v externích referencích a blocích - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Úprava vybraných objektů v externích referencích a blocích
Koncepce
Postupy
Příkazy

Jak upravit externí reference nebo reference bloku na místě

  1. Vyberte položky Nástroje [image] Editace bloku a Xref na místě [image] Editovat reference.
  2. V aktuálním výkresu vyberte referenci, kterou chcete editovat.

    3. Jestliže objekt, který vyberete v referenci, náleží nějaké vnořené referenci, všechny reference, které lze vybrat, jsou zobrazeny v dialogu Editovat referenci.

  3. V dialogu Editovat referenci vyberte referenci, kterou chcete upravit.

    4. Uzamknutím referenčního souboru zabrání tomu, aby jej otevřelo více uživatelů současně. Referenci nelze editovat na místě, jestliže je výkresový soubor používán jiným uživatelem.

  4. Stiskněte tlačítko Další.
  5. V referenci vyberte objekty, které chcete upravit, a stiskněte klávesu ENTER.

    6. Vybrané objekty se změní na pracovní množinu. Implicitně jsou ostatní objekty uzamčeny a vyšedlé.

  6. Upravte objekty v pracovní množině a klepněte na tlačítko Uložit změny zpět do reference.

    7. Objekty v pracovní množině jsou uloženy do reference a externí reference nebo blok je aktualizován.

Příkazový řádek: REFEDIT


Úprava vybraných objektů v externích referencích a blocích - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Úprava vybraných objektů v externích referencích a blocích
Koncepce
Postupy
Příkazy

Příkazy
REFEDIT | Vybere externí referenci nebo referenci bloků pro editaci.
REFSADA | Přidá do nebo odstraní objekty z pracovní množiny během editace reference (externí reference nebo bloku) v místě
REFZAVŘI | Uloží nebo zruší změny provedené během editace reference (externí reference nebo bloku) v místě
SHADEMODE | Určuje zobrazení stínování objemových těles v aktuálním výřezu
Systémové proměnné
BINDTYPE | Řídí chování jmen externích referencí při vázání nebo editaci externích referencí na místě
REFEDITNAME | Zobrazí název upravované reference
XEDIT | Určuje, jestli aktuální výkres může být editován na místě, když je připojen jako externí reference do jiného výkresu
XFADECTL | Řídí intenzity ztlumení barvy objektů v procentech během úpravy referencí a bloků na místě
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava externích referencí a bloků pomocí pracovní množiny - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Úprava externích referencí a bloků pomocí pracovní množiny
Koncepce
Postupy
Příkazy

Chcete-li upravit externí reference uvnitř aktuálního výkresu, použijte k určení objektů, které patří do externích referencí nebo definice bloku pracovní množinu nebo definici bloku a ne aktuální výkres.

Když editujete referenci na místě, můžete přidat nebo odstranit objekty z pracovní množiny. Jestliže vytvoříte nový objekt při editaci reference na místě, je téměř vždy automaticky přidán k pracovní skupině. Objekty, které nejsou přidány k pracovní množině, jsou ve výkresu zobrazeny zašedle.

Je-li vytvořen nový objekt kvůli změnám provedeným v objektech mimo pracovní množinu, nový objekt není přidán do pracovní množiny. Výkres může například obsahovat dvě úsečky, které nejsou součástí pracovní množiny. Pokud upravujete čáry příkazem ZAOBLI, mezi dvěma čárami se vytvoří nový oblouk. Tento oblouk není přidán do pracovní množiny.

Když je referenční objekt součástí pracovní množiny, můžete vybrat objekt, který chcete editovat, i když je nakreslen v uzamčené hladině referenčního souboru. Tuto hladinu objektu můžete odemknout a provést změny objektu. Změny provedené na objektu mohou být uloženy, ale stav hladiny v referenčním souboru zůstává stejný, ať již je uzamčena nebo ne.

Objekt, který je odstraněn z pracovní množiny, je přidán do hostitelského výkresu a odstraněn z reference, když jsou změny uloženy zpět. Objekt, který je odstraněn z pracovní množiny, je přidán do hostitelského výkresu a odstraněn z reference, když jsou změny uloženy zpět. Jestliže vytvoříte nebo odstraníte objekty, jsou automaticky přidány nebo odstraněny z pracovní množiny. Pokud například použijete příkaz VYMAŽ při úpravách reference na místě, vymazané objekty budou odstraněny z výběrové množiny. Příslušnost objektu k pracovní množině můžete zjistit podle zobrazení objektu; zašedlý objekt není součástí pracovní množiny.

Jak používat panel nástrojů Refedit

Panel nástrojů Refedit je zobrazen, když je reference editována na místě. Název vybrané reference je zobrazen v panelu nástrojů. Editační tlačítka v panelu nástrojů (přidání objektů do pracovní množiny, odstranění objektů z pracovní množiny, zrušení změn reference a uložení změn do reference) jsou aktivní pouze během editace na místě. Tlačítko Editovat blok nebo Xref je aktivní, kdykoliv je zobrazen panel nástrojů a ještě nezačala úprava v rámci aktuálního výkresu. Panel nástrojů Refedit je skryt automaticky potom, co jsou změny reference


Úprava externích referencí a bloků pomocí pracovní množiny - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Úprava externích referencí a bloků pomocí pracovní množiny
Koncepce
Postupy
Příkazy

Jak přidat objekty do pracovní množiny

Odstranění objektů z pracovní množiny


Úprava externích referencí a bloků pomocí pracovní množiny - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Úprava externích referencí a bloků pomocí pracovní množiny
Koncepce
Postupy
Příkazy

Jak přidat objekty do pracovní množiny

  1. Vyberte položky Nástroje [image] Editace bloku a Xref na místě [image] Přidat do pracovní sady nebo na příkazovém řádku zadejte příkaz refsada.
  2. Zadáte-li příkaz refsada na příkazovém řádku, klepněte na tlačítko Přidat objekty do pracovní sady v panelu nástrojů Refedit.

  3. Vyberte objekty, které chcete přidat. Rovněž můžete nastavit proměnnou PICKFIRST na 1 a vytvořit před použitím volby Přidat výběrovou množinu.

    4. Příkaz REFSADA lze použít s objekty v prostoru (rozvržení nebo modelu), ve kterém je aktivní příkaz REFEDIT.


Úprava externích referencí a bloků pomocí pracovní množiny - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Úprava externích referencí a bloků pomocí pracovní množiny
Koncepce
Postupy
Příkazy

Odstranění objektů z pracovní množiny

  1. Vyberte položky Nástroje [image] Editace bloku a Xref na místě [image] Odstranit z pracovní sady nebo zadejte na příkazovém řádku příkaz refsada.
  2. Zadáte-li příkaz refsada na příkazovém řádku, klepněte na tlačítko Odstranit objekty z pracovní sady v panelu nástrojů Refedit.

  3. Vyberte objekty, které chcete odstranit. Rovněž můžete nastavit proměnnou PICKFIRST na 1 a vytvořit před použitím volby Odstranit výběrovou množinu.

    4. Příkaz REFSADA lze použít s objekty v prostoru (rozvržení nebo modelu), ve kterém je aktivní příkaz REFEDIT.


Úprava externích referencí a bloků pomocí pracovní množiny - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Úprava externích referencí a bloků pomocí pracovní množiny
Koncepce
Postupy
Příkazy

Příkazy
REFEDIT | Vybere externí referenci nebo referenci bloků pro editaci.
REFSADA | Přidá do nebo odstraní objekty z pracovní množiny během editace reference (externí reference nebo bloku) v místě
REFZAVŘI | Uloží nebo zruší změny provedené během editace reference (externí reference nebo bloku) v místě
Systémové proměnné
XEDIT | Určuje, jestli aktuální výkres může být editován na místě, když je připojen jako externí reference do jiného výkresu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Uložení upravených externích referencí a bloků - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Uložení upravených externích referencí a bloků
Koncepce
Postupy
Příkazy

Když editujete referenci bloku na místě, můžete uložit zpět nebo zrušit změny v referenci. Pokud uložíte zpět změny do reference, výkres bude překreslen.

Když jsou změny uloženy zpět, definice bloku je znovu definována a všechny instance bloku jsou regenerovány tak, aby se v nich projevily změny. Jestliže určíte, aby byly změny zrušeny, pracovní množina je odstraněna a reference bloku se vrátí do původního stavu.

Podobně když editujete externí referenci na místě, můžete uložit změny zpět nebo je zrušit. Objekty v aktuálním výkresu, které získají vlastnosti definované externí referencí, si ponechají tyto nové vlastnosti. Obsahují-li například externí reference hladiny A, B a C a výkres, který je odkazuje obsahuje hladinu D. Jestliže jsou během úpravy reference na místě nakresleny do hladiny D nové objekty a změny jsou uloženy zpět do reference, zkopíruje hladinu D do výkresu externí reference.

Jestliže odstraníte objekty z pracovní množiny a uložíte změny, objekty budou odstraněny z reference a přidány do aktuálního výkresu. Jakékoli změny provedené na objektech v aktuálním výkresu (ne na externích referencích a blocích) nejsou zamítnuty. Pokud odstraníte jakýkoli objekt, který není v pracovní skupině, není takový objekt vrácen, ani když vyberete volbu zamítnout změny. Výkres můžete vrátit do původního stavu pomocí příkazu ZPĚT. Pokud provedete u externí reference nechtěné změny a příkazem REFZAVŘI uložíte změny zpět, je nutné příkazem ZPĚT vrátit zpět všechny změny provedené během procesu úpravy reference. Jakmile zrušíte všechny nežádoucí změny, uložte je pomocí příkazu REFZAVŘI, čímž vrátíte soubor externí reference do původního stavu.

Upozornění Když při editaci reference na místě odstraníte objekt, který není v pracovní množině, objekt se neobnoví, pokud na konci editace reference zrušíte změny.

Objekty v aktuálním výkresu, které získají vlastnosti definované externí referencí, si ponechají tyto nové vlastnosti. Vlastnosti výkresu externí reference jsou převzaty aktuálním výkresem. Například hladina externí reference pojmenovaná SITE se zobrazí v aktuálním výkresu jako $#$SITE, když bude přidělena objektu, který není v pracovní množině. Pokud je systémová proměnná BINDTYPE nastavena na hodnotu 0, předpona $#$ je připojena k názvu reference v aktuálním výkresu. Pokud je systémová proměnná BINDTYPE nastavena na hodnotu 1, názvy referencí v aktuálním výkresu zůstávají nezměněny podobně jako názvy vložených objektů.

Poznámka Když editujete a ukládáte externí reference na místě, původní náhled výkresu již není dostupný, dokud neotevřete a neuložíte odkazovaný výkres.


Uložení upravených externích referencí a bloků - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Uložení upravených externích referencí a bloků
Koncepce
Postupy
Příkazy

Jak uložit změny v upravených externích referencích a blocích

Jak zrušit změny v upravených externích referencích a blocích


Uložení upravených externích referencí a bloků - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Uložení upravených externích referencí a bloků
Koncepce
Postupy
Příkazy

Jak uložit změny v upravených externích referencích a blocích

  • Vyberte položky Nástroje [image] Editace bloku a Xref na místě [image] Uložit editaci reference nebo klepněte na tlačítko Uložit změny zpět do reference v panelu nástrojů Refedit.

Panel nástrojů Refedit

Příkazový řádek: REFZAVŘI

Místní nabídka: Nevybírejte během úpravy referencí na místě žádné objekty a klepněte pravým tlačítkem ve výkresu. Klepněte na tlačítko Uzavřít REFEDIT sezení.


Uložení upravených externích referencí a bloků - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Uložení upravených externích referencí a bloků
Koncepce
Postupy
Příkazy

Jak zrušit změny v upravených externích referencích a blocích

  • V panelu nástrojů Refedit klepněte na tlačítko Zrušit změny v referenci.

Panel nástrojů Refedit

Příkazový řádek: REFZAVŘI


Uložení upravených externích referencí a bloků - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Uložení upravených externích referencí a bloků
Koncepce
Postupy
Příkazy

Příkazy
REFZAVŘI | Uloží nebo zruší změny provedené během editace reference (externí reference nebo bloku) v místě
XOTEVŘI | Zobrazí vybranou externí referenci v novém okně
Systémové proměnné
BINDTYPE | Řídí chování jmen externích referencí při vázání nebo editaci externích referencí na místě
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Editace externích referencí a bloků s vnořeními, OLE nebo atributy - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Editace externích referencí a bloků s vnořeními, OLE nebo atributy
Koncepce
Postupy
Příkazy

Jestliže externí reference a bloky obsahují vnořené objekty z aktuálního výkresu, je jejich editace omezena.

Jestliže má vámi vytvořená reference připojené externí reference nebo definice bloků, reference a její vnořené reference jsou zobrazeny v dialogu Editovat referenci, kde ji můžete vybrat. Vnořené reference jsou zobrazeny pouze tehdy, když je vybraný objekt součástí vnořené reference. Editovat můžete pouze jednu referenci. Jestliže upravujete referenci, která obsahuje objekty OLE, jsou objekty OLE zobrazeny, nelze je však upravovat.

Jestliže je pro editaci vybrána reference bloku s atributy, můžete zobrazit v referenci definice atributů a tím je zpřístupnit editaci. Atributy jsou neviditelné a definice atributů lze editovat zároveň s geometrií vybrané reference. Pokud jsou změny uloženy zpět do reference bloku, atributy původní reference zůstanou nezměněny. Nové nebo pozměněné definice atributů ovlivní pouze následující vložení bloků; atributy v existujících instancích bloků nejsou ovlivněny.


Úprava externích referencí a bloků v kontextu - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Úprava externích referencí a bloků v kontextu
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Editace externích referencí a bloků s vnořeními, OLE nebo atributy - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Editace externích referencí a bloků s vnořeními, OLE nebo atributy
Koncepce
Postupy
Příkazy

Příkazy
REFEDIT | Vybere externí referenci nebo referenci bloků pro editaci.
REFSADA | Přidá do nebo odstraní objekty z pracovní množiny během editace reference (externí reference nebo bloku) v místě
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení cesty k externě odkazovaným výkresům - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Nastavení cesty k externě odkazovaným výkresům
Koncepce
Postupy
Příkazy

Je možné zobrazit a upravit název souboru a cestu, kterou program použije při načtení externí reference. Tuto možnost použijte v případě přesunutí výkresového souboru do jiné složky nebo v případě, že byl soubor od prvního připojení přejmenován.

Je možné si vybrat, které ze tří typů informací o cestě ke složce uložíte s připojenou externí referencí: absolutní cesta, relativní cesta nebo bez cesty.

Zadání absolutní cesty

Absolutní cesta je plně zadaná hierarchie složek sloužící k nalezení externí reference. Absolutní cesta obsahuje písmeno označující místní pevný disk nebo disk na serveru v síti. Je to nejúplnější, ale nejméně pružná varianta.

Zadání relativní cesty

Relativní cesty jsou částečně zadané cesty ke složce, u kterých se předpokládá písmeno označující místní disk nebo složka hostitelského výkresu. Je to nejpružnější volba, která umožňuje přesunovat sadu výkresů z aktuálního disku na jiný disk používající stejnou strukturu složek.

Jestliže se odkazovaný výkres nachází na jiném místním pevném disku nebo síťovém serveru, použití relativní cesty není dostupné.

Konvence použití relativní cesty jsou následující:

\

Pohled do kořenové složky disku hostitele složky

cesta

Ze složky hostitelského výkresu se postupuje podle zadané cesty

\ cesta

Postupuje po zadané cestě z kořenové složky

.\ cesta

Ze složky hostitelského výkresu se postupuje podle zadané cesty

..\ cesta

Ze složky hostitelského výkresu se přesune do složky o jednu úroveň nahoru a postupuje podle zadané cesty

..\..\ cesta

Ze složky hostitelského výkresu se přesune do složky o jednu úroveň nahoru a postupuje podle zadané cesty

Poznámka Jestliže je výkres obsahující externí referenci přesunut nebo uložen na jiné cestě, na jiném místním pevném disku nebo síťovém serveru, je nutné upravit relativní cesty podle nového umístění hostitelského výkresu nebo je nutné přemístit odkazované soubory.

Volba Žádná cesta

Jestliže není s připojenou externí referencí uložena žádná informace, je spuštěno hledání podle následujícího pořadí:

  • Aktuální složka hostitelského výkresu
  • Vyhledávací cesty projektu definované v dialogu Možnosti na kartě Soubory a v systémové proměnné PROJECTNAME
  • Podpůrné vyhledávací cesty definované na kartě Soubory dialogu Možnosti
  • Složka Spustit v určená v místní nabídce zástupce AutoCADu

Použití volby Žádná cesta je vhodné při přesunování sady výkresů do jiné hierarchie složek nebo do neznámé hierarchie složek.

Je nutné vědět, že byla externí reference přemístěna

Jestliže výkres, na kterém zrovna pracujete, obsahuje externí referenci, která byla přesunuta do jiné složky, zobrazí se zpráva na stránce externí reference při načtení výkresu. Zpráva sděluje, že externí reference nemohla být načtena pomocí staré cesty. Když zadáte novou cestu, externí reference bude znovu načtena do výkresu.

Použití názvu projektu k definování cest externích referencí

Názvy projektů zjednodušují správu externích referencí v případech, kdy si výkresy různě vyměňují zákazníci nebo používáte různé mapování jednotek ke stejnému umístění na serveru. Názvy projektů poukazují na části registru, které mohou obsahovat jednu nebo více prohledávacích cest pro každý definovaný název projektu.

Jestliže program nemůže nalézt externí referenci na místě určeném prohledávací cestou, předpona (pokud je použita) je z této cesty oddělena. Jestliže má výkres nastavenu hodnotu PROJECTNAME a v registru existuje odpovídající položka, program prohledává soubory ve vyhledávacích cestách projektu. Pokud externí reference není ani potom nalezena, program opět prohledá vyhledávací cestu.

Názvy projektů existující v registru můžete přidávat, odstraňovat nebo upravovat. Cesty k prohledávaným složkám pod názvy projektů můžete také přidávat, odstraňovat nebo upravovat.

Vyhledávací cesta pod názvem projektu může být přidána, odstraněna nebo upravena stejným způsobem jako název projektu. Může být upravováno také pořadí prohledávání složek. Projekty a jejich prohledávací cesty mohou být editovány pouze na kartě Soubory dialogu Možnosti. Názvy projektů nelze upravit na příkazovém řádku.

Jakmile jednou stanovíte název projektu a vyhledávací cesty, které chcete spojit s názvem projektu, můžete učinit tento název projektu aktuálně aktivním projektem. V cestách spojených s tímto aktuálně aktivním projektem program vyhledá externí reference, které nebyly nalezeny v plné vyhledávací cestě, složce aktuálního výkresu nebo podpůrných cestách programu.


Nastavení cesty k externě odkazovaným výkresům - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Nastavení cesty k externě odkazovaným výkresům
Koncepce
Postupy
Příkazy

Jak změnit cestu obrázku

Jak zobrazit aktuálně definované názvy projektů

Jak přidat název projektu

Jak odstranit název projektu

Jak změnit název projektu

Jak přidat vyhledávací cestu

Jak odstranit vyhledávací cestu

Jak změnit cestu obrázku

Jak nastavit aktuální projekt

odstranění aktuálního projektu


Nastavení cesty k externě odkazovaným výkresům - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Nastavení cesty k externě odkazovaným výkresům
Koncepce
Postupy
Příkazy

Jak změnit cestu obrázku

  1. Vyberte položky Vložit [image] Správce Xrefů.
  2. Ve sSprávci Xrefu vyberte název reference.
  3. V poli Xref nalezen v proveďte jednu z následujících operací:
    • Upravte přímo cestu externí reference.
    • Stiskněte tlačítko Procházet. Vyberte xref v jeho nové cestě.
  4. Stiskněte tlačítko Další.

    5. Program znovu načte externí reference a regeneruje výkres s externí referencí na místě.

Panel nástrojů Reference

Příkazový řádek: XREF


Nastavení cesty k externě odkazovaným výkresům - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Nastavení cesty k externě odkazovaným výkresům
Koncepce
Postupy
Příkazy

Jak zobrazit aktuálně definované názvy projektů

  1. Vyberte položky Nástroje [image] Možnosti.
  2. Na kartě Soubory dialogu Možnosti poklepejte na položku Cesta k souborům projektu.
  3. Klepněte na složky názvů všech projektů, aby se zobrazily prohledávací cesty s nimi asociované.
  4. Klepněte na tlačítko OK (nebo Použít).


Nastavení cesty k externě odkazovaným výkresům - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Nastavení cesty k externě odkazovaným výkresům
Koncepce
Postupy
Příkazy

Jak přidat název projektu

  1. Vyberte položky Nástroje [image] Možnosti.
  2. Na kartě Soubory dialogu Možnosti poklepejte na položku Cesta k souborům projektu. Klepněte na tlačítko Přidat.

    3. Vytvoří se složka s názvem projektx (x představuje další volné číslo). Tato složka je odsazena pod složku projektu.

  3. Zadejte buď nový název nebo stiskem klávesy ENTER potvrďte název projectx.

    4. Název projektu může mít maximálně 31 znaků a nemůže obsahovat uvozovací nebo ukončovací mezery.

  4. Klepněte na tlačítko OK (nebo Použít).


Nastavení cesty k externě odkazovaným výkresům - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Nastavení cesty k externě odkazovaným výkresům
Koncepce
Postupy
Příkazy

Jak odstranit název projektu

  1. Vyberte položky Nástroje [image] Možnosti.
  2. Na kartě Soubory dialogu Možnosti poklepejte na položku Cesta k souborům projektu.
  3. Vyberte název projektu. Vyberte položku Odstranit.
  4. Klepněte na tlačítko OK (nebo Použít).


Nastavení cesty k externě odkazovaným výkresům - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Nastavení cesty k externě odkazovaným výkresům
Koncepce
Postupy
Příkazy

Jak změnit název projektu

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti vyberte na kartě Soubory název projektu. Zadejte nový název.
  3. Klepněte na tlačítko OK (nebo Použít).

    4. Název projektu můžete upravovat také tak, že vyberete název složky projektu a stisknete klávesu F2.


Nastavení cesty k externě odkazovaným výkresům - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Nastavení cesty k externě odkazovaným výkresům
Koncepce
Postupy
Příkazy

Jak přidat vyhledávací cestu

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti vyberte na kartě Soubory název projektu. Klepněte na tlačítko Přidat.
  3. Přidejte novou prohledávací cestu pod název projektu zadáním nové cesty nebo stiskem tlačítka Procházet a výběrem nové cesty.
  4. Klepněte na tlačítko OK (nebo Použít).

    5. Nová cesta je odsazena a umístěna pod název projektu.


Nastavení cesty k externě odkazovaným výkresům - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Nastavení cesty k externě odkazovaným výkresům
Koncepce
Postupy
Příkazy

Jak odstranit vyhledávací cestu

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti vyberte na kartě Soubory název projektu. Vyberte položku Odstranit.
  3. Stiskněte tlačítko Další.


Nastavení cesty k externě odkazovaným výkresům - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Nastavení cesty k externě odkazovaným výkresům
Koncepce
Postupy
Příkazy

Jak změnit cestu obrázku

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti vyberte na kartě Soubory název projektu. Stiskněte tlačítko Procházet.
  3. V dialogu Browse for Folder vyberte novou cestu.
  4. Klepnutím na tlačítko OK uzavřete všechny dialogy.

    5. Prohledávací cestu můžete také měnit tak, že vyberete cestu projektu a stisknete klávesu F2.


Nastavení cesty k externě odkazovaným výkresům - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Nastavení cesty k externě odkazovaným výkresům
Koncepce
Postupy
Příkazy

Jak nastavit aktuální projekt

  1. Vyberte položky Nástroje [image] Možnosti.
  2. Na kartě Soubory dialogu Možnosti poklepejte na položku Cesta k souborům projektu.
  3. Vyberte název projektu. Klepněte na tlačítko Nastavit aktuální.
  4. Klepněte na tlačítko OK (nebo Použít).

    5. Projekt také můžete nastavit aktuální zadáním názevprojektu na příkazovém řádku a potom zadáním názvu projektu.


Nastavení cesty k externě odkazovaným výkresům - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Nastavení cesty k externě odkazovaným výkresům
Koncepce
Postupy
Příkazy

odstranění aktuálního projektu

  1. Vyberte položky Nástroje [image] Možnosti.
  2. Na kartě Soubory dialogu Možnosti stiskněte tlačítko Cesta k souborům projektu.
  3. Vyberte položku Vymazat aktuální.

    4. Tím se vymaže nastavení pro aktuální výkres.

  4. Klepněte na tlačítko OK (nebo Použít).

    5. Aktuální projekt můžete vypnout zadáním příkazu názevprojektu na příkazovém řádku a potom zadáním tečky (.).


Nastavení cesty k externě odkazovaným výkresům - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Nastavení cesty k externě odkazovaným výkresům
Koncepce
Postupy
Příkazy

Příkazy
XREF | Řídí externí reference ve výkresovém souboru
Systémové proměnné
PROJECTNAME | Přiřazuje aktuálnímu výkresu název projektu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Řešení chyb externích referencí - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Řešení chyb externích referencí
Koncepce
Postupy
Příkazy

Pokud nemůže být externí reference při otevření výkresu načtena, zobrazí se chybové hlášení.

  • Řešení chyb externích referencí
    Pokud nemůže být externí reference při otevření výkresu nalezena, zobrazí se chybové hlášení. Jestliže se něco takového stane, máte několik možností.
  • Vyhodnocení kruhových externích referencí
    Jestliže externí reference obsahuje posloupnost vnořených referencí, které odkazují zpět na sebe, zobrazí se chybová zpráva.
  • Sledování činnosti externí reference (protokol)
    Můžete uchovat přehled o svých akcích při připojování, odpojování a opětovném načítání externích referencí a při načítání výkresů obsahujících externí reference.


Řešení chyb externích referencí - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Řešení chyb externích referencí
Koncepce
Postupy
Příkazy

Jak změnit cestu obrázku

Jak používat protokol externích referencí


Řešení chyb externích referencí - Příkazy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Řešení chyb externích referencí
Koncepce
Postupy
Příkazy
Příkazy
XREF | Řídí externí reference ve výkresovém souboru
Systémové proměnné
XREFCTL | Určuje, zda jsou vytvořeny protokolové soubory externích referencí (XLG)
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Řešení chyb externích referencí - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Řešení chyb externích referencí
Koncepce
Postupy
Příkazy

Pokud nemůže být externí reference při otevření výkresu nalezena, zobrazí se chybové hlášení. Jestliže se něco takového stane, máte několik možností.

Program uloží cestu výkresu použitého při vytvoření externí reference. Pokaždé, když načítáte či vykreslujete výkres nebo aktualizujete externí reference pomocí tlačítka Značíst v rámci Správce Xrefu, program kontroluje cestu, aby určil název a umístění výkresu externí reference. Jestliže se název nebo umístění výkresového souboru změnilo, program nemůže externí referenci načíst.

Pokud program nemůže načíst externí referenci při načítání výkresu, zobrazí chybové hlášení. V tomto příkladě nemůže najít externí referenci HOUSE:

"\acad\dwg\house.dwg": Soubor nelze otevřít

** Chyba při vyhodnocení xrefu HOUSE.

U každého vložení externí reference program zobrazí text (v místě, měřítku a úhlu otočení původní reference), který obsahuje cestu k chybějící externí referenci. Z místní nabídky vyberte volbu Navázat pro zopakování úkonu.

Jednou možností, jak zabránit těmto chybám, je předat ostatním všechny opravdu soubory, které jsou k předávanému souboru připojeny.

Změna cesty vnořené externí reference

Jakmile je výkres znovu otevřen a vnořené externí reference načteny, program se pokusí najít externí referenci nejprve v původní cestě externí reference. Jestliže není externí reference nalezena, spustí se hledání v následujícím pořadí:

  • Aktuální složka hostitelského výkresu
  • Vyhledávací cesty projektu definované v dialogu Možnosti na kartě Soubory a v systémové proměnné PROJECTNAME
  • Podpůrné vyhledávací cesty definované na kartě Soubory dialogu Možnosti
  • Složka Spustit v určená v místní nabídce zástupce AutoCADu

Tím se zajistí, že revize provedené v externí referenci se odrazí v aktuálním výkresu a také bude možno nalézt externí referenci v případě, že se změní její cesta.

Předpokládejme například, že strom externí reference aktuálního výkresu A je A>B>C a vlastník výkresu B změní cestu externí reference C na C1.dwg. Jakmile je výkres A znovu otevřen, odrazí změnu cesty ve výkresu B a zobrazí C1.dwg. Pokud však není výkres C1.dwg nalezen, program hledá externí referenci C v posledním umístění uloženém ve výkresu A.

Viz také

Aktualizace připojených externích referencí


Řešení chyb externích referencí - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Řešení chyb externích referencí
Koncepce
Postupy
Příkazy

Jak změnit cestu obrázku

  1. Vyberte položky Vložit [image] Správce Xrefů.
  2. V dialogu Správce Xrefu vyberte externí referenci.
  3. V poli Xref nalezen v proveďte jednu z následujících operací:
    • Upravte přímo cestu externí reference.
    • Stiskněte tlačítko Procházet. Vyberte xref v jeho nové cestě.
  4. Stiskněte tlačítko Další.

    5. Program znovu načte externí reference a regeneruje výkres s externí referencí na místě.

Panel nástrojů Reference

Příkazový řádek: XREF


Řešení chyb externích referencí - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Řešení chyb externích referencí
Koncepce
Postupy
Příkazy

Příkazy
XREF | Řídí externí reference ve výkresovém souboru
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vyhodnocení kruhových externích referencí - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Vyhodnocení kruhových externích referencí
Koncepce
Postupy
Příkazy

Referenční soubor obsahující sekvenci vnořených referencí, které odkazují zpět na sebe sama, je považován za tzv. kruhovou referenci. Pokud například výkres A připojuje výkres B, ten připojuje výkres C a ten opět připojuje výkres A, pořadí referencí je A>B>C>A, což je kruhová reference.

Pokud program zjistí kruhovou referenci během připojení externí reference, zobrazí se varování a dotaz, zda chcete pokračovat. Odpovíte-li ano, program načte externí referenci a všechny vnořené výkresy až do bodu, kde narazí na zacyklení. Pokud odpovíte záporně, zastaví proces a externí reference není připojena.

Pokud program narazí na kruhovou referenci při načtení výkresu, zobrazí chybové hlášení a přeruší kruhovou referenci pro aktuální sezení. Pokud například máte kruhovou referenci A>B>C>A a otevřete výkres a.dwg, program detekuje a přeruší kruhovost mezi výkresy c.dwg a a.dwg. Zobrazí se následující chybové hlášení:

Přerušuji kruhový odkaz z C na aktuální výkres.


Řešení chyb externích referencí - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Řešení chyb externích referencí
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Vyhodnocení kruhových externích referencí - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Vyhodnocení kruhových externích referencí
Koncepce
Postupy
Příkazy

Příkazy
XREF | Řídí externí reference ve výkresovém souboru
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Sledování činnosti externí reference (protokol) - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Sledování činnosti externí reference (protokol)
Koncepce
Postupy
Příkazy

Program udržuje přehled o svých akcích při připojování, odpojování a opětovném načítání externích referencí a při načítání výkresů obsahujících externí reference. Tento protokol je ukládán, pouze když je systémová proměnná XREFCTL nastavená na hodnotu 1. Výchozí nastavení je 0.

Soubor protokolu je běžný ASCII textový soubor se stejným názvem jako aktuální výkres a se souborovou příponou .xlg. Jestliže například načtete výkres s názvem sample.dwg, program hledá protokol s názvem sample.xlg v aktuální složce. Pokud soubor neexistuje, bude mít nový soubor tento název.

Jakmile je pro výkres vytvořen protokol, program bude do něj pokračovat v zápisu. program zapisuje do protokolu při každém jeho otevření razítko. Pokud se soubor postupem času stane příliš velkým, můžete ho vymazat.

Příklad: Ukázka razítka z protokolového souboru externí reference

Toto razítko obsahuje název aktuálního výkresu, datum a čas a prováděnou operaci.

=============================
Výkres: detail
Datum/čas: 09/28/99 10:45:20
Operace: Připojení externí reference
=============================

Během odpojování nebo opětovného načítání program hned za razítko zapisuje úroveň vnoření všech ovlivněných externích referencí. Chcete-li zobrazit strom externích referencí v aktuálním výkresu, použijte tlačítko Odpojit nebo Značíst a ověřte výsledné zápisy v protokolu.

Příklad: Ukázka položky protokolového souboru pro vnořené externí reference

V následujícím příkladu obsahuje externí reference ENTRY_DR dvě vnořené externí reference: HARDWARE a PANELS. Externí reference HARDWARE a PANELS také obsahují dvě externí reference.

==============================
Výkres: detail
Datum/čas: 10/05/99 15:47:39
Operace: Znovunačtení externí reference
=============================
Strom reference pro ENTRY_DR:

ENTRY_DR Xref

Software

––LOCKSET Xref

––HINGES Xref

Xref

––UPPER Xref

––LOWER Xref

Program zapisuje položky do protokolového souboru pro každý závislý pojmenovaný objekt dočasně přidaný do aktuálního výkresu a pro chyby, které se vyskytnou. Většina chybových hlášení je zobrazena na obrazovce i zapsána do protokolu.

Příklad: Ukázka protokolu, který obsahuje výsledky připojení externí reference

Následující příklad ukazuje částečný výpis protokolu vytvořený při připojení externí reference STAIR k pracovnímu výkresu test.dwg. Protokol obsahuje seznam tabulky symbolů ovlivněné názvem přidaného pojmenovaného objektu spolu s hlášením o stavu.

==============================

Výkres: test

Datum/čas: 12/18/99 14:06:34

Operace: Připojení externí reference

=============================

Připojení externí reference STAIR: \ACAD\DWGS\STAIR.dwg

    Prohledávám adresáře uvedené v ACAD

    Aktualizuji tabulku symbolů blok:

     Připojuji symbol: STAIR|BOLT

     Připojuji symbol: STAIR|BOLT-HALF

     ...

    blok - aktualizace hotova.

    Aktualizuji tabulku symbolů typ čáry:

     Připojuji symbol: STAIR|DASHED

     Připojuji symbol: STAIR|CENTER

     Připojuji symbol: STAIR|PHANTOM

    Typ čáry - aktualizace hotova.

    Aktualizuji tabulku symbolů hladina:

     Připojuji symbol: STAIR|STEEL-HIDDEN

     Připojuji symbol: STAIR|OAK

     ...

    Hladina - aktualizace hotova.

STAIR načten.


Sledování činnosti externí reference (protokol) - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Sledování činnosti externí reference (protokol)
Koncepce
Postupy
Příkazy

Jak používat protokol externích referencí

  1. na příkazovou výzvu
  2. Zadáním 1 zapnete protokolování nebo zadáním 0 protokolování vypněte.
  3. Stiskněte klávesu ENTER.

    4. Implicitně je protokolování vypnuto.


Sledování činnosti externí reference (protokol) - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Sledování činnosti externí reference (protokol)
Koncepce
Postupy
Příkazy

Příkazy
XREF | Řídí externí reference ve výkresovém souboru
Systémové proměnné
XREFCTL | Určuje, zda jsou vytvořeny protokolové soubory externích referencí (XLG)
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zvýšení výkonu při práci s rozsáhlými externími referencemi - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Zvýšení výkonu při práci s rozsáhlými externími referencemi
Koncepce
Postupy
Příkazy

Výkon systému při práci s rozsáhlými externími referencemi může zvýšit několik zásad.

  • Přehled načtení na vyžádání
    Když pracujete s rozsáhlými externími referencemi, zvýšení výkonu nabízí tzv. načítání na požádání.
  • uvolnění Renderu
    Když je externí reference v rámci aktuálního výkresu uvolněna z paměti, výkres se otevře mnohem rychleji a využije méně paměti.
  • Práce s načítáním na požádání
    Když použijete načítání na požádání, jsou do paměti načtena pouze data nutná k regeneraci aktuálního výkresu.
  • Práce s indexy hladin a prostorovými indexy
    Chcete-li docílit maximálního výkonu při načtení na požádání, doporučuje se ukládat výkresy, které jsou používány jako externí reference, s indexem hladin a prostorovým indexem.
  • Nastavení cest pro dočasné kopie externích referencí
    Pokud zapnete načítání na požádání s kopiemi, můžete určit, kam se budou umisťovat kopie externích referencí.


Zvýšení výkonu při práci s rozsáhlými externími referencemi - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Zvýšení výkonu při práci s rozsáhlými externími referencemi
Koncepce
Postupy
Příkazy

Jak uvolnit externí referenci z paměti

Jak zapnout načítání na požádání

Jak uložit výkres s hladinami a prostorovými indexy

Jak nastavit cestu k souborům pro kopie externích referencí


Zvýšení výkonu při práci s rozsáhlými externími referencemi - Příkazy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Zvýšení výkonu při práci s rozsáhlými externími referencemi
Koncepce
Postupy
Příkazy
Příkazy
XREF | Řídí externí reference ve výkresovém souboru
Systémové proměnné
INDEXCTL | Určuje, zda jsou vytvářeny indexy hladin a prostorové indexy a ukládány ve výkresech
TREEDEPTH | Určuje maximální hloubku prostorového stromově strukturovaného indexu, což je počet, kolikrát se může stromová struktura rozdělit na větve
TREEMAX | Omezením počtu uzlů v prostorovém indexu (stromu) omezí během regenerace výkresu spotřebu paměti
XLOADCTL | Zapíná a vypíná načtení externí reference na požádání a určuje, zda otevře odkazovaný výkres nebo kopii
XLOADPATH | Definuje cestu pro ukládání dočasných kopií souborů externích referencí načtených na požádání
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled načtení na vyžádání - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Přehled načtení na vyžádání
Koncepce
Postupy
Příkazy

Když pracujete s rozsáhlými externími referencemi, zvýšení výkonu nabízí tzv. načítání na požádání.

Program používá načítání na vyžádání a ukládání výkresů s indexy, aby zvýšil výkon velkých externích referencí, které byly oříznuty programem nebo mají mnoho objektů ve zmrazených hladinách. Pomocí načítání na vyžádání jsou do paměti načtena pouze data z odkazovaného výkresu, která jsou potřeba k regenerování aktuálního výkresu. Jinými slovy, odkazovaný materiál je čten “na vyžádání”. Načtení na vyžádání pracuje společně se systémovými proměnnými INDEXCTL, XLOADCTL a XLOADPATH.


Zvýšení výkonu při práci s rozsáhlými externími referencemi - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Zvýšení výkonu při práci s rozsáhlými externími referencemi
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled načtení na vyžádání - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Přehled načtení na vyžádání
Koncepce
Postupy
Příkazy

Příkazy
XREF | Řídí externí reference ve výkresovém souboru
Systémové proměnné
INDEXCTL | Určuje, zda jsou vytvářeny indexy hladin a prostorové indexy a ukládány ve výkresech
XLOADCTL | Zapíná a vypíná načtení externí reference na požádání a určuje, zda otevře odkazovaný výkres nebo kopii
XLOADPATH | Definuje cestu pro ukládání dočasných kopií souborů externích referencí načtených na požádání
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


uvolnění Renderu - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
uvolnění Renderu
Koncepce
Postupy
Příkazy

Když je externí reference v rámci aktuálního výkresu uvolněna z paměti, výkres se otevře mnohem rychleji a využije méně paměti. Definice externí reference je v rámci výkresového souboru uvolněna z paměti, ale ukazatel na referenční výkres zůstane. Samotná externí reference a informace o negrafických objektech se ve výkresu nezobrazí. Veškeré informace však lze obnovit opětovným načtením externí reference. Pokud je systémová proměnná XLOADCTL (načtení na požádání) nastavena na hodnotu 1, uvolněním výkresu z paměti zrušíte uzamčení původního souboru.

Pokud nebude referenční soubor potřeba během práce v aktuálním výkresu, ale bude nutný pro pozdější vykreslení, můžete jej uvolnit z paměti. Ve výkresovém souboru můžete upravit pracovní seznam externích referencí uvolněných z paměti, které v případě potřeby načtete.


uvolnění Renderu - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
uvolnění Renderu
Koncepce
Postupy
Příkazy

Jak uvolnit externí referenci z paměti

  1. Vyberte položky Vložit [image] Správce Xrefů.
  2. Ve Správci Xrefů vyberte externí referenci. Klepněte na tlačítko Uvolnit.
  3. Stiskněte tlačítko Další.

Panel nástrojů Reference

Příkazový řádek: XREF


uvolnění Renderu - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
uvolnění Renderu
Koncepce
Postupy
Příkazy

Příkazy
XREF | Řídí externí reference ve výkresovém souboru
Systémové proměnné
XLOADCTL | Zapíná a vypíná načtení externí reference na požádání a určuje, zda otevře odkazovaný výkres nebo kopii
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Práce s načítáním na požádání - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Práce s načítáním na požádání
Koncepce
Postupy
Příkazy

Když použijete načítání na požádání, jsou do paměti načtena pouze data nutná k regeneraci aktuálního výkresu.

Chcete-li využít největší výhodu načítání na požádání, je nutno uložit odkazovaný výkres s indexy hladin a prostorovými indexy. Výhoda načítání na požádání je nejvíce znatelná v případě, že:

  • Chcete-li zobrazit jen malou část výkresu a prostorový index je uložen v externě odkazovaném výkresu, ořízněte externí referenci pomocí programu.
  • Zmrazte některé hladiny externí reference a externě odkazovaný výkres je uložen s indexem hladin.

Pokud je zapnuto načítání na požádání a vy jste oříznuli externí referenci uloženou s prostorovými indexy, objekty v externě odkazované databázi, které jsou obsaženy v oříznutém objemu, obsahují většinu objektů načtených do výkresu. Pokud je oříznutý objem upraven, je načteno více objektů. Podobně pokud máte externí referenci s mnoha zmrazenými hladinami, které byly uloženy s indexy hladin, jsou do aktuálního výkresu načteny pouze objekty v rozmrazených hladinách. Pokud jsou xref závislé hladiny zmrazeny, program podle potřeby načte tuto geometrii z referenčního výkresu.

Když je načítání na vyžádání zapnuto, program uzamkne všechny referenční výkresy, takže mohou geometrii na požádání načíst. Ostatní uživatelé mohou otevřít tyto referenční výkresy, ale nemohou do nich uložit změny. Chcete-li, aby mohli ostatní uživatelé upravovat externí reference, které jsou načteny do jiného výkresu, zapněte načítání na požádání pomocí volby Zapnuté s kopií.

Pokud zapnete načítání na požádání s kopií, program vytvoří dočasnou kopii externě odkazovaného výkresu a na požádání načte dočasný soubor. Potom můžete požadovat načtení externí reference, zatímco původní referenční výkres je k dispozici pro úpravy. Když vypnete načítání na požádání, program přečte celý referenční výkres bez ohledu na viditelnost hladiny nebo instance oříznutí.

Indexy hladiny a prostorové indexy se začaly používat od verze programů AutoCAD Release 14 a AutoCAD LT 97. Pokud externě odkazovaný výkres uložíte ve starších verzích, nezískáte stejné výkonnostní výhody, jako u výkresů uložených s indexy. Chcete-li dosáhnou nejlepšího výkonu, použijte načítání na požádání u odkazovaných výkresů uložených s indexy hladin a prostorovými indexy v programu AutoCAD Release 14, AutoCAD LT 97 nebo starších verzích.


Práce s načítáním na požádání - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Práce s načítáním na požádání
Koncepce
Postupy
Příkazy

Jak zapnout načítání na požádání

  1. Vyberte položky Nástroje [image] Možnosti.
  2. Na kartě Otevřít a uložit dialogu Možnosti v poli Externí reference vyberte volbu Vypnuté, Zapnuté nebo Zapnuté s kopií.
  3. Stiskněte tlačítko Další.


Práce s načítáním na požádání - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Práce s načítáním na požádání
Koncepce
Postupy
Příkazy

Příkazy
XREF | Řídí externí reference ve výkresovém souboru
Systémové proměnné
INDEXCTL | Určuje, zda jsou vytvářeny indexy hladin a prostorové indexy a ukládány ve výkresech
XLOADCTL | Zapíná a vypíná načtení externí reference na požádání a určuje, zda otevře odkazovaný výkres nebo kopii
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Práce s indexy hladin a prostorovými indexy - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Práce s indexy hladin a prostorovými indexy
Koncepce
Postupy
Příkazy

Chcete-li docílit maximálního výkonu při načtení na požádání, doporučuje se ukládat výkresy, které jsou používány jako externí reference, s indexem hladin a prostorovým indexem.

Index hladiny je seznam zobrazující, které objekty jsou v kterých hladinách. Tento seznam se používá, když program odkazuje na výkres ve spojení s načtením na požádání a snaží se určit, které objekty je potřeba načíst a zobrazit. Pokud má externí reference index hladin a je načítána na požádán, objekty ve zmrazených hladinách v externí referenci se nenačtou.

Prostorový index uspořádává objekty podle jejich umístění v 3D prostoru. Toto uspořádání je použito k efektivnímu určení, které objekty je nutné načíst, když je výkres načítán na požádání a oříznut jako externí reference. Pokud je načítání na požádání zapnuto a výkres je připojen jako externí reference a oříznuta, program použije prostorové indexy v externí referenci k určení toho, které objekty leží uvnitř hranice oříznutí. Program v rámci aktuálního sezení potom načte pouze tyto objekty.

Prostorový index a index hladin se nejlépe používají ve výkresech, které budou použity jako externí reference v jiných výkresech, kde je načtení na požádání zapnuto. U výkresů, které nebudou použity jako externí reference, nebude použití indexu hladin, prostorového indexu ani načtení na požádání znamenat výraznější výhodu.


Práce s indexy hladin a prostorovými indexy - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Práce s indexy hladin a prostorovými indexy
Koncepce
Postupy
Příkazy

Jak uložit výkres s hladinami a prostorovými indexy


Práce s indexy hladin a prostorovými indexy - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Práce s indexy hladin a prostorovými indexy
Koncepce
Postupy
Příkazy

Jak uložit výkres s hladinami a prostorovými indexy

  1. Vyberte položky Soubor [image] Uložit jako.
  2. V dialogu Ulož výkres jako vyberte položky Nástroje [image] Možnosti.
  3. V dialogu Možnosti uložit jako vyberte z rozbalovacího seznamu Typ indexu položku Hladina, Prostor nebo Hladina & Prostor. Stiskněte tlačítko Další.

    4. Poznámka Pokud ukládáte částečně otevřený výkres, který již neobsahuje index hladin a prostorový index, není toto nastavení dostupné.

  4. Klepněte na tlačítko Uložit.


Práce s indexy hladin a prostorovými indexy - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Práce s indexy hladin a prostorovými indexy
Koncepce
Postupy
Příkazy

Příkazy
XREF | Řídí externí reference ve výkresovém souboru
Systémové proměnné
INDEXCTL | Určuje, zda jsou vytvářeny indexy hladin a prostorové indexy a ukládány ve výkresech
TREEDEPTH | Určuje maximální hloubku prostorového stromově strukturovaného indexu, což je počet, kolikrát se může stromová struktura rozdělit na větve
TREEMAX | Omezením počtu uzlů v prostorovém indexu (stromu) omezí během regenerace výkresu spotřebu paměti
XLOADCTL | Zapíná a vypíná načtení externí reference na požádání a určuje, zda otevře odkazovaný výkres nebo kopii
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení cest pro dočasné kopie externích referencí - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Nastavení cest pro dočasné kopie externích referencí
Koncepce
Postupy
Příkazy

Když zapnete načítání na vyžádání s kopií, pomocí systémové proměnné XLOADPATH můžete označit cestu, kde budou kopie externě odkazovaných souborů umístěny. Zadaná cesta platí i pro všechna výkresová sezení, dokud nezadáte jinou cestu. Pokud není zadána u systémové proměnné XLOADPATH žádná hodnota, dočasné kopie souborů budou uloženy do standardní složky dočasných souborů.

Jestliže zjistíte, že odkazování výkresů po síti je pomalé, doporučujeme nastavit systémovou proměnnou XLOADPATH na odkazování do lokální složky a nastavit systémovou proměnnou XLOADCTL na 2, aby byly externě odkazované soubory na vyžádání načteny z lokálního počítače. Naopak, chcete-li minimalizovat počet dočasných souborů vytvořených odkazováním více uživatelů na stejný výkres, mohou tito uživatelé nastavit systémovou proměnnou XLOADPATH tak, aby ukazovala do obvyklé složky. Tímto způsobem může více sezení programu sdílet stejné dočasné kopie odkazovaných výkresů.

Pomocí nastavení systémové proměnné XLOADPATH v dialogu Možnosti můžete také použít k určení cesty pro uložení kopií externě odkazovaných souborů.


Nastavení cest pro dočasné kopie externích referencí - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Nastavení cest pro dočasné kopie externích referencí
Koncepce
Postupy
Příkazy

Jak nastavit cestu k souborům pro kopie externích referencí


Nastavení cest pro dočasné kopie externích referencí - Postupy

Sdílení dat mezi výkresy a aplikacemi
Odkazování jiných výkresových souborů (externí reference)
Nastavení cest pro dočasné kopie externích referencí
Koncepce
Postupy
Příkazy

Jak nastavit cestu k souborům pro kopie externích referencí

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti vyberte na kartě Soubory složku Umístění adresáře pro dočasné soubory externích referencí.

    3. Rozšířený strom zobrazí cestu, kde jsou uloženy kopie souborů externí reference. Jestliže není určena žádná cesta, umístí dočasné kopie pomocí cesty určené umístěním složky Umístění dočasných souborů.

  3. Cestu upravte tak, že ji vyberete a zadáte novou cestu.
  4. Stiskem tlačítka OK (nebo Použít) nastavte cestu.


Nastavení cest pro dočasné kopie externích referencí - Příkazy

Odkazování jiných výkresových souborů (externí reference)
Odkazování jiných výkresových souborů (externí reference)
Nastavení cest pro dočasné kopie externích referencí
Koncepce
Postupy
Příkazy

Příkazy
XREF | Řídí externí reference ve výkresovém souboru
Systémové proměnné
XLOADPATH | Definuje cestu pro ukládání dočasných kopií souborů externích referencí načtených na požádání
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Propojení a vkládání dat (OLE) - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Koncepce
Postupy
Příkazy

Pomocí funkce Windows OLE můžete kopírovat nebo přesunovat informace z jedné aplikace do druhé, přičemž zůstává zachována schopnost editovat informace v původní aplikaci.

Propojení a vkládání objektu (OLE) je funkcí systému Windows, která kombinuje data z rozdílných aplikací v jednom dokumentu. Například můžete vytvořit rozvržení aplikace Adobe PageMaker obsahující výkres programu AutoCAD nebo výkres programu AutoCAD obsahující tabulku aplikace Microsoft Excel nebo její část.

  • Přehled propojování a vkládání objektů
  • Import objektů OLE
    Do výkresu lze importovat informace z dalších aplikací, které podporují OLE.
  • Export objektů OLE z výkresů
    Pohled výkresu můžete propojit či vložit do jiné aplikace, která podporuje OLE.
  • Úprava objektů OLE ve výkresech
    Propojený či vložený objekt OLE ve výkresu lze upravit poklepáním na objekt pro otevření zdrojové aplikace.

Viz také

Použití vyjmutí, kopírování a vložení systému Windows


Propojení a vkládání dat (OLE) - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Koncepce
Postupy
Příkazy

Jak nastavit kvalitu vykreslování objektů OLE

Jak propojit objekty ve výkresu

Jak propojit ve výkresu celý soubor jako objekt OLE

Jak ručně aktualizovat pole

Jak znovu propojit objekt OLE

Jak zrušit propojení s objektem OLE

Jak vložit objekt OLE do výkresu

Jak vytvořit objekt v jiné aplikaci a vložit ho do výkresu

Jak zadat novou výšku nebo šířku objektu OLE

Jak nastavit měřítko textu v objektu OLE podle jeho písma

Jak vložit objekty do jiného dokumentu

Jak propojit pohled s jiným dokumentem

Jak upravit propojený výkres z cílové aplikace

Jak upravit propojený výkres ve zdrojové aplikaci

Jak upravit vložené objekty programu AutoCAD

Jak obnovit původní velikost a tvar objektu OLE

Jak řídit zobrazení objektů OLE

Jak zapnout nebo vypnout zobrazení rámečků objektů OLE


Propojení a vkládání dat (OLE) - Příkazy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Koncepce
Postupy
Příkazy
Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
OLEMĚŘÍTKO | Určuje velikost, měřítko a další vlastnosti vybraného objektu OLE
OLESPOJ | Aktualizuje, mění a ruší propojení OLE
PKOPIE | Zkopíruje aktuální pohled do schránky pro připojení do jiné aplikace OLE
SKOPIE | Kopíruje objekty nebo text příkazového řádku do schránky.
SVLOŽ | Vloží data ze schránky
SVLOŽSPEC | Vloží data ze schránky a řídí jejich formát
VLOŽOBJEKT | Vkládá propojené nebo vložené objekty
VYJMIS | Zkopíruje objekty do schránky a odstraní je z výkresu
Systémové proměnné
OLEFRAME | Určuje, zda je zobrazen a vykreslen rámeček u všech OLE objektů ve výkresu
OLEHIDE | Řídí zobrazení OLE objektů
OLEQUALITY | Nastavuje kvalitu výchozího vykreslení OLE objektů
OLESTARTUP | Určuje, zda zdrojová aplikace vložených objektů OLE se načítá při vykreslování
WMFBKGND | Řídí zobrazení pozadí při vkládání objektů do formátu metasouboru systému Windows (WMF)
WMFFOREGND | Určuje přiřazení barvy popředí při vkládání objektů do formátu metasouboru systému Windows (WMF)
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled propojování a vkládání objektů - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Přehled propojování a vkládání objektů
Koncepce
Postupy
Příkazy

Propojování a vkládání objektů nabízí způsob, jak používat informace z jedné aplikace v jiné aplikaci. Chcete-li používat funkci OLE, je nutné, aby funkci OLE podporovala zdrojová i cílová aplikace.

Funkce vkládání i propojování vkládají informace z jednoho dokumentu do druhého. Rovněž lze propojované i vkládané objekty OLE upravovat v cílové aplikaci. Propojování a vkládání však informace ukládá odlišně.

Vztah mezi vkládáním a propojováním je podobný vztahu mezi vkládáním bloku a vytvářením externích referencí v programu.

Vložit

Vložený objekt OLE je kopie údajů z jiného dokumentu. Při vkládání objektů propojení s původním dokumentem neexistuje a žádné změny provedené v zdrojovém dokumentu se neodráží v cílových dokumentech. Pokud chcete být schopni použít pro úpravu objektu aplikaci, která ho vytváří, ale nechcete, aby se objekt OLE aktualizoval při úpravě informací v zdrojovém dokumentu, použijte vkládání objektů.

propojení objektů

Propojený objekt je odkaz na informace v jiném dokumentu. Pokud chcete použít stejné údaje ve více dokumentech, propojujte objekty. Když potom změníte původní informace, potřebujete aktualizovat pouze propojení, aby se aktualizoval dokument obsahující objekty OLE. Rovněž lze nastavit, aby se propojení aktualizovala automaticky.

Při propojování výkresu je nutné zachovat přístup k zdrojové aplikaci a propojenému dokumentu. Jestliže přejmenujete nebo přesunete jeden z nich, bude nutné propojení znovu zavést.

Řízení kvality vykreslování objektů OLE

S objekty OLE se při použití rastrového zachází jako s rastrovými objekty. Protože vykreslování velkých barevných obrázků ve vysokém rozlišení může být velmi drahé, lze vykreslování každého objektu OLE řídit pomocí systémové proměnné OLEQUALITY. Výchozí nastavení Automaticky vybrat přiřadí úroveň kvality vykreslování podle typu objektu. Čím vyšší je úroveň kvality vykreslování, tím více času a paměti vykreslování potřebuje.

Kvalitu vykreslování objektů OLE můžete nastavit v dialogu Editor konfigurace plotru. Volba Grafika zobrazí dialog Rastrová grafika s posuvníkem řídícím kvalitu vykreslování objektů OLE.

Poznámka Vnořené objekty OLE mohou způsobit problémy. Například může dojít k chybě při vykreslování tabulky aplikace Excel vložené do dokumentu aplikace Word. Objekt OLE, který se nenachází v rovině aktuálního pohledu, se nevykreslí, vykreslení jeho rámečku však závisí na nastavení systémové proměnné OLEFRAME.

Viz také

Použití vyjmutí, kopírování a vložení systému Windows


Přehled propojování a vkládání objektů - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Přehled propojování a vkládání objektů
Koncepce
Postupy
Příkazy

Jak nastavit kvalitu vykreslování objektů OLE

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti na kartě Vykreslování a publikování v seznamu Kvalita OLE vykreslování vyberte jedno z následujících nastavení:
    • černobílé Například tabulky
    • Méně kvalitní grafika. Například barevný text a výsečové grafy
    • grafická obrazovka.Například fotografie
    • Automaticky vybrat. Nastavení kvality vykreslování podle typu souboru
  3. Klepnutím na tlačítko Použít pokračujte ve výběru voleb, klepnutím na tlačítko OK uzavřete dialog.


Přehled propojování a vkládání objektů - Příkazy

Propojení a vkládání dat (OLE)
Propojení a vkládání dat (OLE)
Přehled propojování a vkládání objektů
Koncepce
Postupy
Příkazy

Příkazy
OLESPOJ | Aktualizuje, mění a ruší propojení OLE
PKOPIE | Zkopíruje aktuální pohled do schránky pro připojení do jiné aplikace OLE
VLOŽOBJEKT | Vkládá propojené nebo vložené objekty
Systémové proměnné
OLEHIDE | Řídí zobrazení OLE objektů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Import objektů OLE - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Import objektů OLE
Koncepce
Postupy
Příkazy

Do výkresu lze importovat informace z dalších aplikací, které podporují OLE.

  • Přehled importu objektů OLE do výkresů
  • Úprava objektů OLE ve výkresech
    Když propojujete informace ve výkresu z jiného dokumentu, informace se při změně ve zdrojovém dokumentu upraví.
  • Úprava objektů OLE ve výkresech
    Když do výkresu vkládáte informace z jiného dokumentu, informace se při změně ve zdrojovém dokumentu neupraví.


Import objektů OLE - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Import objektů OLE
Koncepce
Postupy
Příkazy

Jak propojit objekty ve výkresu

Jak propojit ve výkresu celý soubor jako objekt OLE

Jak ručně aktualizovat pole

Jak znovu propojit objekt OLE

Jak zrušit propojení s objektem OLE

Jak vložit objekt OLE do výkresu

Jak vytvořit objekt v jiné aplikaci a vložit ho do výkresu

Jak zadat novou výšku nebo šířku objektu OLE

Jak nastavit měřítko textu v objektu OLE podle jeho písma


Import objektů OLE - Příkazy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Import objektů OLE
Koncepce
Postupy
Příkazy
Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
OLEMĚŘÍTKO | Určuje velikost, měřítko a další vlastnosti vybraného objektu OLE
OLESPOJ | Aktualizuje, mění a ruší propojení OLE
SVLOŽ | Vloží data ze schránky
SVLOŽSPEC | Vloží data ze schránky a řídí jejich formát
VLOŽOBJEKT | Vkládá propojené nebo vložené objekty
Systémové proměnné
OLEHIDE | Řídí zobrazení OLE objektů
OLEQUALITY | Nastavuje kvalitu výchozího vykreslení OLE objektů
OLESTARTUP | Určuje, zda zdrojová aplikace vložených objektů OLE se načítá při vykreslování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled importu objektů OLE do výkresů - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Přehled importu objektů OLE do výkresů
Koncepce
Postupy
Příkazy

Chcete-li vkládat informace z jiné aplikace jako objekt OLE, použijte jeden z následujících postupů:

  • Kopírujte nebo vyjměte informace z existujícího souboru a vložte je do výkresu.
  • Importujte existující soubor vytvořený v jiné aplikaci.
  • Otevřete jinou aplikaci v rámci výkresu a vytvořte informaci, kterou chcete použít.

Při vkládání informace zadáváte bod vložení.

Implicitně se objekt OLE zobrazí s rámeček, který není tisknut. Objekty OLE jsou neprůhledné a jsou tak i vykresleny; zakrývají objekty ležící za nimi. Objekty OLE podporují pořadí kreslení. Zobrazení objektů OLE lze řídit dvěma způsoby:

  • Pomocí systémové proměnné OLEHIDE je možné nastavit zobrazení či potlačení zobrazení všech objektů OLE ve výkresovém prostoru, modelovém prostoru či obou.
  • Vypnutím či zmrazením hladiny potlačíte zobrazení objektů OLE v dané hladině.

Při tisku objektů OLE s textem je velikost textu přibližně stejná jako velikost textu ve zdrojové aplikaci.

Poznámka Objekty OLE ve výkresech nejsou zobrazeny nebo vykresleny v externích referencích nebo referencích bloku.


Import objektů OLE - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Import objektů OLE
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled importu objektů OLE do výkresů - Příkazy

Propojení a vkládání dat (OLE)
Propojení a vkládání dat (OLE)
Přehled importu objektů OLE do výkresů
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
OLEMĚŘÍTKO | Určuje velikost, měřítko a další vlastnosti vybraného objektu OLE
OLESPOJ | Aktualizuje, mění a ruší propojení OLE
SVLOŽSPEC | Vloží data ze schránky a řídí jejich formát
VLOŽOBJEKT | Vkládá propojené nebo vložené objekty
Systémové proměnné
OLEHIDE | Řídí zobrazení OLE objektů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava objektů OLE ve výkresech - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Do výkresu lze propojovat informace z dokumentu vytvořeného jinou aplikací. Je možné například vložit seznam, který bude automaticky aktualizován. Do výkresu můžete dále vložit multimediální ikony, které se budou poklepáním aktivovat.

Aktualizace propojení

Propojení lze nastavit tak, aby se v případě změny informací v propojeném dokumentu aktualizovala propojení automaticky nebo ručně. Implicitně se propojení aktualizují automaticky. Pomocí příkazu OLESPOJ můžete určit automatickou nebo manuální aktualizaci.

Opětovné zavedení propojení

Protože se propojení odkazuje na umístění propojeného dokumentu, je nutné při změně umístění či přejmenování dokumentu znovu zavést propojení.

Zrušení propojení

Zrušení propojení neodstraní vložené informace z výkresu. Místo toho odstraní spojení s propojeným dokumentem. Pokud už déle nepotřebujete aktualizovat informaci, lze propojení zrušit.


Úprava objektů OLE ve výkresech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Jak propojit objekty ve výkresu

Jak propojit ve výkresu celý soubor jako objekt OLE

Jak ručně aktualizovat pole

Jak znovu propojit objekt OLE

Jak zrušit propojení s objektem OLE


Úprava objektů OLE ve výkresech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Jak propojit objekty ve výkresu

  1. a otevřete propojený výkres.
  2. Vyberte informace, které chcete propojit, a zkopírujte je do schránky.
  3. tyto výkresy otevře.
  4. Vyberte položky Upravit [image] Vložit jako.
  5. V dialogu Vložit jako zapněte volbu Vložit.

    6. Volba Vložit propojení vloží obsah schránky do aktuálního výkresu a vytvoří propojení se souborem ve zdrojové aplikaci. Pokud vyberete volbu Vložit, bude obsah schránky místo propojení vložen.

  6. V seznamu Jako vyberte formát dat, který chcete použít.
  7. Klepněte na tlačítko OK.

Příkazový řádek: SVLOŽSPEC


Úprava objektů OLE ve výkresech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Jak propojit ve výkresu celý soubor jako objekt OLE

  1. tyto výkresy otevře.
  2. Vyberte položky Vložit [image] OLE Objekt.
  3. V dialogu Vložit objekt zapněte volbu Vytvořit ze souboru.
  4. Vyberte propojení. Stiskněte tlačítko Procházet.
  5. V dialogu Procházet vyberte soubor, který chcete propojit. Klepněte na tlačítko Otevřít.
  6. V dialogu Vložit klepněte na tlačítko OK.

    7. Nitkový kříž je aktivní na celé ploše výkresu.

Příkazový řádek: VLOŽOBJEKT


Úprava objektů OLE ve výkresech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Jak ručně aktualizovat pole

  1. Vyberte položky Upravit [image] OLE spojení.
  2. V dialogu Propojení vyberte propojení, která chcete aktualizovat.
  3. Klepněte na tlačítko pro aktualizaci kolekcí.
  4. Klepněte na tlačítko Zavřít.

Poznámka Chcete-li vybrat propojení raději z grafické oblasti než z rozbalovacího seznamu v dialogu Propojení, vyberte objekty OLE již před bodem 1.

Příkazový řádek: OLESPOJ


Úprava objektů OLE ve výkresech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Jak znovu propojit objekt OLE

  1. Ve výkresu vyberte objekt OLE, jehož propojení chcete změnit.
  2. Vyberte položky Upravit [image] OLE spojení.
  3. V dialogu Vykreslování klepněte na tlačítko Náhled.
  4. V dialogu Změnit zdroj vyhledejte název zdrojového souboru.
  5. Vyberte zdrojový soubor. Klepněte na tlačítko Otevřít.
  6. Klepněte na tlačítko OK.

Příkazový řádek: OLESPOJ


Úprava objektů OLE ve výkresech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Jak zrušit propojení s objektem OLE

  1. Vyberte propojený objekt, jehož propojení chcete zrušit.
  2. Z nabídky Úpravy vyberte položku Najít.
  3. V dialogu Vykreslování klepněte na tlačítko Náhled.
  4. Klepněte na tlačítko Ano.
  5. Klepněte na tlačítko Zavřít.

Příkazový řádek: OLESPOJ


Úprava objektů OLE ve výkresech - Příkazy

Propojení a vkládání dat (OLE)
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
OLEMĚŘÍTKO | Určuje velikost, měřítko a další vlastnosti vybraného objektu OLE
OLESPOJ | Aktualizuje, mění a ruší propojení OLE
SVLOŽSPEC | Vloží data ze schránky a řídí jejich formát
VLOŽOBJEKT | Vkládá propojené nebo vložené objekty
Systémové proměnné
OLEHIDE | Řídí zobrazení OLE objektů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava objektů OLE ve výkresech - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Když do výkresu vkládáte informace z jiného dokumentu, informace se při změně ve zdrojovém dokumentu neupraví.

Objekt lze do výkresu vložit zkopírováním objektu do schránky a vložením do souboru výkresu. Takto můžete například vytvořit v jiné aplikaci logo společnosti a potom je vložit do výkresu.

objekty mezi výkresy

Vybraná data a grafiku můžete přetáhnout do výkresu z okna jiné aplikace. Obě aplikace musejí být spuštěné a viditelné na obrazovce. Jiná aplikace musí podporovat ActiveX k přetažení informací mezi aplikacemi. Objekty přetažené do výkresu jsou vloženy, ne propojeny.

Přetažení dat je stejné jako vyjmutí a vložení. Informace jsou z jedno dokumentu odstraněny a do dalšího dokumentu vloženy. Jestliže při přetahování podržíte stisknutou klávesu CTRL, bude operace odpovídat kopírování a vkládání, ve kterém vytvoříte kopii informací a zanecháte původní dokument beze změny.


Úprava objektů OLE ve výkresech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Jak vložit objekt OLE do výkresu

Jak vytvořit objekt v jiné aplikaci a vložit ho do výkresu

Jak zadat novou výšku nebo šířku objektu OLE

Jak nastavit měřítko textu v objektu OLE podle jeho písma


Úprava objektů OLE ve výkresech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Jak vložit objekt OLE do výkresu

  1. v textovém okně
  2. Kopírujte informace, které chcete vložit do schránky.
  3. tyto výkresy otevře.
  4. Vyberte položky Upravit [image] Vložit.
  5. Klepněte na tlačítko OK.

Příkazový řádek: SVLOŽ


Úprava objektů OLE ve výkresech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Jak vytvořit objekt v jiné aplikaci a vložit ho do výkresu

  1. tyto výkresy otevře.
  2. Vyberte položky Vložit [image] OLE Objekt.
  3. V dialogu Vložit objekt vyberte v seznamu Typ objektu položku Vytvořit nový.
  4. V seznamu Typ objektu vyberte aplikaci. Klepněte na tlačítko OK.

    5. aplikace serveru (zdrojové aplikace)

  5. Pomocí serverové aplikace vytvořte informace, které chcete vložit. Uložte dokument.
  6. Z nabídky Soubor vyberte položku Nový.
  7. aplikace serveru (zdrojové aplikace)

    8. Objekt OLE je vložen do výkresu.

Příkazový řádek: VLOŽOBJEKT


Úprava objektů OLE ve výkresech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Jak zadat novou výšku nebo šířku objektu OLE

  1. Klepněte na objekt OLE pravým tlačítkem. Vyberte položku Vlastnosti.
  2. V paletě Vlastnosti zadejte nové hodnoty v textovým polích Šířka a Výška nebo zadejte údaje v procentech v polích Měřítko šířky nebo Měřítko výšky.

    3. Poznámka Pokud je zapnuta volba Uzamknout poměr výšky a šířky, při změně výšky nebo šířky v poli Velikost nebo Měřítko se automaticky změní i druhá hodnota, aby zůstal zachován poměr mezi výškou a šířkou. Jestliže například změníte výšku na 50 procent, změní se i šířka automaticky na 50 procent. Pokud chcete změnit pouze samotnou výšku nebo šířku, nastavte hodnotu volby Uzamknout poměr výšky a šířky na Ne.

  3. Klepnutím na tlačítko OK použijte barvu.

Příkazový řádek: Vlastnost


Úprava objektů OLE ve výkresech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Jak nastavit měřítko textu v objektu OLE podle jeho písma

  1. objekty OLE a
  2. Klepněte pravým tlačítkem. Vyberte položku Velikost textu.
  3. V dialogu mapa znaků vyberte písmo.

    4. Seznam OLE písmo textu obsahuje všechna písma vybraného objektu OLE.

  4. Výběr velikosti stránky

    5. Seznam OLE vel.bodů obsahuje všechny velikosti vybraného písma.

  5. V poli Výška textu zadejte hodnotu ve výkresových jednotkách.

    6. Jedná se o výšku textu ve vybraném písmu a velikosti v bodech. Jestliže například vyberete písmo Arial a velikost 10 bodů a v poli Výška textu zadáte hodnotu 0.5, výška veškerého textu ve vybraném objektu OLE s písmem Arial o velikosti 10 bodů se změní na 0.5 výkresových jednotek. Ostatní text v daném objektu změní svou velikost vzhledem k vybranému písmu. Velikost objektu OLE se upraví podle nové velikosti textu.

Příkazový řádek: OLEMĚŘÍTKO


Úprava objektů OLE ve výkresech - Příkazy

Propojení a vkládání dat (OLE)
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
OLEMĚŘÍTKO | Určuje velikost, měřítko a další vlastnosti vybraného objektu OLE
SVLOŽ | Vloží data ze schránky
SVLOŽSPEC | Vloží data ze schránky a řídí jejich formát
VLOŽOBJEKT | Vkládá propojené nebo vložené objekty
Systémové proměnné
OLEHIDE | Řídí zobrazení OLE objektů
OLEQUALITY | Nastavuje kvalitu výchozího vykreslení OLE objektů
OLESTARTUP | Určuje, zda zdrojová aplikace vložených objektů OLE se načítá při vykreslování
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Export objektů OLE z výkresů - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Export objektů OLE z výkresů
Koncepce
Postupy
Příkazy

Pohled výkresu můžete propojit či vložit do jiné aplikace, která podporuje OLE.

Propojení pohledů s ostatními dokumenty

Výkres může být zdrojovým dokumentem propojeným s jedním či více dokumenty v jiných aplikacích. Příkaz PKOPIE kopíruje pohled v aktuálním výřezu do schránky. Pohled potom můžete vložit do cílového dokumentu.

Pokud do dokumentu vložíte nepojmenovaný pohled, přiřadí se mu nový název pohledu, například OLE1. Jestliže potom uzavřete výkres, zobrazí se výzva, abyste uložili změny nově pojmenovaného pohledu. Abyste vytvořili propojení a uložili název pohledu, OLE1, musíte uložit výkres.

další objekty ve výkresu

Objekty lze vybrat a vložit do dokumentů vytvořených v jiných aplikacích. Vložením umístíte kopii vybraných objektů do cílového dokumentu. Pokud při úpravě objektu OLE v cílovém dokumentu použijete program AutoCAD, objekt v původním výkresu se nezmění.


Export objektů OLE z výkresů - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Export objektů OLE z výkresů
Koncepce
Postupy
Příkazy

Jak vložit objekty do jiného dokumentu

Jak propojit pohled s jiným dokumentem


Export objektů OLE z výkresů - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Export objektů OLE z výkresů
Koncepce
Postupy
Příkazy

Jak vložit objekty do jiného dokumentu

  1. Vyberte položky Upravit [image] Kopírovat.
  2. V grafické oblasti vyberte požadovaný blok pro editaci.

    3. Vybrané objekty se zkopírují do schránky.

  3. Spusťte cílovou aplikaci a otevřete nový nebo existující dokument.
  4. Vložte obsah schránky do dokumentu podle pokynů cílové aplikace pro vkládání obsahu ze schránky.

Příkazový řádek: SKOPIE


Export objektů OLE z výkresů - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Export objektů OLE z výkresů
Koncepce
Postupy
Příkazy

Jak propojit pohled s jiným dokumentem

  1. Uložte výkres, který chcete propojit, aby měl název výkresu.
  2. Pokud je zobrazeno více výřezů, vyberte výřez.
  3. Vyberte položky Upravit [image] Kopírovat pohled.

    4. Rastrový obrázek je zkopírován do schránky.

  4. V cílové aplikaci otevřete nový nebo existující dokument.
  5. Podle pokynů cílové aplikace pro vkládání propojených dat vložte obsah schránky do dokumentu.

    6. Vložené objekty OLE se v dokumentu zobrazí a lze je upravovat v programu AutoCAD prostřednictvím aplikace Destinace.

Příkazový řádek: PKOPIE


Export objektů OLE z výkresů - Příkazy

Propojení a vkládání dat (OLE)
Propojení a vkládání dat (OLE)
Export objektů OLE z výkresů
Koncepce
Postupy
Příkazy

Příkazy
OLESPOJ | Aktualizuje, mění a ruší propojení OLE
PKOPIE | Zkopíruje aktuální pohled do schránky pro připojení do jiné aplikace OLE
SKOPIE | Kopíruje objekty nebo text příkazového řádku do schránky.
VLOŽOBJEKT | Vkládá propojené nebo vložené objekty
VYJMIS | Zkopíruje objekty do schránky a odstraní je z výkresu
Systémové proměnné
WMFBKGND | Řídí zobrazení pozadí při vkládání objektů do formátu metasouboru systému Windows (WMF)
WMFFOREGND | Určuje přiřazení barvy popředí při vkládání objektů do formátu metasouboru systému Windows (WMF)
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava objektů OLE ve výkresech - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Propojený či vložený objekt OLE ve výkresu lze upravit poklepáním na objekt pro otevření zdrojové aplikace.

Objekty OLE můžete vybrat pomocí libovolné metody výběru objektů a potom provést změny pomocí většiny editačních příkazů, palety Vlastnosti nebo uzlů. Jestliže měníte velikost objektů OLE pomocí uzlů, velikost objektu se nemění, pokud je v paletě Vlastnosti uzamknut poměr výšky a šířky. Následující příkazy pro úpravy nejsou u objektů OLE dostupné: PŘERUŠ, ZKOS, ZAOBLI a DÉLKA.

Jestliže je objekt OLE otáčen v půdorysu, obsah objektu OLE je dočasně skryt a zobrazí se pouze rámeček.

Na rámeček se vztahují obecné vlastnosti uvedené v paletě Vlastnosti.

Protože uzly jsou součástí rámečku, editace pomocí uzlů není dostupná, jestliže není rámeček zobrazen. Chcete-li zobrazit rámeček, změňte nastavení systémové proměnné OLEFRAME.

Úprava objektů OLE ve výkresech

Poklepáním na propojený nebo vložený objekt OLE zobrazíte zdrojovou aplikaci, v níž můžete provést úpravy objektu.

Úprava objektů OLE, pokud je program AutoCAD zdrojovou aplikací

Dokument obsahující propojený výkres uchovává informaci o umístění výkresového souboru. Propojený výkres můžete upravit buď v cílové aplikaci nebo ve zdrojovém programu. Program musí být spuštěný nebo dostupný na daném počítači stejně jako dokument, který se upravuje.

Výkres programu AutoCAD, který je vložený do dokumentu, lze upravit pouze v cílové aplikaci. Poklepáním na objekt OLE spustíte zdrojovou aplikaci. Úpravy původního výkresu v programu nemají vliv na dokumenty, do kterých je výkres vložen.

Viz také

Kopírování objektů


Úprava objektů OLE ve výkresech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Jak upravit propojený výkres z cílové aplikace

Jak upravit propojený výkres ve zdrojové aplikaci

Jak upravit vložené objekty programu AutoCAD

Jak obnovit původní velikost a tvar objektu OLE

Jak řídit zobrazení objektů OLE

Jak zapnout nebo vypnout zobrazení rámečků objektů OLE


Úprava objektů OLE ve výkresech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Jak upravit propojený výkres z cílové aplikace

  1. Otevřete dokument obsahující propojený výkres (například soubor aplikace Microsoft Word).
  2. Poklepejte propojený výkres.

    3. Výkres se otevře.

  3. Podle potřeby upravte výkres.
  4. Výběrem položek Soubor [image] Uložit uložte změny do výkresu.
  5. Výběrem položek Soubor [image] Konec se vraťte do cílové aplikace.

    6. Výkres se změní ve všech dokumentech, které jsou s ním spojeny.

    Aktualizace propojení závisí na cílové kontejneru. Některé aplikace podporují automatickou aktualizaci propojení, jiné vyžadují ruční aktualizace.


Úprava objektů OLE ve výkresech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Jak upravit propojený výkres ve zdrojové aplikaci

  1. Spusťte program a otevřete propojený výkres.
  2. Podle potřeby upravte výkres a pohled.
  3. Výběrem položek Soubor [image] Uložit uložte změny do výkresu.
  4. Podle potřeby aktualizujte propojení v cílovém dokumentu.

    5. Výkres se změní ve všech dokumentech, které jsou s ním spojeny.

    Aktualizace propojení závisí na cílové kontejneru. Některé aplikace podporují automatickou aktualizaci propojení, jiné vyžadují ruční aktualizace.


Úprava objektů OLE ve výkresech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Jak upravit vložené objekty programu AutoCAD

  1. Otevřete dokument obsahující vložené objekty programu AutoCAD (například soubor aplikace Microsoft Word).
  2. Poklepáním na vložené objekty spusťte program a zobrazte objekty.
  3. Podle potřeby objekty upravte.
  4. Výběrem položek Soubor [image] Aktualizovat uložte změny vložených objektů.
  5. Výběrem položek Soubor [image] Konec se vraťte do cílové aplikace.


Úprava objektů OLE ve výkresech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Jak obnovit původní velikost a tvar objektu OLE

  1. objekty OLE ve výkresech
  2. Klepněte pravým tlačítkem. Vyberte položky OLE [image] Výchozí.

    3. Volba Výchozí je také dostupná v dialogu Velikost textu.


Úprava objektů OLE ve výkresech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Jak řídit zobrazení objektů OLE

  1. na příkazovou výzvu
  2. Zadejte jednu z následujících hodnot:
    • 0 Zobrazí objekty OLE v modelovém i výkresovém prostoru.
    • Objekty ve výkresovém prostoru jsou umístěny na listu Rozvržení1.
    • v modelovém prostoru.
    • 3 Objekty OLE se nezobrazí.


Úprava objektů OLE ve výkresech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout zobrazení rámečků objektů OLE

  1. na příkazovou výzvu
  2. Zadejte jednu z následujících hodnot:
    • Rastr se nevykresluje.
    • Rastr se nevykresluje.
    • Rastr se nevykresluje.

    Chcete-li zobrazit uzly, je nutné zobrazit i rámeček.


Úprava objektů OLE ve výkresech - Příkazy

Propojení a vkládání dat (OLE)
Propojení a vkládání dat (OLE)
Úprava objektů OLE ve výkresech
Koncepce
Postupy
Příkazy

Příkazy
SKOPIE | Kopíruje objekty nebo text příkazového řádku do schránky.
SVLOŽ | Vloží data ze schránky
VYJMIS | Zkopíruje objekty do schránky a odstraní je z výkresu
Systémové proměnné
OLEFRAME | Určuje, zda je zobrazen a vykreslen rámeček u všech OLE objektů ve výkresu
OLEHIDE | Řídí zobrazení OLE objektů
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Práce s daty v jiných formátech - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Koncepce
Postupy
Příkazy

Pracovat můžete s různými typy souborů včetně souborů vytvořených v jiných aplikacích a souborů vytvořených v dřívějších verzích programu. Také lze zadat vyhledávací cesty pro výkresové soubory a podpůrné soubory.

  • Import souborů vytvořených v jiných formátech
    Výkresy a obrázky z jiných aplikací můžete použít po importování nebo převodu do specifických formátů.
  • Export výkresů do souboru jiných formátů
    Pokud potřebujete informace z výkresového souboru použít v jiné aplikaci, můžete je převést do specifického formátu exportováním. Můžete také použít Nástěnku.
  • Použití výkresů z různých verzí a aplikací
    Je možné sdílet výkresové soubory z AutoCADu, AutoCADu LT a z předchozích verzí a výkresové soubory obsahující vlastní objekty. V některých případech existují jistá omezení.

Viz také

Oprava poškozeného výkresového souboru


Práce s daty v jiných formátech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Koncepce
Postupy
Příkazy

Jak otevřít soubor DXF

Jak vytvořit soubor DXB

Jak importovat soubor ACIS

Jak importovat soubor aplikace 3D Studio

Jak importovat soubor WMF

Jak řídit zobrazení celobarevných výplní a čar s tloušťkou v souboru WMF

Jak vytvořit soubor vykreslení

Jak vytvořit metasoubor Windows (WMF)

Jak vytvořit rastrový soubor (BMP)

Jak vytvořit soubor JPEG (JPG)

Jak vytvořit soubor TIFF (TIF)

Jak vytvořit soubor PNG (Portable Network Graphics)

Jak exportovat výkres do souboru EPS (Encapsulated PostScript)

Jak vytvořit soubor vykreslení

Jak vytvořit soubor vykreslení

Jak uložit objemová tělesa do souboru SLA

Jak uložit výkres programu AutoCAD ve formátu předchozí verze


Práce s daty v jiných formátech - Příkazy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Koncepce
Postupy
Příkazy
Příkazy
ČTIACIS | Importuje soubor ACIS a vytvoří ve výkresu objekt tělesa, těleso nebo oblast
ČTIDXB | Importuje speciálně zakódované binární soubory
ČTIWMF | Importuje metasoubory Windows
EXPORT | Uloží objekty do jiných formátů souborů
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
NASTAVWMF | Nastaví volby pro příkaz ČTIWMF
PIŠACIS | Exportuje objekt tělesa, těleso nebo oblast do souboru ACIS
PIŠBMP | Uloží vybrané objekty do souboru ve formátu bitmapy nezávislé na typu zařízení.
PIŠJPG | Uloží vybrané objekty do souboru ve formátu JPEG
PIŠPNG | Uloží vybrané objekty do souboru ve formátu PNG (Portable Network Graphics)
PIŠSTL | Ukládá objemový model do ASCII nebo binárního souboru
PIŠTIF | Uloží vybrané objekty do souboru ve formátu TIFF
PIŠWMF | Uloží objekty do metasouboru Windows
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
ULOŽ | Ukládá výkresy pod aktuálním názvem nebo pod zadaným názvem
ULOŽJAKO | Ukládá kopii aktuálního výkresu pod novým názvem
Systémové proměnné
ACISOUTVER | Řídí verzi ACIS souborů SAT vytvořených příkazem ACISOUT
FACETRES | Upravuje hladkost stínovaných rendrovaných objektů a objektů se skrytými hranami
FIELDDISPLAY | Určuje, zda jsou pole zobrazena s šedým pozadím
PLINETYPE | Určuje, zda mají být používány optimalizované 2D křivky
PROXYGRAPHICS | Udává, zda budou obrázky proxy objektů uloženy ve výkresu
PROXYNOTICE | Při vytvoření proxy objektu zobrazí zprávu
PROXYSHOW | Řídí zobrazení proxy objektů ve výkresu
PROXYWEBSEARCH | Řídí ověřování Object enabler
WMFBKGND | Řídí zobrazení pozadí při vkládání objektů do formátu metasouboru systému Windows (WMF)
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Import souborů vytvořených v jiných formátech - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Import souborů vytvořených v jiných formátech
Koncepce
Postupy
Příkazy

Výkresy a obrázky z jiných aplikací můžete použít po importování nebo převodu do specifických formátů. Program umožňuje převod formátů DXF a WMF. Můžete převádět formáty pomocí příkazů přiřazených k jednotlivým typům souborů. Soubor můžete převést také jeho otevřením nebo importováním.

Import souborů DXF

Soubor DXF (drawing interchange format) je textový nebo binární popis výkresového souboru. Používá se pro sdílení dat výkresu mezi aplikacemi, často různými CAD programy.

Soubor DXF můžete převést do formátu DWG otevřením souboru a uložením ve formátu DWG. S výsledným výkresovým souborem můžete potom zacházet jako s libovolným jiným výkresovým souborem a importovat jej jako externí referenci nebo blok.

Import souborů DXB

Příkaz ČTIDXB otevírá kódovaný binární soubor DXB vytvářený programy typu AutoShade.

Import souborů ACIS SAT

Importovat můžete i geometrické objekty uložené v souborech SAT (ASCII). Program převede model na těleso nebo na oblast v případě, že se jedná o pravé těleso nebo pravou oblast. Po převodu vytvoří program pomocí ShapeManager nové objekty a provede 3D operace a úpravu těles.

Import souborů 3D Studia

Je možné importovat soubor vytvořený v aplikaci 3D Studio®. Příkaz ČTI3DS přečte geometrii 3D Studia a data rendrování včetně sítí, materiálů, mapování, světel a kamer. ČTI3DS neumí importovat procedurální materiály a skupiny vyhlazení 3D Studia.

Importovaným objektům je přiřazena barva co nejbližší barvám objektů 3D Studia.

Světla 3D Studia se převedou na nejbližší ekvivalenty. Okolní světlo ztratí svou barvu. Omnisvětla se změní na bodová. Reflektory se importují jako reflektory. Kamery 3D Studia se importují jako pojmenované pohledy.

Pokud název nějakého objektu 3D Studia koliduje s názvem již použitým ve výkresu programu AutoCAD, přiřadí se názvu 3D Studia sekvenční číslo, aby se vzniklý konflikt vyřešil. Jméno může být zkráceno tak, aby se do něj vešlo sekvenční číslo.

Import souborů WMF

Soubory WMF (Windows metafile format) jsou často používány pro tvorbu klipartů a jiných obrázků, které se vkládají do výkresů. Soubor WMF můžete vložit do výkresového souboru jako blok. Na rozdíl od rastrových obrázků obsahují soubory WMF vektorové informace, jejichž velikost může být změněna a mohou být vytisknuty bez ztráty rozlišení. Pokud WMF soubor obsahuje 2D tělesa nebo čáry s tloušťkou, můžete vypnout jejich zobrazování a tím zvýšit rychlost grafiky.

Soubory WMF mohou obsahovat vektorové i rastrové informace. Program však ze souboru WMF použije pouze vektorové informace. Při importu souboru WMF obsahujícího rastrové informace do programu se rastrové informace ignorují.

Viz také

Import textu z externích souborů


Import souborů vytvořených v jiných formátech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Import souborů vytvořených v jiných formátech
Koncepce
Postupy
Příkazy

Jak otevřít soubor DXF

Jak vytvořit soubor DXB

Jak importovat soubor ACIS

Jak importovat soubor aplikace 3D Studio

Jak importovat soubor WMF

Jak řídit zobrazení celobarevných výplní a čar s tloušťkou v souboru WMF


Import souborů vytvořených v jiných formátech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Import souborů vytvořených v jiných formátech
Koncepce
Postupy
Příkazy

Jak otevřít soubor DXF

  1. Vyberte položky Soubor [image] Otevřít.
  2. V dialogu Vybrat soubor z rozbalovacího seznamu Typ souboru vyberte položku DXF (*.dxf).
  3. Nalezněte a vyberte soubor DXF, který chcete importovat, nebo zadejte název souboru DXF.
  4. Stiskněte tlačítko Otevřít.


Import souborů vytvořených v jiných formátech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Import souborů vytvořených v jiných formátech
Koncepce
Postupy
Příkazy

Jak vytvořit soubor DXB

  1. Vyberte položky Vložit [image] DXB formát.
  2. V dialogu Vybrat DXB soubor nalezněte a vyberte soubor DXB, který chcete importovat.
  3. Stiskněte tlačítko Otevřít.

Příkazový řádek: ČTIDXB


Import souborů vytvořených v jiných formátech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Import souborů vytvořených v jiných formátech
Koncepce
Postupy
Příkazy

Jak importovat soubor ACIS

  1. Vyberte položky Vložit [image] ACIS soubor.
  2. V dialogu Vybrat ACIS soubor vyberte soubor, který chcete importovat.
  3. Stiskněte tlačítko Otevřít.

Příkazový řádek: ČTIACIS


Import souborů vytvořených v jiných formátech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Import souborů vytvořených v jiných formátech
Koncepce
Postupy
Příkazy

Jak importovat soubor aplikace 3D Studio

  1. Vyberte položky Vložit [image] 3D Studio.
  2. V dialogu Import 3DS souboru nalezněte a vyberte soubor, který chcete importovat.
  3. Stiskněte tlačítko Otevřít.

Příkazový řádek: ČTI3DS


Import souborů vytvořených v jiných formátech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Import souborů vytvořených v jiných formátech
Koncepce
Postupy
Příkazy

Jak importovat soubor WMF

  1. Vyberte položky Vložit [image] Metasoubor Windows.
  2. V dialogu Import WMF vyberte soubor WMF, který chcete otevřít. Stiskněte tlačítko Otevřít.
  3. Zadejte bod vložení pro soubor WMF.
  4. K vyčištění neodkazovaných typů čar použijte jednu z následujících metod:
    • Zadáním příkazu o (Obdélník) na příkazovém řádku určete imaginární čtverec, jehož rozměry odpovídají měřítku. Abyste se vyhnuli vložení zrcadlového obrázku, určete protilehlý roh vpravo nahoře od bodu vložení.
    • Chcete-li určit faktory 3D měřítka, zadejte příkaz xyz.
    • Zadáním měřítka v příkazovém řádku určete nastavení měřítka X a Y. Je možné použít různé horizontální a vertikální měřítko. Zadáním hodnoty 1 zachováte aktuální měřítko. Zadáte-li vyšší číslo, zvětšíte obrázek v metasouboru. (Zadáním hodnoty 2 rozměry obrázku zdvojnásobíte.) Nižší číslo obrázek v metasouboru zmenší. (Zadáním hodnoty .5 zmenšíte obrázek na polovinu.) Uvědomte si, že použití této možnosti znesnadňuje import souboru WMF v určitém měřítku nebo velikosti.
  5. Určete úhel otáčení.

Příkazový řádek: ČTIWMF


Import souborů vytvořených v jiných formátech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Import souborů vytvořených v jiných formátech
Koncepce
Postupy
Příkazy

Jak řídit zobrazení celobarevných výplní a čar s tloušťkou v souboru WMF

  1. Vyberte položky Vložit [image] Metasoubor Windows.
  2. V dialogu Import WMF vyberte položky Nástroje [image] Možnosti.
  3. V dialogu Možnosti čti WMF vyberte nebo zrušte volby Obrysové čáry a Široké čáry a tím nastavte zobrazení celobarevných výplní a čar s tloušťkou. Implicitně jsou tyto volby vybrány.
  4. Klepněte na tlačítko OK.
  5. Importujte soubor WMF normálním způsobem.

Příkazový řádek: ČTIWMF


Import souborů vytvořených v jiných formátech - Příkazy

Práce s daty v jiných formátech
Práce s daty v jiných formátech
Import souborů vytvořených v jiných formátech
Koncepce
Postupy
Příkazy

Příkazy
ČTIACIS | Importuje soubor ACIS a vytvoří ve výkresu objekt tělesa, těleso nebo oblast
ČTIDXB | Importuje speciálně zakódované binární soubory
ČTIWMF | Importuje metasoubory Windows
NASTAVWMF | Nastaví volby pro příkaz ČTIWMF
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Export výkresů do souboru jiných formátů - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Export výkresů do souboru jiných formátů
Koncepce
Postupy
Příkazy

Pokud potřebujete informace z výkresového souboru použít v jiné aplikaci, můžete je převést do specifického formátu exportováním. Můžete také použít Nástěnku.

  • soubory DXF
    Výkres lze exportovat jako soubor DWF, obsahující informace o výkresu, které mohou přečíst jiné CAD systémy.
  • soubory WMF
    Formát WMF je používán mnoha aplikacemi Windows.
  • rastrové soubory
    Je možné vytvořit rastrový obrázek objektů ve vašem výkresu nezávislý na zařízení.
  • soubory Postskriptu
    Výkresový soubor lze převést na soubor postscriptu, formátu, který se používá v mnoha DTP aplikacích.
  • soubory ACIS
    Určité typy objektů lze exportovat do souboru ACIS ve formátu ASCII (SAT).
  • soubory 3D Studia
    Soubor je možné vytvořit ve formátu 3D Studia.
  • soubory SLA
    Objemová tělesa lze uložit ve formátu kompatibilním s formátem aplikace Stereolithograph Apparatus (SLA).


Export výkresů do souboru jiných formátů - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Export výkresů do souboru jiných formátů
Koncepce
Postupy
Příkazy

Jak vytvořit soubor vykreslení

Jak vytvořit metasoubor Windows (WMF)

Jak vytvořit rastrový soubor (BMP)

Jak vytvořit soubor JPEG (JPG)

Jak vytvořit soubor TIFF (TIF)

Jak vytvořit soubor PNG (Portable Network Graphics)

Jak exportovat výkres do souboru EPS (Encapsulated PostScript)

Jak vytvořit soubor vykreslení

Jak vytvořit soubor vykreslení

Jak uložit objemová tělesa do souboru SLA


Export výkresů do souboru jiných formátů - Příkazy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Export výkresů do souboru jiných formátů
Koncepce
Postupy
Příkazy
Příkazy
EXPORT | Uloží objekty do jiných formátů souborů
PIŠACIS | Exportuje objekt tělesa, těleso nebo oblast do souboru ACIS
PIŠBMP | Uloží vybrané objekty do souboru ve formátu bitmapy nezávislé na typu zařízení.
PIŠJPG | Uloží vybrané objekty do souboru ve formátu JPEG
PIŠPNG | Uloží vybrané objekty do souboru ve formátu PNG (Portable Network Graphics)
PIŠSTL | Ukládá objemový model do ASCII nebo binárního souboru
PIŠTIF | Uloží vybrané objekty do souboru ve formátu TIFF
PIŠWMF | Uloží objekty do metasouboru Windows
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
ULOŽJAKO | Ukládá kopii aktuálního výkresu pod novým názvem
Systémové proměnné
ACISOUTVER | Řídí verzi ACIS souborů SAT vytvořených příkazem ACISOUT
FACETRES | Upravuje hladkost stínovaných rendrovaných objektů a objektů se skrytými hranami
WMFBKGND | Řídí zobrazení pozadí při vkládání objektů do formátu metasouboru systému Windows (WMF)
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


soubory DXF - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
soubory DXF
Koncepce
Postupy
Příkazy

Výkres můžete exportovat jako soubor DXF (Drawing Interchange Format). Soubory DXF jsou textové nebo binární soubory obsahující informace o výkresu, které mohou přečíst jiné CAD programy. Jestliže pracujete se spolupracovníky používajícími CAD aplikaci, která umí číst soubory DXF, můžete sdílet výkres jeho uložením ve formátu DXF.

Je možné nastavit přesnost hodnot ve formátu DXF až na 16 desetinných míst a ukládat výkres buď v ASCII, nebo binárním formátu. ASCII soubor je textový soubor, který lze číst a upravit; binární formát je výrazně menší soubor, se kterým lze pracovat rychleji.

Pokud nechcete ukládat celý výkres, můžete exportovat jen vybrané objekty. Pomocí této volby můžete z výkresových souborů odstranit vnější materiály.


soubory DXF - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
soubory DXF
Koncepce
Postupy
Příkazy

Jak vytvořit soubor vykreslení

  1. Vyberte položky Soubor [image] Uložit jako.
  2. V dialogu Ulož výkres jako v poli Soubory typu vyberte formát DXF.
    • Chcete-li uložit celý výkres ve formátu DXF, přejděte přímo do bodu 4.
    • Chcete-li ve formátu DXF uložit pouze určité objekty, vyberte položky Nástroje [image] Možnosti. V dialogu Možnosti Ulož jako vyberte kartu Možnosti DXF a zapněte volbu Vybrat objekty. Zadejte hodnotu pro přesnost desetinných čísel. Klepněte na tlačítko OK.
  3. V dialogu Ulož výkres jako vyberte složku a zadejte název souboru. Klepněte na tlačítko Uložit.

    4. K názvu souboru se přidá přípona .dxf.

  4. Pokud jste se rozhodli uložit určité objekty, vyberte je a stiskněte klávesu ENTER.

Příkazový řádek: ULOŽJAKO


soubory DXF - Příkazy

Práce s daty v jiných formátech
Práce s daty v jiných formátech
soubory DXF
Koncepce
Postupy
Příkazy

Příkazy
EXPORT | Uloží objekty do jiných formátů souborů
ULOŽJAKO | Ukládá kopii aktuálního výkresu pod novým názvem
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


soubory WMF - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
soubory WMF
Koncepce
Postupy
Příkazy

Formát WMF je používán mnoha aplikacemi Windows. Soubor WMF (Windows Metafile Format) obsahuje buď vektorové, nebo rastrové údaje. Soubory WMF se vytvářejí pouze ve vektorové grafice. Formát na vektorové bázi umožňuje rychlejší panoramování a zoomování než jiné formáty.


soubory WMF - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
soubory WMF
Koncepce
Postupy
Příkazy

Jak vytvořit metasoubor Windows (WMF)

  1. Vyberte položky Soubor [image] Export.
  2. V dialogu Export dat v poli Soubory typu vyberte Metasoubor (*.wmf).
  3. Vyberte složku a zadejte název souboru. Klepněte na tlačítko Uložit.

    4. Přípona .wmf se k názvu přidá automaticky.

Příkazový řádek: EXPORT


soubory WMF - Příkazy

Práce s daty v jiných formátech
Práce s daty v jiných formátech
soubory WMF
Koncepce
Postupy
Příkazy

Příkazy
EXPORT | Uloží objekty do jiných formátů souborů
PIŠWMF | Uloží objekty do metasouboru Windows
Systémové proměnné
WMFBKGND | Řídí zobrazení pozadí při vkládání objektů do formátu metasouboru systému Windows (WMF)
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


rastrové soubory - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
rastrové soubory
Koncepce
Postupy
Příkazy

Je možné vytvořit rastrový obrázek objektů ve vašem výkresu nezávislý na zařízení.

Pro export objektů do rastrových obrázků nezávislých na zařízení formátu JPEG, TIFF a PNG lze použít několik příkazů.

Objekty jsou v rastrových obrázcích zobrazeny tak, jak vypadají na obrazovce, včetně objektů ve stínovaných a rendrovaných výřezech.

Formáty souborů, jako například JPEG, jsou při tvorbě zkomprimovány. Komprimované soubory zabírají méně místa na disku, ale pro některé aplikace mohou být nečitelné.


rastrové soubory - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
rastrové soubory
Koncepce
Postupy
Příkazy

Jak vytvořit rastrový soubor (BMP)

Jak vytvořit soubor JPEG (JPG)

Jak vytvořit soubor TIFF (TIF)

Jak vytvořit soubor PNG (Portable Network Graphics)


rastrové soubory - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
rastrové soubory
Koncepce
Postupy
Příkazy

Jak vytvořit rastrový soubor (BMP)

  1. na příkazový řádek
  2. V dialogu Vytvořit rastrový soubor vyberte složku a zadejte název souboru. Klepněte na tlačítko Uložit.

    3. Přípona .bmp se k názvu přidá automaticky.

  3. Vyberte objekty, které chcete uložit.

Příkazový řádek: vybrání


rastrové soubory - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
rastrové soubory
Koncepce
Postupy
Příkazy

Jak vytvořit soubor JPEG (JPG)

  1. na příkazový řádek
  2. V dialogu Vytvořit rastrový soubor vyberte složku a zadejte název souboru. Klepněte na tlačítko Uložit.

    3. Přípona .jpg se k názvu přidá automaticky.

  3. Vyberte objekty, které chcete uložit.

Příkazový řádek: vybrání


rastrové soubory - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
rastrové soubory
Koncepce
Postupy
Příkazy

Jak vytvořit soubor TIFF (TIF)

  1. na příkazový řádek
  2. V dialogu Vytvořit rastrový soubor vyberte složku a zadejte název souboru. Klepněte na tlačítko Uložit.

    3. Přípona .tif se k názvu přidá automaticky.

  3. Vyberte objekty, které chcete uložit.

Příkazový řádek: vybrání


rastrové soubory - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
rastrové soubory
Koncepce
Postupy
Příkazy

Jak vytvořit soubor PNG (Portable Network Graphics)

  1. na příkazový řádek
  2. V dialogu Vytvořit rastrový soubor vyberte složku a zadejte název souboru. Klepněte na tlačítko OK.

    3. Přípona .png se k názvu přidá automaticky.

  3. Vyberte objekty, které chcete uložit.

Příkazový řádek: vybrání


rastrové soubory - Příkazy

Práce s daty v jiných formátech
Práce s daty v jiných formátech
rastrové soubory
Koncepce
Postupy
Příkazy

Příkazy
EXPORT | Uloží objekty do jiných formátů souborů
PIŠBMP | Uloží vybrané objekty do souboru ve formátu bitmapy nezávislé na typu zařízení.
PIŠJPG | Uloží vybrané objekty do souboru ve formátu JPEG
PIŠPNG | Uloží vybrané objekty do souboru ve formátu PNG (Portable Network Graphics)
PIŠTIF | Uloží vybrané objekty do souboru ve formátu TIFF
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


soubory Postskriptu - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
soubory Postskriptu
Koncepce
Postupy
Příkazy

Výkresový soubor lze převést na soubor postscriptu, formátu, který se používá v mnoha DTP aplikacích.

Formát postscriptu se používá v mnoha DTP aplikacích. Jeho schopnost tisku ve vysokém rozlišení jej upřednostňují pro rastrové formáty, jako je GIF, PCX a TIFF. Převodem výkresu do formátu postscriptu lze použít postscriptová písma.

Export do formátu postscriptu

Jestliže exportujete soubor ve formátu postscriptu jako soubor EPS, některé objekty se speciálně rendrují.

Text s tloušťkou, řídící kódy. Pokud má text tloušťku větší než 0 nebo obsahuje řídící kódy (například %%O nebo %%D), není vykreslen jako text postscriptu, přestože je přesně rendrován. Mezinárodní a speciální znaky (například %%213) jsou ve výstupu uvedeny jako text postscriptu.

Znaková sada ISO 8859 Latin/1. Jestliže text používá kódy znaků v rozmezí od 127 do 255, interpretuje se podle znakové sady ISO 8859 Latin/1. Pokud se takový znak nachází v textu mapovaném na postscript, generuje se verze písma s vektorem kódování přemapovaným do znakové sady ISO. Výsledný text je ve výstupu postscriptu kompatibilní s daným písmem.

Kružnice, oblouky, elipsy a eliptické oblouky. Pokud nemají tloušťku, převádějí se oblouky a kružnice na ekvivalentní cesty postscriptu.

Vyplněná tělesa. Celobarevná výplň je vykreslována jako vyplněná cesta postscriptu.

Dvourozměrné křivky. 2D (rovinná) křivka s jednotnou šířkou je převedena na odpovídající cestu postscriptu. Proměnné postscriptu jsou nastaveny na aproximaci spojení segmentů.

Viz také

Vykreslování souborů Postskriptu Adobe


soubory Postskriptu - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
soubory Postskriptu
Koncepce
Postupy
Příkazy

Jak exportovat výkres do souboru EPS (Encapsulated PostScript)

  1. Vyberte položky Soubor [image] Export.
  2. V dialogu Export Dat vyberte umístění a zadejte název souboru EPS.
  3. V dialogu Export dat vyberte z rozbalovacího seznamu Typ souboru položku PostScript (*.eps).
  4. Klepněte na tlačítko Uložit.

Příkazový řádek: PLOT


soubory Postskriptu - Příkazy

Práce s daty v jiných formátech
Práce s daty v jiných formátech
soubory Postskriptu
Koncepce
Postupy
Příkazy

Příkazy
EXPORT | Uloží objekty do jiných formátů souborů
PLOT | Vykreslí výkres na plotr, tiskárnu nebo do souboru
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


soubory ACIS - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
soubory ACIS
Koncepce
Postupy
Příkazy

Určité typy objektů lze exportovat do souboru ACIS ve formátu ASCII (SAT).

Objekty AutoCADu představující plochy, oblasti a tělesa NURBS můžete exportovat do souboru ACIS ve formátu ASCII (SAT). Ostatní objekty (úsečky a oblouky) jsou při exportu ignorovány.

Pomocí systémové proměnné ACISOUTVER určete verzi ACISu pro výstup příkazu PIŠACIS.


soubory ACIS - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
soubory ACIS
Koncepce
Postupy
Příkazy

Jak vytvořit soubor vykreslení

  1. Vyberte položky Soubor [image] Export.
  2. V dialogu Export dat zadejte název souboru.
  3. Ze seznamu Soubory Typu vyberte položku ACIS (*.sat). Klepněte na tlačítko Uložit.
  4. Vyberte objekty, které chcete uložit do souboru ACIS.

    5. Přípona názvu souboru .sat. se doplní automaticky

Příkazový řádek: export


soubory ACIS - Příkazy

Práce s daty v jiných formátech
Práce s daty v jiných formátech
soubory ACIS
Koncepce
Postupy
Příkazy

Příkazy
EXPORT | Uloží objekty do jiných formátů souborů
PIŠACIS | Exportuje objekt tělesa, těleso nebo oblast do souboru ACIS
Systémové proměnné
ACISOUTVER | Řídí verzi ACIS souborů SAT vytvořených příkazem ACISOUT
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


soubory 3D Studia - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
soubory 3D Studia
Koncepce
Postupy
Příkazy

Soubor je možné vytvořit ve formátu 3D Studia. Tímto způsobem můžete uložit 3D geometrii, pohledy, světla a materiály. Příkaz PIŠ3DS umí exportovat kružnice, mnohoúhelné sítě, oploškované sítě a objekty plošného charakteru.

Příkaz PIŠ3DS exportuje pouze objekty plošného charakteru. Přímky a oblouky musí mít nenulovou tloušťku. Stopa nebo křivka musí mít nenulovou šířku nebo tloušťku. Kružnice, mnohoúhelníkové sítě a mnohoplošné sítě se exportují vždy. Je nutné, aby desky a 3D plochy měly nejméně tři jedinečné vrcholy. Objekty jsou při exportu převedeny podle potřeby na mozaiky. Objekty AME® (Advanced Modeling Extension®) a AutoSurf® je nutné před použitím příkazu PIŠ3DS převést na sítě.

PIŠ3DS převádí pojmenované pohledy na kamery 3D Studia a světla Photo Real nebo Photo Raytrace na nejbližší ekvivalent 3D Studia. Bodová světla se změní na omnisvětla. Reflektory a vzdálená světla se stanou reflektory 3D Studia.

Pokud název nějakého objektu koliduje s názvem již použitým ve výkresu 3D Studia, přiřadí se názvu sekvenční číslo, aby se vzniklý konflikt vyřešil. Jméno může být zkráceno tak, aby se do něj vešlo sekvenční číslo.


soubory 3D Studia - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
soubory 3D Studia
Koncepce
Postupy
Příkazy

Jak vytvořit soubor vykreslení

  1. Vyberte položky Soubor [image] Export.
  2. V dialogu Export dat zadejte název souboru.
  3. Ze seznamu Soubory Typu vyberte položku 3D Studio (*.3ds). Klepněte na tlačítko Uložit.
  4. Vyberte objekty, které chcete sloučit a klepněte na tlačítko Vytvořit skupinu.
  5. V dialogu Volby exportu souboru 3D Studia zadejte volby exportu.
  6. Klepněte na tlačítko Uložit.

Přípona souboru .3ds se k názvu souboru doplní automaticky.

Příkazový řádek: příkaz PIŠ3DS


soubory 3D Studia - Příkazy

Práce s daty v jiných formátech
Práce s daty v jiných formátech
soubory 3D Studia
Koncepce
Postupy
Příkazy

Příkazy
EXPORT | Uloží objekty do jiných formátů souborů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


soubory SLA - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
soubory SLA
Koncepce
Postupy
Příkazy

Objemová tělesa lze uložit ve formátu kompatibilním s formátem aplikace Stereolithograph Apparatus (SLA). Data těles jsou převedena do formátu SLA jako oploškované sítě skládající se z množiny trojúhelníků. Pracovní stanice SLA používá tato data pro definici sady hladin reprezentující danou součást.


soubory SLA - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
soubory SLA
Koncepce
Postupy
Příkazy

Jak uložit objemová tělesa do souboru SLA

  1. Vyberte položky Soubor [image] Export.
  2. V dialogu Export dat zadejte název souboru.
  3. Ze seznamu Soubory Typu vyberte položku Litografie (*.stl). Klepněte na tlačítko Uložit.
  4. Vyberte jeden nebo více objemových objektů. Všechny objekty musí celé ležet v kladném oktantu XYZ GSS. To znamená, že jejich souřadnice X, Y a Z musejí být větší než nula.

    5. Přípona souboru .stl se k názvu souboru doplní automaticky.

Příkazový řádek: PIŠSTL


soubory SLA - Příkazy

Práce s daty v jiných formátech
Práce s daty v jiných formátech
soubory SLA
Koncepce
Postupy
Příkazy

Příkazy
PIŠSTL | Ukládá objemový model do ASCII nebo binárního souboru
Systémové proměnné
FACETRES | Upravuje hladkost stínovaných rendrovaných objektů a objektů se skrytými hranami
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití výkresů z různých verzí a aplikací - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Použití výkresů z různých verzí a aplikací
Koncepce
Postupy
Příkazy

Je možné sdílet výkresové soubory z AutoCADu, AutoCADu LT a z předchozích verzí a výkresové soubory obsahující vlastní objekty. V některých případech existují jistá omezení.

  • Uložení výkresů do starších formátů výkresových souborů
    Výkres lze uložit ve formátu kompatibilním se staršími verzemi programu
  • Práce s výkresy AutoCADu v AutoCADu LT
    AutoCAD LT nabízí plnou kompatibilitu s výkresy AutoCADu. Měli byste však porozumět tomu, jak AutoCAD LT zachází s funkcemi vlastními pouze AutoCADu.
  • Práce s vlastními a proxy objekty
    Vlastní objekty nabízejí pro program a související produkty další možnosti. Pokud není dostupná aplikace, ve které byl vytvořen vlastní objekt, na jeho místo je vložen proxy objekt.


Použití výkresů z různých verzí a aplikací - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Použití výkresů z různých verzí a aplikací
Koncepce
Postupy
Příkazy

Jak uložit výkres programu AutoCAD ve formátu předchozí verze


Použití výkresů z různých verzí a aplikací - Příkazy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Použití výkresů z různých verzí a aplikací
Koncepce
Postupy
Příkazy
Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
ULOŽ | Ukládá výkresy pod aktuálním názvem nebo pod zadaným názvem
ULOŽJAKO | Ukládá kopii aktuálního výkresu pod novým názvem
Systémové proměnné
FIELDDISPLAY | Určuje, zda jsou pole zobrazena s šedým pozadím
PLINETYPE | Určuje, zda mají být používány optimalizované 2D křivky
PROXYGRAPHICS | Udává, zda budou obrázky proxy objektů uloženy ve výkresu
PROXYNOTICE | Při vytvoření proxy objektu zobrazí zprávu
PROXYSHOW | Řídí zobrazení proxy objektů ve výkresu
PROXYWEBSEARCH | Řídí ověřování Object enabler
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Uložení výkresů do starších formátů výkresových souborů - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Uložení výkresů do starších formátů výkresových souborů
Koncepce
Postupy
Příkazy

Výkres vytvořený v aktuální verzi programu můžete uložit ve formátu kompatibilním se staršími verzemi. Takto vytvoříte výkres, ve kterém jsou informace specifické pro aktuální verzi programu vynechány nebo převedeny na jiný typ objektu. Jakmile se výkres exportuje, uvedou se do protokolu informace, které byly změněny nebo ztraceny.

Pokud v aktuální verzi programu otevřete výkres vytvořený starší verzí a nepřidáte žádné informace specifické pro aktuální verzi, můžete výkres uložit ve formátu předchozí verze bez ztráty dat.

Poznámka Chcete-li použít soubory v AutoCADu Release 12 nebo AutoCAD LT Release 2, uložte výkres pomocí volby AutoCAD R12/LT2 DXF.

Jestliže chcete ponechat výkres vytvořený v předchozí verzi v jeho původním formátu, označte jej jako soubor pouze pro čtení nebo jej otevřete v aktuální verzi programu a uložte ho v původním formátu pomocí seznamu Soubory typu v dialogu Uložit jako.

Jelikož uložení výkresu ve formátu starší verze může způsobit ztrátu některých dat, přiřaďte mu jiný název, aby se zabránilo přepsání aktuálního výkresu. Pokud aktuální výkres přepíšete, můžete přepsanou verzi obnovit ze záložního souboru (filename.bak), který se při ukládání vytvoří.

Zachování asociativity kót

Asociativní kóty vytvořené v programu AutoCAD 2002 nebo novějším si obvykle při uložení ve formátu předchozí verze a následném otevření v aktuální verzi asociativitu zachovávají. Pokud však upravíte kótované objekty pomocí předchozí verze tak, že přidáte objekty, asociativita kót se při otevření v aktuální verzi změní. Pokud například byla kótovaná čára upravena odstraněním vnitřního úseku, bude výsledkem objekt se dvěma čarami a asociovaná kóta platí pouze na jeden objekt.

Asociativita kót není zachována, pokud je výkres uložen jako soubor AutoCADu verze R12/LT 2 DXF a potom znovu otevřen v aktuální verzi.

Poznámka Výkresy uložené ve starším formátu než je formát verze programu AutoCAD 2002 se drží nastavení systémové proměnné DIMASSOC. Při otevření výkresu v programu AutoCAD 2002 nebo v novější verzi se nastavení asociativity kót obnoví. Pokud v programu AutoCAD 2002 nebo v novější verzi otevřete starší soubor, nastaví se systémová proměnná DIMASSOC na hodnotu systémové proměnné staršího výkresu DIMASO.


Uložení výkresů do starších formátů výkresových souborů - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Uložení výkresů do starších formátů výkresových souborů
Koncepce
Postupy
Příkazy

Jak uložit výkres programu AutoCAD ve formátu předchozí verze

  1. Vyberte položky Soubor [image] Uložit jako.
  2. V dialogu Uložit výkres jako v poli Název souboru zadejte název souboru.
  3. V poli Soubory typu vyberte formát souboru zprávy.
  4. Klepněte na tlačítko OK.

Příkazový řádek: ULOŽJAKO


Uložení výkresů do starších formátů výkresových souborů - Příkazy

Práce s daty v jiných formátech
Práce s daty v jiných formátech
Uložení výkresů do starších formátů výkresových souborů
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
ULOŽ | Ukládá výkresy pod aktuálním názvem nebo pod zadaným názvem
ULOŽJAKO | Ukládá kopii aktuálního výkresu pod novým názvem
Systémové proměnné
PLINETYPE | Určuje, zda mají být používány optimalizované 2D křivky
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Práce s výkresy AutoCADu v AutoCADu LT - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Práce s výkresy AutoCADu v AutoCADu LT
Koncepce
Postupy
Příkazy

AutoCAD LT nabízí plnou kompatibilitu s výkresy AutoCADu. Měli byste však porozumět tomu, jak AutoCAD LT zachází s funkcemi vlastními pouze AutoCADu.

Práce s hladinami

AutoCAD obsahuje pole, což jsou textové řetězce, které se aktualizují, pokud se změní jejich hodnota. Když otevřete výkres s poli v AutoCADu LT, pole se aktualizují podle hodnoty systémové proměnné FIELDEVAL. Pokud je hodnota proměnné FIELDEVAL nastavena na 0 nebo pokud není pro sadu listů AutoCADu dostupný soubor DST, zobrazí se poslední hodnoty uložené ve výkresu. Při následném otevření souboru v AutoCADu se pole aktualizují jako obvykle. Proměnnou FIELDEVAL nelze v AutoCADu LT nastavit.

Systémová proměnná FIELDDISPLAY dostupná v AutoCADu LT řídí zobrazení polí ve výkresu. V AutoCADu LT lze pole odstranit, ale nelze je upravit. Jestliže zadáte ručně syntaxi kódu pole, je vyhodnocena i převedena na textový řetězec, který se neaktualizuje.

Editace nepravoúhlých výřezů rozvržení

V AutoCADu můžete vytvořit výřez rozvržení s nepravidelnými hranicemi převodem objektu nakresleného ve výkresovém prostoru do výřezu. Když otevřete výkres, který obsahuje tyto nepravoúhlé výřezy, v AutoCADu LT, můžete výřezy editovat. Je například možné nepravoúhlý výřez přesunovat, kopírovat nebo otáčet. Můžete také kótovat, panoramovat nebo měnit měřítko modelu zobrazeného ve výřezu. V AutoCADu LT však nelze nepravoúhlé výřezy vytvořit.

Použití více uživatelských souřadných systémů

V AutoCADu můžete zvolit různý uživatelský souřadný systém (USS) v každém výřezu výkresového souboru. V AutoCADu LT lze použít pouze jeden USS v každém výkresovém souboru. Chování AutoCADu LT je stejné jako v předchozích verzích.

Když otevíráte výkresový soubor AutoCADu v AutoCADu LT, použije AutoCAD LT pouze USS z aktuálního výřezu. Pokud zeditujete výkres v AutoCADu LT, potom ho uložíte a znovu otevřete v AutoCADu, můžete si všimnout některých nesrovnalostí v použití USS. Uživatelské souřadné systémy, které byly nastaveny jednotlivě v AutoCADu, se pravděpodobně změní, pokud byly výřezy, které je používají, aktivovány v sezení AutoCADu LT.

Práce se stínováním 2D a 3D objemového tělesa v programu AutoCAD

V AutoCADu nabízí příkaz SHADEMODE pro objekty v aktuálním výřezu volby stínování a drátového modelu. Ze sedmi dostupných voleb AutoCADu jsou v AutoCADu LT dostupné pouze dvě: 2D drátový model a model se skrytými hranami. V AutoCADu LT můžete příkaz SHADEMODE použít k vypnutí rendrování ve výřezech, které byly vytvořeny v AutoCADu pomocí zbývajících pěti voleb. Toto nastavení odhalí geometrii ve výkresu, takže bude možné jednoduše editovat výkresy a geometrii s nástroji pro přesné kreslení, například uchopením objektů.


Použití výkresů z různých verzí a aplikací - Postupy

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Použití výkresů z různých verzí a aplikací
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Práce s výkresy AutoCADu v AutoCADu LT - Příkazy

Práce s daty v jiných formátech
Práce s daty v jiných formátech
Práce s výkresy AutoCADu v AutoCADu LT
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
FIELDDISPLAY | Určuje, zda jsou pole zobrazena s šedým pozadím
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Práce s vlastními a proxy objekty - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Práce s daty v jiných formátech
Práce s vlastními a proxy objekty
Koncepce
Postupy
Příkazy

Vlastní objekty nabízejí pro program a související produkty další možnosti. Pokud není dostupná aplikace, ve které byl vytvořen vlastní objekt, na jeho místo je vložen proxy objekt.

Vlastní objekt je typ objektu vytvořený aplikací ObjectARX® (AutoCAD Run-Time Extension), který má obvykle specializovanější vlastnosti než běžné objekty programu AutoCAD. Mezi vlastní objekty patří parametrická tělesa (Autodesk Mechanical Desktop), inteligentní interaktivní symboly dveří (Autodesk Architectural Desktop), objekty polygonů (Autodesk Map) a objekty asociativních kót (AutoCAD a AutoCAD LT).

Kromě společnosti Autodesk používá aplikaci ObjectARX mnoho dodavatelů software při psaní programů pro tvorbu grafických i jiných vlastních objektů, které jsou užitečné v jejich aplikacích na bázi AutoCADu.

Proxy objekty

Proxy objekt je náhrada za vlastní objekt použitá, jestliže není v programu AutoCAD nebo jiné hostitelské aplikaci dostupná aplikace ObjectARX, ve které byl objekt vytvořen. Později, když je aplikace dostupná, se proxy objekt nahradí vlastním objektem.

Proxy objekty mají výrazně snížené schopnosti ve srovnání s odpovídajícími vlastními objekty. Rozsah možnosti editace proxy objektů je určen aplikací ObjectARX, ve které vznikly. Například operace jako odstranění nebo přesunutí objektu nebo změna vlastností objektu mohou a nemusí být pro proxy objekt dostupné, podle toho, ve které aplikaci byl vytvořen.

Když otevřete výkres, můžete se zobrazit dialog Proxy informace. V dialogu je uveden celkový počet proxy objektů ve výkresu (grafických i negrafických) a název chybějící aplikace spolu s dalšími informacemi o typu proxy objektů a stavu zobrazení. Pomocí dialogu můžete nastavit zobrazení proxy objektů.

Object Enabler

Object enabler je nástroj, který nabízí specifický zobrazovací a standardní upravovací přístup k vlastním objektům v hostitelských aplikacích, pokud není aplikace ObjectARX, která vlastní objekt vytvořila, přítomna.

Object Enablery umožňují, aby se vlastní objekty ve výkresu chovaly inteligentněji než proxy grafika. Object enablery také zajišťují spolupráci v pracovní skupině při používání jiných produktů společnosti Autodesk.

Pokud nemáte v systému nainstalovanou aplikaci ObjectARX, můžete zkusit vyhledat dostupné Object enablery na internetu. Pokud například získáte výkres, který obsahuje objekty vytvořené v aplikaci AutoCAD Architectural Desktop, ale nemáte tuto aplikaci nainstalovanou, můžete si stáhnout AEC Object Enabler a prohlédnout si tyto výkresy tak, jak bylo zamýšleno. Chcete-li nastavit, zda program Object enablery vyhledává, použijte kartu Systém dialogu Možnosti.

Úplný seznam aktuálně dostupných Object Enablerů naleznete na internetových stránkách firmy Autodesk na adrese http://www.autodesk.com/liveenablers.

Klasifikace objektů

Pokud byla k objektu přidána klasifikace rysů (objektu) pomocí aplikace jako Autodesk Map, lze klasifikaci prohlížet v poli Název třídy palety Vlastnosti. Jestliže klasifikace objektu chybí v souboru připojené klasifikace (XML) nebo jestli chybí asociovaná klasifikace, v záznamu Název třídy je zobrazen vykřičník. Více informací o požadavcích při tvorbě klasifikace prvku naleznete v dokumentaci aplikaci Autodesk Map.

Pomocí funkce Rychle vybrat můžete vybrat objekty podle názvu a vlastností jejich třídy.


Práce s vlastními a proxy objekty - Příkazy

Práce s daty v jiných formátech
Práce s daty v jiných formátech
Práce s vlastními a proxy objekty
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
PROXYGRAPHICS | Udává, zda budou obrázky proxy objektů uloženy ve výkresu
PROXYNOTICE | Při vytvoření proxy objektu zobrazí zprávu
PROXYSHOW | Řídí zobrazení proxy objektů ve výkresu
PROXYWEBSEARCH | Řídí ověřování Object enabler
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přístup k externím databázím - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Koncepce
Postupy
Příkazy

Data uložená v externích databázích můžete spojit s grafickými objekty ve výkresu.

Pomocí programu je možné grafickým objektům přiřadit nebo je spojit s daty uloženými v externích databázových programech, například dBASE, Oracle a Microsoft Access. Veškeré funkce externích databází můžete používat bez předchozí znalosti databází nebo dotazovacích jazyků. Tato kapitola však nerozebírá podrobně teorii databázového řízení ani základy jazyka SQL (Structured Query Language).

  • Přehled použití externích databází
    Pokud spojíte databázové záznamy s grafickými objekty ve výkresu, můžete informace třídit a filtrovat pomocí databázových dotazů. Výsledky dotazu lze zobrazit graficky.
  • Přístup k databázi z programu AutoCAD
    Jakmile nakonfigurujete zdroj dat, můžete z programu prohlížet a upravovat jeho záznamy.
  • Připojení databázových záznamů ke grafickým objektům
    Spojení propojují grafické objekty s tabulkami v externí databázi.
  • Použití popisků k zobrazení databázových informací ve výkresu
    Popisky jsou víceřádkové textové objekty zobrazující ve výkresu údaje z vybraných polí uložených v externí databázové tabulce.
  • Použití dotazů k filtrování databázových informací
    Dotaz do databáze je vyhledávací kritérium sloužící ke vrácení požadovaných záznamů.
  • Sdílení šablon spojení, popisků a dotazů mezi uživateli
    V programu lze exportovat a importovat spojení a šablony spojení, popisky a šablony popisek a dotazy.
  • Práce se spojením v souborech předchozích verzí
    Spojení ASE ve výkresech Release 12, 13 a 14 lze převést do formátu programu AutoCAD 2000 nebo novějšího. Spojení programu AutoCAD 2000 můžete uložit i do formátu Release 13 a 14.


Přístup k externím databázím - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Koncepce
Postupy
Příkazy

Jak zobrazit a uzavřít Správce dbConnect

Jak aktualizovat konfigurační soubor jet_dbsamples.udl novými informacemi

Jak otevřít databázovou tabulku pro prohlížení nebo úpravy

Jak otevřít databázovou tabulku přímo z uzlu Zdroje dat Správce dbConnect

Jak změnit nastavení otevírání databázových tabulek po poklepání

Jak přesunout sloupec v databázové tabulce

Jak změnit velikost sloupce v databázové tabulce

Jak skrýt sloupec v databázové tabulce

Jak zobrazit všechny skryté sloupce databázové tabulky

Jak určit pořadí třídění v okně Zobrazení dat

Jak zmrazit sloupec nebo sloupce

Jak rozmrazit všechny zmrazené sloupce

Jak zarovnat text ve sloupci nebo sloupcích

Jak vybrat velikost a styl písma pro okno Zobrazení dat

Jak exportovat data z okna Zobrazení dat

Jak upravit databázový záznam

Jak přidat nový databázový záznam

Jak odstranit databázový záznam

Jak v okně Zobrazení dat vyhledat určitou hodnotu

Jak v okně Zobrazení dat vyhledat určitou hodnotu pro nahrazení

Jak potvrdit úpravu v okně Zobrazení dat

Jak v okně Zobrazení dat obnovit původní hodnoty

Jak vytvořit v aktuálním výkresu šablonu spojení

Jak vytvořit spojení mezi objektem a záznamem v externí databázi

Jak upravit šablonu spojení

Jak aktualizovat vlastnosti šablony spojení

Jak z aktuálního výkresu odstranit všechna spojení šablony spojení

Jak upravit klíčové hodnoty spojení pomocí Správce spojení

Jak zobrazit grafické objekty, které jsou připojeny ke skupině databázových záznamů

Jak zobrazit databázové záznamy připojené k výběrové množině grafických objektů

Jak automaticky zobrazit grafické objekty připojené ke skupině záznamů databázové tabulky

Jak automaticky zobrazit záznamy databázové tabulky, které jsou připojené k výběrové množině objektů

Jak určit nastavení zobrazení dalšího spojení

Jak synchronizovat spojení ve výkresu

Jak exportovat spojení z výkresu

Jak vytvořit šablonu popisky

Jak vytvořit spojení se samostatnou popiskou

Jak vytvořit spojení k objektu s připojenou popiskou

Jak upravit šablonu popisky

Jak určit formátování popisky

Jak aktualizovat všechny hodnoty popisek v aktuálním výkresu

Jak otevřít Editor dotazu

Jak sestavit rychlý dotaz

Jak sestavit dotaz na rozsah

Jak na kartě Sestavení dotazu sestavit dotaz s jedním parametrem

Jak na kartě Sestavení dotazu sestavit dotaz s více parametry

Jak určit, která pole se zobrazí ve vráceném dotazu

Jak určit pořadí třídění vráceného dotazu

Jak sestavit dotaz SQL

Vybrat spojení

Jak provést uložený dotaz

Jak upravit uložený dotaz

Jak přejmenovat uložený dotaz

Jak odstranit uložený dotaz

Jak kopírovat uložený dotaz do jiného výkresu

Jak automaticky ukládat nové dotazy s aktuálním výkresem

Jak do aktuálního výkresu importovat sadu šablon

Jak z aktuálního výkresu exportovat sadu šablon

Jak do aktuálního výkresu importovat sadu dotazů

Jak z aktuálního výkresu exportovat sadu dotazů

Jak převést spojení programu AutoCAD Release 13 a Release 14

Jak převést spojení Release 12


Přístup k externím databázím - Příkazy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Koncepce
Postupy
Příkazy
Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
DBCSTATE | Ukládá stav Správce dbConnect (aktivní nebo neaktivní)
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled použití externích databází - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Přehled použití externích databází
Koncepce
Postupy
Příkazy

Pokud spojíte databázové záznamy s grafickými objekty ve výkresu, můžete informace třídit a filtrovat pomocí databázových dotazů. Výsledky dotazu lze zobrazit graficky.

Databáze je soubor logicky uspořádaných informací prezentovaných obvykle ve formátu tabulky podobné tabulce z běžného tabulkového procesoru. Níže uvedená tabulka je příkladem jednoduché databáze, která by mohla být použita například správcem budov k řízení údržbářských prací. Skládá se ze čtyř sloupců (polí) označených názvy Údržbářský úkol, Odhadovaný čas, Frekvence a Přiřazeno. Jednotlivá pole (buňky) ukládají data určité proměnné. Jednotlivé řádky v databázové tabulce se nazývají záznamy.

Správa databázové tabulky
Údržbářský úkol | doba trvání | Frekvence | Přiřazeno k
VYTAH - SERVIS | 3.5 | ČTVRTLETNĚ | RON SMITH
KOBEREC - VYSÁVÁNÍ | 5.25 | TÝDNĚ | VICKI ROBERTS
KONTROLA KLIMA | 2.00 | PO DVOU TÝDNECH | AMY REED
VZDUCH. FILTRY | 3.00 | MĚSÍČNĚ | DAT TAN

Většina databázových systémů je velmi pružná a upravitelná. Do databázové tabulky je možné přidávat nová pole nebo z ní odstraňovat ta stávající. Podobně lze do databázových tabulek přidávat záznamy nebo je odstraňovat, také můžete stávající záznamy upravovat. V mnoha databázích také můžete definovat vztahy mezi různými tabulkami v databázi. Řekněme například, že v databázi máte dvě tabulky sdílející společné pole, ID Místnosti. V relační databázi můžete tyto dvě tabulky pomocí společného pole spojit. V tabulkách databáze nemusíte udržovat ani do nich vkládat duplicitní data.

Pomocí programu lze přiřadit data z externí databázové tabulky ke grafickým objektům procesem spojení. Spojení jsou ukazatele do databázové tabulky, které se odkazují na data jednoho nebo více záznamů v té tabulce. Program je také možné použít k připojení popisek zobrazujících ve výkresu data z vybraných polí databázové tabulky jako textové objekty.

Funkce spojení s databázemi nabízí následující:

  • Externí konfigurační nástroj, který programu umožňuje přístup k datům obsaženým v daném databázovém systému
  • Správce dbConnect, ve kterém můžete k výkresům přiřadit spojení, popisky a dotazy
  • Okno Zobrazení dat, zpřístupňující záznamy z databázové tabulky v sezení programu
  • Editor dotazu, kde můžete sestavovat, spouštět a ukládat SQL dotazy
  • Migrační nástroj, který převádí spojení a zobrazitelné vlastnosti ze souborů vytvořených ve starších verzích do formátu programu AutoCAD 2000 nebo novějšího
  • Operaci Výběr spojení, která vytváří iterativní výběrové množiny podle dotazů a grafických objektů


Přístup k externím databázím - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Přístup k externím databázím
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled použití externích databází - Příkazy

Přístup k externím databázím
Přístup k externím databázím
Přehled použití externích databází
Koncepce
Postupy
Příkazy

Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
DBCSTATE | Ukládá stav Správce dbConnect (aktivní nebo neaktivní)
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přístup k databázi z programu AutoCAD - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Přístup k databázi z programu AutoCAD
Koncepce
Postupy
Příkazy

Jakmile nakonfigurujete zdroj dat, můžete z programu prohlížet a upravovat jeho záznamy.

  • Konfigurování databáze pro použití s výkresy programu AutoCAD
    Abyste z programu mohli do externí databáze přistupovat, musíte ji nakonfigurovat pomocí Microsoft ODBC (Open Database Connectivity) a OLE DB.
  • Zobrazení dat v tabulce databáze
    Po konfiguraci zdroje dat můžete použít okno Zobrazení dat k zobrazení záznamů databáze v programu.
  • Úprava dat v databázové tabulce
    V okně Zobrazení dat můžete hledat záznamy databáze pro jednotlivé konkrétní hodnoty a přidávat, rušit nebo měnit záznamy.


Přístup k databázi z programu AutoCAD - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Přístup k databázi z programu AutoCAD
Koncepce
Postupy
Příkazy

Jak zobrazit a uzavřít Správce dbConnect

Jak aktualizovat konfigurační soubor jet_dbsamples.udl novými informacemi

Jak otevřít databázovou tabulku pro prohlížení nebo úpravy

Jak otevřít databázovou tabulku přímo z uzlu Zdroje dat Správce dbConnect

Jak změnit nastavení otevírání databázových tabulek po poklepání

Jak přesunout sloupec v databázové tabulce

Jak změnit velikost sloupce v databázové tabulce

Jak skrýt sloupec v databázové tabulce

Jak zobrazit všechny skryté sloupce databázové tabulky

Jak určit pořadí třídění v okně Zobrazení dat

Jak zmrazit sloupec nebo sloupce

Jak rozmrazit všechny zmrazené sloupce

Jak zarovnat text ve sloupci nebo sloupcích

Jak vybrat velikost a styl písma pro okno Zobrazení dat

Jak exportovat data z okna Zobrazení dat

Jak upravit databázový záznam

Jak přidat nový databázový záznam

Jak odstranit databázový záznam

Jak v okně Zobrazení dat vyhledat určitou hodnotu

Jak v okně Zobrazení dat vyhledat určitou hodnotu pro nahrazení

Jak potvrdit úpravu v okně Zobrazení dat

Jak v okně Zobrazení dat obnovit původní hodnoty


Přístup k databázi z programu AutoCAD - Příkazy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Přístup k databázi z programu AutoCAD
Koncepce
Postupy
Příkazy
Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Konfigurování databáze pro použití s výkresy programu AutoCAD - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Konfigurování databáze pro použití s výkresy programu AutoCAD
Koncepce
Postupy
Příkazy

Abyste z programu mohli do externí databáze přistupovat, musíte ji nakonfigurovat pomocí Microsoft® ODBC (Open Database Connectivity) a OLE DB. Pomocí ODBC a OLE DB může program využívat data z jiných aplikací bez ohledu na formát, ve kterém jsou uložena, a na databázovou platformu, na které byla data vytvořena. Proces konfigurace zahrnuje vytvoření nového zdroje dat, který ukazuje na množinu dat a nabízí informace o ovladačích, potřebných pro přístup k datům.

Zdroj dat může být jediná databázová tabulka nebo množina tabulek, uložená v prostředí, katalogu nebo schématu. Prostředí, katalogy a schémata jsou hierarchické databázové prvky používané většinou v systému pro správu databází. V mnoha ohledech se podobají struktuře složek systému Windows: prostředí si můžete představit jako složku obsahující dílčí složky katalogů. Katalogy zase obsahují dílčí složky schémat. Každé schéma je sadou databázových tabulek.

Proces konfigurace se u jednotlivých databázových systémů mírně liší. Například serverové databáze jako je Oracle a Microsoft SQL Server vyžadují zadání platného uživatelského jména a hesla a určení síťového místa, ve kterém se nachází databáze. Systémy založené na souborech, například Microsoft Access a dBASE III tyto informace nevyžadují. Kvůli této různorodosti nelze vytvořit obecnou konfigurační proceduru, která by fungovala ve všech databázích. Jednotlivé procedury pro konfiguraci všech databází podporovaných programem jsou uvedeny v Konfigurace externích databází. Měli byste také nahlédnout do dokumentace k vašemu konkrétnímu databázovému systému a souborů nápovědy Microsoft Help pro ODBC a OLE DB.

Funkce pro připojení podporují následující externí aplikace:

  • Microsoft Access
  • dBASE
  • Microsoft Excel
  • Oracle
  • Paradox
  • Microsoft Excel
  • SQL dotazy

Program obsahuje ukázkový databázový soubor aplikace Microsoft Access a předkonfigurovaný přímý ovladač (jet_dbsamples.udl), který můžete pro práci s databází použít. Přitom aplikaci Access není nutné instalovat. Soubor se nachází ve složce Sample, která je umístěna ve složce instalace. Pokud jste složku Sample přesunuli jinam, musíte aktualizovat cestu v konfiguračním souboru jet_dbsamples.udl, abyste se souborem databáze mohli pracovat.

Správce dbConnect

Správce dbConnect je ukotvitelné okno obsahující sadu tlačítek a pole se stromovou strukturou dat. Ve správci dbConnect můžete pomocí okna Zobrazit data zobrazit a editovat databázovou tabulku. K výkresu je možné přiřadit různé databázové objekty (například šablony spojení, šablony popisek a dotazy).

Stromové zobrazení správce dbConnect obsahuje následující uzly:

  • Uzly výkresů. Zobrazují každý otevřený výkres. Uzel každého výkresu obsahuje všechny databázové objekty asociované s daným výkresem.
  • Uzel zdrojů dat. Zobrazuje všechny zdroje dat, které jsou v systému nakonfigurovány.

Všechny uzly a databázové objekty ve Správci dbConnect mají přiřazené volby místní nabídky. Pomocí voleb místní nabídky lze například nakonfigurovat zdroj dat nebo upravit uložený dotaz.


Konfigurování databáze pro použití s výkresy programu AutoCAD - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Konfigurování databáze pro použití s výkresy programu AutoCAD
Koncepce
Postupy
Příkazy

Jak zobrazit a uzavřít Správce dbConnect

Jak aktualizovat konfigurační soubor jet_dbsamples.udl novými informacemi


Konfigurování databáze pro použití s výkresy programu AutoCAD - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Konfigurování databáze pro použití s výkresy programu AutoCAD
Koncepce
Postupy
Příkazy

Jak zobrazit a uzavřít Správce dbConnect

  • Vyberte položky Nástroje [image] dbConnect.

Příkazový řádek: DBCONNECT


Konfigurování databáze pro použití s výkresy programu AutoCAD - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Konfigurování databáze pro použití s výkresy programu AutoCAD
Koncepce
Postupy
Příkazy

Jak aktualizovat konfigurační soubor jet_dbsamples.udl novými informacemi

  1. Vyberte položky Nástroje [image] dbConnect.
  2. Ve Správci dbConnect ve stromovém zobrazení klepněte pravým tlačítkem na položku Zdroje dat. Vyberte položku Konfigurovat zdroj dat.
  3. V dialogu Konfigurovat zdroj dat vyberte ze seznamu Zdroje dat položku Jet_dbsamples. Stiskněte tlačítko Další.
  4. Na kartě Připojení dialogu Vlastnosti Data Link stiskněte tlačítko [...].
  5. V dialogu Vybrat databázi Access najděte a vyberte soubor db_samples.mdb. Stiskněte tlačítko Otevřít.

    6. Tento soubor se nachází ve složce Sample.

  6. Klepnutím na tlačítko Testovat připojení ověřte, že připojení pracuje správně.
  7. Pokud připojení selže, zkontrolujte, zda jste vybrali správný soubor.
  8. Klepnutím na tlačítko OK uzavřete všechny dialogy.


Konfigurování databáze pro použití s výkresy programu AutoCAD - Příkazy

Přístup k externím databázím
Přístup k externím databázím
Konfigurování databáze pro použití s výkresy programu AutoCAD
Koncepce
Postupy
Příkazy

Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zobrazení dat v tabulce databáze - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Zobrazení dat v tabulce databáze
Koncepce
Postupy
Příkazy

Po konfiguraci zdroje dat máte přístup k jeho databázovým tabulkám z programu. Zobrazení dat slouží k editaci databázových záznamů. Databázové tabulky lze otevírat v režimu pouze pro čtení nebo v režimu editace. U databázové tabulky otevřené v režimu pouze pro čtení nelze přidávat, odstraňovat ani editovat záznamy. Otevření databáze vytvoří připojení k její nadřízené databází. Některé databázové systémy vyžadují, abyste před připojením zadali platné uživatelské jméno a heslo.

Okno Zobrazení dat je prostředí podobné tabulkovému procesoru a obsahuje záznamy databázové tabulky. Pomocí posuvníků a tlačítek v rámci okna se můžete posunovat v rámci záznamů.

Mřížka v okně Zobrazení dat obsahuje následující prvky:

  • Záhlaví sloupce. Klepnutím se vyberou všechny záznamy ve sloupci.
  • Záhlaví záznamu. Klepnutím se vybere jednotlivý záznam.
  • Buňky tabulky. Klepnutím se vybere jedno pole daného záznamu.
  • Záhlaví mřížky. Klepnutím se vybere celá databázová tabulka.

Okno Zobrazení dat nabízí různé způsoby zobrazení a manipulace se záznamy. Je možné:

  • Přesunovat sloupce a měnit jejich šířku
  • Skrýt sloupce tak, aby nebyly v okně Zobrazení dat zobrazeny
  • Seřadit data sloupce vzestupně nebo sestupně
  • Zmrazit sloupec nebo skupinu sloupců tak, aby zůstaly na místě a neposunovaly se při použití vodorovného posuvníku
  • Srovnávat text v rámci jednotlivých sloupců
  • Použít různé styly a velikosti písma

Formátování sloupců a seřazení databázových tabulek v okně Zobrazení dat se neukládají. Tyto informace jsou ztraceny při otevření nové databázové tabulky nebo uzavření aktuální tabulky. Pokud chcete vytvořit a uložit formátovanou zprávu, je nutné zkopírovat obsah okna Zobrazení dat do schránky a vložit tyto informace do externího programu (například Microsoft Excel). Potom můžete v rámci tohoto externího programu použít a uložit požadované formátování. Více podrobností o vytváření šablony naleznete v dokumentaci k externímu programu použitému k formátování dat.

Pohledy databáze a externí dotazy

Některé systémy pro správu databází podporují pohledy. Pohledy nabízejí další způsob zobrazení dat databázové tabulky. Pomocí pohledu si například můžete zobrazit jen výřez celé databázové tabulky. Dále lze pohledy použít k definování vztahů mezi databázovými tabulkami a vytvoření nové tabulky obsahující kombinované záznamy původních databázových tabulek.

Databázové systémy, které nepodporují pohledy, mohou nabídnout podobné výsledky pomocí dotazů. Více informací o vytváření a práci s pohledy a dotazy hledejte v dokumentaci vašeho databázového systému.

Pohledy a externí dotazy se zobrazují v uzlu Zdroje dat ve Správci dbConnect. Externí dotazy jsou dotazy vytvořené a uložené mimo program, ale v externím databázovém systému. S externími dotazy a pohledy můžete pracovat stejně jako s jakoukoliv jinou databázovou tabulkou. V okně Zobrazení dat je můžete zobrazit a editovat, vytvářet z nich dotazy nebo podle jejich záznamů vytvářet spojení a popisky.


Zobrazení dat v tabulce databáze - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Zobrazení dat v tabulce databáze
Koncepce
Postupy
Příkazy

Jak otevřít databázovou tabulku pro prohlížení nebo úpravy

Jak otevřít databázovou tabulku přímo z uzlu Zdroje dat Správce dbConnect

Jak změnit nastavení otevírání databázových tabulek po poklepání

Jak přesunout sloupec v databázové tabulce

Jak změnit velikost sloupce v databázové tabulce

Jak skrýt sloupec v databázové tabulce

Jak zobrazit všechny skryté sloupce databázové tabulky

Jak určit pořadí třídění v okně Zobrazení dat

Jak zmrazit sloupec nebo sloupce

Jak rozmrazit všechny zmrazené sloupce

Jak zarovnat text ve sloupci nebo sloupcích

Jak vybrat velikost a styl písma pro okno Zobrazení dat

Jak exportovat data z okna Zobrazení dat


Zobrazení dat v tabulce databáze - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Zobrazení dat v tabulce databáze
Koncepce
Postupy
Příkazy

Jak otevřít databázovou tabulku pro prohlížení nebo úpravy

  1. Z nabídky dbConnect vyberte jednu z následujících položek:
    • Výběrem položek Zobrazit data [image] Zobrazit externí tabulku otevřete databázovou tabulku v režimu jen pro čtení.
    • Výběrem položek Zobrazit data [image] Editovat externí tabulku otevřete databázovou tabulku v režimu pro úpravy.

    Pokud to připojovaná databáze vyžaduje, program vás vyzve k zadání platného uživatelského jména a hesla.

  2. V dialogu Vybrat datový objekt najděte a vyberte databázovou tabulku, kterou chcete otevřít. Stiskněte tlačítko Další.

Poznámka Některé databázové systémy vyžadují pro zobrazení a editaci databázových tabulek přístupová práva. Nahlédněte do dokumentace svého databázového systému nebo se poraďte se správcem databáze.


Zobrazení dat v tabulce databáze - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Zobrazení dat v tabulce databáze
Koncepce
Postupy
Příkazy

Jak otevřít databázovou tabulku přímo z uzlu Zdroje dat Správce dbConnect

  • Poklepejte do buňky v tabulce.

    • Implicitně se databázové tabulky po poklepání otevřou v režimu pro úpravy. Způsob otevření po poklepání lze v případě potřeby změnit na režim pouze pro čtení.


Zobrazení dat v tabulce databáze - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Zobrazení dat v tabulce databáze
Koncepce
Postupy
Příkazy

Jak změnit nastavení otevírání databázových tabulek po poklepání

  1. Vyberte položky Nástroje [image] Možnosti.
  2. Na kartě Systém vyberte volbu Otevírat tabulky v režimu jen pro čtení.
  3. Stiskněte tlačítko Další.


Zobrazení dat v tabulce databáze - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Zobrazení dat v tabulce databáze
Koncepce
Postupy
Příkazy

Jak přesunout sloupec v databázové tabulce

  1. Klepněte na záhlaví sloupce, který chcete přesunout.
  2. Klepněte znovu na záhlaví sloupce a přetáhněte sloupec do požadované pozice.


Zobrazení dat v tabulce databáze - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Zobrazení dat v tabulce databáze
Koncepce
Postupy
Příkazy

Jak změnit velikost sloupce v databázové tabulce

  1. V okně Zobrazení dat vyberte pravý svislý okraj sloupce, jehož šířku chcete zvětšit.
  2. Přetáhněte okraj sloupce doprava nebo doleva.


Zobrazení dat v tabulce databáze - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Zobrazení dat v tabulce databáze
Koncepce
Postupy
Příkazy

Jak skrýt sloupec v databázové tabulce

  1. V okně Zobrazení dat vyberte záhlaví sloupce, který chcete skrýt.
  2. Klepněte na záhlaví sloupce pravým tlačítkem. Vyberte položku Skrýt.


Zobrazení dat v tabulce databáze - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Zobrazení dat v tabulce databáze
Koncepce
Postupy
Příkazy

Jak zobrazit všechny skryté sloupce databázové tabulky

  • Klepněte pravým tlačítkem na záhlaví kteréhokoliv sloupce v okně Zobrazení dat. Vyberte položku Zobrazit vše.


Zobrazení dat v tabulce databáze - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Zobrazení dat v tabulce databáze
Koncepce
Postupy
Příkazy

Jak určit pořadí třídění v okně Zobrazení dat

  1. Klepněte pravým tlačítkem na záhlaví kteréhokoliv sloupce v okně Zobrazení dat. Vyberte položku Seřadit.
  2. V seznamu Seřadit podle vyberte sloupec, podle kterého chcete tabulku seřadit. Výběrem položky Vzestupně nebo Sestupně určete pořadí řazení.

    3. Při vzestupném seřazení jsou data ve sloupci seřazena od nejmenší po největší hodnotu. Při sestupném seřazení jsou data ve sloupci seřazena od největší po nejmenší hodnotu.

  3. Chcete-li, vyberte v seznamu Dále podle další sloupec pro řazení. Výběrem položky Vzestupně nebo Sestupně určete pořadí řazení.

    4. Všechny záznamy databázové tabulky budou seřazeny na základě hodnoty zadané v seznamu Seřadit podle a potom podle hodnoty zadané v seznamu Dále podle.

  4. Zopakujte bod 2 pro všechna další pole, podle kterých chcete data seřadit.

    5. Seřazení můžete provádět pomocí maximálně pěti sloupců tabulky.


Zobrazení dat v tabulce databáze - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Zobrazení dat v tabulce databáze
Koncepce
Postupy
Příkazy

Jak zmrazit sloupec nebo sloupce

  1. V okně Zobrazení dat vyberte jeden nebo více sloupců, které chcete zmrazit.
  2. Klepněte pravým tlačítkem na záhlaví jednoho z vybraných sloupců. Vyberte položku Zmrazit.

Poznámka Tato nastavení lze měnit a aplikovat na jiná rozvržení. Pokud sloupce, které chcete zmrazit, nejsou spojité (vedle sebe), přesuňte je podle pokynů v části Jak přesunout sloupec v databázové tabulce.


Zobrazení dat v tabulce databáze - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Zobrazení dat v tabulce databáze
Koncepce
Postupy
Příkazy

Jak rozmrazit všechny zmrazené sloupce

  • Klepněte pravým tlačítkem na záhlaví kteréhokoliv sloupce v okně Zobrazení dat. Vyberte položku Odmrazit vše.


Zobrazení dat v tabulce databáze - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Zobrazení dat v tabulce databáze
Koncepce
Postupy
Příkazy

Jak zarovnat text ve sloupci nebo sloupcích

  1. Vyberte jeden nebo více sloupců v okně Zobrazení dat, v nichž chcete srovnat text.
  2. Klepněte pravým tlačítkem na záhlaví kteréhokoliv sloupce. Vyberte položku Zarovnání.
  3. Vyberte jednu z následujících voleb zarovnání textu:
    • Standardní. Zarovná číselná pole vpravo a všechna ostatní pole vlevo.
    • Vlevo. Zarovná buňky sloupce vlevo.
    • Centr. Zarovná buňky sloupce na střed.
    • Vpravo. Zarovná buňky sloupce vpravo.


Zobrazení dat v tabulce databáze - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Zobrazení dat v tabulce databáze
Koncepce
Postupy
Příkazy

Jak vybrat velikost a styl písma pro okno Zobrazení dat

  1. V okně Zobrazení dat klepněte pravým tlačítkem na prázdný čtverec v levém horním rohu databázové tabulky. Vyberte položku Formát.
  2. Vyberte požadované nastavení písma. Klepněte na tlačítko OK.


Zobrazení dat v tabulce databáze - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Zobrazení dat v tabulce databáze
Koncepce
Postupy
Příkazy

Jak exportovat data z okna Zobrazení dat

  1. Otevřete databázovou tabulku tak, že na ni poklepejte ve správci dbConnect.
  2. Vyberte záznamy, které chcete exportovat z okna Zobrazení dat.
  3. Klepněte pravým tlačítkem na kteroukoliv buňku. Vyberte položku Kopírovat.
  4. Otevřete externí aplikaci, do níž chcete data exportovat, a potom vyberte položky Úpravy [image] Vložit.

    5. Text je vložen do externí aplikace ve formátu používajícím jako oddělovače tabulátory.


Zobrazení dat v tabulce databáze - Příkazy

Přístup k externím databázím
Přístup k externím databázím
Zobrazení dat v tabulce databáze
Koncepce
Postupy
Příkazy

Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava dat v databázové tabulce - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Úprava dat v databázové tabulce
Koncepce
Postupy
Příkazy

V okně Zobrazení dat můžete hledat záznamy databáze pro jednotlivé konkrétní hodnoty a přidávat, rušit nebo měnit záznamy.

Pokud jste otevřeli databázovou tabulku v režimu editace, můžete data upravovat několika způsoby. Je možné přidávat nebo odstraňovat záznamy či editovat hodnoty určitého záznamu. Dále je možné vyhledat ve sloupci určitou hodnotu.

Poznámka Volba Najít prohledá pouze záznamy obsažené ve stejném sloupci jako aktuálně vybraná buňka. K dispozici není žádný příkaz, který by vyhledal zadanou hodnotu v rámci celé databáze. Je nutné vybrat jednotlivé buňky v dalších sloupcích, které chcete prohledat, a potom klepnout na tlačítko Najít.

Úpravy jednotlivých záznamů v databázové tabulce se do databáze nezapíší, dokud je neprovedete. Volba Provést aktualizuje databázovou tabulku aktuálně načtenou v okně Zobrazení dat změnami provedenými během úprav a uzavře okno Zobrazení dat. Volba Obnovit vrátí všechny změny provedené v okně Zobrazení dat během editace a uzavře okno Zobrazení dat.

Poznámka Když program ukončíte, otevřete novou databázovou tabulku nebo uzavřete okno Zobrazení dat před odesláním změn provedených v databázové tabulce, program všechny změny, které jste provedli v rámci daného sezení, automaticky odešle do databáze.

Pro snazší identifikaci změn provedených během sezení jsou změněné záznamy označeny ikonou editace. Tak si můžete jednoduše projít všechny své změny ještě před tím, než je odešlete do zdrojové databázové tabulky.


Úprava dat v databázové tabulce - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Úprava dat v databázové tabulce
Koncepce
Postupy
Příkazy

Jak upravit databázový záznam

Jak přidat nový databázový záznam

Jak odstranit databázový záznam

Jak v okně Zobrazení dat vyhledat určitou hodnotu

Jak v okně Zobrazení dat vyhledat určitou hodnotu pro nahrazení

Jak potvrdit úpravu v okně Zobrazení dat

Jak v okně Zobrazení dat obnovit původní hodnoty


Úprava dat v databázové tabulce - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Úprava dat v databázové tabulce
Koncepce
Postupy
Příkazy

Jak upravit databázový záznam

  1. Vyberte buňku pro editaci v okně Zobrazení dat.
  2. Zadejte do buňky novou hodnotu.
  3. V případě potřeby zopakujte tento postup pro všechny další editované buňky.

    4. K přechodu z buňky do buňky můžete použít kurzorové klávesy.


Úprava dat v databázové tabulce - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Úprava dat v databázové tabulce
Koncepce
Postupy
Příkazy

Jak přidat nový databázový záznam

  1. V okně Zobrazení dat klepněte pravým tlačítkem na záhlaví záznamu (prázdný čtverec v řadě vlevo). Vyberte položku Přidat nový záznam.

    2. Na konec aktuální tabulky záznamů se vloží nový záznam s prázdnými poli.

  2. Vyberte buňku v novém záznamu a zadejte její hodnotu.
  3. Opakujte bod 2 pro případná další pole.


Úprava dat v databázové tabulce - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Úprava dat v databázové tabulce
Koncepce
Postupy
Příkazy

Jak odstranit databázový záznam

  • V okně Zobrazení dat klepněte pravým tlačítkem na záhlaví záznamu (prázdný čtverec v řadě vlevo), který chcete odstranit. Vyberte položku Vymazat záznam.


Úprava dat v databázové tabulce - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Úprava dat v databázové tabulce
Koncepce
Postupy
Příkazy

Jak v okně Zobrazení dat vyhledat určitou hodnotu

  1. Klepněte pravým tlačítkem na buňku ve sloupci, který chcete prohledat. Stiskněte tlačítko Najít.
  2. Zadejte hledanou hodnotu do textového pole Najít co.
  3. Vyberte směr pro hledání v okně Zobrazení dat.
    • Nahoru. Prohledá záznamy sloupce od vybrané buňky k prvnímu záznamu.
    • Dolů Prohledá záznamy sloupce od vybrané buňky dolů k poslednímu záznamu.
  4. Stiskněte tlačítko Další.
  5. Opakováním bodu 4 vyhledejte další výskyty zadané hodnoty.

Poznámka Volba Najít prohledá pouze záznamy obsažené ve stejném sloupci jako aktuálně vybraná buňka. K dispozici není žádný příkaz, který by vyhledal zadanou hodnotu v rámci celé databáze. Je nutné vybrat jednotlivé buňky v dalších sloupcích a potom znovu použít příkaz Najít.


Úprava dat v databázové tabulce - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Úprava dat v databázové tabulce
Koncepce
Postupy
Příkazy

Jak v okně Zobrazení dat vyhledat určitou hodnotu pro nahrazení

  1. Klepněte pravým tlačítkem na buňku ve sloupci, který chcete prohledat. Vyberte položku Nahradit.
  2. Zadejte hledanou hodnotu do textového pole Najít co.
  3. Zadejte hodnotu pro nahrazení do textového pole Nahradit čím.
  4. Stiskněte tlačítko Další.
  5. Použijte jeden z následujících postupů:
    • Klepnutím na tlačítko Nahradit nahraďte aktuální výskyt hledané hodnoty.
    • Klepnutím na tlačítko Nahradit vše nahraďte všechny výskyty hledané hodnoty.
  6. Opakováním bodů 4 a 5 nahraďte další výskyty hledané hodnoty.

Poznámka Volba Najít prohledá pouze záznamy obsažené ve stejném sloupci jako aktuálně vybraná buňka. K dispozici není žádný příkaz, který by vyhledal zadanou hodnotu v rámci celé databáze. Je nutné vybrat jednotlivé buňky v dalších sloupcích, které chcete prohledat, a potom znovu klepnout na tlačítko Nahradit.


Úprava dat v databázové tabulce - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Úprava dat v databázové tabulce
Koncepce
Postupy
Příkazy

Jak potvrdit úpravu v okně Zobrazení dat

  • V okně Zobrazení dat klepněte pravým tlačítkem na prázdný čtverec v levém horním rohu databázové tabulky. Vyberte položku Provést.


Úprava dat v databázové tabulce - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Úprava dat v databázové tabulce
Koncepce
Postupy
Příkazy

Jak v okně Zobrazení dat obnovit původní hodnoty

  • V okně Zobrazení dat klepněte pravým tlačítkem na prázdný čtverec v levém horním rohu databázové tabulky. Vyberte položku Obnovit.

Poznámka Když program ukončíte, otevřete novou databázovou tabulku nebo uzavřete okno Zobrazení dat před odesláním změn provedených v databázové tabulce, program všechny změny, které jste provedli v rámci daného sezení, automaticky odešle do databáze.


Úprava dat v databázové tabulce - Příkazy

Přístup k externím databázím
Přístup k externím databázím
Úprava dat v databázové tabulce
Koncepce
Postupy
Příkazy

Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Připojení databázových záznamů ke grafickým objektům - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Připojení databázových záznamů ke grafickým objektům
Koncepce
Postupy
Příkazy

Spojení propojují grafické objekty s tabulkami v externí databázi.

  • Vytvoření a úprava spojení a šablon spojení
    Každé spojení vyžaduje šablonu spojení určující, která pole z dané tabulky jsou asociována s spojeními používajícími danou šablonu.
  • Označení a výběr existujících spojení
    Je možné vybrat spojený záznam ve zdroji dat a tím vybrat spojené objekty ve výkresu a naopak vybrat objekty a tím vybrat spojené záznamy ve zdroji dat
  • Nalezení a opravení chyb spojení
    Volba Synchronizovat analyzuje spojení ve výkresu a detekuje chyby.
  • Export informací o spojení
    Informace o spojeních je možné exportovat do textového souboru.


Připojení databázových záznamů ke grafickým objektům - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Připojení databázových záznamů ke grafickým objektům
Koncepce
Postupy
Příkazy

Jak vytvořit v aktuálním výkresu šablonu spojení

Jak vytvořit spojení mezi objektem a záznamem v externí databázi

Jak upravit šablonu spojení

Jak aktualizovat vlastnosti šablony spojení

Jak z aktuálního výkresu odstranit všechna spojení šablony spojení

Jak upravit klíčové hodnoty spojení pomocí Správce spojení

Jak zobrazit grafické objekty, které jsou připojeny ke skupině databázových záznamů

Jak zobrazit databázové záznamy připojené k výběrové množině grafických objektů

Jak automaticky zobrazit grafické objekty připojené ke skupině záznamů databázové tabulky

Jak automaticky zobrazit záznamy databázové tabulky, které jsou připojené k výběrové množině objektů

Jak určit nastavení zobrazení dalšího spojení

Jak synchronizovat spojení ve výkresu

Jak exportovat spojení z výkresu


Připojení databázových záznamů ke grafickým objektům - Příkazy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Připojení databázových záznamů ke grafickým objektům
Koncepce
Postupy
Příkazy
Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vytvoření a úprava spojení a šablon spojení - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vytvoření a úprava spojení a šablon spojení
Koncepce
Postupy
Příkazy

Každé spojení vyžaduje šablonu spojení určující, která pole z dané tabulky jsou asociována s spojeními používajícími danou šablonu.

Primárním účelem připojení k databázím je spojení externích dat s grafickými objekty programu. Například můžete spojit údaje v databázi místností s objektem křivky představujícím ve výkresu obrys určité místnosti. Grafický objekt s databázovou tabulkou asociujete vytvořením spojení, které se odkazuje na jeden nebo více záznamů uložený v databázové tabulce. Spojení nelze vytvářet pro negrafické objekty, například hladiny nebo typy čar.

Spojení jsou svázána s příslušnými grafickými objekty ve výkresu. V případě, že posunujete nebo kopírujete objekt s spojením, bude spojení posunuto nebo kopírováno spolu s objektem. Podobně když odstraníte objekt s spojením, je odstraněno i spojení.

Při tvorbě spojení je mezi databázovým záznamem a daným objektem asociace. Jestliže například změníte v databázové tabulce místnost ze skladu na kancelář, program nabízí mechanismus pro aktualizaci údajů uložených ve výkresu, aby odpovídaly databázové tabulce.

Při tvorbě spojení je mezi databázovým záznamem a daným objektem asociace. Šablony spojení určují, která pole z dané databázové tabulky jsou asociována se spojeními používajícími danou šablonu. Lze například vytvořit šablonu popisky používající pole CisloMistnosti z databázové tabulky místností. Tuto šablonu spojení potom můžete použít k vytvoření spojení ukazujících na různé záznamy databázové tabulky.

Šablony spojení fungují také jako zástupci ukazující na databázové tabulky, ze kterých vycházejí. Šablony spojení asociované s výkresem je možné použít k otevření odkazovaných databázových tabulek pro zobrazení a úpravy. Tato funkce je obzvláště užitečná v případě, že máte ve vašem systému velký počet zdrojů dat. Místo prohledávání seznamu zdrojů dat při každém otevírání určité tabulky můžete požadovanou databázovou tabulku otevřít přímo z příslušného uzlu výkresu, který je s ní asociován. Chcete-li otevřít databázovou tabulku šablony spojení, klepněte na šablonu spojení ve Správci dbConnect pravým tlačítkem. Vyberte položku Zobrazit tabulku nebo položku Upravit tabulku.

Pomocí odlišných šablon spojení můžete k jednomu grafickému objektu připojit více spojení. Tato vlastnost je užitečná, když chcete s jedním objektem asociovat data z různých databázových tabulek.

Spojení v externích referencích a blocích

Spojení uložená v externě odkazovaných výkresech nemohou být zobrazeny ani upraveny v hlavním výkresu, k němuž jsou připojeny. Tyto informace jsou dostupné pouze při otevření zdrojového výkresu.

Spojení obsažená v blocích jsou dostupná, ale lze k nim přistupovat pouze pomocí příkazu REFEDIT.

Editace šablon spojení

V některých případech je nutné vytvořenou šablonu spojení editovat. Například se může stát, že se rozhodnete přidat další klíčové pole nebo odstranit existující klíčové pole. Šablonu spojení je také nutné aktualizovat po každé změně zdroje dat, na který ukazuje. Jedná se například o situace, kdy přejmenujete nebo přesunete danou databázovou tabulku.

Poznámka Měnit můžete pouze klíčová pole šablon spojení, které nemají ve svých asociovaných výkresech definována žádná spojení. Změna klíčových polí šablony spojení zneplatňuje její spojení a ruší jejich propojení s příslušnou databázovou tabulkou. Chcete-li upravit šablonu spojení, která již má definovaná spojení, je nejprve nutné z příslušného výkresu odstranit všechna spojení založená na této šabloně.

Editace propojení

Po vytvoření spojení je někdy nutné periodicky aktualizovat hodnoty jejich klíčových polí. Může se například stát, že změníte způsob číslování u skupiny kanceláří, nebo některé místnosti z oddělení účetnictví přesunete do oddělení prodeje. K zadání nových klíčových hodnot pro vybrané spojení můžete použít Správce spojení. Klíčové hodnoty se musí odkazovat na záznam, který již existuje ve zdrojové databázové tabulce.


Vytvoření a úprava spojení a šablon spojení - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vytvoření a úprava spojení a šablon spojení
Koncepce
Postupy
Příkazy

Jak vytvořit v aktuálním výkresu šablonu spojení

Jak vytvořit spojení mezi objektem a záznamem v externí databázi

Jak upravit šablonu spojení

Jak aktualizovat vlastnosti šablony spojení

Jak z aktuálního výkresu odstranit všechna spojení šablony spojení

Jak upravit klíčové hodnoty spojení pomocí Správce spojení


Vytvoření a úprava spojení a šablon spojení - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vytvoření a úprava spojení a šablon spojení
Koncepce
Postupy
Příkazy

Jak vytvořit v aktuálním výkresu šablonu spojení

  1. Ve Správci dbConnect ve stromovém zobrazení klepněte pravým tlačítkem na zdrojový soubor. Vyberte položku Nová šablona spojení.
  2. V dialogu Nová šablona spojení zadejte název šablony spojení do textového pole Název nové šablony spojení. Klepněte na tlačítko Pokračovat.
  3. Vyberte jedno nebo více klíčových polí klepnutím na jejich zatržítka.

    4. Počet klíčových polí udržujte co nejmenší. Velký počet klíčových polí může mít nežádoucí vliv na rychlost operací Vybrat spojení a dalších.

  4. Klepnutím na tlačítko OK vytvořte šablonu spojení.


Vytvoření a úprava spojení a šablon spojení - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vytvoření a úprava spojení a šablon spojení
Koncepce
Postupy
Příkazy

Jak vytvořit spojení mezi objektem a záznamem v externí databázi

  1. Ve Správci dbConnect otevřete databázovou tabulku, která má definovánu alespoň jednu šablonu spojení.
  2. V okně Zobrazení dat vyberte šablonu spojení, kterou chcete použít, ze seznamu Šablona spojení.
  3. V okně Zobrazení dat vyberte jeden nebo více záznamů, které chcete připojit.
  4. Klepnutím na šipku vpravo od tlačítka Spojení zobrazíte seznam.
  5. V rozbalovacím seznamu klepněte na položku Vytvořit spojení.
  6. Ve výkresu vyberte jeden nebo více objektů, k nimž chcete data připojit.
  7. Stiskněte klávesu ENTER.


Vytvoření a úprava spojení a šablon spojení - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vytvoření a úprava spojení a šablon spojení
Koncepce
Postupy
Příkazy

Jak upravit šablonu spojení

  1. Vyberte položky dbConnect [image] Šablony [image] Editovat šablonu spojení.
  2. V dialogu Vyberte objekt databáze vyberte šablonu spojení, kterou chcete upravit. Klepněte na tlačítko Pokračovat.
  3. Vyberte jedno nebo více klíčových polí ze seznamu klepnutím na jejich zatržítka.
  4. Klepnutím na tlačítko OK uložte změny šablony spojení.


Vytvoření a úprava spojení a šablon spojení - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vytvoření a úprava spojení a šablon spojení
Koncepce
Postupy
Příkazy

Jak aktualizovat vlastnosti šablony spojení

  1. Vyberte položky dbConnect [image] Šablony [image] Vlastnosti šablony spojení.
  2. V dialogu Vyberte objekt databáze vyberte šablonu spojení. Klepněte na tlačítko Pokračovat.
  3. V dialogu Vlastnosti šablony spojení podle potřeby aktualizujte informace o zdroji dat. Stiskněte tlačítko Další.


Vytvoření a úprava spojení a šablon spojení - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vytvoření a úprava spojení a šablon spojení
Koncepce
Postupy
Příkazy

Jak z aktuálního výkresu odstranit všechna spojení šablony spojení

  1. Vyberte položky dbConnect [image] Spojení [image] Vymazat spojení.
  2. V dialogu Vyberte objekt databáze vyberte šablonu spojení, jejíž spojení chcete odstranit. Stiskněte tlačítko Další.


Vytvoření a úprava spojení a šablon spojení - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vytvoření a úprava spojení a šablon spojení
Koncepce
Postupy
Příkazy

Jak upravit klíčové hodnoty spojení pomocí Správce spojení

  1. Vyberte položky dbConnect [image] Spojení [image] Správce spojení.
  2. Ve výkresu vyberte připojený objekt.
  3. Všimněte si, že Správce spojení umí pracovat současně pouze s jedním grafickým objektem.
  4. Ve správci spojení vyberte spojení pro daný objekt ze seznamu Šablona spojení.
  5. Zadejte novou hodnotu do textového pole Hodnota v rámci klíčového pole, které chcete upravit, nebo klepněte na tlačítko [...]. V případě potřeby tento krok zopakujte pro všechna další pole, která chcete editovat.

    6. Stiskem tlačítka [...] se zobrazí seznam všech hodnot pro dané pole z databázové tabulky, takže můžete vybrat požadovanou hodnotu. Jakmile vyberete hodnotu, klepněte na tlačítko OK.

    Poznámka Tlačítko [...] je dostupné pouze tehdy, pokud jste ke zdroji dat odkazovanému vybraným spojením připojeni.

  6. Klepnutím na tlačítko OK aktualizujte spojení a uzavřete dialog.


Vytvoření a úprava spojení a šablon spojení - Příkazy

Přístup k externím databázím
Přístup k externím databázím
Vytvoření a úprava spojení a šablon spojení
Koncepce
Postupy
Příkazy

Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Označení a výběr existujících spojení - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Označení a výběr existujících spojení
Koncepce
Postupy
Příkazy

Je možné vybrat spojený záznam ve zdroji dat a tím vybrat spojené objekty ve výkresu a naopak vybrat objekty a tím vybrat spojené záznamy ve zdroji dat

Po vytvoření spojení ke grafickým objektům programu si můžete asociovaná data prohlédnout. Předpokládejme například, že máte k plánu kanceláří připojenu databázi zaměstnanců a chcete vyhledat kancelář určitého zaměstnance. Můžete vybrat záznam daného zaměstnance v okně Zobrazení dat a tím vybrat připojené grafické objekty ve výkresu. Také můžete naopak vybrat objekty a tím v okně Zobrazení dat vybrat spojené databázové záznamy.

Automatický výběr propojených objektů

Program lze nastavit tak, aby automaticky vybral spojené grafické objekty ve výkresu, když jsou v okně Zobrazení dat vybrány další záznamy. Naopak můžete program nastavit tak, aby vybral spojené databázové záznamy, když jsou ve výkresu vybrány další grafické objekty. Aktivní může být pouze jeden z obou zobrazovacích režimů.

Další volby zobrazení

Nyní můžete pomocí dialogu Možnosti zobrazení dat a dotazu nastavit množství voleb zobrazení, ovlivňujících zobrazení připojených záznamů a připojených grafických objektů při výběru odpovídající připojené položky.

Volba Automaticky panoramovat automaticky posune zobrazení výkresu tak, aby byly vidět objekty asociované s aktuální výběrovou množinou záznamů v okně Zobrazení dat. Pokud v okně Zobrazení dat vyberete více záznamů, funkce AutoPan nemusí být schopná zobrazit všechny objekty v okně výkresu bez toho, že by změnila aktuální měřítko zobrazení. Tento problém můžete vyřešit tím, že pro režim AutoPan nastavíte takové měřítko zobrazení, aby všechny připojené objekty asociované s aktuální sadou záznamů mohly být zobrazeny.

Volba Automaticky zoomovat automaticky přiblíží nebo oddálí výkres tak, že se zobrazí všechny objekty asociované s aktuální množinou záznamů. Je nutné zadat měřítko zobrazení, které nastaví velikost rozsahu příslušné množiny objektů na definovanou procentuální část grafické oblasti. Je možné použít hodnoty od 20 do 90 procent, přičemž výchozí hodnota je 50 procent. Hodnota 50 procent znamená, že buď výška rozsahu je 50 procent výšky grafické oblasti nebo šířka rozsahu je 50 procent šířky grafické oblasti podle toho, která míra je menší.

Můžete zadat také následující nastavení zobrazení připojených informací:

  • Nastavení indikace záznamů. Zadejte, zda mají být v okně Zobrazení dat uvedeny všechny záznamy nebo pouze záznamy asociované s aktuální výběrovou množinou grafických objektů. Pokud vyberete volbu Zobrazit všechny záznamy, vybrat indikované záznamy, můžete zadat barvu pro označení připojených záznamů.
  • Možnosti akumulace. Určete, zda má program hromadit výběrové množiny připojených grafických objektů nebo záznamů okna Zobrazení dat nebo zda má při výběru dalších objektů nebo záznamů vytvářet nové výběrové množiny.

Popis všech dostupných voleb viz Dialog Možnosti zobrazení dat a dotazu DBCONNECT v Referenční příručce.


Označení a výběr existujících spojení - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Označení a výběr existujících spojení
Koncepce
Postupy
Příkazy

Jak zobrazit grafické objekty, které jsou připojeny ke skupině databázových záznamů

Jak zobrazit databázové záznamy připojené k výběrové množině grafických objektů

Jak automaticky zobrazit grafické objekty připojené ke skupině záznamů databázové tabulky

Jak automaticky zobrazit záznamy databázové tabulky, které jsou připojené k výběrové množině objektů

Jak určit nastavení zobrazení dalšího spojení


Označení a výběr existujících spojení - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Označení a výběr existujících spojení
Koncepce
Postupy
Příkazy

Jak zobrazit grafické objekty, které jsou připojeny ke skupině databázových záznamů

  1. Ve Správci dbConnect otevřete poklepáním databázovou tabulku.
  2. V okně Zobrazení dat vyberte šablonu spojení ze seznamu Šablona spojení.
  3. V okně Zobrazení dat vyberte jeden nebo více záznamů.
  4. Klepněte pravým tlačítkem na vybraný objekt. Vyberte položku Zobrazit spojené objekty

    5. V grafické oblasti se vyberou všechny odpovídající připojené objekty.


Označení a výběr existujících spojení - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Označení a výběr existujících spojení
Koncepce
Postupy
Příkazy

Jak zobrazit databázové záznamy připojené k výběrové množině grafických objektů

  1. Ve Správci dbConnect otevřete poklepáním databázovou tabulku.
  2. V okně Zobrazení dat vyberte šablonu spojení ze seznamu Šablona spojení.
  3. V grafické oblasti vytvořte výběrovou množinu grafických objektů.
  4. V okně Zobrazení dat klepněte na tlačítko Automaticky zobrazit spojené záznamy v zobrazení dat.

    5. Implicitně se v okně Zobrazení dat zobrazí pouze záznamy databázové tabulky připojené k výběrové množině aktuálního výkresu. Toto nastavení můžete v případě potřeby změnit v dialogu Možnosti dotazu a zobrazení dat na zobrazení všech záznamů.


Označení a výběr existujících spojení - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Označení a výběr existujících spojení
Koncepce
Postupy
Příkazy

Jak automaticky zobrazit grafické objekty připojené ke skupině záznamů databázové tabulky

  1. Ve Správci dbConnect otevřete poklepáním databázovou tabulku.
  2. V okně Zobrazení dat vyberte šablonu spojení ze seznamu Šablona spojení.
  3. V okně Zobrazení dat klepněte na tlačítko Automaticky zobrazit spojené objekty ve výkresu.
  4. V okně Zobrazení dat vyberte jeden nebo více záznamů.

    5. V grafické oblasti se vyberou všechny odpovídající připojené objekty.

  5. Zopakujte bod 4 a vyberte další připojené grafické objekty.
  6. Zopakujte bod 3 pro vypnutí režimu automatického zobrazení připojených objektů.


Označení a výběr existujících spojení - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Označení a výběr existujících spojení
Koncepce
Postupy
Příkazy

Jak automaticky zobrazit záznamy databázové tabulky, které jsou připojené k výběrové množině objektů

  1. Ve Správci dbConnect otevřete poklepáním databázovou tabulku.
  2. V okně Zobrazení dat vyberte šablonu spojení ze seznamu Šablona spojení.
  3. V okně Zobrazení dat klepněte na tlačítko Automaticky zobrazit spojené záznamy v zobrazení dat.
  4. V grafické oblasti vyberte jeden nebo více grafických objektů.

    5. Implicitně se v okně Zobrazení dat zobrazí pouze záznamy databázové tabulky připojené k výběrové množině aktuálního výkresu. Toto nastavení můžete v případě potřeby změnit v dialogu Možnosti dotazu a zobrazení dat na zobrazení všech záznamů.

  5. Zopakujte bod 4 a vyberte další připojené záznamy.
  6. Zopakujte bod 3 pro vypnutí režimu automatického zobrazení připojených objektů.


Označení a výběr existujících spojení - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Označení a výběr existujících spojení
Koncepce
Postupy
Příkazy

Jak určit nastavení zobrazení dalšího spojení

  1. V okně Zobrazení dat klepněte na tlačítko Zobrazení dat a možnosti dotazu.
  2. V dialogu Možnosti zobrazení dat a dotazu změňte výchozí nastavení podle potřeby.
  3. Klepnutím na tlačítko OK uložte změny a uzavřete dialog.


Označení a výběr existujících spojení - Příkazy

Přístup k externím databázím
Přístup k externím databázím
Označení a výběr existujících spojení
Koncepce
Postupy
Příkazy

Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nalezení a opravení chyb spojení - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Nalezení a opravení chyb spojení
Koncepce
Postupy
Příkazy

Volba Synchronizovat analyzuje spojení ve výkresu a detekuje chyby.

Doporučuje se, abyste pravidelně prováděli kontrolu spojení ve svých výkresech a v případě potřeby aktualizovali nebo odstranili přerušená spojení. Program nabízí volbu Synchronizovat, která dokáže analyzovat spojení ve výkresu založená na určité šabloně spojení. Po použití volby Synchronizovat se v dialogu Synchronizovat zobrazí seznam nalezených chyb. Některé chyby (například změna šířky sloupce ve zdrojové databázové tabulce) mohou být opraveny přímo v dialogu Synchronizovat. Jiné chyby (například spojení ukazující na neexistující objekty) je nutno opravit ve zdrojové databázové tabulce.


Nalezení a opravení chyb spojení - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Nalezení a opravení chyb spojení
Koncepce
Postupy
Příkazy

Jak synchronizovat spojení ve výkresu

  1. Ve správci dbConnect klepněte pravým tlačítkem na šablonu propojení. Vyberte položku Synchronizovat.

    2. Pokud se nezjistí žádné chyby, zobrazí se zpráva. Jestliže se chyby objeví, zobrazí se vypsané v dialogu Synchronizovat.

  2. V dialogu Synchronizovat vyberte chybu a proveďte jeden z následujících úkonů:
    • Zvýrazněte připojené grafické objekty klepnutím na tlačítko Indikovat objekty ve výkresu.
    • Opravte přerušené spojení klepnutím na tlačítko Opravit.
    • Odstraňte přerušené spojení klepnutím na tlačítko Vymazat.
  3. Zopakujte bod 3 pro všechny další nalezené chyby.
  4. Klepněte na tlačítko Zavřít.


Nalezení a opravení chyb spojení - Příkazy

Přístup k externím databázím
Přístup k externím databázím
Nalezení a opravení chyb spojení
Koncepce
Postupy
Příkazy

Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Export informací o spojení - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Export informací o spojení
Koncepce
Postupy
Příkazy

Spojení obsažená ve výkresu lze pomocí programu exportovat. Tato možnost je užitečná v případě, že máte k jedinému databázovému řádku připojeno více grafických objektů. Předpokládejme například, že potřebujete připravit rozpisku shrnující počet různých světel ve výkresu. Externí databáze, k níž je daný výkres připojen, tyto údaje neobsahuje. Jediné, co v databázi můžete najít, je seznam různých světel tvořící sadu záznamů. Databázová tabulka nezná počet instancí jednotlivých světel ve výkresu. Pokud chcete připravit souhrnnou zprávu o světlech, bude nutné exportovat spojení vašeho výkresu.


Export informací o spojení - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Export informací o spojení
Koncepce
Postupy
Příkazy

Jak exportovat spojení z výkresu

  1. Vyberte položky dbConnect [image] Spojení [image] Exportovat spojení.
  2. Vytvořte výběrovou množinu grafických objektů, jejichž spojení chcete exportovat.

    3. Pokud pro vybranou množinu grafických objektů existuje více než jedna šablona spojení, zobrazí se dialog Vyberte objekt databáze, v němž budete vyzváni k výběru požadované šablony spojení. V případě, že vaše výběrová množina obsahuje jen jednu šablonu spojení, zobrazí se dialog Exportovat spojení.

  3. V dialogu Exportovat spojení vyberte požadovaná pole klepnutím v seznamu Zahrnout pole.

    4. Klíčová pole pro vybranou šablonu spojení jsou vybrána automaticky. Program exportuje také index entity objektu, s nímž je každé spojení asociováno.

  4. Zadejte název exportovaného souboru do textového pole Název souboru.
  5. Vyberte formát souboru ze seznamu Uložit jako typ.

    6. Soubor je možné uložit v původním databázovém formátu aktuální tabulky nebo ve formátu textového souboru s čárkou nebo mezerou jako oddělovačem.

  6. Klepnutím na tlačítku Uložit exportujte spojení a uzavřete dialog.
  7. Zopakujte body 1 až 6 pro případné další šablony spojení, jejichž spojení chcete exportovat.


Export informací o spojení - Příkazy

Přístup k externím databázím
Přístup k externím databázím
Export informací o spojení
Koncepce
Postupy
Příkazy

Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití popisků k zobrazení databázových informací ve výkresu - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Použití popisků k zobrazení databázových informací ve výkresu
Koncepce
Postupy
Příkazy

Popisky jsou víceřádkové textové objekty zobrazující ve výkresu údaje z vybraných polí uložených v externí databázové tabulce.

  • Vytvoření a úprava popisek a šablon popisek
    Popisky mohou být samostatné nebo připojené k objektu. Šablona popisku definuje, která pole databázové tabulky jsou v popisku zobrazena.
  • Aktualizace popisek novými hodnotami z databáze
    Po změně záznamů databáze aktualizujete popisky, aby zobrazovaly nové hodnoty.


Použití popisků k zobrazení databázových informací ve výkresu - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Použití popisků k zobrazení databázových informací ve výkresu
Koncepce
Postupy
Příkazy

Jak vytvořit šablonu popisky

Jak vytvořit spojení se samostatnou popiskou

Jak vytvořit spojení k objektu s připojenou popiskou

Jak upravit šablonu popisky

Jak určit formátování popisky

Jak aktualizovat všechny hodnoty popisek v aktuálním výkresu


Použití popisků k zobrazení databázových informací ve výkresu - Příkazy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Použití popisků k zobrazení databázových informací ve výkresu
Koncepce
Postupy
Příkazy
Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vytvoření a úprava popisek a šablon popisek - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vytvoření a úprava popisek a šablon popisek
Koncepce
Postupy
Příkazy

Popisky mohou být samostatné nebo připojené k objektu. Šablona popisku definuje, která pole databázové tabulky jsou v popisku zobrazena.

Spojení nabízejí výkonný mechanismus pro asociování externích dat s grafickými objekty programu. Výběrem připojených objektů můžete snadno přistupovat k jejich asociovaným záznamům v databázové tabulce. I spojení však mají určitá omezení. Předpokládejme například, že chcete vytisknout výkres včetně externích dat asociovaných s jednotlivými spojeními. Jelikož spojení fungují pouze jako ukazatele na externí databázovou tabulku, externí data se ve vytištěném výkresu vůbec neobjeví. Pro případy, kdy chcete ve výkresu mít viditelné reprezentace externích dat, nabízí program popisky.

Popisky jsou víceřádkové textové objekty zobrazující ve výkresu údaje z vybraných polí uložených v externí databázové tabulce.

Popisky vytvořené v programu mohou být samostatné nebo připojené k určitému grafickému objektu. Samostatné popisky existují ve výkresu nezávisle na všech grafických objektech. Připojené popisky jsou těsně svázány s daným objektem. Pokud tento objekt posunete, posune se i popiska. V případě, že daný objekt zkopírujete do schránky, zkopíruje se i popiska. Jestliže odstraníte objekt se popiskou, bude odstraněna i popiska. Popisky asociované s grafickými objekty se zobrazují s odkazem.

Chcete-li pracovat s popiskami, musíte nejprve vytvořit šablonu popisky definující, která pole z databáze budou v popisce zobrazena a jak bude text popisky formátován.

Editace šablon popisek

Po definování šablony popisky je někdy nutné šablonu editovat. Například se můžete rozhodnout zobrazit ve výkresu další pole databázové tabulky nebo změnit písmo či velikost popisky. Dále je možné zadat několik nastavení odsazení, která ovlivní bod vložení popisky (nebo asociované odkazové čáry připojených popisek).

Karta Odsazení popisky dialogu Šablona popisky určuje hodnoty odsazení souřadnic X a Y popisek a odkazů. V následující tabulce jsou uvedeny účinky těchto nastavení na samostatné i připojené popisky.

Volby karty Odsazení popisky
Volba | Samostatné popisky | Připojené popisky
Spusťte | Není | Určuje počáteční bod odkazové čáry. Tento bod je definován vzhledem k rozsahu grafického objektu, k němuž je popiska připojena. Předpokládejme například, že zadáte nastavení Start volbou Horní levý pro popisku připojenou k obdélníkovému grafickému objektu. Konec odkazové čáry bude vložen do levého horního rohu obdélníka.
Odkaz Odsazení | Není | Určuje X a Y odsazení pro víceřádkový textový objekt s ohledem na asociovaný odkaz. Implicitně jsou volby Odsazení odkazu X a Y nastaveny na hodnotu 1, to znamená, že text popisky je od tipu odkazu odsazený o 1 jednotku v rovině X a Y.
tipy Odsazení | Určuje X a Y odsazení popisky od bodu vložení, který pro popisku vyberete. Například hodnoty Odsazení tipu X a Y nastavené na –1 způsobí, že se popiska vloží na pozici odsazenou o -1 jednotku v rovinách X a Y od bodu vložení, který určíte ve výkresu. | Určuje odsazení X a Y tipu odkazu od hodnoty zadané pomocí volby Začátek. Předpokládejme například, že zadáte nastavení Start volbou Horní levý pro popisku připojenou k obdélníkovému grafickému objektu. Také zadáte hodnotu 1 pro Odsazení tipu X a Y. Tip odkazu se vloží o 1 jednotku v rovinách X a Y od levého horního rohu obdélníka.
Editace popisek

Hotové popisky můžete upravovat a manipulovat s nimi množstvím způsobů. Popisky a jejich odkazy lze přesunovat a měnit jejich velikost pomocí běžných příkazů jako KOPIE, POSUN a MĚŘÍTKO. Je důležité uvědomit si, že změny provedené u jednotlivých instancí popisek nemají vliv na šablonu popisek. Šablonu štítku musíte upravovat, jak popisuje Jak upravit šablonu popisky.

Poznámka Nedoporučuje se upravovat text popisek pomocí lokálního textového editoru. Nový text se neaktualizuje ve spojení ani v databázové tabulce a při novém načtení dat se obnoví původní hodnoty polí. Jestliže chcete změnit hodnoty polí pro existující popisku, upravte hodnoty spojení podle popisu v Vytvoření a úprava spojení a šablon spojení a klepněte na tlačítko Znovu načíst.


Vytvoření a úprava popisek a šablon popisek - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vytvoření a úprava popisek a šablon popisek
Koncepce
Postupy
Příkazy

Jak vytvořit šablonu popisky

Jak vytvořit spojení se samostatnou popiskou

Jak vytvořit spojení k objektu s připojenou popiskou

Jak upravit šablonu popisky

Jak určit formátování popisky


Vytvoření a úprava popisek a šablon popisek - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vytvoření a úprava popisek a šablon popisek
Koncepce
Postupy
Příkazy

Jak vytvořit šablonu popisky

  1. Ve správci dbConnect klepněte na tlačítko Nová šablona popisky.
  2. V dialogu Nová šablona popisky zadejte název šablony popisky do textového pole Název nové šablony popisky.
  3. Chcete-li zobrazit dialog Šablona popisky, klepněte na tlačítko Pokračovat.
  4. Na kartě Pole popisky dialogu Šablona popisky vyberte pole, které se má v popisce zobrazit, ze seznamu Pole. Klepnutím na tlačítko Přidat ho přidáte do popisky.

    5. V dialogu Šablona popisky je také možné zadat libovolný statický text pro zobrazení před nebo za popiskou. Lze například vytvořit šablonu popisky používající pole CisloMistnosti z databázové tabulky místností. Chcete-li, aby při vytvoření popisky předcházel název pole hodnotě pole, zadejte v dialogu Šablona popisky CisloMistnosti: před výběrem pole ze seznamu Pole.

  5. Zopakujte bod 5 pro další pole, která chcete v popisce zobrazit.
  6. Stiskněte tlačítko Další.


Vytvoření a úprava popisek a šablon popisek - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vytvoření a úprava popisek a šablon popisek
Koncepce
Postupy
Příkazy

Jak vytvořit spojení se samostatnou popiskou

  1. Ve Správci dbConnect otevřete databázovou tabulku, která má definovánu alespoň jednu šablonu spojení a jednu šablonu popisky.
  2. V okně Zobrazení dat vyberte šablonu spojení ze seznamu Šablona spojení.
  3. V okně Zobrazení dat vyberte šablonu popisky ze seznamu Šablona popisky.
  4. V okně Zobrazení dat vyberte záznam, který chcete připojit.
  5. Klepněte pravým tlačítkem na záhlaví vybraného záznamu (prázdný čtverec nalevo od řádku). Vyberte položky Nastavení spojení a popisky [image] Vytvořit volné popisky.
  6. Z nabídky zobrazit vyberte položku Vystínovat.
  7. Ve výkresu vyberte oblast pro vložení popisky.


Vytvoření a úprava popisek a šablon popisek - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vytvoření a úprava popisek a šablon popisek
Koncepce
Postupy
Příkazy

Jak vytvořit spojení k objektu s připojenou popiskou

  1. Ve Správci dbConnect otevřete databázovou tabulku, která má definovánu alespoň jednu šablonu spojení a jednu šablonu popisky.
  2. V okně Zobrazení dat vyberte šablonu spojení ze seznamu Šablona spojení.
  3. V okně Zobrazení dat vyberte šablonu popisky ze seznamu Šablona popisky.
  4. Vyberte záznam, který chcete připojit z okna Zobrazení dat.
  5. Vyberte položky Zobrazení dat [image] Nastavení spojení a popisek [image] Vytvořit připojené popisky.
  6. Vyberte položky Zobrazení dat [image] Spojení.
  7. Vyberte objekt nebo objekty ve výkresu, s nimiž chcete popisku asociovat.
  8. Stiskněte klávesu ENTER.


Vytvoření a úprava popisek a šablon popisek - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vytvoření a úprava popisek a šablon popisek
Koncepce
Postupy
Příkazy

Jak upravit šablonu popisky

  1. Ve Správci dbConnect ve stromovém zobrazení klepněte pravým tlačítkem na šablonu popisky, kterou chcete upravit. Klepněte na tlačítko Upravit.
  2. V dialogu Šablona popisky proveďte požadované úpravy podle popisu v Jak vytvořit šablonu popisky.
  3. Stiskněte tlačítko Další.


Vytvoření a úprava popisek a šablon popisek - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vytvoření a úprava popisek a šablon popisek
Koncepce
Postupy
Příkazy

Jak určit formátování popisky

  1. Vytvořte novou šablonu popisky podle pokynů v postupu Jak vytvořit šablonu popisky.
  2. V dialogu Šablona popisky vyberte na kartách Znak a Vlastnosti volby formátování textu popsané u příkazu MTEXT v Referenční příručce.
  3. Na kartě Odsazení popisky zadejte bod vložení konce odkazové čáry do textového pole Start.

    4. Nastavení Start nijak neovlivní samostatné popisky.

  4. Zadáním hodnot odsazení X a Y do textového pole Odsazení popisky určete odsazení popisky od tipu odkazu.

    5. Implicitně jsou hodnoty odsazení X a Y nastaveny na 1, to znamená, že se popiska od tipu odkazu odsadí o jednu výkresovou jednotku ve směru X i Y.

  5. Zadáním hodnot odsazení X a Y do textového pole Odsazení tipu určete odsazení odkazu (nebo u samostatných popisek odsazení popisky) od bodu vložení vybraného pro popisku.


Vytvoření a úprava popisek a šablon popisek - Příkazy

Přístup k externím databázím
Přístup k externím databázím
Vytvoření a úprava popisek a šablon popisek
Koncepce
Postupy
Příkazy

Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Aktualizace popisek novými hodnotami z databáze - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Aktualizace popisek novými hodnotami z databáze
Koncepce
Postupy
Příkazy

Po přidání popisek do výkresů mohou být v databázi provedeny změny, které ovlivní hodnoty zobrazené v popiskách. Pokud často měníte své databázové tabulky, je nutné pravidelně aktualizovat popisky a tak si zajistit integritu dat.


Aktualizace popisek novými hodnotami z databáze - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Aktualizace popisek novými hodnotami z databáze
Koncepce
Postupy
Příkazy

Jak aktualizovat všechny hodnoty popisek v aktuálním výkresu

  • Ve Správci dbConnect ve stromovém zobrazení klepněte pravým tlačítkem na výkresový soubor. Vyberte položku Značíst popisky.


Aktualizace popisek novými hodnotami z databáze - Příkazy

Přístup k externím databázím
Přístup k externím databázím
Aktualizace popisek novými hodnotami z databáze
Koncepce
Postupy
Příkazy

Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití dotazů k filtrování databázových informací - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Použití dotazů k filtrování databázových informací
Koncepce
Postupy
Příkazy

Dotaz do databáze je vyhledávací kritérium sloužící ke vrácení požadovaných záznamů.

  • Přehled bloků
  • Vytváření jednoduchých dotazů
    Nejjednodušší dotaz používá jeden operátor pro hledání určité hodnoty v jednom poli. Rozsah prohledá jedno pole a vrátí záznam, který spadá do zadaného rozsahu.
  • Vyberte kartu Sestavení dotazu.
    Booleovské operátory a seskupení závorkami se používají pro vytvoření dotazů se dvěmi a více kritérii pro hledání.
  • SQL dotazy
    Pokud je vaše databáze plně kompatibilní se standardem SQL 92, je možno použít SQL příkazy pro dotaz na více než jednu tabulku databáze najednou.
  • v dotazech
    Pokročilý typ dotazu používá operátory na následných výběrových množinách pro vrácení nové množiny objektů nebo záznamů, které lze potom stejným postupem dále zpracovat.
  • Uložení a opakované použití dotazů
    Po uložení dotazu lze dotaz později opět upravit, přejmenovat a kopírovat do jiných výkresů.


Použití dotazů k filtrování databázových informací - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Použití dotazů k filtrování databázových informací
Koncepce
Postupy
Příkazy

Jak otevřít Editor dotazu

Jak sestavit rychlý dotaz

Jak sestavit dotaz na rozsah

Jak na kartě Sestavení dotazu sestavit dotaz s jedním parametrem

Jak na kartě Sestavení dotazu sestavit dotaz s více parametry

Jak určit, která pole se zobrazí ve vráceném dotazu

Jak určit pořadí třídění vráceného dotazu

Jak sestavit dotaz SQL

Vybrat spojení

Jak provést uložený dotaz

Jak upravit uložený dotaz

Jak přejmenovat uložený dotaz

Jak odstranit uložený dotaz

Jak kopírovat uložený dotaz do jiného výkresu

Jak automaticky ukládat nové dotazy s aktuálním výkresem


Použití dotazů k filtrování databázových informací - Příkazy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Použití dotazů k filtrování databázových informací
Koncepce
Postupy
Příkazy
Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled bloků - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Přehled bloků
Koncepce
Postupy
Příkazy

Jednou z hlavních výhod použití databázových systémů je možnost výběru podmnožiny záznamů na základě uživatelem zadaného vyhledávacího kritéria neboli dotazu. Můžete mít například databázovou tabulku se záznamy všech místností v budově ředitelství vaší firmy. Předpokládejme, že potřebujete připravit zprávu se seznamem všech konferenčních místností schopných pojmout více než 20 lidí. Pomocí Editoru dotazu můžete snadno vytvořit dotaz, který vrátí podmnožinu záznamů nebo spojených grafických objektů, které potřebujete.

Editor dotazu obsahuje čtyři karty sloužící k tvorbě dotazů. Systém karet byl použit pro zjednodušení práce s dotazy, a to i v případě, že dosud neznáte jazyk SQL (Structured Query Language). Pokud nemáte zkušenosti s tvorbou dotazů, začněte nejprve pracovat s kartami Rychlý dotaz a Rozsah a seznamte se se syntaxí dotazů. Až zvládnete základy sestavování smysluplných dotazů, můžete postoupit ke kartám Sestavení dotazu a dotaz SQL.

Dotaz můžete začít vytvářet na jedné kartě a potom na dalších kartách přidat parametry a dokončit dotaz. Například můžete začít vytvářet jednoduchý dotaz na kartě Rychlý dotaz a potom se rozhodnete přidat do něj další kritéria pomocí karty Sestavení dotazu. Když vyberete kartu Sestavení dotazu, zobrazí se na ní hodnoty, které jste předtím vybrali na kartě Rychlý dotaz, přičemž následně budete moci doplnit do dotazu další kritéria. Jakmile však jednou změníte dotaz na pokročilejších kartách, není možný návrat na jednodušší karty, protože každá následující karta vždy přidá do dotazu funkce, které nejsou na předchozích kartách dostupné. Pokud se po úpravě dotazu pokusíte vrátit k předchozí kartě, zobrazí se varovné sdělení, že dotaz bude resetován na své původní výchozí hodnoty.

Systém karet editoru dotazu je obzvláště užitečný při osvojování syntaxe jazyka SQL. Většinou totiž vytvoříte dotaz pomocí karty Rychlý dotaz, potom vyberete kartu SQL dotaz a podíváte se, jak vypadá váš dotaz zformátovaný v SQL.

Editor dotazu nabízí následující karty pro sestavování dotazů:

  • rychlé dotazy Nabízí prostředí, kde můžete vytvářet jednoduché dotazy s jedním databázovým polem, jedním operátorem a jednou hodnotou. Například lze vyhledat všechny záznamy z aktuální databázové tabulky, ve kterých hodnota položky "místnost" je "kancelář."
  • Rozsah Nabízí prostředí, ve kterém můžete vytvářet dotazy vracející všechny záznamy spadající do daného rozsahu hodnot. Například je možné vyhledat všechny záznamy z aktuální databázové tabulky, ve kterých je hodnota položky "plocha" větší nebo rovná 90 čtverečním stopám a menší nebo rovná 120 čtverečním stopám.
  • karta Sestavení dotazu Nabízí prostředí, ve kterém můžete vytvářet složitější dotazy využívající více vyhledávacích kritérií. Například lze vyhledat všechny záznamy z aktuální databázové tabulky, jejichž hodnota v poli "místnost" je rovna "kabinet" a plocha místnosti je větší než 80 čtverečních stop.
  • SQL dotazy Nabízí prostředí, ve kterém můžete vytvářet složité dotazy odpovídající protokolu SQL 92. Můžete například vybrat * z databáze california.headquarters.room, kde

    • california.headquarters.room. je typu = 'cubicle'

    and

    oblast california.headquarters.room.< 80.

Detailní informace o sestavení dotazů a práci s operátory nabízí Vytváření jednoduchých dotazů. Jestliže jste již zvyklí na tvorbu databázových dotazů, přejděte k pasáži Vyberte kartu Sestavení dotazu..


Přehled bloků - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Přehled bloků
Koncepce
Postupy
Příkazy

Jak otevřít Editor dotazu

  1. Ve Správci dbConnect ve stromovém zobrazení vyberte databázovou tabulku.
  2. Stiskněte tlačítko Nový dotaz.
  3. V dialogu Nový dotaz zadejte název dotazu do textového pole Název nového dotazu.
  4. Klepnutím na tlačítko Pokračovat zobrazte Editor dotazu.


Přehled bloků - Příkazy

Přístup k externím databázím
Přístup k externím databázím
Přehled bloků
Koncepce
Postupy
Příkazy

Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vytváření jednoduchých dotazů - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vytváření jednoduchých dotazů
Koncepce
Postupy
Příkazy

Nejjednodušší dotaz používá jeden operátor pro hledání určité hodnoty v jednom poli. Rozsah prohledá jedno pole a vrátí záznam, který spadá do zadaného rozsahu.

Karta Rychlý dotaz

Karta Rychlý dotaz slouží k rychlému poznání syntaxe dotazů. Vytvoření rychlého dotazu zahrnuje výběr pole z aktuální databázové tabulky, použití podmínkového operátoru a určení hodnoty pole.

Podmínkové operátory jsou operátory typu rovná se, větší než či menší než. V následující tabulce jsou operátory karty Rychlý dotaz shrnuty.

Operátory dotazu
Operátory dotazu
Operátor | Popis
Nebo rovno (=) | Vrací všechny záznamy přesně odpovídající zadané hodnotě.
operátor nerovná se | Vrací všechny záznamy kromě těch, které obsahují zadanou hodnotu.
Větší než (>) | Vrací všechny záznamy s vyšší hodnotou než je zadaná hodnota.
Menší než (<) | Vrací všechny záznamy s nižší hodnotou než je zadaná hodnota.
Větší nebo rovno (>=) | Vrací všechny záznamy s vyšší nebo stejnou hodnotou než je zadaná hodnota.
Menší než nebo rovno (<=) | Vrací všechny záznamy s nižší nebo stejnou hodnotou než je zadaná hodnota.
Like | Vrací všechny záznamy obsahující zadanou hodnotu. Pomocí operátoru like můžete zadat volitelný náhradní znak %. Pokud například chcete vyhledat všechny záznamy, které končí řetězcem "ert", zadejte hodnotu %ert. Pokud například chcete vyhledat všechny záznamy, které začínají řetězcem "ert", zadejte hodnotu ert%. Jestliže nezadáte náhradní znak %, program vyhledá přesnou zadanou hodnotu.
In | Vrací všechny záznamy odpovídající množině zadaných hodnot. Pokud například hledáte záznam zaměstnance, ale nejste si jistí, zda jeho jméno je Smith nebo Smythe, můžete použít tento operátor a zadat obě varianty jména. Obě hodnoty musí být odděleny čárkou.
Is null | Vrací všechny záznamy, které neobsahují hodnoty zadané pro dotazované pole. Tento operátor je užitečný pro hledání záznamů v databázové tabulce s chybějícími údaji.
Is not null | Vrací všechny záznamy obsahující hodnoty zadané pro dotazované pole. Tento operátor je v dotazu užitečný pro vyloučení záznamů s chybějícími údaji (pokud není databázová tabulka úplná).

Poznámka Všechny operátory mohou být použity na číselná i textová pole. Například lze vyhledat všechny záznamy větší než "c", výsledkem by byly záznamy v rozsahu od "ca..." do "z...". Je důležité pamatovat si, že v dotazech na rozsah hraje roli velikost písmen: "MISTNOST" není to samé jako "mistnost".

Karta Rozsah

Podobně jako karta Rychlý dotaz nabízí i karta Rozsah pomoc uživatelům, kteří se teprve učí pracovat s databázovými dotazy. Pomocí karty Rozsah můžete zadat rozsah hodnot vrácených dotazem, například všechny místnosti, které mají plochu větší nebo rovnu 80 čtverečním stopám, ale menší nebo rovnu 100 čtverečním stopám. Rozhraní je podobné rozhraní karty Rychlý dotaz s tím rozdílem, že zde není pole Operátor a místo pole Hodnota jsou zde dvě nová pole: pole Od a pole Do. Všechny ostatní výrazy jsou dostupné a pracují jako ty na kartě Rychlý dotaz.


Vytváření jednoduchých dotazů - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vytváření jednoduchých dotazů
Koncepce
Postupy
Příkazy

Jak sestavit rychlý dotaz

Jak sestavit dotaz na rozsah


Vytváření jednoduchých dotazů - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vytváření jednoduchých dotazů
Koncepce
Postupy
Příkazy

Jak sestavit rychlý dotaz

  1. Zobrazte Editor dotazu podle postupu Jak otevřít Editor dotazu.
  2. Na kartě Rychlý dotaz vyberte pole ze seznamu Pole.
  3. Vyberte operátor ze seznamu Operátor.
  4. Zadejte hodnotu do pole Hodnota nebo stiskněte tlačítko Prohlédnout hodnoty.

    5. Po stisku tlačítka Prohlédnout hodnoty je vrácen seznam hodnot pro zadané pole databázové tabulky, takže můžete vybrat požadovanou hodnotu. Jakmile vyberete hodnotu, klepněte na tlačítko OK.

  5. Vyberte jednu nebo obě z následujících voleb:
    • Označit záznamy v zobrazení dat. V okně Zobrazení dat zvýrazní záznamy, které odpovídají dotazu.
    • Označit objekty ve výkresu. V aktuálním výkresu zvýrazní objekty, které odpovídají dotazu.
  6. Pokud chcete dotaz v aktuálním výkresu uložit pro pozdější použití, klepněte na tlačítko Uložit.
  7. Klepnutím na tlačítko Provést proveďte dotaz a uzavřete dialog.

    8. V okně Zobrazení dat se zobrazí část záznamů vyhovujících kritériím dotazu. Chcete-li se vrátit do Editoru dotazu a upravit dotaz, klepněte na tlačítko Návrat do dotazu.


Vytváření jednoduchých dotazů - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vytváření jednoduchých dotazů
Koncepce
Postupy
Příkazy

Jak sestavit dotaz na rozsah

  1. Zobrazte Editor dotazu podle postupu Jak otevřít Editor dotazu.
  2. Na kartě Rozsah vyberte pole ze seznamu Pole.
  3. Zadejte hodnotu do textového pole Od nebo klepněte na tlačítko Prohlédnout hodnoty (Od).

    4. Po stisku tlačítka Prohlédnout hodnoty je vrácen seznam hodnot pro zadané pole databázové tabulky, takže můžete vybrat požadovanou hodnotu. Jakmile vyberete hodnotu, klepněte na tlačítko OK.

    Dotaz vyhledá všechny hodnoty větší nebo rovné zadané hodnotě.

  4. Zadejte hodnotu do textového pole Do nebo klepněte na tlačítko Prohlédnout hodnoty (Do).

    5. Dotaz vyhledá všechny hodnoty větší nebo rovné zadané hodnotě.

  5. Pokud chcete dotaz v aktuálním výkresu uložit pro pozdější použití, klepněte na tlačítko Uložit.
  6. Klepnutím na tlačítko Provést proveďte dotaz a uzavřete dialog.


Vytváření jednoduchých dotazů - Příkazy

Přístup k externím databázím
Přístup k externím databázím
Vytváření jednoduchých dotazů
Koncepce
Postupy
Příkazy

Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Vyberte kartu Sestavení dotazu. - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vyberte kartu Sestavení dotazu.
Koncepce
Postupy
Příkazy

Booleovské operátory a seskupení závorkami se používají pro vytvoření dotazů se dvěmi a více kritérii pro hledání.

Karta Sestavení dotazu představuje primární prostředí dotazů. Na rozdíl od karet Rychlý dotaz a Rozsah může karta Sestavení dotazu sloužit k vytváření dotazů s více kritérii. Kritéria můžete také seskupit pomocí závorek a určit, která pole budou zobrazena a jak budou seřazena při vrácení dotazu v okně Zobrazení dat.

Karta Sestavení dotazu umožňuje používání booleovských operátorů a seskupení závorkami, s jejichž pomocí lze vytvářet složené dotazy s více než jedním vyhledávacím kritériem. Pomocí booleovských operátorů můžete například generovat dotaz vracející seznam všech světel daného typu instalovaných po určitém datu.

  • Operátor AND. Sestaví dotaz s více kritérii vracející množinu záznamů vyhovující všem kritériím. Je například možné vyhledat všechny místnosti, které jsou kancelářemi a jsou aktuálně neobsazené. Dotaz vrátí záznamy všech pokojů, které jsou zároveň kanceláře a neobsazené.
  • Operátor OR. Sestaví dotaz s více kritérii vracející množinu záznamů vyhovující některému z těchto kritérií. Je například možné vyhledat všechny místnosti, které jsou kancelářemi nebo jsou aktuálně neobsazené. Dotaz vrátí záznamy všech pokojů, které jsou buď kanceláře nebo neobsazené.
  • Seskupení závorkami. Seskupuje několik vyhledávacích kritérií uzavřením do závorek. Vyhledejte například

    • (Všechny místnosti, které jsou kanceláře, a které jsou právě volné)

    OR

    (Všechny místnosti, které jsou kabinety, a které jsou právě volné)

    Tento dotaz vrací seznam všech volných kanceláří a kabinetů.

    V rámci jednoho kritéria můžete vnořit až čtyři skupiny závorek.


Vyberte kartu Sestavení dotazu. - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vyberte kartu Sestavení dotazu.
Koncepce
Postupy
Příkazy

Jak na kartě Sestavení dotazu sestavit dotaz s jedním parametrem

Jak na kartě Sestavení dotazu sestavit dotaz s více parametry

Jak určit, která pole se zobrazí ve vráceném dotazu

Jak určit pořadí třídění vráceného dotazu


Vyberte kartu Sestavení dotazu. - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vyberte kartu Sestavení dotazu.
Koncepce
Postupy
Příkazy

Jak na kartě Sestavení dotazu sestavit dotaz s jedním parametrem

  1. Zobrazte Editor dotazu podle postupu Jak otevřít Editor dotazu.
  2. Na kartě Sestavení dotazu vyberte pole z rozbalovacího seznamu v buňce Pole.
  3. Vyberte operátor z rozbalovacího seznamu buňky Operátor.
  4. Zadejte hodnotu do buňky Hodnota nebo stiskněte tlačítko [...].

    5. Tlačítko [...] zobrazí seznam hodnot pro zadané pole databázové tabulky, takže můžete vybrat požadovanou hodnotu. Jakmile vyberete hodnotu, klepněte na tlačítko OK.

  5. Pokud chcete dotaz v aktuálním výkresu uložit pro pozdější použití, klepněte na tlačítko Uložit.
  6. Klepnutím na tlačítko Provést proveďte dotaz a uzavřete dialog.


Vyberte kartu Sestavení dotazu. - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vyberte kartu Sestavení dotazu.
Koncepce
Postupy
Příkazy

Jak na kartě Sestavení dotazu sestavit dotaz s více parametry

  1. Zadejte první parametr svého dotazu podle pokynů v postupu Jak na kartě Sestavení dotazu sestavit dotaz s jedním parametrem.
  2. Vyberte odpovídající operátor And nebo Or z rozbalovacího seznamu Logická.

    3. Klepnutím v poli Logická vložíte do dotazu operátor And. Opakovaným klepnutím na tuto buňku se hodnota změní na Or.

  3. Zadejte další parametry dotazu do dalších polí tabulky Dotaz.
  4. Zopakujte bod 2 pro další parametry kromě posledního parametru dotazu.
  5. Pokud je to třeba, použijte seskupení pomocí závorek. Klepněte na buňku nalevo od buňky Pole s frází, kterou chcete seskupit. Program vloží levou uvozovku. Klepněte na buňku napravo od buňky Hodnota na odpovídajícím řádku. Program doplní pravou uvozovku.
  6. Pokud chcete dotaz v aktuálním výkresu uložit pro pozdější použití, klepněte na tlačítko Uložit.
  7. Klepnutím na tlačítko Provést proveďte dotaz a uzavřete dialog.


Vyberte kartu Sestavení dotazu. - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vyberte kartu Sestavení dotazu.
Koncepce
Postupy
Příkazy

Jak určit, která pole se zobrazí ve vráceném dotazu

  1. Klepněte do výkresu mimo editor.Jak na kartě Sestavení dotazu sestavit dotaz s jedním parametrem Jak na kartě Sestavení dotazu sestavit dotaz s více parametry
  2. Vyberte první pole, které chcete mít v seznamu Pole v tabulce.
  3. Nad seznamem Zobrazit pole klepněte na tlačítko Přidat.
  4. Zopakujte bod 2 a 3 pro další pole, která chcete zobrazit.


Vyberte kartu Sestavení dotazu. - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Vyberte kartu Sestavení dotazu.
Koncepce
Postupy
Příkazy

Jak určit pořadí třídění vráceného dotazu

  1. Klepněte do výkresu mimo editor.Jak na kartě Sestavení dotazu sestavit dotaz s jedním parametrem Jak na kartě Sestavení dotazu sestavit dotaz s více parametry
  2. Vyberte první pole, které chcete seřadit, v seznamu Zobrazit pole.
  3. Nad seznamem Seřadit podle klepněte na tlačítko Přidat.

    4. Implicitně se vybrané pole seřadí vzestupně. Chcete-li pole seřadit sestupně, klepněte na tlačítko Seřadit.

  4. Zopakujte body 2 a 3 pro další pole, která chcete seřadit.


Vyberte kartu Sestavení dotazu. - Příkazy

Přístup k externím databázím
Přístup k externím databázím
Vyberte kartu Sestavení dotazu.
Koncepce
Postupy
Příkazy

Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


SQL dotazy - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
SQL dotazy
Koncepce
Postupy
Příkazy

Pokud je vaše databáze plně kompatibilní se standardem SQL 92, je možno použít SQL příkazy pro dotaz na více než jednu tabulku databáze najednou.

Karta SQL dotaz nabízí textové pole pro přímou editaci dotazu a sadu pomocných nástrojů pro sestavení dotazu. Na této kartě můžete sestavit libovolný SQL výraz odpovídající implementaci protokolu SQL 92 společnosti Microsoft. Jelikož ne všechny databázové systémy jsou plně kompatibilní se standardem SQL 92, nahlédněte do dokumentace svého databázového systému a ověřte si, které příkazy SQL jsou použitelné v rámci vaší databáze.

Na rozdíl od ostatních karet editoru dotazu může karta SQL dotaz sloužit k sestavení dotazu provádějícího relační operace v rámci více databázových tabulek pomocí operátoru SQL pro spojení. Protože spojení patří mezi pokročilejší operace SQL, nahlédněte pro bližší informace o práci se spojeními do dokumentace k vašemu databázovému systému nebo do protokolu SQL 92.

Na kartě SQL dotaz naleznete následující nové prvky rozhraní:

  • Seznam tabulek. Vypíše seznam všech databázových tabulek, které jsou dostupné v aktuálním zdroji dat. Tabulky můžete do editoru dotazu přidávat poklepáním, vybráním a stiskem tlačítka Přidat, nebo napsáním jejich názvu přímo v editoru dotazu SQL.
  • Kontrola. Kontroluje syntaxi dotazu SQL bez jeho skutečného provedení. Tato funkce umožňuje nalezení syntaktických chyb ještě před spuštěním dotazu.


SQL dotazy - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
SQL dotazy
Koncepce
Postupy
Příkazy

Jak sestavit dotaz SQL

  1. Zobrazte Editor dotazu podle postupu Jak otevřít Editor dotazu.
  2. Klepněte na kartu SQL dotaz.
  3. Zadejte dotaz v Editoru dotazu nebo z rozhraní vyberte komponenty dotazu podle popisu v Vyberte kartu Sestavení dotazu..
  4. Pokud chcete dotaz v aktuálním výkresu uložit pro pozdější použití, klepněte na tlačítko Uložit.
  5. Klepnutím na tlačítko Provést proveďte dotaz a uzavřete dialog.


SQL dotazy - Příkazy

Přístup k externím databázím
Přístup k externím databázím
SQL dotazy
Koncepce
Postupy
Příkazy

Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


v dotazech - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
v dotazech
Koncepce
Postupy
Příkazy

Pokročilý typ dotazu používá operátory na následných výběrových množinách pro vrácení nové množiny objektů nebo záznamů, které lze potom stejným postupem dále zpracovat.

Funkce Vybrat spojení je pokročilá součást Editoru dotazu, která vytváří iterativní výběrové množiny grafických objektů a databázových záznamů.

Operace Vybrat spojení vytváří výběrovou množinu, kterou můžete potom doplnit o další informace spuštěním iterační procedury. Nejdříve sestavte dotaz nebo vyberte grafické objekty. Nyní můžete vybrat další grafické objekty nebo stávající množinu doladit pomocí dotazu. Při dalších úpravách výběrové množiny je nutné definovat vztah mezi množinami A a B. K dispozici máte následující vztahy a operace:

  • Vybrat. Vytvoří počáteční dotaz nebo výběrovou množinu. Tato výběrová množina může být předefinována následujícími operacemi v dialogu Výběr spojení.
  • Sjednocení Přidá výsledky nového dotazu nebo výběrovou množinu k aktuální výběrové množině. Tato operace vrací všechny záznamy nebo objekty, které jsou členy množiny A nebo množiny B.
  • Průnik. Vrací průnik existujícího aktuálního výběru a výsledků nového dotazu nebo výběru objektů. Tato operace vrací všechny záznamy nebo objekty, které jsou členy množiny A a množiny B.
  • Rozdíl A - B. Odečte výsledky nového dotazu nebo výběru objektů od existujícího aktuálního výběru.
  • Rozdíl B - A. Odečte existující aktuální výběr od výsledků nového dotazu nebo výběru objektů.

Po použití některé z uvedených operací se vrácené výsledky stanou novým aktuálním výběrem a jsou přiřazeny k množině A.


v dotazech - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
v dotazech
Koncepce
Postupy
Příkazy

Vybrat spojení

  1. Ve Správci dbConnect ve stromovém zobrazení klepněte pravým tlačítkem na šablonu propojení. Vyberte položku Vybrat spojení.
  2. Ze seznamu Vytvořit vyberte položku Vybrat.
  3. Vyberte šablonu spojení ze seznamu Pomocí.
  4. Vyberte jednu z následujících voleb:
    • Použít dotaz. Sestaví dotaz pomocí jedné z karet Editoru dotazu.
    • Vybrat ve výkresu. Dočasně uzavře dialog, takže budete moci vybrat grafické objekty ve výkresu. Pokud vyberete volbu Vybrat ve výkresu, změní se tlačítko Provést na tlačítko Vybrat.
  5. Klepnutím na tlačítko Provést nebo na tlačítko Vybrat přidejte dotaz nebo výběrovou množinu grafických objektů do operace Vybrat spojení.
  6. Vyberte operaci Vybrat spojení ze seznamu Vytvořit: Sjednocení, Průnik, Rozdíl A-B nebo Rozdíl B-A.
  7. Zopakujte body 3 až 5 pro přidání množiny B do operace Vybrat spojení.
  8. Vyberte jednu nebo obě z následujících voleb a potom klepnutím na tlačítko Dokončit operaci Vybrat spojení dokončete:
    • Označit záznamy v zobrazení dat. Po klepnutí na tlačítko Dokončit vrátí výsledky aktuální operace Vybrat spojení v okně Zobrazení dat. Následně můžete pomocí tlačítka Návrat k výběru spojení v okně Zobrazení dat provádět další iterace operace Vybrat spojení.
    • Označit objekty ve výkresu. Po klepnutí na tlačítko Dokončit vytvoří výběrovou množinu připojených grafických objektů. Následné iterace operace Vybrat spojení můžete provádět stiskem klávesy ENTER po výzvě příkazu.

Poznámka Při provádění operace Vybrat spojení u spojení z více než jedné databázové tabulky se doporučuje vypnout volbu Označit záznamy v zobrazení dat. Operace Vybrat spojení zobrazí pouze záznamy z tabulky odkazované aktuální šablonou spojení. Toto omezení může způsobit zmatek ve výsledných hodnotách zobrazených v okně Zobrazení dat.


v dotazech - Příkazy

Přístup k externím databázím
Přístup k externím databázím
v dotazech
Koncepce
Postupy
Příkazy

Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Uložení a opakované použití dotazů - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Uložení a opakované použití dotazů
Koncepce
Postupy
Příkazy

Po uložení dotazu lze dotaz později opět upravit, přejmenovat a kopírovat do jiných výkresů.

Dotazy, které budete chtít používat opakovaně, můžete uložit spolu s výkresem. Uložené dotazy jsou uvedeny ve Správci dbConnect v rámci uzlu výkresu, v němž byly vytvořeny. Uložené dotazy můžete upravovat, měnit jejich názvy nebo je kopírovat do jiných výkresů.


Uložení a opakované použití dotazů - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Uložení a opakované použití dotazů
Koncepce
Postupy
Příkazy

Jak provést uložený dotaz

Jak upravit uložený dotaz

Jak přejmenovat uložený dotaz

Jak odstranit uložený dotaz

Jak kopírovat uložený dotaz do jiného výkresu

Jak automaticky ukládat nové dotazy s aktuálním výkresem


Uložení a opakované použití dotazů - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Uložení a opakované použití dotazů
Koncepce
Postupy
Příkazy

Jak provést uložený dotaz

  • Ve Správci dbConnect ve stromovém zobrazení klepněte pravým tlačítkem na uložený dotaz. Vyberte položku Provést.


Uložení a opakované použití dotazů - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Uložení a opakované použití dotazů
Koncepce
Postupy
Příkazy

Jak upravit uložený dotaz

  1. Ve Správci dbConnect ve stromovém zobrazení klepněte pravým tlačítkem na uložený dotaz. Klepněte na tlačítko Upravit.
  2. Pomocí Editoru dotazu proveďte požadované změny. Klepnutím na tlačítko Uložit upravovaný dotaz uložte spolu s aktuálním výkresem.


Uložení a opakované použití dotazů - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Uložení a opakované použití dotazů
Koncepce
Postupy
Příkazy

Jak přejmenovat uložený dotaz

  1. Ve správci dbConnect klepněte pravým tlačítkem na dotaz, který chcete přejmenovat. Klepněte na položku Přejmenovat.
  2. Zadejte nový název dotazu. Stiskněte klávesu ENTER.


Uložení a opakované použití dotazů - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Uložení a opakované použití dotazů
Koncepce
Postupy
Příkazy

Jak odstranit uložený dotaz

  • Ve Správci dbConnect ve stromovém zobrazení klepněte pravým tlačítkem na uložený dotaz. Klepněte na tlačítko Vymazat.


Uložení a opakované použití dotazů - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Uložení a opakované použití dotazů
Koncepce
Postupy
Příkazy

Jak kopírovat uložený dotaz do jiného výkresu

  1. Ve správci dbConnect vyberte dotaz, který chcete kopírovat.
  2. Přetáhněte vybraný dotaz do uzlu výkresu, kam jej chcete zkopírovat.


Uložení a opakované použití dotazů - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Uložení a opakované použití dotazů
Koncepce
Postupy
Příkazy

Jak automaticky ukládat nové dotazy s aktuálním výkresem

  1. Ve Správci dbConnect ve stromovém zobrazení otevřete poklepáním databázovou tabulku.
  2. V okně Zobrazení dat klepněte na tlačítko Dotaz.
  3. V dialogu Nový dotaz stiskněte tlačítko Pokračovat.
  4. V dialogu Editor dotazu klepněte na tlačítko Možnosti.
  5. V dialogu Možnosti zobrazení dat a dotazu v poli Možnosti dotazu vyberte Automaticky ukládat. Klepněte na tlačítko OK.


Uložení a opakované použití dotazů - Příkazy

Přístup k externím databázím
Přístup k externím databázím
Uložení a opakované použití dotazů
Koncepce
Postupy
Příkazy

Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Sdílení šablon spojení, popisků a dotazů mezi uživateli - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Sdílení šablon spojení, popisků a dotazů mezi uživateli
Koncepce
Postupy
Příkazy

V programu lze exportovat a importovat spojení a šablony spojení, popisky a šablony popisek a dotazy.

Někdy je třeba zpřístupnit vytvořené šablony nebo dotazy jiným uživatelům nebo naopak použít šablony nebo dotazy vytvořené jinými uživateli. To je výhodné obzvláště v situacích, kdy vznikají společné nástroje sdílené členy konstrukčního týmu a kdy se tak odstraňuje potřeba vývoje stejné šablony a dotazu na pracovní stanici každého člena týmu. Program dokáže importovat a exportovat všechny šablony spojení a popisky a rovněž dotazy, které jsou připojeny k výkresu.


Sdílení šablon spojení, popisků a dotazů mezi uživateli - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Sdílení šablon spojení, popisků a dotazů mezi uživateli
Koncepce
Postupy
Příkazy

Jak do aktuálního výkresu importovat sadu šablon

Jak z aktuálního výkresu exportovat sadu šablon

Jak do aktuálního výkresu importovat sadu dotazů

Jak z aktuálního výkresu exportovat sadu dotazů


Sdílení šablon spojení, popisků a dotazů mezi uživateli - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Sdílení šablon spojení, popisků a dotazů mezi uživateli
Koncepce
Postupy
Příkazy

Jak do aktuálního výkresu importovat sadu šablon

  1. Ve Správci dbConnect ve stromovém zobrazení klepněte pravým tlačítkem na výkresový soubor. Vyberte položku Importovat množinu šablon.
  2. V dialogu Importovat sadu šablon vyberte skupinu šablon.
  3. Stiskem tlačítka Otevřít importujte skupinu šablon do aktuálního výkresu.

    4. Pokud je již s aktuálním výkresem asociováno spojení nebo šablona popisky stejného názvu, zobrazí se varovné hlášení, ve kterém můžete zadat jedinečný název šablony.


Sdílení šablon spojení, popisků a dotazů mezi uživateli - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Sdílení šablon spojení, popisků a dotazů mezi uživateli
Koncepce
Postupy
Příkazy

Jak z aktuálního výkresu exportovat sadu šablon

  1. Ve Správci dbConnect ve stromovém zobrazení klepněte pravým tlačítkem na výkresový soubor. Vyberte položku Exportovat množinu šablon.
  2. V dialogu Exportovat sadu šablon vyberte v seznamu Uložit do adresář, do kterého chcete sadu šablon uložit.
  3. Do textového pole Název souboru zadejte název pro množinu šablon. Klepněte na tlačítko Uložit.


Sdílení šablon spojení, popisků a dotazů mezi uživateli - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Sdílení šablon spojení, popisků a dotazů mezi uživateli
Koncepce
Postupy
Příkazy

Jak do aktuálního výkresu importovat sadu dotazů

  1. Ve Správci dbConnect ve stromovém zobrazení klepněte pravým tlačítkem na výkresový soubor. Vyberte položku Importovat sadu dotazů.
  2. V dialogu Importovat sadu dotazů vyberte skupinu dotazů.
  3. Stiskem tlačítka Otevřít importujte skupinu šablon do aktuálního výkresu.

    4. Pokud je již s aktuálním výkresem asociován dotaz stejného názvu, zobrazí se varovné hlášení, ve kterém můžete zadat jiný jedinečný název dotazu.


Sdílení šablon spojení, popisků a dotazů mezi uživateli - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Sdílení šablon spojení, popisků a dotazů mezi uživateli
Koncepce
Postupy
Příkazy

Jak z aktuálního výkresu exportovat sadu dotazů

  1. Ve Správci dbConnect ve stromovém zobrazení klepněte pravým tlačítkem na výkresový soubor. Vyberte položku Exportovat sadu dotazů.
  2. V dialogu Exportovat sadu dotazů vyberte ze seznamu Uložit do adresář, kam chcete uložit skupinu dotazů.
  3. Do textového pole Název souboru zadejte název pro množinu dotazů. Klepněte na tlačítko Uložit.


Sdílení šablon spojení, popisků a dotazů mezi uživateli - Příkazy

Přístup k externím databázím
Přístup k externím databázím
Sdílení šablon spojení, popisků a dotazů mezi uživateli
Koncepce
Postupy
Příkazy

Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Práce se spojením v souborech předchozích verzí - Koncepce

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Práce se spojením v souborech předchozích verzí
Koncepce
Postupy
Příkazy

Spojení ASE ve výkresech Release 12, 13 a 14 lze převést do formátu programu AutoCAD 2000 nebo novějšího. Spojení programu AutoCAD 2000 můžete uložit i do formátu Release 13 a 14.

Protože program AutoCAD 2000 a pozdější verze ukládají spojení v odlišném formátu než předchozí verze, je nutné starší spojení před použitím v programu AutoCAD 2000 nejprve převést. Všimněte si změn terminologie: klíčový sloupec nahrazuje v Release 14 klíčová hodnota; název cesty spojení nahrazuje šablona spojení a zobrazitelný atribut nahrazuje popiska. Možná, že bude také třeba vytvořit konfigurační soubor, který bude ukazovat na zdroj dat odkazovaný staršími spojeními.

Když otevřete výkres obsahující staré spojení, program se pokusí provést automatický převod starších informací. Pokud například otevřete výkres Release 14 obsahující spojení, která ukazují na zdroj dat se strukturou db3.ase.db3sample.computer(com), pokusí se program vytvořit přesné mapování komponentů zdroje dat (jedna k jedné).

V některých případech starší zdroj dat nemusí přesně odpovídat konfiguraci zdroje dat. Je například možné, že starý zdroj dat může obsahovat katalog, který není zadán ve zdroji dat. Pokud je automatický převod neúspěšný, můžete použít dialog Konverze spojení a zadat mapování mezi starým a novým zdrojem dat. Dále je možné použít dialog Vlastnosti šablony spojení a nastavit parametry nového zdroje dat pro vybranou šablonu spojení.

Během procesu převodu se informace o mapování zdroje dat zapíší do souboru s názvem asi.ini. V případě potřeby můžete informace v tomto souboru manuálně editovat.

Poznámka Program se snaží automaticky převádět starší spojení pouze u zdrojů dat, které nemají zadány hodnoty mapování v souboru asi.ini. Jakmile určíte převodní mapování daného zdroje dat, použije program nastavení zadaná v souboru asi.ini pro případné další starší výkresy, které otevřete a které se na tento zdroj dat budou odkazovat.

Uložení spojení ve starších formátech

Spojení, která jste vytvořili v programu AutoCAD 2000 nebo novější verzi, lze převést na spojení verze Release 13 nebo Release 14. Spojení verze AutoCAD 2000 a novější nelze převést do formátu Release 12. Pokud použijete příkaz ULOŽJAKO pro uložení výkresu v aktuálním formátu, který obsahuje spojení s formáty Release 13 nebo Release 14, spojení se automaticky převedou do příslušného výkresového formátu. Je však nutné specifikovat mapování konverze podle pokynů výše.


Práce se spojením v souborech předchozích verzí - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Práce se spojením v souborech předchozích verzí
Koncepce
Postupy
Příkazy

Jak převést spojení programu AutoCAD Release 13 a Release 14

Jak převést spojení Release 12


Práce se spojením v souborech předchozích verzí - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Práce se spojením v souborech předchozích verzí
Koncepce
Postupy
Příkazy

Jak převést spojení programu AutoCAD Release 13 a Release 14

  1. Vyberte položky dbConnect [image] Konverze spojení.
  2. V Převodníku hladin proveďte jeden z následujících úkonů:
    • Vyberte volbu Formát spojení R13/R14.
    • V textovém poli Prostředí zadejte název prostředí Release 13 nebo Release 14 spojení, které chcete převést.
    • V textovém poli Katalog zadejte název katalogu Release 13 nebo Release 14 spojení, které chcete převést.
    • V textovém poli Schéma zadejte název schématu Release 13 nebo Release 14 spojení, které chcete převést.
    • V textovém poli Tabulka zadejte název databázové tabulky Release 13 nebo Release 14 spojení, které chcete převést.
    • V textovém poli Jméno spojovací cesty zadejte název spojovací cesty spojení, které chcete převést.
  3. V poli Nový formát spojení proveďte všechny následující úkony:
    • Vyberte příslušný zdroj dat ze seznamu Zdroj dat.
    • Vyberte příslušný katalog ze seznamu Katalog.
    • Vyberte příslušné schéma ze seznamu Schéma.
    • Vyberte příslušnou tabulku ze seznamu Tabulka.
    • Vyberte příslušnou šablonu spojení ze seznamu Šablona spojení.
  4. Stiskněte tlačítko Další.
  5. Otevřete výkres, jehož spojení chcete převést, a uložte ho.

    6. Poznámka Je nutné zadat prostředí, databázovou tabulku a jméno spojovací cesty pro všechna spojení, která převádíte. Katalog a schéma jsou volitelné parametry, které nejsou vyžadovány všemi databázovými systémy.


Práce se spojením v souborech předchozích verzí - Postupy

Sdílení dat mezi výkresy a aplikacemi
Přístup k externím databázím
Práce se spojením v souborech předchozích verzí
Koncepce
Postupy
Příkazy

Jak převést spojení Release 12

  1. Vyberte položky dbConnect [image] Konverze spojení.
  2. V Převodníku hladin proveďte jeden z následujících úkonů:
    • Vyberte volbu R12.
    • V textovém poli DBMS zadejte název databázového systému Release 12 spojení, které chcete převést.
    • V textovém poli Databáze zadejte název databáze Release 12 spojení, které chcete převést.
    • V textovém poli Tabulka zadejte název databázové tabulky Release 12 spojení, které chcete převést.
  3. V poli Nový formát spojení proveďte všechny následující úkony:
    • Vyberte jméno příslušného zdroje dat ze seznamu Zdroj dat.
    • Vyberte příslušný katalog ze seznamu Katalog.
    • Vyberte příslušné schéma ze seznamu Schéma.
    • Vyberte příslušnou tabulku ze seznamu Tabulka.
    • Vyberte příslušnou šablonu spojení ze seznamu Šablona spojení.
  4. Stiskněte tlačítko Další.
  5. Otevřete výkres, jehož spojení chcete převést, a potom ho uložte.

    6. Po zadání informací pro převod spojení se při následném otevření a uložení výkresu do formátu programu AutoCAD 2000 nebo novějšího převedou daná spojení do nového formátu.


Práce se spojením v souborech předchozích verzí - Příkazy

Přístup k externím databázím
Přístup k externím databázím
Práce se spojením v souborech předchozích verzí
Koncepce
Postupy
Příkazy

Příkazy
DBCONNECT | Rozhraní pro externí databázové tabulky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Spolupráce s dalšími lidmi a organizacemi

Podpis výkresů
Na návrhářských projektech lze spolupracovat pomocí hesel a digitálních podpisů. Jestliže má výkres heslo, nelze ho zobrazit, dokud nebude heslo zadáno. Je-li výkres podepsán, podpis identifikuje jednotlivce nebo organizaci pomocí digitálního identifikátoru (certifikátu).

Sdílení výkresů pomocí internetu
Pomocí AutoCADu můžete získávat a ukládat výkresy a související soubory prostřednictvím internetu. Je nutné mít prohlížeč MicrosoftInternet Explorer 6.1 Service Pack 1 (nebo vyšší verze) a přístup k internetu nebo intranetu.

Použití připomínek při kontrole návrhu
Když jste v posledních fázích tvorby návrhu, můžete publikovat výkresy pro kontrolu a získat elektronickou cestou opravy a připomínky. Připomínky pak můžete realizovat, odpovědět na komentáře a znovu publikovat výkresy. Posíláním elektronických výkresových souborů, používáním oprav, připomínek a elektronické komunikace se zkracují kontrolní cykly a výsledkem je efektivnější konstrukční práce.


Spolupráce s dalšími lidmi a organizacemi - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Spolupráce s dalšími lidmi a organizacemi
Spolupráce s dalšími lidmi a organizacemi
Koncepce
Postupy
Příkazy

Podpis výkresů

Můžete používat bezpečné prostředí pro zasílání a příjem dat a ověřovat pravost výkresů. Heslo chrání výkres šifrováním a digitální podpis identifikuje jednotlivce nebo organizaci pomocí digitálního identifikátoru (certifikátu).

Sdílení výkresů pomocí internetu

Pomocí programu AutoCAD můžete získat přístup a uložit výkresy a příbuzné soubory v internetu.

Použití připomínek při kontrole návrhu

Posíláním elektronických výkresových souborů, používáním oprav, komentářů a elektronické komunikace se zkracují kontrolní cykly a výsledkem je mnohem efektivnější konstrukční práce.


Spolupráce s dalšími lidmi a organizacemi - Postupy

Spolupráce s dalšími lidmi a organizacemi
Spolupráce s dalšími lidmi a organizacemi
Spolupráce s dalšími lidmi a organizacemi
Koncepce
Postupy
Příkazy

Pro toto téma neexistují žádné postupy..


Spolupráce s dalšími lidmi a organizacemi - Příkazy

Spolupráce s dalšími lidmi a organizacemi
Spolupráce s dalšími lidmi a organizacemi
Spolupráce s dalšími lidmi a organizacemi
Koncepce
Postupy
Příkazy
Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Podpis výkresů - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Koncepce
Postupy
Příkazy

Na návrhářských projektech lze spolupracovat pomocí hesel a digitálních podpisů. Jestliže má výkres heslo, nelze ho zobrazit, dokud nebude heslo zadáno. Je-li výkres podepsán, podpis identifikuje jednotlivce nebo organizaci pomocí digitálního identifikátoru (certifikátu).

Můžete používat bezpečné prostředí pro zasílání a příjem dat a ověřovat pravost výkresů. Heslo chrání výkres šifrováním a digitální podpis identifikuje jednotlivce nebo organizaci pomocí digitálního identifikátoru (certifikátu).

  • Šifrování výkresů
    Je-li heslo připojeno k výkresu, heslo šifruje výkres a zabrání neautorizovaným lidem v jeho zobrazení.
  • Podpis výkresů
    Digitální podpisy udržují věrohodnost a nabízejí bezpečné prostředí pro posílání a příjem dat. Můžete pracovat na společných projektech, přenášet soubory přes Internet a pomáhat zajišťovat, aby soubory nebyly měněny.


Podpis výkresů - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Koncepce
Postupy
Příkazy

Jak přidat heslo při úpravě výkresu

Jak přidat heslo před uložením výkresu

Jak odstranit heslo z výkresu

Jak vybrat poskytovatele šifrování a délku klíče pro výkres

Jak zobrazit heslem chráněný výkres

Jak zobrazit výkres s externími referencemi chráněnými heslem

Jak zobrazit vlastnosti šifrovaného výkresu

Jak získat digitální ID na internetu

Volbu pro připojené podpisu po uložení souboru lze nastavit.

Jak připojit digitální podpis k více souborům

Jak zkontrolovat platnost podpisu při otevření souboru programu AutoCAD

Jak zkontrolovat platnost podpisu pomocí ikony kontroly platnosti

Jak ověřit podpis v Průzkumníku Windows

Jak identifikovat podepsaný soubor v Průzkumníku Windows

Jak zapnout nebo vypnout zobrazení ikony digitálního podpisu v Průzkumníku Windows

Jak zabránit zobrazení stavu podpisu u platných podpisů

Jak získat kořenový certifikát

Jak vybrat časovou službu a přidat komentář

Jak přidat časovou službu do seznamu Časová služba


Podpis výkresů - Příkazy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Koncepce
Postupy
Příkazy
Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
OVĚŘPODPIS | Zobrazí informace o digitálním podpisu připojeném k souboru
Systémové proměnné
SIGWARN | Určuje, zda se při otevření souboru s připojeným digitálním podpisem zobrazí upozornění
Pomůcky
u digitálních podpisů | Připojí digitální podpis k souborům
Modifikátory příkazů
Bez položek. |


Šifrování výkresů - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Šifrování výkresů
Koncepce
Postupy
Příkazy

Je-li heslo připojeno k výkresu, heslo šifruje výkres a zabrání neautorizovaným lidem v jeho zobrazení.

  • Přehled bloků
    Šifrování založené na hesle pomáhá zabezpečit výkresová data při spolupráci na projektech. Zvlášť pokud máte pro daný výkres stejné heslo, můžete pomoci bránit nepovolenému prohlížení výkresu při odeslání jiným.
  • Ochrana výkresů šifrováním
    Pokud přidáte heslo do výkresu a pak výkres uložíte, výkres bude zašifrován a nebude možné jej otevřít, dokud nezadáte heslo.
  • výkresů chráněných heslem, zobrazení
    Chcete-li zobrazit data ve výkresu chráněném heslem, musíte nejprve získat a zadat heslo. Až zadáte heslo, heslo zůstane stále součástí výkresu, i když výkres upravíte a uložíte (pokud heslo neodstraníte).


Šifrování výkresů - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Šifrování výkresů
Koncepce
Postupy
Příkazy

Jak přidat heslo při úpravě výkresu

Jak přidat heslo před uložením výkresu

Jak odstranit heslo z výkresu

Jak vybrat poskytovatele šifrování a délku klíče pro výkres

Jak zobrazit heslem chráněný výkres

Jak zobrazit výkres s externími referencemi chráněnými heslem

Jak zobrazit vlastnosti šifrovaného výkresu


Šifrování výkresů - Příkazy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Šifrování výkresů
Koncepce
Postupy
Příkazy
Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled bloků - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Přehled bloků
Koncepce
Postupy
Příkazy

Je-li heslo připojeno k výkresu, heslo šifruje výkres a zabrání neautorizovaným lidem v jeho zobrazení. Úroveň použitého šifrování lze vybrat. Udržováním bezpečnosti dat při jejich zasílání jiným uživatelům pomocí hesel usnadníte spolupráci na projektech.

Šifrovací heslo je odlišné od jiných typů výkresových hesel, například hesla, které používáte s funkcí eTransmit, protože zde můžete určit úroveň šifrování.

Primární použití šifrování slouží k zabránění odcizení výkresových dat. Šifrování lze rovněž použít k udržení dat v tajnosti.

Například jestliže společnost vytvoří hodnotný, důvěrný návrh pro továrnu na motory, společnost může ochránit výkresy heslem před odesláním výkresů pro revizi staviteli. Ochrana heslem může být jedno z opatření, které společnost spolu se zabezpečením intranetu a pravidly o vydávání informací použije ke spolehlivému utajení firemního návrhu.

Hesla fungují pouze v AutoCAD 2004® a novějších výkresových souborech (DWG, DWS a DWT soubory).

Poznámka Jestliže chcete připojit heslo a digitální podpis k výkresovému souboru, připojte nejprve heslo. Úprava souborů včetně přidání hesel zruší platnost jejich digitálních podpisů.


Šifrování výkresů - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Šifrování výkresů
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled bloků - Příkazy

Podpis výkresů
Podpis výkresů
Přehled bloků
Koncepce
Postupy
Příkazy

Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Ochrana výkresů šifrováním - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Ochrana výkresů šifrováním
Koncepce
Postupy
Příkazy

Pokud přidáte heslo do výkresu a pak výkres uložíte, výkres bude zašifrován a nebude možné jej otevřít, dokud nezadáte heslo.

Heslo můžete k výkresu připojit při úpravě souboru nebo při uložení souboru. Nejprve je nutné samostatně přidat heslo ke každému výkresu, který chcete zašifrovat.

Upozornění Jestliže heslo zapomenete, výkres bude ztracen. Než přidáte heslo do výkresu, vytvořte si zálohu, která nebude chráněna heslem.

  • Přidání obsahu do výkresu
    Heslem může být jedno slovo nebo fráze. Doporučuje se používat běžné znaky. Čím více znaků používáte, tím těžší bude pro neautorizovaný program (tzv. “lamač hesla”) určit heslo.
  • Výběr typu šifrování
    Pro ochranu výkresu lze vybrat pokročilou úroveň šifrování.


Ochrana výkresů šifrováním - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Ochrana výkresů šifrováním
Koncepce
Postupy
Příkazy

Jak přidat heslo při úpravě výkresu

Jak přidat heslo před uložením výkresu

Jak odstranit heslo z výkresu

Jak vybrat poskytovatele šifrování a délku klíče pro výkres


Ochrana výkresů šifrováním - Příkazy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Ochrana výkresů šifrováním
Koncepce
Postupy
Příkazy
Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přidání obsahu do výkresu - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Přidání obsahu do výkresu
Koncepce
Postupy
Příkazy

Heslem může být jedno slovo nebo fráze. Doporučuje se používat běžné znaky. Čím více znaků používáte, tím těžší bude pro neautorizovaný program (tzv. “lamač hesla”) určit heslo.

Jestliže přidáte heslo do výkresu, můžete zvolit možnost zašifrování vlastností výkresu, typ šifrování a délku klíče.

Jakmile přidáte heslo do výkresu a výkres uložíte, heslo bude vyžadováno ještě předtím, než libovolný program nebo část programu načte data do výkresu (i když bude výkres externí referencí). Heslo je běžně nutné zadat jednou za sezení.

Pokud zašifrujete vlastnosti výkresu, například název, autora, předmět a klíčová slova, pro zobrazení vlastností a náhledu výkresu bude vyžadováno heslo. Jestliže se rozhodnete určit typ šifrování a délku klíče, můžete je vybrat z těch, které jsou dostupné ve vašem počítači.

Poznámka Nastavení pro heslo se použije pouze pro aktuální výkres.


Přidání obsahu do výkresu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Přidání obsahu do výkresu
Koncepce
Postupy
Příkazy

Jak přidat heslo při úpravě výkresu

Jak přidat heslo před uložením výkresu

Jak odstranit heslo z výkresu


Přidání obsahu do výkresu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Přidání obsahu do výkresu
Koncepce
Postupy
Příkazy

Jak přidat heslo při úpravě výkresu

  1. Z nabídky Nástroje vyberte položku [image] Možnosti.
  2. V dialogu Možnosti na kartě Otevřít a Uložit klepněte na tlačítko Bezpečnostní možnosti.
  3. V dialogu Bezpečnostní možnosti na kartě Heslo zadejte heslo.
  4. Chcete-li zašifrovat vlastnosti výkresu, například titul, autora, předmět a klíčová slova, klepněte na volbu Šifrovat vlastnosti výkresu.
  5. Stiskněte tlačítko Další.
  6. V dialogu Potvrzení hesla zadejte použité heslo a klepněte na tlačítko OK.

    7. Upozornění Jestliže zapomenete nebo ztratíte heslo, nebude možné jej obnovit. Než přidáte heslo do výkresu, vytvořte si zálohu, která nebude chráněna heslem.

Příkazový řádek: BEZPEČNOSTNÍMOŽNOSTI


Přidání obsahu do výkresu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Přidání obsahu do výkresu
Koncepce
Postupy
Příkazy

Jak přidat heslo před uložením výkresu

  1. Z nabídky Soubor vyberte položku [image] Uložit jako.
  2. V dialogu Uložit výkres jako před uložením souboru z nabídky Nástroje vyberte položku [image] Bezpečnostní možnosti.
  3. V dialogu Bezpečnostní možnosti na kartě Heslo zadejte heslo.
  4. Chcete-li zašifrovat vlastnosti výkresu, například titul, autora, předmět a klíčová slova, klepněte na volbu Šifrovat vlastnosti výkresu.
  5. Stiskněte tlačítko Další.
  6. V dialogu Potvrzení hesla zadejte použité heslo a klepněte na tlačítko OK.

    7. Upozornění Jestliže zapomenete nebo ztratíte heslo, nebude možné jej obnovit. Než přidáte heslo do výkresu, vytvořte si zálohu, která nebude chráněna heslem.

Příkazový řádek: BEZPEČNOSTNÍMOŽNOSTI


Přidání obsahu do výkresu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Přidání obsahu do výkresu
Koncepce
Postupy
Příkazy

Jak odstranit heslo z výkresu

  1. Z nabídky Nástroje vyberte položku [image] Možnosti.
  2. V dialogu Možnosti na kartě Otevřít a Uložit klepněte na tlačítko Bezpečnostní možnosti.
  3. V dialogu Bezpečnostní možnosti na kartě Heslo vypněte volbu Heslo nebo fráze pro otevření tohoto výkresu.
  4. Stiskněte tlačítko Další.

Příkazový řádek: BEZPEČNOSTNÍMOŽNOSTI


Přidání obsahu do výkresu - Příkazy

Podpis výkresů
Podpis výkresů
Přidání obsahu do výkresu
Koncepce
Postupy
Příkazy

Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Výběr typu šifrování - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Výběr typu šifrování
Koncepce
Postupy
Příkazy

Pro ochranu výkresu lze vybrat pokročilou úroveň šifrování.

Dokud nevyberete pokročilou úroveň, použije se výchozí úroveň šifrování, kterou nabízí operační systém. Jestliže se rozhodnete zvolit pokročilou úroveň, výběr můžete provést z poskytovatelů šifrování RC4 dodaných operačním systémem. Rovněž můžete zvolit délku klíče (čím větší délka, tím lepší ochrana). Poskytovatel šifrování RC4 je standardní forma šifrování a poskytovatelé šifrování RC4 se liší typem ochrany, kterou nabízejí.

Než použijete pokročilou úroveň šifrování (poskytovatel, typ a délka klíče), ujistěte se, že má daný počítač, kde bude váš výkres dešifrován, poskytovatele šifrovacích služeb, kterého hodláte použít. Více informací o poskytovatelích šifrování, typech šifrování a délkách šifrovacího klíče naleznete pod těmito pojmy na Internetu.


Výběr typu šifrování - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Výběr typu šifrování
Koncepce
Postupy
Příkazy

Jak vybrat poskytovatele šifrování a délku klíče pro výkres

  1. Z nabídky Nástroje vyberte položku [image] Možnosti.
  2. V dialogu Možnosti na kartě Otevřít a Uložit klepněte na tlačítko Bezpečnostní možnosti.
  3. V dialogu Bezpečnostní možnosti na kartě Heslo zadejte heslo nebo větu pro otevření souboru. Klepněte na tlačítko Pokročilé možnosti.
  4. V dialogu Pokročilé možnosti vyberte poskytovatele šifrování, délku klíče nebo obojí a klepněte na tlačítko OK.
  5. V dialogu Bezpečnostní možnosti klepněte na OK.

Příkazový řádek: BEZPEČNOSTNÍMOŽNOSTI


Výběr typu šifrování - Příkazy

Podpis výkresů
Podpis výkresů
Výběr typu šifrování
Koncepce
Postupy
Příkazy

Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


výkresů chráněných heslem, zobrazení - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
výkresů chráněných heslem, zobrazení
Koncepce
Postupy
Příkazy

Chcete-li zobrazit data ve výkresu chráněném heslem, musíte nejprve získat a zadat heslo. Až zadáte heslo, heslo zůstane stále součástí výkresu, i když výkres upravíte a uložíte (pokud heslo neodstraníte).

Výkres chráněný heslem může obsahovat externí reference (xrefy) na výkresy chráněné heslem. Jestliže otevřete výkres chráněný heslem, který obsahuje externí reference, budete vyzvání k zadání hesla pro aktuální výkres. Potom budete vyzváni k zadání hesel všech externích referencí, jejichž heslo se bude lišit od hesla, které jste zadali v aktuálním sezení. Každé heslo použité pro výkres nebo externí referenci je vyžadováno pouze jednou v rámci sezení.

Jestliže jsou data ve výkresu chráněném heslem z libovolného důvodu načtena programem, heslo musí být zadáno jen jednou behěm sezení programu.

Výkres a jeho externí reference zůstávají chráněny heslem, dokud nebudou hesla odstraněna. Hesla obvykle odstraňujte před provedením dávkových operací na souborech (pokud nepodpisujete soubory) .

  • Zadání hesla k zobrazení výkresu
    Chcete-li zobrazit data ve výkresu chráněném heslem, otevřete výkres standardním způsobem a zadejte heslo. V heslech je nutné rozlišovat malá a velká písmena.
  • zobrazení externích referencí chráněných heslem
    Výkresy, které obsahují externí reference na výkresy chráněné heslem, lze zobrazit.
  • Jak zobrazit vlastnosti šifrovaného výkresu
    Vlastnosti výkresu, například název, autora, předmět a klíčová slova, můžete zobrazit v případě, že nebyly zašifrovány při připojení hesla k výkresu.


výkresů chráněných heslem, zobrazení - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
výkresů chráněných heslem, zobrazení
Koncepce
Postupy
Příkazy

Jak zobrazit heslem chráněný výkres

Jak zobrazit výkres s externími referencemi chráněnými heslem

Jak zobrazit vlastnosti šifrovaného výkresu


výkresů chráněných heslem, zobrazení - Příkazy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
výkresů chráněných heslem, zobrazení
Koncepce
Postupy
Příkazy
Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zadání hesla k zobrazení výkresu - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Zadání hesla k zobrazení výkresu
Koncepce
Postupy
Příkazy

Chcete-li zobrazit data ve výkresu chráněném heslem, otevřete výkres standardním způsobem a zadejte heslo. V heslech je nutné rozlišovat malá a velká písmena.

Dokud nebyly vlastnosti výkresu (například název, autor, předmět a klíčová slova) zašifrovány při připojení hesla, můžete vlastnosti zobrazit v dialogu Vlastnosti v průzkumníku Microsoft® Windows.


Zadání hesla k zobrazení výkresu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Zadání hesla k zobrazení výkresu
Koncepce
Postupy
Příkazy

Jak zobrazit heslem chráněný výkres

  1. Z nabídky Soubor vyberte položku [image] Plot.
  2. V dialogu Vybrat soubor vyberte soubor a klepněte na tlačítko Otevřít.
  3. V dialogu Heslo zadejte heslo.
  4. Stiskněte tlačítko Další.

Příkazový řádek: BEZPEČNOSTNÍMOŽNOSTI


Zadání hesla k zobrazení výkresu - Příkazy

Podpis výkresů
Podpis výkresů
Zadání hesla k zobrazení výkresu
Koncepce
Postupy
Příkazy

Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


zobrazení externích referencí chráněných heslem - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
zobrazení externích referencí chráněných heslem
Koncepce
Postupy
Příkazy

Výkresy, které obsahují externí reference na výkresy chráněné heslem, lze zobrazit.

Jestliže otevřete výkres chráněný heslem, který obsahuje externí reference, je nutné zadat heslo pro každou externí referenci, jejíž heslo je odlišné od hesla aktuálního výkresu.

Hesla budete muset zadat pouze ta, která jste ještě nezadali. Jestliže například externí reference sdílí heslo s výkresem, který jste používali v předchozímsezení programu, například s otevřeným výkresem nebo externí referencí, není nutné znovu stejné heslo zadávat.


zobrazení externích referencí chráněných heslem - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
zobrazení externích referencí chráněných heslem
Koncepce
Postupy
Příkazy

Jak zobrazit výkres s externími referencemi chráněnými heslem

  1. Z nabídky Soubor vyberte položku [image] Otevřít.
  2. V dialogu Vybrat soubor vyberte soubor a klepněte na tlačítko Otevřít.
  3. Jestliže budete vyzváni k zadání hesel v dialogu Heslo, zadejte potřebná hesla a klepněte na tlačítko OK.

Příkazový řádek: BEZPEČNOSTNÍMOŽNOSTI


zobrazení externích referencí chráněných heslem - Příkazy

Podpis výkresů
Podpis výkresů
zobrazení externích referencí chráněných heslem
Koncepce
Postupy
Příkazy

Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Jak zobrazit vlastnosti šifrovaného výkresu - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Jak zobrazit vlastnosti šifrovaného výkresu
Koncepce
Postupy
Příkazy

Vlastnosti výkresu, například název, autora, předmět a klíčová slova, můžete zobrazit v případě, že nebyly zašifrovány při připojení hesla k výkresu.

Jestliže nebyly vlastnosti výkresu při připojení hesla zašifrovány, je možné vlastnosti zobrazit v dialogu operačního systému Vlastnosti.


Jak zobrazit vlastnosti šifrovaného výkresu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Jak zobrazit vlastnosti šifrovaného výkresu
Koncepce
Postupy
Příkazy

Jak zobrazit vlastnosti šifrovaného výkresu

  1. V průzkumníku Windows najděte soubor, jehož vlastnosti chcete zobrazit.
  2. Klepněte pravým tlačítkem na název souboru. Klepněte na tlačítko Vlastnosti.

Příkazový řádek: BEZPEČNOSTNÍMOŽNOSTI


Jak zobrazit vlastnosti šifrovaného výkresu - Příkazy

Podpis výkresů
Podpis výkresů
Jak zobrazit vlastnosti šifrovaného výkresu
Koncepce
Postupy
Příkazy

Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Podpis výkresů - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Podpis výkresů
Koncepce
Postupy
Příkazy

Digitální podpisy udržují věrohodnost a nabízejí bezpečné prostředí pro posílání a příjem dat. Můžete pracovat na společných projektech, přenášet soubory přes Internet a pomáhat zajišťovat, aby soubory nebyly měněny.

  • Přehled digitálních podpisů
    Pomocí digitálního podpisu můžete snadněji spolupracovat s ostatními na projektech. Příjemcům jsou nabízeny spolehlivé informace o tom, kdo vytvořil sadu výkresů a zda byly upraveny od okamžiku jejich digitálního podpisu.
  • Podpis výkresů
    Připojíte-li digitální podpis k souboru, každý, kdo zobrazí soubor, pozná, zda po jeho podpisu nebyly provedeny nějaké změny. Provedením úprav porušíte platnost digitálního podpisu.
  • Zobrazení výkresů s digitálními podpisy
    Digitální podpisy nabízejí elektronické prostředky ověření podpisů připojených k výkresovým souborům.


Podpis výkresů - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Podpis výkresů
Koncepce
Postupy
Příkazy

Jak získat digitální ID na internetu

Volbu pro připojené podpisu po uložení souboru lze nastavit.

Jak připojit digitální podpis k více souborům

Jak zkontrolovat platnost podpisu při otevření souboru programu AutoCAD

Jak zkontrolovat platnost podpisu pomocí ikony kontroly platnosti

Jak ověřit podpis v Průzkumníku Windows

Jak identifikovat podepsaný soubor v Průzkumníku Windows

Jak zapnout nebo vypnout zobrazení ikony digitálního podpisu v Průzkumníku Windows

Jak zabránit zobrazení stavu podpisu u platných podpisů

Jak získat kořenový certifikát

Jak vybrat časovou službu a přidat komentář

Jak přidat časovou službu do seznamu Časová služba


Podpis výkresů - Příkazy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Podpis výkresů
Koncepce
Postupy
Příkazy
Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
OVĚŘPODPIS | Zobrazí informace o digitálním podpisu připojeném k souboru
Systémové proměnné
SIGWARN | Určuje, zda se při otevření souboru s připojeným digitálním podpisem zobrazí upozornění
Pomůcky
u digitálních podpisů | Připojí digitální podpis k souborům
Modifikátory příkazů
Bez položek. |


Přehled digitálních podpisů - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Přehled digitálních podpisů
Koncepce
Postupy
Příkazy

Pomocí digitálního podpisu můžete snadněji spolupracovat s ostatními na projektech. Příjemcům jsou nabízeny spolehlivé informace o tom, kdo vytvořil sadu výkresů a zda byly upraveny od okamžiku jejich digitálního podpisu.

Digitální podpisy nabízejí následující výhody:

  • Příjemci digitálně podepsaných souborů si mohou být jisti, že organizace nebo jednotlivci, kteří poslali soubory, jsou opravdu ti, kteří to mají být.
  • Digitální podpis zaručuje, že se soubor od jeho podpisu nezměnil.
  • Podepsaný soubor nelze odmítnout jako neplatný. Autor podpisu souboru nemůže později popřít svůj původ souboru prohlášením, že podpis byl zfalšován.

Digitální podpis není totéž jako digitalizovaný podpis. Zatímco digitální podpis ověřuje identitu a věrohodnost výkresu, digitalizovaný podpis není ničím jiným, než elektronickou verzí vašeho vlastního podpisu. Lze jej zfalšovat a kopírovat a nemá žádnou bezpečnostní hodnotu.

Digitální ID používají dva klíče veřejný klíč, který může kdokoliv použít k ověření platnosti podpisu, a privátní klíč, který zná pouze nositel digitálního ID. Privátní klíč se používá k vytvoření digitálního podpisu. Chcete-li se dozvědět více o digitálních ID, digitálních podpisech a veřejných a privátních klíčích, vyhledejte si tyto pojmy na internetu.

Podpisy lze připojit k souborům, které jsou kompatibilní s programem AutoCAD 2000 a s pozdějšími formáty souborů včetně souborů vytvořených funkcí eTransmit. Chcete-li připojit podpis k více souborů naráz nebo připojit podpis k souboru kompatibilnímu s programem AutoCAD 2000 nebo novějšími formáty souborů, více informací nabízí Dialog Připojit digitální podpisy v Referenční příručka.

Poznámka Jakmile připojíte digitální podpis k výkresovému souboru, bude platný nebo neplatný. Digitální podpis nelze z výkresového souboru odstranit. Jestliže byl digitální podpis připojen k výkresu omylem, uložte výkres ve formátu DXF, otevřete soubor DXF a uložte jej ve formátu DWG.


Podpis výkresů - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Podpis výkresů
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled digitálních podpisů - Příkazy

Podpis výkresů
Podpis výkresů
Přehled digitálních podpisů
Koncepce
Postupy
Příkazy

Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
OVĚŘPODPIS | Zobrazí informace o digitálním podpisu připojeném k souboru
Systémové proměnné
SIGWARN | Určuje, zda se při otevření souboru s připojeným digitálním podpisem zobrazí upozornění
Pomůcky
u digitálních podpisů | Připojí digitální podpis k souborům
Modifikátory příkazů
Bez položek. |


Podpis výkresů - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Podpis výkresů
Koncepce
Postupy
Příkazy

Připojíte-li digitální podpis k souboru, každý, kdo zobrazí soubor, pozná, zda po jeho podpisu nebyly provedeny nějaké změny. Provedením úprav porušíte platnost digitálního podpisu.

Chcete-li připojit digitální podpis, je nutné mít digitální identifikátor (certifikát) na používaném počítači. Digitální identifikátor (ID) identifikuje osobu nebo organizaci, která soubor podepsala. Více informací o digitálních ID naleznete na internetu pod pojmem “digitální certifikát”.

Nastavením volby můžete automaticky připojit podpis k výkresu, kdykoli ho uložíte. Rovněž můžete současně podepsat více výkresů v dávce a přenosový balíček výkresů.

Poznámka Chcete-li zabránit změnám ve výkresu, použití digitálního podpisu na výkres automatickly nastaví systémovou proměnnou FIELDVAL na 0 (ruční aktualizace).

  • Získání digitálního ID
    Chcete-li připojit digitální podpis k souboru, musíte vlastnit digitální ID (certifikát), který je vydaný certifikačním úřadem. Digitální ID identifikuje jednotlivce nebo organizaci.
  • Připojení podpisu k jednomu souboru
    Připojením digitálního podpisu k souboru zajistíte, že příjemci souboru budou informováni o změnách.
  • Připojení digitálních podpisů k více souborům
    Připojíte-li digitální podpis k sadě souborů, každý, kdo zobrazí soubory, se dozví o změnách, které byly na souborech provedeny po jejich podpisu.
  • Digitální podpis šifrovaného výkresu
    K výkresovému souboru můžete připojit heslo a digitální podpis. Nejprve musí být připojeno heslo.


Podpis výkresů - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Podpis výkresů
Koncepce
Postupy
Příkazy

Jak získat digitální ID na internetu

Volbu pro připojené podpisu po uložení souboru lze nastavit.

Jak připojit digitální podpis k více souborům


Získání digitálního ID - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Získání digitálního ID
Koncepce
Postupy
Příkazy

Chcete-li připojit digitální podpis k souboru, musíte vlastnit digitální ID (certifikát), který je vydaný certifikačním úřadem. Digitální ID identifikuje jednotlivce nebo organizaci.

Digitální ID obsahuje název, sériové číslo, datum ukončení platnosti a další informace, které ověřují digitální podpis. Od certifikačního úřadu můžete získat digitální ID s úrovní zabezpečení Nízká, Střední nebo Vysoká.

  • Nízká.Nízké zabezpečení použijte, pokud chcete rychle podepsat více souborů. Digitální podpis je automaticky připojen ke všem typům souborů, které jsou platné pro digitální podpis.
  • StředníStřední zabezpečení použijte, pokud chcete být informováni v případě, že se aplikace snaží vytvořit podpis s vašim digitálním ID. Při každém připojení digitálního podpisu obsahujcího digitální ID k souboru budete upozorněni.
  • vysoká drsnostVysoké zabezpečení použijte, je-li váš podpis velmi důvěrný a nechcete, aby byl váš počítač při podpisu souboru zneužit. Při každém podpisu souboru jste vyzváni k zadání hesla.


Získání digitálního ID - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Získání digitálního ID
Koncepce
Postupy
Příkazy

Jak získat digitální ID na internetu

  1. Spusťte v internetovém prohlížeči vyhledávací funkci a hledejte pojem “digitální certifikát.”
  2. Klepnutím na výsledky hledání naleznete více informací o dodavatelích a způsobu získání digitálních ID.

Příkazový řádek: BEZPEČNOSTNÍMOŽNOSTI


Získání digitálního ID - Příkazy

Podpis výkresů
Podpis výkresů
Získání digitálního ID
Koncepce
Postupy
Příkazy

Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
OVĚŘPODPIS | Zobrazí informace o digitálním podpisu připojeném k souboru
Systémové proměnné
SIGWARN | Určuje, zda se při otevření souboru s připojeným digitálním podpisem zobrazí upozornění
Pomůcky
u digitálních podpisů | Připojí digitální podpis k souborům
Modifikátory příkazů
Bez položek. |


Připojení podpisu k jednomu souboru - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Připojení podpisu k jednomu souboru
Koncepce
Postupy
Příkazy

Připojením digitálního podpisu k souboru zajistíte, že příjemci souboru budou informováni o změnách.

Volbu pro připojené podpisu po uložení souboru lze nastavit. K souboru můžete připojit jeden digitální podpis.

Jestliže plánujete chránit sadu výkresů heslem a podpisem, nejprve přidejte hesla a potom podepište soubory v dávce. Přidání hesla do podepsaného výkresu nebo jiné změny podepsaného výkresu zruší platnost podpisu.

Poznámka Pokud nepoužijete pomůcku Připojit digitální podpisy, je nutné podepsat každý výkres samostatně.


Připojení podpisu k jednomu souboru - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Připojení podpisu k jednomu souboru
Koncepce
Postupy
Příkazy

Volbu pro připojené podpisu po uložení souboru lze nastavit.

  1. Použijte jeden z následujících postupů:
    • Z nabídky Nástroje vyberte položku [image] Možnosti. V dialogu Možnosti na kartě Otevřít a Uložit klepněte na tlačítko Bezpečnostní možnosti.
    • Z nabídky Soubor vyberte položku [image] Uložit jako. V dialogu Uložit výkres jako před uložením souboru z nabídky Nástroje vyberte položku [image] Bezpečnostní možnosti.
  2. V dialogu Bezpečnostní možnosti na kartě Digitální podpis vyberte volbu Po uložení výkresu připojit digitální podpis.
  3. Stiskněte tlačítko Další.

    4. Poznámka V dialogu Bezpečnostní nastavení můžete připojit digitální podpisy souborům kompatibilním s programem AutoCAD 2004 a novějšími formáty výkresových souborů.

Příkazový řádek: BEZPEČNOSTNÍMOŽNOSTI


Připojení podpisu k jednomu souboru - Příkazy

Podpis výkresů
Podpis výkresů
Připojení podpisu k jednomu souboru
Koncepce
Postupy
Příkazy

Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
OVĚŘPODPIS | Zobrazí informace o digitálním podpisu připojeném k souboru
Systémové proměnné
SIGWARN | Určuje, zda se při otevření souboru s připojeným digitálním podpisem zobrazí upozornění
Pomůcky
u digitálních podpisů | Připojí digitální podpis k souborům
Modifikátory příkazů
Bez položek. |


Připojení digitálních podpisů k více souborům - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Připojení digitálních podpisů k více souborům
Koncepce
Postupy
Příkazy

Připojíte-li digitální podpis k sadě souborů, každý, kdo zobrazí soubory, se dozví o změnách, které byly na souborech provedeny po jejich podpisu.

Digitální podpis lze připojit k následujícím typům souborů:

  • Soubory EXE a ZIP vytvořené pomocí funkce eTransmit
  • soubory.
  • Digitální podpisy fungují u souborů, které jsou kompatibilní s programem AutoCAD 2000 a novějšími formáty výkersových souborů

Když připojíte digitální podpis k sadě souborů, můžete vybrat soubory jednotlivě pomocí podpisové pomůcky nebo je do pomůcky přetáhnout z Průzkumníka Windows.


Připojení digitálních podpisů k více souborům - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Připojení digitálních podpisů k více souborům
Koncepce
Postupy
Příkazy

Jak připojit digitální podpis k více souborům

  1. Z nabídky Start (Windows) vyberte položky [image] Všechny programy [image] Autodesk [image] AutoCAD 2006 [image] Připojit digitální podpisy.
  2. V dialogu Připojit digitální podpisy klepněte na tlačítko Přidat soubory.
  3. V dialogu Vybrat soubor vyberte soubory, ke kterým chcete připojit digitální podpis, a potom klepněte na tlačítko Otevřít.

    4. Poznámka V dialogu Připojit digitální podpisy můžete připojit digitální podpisy ksouborům, které jsou kompatibilní s formáty produktu AutoCAD 2000 a novějšími formáty výkresových souborů.

  4. V dialogu Připojit digitální podpisy v poli Vyberte digitální ID (certifikát) vyberte digitální ID, které chcete připojit k souborům, vybraným v seznamu Soubory pro podepsání.
  5. Jestliže chcete přidat k podepsaným souborům časové značky, v poli Časové razítko získat z vyberte časovou službu. Jestliže nechcete přidat časové značky, použijte výchozí volbu Bez časového razítka.
  6. V poli Komentář zadejte libovolné informace, které jsou důležité pro podpisované soubory.
  7. Klepněte na tlačítko Podepsat soubory.
  8. Jestliže soubor, který chcete podepsat je pouze pro čtení, zobrazí se dialog Soubor jen pro čtení. Použijte jeden z následujících postupů:
    • Chcete-li podepsat soubor pouze pro čtení, klepněte na tlačítko Ano.
    • Chcete-li podepsat všechny soubory pouze pro čtení, vyberte Použít v této dávce stejnou odpověď pro všechny soubory jen pro čtení a potom klepněte na tlačítko Ano.
    • Chcete-li zrušit akci digitálního podpisu pro jeden soubor pouze pro čtení, klepněte na tlačítko Ne.
    • Chcete-li zrušit akci digitálního podpisu pro všechny soubory pouze pro čtení, klepněte na tlačítko Storno.

    Poznámka Jestliže jste vybrali při obdržení digitálního ID úroveň zabezpečení Střední nebo Vysoká, zobrazí se zpráva při každém pokusu o připojení digitálního podpisu k souboru.

  9. Až budou všechny soubory podepsány, zobrazí se zpráva Podpis hotov, která zobrazí počet podepsaných souborů. Stiskněte tlačítko Další.

    10. Soubory, které byly úspěšně podepsány zobrazí text “Podepsáno” ve sloupci Stav seznamu Soubory pro podepsání.

  10. Klepněte na tlačítko Zavřít.

Poznámka Podepíšete-li současně více souborů, soubory se stanou pouze pro čtení, aby se zabránilo v nechtěné změně digitálního podpisu někým jiným.


Připojení digitálních podpisů k více souborům - Příkazy

Podpis výkresů
Podpis výkresů
Připojení digitálních podpisů k více souborům
Koncepce
Postupy
Příkazy

Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
OVĚŘPODPIS | Zobrazí informace o digitálním podpisu připojeném k souboru
Systémové proměnné
SIGWARN | Určuje, zda se při otevření souboru s připojeným digitálním podpisem zobrazí upozornění
Pomůcky
u digitálních podpisů | Připojí digitální podpis k souborům
Modifikátory příkazů
Bez položek. |


Digitální podpis šifrovaného výkresu - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Digitální podpis šifrovaného výkresu
Koncepce
Postupy
Příkazy

K výkresovému souboru můžete připojit heslo a digitální podpis. Nejprve musí být připojeno heslo.

Úprava souborů včetně přidání hesel zruší platnost jejich digitálních podpisů.


Digitální podpis šifrovaného výkresu - Příkazy

Podpis výkresů
Podpis výkresů
Digitální podpis šifrovaného výkresu
Koncepce
Postupy
Příkazy

Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
OVĚŘPODPIS | Zobrazí informace o digitálním podpisu připojeném k souboru
Systémové proměnné
SIGWARN | Určuje, zda se při otevření souboru s připojeným digitálním podpisem zobrazí upozornění
Pomůcky
u digitálních podpisů | Připojí digitální podpis k souborům
Modifikátory příkazů
Bez položek. |


Zobrazení výkresů s digitálními podpisy - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Zobrazení výkresů s digitálními podpisy
Koncepce
Postupy
Příkazy

Digitální podpisy nabízejí elektronické prostředky ověření podpisů připojených k výkresovým souborům.

Digitální podpis identifikuje jednotlivce nebo organizaci pomocí digitálního ID (certifikátu) a umožňuje ověřit soubor. Ověření souboru je zvláště důležité, když pracujete na společných projektech nebo přenášíte soubory přes Internet. Digitální podpis můžete ověřit v programu nebo v průzkumníku Windows.

Pomocí funkce digitálních podpisů můžete získat následující informace o podepsaných souborech:

  • Zda byl soubor změněn od podpisu.
  • Zda jsou ti, co ho podepsali, těmi, za které se vydávají.
  • Zda lze autory podpisu nalézt (a předejít tak zfalšování).

Digitální podpis je neplatný v následujících případech:

  • Soubor byl poškozen při připojení digitálního podpisu.
  • Soubor byl poškozen při přenosu.
  • Digitální ID již není platné.

Poznámka Jestliže chcete zachovat platný stav digitálního podpisu, nepřidávejte heslo nebo neupravujte a neukládejte soubor, který má již připojen digitální podpis. Před podepsáním souboru proveďte úpravy, například přidání hesel. Jestliže upravíte, uložíte nebo exportujete výkresová data, informace o podpisu nezůstanou nedotčeny.

  • Zobrazení detailů obrázkového souboru
    Obdržíte-li soubor, který obsahuje digitální podpis, můžete zkontrolovat, zda byl soubor upraven od jeho podepsání a další informace.
  • Instalace kořenového certifikátu
    Jestliže obdržíte soubor, který obsahuje digitální podpis od certifikačního úřadu a není rozpoznán vaším operačním systémem, bude možná předtím, než určíte digitální ID v digitálním podpisu jako platné, nutné získat kořenový certifikát (certifikát nejvyšší úrovně v řetězci certifikátů).
  • Použití komentáře a časové značky
    K digitálnímu podpisu můžete přidat komentář a časovou značku.


Zobrazení výkresů s digitálními podpisy - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Zobrazení výkresů s digitálními podpisy
Koncepce
Postupy
Příkazy

Jak zkontrolovat platnost podpisu při otevření souboru programu AutoCAD

Jak zkontrolovat platnost podpisu pomocí ikony kontroly platnosti

Jak ověřit podpis v Průzkumníku Windows

Jak identifikovat podepsaný soubor v Průzkumníku Windows

Jak zapnout nebo vypnout zobrazení ikony digitálního podpisu v Průzkumníku Windows

Jak zabránit zobrazení stavu podpisu u platných podpisů

Jak získat kořenový certifikát

Jak vybrat časovou službu a přidat komentář

Jak přidat časovou službu do seznamu Časová služba


Zobrazení výkresů s digitálními podpisy - Příkazy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Zobrazení výkresů s digitálními podpisy
Koncepce
Postupy
Příkazy
Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
OVĚŘPODPIS | Zobrazí informace o digitálním podpisu připojeném k souboru
Systémové proměnné
SIGWARN | Určuje, zda se při otevření souboru s připojeným digitálním podpisem zobrazí upozornění
Pomůcky
u digitálních podpisů | Připojí digitální podpis k souborům
Modifikátory příkazů
Bez položek. |


Zobrazení detailů obrázkového souboru - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Zobrazení detailů obrázkového souboru
Koncepce
Postupy
Příkazy

Obdržíte-li soubor, který obsahuje digitální podpis, můžete zkontrolovat, zda byl soubor upraven od jeho podepsání a další informace.

Jestliže soubor obsahuje informace o digitálním podpisu, je zobrazena ikona ve stavovém řádku. Klepnutím na ikonu můžete ověřit následující informace:

  • Platnost souboru
  • Zda byl soubor od podpisu změněn
  • Jednotlivce nebo organizaci, která soubor podepsala
  • Časová značka a komentáře připojené k souboru
  • Vydavatel (certifikační úřad) digitálního ID
  • Data digitálního ID “Platné do” a “Platné od”

Digitální podpisy fungují u souborů, které jsou kompatibilní s programem AutoCAD 2000 a novějšími formáty výkresových souborů. Jestliže obdržíte podepsaný soubor a soubor uložíte, soubor bude považován za upravený a podpis již nebude platný. Obecně však stále můžete informace v něm obsažené zobrazit. Jestliže obdržíte podepsaný výkresový soubor a soubor uložíte, informace o podpisu se mohou ztratit.

Poznámka Jestliže je tato systémová proměnná SIGWARN zapnuta a vy otevřete soubor s platným podpisem, zobrazí se stav digitálního podpisu. Jestliže je proměnná SIGWARN vypnuta a soubor otevřete, stav digitálního podpisu se zobrazí pouze v případě, že podpis není platný.

Rovněž můžete zobrazením vlastností výkresového souboru v průzkumníku Windows prozkoumat a ověřit platnost digitálního podpisu. Některé operační systémy zobrazí upravenou ikonu pro výkres, který má připojený platný digitální podpis. Jestliže je zobrazena upravená ikona, váš počítač se může zpomalit (v závislosti na rychlosti procesoru a velikosti souboru), proto můžete zobrazení vypnout.


Zobrazení detailů obrázkového souboru - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Zobrazení detailů obrázkového souboru
Koncepce
Postupy
Příkazy

Jak zkontrolovat platnost podpisu při otevření souboru programu AutoCAD

Jak zkontrolovat platnost podpisu pomocí ikony kontroly platnosti

Jak ověřit podpis v Průzkumníku Windows

Jak identifikovat podepsaný soubor v Průzkumníku Windows

Jak zapnout nebo vypnout zobrazení ikony digitálního podpisu v Průzkumníku Windows

Jak zabránit zobrazení stavu podpisu u platných podpisů


Zobrazení detailů obrázkového souboru - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Zobrazení detailů obrázkového souboru
Koncepce
Postupy
Příkazy

Jak zkontrolovat platnost podpisu při otevření souboru programu AutoCAD

  1. Z nabídky Nástroje vyberte položku [image] Možnosti.
  2. V dialogu Možnosti na kartě Otevřít a Uložit vypněte volbu Zobrazovat informace digitálního podpisu.
  3. Stiskněte tlačítko Další.
  4. Otevřete podepsaný soubor.

    5. V dialogu Obsah digitálního podpisu v seznamu Další pole zobrazte podrobnosti digitálního podpisu, například vydavatele, datum započetí a ukončení platnosti digitálního ID a sériové číslo.

  5. Klepněte na tlačítko Zavřít.

Příkazový řádek: OVĚŘPODPIS


Zobrazení detailů obrázkového souboru - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Zobrazení detailů obrázkového souboru
Koncepce
Postupy
Příkazy

Jak zkontrolovat platnost podpisu pomocí ikony kontroly platnosti

  1. Otevřete podepsaný soubor.
  2. Ve stavovém řádku klepněte na ikonu Ověřit digitální podpisy.
  3. Jestliže má soubor platný digitální podpis, v dialogu Ověřit digitální podpisy klepněte na Zobrazit základní podpis.

    4. Dialog Obsah digitálního podpisu zobrazí detaily digitálního podpisu, například autora podpisu, datum ukončení platnosti digitálního ID, sériové číslo, komentáře k digitálnímu podpisu, časovou značku a časovou službu.

  4. Klepněte na tlačítko Zavřít.
  5. Při výběru externí reference zobrazí dialog Externí reference a pokud externí reference není vybrána, zobrazí dialog Vyberte soubor reference. Klepnutím na tlačítko Zobrazit podpisy Xrefů zobrazíte externí reference asociované se souborem.
  6. Klepněte na tlačítko Zavřít.

Příkazový řádek: OVĚŘPODPIS


Zobrazení detailů obrázkového souboru - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Zobrazení detailů obrázkového souboru
Koncepce
Postupy
Příkazy

Jak ověřit podpis v Průzkumníku Windows

  1. V průzkumníku Windows nalezněte soubor, jehož digitální podpis chcete zkontrolovat.

    2. Některé operační systémy zobrazí upravenou ikonu pro výkres, který má připojený platný digitální podpis.

  2. Klepněte pravým tlačítkem na název souboru. Klepněte na tlačítko Vlastnosti.
  3. Jestliže soubor obsahuje digitální podpis, je v dialogu Vlastnosti zobrazena karta Digitální podpis. Klepnutím na kartu Digitální podpis zobrazte detaily o digitálním podpisu.

    4. Pokud je digitální podpis platný, je zobrazena ikona platného podpisu a jestliže podpis není platný, je zobrazena ikona neplatného podpisu.

  4. V poli Další pole výběrem volby ze seznamu zobrazte podrobnosti digitálního podpisu, například vydavatele, popis a datum ukončení platnosti digitálního ID. Rovněž můžete zobrazit časovou značku a časovou službu.
  5. Až skončíte zobrazení informací o digitálním podpisu, klepněte na tlačítko OK.


Zobrazení detailů obrázkového souboru - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Zobrazení detailů obrázkového souboru
Koncepce
Postupy
Příkazy

Jak identifikovat podepsaný soubor v Průzkumníku Windows

  • V Průzkumníku Windows nalezněte soubory, jejichž digitální podpis chcete ověřit. Podepsané soubory jsou zobrazeny s ikonou digitálního podpisu.


Zobrazení detailů obrázkového souboru - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Zobrazení detailů obrázkového souboru
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout zobrazení ikony digitálního podpisu v Průzkumníku Windows

  1. V průzkumníku Windows najděte soubor, jehož vlastnosti chcete zobrazit.
  2. Klepněte pravým tlačítkem na název souboru. Klepněte na tlačítko Povolit/zakázat ikony digitálních podpisů.
  3. Klepnutím na zatržítko vedle Ověřovat digitální podpisy a zobrazovat speciální ikony zapnete zobrazení ikony v Průzkumníku Windows nebo vypnutím volby vypnete zobrazení ikony.
  4. Stiskněte tlačítko Další. Odhlašte se z Windows® a potom se znovu přihlašte.


Zobrazení detailů obrázkového souboru - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Zobrazení detailů obrázkového souboru
Koncepce
Postupy
Příkazy

Jak zabránit zobrazení stavu podpisu u platných podpisů

  1. Z nabídky Nástroje vyberte položku [image] Možnosti.
  2. V dialogu Možnosti na kartě Otevřít a Uložit vypněte volbu Zobrazovat informace digitálního podpisu.
  3. Stiskněte tlačítko Další.

Příkazový řádek: SIGWARN


Zobrazení detailů obrázkového souboru - Příkazy

Podpis výkresů
Podpis výkresů
Zobrazení detailů obrázkového souboru
Koncepce
Postupy
Příkazy

Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
OVĚŘPODPIS | Zobrazí informace o digitálním podpisu připojeném k souboru
Systémové proměnné
SIGWARN | Určuje, zda se při otevření souboru s připojeným digitálním podpisem zobrazí upozornění
Pomůcky
u digitálních podpisů | Připojí digitální podpis k souborům
Modifikátory příkazů
Bez položek. |


Instalace kořenového certifikátu - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Instalace kořenového certifikátu
Koncepce
Postupy
Příkazy

Jestliže obdržíte soubor, který obsahuje digitální podpis od certifikačního úřadu a není rozpoznán vaším operačním systémem, bude možná předtím, než určíte digitální ID v digitálním podpisu jako platné, nutné získat kořenový certifikát (certifikát nejvyšší úrovně v řetězci certifikátů).

Digitální ID pracují na bázi hierarchie důvěryhodnosti. V hierarchii důvěryhodnosti je kořenový certifikát digitální ID vydávajícího certifikačního úřadu. Populární prohlížeče, například Microsoft Internet Explorer již obsahují kořenové certifikáty hlavních distributorů certifikátů, proto jsou tyto digitální ID již automaticky důvěryhodné.

Když obdržíte soubor, který je podepsaný digitálním ID vydaným někým jiným než hlavním prodejcem (například IT oddělením vaší společnosti), nemůžete ověřit digitální ID, dokud neobdržíte kořenový certifikát.


Instalace kořenového certifikátu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Instalace kořenového certifikátu
Koncepce
Postupy
Příkazy

Jak získat kořenový certifikát

  1. Chcete-li získat kořenový certifikát, kontaktujte organizaci nebo jednotlivce, který připojil digitální podpis k aktuálnímu souboru.
  2. Až obdržíte kořenový certifikát z nabídky Start (Windows) vyberte položky [image] Nastavení [image] Ovládací panely [image] Možnosti internetu.
  3. V dialogu na kartě Obsah klepněte na tlačítko Certifikáty.
  4. Ve správci Certifikáty klepnutím na tlačítko Importovat spusťte průvodce importem správce certifikátů.
  5. Řiďte se pokyny na obrazovce a získejte kořenový certifikát pro aktuální soubor.


Instalace kořenového certifikátu - Příkazy

Podpis výkresů
Podpis výkresů
Instalace kořenového certifikátu
Koncepce
Postupy
Příkazy

Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
OVĚŘPODPIS | Zobrazí informace o digitálním podpisu připojeném k souboru
Systémové proměnné
SIGWARN | Určuje, zda se při otevření souboru s připojeným digitálním podpisem zobrazí upozornění
Pomůcky
u digitálních podpisů | Připojí digitální podpis k souborům
Modifikátory příkazů
Bez položek. |


Použití komentáře a časové značky - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Použití komentáře a časové značky
Koncepce
Postupy
Příkazy

K digitálnímu podpisu můžete přidat komentář a časovou značku.

Časové služby umožňují přidat časovou značku. Když pošlete výkresové soubory přes Internet nebo pracujete na společných projektech, můžete použít specifický časový server pro získání přesné jednotné časové značky.

Několik vládních operací (například Národní normalizační a technologický institut nebo US Naval Observatory) a veřejné systémy (například Kalifornský institut technologie) nabízejí přesné časové hodnoty. Časovou značku můžete rovněž vytvořit pomocí vlastního serveru.


Použití komentáře a časové značky - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Použití komentáře a časové značky
Koncepce
Postupy
Příkazy

Jak vybrat časovou službu a přidat komentář

Jak přidat časovou službu do seznamu Časová služba


Použití komentáře a časové značky - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Použití komentáře a časové značky
Koncepce
Postupy
Příkazy

Jak vybrat časovou službu a přidat komentář

  1. Použijte jeden z následujících postupů:
    • Z nabídky Nástroje vyberte položku [image] Možnosti. V dialogu Možnosti na kartě Otevřít a Uložit klepněte na tlačítko Bezpečnostní možnosti.
    • Z nabídky Soubor vyberte položku [image] Uložit jako. V dialogu Uložit výkres jako před uložením souboru z nabídky Nástroje vyberte položku [image] Bezpečnostní možnosti.
  2. V dialogu Bezpečnostní možnosti na kartě Digitální podpis vyberte volbu Po uložení výkresu připojit digitální podpis.
  3. V poli Časové razítko získat z klepněte na časovou službu.
  4. V poli Komentář zadejte komentář.
  5. Stiskněte tlačítko Další.

Příkazový řádek: BEZPEČNOSTNÍMOŽNOSTI


Použití komentáře a časové značky - Postupy

Spolupráce s dalšími lidmi a organizacemi
Podpis výkresů
Použití komentáře a časové značky
Koncepce
Postupy
Příkazy

Jak přidat časovou službu do seznamu Časová služba

  1. Nalezněte a otevřete soubor timesrvr.txt.

    2. Soubor timesrvr.txt obsahuje informace o službě.

  2. V souboru timesrvr.txt přidejte časovou službu, kterou chete použít. Použijte následující formát.

    3. Popis

    Například:

    Národní normalizační a technologický institut (time.nist.gov)

  3. Uložte soubor.

Poznámka Chete-li pro volby informací o službě použít jiný soubor než timesrvr.txt, změňte nastavení proměnné prostředí ADSKSIGTIMESRVR. Například změňte proměnnou na c:\temp\mytimelist.txt.

Příkazový řádek: BEZPEČNOSTNÍMOŽNOSTI


Použití komentáře a časové značky - Příkazy

Podpis výkresů
Podpis výkresů
Použití komentáře a časové značky
Koncepce
Postupy
Příkazy

Příkazy
BEZPEČNOSTNÍMOŽNOSTI | Určuje nastavení pomocí dialogu Bezpečnostní možnosti
OVĚŘPODPIS | Zobrazí informace o digitálním podpisu připojeném k souboru
Systémové proměnné
SIGWARN | Určuje, zda se při otevření souboru s připojeným digitálním podpisem zobrazí upozornění
Pomůcky
u digitálních podpisů | Připojí digitální podpis k souborům
Modifikátory příkazů
Bez položek. |


Sdílení výkresů pomocí internetu - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Koncepce
Postupy
Příkazy

Pomocí AutoCADu můžete získávat a ukládat výkresy a související soubory prostřednictvím internetu. Je nutné mít prohlížeč MicrosoftInternet Explorer 6.1 Service Pack 1 (nebo vyšší verze) a přístup k internetu nebo intranetu.

Pomocí AutoCADu můžete získávat a ukládat výkresy a související soubory prostřednictvím internetu. Je nutné mít prohlížeč MicrosoftInternet Explorer 6.1 Service Pack 1 (nebo vyšší verze) a přístup k internetu nebo intranetu.

  • Začínáme s přístupem k internetu
    Chcete-li použít internetové funkce, musíte mít přístup k internetu nebo intranetu a aplikaci Microsoft Internet Explorer 6.1 Service Pack 1 (nebo novější verzi)
  • Přidání hypertextových odkazů do výkresu
    Lze přidat hypertexové odkazy, které umožňují skočit ve výkresech k určitým souborům nebo webovým stránkám.
  • Práce s výkresovými soubory přes internet
    Výkresy lze otevřít a uložit do internetového umístění, připojit externě odkazované výkresy uložené v internetu, použít metodu i-drop k vložení bloků přetažením výkresů z webové stránky a vytvoření přenosového balíčku výkresù, který automaticky začleňuje všechny příbuzné soubory.
  • Tvorba webových stránek pomocí průvodce Publikování v síti WWW
    Průvodce Publikování v síti WWW zjednodušuje proces tvorby souborů DWF a formátuje je pro zobrazení na stránkách HTML.


Sdílení výkresů pomocí internetu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Koncepce
Postupy
Příkazy

Jak vytvořit absolutní hypertextový odkaz na jiný soubor

Jak vytvořit hypertextový odkaz na pojmenované umístění v souboru jiném než je program AutoCAD

Jak upravit hypertextový odkaz připojený ke grafickému objektu

Jak odstranit hypertextový odkaz z grafického objektu

Jak otevřít soubor asociovaný s hypertextovým odkazem

Jak zapnout nebo vypnout zobrazení kurzoru pro hypetextový odkaz

Jak nastavit relativní cestu pro všechny hypertextové odkazy ve výkresu

Jak vytvořit relativní hypertextový odkaz

Jak vytvořit hypertextový odkaz elektronické pošty

Jak otevřít soubor propojený s hypertextovým odkazem obsaženým v bloku

Jak otevřít soubor výkresové šablony (DWT) asociovaný s hypertextovým odkazem

Jak otevřít soubor programu AutoCAD z internetu zadáním URL

Jak otevřít soubor programu AutoCAD z internetu přechodem na FTP server

Jak otevřít soubor programu AutoCAD z internetu procházením webové složky

Jak uložit soubor programu AutoCAD do internetu zadáním URL

Jak uložit soubor programu AutoCAD do internetu procházením FTP serveru

Jak uložit soubor programu AutoCAD do internetu procházením webové složky

Jak určit výchozí umístění na internetu použité dialogem Procházet síť WWW

Jak otevřít soubor programu AutoCAD z internetu pomocí dialogu Prozkoumat síť WWW

Jak uložit soubor programu AutoCAD do internetového umístění pomocí dialogu Prozkoumat síť WWW

Jak poprve získat přístup na server Buzzsaw

Jak získat přístup na server Buzzsaw

Jak přidat zástupce umístění služby Buzzsaw

Jak přejmenovat zástupce umístění služby Buzzsaw

Jak upravit zástupce umístění služby Buzzsaw

Jak odstranit zástupce umístění služby Buzzsaw

Jak uložit soubor otevřený na serveru Buzzsaw na jiný server Buzzsaw

Jak uložit soubor otevřený mimo server Buzzsaw na server Buzzsaw

Jak odeslat přenosovou sadu na server Buzzsaw

Jak odeslat přenosovou sadu na server Buzzsaw ze správce sady listů

Jak publikovat soubor na server Buzzsaw

Jak publikovat sadu listů na server Buzzsaw

Jak připojit externí referenci k výkresu uloženému na internetu

Jak vložit obsah i-drop do výkresu

Jak určit volby pro datové soubory asociované s vloženým obsahem i-drop

Jak určit výchozí typ obsahu i-drop

Jak zobrazit protokol obsahu i-drop ve výkresu

Jak zobrazit hypertextový odkaz adresy URL pro zdroj vloženého obrázku obsahu i-drop

Jak vytvořit přenosový balíček v určené složce

Jak vytvořit přenosový balíček, který je samorozbalujícím programem nebo souborem ZIP

Jak vytvořit přenosový balíček ze sady listů

Jak rozbalit samorozbalující se program přenosového balíčku

Jak použít průvodce Publikování v síti WWW


Sdílení výkresů pomocí internetu - Příkazy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Koncepce
Postupy
Příkazy
Příkazy
APLČTI | Načítá a ruší aplikace a definuje, které aplikace budou načteny při startu
GOTOURL | Otevře soubor nebo webovou stránku spojenou s hypertextovým odkazem připojeným k objektu
HYPERLINK | Připojí hypertextový odkaz k objektu nebo upraví existující hypertextový odkaz
HYPERLINKMOŽNOSTI | Řídí zobrazení hypertextového ukazatele, bublinové nápovědy a místní nabídky.
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
ODPOJURL | Kontroluje pravopis ve výkresu
PŘIPOJURL | Připojí k objektům nebo plochám ve výkresu odkazy.
PUBLIKUJNAWWW | Vytvoří HTML stránky, které zahrnují obrázky vybraných výkresů
SETIDROPHANDLER | Určuje výchozí typ obsahu i-drop pro aktuální aplikaci od společnosti Autodesk
VVLASTNOSTI | Nastavuje a zobrazuje vlastnosti aktuálního výkresu
Systémové proměnné
HYPERLINKBASE | Určuje cestu použitou pro všechny relativní hypertextové odkazy ve výkresu
INETLOCATION | Uchovává adresu na Internetu použitou příkazem BROWSER a dialogem Prozkoumat síť WWW
PICKFIRST | Určuje, zda můžete vybrat objekty před zadáním (výběr typu jméno-sloveso) nebo až po zadání příkazu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Začínáme s přístupem k internetu - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Začínáme s přístupem k internetu
Koncepce
Postupy
Příkazy

Chcete-li použít internetové funkce s tímto programem, musíte mít přístup k internetu nebo intranetu a aplikaci Microsoft Internet Explorer 6.1 Service Pack 1 (nebo novější verzi) V tomto textu pojem Internet se používá jak pro internet, tak pro intranet. Při ukládání souborů do umístění na internetu je nutné mít odpovídající přístupová práva k adresáři, kam chcete soubory uložit. O přístupová práva pro Vás a další, kteří potřebují pracovat se soubory, požádejte správce vaší sítě nebo poskytovatele připojení k internetu.

Jestliže se připojujete k internetu pomocí sítě vaší společnosti, bude možná nutné nastavit konfiguraci proxy serveru. Proxy servery fungují jako bezpečnostní bariéry chránící informace firemní sítě před nežádoucími zásahy prostřednictvím internetu. Více infomací nabízí ovládací panel Internet v systému Windows® nebo kontaktujte síťového správce a získejte detaily o způsobu konfigurace proxy serveru v síťovém prostředí.


Sdílení výkresů pomocí internetu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Sdílení výkresů pomocí internetu
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Začínáme s přístupem k internetu - Příkazy

Sdílení výkresů pomocí internetu
Sdílení výkresů pomocí internetu
Začínáme s přístupem k internetu
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
HYPERLINKBASE | Určuje cestu použitou pro všechny relativní hypertextové odkazy ve výkresu
INETLOCATION | Uchovává adresu na Internetu použitou příkazem BROWSER a dialogem Prozkoumat síť WWW
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přidání hypertextových odkazů do výkresu - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Přidání hypertextových odkazů do výkresu
Koncepce
Postupy
Příkazy

Lze přidat hypertexové odkazy, které umožňují skočit ve výkresech k určitým souborům nebo webovým stránkám.

  • Přehled použití hypertextových odkazů ve výkresu
    Hypertextové odkazy nabízejí jednoduchou a přitom účinnou metodu přístupu k rozmanitým dokumentům (například jiným výkresům, rozpisů materiálu nebo plánům projektů) ve výkresu.
  • Přístup k souboru nebo webové stránce pomocí hypertextového odkazu
    Hypertextové odkazy mohou odkazovat na soubory, které jsou uloženy na místním počítači, na síťovém disku, na internetu v pojmenovaných umístěních ve výkresech, například pohledech.
  • Použití hypertextového odkazu k vytvoření zprávy elektronické pošty
    Hypertextové odkazy se ve výkresu obvykle používají k propojení grafických objektů a přidružených dokumentů. V některých případech však může být užitečné vložit hypertextový odkaz, který při své aktivaci vytvoří zprávu elektronické pošty.
  • Použití hypertextových odkazů v polích
    Hypertextové odkazy mohou být asociovány s bloky (i s objekty vnořenými v rámci bloků). Pokud bloky obsahují relativní hypertextové odkazy, přijmou tyto relativní hypertextové odkazy při vložení relativní cestu aktuálního výkresu.
  • Použití hypertextového odkazu k otevření nového výkresu
    Aktivujete-li hypertextový odkaz, který ukazuje na soubor výkresové šablony (DWT), místo otevření aktuálního souboru šablony se vytvoří podle dané šablony nový výkresový soubor.


Přidání hypertextových odkazů do výkresu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Přidání hypertextových odkazů do výkresu
Koncepce
Postupy
Příkazy

Jak vytvořit absolutní hypertextový odkaz na jiný soubor

Jak vytvořit hypertextový odkaz na pojmenované umístění v souboru jiném než je program AutoCAD

Jak upravit hypertextový odkaz připojený ke grafickému objektu

Jak odstranit hypertextový odkaz z grafického objektu

Jak otevřít soubor asociovaný s hypertextovým odkazem

Jak zapnout nebo vypnout zobrazení kurzoru pro hypetextový odkaz

Jak nastavit relativní cestu pro všechny hypertextové odkazy ve výkresu

Jak vytvořit relativní hypertextový odkaz

Jak vytvořit hypertextový odkaz elektronické pošty

Jak otevřít soubor propojený s hypertextovým odkazem obsaženým v bloku

Jak otevřít soubor výkresové šablony (DWT) asociovaný s hypertextovým odkazem


Přidání hypertextových odkazů do výkresu - Příkazy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Přidání hypertextových odkazů do výkresu
Koncepce
Postupy
Příkazy
Příkazy
GOTOURL | Otevře soubor nebo webovou stránku spojenou s hypertextovým odkazem připojeným k objektu
HYPERLINK | Připojí hypertextový odkaz k objektu nebo upraví existující hypertextový odkaz
HYPERLINKMOŽNOSTI | Řídí zobrazení hypertextového ukazatele, bublinové nápovědy a místní nabídky.
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
ODPOJURL | Kontroluje pravopis ve výkresu
PŘIPOJURL | Připojí k objektům nebo plochám ve výkresu odkazy.
VVLASTNOSTI | Nastavuje a zobrazuje vlastnosti aktuálního výkresu
Systémové proměnné
HYPERLINKBASE | Určuje cestu použitou pro všechny relativní hypertextové odkazy ve výkresu
PICKFIRST | Určuje, zda můžete vybrat objekty před zadáním (výběr typu jméno-sloveso) nebo až po zadání příkazu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled použití hypertextových odkazů ve výkresu - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Přehled použití hypertextových odkazů ve výkresu
Koncepce
Postupy
Příkazy

Hypertextové odkazy nabízejí jednoduchou a přitom účinnou metodu přístupu k rozmanitým dokumentům (například jiným výkresům, rozpisů materiálu nebo plánům projektů) ve výkresu.

Hypertextové odkazy zprostředkovávají přechod na příslušné asociované soubory. Můžete například vytvořit hypertextový odkaz, který spustí textový procesor a otevře v něm určitý soubor nebo odkaz, který aktivuje internetový prohlížeč a načte do něj určitou stránku HTML. Dále je možné zadat pojmenované umístění pro odkaz, který se může nacházet v souboru (například pohled ve výkresu nebo záložka v textovém editoru). Hypertextové odkazy lze připojit k libovolnému grafickému objektu ve výkresu AutoCAD Hypertextové odkazy nabízejí jednoduchou a přitom účinnou metodu přístupu k rozmanitým dokumentům (například jiným výkresům, rozpisů materiálu nebo plánům projektů) ve výkresu AutoCAD.

Ve výkresu můžete definovat velikost kót. Absolutní hypertextové odkazy obsahují plnou cestu k umístění souboru. Relativní hypertextové odkazy obsahují částečnou cestu k umístění souboru vzhledem k výchozí adrese URL nebo adresáři zadanému pomocí systémové proměnné HYPERLINKBASE.


Přidání hypertextových odkazů do výkresu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Přidání hypertextových odkazů do výkresu
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled použití hypertextových odkazů ve výkresu - Příkazy

Sdílení výkresů pomocí internetu
Sdílení výkresů pomocí internetu
Přehled použití hypertextových odkazů ve výkresu
Koncepce
Postupy
Příkazy

Příkazy
GOTOURL | Otevře soubor nebo webovou stránku spojenou s hypertextovým odkazem připojeným k objektu
ODPOJURL | Kontroluje pravopis ve výkresu
PŘIPOJURL | Připojí k objektům nebo plochám ve výkresu odkazy.
Systémové proměnné
HYPERLINKBASE | Určuje cestu použitou pro všechny relativní hypertextové odkazy ve výkresu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přístup k souboru nebo webové stránce pomocí hypertextového odkazu - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Přístup k souboru nebo webové stránce pomocí hypertextového odkazu
Koncepce
Postupy
Příkazy

Hypertextové odkazy mohou odkazovat na soubory, které jsou uloženy na místním počítači, na síťovém disku, na internetu v pojmenovaných umístěních ve výkresech, například pohledech.

Jestliže přesunete kurzor nad objekt s připojeným hypertextovým odkazem, implicitně se zobrazí kurzor a popis hypertextového odkazu. Lze stisknout klávesu CTRL a klepnutím myší ( CTRL + klepnutí) přeskočit na odkaz.

Poznámka Systémová proměnná PICKFIRST musí být nastavena na 1, aby se otevřely soubory asociované s hypertextovými odkazy. Kurzor, nápovědu a místní nabídku hypertextového odkazu můžete zapnout v dialogu Možnosti na kartě

Jestliže vložíte hypertextový odkaz do výkresu a určíte pojmenovaný pohled, na který má ukazovat, tento pohled se při otevření hypertextového odkazu obnoví. Rovněž lze vytvořit hypertextový odkaz, který otevře výkres v určitém rozvržení.

Použití relativních a absolutních cest v hypertextových odkazech

Relativní cesty nabízejí větší pružnost zpracování a upravují se snadněji než absolutní hypertextové odkazy. U relativních hypertextových odkazů můžete aktualizovat relativní cesty pro všechny hypertextové odkazy ve vašem výkresu najednou, nikoliv jednu po druhé.

Jestliže vytvoříte odkaz na dokument, který není součástí stejného souboru nebo jehož relativní cestu neznáte, je nutné použít absolutní hypertextový odkaz. Absolutní hypertextový odkaz je nutné použít například u odkazu na výkres na jiném síťovém disku. Pokud přesunete absolutně odkazované soubory do jiného adresáře, může úprava cest hypertextových odkazů zabrat hodně času.


Přístup k souboru nebo webové stránce pomocí hypertextového odkazu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Přístup k souboru nebo webové stránce pomocí hypertextového odkazu
Koncepce
Postupy
Příkazy

Jak vytvořit absolutní hypertextový odkaz na jiný soubor

Jak vytvořit hypertextový odkaz na pojmenované umístění v souboru jiném než je program AutoCAD

Jak upravit hypertextový odkaz připojený ke grafickému objektu

Jak odstranit hypertextový odkaz z grafického objektu

Jak otevřít soubor asociovaný s hypertextovým odkazem

Jak zapnout nebo vypnout zobrazení kurzoru pro hypetextový odkaz

Jak nastavit relativní cestu pro všechny hypertextové odkazy ve výkresu

Jak vytvořit relativní hypertextový odkaz


Přístup k souboru nebo webové stránce pomocí hypertextového odkazu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Přístup k souboru nebo webové stránce pomocí hypertextového odkazu
Koncepce
Postupy
Příkazy

Jak vytvořit absolutní hypertextový odkaz na jiný soubor

  1. V grafické oblasti vyberte jeden nebo více grafických objektů, ke kterým je přidružen stejný hypertextový odkaz.
  2. Z nabídky Vložit vyberte položku [image] Hypertextový odkaz.
  3. Použijte jeden z následujících postupů:
    • Do textového pole Napište soubor nebo název WWW stránky zadejte cestu a název souboru, který chcete k hypertextovému odkazu přidružit.
    • Klepněte na tlačítko Soubor. Přejděte do umístění souboru, který chcete asociovat s hypertextovým odkazem. Stiskněte tlačítko Otevřít.
  4. (Volitelné) Jestliže vytváříte hypertextový odkazna výkres programu AutoCAD pomocí tlačítka Cíl zadejte pojmenovanou pozici ve výkresu a postupujte následovně:
    • Vyberte pojmenovanou pozici pro odkaz.
    • Stiskněte tlačítko Další.
  5. (Volitelné) Do textového pole Zobrazovaný text zadejte popis hypertextového odkazu.
  6. Stiskněte tlačítko Další.

Příkazový řádek: hypertextové odkazy


Přístup k souboru nebo webové stránce pomocí hypertextového odkazu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Přístup k souboru nebo webové stránce pomocí hypertextového odkazu
Koncepce
Postupy
Příkazy

Jak vytvořit hypertextový odkaz na pojmenované umístění v souboru jiném než je program AutoCAD

  1. Vytvořte hypertextový odkaz (viz Jak vytvořit absolutní hypertextový odkaz na jiný soubor ).
  2. Z nabídky Vložit vyberte položku [image] Hypertextový odkaz.
  3. Vyberte grafický objekt, ke kterému je hypertextový odkaz přidružený.
  4. Do textového pole Napište soubor nebo název WWW stránky, zadejte znak (#) za název souboru, se kterým je hypertextový odkaz propojen a potom zadejte pojmenované umístění. Mezi názvem souboru, ke kterému se hypertextový odkaz vztahuje, znakem plotu (#) a pojmenovaným umístěním nesmí být žádná mezera.
  5. Stiskněte tlačítko Další.

Příkazový řádek: hypertextové odkazy


Přístup k souboru nebo webové stránce pomocí hypertextového odkazu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Přístup k souboru nebo webové stránce pomocí hypertextového odkazu
Koncepce
Postupy
Příkazy

Jak upravit hypertextový odkaz připojený ke grafickému objektu

  1. Z nabídky Vložit vyberte položku [image] Hypertextový odkaz.
  2. V grafické oblasti vyberte jeden nebo více grafických objektů, ke kterým je přidružen stejný hypertextový odkaz.
  3. Určete nové hodnoty v dialogu Upravit hypertextový odkaz. Stiskněte tlačítko Další.

Příkazový řádek: hypertextové odkazy


Přístup k souboru nebo webové stránce pomocí hypertextového odkazu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Přístup k souboru nebo webové stránce pomocí hypertextového odkazu
Koncepce
Postupy
Příkazy

Jak odstranit hypertextový odkaz z grafického objektu

  1. V grafické oblasti vyberte jeden nebo více grafických objektů, ke kterým je přidružen stejný hypertextový odkaz.
  2. Z nabídky Vložit vyberte položku [image] Hypertextový odkaz.
  3. V grafické oblasti vyberte jeden nebo více grafických objektů, ke kterým je přidružen stejný hypertextový odkaz.
  4. Klepněte na tlačítko Odstranit odkaz. Stiskněte tlačítko Další.

Příkazový řádek: hypertextové odkazy


Přístup k souboru nebo webové stránce pomocí hypertextového odkazu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Přístup k souboru nebo webové stránce pomocí hypertextového odkazu
Koncepce
Postupy
Příkazy

Jak otevřít soubor asociovaný s hypertextovým odkazem

  1. V grafické oblasti vyberte blok s připojenými hypertextovými odkazy.
  2. Odkaz lze použít pomocí jednoho z následujících postupů:
    • Stiskněte kolečko myši a táhněte myší
    • Klepněte pravým tlačítkem. Klepněte na tlačítko Hypertextový odkaz. Vyberte požadovaný název hypertextového odkazu. Každý hypertextový odkaz obsahuje popis nebo úplnou adresu URL odkazovaného souboru.

    Poznámka Jestliže jste vypnuli zobrazení kurzoru hypertextového odkazu, v místní nabídce není dostupná položka Hypertextový odkaz. Kurzor, nápovědu a místní nabídku hypertextového odkazu můžete zapnout v dialogu Možnosti na kartě Uživatelské nastavení. Systémová proměnná PICKFIRST musí být nastavena na 1, aby se otevřely soubory asociované s hypertextovými odkazy.


Přístup k souboru nebo webové stránce pomocí hypertextového odkazu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Přístup k souboru nebo webové stránce pomocí hypertextového odkazu
Koncepce
Postupy
Příkazy

Jak zapnout nebo vypnout zobrazení kurzoru pro hypetextový odkaz

  1. Z nabídky Nástroje vyberte položku [image] Možnosti.
  2. Na kartě Uživatelské nastavení v dialogu Možnosti zapněte nebo vypněte volbu Zobrazit kurzor, tip a místní nabídku pro hypertextový odkaz.
  3. Po skončení klepněte na tlačítko OK.

Příkazový řádek: MOŽNOSTI


Přístup k souboru nebo webové stránce pomocí hypertextového odkazu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Přístup k souboru nebo webové stránce pomocí hypertextového odkazu
Koncepce
Postupy
Příkazy

Jak nastavit relativní cestu pro všechny hypertextové odkazy ve výkresu

  1. Z nabídky Soubor vyberte položku [image] Vlastnosti výkresu.
  2. Na kartě Souhrnné informace zadejte relativní cestu v poli Základní hypertextový odkaz.
  3. Stiskněte tlačítko Další.

Příkazový řádek: spojení


Přístup k souboru nebo webové stránce pomocí hypertextového odkazu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Přístup k souboru nebo webové stránce pomocí hypertextového odkazu
Koncepce
Postupy
Příkazy

Jak vytvořit relativní hypertextový odkaz

  1. Z nabídky Vložit vyberte položku [image] Hypertextový odkaz.
  2. V grafické oblasti vyberte jeden nebo více grafických objektů, ke kterým je přidružen stejný hypertextový odkaz.
  3. Do textového pole Napište soubor nebo název WWW stránky zadejte název souboru pro připojení.

    4. Spolu s názvem souboru nezadávejte žádnou cestu, jinak vytvoříte absolutní hypertextový odkaz.

  4. Stiskněte tlačítko Další.

Příkazový řádek: HYPERLINK


Přístup k souboru nebo webové stránce pomocí hypertextového odkazu - Příkazy

Sdílení výkresů pomocí internetu
Sdílení výkresů pomocí internetu
Přístup k souboru nebo webové stránce pomocí hypertextového odkazu
Koncepce
Postupy
Příkazy

Příkazy
GOTOURL | Otevře soubor nebo webovou stránku spojenou s hypertextovým odkazem připojeným k objektu
HYPERLINK | Připojí hypertextový odkaz k objektu nebo upraví existující hypertextový odkaz
HYPERLINKMOŽNOSTI | Řídí zobrazení hypertextového ukazatele, bublinové nápovědy a místní nabídky.
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
ODPOJURL | Kontroluje pravopis ve výkresu
PŘIPOJURL | Připojí k objektům nebo plochám ve výkresu odkazy.
VVLASTNOSTI | Nastavuje a zobrazuje vlastnosti aktuálního výkresu
Systémové proměnné
HYPERLINKBASE | Určuje cestu použitou pro všechny relativní hypertextové odkazy ve výkresu
PICKFIRST | Určuje, zda můžete vybrat objekty před zadáním (výběr typu jméno-sloveso) nebo až po zadání příkazu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití hypertextového odkazu k vytvoření zprávy elektronické pošty - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Použití hypertextového odkazu k vytvoření zprávy elektronické pošty
Koncepce
Postupy
Příkazy

Hypertextové odkazy se ve výkresu obvykle používají k propojení grafických objektů a přidružených dokumentů. V některých případech však může být užitečné vložit hypertextový odkaz, který při své aktivaci vytvoří zprávu elektronické pošty.

Představte si například konstrukční projekt s několika konstruktéry zodpovědnými za aktualizaci různých součástí výkresu. Jakmile konstruktéři přidají do výkresu nové součásti, mohou připojit hypertextové odkazy s adresami elektronické pošty a patřičnými součástmi. Takto lze snadno určit, kdo vytvořil určité součásti výkresu, a v případě potřeby poslat této osobě zprávu elektronickou poštou ohledně konstrukčních záležitostí.


Použití hypertextového odkazu k vytvoření zprávy elektronické pošty - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Použití hypertextového odkazu k vytvoření zprávy elektronické pošty
Koncepce
Postupy
Příkazy

Jak vytvořit hypertextový odkaz elektronické pošty

  1. V grafické oblasti vyberte jeden nebo více grafických objektů, ke kterým je přidružen stejný hypertextový odkaz.
  2. Z nabídky Vložit vyberte položku [image] Hypertextový odkaz.
  3. V dialogu Vložit hypertextový odkaz v poli Odkaz na klepněte na tlačítko E-mail adresa.
  4. Do textového pole E-mail adresa zadejte adresu příjemce.
  5. (Volitelné) Do textového pole Předmět zadejte předmět zprávy.
  6. Stiskněte tlačítko Další.

    7. Když otevřete hypertextový odkaz elektronické pošty, výchozí poštovní klient vytvoří novou zprávu s vyplněnou adresou a předmětem (je-li zadán). Nyní můžete napsat text zprávy a poslat ho pomocí internetu.

Příkazový řádek: hypertextové odkazy


Použití hypertextového odkazu k vytvoření zprávy elektronické pošty - Příkazy

Sdílení výkresů pomocí internetu
Sdílení výkresů pomocí internetu
Použití hypertextového odkazu k vytvoření zprávy elektronické pošty
Koncepce
Postupy
Příkazy

Příkazy
Bez položek. |
Systémové proměnné
PICKFIRST | Určuje, zda můžete vybrat objekty před zadáním (výběr typu jméno-sloveso) nebo až po zadání příkazu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití hypertextových odkazů v polích - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Použití hypertextových odkazů v polích
Koncepce
Postupy
Příkazy

Hypertextové odkazy mohou být asociovány s bloky (i s objekty vnořenými v rámci bloků). Pokud bloky obsahují relativní hypertextové odkazy, přijmou tyto relativní hypertextové odkazy při vložení relativní cestu aktuálního výkresu.

Když v grafické oblasti vyberete prvek bloku obsahující více hypertextových odkazů, dostupné hypertextové odkazy se zobrazí v místní nabídce Hypertextový odkaz. Je možné aktivovat libovolný hypertextový odkaz asociovaný s aktuálně vybraným blokem, editovat či odstranit hypertextový odkaz asociovaný s určitou instancí bloku.

Předpokládejme například, že máte blok obsahující úsečku a kružnici. Úsečka má připojený hypertextový odkaz nazvaný úsečka a kružnice má připojený hypertextový odkaz nazvaný kružnice. Tato konkrétní instance bloku má hypertextový odkaz s názvem blok, který jste připojili až po vložení bloku do výkresu. Při výběru prvku v rámci bloku můžete otevřít hypertextový odkaz asociovaný s tímto prvkem či jakýkoliv jiný hypertextový odkaz asociovaný s danou instancí bloku. Jestliže jste například vybrali prvek bloku úsečky, můžete otevřít hypertextový odkaz úsečka nebo hypertextový odkaz blok. Jestliže vyberete prvek bloku kružnice, můžete otevřít hypertextový odkaz kružnice nebo hypertextový odkaz blok. V obou případech můžete upravit nebo odpojit pouze hypertextový odkaz blok asociovaný s touto instancí bloku.

Chcete-li upravit nebo odstranit hypertextové odkazy vnořené do bloku, je nutné nejprve blok rozložit nebo použít příkaz REFEDIT.


Použití hypertextových odkazů v polích - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Použití hypertextových odkazů v polích
Koncepce
Postupy
Příkazy

Jak otevřít soubor propojený s hypertextovým odkazem obsaženým v bloku

  1. V grafické oblasti vyberte blok s připojenými hypertextovými odkazy.
  2. Odkaz lze použít pomocí jednoho z následujících postupů:
    • Stiskněte kolečko myši a táhněte myší
    • Klepněte pravým tlačítkem. Klepněte na tlačítko Hypertextový odkaz. Vyberte požadovaný název hypertextového odkazu. Každý hypertextový odkaz obsahuje popis nebo úplnou adresu URL odkazovaného souboru.


Použití hypertextových odkazů v polích - Příkazy

Sdílení výkresů pomocí internetu
Sdílení výkresů pomocí internetu
Použití hypertextových odkazů v polích
Koncepce
Postupy
Příkazy

Příkazy
GOTOURL | Otevře soubor nebo webovou stránku spojenou s hypertextovým odkazem připojeným k objektu
ODPOJURL | Kontroluje pravopis ve výkresu
PŘIPOJURL | Připojí k objektům nebo plochám ve výkresu odkazy.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití hypertextového odkazu k otevření nového výkresu - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Použití hypertextového odkazu k otevření nového výkresu
Koncepce
Postupy
Příkazy

Aktivujete-li hypertextový odkaz, který ukazuje na soubor výkresové šablony (DWT), místo otevření aktuálního souboru šablony se vytvoří podle dané šablony nový výkresový soubor.

Jedná se o pohodlný mechanismus tvorby standardních šablon, které můžete sdílet s dalšími uživateli. Protože šablonové soubory s hypertextovými odkazy otevírají výkres, neexistuje riziko, že jiní náhodou přepíší původní šablonu.


Použití hypertextového odkazu k otevření nového výkresu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Použití hypertextového odkazu k otevření nového výkresu
Koncepce
Postupy
Příkazy

Jak otevřít soubor výkresové šablony (DWT) asociovaný s hypertextovým odkazem

  1. V grafické oblasti vyberte grafický objekt s připojeným hypertextovým odkazem k souboru DWT.
  2. Odkaz lze použít pomocí jednoho z následujících postupů:
    • Stiskněte kolečko myši a táhněte myší
    • Klepněte pravým tlačítkem. Klepněte na tlačítko Hypertextový odkaz. Vyberte požadovaný název hypertextového odkazu. Každý hypertextový odkaz obsahuje popis nebo úplnou adresu URL odkazovaného souboru.

    Otevře se nový výkres založený na odkazovaném souboru DWT.

    Poznámka Jestliže jste vypnuli zobrazení kurzoru hypertextového odkazu, v místní nabídce není dostupná položka Hypertextový odkaz. Kurzor, nápovědu a místní nabídku hypertextového odkazu můžete zapnout v dialogu Možnosti na kartě Uživatelské nastavení .


Použití hypertextového odkazu k otevření nového výkresu - Příkazy

Sdílení výkresů pomocí internetu
Sdílení výkresů pomocí internetu
Použití hypertextového odkazu k otevření nového výkresu
Koncepce
Postupy
Příkazy

Příkazy
GOTOURL | Otevře soubor nebo webovou stránku spojenou s hypertextovým odkazem připojeným k objektu
Systémové proměnné
PICKFIRST | Určuje, zda můžete vybrat objekty před zadáním (výběr typu jméno-sloveso) nebo až po zadání příkazu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Práce s výkresovými soubory přes internet - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Práce s výkresovými soubory přes internet
Koncepce
Postupy
Příkazy

Výkresy lze otevřít a uložit do internetového umístění, připojit externě odkazované výkresy uložené v internetu, použít metodu i-drop k vložení bloků přetažením výkresů z webové stránky a vytvoření přenosového balíčku výkresù, který automaticky začleňuje všechny příbuzné soubory.

  • Otevření a uložení výkresových souborů z internetu
    Příkazy pro vstup a výstup souborů poznají cestu libovolné adresy URL (Uniform Resource Locator) k souboru DWG.
  • Spolupráce na projektu pomocí služby Buzzsaw
    Pomocí služby Autodesk® Buzzsaw® můžete uložit, spravovat a sdílet dokuemnmty z libovolného internetového umístění.
  • Práce s výkresovými soubory přes internet
    Externě připojené výkresy uložené na internetu nebo intranetu můžete připojit k výkresům uloženým lokálně ve vašem systému.
  • Vložení obsahu z webových stránek
  • Sbalí sadu souborů pro přenos po internetu
    Pomocí funkce eTransmit můžete sbalit skupinu souborů pro přenos po internetu. Výkresové soubory v přenosovém balíčku automaticky zahrnují všechny připojené závislé soubory, například externí reference a soubory písma.


Práce s výkresovými soubory přes internet - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Práce s výkresovými soubory přes internet
Koncepce
Postupy
Příkazy

Jak otevřít soubor programu AutoCAD z internetu zadáním URL

Jak otevřít soubor programu AutoCAD z internetu přechodem na FTP server

Jak otevřít soubor programu AutoCAD z internetu procházením webové složky

Jak uložit soubor programu AutoCAD do internetu zadáním URL

Jak uložit soubor programu AutoCAD do internetu procházením FTP serveru

Jak uložit soubor programu AutoCAD do internetu procházením webové složky

Jak určit výchozí umístění na internetu použité dialogem Procházet síť WWW

Jak otevřít soubor programu AutoCAD z internetu pomocí dialogu Prozkoumat síť WWW

Jak uložit soubor programu AutoCAD do internetového umístění pomocí dialogu Prozkoumat síť WWW

Jak poprve získat přístup na server Buzzsaw

Jak získat přístup na server Buzzsaw

Jak přidat zástupce umístění služby Buzzsaw

Jak přejmenovat zástupce umístění služby Buzzsaw

Jak upravit zástupce umístění služby Buzzsaw

Jak odstranit zástupce umístění služby Buzzsaw

Jak uložit soubor otevřený na serveru Buzzsaw na jiný server Buzzsaw

Jak uložit soubor otevřený mimo server Buzzsaw na server Buzzsaw

Jak odeslat přenosovou sadu na server Buzzsaw

Jak odeslat přenosovou sadu na server Buzzsaw ze správce sady listů

Jak publikovat soubor na server Buzzsaw

Jak publikovat sadu listů na server Buzzsaw

Jak připojit externí referenci k výkresu uloženému na internetu

Jak vložit obsah i-drop do výkresu

Jak určit volby pro datové soubory asociované s vloženým obsahem i-drop

Jak určit výchozí typ obsahu i-drop

Jak zobrazit protokol obsahu i-drop ve výkresu

Jak zobrazit hypertextový odkaz adresy URL pro zdroj vloženého obrázku obsahu i-drop

Jak vytvořit přenosový balíček v určené složce

Jak vytvořit přenosový balíček, který je samorozbalujícím programem nebo souborem ZIP

Jak vytvořit přenosový balíček ze sady listů

Jak rozbalit samorozbalující se program přenosového balíčku


Práce s výkresovými soubory přes internet - Příkazy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Práce s výkresovými soubory přes internet
Koncepce
Postupy
Příkazy
Příkazy
APLČTI | Načítá a ruší aplikace a definuje, které aplikace budou načteny při startu
SETIDROPHANDLER | Určuje výchozí typ obsahu i-drop pro aktuální aplikaci od společnosti Autodesk
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Otevření a uložení výkresových souborů z internetu - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Otevření a uložení výkresových souborů z internetu
Koncepce
Postupy
Příkazy

Příkazy pro vstup a výstup souborů poznají cestu libovolné adresy URL (Uniform Resource Locator) k souboru DWG.

Produkt AutoCAD můžete použít pro otevření a uložení souborů z internetu. Vstupní a výstupní příkazy souboru programu AutoCAD (OTEVŘI, EXPORT a tak dále) rozpoznají libovolnou platnou URL cestu k souboru programu AutoCAD. Zadaný výkresový soubor je stažen do vašeho počítače a otevřen ve výkresovém prostoru produktu AutoCAD. Potom můžete tento výkres editovat a uložit buď na místní disk, nebo do jakéhokoliv umístnění internetu nebo intranetu, pro které máte příslušná přístupová práva.

Znáte-li adresu URL k souboru, který chcete otevřít, můžete ji zadat přímo v dialogu Vybrat soubor. V dialogu Vybrat soubor také můžete procházet servery FTP nebo webové složky, v dialogu Procházet síť WWW najít místo na internetu, kde je soubor uložen nebo přejít na server pro vzájemnou spolupráci Autodesk ® Buzzsaw® pomocí ikony Buzzsaw nacházející se v dialogu Vybrat soubor nebo Uložit výkres jako.

Použití dialogu Prozkoumat síť WWW

Pomocí dialogu Prozkoumat síť WWW můžete snadno nalézt, otevřít nebo uložit soubor na internetu. Je možné zadat výchozí umístění na internetu, které se načte při každém otevření dialogu Prozkoumat síť WWW. Obzvláště užitečný je dialog Prozkoumat síť WWW v případech, kdy potřebujete nalézt určitý soubor, ale neznáte příslušnou adresu URL, nebo v situacích, kdy se při opakovaném přístupu k určitému umístění na internetu chcete vyhnout zadávání dlouhé adresy URL.


Otevření a uložení výkresových souborů z internetu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Otevření a uložení výkresových souborů z internetu
Koncepce
Postupy
Příkazy

Jak otevřít soubor programu AutoCAD z internetu zadáním URL

Jak otevřít soubor programu AutoCAD z internetu přechodem na FTP server

Jak otevřít soubor programu AutoCAD z internetu procházením webové složky

Jak uložit soubor programu AutoCAD do internetu zadáním URL

Jak uložit soubor programu AutoCAD do internetu procházením FTP serveru

Jak uložit soubor programu AutoCAD do internetu procházením webové složky

Jak určit výchozí umístění na internetu použité dialogem Procházet síť WWW

Jak otevřít soubor programu AutoCAD z internetu pomocí dialogu Prozkoumat síť WWW

Jak uložit soubor programu AutoCAD do internetového umístění pomocí dialogu Prozkoumat síť WWW


Otevření a uložení výkresových souborů z internetu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Otevření a uložení výkresových souborů z internetu
Koncepce
Postupy
Příkazy

Jak otevřít soubor programu AutoCAD z internetu zadáním URL

  1. Z nabídky Soubor vyberte položku [image] Otevřít.
  2. V dialogu Vybrat soubor zadejte adresu URL do textového pole Název souboru. Stiskněte tlačítko Otevřít.

    3. Je nutné zadat protokol HTTP nebo protokol FTP (například http://ftp://) a příponu názvu souboru (například .dwg nebo .dwt), který chcete otevřít.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Otevření a uložení výkresových souborů z internetu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Otevření a uložení výkresových souborů z internetu
Koncepce
Postupy
Příkazy

Jak otevřít soubor programu AutoCAD z internetu přechodem na FTP server

  1. Z nabídky Soubor vyberte položku [image] Otevřít.
  2. V dialogu Vybrat soubor z nabídky Nástroje vyberte položku [image] Přidat/Upravit FTP umístění.
  3. V dialogu Přidat/Upravit FTP umístění, v poli Název FTP serveru, zadejte název serveru pro FTP umístění (například ftp.autodesk.com).
  4. V poli Přihlásit jako vyberte jednu z následujících voleb:
    • Anonymní. Přihlásí na server FTP jako anonymní uživatel. Pokud FTP server nepovoluje anonymní přihlášení, vyberte volbu Uživatel a zadejte platné uživatelské jméno.
    • Uživatel Přihlásí se na server FTP pomocí zadaného uživatelského jména.
  5. Pokud server FTP vyžaduje heslo, zadejte jej.
  6. Klepněte na tlačítko Přidat. Stiskněte tlačítko Další.
  7. V seznamu Místa dialogu Vybrat soubor klepněte na tlačítko FTP.
  8. Poklepejte na jeden ze serverů FTP a vyberte soubor.
  9. Stiskněte tlačítko Otevřít.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Otevření a uložení výkresových souborů z internetu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Otevření a uložení výkresových souborů z internetu
Koncepce
Postupy
Příkazy

Jak otevřít soubor programu AutoCAD z internetu procházením webové složky

  1. Z nabídky Soubor vyberte položku [image] Otevřít.
  2. V dialogu Vybrat soubor vyberte v poli Kde hledat položku Složky sítě WWW (nebo Moje síťová místa, záleží na verzi systému Microsoft® Windows®).
  3. Poklepejte na jednu z webových složek a vyberte soubor.

    4. V průzkumníku (Explorer) systému Windows lze vytvořit nové složky sítě WWW. Pro více informací o složkách sítě WWW se poraďte se správcem systému nebo se podívejte do nápovědy Průzkumníku Windows.

  4. Stiskněte tlačítko Otevřít.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Otevření a uložení výkresových souborů z internetu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Otevření a uložení výkresových souborů z internetu
Koncepce
Postupy
Příkazy

Jak uložit soubor programu AutoCAD do internetu zadáním URL

  1. Z nabídky Soubor vyberte položku [image] Uložit jako.
  2. Zadejte adresu URL do textového pole Název souboru.

    3. Je nutné zadat protokol FTP nebo HTTP (například ftp:// nebo http://) a příponu (například .dwg nebo .dwt) souboru, který chcete uložit. K ukládání souborů na zadané umístění je nutné mít příslušná přístupová práva.

  3. V seznamu Typ souboru vyberte formát souboru. Klepněte na tlačítko Uložit.

Příkazový řádek: ULOŽ


Otevření a uložení výkresových souborů z internetu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Otevření a uložení výkresových souborů z internetu
Koncepce
Postupy
Příkazy

Jak uložit soubor programu AutoCAD do internetu procházením FTP serveru

  1. Z nabídky Soubor vyberte položku [image] Uložit jako.
  2. V seznamu Místa dialogu Uložit výkres jako klepněte na tlačítko FTP.
  3. Jestliže jste ještě nepřidali FTP server k dostupným FTP umístěním, z nabídky Nástroje vyberte položku [image] Přidat/Upravit FTP umístění a definujte FTP umístění jak je popsáno v Jak otevřít soubor programu AutoCAD z internetu přechodem na FTP server.
  4. Poklepejte na jeden ze serverů FTP a vyberte soubor.
  5. V seznamu Typ souboru vyberte formát souboru. Klepněte na tlačítko Uložit.

Příkazový řádek: ULOŽ


Otevření a uložení výkresových souborů z internetu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Otevření a uložení výkresových souborů z internetu
Koncepce
Postupy
Příkazy

Jak uložit soubor programu AutoCAD do internetu procházením webové složky

  1. Z nabídky Soubor vyberte položku [image] Uložit jako.
  2. V dialogu Vybrat soubor vyberte v poli Kde hledat položku Složky sítě WWW (nebo Moje síťová místa, záleží na verzi systému Windows).
  3. Poklepejte na jednu z webových složek.

    4. V průzkumníku (Explorer) systému Windows lze vytvořit nové složky sítě WWW. Pro více informací o složkách sítě WWW se poraďte se správcem systému nebo se podívejte do pomocného textu průzkumníku (Explorer) systému Windows.

  4. Určete název souboru a vyberte jeho formát z rozbalovacím seznamu Typ souboru.
  5. Klepněte na tlačítko Uložit.

    6. K ukládání souborů na zadané umístění je nutné mít příslušná přístupová práva.

Příkazový řádek: ULOŽ


Otevření a uložení výkresových souborů z internetu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Otevření a uložení výkresových souborů z internetu
Koncepce
Postupy
Příkazy

Jak určit výchozí umístění na internetu použité dialogem Procházet síť WWW

  1. Z nabídky Nástroje vyberte položku [image] Možnosti.
  2. Na kartě Soubory klepněte na znaménko plus vedle položky Názvy souborů nabídky, nápovědy a další.
  3. Vyberte volbu Výchozí internetové umístěn. Stiskněte tlačítko Procházet.
  4. V dialogu Vybrat soubor proveďte jeden z následujících úkonů:
    • Zadejte URL do internetového umístění. Stiskněte tlačítko Otevřít.
    • Stiskněte tlačítko Hledat v síti WWW a zadejte internetovou adresu do pole Kde hledat.
  5. Stiskněte tlačítko Další.

Příkazový řádek: MOŽNOSTI


Otevření a uložení výkresových souborů z internetu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Otevření a uložení výkresových souborů z internetu
Koncepce
Postupy
Příkazy

Jak otevřít soubor programu AutoCAD z internetu pomocí dialogu Prozkoumat síť WWW

  1. Z nabídky Soubor vyberte položku [image] Otevřít.
  2. Stiskněte tlačítko Hledat v síti WWW.

    3. Mnoho internetových připojení vyžaduje před přístupem na internet zadání platného uživatelského jména a hesla. AutoCAD vás k zadání těchto informací vyzve.

  3. V dialogu Prozkoumat síť WWW proveďte jeden z následujících úkonů:
    • Klepněte na hypertextový odkaz na zobrazené stránce HTML.
    • Do textového pole Hledat v zadejte celé nebo částečné URL a potom stiskněte klávesu ENTER.
  4. Zopakujte bod 3, dokud nenaleznete soubor, kterých chcete otevřít.
  5. Stiskněte tlačítko Otevřít.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Otevření a uložení výkresových souborů z internetu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Otevření a uložení výkresových souborů z internetu
Koncepce
Postupy
Příkazy

Jak uložit soubor programu AutoCAD do internetového umístění pomocí dialogu Prozkoumat síť WWW

  1. Z nabídky Soubor vyberte položku [image] Uložit jako.
  2. Stiskněte tlačítko Hledat v síti WWW.

    3. Mnoho internetových připojení vyžaduje před přístupem na internet zadání platného uživatelského jména a hesla. AutoCAD vás k zadání těchto informací vyzve.

  3. V dialogu Prozkoumat síť WWW proveďte jeden z následujících úkonů:
    • Klepněte na hypertextový odkaz na zobrazené stránce HTML.
    • Do textového pole Hledat v zadejte celé nebo částečné URL a potom stiskněte klávesu ENTER.
  4. Zopakujte bod 3, dokud nenaleznete umístění, kam chcete soubor uložit.
  5. Klepněte na tlačítko Uložit.

Příkazový řádek: ULOŽJAKO


Otevření a uložení výkresových souborů z internetu - Příkazy

Sdílení výkresů pomocí internetu
Sdílení výkresů pomocí internetu
Otevření a uložení výkresových souborů z internetu
Koncepce
Postupy
Příkazy

Příkazy
APLČTI | Načítá a ruší aplikace a definuje, které aplikace budou načteny při startu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Spolupráce na projektu pomocí služby Buzzsaw - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Spolupráce na projektu pomocí služby Buzzsaw
Koncepce
Postupy
Příkazy

Pomocí služby Autodesk® Buzzsaw® můžete uložit, spravovat a sdílet dokuemnmty z libovolného internetového umístění.

Buzzsaw je bezpečná online služba, ve které její účastníci vrůzných umístěních mophou umísťovat soubory a přistupovat k souborům z centralizovaného umístění. Na server Buzzsaw lze soubory uložit, poslat přenosové sady a publikovat listy.

Lze získat 30-denní předplatné podle funkcí služby Buzzsaw nebo z nabídky Nápověda výběrem položky > Web Autodesk a výběrem služby Buzzsaw v seznamu Produkty. Součástí předplatného Buzzsaw jsou uživatelské licence pro přístup na server Buzzsaw. Jestliže pozvete kontultanty a zákazníky na váš server, software Buzzsaw se automaticky stáhne.

Příprava použití služby Buzzsaw

Chcete-il použít službu Buzzsaw, musíte již mít projekt s účtem nebo mít přístup k předplatnému na serveru Buzzsaw. Jako předplatitel získáte Buzzsaw URL, uživatelský název a heslo, aby jste se mohli přihlásit, přistupovat a umisťovat soubory.

Použití serveru Buzzsaw

Ke službě Buzzsaw můžete přistupovat z několika standardních dialogů pro výběr souborů (například Nový nebo Otevřít). Ikona Buzzsaw je zobrazena v seznamu Místa a umožňuje získat rychlý přístup.

Program podporuje služby Autodesk Buzzsaw následujícími funkcemi:

  • Okno Správce sady listů. Ukládá informace potřebné k publikování sad listů a přenosových sad. Více informací o správci sady listů nabízí Práce s listy v sadě listů.
  • Podpora publikace. Soubory DWF lze publikovat přímo na umístění služby Autodesk Buzzsaw. Více informací o publikaci na umístění služby Autodesk Buzzsaw nabízí prohlížení publikovaných sad.

Jestliže plánujete použít službu Buzzsaw pro spolupráci na projektu, nastavte některé zástupce a rychle se pohybujte používanými umístěními. Pomocí ikony Buzzsaw v seznamu Místa můžete určit zástupce na umístění společného projektu v seznamu nebo vytvořit nový odkaz pomocí tlačítka Přidat zástupce umístění služby Buzzsaw.

Klepnutím pravým tlačítkem do pole Umístění v dialogu, který podporuje službu Buzzsaw zobrazíte místní nabídku, která obsahuje položky pro přidání, správu nebo odstranění umístění Autodesk Buzzsaw pro aktuální výkres.


Spolupráce na projektu pomocí služby Buzzsaw - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Spolupráce na projektu pomocí služby Buzzsaw
Koncepce
Postupy
Příkazy

Jak poprve získat přístup na server Buzzsaw

Jak získat přístup na server Buzzsaw

Jak přidat zástupce umístění služby Buzzsaw

Jak přejmenovat zástupce umístění služby Buzzsaw

Jak upravit zástupce umístění služby Buzzsaw

Jak odstranit zástupce umístění služby Buzzsaw

Jak uložit soubor otevřený na serveru Buzzsaw na jiný server Buzzsaw

Jak uložit soubor otevřený mimo server Buzzsaw na server Buzzsaw

Jak odeslat přenosovou sadu na server Buzzsaw

Jak odeslat přenosovou sadu na server Buzzsaw ze správce sady listů

Jak publikovat soubor na server Buzzsaw

Jak publikovat sadu listů na server Buzzsaw


Spolupráce na projektu pomocí služby Buzzsaw - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Spolupráce na projektu pomocí služby Buzzsaw
Koncepce
Postupy
Příkazy

Jak poprve získat přístup na server Buzzsaw

  1. V dialogu pro nalezení souborů, napříkad Vybrat soubor, v seznamu Místa klepněte na ikonu Buzzsaw.

    2. Poznámka Jestliže poprve vyberete ikonu Buzzsaw, spustí se aplikace Internet Explorer a zobrazí se webová stránka Autodesk Buzzsaw.

    Zástupci umístění služby Buzzsaw jsou zobrazeni v poli Hledat v.

  2. Poklepejte na tlačítko Přidat zástupce umístění služby Buzzsaw.
  3. V dialogu Přihlásit k serveru Buzzsaw v poli Server Buzzsaw zadejte název umístění pro server Buzzsaw, ke kterému chcete získat přístup.
  4. V poli Login, Uživatelské jméno Buzzsaw zadejte přihlašovací název.

    5. Tento název je poskytnut osobou poskytující přístup na server Buzzsaw.

  5. V dialogu Heslo zadejte heslo. Stiskněte tlačítko Další.

    6. Program AutoCAD ověří, že máte přístup na určený server. Jestliže je přístup poskytnut, zobrazí se dialog Vytvořit zástupce umístění služby Buzzsaw. Jestliže není přístup poskytnut, zobrazí se chybová zpráva.

    Poznámka Jestliže chcete uložit přihlašovací název a heslo pro budoucí použití, zapněte volbu Uložit přihlašovací jméno a heslo.

  6. V dialogu Vytvořit zástupce umístění služby Buzzsaw v poli Vyberte složku Buzzsaw, projekt nebo sadu dokumentů klepněte na tlačítko Procházet.
  7. V dialogu Vybrat umístění Buzzsaw přejděte do projektu nebo složky, ke které chcete získat přístup. Stiskněte tlačítko Další.

    8. Cesta se zobrazí v dialogu Vyberte složku Buzzsaw, projekt nebo sadu dokumentů.

  8. V poli Zadejte název tohoto zástupce umístění služby Buzzsaw zadejte název pro zástupce. Stiskněte tlačítko Další.

    9. Vrátíte se do dialogu navigace soubory; zástupce byl vytvořen. Poklepáním na zástupce získáte přístup na umístění serveru Buzzsaw určené zástupcem. Vytvořit lze libovolné množství zástupců Buzzsaw.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Spolupráce na projektu pomocí služby Buzzsaw - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Spolupráce na projektu pomocí služby Buzzsaw
Koncepce
Postupy
Příkazy

Jak získat přístup na server Buzzsaw

  1. V dialogu pro navigaci soubory, který podporuje službu Buzzsaw, v poli Místa klepněte na ikonu Buzzsaw.

    2. Zástupci umístění Buzzsaw jsou zobrazeni v poli Hledat v společně s libovolnými konfigurovanými zástupci Buzzsaw.

  2. Poklepejte na zástupce Buzzsaw.

    3. Jestliže jste se ještě nepřihlásili na server, zobrazí se dialog Přihlásit k serveru Buzzsaw. Po přihlášení se přejděte do umístění definovaného zástupcem.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Spolupráce na projektu pomocí služby Buzzsaw - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Spolupráce na projektu pomocí služby Buzzsaw
Koncepce
Postupy
Příkazy

Jak přidat zástupce umístění služby Buzzsaw

  1. V dialogu pro navigaci soubory, který podporuje službu Buzzsaw, v poli Místa klepněte na ikonu Buzzsaw.

    2. Zástupci umístění Buzzsaw jsou zobrazeni v poli Hledat v společně s libovolnými konfigurovanými zástupci Buzzsaw.

  2. Poklepejte na zástupce Buzzsaw. Poklepejte na tlačítko Přidat zástupce umístění služby Buzzsaw.
  3. V dialogu Přihlásit k serveru Buzzsaw v poli Server Buzzsaw vyberte umístění pro přístup na server Buzzsaw.
  4. V poli Login, Uživatelské jméno Buzzsaw zadejte podle potřeby přihlašovací název.

    5. (Uživatelské jméno je vám poskytnuto osobou, která poskytla přístup na server Buzzsaw.)

  5. V poli Heslo zadejte heslo. Stiskněte tlačítko Další.

    6. Poznámka Jestliže chcete uložit přihlašovací název a heslo ve vašem počítači pro budoucí použití, zapněte volbu Uložit přihlašovací jméno a heslo.

  6. V dialogu Vytvořit zástupce umístění služby Buzzsaw v poli Vyberte složku Buzzsaw, projekt nebo sadu dokumentů klepnutím na tlačítko Procházet přejděte do umístění projektu nebo složky.
  7. V stromové struktuře složky dialogu Vybrat umístění Buzzsaw klepnutím na název serveru zobrazte obsah a přejděte buď do projektu nebo složky. Stiskněte tlačítko Další.

    8. Cesta je nyní zobrazena v dialogu Vytvořit zástupce umístění služby Buzzsaw v poli Vyberte složku Buzzsaw, projekt nebo sadu dokumentů.

  8. V poli Zadejte název tohoto zástupce umístění služby Buzzsaw zadejte název pro zástupce. Stiskněte tlačítko Další.

    9. Tento název složky je přidán do seznamu Server v navigačním dialogu.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Spolupráce na projektu pomocí služby Buzzsaw - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Spolupráce na projektu pomocí služby Buzzsaw
Koncepce
Postupy
Příkazy

Jak přejmenovat zástupce umístění služby Buzzsaw

  1. V dialogu pro navigaci soubory, který podporuje službu Buzzsaw, v poli Místa klepněte na ikonu Buzzsaw.

    2. Zástupci umístění Buzzsaw jsou zobrazeni v poli Hledat v společně s libovolnými konfigurovanými zástupci Buzzsaw.

  2. Poklepejte na zástupce Buzzsaw. Klepněte na tlačítko Spravovat zástupce umístění služby Buzzsaw.
  3. V dialogu Zástupci umístění služby Buzzsaw vyberte zástupce. Klepněte na tlačítko Přejmenovat.
  4. Zadejte nový název pro zástupce umístění serveru Buzzsaw. Klepněte na tlačítko Zavřít.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Spolupráce na projektu pomocí služby Buzzsaw - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Spolupráce na projektu pomocí služby Buzzsaw
Koncepce
Postupy
Příkazy

Jak upravit zástupce umístění služby Buzzsaw

  1. V dialogu pro navigaci soubory, který podporuje službu Buzzsaw, v poli Místa klepněte na ikonu Buzzsaw.

    2. Zástupci umístění Buzzsaw jsou zobrazeni v poli Hledat v společně s libovolnými konfigurovanými zástupci Buzzsaw.

  2. Poklepejte na zástupce Buzzsaw. Klepněte na tlačítko Spravovat zástupce umístění služby Buzzsaw.
  3. V dialogu Zástupci umístění služby Buzzsaw vyberte zástupce. Klepněte na tlačítko Upravit.
  4. V dialogu Přihlásit k serveru Buzzsaw se klepnutím přihlaste na server Buzzsaw.
  5. V dialogu Upravit zástupce umístění služby Buzzsaw upravte umístění zástupce nebo název zástupce.
  6. Stiskněte tlačítko Další. Klepněte na tlačítko Zavřít.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Spolupráce na projektu pomocí služby Buzzsaw - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Spolupráce na projektu pomocí služby Buzzsaw
Koncepce
Postupy
Příkazy

Jak odstranit zástupce umístění služby Buzzsaw

  1. V dialogu pro navigaci soubory, který podporuje službu Buzzsaw, v poli Místa klepněte na ikonu Buzzsaw.

    2. Zástupci umístění Buzzsaw jsou zobrazeni v poli Hledat v společně s libovolnými konfigurovanými zástupci Buzzsaw.

  2. Poklepejte na zástupce Buzzsaw. Klepněte na tlačítko Spravovat zástupce umístění služby Buzzsaw.
  3. V dialogu Zástupci umístění služby Buzzsaw vyberte zástupce. Klepněte na tlačítko Vymazat.

    4. Vybraný odkaz je odstraněn.

  4. Klepněte na tlačítko Zavřít.

    5. Místní nabídka: Klepněte pravým tlačítkem na zástupce služby Buzzsaw. Klepněte na tlačítko Vymazat.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Spolupráce na projektu pomocí služby Buzzsaw - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Spolupráce na projektu pomocí služby Buzzsaw
Koncepce
Postupy
Příkazy

Jak uložit soubor otevřený na serveru Buzzsaw na jiný server Buzzsaw

  1. Z nabídky Soubor vyberte položku [image] Uložit.
  2. V dialogu Uložit výkres jako v poli Název souboru je zobrazena celá cesta k výkresovému souboru. Klepněte na tlačítko Uložit.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Spolupráce na projektu pomocí služby Buzzsaw - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Spolupráce na projektu pomocí služby Buzzsaw
Koncepce
Postupy
Příkazy

Jak uložit soubor otevřený mimo server Buzzsaw na server Buzzsaw

  1. Z nabídky Soubor vyberte položku [image] Uložit jako.
  2. V dialogu Ulož výkres jako v poli Umístění klepněte na ikonu Buzzsaw.
  3. Poklepejte na existujícího zástupce nebo vytvořte nového zástupce.

    4. Poznámka Jestliže jste se nepřiohlásili na server, zobrazí se dialog Přihlásit k serveru Buzzsaw. Po přihlášení se přejděte do umístění definovaného zástupcem.

  4. Zadejte název souboru a klepněte na tlačítko Uložit.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Spolupráce na projektu pomocí služby Buzzsaw - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Spolupráce na projektu pomocí služby Buzzsaw
Koncepce
Postupy
Příkazy

Jak odeslat přenosovou sadu na server Buzzsaw

  1. Z nabídky Soubor vyberte položku [image] eTransmit.
  2. V dialogu Vytvořit přenos stiskněte tlačítko OK.
  3. V dialogu Určete zip soubor v seznamu Místa klepněte na ikonu Buzzsaw.

    4. Zástupci umístění služby Buzzsaw jsou zobrazeni v poli Uložit do. Existující zástupci Buzzsaw jsou zobrazeni ve sloupci Server.

  4. Poklepejte na existujícího zástupce nebo vytvořte nového zástupce.

    5. Poznámka Jestliže jste se nepřiohlásili na server, zobrazí se dialog Přihlásit k serveru Buzzsaw. Po přihlášení se přejděte do umístění definovaného zástupcem.

  5. Klepněte na tlačítko Uložit.

    6. Vytvoří se přenosový balíček.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Spolupráce na projektu pomocí služby Buzzsaw - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Spolupráce na projektu pomocí služby Buzzsaw
Koncepce
Postupy
Příkazy

Jak odeslat přenosovou sadu na server Buzzsaw ze správce sady listů

  1. Ve správci sady listů na kartě Seznam listů klepněte pravým tlačítkem. Klepněte na tlačítko eTransmit.

    2. Program získá infomrace pro vytvoření přenosového balíčku.

  2. V dialogu Vytvořit přenos stiskněte tlačítko OK.
  3. V dialogu Určete zip soubor v seznamu Místa klepněte na ikonu Buzzsaw.

    4. Zástupci umístění Buzzsaw jsou zobrazeni v poli Hledat v společně s libovolnými konfigurovanými zástupci Buzzsaw.

  4. Poklepejte na existujícího zástupce nebo vytvořte nového zástupce.

    5. Poznámka Jestliže jste se ještě nepřihlásili na server, zobrazí se dialog Přihlásit k serveru Buzzsaw. Po přihlášení se přejděte do umístění definovaného zástupcem.

  5. Klepněte na tlačítko Uložit.

    6. Vytvoří se přenosový balíček.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Spolupráce na projektu pomocí služby Buzzsaw - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Spolupráce na projektu pomocí služby Buzzsaw
Koncepce
Postupy
Příkazy

Jak publikovat soubor na server Buzzsaw

  1. Ve výkresu z nabídky Soubor vyberte položku [image] Publikovat.
  2. V dialogu Publikovat v poli Publikovat do vyberte jednu z následujících voleb a klepněte na tlačítko Možnosti publikování.
    • Plotr uvedený v nastavení stránky
    • Soubor DWF
  3. V dialogu Možnosti publikování v poli Výchozí umístění pro výstup klepněte na tlačítko Umístění. Klepněte na tlačítko [...].
  4. V dialogu Vyberte složku pro generované soubory v seznamu Místa klepněte na ikonu Buzzsaw.

    5. Zástupci umístění Buzzsaw jsou zobrazeni v poli Hledat v společně s libovolnými konfigurovanými zástupci Buzzsaw.

  5. Poklepejte na existujícího zástupce nebo vytvořte nového zástupce.

    6. Poznámka Jestliže jste se nepřiohlásili na server, zobrazí se dialog Přihlásit k serveru Buzzsaw. Po přihlášení se přejděte do umístění definovaného zástupcem.

  6. Klepněte na tlačítko Vybrat.
  7. V dialogu Možnosti publikování klepněte na tlačítko OK.
  8. V dialogu Publikování klepněte na tlačítko Publikovat.
  9. V dialogu Vyberte DWF soubor klepněte na tlačítko Vybrat.

    10. Spustí se publikování. Stavový řádek oznamuje, kdy je publikování dokončeno.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Spolupráce na projektu pomocí služby Buzzsaw - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Spolupráce na projektu pomocí služby Buzzsaw
Koncepce
Postupy
Příkazy

Jak publikovat sadu listů na server Buzzsaw

  1. Ve správci sady listů, na kartě Seznam listů klepněte pravým tlačítkem a z místní nabídky vyberte položky Publikovat [image] Dialog Publikovat.
  2. V dialogu Publikovat klepněte na tlačítko Možnosti.
  3. V dialogu Možnosti publikování sad listů v poli Výchozí umístění pro výstup klepněte na tlačítko Umístění. Klepněte na tlačítko [...].
  4. V dialogu Vyberte složku pro generované soubory v seznamu Místa klepněte na ikonu Buzzsaw.

    5. Zástupci umístění Buzzsaw jsou zobrazeni v poli Hledat v společně s libovolnými konfigurovanými zástupci Buzzsaw.

  5. Poklepejte na existujícího zástupce nebo vytvořte nového zástupce.

    6. Poznámka Jestliže jste se nepřiohlásili na server, zobrazí se dialog Přihlásit k serveru Buzzsaw. Po přihlášení se přejděte do umístění definovaného zástupcem.

  6. Klepněte na tlačítko Vybrat.
  7. V dialogu Možnosti publikování klepněte na tlačítko OK.
  8. V dialogu Publikování klepněte na tlačítko Publikovat.
  9. V dialogu Vyberte DWF soubor klepněte na tlačítko Vybrat.

    10. Spustí se publikování. Stavový řádek oznamuje, kdy je publikování dokončeno.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘI


Spolupráce na projektu pomocí služby Buzzsaw - Příkazy

Sdílení výkresů pomocí internetu
Sdílení výkresů pomocí internetu
Spolupráce na projektu pomocí služby Buzzsaw
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Práce s výkresovými soubory přes internet - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Práce s výkresovými soubory přes internet
Koncepce
Postupy
Příkazy

Externě připojené výkresy uložené na internetu nebo intranetu můžete připojit k výkresům uloženým lokálně ve vašem systému.

Uvažujme například, že máte kolekci konstrukčních výkresů, které jsou denně upravovány vašimi zákazníky. Tyto výkresy jsou uloženy v projektovém adresáři na internetu. Na svém počítači můžete mít hlavní výkres a výkresy z internetu k němu připojit jako externí reference (xref). Jakmile se některý z internetových výkresů změní, provedené úpravy se promítnou do hlavního výkresu, až ho příště otevřete. Jedná se o výkonný mechanismus umožňující vytváření přesných a aktuálních složených výkresů, které mohou být sdíleny členy konstrukčního týmu.

Poznámka Pokud používáte pomalé připojení k internetu nebo pracujete s hlavním výkresem s mnoha připojenými externími referencemi, může stažení těchto externích referencí trvat dlouho.


Práce s výkresovými soubory přes internet - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Práce s výkresovými soubory přes internet
Koncepce
Postupy
Příkazy

Jak připojit externí referenci k výkresu uloženému na internetu

  1. Z nabídky Vložit vyberte položky [image] Externí referenci.
  2. V dialogu Vyberte soubor reference proveďte jeden z následujících úkonů:
    • Do textového pole Název souboru zadejte adresu URL k souboru, který chcete připojit.

      • Do adresy URL je nutné začlenit přenosový protokol (například http:// nebo ftp://).

    • Stiskněte tlačítko Web a potom pomocí dialogu Prozkoumat síť WWW zobrazte soubor, který chcete připojit.

    Pokud vaše síť nebo připojení k internetu vyžaduje zadání platného uživatelského jména a hesla, jste vyzváni k zadání těchto informací.

  3. Stiskněte tlačítko Otevřít.
  4. V dialogu Externí reference stiskněte tlačítko OK.
  5. Zadejte bod vložení pro danou externí referenci.

Panel nástrojů Vložit

Příkazový řádek: XREF


Práce s výkresovými soubory přes internet - Příkazy

Sdílení výkresů pomocí internetu
Sdílení výkresů pomocí internetu
Práce s výkresovými soubory přes internet
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Vložení obsahu z webových stránek - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Vložení obsahu z webových stránek
Koncepce
Postupy
Příkazy

Pomocí funkce Autodesk® i-drop® můžete pomocí metody přetažením vložit obsah webu do výkresu.

  • i-drop
    Metoda i-drop je přetažení a vložení obsahu z webu do výkresu.
  • i-drop
    Chcete-li použít metodu i-drop, jednoduše přetáhněte reprezentativní obrázek obsahu i-drop z webové stránky do grafické oblasti. Rovněž můžete určit typ obsahu i-drop pro aplikaci.


Vložení obsahu z webových stránek - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Vložení obsahu z webových stránek
Koncepce
Postupy
Příkazy

Jak vložit obsah i-drop do výkresu

Jak určit volby pro datové soubory asociované s vloženým obsahem i-drop

Jak určit výchozí typ obsahu i-drop

Jak zobrazit protokol obsahu i-drop ve výkresu

Jak zobrazit hypertextový odkaz adresy URL pro zdroj vloženého obrázku obsahu i-drop


Vložení obsahu z webových stránek - Příkazy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Vložení obsahu z webových stránek
Koncepce
Postupy
Příkazy
Příkazy
SETIDROPHANDLER | Určuje výchozí typ obsahu i-drop pro aktuální aplikaci od společnosti Autodesk
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


i-drop - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
i-drop
Koncepce
Postupy
Příkazy

Metoda i-drop je přetažení a vložení obsahu z webu do výkresu. Pomocí metody i-drop můžete snadno vložit obsah, například výkresy a položky katalogu, do otevřeného výkresu. Konkrétními příklady obsahu i-drop, který můžete vložit, jsou bloky křesel nebo oken nebo rastrový obrázek vzoru linolea.

Průvodce Publikovat v síti WWW můžete použít k tvorbě webové stránky, která bude mít obsah i-drop pro výkresový soubor. Podrobnosti o jiných způsobech tvorby webových stránek, které mají obsah i-drop, nabízejí informace o metodě i-drop na webových stránkách společnosti Autodesk na následující adrese URL:

http://www. autodesk.com/idrop


Vložení obsahu z webových stránek - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Vložení obsahu z webových stránek
Koncepce
Postupy
Příkazy

Žádná témata v této části.


i-drop - Příkazy

Sdílení výkresů pomocí internetu
Sdílení výkresů pomocí internetu
i-drop
Koncepce
Postupy
Příkazy

Příkazy
SETIDROPHANDLER | Určuje výchozí typ obsahu i-drop pro aktuální aplikaci od společnosti Autodesk
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


i-drop - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
i-drop
Koncepce
Postupy
Příkazy

Chcete-li použít metodu i-drop, jednoduše přetáhněte reprezentativní obrázek obsahu i-drop z webové stránky do grafické oblasti. Reprezentativní obrázek obsahu i-drop bude obvykle vizuální reprezentace toho, co se zobrazí ve vašem výkresu.

Metoda i-drop rovněž nabízí následující funkce:

  • Nastavení přijatého výchozího typu obsahu i-drop. Výchozí typ obsahu i-drop přijatý programem lze nastavit. Vybrané nastavení určuje typ obsahu, který se vloží do výkresu při přetažení reprezentativního obrázku i-drop z webu. Jestliže například vyberete Blok, vložený obsah bude blokem.
  • Použití klepnutí pravým tlačítkem a přetažení k výběru typu obsahu i-drop. Typ obsahu i-drop pro vložení do výkresu lze vybrat klepnutím pravým tlačítkem a přetažením obrázku znázorňujícího obsah i-drop.
  • Klepnutím pravým tlačítkem a přetažením určete připojené datové soubory, které budou staženy. Lze určit, které připojené datové soubory budou staženy při použití metody klepnutí pravým tlačítkem a přetažení obsahu i-drop do výkresu.
  • umístění asociovaných datových souborů Je možné určit, kam chcete stáhnout datové soubory asociované s obsahem i-drop.
  • Jak zobrazit protokol obsahu i-drop ve výkresu. Protokolový soubor obsahu i-drop lze zobrazit pro každý výkres. Tento protokolový soubor je uložen ve stejné složce jako výkres.


i-drop - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
i-drop
Koncepce
Postupy
Příkazy

Jak vložit obsah i-drop do výkresu

Jak určit volby pro datové soubory asociované s vloženým obsahem i-drop

Jak určit výchozí typ obsahu i-drop

Jak zobrazit protokol obsahu i-drop ve výkresu

Jak zobrazit hypertextový odkaz adresy URL pro zdroj vloženého obrázku obsahu i-drop


i-drop - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
i-drop
Koncepce
Postupy
Příkazy

Jak vložit obsah i-drop do výkresu

  1. Otevřete výkres, do kterého chcete vložit obsah i-drop.
  2. Přetáhněte reprezentativní obrázek obsahu i-drop z webové stránky do aktuálního výkresu.

    3. Když přesunete kurzor nad obrázek obsahu i-drop na webové stránce, kurzor se změní na tvar kapátka. Nyní se nacházíte v režimu vkládání.

  3. V aktuálním výkresu klepněte na místo, kam chcete vložit obsah i-drop.

    4. Obsah i-drop je vložen do výkresu.


i-drop - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
i-drop
Koncepce
Postupy
Příkazy

Jak určit volby pro datové soubory asociované s vloženým obsahem i-drop

Při vložení obsahu i-drop do výkresu AutoCADu lze určit přenos a umístění asociovaných datových souborů.

  1. Poklepejte na reprezentativní obrázek obsahu i-drop a přetáhněte ho z webové stránky do aktuálního výkresu.

    2. Když přesunete kurzor nad obrázek obsahu i-drop na webové stránce, kurzor se změní na tvar kapátka.

  2. Z místní nabídky vyberte položku Vložit jako blok.
  3. Až se zobrazí dialog Možnosti i-drop, v poli Zvolte asociovaný soubor vyberte asociované datové soubory, které chcete stáhnout s obsahem i-drop.
  4. V poli Zvolte cílovou cestu je zobrazeno výchozí cílové umístění. Zadat lze jinou cestu nebo klepnutím na tlačítko [...] najít jinou složku.
  5. Stiskněte tlačítko Další.
  6. Ve výkresu klepněte na místo, kam chcete vložit obsah.


i-drop - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
i-drop
Koncepce
Postupy
Příkazy

Jak určit výchozí typ obsahu i-drop

  1. na příkazovou výzvu
  2. V dialogu Nastavit výchozí typ obsahu i-drop v seznamu Nastavit výchozí typ obsahu i-drop vyberte typ obsahu i-drop.

    3. Pouze typy obsahu i-drop, které jsou uvedeny v seznamu, jsou ty, které jsou pro instalované produkty od společnosti Autodesk poskytované pro funkčnost metody i-drop.

    Jestliže reprezentativní obrázek obsahu i-drop, který přetáhnete do výkresu, ukazuje na více typů obsahu, toto nastavení určuje, který typ obsahu bude aktuálně vložen. Výběr Blok určuje vložení bloku. Blok lze upustit do výkresu, který byl vytvořen v libovolném produktu založeném na AutoCADu.


i-drop - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
i-drop
Koncepce
Postupy
Příkazy

Jak zobrazit protokol obsahu i-drop ve výkresu

  • Ve složce, kde je uložen výkres, poklepejte na soubor s názvem <název výkresu> _idrop.txt.

    • Protokolový soubor ukazuje název výkresového souboru (cílový soubor), název souboru obsahu i-drop vloženého do výkresu (umístěný na konci zdrojové adresy URL), datum a čas, kdy byl vložen, zdrojovou adresu URL každého připojeného datového souboru a cíl (umístění) libovolných připojených datových souborů.


i-drop - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
i-drop
Koncepce
Postupy
Příkazy

Jak zobrazit hypertextový odkaz adresy URL pro zdroj vloženého obrázku obsahu i-drop

  1. Ve výkresu vyberte obrázek obsahu i-drop.
  2. Přesuňte kurzor nad vybraný obrázek obsahu i-drop.

    3. Hypertextový odkaz adresy URL je zobrazen v bublinové nápovědě.


Sbalí sadu souborů pro přenos po internetu - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Sbalí sadu souborů pro přenos po internetu
Koncepce
Postupy
Příkazy

Pomocí funkce eTransmit můžete sbalit skupinu souborů pro přenos po internetu. Výkresové soubory v přenosovém balíčku automaticky zahrnují všechny připojené závislé soubory, například externí reference a soubory písma.

Častým problémem při odesílání výkresových souborů je opomenutí zahrnout připojené závislé soubory, například externí reference a písma. V některých případech může být při nezahrnutí těchto souborů výkres pro adresáta nepoužitelný. Díky funkci eTransmit jsou závislé soubory zahrnuty automaticky v přenosovém balíčku, čímž se omezuje možnost omylu.

Vyberte soubory pro přenos

Dialog Vytvořit přenos nabízí dvě karty pro jednotlivé výkresové soubory nebo tři karty pro sady listů a výkresové soubory, které jsou sadami odkazovány. Pomocí těchto karet můžete zobrazit a změnit soubory, které budou obsaženy v přenosovém balíčku.

  • Listy.Tato karta je dostupná pouze když je otevřena sada listů. Zobrazuje hierarchii listů v aktuální sadě listů. Jakmile sadu zkontrolujete, všechny závislé soubory jsou automaticky zahrnuty do přenosového balíčku.
  • Stromové zobrazení. Tato karta zobrazuje seznam souborů. Rozbalením výkresových souborů v seznamu zobrazíte jejich závislé soubory. Implicitně jsou všechny závislé soubory automaticky zahrnuty do přenosového balíčku, ledaže byste odstranili zatržítka vedle názvů souborů.
  • Tabulka souborů. Tato karta zobrazuje tabulku souborů, jejich umístění ve složkách a podrobnosti o souborech. Všechny soubory lze přidat nebo odebrat, aby získal uživatel maximální kontrolu nad obsahem přenosového balíčku. Soubory nelze přidat nebo odebrat automaticky.

Poznámka Jestliže plánujete přenášet soubory mezinárodně, měli byste se ujistit, že znaky textu jsou čitelné v jiných jazycích. VizUložení výkresu.

Přidání komentáre pro adresáta

Automaticky se vytvoří soubor se zprávou obsahující seznam souborů v přenosovém balíčku. Zpráva také obsahuje pokyny popisující, co je potřeba udělat se závislými soubory, například externími referencemi a písmy, aby byly použitelné pro zahrnuté výkresové soubory . Časovou značku můžete rovněž vytvořit pomocí vlastního serveru.

Nastavení přenosů

V průběhu projektu pravděpodobně odešlete přenosové balíčky vícekrát. Funkce eTransmit nabízí způsob pojmenování a uložení a přenosových balíčků pomocí přenosových nastavení. Dialog Nastavení přenosů zobrazuje seznam uložených nastavení přenosů, která můžete použít při každém přenosu sady souborů. Výchozí nastavení přenosu se nazývá Standardní.

Výběr možností stínování

V nastavení přenosů lze nastavit několik voleb. Pomocí těchto voleb můžete

  • Sbalit přenosový balíček do souboru ZIP, samorozbalovacího souboru EXE nebo složky okopírované na zadané umístění.
  • Vytvořit strukturu složek přenášených souborů v logické hierarchii, umístit je do jedné složky nebo je zkopírovat “jak jsou” na počítač adresáta. Jestliže zadáte jako cíl server FTP nebo HTTP, přenosový balíček používá volbu s jednou složkou.
  • Přidat přenosovému balíčku ochranu heslem. automaticky svázat externí reference, nastavit výchozí plotr na “žádný” a další volby.

Jakmile vytvoříte přenosový balíček, můžete jej umístit na internet nebo jej poslat jako přílohu zprávy elektronické pošty. Jestliže chcete odeslat přenosový balíček jako zprávu elektronické pošty můžete použít tlačítko v dialogu Upravit nastavení přenosu, které automaticky spustí výchozí systémovou aplikaci elektronické pošty. Jakmile je přenosový balíček vytvořen, balíček a soubor zprávy přenosu jsou automaticky připojeny k nové zprávě elektronické pošty.

Poznámka Bez ohledu na to, jakou strukturu složek jste pro přenosový balíček zvolili, jsou absolutní cesty závislých souborů převedeny na relativní nebo "žádné", aby mohly výkresové soubory nalézt závislé soubory.

v sadách listů

Pomocí Správce sady listů můžete vytvořit přenosový balíček ze sady listů, pod-sady listů nebo listu. Pomocí Správce sady listů můžete vybrat, co chcete přenést.

Poznámka Ve Správci sady listů na kartě Seznam listů klepněte ve stromové struktuře pravým tlačítkem na uzel sady listů, pod-sady listů nebo listu. Pomocí položky eTransmit v místní nabídce sestavíte správné listy podle uzlu, který jste vybrali. Pomocí pojmenovaných výběrů listů obnovte složité výběry listů.

Karty v dialogu Vytvořit přenos řídí, které soubory jsou zahrnuty do přenosového balíčku.

  • Pomocí zatržítek u názvů listů na kartě Seznam listů můžete snadno určit, které z uvedených listů mají být přeneseny.
  • Pomocí karet Strom souborů a Tabulka souborů můžete přidat nebo odstranit uvedené soubory výkresů a závislé soubory. Také můžete přidat nebo odstranit libovolné další soubory.

Poznámka Jestliže z jednoho výkresového souboru pochází několik listů, lze na kartě Seznam listů vybrat nebo odebrat pomocí zatržítka pouze první list asociovaný s výkresem. Ostatní listy nebudou dostupné. Z tohoto důvodu se doporučuje vytvářet v souboru výkresu pouze jednu kartu rozvržení.

Jak přenosové balíčky spolupracují s AutoCADem LT a staršími verzemi AutoCADu

Když jsou přenosové balíčky posílány mezi různými lidmi a organizacemi, je možné, že při přenosu jsou používány i starší verze AutoCADu nebo AutoCAD LT.

Je však možné přenášet balíčky mezi uživateli různých produktů na bázi AutoCADu a pomocí funkce eTransmit převádět soubory do několika starších formátů DWG. Kromě toho, přenosové balíčky vytvořené v AutoCADu 2005 a novějších mohou obsahovat sady listů, které nejsou dostupné v AutoCADu LT a starších verzích AutoCADu. Soubory v těchto sadách listů mohou být stále odeslány a přijaty AutoCADem LT a staršími verzemi AutoCADu. Pokud však chcete výkonnější a vhodnější metodu pro přenos souborů, nejlepším řešením je použití sad listů v přenosových balíčcích.


Sbalí sadu souborů pro přenos po internetu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Sbalí sadu souborů pro přenos po internetu
Koncepce
Postupy
Příkazy

Jak vytvořit přenosový balíček v určené složce

Jak vytvořit přenosový balíček, který je samorozbalujícím programem nebo souborem ZIP

Jak vytvořit přenosový balíček ze sady listů

Jak rozbalit samorozbalující se program přenosového balíčku


Sbalí sadu souborů pro přenos po internetu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Sbalí sadu souborů pro přenos po internetu
Koncepce
Postupy
Příkazy

Jak vytvořit přenosový balíček v určené složce

  1. Z nabídky Soubor vyberte položku [image] eTransmit.
  2. V dialogu Vytvořit přenos zobrazte kartu Strom souborů nebo Strom souborů a klepněte na tlačítko Přidat soubor.
  3. (volitelné) V dialogu Přidat soubor do přenosu najděte a vyberte soubory, které chcete zahrnout, a klepněte na tlačítko Otevřít. Podle potřeby opakujte tento krok pro více souborů.
  4. Ve stromu nebo tabulce souborů v dialogu Vytvořit přenos odstraňte zatržítka vedle souborů, které nechcete zahrnout. Klepnutím na uzel výkresového souboru můžete zobrazit jeho závislé soubory.
  5. Klepněte na tlačítko Nastavení přenosů. Klepněte na tlačítko Upravit.
  6. V dialogu Upravit nastavení přenosu zobrazte klepnutím na šipku seznam Typ přenosového balíčku vyberte položku Složka (skupina souborů). Vyberte další volby nastavení přenosu, které chcete použít.
  7. V poli Složka přenosového souboru klepněte na tlačítko Procházet a najděte složku, kde má být vytvořen přenosový balíček. Zobrazí se standardní dialog pro výběr souboru.
  8. Najděte složku, ve které chcete vytvořit přenosový balíček, a klepněte na tlačítko Otevřít.
  9. Stiskem tlačítka OK uzavřete dialog Upravit nastavení přenosu.
  10. Stiskem tlačítka Zavřít uzavřete dialog Nastavení přenosů.
  11. (volitelné) V dialogu Vytvořit přenos v oblasti pro poznámky zadejte komentáře, které budou součástí souboru se zprávou.
  12. Klepnutím na tlačítko OK vytvořte přenosový balíček v zadané složce.

Příkazový řádek: eTransmit


Sbalí sadu souborů pro přenos po internetu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Sbalí sadu souborů pro přenos po internetu
Koncepce
Postupy
Příkazy

Jak vytvořit přenosový balíček, který je samorozbalujícím programem nebo souborem ZIP

  1. Z nabídky Soubor vyberte položku [image] eTransmit.
  2. V dialogu Vytvořit přenos zobrazte kartu Strom souborů nebo Strom souborů a klepněte na tlačítko Přidat soubor.
  3. (volitelné) V dialogu Přidat soubor do přenosu najděte a vyberte soubory, které chcete zahrnout, a klepněte na tlačítko Otevřít. Podle potřeby opakujte tento krok pro další umístění složek.
  4. Ve stromu nebo tabulce souborů v dialogu Vytvořit přenos odstraňte zatržítka vedle souborů, které nechcete zahrnout. Na kartě Strom souborů můžete klepnutím na uzel výkresového souboru rozbalit a zobrazit jeho závislé soubory.
  5. Klepněte na tlačítko Nastavení přenosů. Klepněte na tlačítko Upravit.

    6. Poznámka Doporučuje se vytvořit a uložit několik nastavení přenosu. Když pak potřebujete vytvořit přenosový balíček, můžete místo provedení kroků 5 až 11 jednoduše vybrat nastavení přenosu.

  6. V dialogu Upravit nastavení přenosu zobrazte klepnutím na šipku vedle seznamu Typ přenosového balíčku. Vyberte buď soubor Zip (*.zip) nebo samorozbalující se program (*.exe). Vyberte další volby nastavení přenosu, které chcete použít.
  7. V poli Složka přenosového souboru klepněte na tlačítko Procházet a najděte složku, kde má být vytvořen přenosový balíček. Zobrazí se standardní dialog pro výběr souboru.
  8. Najděte složku, ve které chcete vytvořit přenosový balíček, a klepněte na tlačítko Otevřít.
  9. Stiskem tlačítka OK uzavřete dialog Upravit nastavení přenosu.
  10. Stiskem tlačítka Zavřít uzavřete dialog Nastavení přenosů.
  11. (volitelné) V dialogu Vytvořit přenos v oblasti pro poznámky zadejte komentáře, které budou součástí souboru se zprávou.
  12. Klepnutím na tlačítko OK vytvořte přenosový balíček v zadané složce.

Příkazový řádek: eTransmit


Sbalí sadu souborů pro přenos po internetu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Sbalí sadu souborů pro přenos po internetu
Koncepce
Postupy
Příkazy

Jak vytvořit přenosový balíček ze sady listů

  1. Otevřete sadu listů, kterou chcete přenést.
  2. Ve Správci sady listů na kartě Seznam listů klepněte ve stromové struktuře pravým tlačítkem na jeden z následujících typů uzlů:
    • Sada listů (uzel nejvyšší úrovně). Jak přenést celou sadu listů.
    • List (uzel nejnižší úrovně).Jak přenést výkresovou pod-sadu nebo vybranou část sady listů.
    • List (uzel nejnižší úrovně).Jak přenést vybraný list nebo vybranou část sady listů.
  3. Z místní nabídky vyberte položku Formát.

    4. V dialogu Vytvořit přenos na jsou na kartě Listy zobrazeny odsazeny jeden pod druhým, jestliže náleží stejnému výkresu. Výběr nebo odebrání listu automaticky vybere nebo odstraní odražené listy, protože při přenosu listu se přenese celý výkres.

    Poznámka Doporučuje se vytvořit a uložit několik nastavení přenosu. Když pak potřebujete vytvořit přenosový balíček, můžete místo provedení kroků 4 až 11 jednoduše vybrat nastavení přenosu.

  4. V dialogu Vytvořit přenos stiskněte tlačítko Nastavení přenosů. Klepněte na tlačítko Upravit.
  5. V dialogu Upravit nastavení přenosu zobrazte klepnutím na šipku seznam Typ přenosového balíčku a vyberte požadovaný typ přenosového balíčku. Vyberte další volby nastavení přenosu, které chcete použít. Obvykle se doporučuje vybrat v poli voleb přenosu první volbu s názvem Použít organizovanou strukturu složek. Zdrojová kořenová složka je složka, kde je uložen soubor výkresové sady (.dst). Jestliže použijete volbu Ponechat soubory a složky jak jsou, funkce eTransmit se chová jako v programu AutoCAD 2004.
  6. V poli Složka přenosového souboru klepněte na tlačítko Procházet a najděte složku, kde má být vytvořen přenosový balíček. Zobrazí se standardní dialog pro výběr souboru.
  7. Najděte složku, ve které chcete vytvořit přenosový balíček, a klepněte na tlačítko Otevřít.
  8. Stiskem tlačítka OK uzavřete dialog Upravit nastavení přenosu.
  9. Stiskem tlačítka Zavřít uzavřete dialog Nastavení přenosů.
  10. (volitelné) V dialogu Vytvořit přenos v oblasti pro poznámky zadejte komentáře, které budou součástí souboru se zprávou.
  11. Klepnutím na tlačítko OK vytvořte přenosový balíček v zadané složce.

Příkazový řádek: eTransmit


Sbalí sadu souborů pro přenos po internetu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Sbalí sadu souborů pro přenos po internetu
Koncepce
Postupy
Příkazy

Jak rozbalit samorozbalující se program přenosového balíčku

  1. V průzkumníku systému Windows poklepejte na soubor přenosového balíčku.
  2. V dialogu eTransmit klepněte na tlačíko Procházet a vyberte složku, kam chcete rozbalit přenášené soubory.
  3. Stiskněte tlačítko Další.
  4. Jestliže je přenosový balíček chráněn heslem, zobrazí se výzva, abyste zadali heslo.
  5. Klepnutím na tlačítko OK uzavřete všechny dialogy.


Sbalí sadu souborů pro přenos po internetu - Příkazy

Sdílení výkresů pomocí internetu
Sdílení výkresů pomocí internetu
Sbalí sadu souborů pro přenos po internetu
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Tvorba webových stránek pomocí průvodce Publikování v síti WWW - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Tvorba webových stránek pomocí průvodce Publikování v síti WWW
Koncepce
Postupy
Příkazy

Průvodce Publikování v síti WWW nabízí zjednodušené prostředí pro tvorbu formátovaných webových stránek obsahujících obrázky DWF, JPEG či PNG výkresů.

  • Formát DWF neprovádí kompresi výkresového souboru.
  • Formát JPEG používá ztrátovou kompresi, což znamená, že některá data jsou záměrně odstraněna, aby se snížila velikost zabaleného souboru.
  • Formát PNG (Portable Network Graphics) používá bezztrátovou kompresi; což znamená, že při snížení velikosti souboru nejsou žádná původní data obětována.

Pomocí publikování v síti WWW můžete rychle a snadno vytvořit atraktivně formátovanou webovou stránku, i když neznáte jazyk HTML. Po vytvoření internetové stránky ji můžete poslat na libovolné internetové či intranetové umístění.

Následují nějaké příklady způsobů použití průvodce Publikování v síti WWW k vytvoření webové stránky:

  • šablony. Pro rozvržení webové stránky nebo úpravu vlastní šablony lze vybrat jednu ze čtyř šablon.
  • je ignoruje. Lze použít téma vybrané šablony. Na webové stránce lze pomocí témat upravovat barvy a typy písma.
  • i-drop Na webové stránce lze aktivovat funkci přetažení. Návštěvnící vaší stránky mohou přetáhnout výkresosové soubory do sezení programu. Soubory i-drop se nejlépe hodí k publikování knihoven bloků na internetu.

Více informací o používání metody i-drop a vytvoření indexu i-drop na internetovém serveru naleznete v dokumentaci o metodě i-drop na internetovém serveru společnosti Autodesk na adrese Webové stránky společnosti Autodesk..

Poznámka Pro webovou stránku lze také použít vlastní šablonu. Více infomrací o přizpůsobení šablon nabízí Přizpůsobení šablony pro publikování v síti WWW v Příručce uživatelských přizpůsobení.


Tvorba webových stránek pomocí průvodce Publikování v síti WWW - Postupy

Spolupráce s dalšími lidmi a organizacemi
Sdílení výkresů pomocí internetu
Tvorba webových stránek pomocí průvodce Publikování v síti WWW
Koncepce
Postupy
Příkazy

Jak použít průvodce Publikování v síti WWW

  1. Z nabídky Soubor vyberte položku [image] Publikovat v síti WWW.
  2. Při opětovné tvorbě webové stránky (regeneraci) se řiďte zobrazenými pokyny.

Příkazový řádek: PUBLIKUJNAWWW


Tvorba webových stránek pomocí průvodce Publikování v síti WWW - Příkazy

Sdílení výkresů pomocí internetu
Sdílení výkresů pomocí internetu
Tvorba webových stránek pomocí průvodce Publikování v síti WWW
Koncepce
Postupy
Příkazy

Příkazy
PUBLIKUJNAWWW | Vytvoří HTML stránky, které zahrnují obrázky vybraných výkresů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití připomínek při kontrole návrhu - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
Koncepce
Postupy
Příkazy

Když jste v posledních fázích tvorby návrhu, můžete publikovat výkresy pro kontrolu a získat elektronickou cestou opravy a připomínky. Připomínky pak můžete realizovat, odpovědět na komentáře a znovu publikovat výkresy. Posíláním elektronických výkresových souborů, používáním oprav, připomínek a elektronické komunikace se zkracují kontrolní cykly a výsledkem je efektivnější konstrukční práce.

Když jste v posledních fázích tvorby návrhu, můžete publikovat výkresy pro kontrolu a získat elektronickou cestou opravy a připomínky. Připomínky pak můžete realizovat, odpovědět na komentáře a znovu publikovat výkresy. Posíláním elektronických výkresových souborů, používáním oprav, připomínek a elektronické komunikace se zkracují kontrolní cykly a výsledkem je efektivnější konstrukční práce.

  • Přehled použití připomínek při kontrole návrhu
    Do souborů odeslaných pro kontrolu může vložit připomínky kdokoliv pomocí programu Autodesk® DWF™ Composer. Tyto připomínky si potom můžete přečíst v programu AutoCAD a provést změny výkresů a změnit stav připomínek.
  • Publikování výkresů pro kontrolu
    Když publikujete výkres pro kontrolu, měl by být na konci konstrukční fáze.
  • vkládání připomínek do
    Připomínky lze do souboru DWF vložit pomocí programu Autodesk DWF Composer. Připomínka je krátký komentář nebo zvýrazněná oprava geometrie vložená do souboru DWF.
  • sada připomínek
    Připomínky lze prohlížet a spravovat pomocí Správce sady připomínek. Chcete-li zobrazit připomínky v návrhu, je nutné načíst sadu připomínek do Správce sady připomínek.
  • Odpověď na připomínky
    Jakmile si prohlédnete připomínky, můžete změnit jejich stav a přidat komentáře, které jsou uloženy s připomínkami.
  • Opakované publikování sady připomínek
    Jakmile si prohlédnete sadu připomínek a provedete změny výkresů, můžete sadu připomínek znovu publikovat pro další kontrolu.


Použití připomínek při kontrole návrhu - Postupy

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
Koncepce
Postupy
Příkazy

Jak otevřít Správce sady připomínek

Jak otevřít sadu připomínek

Jak zobrazit podrobnosti jednotlivých připomínek ve Správci sady připomínek

Jak otevřít ve Správci sady připomínek listy výkresu s připomínkami

Jak zobrazit nebo skrýt DWG geometrii pro výkresové listy s asociovanými připomínkami

Jak zobrazit nebo skrýt geometrii souboru DWF v grafické oblasti programu

Jak zobrazit nebo skrýt zvýrazněnou geometrii (geometrii připomínek) v grafické oblasti programu

Jak tisknout výkres s připomínkami

Jak uzavřít Správce sady připomínek

Jak změnit stav připomínky

Jak přidat připomínce komentář

Jak uložit změny připomínek

Jak znovu publikovat výkresovou sadu s připomínkami


Použití připomínek při kontrole návrhu - Příkazy

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
Koncepce
Postupy
Příkazy
Příkazy
OTEVŘIDWFPŘIPOMÍNKY | Otevře soubor DWF obsahující připomínky
PUBLIKUJ | Publikuje výkresy do souborů DWF nebo na plotr
ZAVŘIPŘIPOMÍNKY | Uzavře Správce sady připomínek
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled použití připomínek při kontrole návrhu - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
Přehled použití připomínek při kontrole návrhu
Koncepce
Postupy
Příkazy

Do souborů odeslaných pro kontrolu může vložit připomínky kdokoliv pomocí programu Autodesk® DWF™ Composer. Tyto připomínky si potom můžete přečíst v programu AutoCAD a provést změny výkresů a změnit stav připomínek.

Chcete-li odeslat výkresy ke kontrole, můžete publikovat soubor DWF™ (Design Web Format™) a potom jej odeslat zákazníkovi nebo jiné osobě pro kontrolu. Osoba provádějící kontrolu může otevřít soubor DWF v aplikaci Autodesk ® DWF™ Composer, opatřit soubor elektronickými poznámkami a vrátit jej. Jestliže otevřete označený soubor DWF v programu AutoCAD®, můžete zobrazit zvýrazněné připomínky v grafické oblasti programu AutoCAD, vypnout je, provést změny, změnit stav připomínek a znovu publikovat soubor DWF, který bude odeslán na další kontrolu.

Poznámka Pomocí prohlížeče Autodesk® DWF™ Viewer, lze otevřít a zobrazit soubor DWF obsahující připomínky; připomínky však lze vytvářet pouze pomocí programu Autodesk DWF Composer.


Přehled použití připomínek při kontrole návrhu - Příkazy

Použití připomínek při kontrole návrhu
Použití připomínek při kontrole návrhu
Přehled použití připomínek při kontrole návrhu
Koncepce
Postupy
Příkazy

Příkazy
OTEVŘIDWFPŘIPOMÍNKY | Otevře soubor DWF obsahující připomínky
ZAVŘIPŘIPOMÍNKY | Uzavře Správce sady připomínek
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Publikování výkresů pro kontrolu - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
Publikování výkresů pro kontrolu
Koncepce
Postupy
Příkazy

Když publikujete výkres pro kontrolu, měl by být na konci konstrukční fáze. Chcete-li elektronické připomínky vytvořené v aplikaci Autodesk DWF Composer zarovnat s původní geometrií výkresu, je důležité nezměnit prvky ve výkresovém souboru, který může ovlivnit toto zarovnání po publikaci DWF souboru za účelem kontroly. Těmito prvky jsou:

  • stavy pojmenovaných hladin
  • Hladiny, se kterými jsou svázány objekty
  • Počet a umístění výřezů v rozvržení
  • Poloha a měřítko objektů ve výřezech
  • 0° rotace
  • Většina prvků výkresu


Publikování výkresů pro kontrolu - Příkazy

Použití připomínek při kontrole návrhu
Použití připomínek při kontrole návrhu
Publikování výkresů pro kontrolu
Koncepce
Postupy
Příkazy

Příkazy
PUBLIKUJ | Publikuje výkresy do souborů DWF nebo na plotr
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


vkládání připomínek do - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
vkládání připomínek do
Koncepce
Postupy
Příkazy

Připomínky lze do souboru DWF vložit pomocí programu Autodesk DWF Composer. Připomínka je krátký komentář nebo zvýrazněná oprava geometrie vložená do souboru DWF.

Pomocí programu Autodesk DWF Composer můžete vložit připomínky elektronicky podobně jako připomínky u papírového výkresu. Kromě zvýrazněné geometrie přidané do souboru DWF můžete také připomínce přiřadit stav a přidat komentáře. Připomínky a jejich stav jsou uloženy v souboru DWF. Více informací o tvorbě připomínek v programu Autodesk DWF Composer nabízí nápověda programu Autodesk DWF Composer.


vkládání připomínek do - Příkazy

Použití připomínek při kontrole návrhu
Použití připomínek při kontrole návrhu
vkládání připomínek do
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


sada připomínek - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
sada připomínek
Koncepce
Postupy
Příkazy

Sada připomínek je skupina připomínek obsažená v jednom souboru DWF. Jestliže načtete sadu připomínek do Správce sady připomínek, v stromovém zobrazení jsou zobrazeny všechny listy s připomínkami a jejich připomínky. Ve Správci sady připomínek můžete vybrat jednotlivé připomínky a zobrazit jejich stav a další podrobnosti, například autora připomínky, datum a čas jejího vytvoření a komentáře asociované s připomínkou.

Dalšími typy připomínek, které lze zobrazit v programu Autodesk DWF Composer a které se mohou objevit v souboru DWF, jsou bloky textu, geometrie připomínek, kóty a označení výkresu. Pouze komentáře však mají stav a jsou zobrazeny ve Správci sady připomínek.

Pomocí programu Autodesk DWF Composer můžete upravit soubory DWF následujícím způsobem:

  • Změna pořadí listů v souboru DWF
  • Jak vykreslit soubor DWF
  • Odstranění listů ze souboru DWF

Jestliže je otevřená sada připomínek součástí souboru DWF, který má přidány listy, odstraňte je nebo je znovu uspořádejte pomocí programu Autodesk DWF Composer; nové pořadí se projeví ve Správci sady připomínek. Listy přidané do souboru DWF pomocí programu Autodesk DWF Composer jsou uvedeny kurzívou. Když poklepáte na list přidaný pomocí programu Autodesk DWF Composer nebo připomínku tohoto listu, daný list souboru DWF se otevře v prohlížeči Autodesk DWF Viewer (nebo v programu Autodesk DWF Composer, jestliže jej máte instalován).

Jestliže se snažíte načíst sadu připomínek otevřením souboru DWF, který neobsahuje připomínky, nebudete schopni otevřít soubor DWF v programu. Budete však moci otevřít soubor DWF v programu Autodesk DWF Viewer.

Jestliže poklepete na připomínky modelového prostoru ve Správci sady připomínek, původní výkres se otevře v modelovém prostoru a vrátí se k natočení pohledu, které bylo aktivní při publikování výkresu. Jestliže změníte natočení pohledu, připomínky nebudou zobrazeny ve výkresu, dokud nepoklepete na připomínku modelového prostoru a nevrátíte se k publikovanému pohledu.

Ve Správci sady připomínek klepněte zobrazte klepnutím na uzel připomínky zvýrazněnou geometrii v grafické oblasti. Můžete zobrazit nebo skrýt vznikající výkresový soubor, kontrolovanou geometrii souboru DWF a zvýrazněnou geometrii. Díky tomu můžete zobrazit zvýrazněnou geometrii, vypnout ji a provést změny výkresu a potom znovu zobrazit zvýrazněnou geometrii v programu za účelem opravy chyb.

Zde jsou některá doporučení pro zobrazování připomínek:

  • Chcete-li po vrácení souboru DWF s připomínkami zobrazit geometrii DWF v AutoCADu, změňte barvu pozadí v modelovém prostoru na světlý odstín jiné barvy než černé.
  • Chcete-li se ujistit, že soubor DWF nalezne při načtení sady připomínek odpovídající výkresy, doporučujeme umístit výkresové soubory použité pro publikovaný DWF soubor do umístění s vyhledávací cestou. (Vyhledávací cesty lze určit na kartě Soubory dialogu Možnosti.)

Poznámka Připomínky v programu lze zobrazit pouze v případě, že označený soubor DWF byl původně vytvořen v programu AutoCAD 2005 nebo novějším. Dále je nutné pro zobrazení připomínek mít původní výkres vytvořený v programu. Soubory DWF s připomínkami původně vytvořené ve starších verzích programu lze otevčít v programu Autodesk DWF Viewer.


sada připomínek - Postupy

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
sada připomínek
Koncepce
Postupy
Příkazy

Jak otevřít Správce sady připomínek

Jak otevřít sadu připomínek

Jak zobrazit podrobnosti jednotlivých připomínek ve Správci sady připomínek

Jak otevřít ve Správci sady připomínek listy výkresu s připomínkami

Jak zobrazit nebo skrýt DWG geometrii pro výkresové listy s asociovanými připomínkami

Jak zobrazit nebo skrýt geometrii souboru DWF v grafické oblasti programu

Jak zobrazit nebo skrýt zvýrazněnou geometrii (geometrii připomínek) v grafické oblasti programu

Jak tisknout výkres s připomínkami

Jak uzavřít Správce sady připomínek


sada připomínek - Postupy

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
sada připomínek
Koncepce
Postupy
Příkazy

Jak otevřít Správce sady připomínek

  • Z nabídky Nástroje vyberte položku [image] Správce DWF připomínek.

Panel nástrojů Standardní

Příkazový řádek: PŘIPOMÍNKY


sada připomínek - Postupy

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
sada připomínek
Koncepce
Postupy
Příkazy

Jak otevřít sadu připomínek

  1. Chcete-li otevřít sadu připomínek, proveďte jeden z následujících úkonů:
    • Z nabídky Soubor vyberte položku [image] Načíst sadu připomínek.
    • Ve Správci sady listů klepněte na Sada listů a potom zvolte Otevřít.
  2. V dialogu Otevřít DWF připomínky vyberte soubor DWF obsahující připomínky a klepněte na tlačítko Otevřít.

    3. Správce sady připomínek zobrazuje sadu připomínek ve stromovém zobrazení.

    Poznámka Jestliže se snažíte načíst sadu připomínek otevřením souboru DWF, který neobsahuje připomínky, nebudete schopni otevřít soubor DWF v programu. Budete však moci otevřít soubor DWF v programu Autodesk DWF Viewer.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘIDWFPŘIPOMÍNKY


sada připomínek - Postupy

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
sada připomínek
Koncepce
Postupy
Příkazy

Jak zobrazit podrobnosti jednotlivých připomínek ve Správci sady připomínek

  1. Z nabídky Soubor vyberte položku [image] Načíst sadu připomínek.
  2. V dialogu Otevřít DWF připomínky vyberte soubor DWF obsahující připomínky a klepněte na tlačítko Otevřít.

    3. Zobrazí se Správce sady připomínek, kde jsou připomínky uvedeny ve stromovém zobrazení.

  3. Ve Správci sady připomínek klepněte na uzel jedné připomínky.

    4. V poli Podrobnosti připomínek v dolní části Správce sady připomínek jsou zobrazeny podrobnosti vybrané připomínky.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘIDWFPŘIPOMÍNKY


sada připomínek - Postupy

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
sada připomínek
Koncepce
Postupy
Příkazy

Jak otevřít ve Správci sady připomínek listy výkresu s připomínkami

  1. Z nabídky Soubor vyberte položku [image] Načíst sadu připomínek.
  2. V dialogu Otevřít DWF připomínky vyberte soubor DWF obsahující připomínky a klepněte na tlačítko Otevřít.

    3. Zobrazí se Správce sady připomínek, kde jsou připomínky uvedeny ve stromovém zobrazení.

  3. Ve Správci sady připomínek poklepejte na uzel listu výkresu nebo připomínky.

    4. Jestliže poklepete na uzel připomínky, v grafické oblasti programu se zobrazí výkresový list odpovídající připomínce. Chcete-li zobrazit asociovaný výkresový list, musíte mít původní soubor DWG, ze kterého byl soubor připomínek DWG vytvořen.

    Poznámka Pokud je proměnná SHADEMODE nastavena na libovolné nastavení jiné než 2D drátový, nelze zobrazit připomínky v grafické oblasti.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘIDWFPŘIPOMÍNKY


sada připomínek - Postupy

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
sada připomínek
Koncepce
Postupy
Příkazy

Jak zobrazit nebo skrýt DWG geometrii pro výkresové listy s asociovanými připomínkami

  1. Z nabídky Soubor vyberte položku [image] Načíst sadu připomínek.
  2. V dialogu Otevřít DWF připomínky vyberte soubor DWF obsahující připomínky a klepněte na tlačítko Otevřít.

    3. Zobrazí se Správce sady připomínek, kde jsou připomínky uvedeny ve stromovém zobrazení.

  3. Ve Správci sady připomínek otevřete poklepáním na uzel listu výkresu původní soubor DWG.
  4. Klepnutím na tlačítko Zobrazit geometrii DWG skryjte geometrii DWG. Dalším klepnutím na stejné tlačítko geometrii DWG zobrazíte.

    5. Poznámka Jestliže otevřete soubor DWG, který nemá asociovány připomínky, nebo nebyla ve Správci sady připomínek načtena sada připomínek, nebudete moci používat ve Správci sady připomínek následující tlačítka: Re-publikovat všechny sady připomínek, Zobrazit geometrii DWG, Zobrazit geometrii DWF a Zobrazit geometrii připomínek.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘIDWFPŘIPOMÍNKY


sada připomínek - Postupy

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
sada připomínek
Koncepce
Postupy
Příkazy

Jak zobrazit nebo skrýt geometrii souboru DWF v grafické oblasti programu

  1. Z nabídky Soubor vyberte položku [image] Načíst sadu připomínek.
  2. V dialogu Otevřít DWF připomínky vyberte soubor DWF obsahující připomínky a klepněte na tlačítko Otevřít.

    3. Zobrazí se Správce sady připomínek, kde jsou připomínky uvedeny ve stromovém zobrazení.

  3. Ve Správci sady připomínek otevřete poklepáním na uzel listu výkresu původní soubor DWG.
  4. Ve Správci sady připomínek zobrazte klepnutím na tlačítko Zobrazit geometrii DWF geometrii souboru DWF. Dalším klepnutím na stejné tlačítko geometrii DWF skryjete.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘIDWFPŘIPOMÍNKY


sada připomínek - Postupy

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
sada připomínek
Koncepce
Postupy
Příkazy

Jak zobrazit nebo skrýt zvýrazněnou geometrii (geometrii připomínek) v grafické oblasti programu

  1. Z nabídky Soubor vyberte položku [image] Načíst sadu připomínek.
  2. V dialogu Otevřít DWF připomínky vyberte soubor DWF obsahující připomínky a klepněte na tlačítko Otevřít.

    3. Zobrazí se Správce sady připomínek, kde jsou připomínky uvedeny ve stromovém zobrazení.

  3. Ve Správci sady připomínek klepněte zobrazte klepnutím na uzel připomínky zvýrazněnou geometrii v grafické oblasti.
  4. Klepnutím na tlačítko Zobrazit geometrii připomínek skryjte geometrii připomínek. Dalším klepnutím na stejné tlačítko geometrii připomínek znovu zobrazíte.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘIDWFPŘIPOMÍNKY


sada připomínek - Postupy

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
sada připomínek
Koncepce
Postupy
Příkazy

Jak tisknout výkres s připomínkami

  • V průzkumníkovi systému Windows poklepejte na soubor DWF obsahující připomínky. Soubor DWF se zobrazí v prohlížeči Autodesk DWF Viewer. Nyní je možné soubor DWF vytisknout.


sada připomínek - Postupy

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
sada připomínek
Koncepce
Postupy
Příkazy

Jak uzavřít Správce sady připomínek

  • Ponechejte Správce sady připomínek otevřený a z nabídky Nástroje vyberte položku [image] Správce sady připomínek.

Panel nástrojů Standardní

Příkazový řádek: ZAVŘIPŘIPOMÍNKY


sada připomínek - Příkazy

Použití připomínek při kontrole návrhu
Použití připomínek při kontrole návrhu
sada připomínek
Koncepce
Postupy
Příkazy

Příkazy
OTEVŘIDWFPŘIPOMÍNKY | Otevře soubor DWF obsahující připomínky
ZAVŘIPŘIPOMÍNKY | Uzavře Správce sady připomínek
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Odpověď na připomínky - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
Odpověď na připomínky
Koncepce
Postupy
Příkazy

Jestliže ve Správci sady připomínek vyberte ve stromovém zobrazení připomínku, v poli Podrobnosti připomínek se zobrazí informace o připomínce. V tomto poli můžete změnit stav připomínky nebo klepnout pravým tlačítkem na připomínku a vybrat volbu z místní nabídky Stav.

Výchozí stav nové připomínky je <žádný>. Stav připomínky můžete změnit na Otázka, K revizi nebo Uzavřená.

Ve Správci sady připomínek můžete v textovém poli Poznámky v poli Podrobnosti připomínek přidat komentáře nebo poznámky pro vybranou připomínku.

Změny ve stavu připomínky a přidané komentáře se automaticky ukládají do souboru DWF a jsou použity při opakovaném publikování. Změny připomínky lze také uložit klepnutím pravým tlačítkem na uzel sady připomínek a výběrem položky Uložit změny historie připomínek z místní nabídky.


Odpověď na připomínky - Postupy

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
Odpověď na připomínky
Koncepce
Postupy
Příkazy

Jak změnit stav připomínky

Jak přidat připomínce komentář

Jak uložit změny připomínek


Odpověď na připomínky - Postupy

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
Odpověď na připomínky
Koncepce
Postupy
Příkazy

Jak změnit stav připomínky

  1. Z nabídky Soubor vyberte položku [image] Načíst sadu připomínek.
  2. V dialogu Otevřít DWF připomínky vyberte soubor DWF obsahující připomínky a klepněte na tlačítko Otevřít.

    3. Zobrazí se Správce sady připomínek, kde jsou připomínky uvedeny ve stromovém zobrazení.

  3. Ve Správci sady připomínek klepněte pravým tlačítkem na uzel připomínky a z podnabídky Stav připomínky vyberte stav.

    4. Přidané komentáře jsou automaticky uloženy do souboru DWF a použity při dalším publikování souboru DWF. Rovněž lze uložit změny připomínek klepnutím pravým tlačítkem na uzel sady připomínek. Klepněte na tlačítko Uložit změny historie připomínek.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘIDWFPŘIPOMÍNKY


Odpověď na připomínky - Postupy

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
Odpověď na připomínky
Koncepce
Postupy
Příkazy

Jak přidat připomínce komentář

  1. Z nabídky Soubor vyberte položku [image] Načíst sadu připomínek.
  2. V dialogu Otevřít DWF připomínky vyberte soubor DWF obsahující připomínky a klepněte na tlačítko Otevřít.

    3. Zobrazí se Správce sady připomínek, kde jsou připomínky uvedeny ve stromovém zobrazení.

  3. Ve Správci sady připomínek klepněte na uzel připomínky.
  4. V textovém poli Poznámky v poli Detaily přidejte vaše komentáře.

    5. Komentáře uložené v souboru DWF jsou zahrnuty při opakovaném publikování. Rovněž lze uložit změny připomínek klepnutím pravým tlačítkem na uzel sady připomínek. Klepněte na tlačítko Uložit změny historie připomínek.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘIDWFPŘIPOMÍNKY


Odpověď na připomínky - Postupy

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
Odpověď na připomínky
Koncepce
Postupy
Příkazy

Jak uložit změny připomínek

  1. Z nabídky Soubor vyberte položku [image] Načíst sadu připomínek.
  2. V dialogu Otevřít DWF připomínky vyberte soubor DWF obsahující připomínky a klepněte na tlačítko Otevřít.

    3. Zobrazí se Správce sady připomínek, kde jsou připomínky uvedeny ve stromovém zobrazení.

  3. Ve Správci sady připomínek klepněte na uzel připomínky změňte její stav nebo přidejte připomínky.
  4. Klepněte pravým tlačítkem na uzel sady připomínek. Klepněte na tlačítko Uložit změny historie připomínek.

    5. Změny stavu připomínky a přidané komentáře se automaticky ukládají do souboru DWF při uložení výkresu a nebo při opakovaném publikování.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘIDWFPŘIPOMÍNKY


Odpověď na připomínky - Příkazy

Použití připomínek při kontrole návrhu
Použití připomínek při kontrole návrhu
Odpověď na připomínky
Koncepce
Postupy
Příkazy

Příkazy
OTEVŘIDWFPŘIPOMÍNKY | Otevře soubor DWF obsahující připomínky
ZAVŘIPŘIPOMÍNKY | Uzavře Správce sady připomínek
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Opakované publikování sady připomínek - Koncepce

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
Opakované publikování sady připomínek
Koncepce
Postupy
Příkazy

Při opakovaném publikování jsou připomínky a jejich změny uloženy do souboru DWF. Když někdo zkontroluje soubor DWF v programu Autodesk DWF Composer, změny výkresů budou viditelné stejně jako změny stavu a podrobností připomínek.

Jestliže znovu publikujete soubor DWF, ze kterého byly odstraněny listy nebo bylo změněno pořadí listů v programu Autodesk DWF Composer, ve znovu publikovaném souboru se projeví nové pořadí listů souboru DWF; pokud však byly do souboru DWF vloženy listy v programu Autodesk DWF Composer, tyto listy nebudou zahrnuty ve znovu publikovaném souboru DWF.


Opakované publikování sady připomínek - Postupy

Spolupráce s dalšími lidmi a organizacemi
Použití připomínek při kontrole návrhu
Opakované publikování sady připomínek
Koncepce
Postupy
Příkazy

Jak znovu publikovat výkresovou sadu s připomínkami

  1. Z nabídky Soubor vyberte položku [image] Načíst sadu připomínek.
  2. V dialogu Otevřít DWF připomínky vyberte soubor DWF obsahující připomínky a klepněte na tlačítko Otevřít.

    3. Zobrazí se Správce sady připomínek, kde jsou připomínky uvedeny ve stromovém zobrazení.

  3. Ve Správci sady připomínek otevřete klepnutím na uzel připomínky nebo listu výkresu původní soubor DWG.
  4. V grafické oblasti proveďte požadované změny v souboru DWG.
  5. Ve Správci sady připomínek klepněte na uzly připomínek změňte stav nebo přidejte podle potřeby komentáře.
  6. Když dokončíte změny výkresů a asociovaných připomínek, v horní části Správce sady připomínek klepněte na tlačítko Re-publikovat DWF připomínky.

  7. Použijte jeden z následujících postupů:
    • Znovu publikovat všechny listy Klepnutí na tuto volbu znovu publikuje všechny listy v souboru DWF s připomínkami.
    • Znovu publikovat listy připomínek. Klepnutí na tuto volbu znovu publikuje pouze listy v souboru DWF, které mají asociovány připomínky.
  8. V dialogu Vyberte DWF soubor vyberte soubor DWF nebo zadejte název souboru a stiskněte tlačítko Vybrat.

    9. Jestliže jste nezadali název nového souboru DWF, starý soubor DWF je přepsán novým souborem se stejným názvem, který obsahuje změny výkresu a připomínek.

Panel nástrojů Standardní

Příkazový řádek: OTEVŘIDWFPŘIPOMÍNKY


Opakované publikování sady připomínek - Příkazy

Použití připomínek při kontrole návrhu
Použití připomínek při kontrole návrhu
Opakované publikování sady připomínek
Koncepce
Postupy
Příkazy

Příkazy
OTEVŘIDWFPŘIPOMÍNKY | Otevře soubor DWF obsahující připomínky
ZAVŘIPŘIPOMÍNKY | Uzavře Správce sady připomínek
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba realistických obrázků a grafiky

Práce s rastrovými obrázky ve výkresech programu AutoCAD
Ve výkresech můžete zobrazit a spravovat rastrové obrázky a asociované cesty souborů.

Kreslení 2D izometrických pohledů
Izometrický režim Krok/Rastr pomáhá vytvářet 2D izometrické obrázky, které reprezentují 3D objekty.

Výběr a úprava objektů pro použití v 3D obrázcích
Při zobrazování 3D objektu s neviditelnými hranami, stínováním nebo rendrováním program zachází s různými plochami různými způsoby. V této části je popsána simulace ploch při tvorbě 3D obrázků pomocí 3D výšky.

Skrytí čar nebo stínování 3D objektů

Realistické rendrování 3D objektů
Plochy 3D objektů můžete pro reálnější vzhled osvětlit a přiřadit jim materiály.


Tvorba realistických obrázků a grafiky - Koncepce

Tvorba realistických obrázků a grafiky
Tvorba realistických obrázků a grafiky
Tvorba realistických obrázků a grafiky
Koncepce
Postupy
Příkazy

Práce s rastrovými obrázky ve výkresech programu AutoCAD

Ve výkresech vytvořených v programu AutoCAD můžete zobrazit a spravovat rastrové obrázky a asociované cesty souborů.

Kreslení 2D izometrických pohledů

Izometrický režim Krok/Rastr pomáhá vytvářet 2D obrázky, které reprezentují 3D objekty.

Výběr a úprava objektů pro použití v 3D obrázcích

Při zobrazování 3D objektu s neviditelnými hranami, stínováním nebo rendrováním program AutoCAD zachází s různými plochami různými způsoby.

U objektů zobrazených v aktuálním výřezu je možné vytvořit zobrazení bez skrytých hran nebo jednoduše stínovaný obrázek.

Realistické rendrování 3D objektů

Plochy 3D objektů můžete pro reálnější vzhled osvětlit a přiřadit jim materiály.


Tvorba realistických obrázků a grafiky - Postupy

Tvorba realistických obrázků a grafiky
Tvorba realistických obrázků a grafiky
Tvorba realistických obrázků a grafiky
Koncepce
Postupy
Příkazy

Pro toto téma neexistují žádné postupy..


Tvorba realistických obrázků a grafiky - Příkazy

Tvorba realistických obrázků a grafiky
Tvorba realistických obrázků a grafiky
Tvorba realistických obrázků a grafiky
Koncepce
Postupy
Příkazy
Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Práce s rastrovými obrázky ve výkresech programu AutoCAD - Koncepce

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Koncepce
Postupy
Příkazy

Ve výkresech můžete zobrazit a spravovat rastrové obrázky a asociované cesty souborů.

Do vektorových výkresů můžete přidat rastrové obrázky a potom výsledný soubor zobrazit a vykreslit. Existuje mnoho důvodů, proč kombinovat rastrové obrázky s vektorovými soubory, včetně skenovaných dokumentů, faxů nebo výkresů na mikrofilmu, použití regionálních a satelitních fotografií, digitálních fotografií, určitých efektů, například vodotisků a log a přidání počítačem vytvořeného obrázku.

  • Přehled rastrových obrázků
    Popisuje práci s rastrovými obrázky a uvádí podporované formáty rastrových souborů.
  • Připojení, změna měřítka a odpojení rastrových obrázků
    Reference rastrových obrázků můžete do výkresových souborů přidat nebo odstranit nebo můžete změnit jejich relativní velikost.
  • Úprava rastrových obrázků a hranic obrázku
    Hranice ořezání a vlastnosti zobrazení rastrového obrázku můžete ovládat.
  • Správa rastrových obrázků
    Pomocí Správce obrázku můžete zobrazovat a spravovat rastrové obrázky a měnit cesty k souborům obrázků.
  • Ladění výkonu rastrového obrázku
    Při práci s velkými nebo mnoha malými obrázky můžete snížit požadavky na výkon systému.


Práce s rastrovými obrázky ve výkresech programu AutoCAD - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Koncepce
Postupy
Příkazy

Jak připojit a změnit měřítko obrázku

Jak připojit a změnit měřítko obrázku z internetu

Jak připojit a změnit měřítko obrázku

Jak odpojit obrázek

Jak zobrazit a skrýt rámeček obrázku

Jak oříznout obrázek

Jak změnit hranici oříznutého obrázku

Jak zobrazit nebo skrýt oříznutou část obrázku

Jak odstranit rámeček oříznutého obrázku

Jak nastavit jas, kontrast a útlum obrázku

Jak změnit barvu a průhlednost dvoubarevného obrázku

Jak změnit pouze průhlednost dvoubarevného obrázku

Jak zobrazit seznam obrázků připojených k výkresu

Jak zobrazit názvy obrázků a jejich úrovně vnoření v externích referencích a blocích

Jak zobrazit náhled obrázku a podrobnosti o souboru

Jak zobrazit náhled nepřipojeného obrázku

Zobrazení informací o obrázku v textovém okně

Jak změnit název obrázku

Jak změnit cestu obrázku

Jak obrázky uvolnit z paměti nebo je znovu načíst

Jak zobrazit specifické instance obrázku

Jak změnit kvalitu zobrazení obrázku

Jak zobrazit nebo skrýt obrázek


Práce s rastrovými obrázky ve výkresech programu AutoCAD - Příkazy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Koncepce
Postupy
Příkazy
Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
OBRÁZEK | Spravuje obrázky
OBRKVALITA | Řídí kvalitu zobrazení obrázku
OBROŘEŽ | Používá hranice ořezu pro určení pod-regionu objektu obrázku.
OBRPŘIPOJ | Připojí do aktuálního výkresu nový obrázek
OBRRÁM | Řídí, zda budou rámečky obrázků zobrazovány a vykreslovány
OBRUPRAV | Řídí jas, kontrast a stmívání vybraného obrázku.
PRŮHLEDNOST | Určuje, jestli mají být body pozadí v obrázku průhledné nebo neprůhledné.
Systémové proměnné
IMAGEHLT | Určuje, jestli je zvýrazněn celý rastrový obrázek nebo pouze rámeček rastrového obrázku
PROJECTNAME | Přiřazuje aktuálnímu výkresu název projektu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled rastrových obrázků - Koncepce

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Přehled rastrových obrázků
Koncepce
Postupy
Příkazy

Rastrové obrázky se skládají z pravoúhlého rastru, který tvoří čtverečky neboli body, nazývané pixely. Fotografie domu je například vytvořena ze skupiny různě barevných pixelů, které formují vzhled domu. Rastrový obrázek uspořádává pixely do specifického rastru.

Rastrové obrázky mohou být podobně jako ostatní objekty výkresu kopírovány, přesouvány nebo oříznuty. Pomocí režimů uzlů můžete obrázek upravovat, měnit jeho kontrast, ořezat jej pomocí obdélníku nebo mnohoúhelníku či použít obrázek jako ořezávající hranu při oříznutí.

Mezi formáty souboru obrázku podporované programem patří formáty používané ve většině oblastí zpracování obrazu: správa dokumentů, inženýrské, mapovací a geografické informační systémy (GIS). Obrázky mohou být dvoubarevné, 8bitové šedé, 8bitové barevné nebo 24bitové barevné. Obrázky s 16bitovou barevnou hloubkou nejsou již podporovány od programu AutoCAD 2006.

Několik formátů rastrových souborů podporuje obrázky s průhlednými pixely. Jestliže je zapnuta průhlednost obrázku, AutoCAD rozezná tyto průhledné pixely a grafiku v grafické oblasti AutoCADu “zobrazí přes” tyto pixely. (Ve dvoubarevných obrázcích je s pixely pozadí zacházeno jako s průhlednými.) Průhledné obrázky mohou být zobrazeny ve stupních šedi nebo barevně.

Poznámka I když je přípona souboru uvedena v následující tabulce, formát souboru se určuje podle obsahu souboru a ne podle přípony souboru.

Podporované formáty obrázkových souborů
Jako název nové složky zadejte | Popis a verze | Přípona souboru
BMP | Rastrový formát Windows a OS/2 | .bmp, .dib, .rle
CALS-I | Mil-R-Raster I | .gp4, .mil, .rst, .cg4, .cal
FLIC | Animace Animátoru Autodesku FLIC | .(XREF)
GeoSPOT | GeoSPOT (soubory BIL musí být spolu se soubory HDR a PAL s korelačními daty ve stejném adresáři) | .bil
IG4 | Image Systems Group 4 | .ig4
IGS | Image Systems Grayscale | .igs
JFIF nebo JPEG | Joint Photographics Expert Group | .JFIF nebo JPEG
PCX | Picture PC Paintbrush Picture | .pcx
PICT | Picture Macintosh Picture | .pct
PNG | Portable Network Graphic | .png
RLC | Run-Length Compressed | .rlc
TARGA | True Vision Raster-Based Data Format | .tga
TIFF | Tagged Image File Format | .TIFF


Práce s rastrovými obrázky ve výkresech programu AutoCAD - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled rastrových obrázků - Příkazy

Práce s rastrovými obrázky ve výkresech programu AutoCAD
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Přehled rastrových obrázků
Koncepce
Postupy
Příkazy

Příkazy
OBRÁZEK | Spravuje obrázky
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Připojení, změna měřítka a odpojení rastrových obrázků - Koncepce

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Připojení, změna měřítka a odpojení rastrových obrázků
Koncepce
Postupy
Příkazy

Reference rastrových obrázků můžete do výkresových souborů přidat nebo odstranit nebo můžete změnit jejich relativní velikost.

  • Připojení rastrových obrázků
    Referenci můžete k rastrovému obrázku připojit pomocí cesty spojeného obrázku. K souboru obrázku lze přistupovat i z internetu.
  • Změna měřítka rastrových obrázků
    Velikost rastrového obrázku lze přizpůsobit měřítku výkresu.
  • Odpojení rastrových obrázků
    Ve výkresu můžete odpojit referenci souboru obrázku.


Připojení, změna měřítka a odpojení rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Připojení, změna měřítka a odpojení rastrových obrázků
Koncepce
Postupy
Příkazy

Jak připojit a změnit měřítko obrázku

Jak připojit a změnit měřítko obrázku z internetu

Jak připojit a změnit měřítko obrázku

Jak odpojit obrázek


Připojení, změna měřítka a odpojení rastrových obrázků - Příkazy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Připojení, změna měřítka a odpojení rastrových obrázků
Koncepce
Postupy
Příkazy
Příkazy
OBRÁZEK | Spravuje obrázky
OBRPŘIPOJ | Připojí do aktuálního výkresu nový obrázek
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Připojení rastrových obrázků - Koncepce

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Připojení rastrových obrázků
Koncepce
Postupy
Příkazy

Obrázky mohou být odkazovány a umístěny ve výkresových souborech, ale ve skutečnosti (stejně jako externí reference) nejsou částí výkresového souboru. Obrázek je spojen s výkresovým souborem pomocí názvu cesty. Cesty připojeného obrázku mohou být kdykoli změněny nebo odstraněny. Připojením obrázku pomocí cest připojených obrázku nebo přetažením obrázku pomocí funkce Návrhové centrum™ můžete umístit obrázky do výkresu, velikost souboru se však zvětší jen nepatrně. Viz Přidávání obsahu pomocí funkce Návrhové centrum.

Po připojení obrázku jej můžete znovu opakovaně připojit, jako by to byl blok. Každé vložení má svůj vlastní rámeček, vlastní nastavení jasu, kontrastu, útlumu a průhlednosti.

Zobrazení rastrových obrázků z internetu

Konstruktéři a výrobci často používají obrázky svých modelů nebo výrobků na internetu. Lze snadno zobrazovat obrázkové soubory umístěné na internetu. Ve výkresu se ukládá název URL obrázkového souboru.

Přístup k obrázkům na internetu šetří čas a nabízí rychlou distribuci výkresů. Například architekt, který potřebuje klientovi ukázat, jak budou upravené místnosti vypadat, zadá výrobci vytvoření rendrovaného obrázku místností, umístí jej na internet a potom připojí obrázek do výkresového souboru ve formě URL; změny v návrhu mohou být okamžitě aktualizovány. Více informací nabízí Odkazování jiných výkresových souborů (externí reference).


Připojení rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Připojení rastrových obrázků
Koncepce
Postupy
Příkazy

Jak připojit a změnit měřítko obrázku

Jak připojit a změnit měřítko obrázku z internetu


Připojení rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Připojení rastrových obrázků
Koncepce
Postupy
Příkazy

Jak připojit a změnit měřítko obrázku

  1. Vyberte položky Vložit [image] Rastrový obrázek.
  2. V dialogu Vybrat soubor obrázku vyberte ze seznamu název souboru nebo zadejte název souboru do textového pole Název souboru. Stiskněte tlačítko Otevřít.
  3. V dialogu Obrázek zadejte jedním z následujících způsobů bod vložení, měřítko a otočení:
    • Zapněte volbu Zadat na obrazovce a pomocí ukazovacího zařízení vložte obrázek do pozice, v měřítku a pod úhlem, který vám vyhovuje.
    • Vypněte volbu Zadat na obrazovce a zadejte hodnoty do textových polí Bod vložení, Měřítko nebo Natočení.

    Chcete-li zobrazit jednotky měr pro obrázek, stiskněte tlačítko Detaily.

  4. Stiskněte tlačítko Další.

Panel nástrojů Reference

Příkazový řádek: OBRPŘIPOJ


Připojení rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Připojení rastrových obrázků
Koncepce
Postupy
Příkazy

Jak připojit a změnit měřítko obrázku z internetu

  1. Vyberte položky Vložit [image] Rastrový obrázek.
  2. V dialogu Vybrat soubor obrázku stiskněte tlačítko Hledat v síti WWW.
  3. V dialogu Hledat v síti WWW Otevřít zadejte do textového pole Hledat v URL umístění obrázkového souboru.
  4. Do textového pole Název souboru zadejte název obrázkového souboru. Stiskněte tlačítko Otevřít.

    5. Obrázek lze také vybrat klepnutím pravým tlačítkem. Klepněte na tlačítko Vlastnosti. Celé URL obrázku lze zvýraznit, zkopírovat a vložit do textového pole Název souboru.

  5. V dialogu Vložit klepněte na tlačítko OK.
  6. Pokud se zobrazí výzva, zadejte bod vložení a měřítko.

Panel nástrojů Reference

Příkazový řádek: OBRPŘIPOJ


Připojení rastrových obrázků - Příkazy

Práce s rastrovými obrázky ve výkresech programu AutoCAD
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Připojení rastrových obrázků
Koncepce
Postupy
Příkazy

Příkazy
OBRÁZEK | Spravuje obrázky
OBRPŘIPOJ | Připojí do aktuálního výkresu nový obrázek
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Změna měřítka rastrových obrázků - Koncepce

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Změna měřítka rastrových obrázků
Koncepce
Postupy
Příkazy

Jestliže jste připojili obrázek tak, že měřítko geometrie v obrázku se shoduje s měřítkem geometrie ve výkresu, můžete zadat měřítko rastrového obrázku. Výchozí měřítko obrázku je 1 a výchozí jednotky pro všechny obrázky jsou “Bez jednotek”. Výchozí měřítko obrázku je 1 a výchozí jednotky pro všechny obrázky jsou “Bez jednotek”. Obrázkový soubor může obsahovat informace o rozlišení definující počet bodů na palec (DPI) podle toho, jak byl obrázek skenován.

Jestliže obrázek obsahuje informace o rozlišení, program tyto informace zkombinuje s měřítkem a jednotkou výkresu pro změnu měřítka obrázku ve výkresu. Jestliže je rastrovým obrázkem nasnímaný modrotisk, ve kterém se 1 palec rovná 50 stopám neboli 1:600 a výkres je nastaven tak, že 1 jednotka představuje 1 palec, potom v poli Měřítko dialogu Obrázek zapněte volbu Zadat na obrazovce. Chcete-li nastavit měřítko obrázku, vypněte volbu Zadat na obrazovce a zadejte do textového pole Měřítko hodnotu 600. Obrázek se potom v měřítku, které srovná geometrii v obrázku s geometrií ve výkresu.

Jestliže v připojeném obrázkovém souboru nejsou definovány žádné informace o rozlišení, šířka obrázku se nastaví na jednu jednotku. Díky tomu je při připojení obrázku šířka v jednotkách stejná jako měřítko rastrového obrázku.


Změna měřítka rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Změna měřítka rastrových obrázků
Koncepce
Postupy
Příkazy

Jak připojit a změnit měřítko obrázku

  1. Vyberte položky Vložit [image] Rastrový obrázek.
  2. V dialogu Vybrat soubor obrázku vyberte ze seznamu název souboru nebo zadejte název souboru do textového pole Název souboru. Stiskněte tlačítko Otevřít.
  3. V dialogu Obrázek zadejte jedním z následujících způsobů bod vložení, měřítko a otočení:
    • Zapněte volbu Zadat na obrazovce a pomocí ukazovacího zařízení vložte obrázek do pozice, v měřítku a pod úhlem, který vám vyhovuje.
    • Vypněte volbu Zadat na obrazovce a zadejte hodnoty do textových polí Bod vložení, Měřítko nebo Natočení.

      • Chcete-li zobrazit jednotky měr pro obrázek, stiskněte tlačítko Detaily.

  4. Stiskněte tlačítko Další.

Panel nástrojů Reference

Příkazový řádek: OBRPŘIPOJ


Změna měřítka rastrových obrázků - Příkazy

Práce s rastrovými obrázky ve výkresech programu AutoCAD
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Změna měřítka rastrových obrázků
Koncepce
Postupy
Příkazy

Příkazy
OBRÁZEK | Spravuje obrázky
OBRPŘIPOJ | Připojí do aktuálního výkresu nový obrázek
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Odpojení rastrových obrázků - Koncepce

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Odpojení rastrových obrázků
Koncepce
Postupy
Příkazy

Obrázky, které již ve výkresu nepotřebujete, můžete od výkresu odpojit. Jestliže obrázek odpojíte, budou z výkresu odstraněny všechny instance tohoto obrázku, definice obrázku je vyčištěna a spojení k obrázku je odstraněno. Samotný obrázkový soubor není nijak ovlivněn.

Poznámka Mazání jednotlivých instancí obrázku není ekvivalentní odpojení obrázku. Chcete-li odstranit spojení výkresu s obrázkovým souborem, je nutno obrázek odpojit.


Odpojení rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Odpojení rastrových obrázků
Koncepce
Postupy
Příkazy

Jak odpojit obrázek

  1. Vyberte položky Vložit [image] Správce obrázku.
  2. Ve správci obrázku vyberte název obrázku.
  3. Klepněte na tlačítko Odpojit.

    4. Obrázek již není spojen s výkresovým souborem a všechny jeho instance jsou z výkresu odstraněny.

Panel nástrojů Reference

Příkazový řádek: OBRÁZEK

Místní nabídka: Vyberte obrázek a klepněte pravým tlačítkem v grafické oblasti. Vyberte položky Obrázek [image] Správce obrázku.


Odpojení rastrových obrázků - Příkazy

Práce s rastrovými obrázky ve výkresech programu AutoCAD
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Odpojení rastrových obrázků
Koncepce
Postupy
Příkazy

Příkazy
OBRÁZEK | Spravuje obrázky
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava rastrových obrázků a hranic obrázku - Koncepce

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Úprava rastrových obrázků a hranic obrázku
Koncepce
Postupy
Příkazy

Hranice ořezání a vlastnosti zobrazení rastrového obrázku můžete ovládat.

  • Zobrazení a skrytí rámečku rastrového obrázku
    Lze určit, zda se hranice ořezání rastrového obrázku ve výkresu zobrazí nebo ne.
  • Oříznutí rastrových obrázků
    Zobrazení rastrového obrázku ve výkresu můžete oříznout pomocí mnohoúhelníkové hranice oříznutí.
  • Úprava jasu, kontrastu a útlumu rastrového obrázku
    Změnou několika vlastností zobrazení rastrových obrázků ve výkresu můžete dosáhnout jednoduššího zobrazení nebo zvláštních efektů.
  • Úprava barvy a průhlednosti dvoubarevných rastrových obrázků
    Dvoubarevné rastrové obrázky jsou obrázky, které se skládají pouze z barvy popředí a z barvy pozadí. Je možné změnit barvu popředí, zapnout a vypnout průhlednou barvu pozadí


Úprava rastrových obrázků a hranic obrázku - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Úprava rastrových obrázků a hranic obrázku
Koncepce
Postupy
Příkazy

Jak zobrazit a skrýt rámeček obrázku

Jak oříznout obrázek

Jak změnit hranici oříznutého obrázku

Jak zobrazit nebo skrýt oříznutou část obrázku

Jak odstranit rámeček oříznutého obrázku

Jak nastavit jas, kontrast a útlum obrázku

Jak změnit barvu a průhlednost dvoubarevného obrázku

Jak změnit pouze průhlednost dvoubarevného obrázku


Úprava rastrových obrázků a hranic obrázku - Příkazy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Úprava rastrových obrázků a hranic obrázku
Koncepce
Postupy
Příkazy
Příkazy
OBROŘEŽ | Používá hranice ořezu pro určení pod-regionu objektu obrázku.
OBRRÁM | Řídí, zda budou rámečky obrázků zobrazovány a vykreslovány
OBRUPRAV | Řídí jas, kontrast a stmívání vybraného obrázku.
PRŮHLEDNOST | Určuje, jestli mají být body pozadí v obrázku průhledné nebo neprůhledné.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zobrazení a skrytí rámečku rastrového obrázku - Koncepce

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Zobrazení a skrytí rámečku rastrového obrázku
Koncepce
Postupy
Příkazy

Lze určit, zda se hranice ořezání rastrového obrázku ve výkresu zobrazí nebo ne.

Rámeček obrázku můžete v případě potřeby skrýt. Skrytím rámečku obrázku zabráníte vykreslování a zobrazování rámečku. Skrytím rámečku obrázku také znemožníte výběr obrázku pomocí ukazovacího zařízení a následné náhodné posunutí nebo úpravu obrázku. Obrázky lze vybírat, pokud se nenacházejí v uzamčené hladině (například když je obrázek součásti pojmenované výběrové množiny vytvořené při výběru objektů pomocí volby Vše). Jestliže je rámeček skryt, oříznuté obrázky jsou i nadále zobrazovány v zadaném rozsahu rámečku a ovlivněn bude pouze rámeček. Zobrazení a skrytí rámečku obrázku ovlivní všechny obrázky připojené k výkresu.

Poznámka Jestliže je rámeček obrázku vypnut, není možné vybrat obrázek pomocí voleb Ukázat nebo Okno příkazu VYBER.


Zobrazení a skrytí rámečku rastrového obrázku - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Zobrazení a skrytí rámečku rastrového obrázku
Koncepce
Postupy
Příkazy

Jak zobrazit a skrýt rámeček obrázku

  1. Vyberte položky Upravit [image] Objekt [image] Obrázek [image] Rámeček.
  2. Chcete-li zobrazit hranice obrázku, zadejte Ano; chcete-li skrýt hranice obrázku, zadejte ne.

Panel nástrojů Reference

Příkazový řádek: OBRRÁM


Zobrazení a skrytí rámečku rastrového obrázku - Příkazy

Práce s rastrovými obrázky ve výkresech programu AutoCAD
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Zobrazení a skrytí rámečku rastrového obrázku
Koncepce
Postupy
Příkazy

Příkazy
OBRRÁM | Řídí, zda budou rámečky obrázků zobrazovány a vykreslovány
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Oříznutí rastrových obrázků - Koncepce

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Oříznutí rastrových obrázků
Koncepce
Postupy
Příkazy

Zobrazení rastrového obrázku ve výkresu můžete oříznout pomocí mnohoúhelníkové hranice oříznutí.

Rychlost překreslování lze zrychlit také oříznutím obrázků tak, že se zobrazuje pouze ta část obrázku, kterou chcete mít viditelnou. Část obrázku, která se má zobrazit nebo vykreslit, můžete zadat oříznutím. Hranicí oříznutí může být obdélník nebo dvojrozměrný (2D) mnohoúhelník, jehož vrcholy leží v rámečku obrázku. Každá instance obrázku může mít pouze jedny hranice oříznutí. Více instancí téhož obrázku může mít různé hranice oříznutí. Hranice oříznutého obrázku můžete změnit.

Oříznutý obrázek můžete zobrazit pomocí hranic oříznutí nebo můžete hranice oříznutí skrýt a zobrazit obrázek s původními hranicemi.

Hranice oříznutí obrázku můžete odstranit. Jestliže hranici oříznutí odstraníte, bude obrázek zobrazen s původním rámečkem.

Poznámka Než obrázek oříznete, jeho rámeček musí být vidět. Viz Zobrazení a skrytí rámečku rastrového obrázku.


Oříznutí rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Oříznutí rastrových obrázků
Koncepce
Postupy
Příkazy

Jak oříznout obrázek

Jak změnit hranici oříznutého obrázku

Jak zobrazit nebo skrýt oříznutou část obrázku

Jak odstranit rámeček oříznutého obrázku


Oříznutí rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Oříznutí rastrových obrázků
Koncepce
Postupy
Příkazy

Jak oříznout obrázek

  1. Vyberte položky Upravit [image] Oříznout [image] Obrázek.
  2. Výběrem rámečku vyberte obrázek, který chcete oříznout.
  3. Zadejte nový název.
  4. Zadejte p (Polygon) nebo o (Obdélník) a potom nakreslete hranice na obrázku.

    5. Jestliže kreslíte mnohoúhelníkovou hranici, budete vyzváni k výběru po sobě jdoucích vrcholů. Chcete-li ukončit kreslení mnohoúhelníku, stiskněte klávesu ENTER nebo klepněte pravým tlačítkem kdekoliv v grafické oblasti.

Panel nástrojů Reference

Příkazový řádek: OBROŘEŽ

Místní nabídka: Vyberte obrázek a klepněte pravým tlačítkem v grafické oblasti. Vyberte položky Obrázek [image] Oříznout.


Oříznutí rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Oříznutí rastrových obrázků
Koncepce
Postupy
Příkazy

Jak změnit hranici oříznutého obrázku

  1. Vyberte položky Upravit [image] Oříznout [image] Obrázek.
  2. Výběrem rámečku vyberte obrázek, který chcete oříznout.
  3. Zadejte nový název.
  4. Zadejte n (Ne) nebo a (Ano) pro odstranění staré hranice.
  5. Zadejte p (Polygon) nebo o o (Obdélník) a potom nakreslete hranice na obrázku.

    6. Jestliže kreslíte mnohoúhelníkovou hranici, budete vyzváni k výběru po sobě jdoucích vrcholů. Chcete-li ukončit kreslení mnohoúhelníku, stiskněte klávesu ENTER nebo klepněte pravým tlačítkem kdekoliv v grafické oblasti.

    Hranice oříznutí můžete upravovat pomocí uzlů. Viz Úprava objektů pomocí uzlů.

Panel nástrojů Reference

Příkazový řádek: OBROŘEŽ

Místní nabídka: Vyberte obrázek a klepněte pravým tlačítkem v grafické oblasti. Vyberte položky Obrázek [image] Oříznout.


Oříznutí rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Oříznutí rastrových obrázků
Koncepce
Postupy
Příkazy

Jak zobrazit nebo skrýt oříznutou část obrázku

  1. Vyberte oříznutý obrázek, který chcete skrýt nebo zobrazit.
  2. Klepněte pravým tlačítkem v grafické oblasti. Klepněte na tlačítko Vlastnosti.
  3. V dialogu Vlastnosti vyberte položku Ano nebo Ne ze seznamu Zobrazit obrázek.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Oříznutí rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Oříznutí rastrových obrázků
Koncepce
Postupy
Příkazy

Jak odstranit rámeček oříznutého obrázku

  1. Vyberte položky Upravit [image] Oříznout [image] Obrázek.
  2. Vyberte oříznutý obrázek s rámečkem, které chcete vymazat.
  3. Potom stiskněte tlačítko Vymazat.

    4. Rámeček oříznutého obrázku je vymazán a původní rámeček obrázku je obnoven.

Panel nástrojů Reference

Příkazový řádek: OBROŘEŽ

Místní nabídka: Vyberte obrázek a klepněte pravým tlačítkem v grafické oblasti. Vyberte položky Obrázek [image] Oříznout.


Oříznutí rastrových obrázků - Příkazy

Práce s rastrovými obrázky ve výkresech programu AutoCAD
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Oříznutí rastrových obrázků
Koncepce
Postupy
Příkazy

Příkazy
OBROŘEŽ | Používá hranice ořezu pro určení pod-regionu objektu obrázku.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava jasu, kontrastu a útlumu rastrového obrázku - Koncepce

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Úprava jasu, kontrastu a útlumu rastrového obrázku
Koncepce
Postupy
Příkazy

Změnou několika vlastností zobrazení rastrových obrázků ve výkresu můžete dosáhnout jednoduššího zobrazení nebo zvláštních efektů.

V AutoCADu můžete jas, kontrast a útlum obrázku upravit tak, aby byl obrázek zobrazen nebo vytištěn bez ovlivnění původního souboru rastrového obrázku a bez ovlivnění dalších instancí obrázku ve výkresu. Chcete-li, aby byl obrázek tmavší nebo světlejší, upravte jas. Pokud chcete, aby byly obrázky horší kvality lépe viditelné, upravte kontrast. Jestliže má být geometrie výkresu přes obrázky lépe viditelná nebo chcete ve vykresleném výstupu vytvořit efekt vodoznaku, upravte útlum.

U dvoubarevných obrázků nelze upravit jas, kontrast ani útlum. Při zobrazení je útlum dán aktuálním pozadím obrazovky a při vykreslení je pozadí bílé.


Úprava jasu, kontrastu a útlumu rastrového obrázku - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Úprava jasu, kontrastu a útlumu rastrového obrázku
Koncepce
Postupy
Příkazy

Jak nastavit jas, kontrast a útlum obrázku

  1. Vyberte položky Upravit [image] Objekt [image] Obrázek [image] Upravit.
  2. Vyberte obrázek, který chcete upravovat.
  3. Pomocí příslušného posuvníku nebo zadáním hodnoty v dialogu Upravit obrázek upravte jas nebo kontrast.

    4. Výchozí hodnota pro jas i pro kontrast je 50. Můžete ji nastavit na maximální jas 100 nebo minimální 0. Výchozí hodnota je 0. Maximální možná hodnota je 100.

  4. Stiskněte tlačítko Další.

Panel nástrojů Reference

Příkazový řádek: OBRUPRAV

Místní nabídka: Vyberte obrázek a klepněte pravým tlačítkem v grafické oblasti. Vyberte položky Obrázek [image] Upravit.


Úprava jasu, kontrastu a útlumu rastrového obrázku - Příkazy

Práce s rastrovými obrázky ve výkresech programu AutoCAD
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Úprava jasu, kontrastu a útlumu rastrového obrázku
Koncepce
Postupy
Příkazy

Příkazy
OBRUPRAV | Řídí jas, kontrast a stmívání vybraného obrázku.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Úprava barvy a průhlednosti dvoubarevných rastrových obrázků - Koncepce

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Úprava barvy a průhlednosti dvoubarevných rastrových obrázků
Koncepce
Postupy
Příkazy

Dvoubarevné rastrové obrázky jsou obrázky, které se skládají pouze z barvy popředí a z barvy pozadí. Jestliže připojíte dvoubarevný obrázek, pixely popředí obrázku převezmou barvu aktuální hladiny. Kromě úprav, které můžete provést u libovolného připojeného obrázku, můžete dvoubarevné obrázky upravovat také pomocí změny barvy popředí a vypnutím nebo zapnutím průhledného pozadí.

Poznámka Dvoubarevné obrázky a rámečky dvoubarevných obrázků mají vždy stejnou barvu.


Úprava barvy a průhlednosti dvoubarevných rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Úprava barvy a průhlednosti dvoubarevných rastrových obrázků
Koncepce
Postupy
Příkazy

Jak změnit barvu a průhlednost dvoubarevného obrázku

Jak změnit pouze průhlednost dvoubarevného obrázku


Úprava barvy a průhlednosti dvoubarevných rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Úprava barvy a průhlednosti dvoubarevných rastrových obrázků
Koncepce
Postupy
Příkazy

Jak změnit barvu a průhlednost dvoubarevného obrázku

  1. Vyberte obrázek, který chcete upravovat.
  2. Klepněte pravým tlačítkem v grafické oblasti. Klepněte na tlačítko Vlastnosti.
  3. V dialogu Vlastnosti změňte barvu klepnutím na položku Barva.
  4. Z rozbalovacího seznamu Barva vyberte barvu nebo stiskem tlačítka Výběr barvy zobrazte dialog Výběr barvy. V dialogu Výběr barvy vyberte barvu a klepněte na tlačítko OK.
  5. Chcete-li změnit pozadí vybraného obrázku na průhledné nebo naopak z průhledného na neprůhledné, vyberte položku Ano nebo Ne ze seznamu Průhlednost.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Úprava barvy a průhlednosti dvoubarevných rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Úprava barvy a průhlednosti dvoubarevných rastrových obrázků
Koncepce
Postupy
Příkazy

Jak změnit pouze průhlednost dvoubarevného obrázku

  1. Vyberte položky Upravit [image] Objekt [image] Obrázek [image] Průhlednost.
  2. Vyberte obrázek, který chcete upravovat.

    3. Chcete-li nastavit pozadí vybraného obrázku jako průhledné, zadejte ano. Jestliže zadáte ne, pozadí bude neprůhledné.

Panel nástrojů Reference

Příkazový řádek: PRŮHLEDNOST

Místní nabídka: Vyberte obrázek a klepněte pravým tlačítkem v grafické oblasti. Vyberte položku Průhlednost.


Úprava barvy a průhlednosti dvoubarevných rastrových obrázků - Příkazy

Práce s rastrovými obrázky ve výkresech programu AutoCAD
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Úprava barvy a průhlednosti dvoubarevných rastrových obrázků
Koncepce
Postupy
Příkazy

Příkazy
PRŮHLEDNOST | Určuje, jestli mají být body pozadí v obrázku průhledné nebo neprůhledné.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Správa rastrových obrázků - Koncepce

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Správa rastrových obrázků
Koncepce
Postupy
Příkazy

Pomocí Správce obrázku můžete zobrazovat a spravovat rastrové obrázky a měnit cesty k souborům obrázků.

  • Zobrazení informací o rastrovém obrázku
    Specifické informace o souborech rastrových obrázků připojených k výkresu je možné zobrazit. Rovněž je možné načíst nebo zrušit obrázky a provádět další operace.
  • Přiřazení popisných názvů k rastrovým obrázkům
    Pokud název rastrového obrázku nestačí k určení souboru, lze pomocí Správce obrázků přidat popisný název.
  • Změna cest souborů rastrových obrázků
    Pomocí Správce obrázku můžete změnit cestu souboru na odkazovaný soubor rastrového obrázku nebo hledat odkazovaný obrázek, pokud je uveden jako nenalezený.


Správa rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Správa rastrových obrázků
Koncepce
Postupy
Příkazy

Jak zobrazit seznam obrázků připojených k výkresu

Jak zobrazit názvy obrázků a jejich úrovně vnoření v externích referencích a blocích

Jak zobrazit náhled obrázku a podrobnosti o souboru

Jak zobrazit náhled nepřipojeného obrázku

Zobrazení informací o obrázku v textovém okně

Jak změnit název obrázku

Jak změnit cestu obrázku


Správa rastrových obrázků - Příkazy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Správa rastrových obrázků
Koncepce
Postupy
Příkazy
Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
OBRÁZEK | Spravuje obrázky
OBRPŘIPOJ | Připojí do aktuálního výkresu nový obrázek
Systémové proměnné
PROJECTNAME | Přiřazuje aktuálnímu výkresu název projektu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zobrazení informací o rastrovém obrázku - Koncepce

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Zobrazení informací o rastrovém obrázku
Koncepce
Postupy
Příkazy

Specifické informace o souborech rastrových obrázků připojených k výkresu je možné zobrazit. Rovněž je možné načíst nebo zrušit obrázky a provádět další operace.

Ve správci obrázku je možné zobrazit informace o obrázku buď v seznamu nebo ve stromové struktuře. Způsob zobrazení ve správci obrázku určíte stiskem tlačítka Seznam nebo Strom v levém horním rohu. Seznam zobrazuje názvy všech obrázků ve výkresu, jejich stav načtení, velikost, datum poslední úpravy a prohledávací cestu. Obrázky jsou v seznamu uvedeny hierarchicky a zobrazují úroveň vnoření v rámci externích referencí a bloků. Stav, velikost a další informace se ve stromové struktuře nezobrazí.

Jedním z těchto zobrazení můžete zobrazovat informace o obrázku; je-li obrázek připojen nebo odpojen, uvolněn nebo znovu načten; a uložit pomocí procházení novou vyhledávací cestu.

Zobrazení seznamu

Zobrazení seznamu zobrazí obrázky připojené k aktuálnímu výkresu, ale neurčí počet jejich instancí. Jedná se o výchozí zobrazení. Obrázky lze třídit podle kategorie klepnutím na příslušné záhlaví sloupce. Šířku sloupce změníte přetažením jeho okrajů doprava nebo doleva.

V seznamu se zobrazují tyto následující informace:

  • Název obrázkového souboru
  • Stav (načteno, nenačteno nebo nenalezeno)
  • Velikostí souboru
  • Typ souboru
  • Datum a čas posledního uložení souboru
  • Název uložené cesty

Jestliže program nenalezne obrázek, bude jeho stav Nebyl nalezen. Obrázek stavu Nebyl nalezen se zobrazí jako rámeček obrázku ve výkresu, i když je příkaz OBRRÁM vypnutý. Pokud obrázek není odkazován, žádné instance tohoto obrázku se nepřipojí. Jestliže obrázek není načten, jeho stav bude uveden jako Zrušený. Obrázky se stavem Zrušený nebo Nebyl nalezen se ve výkresu nezobrazí.

Zobrazení stromové struktury

Nejvyšší úroveň zobrazení stromové struktury je uspořádána abecedně. Ve většině případů je obrázkový soubor připojen přímo k existujícímu výkresu a objevuje se pouze v nejvyšší úrovni. Pokud však externí reference nebo blok obsahuje připojený obrázek, zobrazí i nižší úrovně.

Zobrazení detailů obrázkového souboru

Pomocí správce obrázku můžete zobrazit náhled vybraných obrázků a detaily obrázkového souboru, zejména:

  • Název obrázku
  • Uložená cesta
  • Aktivní cesta (kde se obrázek nachází)
  • Datum vytvoření souboru
  • Velikostí souboru
  • Typ souboru
  • Barva
  • Hloubka barev
  • Velikost obrázku (šířka a výška v pixelech, rozlišení a výchozí velikost)
Zobrazení informací o obrázku v textovém okně

Informace o obrázku můžete zobrazit na příkazovém řádku. Jedná se zejména o název obrázku, cestu k obrázku a počet definic obrázku připojeného k výkresu.


Zobrazení informací o rastrovém obrázku - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Zobrazení informací o rastrovém obrázku
Koncepce
Postupy
Příkazy

Jak zobrazit seznam obrázků připojených k výkresu

Jak zobrazit názvy obrázků a jejich úrovně vnoření v externích referencích a blocích

Jak zobrazit náhled obrázku a podrobnosti o souboru

Jak zobrazit náhled nepřipojeného obrázku

Zobrazení informací o obrázku v textovém okně


Zobrazení informací o rastrovém obrázku - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Zobrazení informací o rastrovém obrázku
Koncepce
Postupy
Příkazy

Jak zobrazit seznam obrázků připojených k výkresu

  1. Vyberte položky Vložit [image] Správce obrázku.
  2. Ve správci obrázku stiskněte tlačítko Seznam.

Panel nástrojů Reference

Příkazový řádek: OBRÁZEK

Místní nabídka: Vyberte obrázek a klepněte pravým tlačítkem v grafické oblasti. Vyberte položky Obrázek [image] Správce obrázku.


Zobrazení informací o rastrovém obrázku - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Zobrazení informací o rastrovém obrázku
Koncepce
Postupy
Příkazy

Jak zobrazit názvy obrázků a jejich úrovně vnoření v externích referencích a blocích

  1. Vyberte položky Vložit [image] Správce obrázku.
  2. Ve správci obrázku stiskněte tlačítko Strom.

Panel nástrojů Reference

Příkazový řádek: OBRÁZEK


Zobrazení informací o rastrovém obrázku - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Zobrazení informací o rastrovém obrázku
Koncepce
Postupy
Příkazy

Jak zobrazit náhled obrázku a podrobnosti o souboru

  1. Vyberte položky Vložit [image] Správce obrázku.
  2. Ve správci obrázku vyberte obrázkový soubor.
  3. Vyberte položku Detaily.

    4. Zobrazí se detaily o souboru (velikost obrázku) a jeho náhled.

Panel nástrojů Reference

Příkazový řádek: OBRÁZEK


Zobrazení informací o rastrovém obrázku - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Zobrazení informací o rastrovém obrázku
Koncepce
Postupy
Příkazy

Jak zobrazit náhled nepřipojeného obrázku

  1. Vyberte položku Vložit [image] Rastrový obrázek.
  2. V dialogu Vybrat soubor obrázku vyberte obrázkový soubor, jehož náhled chcete zobrazit.

    3. Pokud se náhled obrázku nezobrazí, stiskněte tlačítko Zobrazit náhled.

  3. Stiskněte tlačítko Otevřít.
  4. V dialogu Vložit klepněte na tlačítko OK.
  5. Zobrazí se detaily o obrázkovém souboru (velikost obrázku).

Panel nástrojů Reference

Příkazový řádek: OBRPŘIPOJ


Zobrazení informací o rastrovém obrázku - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Zobrazení informací o rastrovém obrázku
Koncepce
Postupy
Příkazy

Zobrazení informací o obrázku v textovém okně

  1. Na výzvu Příkaz zadejte název systémové proměnné.
  2. Zadejte ? (Seznam).
  3. Stiskem klávesy ENTER zobrazte seznam všech obrázků.

    4. V textovém okně se zobrazí informace ve formě seznamu.


Zobrazení informací o rastrovém obrázku - Příkazy

Práce s rastrovými obrázky ve výkresech programu AutoCAD
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Zobrazení informací o rastrovém obrázku
Koncepce
Postupy
Příkazy

Příkazy
OBRÁZEK | Spravuje obrázky
OBRPŘIPOJ | Připojí do aktuálního výkresu nový obrázek
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přiřazení popisných názvů k rastrovým obrázkům - Koncepce

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Přiřazení popisných názvů k rastrovým obrázkům
Koncepce
Postupy
Příkazy

Pokud název rastrového obrázku nestačí k určení souboru, lze pomocí Správce obrázků přidat popisný název.

Názvy obrázků nemusí být nutně stejné jako názvy souborů obrázků. Jestliže připojíte obrázek k výkresu, program použije jako název obrázku název souboru bez přípony. Názvy obrázků jsou uloženy v tabulce symbolů, proto můžete změnit název souboru, aniž by to ovlivnilo název souboru. Název souboru obrázku může mít maximálně 255 znaků. Kromě písmen a číslic mohou názvy obsahovat také mezery a speciální znaky, které systém Microsoft® Windows® nebo AutoCAD nepoužívá pro jiné účely.

Pokud připojíte a umístíte obrázky se stejnými názvy, ale ze dvou různých adresářů, k názvům obrázků se připojí čísla.


Přiřazení popisných názvů k rastrovým obrázkům - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Přiřazení popisných názvů k rastrovým obrázkům
Koncepce
Postupy
Příkazy

Jak změnit název obrázku

  1. Vyberte položky Vložit [image] Správce obrázku.
  2. Ve správci obrázku vyberte název obrázku.
  3. Ještě jednou vyberte název obrázku a potom jej upravte.
  4. Stiskněte tlačítko Další.

Poznámka Název obrázku také můžete změnit stiskem klávesy F2 po výběru aktuálního názvu obrázku. Potom můžete název upravit.

Panel nástrojů Reference

Příkazový řádek: OBRÁZEK


Přiřazení popisných názvů k rastrovým obrázkům - Příkazy

Práce s rastrovými obrázky ve výkresech programu AutoCAD
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Přiřazení popisných názvů k rastrovým obrázkům
Koncepce
Postupy
Příkazy

Příkazy
OBRÁZEK | Spravuje obrázky
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Změna cest souborů rastrových obrázků - Koncepce

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Změna cest souborů rastrových obrázků
Koncepce
Postupy
Příkazy

Pomocí Správce obrázku můžete změnit cestu souboru na odkazovaný soubor rastrového obrázku nebo hledat odkazovaný obrázek, pokud je uveden jako nenalezený.

Jestliže otevřete výkres i s připojenými obrázky, zobrazí se cesta k vybraným obrázkům ve Správci obrázku v textovém poli Obrázek byl nalezen v. Zobrazená cesta je skutečnou cestou, ve které byl nalezen obrázkový soubor. Je zobrazena i cesta k umístění, kde byl obrázek původně uložen.

Chcete-li najít soubor obrázku, program prohledá následující cesty a složky v tomto pořadí:

  • Cesty zadané při připojení obrázku
  • Složka současného výkresu
  • Vyhledávací cesty projektu zadané na kartě Soubory dialogu Možnosti
  • Podpůrné vyhledávací cesty zadané na kartě Soubory dialogu Možnosti
  • Složka Spustit v určená v místní nabídce zástupce programu

Jestliže otevřete výkres, který obsahuje obrázky, jejichž umístění cesty není uloženo, nebo pokud se obrázky nenachází v některé z vyhledávacích cest, ve správci obrázku se zobrazí v seznamu obrázků položka Nebyl nalezen a textové pole Obrázek byl nalezen v je prázdné.

Cestu můžete od názvu souboru odstranit nebo můžete zadat relativní cestu. V textovém poli Obrázek byl nalezen v upravte cestu a stiskněte tlačítko Uložit cestu.

Více informací o absolutních cestách a názvech projektu viz Nastavení cesty k externě odkazovaným výkresům.


Změna cest souborů rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Změna cest souborů rastrových obrázků
Koncepce
Postupy
Příkazy

Jak změnit cestu obrázku

  1. Vyberte položky Vložit [image] Správce obrázku.
  2. Ve správci obrázku vyberte obrázek, jehož cestu chcete změnit. Stiskněte tlačítko Procházet.
  3. V dialogu Vybrat soubor obrázku vyberte novou cestu. Stiskněte tlačítko Otevřít.
  4. Ve správci stiskem tlačítka Uložit cestu uložte novou cestu.

    5. Nová cesta je zobrazena ve sloupci Uložená cesta.

  5. Stiskněte tlačítko Další.

Panel nástrojů Reference

Příkazový řádek: OBRÁZEK

Místní nabídka: Vyberte obrázek a klepněte pravým tlačítkem v grafické oblasti. Vyberte položky Obrázek [image] Správce obrázku.


Změna cest souborů rastrových obrázků - Příkazy

Práce s rastrovými obrázky ve výkresech programu AutoCAD
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Změna cest souborů rastrových obrázků
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
OBRÁZEK | Spravuje obrázky
Systémové proměnné
PROJECTNAME | Přiřazuje aktuálnímu výkresu název projektu
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Ladění výkonu rastrového obrázku - Koncepce

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Ladění výkonu rastrového obrázku
Koncepce
Postupy
Příkazy

Při práci s velkými nebo mnoha malými obrázky můžete snížit požadavky na výkon systému.

  • Načtení a uvolnění rastrových obrázků
    Pokud obrázky v aktuálním výkresovém sezení již nepotřebujete, je možné zvýšit výkon jejich uvolněním z paměti.
  • Zvýšení rychlosti zobrazování rastrových obrázků
    Chcete-li zvýšit rychlost zobrazení obrázků, můžete změnit kvalitu zobrazení obrázků, skrýt aktuálně nepotřebné obrázky, použít rozmístění obrázků vedle sebe nebo potlačit zvýraznění výběru obrázku.
  • Změna umístění dočasného odkládacího souboru rastrových obrázků
    Je možné zadat jinou složku umístění dočasného odkládacího souboru obrázku, používaného ke zvýšení výkonu rastrových obrázků.

Viz také

Odpojení rastrových obrázků


Ladění výkonu rastrového obrázku - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Ladění výkonu rastrového obrázku
Koncepce
Postupy
Příkazy

Jak obrázky uvolnit z paměti nebo je znovu načíst

Jak zobrazit specifické instance obrázku

Jak změnit kvalitu zobrazení obrázku

Jak zobrazit nebo skrýt obrázek


Ladění výkonu rastrového obrázku - Příkazy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Ladění výkonu rastrového obrázku
Koncepce
Postupy
Příkazy
Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
OBRÁZEK | Spravuje obrázky
OBRKVALITA | Řídí kvalitu zobrazení obrázku
Systémové proměnné
IMAGEHLT | Určuje, jestli je zvýrazněn celý rastrový obrázek nebo pouze rámeček rastrového obrázku
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Načtení a uvolnění rastrových obrázků - Koncepce

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Načtení a uvolnění rastrových obrázků
Koncepce
Postupy
Příkazy

Pokud obrázky v aktuálním výkresovém sezení již nepotřebujete, je možné zvýšit výkon jejich uvolněním z paměti. Obrázky uvolněné z paměti nejsou zobrazeny nebo vykresleny; je zobrazen pouze rámeček obrázku. Při uvolnění obrázku z paměti nejsou změněna propojení obrázku. Pokud není dostatek volné paměti pro otevření více připojených obrázků ve výkresu, program automaticky uvolní obrázky z paměti.

Ve správci obrázku lze pomocí tlačítka Značíst znovu načíst nenačtený obrázek nebo aktualizovat načtený obrázek ze zadaného adresáře. Pokud po uvolnění obrázku z paměti uzavřete výkres, obrázek se při dalším otevření výkresu nenačte; je nutné jej znovu načíst.


Načtení a uvolnění rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Načtení a uvolnění rastrových obrázků
Koncepce
Postupy
Příkazy

Jak obrázky uvolnit z paměti nebo je znovu načíst

Jak zobrazit specifické instance obrázku


Načtení a uvolnění rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Načtení a uvolnění rastrových obrázků
Koncepce
Postupy
Příkazy

Jak obrázky uvolnit z paměti nebo je znovu načíst

  1. Vyberte položky Vložit [image] Správce obrázku.
  2. Ve správci obrázků vyberte obrázek, a poté použijte jeden z následujících způsobů
    • Stiskněte tlačítko Uvolnit nebo Značíst.
    • Vyberte název obrázku a poklepáním na stav změňte okamžitě stav obrázku buď z Uvolnit na Značíst, nebo z Načtený či Značíst na Uvolnit.

    Stav vybraného obrázku se změní.

  3. Stiskněte tlačítko Další.

    4. Všechny instance vybraného připojeného obrázku jsou uvolněny z paměti nebo znovu načteny.

Panel nástrojů Reference

Příkazový řádek: OBRÁZEK

Místní nabídka: Vyberte obrázek a klepněte pravým tlačítkem v grafické oblasti. Vyberte položky Obrázek [image] Správce obrázku.


Načtení a uvolnění rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Načtení a uvolnění rastrových obrázků
Koncepce
Postupy
Příkazy

Jak zobrazit specifické instance obrázku

  1. Vyberte obrázky, které nechcete zobrazovat.
  2. Klepněte pravým tlačítkem v grafické oblasti. Klepněte na tlačítko Vlastnosti.
  3. V dialogu Vlastnosti vyberte položku Ano nebo Ne ze seznamu Zobrazit obrázek.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Načtení a uvolnění rastrových obrázků - Příkazy

Práce s rastrovými obrázky ve výkresech programu AutoCAD
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Načtení a uvolnění rastrových obrázků
Koncepce
Postupy
Příkazy

Příkazy
OBRÁZEK | Spravuje obrázky
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zvýšení rychlosti zobrazování rastrových obrázků - Koncepce

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Zvýšení rychlosti zobrazování rastrových obrázků
Koncepce
Postupy
Příkazy

Chcete-li zvýšit rychlost zobrazování obrázků, můžete upravit kvalitu zobrazení z implicitně nastavené vysoké na nízkou. Obrázky v kvalitě draft se mohou jevit jako zrnitější (podle typu obrázkového souboru), ale jsou zobrazovány rychleji než obrázky ve vysoké kvalitě.

Při používání rastrových obrázků True Color (24 nebo 32 bitů na pixel) lze kvalitu obrázku zlepšit zapnutím nebo vypnutím některých voleb na kartě Zobrazení dialogu Možnosti. Při zobrazení obrázků v nejlepší kvalitě se výrazně zvýší doba regenerace. Chcete-li zvýšit výkon systému, snižte pro práci s výkresem počet barev v systému.

Rychlost překreslování můžete zvýšit skrytím obrázků, které v aktuálním sezení již nepotřebujete. Skryté obrázky nejsou zobrazeny ani vykresleny; je zobrazen pouze rámeček obrázku. V AutoCADu si můžete vybrat, zda chcete skrýt obrázek bez ohledu na uživatelský souřadný systém (USS) v aktuálním výřezu.

Použití skládaných obrázků

Skládané obrázky jsou malé části (dlaždicově uspořádané) velkých obrázků, které se načítají rychleji než neskládané. Jestliže editujete nebo měníte vlastnosti obrázku, regeneruje se pouze upravená část, a tím se zkrátí doba regenerace. Formát TIFF (Tagged Image File Format) je jediným formátem skládaných obrázků, který program podporuje. Načítací modul obrázků TIFF podporuje všechny typy obrázků:

  • dvoubarevné (1 bit na pixel),
  • Stupně šedé a indexované barvy (8 bitů na pixel)
  • True Color (24 nebo 32 bitů na pixel)

Skládané obrázky TIFF lze ukládat pomocí většiny nástrojů pro skenování obrázků. Jednotlivé skládané obrázky by neměly být menší než 64 x 64 pixelů a ne větší než 512 x 512 pixelů. Další moduly podporující načítání jiných formátů skládaných obrázků, například CALS Type II, lze získat od nezávislých programátorů.

Potlačení zvýraznění při výběru obrázků

Výběrem volby Zvýraznit pouze rámeček rastrových obrázků na kartě Zobrazení dialogu Možnosti můžete zapnout nebo vypnout zvýraznění znázorňující výběr rastrového obrázku nebo rámečku obrázku. Systémovou proměnnou IMAGEHLT můžete také nastavit přímo. Implicitně je systémová proměnná IMAGEHLT nastavena na 0, aby se zvýraznil pouze rámeček rastrového obrázku. Vypnutím zvýraznění celého obrázku zvýšíte výkon.


Zvýšení rychlosti zobrazování rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Zvýšení rychlosti zobrazování rastrových obrázků
Koncepce
Postupy
Příkazy

Jak změnit kvalitu zobrazení obrázku

Jak zobrazit nebo skrýt obrázek


Zvýšení rychlosti zobrazování rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Zvýšení rychlosti zobrazování rastrových obrázků
Koncepce
Postupy
Příkazy

Jak změnit kvalitu zobrazení obrázku

  1. Vyberte položky Upravit [image] Objekt [image] Obrázek [image] Kvalita.
  2. Potom stiskněte tlačítko Vymazat.

    3. Obrázky jsou zobrazeny v zadané kvalitě.

Panel nástrojů Reference

Příkazový řádek: OBRKVALITA


Zvýšení rychlosti zobrazování rastrových obrázků - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Zvýšení rychlosti zobrazování rastrových obrázků
Koncepce
Postupy
Příkazy

Jak zobrazit nebo skrýt obrázek

  1. Vyberte obrázek, který chcete upravovat.
  2. Klepněte pravým tlačítkem v grafické oblasti. Klepněte na tlačítko Vlastnosti.
  3. V dialogu Vlastnosti výběrem položky Ano nebo Ne ze seznamu Zobrazit obrázek zobrazte nebo skryjte obrázek.
  4. Chcete-li přepnout pozadí vybraného obrázku z průhledného na neprůhledný nebo naopak, vyberte položku Ano nebo Ne ze seznamu Průhlednost.

Panel nástrojů Standardní

Příkazový řádek: Vlastnost


Zvýšení rychlosti zobrazování rastrových obrázků - Příkazy

Práce s rastrovými obrázky ve výkresech programu AutoCAD
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Zvýšení rychlosti zobrazování rastrových obrázků
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
OBRKVALITA | Řídí kvalitu zobrazení obrázku
Systémové proměnné
IMAGEHLT | Určuje, jestli je zvýrazněn celý rastrový obrázek nebo pouze rámeček rastrového obrázku
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Změna umístění dočasného odkládacího souboru rastrových obrázků - Koncepce

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Změna umístění dočasného odkládacího souboru rastrových obrázků
Koncepce
Postupy
Příkazy

Je možné zadat jinou složku umístění dočasného odkládacího souboru obrázku, používaného ke zvýšení výkonu rastrových obrázků.

Používá se zvláštní dočasný odkládací soubor obrázků, díky kterému se snižuje množství paměti RAM potřebné pro obrázky. Adresář temp je výchozím umístěním dočasného odkládacího souboru Microsoft Windows. Přidáním položky v rámci Umístění dočasných souborů na kartě Soubory dialogu Možnosti lze zadat jiný adresář.


Ladění výkonu rastrového obrázku - Postupy

Tvorba realistických obrázků a grafiky
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Ladění výkonu rastrového obrázku
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Změna umístění dočasného odkládacího souboru rastrových obrázků - Příkazy

Práce s rastrovými obrázky ve výkresech programu AutoCAD
Práce s rastrovými obrázky ve výkresech programu AutoCAD
Změna umístění dočasného odkládacího souboru rastrových obrázků
Koncepce
Postupy
Příkazy

Příkazy
MOŽNOSTI | Přizpůsobí nastavení AutoCADu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení 2D izometrických pohledů - Koncepce

Tvorba realistických obrázků a grafiky
Kreslení 2D izometrických pohledů
Koncepce
Postupy
Příkazy

Izometrický režim Krok/Rastr pomáhá vytvářet 2D izometrické obrázky, které reprezentují 3D objekty.

Izometrický režim Krok/Rastr pomáhá vytvářet 2D obrázky, které reprezentují 3D objekty. Nastavením volby Izometrický Krok/Rastr můžete snadno zarovnat objekty podél jedné ze tří izometrických rovin; ačkoli se však izometrický výkres zdá být 3D, je ve skutečnosti znázorněn v 2D. Proto nemůžete očekávat že bude možná extrakce 3D vzdáleností a oblastí, zobrazení objektů z různých bodů pohledu nebo automatické odstranění skrytých čar (hran).

  • Nastavení izometrického režimu Krok a Rastr.
    Simuluje 3D objekt z konkrétního bodu pohledu zarovnáním podél tří hlavních os.
  • Kreslení izometrických kružnic
    Zobrazení kružnic na izometrických rovinách pomocí elips.


Kreslení 2D izometrických pohledů - Postupy

Tvorba realistických obrázků a grafiky
Kreslení 2D izometrických pohledů
Koncepce
Postupy
Příkazy

Jak zapnout izometrickou rovinu

Jak se rychle přepnout do jiné izometrické roviny

Jak kreslit izometrickou kružnici


Kreslení 2D izometrických pohledů - Příkazy

Tvorba realistických obrázků a grafiky
Kreslení 2D izometrických pohledů
Koncepce
Postupy
Příkazy
Příkazy
IZOROV | Určuje aktuální izometrickou rovinu
ORTO | Omezuje pohyb kurzoru na vodorovný a svislý směr.
VNASTAV | Určuje nastavení režimu krok, rastr, polarita a trasování objektů a dynamický vstup
Systémové proměnné
SNAPISOPAIR | Řídí aktuální izometrickou rovinu aktuálního výřezu
SNAPSTYL | Nastavuje styl kroku pro aktuální výřez
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení izometrického režimu Krok a Rastr. - Koncepce

Tvorba realistických obrázků a grafiky
Kreslení 2D izometrických pohledů
Nastavení izometrického režimu Krok a Rastr.
Koncepce
Postupy
Příkazy

Simuluje 3D objekt z konkrétního bodu pohledu zarovnáním podél tří hlavních os.

Nastavením volby Izometrický Krok/Rastr můžete snadno zarovnat objekty podél jedné ze tří izometrických rovin; ačkoli se však izometrický výkres zdá být 3D, je ve skutečnosti znázorněn v 2D. Proto nemůžete očekávat že bude možná extrakce 3D vzdáleností a oblastí, zobrazení objektů z různých bodů pohledu nebo automatické odstranění skrytých čar (hran).

Pokud je úhel kroku 0, osy izometrických rovin mají 30 stupňů, 90 stupňů a 150 stupňů. Když nastavíte styl kroku na izometrický, můžete pracovat v libovolné ze tří rovin, každá má příslušný pár os.

  • Levý bokorys. Zarovná krok a rastr pomocí 90stupňové a 150stupňové osy.
  • Půdorys. Zarovná krok a rastr pomocí 30stupňové a 150stupňové osy.
  • Pravý bokorys. Zarovná krok a rastr pomocí 30stupňové a 90stupňové osy.

Výběrem jedné ze tří izometrických rovin se režim Orto a nitkový kříž zarovná pomocí příslušných izometrických os. Například když je zapnutý režim Orto, zadané body se zarovnají podél simulované roviny na kterou kreslíte. Tudíž můžete kreslit v horní rovině, přepnout se do levé roviny, nakreslit další stranu a přepnout se do pravé roviny, kde dokončíte výkres.


Nastavení izometrického režimu Krok a Rastr. - Postupy

Tvorba realistických obrázků a grafiky
Kreslení 2D izometrických pohledů
Nastavení izometrického režimu Krok a Rastr.
Koncepce
Postupy
Příkazy

Jak zapnout izometrickou rovinu

Jak se rychle přepnout do jiné izometrické roviny


Nastavení izometrického režimu Krok a Rastr. - Postupy

Tvorba realistických obrázků a grafiky
Kreslení 2D izometrických pohledů
Nastavení izometrického režimu Krok a Rastr.
Koncepce
Postupy
Příkazy

Jak zapnout izometrickou rovinu

  1. Vyberte položky Nástroje [image] Nastavení kreslení.
  2. V dialogu Nastavení kreslení na kartě Krok a Rastr v poli Typ & styl kroku vyberte volbu Izometrický krok.
  3. Stiskněte tlačítko Další.

Přepínat se mezi izometrickými rovinami můžete stiskem klávesy F5.

Příkazový řádek: VNASTAV


Nastavení izometrického režimu Krok a Rastr. - Postupy

Tvorba realistických obrázků a grafiky
Kreslení 2D izometrických pohledů
Nastavení izometrického režimu Krok a Rastr.
Koncepce
Postupy
Příkazy

Jak se rychle přepnout do jiné izometrické roviny

  • Stiskem klávesy F5 nebo CTRL+E vyberte jinou izometrickou rovinu.

Program prochází nastavením horní, pravé a levé izometrické roviny (izoroviny).


Nastavení izometrického režimu Krok a Rastr. - Příkazy

Kreslení 2D izometrických pohledů
Kreslení 2D izometrických pohledů
Nastavení izometrického režimu Krok a Rastr.
Koncepce
Postupy
Příkazy

Příkazy
IZOROV | Určuje aktuální izometrickou rovinu
ORTO | Omezuje pohyb kurzoru na vodorovný a svislý směr.
VNASTAV | Určuje nastavení režimu krok, rastr, polarita a trasování objektů a dynamický vstup
Systémové proměnné
SNAPISOPAIR | Řídí aktuální izometrickou rovinu aktuálního výřezu
SNAPSTYL | Nastavuje styl kroku pro aktuální výřez
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení izometrických kružnic - Koncepce

Tvorba realistických obrázků a grafiky
Kreslení 2D izometrických pohledů
Kreslení izometrických kružnic
Koncepce
Postupy
Příkazy

Zobrazení kružnic na izometrických rovinách pomocí elips.

Kreslíte-li v izometrických rovinách, použijte k zobrazení kružnice pod úhlem elipsu. Nejsnazší metoda nakreslení elipsy daného tvaru je pomocí volby Izokružnice příkazu ELIPSA. Volba Izokružnice je dostupná pouze v případě, že volba Styl režimu Krok má hodnotu Iso (viz příkaz VNASTAV).

Poznámka Chcete-li znázornit koncentrické kružnice, nakreslete raději jinou elipsu se stejným středem místo odsazení původní elipsy. Odsazení vytvoří spline ve tvaru oválu, která neznázorňuje vzdálenosti v perspektivním zkrácení, jak byste očekávali.


Kreslení izometrických kružnic - Postupy

Tvorba realistických obrázků a grafiky
Kreslení 2D izometrických pohledů
Kreslení izometrických kružnic
Koncepce
Postupy
Příkazy

Jak kreslit izometrickou kružnici

  1. Vyberte položky Nástroje [image] Nastavení kreslení.
  2. V dialogu Nastavení kreslení na kartě Krok a Rastr vyberte volbu Izometrický krok.
  3. Stiskněte tlačítko Další.
  4. Vyberte položky Kreslení [image] Elipsa [image] Osa, koncový.
  5. přidání do textu
  6. Vyberte střed kružnice.
  7. Určete poloměr nebo průměr kružnice.

    8. Panel nástrojů Kreslit

Příkazový řádek: ELIPSA


Kreslení izometrických kružnic - Příkazy

Kreslení 2D izometrických pohledů
Kreslení 2D izometrických pohledů
Kreslení izometrických kružnic
Koncepce
Postupy
Příkazy

Příkazy
IZOROV | Určuje aktuální izometrickou rovinu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Výběr a úprava objektů pro použití v 3D obrázcích - Koncepce

Tvorba realistických obrázků a grafiky
Výběr a úprava objektů pro použití v 3D obrázcích
Koncepce
Postupy
Příkazy

Při zobrazování 3D objektu s neviditelnými hranami, stínováním nebo rendrováním program zachází s různými plochami různými způsoby. V této části je popsána simulace ploch při tvorbě 3D obrázků pomocí 3D výšky.

Při zobrazování 3D objektu s neviditelnými hranami, stínováním nebo rendrováním program zachází s různými plochami různými způsoby. V této kapitole je popsána simulace ploch při tvorbě 3D obrázků pomocí 3D výšky.

  • Výběr typu 3D obrázku
    Vyberte podle potřeby obrázek s drátovou reprezentací, skrytými hranami, stínováním či rendrováním, který bude představovat váš model.
  • Simulace ploch ve 3D obrázcích
    Je potřeba porozumět různým výsledkům simulace plochy pomocí vlastnosti rovinných objektů 3D výška.
  • Zamezení problémů s 3D průsečíky u 3D obrázků
    Je třeba pochopit a zabránit problémům při vytváření 3D obrázků pomocí ploch, které se nesprávně protínají nebo přiléhají.


Výběr a úprava objektů pro použití v 3D obrázcích - Postupy

Tvorba realistických obrázků a grafiky
Výběr a úprava objektů pro použití v 3D obrázcích
Koncepce
Postupy
Příkazy

Pro toto téma neexistují žádné postupy..


Výběr a úprava objektů pro použití v 3D obrázcích - Příkazy

Tvorba realistických obrázků a grafiky
Výběr a úprava objektů pro použití v 3D obrázcích
Koncepce
Postupy
Příkazy
Příkazy
SHADEMODE | Určuje zobrazení stínování objemových těles v aktuálním výřezu
SHNASTAV | Změní vlastnosti nastavení skrytých hran
SKRYJ | Regeneruje 3D drátový model a odstraní neviditelné čáry.
ZMĚNAV | Mění barvu, hladinu, typ čáry, měřítko typu čáry, tloušťku čáry, výšku a vykreslovací styl objektů
Systémové proměnné
HIDEPRECISION | Určuje přesnost skrývání hran a stínování.
HIDETEXT | Určuje, zda budou textové objekty vytvořené pomocí příkazu TEXT, DTEXT nebo MTEXT zpracovány během provádění příkazu SKRYJ.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Výběr typu 3D obrázku - Koncepce

Tvorba realistických obrázků a grafiky
Výběr a úprava objektů pro použití v 3D obrázcích
Výběr typu 3D obrázku
Koncepce
Postupy
Příkazy

Vyberte podle potřeby obrázek s drátovou reprezentací, skrytými hranami, stínováním či rendrováním, který bude představovat váš model.

Vytváření realistických třírozměrných (3D) obrázků umožní zobrazit konečný výkres mnohem zřetelněji, než je to možné u drátového modelu. Protože jsou v drátovém modelu vidět všechny hrany a mozaikové čáry (čáry, které pomáhají při vizualizaci zakřivených povrchů), je těžké rozpoznat, zda zobrazujete model shora či zdola. Obrázek s neviditelnými čarami usnadňuje znázornění modelu, protože nezobrazuje zadní části modelu. Stínování a rendrování ovšem může ve velké míře přispět ke skutečně reálnému zobrazení.

Poznámka Pokud chcete použít možnosti rendrování, hlavně textury a průhlednosti vyšší kvality, doporučuje se používat 3D grafickou kartu.

Z typů obrázků je nejjednodušší zobrazení s neviditelnými čarami. Stínování odstraňuje neviditelné čáry a viditelným plochám přidělí odstínované barvy. Rendrování přidává a upravuje světlo a připojením materiálů k povrchu vytváří reálné zobrazení.

Při rozhodování, jaký typ obrázku použít, je nutné vzít v úvahu více faktorů (například účel a čas). Pro prezentaci je například vhodné plné rendrování. Pokud jste časově omezeni, nebo váš monitor a grafické vybavení neumožňuje vyprodukovat různé odstíny a barvy, je zbytečné používat detailní rendrování. Pokud chcete rychle ověřit integritu modelu, jednoduchý obrázek s neviditelnými čarami nebo stínovaný obrázek bude postačující.


Výběr a úprava objektů pro použití v 3D obrázcích - Postupy

Tvorba realistických obrázků a grafiky
Výběr a úprava objektů pro použití v 3D obrázcích
Výběr a úprava objektů pro použití v 3D obrázcích
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Výběr typu 3D obrázku - Příkazy

Výběr a úprava objektů pro použití v 3D obrázcích
Výběr a úprava objektů pro použití v 3D obrázcích
Výběr typu 3D obrázku
Koncepce
Postupy
Příkazy

Příkazy

Bez položek.

Systémové proměnné

Bez položek.

Pomůcky

Bez položek.

Modifikátory příkazů

Bez položek.


Simulace ploch ve 3D obrázcích - Koncepce

Tvorba realistických obrázků a grafiky
Výběr a úprava objektů pro použití v 3D obrázcích
Simulace ploch ve 3D obrázcích
Koncepce
Postupy
Příkazy

Je potřeba porozumět různým výsledkům simulace plochy pomocí vlastnosti rovinných objektů 3D výška.

Plochy lze simulovat přiřazením nenulové hodnoty vlastnosti výška mnoha rovinných objektů včetně čar, kružnic a křivek. Volba Výška příkazů VLASTNOSTIZMĚNAaZMĚNAVzařídí, že 2D objekty vypadají jako 3D objekty. Výsledkem je změna vzhledu těchto objektů na vertikální stěny. Tento postup tvorby 3D obrázků je rychlý, ale má omezené možnosti.

Při vytvoření stínovaného a rendrovaného obrázku program nejdříve provede skrytí čar. Následující popis neviditelných hran obvykle platí pro stínování i rendrování.

Objekty s tloušťkou obecně po použití příkazu SKRYJ nezobrazují horní a spodní plochy. 2D tělesa, kružnice, stopy a široké křivky jsou však po použití příkazů SKRYJ, SHADEMODE nebo RENDER brána jako plochy s horní a spodní částí. Výjimkou jsou kružnice s tloušťkou, které po použití příkazu SHADEMODE nezobrazují horní nebo spodní plochu.

V místech, kde se objekt s tloušťkou dotýká druhého, může mít skrývání čar neočekávané výsledky. U složitých protínajících se objektů se doporučuje modelování pomocí ploch nebo těles.


Simulace ploch ve 3D obrázcích - Příkazy

Výběr a úprava objektů pro použití v 3D obrázcích
Výběr a úprava objektů pro použití v 3D obrázcích
Simulace ploch ve 3D obrázcích
Koncepce
Postupy
Příkazy

Příkazy
SHADEMODE | Určuje zobrazení stínování objemových těles v aktuálním výřezu
SHNASTAV | Změní vlastnosti nastavení skrytých hran
SKRYJ | Regeneruje 3D drátový model a odstraní neviditelné čáry.
ZMĚNAV | Mění barvu, hladinu, typ čáry, měřítko typu čáry, tloušťku čáry, výšku a vykreslovací styl objektů
Systémové proměnné
HIDEPRECISION | Určuje přesnost skrývání hran a stínování.
HIDETEXT | Určuje, zda budou textové objekty vytvořené pomocí příkazu TEXT, DTEXT nebo MTEXT zpracovány během provádění příkazu SKRYJ.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zamezení problémů s 3D průsečíky u 3D obrázků - Koncepce

Tvorba realistických obrázků a grafiky
Výběr a úprava objektů pro použití v 3D obrázcích
Zamezení problémů s 3D průsečíky u 3D obrázků
Koncepce
Postupy
Příkazy

Je třeba pochopit a zabránit problémům při vytváření 3D obrázků pomocí ploch, které se nesprávně protínají nebo přiléhají.

Při procesu skrývání mohou nastat problémy ve dvou případech: u objektů, které k sobě přesně přiléhají, nebo objektů, které se protínají v prostoru. Protože žádné dva objekty nemohou ve skutečnosti zaujímat stejný bod v prostoru, je při kreslení objektů, které se dotýkají nebo protínají, nutno brát ohled na účinky stínování nebo rendrování. Mnoho z těchto problémů lze vyřešit pomocí Booleovských operací aplikovaných na 3D objemová tělesa.

Kreslení dotýkajících se objektů

Objekty se mohou dotýkat v bodě, podél čáry a podél roviny. Pokud však dva objekty zaujímají stejný prostor, program s nimi zachází jakoby první objekt zakrýval objekt druhý.

Dokonce i velmi malá chyba zaokrouhlování ve výpočtu vzájemné polohy dvou dotýkajících se objektů může způsobit nesprávné určení místa, kde jeden objekt zakryje druhý.

Kreslení protínajících se objektů

Není neobvyklé, že se kreslí dva objekty s protínajícími se hranicemi na příklad válec protínající obdélníkovou desku.

Protínající se objekty

I velmi nepatrná chyba v zaokrouhlování může způsobit to, že dva objekty se budou jevit jako jeden. Chcete-li odstranit tento efekt, zkraťte jeden z objektů v místě, kde by pronikl do druhého, nebo přerušte jeden ze dvou protínajících se objektů na dva objekty, každý na jedné straně druhého protínajícího objektu.

Přerušené objekty

Popřípadě můžete objekty oddělit zmenšením či zvětšením velikosti jednoho z objektů o malou hodnotu (například 0.001 jednotky).

Kreslení protínajících se čar a vypnutých hladin

Protínající se čáry názorně demonstruje výkres dvou stěn setkávajících se v rohu. Pokud jsou neviditelné čáry potlačeny a dvě stěny jsou ve stejné hladině, nezáleží na tom, která z dvou protínajících se hran je skryta. Objekty ve vypnutých hladinách však ovlivňují proces skrývání. Objekty v neviditelných hladinách zakrývají objekty ve viditelných hladinách. Objekty ve zmrazených hladinách skrývání neovlivňují.


Zamezení problémů s 3D průsečíky u 3D obrázků - Příkazy

Výběr a úprava objektů pro použití v 3D obrázcích
Výběr a úprava objektů pro použití v 3D obrázcích
Zamezení problémů s 3D průsečíky u 3D obrázků
Koncepce
Postupy
Příkazy

Příkazy
SHADEMODE | Určuje zobrazení stínování objemových těles v aktuálním výřezu
SHNASTAV | Změní vlastnosti nastavení skrytých hran
SKRYJ | Regeneruje 3D drátový model a odstraní neviditelné čáry.
Systémové proměnné
HIDEPRECISION | Určuje přesnost skrývání hran a stínování.
HIDETEXT | Určuje, zda budou textové objekty vytvořené pomocí příkazu TEXT, DTEXT nebo MTEXT zpracovány během provádění příkazu SKRYJ.
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Skrytí čar nebo stínování 3D objektů - Koncepce

Tvorba realistických obrázků a grafiky
Skrytí čar nebo stínování 3D objektů
Koncepce
Postupy
Příkazy

U objektů zobrazených v aktuálním výřezu je možné vytvořit zobrazení bez skrytých hran nebo jednoduše stínovaný obrázek. Zobrazení bez skrytých hran částečně nebo úplně potlačí hrany, okraje a další objekty, které jsou umístěny za několika typy objektů. Stínování vyplňuje plochy určitých objektů barvou a odstraňuje zobrazení hran umístěných za stínovanými objekty. Každý objekt je stínován aktuální barvou.

  • Skrytí hran v 3D objektech
    Částečně nebo úplně potlačí zobrazení objektů umístěných za jinými objekty v třírozměrných pohledech.
  • Přidání jednoduchého stínování k 3D objektům
    U objektu zobrazeného v aktuálním výřezu můžete vytvořit jednoduše stínovaný obrázek.


Skrytí čar nebo stínování 3D objektů - Postupy

Tvorba realistických obrázků a grafiky
Skrytí čar nebo stínování 3D objektů
Koncepce
Postupy
Příkazy

Jak skrýt hrany v celém výkresu

Jak skrýt hrany vybraných objektů

Jak změnit vlastnosti zobrazení skrytých hran

Jak vytvořit stínovaný obrázek

Jak zapnout světla ve výřezu


Skrytí čar nebo stínování 3D objektů - Příkazy

Tvorba realistických obrázků a grafiky
Skrytí čar nebo stínování 3D objektů
Koncepce
Postupy
Příkazy
Příkazy
3DORBIT | Řídí interaktivní zobrazení objektů ve 3D.
DPOHLED | Definuje paralelní projekci nebo perspektivní pohled pomocí kamery a cíle.
OBJKRESLI | Generuje profily a řezy ve výkresech vytvořených pomocí příkazu OBJPOHLED
OBJPOHLED | Vytvoří výřezy rozvržení pomocí ortografického promítání pohledů výkresů 3D těles
SHADEMODE | Určuje zobrazení stínování objemových těles v aktuálním výřezu
SHNASTAV | Změní vlastnosti nastavení skrytých hran
SKRYJ | Regeneruje 3D drátový model a odstraní neviditelné čáry.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
DISPSILH | Řídí zobrazení obrysových křivek těles v drátovém režimu
HALOGAP | Určuje mezeru, která se zobrazí v místě, kde objekt skrývá jiný objekt.
HIDEPRECISION | Určuje přesnost skrývání hran a stínování.
HIDETEXT | Určuje, zda budou textové objekty vytvořené pomocí příkazu TEXT, DTEXT nebo MTEXT zpracovány během provádění příkazu SKRYJ.
INTERSECTIONCOLOR | Určuje barvu průsečíku křivek
INTERSECTIONDISPLAY | Určuje zobrazení průsečíku křivek
OBSCUREDCOLOR | Určuje barvu zakrytých čar
OBSCUREDLTYPE | Určuje typ čáry zakrytých čar
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Skrytí hran v 3D objektech - Koncepce

Tvorba realistických obrázků a grafiky
Skrytí čar nebo stínování 3D objektů
Skrytí hran v 3D objektech
Koncepce
Postupy
Příkazy

Částečně nebo úplně potlačí zobrazení objektů umístěných za jinými objekty v třírozměrných pohledech.

Při tvorbě nebo editaci výkresu pracujete s drátovým modelem představujícím objekt nebo plochu a proces skrytí použijete pouze při ověření skutečného umístění těchto objektů. Pokud je složitý výkres zobrazován nebo vykreslen jako drátový model, často vypadá příliš nepřehledně na to, aby z něj bylo možno zjistit užitečné informace. Skrytí objektů v pozadí, které by byly ve skutečnosti překryty objekty v popředí, výrazně zjednodušuje zobrazení a zpřehledňuje výkres.

Nezobrazení hran pozadí učiní zobrazení mnohem jasnější; není možné však upravit skryté hrany, rendrované pohledy.

Výpočty a zakrývání skrytých hran může být časově náročné, ale i tento proces si můžete několika způsoby urychlit. Můžete se například vyhnout kreslení detailů, jež nebudou vidět v měřítku, ve kterém výkres budete zobrazovat nebo vykreslovat. Lze také přiblížit části výkresu, ve kterých mají být vyjmuty některé objekty z procesu skrytí.

Způsob zobrazení hran můžete nastavit změnou nastavení v dialogu Nastavení skrytých hran.

Hrany můžete skrýt u jednoho nebo více vybraných objektů ve výkresu, čímž lze docílit urychlení celého procesu.

Při skrytí hran na objemových tělesech vytváří program na objektu síť. Pokud je systémové proměnná DISPSILH nastavená na zapnuto (1), potlačí program vykreslení sítě a vykreslí pouze obrysové čáry tělesa.

Pokud je aktuální pohled stínován, bude při skrytí hran na objemových tělesech potlačeno kreslení sítě a místo toho se zobrazí drátový model se skrytými hranami. Tato operace je stejná jako výběr volby Skrytý příkazu SHADEMODE nebo výběr položky Skrytý z nabídky Zobrazit [image] Stín.

Při rendrování aktuálního pohledu je skrytím hran objemových těles vytvořena síť.

Viz také

Nastavení možností vykreslovaných objektů


Skrytí hran v 3D objektech - Postupy

Tvorba realistických obrázků a grafiky
Skrytí čar nebo stínování 3D objektů
Skrytí hran v 3D objektech
Koncepce
Postupy
Příkazy

Jak skrýt hrany v celém výkresu

Jak skrýt hrany vybraných objektů

Jak změnit vlastnosti zobrazení skrytých hran


Skrytí hran v 3D objektech - Postupy

Tvorba realistických obrázků a grafiky
Skrytí čar nebo stínování 3D objektů
Skrytí hran v 3D objektech
Koncepce
Postupy
Příkazy

Jak skrýt hrany v celém výkresu

  • Vyberte položky Zobrazit [image] Skrýt.

Hrany zůstanou skryty až do chvíle, kdy provedete operaci, která regeneruje výkres a znovu zobrazí drátový model se skrytými hranami.

Příkazový řádek: SKRYJ


Skrytí hran v 3D objektech - Postupy

Tvorba realistických obrázků a grafiky
Skrytí čar nebo stínování 3D objektů
Skrytí hran v 3D objektech
Koncepce
Postupy
Příkazy

Jak skrýt hrany vybraných objektů

  1. Nastavte jako aktivní výřez obsahující objekty, které chcete zobrazit se skrytými hranami.
  2. Na výzvu Příkaz zadejte název systémové proměnné.
  3. Vyberte požadovaný 3D objekt nebo objekty, jejichž hrany chcete skrýt.
  4. H*

    5. Čáry zakryté objekty v popředí se nezobrazí. Skryté čáry jsou schované pouze dočasně a znovu se zobrazí, jakmile ukončíte příkaz DPOHLED a výkres se regeneruje.

Příkazový řádek: DPOHLED


Skrytí hran v 3D objektech - Postupy

Tvorba realistických obrázků a grafiky
Skrytí čar nebo stínování 3D objektů
Skrytí hran v 3D objektech
Koncepce
Postupy
Příkazy

Jak změnit vlastnosti zobrazení skrytých hran

  1. Vyberte položky Nástroje [image] Možnosti.
  2. Na kartě Uživatelské nastavení dialogu Možnosti klepněte na položku Nastavení skrytých hran.
  3. V dialogu Nastavení skrytých hran změňte nastavení.
  4. Klepněte na tlačítko OK.

Příkazový řádek: SHNASTAV


Skrytí hran v 3D objektech - Příkazy

Skrytí čar nebo stínování 3D objektů
Skrytí čar nebo stínování 3D objektů
Skrytí hran v 3D objektech
Koncepce
Postupy
Příkazy

Příkazy
DPOHLED | Definuje paralelní projekci nebo perspektivní pohled pomocí kamery a cíle.
OBJKRESLI | Generuje profily a řezy ve výkresech vytvořených pomocí příkazu OBJPOHLED
OBJPOHLED | Vytvoří výřezy rozvržení pomocí ortografického promítání pohledů výkresů 3D těles
SHADEMODE | Určuje zobrazení stínování objemových těles v aktuálním výřezu
SHNASTAV | Změní vlastnosti nastavení skrytých hran
SKRYJ | Regeneruje 3D drátový model a odstraní neviditelné čáry.
VZHLEDSTR | Řídí rozvržení stránky, nastavení vykreslovacího zařízení, velikosti papíru a ostatní nastavení nových rozvržení
Systémové proměnné
DISPSILH | Řídí zobrazení obrysových křivek těles v drátovém režimu
HALOGAP | Určuje mezeru, která se zobrazí v místě, kde objekt skrývá jiný objekt.
HIDEPRECISION | Určuje přesnost skrývání hran a stínování.
HIDETEXT | Určuje, zda budou textové objekty vytvořené pomocí příkazu TEXT, DTEXT nebo MTEXT zpracovány během provádění příkazu SKRYJ.
INTERSECTIONCOLOR | Určuje barvu průsečíku křivek
INTERSECTIONDISPLAY | Určuje zobrazení průsečíku křivek
OBSCUREDCOLOR | Určuje barvu zakrytých čar
OBSCUREDLTYPE | Určuje typ čáry zakrytých čar
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přidání jednoduchého stínování k 3D objektům - Koncepce

Tvorba realistických obrázků a grafiky
Skrytí čar nebo stínování 3D objektů
Přidání jednoduchého stínování k 3D objektům
Koncepce
Postupy
Příkazy

U objektu zobrazeného v aktuálním výřezu můžete vytvořit jednoduše stínovaný obrázek.

Nezobrazování skrytých hran zdokonaluje výkres a zpřehledňuje objekty, stínování navíc vytváří realističtější obrázek modelu. SHADEMODE nabízí volby pro zobrazení a úpravy objektů v podobě drátových modelů nebo stínovaných obrázků. Volby stínu používají světlo, které vychází z jednoho zdroje umístěného přímo za vámi (světlo typu "přes rameno") a pevné množství okolního světla. Toto světlo můžete nahradit vlastními světly. Viz Tvorba rendrovaných obrázků.

Regenerace výkresu nemá na stínování vliv. Stínované obrázky můžete editovat tak, že je normálně vyberete. Když vyberete takový stínovaný objekt, zobrazí se přes stínování drátový model a uzly. Svůj výkres můžete také uložit a později jej otevřít s vystínovanými objekty.

Pokud je aktivní příkaz 3DORBIT, je možné vystínovat model výběrem položky z místní nabídky. Přestože lze příkaz SHADEMODE použít pro zobrazení světel a základních materiálů, měli byste pro zobrazení světel a materiálů v maximální kvalitě používat příkaz RENDER.


Přidání jednoduchého stínování k 3D objektům - Postupy

Tvorba realistických obrázků a grafiky
Skrytí čar nebo stínování 3D objektů
Přidání jednoduchého stínování k 3D objektům
Koncepce
Postupy
Příkazy

Jak vytvořit stínovaný obrázek

Jak zapnout světla ve výřezu


Přidání jednoduchého stínování k 3D objektům - Postupy

Tvorba realistických obrázků a grafiky
Skrytí čar nebo stínování 3D objektů
Přidání jednoduchého stínování k 3D objektům
Koncepce
Postupy
Příkazy

Jak vytvořit stínovaný obrázek

  1. Nastavte jako aktuální výřez obsahující pohled, který chcete stínovat.
  2. Vyberte položky Zobrazit [image] Stín.
  3. Vyberte jednu z následujících voleb:
    • 2D Drát.Zobrazí objekty pomocí čar a křivek reprezentujících hranice objektů. Rastrové obrázky, objekty OLE, typy čar a tloušťky čar jsou viditelné. Ve 2D drátovém zobrazení není kompas viditelný, ani pokud je systémová proměnná COMPASS zapnutá.
    • 3D Drát. Zobrazí objekty pomocí čar a křivek reprezentujících hranice objektů. Zobrazí stínovanou ikonu 3D uživatelského souřadného systému. Chcete-li zobrazit kompas, nastavte systémovou proměnnou COMPASS na zapnuto. Barvy materiálů použitých na objektech jsou viditelné.
    • SkrytýZobrazí objekty pomocí 3D drátového modelu a skryje hrany představující zadní plochy.
    • Ploché stínováníVystínuje objekty mezi plochami polygonů. Objekty budou vypadat plošší a méně hladké než při použití Gouraudova stínování. Materiály použité na objektech jsou viditelné.
    • Gouraudovo stínováníStínuje objekty a vyhladí hrany mezi plochami polygonů, čímž objekty získají hladký a realistický vzhled. Materiály použité na objektech jsou viditelné.
    • Ploché stínování, zapnuté hrany Kombinace voleb plochého stínování a drátového zobrazení. Objekty jsou ploše stínovány a je zobrazen drátový model.
    • Gouraudovo stínování, zapnuté hranyKombinace voleb Gouraudova stínování a drátového zobrazení. Objekty jsou vystínovány jako u volby Gouraudovo stínování a je zobrazen drátový model.

Příkazový řádek: SHADEMODE


Přidání jednoduchého stínování k 3D objektům - Postupy

Tvorba realistických obrázků a grafiky
Skrytí čar nebo stínování 3D objektů
Přidání jednoduchého stínování k 3D objektům
Koncepce
Postupy
Příkazy

Jak zapnout světla ve výřezu

  1. Vyberte položky Nástroje [image] Možnosti.
  2. V dialogu Možnosti, na kartě Systém v poli Aktuální 3D grafický displej klepněte na tlačítko Vlastnosti.
  3. V dialogu Konfigurace 3D grafického systému v poli Možnosti renderu klepněte na volbu Povolit světla.
  4. Klepněte na tlačítko Použít a Uzavřít.
  5. Klepněte na tlačítko OK.

Příkazový řádek: MOŽNOSTI


Přidání jednoduchého stínování k 3D objektům - Příkazy

Skrytí čar nebo stínování 3D objektů
Skrytí čar nebo stínování 3D objektů
Přidání jednoduchého stínování k 3D objektům
Koncepce
Postupy
Příkazy

Příkazy
3DORBIT | Řídí interaktivní zobrazení objektů ve 3D.
SHADEMODE | Určuje zobrazení stínování objemových těles v aktuálním výřezu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Realistické rendrování 3D objektů - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Koncepce
Postupy
Příkazy

Plochy 3D objektů můžete pro reálnější vzhled osvětlit a přiřadit jim materiály.

Nejvíce času při kreslení zabere znázornění modelu v podobě čar. Příležitostně je však nutné zobrazit i realističtější obrázky obsahující barvu a perspektivu, například při ověřování návrhu nebo při prezentaci finálního výkresu.

  • Přehled rendrování
    Každý ze tří typů rendrování se používá pro vytvoření různých efektů a každý pro rendrování vyžaduje jinou dobu.
  • Příprava modelu pro rendrování
    Chcete-li zlepšit kvalitu a výkon rendrování, používejte systematicky nakreslenou jednoduchou geometrii.
  • Konfigurace rendrování pro různá zobrazení
    Řídit můžete přesnost a rozlišení rendrovaného obrázku. Obecně platí, že čím kvalitnější obrázek, tím déle trvá jeho rendrování.
  • Tvorba rendrovaných obrázků
    Když se rozhodnete, kterou část výkresu chcete rendrovat, přidejte světla a připojte materiály nebo obrázky.
  • Uložení a opětovné zobrazení rendrovaného obrázku
    Rendrování lze uložit a později opětovně zobrazit. Opětovné zobrazení je mnohem rychlejší než opakované rendrování.
  • Tisk rendrovaných obrázků
    Tisknout můžete rendrované obrázky, které jsou zobrazeny v okně Render nebo ve výřezu. K vytištění rendrovaných obrázků, které jsou zaslány přímo do souboru, lze použít i jiné aplikace.


Realistické rendrování 3D objektů - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Koncepce
Postupy
Příkazy

Jak uzavřít okno Render a odstranit všechny obrázky rendrované do okna

Jak uzavřít okno Render a zachovat všechny obrázky rendrované do okna

Jak zobrazit informace o rendrování

Jak vyřadit plochy s normálami směřujícími od bodu pohledu

Jak zvýšit hodnotu rozlišení rendrování

Jak změnit hloubku barev pro rastrové soubory v okně aplikace Render

Jak zobrazit panel nástrojů Rendrovat

Jak rendrovat model

Jak rendrovat vybrané objekty

Jak vytvořit novou scénu

Jak odstranit nebo upravit scénu

Jak nastavit barvu pozadí okna Render

Jak sloučit rendrování s obrázky pozadí

Jak přidat do výkresu nové světlo a nastavit jeho intenzitu a umístění

Jak odstranit nebo upravit světlo

Jak změnit polohu světla

Jak umístit světlo pomocí pohledů

Jak napodobit sluneční světlo pomocí vzdáleného světla

Jak generovat objemové stíny

Jak vytvořit mapu stínu

Jak definovat nový materiál

Jak změnit materiál z matného na lesklý

Jak připojit materiál

Jak importovat nebo exportovat materiál

Jak nastavit souřadnice mapování pro materiál použitý na 3D objektu

Jak rendrovat obrázky přímo do souboru

Jak uložit rendrovaný obrázek z výřezu

Jak uložit rendrovaný obrázek z okna Render jako rastrový soubor

Jak uložit rendrovaný obrázek jako PostScriptový soubor

Jak znovu zobrazit rendrovaný obrázek ve výřezu

Jak oříznout rendrovaný obrázek ve výřezu

Jak odsadit rendrovaný obrázek ve výřezu

Jak znovu zobrazit rendrovaný obrázek do okna Render

Jak zkopírovat rendrovaný obrázek do schránky

Jak vytisknout obrázek v okně Render


Realistické rendrování 3D objektů - Příkazy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Koncepce
Postupy
Příkazy
Příkazy
3DORBIT | Řídí interaktivní zobrazení objektů ve 3D.
AMEPŘEVOD | Převádí objemové modely AME na objekty těles AutoCADu.
EDITKRAJ | Umožňuje upravit objekt krajiny
KRAJKNIH | Spravuje knihovny objektů typu krajina
MATKNIH | Importuje a exportuje materiály z knihoven a do knihoven materiálů
NASTAVUV | Mapuje materiály na objekty
NOVÁKRAJ | Umožňuje přidávat do výkresu realistické části krajiny, například stromy a keře
POHLED | Ukládá a obnovuje pojmenované pohledy
RENDER | Vytvoří a fotorealistický nebo realisticky stínovaný obrázek trojrozměrného drátového nebo objemového modelu
RMAT | Spravuje rendrovací materiály
ROZLIŠ | Nastavuje rozlišení objektů v aktuálním výřezu
RPREF | Nastaví preference rendrování
SCÉNA | Spravuje scény v modelovém prostoru
SKOPIE | Kopíruje objekty nebo text příkazového řádku do schránky.
STATIS | Zobrazí statistiku rendrování
SVĚTLO | Řídí světla a světelné efekty v modelovém prostoru
ULOŽR | Ukládá rendrovaný obrázek do souboru
ZOBRAZ | Zobrazí obrázek ve formátu BMP, TGA, nebo TIFF
Systémové proměnné
FACETRES | Upravuje hladkost stínovaných rendrovaných objektů a objektů se skrytými hranami
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled rendrování - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Přehled rendrování
Koncepce
Postupy
Příkazy

Každý ze tří typů rendrování se používá pro vytvoření různých efektů a každý pro rendrování vyžaduje jinou dobu.

Při rendrování realistického obrázku modelu používá program geometrii, osvětlení a materiály. Pro prezentaci je například vhodné plné rendrování. Pokud jste časově omezeni, nebo váš monitor a grafické vybavení neumožňuje vyprodukovat různé odstíny a barvy, je zbytečné používat detailní rendrování. Pokud chcete rychle ověřit integritu modelu, jednoduchý obrázek s neviditelnými čarami nebo stínovaný obrázek bude postačující. Více informací o skrytých hranách nebo stínovaných obrázcích nabízí Skrytí čar nebo stínování 3D objektů.

Poznámka Pokud chcete použít možnosti rendrování, hlavně textury a průhlednosti vyšší kvality, doporučuje se používat 3D grafickou kartu.

Render nabízí tři typy rendrování:

  • Render, základní rendrování pro dosažení nejlepšího výkonu
  • Fotorealistický renderer rozkladového řádku, který umí zobrazovat rastrové a průhledné materiály a generovat objemové a mapované stíny
  • Renderer Foto Raytrace, fotorealistický renderer, který generuje odrazy, lom světla a přesnější stíny metodou sledování paprsků

Pomocí základní volby Render můžete rendrovat bez použití materiálů, přidání světel nebo nastavení scény. Při rendrování nového modelu použije rendr automaticky fiktivní vzdálené světlo, které se nachází za vašimi zády. Toto světlo ovšem nejde přemísťovat ani přizpůsobovat.

Rendr se automaticky načte do paměti, jakmile stisknete tlačítko v panelu nástrojů Render nebo zadáte příkaz jako MLHA, SVĚTLO, RENDER nebo SCÉNA. Rendrování je možné zastavit stiskem klávesy ESC . Chcete-li zvětšit velikost volné paměti, můžete z ní rendr uvolnit.

Rendrování je často časově nejnáročnější počítačový proces při vytváření 3D projektu. Obecně zahrnuje následující tři kroky:

  • modely Do tohoto kroku patří použití správných technik kreslení, odstranění neviditelných ploch, vytvoření sítí pro plynulé stínování a nastavení rozlišení.
  • xref Do tohoto kroku patří vytvoření a umístění světel a vytvoření stínů.
  • z barevné škály. Do tohoto kroku patří definice odrazových vlastností materiálů a přiřazení těchto materiálů k viditelným plochám).

Vlastní rendrování obvykle probíhá v postupných krocích tak, abyste si mohli ověřit přípravu, osvětlení a barvy.

Rendrování do okna Render nebo výřezu

Dostupné možnosti rendrování závisí na tom, zda rendrujete do okna Render nebo do výřezu. Soubor formátu BMP můžete například uložit z výřezu i z okna Render.

V následující tabulce jsou uvedeny příkazy fungující pouze v okně Render.

okno aplikace Render
Příkaz | Nabídka rendrovacího okna | Popis
Kopírovat do schránky | kopírování objektů | Zkopíruje obrázek v okně Render do schránky
Uložit obrázek | otevřené | Uloží obrázek v okně Render do rastrového formátu
Zobrazit uložený obrázek | Soubor/Otevřít | Zobrazí obrázek rastrového formátu
Tisk | Tisknout | Vytiskne obsah okna Render na systémové tiskárně Windows

V následující tabulce jsou uvedeny příkazy fungující pouze ve výřezu.

funkce pro rendrování
Příkaz | nebo nabídka Nástroje | Popis
Uložit obrázek | Zobrazení informací o rastrovém obrázku | Uloží část nebo celý obrázek ve výřezu ve formátu souboru BMP, TGA nebo TIFF
Zobraz | Zobrazení informací o rastrovém obrázku | Zobrazí obrázek, který může být oříznut nebo posunut ve výřezu
Uložení informací o rendrování

Následující informace o rendrování si můžete zobrazit a uložit:

  • Typ naposledy použitého rendrování
  • Název scény
  • Celkový počet zpracovaných plošek
  • Celkový počet zpracovaných trojúhelníků
  • Celková doba rendrování, do které se řadí inicializace (čas potřebný k inicializaci vyrovnávací paměti), zpětné volání, světla a materiály
  • Přechody a rendrování, neboli čas strávený rendrováním objektů
  • Zobrazení, neboli čas strávený zobrazením rendrování
  • Vyčištění, neboli čas potřebný k vymazání vyrovnávací paměti rendrování


Přehled rendrování - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Přehled rendrování
Koncepce
Postupy
Příkazy

Jak uzavřít okno Render a odstranit všechny obrázky rendrované do okna

Jak uzavřít okno Render a zachovat všechny obrázky rendrované do okna

Jak zobrazit informace o rendrování


Přehled rendrování - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Přehled rendrování
Koncepce
Postupy
Příkazy

Jak uzavřít okno Render a odstranit všechny obrázky rendrované do okna

  1. Vyberte položky Nástroje [image] Načíst aplikaci.
  2. Na kartě Načtené aplikace dialogu Načíst/Uvolnit aplikace vyberte ze seznamu položku acRender.arx. Klepněte na tlačítko Uvolnit.
  3. Klepněte na tlačítko Zavřít.

    4. Render je uvolněn z paměti a všechny obrázky rendrované do okna jsou odstraněny.


Přehled rendrování - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Přehled rendrování
Koncepce
Postupy
Příkazy

Jak uzavřít okno Render a zachovat všechny obrázky rendrované do okna

  1. Vyberte položky Zobrazit [image] Render [image] Render.
  2. V dialogu Render v poli Výstup vyberte položku Rendrovací okno. Klepněte na tlačítko Render.
  3. Pomocí některého z následujících úkonů uzavřete okno Render:
    • V okně Render klepněte v pravém horním rohu na ikonu pro uzavření okna.
    • V rendrovacím okně klepněte na ikonu v levém horním rohu. Z nabídky vyberte položku Zavřít.
    • V aktivním okně Render stiskněte kombinaci kláves ALT + F4.
    • Když je rendrovací okno minimalizované, klepněte pravým tlačítkem na položku Render (v pruhu úloh Windows). Klepněte na tlačítko Zavřít.

    Až budete chtít znovu zobrazit okno Render, proveďte rendrování s výstupem do okna Render. Předchozí obrázky rendrované do okna se znovu zobrazí.


Přehled rendrování - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Přehled rendrování
Koncepce
Postupy
Příkazy

Jak zobrazit informace o rendrování

  1. na příkazovou výzvu

    2. Dialog Statistika zobrazí informace o rendrování.

  2. Chcete-li uložit informace do souboru, zapněte volbu Uložit statistiku do souboru a zadejte název souboru.

    3. Pokud již soubor existuje, informace se do něj přidají.


Přehled rendrování - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Přehled rendrování
Koncepce
Postupy
Příkazy

Příkazy
POHLED | Ukládá a obnovuje pojmenované pohledy
RENDER | Vytvoří a fotorealistický nebo realisticky stínovaný obrázek trojrozměrného drátového nebo objemového modelu
SCÉNA | Spravuje scény v modelovém prostoru
SVĚTLO | Řídí světla a světelné efekty v modelovém prostoru
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Příprava modelu pro rendrování - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Příprava modelu pro rendrování
Koncepce
Postupy
Příkazy

Chcete-li zlepšit kvalitu a výkon rendrování, používejte systematicky nakreslenou jednoduchou geometrii.

  • Kreslení vnějších ploch a odstranění neviditelných ploch
    Důležitým krokem při rendrování je odstranění neviditelných ploch, protože rendrování neviditelných povrchů a zadních ploch je ztrátou času.
  • Oprava protínajících se ploch a jiných problémů
    Určité druhy geometrie popsané v této části způsobují některé rendrovací problémy.
  • Konstrukce sítí pro plynulé stínování
    Pokud použijete volbu Vyhlazené stínování, hustota sítě může působit na zobrazení hran.


Příprava modelu pro rendrování - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Příprava modelu pro rendrování
Koncepce
Postupy
Příkazy

Jak vyřadit plochy s normálami směřujícími od bodu pohledu


Příprava modelu pro rendrování - Příkazy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Příprava modelu pro rendrování
Koncepce
Postupy
Příkazy
Příkazy
RENDER | Vytvoří a fotorealistický nebo realisticky stínovaný obrázek trojrozměrného drátového nebo objemového modelu
RPREF | Nastaví preference rendrování
Systémové proměnné
FACETRES | Upravuje hladkost stínovaných rendrovaných objektů a objektů se skrytými hranami
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kreslení vnějších ploch a odstranění neviditelných ploch - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Kreslení vnějších ploch a odstranění neviditelných ploch
Koncepce
Postupy
Příkazy

Důležitým krokem při rendrování je odstranění neviditelných ploch, protože rendrování neviditelných povrchů a zadních ploch je ztrátou času.

Při rozhodování, která plocha je přední a která zadní, se používá normála plochy. Normála je vektor, který je kolmý ke každé ploše mnohoúhelníku na modelu a směřuje ven do prostoru.

Program obsahuje také volbu Auto osa, pomocí které můžete mapovat materiály na plochy orientované ve směru XY, YZ a XZ nebo jen na plochy orientované ve směru XY. Více informací o mapování nabízí Promítnutí 2D obrázku na rendrované těleso.

Poznámka Volba Auto osy nepoužívá při výpočtu orientace použitého materiálu normály mnohoúhelníků. Místo toho se za přední plochy považují polygony natočené v kladných směrech XYZ a za zadní plochy se považují polygony natočené v záporných směrech XYZ.

Normály jsou definovány směrem, ve kterém je plocha nakreslena v pravoúhlém souřadném systému: pokud nakreslíte plochu proti směru pohybu hodinových ručiček, normály směřují ven; jestliže kreslíte plochu po směru pohybu hodinových ručiček, normály ukazují směrem dovnitř. Plochy byste měli kreslit pouze jednou metodou. Míchání obou metod totiž může způsobit neočekávané výsledky. Renderer (rendrovací modul) prohledává všechny normály, které míří od bodu pohledu a odstraňuje asociované mnohoúhelníky ze scény. Tento krok se nazývá odstranění zadních ploch.

Po odstranění zadních ploch použije rendr Z buffer pro porovnání relativních vzdáleností podél osy Z. Pokud Z buffer indikuje, že jedna plocha překrývá druhou, rendr plochu, která by byla skrytá, odstraní.

Ušetřený čas závisí na poměru mezi počtem odstraněných ploch a celkovým počtem ploch.

Někdy můžete odstraňování zadních ploch přeskočit a zachovat je (například pokud je objekt průhledný či kvůli tvaru a orientaci můžete vidět obě jeho strany nebo pokud otevřený objekt bude rendrován z úhlu pohledu, který umožňuje pohled dovnitř). Průhlednost také ovlivňuje to, zda bude jedna plocha překrývat druhou.

Rovněž lze rendrovat zadní plochy namísto ploch předních. Toho docílíte vypnutím volby Normála zadních ploch je záporná, kterou naleznete v poli Řízení ploch dialogu Volby rendru. Rendrování zadních ploch může být užitečné v případě, kdy jste výkres vytvořili bez znalosti konvence, že normály se ve výkresech vytvářejí proti směru pohybu hodinových ručiček.

Pokud rendrujete obrázek, který původně nebyl určen k rendrování, bude možná nutné ponechat volbu Vyřazení zadních ploch vypnutou nebo dokonce vypnout volbu Normála zadních ploch je záporná.

Poznámka Tělesa mají správně orientované sítě a normály, což může sloužit jako pomůcka při tvorbě modelů pro rendrování.

Viz také

Použití aplikace Render s jinými aplikacemi

Skrytí čar nebo stínování 3D objektů


Kreslení vnějších ploch a odstranění neviditelných ploch - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Kreslení vnějších ploch a odstranění neviditelných ploch
Koncepce
Postupy
Příkazy

Jak vyřadit plochy s normálami směřujícími od bodu pohledu

  1. Vyberte položky Zobrazit [image] Render [image] Preference.
  2. V poli Volby renderingu stiskněte tlačítko Další.
  3. V dialogu Volby fotorealistického rendrování zapněte v poli Řízení ploch volbu Vyřazení zadních ploch.
  4. Klepnutím na tlačítko OK uzavřete dialog.

Panel nástrojů Render

Příkazový řádek: RPREF


Kreslení vnějších ploch a odstranění neviditelných ploch - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Kreslení vnějších ploch a odstranění neviditelných ploch
Koncepce
Postupy
Příkazy

Příkazy
RPREF | Nastaví preference rendrování
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Oprava protínajících se ploch a jiných problémů - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Oprava protínajících se ploch a jiných problémů
Koncepce
Postupy
Příkazy

Určité druhy geometrie popsané v této části způsobují některé rendrovací problémy.

Čím více má model ploch, tím delší dobu zabere jejich rendrování. Udržujte geometrii výkresu co nejjednodušší, protože tak snížíte na minimum čas nutný k rendrování. Pro popsání roviny použijte co nejméně ploch. Čím jednodušší je plocha, tím méně času zabere výpočet barvy každého pixelu plochy. Pokud chcete zobrazit složité detaily, modelování detailu s rastrovým obrázkem je často rendrováno mnohem rychleji než modelování v geometrii.

Složitost objektu je dána počtem vrcholů a ploch. Určité druhy geometrie popsané v této části způsobují některé rendrovací problémy. Fotorealistické renderery (Photo Real a Photo Raytrace) disponují prostředky pro práci s takovou geometrií.

Protínající se plochy se v modelu vyskytují v případě, že jedna plocha prochází druhou. I přesto, že protínající se plochy jsou ve skutečných podmínkách nereálné, je někdy snazší je v modelu použít než zajistit, aby plochy modelovaly oddělené objekty. Pokud je však renderer nezkontroluje, mohou být rendrovány nesprávně. Fotorealistické renderery vždy kontrolují průsečíky, artefakty rendrování se však mohou objevit v bodech průsečíku, zvláště při rendrování s nízkým rozlišením.

Plochy, které se překrývají a leží ve stejné rovině, mohou způsobit nejednoznačné výsledky, zejména pokud se liší materiály asociované s oběma protínajícími se plochami.

Plochy, které překrývají samy sebe díky 180stupňovému naklonění, mohou způsobit nejednoznačné výsledky, protože normály pro plochy nejsou správně definovány. Tomuto problému se dá předejít tím, že vyloučíte protnutí hraničních čar.


Příprava modelu pro rendrování - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Příprava modelu pro rendrování
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Oprava protínajících se ploch a jiných problémů - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Oprava protínajících se ploch a jiných problémů
Koncepce
Postupy
Příkazy

Příkazy
RENDER | Vytvoří a fotorealistický nebo realisticky stínovaný obrázek trojrozměrného drátového nebo objemového modelu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Konstrukce sítí pro plynulé stínování - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Konstrukce sítí pro plynulé stínování
Koncepce
Postupy
Příkazy

Pokud použijete volbu Vyhlazené stínování, hustota sítě může působit na zobrazení hran.

Komponenty sítě obsahují normály, vrcholy, plochy a hrany:

  • Normála je vektor kolmý k ploše a směřující ven.
  • Vrchol je bod, který vytváří roh plochy.
  • Plocha je trojúhelníková nebo čtyřúhelníková část plošného objektu.
  • Hrana je hranice plochy.

Ve výkresu mají všechny plochy čtyři vrcholy, výjimkou jsou plochy v mnohoúhelníkových sítích, které jsou považovány za sousedící trojúhelníky. Z rendrovacích důvodů je každá čtyřúhelníková plocha dvojicí dvou trojúhelníkových ploch s jednou společnou hranou.

Pokud v dialogu Render nebo Nastavení renderingu používáte volbu Vyhlazené stínování pro základní rendrování, nastavte hustotu sítě tak, aby úhel mezi dvěma normálami libovolných dvou sousedních ploch sítě byl menší než úhel vyhlazení. Pokud je úhel větší než úhel vyhlazení, při rendrování modelu se mezi těmito plochami objeví hrana, a to i v případě, že je zapnuta volba Vyhlazené stínování. Úhel vyhlazování je možné nastavit v dialogu Render (RENDER) a v dialogu Nastavení renderingu (RPREF).

Pokud je volba Vyhlazené stínování vypnuta, aplikace Render přidělí barvu nebo materiál každé ploše podle světla, které dopadá na základnu normály (tedy na těžiště plochy). Protože toto stínování je rovnoměrné po celé ploše, často jsou viditelné hrany mezi plochami.

Pokud je zapnutá volba Vyhlazené stínování, může program buď vypočítat stínování v každém vrcholu a potom průměrovat stínování přes každou plochu (Gouraudovo stínování) nebo vypočítat stínování v jednotlivých pixelech (Phongovo stínování). Phongovo stínování vytváří mnohem realističtější zvýraznění a představuje jedinou metodu používanou fotorealistickými renderery.

Kromě skrytí a vyhlazování závisí vzhled plochy na světle, které na ni dopadá, a na přiřazeném materiálu.

Poznámka Jestliže potřebujete upravit plynulost plochy, můžete pomocí systémové proměnné FACETRES řídit hustotu plošek (ploch).

Viz také

Nastavení rozlišení a přesnosti zobrazení

Tvorba ploch


Konstrukce sítí pro plynulé stínování - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Konstrukce sítí pro plynulé stínování
Koncepce
Postupy
Příkazy

Příkazy
RENDER | Vytvoří a fotorealistický nebo realisticky stínovaný obrázek trojrozměrného drátového nebo objemového modelu
RPREF | Nastaví preference rendrování
Systémové proměnné
FACETRES | Upravuje hladkost stínovaných rendrovaných objektů a objektů se skrytými hranami
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Konfigurace rendrování pro různá zobrazení - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Konfigurace rendrování pro různá zobrazení
Koncepce
Postupy
Příkazy

Řídit můžete přesnost a rozlišení rendrovaného obrázku. Obecně platí, že čím kvalitnější obrázek, tím déle trvá jeho rendrování.

  • Nastavení rozlišení a přesnosti zobrazení
    Zobrazení zakřivených objektů, které se zdají být vytvořené z krátkých úseček, lze vyhladit.
  • Zvýšení kvality obrázku pomocí anti-aliasingu
    Stupňovitost diagonálních čar a zakřivených objektů lze pomocí několika technik odstranit.
  • Nastavení bitových matic pro řízení hloubky barev
    Vyšší kvalitu barev můžete dosáhnout zvýšením počtu bitových matic.


Konfigurace rendrování pro různá zobrazení - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Konfigurace rendrování pro různá zobrazení
Koncepce
Postupy
Příkazy

Jak zvýšit hodnotu rozlišení rendrování

Jak změnit hloubku barev pro rastrové soubory v okně aplikace Render


Konfigurace rendrování pro různá zobrazení - Příkazy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Konfigurace rendrování pro různá zobrazení
Koncepce
Postupy
Příkazy
Příkazy
RENDER | Vytvoří a fotorealistický nebo realisticky stínovaný obrázek trojrozměrného drátového nebo objemového modelu
ROZLIŠ | Nastavuje rozlišení objektů v aktuálním výřezu
RPREF | Nastaví preference rendrování
Systémové proměnné
FACETRES | Upravuje hladkost stínovaných rendrovaných objektů a objektů se skrytými hranami
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení rozlišení a přesnosti zobrazení - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Nastavení rozlišení a přesnosti zobrazení
Koncepce
Postupy
Příkazy

Zobrazení zakřivených objektů, které se zdají být vytvořené z krátkých úseček, lze vyhladit.

Přesnost zobrazení zakřivených objektů je možné řídit pomocí příkazu ROZLIŠ a systémové proměnné FACETRES.

Řízení zobrazení kružnic, oblouků a elips

Hodnota, kterou nastavíte příkazem ROZLIŠ, určuje přesnost zobrazení kružnic, oblouků a elips. Tyto objekty se vykreslují pomocí mnoha krátkých úseček. Čím vyšší hodnotu příkazem ROZLIŠ nastavíte, tím bude oblouk nebo kružnice plynulejší, prodlouží se však také doba regenerace. Pokud kružnice vypadají ve výkresu jako mnohoúhelníky, budou stejně vypadat i po rendrování. Chcete-li dosáhnout při kreslení vyššího výkonu, nastavte příkazem ROZLIŠ nízkou hodnotu. Pokud však chcete docílit rendrování vysoké kvality i za cenu delšího zpracování, pak před rendrováním výkresů obsahujících oblouky nebo kružnice zvyšte uvedenou hodnotu.

Nastavení zobrazení zakřivených těles

FACETRES řídí vyhlazení stínovaných a rendrovaných zakřivených těles. Je propojená s hodnotou nastavenou příkazem ROZLIŠ: když je proměnná FACETRES nastavena na 1, odpovídá zobrazovací rozlišení kružnic, oblouků a elips zjemnění objemových těles. Pokud je například hodnota proměnné FACETRES 2, bude skutečné zjemnění dvojnásobkem zjemnění nastaveného příkazem ROZLIŠ. Implicitní hodnota proměnné FACETRES je 0.5. Rozsah možných hodnot je od 0.01 do 10.

Jestliže zvětšíte nebo zmenšíte hodnotu nastavenou příkazem ROZLIŠ, budou ovlivněny objekty řízené jak příkazem ROZLIŠ, tak proměnnou FACETRES. Pokud zvětšíte nebo zmenšíte hodnotu proměnné FACETRES, ovlivní změna pouze objemová tělesa.


Nastavení rozlišení a přesnosti zobrazení - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Nastavení rozlišení a přesnosti zobrazení
Koncepce
Postupy
Příkazy

Jak zvýšit hodnotu rozlišení rendrování

  1. na příkazovou výzvu
  2. Pokud chcete, aby lépe vypadaly pouze kružnice a oblouky, ignorujte výzvy týkající se rychlého zoomu.
  3. Na výzvu Zadejte poměrné číslo pro zobrazování kružnice zadejte vysoké číslo (do 20000).


Nastavení rozlišení a přesnosti zobrazení - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Nastavení rozlišení a přesnosti zobrazení
Koncepce
Postupy
Příkazy

Příkazy
ROZLIŠ | Nastavuje rozlišení objektů v aktuálním výřezu
Systémové proměnné
FACETRES | Upravuje hladkost stínovaných rendrovaných objektů a objektů se skrytými hranami
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Zvýšení kvality obrázku pomocí anti-aliasingu - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Zvýšení kvality obrázku pomocí anti-aliasingu
Koncepce
Postupy
Příkazy

Stupňovitost diagonálních čar a zakřivených objektů lze pomocí několika technik odstranit.

Protože obrázek na monitoru je vytvořen z dílčích obrazových elementů (neboli pixelů) v pevném rastru, mohou se rovné nebo zakřivené hrany jevit jako stupňovité. Tento efekt je znám jako aliasing.

Čím větší je rozlišení (a menší pixely), tím méně je aliasing patrný. Často je však nejlepší tento efekt omezit technikou známou jako anti-aliasing. Anti-aliasing stínuje pixely přilehlé k hlavním pixelům definujícím čáru nebo hranici.

Anti-aliasing zahrnuje nejméně dva aspekty:

  • Výpočet navíc — pixely na rozostřené čáře nebo hranici a sousedící pixely v pozadí je nutné analyzovat, aby mohlo být použito střední stínování.
  • Silnější čáry — rozostřená čára sice vypadá plynuleji, musí však mít větší tloušťku než původní zubatá čára.

Je nutné rozhodnout se, kolik času hodláte strávit rendrováním a jak dobrý výsledek chcete získat. Tyto kompromisy závisí částečně na použitém hardwaru a částečně na požadované kvalitě rendrování.

Fotorealistické renderery nabízí čtyři úrovně řízení anti-aliasingu. Rendrování Foto Raytrace nabízí další zlepšení poměru rychlosti a kvality označované jako adaptivní vzorkování. (Chcete-li zobrazit tyto volby, nastavte v dialogu Render nebo Nastavení renderingu typ rendrování Fotorealistický nebo Foto Raytrace a klepněte na tlačítko Další.)

Každá následující úroveň se počítá pomaleji. Díky algoritmu anti-aliasingu je proces efektivnější, protože se program může rozhodnout, zda nestačí pro daný pixel vypočítat méně vzorků.

Pomocí rendrování Foto Raytrace můžete pro práh kontrastu zadat hodnotu mezi 0.0 až 1.0. Pokud je nastavena nízká hodnota, způsobí malý rozdíl mezi hodnotami původních vzorků to, že bude použito více vzorků. Při vyšším nastavení musí být pro vytvoření dalších vzorků rozdíly mezi hodnotami vzorků větší. Tím se zvýší rychlost rendrování na úkor kvality obrázku.


Konfigurace rendrování pro různá zobrazení - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Konfigurace rendrování pro různá zobrazení
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Zvýšení kvality obrázku pomocí anti-aliasingu - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Zvýšení kvality obrázku pomocí anti-aliasingu
Koncepce
Postupy
Příkazy

Příkazy
RENDER | Vytvoří a fotorealistický nebo realisticky stínovaný obrázek trojrozměrného drátového nebo objemového modelu
RPREF | Nastaví preference rendrování
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení bitových matic pro řízení hloubky barev - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Nastavení bitových matic pro řízení hloubky barev
Koncepce
Postupy
Příkazy

Vyšší kvalitu barev můžete dosáhnout zvýšením počtu bitových matic.

Při rendrování objektů do souboru můžete nastavit bitovou matici. Počet bitových matic (někdy také hloubka barev či hloubka pixelů) označuje počet bitů informací dostupných pro definování stínu nebo barvy pixelu. Pokud je bitová matice 1, pixel může být pouze černý nebo bílý (zapnut nebo vypnut) a pro definování jeho stavu je vyžadován pouze jeden bit.

Pokud je bitových matic 8, pixel může mít jeden z 256 šedých odstínů (vypočteno jako 2 na 8) a při definování jeho barevného stavu je vyžadováno 8 bitů. Při použití 24 bitů je vyžadováno 24 bitů informací, ale lze zobrazit téměř 16,8 milionu barev (2 na 24). Pro dosažení uspokojivých výsledků rendrování je nutné použít alespoň 8 bitů, nejlepší výsledky získáte s bitovou maticí 24 bitů.

Při rendrování do okna Render může být rendrovaný model zobrazen méně barvami nebo v horší kvalitě, než jste očekávali. Tuto situaci může způsobit například to, že jste v dialogu Volby Windows Renderu vybrali 8bitovou hloubku nebo máte 8bitový displej systému Windows. Pokud váš systém podporuje 16 nebo 24bitovou hloubku barev, můžete tuto hodnotu změnit a v okně aplikace Render používat 24bitovou barvu.

Při rendrování do výřezu používá aplikace Render aktuální hloubku barev systému Windows.


Nastavení bitových matic pro řízení hloubky barev - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Nastavení bitových matic pro řízení hloubky barev
Koncepce
Postupy
Příkazy

Jak změnit hloubku barev pro rastrové soubory v okně aplikace Render

  1. V pruhu úloh klepněte na tlačítko Render.
  2. V rendrovacím okně vyberte položky Soubor [image] Možnosti.
  3. V dialogu Volby Windows Renderu vyberte v poli Hloubka barev položku 8 bitů nebo položku 24 bitů.
  4. Klepněte na tlačítko OK.


Nastavení bitových matic pro řízení hloubky barev - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Nastavení bitových matic pro řízení hloubky barev
Koncepce
Postupy
Příkazy

Příkazy
RENDER | Vytvoří a fotorealistický nebo realisticky stínovaný obrázek trojrozměrného drátového nebo objemového modelu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tvorba rendrovaných obrázků - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Tvorba rendrovaných obrázků
Koncepce
Postupy
Příkazy

Když se rozhodnete, kterou část výkresu chcete rendrovat, přidejte světla a připojte materiály nebo obrázky.

  • Rendrování modelu
    Rendrovat můžete vybranou scénu, objekty nebo aktuální pohled.
  • Použití světel při rendrování
    Přidání světel je prvním krokem k získání dojmu reality u rendrované scény.
  • Použití stínů při rendrování
    Pokud rendujete pomocí fotorealistického rendereru nebo rendereru Foto Raytrace, můžete pro reálné obrázky generovat stíny.
  • Použití materiálů při rendrování
    Materiály společně se světly pomáhají vytvořit realističtější rendrovaný model.
  • Promítnutí 2D obrázku na rendrované těleso
    Na rendrované těleso můžete promítat 2D obrázky několika různých formátů souborů; měřítko obrázků můžete při promítání měnit.


Tvorba rendrovaných obrázků - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Tvorba rendrovaných obrázků
Koncepce
Postupy
Příkazy

Jak zobrazit panel nástrojů Rendrovat

Jak rendrovat model

Jak rendrovat vybrané objekty

Jak vytvořit novou scénu

Jak odstranit nebo upravit scénu

Jak nastavit barvu pozadí okna Render

Jak sloučit rendrování s obrázky pozadí

Jak přidat do výkresu nové světlo a nastavit jeho intenzitu a umístění

Jak odstranit nebo upravit světlo

Jak změnit polohu světla

Jak umístit světlo pomocí pohledů

Jak napodobit sluneční světlo pomocí vzdáleného světla

Jak generovat objemové stíny

Jak vytvořit mapu stínu

Jak definovat nový materiál

Jak změnit materiál z matného na lesklý

Jak připojit materiál

Jak importovat nebo exportovat materiál

Jak nastavit souřadnice mapování pro materiál použitý na 3D objektu


Tvorba rendrovaných obrázků - Příkazy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Tvorba rendrovaných obrázků
Koncepce
Postupy
Příkazy
Příkazy
3DORBIT | Řídí interaktivní zobrazení objektů ve 3D.
EDITKRAJ | Umožňuje upravit objekt krajiny
KRAJKNIH | Spravuje knihovny objektů typu krajina
MATKNIH | Importuje a exportuje materiály z knihoven a do knihoven materiálů
NASTAVUV | Mapuje materiály na objekty
NOVÁKRAJ | Umožňuje přidávat do výkresu realistické části krajiny, například stromy a keře
POHLED | Ukládá a obnovuje pojmenované pohledy
RENDER | Vytvoří a fotorealistický nebo realisticky stínovaný obrázek trojrozměrného drátového nebo objemového modelu
RMAT | Spravuje rendrovací materiály
RPREF | Nastaví preference rendrování
SCÉNA | Spravuje scény v modelovém prostoru
STATIS | Zobrazí statistiku rendrování
SVĚTLO | Řídí světla a světelné efekty v modelovém prostoru
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Rendrování modelu - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Rendrování modelu
Koncepce
Postupy
Příkazy

Rendrovat můžete vybranou scénu, objekty nebo aktuální pohled.

Výchozí volbou rendrování je rendrování všech objektů v aktuální zobrazené scéně výkresu. Pokud není definována nebo vybrána žádná scéna, rendruje se aktuální pohled (viz Přehled rendrování). Rendrování je rychlejší v případě, že rendrujete menší plochu obrazovky. Jestliže jste nakonfigurovali program pro rendrování do výřezu, použijte k vytvoření malého výřezu pro rendrování příkaz VÝŘEZ nebo MPOHLED. Nebo pomocí volby Výřez v dialogu Render vyberte část obrazovky, kterou chcete rendrovat.

Rendrování může představovat časově náročný proces. Čas můžete ušetřit tím, že nejprve rendrujete vybrané objekty než hned celý model.

Rendrování do výřezu vždy rendruje s barvou pozadí nastavenou pro grafickou oblast. Barva pozadí rendrovacího okna odpovídá barvě pozadí.

Při zobrazení celé obrazovky někdy grafická oblast rendrovací okno zakryje. V takovém případě není možné pomocí ukazovacího zařízení přenést okno aplikace Render do popředí. Rendrovací okno můžete z aktivních úloh vybrat stiskem klávesové zkratky ALT + TAB .

Úplný popis nabídky a panelu nástrojů rendrovacího okna viz RENDER v Referenční příručce.

Renderování scény

Scény můžete vytvářet také pro rendrování. Scéna je kombinace pojmenovaného pohledu a jednoho nebo více světel. Scény vám ušetří čas, neboť nemusíte pro každé rendrování od začátku nastavovat bod pohledu a světla. Pojmenované pohledy jsou pro rendrování důležité, neboť můžete rychle a snadno přejít do přednastaveného bodu pohledu. Pohledy lze nastavit pomocí příkazů 3DORBIT, DPOHLED a OKO, pojmenované pohledy je možné uložit pomocí příkazu POHLED. Ve scéně může být až 500 světel. Světla ve scéně můžete libovolně nastavit nebo je vypnout.

Jakmile jste jednou vytvořili scénu, můžete ji kdykoliv odstranit nebo upravit. Scénu můžete upravit změnou jejího názvu, jejího přidruženého pohledu nebo změnou světel ve scéně. Máte-li otevřeno více výkresů, můžete v každém z nich přidávat a ukládat odlišné scény.

Použití obrázku v pozadí

Jednou z metod vytváření speciálních efektů je spojování rendrování jednoho nebo více vybraných objektů s obrázkem v pozadí. Při prezentaci můžete například importovat scénu krajiny nebo oblohy a použít ji jako pozadí modelu.

Namísto odstranění obrázku z obrazovky se vybrané objekty rendrují proti obrázku. Pomocí příkazu ZOBRAZ můžete zobrazit ve výřezu obrázek BMP, TGA nebo TIFF. (Obrázky v okně aplikace Render nelze spojovat. Pokud je výstup rendrování nastaven na okno aplikace Render, zobrazí se v tomto okně rastrový obrázek rendrování.)

Při použití volby Sloučit se drátová hrana objektu zobrazí proti obrázku pozadí. Více informací o vytváření a úpravách krajiny naleznete u EDITKRAJ, KRAJKNIH a NOVÁKRAJ v Referenční příručce. Pomocí příkazu ZOBRAZ také můžete krajinu nebo nebe importovat jako obrázek na pozadí.


Rendrování modelu - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Rendrování modelu
Koncepce
Postupy
Příkazy

Jak zobrazit panel nástrojů Rendrovat

Jak rendrovat model

Jak rendrovat vybrané objekty

Jak vytvořit novou scénu

Jak odstranit nebo upravit scénu

Jak nastavit barvu pozadí okna Render

Jak sloučit rendrování s obrázky pozadí


Rendrování modelu - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Rendrování modelu
Koncepce
Postupy
Příkazy

Jak zobrazit panel nástrojů Rendrovat

  • Vyberte položky Zobrazit [image] Panely nástrojů [image] Render.


Rendrování modelu - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Rendrování modelu
Koncepce
Postupy
Příkazy

Jak rendrovat model

  1. Zobrazte 3D pohled na svůj model.
  2. Vyberte položky Zobrazit [image] Render [image] Render.
  3. V dialogu Render vyberte nové volby nebo přijměte výchozí nastavení.
    • Pokud například chcete vyhladit hrany mezi plochami mnohoúhelníků, zapněte v poli Volby renderingu volbu Vyhlazené stínování.

      • K volbě Vyhlazené stínování se vztahuje textové pole Úhel vyhlazení, které nastavuje úhel, podle něhož program interpretuje hranu. Výchozí nastavení je 45 stupňů. Úhly menší než 45 stupňů jsou vytvořeny plynule; úhly větší než 45 stupňů se považují za hrany. Viz Konstrukce sítí pro plynulé stínování.

    • V poli Volby renderingu stiskněte tlačítko Další. Potom v dialogu Volby fotorealistického rendrování vyberte požadované volby.

      • Více informací o volbách v dialogu Render naleznete u RENDER v Referenční příručce.

  4. Chcete-li provést rendrování na obrazovce, ujistěte se, že je v dialogu Render v rozbalovacím seznamu Výstup vybrána položka Rendrovací okno nebo Výřez.

    5. Pokud z rozbalovacího seznamu Výstup vyberete položku Soubor; neexistuje zobrazení na obrazovce.

  5. Vyberte pojmenovanou scénu nebo aktuální pohled.
  6. Klepněte na tlačítko Render.

    7. Podle velikosti výkresu se po krátké nebo delší pauze zobrazí rendrovaný obrázek modelu.

Poznámka Pokud jsou objekty oddáleny mimo meze výkresu a máte problémy s rendrováním, zkuste změnit měřítko scény nebo se přiblížit alespoň na meze výkresu.

Panel nástrojů Render

Příkazový řádek: RENDER


Rendrování modelu - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Rendrování modelu
Koncepce
Postupy
Příkazy

Jak rendrovat vybrané objekty

  1. Zobrazte 3D pohled na svůj model.
  2. Vyberte položky Zobrazit [image] Render [image] Render.
  3. V dialogu Render zapněte volbu Dotaz na výběr. Klepněte na tlačítko Render.
  4. Vyberte jeden nebo více objektů ve výkresu.
  5. Ukončete výběr stiskem klávesy ENTER .

    6. Rendrují se pouze vybrané objekty.

Panel nástrojů Render

Příkazový řádek: RENDER


Rendrování modelu - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Rendrování modelu
Koncepce
Postupy
Příkazy

Jak vytvořit novou scénu

  1. Vyberte položky Zobrazit [image] Render [image] Scéna.
  2. V dialogu Scény stiskněte tlačítko Vytvořit.
  3. V dialogu Nová scéna zadejte název scény.

    4. Název se nesmí opakovat a nesmí obsahovat více než osm znaků.

  4. Vyberte pojmenovaný pohled z rozbalovacího seznamu.
  5. Ze seznamu světel vyberte jedno nebo více světel nebo položku VŠE (při výběru více světel použijte klávesu CTRL ). Klepněte na tlačítko OK.
  6. Stiskněte tlačítko Vytvořit a vytvořte další scénu nebo stiskem tlačítka OK uzavřete dialog.

Panel nástrojů Render

Příkazový řádek: SCÉNA


Rendrování modelu - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Rendrování modelu
Koncepce
Postupy
Příkazy

Jak odstranit nebo upravit scénu

  1. Vyberte položky Zobrazit [image] Render [image] Scéna.
  2. V dialogu Scény vyberte jednu nebo více scén ze seznamu.
  3. Chcete-li scénu odstranit, stiskněte tlačítko Vymazat a potom potvrďte odstranění.
  4. Chcete-li scénu upravit, stiskněte tlačítko Upravit.
  5. V dialogu Upravit scénu proveďte jeden z následujících úkonů:
    • Chcete-li scénu přejmenovat, zadejte pro ni nový název.
    • Chcete-li změnit bod pohledu scény, vyberte jiný pohled.
    • Chcete-li přidat do scény další světlo, vyberte světlo, které není zvýrazněné (při výběru více světel použijte klávesu CTRL ).
    • Chcete-li světlo vypnout, vyberte jeho název v seznamu. Vypnutím světla se toto světlo z výkresu neodstraní.
  6. Klepněte na tlačítko OK.

Panel nástrojů Render

Příkazový řádek: SCÉNA


Rendrování modelu - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Rendrování modelu
Koncepce
Postupy
Příkazy

Jak nastavit barvu pozadí okna Render

  1. Vyberte položky Zobrazit [image] Render [image] Preference.
  2. V dialogu Nastavení renderingu stiskněte tlačítko Pozadí.
  3. V dialogu Pozadí vyberte položku Celobarevná. Vypněte volbu AutoCAD Pozadí.
  4. V poli Barvy vyberte barvu, kterou chcete upravit (Horní). Pomocí ovládacích prvků barev určete novou barvu.

    5. Barvy Střední a Dolní mohou být modifikovány pouze, pokud je vybrána volba Přechod, Obrázek nebo Sloučit. Pokud chcete použít vlastní barvu, klepněte na tlačítko Výběr barvy a potom vyberte barvu v dialogu Výběr barvy. V dialogu Výběr barvy proveďte jeden z následujících úkonů:

    • Na kartě Truecolor vyberte barevný model HSL pomocí volby Barevný model a určete barvu zadáním hodnoty barvy v poli Barva nebo určením barev v polích Odstín, Sytost a Světelnost. Klepněte na tlačítko OK.
    • Na kartě Index klepněte na barvu nebo zadejte číslo barvy ACI (1-255) nebo název v poli Barva. Klepněte na tlačítko OK.
    • Na kartě Knihy barev vyberte knihu barev v poli Kniha barev, procházením knihy vyberte barvu (pomocí šipek nahoru a dolů) a klepněte na pole s barvou. Klepněte na tlačítko OK.
  5. Klepněte na tlačítko OK.

    6. Chcete-li zobrazit novou barvu, použijte aplikaci Render na objekt nebo scénu. Zobrazí se okno aplikace Render s novou barvou pozadí.

Panel nástrojů Render

Příkazový řádek: RPREF


Rendrování modelu - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Rendrování modelu
Koncepce
Postupy
Příkazy

Jak sloučit rendrování s obrázky pozadí

  1. Vyberte položky Zobrazit [image] Render [image] Pozadí.
  2. V dialogu Pozadí vyberte volbu Obrázek.
  3. V poli Obrázek stiskněte tlačítko Najít a vyberte požadovaný obrázek pozadí.
  4. Klepněte na tlačítko OK.

Panel nástrojů Render


Rendrování modelu - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Rendrování modelu
Koncepce
Postupy
Příkazy

Příkazy
EDITKRAJ | Umožňuje upravit objekt krajiny
KRAJKNIH | Spravuje knihovny objektů typu krajina
NOVÁKRAJ | Umožňuje přidávat do výkresu realistické části krajiny, například stromy a keře
RENDER | Vytvoří a fotorealistický nebo realisticky stínovaný obrázek trojrozměrného drátového nebo objemového modelu
RPREF | Nastaví preference rendrování
STATIS | Zobrazí statistiku rendrování
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití světel při rendrování - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Použití světel při rendrování
Koncepce
Postupy
Příkazy

Přidání světel je prvním krokem k získání dojmu reality u rendrované scény.

  • Přehled použití světel při rendrování
    Způsob, kterým dopadá světlo na plochu, je ovlivněn úhlem, vzdáleností, barvou a odrazovými vlastnostmi materiálu plochy.
  • Přidání, úprava a odstranění světel
    Přidat můžete okolní světlo, vzdálené světlo, bodová světla a reflektory a nastavit každému světlu barvu, umístění a jeho směr.


Použití světel při rendrování - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Použití světel při rendrování
Koncepce
Postupy
Příkazy

Jak přidat do výkresu nové světlo a nastavit jeho intenzitu a umístění

Jak odstranit nebo upravit světlo

Jak změnit polohu světla

Jak umístit světlo pomocí pohledů

Jak napodobit sluneční světlo pomocí vzdáleného světla


Použití světel při rendrování - Příkazy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Použití světel při rendrování
Koncepce
Postupy
Příkazy
Příkazy
3DORBIT | Řídí interaktivní zobrazení objektů ve 3D.
POHLED | Ukládá a obnovuje pojmenované pohledy
RENDER | Vytvoří a fotorealistický nebo realisticky stínovaný obrázek trojrozměrného drátového nebo objemového modelu
SCÉNA | Spravuje scény v modelovém prostoru
SVĚTLO | Řídí světla a světelné efekty v modelovém prostoru
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přehled použití světel při rendrování - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Přehled použití světel při rendrování
Koncepce
Postupy
Příkazy

Způsob, kterým dopadá světlo na plochu, je ovlivněn úhlem plochy ke světlu a u bodových světel a reflektorů také vzdáleností plochy od světla. Odraz světla od plochy je ovlivněn kvalitou odrazu nastavenou pro materiál povrchu (viz Definování a úprava materiálů).

Úhel svíraný plochou se světlem

Čím více je plocha odkloněna od zdroje světla, tím plocha vypadá tmavěji. Plochy kolmé ke světelnému zdroji se zdají být nejjasnější; čím více je plocha odkloněna od úhlu 90 stupňů, tím je tmavější. Následující obrázek znázorňuje, jak ovlivňuje úhel světelného zdroje jas: každá plocha má stejnou délku; každý světelný zdroj vyzařuje osm světelných svazků. Světlost každého povrchu závisí jen na jeho úhlu vzhledem ke světelnému zdroji.

Na obrázku je plocha vlevo kolmá ke zdroji světla a dopadá na ni všech osm paprsků. Je ze všech tří ploch nejsvětlejší. Plocha uprostřed svírá se zdrojem světla největší úhel a dopadají na ni pouze čtyři paprsky. Je nejtmavší. Plocha vpravo svírá se zdrojem světla mírný úhel a dopadá na ni šest paprsků. Je tmavější než plocha vlevo.

Pokud používáte vzdálené světlo, které vyzařuje rovnoběžné paprsky v jednom směru, všechny plochy se stejným úhlem jsou stejně světlé.

Vzdálenost ploch od světel

Objekty vzdálené od bodových světel nebo reflektorů mohou být definovány tak, aby vypadaly tmavší. Objekty, které jsou blíže, mohou zase vypadat světleji. Vzdálená světla nejsou vzdáleností nijak ovlivněna. Efekt oslabování světla se vzdáleností je znám jako úbytek světla. Můžete si vybrat mezi dvěma poměry úbytku světla: lineárně nepřímo úměrná a kvadraticky nepřímo úměrná. Lze nastavit i nulový úbytek světla.

  • Lineárně nepřímo úměrné vzdálenosti. Útlum světla bude nepřímo úměrný vzdálenosti od zdroje světla. To znamená, že pro vzdálenosti 2, 4, 6 a 8 jednotek získáte světlost 1/2, 1/4, 1/6 a 1/8 původní hodnoty.
  • Kvadraticky nepřímo úměrné vzdálenosti. Útlum světla bude nepřímo úměrný druhé mocnině vzdálenosti od zdroje světla. V tomto případě tedy pro vzdálenosti 2, 4, 6 a 8 jednotek od světelného zdroje získáte světlost 1/4,1/16,1/36 a 1/64 původní hodnoty.

Objekty tmavnou rychleji při použití kvadratického úbytku světla než lineárního úbytku světla. Vybraná volba závisí na efektu, kterého chcete dosáhnout. Předpokládejme například, že chcete vytvořit jasně osvětlenou plochu. Pokud je vzdálenost světla od objektu 8 jednotek a úbytek světla je lineární, pak je třeba nastavit intenzitu na 8, aby byla při dopadu na cílovou plochu rovna hodnotě 1.

Systémy barev osvětlení

K nastavení barev světel a odrazu těchto světel od ploch můžete použít jeden ze dvou systémů barev: primární systém barev červeného, zeleného a modrého světla (RGB) nebo systém odstínu, jasu a sytosti (HLS).

Kombinováním primárních barev světla RGB získáte následující sekundární barvy: žlutá (červená a zelená), světle modrá (zelená a modrá) a fialová (červená a modrá). Všechny barvy světel dohromady vytvářejí bílou; nepřítomnost všech barev světla vytváří černou. Pokud používáte systém HLS, vyberete odstín barvy a potom jas (světlost) a sytost (množství černé v odstínu).

Odraz

Fotorealistické rendrování využívá dva druhy odrazu — difúzní a zrcadlový.

Difúzní odraz

Některé povrchy (například savý papír nebo matné stěny) vytvářejí difúzní odraz. Světlo dopadající na zcela difúzní plochu se rovnoměrně rozptyluje do všech směrů. Na následujícím obrázku tři paprsky světla dopadající na matný povrch. Povrch odráží paprsky v mnoha různých směrech. Světlo se tedy odráží do bodů pohledu 1, 2 i 3.

Odraz od plochy je stále stejný bez ohledu na bod pohledu. Proto fotorealistické rendrování nebo rendrování Foto Raytrace při výpočtu odrazů neupravuje pozici bodu pohledu.

Zrcadlový odraz

Zrcadlový odraz odráží světlo v úzkém kuželu. Svazek světla dopadající na dokonale lesklou plochu (například zrcadlo) odráží světlo pouze v jednom směru. Na následujícím obrázku lze odraz dopadajícího světelného svazku pozorovat pouze z bodu 3.

Úhel dopadu je úhel mezi dopadajícím svazkem světla a normálou plochy. Úhel odrazu je úhel mezi odraženým svazkem světla a normálou plochy. Zrcadlový odraz je viditelný pouze z bodu, kde mají oba dva tyto úhly shodnou velikost.

Tento princip vysvětluje, proč je plocha zrcadlového odrazu nejsvětlejším bodem na vejci, když na ně svítí světlo. Pokud se pohybujete okolo vejce, zvýrazněný bod (bod odrazu) se pohybuje tak, aby odpovídal bodu pohledu.

Při difúzním odrazu bere aplikace Render v úvahu pouze úhel naklonění plochy vzhledem ke světelnému zdroji. Při zrcadlovém odrazu (řízeno pomocí atributů rendrování Odraz a Nerovnost) je brán v úvahu úhel naklonění plochy vzhledem ke světelnému zdroji i bodu pohledu.

pouze okolního světla nezískáte žádný kontrast. Samotný difúzní odraz zase nevyvolává žádná zvýraznění. Pokud máte model nastaven pouze pro zrcadlový odraz, obrázek bude zobrazen sice se zvýrazněními, ale bude velmi tmavý. Nejrealističtější pohled tedy vznikne, když zkombinujete účinky okolního, difúzního a zrcadlového odrazu.

Drsnost

Pomocí fotorealistických rendererů můžete řídit velikost oblasti zrcadlového odrazu tak, že příslušně nastavíte hodnotu drsnosti. Rozdíly v drsnosti můžete přirovnat k rozdílu mezi novou kovovou ložiskovou kuličkou (velmi lesklou) a značně opotřebovanou kuličkou. Obě oblasti jsou lesklé a mají vysoký stupeň zrcadlového odrazu; mají však odlišnou drsnost.

Čím je v rámci fotorealistického rendrovaného materiálu větší drsnost, tím je větší velikost zvýraznění.

Vzdálenost a úbytek světla

Při cestě světla ze svého zdroje se stává méně jasné, proto platí, že čím je objekt vzdálenější od světelného zdroje, tím se jeví tmavší. Když použijete v tmavé místnosti blesk, objekty umístěné blízko blesku budou jasné; proti vzdálené stěně je světlo sotva viditelné. Tento jev snížení intenzity osvětlení se vzdáleností se označuje jako úbytek světla. Fotorealistické renderery počítají úbytek světla pro všechny typy osvětlení.

Pokud používáte fotorealistické rendrování, můžete si vybrat jeden ze tří způsobů pro výpočet úbytku světla: bez úbytku (žádný), lineárně nepřímo úměrný nebo kvadraticky nepřímo úměrný. Skutečné světlo slábne dle kvadratického úbytku, ten ale ne vždycky nabízí při rendrování požadovaný efekt.


Použití světel při rendrování - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Použití světel při rendrování
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Přehled použití světel při rendrování - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Přehled použití světel při rendrování
Koncepce
Postupy
Příkazy

Příkazy
RENDER | Vytvoří a fotorealistický nebo realisticky stínovaný obrázek trojrozměrného drátového nebo objemového modelu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Přidání, úprava a odstranění světel - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Přidání, úprava a odstranění světel
Koncepce
Postupy
Příkazy

Přidat můžete okolní světlo, vzdálené světlo, bodová světla a reflektory a nastavit každému světlu barvu, umístění a jeho směr.

Přidávání světel představuje nejjednodušší způsob vylepšení vzhledu modelů. Pomocí světla můžete osvětlit celý model nebo zvýraznit pouze vybrané objekty a části objektů ve výkresu.

Do výkresu můžete přidávat libovolný počet světelných zdrojů. Pro každé vytvořené světlo můžete nastavit barvu, umístění a jeho směr. U bodových světel a reflektorů můžete nastavit také úbytek světla. Máte-li otevřených více výkresů, můžete v každém z nich vytvořit a uložit odlišné nastavení světel.

Neobávejte se vytvořit příliš světel; světla můžete kdykoliv vymazat, odstranit z aktuální scény nebo je vypnout nastavením jejich intenzity na hodnotu 0. Doporučený způsob je vyloučení světel z aktuální scény. Chcete-li zajistit, že nevytvoříte světla se stejnými názvy, nepřidávejte světla do bloků.

Světlo můžete odstranit nebo upravit jeho pozici, barvu a intenzitu. Jediná změna, kterou nemůžete provést, je změna typu světla. Bodové světlo například nemůžete změnit na reflektor; bodové světlo je nutné odstranit a vložit do výkresu nový reflektor.

Program rozlišuje čtyři typy světel: okolní světlo, vzdálené světlo, bodová světla a reflektory. Světla z těchto zdrojů procházejí plochami a implicitně nevrhají stíny. Chcete-li vytvořit stíny, použijte Fotorealistické rendrování, rendrování Foto Raytrace nebo aplikaci Autodesk 3D Studio®.

Poznámka Aby se světla ve výkresu zobrazila, je v příkazu 3DKONFIG v poli Možnosti renderu nutné zapnout volbu Světla.

Okolní světlo

Světlo, které osvětluje všechny povrchy stejnou intenzitou, je okolní světlo; nepřichází z konkrétního zdroje a nemá žádný směr.

Intenzitu okolního světla můžete nastavit nebo je vypnout. Udržujte jeho intenzitu na nízké úrovni, protože v opačném případě se může výkres přesytit a vznikne zkreslení. Pokud chcete simulovat temnou místnost nebo noční scénu, vypněte okolní světlo.

Okolní světlo samo o sobě nevytváří realistický obrázek. Sousední plochy není možné rozpoznat, protože všechny jsou osvětleny stejně. Okolní světlo použijte k rovnoměrnému osvětlení ploch bez směrového osvětlení, například reflektoru.

Vzdálené světlo

Vzdálené světlo vytváří rovnoměrné rovnoběžné světelné paprsky pouze v jednom směru. Světelné paprsky směrují do nekonečna na obě strany z bodu, který určíte jako zdroj světla. Intenzita vzdáleného světla se se vzdáleností nezmenšuje; na každé ploše, na niž dopadá, je stejně intenzívní jako u zdroje světla.

Směr vzdáleného světla ve výkresu je důležitější než jeho umístění. Jsou osvíceny všechny objekty, včetně objektů “za” zdrojem světla. Vzdálené světlo se chová jako kdyby bylo mimo výkres. Chcete-li se vyhnout vytvoření nepřehledného výkresu, doporučujeme umístit vzdálená světla na meze výkresu.

Vzdálená světla jsou užitečná pro osvětlení objektů či pro simulaci slunečního světla. Jedno vzdálené světlo simuluje slunce. Slunce sice vyzařuje světlo do všech směrů, díky své velikosti a vzdálenosti jsou však paprsky dopadající na Zemi rovnoběžné. Protože vzdálené světlo je často používáno k simulaci slunce (zvláště v architektonických výkresech), fotorealistický Render nabízí speciální funkci, která vypočítá polohu slunce podle denní doby i geografické polohy. Chcete-li umístit vzdálené světlo, použijte nastavení Azimut a Úhlová výška v dialozích Nové vzdálené světlo a Upravit vzdálené světlo.

Bodová světla

Bodové světlo vyzařuje ze svého zdroje světlo do všech směrů. Intenzita bodového světla se zmenšuje se vzdáleností podle jeho poměru úbytku světla.

Bodové světlo je užitečné pro simulaci světla ze žárovky. Použijte je pro vytvoření běžných světelných efektů. Je možné i zkombinovat bodové světlo a reflektory. Bodová světla jsou alternativou okolního světla v určité vymezené oblasti.

Reflektory

Reflektor vyzařuje přímý kužel světla. Můžete zadat směr a velikost kuželu. Podobně jako u bodových světel, se intenzita reflektorů zmenšuje se vzdáleností. Reflektory mají úhel horkého kuželu a útlumového kuželu, které společně určují, jak světlo slábne podél okraje kuželu. Jakmile dopadne světlo z reflektoru na plochu, je oblast s maximálním osvětlením obklopena oblastí s menší intenzitou světla.

  • úhel horkého kuželu Definuje nejjasnější část světelného svazku. Označuje se také jako úhel paprsku.
  • Úhel útlumového kuželu. Definuje celý kužel světla. Označuje se také jako úhel pole.

Oblast mezi úhly horkého a útlumového kuželu se někdy označuje jako oblast rychlého úbytku.

Čím větší je rozdíl mezi úhlem horkého kuželu a útlumového kuželu, tím pozvolnější je úbytek světla. Pokud jsou úhly shodné, je hrana paprsku ostrá. Obě hodnoty mohou být v rozsahu od 0 do 160 stupňů. Nemůžete však nastavit úhel horkého kuželu větší než úhel útlumového kuželu.

Reflektory jsou užitečné pro zvýraznění určitých prvků a oblastí v rámci modelu.


Přidání, úprava a odstranění světel - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Přidání, úprava a odstranění světel
Koncepce
Postupy
Příkazy

Jak přidat do výkresu nové světlo a nastavit jeho intenzitu a umístění

Jak odstranit nebo upravit světlo

Jak změnit polohu světla

Jak umístit světlo pomocí pohledů

Jak napodobit sluneční světlo pomocí vzdáleného světla


Přidání, úprava a odstranění světel - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Přidání, úprava a odstranění světel
Koncepce
Postupy
Příkazy

Jak přidat do výkresu nové světlo a nastavit jeho intenzitu a umístění

  1. Vyberte položky Zobrazit [image] Render [image] Světlo.
  2. V dialogu Světla v poli Okolní světlo nastavte barvu a intenzitu okolního světla.

    3. Ve většině případů je dostačující intenzita 0.3. Nastavením vyšších hodnot získá obrázek bledší a méně kontrastní barvy.

  3. Vyberte typ světla (Bodové světlo, Vzdálené světlo nebo Reflektor). Klepněte na tlačítko Nové.

    4. Program umístí nepojmenovaný blok světla do středu aktuálního pohledu a otevře dialog pro nové světlo.

  4. V dialogu pro nové světlo zadejte název světla.

    5. Název se nesmí opakovat a nesmí obsahovat více než osm znaků.

  5. Pomocí posuvníku Intenzita nastavte intenzitu podle použitého typu světla a simulovaných podmínek. (Nulová hodnota světlo zcela vypne.)

    6. Výchozí nastavení intenzity světla nabízí rozumné osvětlení modelu. Rendrujte obrázek nejprve pomocí výchozích hodnot a teprve potom hodnoty světla upravte, dokud nedosáhnete požadovaného účinku.

    Výchozí nastavení pro bodová světla a reflektory je dáno nastavením úbytku světla a mezemi výkresu. Pokud je úbytek světla vypnut, výchozí intenzita je nastavena na hodnotu 1. Pokud je úbytek světla nastaven na lineární, výchozí intenzita je nastavena na hodnotu poloviny vzdálenosti mezí. Jestliže je úbytek světla nastaven na kvadratický, výchozí intenzita je nastavena na hodnotu poloviny kvadratické vzdálenosti. Vzdálená světla nemají žádný úbytek a výchozí intenzita je nastavena na hodnotu 1.

  6. Nastavte úhel horkého a útlumového kuželu pro reflektory.

    7. Chcete-li vytvořit ostrý kužel světla, nastavte světlo tak, že se úhel horkého kuželu bude rovnat úhlu útlumového kuželu. Chcete-li pomoci světla zobrazit neostré hrany, nastavte úhel útlumového kuželu o několik stupňů větší než úhel horného kuželu.

  7. Pro reflektory přijměte nebo změňte souřadnice X,Y,Z pro cíl nebo polohu. Implicitně se světlo umístí do středu aktuálního výřezu. Chcete-li změnit pozici světla, klepněte v poli Poloha na tlačítko Upravit.
  8. Klepněte na tlačítko OK.

    9. Program potvrdí vložení nového světla zobrazením názvu světla uprostřed bloku světla, znovu zobrazí dialog Světla a v něm název nového světla v seznamu.

  9. Chcete-li přidat další světlo, znovu stiskněte tlačítko Nové, nebo klepnutím na tlačítko OK dialog uzavřete.

Panel nástrojů Render

Příkazový řádek: SVĚTLO


Přidání, úprava a odstranění světel - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Přidání, úprava a odstranění světel
Koncepce
Postupy
Příkazy

Jak odstranit nebo upravit světlo

  1. Vyberte položky Zobrazit [image] Render [image] Světlo.
  2. V dialogu Světla v poli Světla vyberte jedno ze světel ze seznamu.
  3. Chcete-li světlo odstranit, klepněte na tlačítko Vymazat a potom potvrďte odstranění.
  4. Chcete-li světlo upravit, klepněte na tlačítko Upravit.
  5. V dialogu Upravit světlo změňte hodnoty podle potřeby. Klepněte na tlačítko OK.

    6. Chcete-li upravit pozici světla, nahlédněte do postupu Jak změnit polohu světla.

  6. Vyberte další světlo a znovu klepněte na tlačítko Vymazat nebo Upravit.
  7. Klepněte na tlačítko OK.

Panel nástrojů Render

Příkazový řádek: SVĚTLO


Přidání, úprava a odstranění světel - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Přidání, úprava a odstranění světel
Koncepce
Postupy
Příkazy

Jak změnit polohu světla

  1. Vyberte položky Zobrazit [image] Render [image] Světlo.
  2. V dialogu Světla klepněte na tlačítko Upravit.
  3. Použijte jeden z následujících postupů:
    • V dialogu Upravit bodové světlo nebo Upravit reflektor v poli Poloha klepněte na tlačítko Upravit.
    • V dialogu Upravit vzdálené světlo v poli Vektor zdroje světla klepněte na tlačítko Upravit.

    Dialog se uzavře a zobrazí se výkres. Podle typu upravovaného světla se zobrazí vektor vedoucí z aktuálního umístění světla nebo cíle světla k nitkovému kříži. V případě vzdáleného světla zobrazí směr světla. Pří pohybu nitkového kříže se vektor příslušně mění, což vám pomůže přesně změnit pozici světla.

  4. Pomocí ukazovacího zařízení změňte pozici světla. (Výchozí cíl pro vzdálená světla a reflektory odpovídá směru aktuálního pohledu.)
    • Pro bodové světlo zadejte nové umístění světla.
    • Pro reflektor zadejte nový cíl světla. Potom zadejte nové umístění světla.
    • Pro vzdálené světlo zadejte na výzvu Do nový cílový bod světla. Potom na výzvu Z zadejte nové umístění světla k určení směru světla.

    Výkres zobrazí světlo v nové pozici a znovu se zobrazí příslušný dialog pro úpravu světla.

  5. Klepněte na tlačítko OK.

    6. Jakmile změníte umístění světla, můžete změnit také jeho intenzitu.

    Pokud máte potíže se zadáním správných souřadnic pro světlo, zkuste použít jiné výřezy a do nich světla vložit. Světlo se automaticky umístí doprostřed aktuálního bodu pohledu.

    Výsledkem je, že můžete prohlížet různé objekty v každém výřezu rozvržení.

Panel nástrojů Render

Příkazový řádek: SVĚTLO


Přidání, úprava a odstranění světel - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Přidání, úprava a odstranění světel
Koncepce
Postupy
Příkazy

Jak umístit světlo pomocí pohledů

  1. Pomocí příkazu POHLED uložte aktuální bod pohledu jako pojmenovaný pohled.
  2. Vyberte objekt nebo objekty, které chcete vyšrafovat. Pohled můžete také pojmenovat a uložit.
  3. Vložte světlo do dané pozice.

    4. Světlo se umístí doprostřed aktuálního bodu pohledu.

  4. Znovu použijte příkaz POHLED a vraťte se do původního pojmenovaného pohledu.

    5. Světlo uvidíte v požadované pozici a bude osvětlovat objekty, které jste chtěli osvětlit.

  5. Chcete-li ještě pozici světla upravit, použijte v dialogu Upravit světlo volbu Upravit polohu.

Panel nástrojů Render

Příkazový řádek: SVĚTLO


Přidání, úprava a odstranění světel - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Přidání, úprava a odstranění světel
Koncepce
Postupy
Příkazy

Jak napodobit sluneční světlo pomocí vzdáleného světla

  1. Natočte model podle světových stran: Sever, Jih, Východ a Západ. Osa Y implicitně směřuje k severu.

  2. Vložte nové vzdálené světlo.
  3. Za předpokladu, že chcete simulovat pozici slunce v poledne na severní polokouli, zadejte hodnotu azimutu 180, to znamená přímo na jih.
  4. Do textového pole Úhlová výška zadejte příslušnou výšku poledního slunce pro požadované umístění. Pokud například zadáte hodnotu 80, bude slunce v poledne téměř nad hlavou.

    5. Chcete-li vytvořit také odpovídající stíny, je nutné použít fotorealistický nebo Foto Raytrace renderer.

Panel nástrojů Render

Příkazový řádek: SVĚTLO


Přidání, úprava a odstranění světel - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Přidání, úprava a odstranění světel
Koncepce
Postupy
Příkazy

Příkazy
3DORBIT | Řídí interaktivní zobrazení objektů ve 3D.
POHLED | Ukládá a obnovuje pojmenované pohledy
SCÉNA | Spravuje scény v modelovém prostoru
SVĚTLO | Řídí světla a světelné efekty v modelovém prostoru
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití stínů při rendrování - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Použití stínů při rendrování
Koncepce
Postupy
Příkazy

Pokud rendujete pomocí fotorealistického rendereru nebo rendereru Foto Raytrace, můžete pro reálné obrázky generovat stíny.

Světla generují stíny, pokud rendrujete scénu pomocí fotorealistického nebo Photo Raytrace rendru — za předpokladu, že je globální volba Stíny v poli Volby renderingu dialogu Render zapnutá (viz RENDER v Referenční příručce). Stíny zaberou při rendrování více času, ale také mohou umocnit realističnost scény.

Fotorealistické renderery mohou vytvářet tři druhy stínů: objemové stíny, mapy stínů a raytrace stíny.

Stíny vždy prodlužují dobu nutnou k rendrování, někdy i výrazně. Pro jednoduchou geometrii jsou objemové stíny rychlejší než raytrace stíny. Pro složitější sestavy s velkým počtem ploch však může naopak raytrace stínování být rychlejší než objemové.

Mapy stínů jsou časově nejnáročnější. Trochu času je možné ušetřit ručním výběrem objektů, které mají stín vrhat (viz SVĚTLO v Referenční příručce).

Objemové stíny

Fotorealistický renderer i Foto Raytrace renderer umí vytvářet objemové stíny. Renderery počítají rozsah plochy pokryté stínem a podle této plochy potom generují stín.

Objemové stíny mají sice ostré okraje, ale jejich obrysy jsou jen přibližné. Objemové stíny vrhané průhlednými nebo průsvitnými objekty jsou ovlivněny barvou objektu.

Mapy stínů

Fotorealistický i Foto Raytrace renderer umí během přípravy na rendrování pohledu generovat mapy stínů. U každého světla můžete nastavit velikost mapy stínů v rozsahu 64 - 4 096 pixelů. Čím větší mapa stínů je, tím větší je přesnost.

Mapy stínů nezobrazují barvy průhledných objektů, ale představují jediný způsob, jak generovat fotorealistickým rendererem stíny s plynulými hranami. Plynulost přechodu každé hrany můžete upravit. (U reflektorů je konečné rozlišení stínu dáno vztahem mezi mapou stínů a plochou útlumu světla.)

Raytrace stíny

Raytrace stíny (podobně jako ostatní raytrace efekty odrazu a lomu) jsou generovány sledováním cesty paprsku světla od zdroje světla.

Raytrace stíny mají ostré hrany a přesné obrysy; jsou ovlivněny barvou průhledných objektů

Pokud jste zapnuli volbu Stíny a vybrali rendrování Foto Raytrace, raytrace stíny se generují pro každé světlo, které má zapnuté stíny. Výjimkou jsou světla, která mají zapnuto vytváření map stínů.


Použití stínů při rendrování - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Použití stínů při rendrování
Koncepce
Postupy
Příkazy

Jak generovat objemové stíny

Jak vytvořit mapu stínu


Použití stínů při rendrování - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Použití stínů při rendrování
Koncepce
Postupy
Příkazy

Jak generovat objemové stíny

  1. Vyberte položky Zobrazit [image] Render [image] Preference.
  2. V dialogu Nastavení renderingu v poli Typ rendrování vyberte volbu Fotorealistický nebo Foto Raytrace.
  3. V poli Volby renderingu vyberte volbu Stíny. Klepněte na tlačítko OK.
  4. Vyberte položky Zobrazit [image] Render [image] Světlo.
  5. V dialogu Světla vyberte typ osvětlení. Klepněte na tlačítko Nové.
  6. V dialogu Nové světlo zadejte název světla.
  7. V poli Stíny vyberte volbu Stíny Ano. Klepněte na položku Volby stínů.
  8. V dialogu Volby stínů vyberte volbu Sytost stínů/Raytraced stíny.
  9. Klepnutím na tlačítko OK uzavřete všechny dialogy.

Panel nástrojů Render

Příkazový řádek: RPREF


Použití stínů při rendrování - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Použití stínů při rendrování
Koncepce
Postupy
Příkazy

Jak vytvořit mapu stínu

  1. Vyberte položky Zobrazit [image] Render [image] Preference.
  2. V dialogu Nastavení renderingu v poli Typ rendrování vyberte volbu Fotorealistický nebo Foto Raytrace.
  3. V poli Volby renderingu vyberte volbu Stíny. Klepněte na tlačítko OK.
  4. Vyberte položky Zobrazit [image] Render [image] Světlo.
  5. V dialogu Světla vyberte typ světla a potom proveďte jeden z následujících úkonů:
    • Chcete-li vytvořit nové světlo, klepněte na tlačítko Nové. Zadejte název světla.
    • Chcete-li upravit existující světlo, vyberte jeho název ze seznamu Světla. Klepněte na tlačítko Upravit.
  6. V dialogu Nové světlo nebo Upravit světlo v poli Stíny vyberte volbu Stíny Ano. Klepněte na položku Volby stínů.
  7. V dialogu Volby stínů vypněte volbu Sytost stínů/Raytrace stíny.

    8. Stíny s mapami stínů přenastaví výchozí stíny (objemové pro fotorealistické rendrování a raytrace pro Foto Raytrace rendrování).

  8. V případě potřeby upravte velikost mapy stínů světla (výchozí hodnota je 128).
  9. Klepnutím na tlačítko OK uzavřete všechny dialogy.

Panel nástrojů Render

Příkazový řádek: RPREF


Použití stínů při rendrování - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Použití stínů při rendrování
Koncepce
Postupy
Příkazy

Příkazy
RENDER | Vytvoří a fotorealistický nebo realisticky stínovaný obrázek trojrozměrného drátového nebo objemového modelu
RPREF | Nastaví preference rendrování
SVĚTLO | Řídí světla a světelné efekty v modelovém prostoru
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití materiálů při rendrování - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Použití materiálů při rendrování
Koncepce
Postupy
Příkazy

Materiály společně se světly pomáhají vytvořit realističtější rendrovaný model.

  • Definování a úprava materiálů
    Materiál definujete zadáním barvy materiálu a jeho odrazových vlastností.
  • Připojení a odpojení materiálů
    Materiály lze připojovat k jednotlivým objektům, všem objektům se specifickým číslem ACI (AutoCAD Color Index) či hladinám.
  • Použití knihovny materiálů
    Obecně je snazší použít nebo upravit předdefinovaný materiál importovaný z knihovny materiálu dodávané spolu s programem než materiál vytvářet zcela od začátku.


Použití materiálů při rendrování - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Použití materiálů při rendrování
Koncepce
Postupy
Příkazy

Jak definovat nový materiál

Jak změnit materiál z matného na lesklý

Jak připojit materiál

Jak importovat nebo exportovat materiál


Použití materiálů při rendrování - Příkazy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Použití materiálů při rendrování
Koncepce
Postupy
Příkazy
Příkazy
MATKNIH | Importuje a exportuje materiály z knihoven a do knihoven materiálů
RMAT | Spravuje rendrovací materiály
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Definování a úprava materiálů - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Definování a úprava materiálů
Koncepce
Postupy
Příkazy

Materiál definujete zadáním barvy materiálu a jeho odrazových vlastností.

Realističtější dojem při rendrování získáte použitím materiálu na plochách modelu (například ocel či umělá hmota). Materiály můžete přiřazovat jednotlivým objektům, všem objektům s určitým číslem ACI, blokům nebo hladinám.

Použití materiálů vyžaduje provedení několika kroků:

  • Definice materiálů včetně barvy, odrazu či matnosti.
  • Připojení materiálů k objektům ve výkresu.
  • Import a export materiálů do a z knihoven materiálů.

Vytváření barev, stínování a použití vzorů je u počítačů odlišnější než u tradičních kreslících nástrojů (barev a tužek).

Použití barvy

Když se podíváte na objekty kolem vás, většina barev, které vidíte, jsou pigmentové barvy. Když sluneční svit dopadne například na okvětní lístek červené růže, její lístek absorbuje všechny barvy spektra mimo červenou, která se odrazí zpět do očí. Jestliže objekt odráží celé spektrum, vidíte bílou; jestliže neodráží žádnou barvu, vidíte černou. Primární pigmentové barvy jsou červená, žlutá a modrá. Sekundární barvy, které jsou stejnou měrou složeny ze dvou primárních barev, jsou oranžová (červená a žlutá), zelená (žlutá a modrá) a fialová (červená a modrá). Když malíři míchají olejové barvy na své paletě, pracují vlastně s pigmentovými barvami.

Pokud je objekt zdrojem světla, pak barvu spíše vyzařuje, než odráží. V monitorech počítačů vidíte místo pigmentových barev barvy světla. Primární barvy světla jsou červená, zelená a modrá. Z tohoto důvodu bývá často systém barvy počítače označován jako systém RGB (Red, Green, Blue). Sekundární barvy světla jsou žlutá (červená a zelená), azurová (zelená a modrá) a fialová (červená a modrá). Všechny barvy světel dohromady vytvářejí bílou; nepřítomnost žádné barvy světla vytváří černou.

Kromě systému barev světla RGB existuje také systém HLS (odstín, jas, sytost). Místo míchání primárních barev vyberete barvu z množiny odstínů a potom upravíte světlost (jas) a sytost (čistotu) odstínu.

Použití variace barev ploch

Jednou z klíčových vlastností materiálů je proměnlivost barvy na ploše.

Ve skutečném světě se objekty se stejnou barvou mohou podle odrazu světla jevit různě barevné. Červené kulové nebo válcové objekty například nemají ve skutečnosti jednotnou červenou barvu. Plochy svírající ostrý úhel s paprskem světla mají tmavší červenou barvu než plochy, které jsou přímo kolmé k paprsku světla. Zvýraznění na ploše, které odráží světlo, má nejsvětlejší barvu. V některých případech mívají zvýraznění na velmi lesklých objektech bílou barvu nezávisle na tom, jakou barvu má objekt ve skutečnosti. Tím, že program bere v úvahu odlišnosti a odrazy takových barev, jsou rendrované modely realističtější.

Při zacházení s barvami světla je program velmi pružný. Můžete zadat barvu světla odraženého z plochy objektu, bez ohledu na barvy objektu nebo barvu světla dopadajícího na objekt. Je možné například napodobit modré světlo dopadající na červenou kouli s kaštanově červeným leskem.

Vzhledem k odlišnostem barev na plochách má každý rendrovaný materiál zadány tři proměnné barvy:

  • Hlavní barva objektu (uváděna také pod názvem difúzní barva).
  • Jeho okolní barva, která je vidět na plochách osvětlených pouze okolním světlem.
  • Jeho barva odrazu (neboli zrcadlová barva), což je barva zvýraznění na lesklém materiálu (velikost zvýraznění závisí na drsnosti materiálu).

Při definici materiálu můžete nastavit všechny tyto tři proměnné.

Použití průhlednosti

Chcete-li mít celý objekt nebo některé části průhledné nebo průsvitné, můžete zadat stupeň průhlednosti materiálu od 0 do 1.0. Průhlednost zvětšuje čast potřebný k rendrování. Více hladin průhledných objektů prodlužuje dobu rendrování každého vícehladinového průhledného pixelu.

U průhledných materiálů lze nastavit index lomu. Foto Raytrace rendrování generuje efekty lomu: zakřivení světelného paprsku při průchodu lomovým materiálem a zdánlivý posun objektů, které jsou skrz materiál viditelné.

Materiál nadefinujete zadáním barvy materiálu a jeho odrazových vlastností (například lesklý nebo matný). Dále určíte, zda bude povrch objektů s tímto materiálem odrážet zvýraznění.

S okolním světlem nevidíte žádný odraz ani zvýraznění. S jediným atributem barvy neuvidíte žádné zvýraznění; kontrast odráží pouze rozdíly v úhlech, které plochy svírají s paprskem zdrojového světla. S odrazem má obrázek sice zvýraznění, ale je velmi tmavý.

Když si materiál zobrazíte v náhledu, zobrazí se na kouli nebo krychli s výchozí orientací. Koule v náhledu sice nezobrazí přesně podobu rendrovaného materiálu, ale na vytvoření představy tento náhled postačí.

Úprava materiálu

Materiál můžete kdykoliv zkopírovat a upravit pomocí tlačítek Kopírovat a Upravit v dialogu Materiály. Rychlým způsobem definice nového materiálu je výběr existujícího materiálu v dialogu Materiály a klepnutí na tlačítko Kopírovat. Potom v dialogu Nový materiál zadejte nový název materiálu a upravte nastavení. Je snadnější upravit stávající nastavení, než vytvářet materiál úplně od začátku.

Parametry barvy a odrazu můžete snadno změnit - můžete například změnit matný materiál na lesklý.


Definování a úprava materiálů - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Definování a úprava materiálů
Koncepce
Postupy
Příkazy

Jak definovat nový materiál

Jak změnit materiál z matného na lesklý


Definování a úprava materiálů - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Definování a úprava materiálů
Koncepce
Postupy
Příkazy

Jak definovat nový materiál

  1. Vyberte položky Zobrazit [image] Render [image] Materiály.
  2. V dialogu Materiály klepněte na tlačítko Nový.
  3. V dialogu Nový standardní materiál zadejte název do textového pole Název materiálu.

    4. Název se nesmí opakovat a nesmí obsahovat více než šestnáct znaků.

  4. Nastavte barvu a vyberte hodnotu pro následující atributy materiálů: Barva/Vzor, Okolní a Odraz, nebo zadejte hodnoty materiálu Nerovnost, Průhlednost, Světelný lom a Mapa hrbolů

    5. Barvu každého atributu můžete také nastavit pomocí posuvníků systému RGB (červená, zelená a modrá) nebo HLS (odstín, jas, sytost), palety barev nebo čísla ACI samotného objektu.

    • Nastavte barvu a hodnotu pro Barvu/Vzor.

      • Barva je základní barvou odraženou objektem, která se uvádí jako difúzní odraz. Hlavní (difúzní) barvu materiálu můžete vidět v poli Náhled. Barvu můžete nastavit pomocí ovládacích prvků Hodnota a Barva. Pro matné plochy nastavte pro barvu hodnotu 0,7 a pro odraz hodnotu 0,3.

      Vzor je definován jako rastrový obrázek obsahující uspořádání pixelů (prvků obrázku). Vzory mohou zahrnovat libovolné typy rastrových obrázků podporované programem. Podporovány jsou soubory typu TGA, BMP, TIFF, JPEG a PCX. Při promítnutí vzoru na objekt jsou všechny vzory opakovaně použity na celou vybranou plochu. Vzor můžete smíchat s barvou tak, že zadáte název souboru do pole Míchání bitmapy. Vybrané vzory si můžete zobrazit v náhledu obrázku.

    • Nastavte barvu a hodnotu pro okolní barvu.

      • Nastavení okolního světla upraví barvu stínu materiálu. Nastavení okolního světla také určuje barvu odraženou od okolního světla. Ponechejte hodnotu okolního světla v dialogu Světla většinou pod hodnotou 0,3 (nebo ponechejte v dialogu Standardní materiál výchozí hodnotu 0,1). Zadáním vysoké hodnoty okolního světla získají rendrované plochy vybledlé barvy.

    • Nastavte barvu a hodnotu pro odraz.

      • Nastavení odrazu určuje barvu odražených zvýraznění, která se také uvádí pod názvem zrcadlový odraz. Odrazovou barvu materiálu (zvýraznění neboli odlesk) můžete vidět v poli Náhled. Barvu můžete nastavit pomocí ovládacích prvků Hodnota a Barva. Lesklé plochy, například vyleštěné kovy, odrážejí světlo v úzkém paprsku. Když světlo dopadá na kulový nebo válcový objekt, zvýraznění je nejjasnější oblastí na objektu.

      U rendrování Foto Raytrace určuje pole Hodnota koeficient odrazu materiálu. Ten představuje množství barvy odražených paprsků, které se přidá do plochy v místě dopadu paprsků.

      Pro efekt lesku nastavte hodnotu Odraz na 0.7 a hodnotu Barva na 0.3. Chcete-li, aby byla barva zvýraznění bílá, přesuňte posuvníky Červená, Zelená a Modrá na hodnotu 1.

    • Nastavte hodnotu drsnosti.

      • Nastavení drsnosti určuje velikost odraženého zvýraznění. Rozdíly v drsnosti můžete přirovnat rozdílu mezi velmi lesklou kovovou ložiskovou kuličkou a ložiskovou kuličkou obroušenou skelným papírem. Jelikož hladší, méně drsný povrch vytváří menší zvýraznění, menší hodnota drsnosti způsobí menší velikost zvýraznění. Hodnota drsnosti se projeví, když zadáte hodnotu odrazu.

    • Nastavte hodnotu průhlednosti.

      • Nastavením průhlednosti změníte celý objekt nebo některé jeho části na průhledné nebo průsvitné. Úroveň průhlednosti materiálu lze nastavit od 0 do 1.0. Průhlednost zvyšuje dobu rendrování.

    • Zadejte hodnotu lomu.

      • Hodnotou lomu nastavíte index lomu u průhledných materiálů. Hodnota lomu se projeví, až zadáte hodnotu průhlednosti.

    • Zadejte hodnotu pro mapu nerovnosti.

      • Nastavení mapy nerovnosti určuje jas objektu s mapou nerovnosti. Hodnoty mapy nerovnosti jsou převedeny do zdánlivých změn ve výšce plochy objektu.

  5. Pokud chcete vidět, zda zadané hodnoty vytvářejí požadovaný efekt, klepněte na tlačítko Náhled.
  6. Změňte hodnoty a zobrazte opět náhled, ve kterém uvidíte provedené změny; pokračujte změnou příslušných hodnot, dokud nebudete se vzhledem materiálu spokojeni. Klepněte na tlačítko OK.

Panel nástrojů Render

Příkazový řádek: RMAT


Definování a úprava materiálů - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Definování a úprava materiálů
Koncepce
Postupy
Příkazy

Jak změnit materiál z matného na lesklý

  1. Vyberte položky Zobrazit [image] Render [image] Materiály.
  2. V dialogu Materiály vyberte požadovaný materiál ze seznamu Materiály.
  3. Klepněte na tlačítko Upravit.
  4. V dialogu Upravit standardní materiál zadejte pro barvu nízkou hodnotu (0.3 nebo méně).
  5. Zadejte vysokou hodnotu pro odraz (0.7 nebo vyšší) a nízkou hodnotu pro drsnost (0.3 nebo nižší).
  6. Klepněte na tlačítko Náhled a prohlédněte si rozdíl.
  7. Klepněte na tlačítko OK.

Panel nástrojů Render

Příkazový řádek: RMAT


Definování a úprava materiálů - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Definování a úprava materiálů
Koncepce
Postupy
Příkazy

Příkazy
RMAT | Spravuje rendrovací materiály
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Připojení a odpojení materiálů - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Připojení a odpojení materiálů
Koncepce
Postupy
Příkazy

Jakmile máte nadefinovaný materiál, můžete jej použít nebo připojit k jednomu nebo více objektům ve výkresu. Materiály lze připojovat k jednotlivým objektům, všem objektům se specifickým číslem ACI (AutoCAD Color Index) či hladinám.

Chcete-li odpojit materiál připojený k objektu, klepněte v dialogu Materiály na tlačítko Odpojit. Chcete-li odpojit materiál připojený podle čísla ACI, klepněte v dialogu Připojit podle indexu barvy AutoCADu na tlačítko Odpojit. Chcete-li odpojit materiál připojený podle hladiny, klepněte v dialogu Připojit podle hladiny na tlačítko Odpojit.

Připojení materiálů k blokům nebo k hladinám

Materiály na objektech se rendrují podle hierarchie založené na tom, jak je materiál připojený. Explicitně připojené materiály mají nejvyšší prioritu, dále následují materiály připojené podle čísla ACI a nakonec materiály připojené podle hladiny. Pokud není připojen žádný materiál, použije se globální materiál (*GLOBÁLNÍ*).

Pokud materiály připojíte (explicitně, podle čísla ACI nebo hladiny) k objektům a potom tyto objekty použijete k vytvoření bloku, blok se bude rendrovat podle materiálů jeho komponentů (objektů). Mísu s připojeným materiálem porcelánu a dva kohoutky s připojeným materiálem chrómu lze například spojit do jednoho bloku umyvadla. Když tento blok budete rendrovat, zobrazí se dva samostatné materiály zvlášť.

Když potom připojíte materiál k hladině, v níž je blok umyvadla umístěn, hierarchie zajišťuje, že se přesto zobrazí materiály připojené k bloku umyvadla. Když je například komponent mísy nakreslen v hladině porcelánu a komponenty kohoutků v hladině chrómu, a blok umyvadla je umístěn do hladiny červené barvy, oba materiály (porcelán a chrom) se zobrazí při rendrování bloku umyvadla.

Pokud některé komponenty bloku mají připojeny materiály a další komponenty nikoliv, připojení materiálu k bloku ovlivní pouze ty objekty, které nemají připojeny materiály. Předpokládejme například, že se blok židle skládá ze dvou prvků: nohou s připojeným materiálem kovu a sedátka, které nemá připojen žádný materiál. Pokud nepřipojíte k bloku židle žádný materiál, nohy se budou rendrovat s kovem a sedátko s globálním materiálem. Pokud připojíte k bloku červenou barvu, nohy se budou rendrovat s kovem a sedátko v červené barvě.

Jestliže vytvoříte bloky s připojenými materiály z jiného výkresu, je nutné importovat použité materiály z daného výkresu do seznamu materiálů v aktuálním výkresu.

Materiály připojené k objektům ve výkresu si na modelu můžete prohlédnout pomocí příkazu 3DORBIT. Existují zde však některé výjimky. Více informací nabízí Nastavení světel a materiálů (3D orbit).


Připojení a odpojení materiálů - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Připojení a odpojení materiálů
Koncepce
Postupy
Příkazy

Jak připojit materiál

  1. Vyberte položky Zobrazit [image] Render [image] Materiály.
  2. V dialogu Materiály vyberte materiál ze seznamu nebo klepněte na tlačítko Vybrat a vyberte materiál již připojený k objektu ve výkresu.

  3. Použijte materiál přímo na objekt, na všechny objekty se specifickým číslem ACI nebo na všechny objekty v určité hladině.
    • Chcete-li materiál připojit přímo k jednomu nebo více objektům, klepněte na tlačítko Připojit. Ve výkresu vyberte objekty.
    • Chcete-li připojit materiál ke všem objektům ve výkresu s určitým číslem ACI, klepněte na tlačítko Podle ACI. V dialogu Připojit podle indexu barvy AutoCADu vyberte požadované číslo ACI.
    • Chcete-li materiál připojit ke všem objektům v určité hladině, klepněte na tlačítko Podle hladiny. Potom vyberte hladinu v dialogu Připojit podle hladiny.
  4. Klepněte na tlačítko OK.

    5. Chcete-li vidět provedené změny, rendrujte znovu model.

Panel nástrojů Render

Příkazový řádek: RMAT


Připojení a odpojení materiálů - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Připojení a odpojení materiálů
Koncepce
Postupy
Příkazy

Příkazy
RMAT | Spravuje rendrovací materiály
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití knihovny materiálů - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Použití knihovny materiálů
Koncepce
Postupy
Příkazy

Obecně je snazší použít nebo upravit předdefinovaný materiál importovaný z knihovny materiálu dodávané spolu s programem než materiál vytvářet zcela od začátku.

V novém výkresu je v seznamu Materiály uveden pouze materiál *GLOBÁLNÍ*, který představuje sadu výchozích hodnot materiálu. Pravděpodobně budete spíše chtít importovat předdefinovaný materiál z knihovny materiálů dodané s programem než materiál vytvářet zcela od začátku. Materiál můžete použít ve stejném stavu jako při importu nebo jej můžete uložit pod novým názvem a použít v libovolném výkresu.

V programu lze používat soubory formátu MLI programu 3D Studio. Chcete-li otevřít další soubory knihoven, klepněte v dialogu Knihovna materiálů na tlačítko Otevřít.

Poznámka Některé architektonické textury (například bldgmat, kovy a kameny) jsou uloženy ve formátu PNG (Portable Network Graphics), který se používá kvůli malé velikosti souborů.


Použití knihovny materiálů - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Použití knihovny materiálů
Koncepce
Postupy
Příkazy

Jak importovat nebo exportovat materiál

  1. Vyberte položky Zobrazit [image] Render [image] Knihovna materiálů.

    2. V dialogu Knihovna materiálů obsahuje seznam v poli Aktuální výkres materiály ve výkresu; seznam v poli Aktuální knihovna obsahuje materiály v knihovně.

  2. Stiskem tlačítka Náhled si zobrazíte rendrovaný materiál na malé kouli nebo krychli před jeho importem nebo exportem.
  3. Chcete-li přidat některý materiál do seznamu materiálů ve výkresu, vyberte jej v seznamu Aktuální knihovna. Klepněte na tlačítko Importovat.

    4. Materiál se objeví v seznamu Aktuální výkres. Import materiálu tento materiál a jeho parametry kopíruje do seznamu materiálů ve výkresu; neodstraní materiál z knihovny.

  4. Chcete-li materiál exportovat z výkresu do knihovny materiálů, vyberte materiál v seznamu Seznam materiálů. Klepněte na tlačítko Export.

    5. Materiál se zobrazí v seznamu Seznam knihovny.

  5. Klepnutím na tlačítko Uložit pod seznamem Aktuální knihovna uložíte materiály v aktuálním výkresu do pojmenovaného souboru MLI knihovny materiálů, který potom můžete použít i pro jiné výkresy.
  6. Klepněte na tlačítko OK.

Panel nástrojů Render

Příkazový řádek: MATKNIH


Použití knihovny materiálů - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Použití knihovny materiálů
Koncepce
Postupy
Příkazy

Příkazy
MATKNIH | Importuje a exportuje materiály z knihoven a do knihoven materiálů
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Promítnutí 2D obrázku na rendrované těleso - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Promítnutí 2D obrázku na rendrované těleso
Koncepce
Postupy
Příkazy

Na rendrované těleso můžete promítat 2D obrázky několika různých formátů souborů; měřítko obrázků můžete při promítání měnit.

  • Určení typu mapy
    Pokud chcete vytvořit speciální efekty, například odrazy vedlejších objektů a průhledné plochy, můžete mapy používané ve fotorealistickém rendrování kombinovat se světly.
  • Nastavení způsobu použití mapy
    Obrázek lze zmenšit nebo protáhnout, opakovat jej na povrchu objektu nebo pomocí změny měřítka vytvořit efekt etikety.


Promítnutí 2D obrázku na rendrované těleso - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Promítnutí 2D obrázku na rendrované těleso
Koncepce
Postupy
Příkazy

Jak nastavit souřadnice mapování pro materiál použitý na 3D objektu


Promítnutí 2D obrázku na rendrované těleso - Příkazy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Promítnutí 2D obrázku na rendrované těleso
Koncepce
Postupy
Příkazy
Příkazy
NASTAVUV | Mapuje materiály na objekty
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Určení typu mapy - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Určení typu mapy
Koncepce
Postupy
Příkazy

Pokud chcete vytvořit speciální efekty, například odrazy vedlejších objektů a průhledné plochy, můžete mapy používané ve fotorealistickém rendrování kombinovat se světly.

V oblasti rendrování mapování znamená promítnutí 2D obrázku na plochu 3D objektu. Mapy fotorealistického rendrování jsou 2D obrázky v jednom z několika formátů souborů včetně BMP, TGA, TIFF, PCX a JPEG.

Mapovací souřadnice se také označují jako UV souřadnice. (Písmena UV se používají, protože tyto souřadnice jsou nezávislé na souřadnicích XY, které se používají k popisu geometrie.) Měřítko použitého materiálu se upraví podle rendrovaného objektu, přičemž tato změna měřítka je založena na výchozích jednotkách.

Fotorealistické rendrování podporuje následující druhy map:

  • Textury. Definují barvy povrchu, jako by byl na objekt namalován rastrový obrázek. Obrázek šachovnicového vzoru můžete například použít na horizontální rovné ploše a vytvořit tak vzhled parketové podlahy. Díky interakci mezi texturní mapou, vlastnostmi plochy objektu, světly a stíny je tato technika schopna vytvořit vysoce realistické obrázky.
  • Odrazové mapy. Napodobují scénu odraženou na povrchu lesklého objektu (také jsou známy pod názvem mapy prostředí). Aby se odrazové mapy dobře rendrovaly, musí být materiál jen mírně drsný a samotná odrazová rastrová mapa musí mít vysoké rozlišení (alespoň 512 x 480 pixelů).

Poznámka Odrazové mapy se liší od raytrace odrazů, které se vytvářejí bez mapování pomocí rendereru Foto Raytrace.

  • Mapy průhlednosti. Určují neprůhledné a průhledné oblasti. Pokud má například váš rastrový obrázek podobu černého kruhu uprostřed bílého obdélníku a vy jej použijete jako mapu průhlednosti, plocha bude mít otvor v místě, kde je kruh mapován na objekt. Pokud je mapa průhlednosti barevná, převedou se na míru neprůhlednosti ekvivalentní hodnoty stupně šedi použitých barev.
  • Mapy nerovnosti. Vytvářejí reliéfní nebo plastické efekty. Pokud je mapa nerovnosti barevná, převede se na zdánlivou výšku hodnota stupně šedi každé z barev. K vytvoření reliéfního nebo plastického efektu můžete vybrat libovolný obrázek pro mapování na objekt. Mapování nerovnosti značně prodlužuje dobu rendrování.

Fotorealistické rendrování také podporuje tři zvláštní neboli procedurální materiály mramor, granit (žulu) a dřevo. Při rendrování tyto materiály vytvářejí 3D vzor ve dvou či více barvách a použijí jej na objekt. Vzor je řízen parametry, které se liší druhem materiálu. Tyto materiály se také označují názvem šablonové materiály.

Upozornění Procedurální materiály nelze exportovat do jiných aplikací, například 3D Studia.

Chcete-li použít rastrové obrázky, je nutné provádět rendrování pomocí fotorealistického rendereru nebo rendereru Foto Raytrace.

Mapování se skládá ze dvou kroků (které lze provést v libovolném pořadí):

  • Připojení materiálu s rastrovými obrázky k objektu.
  • Přiřazení souřadnic mapování k objektu, aby mohl renderer umístit mapu.

Odrazové mapy nevyžadují souřadnice mapování.

Poznámka Souřadnice mapování, které zadáváte v dialogu Mapování, se použijí na celou výběrovou množinu a zůstanou k výběrové množině přiřazeny. Pokud posunete geometrii, souřadnice mapování a další atributy mapování (například měřítko rastrového obrázku) se posunou spolu s ní.

Pokud nehodláte použít dlaždicové rozmístění mapy, pokuste se pro geometrii použít mapy materiálů v měřítku 1:1 (výchozí), aby bylo promítnutí mapy provedeno efektivně a trvalo krátkou dobu. Nebo můžete použít mapování s pevným měřítkem, které mapuje materiál pomocí pevně daného měřítka. Pokud například použijete šachovnicový vzor 512 x 480, není vhodné příliš zmenšovat měřítko mapování, aby objekty se šachovnicovým vzorem nevypadaly šedě, ani příliš měřítko mapování zvětšovat, aby objekty nebyly celé černé nebo bílé.

Objekty s přiřazeným mapovačem (mapovač objektů vytvoříte příkazem NASTAVUV) se snaží zachovat orientaci jejich materiálu, když objekt změníte pomocí příkazu POSUN, OTOČ, ZRCADLI, MĚŘÍTKO a dalších. Toto chování je vhodné u materiálů dle objektu. Používejte proto mapovač objektu u všech objektů s materiálem dle objektu, a to i v případech, kdy daný mapovač objektu je pouze výchozí mapovač, který daný rastrový obrázek nijak neupravuje. Pro materiály s pevně daným měřítkem však mapovač materiálů dle objektu není žádoucí. Pokud jej nechcete použít, můžete mapovač odstranit nebo resetovat. Při resetování mapovačů objektu změňte rovnoběžnou rovinu a potom se ihned přepněte zpět do původní roviny ještě před uložením mapovače. Obecně lze říci, že byste mapovače neměli přiřazovat k objektům používajícím materiály s pevným měřítkem, pokud ovšem nepotřebujete rastrový obrázek upravit.

Kvůli aliasingu rastrových obrázků při přiblížení nebo oddálení mapovaného objektu provádí renderer některé filtrovací operace pro dosažení nejlepšího vzhledu. Když je například bod pohledu blízko mapovaného objektu, renderer bude interpolovat nové pixely k vyhlazení vroubkovaných okrajů mapy; je-li bod pohledu vzdálený, renderer vzorkováním mapy aproximuje celý obrázek. (Techniku vzorkování rastrových obrázků můžete vybrat; viz RENDER v Referenční příručce.) Tyto filtrovací operace prodlužují dobu rendrování.

Mapy můžete také kombinovat. Rastrový obrázek dřeva s letokruhy lze například použít jako mapu nerovnosti i mapovací texturu na obloženou stěnu. Stěna tak získá vzhled i barvu dřeva. Potom lze použít mapu průhlednosti k vytvoření děr ve stěně.

Všechny mapy mají hodnotu přechodu, která určuje, nakolik ovlivní rendrování. Mapovací textura s hodnotou přechodu menší než maximální hodnota (1,0) umožní některým povrchovým barvám materiálu prosvítat. Nízké hodnoty přechodu snižují efekt rastrového obrázku. U map nerovnosti obvykle vytváří nejlepší efekt nízká hodnota přechodu.


Promítnutí 2D obrázku na rendrované těleso - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Promítnutí 2D obrázku na rendrované těleso
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Určení typu mapy - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Určení typu mapy
Koncepce
Postupy
Příkazy

Příkazy
NASTAVUV | Mapuje materiály na objekty
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Nastavení způsobu použití mapy - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Nastavení způsobu použití mapy
Koncepce
Postupy
Příkazy

Obrázek lze zmenšit nebo protáhnout, opakovat jej na povrchu objektu nebo pomocí změny měřítka vytvořit efekt etikety.

Při mapování odpovídá materiál velikosti objektu nebo pevnému měřítku. Při mapování dle objektu mapujete materiál na základě hranic rendrovaného povrchu, což znamená, že materiál je podle velikosti objektu buď protažen, nebo zmenšen tak, aby se vešel na daný objekt. U mapování s pevným měřítkem mapujete materiál pomocí pevného měřítka, takže materiál dlaždicově pokryje plochu uvnitř hranic objektu.

Mapování s pevným měřítkem a dle objektu se používají pro různé typy rendrování. Mapování dle objektu je vhodné pro rendrování krajin či objektů, jejichž materiál je tvořen jedním základním obrázkem (například u billboardů či nástěnných maleb). Naopak mapování s pevným měřítkem je vhodnější v případech, kdy celkový obraz vzniká opakováním základního rastrového vzoru (například u cihel, kamenů, dlaždic či tapet). Pokud používáte mapování s pevným měřítkem, řídí hodnoty zadané v polích UV měřítko, v jakém se při rendrování materiál umisťuje na objekty.

Poznámka Dlaždicová umístění rastrových materiálů jsou dostupná pouze při použití materiálů s pevným měřítkem. Pokud zvolíte oříznuté dlaždicové rozmístění, vybraný materiál se přepne do režimu mapování dle objektu, přičemž se použijí výchozí nastavení umístění rastrových obrázků. Proto bude nutné zadat odsazení umístění rastrového obrázku a hodnoty měřítka ručně.

Dlaždicově rozmístěný nebo oříznutý rastrový obrázek

Když promítnete rastrový obrázek na objekt, můžete vybrat efekt dlaždicového rozmístění nebo oříznutí v případě, že je měřítko obrázku menší než objekt.

Pokud je měřítko rastrového obrázku k objektu v poměru menším než 1:1, dlaždicovým rozmístěním zopakujete obrázek nebo vzor tolikrát, dokud se nepokryje celý objekt. Tento efekt můžete například použít k promítnutí šachovnice na kouli s počátečním obrázkem pouze 2 x 2 nebo k vytvoření pokojové tapety s velmi malými rastrovými obrázky. Dlaždicové rozmístění lze nastavit k získání různých hodnot podél mapovacích os U a V.

Pomocí promítnutí oříznutím můžete umístit obrázek do jediné pozice na objektu. Zbývající část objektu se rendruje barvami materiálu — jeho hlavní barvou, odrazovou barvou a okolní barvou. Navíc může na určitých místech prosvítat barva hlavního materiálu objektu.

Určení typu promítání

U fotorealistického rendrování můžete vybrat způsob promítnutí mapového obrázku na objekt. K mapování můžete použít následující typy promítání:

  • Rovinné promítání. Rovinné promítání mapuje texturu na objekt v poměru 1:1 jako byste texturu na plochu promítli diaprojektorem. Tím se textura nepoškodí; dojde pouze ke změně měřítka tak, aby byl obrázek celý umístěn na objekt.

  • Válcové promítání. Mapuje obrázek na válcový objekt; horizontální hrany jsou stočeny k sobě, ne však horní a dolní hrany. Měřítko výšky textury je přizpůsobeno ose válce.

  • Kulové promítání. Ohne texturu v horizontálním i vertikálním směru. Horní hrana mapovací textury je zkomprimovaná na bod ležící v místě “severního pólu” koule, dolní hrana na bod v místě “jižního pólu”.

  • Promítání na těleso. Mapuje materiál podle určených souřadnic. Protože objemové materiály (například mramor, granit a dřevo) jsou trojrozměrné, musejí mít tři souřadnice mapování, U, V a W, a lze je použít pod jakýmkoliv úhlem. Pro tyto materiály není nutné pokaždé zadávat souřadnice mapování, i když je zadat můžete. Například můžete chtít změnit orientaci materiálu pro určité rendrování nebo v jednom směru zkosit vzor. Více informací viz NASTAVUV v Referenční příručce.

Nejlepších výsledků obvykle dosáhnete tehdy, když bude typ promítání zhruba odpovídat tvaru objektů, na které mapujete, můžete však provádět různé experimenty v různých situacích a dosáhnout tak nejlepších výsledků. V poli Náhled v dialozích Mapování a Upravit souřadnice se zobrazuje výsledek mapování před tím, než provedete plné rendrování.

Pokud je dlaždicové rozmístění zapnuto, nemá rozsah geometrie promítání na promítání žádný efekt. Platí to i tehdy, když dialogy Upravit rovinné souřadnice, Upravit válcové souřadnice a Upravit kulové souřadnice představují systémy promítání podle geometrie — založené na rozsahu aktuální výběrové množiny nebo na bodech zadaných pomocí ukazovacího zařízení. Tyto typy promítání neomezují umístění rendrovaného rastrového obrázku, dokud nezapnete oříznutí.

Materiály s pevným měřítkem fungují pouze s mapovači objektů používajícími rovinné promítání. Pokud vyberete jiný typ promítání, vybraný materiál se přepne do režimu mapování dle objektu, přičemž se použijí výchozí nastavení umístění rastrových obrázků. Proto bude nutné zadat odsazení umístění rastrového obrázku a hodnoty měřítka ručně.

Poznámka Objekty s materiály s pevným měřítkem používající mapovače objektu musí být nastaveny pomocí příslušné roviny pro promítání mapovače. Tím bude zajištěno, že umístění rastrového obrázku mapovače objektu (měřítko, odsazení a otočení) bude pro daný objekt pracovat ve správné rovině.


Nastavení způsobu použití mapy - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Nastavení způsobu použití mapy
Koncepce
Postupy
Příkazy

Jak nastavit souřadnice mapování pro materiál použitý na 3D objektu

  1. Vyberte položky Zobrazit [image] Render [image] Mapování.
  2. Vyberte objekt, na který se materiál používá, a stiskněte klávesu ENTER .
  3. V poli Promítání dialogu Mapování vyberte typ promítání, který nejvíce odpovídá tvaru vybraného objektu:
    • Planární
    • Válcové
    • Kulové
    • Výplň
  4. Klepněte na tlačítko Upravit souřadnice.
  5. V dialogu Upravit souřadnice proveďte požadované nastavení.
  6. Klepněte na tlačítko OK.

Panel nástrojů Render

Příkazový řádek: NASTAVUV


Nastavení způsobu použití mapy - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Nastavení způsobu použití mapy
Koncepce
Postupy
Příkazy

Příkazy
NASTAVUV | Mapuje materiály na objekty
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Uložení a opětovné zobrazení rendrovaného obrázku - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Uložení a opětovné zobrazení rendrovaného obrázku
Koncepce
Postupy
Příkazy

Rendrování lze uložit a později opětovně zobrazit. Opětovné zobrazení je mnohem rychlejší než opakované rendrování.

  • Uložení rendrovaného obrázku
    Rendrovat lze přímo do souboru nebo uložit rendrovaný obrázek v různých formátech souboru.
  • Opětovné zobrazení rendrovaného obrázku
    Jakmile máte rendrovaný obrázek uložený, můžete jej kdykoliv znovu zobrazit.
  • Kopírování rendrovaných obrázků do schránky
    Obrázek z okna Render můžete zkopírovat do schránky za účelem použití obrázku v aplikacích DTP a dalších.
  • Použití aplikace Render s jinými aplikacemi
    Rendrovaný obrázek lze převést a dál s ním pracovat v jiných produktech firmy Autodesk.
  • Aktualizovat staré výkresy
    Při otevření výkresu vytvořeného v Release 12 nebo starší se informace převedou, aby byly použitelné pro rendrování.


Uložení a opětovné zobrazení rendrovaného obrázku - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Uložení a opětovné zobrazení rendrovaného obrázku
Koncepce
Postupy
Příkazy

Jak rendrovat obrázky přímo do souboru

Jak uložit rendrovaný obrázek z výřezu

Jak uložit rendrovaný obrázek z okna Render jako rastrový soubor

Jak uložit rendrovaný obrázek jako PostScriptový soubor

Jak znovu zobrazit rendrovaný obrázek ve výřezu

Jak oříznout rendrovaný obrázek ve výřezu

Jak odsadit rendrovaný obrázek ve výřezu

Jak znovu zobrazit rendrovaný obrázek do okna Render

Jak zkopírovat rendrovaný obrázek do schránky


Uložení a opětovné zobrazení rendrovaného obrázku - Příkazy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Uložení a opětovné zobrazení rendrovaného obrázku
Koncepce
Postupy
Příkazy
Příkazy
AMEPŘEVOD | Převádí objemové modely AME na objekty těles AutoCADu.
RENDER | Vytvoří a fotorealistický nebo realisticky stínovaný obrázek trojrozměrného drátového nebo objemového modelu
RMAT | Spravuje rendrovací materiály
SKOPIE | Kopíruje objekty nebo text příkazového řádku do schránky.
ULOŽR | Ukládá rendrovaný obrázek do souboru
ZOBRAZ | Zobrazí obrázek ve formátu BMP, TGA, nebo TIFF
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Uložení rendrovaného obrázku - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Uložení rendrovaného obrázku
Koncepce
Postupy
Příkazy

Rendrovat lze přímo do souboru nebo uložit rendrovaný obrázek v různých formátech souboru.

Vytvořený rendrovaný obrázek si můžete uložit pro opětné zobrazení, až jej jednou budete opět potřebovat. Zatímco rendrování může zabrat určitou dobu, zobrazení již dříve rendrovaného obrázku je velmi rychlé.

Chcete-li uložit rendrovaný obrázek, můžete rendrování provést přímo do souboru nebo provést rendrování na obrazovce a potom obrázek uložit. Tyto obrázky si potom můžete kdykoliv zobrazit.

Rendrování obrázků přímo do souboru

Omezení daná konfigurací displeje se dají obejít, neboť rendrování můžete přesměrovat z obrazovky do souboru. Výhodou rendrování přímo do souboru (nikoliv na obrazovku) je, že můžete rendrovat ve vyšším rozlišení, než vám umožňuje aktuální konfigurace zobrazení. Obrázek potom můžete zobrazit v jiných systémech s displejem nastaveným na zobrazování ve vyšším rozlišení. Obrázky můžete rendrovat do několika formátů souborů, zejména BMP, TGA, TIFF, PCX a PostScriptu.

Uložení rendrování do výřezu nebo rendrovacího okna

Po rendrování modelu do výřezu můžete výsledný obrázek pomocí příkazu ULOŽR uložit do souboru v jednom z těchto formátů: BMP, TGA nebo TIFF. Daný soubor lze uložit s 8 bity nebo 32 bity na pixel (b/p) podle toho, jaká hloubka barev je nastavena pro zobrazení v rámci vašeho operačního systému.

Uložení rendrovaného obrázku
OS | Hloubka obrázku
8-bitů | 8 b/p
15 bitů | 32 bpp
16 bitů | 32 bpp
24 bitů | 32 bpp
32 bitů | 32 bpp

Chcete-li rendrovaný obrázek uložit do souboru přímo, aniž by se zobrazoval ve výřezu, použijte příkaz RENDER a v poli Výstup dialogu Render vyberte položku Soubor.

Po rendrování modelu do okna Render můžete rendrovaný obrázek uložit do rastrového souboru (BMP).

Uložení rendrovaného obrázku ve formátu PostScriptu

Rendrovaný obrázek můžete pomocí příkazu programu AutoCAD pro export dat uložit jako postscriptový soubor, který potom můžete použít v textovém procesoru, v aplikaci DTP nebo jiných aplikacích. Chcete-li uložit obrázky formátu PostScript z okna Render, je nutné obrázek exportovat do PostScriptového souboru.


Uložení rendrovaného obrázku - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Uložení rendrovaného obrázku
Koncepce
Postupy
Příkazy

Jak rendrovat obrázky přímo do souboru

Jak uložit rendrovaný obrázek z výřezu

Jak uložit rendrovaný obrázek z okna Render jako rastrový soubor

Jak uložit rendrovaný obrázek jako PostScriptový soubor


Uložení rendrovaného obrázku - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Uložení rendrovaného obrázku
Koncepce
Postupy
Příkazy

Jak rendrovat obrázky přímo do souboru

  1. Vyberte položky Zobrazit [image] Render [image] Render.
  2. V poli Výstup dialogu Render vyberte položku Soubor. Klepněte na tlačítko Další volby.
  3. V dialogu Konfigurace výstupního souboru vyberte typ souboru a požadované volby. Klepněte na tlačítko OK.
  4. V dialogu Render klepněte na tlačítko Render.
  5. V dialogu Rendrovací soubor zadejte název souboru. Klepněte na tlačítko OK.

    6. Po chvíli se rendrovaný obrázek vytvoří a uloží jako soubor. Na monitoru se přitom nezobrazí.

Panel nástrojů Render

Příkazový řádek: RENDER


Uložení rendrovaného obrázku - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Uložení rendrovaného obrázku
Koncepce
Postupy
Příkazy

Jak uložit rendrovaný obrázek z výřezu

  1. Proveďte rendrování modelu do výřezu.
  2. Vyberte položky Nástroje [image] Zobrazit obrázek [image] Uložit.
  3. V dialogu Uložit obrázek vyberte požadovaný formát souboru: BMP, TGA nebo TIFF.
  4. Potvrďte výchozí velikost celé obrazovky nebo zadejte velikost a posunutí obrázku. (Vysvětlení voleb dialogu Uložit obrázek viz ULOŽR v Referenční příručce.) Klepněte na tlačítko OK.
  5. V dialogu Soubor obrázku zadejte název souboru. Klepněte na tlačítko OK.

    6. Obrázek se uloží ve vybraném formátu.

Příkazový řádek: ULOŽR


Uložení rendrovaného obrázku - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Uložení rendrovaného obrázku
Koncepce
Postupy
Příkazy

Jak uložit rendrovaný obrázek z okna Render jako rastrový soubor

  1. Vyberte položky Zobrazit [image] Render [image] Render
  2. V poli Výstup dialogu Render vyberte volbu Rendrovací okno.
  3. Určete libovolné další volby rendrování. Klepněte na tlačítko Render.
  4. V rendrovacím okně vyberte položky Soubor [image] Uložit.
  5. V dialogu Uložit soubor zadejte název souboru.
  6. Klepněte na tlačítko OK.

    7. Obrázek se uloží ve formátu BMP.


Uložení rendrovaného obrázku - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Uložení rendrovaného obrázku
Koncepce
Postupy
Příkazy

Jak uložit rendrovaný obrázek jako PostScriptový soubor

  1. Vyberte položky Soubor [image] Export.
  2. Ze seznamu Soubory typu vyberte položku PostScript (*.svg).
  3. Zadejte název souboru.
  4. Klepněte na tlačítko Uložit.

    5. Obrázek se uloží ve formátu PostScriptu.


Uložení rendrovaného obrázku - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Uložení rendrovaného obrázku
Koncepce
Postupy
Příkazy

Příkazy
RENDER | Vytvoří a fotorealistický nebo realisticky stínovaný obrázek trojrozměrného drátového nebo objemového modelu
ULOŽR | Ukládá rendrovaný obrázek do souboru
ZOBRAZ | Zobrazí obrázek ve formátu BMP, TGA, nebo TIFF
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Opětovné zobrazení rendrovaného obrázku - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Opětovné zobrazení rendrovaného obrázku
Koncepce
Postupy
Příkazy

Jakmile máte rendrovaný obrázek uložený, můžete jej kdykoliv znovu zobrazit. Jestliže jste obrázek uložili ve formátu BMP, TGA nebo TIFF, můžete ho znovu zobrazit příkazem ZOBRAZ.

Výchozí velikost obrázku v poli Obrázek odráží celou velikost displeje měřenou v pixelech. Je lepší zobrazit pouze část obrázku, než jej zobrazovat celý.

Jakmile oříznete velikost obrázku v poli Obrázek, aktualizují se hodnoty souřadnic a v poli Obrazovka v dialogu se zobrazí reprezentace oříznutého obrázku. Souřadnice X,Ydefinují levý dolní roh uložené oblasti obrázku—implicitně 0,0. Umístění obrázku tj. jeho odsazení na obrazovce lze změnit.

Pokud jste rendrované obrázky ukládali přímo do souborů ve formátu jiném než BMP, TGA nebo TIFF, naleznete bližší informace o importování těchto souborů do výkresu v Instalační příručce.


Opětovné zobrazení rendrovaného obrázku - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Opětovné zobrazení rendrovaného obrázku
Koncepce
Postupy
Příkazy

Jak znovu zobrazit rendrovaný obrázek ve výřezu

Jak oříznout rendrovaný obrázek ve výřezu

Jak odsadit rendrovaný obrázek ve výřezu

Jak znovu zobrazit rendrovaný obrázek do okna Render


Opětovné zobrazení rendrovaného obrázku - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Opětovné zobrazení rendrovaného obrázku
Koncepce
Postupy
Příkazy

Jak znovu zobrazit rendrovaný obrázek ve výřezu

  1. Vyberte položky Nástroje [image] Zobrazit obrázek [image] Zobrazit.
  2. V dialogu Zobraz zadejte název souboru nebo soubor vyberte.
  3. V dialogu Zadání obrázku potvrďte výchozí velikost celé obrazovky nebo zadejte velikost a posunutí pro zobrazení obrázku.

    4. Jak odsadit objekt zadáním vzdálenostiJak odsadit rendrovaný obrázek ve výřezu Jak odsadit rendrovaný obrázek ve výřezu

  4. Klepněte na tlačítko OK.

    5. Obrázek se zobrazí.

Příkazový řádek: ZOBRAZ


Opětovné zobrazení rendrovaného obrázku - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Opětovné zobrazení rendrovaného obrázku
Koncepce
Postupy
Příkazy

Jak oříznout rendrovaný obrázek ve výřezu

  1. Vyberte položky Nástroje [image] Zobrazit obrázek [image] Zobrazit.
  2. V dialogu Zobraz zadejte název souboru nebo soubor vyberte.
  3. V poli Obrázek dialogu Zadání obrázku vyberte dva krajní body diagonály definující část obrázku, kterou chcete zobrazit.

    4. Vykreslí se obdélník označující hranice oříznutého obrázku.


Opětovné zobrazení rendrovaného obrázku - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Opětovné zobrazení rendrovaného obrázku
Koncepce
Postupy
Příkazy

Jak odsadit rendrovaný obrázek ve výřezu

  1. Vyberte položky Nástroje [image] Zobrazit obrázek [image] Zobrazit.
  2. V dialogu Zobraz zadejte název souboru nebo soubor vyberte.
  3. V poli Obrázek dialogu Zadání obrázku vyberte dva krajní body diagonály definující oříznutou část obrázku, kterou chcete zobrazit.

    4. V poli Obrázek se vykreslí obdélník označující hranice oříznutého obrázku a v poli Obrazovka se zobrazí zmenšený obrázek.

  4. Vyberte bod v tomto poli. Střed obrázku se posune do vybraného bodu.

    5. Hranice velikosti obrázku se automaticky překreslí, aby odpovídaly novému odsazení.

    Pokud jste výsledný obrázek uložili do souboru ve formátu BMP, použijte příkaz ZOBRAZ nebo v rendrovacím okně vyberte položky Soubor a Otevřít a zobrazte rastrový obrázek v okně.


Opětovné zobrazení rendrovaného obrázku - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Opětovné zobrazení rendrovaného obrázku
Koncepce
Postupy
Příkazy

Jak znovu zobrazit rendrovaný obrázek do okna Render

  1. V rendrovacím okně vyberte položky Soubor [image] Otevřít.
  2. V dialogu Otevřít zadejte název souboru rastrového obrázku nebo soubor vyberte.
  3. Klepněte na tlačítko OK.

    4. Obrázek se objeví na obrazovce.


Opětovné zobrazení rendrovaného obrázku - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Opětovné zobrazení rendrovaného obrázku
Koncepce
Postupy
Příkazy

Příkazy
RENDER | Vytvoří a fotorealistický nebo realisticky stínovaný obrázek trojrozměrného drátového nebo objemového modelu
ZOBRAZ | Zobrazí obrázek ve formátu BMP, TGA, nebo TIFF
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Kopírování rendrovaných obrázků do schránky - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Kopírování rendrovaných obrázků do schránky
Koncepce
Postupy
Příkazy

Obrázek z okna Render můžete zkopírovat do schránky za účelem použití obrázku v aplikacích DTP a dalších.

Chcete-li obrázek vložit do jiné aplikace, není nutné program uzavírat. Spusťte pouze danou aplikaci, otevřete dokument a pomocí příkazu Vložit (Paste) vložte obrázek ze schránky.


Kopírování rendrovaných obrázků do schránky - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Kopírování rendrovaných obrázků do schránky
Koncepce
Postupy
Příkazy

Jak zkopírovat rendrovaný obrázek do schránky

  1. Vyberte rendrovaný obrázek.
  2. Vyberte položky Upravit [image] Kopírovat.

    3. Rastrový obrázek je zkopírován do schránky.

Panel nástrojů Standardní.


Kopírování rendrovaných obrázků do schránky - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Kopírování rendrovaných obrázků do schránky
Koncepce
Postupy
Příkazy

Příkazy
SKOPIE | Kopíruje objekty nebo text příkazového řádku do schránky.
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Použití aplikace Render s jinými aplikacemi - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Použití aplikace Render s jinými aplikacemi
Koncepce
Postupy
Příkazy

Rendrovaný obrázek lze převést a dál s ním pracovat v jiných produktech firmy Autodesk.

S modulem render je propojeno několik produktů společnosti Autodesk®, včetně aplikací 3ds max®, Autodesk® VIZ a Autodesk® Mechanical Desktop®.

3ds max nebo Autodesk VIZ

Chcete-li použít geometrii a rendrovací data v aplikaci 3ds max nebo Autodesk VIZ, můžete výkres výběrem položek Soubor [image] Export (nebo příkazem PIŠ3DS) exportovat nebo soubor aplikace 3D Studio výběrem položek Vložit [image] 3DStudio (nebo příkazem ČTI3D) importovat.

Autodesk Mechanical Desktop

Pokud chcete geometrii a rendrovací data programu AutoCAD použít v aplikaci Autodesk Mechanical Desktop, můžete výkres exportovat výběrem položek Soubor [image] Export nebo soubor importovat pomocí nabídky Vložit [image] DXB formát.


Uložení a opětovné zobrazení rendrovaného obrázku - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Uložení a opětovné zobrazení rendrovaného obrázku
Koncepce
Postupy
Příkazy

Žádná témata v této části.


Použití aplikace Render s jinými aplikacemi - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Použití aplikace Render s jinými aplikacemi
Koncepce
Postupy
Příkazy

Příkazy
AMEPŘEVOD | Převádí objemové modely AME na objekty těles AutoCADu.
RMAT | Spravuje rendrovací materiály
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Aktualizovat staré výkresy - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Aktualizovat staré výkresy
Koncepce
Postupy
Příkazy

Při otevření výkresu vytvořeného v Release 12 nebo starší se informace převedou, aby byly použitelné pro rendrování.

Výkres obsahující informace aplikace AutoShade (například světla, bloky scén, bloky kamer) můžete bez problému otevřít.

Když načtete modul render, všechny staré informace bloků se aktualizují do nových typů bloků rendru a ve výkresu se v blocích rendru (kamera, světlo, bloky scény) starší verze než AutoCAD Release 13 provedou následující změny.

  • Kamera. Převede informace v blocích kamer na pojmenované pohledy pomocí názvů kamer a bloky kamer vymaže. Pokud již pohled se stejným názvem existuje, budou se k názvu přidávat čísla, dokud nebude jedinečný.
  • Overhead, Direct, Sh_Spot. Ponechá bloky světel v původním vloženém formátu. Soubor overhead.dwg je blok pro bodová světla, soubor direct.dwg je blok pro vzdálená světla a soubor sh_spot.dwg je blok pro reflektory.
  • Clipper. Odstraní bloky clipper.
  • Shot.Převede informace v blocích shot na definované scény a bloky shot odstraní.


Aktualizovat staré výkresy - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Aktualizovat staré výkresy
Koncepce
Postupy
Příkazy

Příkazy
RENDER | Vytvoří a fotorealistický nebo realisticky stínovaný obrázek trojrozměrného drátového nebo objemového modelu
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Tisk rendrovaných obrázků - Koncepce

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Tisk rendrovaných obrázků
Koncepce
Postupy
Příkazy

Tisknout můžete rendrované obrázky, které jsou zobrazeny v okně Render nebo ve výřezu. K vytištění rendrovaných obrázků, které jsou zaslány přímo do souboru, lze použít i jiné aplikace.

Tisk obrázků okna Render

Vytiskne obsah okna Zobrazení dat na aktuální systémové tiskárně Windows. Chcete-li vybrat velikost papíru, orientaci a tiskárnu, použijte nastavení tisku ve Windows. Více informací naleznete v dokumentaci k operačnímu systému Microsoft Windows.

Tisk obrázků výřezu

Chcete-li vytisknout obrázek, který je ve výřezu právě zobrazený, použijte příkaz ULOŽR, uložte obrázek ve formátu BMP, TGA nebo TIFF a potom vytiskněte tento soubor (viz Uložení rendrovaného obrázku). Chcete-li obrázek uložit do jiných formátů souborů, je nutno v dialogu Render zapnout volbu Výstup na Soubor nebo nastavit dialog Nastavení renderingu a tisknout přímo do souboru. Obrázek se na obrazovce nezobrazí (viz Rendrování obrázků přímo do souboru).


Tisk rendrovaných obrázků - Postupy

Tvorba realistických obrázků a grafiky
Realistické rendrování 3D objektů
Tisk rendrovaných obrázků
Koncepce
Postupy
Příkazy

Jak vytisknout obrázek v okně Render

  1. Přesvědčte se, zda máte v systému Microsoft Windows správně nakonfigurovanou tiskárnu.
  2. Proveďte rendrování do okna Render.
  3. V rendrovacím okně vyberte položky Soubor [image] Tisk.

    4. Malý obrázek rendrovaného obrázku se zobrazí v dialogu Tisk, kde je také zobrazena vybraná velikost papíru včetně vybrané orientace (na výšku nebo na šířku).

    V dialogu Tisk můžete obrázek změnit následovně:

    • Změnou pozice obrázku na stránce.

      • Klepněte kdekoliv uvnitř plochy obrázku, podržte stisknuto výběrové tlačítko na ukazovacím zařízení a přetáhněte obrázek do požadované pozice na stránce.

    • Změnou velikosti obrázku na stránce pomocí úchytných bodů.

      • Přesuňte ukazatel na úchytný bod na okraji obrázku. Ukazatel změní svůj tvar na oboustrannou šipku. Držte stisknuto výběrové tlačítko na ukazovacím zařízení a podle potřeby změňte velikost obrázku přetáhnutím.

    • Tiskem obrázku na jedné stránce nebo přes několik stránek. K tisku velkých plakátových obrázků použijte uspořádání přes několik stránek.

      • Pomocí posuvníků Po délce a Po šířce vyberte počet stránek pro obrázek. Obrázek se znovu zobrazí, ale měřítko obrázku zůstane zachováno.

    Jestliže jste nadefinovali počet stránek pro obrázek, přesuňte obrázek a pomocí úchytných bodů změňte velikost obrázku, dokud nepokryje zadaný počet stránek.

  4. Jakmile provedete všechna nastavení, vytiskněte obrázek klepnutím na tlačítko OK.


Tisk rendrovaných obrázků - Příkazy

Realistické rendrování 3D objektů
Realistické rendrování 3D objektů
Tisk rendrovaných obrázků
Koncepce
Postupy
Příkazy

Příkazy
RENDER | Vytvoří a fotorealistický nebo realisticky stínovaný obrázek trojrozměrného drátového nebo objemového modelu
RPREF | Nastaví preference rendrování
Systémové proměnné
Bez položek. |
Pomůcky
Bez položek. |
Modifikátory příkazů
Bez položek. |


Slovníček pojmů

absolutní souřadnice

Hodnoty souřadnic měřené z počátku souřadného systému. Viz také počátek, relativní souřadnice, uživatelský souřadný systém (USS), globální souřadnice a globální souřadný systém (GSS).

adaptivní vzorkování

Metoda zrychlení anti-aliasingu uvnitř mezí velikosti matrice vzorku. Viz také antialiasing.

afinní kalibrace

Metoda kalibrace tabletu, která nabízí libovolnou lineární transformaci v dvourozměrném prostoru. Afinní kalibrace vyžaduje tři kalibrační body, které umožní transformaci tabletu kombinující převod, nezávislou změnu měřítka X a Y, otočení a některá zešikmení. Afinní kalibraci používejte v případě, že byl výkres jinak protažen v horizontálním a vertikálním směru. (TABLET)

akce

Určuje, jak se bude geometrie reference dynamického bloku pohybovat nebo měnit, když se ve výkresu mění uživatelské vlastnosti reference bloku. Definice dynamického bloku obvykle obsahuje alespoň jednu akci, která je asociována s parametrem. (AKCEBLOKU)

aktivní uchopení objektů

Nastavení režimu uchopení objektu tak, aby pokračoval i pro další výběry. Viz také režim uchopení objektů a přepsání uchopení objektů. (UCHOP)

aktivován

Část registračního procesu softwaru firmy Autodesk. Umožňuje spouštění produktu v souladu s licenčním ujednáním pro koncového uživatele.

aliasing

Efekt"zubatých okrajů" u rastrových obrázků vytvořených z bodů (neboli pixelů) zarovnaných na pevném rastru. Okraje se jeví jako vroubkované či krokované. Viz také antialiasing.

anonymní blok

Nepojmenovaný blok vytvořený řadou funkcí včetně asociativních a neasociativních kót.

ANSI

ANSI (American National Standards Institute) Koordinátor volného vývoje standardů pro soukromý i veřejný sektor ve Spojených Státech. Standardy se týkají programovacích jazyků, elektronické výměny dat (EDI), telekomunikací a fyzických vlastností disket, zásuvných modulů a magnetických pásků.

anti-aliasing

Metoda, která snižuje aliasing stínováním pixelů sousedících s hlavními pixely definujícími čáru nebo hranici. Viz také aliasing.

ASCII

American Standard Code for Information Interchange (ASCII) Běžný numerický kód používaný v počítačové datové komunikaci. Kód přiřazuje význam 128 číslům pomocí sedmi bitů na znak s osmým bitem používaným pro ověření parity. Nestandardní verze ASCII přiřazují význam 255 číslům.

asociativní kóta

Kóta, která se automaticky přizpůsobí upravené asociativní geometrii. Ovládá se systémovou proměnnou DIMASSOC. Viz také neasociativní kóty a rozložená kóta.

asociativním šrafováním.

Šrafování přizpůsobující se objektům, které ho ohraničují. Pokud se upraví takový ohraničující objekt, automaticky se přizpůsobí i šrafy. (HŠRAFY)

Bezierova křivka

Polynomická křivka definovaná množinou řídících bodů, která vyjadřuje rovnici o jeden řád menší, než je počet uvažovaných bodů. Bezierova křivka je zvláštní případ B-spline křivky. Viz také křivka B-spline.

blok

Obecný pojem pro jeden nebo více objektů, jejichž kombinací je vytvořen jeden objekt. Běžně se používají pro definici bloku nebo referenci bloku. Viz také definice bloku a reference bloku. (BLOK)

blok popisu

Blok použitý jako symbol reference na jiný list. Bloky popisu obsahují mnoho oborových termínů, například štítků reference, značek detailu atd. Viz také označovací blok.

blok štítku

Blok po označování pohledů a detailů. Popisky obsahují data, například název, číslo pohledu a měřítko referenčního pohledu. Viz také odkazovací blok.

bod

Umístění v třírozměrném prostoru dané hodnotami souřadnic X, Y a Z. 2. Objekt skládající se z jednoho umístění souřadnic. (BOD)

bod pohledu

Umístění v 3D modelovém prostoru, ze kterého prohlížíte model. Viz také pohled a výřez. (DPOHLED, OKO)

bodové filtry

Viz filtry souřadnic.

bodové filtry

Viz filtry souřadnic.

body interpolace

Definice bodů, kterými prochází B-spline. Viz také aproximační body a body vyhlazení.

body přiblížení

Umístění bodů, poblíž kterých musí projít B-spline v rámci interpolační tolerance. Viz také body vyhlazení a interpolační body.

body vyhlazení

Umístění bodů,kterými musí projít B-spline v rámci tolerance vyhlazení. Viz také interpolační body a aproximační body.

Centrum pro předplatné

Zdroj pro předplatitele dostupný z nabídky Nápověda, kde se nacházejí poslední verze softwaru firmy Autodesk, vylepšení produktů, webová podpora a e-learningové nástroje.

CMYK

Cyan, magenta, yellow a key color. Systém definování barev zadáním procent světle modré, fialové, žluté a klíčové barvy, což je většinou černá.

definice atributu

Objekt, který je obsažen v definici bloku a obsahuje alfanumerická data. Hodnoty atributů mohou být předdefinované nebo zadané při vkládání bloku. Data atributu mohou být extrahována z výkresu a vložena do externích souborů. (ATRDEF)

definiční body

Body pro tvorbu kóty. Program odkazuje na body, které upravují vzhled a hodnotu neasociativní kóty, když je kótovaný objekt upraven. Nazývají se také zkráceně defbody (defpoints) a nacházejí se ve speciální hladině DEFPOINTS.

DIESEL

jazyk DIESEL (Direct Interpretively Evaluated String Expression Language) Makrojazyk používaný pro změny stavového řádku pomocí systémové proměnné MODEMACRO a pro přizpůsobení položek nabídky.

difúzní barva

Převládající barva objektu.

DLEBLOK

Speciální vlastnost objektu, která určuje, že objekt převezme barvu nebo typ čáry bloku, jehož je součástí. Viz také DLEHLAD.

DLEHLAD

Speciální vlastnost objektu, která určuje, že objekt převezme barvu nebo typ čáry přiřazený jeho hladině. Viz také DLEBLOK.

domovská stránka

Hlavní navigační stránka pro webové stránky.

dočasné soubory

Datové soubory vytvořené během sezení. Tyto soubory jsou po skončení sezení odstraněny. Pokud není sezení ukončeno normálním způsobem (například při výpadku proudu), mohou dočasné soubory zůstat na disku.

drátový model

Znázornění objektu pomocí úseček a křivek.

drawing template

Výkresový soubor s předem vytvořeným nastavením pro nové výkresy, například acad.dwt, aclt.dwt a acadiso.dwt, acltiso.dwt; jako šablonu však lze použít libovolný výkres. Viz také počáteční prostředí.

DSD

výkresová sada Formát souboru pro uložení popisu výkresové sady sestavené pomocí dialogu Publikovat.

DST

pro sady listů Soubor formátu XML sloužící k uložení asociací a informací definujících výkresovou sadu.

DWF

Design Web Format (DWF) Vysoce komprimovaný formát souboru, který je vytvořen ze souboru DWG. Soubory DWF lze jednoduše publikovat a zobrazit na internetu. Viz také DWG a DXF.

DWG

Standardní formát souboru pro ukládání vektorové grafiky. Viz také DWF a DXF.

DXF

v rámci formátu výkresu. Soubor výkresu v ASCII nebo binárním formátu k exportu výkresů do jiných aplikací nebo k importu výkresů z jiných aplikací. Viz také DWF a DWG.

elektronická výkresová sada

Digitální alternativa papírové výkresové sady. Sadu elektronických výkresů lze vytvořit publikací výkresů do souboru DWF.

externí reference (xref)

Výkresový soubor odkazovaný jiným výkresem. (XREF)

filtry

Viz filtry souřadnic.

fotorealistické rendrování

Rendrování napodobující fotografii.

geometrie

Všechny grafické objekty (například čáry, kružnice, oblouky, křivky a kóty). Negrafické objekty (například typy čar, tloušťky čar, styly textu a hladiny) nejsou za geometrii považovány. Viz také pojmenované objekty.

globální souřadnice

Souřadnice vyjádřené vzhledem ke globálnímu souřadnému systému (GSS).

globální souřadnicový systém (GSS)

Souřadný systém používaný jako základ pro definování všech objektů a jiných souřadných systémů. Viz také uživatelský souřadný systém (USS).

grafická oblast

grafická oblast

Oblast, v níž jsou zobrazeny a upravovány výkresy. Velikost grafické oblasti záleží na velikosti okna AutoCADu a na počtu zobrazených panelů nástrojů a dalších prvků. Viz také okno AutoCADu.

grafická oblast

Viz kreslicí plocha.

grafická obrazovka

Viz kreslicí plocha

grafické okno

Viz okno AutoCADu a kreslicí plocha.

GSS

Viz globální souřadnicový systém (GSS).

HDI

Zkratka pro Heidi Device Interface. Rozhraní pro vývoj ovladačů zařízení potřebných k tomu, aby periferní zařízení pracovala správně s programem a ostatními produkty firmy Autodesk.

hladina

Logické seskupení dat, pokládané na výkres jako vrstvy průhledné fólie. Hladiny si můžete prohlížet jednotlivě nebo v kombinaci. (HLADINA)

hlavní soubor uživatelských úprav

Zapisovatelný soubor CUI, který definuje většinu prvků uživatelského rozhraní (včetně standardních nabídek, panelů nástrojů, klávesových zkratek atd.). Soubor acad.cui (implicitně hlavní soubor CUI) je automaticky načten při spuštění programu AutoCAD.

HLS

Zkratka pro hue, lightness, and saturation (odstín, jas a sytost). Systém definování barvy zadáním množství odstínu, jasu a sytosti.

hodnota atributu

Alfanumerická informace asociovaná s názvem atributu. Viz také definice atributu, výzva atributu a jméno atributu.

hrana

Hranice plochy.

i-drop

Metoda, kterou může být výkresový soubor přetáhnut z internetové stránky a vložen do jiného výkresu.

IGES

IGES (International Graphics Exchange Specification) Formát standardu ANSI pro digitální znázornění a výměnu informací mezi systémy CAD/CAM. Viz také ANSI.

ikona USS

Ikona, která označuje orientaci os USS. (USSI)

index

Unikátní alfanumerický identifikátor objektu v databázi programu.

index hladin

Seznam ukazující objekty v každé hladině. Index hladin se používá k načítání určitých částí výkresu při částečném otevření výkresu. Uložením indexu hladin spolu s výkresem se zvýší výkon systému při práci s externími referencemi. Systémová proměnná INDEXCTL určuje, zda budou spolu s výkresem uloženy prostorové indexy i indexy hladin.

instance bloku

Viz reference bloku.

ISO

Mezinárodní organizace pro tvorbu norem ISO (International Standards Organization) Organizace, která stanovuje mezinárodní standardy ve všech oborech kromě elektrotechniky a elektroniky. Vedení sídlí v Ženevě ve Švýcarsku.

izometrický krok

Kreslicí funkce, která srovnává kurzor se dvěmi ze tří izometrických os a zobrazuje uzlové body, čímž usnadňuje vytváření izometrických výkresů.

kategorie

Viz kategorie pohledu.

kategorie pohledu

Pojmenovaná kolekce pohledů v sadě listů, která je často uspořádána podle funkce. Viz také podmnožina.

klávesové zkratky

Klávesy a klávesové zkratky, které spouštějí příkazy; například CTRL + S uloží soubor. Funkční klávesy (F1, F2, a tak dále) jsou také klávesové zkratky. Známé rovněž jako kombinace kláves.

klíčový ukazatel

V definici dynamického bloku, ukazatel na parametr, který ovládá asociovanou akci při editaci v referenci bloku.

knihovna snímků

Kolekce souborů snímků uspořádaných pro snadné načítání a zobrazení. Názvy v knihovně snímků mají příponu .slb a jsou vytvářeny pomůckou slidelib.exe.

knihovna symbolů

Soubor definic bloků uložených v jednom výkresovém souboru.

konfigurace výřezu

Pojmenovaná kolekce výřezů modelu, kterou lze uložit a obnovit. (VÝŘEZ)

konstrukční rovina

Rovina, na které je konstruována rovinná geometrie. Rovina XY aktuálního USS reprezentuje konstrukční rovinu. Viz také zdvih a uživatelský souřadný systém (USS).

kóta od základny

Více kót měřených od stejné základny. instance blokuViz také základna.

kótovací proměnné

Sada numerických hodnot, textových řetězců a nastavení, které řídí funkce kótování. (KÓTSTYL)

kótovací styl

Pojmenovaná skupina nastavení kótování, která určuje vzhled kóty a zjednodušuje nastavení kótovacích systémových proměnných. (KÓTSTYL)

kótovací text

Hodnota rozměru kótovaného objektu.

kruhová externí reference

Externě odkazovaný výkres (xref), který přímo nebo nepřímo odkazuje sám na sebe. Externí reference, která vytvoří kruhovou podmínku je ignorována.

kruhové pole

Objekty kopírované v určeném počtu kolem určeného středového bodu. (POLE)

kurzor

Viz ukazatel a kurzory.

kurzorová nabídka

Viz místní nabídka.

křivka

Viz křivka.

křivka

Objekt složený z jedné nebo více spojených úsečkových segmentů nebo kruhových oblouků, s nimiž je zacházeno jako s jedním objektem. křivka (KŘIVKA, KEDIT)

křivka B-spline

Po částech sloučená polynomická křivka procházející poblíž dané sady řídicích bodů. Viz také Bezierova křivka. (SPLINE)

křížem

Čára s více segmenty určená pro výběr objektů, kterými prochází

list

Rozvržení vybrané ve výkresovém souboru a přiřazené sadě listů. Viz také sada listů.

mapa barev

Tabulka definující intenzitu červené, zelené a modré (RGB) pro každou zobrazenou barvu.

mapa neprůhlednosti

Promítání neprůhledných a průhledných ploch na objekty, čímž vzniká efekt celobarevné plochy s otvory nebo mezerami.

mapa nerovnosti

Mapa, ve které jsou hodnoty jasu převedeny na odpovídající změny ve výšce povrchu objektu.

mapování odrazů

Vytváří efekt scény odražené na ploše lesklého objektu.

mapování převodu hladin

Přiřazení skupiny hladin k jiné skupině hladin, které definují standardy. Tyto standardy obsahují názvy a vlastnosti hladin. v rámci mapování.

meze

Viz meze výkresu.

meze rastru

Uživatelem definované obdélníkové hranice výkresové oblasti pokryté tečkami v případě, že je zapnutý rastr. meze výkresu (MEZE)

meze výkresu

Viz meze rastru.

místní nabídka

Nabídka, která je zobrazena v grafické oblasti vedle kurzoru po stisku pravého tlačítka ukazovacího zařízení. Místní nabídka a její položky záleží na umístění kurzoru a dalších faktorech, například zda je příslušný objekt vybrán, či zda je spuštěn určitý příkaz.

množina hodnot

V definici dynamického bloku, rozsah nebo seznam hodnot určených pro lineární, polární, XY nebo rotační parametr.

množina parametrů

Nástroj na kartě Množiny parametrů okna Palety pro vytváření bloků, který přidává jeden nebo více parametrů a jednu nebo více asociovaných akcí do definice dynamického bloku.

model

Dvou nebo trojrozměrné znázornění objektu.

modelový prostor

Jeden z primárních prostorů, ve kterém se nachází objekty. Geometrický model je většinou umístěn v třírozměrném souřadném prostoru známém jako modelový prostor. Výsledné rozvržení určitých pohledů a poznámek tohoto modelu je umístěno ve výkresovém prostoru. Viz také výkresový prostor. (MODEL)

nabídka tlačítek

Nabídka pro ukazovací zařízení s více tlačítky. Každé tlačítko na ukazovacím zařízení (kromě výběrového tlačítka) může být definováno v souboru uživatelských přizpůsobení (acad.cui).

nastavení stránky

Kolekce nastavení vykreslovacího zařízení a dalších nastavení, která ovlivňují vzhled a formát konečného výstupu. Tato nastavení lze upravit a použít pro jiná rozvržení.

nástroje pro vytváření bloků

Akce, parametry a sady parametrů na kartách okna Palety pro vytváření bloků. Použité v editoru bloků k tvorbě dynamických bloků.

návratové tlačítko

Tlačítko na ukazovacím zařízení, které je užíváno pro přijetí položky. Například na dvoutlačítkové myši je to pravé tlačítko.

neasociativní kóta

Kóta, která se při změně asociativní geometrie automaticky nezmění. Ovládá se systémovou proměnnou DIMASSOC. Viz také asociativní kóta a rozložená kóta.

nitkový kříž

Typ kurzoru složený ze dvou protínajících se čar.

normální

Vektor, který je kolmý k ploše.

NURBS

Nonuniform Rational B-Spline (NURBS) B-spline křivka nebo povrch definovaný sérií různě významných řídicích bodů a jednoho nebo více uzlových vektorů. Viz také křivka B-spline.

object enabler

Nástroj, který nabízí přístup k specifickému zobrazení a standardní úpravě uživatelských objektů není-li aplikace ObjectARX, která vytvořila uživatelský objekt, přítomna. Viz také uživatelský objekt a proxy objekt.

ObjectARX (AutoCAD Runtime Extension)

Programovací prostředí s kompilací jazyka pro vývoj aplikací programu AutoCAD.

objekt

Jeden z více grafických prvků, například text, kóty, čáry, kružnice nebo křivky, se kterými se zachází při tvorbě, manipulaci a úpravě jako s jedním objektem. Dříve nazývané entity.

objemové stíny

Fotorealisticky rendrovaná část prostoru se stínem objektu.

oblouk kótovací čáry

Oblouk (obvykle se šipkami na koncích) vymezující úhel vytvořený vynášecími čarami úhlu, který je měřen. Text kóty poblíž u oblouku jej někdy rozděluje na dva dílčí oblouky. Viz také úhlová kóta.

od základny

Myšlená čára, na které budou ležet textové znaky. Mezi jednotlivými znaky mohou být znaky zasahující pod základnu (neboli účaří). Viz také kóta od základny.

odrazová barva

Barva zvýraznění na lesklém materiálu. zrcadlová barva

okno programu AutoCAD

Grafická oblast, nabídky a příkazový řádek.

okolní barva

Barva produkovaná pouze okolním světlem.

okolní světlo

Světlo, které ozařuje plochy modelu se stejnou intenzitou. Okolní světlo nemá směrový zdroj ani úbytek intenzity se vzdáleností.

OLE

propojování a vkládání objektů OLE Metoda sdílení informací, při které mohou být data ze zdrojového dokumentu propojena nebo vložena do cílového dokumentu. Výběr dat v cílovém dokumentu otevírá zdrojovou aplikaci, takže data mohou být editována. Viz také vložit a odkaz.

ortogonální

Mající v bodě průsečíku kolmé strany nebo tečny.

ostrůvek

Uzavřená plocha s jinou uzavřenou plochou. Ostrůvky lze detekovat v rámci procesu tvorby šraf, křivek a oblastí. (HŠRAFY, HKŘIVKA)

palety pro vytváření bloků

Palety nástrojů používané v editoru bloků k přidání akcí a parametrů do definic dynamických bloků.

panel nástrojů

Část rozhraní obsahující ikony, které představují příkazy.

parametr

V definici dynamického bloku určuje uživatelské vlastnosti dynamického bloku pomocí pozic, vzdáleností a úhlů geometrie v bloku.

personalizace

Přizpůsobení úpravou spustitelného souboru acad.exeaclt.exe během instalace zadáním jména uživatele a dalších informací.

perspektivní pohled

Objekty v 3D prostoru viděné pozorovatelem a umístěné ve výřezu s bodem pohledu ve středu. Objekty se zdají menší, když roste vzdálenost od pozorovatele (v bodě pohledu) ke středu pohledu. Perspektivní pohled sice vypadá realisticky, nezachovává však tvary objektů. Rovnoběžné čáry se v pohledu zdánlivě sbíhají, takže v perspektivním pohledu nelze provádět přesná měření. Program nabízí perspektivní pohled jak pro položky tabulek příkazu VÝŘEZ, tak pro objekty ve výřezech. Ve výřezu s perspektivním pohledem má ikona USS jiný vzhled.

písmo

Znaková sada obsahující písmena, čísla, interpunkční znaménka a symboly s obvyklou velikostí a tvarem.

písmo čáry

Viz typ čáry.

plocha

Trojúhelníková nebo čtyřúhelníková část plošného objektu.

plovoucí výřezy

Viz rozvržení výřezů.

plynulé stínování

Vyhlazení hran mezi plochami polygonu.

pod-sada

Pojmenovaná kolekce listů v sadě listů, která je často organizována podle podřízenosti nebo stavu toku práce. Viz také kategorie pohledu.

pohled

Grafické znázornění modelu z určitého místa (bodu pohledu) v prostoru. Viz také oko a výřez. (OKO, DPOHLED, POHLED)

pojmenované objekty

Popisuje různé typy negrafických informací (například styly a definice) uložené s výkresem. Mezi pojmenované objekty patří zejména typy čar, hladiny, kótovací styly, styly textu, definice bloku, rozvržení, pohledy a konfigurace výřezů. Pojmenované objekty jsou uloženy v tabulce definic (symbolů).

pojmenované objekty, závislé

Viz závislé pojmenované objekty (v externích referencích).

pojmenovaný pohled

Pohled uložený pro pozdější obnovení. (POHLED)

polární krok

Nástroj pro přesné kreslení používaný k uchopení přírůstkových vzdáleností podél dočasné cesty polárního trasování. Viz také polární trasování.

polární trasování

Nástroj pro přesné kreslení, který zobrazuje dočasné cesty definované uživatelem zadanými polárními úhly. Viz také polární krok.

Pole

Specializovaný textový objekt zobrazující data, která se mohou během životního cyklu výkresu měnit. Při aktualizaci tohoto pole se zobrazí poslední jeho hodnota. (TPOLE)

pole

Více kopií vybraných objektů v obdélníkovém nebo kruhovém (radiálním) vzoru. (POLE) 2. Soubor datových položek (z nichž každá je označena indexem neboli klíčem) seřazených tak, aby počítač mohl soubor prozkoumat a pomocí klíče načíst data.

poměr šířky a výšky

Poměr zobrazení šířky k výšce.

poznámky

Text, kóty, tolerance, symboly nebo poznámky.

počátek

Bod, kde se protínají osy souřadnic. Například počátek kartézského souřadného systému je v místě, kde se osy X, Y a Z protínají v bodě 0,0,0.

počáteční prostředí

Proměnné a nastavení pro nové výkresy se definují výchozím šablonovým výkresem, například acad.dwg, aclt.dwg nebo acadiso.dwg, acltiso.dwg. Viz také šablona výkresu.

pp

Posunout výkresový pohled bez změny zvětšení. Viz také zoom. (PP)

pracovní množina

Skupina objektů vybraných pro úpravu reference na místě.

pracovní výkres

Výkres pro účely výroby a stavby.

pracprost

Sada nabídek, panelů nástrojů a ukotvitelných oken (např. paleta Vlastnosti, okno Návrhové centrum a paleta Nástroje), které jsou seskupeny a seřazeny tak, abyste mohli pracovat v uživatelsky nastaveném prostředí.

procedurální materiály

Materiály, které generují 3D vzor ve dvou nebo více barvách a používají jej na objektu. Patří sem mramor, granit a dřevo. písmo čáry

proměnná prostředí

Nastavení uložené v operačním systému, který řídí funkci programu.

propojit

Odkazování na data z jiného souboru pomocí propojení a vložení objektu (OLE). Pokud jsou data propojena, jakékoliv jejich změny ve zdrojovém dokumentu se automaticky aktualizují i v cílovém dokumentu. Viz také vložit.

prostorový index

Seznam uspořádaných objektů podle jejich polohy v prostoru. Prostorový index se používá k načítání určitých částí výkresu při částečném otevření výkresu. Uložením prostorového indexu spolu s výkresem se zvýší výkon systému při práci s externími referencemi. Systémová proměnná INDEXCTL určuje, zda budou spolu s výkresem uloženy prostorové indexy i indexy hladin.

protahovací rámeček

V definici dynamického bloku, která obsahuje protažení nebo polární protažení, určuje jak jsou objekty uvnitř nebo protnuté rámečkem upravovány v referenci bloku.

proxy objekt

Náhrada za uživatelský objekt v případě, že aplikace ObjectARX, která uživatelský objekt vytvořila, není dostupná. Viz také uživatelský objekt a object enabler.

prvek uživatelského prostředí

Objekt uživatelského rozhraní, který může být přizpůsoben, například panel nástrojů, rozbalovací nabídka, klávesová zkratka, ukotvitelné okno atd.

PWT

Formát šablonového souboru, který se používá k publikování výkresů na webu.

předefinování uchopení objektu

Vypnutí nebo změna aktuálního uchopení objektu pro zadání jednoho bodu. Viz také režim uchopení objektů a aktivní uchopení objektu.

přední plochy

Plochy s normálami ukazujícími směrem ven.

překr

Rychle obnovit nebo vyčistit značky v aktuálním výřezu, aniž by se aktualizovala databáze výkresu. Viz také regenerovat. (PŘEKR)

překrývací objekt

Polygonální plocha, která maskuje objekty pod ní aktuální barvou pozadí. Tato oblast je ohraničena překrývacím rámečkem, který můžete zapnout při úpravách a vypnout při vykreslování.

příkazový řádek

Textová oblast určená pro vstup z klávesnice, výzvy a zprávy.

přímé zadání vzdálenosti

Metoda pro určení druhého bodu. Nejdříve se kurzor přesune tak, aby určoval směr, a potom se zadá vzdálenost.

přímka odrazu

V referenci dynamického bloku je to osa, kolem které se provádí překlopení, když je asociovaný parametr upraven pomocí uzlu nebo palety vlastností.

připomínka

Komentář nebo zvýrazněná oprava geometrie vložená do souboru DWF pomocí programu Autodesk DWF Composer.

půdorys

Orientace pohledu z bodu v kladné části osy Z směrem k počátku (0,0,0). (PŮDORYS)

půltóny

Zkombinování barevných teček tak, aby bylo dosaženo dojmu, že je zobrazeno více barev, než kolik je ve skutečnosti dostupných.

rámeček tolerance

Tolerance, která se použije na specifické prvky nebo vzory prvků. Rámeček tolerance vždy obsahuje minimálně symbol geometrické vlastnosti indikující typ řízení a hodnotu tolerance indikující přijatelné odchylky.

rastr

Oblast na grafické obrazovce pokrytá pravidelně rozprostřenými tečkami napomáhajícími kreslení. Rozteč rastru je možné nastavit. Tečky rastru se nevykreslují. Viz také meze rastru. (RASTR)

rastr kroku

Neviditelný rastr, který připoutává grafický kurzor k bodům rastru podle rozteče nastavené položkou Krok. Rastr kroku nemusí odpovídat viditelnému rastru, který je řízen samostatně pomocí příkazu RASTR. (KROK)

rastrový obrázek

Digitální znázornění obrázku, které má jednotlivé bity přiřazeny pixelům. Rozdílná hodnota v barevné grafice vyjadřuje červenou, zelenou a modrou složku každého pixelu.

reference

Definice známá jako externí reference či reference bloku a uložená ve výkresu. Viz také blok (BLOK) a externí reference (xref). (XREF)

reference bloku

Složený objekt, který je vkládán do výkresu a zobrazuje data uložená v definici bloku. instance blokuViz také blok a definice bloku. (VLOŽ)

referenční bod

1. V kontextu editačních uzlů je to uzel, který při výběru pro určení ohniska následných editovacích operací mění svoji barvu na plnou. 2. Bod pro relativní vzdálenost a úhel při kopírování, posun a otáčení objektů. 3. Referenční bod vložení aktuálního výkresu. (REFBOD) 4. Referenční bod vložení pro definici bloku. (BLOK)

regenerovat

Aktualizovat zobrazení výkresu přepočítáním souřadnic na obrazovce z databáze. Viz také překreslit. (ROZLOŽ)

relativní hodnoty

Souřadnice zadané relativně k předchozím souřadnicím.

režim

Softwarové nastavení nebo operační stav.

režim Krok

Režim pro posun ukazovacího zařízení po neviditelném obdélníkovém rastru. Pokud je zapnut režim Krok, nitkový kříž a všechny vstupní souřadnice jsou uchopovány k nejbližšímu bodu na rastru. Rozlišení kroku definuje rozteč rastru. Viz také režim uchopení objektu. (KROK)

režim Orto

Nastavení, které omezuje vstup ukazovacího zařízení na horizontální nebo vertikální (relativně k aktuálnímu úhlu uchopení a uživatelskému souřadnému systému). Viz také úhel kroku a uživatelský souřadný systém (USS).

režim uchopení objektů

Metoda pro výběr často potřebných bodů na objektu při vytváření nebo úpravě výkresu. Viz také aktivní uchopení objektu a přepsání uchopení objektu.

režim viditelnosti

Zobrazí nebo nezobrazí geometrii (ve ztlumeném stavu), která je pro stav viditelnosti neviditelná. (BVMODE)

režimy uzlů

Při zobrazení uzlů na objektu se aktivují editovací funkce: protažení, přesunutí, otáčení, měřítko a zrcadlení.

RGB

red, green, blue. Systém definování barev zadáním procent červené, zelené a modré složky.

rovinné promítání

Mapování objektů nebo obrázků do roviny.

roviny oříznutí

Hranice, které definují nebo ořezávají oblast pohledu. (DPOHLED)

rozlišení kroku

Rozteč mezi body rastru.

rozložená kóta

Nezávislé objekty, které mají vzhled kóty, ale nejsou asociovány navzájem nebo s kótovaným objektem. Ovládá se systémovou proměnnou DIMASSOC. Viz také asociativní kóty, neasociativní kóty a rozložení. (ROZLOŽ)

Rozložit

Rozdělení složeného objektu (například bloku, kóty, tělesa nebo křivky) na jednodušší objekty. V případě bloku se nemění definice bloku. Reference bloku je nahrazena jednotlivými součástmi bloku. Viz také blok, definice bloku a reference bloku. (ROZLOŽ)

rozmražení

Nastavení, které zobrazí dříve zmrazené hladiny. Viz také zmrazit. (HLADINA)

rozsah výkresu

Nejmenší obdélník, který pojme všechny objekty výkresu, umístěný ve výkresu tak, aby zobrazil největší možný pohled na všechny objekty. (ZOOM)

rozvržení

Prostředí s kartami, kde je možné vytvořit a navrhnout výřezy rozvržení výkresového prostoru pro vykreslení. Pro jeden výkres je možné vytvořit více rozvržení.

rozvržení výřezů

Objekty tvořené ve výkresovém prostoru, který zobrazuje pohledy. Viz také výkresový prostor. (VÝŘEZ)

rozšíření

Viz meze výkresu.

sada listů

Organizovaná a pojmenovaná kolekce listů z několika výkresových souborů. Viz také list. (SADALISTŮ)

sada připomínek

Sada připomínek je skupina připomínek obsažená v jednom souboru DWF.

ShapeManager

Technologie tvorby 3D těles.

skládané výřezy

Viz modelové výřezy.

skriptový soubor

Množina příkazů provedených postupně pomocí jednoho příkazu DEMO. Skriptové soubory se vytváří mimo program pomocí textového editoru, uložené v textovém formátu a umístěné v externím souboru s příponou .scr.

soubor CTB

STabulka barevně závislých stylů vykreslování.

soubor extrahování atributu

Textový ASCII soubor, do kterého jsou extrahovány atributy. Obsah a formát tohoto souboru je určen vzorovým souborem extrahování atributu. Viz také soubor šablony extrahování atributů.

soubor PC2

Soubor úplné konfigurace plotru. Soubory PC2 obsahují všechna nastavení plotru a specifických zařízení, která byla uložena ve starších verzích . Viz také soubor PCP a soubor PC3.

soubor PC3

Soubor částečné konfigurace plotru. Soubory PC3 obsahují informace o nastavení plotru, například ovladač zařízení a model, výstupní port, k němuž je zařízení připojeno, a různá nastavení specifických zařízení. Neobsahují žádnou uživatelskou kalibraci plotru ani uživatelské informace o rozměrech papíru. Viz také soubor PMP, soubor STB a soubor CTB.

soubor PCP

Soubor částečné konfigurace plotru. Soubory PCP obsahují základní specifikace vykreslování a parametry pera, které byly uloženy ve starších verzích. Mezi nastavení plotru uložená v souboru PCP patří přiřazení pera, jednotky vykreslování, rozměry papíru, otočení vykreslování, počátek vykreslování, měřítko a úroveň optimalizace pera. Viz také soubor PC2 a soubor PC3.

soubor PMP

Model Soubor obsahující informace o vlastní kalibraci a vlastním rozměru papíru pro plotr asociované s konfiguračním souborem plotru.

Soubor přizpůsobení (CUI)

Soubor založený na XML, který obsahuje data přizpůsobení. Soubor přizpůsobení lze měnit pomocí dialogu Upravit uživatelské rozhraní. Soubory CUI nahrazují soubory MNU, MNS a MNC, které byly používány k definici nabídek ve verzích starších než AutoCAD 2006.

soubor snímku

Soubor obsahující rastrový obrázek nebo snímek objektů zobrazených v grafické oblasti. Snímky mají příponu souboru .sld. (VSNÍMEK, ZSNÍMEK)

soubor STB

tabulka stylu vykreslování Obsahuje styly vykreslování a jejich charakteristiku.

soubor uživatelských úprav společnosti

Soubor CUI, který je většinou spravován CAD správcem. Často k němu přistupuje mnoho uživatelů a je uložen ve sdíleném síťovém umístění. Soubor je pro uživatele pouze pro čtení, aby se předešlo změně dat v souboru. CAD správce vytvoří soubor CUI společnosti úpravou hlavního souboru CUI a poté jej uloží do umístění podpůrných souborů definovaném v dialogu Možnosti na kartě Soubory.

soubor částečných uživatelských úprav

Libovolný soubor CUI, který není definován jako hlavní soubor CUI. V průběhu sezení můžete načítat a uvolňovat částečné soubory CUI dle potřeby.

souřadnicové filtry

Funkce, které extrahují jednotlivé hodnoty souřadnic X, Y a Z různých bodů a vytváří z nich nový složený bod. bodové filtry

stav viditelnosti

V dynamickém bloku, uživatelská vlastnost, která umožňuje v referenci bloku zobrazit jen určenou geometrii. (BVSTATE)

styl textu

Pojmenovaný, uložený soubor nastavení, který určuje vzhled textových znaků například protažené, stlačené, šikmé, zrcadlené nebo nastavené do vertikálního sloupce.

stylu vykreslování

Vlastnost objektu určující přenastavení barvy, mísení, odstínů šedé barvy, přiřazení per, řádkování, typů čar, tloušťky čar, stylů zakončení, stylů spojení a stylů vyplnění. Styly vykreslování jsou použity při vykreslování.

systémová proměnná

Název, který je rozeznáván jako režim, velikost nebo omezení. Systémové proměnné pouze ke čtení, například DWGNAME, nemohou být uživatelem přímo upravovány.

tabulka

Pravoúhlé pole buněk obsahující poznámku, primárně text, ale i bloky. V oboru stavebnictví jsou tabulky často používány jako “výkazy” a obsahují informace o materiálech potřebných pro konstrukci navrhované budovy. Ve výrobním průmyslu se často používají ve formě rozpisky (BOM). (TABULKA)

tabulka definic

Negrafická datová oblast výkresového souboru, která obsahuje definici bloku.

tabulka definic bloku

Negrafická datová oblast výkresového souboru, která obsahuje definici bloku. Viz také pojmenovaný objekt.

tabulka seznamu listů

Tabulka se seznamem všech listů v sadě listů. Tabulku seznamu listů lze generovat automaticky pomocí Správce sady listů.

tabulka symbolů

Viz definiční tabulka a tabulka definic bloků.

tabulky stylu vykreslování

Množina stylů vykreslování. Styly vykreslování jsou definovány v tabulkách stylu vykreslování a používají se na objekty pouze pokud je daná tabulka stylu vykreslování přiřazena k rozvržení či výřezu.

texturní mapa

Promítání obrázku (například dlaždicový vzor) na objekt (například židle).

TILEMODE

Systémová proměnná, která řídí, zda mají být výřezy pohyblivé (výřezy rozvržení) s možnou změnou velikosti (plovoucí) nebo nepřekrývající se a uspořádané vedle sebe (dlaždicově). Viz také výřez.

tloušťky čáry

Hodnota šířky, kterou je možné přiřadit všem grafickým objektům s výjimkou písem TrueType® a rastrových obrázků.

tolerance vyhlazení

Nastavení maximální vzdálenosti, v níž může B-spline procházet od každého z bodů, které ji definují.

transformační čára

Čára, která se na obrazovce protahuje s pohybem kurzoru. Jeden koncový bod čáry je připojen k bodu ve výkresu a druhý k pohybujícímu se kurzoru.

transparentní příkaz

Příkaz spuštěný v rámci jiného příkazu. Před transparentní příkaz se umísťuje apostrof.

trasování

Způsob jak umístit bod relativně k ostatním bodům ve výkresu.

trojnožka

Ikona se souřadnicemi X, Y a Z, která je používána k zobrazení bodu pohledu (směru pohledu) výkresu, aniž by byl zobrazen výkres. (OKO)

typu čáry

Způsob, jakým je zobrazena čára nebo typ křivky. Plná čára má například jiný typ čáry než tečkovaná čára. písmo čáry (TYPČ)

úbytek

Snížení světelné intenzity v závislosti na vzdálenosti.

úhel kroku

Úhel otočení rastru kroku.

úhlové jednotky

Jednotky měření úhlu. Úhlové jednotky mohou být měřeny v desetinných stupních, stupních/minutách/vteřinách, gradech a radiánech.

úhlové kóty

Kóta, která měří úhly nebo obloukové segmenty a skládá se z textu, vynášecí a odkazové čáry. (KÓTYÚHEL)

ukazatel

Kurzor na obrazovce, které lze posunovat a používat k zadávání textových či grafických informací. Viz také kurzory.

ukotvitelné okno

Prvek uživatelského prostředí, který může být v oblasti výkresu buď ukotvený nebo plovoucí. Mezi ukotvitelná okna patří příkazové okno, palety nástrojů, paleta vlastností atd.

uložení zpět

Aktualizace objektů v původní referenci (externí reference nebo reference bloku) změnami provedenými na objektech v pracovní množině během úpravy referencí na místě.

USS

Viz uživatelský souřadnicový systém (USS).

uzel

Specifikace uchopení objektu pro umístění bodů, definičních bodů kót a počátků textu kóty.

uzly

Malé čtverce, které se objeví na vybraných objektech. Po výběru uzlu objekt editujete jeho přetažením pomocí ukazovacího zařízení místo pomocí zadávání příkazů.

uživatelské uzly

V referenci dynamického bloku, používané k manipulaci s geometrií a uživatelských vlastností.

uživatelský objekt

Typ objektu, který je vytvořen aplikací ObjectARX a který má obyčejně více specializovaných vlastností než normalizované objekty. Mezi vlastní objekty patří parametrická tělesa (Autodesk Mechanical Desktop), inteligentní interaktivní symboly dveří (Autodesk Architectural Desktop), objekty polygonů (Autodesk Map) a objekty asociativních kót (AutoCAD a AutoCAD LT). Viz také proxy objekt a object enabler.

uživatelský souřadný systém (USS)

Uživatelsky definovaný souřadný systém, který určuje orientaci os X, Y a Z v 3D prostoru. USS určuje výchozí umístění geometrie ve výkresu. Viz také globální souřadnicový systém (GSS).

vektor

Matematický objekt s přesným směrem a délkou, ale bez daného umístění.

vícelistový soubor DWF

Soubor DWF obsahující více listů.

virtuální obrazovka

Oblast, ve které může program panoramovat a zoomovat bez obnovení výkresu.

vložení

Použití informace objektu OLE ze zdrojového dokumentu v cílovém dokumentu. Vložený objekt je kopií informace ze zdrojového dokumentu, která je umístěna do cílového dokumentu a nemá propojení se zdrojovým dokumentem. Viz také odkaz.

vrchol

Místo, kde se protínají hrany nebo části křivky.

vstupní vlastnost

V definici dynamického bloku, vlastnost parametru jiného než parametr vyhledávací, zarovnání nebo referenčního bodu, kterou můžete přidat jako sloupec do vyhledávací tabulky. Když se hodnoty parametrů v referenci dynamického bloku shodují s řádkem hodnot vstupních vlastností, jsou odpovídající hodnoty vyhledávací vlastnosti přiřazeny referenci bloku. (VYHLTABBLOK)

výběr křížením

Obdélníková oblast nakreslená v grafické oblasti AutoCADu pro výběr objektů ležících úplně nebo částečně uvnitř jejích okrajů.

výběr listů

Pojmenovaný výběr listů v sadě listů, která lze použít při archivaci, přenosu a publikaci.

výběr okna polygonu

Plocha s více stranami určená pro výběr objektů ve skupině. Viz také výběr křížení a výběr okna.

výběr oknem

Obdélníková plocha v grafické oblasti určená k vybírání více objektů najednou. Viz také výběr křížení, výběr polygonem.

výběr podstatné jméno-sloveso

Výběr objektu a potom provedení operace namísto zadání příkazu a následného výběru objektu.

výběrová množina

Jeden nebo více vybraných objektů, na kterých může příkaz pracovat ve stejnou dobu.

V definici dynamického bloku je to geometrie asociovaná s akcí.

výběrové tlačítko

Tlačítko na ukazovacím zařízení, které je užíváno pro výběr objektů nebo bodů na obrazovce. Například na dvoutlačítkové myši je to levé tlačítko.

výchozí

Předdefinovaná hodnota pro vstup nebo parametr programu. Výchozí hodnoty a volby příkazů jsou odděleny lomenými závorkami (<>).

výchozí výkres

Viz počáteční prostředí.

vyhledávací cesta knihovny programu AutoCAD

Pořadí, ve kterém AutoCAD hledá podpůrný soubor: aktuální adresář, výkresový adresář, adresář určený v podporované cestě a adresář obsahující spustitelný soubor AutoCADu acad.exe.

vyhledávací tabulka

Definuje vlastnosti pro a přiřazuje hodnoty do dynamického bloku. Přiřazuje hodnoty vlastností do reference dynamického bloku podle způsobu manipulace s blokem ve výkresu. (VYHLTABBLOK)

vyhledávací vlastnost

V definici dynamického bloku, vyhledávací parametr, který jste přidali do vyhledávací tabulky. Popis vyhledávacího parametru je použit jako název vlastnosti. Když se hodnoty parametrů v referenci dynamického bloku shodují s řádkem hodnot vstupních vlastností, jsou odpovídající hodnoty vyhledávací vlastnosti přiřazeny referenci bloku. (VYHLTABBLOK)

výkresová sada

Kolekce výkresů sestavená pomocí dialogu Publikovat.

výkresový prostor

Jeden z primárních prostorů, ve kterém se nachází objekty. Výkresový prostor je používán pro tvorbu konečného rozvržení pro tisk nebo vykreslení, ale nikoliv pro kreslení či projekční práci. Pro vytváření výřezů výkresového prostoru se používá příslušný list. Modelový prostor slouží k vytváření výkresu. Model se navrhuje pomocí listu Model. Viz také modelový prostor a oko. (VÝKRES)

výplň

Jednotná barva pokrývající plochu ohraničenou čarami nebo křivkami. (VÝPLŇ)

vysunutí

3D těleso vytvořené tažením uzavřené oblasti podél lineární cesty.

výzva

Zpráva na příkazovém řádku, která požaduje zadání informace nebo vyžaduje nějakou akci (například výběr bodu).

výzvu atributu:

Textový řetězec zobrazený při vkládání bloku s atributem, jehož hodnota není definována. Viz také definice atributu, jméno atributu a hodnota atributu.

výřez

Ohraničená oblast, která zobrazuje určitou část modelového prostoru výkresu. Systémová proměnná TILEMODE určuje typ vytvořeného výřezu. 1. Když je proměnná TILEMODE vypnuta (0), lze s výřezy pohybovat a měnit jejich velikost v rozvržení. (MPOHLED) 2. Jestliže je proměnná TILEMODE zapnuta (1), výřezy nelze upravovat a navzájem se nepřekrývají. Viz také TILEMODE, pohled a výřez. (VÝŘEZ)

výřezy modelu

Typ zobrazení, které rozděluje grafickou oblast na jednu nebo více sousedících obdélníkových oblastí pro zobrazení. Viz také výřezy rozvržení, TILEMODE a výřez. (VÝŘEZ)

výška

Vzdálenost, o niž jsou některé objekty vysunuty tak, aby dostaly vzhled 3D objektu. (VLASTNOSTI, ZMĚNAV, ZDVIH, TLOUŠŤKA)

xref

Viz externí reference (xref).

zadní plocha

Opačná strana přední plochy. V rendrovaných obrázcích nejsou zadní plochy viditelné. Viz také čelní plochy.

záplata

U 3D plošných sítí se jedná o bikubickou plochu (jednu zakřivenou ve směru M a druhou ve směru N) interpolovanou mezi čtyřmi hranami.

závislé objekty (v externích referencích)

Pojmenované objekty vnesené do výkresu externí referencí. Viz také pojmenovaný objekt a tabulka symbolů.

závislé symboly

Viz závislé pojmenované objekty (v externích referencích).

zdrojový výkres

Výkres sloužící jako zdroj dat sady listů. Ze zdrojového výkresu lze do listu umístit uložený pohled modelového prostoru.

zdvih

Výchozí hodnota Z nad rovinou XY aktuálního uživatelského souřadného systému, která se používá pro zadávání souřadnic a digitalizaci umístění. (ZDVIH)

získaný bod

Při trasování nebo trasování uchycení objektu metodou umístění bodu, se jako reference používá pomocné umístění.

zkratka

Zástupce pro příkaz. KO je například zkratka příkazu KOPIE a ZO je zkratka příkazu ZOOM. Zkratky lze definovat v souboru acad.pgpaclt.pgp.

zmrazit

Nastavení, které potlačuje zobrazení objektů ve vybraných hladinách. Objekty ve zmrazených hladinách nejsou zobrazeny, regenerovány ani vykresleny. Zmrazení hladin snižuje dobu regenerace. Viz také rozmrazení. (HLADINA)

značka

Znázornění položky často používané ve výkresech. Symboly jsou do výkresů vládány jako bloky.

značka přichycení

je v umístění získaného bodu zobrazen dočasný znak plus.

značky

Dočasné značky na obrazovce zobrazené v grafické oblasti AutoCADu při výběru bodů nebo objektů. (ZNAČKY)

zoomování

Zmenšení nebo zvětšení grafické oblasti. (ZOOM)

zpětné vyhledávání

Přidá vyhledávací uzel do reference dynamického bloku. Po klepnutí na tento uzel se zobrazí rozbalovací seznam vyhledávacích hodnot pro tuto vyhledávací vlastnost (sloupec ve vyhledávací tabulce). Při výběru hodnoty ze seznamu se odpovídající vstupní vlastnost přiřadí do reference bloku. Podle toho, jak je blok definován, to většinou vyústí ve změnu v geometrii reference bloku. (VYHLTABBLOK)

zrcadlení

Vytvoření nové verze existujícího objektu jeho symetrickým odrazem podle vybrané úsečky nebo roviny. (ZRCADLI)

zrcadlový odraz

Světlo v úzkém kuželu, kde je úhel dopadajícího paprsku roven úhlu odraženého paprsku.

zvýraznění závislosti

V definici dynamického bloku, jak jsou asociované objekty zobrazeny při výběru parametru, uzlu nebo akce.

Zřetězit akce

V definici dynamického bloku, vlastnost bodu, parametry lineární, polární, XY a rotace. Je-li nastaveno Ano, změna akce obsahující parametre ve výběrové množině akcí nastaví spouštění libovolných akcí asociovaných s tímto parametrem, například při editaci parametru reference bloku pomocí uchopení nebo uživatelské vlastnosti.

®

Název, základní bod a množina objektů, které jsou kombinované a uložené v tabulce symbolů výkresu. Viz také blok a reference bloku.

čáry površků

Čáry, které pomáhají vizualizovat zakřivenou plochu.

řetězová kóta

Typ lineární kóty, která používá konec vynášecí čáry vybrané kóty jako počátek další vynášecí čáry. Jedna dlouhá kóta je tak rozdělena na kratší části, které dohromady dávají celkovou kótu. instance bloku (KÓTYŘET)

řídicí bod

Viz řídící rámeček.

řídicí rámeček

Série umístění bodů používaných jako mechanismus pro řízení tvaru B-spline. Tyto body jsou spojeny množinou úsečkových segmentů z důvodu vizuální přehlednosti a rozlišení řídícího rámečku od bodů vyhlazení. Systémová proměnná SPLFRAME musí být zapnuta, aby se zobrazily řídící rámečky.

šablonový soubor extrahování atributů

Textový ASCII soubor určující atributy, které budou extrahovány, a jejich formát při zápisu do souboru extrahování atributu. Viz také soubor extrahování atributu.

šikmá kóta

Kóta, která měří vzdálenost mezi dvěma body v jakémkoliv úhlu. Kótovací čára je rovnoběžná s čarou spojující definiční body kóty. (KÓTYSROVNEJ)

šipka

Symbol (například šipka, čárka nebo tečka) na konci kótovací čáry, vymezující začátek a konec kótovací čáry.

štítek atributu

Textový řetězec asociovaný s atributem a označující určitý atribut během extrahování z výkresové databáze. Viz také definice atributu, výzva atributu a hodnota atributu.


Připomínky?

Pomocí tohoto formuláře můžete své připomínky odeslat do oddělení dokumentace společnosti Autodesk, které tuto dokumentaci zpracovává.

Název a pozice tématu (neměňte):
Název (volitelné):
E-mail (volitelné):
Připomínky:

Poznámka: Tento formulář neslouží pro technickou podporu samotného produktu. Odeslané informace budou použity ke zlepšení budoucích aktuálních dokumentací. Děkujeme!