výpůjčka licencí

Pokud používáte verzi programu se síťovou licencí, můžete si vypůjčit licenci z licenčního serveru a používat program po určitou dobu, kdy není počítač připojen do sítě.

Poznámka Pokud máte samostatnou verzi programu, není možné výpůjčku licencí používat. Chcete-li zjistit typ své licence, vyberte z nabídky Nápověda položku O aplikaci a potom klepněte na položku Informace o produktu. V dialogu Informace o produktu se zobrazí typ licence produktu.

Témata v této části:

  • Přehled
  • licence (výpůjčka)
  • Vrácení licence
Připomínky?


Přehled

výpůjčka licencí
výpůjčka licencí
Přehled

Jestliže používáte verzi programu AutoCAD® se síťovou licencí a správce sítě zapnul funkci výpůjčky licencí, je možné si vypůjčit licenci pro používání programu v případě, že není počítač připojen k síti. Licence se automaticky vrátí zpět na server na konci dne s datem vrácení, které nastavíte při vypůjčování licence. Licenci můžete také vrátit dříve.

V AutoCADu 2004 bylo nutné ukončit program, spustit samostatný pomocný program a dalším spuštěním programu vypůjčit licenci.

Poznámka Počet licencí dostupných pro výpůjčku je omezen. Jestliže se tedy pokusíte vypůjčit licenci a budete upozornění, že žádná licence není dostupná, mohou být již všechny licence vypůjčeny ostatními uživateli. Nebude-li možné si licenci vypůjčit, požádejte o pomoc správce sítě.


licence (výpůjčka)

výpůjčka licencí
výpůjčka licencí
licence (výpůjčka)

Program můžete spustit v případě, že není počítač připojen do sítě, dokud nevyprší lhůta vypůjčení licence. Pokud si nepamatujete datum vypršení licence, můžete je zjistit umístěním kurzoru nad ikonu výpůjčky ve stavovém řádku programu nebo výběrem položek Nápověda [image] O aplikaci a pomocí dialogu Informace o produktu.

Po vypršení lhůty vypůjčení licence se vypůjčená licence automaticky vrátí na licenční server. Jakmile je počítač znovu připojen do sítě, můžete spustit program ze sítě nebo si znovu vypůjčit licenci.

Interakce s jinými nástroji pro výpůjčku licencí

Funkce pro vypůjčování licencí je doporučovaný způsob vypůjčování licencí; někdy však můžete mít k dispozici externí nástroje pro vypůjčování licencí. Tyto nástroje nejsou podporovány nebo nejsou kompatibilní s funkcí vypůjčování licencí v programu. K dispozici můžete mít další externí nebo nezávislé nástroje pro vypůjčení licence, například pomocný program Pomůcku pro výpůjčku licencí Autodesk (dodávaný společně s produkty programu AutoCAD) a funkci pro výpůjčky v programu lmtools.exe, komponentu nástroje Autodesk Správce síťových licencí.

Je-li aktivní další nástroj pro vypůjčování licencí a vy použijete funkci pro vypůjčení licence v programu, měli byste použít pro získání licence pro program následující postup:

  • Jestliže spustíte pomocný program Pomůcka pro výpůjčku licencí Autodesk dodávaný s produkty programu &FULLPRODNAME_2004; a potom zapnete příznak výpůjčky u volby Adskflex nebo volby Vše, licence může být vypůjčena při spuštění programu. Licenci však nelze vrátit, dokud program neukončíte a znovu nespustíte.
  • Jestliže je nastaveno vypůjčení v programu lmtools.exe pro všechny produkty, můžete buď (a) vypůjčit licence pro program pomocí jiných nástrojů, nebo (b) zastavit proces vypůjčení v programu lmtools.exe a použít funkci pro vypůjčení v programu.
  • Jestliže je v programu lmtools.exe nastaveno vypůjčení pouze pro jiné produkty než od firmy Autodesk, je nutné proces vypůjčení v programu lmtools.exe zastavit. Potom si můžete licence vypůjčit pomocí funkce pro vypůjčování licencí pro program AutoCAD. Pokud nezastavíte proces výpůjčky v programu lmtools.exe, funkce pro výpůjčku licencí nebude fungovat.
Jak si vypůjčit licenci pomocí nabídky Nástroje
  1. Z nabídky Nástroje vyberte položky Výpůjčka licencí [image] Vypůjčit licenci.
  2. V okně Půjčování licencí programu AutoCAD 2006 klepněte v kalendáři na datum, kdy chcete licenci vrátit.

    3. Toto datum musí ležet v intervalu nastaveném správcem sítě. Rozsah platného data je zobrazen v tomto okně.

  3. výpůjčka licencí
  4. Ve zprávě o vypůjčení licence stiskněte tlačítko OK. Licence je vypůjčena a můžete používat program, i když není připojen do sítě.

    5. Poznámka Chcete-li si ověřit, že je licence vypůjčena, umístěte kurzor nad ikonu Výpůjčka ve stavovém řádku programu, která se nachází v pravém dolním rohu okna programu.

Jak si vypůjčit licenci pomocí nabídky Nápověda
  1. V nabídce Nápověda klepněte na položku O aplikaci.
  2. V okně O programu AutoCAD 2006 klepněte na položku Informace o produktu.
  3. V okně Informace o produktu stiskněte tlačítko Vypůjčit licenci.
  4. V okně Půjčování licencí programu AutoCAD 2006 klepněte v kalendáři na datum, kdy chcete licenci vrátit.

    5. Toto datum musí ležet v intervalu nastaveném správcem sítě. Rozsah platného data je zobrazen v tomto okně.

  5. výpůjčka licencí
  6. Ve zprávě o vypůjčení licence stiskněte tlačítko OK. Licence je vypůjčena a můžete používat program, i když není připojen do sítě.


Vrácení licence

výpůjčka licencí
výpůjčka licencí
Vrácení licence

Síťová licence je automaticky vrácena na server síťových licencí v den vypršení licence. Licenci můžete také vrátit před datem vypršení platnosti licence vždy, když budete připojeni s počítačem k serveru síťových licencí.

Jakmile je vypůjčená licence vrácena, můžete si ji znovu vypůjčit, pokud je počítač připojen k serveru síťových licencí a licence je na serveru dostupná.

Jak vrátit vypůjčenou licenci dříve

Použijte jeden z následujících postupů:

  • Z nabídky Nástroje vyberte položky Výpůjčka licencí [image] Vrátit licenci dříve.
  • Z nabídky Nápověda vyberte položku O aplikaci a potom stiskněte tlačítko Informace o produktu. V dialogu Informace o produktu stiskněte tlačítko Vrátit licenci a potom stiskněte tlačítko Ano.
  • Ve stavovém řádku klepněte pravým tlačítkem na ikonu Výpůjčka licencí a potom vyberte položku Vrátit licenci dříve.

Poznámka Chcete-li vypůjčenou licenci vrátit dříve pomocí stavového řádku, je nutné, aby bylo zapnuto zobrazování stavového řádku. Zobrazení stavového řádku zapnete klepnutím pravým tlačítkem na stavový řádek a výběrem položky Nastavení oznamování z místní nabídky.

Licence bude vrácena na server síťových licencí. Po vrácení vypůjčené licence můžete si ihned vypůjčit licenci pro stejný produkt znovu, je-li licence pro daný produkt dostupná na síti.

Jak zjistit datum vrácení licence

Použijte jeden z následujících postupů:

  • Ve stavovém řádku klepněte pravým tlačítkem na ikonu Výpůjčka licencí a sledujte datum vypršení vypůjčené licence.
  • Z nabídky Nápověda vyberte položku O aplikaci a potom stiskněte tlačítko Informace o produktu. V dialogu Informace o produktu je v poli Datum vypršení licence zobrazeno datum vrácení licence.


příkaz VYPŮJČILICENCI

Vypůjčí licenci produktu, abyste mohli spusti produkt mimo prostředí sítě

Nabídka Nástroje: Výpůjčka licencí [image] Vypůjčit licenci

Napídka Nápověda: O aplikaci [image] Informace o produktu [image] Vypůjčit licenci

Příkazový řádek: vypůjčlicenci

Zobrazí se okno Vypůjčit licenci pro AutoCAD.

Témata v této části:

  • Okno Vypůjčit licenci pro AutoCAD


Okno Vypůjčit licenci pro AutoCAD

příkaz VYPŮJČILICENCI
příkaz VYPŮJČILICENCI
Okno Vypůjčit licenci pro AutoCAD

Nabídka Nástroje: Výpůjčka licencí [image] Vypůjčit licenci

Nabídka Nápověda: O aplikaci [image] Informace o produktu [image] Vypůjčit licenci

Příkazový řádek: vypůjčlicenci

Pomocí funkce pro vypůjčování licence si můžete vypůjčit licenci ze serveru síťových licencí a potom ji použít, když bude počítač odpojen od licenčního serveru; například na cestách.

V okně Vypůjčit licenci pro AutoCAD se nachází následující volby:

Kalendář

Zde můžete klepnout na datum, kdy chcete vypůjčenou licenci vrátit. Datum vrácení musí být v rozsahu zadaném síťovým administrátorem.

licence (výpůjčka)

Vypůjčuje licenci s datem vrácení. které jste určili na serveru síťových licencí.

Cancel

Zruší vypůjčování a nebude vypůjčena žádná licence.


příkaz VRAŤLICENCI

Vrátí licenci vypůjčenou pro AutoCAD před datem vrácení určeným při půjčování licence.

Nabídka Nástroje: Výpůjčka licencí [image] Vrátit licenci

Nabídka Nápověda: O aplikaci [image] Informace o produktu [image] Vrátit licenci

Ve stavovém řádku klepněte pravým tlačítkem na ikonu Výpůjčka licencí a potom vyberte položku Vrátit licenci dříve.

Příkazový řádek: vraťlicenci


Připomínky?

Pomocí tohoto formuláře můžete své připomínky odeslat do oddělení dokumentace společnosti Autodesk, které tuto dokumentaci zpracovává.

Název a pozice tématu (neměňte):
Název (volitelné):
E-mail (volitelné):
Připomínky:

Poznámka: Tento formulář neslouží pro technickou podporu samotného produktu. Odeslané informace budou použity ke zlepšení budoucích aktuálních dokumentací. Děkujeme!