Samostatné licence Autodesk

Tato příručka obsahuje informace a pokyny ke správě samostatné licence společnosti Autodesk ® v pracovních stanicích s jedním uživatelem.

Jestliže používáte síťovou verzi produktu společnosti Autodesk, kontaktujte správce kvůli informacím o správě síťové licence.

Témata v této části:

  • Úvod
Připomínky?


Úvod

Samostatné licence Autodesk
Samostatné licence Autodesk
Úvod

Samostatná licence umožňuje spustit produkt společnosti Autodesk na jedné pracovní stanici. Chcete-li získat licenci, aktivujte produkt.

Produkt společnosti Autodesk můžete používat třicet dnů než bude třeba produkt aktivovat. Licenci můžete rovněž aktivovat kdykoli před vypršením této lhůty. Po vypršení lhůty nelze produkt Autodesk spustit dokud jej nezaregistrujete a neaktivujete.

Po registraci produktu obdržíte aktivační kód. Zadejte aktivační kód v průvodci Aktivace produktu, který se zobrazí vždy po spuštění neaktivovaného produktu.

Poznámka Pokud instalujete a používáte produkt společnosti Autodesk na dvou operačních systémech duálního operačního systému, musíte získat samostatný aktivační kód pro každý operační systém.

Další informace o registraci a aktivaci produktu naleznete v Instalační příručce samostatné verze daného produktu, která je k dispozici v Prohlížeči médií nebo v systému nápovědy k produktu.

Licenční soubor zůstává po odinstalování produktu na vaší pracovní stanici. Jestliže znovu instalujete produkt společnosti Autodesk na stejné pracovní stanici, licenční informace zůstanou stále platné. Produkt není třeba znovu aktivovat


Správa vaší samostatné licence

Tato část poskytuje informace o kontrole informací o produktu, aktivaci nebo koupi produktu, přesunu licence mezi počítači a provedení pokročilých úkonů u samostatných licencí.

Témata v této části:

  • Zobrazení informací o produktu
  • Aktivace produktu společnosti Autodesk
  • Přemístění samostatné licence z jednoho počítače na druhý
  • Příprava a distribuce produktu společnosti Autodesk pomocí hlavního obrazu


Zobrazení informací o produktu

Správa vaší samostatné licence
Správa vaší samostatné licence
Zobrazení informací o produktu

Zobrazit lze podrobné informace o produktu společnosti Autodesk® a licenci produktu (například typ použití a chování licence) a potom tyto informace uložit do textového souboru.

Typy použití licencí jsou následující:

  • Komerční. Licence pro produkt, který byl komerčně zakoupen.
  • Není pro další prodej. Licence pro produkt, který není komerčně prodáván.
  • Výuková. Licence určená pro vzdělávací instituce.
  • Výuková Studentská. Licence pro studenty, kteří používají produkty společnosti Autodesk v rámci svého studia.
  • Zkušební. Licence, která umožňuje jednotlivcům produkt vyzkoušet. Tato licence vyprší po předem stanoveném období.

Chování licencí jsou následující:

  • Trvalá. Umožňuje trvalé používání produktu od společnosti Autodesk.
  • S možností prodloužení. Umožňuje použití produktu od společnosti Autodesk po omezenou dobu. Tato doba může být kdykoli prodloužena.
  • Bez možností prodloužení. Umožňuje použití produktu od společnosti Autodesk po omezenou dobu. Dobu používání nelze prodloužit.

Témata v této části:

  • Zobrazení informací o produktu
  • Jak uložit licenční informace do textového souboru


Zobrazení informací o produktu

Správa vaší samostatné licence
Správa vaší samostatné licence
Zobrazení informací o produktu

Zobrazit lze podrobné informace o produktu společnosti Autodesk a licenci produktu, například typ použití a chování licence.

Jak zobrazit informace o produktu
  1. V nabídce Nápověda klepněte na položku O aplikaci.
  2. V okně O produktu [produkt společnosti Autodesk] klepněte na tlačítko Informace o produktu.
  3. V dialogu Informace o produktu zobrazte informace o produktu a jeho licenci.
  4. V dialogu Informace o produktu klepněte na tlačítko Zavřít.


Jak uložit licenční informace do textového souboru

Licenční informace o produktu můžete uložit do textového souboru.

Jak uložit licenční informace do textového souboru
  1. V nabídce Nápověda klepněte na položku O aplikaci.
  2. V okně O produktu [produkt společnosti Autodesk] klepněte na tlačítko Informace o produktu.
  3. V dialogu Informace o produktu klepněte na tlačítko Uložit jako textový soubor.
  4. V dialogu Licenční informace-Uložit jako pojmenujte soubor a vyberte umístění, kde chcete soubor uložit, a potom klepněte na tlačítko Uložit.
  5. V dialogu Informace o produktu klepněte na tlačítko Zavřít.


Aktivace produktu společnosti Autodesk

Správa vaší samostatné licence
Správa vaší samostatné licence
Aktivace produktu společnosti Autodesk

Produkt společnosti Autodesk můžete aktivovat při spuštěném produktu (pomocí volby O produktu v nabídce Nápověda) nebo při spuštění programu.

Jak aktivovat produkt společnosti Autodesk pomocí nabídky Nápověda
  1. V nabídce Nápověda klepněte na položku O aplikaci.
  2. V okně O produktu [produkt společnosti Autodesk] klepněte na tlačítko Informace o produktu.
  3. V dialogu Informace o produktu klepněte na tlačítko Zavřít.
  4. V okně Aktivace produktu [produkt společnosti Autodesk] vyberte položku Aktivovat produkt a klepněte na tlačítko Další.
  5. V dialogu Registrujte dnes postupujte podle pokynů na obrazovce.


Přemístění samostatné licence z jednoho počítače na druhý

Správa vaší samostatné licence
Správa vaší samostatné licence
Přemístění samostatné licence z jednoho počítače na druhý

Pokud chcete použít produkt společnosti Autodesk ve více počítačích bez zakoupení dalších licencí, musíte použít pomůcku pro přenos licencí.

Jak použít pomůcku pro přenos licencí
  • V nabídce Start (systém Windows) klepněte na položky Všechny programy (nebo Programy) [image] Autodesk [image] [název produktu společnosti Autodesk] [image] Pomůcka pro přenos licencí.

Chcete-li se dozvědět více o pomůcce pro přenos licencí, podívejte se do nápovědy v pomůcce.


Příprava a distribuce produktu společnosti Autodesk pomocí hlavního obrazu

Správa vaší samostatné licence
Správa vaší samostatné licence
Příprava a distribuce produktu společnosti Autodesk pomocí hlavního obrazu

Následující téma je určeno uživatelům, kteří k distribuci produktů společnosti Autodesk používají hlavní obraz. Společnost Autodesk nedoporučuje ani nepodporuje tuto metodu zavádění.

Existují situace (například na výstavě či ve školní třídě), kdy je třeba spustit produkt společnosti Autodesk ve více počítačích. Instalace produktu a libovolné demoverze na každém počítači zabírá čas. Pomocí softwaru pro tvorbu obrazů oddílu, například Norton Ghost, můžete instalovat produkt na jednom počítači a potom vytvořit obraz zaváděcího oddílu tohoto počítače. Když obnovíte tento hlavní obraz na dalších počítačích, budete mít na každém počítači fungující produkt.

Existují však některá pravidla, které je třeba si při tomto způsobu práce s produktem společnosti Autodesk uvědomit. Samostatné licenční soubory jsou platné pouze v počítači, ve kterém jsou aktivovány. Jestliže kopírujete stejné licenční soubory na jiné počítače, produkt se nespustí na žádném počítači. Vytvořený hlavní obraz proto nesmí obsahovat žádné licenční soubory. Produkty musejí být aktivovány v každém počítači samostatně. Po aktivaci nesmějí být licenční soubory upraveny ani odstraněny a je třeba je zachovat pro případ, že byste znovu potřebovali obnovit hlavní obraz.

Existují dvě situace, které ovlivňují způsob použití softwaru pro obrazy oddílu s produkty společnosti Autodesk. Situace jsou následující:

  • Připravíte hlavní obraz pro původní distribuci produktů společnosti Autodesk na jeden nebo více počítačů (například, když nejprve nastavujete nově zakoupené počítače). Hlavní obraz je obnoven pouze jednou. Pokud chcete připravit produkt pro jednorázovou distribuci, postupujte podle pokynů v části Jak distribuovat produkt společnosti Autodesk do více počítačů pomocí hlavního obrazu.
  • Pomocí hlavního obrazu obnovíte jeden nebo více počítačů do známého stavu po aktivaci produktu společnosti Autodesk (například ve školní třídě). Jestliže jste aktivovali produkt společnosti Autodesk a později potřebujete obnovit hlavní obraz (například pro inicializaci počítačů před začátkem každé nové lekce), postupujte podle pokynů v části Jak distribuovat produkt společnosti Autodesk do více počítačů pomocí hlavního obrazu. Poté postupujte podle pokynů v části Jak obnovit produkt společnosti Autodesk pomocí hlavního obrazu.

Témata v této části:

  • Distribuce produktu společnosti Autodesk na více počítačů pomocí hlavního obrazu
  • Obnovení produktu společnosti Autodesk pomocí hlavního obrazu


Distribuce produktu společnosti Autodesk na více počítačů pomocí hlavního obrazu

Správa vaší samostatné licence
Správa vaší samostatné licence
Distribuce produktu společnosti Autodesk na více počítačů pomocí hlavního obrazu

Následující téma je určeno uživatelům, kteří k distribuci produktů společnosti Autodesk používají hlavní obraz. Společnost Autodesk nedoporučuje ani nepodporuje tuto metodu zavádění.

Pomocí hlavního obrazu lze produkty společnosti Autodesk distribuovat do několika počítačů.

Jak distribuovat produkt společnosti Autodesk na více počítačů pomocí hlavního obrazu
  1. Instalujte produkt společnosti Autodesk na jeden počítač. Další informace o instalaci naleznete v Instalační příručce samostatné verze produktu společnosti Autodesk. Neaktivujte produkt, protože každá aktivace se po dalším kroku ztratí.
  2. V Průzkumníku Windows odstraňte z následující cesty složku Software Licences:

    3. C:\Documents and Settings\All Users\Application Data\Autodesk\Software Licenses

  3. Pomocí softwaru pro tvorbu obrazů oddílu, například Norton Ghost, vytvořte obraz celého zaváděcího oddílu a uložte jej na zapisovatelné CD médium nebo na sdílenou síťovou jednotku.
  4. Na každém počítači, kde chcete spouštět produkty společnosti Autodesk obnovte hlavní obraz pomocí softwaru pro tvorbu obrazů oddílu.
  5. V každém počítači spusťte a aktivujte produkt.

Produkt nyní může být spuštěn na každém počítači. Licenční soubory jste odstranili před vytvořením hlavního obrazu. Spustíte-li produkt v jednotlivých počítačích, produkt vytvoří nový licenční soubor pro každý počítač.


Obnovení produktu společnosti Autodesk pomocí hlavního obrazu

Správa vaší samostatné licence
Správa vaší samostatné licence
Obnovení produktu společnosti Autodesk pomocí hlavního obrazu

Následující téma je určeno uživatelům, kteří k distribuci produktů společnosti Autodesk používají hlavní obraz. Společnost Autodesk nedoporučuje ani nepodporuje tuto metodu zavádění.

Kdykoli po aktivaci produktu společnosti Autodesk v případě, že potřebujete opět obnovit hlavní obraz, musíte zálohovat licenční soubory, obnovit obraz a potom vrátit zpět licenční soubory.

U každého počítače, kde chcete obnovit produkt společnosti Autodesk, se řiďte následujícím postupem:

Jak obnovit produkt společnosti Autodesk pomocí hlavního obrazu
  1. Ukončete produkt společnosti Autodesk. Nespouštějte produkt, dokud nedokončíte následující postup.
  2. V Průzkumníku Windows zkopírujte v následující cestě složku Software Licences do umístění jiného než je oddíl, který se má obnovit:

    3. C:\Documents and Settings\All Users\Application Data\Autodesk\Software Licenses

  3. Pomocí softwaru pro tvorbu obrazů oddílu, například Norton Ghost, obnovte obraz požadovaného oddílu. (Chcete-li vytvořit obraz oddílu, postupujte podle pokynů v části Jak distribuovat produkt společnosti Autodesk do více počítačů pomocí hlavního obrazu.)
  4. Zkopírujte složku Software Licenses, kterou jste vytvořili v kroku , do jejího původního umístění. (Krok 2 v tomto postupu zobrazuje přesnou cestu k původnímu umístění.)

Až znovu zkopírujete obraz oddílu, všechny soubory, které byly během cvičení nebo jiného používání změněny, budou obnoveny do původního stavu a připraveny k použití. Licenční soubory budou zachovány a nebude nutná žádná opakovaná aktivace.


Řešení problému s licenční chybou

Při aktivaci produktu společnosti Autodesk získá licenci ke spuštění produktu pouze počítač, který byl použit pro aktivaci. Jestliže provedete určité změny v počítači, samostatná licence nemusí fungovat; obdržíte licenční chybu a produkt nebudete schopni použít. Tato pasáž pojednává o způsobech, kterými můžete odstranit potíže s licenční chybou.

Témata v této části:

  • Licenční chyby


Licenční chyby

Řešení problému s licenční chybou
Řešení problému s licenční chybou
Licenční chyby

Některé licenční chyby vyžadují opětovnou aktivaci produktu. Jestliže potřebujete znovu aktivovat produkt, při pokusu o spuštění produktu se zobrazí průvodce aktivací produktu. Chcete-li znovu aktivovat produkt, postupujte podle pokynů v průvodci aktivací produktu.

Libovolné z následujících příčin může způsobit selhání licence:

  • Změny v hardwaru
  • Změny v licenčním souboru
  • Přeinstalování operačního systému
  • Změny v systémovém datu a času

Témata v této části:

  • Chyba samostatné licence způsobená změnou hardwaru
  • Chyba samostatné licence způsobená změnou v licenčních souborech
  • Chyba samostatné licence způsobená přeinstalováním operačního systému
  • Chyba samostatné licence způsobená změnou systémového data a času


Chyba samostatné licence způsobená změnou hardwaru

Řešení problému s licenční chybou
Řešení problému s licenční chybou
Chyba samostatné licence způsobená změnou hardwaru

Jestliže nahradíte nebo překonfigurujete hardware na počítači, kde je umístěna licence produktu společnosti Autodesk, samostatná licence může selhat. Produkt nebudete schopni použít.

Chcete-li v tomto případě zabránit licenční chybě, pomocí pomůcky pro přenos licencí exportujte licenční soubor do jiného počítače. Až provedete změny v hardwaru, můžete přesunout licenční soubor zpět. Pokyny ke spuštění Pomůcky pro přenos licencí naleznete v části Použití Pomůcky pro přenos licencí. Chcete-li zobrazit více informací o pomůcce pro přenos licencí, podívejte se do nápovědy v pomůcce.

Poznámka Pokud není k dispozici jiný počítač, nebudete možná schopni zabránit licenční chybě. Jestliže obdržíte licenční chybu při změně hardwaru, budete muset znovu licenci aktivovat. Viz Aktivace produktu společnosti Autodesk.


Chyba samostatné licence způsobená změnou v licenčních souborech

Řešení problému s licenční chybou
Řešení problému s licenční chybou
Chyba samostatné licence způsobená změnou v licenčních souborech

Pokud provedete libovolné změny v souborech v licenční složce, můžete obdržet licenční chybu. Produkt nebudete schopni použít.

Licenční soubory jsou instalované v následujícím umístění:

C:\Documents and Settings\All Users\Application Data\Autodesk\Software Licenses

Chcete-li zabránit licenční chybě způsobené změnou v licenčním souboru, neměňte licenční soubory.

Jestliže jste změnili licenční soubory a licence selhala, musíte znovu produkt aktivovat. Viz Aktivace produktu společnosti Autodesk.


Chyba samostatné licence způsobená přeinstalováním operačního systému

Řešení problému s licenční chybou
Řešení problému s licenční chybou
Chyba samostatné licence způsobená přeinstalováním operačního systému

Pokud přeinstalujete operační systém na počítači, kde se nalézá licence společnosti Autodesk, licence může selhat. Produkt nebudete schopni použít.

Chcete-li v tomto případě vyřešit licenční chybu, musíte znovu produkt aktivovat. Viz Aktivace produktu společnosti Autodesk.

Jak zabránit licenční chybě při přeinstalování operačního systému
  1. Nalezněte následující složku a proveďte její zálohu:

    2. C:\Documents and Settings\All Users\Application Data\Autodesk\Software Licenses

  2. Přeinstalujte operační systém.
  3. Umístěte licenční složku do stejného umístění, ze které jste původně kopírovali složku (v kroku 1).

    4. Nyní můžete spustit produkt společnosti Autodesk.


Chyba samostatné licence způsobená změnou systémového data a času

Řešení problému s licenční chybou
Řešení problému s licenční chybou
Chyba samostatné licence způsobená změnou systémového data a času

Licence produktu povoluje změny v čase systémových hodin v rozsahu dvou dnů aktuálního času. Jestliže nastavíte systémové hodiny zpět o více jak dva dny, při příštím spuštění produktu obdržíte zprávu s volbou k opravě systémového času. Jestliže neopravíte systémové hodiny, obdržíte licenční chybu.

Jak zabránit licenční chybě způsobené změnou systémového data a času
  • Při instalaci a aktivaci produktu společnosti Autodesk se ujistěte, že jsou systémové datum a čas počítače přesně nastaveny.


Připomínky?

Pomocí tohoto formuláře můžete své připomínky odeslat do oddělení dokumentace společnosti Autodesk, které tuto dokumentaci zpracovává.

Název a pozice tématu (neměňte):
Název (volitelné):
E-mail (volitelné):
Připomínky:

Poznámka: Tento formulář neslouží pro technickou podporu samotného produktu. Odeslané informace budou použity ke zlepšení budoucích aktuálních dokumentací. Děkujeme!